 Browser tariffario di LS ("lista di specialità")

Creato: | 30 Set 2024 / it
Tariffa: | 1.0 / 30 Sep 2024

Lista alfabetica dei prodotti farmaceutici di ES
Sezione 3 | Sezione A
Sezione B | Sezione C
Sezione D | Sezione E
Sezione F | Sezione G
Sezione H | Sezione I
Sezione J | Sezione K
Sezione L | Sezione M
Sezione N | Sezione O
Sezione P | Sezione Q
Sezione R | Sezione S
Sezione T | Sezione U
Sezione V | Sezione W
Sezione X | Sezione Y
Sezione Z |

© by sumex1.net - all rights reserved


  • Lista alfabetica
  • Sezione: 3

Sezione: 3
3TC
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: 3
  • 3TC

3TC: Filmtabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53662013 | 7680536620137 | 16577
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Set 2004 | 415.80
1 Ott 2004 | 28 Feb 2010 | 416.25
1 Mar 2010 | 31 Dic 2010 | 347.40
1 Gen 2011 | 28 Feb 2011 | 314.75
1 Mar 2011 | 30 Set 2011 | 293.20
1 Ott 2011 | 31 Dic 2023 | 205.30
1 Gen 2024 | 30 Giu 2024 | 205.50
1 Lug 2024 - 193.95
3TC: Filmtabl 300 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53662021 | 7680536620212 | 16577
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 416.25
1 Mar 2010 | 31 Dic 2010 | 347.40
1 Gen 2011 | 28 Feb 2011 | 314.75
1 Mar 2011 | 30 Set 2011 | 293.20
1 Ott 2011 | 31 Dic 2023 | 205.30
1 Gen 2024 | 30 Giu 2024 | 205.50
1 Lug 2024 - 193.95
3TC: Trink Lös 10 mg/ml o Alkohol, 240 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53663036 << 53663028 | 7680536630365 | 16578
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Set 2004 | 121.35
1 Ott 2004 | 28 Feb 2010 | 121.55
1 Mar 2010 | 31 Dic 2010 | 103.45
1 Gen 2011 | 28 Feb 2011 | 94.85
1 Mar 2011 | 30 Set 2011 | 89.20
1 Ott 2011 | 31 Dic 2023 | 74.65
1 Gen 2024 | 30 Giu 2024 | 74.70
1 Lug 2024 - 71.60
Noti prego che soltanto i prodotti farmaceutici della lista di specialità con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: A

Sezione: A
A.T. 10 Aarane
Abacavir Lamivudin Sandoz Abacavir-Lamivudin-Mepha
Abasaglar Abilify Maintena Depot
Abilify Abirateron Accord
Abirateron Devatis Abirateron Sandoz
Abirateron Spirig HC Abirateron Viatris
Abirateron Zentiva Abirateron-Teva
Abraxane Abrilada
Abseamed Abstral
Acarizax Lyophilisat zum Einnehmen Accofil
Accolate Accu-Chek Compact
Accu-Chek Sensor Comfort Accupaque
Accupro 10 Accupro 20
Accuretic 10/12.5 Accuretic 20/12.5
Accutrend Glucose Acecard
Aceduo Leman Acel-Imune
Acemetax retard Acemetax
Acemucol 100 Acemucol 200
Acemucol 600 Acepril mite
Acepril Acetalgin
Acetaphos Acetylcystein Actavis
Acetylcystein Helvepharm Acetylcystein Teva
Acetylcystein Zentiva Acetylcystein-Cimex 600
Acetylcystein-Cimex Acicutan
Acidum acetylosalicylicum compos. "Radix" Acidum folicum Streuli
AciVision Aclasta
Acnatac Acne Creme Plus
Acne Creme plus Acne Widmer
Acne Acne-Med Wolff simplex
Acomplia Acordin
Actapulgite Actemra
Actikerall Actilyse
Actiq Activelle
Actonel Wochentablette Actonel
Actos Actrapid HM InnoLet
Actrapid HM Acular
Acupan Acyclovir Helvepharm
Acyclovir Zentiva Acyclovir-Mepha
Adacel Adacel-Polio
Adalat CR Adalat retard
Adapta Damira Schoppen Adartrel
Adcetris Adcirca
Adelphan-Esidrex Adempas
Adenuric AdreView Iobenguane (I-123)
Adriblastin RD Adriblastin Sol
Adtralza Advagraf
Advantan Advate
Adynovi Aequifusine
Aerius Lösung zum Einnehmen Aerius
Aerobec Autohaler Aerobec
Aerodiol Aesculamed forte Venen
Aesculamed Forte Venentabl Aesculamed Venentabl
Afinitor Afstyla
Agenerase Aggrastat
Agiolax mite, ohne Senna Agiolax
Agnolyt Agnus castus Mepha
Agofenac Agomelatin Mylan
Agomelatin Servier Agomelatin Spirig HC
Agomelatin Zentiva Agomelatin-Mepha
Agoprim 800/160 Agopton 15
Agopton 30 Agorex
Agorhino Agrippal
Aimovig Airol
Airomir Ajovy
Akeega Akineton 2
Akineton Retard Akineton
Aklief Akne Mycin
Aknefug BP 5 Aknefug BP
Akne-mycin 2000 Akne-mycin
Akneroxid 5 Aknex
Aknichthol N Lotio Aknichthol Soft N
Aknilox Aknin-N
Aknoral Aktiferrin
Akynzeo IV Akynzeo
Alacare Alavac-S
Albiomin Albumin Biotest
Albumin CSL 20 % Albumin CSL 5 %
Albunorm 20 % Albunorm 5 %
Aldactone Aldara
Aldomet Aldozone 100
Aldozone Forte Aldozone
Aldurazyme Alecensa
Alendron D3-Mepha Wochentabl Alendronat Actavis Wochentabletten
Alendronat Adico 70 Alendronat Helvepharm
Alendronat Mylan Wochentabletten Alendronat Sandoz
Alendronat Spirig HC Wochentabletten Alendronat Spirig Wochentabletten
Alendronat Streuli 70 Wochentabletten Alendronat Teva Wochentabletten
Alendronat Zentiva Wochentabletten Alendron-Mepha 70
Alfacorton Alfamino HMO
Alfamino Alfaré HMO
Alfaré Alfuzosin Actavis
Alfuzosin Axapharm Alfuzosin Cimex
Alfuzosin Mepha 10 retard Alfuzosin retard Helvepharm
Alfuzosin Sandoz Alfuzosin Teva uno
Alfuzosine Uno Winthrop Alfuzosine Uno Zentiva
Alfuzosin-Mepha retard Algesal
Algesalona Algesal-Schaum
Algifor Junior Alhemo
Alimta Alitrecutan
Alitretinoin Leman ALK wässrig SQ 6-Gräsermisch
ALK wässrig SQ Alnus glutin ALK wässrig SQ Anfangsbehandlung
ALK wässrig SQ Apis mellife ALK wässrig SQ Betula verru
ALK wässrig SQ Canis famili ALK wässrig SQ Corylus avel
ALK wässrig SQ Dermat farin ALK wässrig SQ Dermat ptero
ALK wässrig SQ Equus caball ALK wässrig SQ Felis domest
ALK wässrig SQ Fortsetzungsbehandlung ALK wässrig SQ Phleum prate
ALK wässrig SQ Secale cerea ALK wässrig SQ Vespula spp.
Alk7 Frühblühermischung Alk7 Gräsermischung und Roggen
Alkeran Alkindi
Allergo Comod Allergodil
Allergo-spasmin Allergovit A+B
Allergovit Alnus/Corylus Allergovit Alnus
Allergovit Artemisia Allergovit B
Allergovit Betula/Alnus/Corylus Allergovit Betula
Allergovit Corylus Allergovit Mix Gram/Arte/Sec/Plant
Allergovit Mix Gramin 60/Secale 40 Allergovit Mix Gramin 80/Secale 20
Allergovit Mix Gramin Cerea/Artemi Allergovit Mix Gramin Cerea/Betula
Allergovit Mix Gramin Cerea/Plantag Allergovit Mix Gramin/Artemi/Secale
Allergovit Mix Gramin/Bet/Sec/Plant Allergovit Mix Gramin/Betula/Secale
Allergovit Mix Gramin/Seca/Plantag Allergovit Mix Graminea Cerealis
Allergovit Mix Graminea Allergovit Parietaria
Allergovit Plantago Allergovit Secale
Allopur Allopurinol 1A Pharma
Allopurinol Adico Allopurinol Helvepharm
Allopurinol Sandoz Allopurinol Teva
Allopurinol Zentiva Allopurinol-Mepha
Almogran Alomide
Aloxi Alphagan
Alphosyl Alprazolam Pfizer
Alprazolam retard Pfizer Alprolix
Althéra HMO Althéra
Altuvoct Alucol Gel
Alucol Alunbrig Starterpackung
Alunbrig Alustal 3-Bäume, Esche
Alustal 3-Bäume Alustal 4-Getreidemischung
Alustal 5 Gräser, Roggen Alustal 5-Gräser 4-Getreidemisch
Alustal 5-Gräsermischung Alustal Acarus siro
Alustal Alternaria alternata Alustal Arizonazypresse
Alustal Aspergillus mix Alustal Beifuss, 5-Gräser
Alustal Beifuss Alustal Birke, Esche
Alustal Birke Alustal Birkengewächse
Alustal Brennessel Alustal Buche
Alustal Buchengewächse Alustal Cladosporium mix
Alustal Dermatophagoides farinae Alustal Dermatophagoides pterony
Alustal Deutsche Küchenschabe Alustal Edelkastanie
Alustal Eiche Alustal Erle
Alustal Esche Alustal Federnmischung
Alustal Gänsefuss Alustal Gänsefussgewächse
Alustal Glaskraut Alustal Glyciphagus domesticus
Alustal Hamsterhaar Alustal Hasel
Alustal Hausstaubmilben Alustal Hohe Ambrosie
Alustal Holunder Alustal Hundehaar
Alustal Kaninchenhaar Alustal Katzenhaar
Alustal Lepidoglyphus destructor Alustal Liguster
Alustal Linde Alustal Löwenzahn
Alustal Meerschweinchenhaar Alustal Mimosa
Alustal Mucor racemosus Alustal Olive
Alustal Pappel Alustal Penicillium mix
Alustal Pferdehaar u.- schuppen Alustal Pferdehaar u. -schuppen
Alustal Platane Alustal Robinie
Alustal Roggen Alustal Roggenmehl
Alustal Sauerampfer Alustal Sonnenblume
Alustal Spitzwegerich Alustal Stechmücke
Alustal Tyrophagus putrescentiae Alustal Ulme
Alustal Vorratsmilben Alustal Wacholder
Alustal Weide Alustal Weissbuche
Alustal Weizen Alustal Weizenmehl
Alustal Wiesenlieschgras Alustal Zypresse
Alustal Alutard SQ 6-Gräsermisch+Roggen
Alutard SQ 6-Gräsermischung Alutard SQ Alnus glutinosa
Alutard SQ Anfangsbehandlung Alutard SQ Apis mellifera
Alutard SQ Betula verrucosa Alutard SQ Canis familiaris
Alutard SQ Corylus avellana Alutard SQ Dermatophago farinae
Alutard SQ Dermatophago pterony Alutard SQ Equus caballus
Alutard SQ Felis domesticus Alutard SQ Fortsetzungsbehandlung
Alutard SQ Frühblühermischung Alutard SQ Milben-Mischung
Alutard SQ Parietaria judaica Alutard SQ Phleum pratense
Alutard SQ Secale cereale Alutard SQ Vespula spp
Alutard SQ-U 6-Gräsermisch+Roggen Alutard SQ-U 6-Gräsermischung
Alutard SQ-U Apis mellifera Alutard SQ-U Betula verrucosa
Alvesco Alyostal aqueux
Amaryl Ambiful
Ambisome Ambrisentan Devatis
Ambrisentan OrPha Ambrisentan-Mepha
Ameluz Amevive
Amgevita Amicosol 1000
Amicosol 625 Amikin
Amilo-basan Amilorid HCT Helvepharm
Aminosteril Hepa Aminosteril KE Nephro
Aminosteril KE Amiodar mite
Amiodar Amiodaron Labatec
Amiodarone Winthrop Amiodarone Zentiva
Amiodaron-Mepha Amisulprid Actavis
Amisulprid Sandoz Amisulpride Zentiva
Amisulprid-Mepha Amitiza
Amlo Actavis Amlo eco
Amlodipin (besilat) 1A Pharma Amlodipin Actavis
Amlodipin Axapharm Amlodipin Besilat Teva
Amlodipin Cimex Amlodipin Helvepharm
Amlodipin Orion Amlodipin Pfizer
Amlodipin Plus Pfizer Amlodipin Sandoz eco
Amlodipin Spirig HC Amlodipin Spirig
Amlodipin Teva Amlodipin Valsartan HCT Sandoz
Amlodipin Valsartan HCT Viatris Amlodipin Valsartan Mepha
Amlodipin Valsartan Mylan Amlodipin Valsartan Sandoz
Amlodipin Valsartan Zentiva Amlodipin Viatris
Amlodipin Winthrop Amlodipin Zentiva
Amlodipin/Valsartan Viatris Amlodipin-Mepha 10
Amlodipin-Mepha 5 Amlodipin-Valsartan-HCT-Mepha
Amlodipin-Valsartan-Mepha Teva Amlovasc
Amorocutan Nagellack Amorolfin Leman Nagellack
Amorolfin-Mepha Nagellack Amoxi Mepha
Amoxi-basan Amoxicillin 1A Pharma
Amoxicillin Actavis 5% Amoxicillin Actavis
Amoxicillin Axapharm 5% Amoxicillin Axapharm
Amoxicillin Cimex 5% Amoxicillin Cimex
Amoxicillin Helvepharm Amoxicillin Sandoz
Amoxicillin Spirig HC Amoxicillin Spirig
Amoxicillin Streuli 5% Amoxicillin Streuli
Amoxicillin Teva 5% Amoxicillin Teva
Amoxi-Cophar Amoxi-Mepha 1000
Amoxi-Mepha 375 Amoxi-Mepha 500
Amoxi-Mepha 750 Amoxi-Mepha
Ampho-Moronal Ampicillin
Amsidyl Amtiris
Amuchina Med Amukina MED
Amvuttra Anacidol
Anafranil SR 75 Anafranil
Anagrelid Nordic Anapen Junior
Anapen Anastrozol Actavis
Anastrozol Devatis Anastrozol Helvepharm
Anastrozol Mepha Anastrozol Orion
Anastrozol Sandoz Anastrozol Zentiva
Anastrozol-Teva Ancopir
Andreafol Andreamag
Andriol Testocaps Androbas
Androcur 10 Androcur Depot
Androcur Andursil
Anesderm Angeliq
Angina MCC Streuli Anginesin neue Formulierung
Angiocis Angiox
Anidulafungin Accord Anidulafungin Labatec
Anidulafungin Pfizer Anoro Ellipta
Antabus Dispergetten Antebor N
Antidry bath ölige Lösung Antidry calm sensitive
Antidry calm Antidry care
Antidry Hautwasch Öl Antidry Lotion sensitive
Antidry Lotion Antidry Mandelöl Bad
Antidry Mandelöl Lotion Antidry wash ölige Lösung
Antidry wash sensitive ölige Lösung Antihydral M
Antihydral Antiotic
Antramups 20 Antramups 40
Antramups Anvitoff
Anxiolit Anzemet
Aphenylbarbit Streuli Aphenylbarbit
Apidra Optiset Apidra SoloStar
Apidra APO-go
Apranax Aprovel 150
Aprovel 300 Aptamil AS Syneo
Aptamil Pregomin AS Aptamil Pregomin Pepti
Aptivus Apydan extent
Aquipta Aranesp Sure Click Pen
Aranesp Arava
Arbid Top Arbid
Arcoxia Aredia
Arelix Aricept Evess
Aricept Arilin 500
Arilin Arimidex (PI)
Arimidex Aripiprazol Mylan
Aripiprazol NOBEL Aripiprazol Sandoz
Aripiprazol Spirig HC Aripiprazol Xiromed
Aripiprazol Zentiva Aripiprazol-Mepha oro
Aripiprazol-Mepha Arixtra
Arlevert Arnuity Ellipta
Aromasin Arovit
Artane Arteopilo
Arteoptic LA UD Arteoptic LA
Arteoptic Arteria-vita N
Arteria-vita Artex
Arthrotec 50 Arthrotec 75
Artirem Asacol Klysmen Rektalschaum
Asacol Klysmen Asacol
Asasantin ASA-Tabs
Asmanex Twisthaler Aspaveli
Aspégic forte Aspégic
Aspirin Cardio 100 Aspirin Cardio
ASS Cardio 100 Spirig ASS Cardio Actavis
ASS Cardio Axapharm ASS Cardio Spirig HC
ASS Cardio Zentiva Assalix
Assan rem Assan
ASS-Cardio-Mepha Atacand plus
Atacand Atarax
Atazanavir-Mepha Atectura Breezhaler
Atedurex mite Atedurex
Atenil mite Atenil submite
Atenil Ateno-basan comp.
Atenolol Adico Atenolol HelvePharm
Atenolol Helvepharm Atenolol Spirig HC
Atenolol Spirig Atenolol-Cophar
Atenolol-Mepha Atesifar
Athrofen Atomoxetin Xiromed
Atomoxetin-Mepha Atorva Pfizer
Atorva Viatris Atorvastatin Actavis
Atorvastatin Axapharm Atorvastatin Ezetimib Zentiva
Atorvastatin Helvepharm Atorvastatin Mepha
Atorvastatin Pfizer Atorvastatin Sandoz
Atorvastatin Spirig HC Atorvastatin Spirig
Atorvastatin Streuli Atorvastatin Viatris
Atorvastatin Xiromed Atorvastatin Zentiva
Atorvastatin-Mepha Teva Atorvastatin-Mepha
Atorvastax Drossapharm Atorvastax
Atovaquon Plus Spirig HC Atovaquon-Proguanil-Mepha
Atoxyl Leman Atozet
Atriance Atripla
Atromed Rheuma Gel AtroMed
Atropair Steri Nebs Atropair Steri-Nebs
Atropine Ciba Vision Atrovent N
Atrovent Attentin
Attenuvax Aubagio QOD
Aubagio Augmentin Duo
Augmentin Trio forte Augmentin Trio
Augmentin Aulin 100
Aureomycin Ophthalm. Aurorix 150
Aurorix 300 Autopen
Avalox Avamys
Avandamet Avandia
Avastin Avodart
Avonex Pen Avonex
Axotide 100 Disk Axotide 100 Diskus Multidosen
Axotide 125 Axotide 250 Disk
Axotide 250 Diskus Multidosen Axotide 250
Axotide 50 Axotide 500 Disk
Axotide 500 Diskus Multidosen Axotide Diskhaler
Axotide Nebules Axura Lösung
Axura Starterpack Axura
Azacitidin Accord Azacitidin Ideogen
Azacitidin Mylan Azacitidin Sandoz
Azacitidin Spirig HC Azacitidin Stada
Azacitidin Viatris Azafalk
Azaimun Azameno
Azarek Azarga
Azelastin Fluticason Spirig HC Azelastin-COMOD
Azelastin-Fluticason-Mepha Aziclav Duo
Aziclav forte Aziclav
Azilect Azillin 100
Azillin 1000 Azillin 200
Azillin 375 Azillin 750
Azithromycin Actavis Azithromycin Mepha 250
Azithromycin Mepha 500 Azithromycin Pfizer
Azithromycin Sandoz eco Azithromycin Sandoz
Azithromycin Spirig HC Azithromycin Spirig
Azithromycin-Mepha Azopt
Azyter
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: A
  • A.T. 10

A.T. 10: Lös, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
14825037 | 7680148250371 | 647
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2006 | 79.00
1 Apr 2006 | 28 Feb 2010 | 71.90
1 Mar 2010 | 31 Dic 2010 | 70.45
1 Gen 2011 | 30 Nov 2023 | 70.55
1 Dic 2023 | 31 Dic 2023 | 66.00
1 Gen 2024 | 30 Giu 2024 | 66.05
1 Lug 2024 - 63.40


  • Sezione: A
  • Aarane

Aarane: 200 Inhal. Dosier-Aerosol (1+0,5 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46972015 | 7680469720157 | 15093
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 74.10
1 Gen 2003 | 31 Gen 2006 | 58.45


  • Sezione: A
  • Abacavir Lamivudin Sandoz

Abacavir Lamivudin Sandoz: Filmtabl 600/300mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66687001 | 7680666870013 | 20759
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mag 2019 | 330.05
1 Set 2020 | 31 Ott 2020 | 450.10
1 Nov 2020 | 30 Nov 2022 | 304.45
1 Dic 2022 | 31 Dic 2023 | 301.60
1 Gen 2024 | 30 Giu 2024 | 301.90
1 Lug 2024 - 286.60


  • Sezione: A
  • Abacavir-Lamivudin-Mepha

Abacavir-Lamivudin-Mepha: Lactab 600/300mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67064001 | 7680670640015 | 20836
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2022 | 304.45
1 Dic 2022 | 31 Dic 2023 | 301.60
1 Gen 2024 | 30 Giu 2024 | 301.90
1 Lug 2024 - 286.60


  • Sezione: A
  • Abasaglar

Abasaglar: Inj Lös 100 E/ml KwikPen, 5 Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65069002 | 7680650690023 | 20346
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2023 | 68.40
1 Dic 2023 | 31 Dic 2023 | 67.35
1 Gen 2024 | 30 Giu 2024 | 67.40
1 Lug 2024 - 64.65
Abasaglar: Inj Lös KwikPen, 5 Fertspr 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65069001 | 7680650690016 | 20346
Valido dal | Valido al | Punti
1 Set 2015 | 31 Ott 2017 | 68.40
Abasaglar: Inj Lös Patronen, 5 x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65067001 | 7680650670018 | 20334
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2019 | 66.95


  • Sezione: A
  • Abilify Maintena Depot

Abilify Maintena Depot: Inj Susp 300 mg, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63177003 | 7680631770034 << 7680631770010 | 20241
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Gen 2019 | 482.35
1 Feb 2019 | 30 Nov 2021 | 446.50
1 Dic 2021 | 31 Dic 2023 | 409.05
1 Gen 2024 | 30 Giu 2024 | 409.45
1 Lug 2024 - 388.40
Abilify Maintena Depot: Inj Susp 400 mg Fertigspritze, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65774001 | 7680657740011 | 20501
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2019 | 482.35
1 Feb 2019 | 30 Nov 2021 | 446.50
1 Dic 2021 | 31 Dic 2023 | 409.05
1 Gen 2024 | 30 Giu 2024 | 409.45
1 Lug 2024 - 388.40
Abilify Maintena Depot: Inj Susp 400 mg, Inj kit 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63177002 | 7680631770027 | 20241
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Lug 2018 | 482.35


  • Sezione: A
  • Abilify

Abilify: Schmelztabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57348007 | 7680573480077 | 18361
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 224.10
1 Mar 2010 | 31 Dic 2010 | 218.70
1 Gen 2011 | 31 Ott 2013 | 218.90
1 Nov 2013 | 30 Apr 2014 | 178.65
1 Mag 2014 | 31 Ott 2014 | 178.30
1 Nov 2014 | 30 Nov 2018 | 173.15
1 Dic 2018 | 28 Feb 2022 | 117.25
1 Mar 2022 | 31 Dic 2023 | 87.50
1 Gen 2024 | 30 Apr 2024 | 87.60
1 Mag 2024 | 30 Giu 2024 | 75.15
1 Lug 2024 - 71.55
Abilify: Schmelztabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57348011 | 7680573480114 | 18361
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 247.25
1 Mar 2010 | 31 Dic 2010 | 241.25
1 Gen 2011 | 31 Ott 2013 | 241.50
1 Nov 2013 | 30 Apr 2014 | 196.70
1 Mag 2014 | 31 Ott 2014 | 196.35
1 Nov 2014 | 30 Nov 2018 | 190.60
1 Dic 2018 | 28 Feb 2022 | 128.50
1 Mar 2022 | 31 Dic 2023 | 95.45
1 Gen 2024 | 30 Apr 2024 | 95.55
1 Mag 2024 | 30 Giu 2024 | 81.70
1 Lug 2024 - 77.70
Abilify: Sirup 1 mg/ml, 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57831002 | 7680578310027 | 19044
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 212.00
1 Gen 2011 | 30 Apr 2014 | 212.20
1 Mag 2014 | 31 Ott 2014 | 211.80
1 Nov 2014 | 30 Nov 2018 | 209.95
1 Dic 2018 | 30 Set 2019 | 155.55
Abilify: Sirup 1 mg/ml, Fl 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57831004 | 7680578310041 | 19044
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Nov 2021 | 155.55
1 Dic 2021 | 31 Dic 2023 | 131.30
1 Gen 2024 | 30 Giu 2024 | 131.40
1 Lug 2024 - 124.65
Abilify: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56209004 | 7680562090041 | 17965
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 224.10
1 Mar 2010 | 31 Dic 2010 | 218.70
1 Gen 2011 | 31 Ott 2013 | 218.90
1 Nov 2013 | 30 Apr 2014 | 178.65
1 Mag 2014 | 31 Ott 2014 | 178.30
1 Nov 2014 | 30 Nov 2018 | 173.15
1 Dic 2018 | 28 Feb 2022 | 117.25
1 Mar 2022 | 31 Dic 2023 | 87.50
1 Gen 2024 | 30 Apr 2024 | 87.60
1 Mag 2024 | 30 Giu 2024 | 75.15
1 Lug 2024 - 71.55
Abilify: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56209016 | 7680562090164 | 17965
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 247.25
1 Mar 2010 | 31 Dic 2010 | 241.25
1 Gen 2011 | 31 Ott 2013 | 241.50
1 Nov 2013 | 30 Apr 2014 | 196.70
1 Mag 2014 | 31 Ott 2014 | 196.35
1 Nov 2014 | 30 Nov 2018 | 190.60
1 Dic 2018 | 28 Feb 2022 | 128.50
1 Mar 2022 | 31 Dic 2023 | 95.45
1 Gen 2024 | 30 Apr 2024 | 95.55
1 Mag 2024 | 30 Giu 2024 | 81.70
1 Lug 2024 - 77.70
Abilify: Tabl 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56209024 | 7680562090249 | 17965
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 431.95
1 Mar 2010 | 31 Dic 2010 | 421.10
1 Gen 2011 | 31 Ott 2013 | 421.55
1 Nov 2013 | 30 Apr 2014 | 340.95
1 Mag 2014 | 31 Ott 2014 | 340.30
1 Nov 2014 | 30 Nov 2018 | 330.00
1 Dic 2018 | 28 Feb 2022 | 218.20
1 Mar 2022 | 31 Dic 2023 | 158.70
1 Gen 2024 | 30 Apr 2024 | 158.85
1 Mag 2024 | 30 Giu 2024 | 133.90
1 Lug 2024 - 126.65
Abilify: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56209002 | 7680562090027 | 17965
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 207.15
1 Mar 2010 | 31 Dic 2010 | 202.20
1 Gen 2011 | 31 Ott 2013 | 202.40
1 Nov 2013 | 30 Apr 2014 | 165.40
1 Mag 2014 | 31 Ott 2014 | 165.10
1 Nov 2014 | 30 Nov 2018 | 160.35
1 Dic 2018 | 28 Feb 2022 | 109.05
1 Mar 2022 | 31 Dic 2023 | 81.70
1 Gen 2024 | 30 Apr 2024 | 81.80
1 Mag 2024 | 30 Giu 2024 | 70.35
1 Lug 2024 - 67.00


  • Sezione: A
  • Abirateron Accord

Abirateron Accord: Filmtabl 500 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67950001 | 7680679500013 | 21423
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 - 992.05


  • Sezione: A
  • Abirateron Devatis

Abirateron Devatis: Filmtabl 500 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68981001 | 7680689810010 | 21737
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 944.95
1 Lug 2024 - 899.90


  • Sezione: A
  • Abirateron Sandoz

Abirateron Sandoz: Filmtabl 1000 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67818003 | 7680678180032 | 21316
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 - 992.85
Abirateron Sandoz: Filmtabl 500 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67818002 | 7680678180025 | 21316
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 - 992.05


  • Sezione: A
  • Abirateron Spirig HC

Abirateron Spirig HC: Filmtabl 500 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68141002 | 7680681410027 | 21356
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 - 992.05


  • Sezione: A
  • Abirateron Viatris

Abirateron Viatris: Filmtabl 1000 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68890002 | 7680688900026 | 21600
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 - 992.85
Abirateron Viatris: Filmtabl 500 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68890001 | 7680688900019 | 21600
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 - 992.05


  • Sezione: A
  • Abirateron Zentiva

Abirateron Zentiva: Filmtabl 500 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68334001 | 7680683340018 | 21481
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 - 992.05


  • Sezione: A
  • Abirateron-Teva

Abirateron-Teva: Filmtabl 500 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68319001 | 7680683190019 | 21460
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 1046.15
1 Gen 2024 | 30 Giu 2024 | 1047.20
1 Lug 2024 | 31 Ott 2024 | 992.05


  • Sezione: A
  • Abraxane

Abraxane: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63182001 | 7680631820012 | 20247
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2020 | 411.20
1 Dic 2020 | 30 Nov 2023 | 405.30
1 Dic 2023 | 31 Dic 2023 | 357.35
1 Gen 2024 | 30 Giu 2024 | 357.70
1 Lug 2024 | 30 Set 2024 | 339.40
1 Ott 2024 - 332.10
Abraxane: Trockensub 250 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63182002 | 7680631820029 | 20247
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Apr 2020 | 1003.35


  • Sezione: A
  • Abrilada

Abrilada: Inj Lös 40 mg/0.8ml, 2 Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67831002 | 7680678310026 | 21203
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Abrilada: Inj Lös 40 mg/0.8ml, 2 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67832002 | 7680678320025 | 21266
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Abrilada: Inj Lös 40 mg/0.8ml, Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67831001 | 7680678310019 | 21203
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Nov 2023 | 500.45
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Abrilada: Inj Lös 40 mg/0.8ml, Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67832001 | 7680678320018 | 21266
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Nov 2023 | 500.45
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95


  • Sezione: A
  • Abseamed

Abseamed: Inj Lös 1000 IE/0.5ml, 6 Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059001 | 7680590590018 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 93.60
1 Gen 2011 | 30 Set 2016 | 93.70
Abseamed: Inj Lös 10000 IE/ml, 6 Fertigspr 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059010 | 7680590590100 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 785.85
1 Gen 2011 | 30 Set 2016 | 786.65
Abseamed: Inj Lös 2000 IE/ml, 6 Fertigspr 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059002 | 7680590590025 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 170.55
1 Gen 2011 | 30 Set 2016 | 170.70
Abseamed: Inj Lös 3000 IE/0.3ml, 6 Fertigspr 0.300 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059003 | 7680590590032 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 247.50
1 Gen 2011 | 30 Set 2016 | 247.75
Abseamed: Inj Lös 4000 IE/0.4ml, 6 Fertigspr 0.400 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059004 | 7680590590049 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 324.20
1 Gen 2011 | 30 Set 2016 | 324.55
Abseamed: Inj Lös 5000 IE/0.5ml, 6 Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059005 | 7680590590056 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 401.50
1 Gen 2011 | 30 Set 2016 | 401.90
Abseamed: Inj Lös 6000 IE/0.6ml, 6 Fertigspr 0.600 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059006 | 7680590590063 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 478.15
1 Gen 2011 | 30 Set 2016 | 478.60
Abseamed: Inj Lös 8000 IE/0.8ml, 6 Fertigspr 0.800 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59059008 | 7680590590087 | 19117
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 631.40
1 Gen 2011 | 30 Set 2016 | 632.00


  • Sezione: A
  • Abstral

Abstral: Subling Tabl 100 mcg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142014 | 7680581420140 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 150.20
1 Mar 2010 | 31 Dic 2010 | 146.75
1 Gen 2011 | 31 Ott 2012 | 146.85
1 Nov 2012 | 30 Giu 2015 | 113.50
Abstral: Subling Tabl 100 mcg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142003 | 7680581420034 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 357.65
1 Mar 2010 | 31 Dic 2010 | 348.75
1 Gen 2011 | 31 Ott 2012 | 349.10
1 Nov 2012 | 30 Giu 2015 | 264.00
Abstral: Subling Tabl 200 mcg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142015 | 7680581420157 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 150.20
1 Mar 2010 | 31 Dic 2010 | 146.75
1 Gen 2011 | 31 Ott 2012 | 146.85
1 Nov 2012 | 30 Giu 2015 | 113.50
Abstral: Subling Tabl 200 mcg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142005 | 7680581420058 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 357.65
1 Mar 2010 | 31 Dic 2010 | 348.75
1 Gen 2011 | 31 Ott 2012 | 349.10
1 Nov 2012 | 30 Giu 2015 | 264.00
Abstral: Subling Tabl 300 mcg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142007 | 7680581420072 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 357.65
1 Mar 2010 | 31 Dic 2010 | 348.75
1 Gen 2011 | 31 Ott 2012 | 349.10
1 Nov 2012 | 30 Giu 2015 | 264.00
Abstral: Subling Tabl 400 mcg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142009 | 7680581420096 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 357.65
1 Mar 2010 | 31 Dic 2010 | 348.75
1 Gen 2011 | 31 Ott 2012 | 349.10
1 Nov 2012 | 30 Giu 2015 | 264.00
Abstral: Subling Tabl 600 mcg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142011 | 7680581420119 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 357.65
1 Mar 2010 | 31 Dic 2010 | 348.75
1 Gen 2011 | 31 Ott 2012 | 349.10
1 Nov 2012 | 30 Giu 2015 | 264.00
Abstral: Subling Tabl 800 mcg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58142013 | 7680581420133 | 18814
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 357.65
1 Mar 2010 | 31 Dic 2010 | 348.75
1 Gen 2011 | 31 Ott 2012 | 349.10
1 Nov 2012 | 30 Giu 2015 | 264.00


  • Sezione: A
  • Acarizax Lyophilisat zum Einnehmen

Acarizax Lyophilisat zum Einnehmen: Subling Tabl 12 SQ-HDM, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65823001 | 7680658230016 | 20553
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2021 | 120.70
1 Feb 2021 | 30 Nov 2023 | 116.70
1 Dic 2023 | 31 Dic 2023 | 105.15
1 Gen 2024 | 30 Giu 2024 | 105.25
1 Lug 2024 - 100.50
Acarizax Lyophilisat zum Einnehmen: Subling Tabl 12 SQ-HDM, Ds 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65823002 | 7680658230023 | 20553
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2021 | 329.25
1 Feb 2021 | 30 Nov 2023 | 317.30
1 Dic 2023 | 31 Dic 2023 | 282.65
1 Gen 2024 | 30 Giu 2024 | 282.90
1 Lug 2024 - 268.65


  • Sezione: A
  • Accofil

Accofil: Inj Lös 300 mcg/0.5 ml Fertspr (alt), 5 Fertspr 0.5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66715001 | 7680667150015 | 20992
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2021 | 504.30
1 Dic 2021 | 31 Dic 2023 | 479.65
1 Gen 2024 | 30 Giu 2024 | 480.10
1 Lug 2024 | 31 Ott 2024 | 455.25
Accofil: Inj Lös 300 mcg/0.5 ml m Nadelsch, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66715003 | 7680667150039 | 20992
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 106.90
1 Gen 2024 | 30 Giu 2024 | 107.00
1 Lug 2024 - 102.15
Accofil: Inj Lös 300 mcg/0.5 ml m Nadelsch, Fertspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66715005 | 7680667150053 | 20992
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 479.65
1 Gen 2024 | 30 Giu 2024 | 480.10
1 Lug 2024 - 455.25
Accofil: Inj Lös 480 mcg/0.5 ml Fertspr (alt), 5 Fertspr 0.5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66715002 | 7680667150022 | 20992
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2021 | 703.20
1 Dic 2021 | 31 Dic 2023 | 668.45
Accofil: Inj Lös 480 mcg/0.5 ml m Nadelsch, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66715004 | 7680667150046 | 20992
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 146.80
1 Gen 2024 | 30 Giu 2024 | 146.95
1 Lug 2024 - 139.95
Accofil: Inj Lös 480 mcg/0.5 ml m Nadelsch, Fertspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66715006 | 7680667150060 | 20992
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 668.45
1 Gen 2024 | 30 Giu 2024 | 669.10
1 Lug 2024 - 634.15


  • Sezione: A
  • Accolate

Accolate: Tabl 20 mg, 180 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53750044 | 7680537500445 | 17053
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 172.70
1 Mar 2010 | 31 Dic 2010 | 165.30
1 Gen 2011 | 31 Ago 2011 | 165.45
1 Set 2011 | 31 Ott 2013 | 121.85
1 Nov 2013 | 28 Feb 2015 | 118.85
Accolate: Tabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53750036 | 7680537500360 | 17053
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 70.35
1 Mar 2010 | 31 Dic 2010 | 67.80
1 Gen 2011 | 31 Ago 2011 | 67.90
1 Set 2011 | 31 Ott 2013 | 52.85
1 Nov 2013 | 30 Nov 2014 | 51.80
1 Dic 2014 | 31 Ago 2019 | 50.55


  • Sezione: A
  • Accu-Chek Compact

Accu-Chek Compact: 51 Tests (3 x 17)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55911010 - 17773
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mar 2004 | 68.50


  • Sezione: A
  • Accu-Chek Sensor Comfort

Accu-Chek Sensor Comfort: 50 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55724011 - 17743
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2004 | 63.50


  • Sezione: A
  • Accupaque

Accupaque: Inj Lös 300 mg, Plast Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637152 | 7680546371524 | 17827
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 88.40
1 Mar 2010 | 31 Dic 2010 | 86.50
1 Gen 2011 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.70
1 Lug 2024 - 82.90
Accupaque: Inj Lös 300 mg, Plast Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637168 | 7680546371685 | 17827
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 158.40
1 Mar 2010 | 31 Dic 2010 | 154.70
1 Gen 2011 | 31 Dic 2023 | 154.85
1 Gen 2024 | 30 Giu 2024 | 155.00
1 Lug 2024 - 147.60
Accupaque: Inj Lös 300 mg, Plast Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637136 | 7680546371364 | 17827
Valido dal | Valido al | Punti
1 Apr 2009 | 31 Dic 2023 | 53.10
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 51.20
Accupaque: Inj Lös 300 mg, Plast Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637184 | 7680546371845 | 17827
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 362.50
1 Gen 2024 | 30 Giu 2024 | 362.90
1 Lug 2024 - 344.30
Accupaque: Inj Lös 350 mg, Plast Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637216 | 7680546372163 | 17827
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Mar 2006 | 98.25
1 Apr 2006 | 28 Feb 2010 | 95.15
1 Mar 2010 | 31 Dic 2010 | 93.10
1 Gen 2011 | 31 Dic 2023 | 93.20
1 Gen 2024 | 30 Giu 2024 | 93.25
1 Lug 2024 - 89.15
Accupaque: Inj Lös 350 mg, Plast Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637232 | 7680546372323 | 17827
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Mar 2006 | 179.25
1 Apr 2006 | 28 Feb 2010 | 168.60
1 Mar 2010 | 31 Dic 2010 | 164.65
1 Gen 2011 | 31 Dic 2023 | 164.80
1 Gen 2024 | 30 Giu 2024 | 164.95
1 Lug 2024 - 157.00
Accupaque: Inj Lös 350 mg, Plast Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637200 | 7680546372002 | 17827
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 56.40
1 Mar 2010 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.45
1 Lug 2024 - 53.35
Accupaque: Inj Lös 350 mg, Plast Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54637248 | 7680546372484 | 17827
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 387.45
1 Gen 2024 | 30 Giu 2024 | 387.80
1 Lug 2024 - 367.90
Accupaque: Injektionslösung 300 mg, Glasflasche 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54637012 | 7680546370121 | 17827
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 89.90
1 Set 2004 | 31 Mar 2006 | 90.10
1 Apr 2006 | 30 Giu 2009 | 88.40
Accupaque: Injektionslösung 300 mg, Glasflasche 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54637055 | 7680546370558 | 17827
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2009 | 158.40
Accupaque: Injektionslösung 300 mg, Glasflasche 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54637039 | 7680546370398 | 17827
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2009 | 54.05


  • Sezione: A
  • Accupro 10

Accupro 10: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50141055 | 7680501410558 | 15578
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 96.70
1 Set 2004 | 31 Ago 2005 | 96.90
1 Set 2005 | 31 Lug 2006 | 55.55
1 Ago 2006 | 28 Feb 2010 | 47.70
1 Mar 2010 | 30 Nov 2019 | 46.90
1 Dic 2019 | 30 Nov 2022 | 38.65
1 Dic 2022 | 29 Feb 2024 | 35.15
Accupro 10: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50141039 | 7680501410398 | 15578
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 42.20
1 Set 2004 | 31 Ago 2005 | 42.30
1 Set 2005 | 31 Lug 2006 | 20.80
1 Ago 2006 | 28 Feb 2010 | 18.25
1 Mar 2010 | 30 Set 2019 | 18.00


  • Sezione: A
  • Accupro 20

Accupro 20: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50141098 | 7680501410985 | 15578
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 148.10
1 Set 2004 | 31 Ago 2005 | 148.35
1 Set 2005 | 31 Lug 2006 | 80.55
1 Ago 2006 | 28 Feb 2010 | 67.70
1 Mar 2010 | 31 Dic 2010 | 66.35
1 Gen 2011 | 30 Nov 2019 | 66.45
1 Dic 2019 | 30 Nov 2022 | 52.80
1 Dic 2022 | 29 Feb 2024 | 47.10
Accupro 20: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50141063 | 7680501410633 | 15578
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 58.70
1 Set 2004 | 31 Ago 2005 | 58.80
1 Set 2005 | 31 Lug 2006 | 37.00
1 Ago 2006 | 28 Feb 2010 | 28.80
1 Mar 2010 | 30 Set 2019 | 28.35


  • Sezione: A
  • Accuretic 10/12.5

Accuretic 10/12.5: Filmtabl 10/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51946022 | 7680519460224 | 16122
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 104.15
1 Set 2004 | 31 Lug 2006 | 104.35
1 Ago 2006 | 28 Feb 2010 | 60.35
1 Mar 2010 | 31 Dic 2010 | 59.20
1 Gen 2011 | 31 Ott 2014 | 59.25
1 Nov 2014 | 31 Gen 2023 | 58.65
1 Feb 2023 | 29 Feb 2024 | 38.00
Accuretic 10/12.5: Filmtabl 10/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51946014 | 7680519460149 | 16122
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 44.55
1 Set 2004 | 31 Lug 2006 | 44.65
1 Ago 2006 | 28 Feb 2010 | 26.40
1 Mar 2010 | 31 Ott 2014 | 26.05
1 Nov 2014 | 30 Nov 2017 | 25.85


  • Sezione: A
  • Accuretic 20/12.5

Accuretic 20/12.5: Filmtabl 20/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51946065 | 7680519460651 | 16122
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 132.90
1 Set 2004 | 31 Lug 2006 | 133.15
1 Ago 2006 | 28 Feb 2010 | 74.75
1 Mar 2010 | 31 Dic 2010 | 73.25
1 Gen 2011 | 31 Ott 2014 | 73.30
1 Nov 2014 | 31 Gen 2023 | 72.50
1 Feb 2023 | 29 Feb 2024 | 45.10
Accuretic 20/12.5: Filmtabl 20/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51946057 | 7680519460576 | 16122
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 53.80
1 Set 2004 | 31 Lug 2006 | 53.90
1 Ago 2006 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Ott 2014 | 28.75
1 Nov 2014 | 31 Gen 2023 | 28.50
1 Feb 2023 | 29 Feb 2024 | 16.50


  • Sezione: A
  • Accutrend Glucose

Accutrend Glucose: 50 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51917014 | 7680519170147 | 16031
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Mar 2004 | 74.50


  • Sezione: A
  • Acecard

Acecard: 100 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54253036 - 16916
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 35.50
Acecard: 100 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54253052 - 16916
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 58.20
Acecard: 100 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54253079 - 16916
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 95.40
Acecard: 30 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54253028 - 16916
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 12.75
Acecard: 30 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54253044 - 16916
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 20.80
Acecard: 30 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54253060 - 16916
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 34.10


  • Sezione: A
  • Aceduo Leman

Aceduo Leman: Gel, Disp 45 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68957002 | 7680689570020 | 21791
Valido dal | Valido al | Punti
1 Set 2024 - 33.80


  • Sezione: A
  • Acel-Imune

Acel-Imune: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000588 | 7681900588015 | 16703
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 38.50


  • Sezione: A
  • Acemetax retard

Acemetax retard: 20 Caps. retard 90 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57829002 - 18535
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Set 2008 | 17.30
Acemetax retard: 50 Caps. retard 90 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57829004 - 18535
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Set 2008 | 36.15


  • Sezione: A
  • Acemetax

Acemetax: 20 Caps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57828001 - 18534
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Set 2008 | 14.55
Acemetax: 50 Caps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57828003 - 18534
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Set 2008 | 26.75


  • Sezione: A
  • Acemucol 100

Acemucol 100: Plv 100 mg, Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50121046 << 50121011 | 7680501210462 | 15938
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2006 | 9.10
1 Set 2006 | 31 Ott 2007 | 7.45
1 Nov 2007 | 28 Feb 2010 | 6.80
1 Mar 2010 | 30 Giu 2011 | 5.55


  • Sezione: A
  • Acemucol 200

Acemucol 200: Plv 200 mg, Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50121054 << 50121038 | 7680501210547 | 15938
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2006 | 14.90
1 Set 2006 | 31 Ott 2007 | 11.55
1 Nov 2007 | 28 Feb 2010 | 10.85
1 Mar 2010 | 30 Giu 2011 | 8.85


  • Sezione: A
  • Acemucol 600

Acemucol 600: Plv 600 mg, Btl 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50121062 | 7680501210622 | 15938
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 9.60
1 Mar 2010 | 30 Giu 2011 | 7.80
Acemucol 600: Plv 600 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50121070 | 7680501210707 | 15938
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 21.10
1 Mar 2010 | 30 Giu 2011 | 18.45


  • Sezione: A
  • Acepril mite

Acepril mite: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55277004 | 7680552770045 | 17571
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Giu 2006 | 62.15
1 Lug 2006 | 28 Feb 2010 | 45.95
1 Mar 2010 | 31 Gen 2013 | 45.20
Acepril mite: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55277002 | 7680552770021 | 17571
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Giu 2006 | 30.30
1 Lug 2006 | 28 Feb 2010 | 16.85
1 Mar 2010 | 31 Gen 2013 | 16.60


  • Sezione: A
  • Acepril

Acepril: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55277008 | 7680552770083 | 17571
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Giu 2006 | 99.70
1 Lug 2006 | 28 Feb 2010 | 65.90
1 Mar 2010 | 31 Dic 2010 | 64.60
1 Gen 2011 | 31 Gen 2013 | 64.65
Acepril: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55277006 | 7680552770069 | 17571
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Giu 2006 | 43.60
1 Lug 2006 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Gen 2013 | 29.15


  • Sezione: A
  • Acetalgin

Acetalgin: Supp 125 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
49493010 | 7680494930101 | 15570
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ott 2014 | 3.35
1 Nov 2014 - 2.90
Acetalgin: Supp 250 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
49493053 | 7680494930538 | 15570
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ott 2014 | 3.70
1 Nov 2014 | 30 Nov 2021 | 3.20
1 Dic 2021 | 31 Dic 2023 | 3.15
1 Gen 2024 - 3.20
Acetalgin: Supp 500 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
49493118 | 7680494931184 | 15570
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ott 2014 | 4.25
1 Nov 2014 - 3.65
Acetalgin: Tabl 1 g, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62355003 | 7680623550033 | 20018
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Set 2014 | 20.70
1 Ott 2014 | 30 Giu 2024 | 18.60
1 Lug 2024 - 26.25
Acetalgin: Tabl 1 g, 16 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62355001 | 7680623550019 | 20018
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65
Acetalgin: Tabl 1 g, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62355002 | 7680623550026 | 20018
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Set 2014 | 9.85
1 Ott 2014 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.20
Acetalgin: Tabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
34186014 | 7680341860148 | 14115
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 11.25
1 Mar 2010 | 31 Dic 2023 | 14.90
1 Gen 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Acetalgin: Tabl 500 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34186057 | 7680341860575 | 14115
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2012 | 2.40
1 Feb 2012 - 2.55
Acetalgin: Tabl 500 mg, 5 x 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
34186001 | 7680341860018 | 14115
Valido dal | Valido al | Punti
1 Lug 2024 - 43.40
Acetalgin: Tabl 500 mg, 500 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
34186030 | 7680341860308 | 14115
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 44.85
1 Gen 2024 | 30 Giu 2024 | 44.90
1 Lug 2024 - 43.40


  • Sezione: A
  • Acetaphos

Acetaphos: Filmtabl 750 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57258001 | 7680572580013 | 19953
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ago 2017 | 16.75


  • Sezione: A
  • Acetylcystein Actavis

Acetylcystein Actavis: Brausetabl 200 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58859005 | 7680588590051 | 20138
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2017 | 5.70
Acetylcystein Actavis: Brausetabl 600 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58859006 | 7680588590068 | 20138
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2017 | 6.30
Acetylcystein Actavis: Gran 100 mg, Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59187001 | 7680591870010 | 18890
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 6.80
1 Mar 2010 | 30 Apr 2011 | 5.85
Acetylcystein Actavis: Gran 200 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59187002 | 7680591870027 | 18890
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 10.30
1 Mar 2010 | 31 Dic 2014 | 8.85
Acetylcystein Actavis: Gran 600 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59187003 | 7680591870034 | 18890
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 10.30
1 Mar 2010 | 31 Dic 2014 | 8.85


  • Sezione: A
  • Acetylcystein Helvepharm

Acetylcystein Helvepharm: Brausetabl 200 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52132045 | 7680521320455 | 18037
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 15.90
1 Lug 2006 | 31 Gen 2010 | 8.65
1 Feb 2010 | 31 Ott 2012 | 8.15
1 Nov 2012 | 30 Nov 2019 | 5.70
1 Dic 2019 | 30 Nov 2022 | 5.30
Acetylcystein Helvepharm: Brausetabl 600 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52132053 | 7680521320530 | 18037
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 14.30
1 Lug 2006 | 31 Gen 2010 | 9.60
1 Feb 2010 | 31 Ott 2012 | 9.00
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85


  • Sezione: A
  • Acetylcystein Teva

Acetylcystein Teva: Brausetabl 200 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60233001 - 19066
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 8.65
1 Mar 2010 | 29 Feb 2012 | 8.55
1 Mar 2012 | 31 Ott 2012 | 8.15
1 Nov 2012 | 30 Apr 2014 | 5.70
Acetylcystein Teva: Brausetabl 600 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60233002 | 7680602330021 | 19066
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 9.60
1 Mar 2010 | 29 Feb 2012 | 9.45
1 Mar 2012 | 31 Ott 2012 | 9.00
1 Nov 2012 | 30 Apr 2014 | 6.30


  • Sezione: A
  • Acetylcystein Zentiva

Acetylcystein Zentiva: Brausetabl 200 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52132001 | 7680521320011 | 18037
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Nov 2022 | 5.30
1 Dic 2022 | 30 Giu 2024 | 5.25
1 Lug 2024 - 5.55
Acetylcystein Zentiva: Brausetabl 600 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52132002 | 7680521320028 | 18037
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.70


  • Sezione: A
  • Acetylcystein-Cimex 600

Acetylcystein-Cimex 600: 14 Compr. efferv. 600 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58329010 | 7680583290109 | 18631
Valido dal | Valido al | Punti
1 Set 2007 | 30 Nov 2008 | 19.00
Acetylcystein-Cimex 600: 7 Compr. efferv. 600 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58329004 | 7680583290048 | 18631
Valido dal | Valido al | Punti
1 Set 2007 | 30 Nov 2008 | 9.90


  • Sezione: A
  • Acetylcystein-Cimex

Acetylcystein-Cimex: 10 Sach. 600 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45358100 << 45358062 | 7680453581009 | 14573
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Nov 2008 | 10.30
Acetylcystein-Cimex: 30 Sach. 100 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45358089 << 45358046 | 7680453580897 | 14573
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Dic 2002 | 12.60
1 Gen 2003 | 31 Dic 2006 | 8.90
1 Gen 2007 | 30 Nov 2008 | 6.80
Acetylcystein-Cimex: 30 Sach. 200 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45358097 << 45358054 | 7680453580972 | 14573
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Dic 2002 | 21.20
1 Gen 2003 | 31 Dic 2006 | 14.80
1 Gen 2007 | 30 Nov 2008 | 10.30


  • Sezione: A
  • Acicutan

Acicutan: Kaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61876002 | 7680618760027 | 20056
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 134.00
1 Nov 2013 | 30 Nov 2013 | 119.70
1 Dic 2013 | 30 Nov 2018 | 115.00
1 Dic 2018 | 31 Dic 2023 | 108.10
1 Gen 2024 | 30 Giu 2024 | 108.20
1 Lug 2024 - 103.30
Acicutan: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61876001 | 7680618760010 | 20056
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 52.00
1 Nov 2013 | 30 Nov 2013 | 47.65
1 Dic 2013 | 30 Nov 2018 | 45.00
1 Dic 2018 | 31 Dic 2023 | 43.00
1 Gen 2024 | 30 Giu 2024 | 43.05
1 Lug 2024 - 41.60
Acicutan: Kaps 25 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61876004 | 7680618760041 | 20056
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 256.00
1 Nov 2013 | 30 Nov 2013 | 226.85
1 Dic 2013 | 30 Nov 2018 | 220.00
1 Dic 2018 | 31 Dic 2023 | 205.80
1 Gen 2024 | 30 Giu 2024 | 206.00
1 Lug 2024 - 195.85
Acicutan: Kaps 25 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61876003 | 7680618760034 | 20056
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 94.00
1 Nov 2013 | 30 Nov 2013 | 84.55
1 Dic 2013 | 30 Nov 2018 | 80.00
1 Dic 2018 | 31 Dic 2023 | 75.55
1 Gen 2024 | 30 Giu 2024 | 75.65
1 Lug 2024 - 72.45


  • Sezione: A
  • Acidum acetylosalicylicum compos. "Radix"

Acidum acetylosalicylicum compos. "Radix": 10 Supp. pro adult. (250+20+500+2 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34154112 | 7680341541122 | 13418
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2004 | 6.50
Acidum acetylosalicylicum compos. "Radix": 10 Supp. pro infant. (125+5+125+1 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34154090 | 7680341540903 | 13418
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2004 | 5.65
Acidum acetylosalicylicum compos. "Radix": 5 Supp. pro adult. (250+20+500+2 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34154015 | 7680341540156 | 13418
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2004 | 3.75
Acidum acetylosalicylicum compos. "Radix": 5 Supp. pro infant. (125+5+125+1 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34154082 | 7680341540828 | 13418
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2004 | 3.25


  • Sezione: A
  • Acidum folicum Streuli

Acidum folicum Streuli: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36752017 | 7680367520170 | 18081
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 14.35
1 Mar 2010 | 31 Dic 2023 | 14.20
1 Gen 2024 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95


  • Sezione: A
  • AciVision

AciVision: Augensalbe 30 mg/g, Tb 4.5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
68800001 | 7680688000016 | 21558
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95


  • Sezione: A
  • Aclasta

Aclasta: Inf Lös 5 mg/100ml, Amp 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57363001 | 7680573630014 | 18542
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 686.65
1 Mar 2010 | 31 Ott 2010 | 669.20
1 Nov 2010 | 31 Dic 2010 | 665.65
1 Gen 2011 | 30 Nov 2012 | 666.30
1 Dic 2012 | 31 Gen 2018 | 420.60
1 Feb 2018 | 30 Nov 2020 | 339.65
1 Dic 2020 | 31 Dic 2023 | 305.45
1 Gen 2024 | 30 Giu 2024 | 305.75
1 Lug 2024 | 30 Set 2024 | 287.70
1 Ott 2024 - 254.45


  • Sezione: A
  • Acnatac

Acnatac: Gel, Tb 30 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
62513001 | 7680625130011 | 20509
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2019 | 35.10
1 Feb 2019 | 30 Giu 2024 | 33.80
1 Lug 2024 - 32.90


  • Sezione: A
  • Acne Creme Plus

Acne Creme Plus: Creme Widmer, 30 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47033012 | 7680470330123 | 14970
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 20.05
1 Mar 2010 | 31 Ott 2013 | 18.65
1 Nov 2013 | 31 Ott 2021 | 13.75


  • Sezione: A
  • Acne Creme plus

Acne Creme plus: Creme Widmer, Tb 30 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47033001 | 7680470330017 | 14970
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2022 | 13.75
1 Mag 2022 - 11.50


  • Sezione: A
  • Acne Widmer

Acne Widmer: Creme Widmer, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
30096010 | 7680300960100 | 9967
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Nov 2010 | 8.40
1 Dic 2010 | 31 Dic 2010 | 6.90
1 Gen 2011 | 28 Feb 2019 | 8.40


  • Sezione: A
  • Acne

Acne: Gel Widmer, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38257013 | 7680382570136 | 13995
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Nov 2010 | 8.40
1 Dic 2010 | 31 Dic 2010 | 7.00
1 Gen 2011 | 31 Mar 2015 | 8.40


  • Sezione: A
  • Acne-Med Wolff simplex

Acne-Med Wolff simplex: 18 g Emulsio (0,5+0,45+0,02%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42405019 | 7680424050275 | 13791
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Mag 2007 | 6.45


  • Sezione: A
  • Acomplia

Acomplia: Filmtabletten 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57608001 | 7680576080014 | 18543
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Mar 2009 | 146.65
Acomplia: Filmtabletten 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57608003 | 7680576080038 | 18543
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Mar 2009 | 414.00


  • Sezione: A
  • Acordin

Acordin: 100 Depocaps. 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315138 | 7680463151384 | 14821
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Apr 2007 | 57.30
Acordin: 100 Depocaps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315022 | 7680463150226 | 14821
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2007 | 26.90
Acordin: 100 Depocaps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315049 | 7680463150493 | 14821
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2007 | 39.05
Acordin: 100 Depocaps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315065 | 7680463150653 | 14821
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2007 | 47.05
Acordin: 100 Depocaps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315081 | 7680463150813 | 14821
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2007 | 52.85
Acordin: 20 Depocaps. 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315111 | 7680463151117 | 14821
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Apr 2007 | 17.95
Acordin: 20 Depocaps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315014 | 7680463150141 | 14821
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2007 | 7.40
Acordin: 20 Depocaps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315030 | 7680463150301 | 14821
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2007 | 12.35
Acordin: 20 Depocaps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315057 | 7680463150578 | 14821
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2007 | 13.95
Acordin: 20 Depocaps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46315103 | 7680463151032 | 14821
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2007 | 17.10


  • Sezione: A
  • Actapulgite

Actapulgite: Pulver, Beutel 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34730024 << 34730016 | 7680347300242 | 11358
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 17.70
1 Mar 2010 | 30 Set 2010 | 9.85


  • Sezione: A
  • Actemra

Actemra: Inf Konz 200 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58868002 | 7680588680028 | 19015
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 692.35
1 Mar 2010 | 31 Dic 2010 | 674.70
1 Gen 2011 | 31 Lug 2013 | 675.35
1 Ago 2013 | 31 Dic 2013 | 564.40
1 Gen 2014 | 31 Gen 2018 | 562.65
1 Feb 2018 | 30 Nov 2020 | 498.45
1 Dic 2020 | 31 Dic 2023 | 448.40
1 Gen 2024 | 29 Feb 2024 | 448.85
1 Mar 2024 | 30 Giu 2024 | 389.20
1 Lug 2024 - 369.20
Actemra: Inf Konz 400 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58868003 | 7680588680035 | 19015
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 1354.55
1 Mar 2010 | 31 Dic 2010 | 1319.30
1 Gen 2011 | 31 Lug 2013 | 1320.55
1 Ago 2013 | 31 Dic 2013 | 1108.55
1 Gen 2014 | 31 Gen 2018 | 1105.20
1 Feb 2018 | 30 Nov 2020 | 980.55
1 Dic 2020 | 31 Dic 2023 | 880.45
1 Gen 2024 | 29 Feb 2024 | 881.30
1 Mar 2024 | 30 Giu 2024 | 761.95
1 Lug 2024 - 722.00
Actemra: Inf Konz 80 mg/4ml, Durchstf 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58868001 | 7680588680011 | 19015
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 286.75
1 Mar 2010 | 31 Dic 2010 | 279.70
1 Gen 2011 | 31 Lug 2013 | 280.00
1 Ago 2013 | 31 Dic 2013 | 235.60
1 Gen 2014 | 31 Gen 2018 | 234.90
1 Feb 2018 | 30 Nov 2020 | 209.25
1 Dic 2020 | 31 Dic 2023 | 189.20
1 Gen 2024 | 29 Feb 2024 | 189.40
1 Mar 2024 | 30 Giu 2024 | 165.55
1 Lug 2024 - 157.55
Actemra: Inj Lös 162 mg/0.9ml Fertigpen, Fertpen 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66931001 | 7680669310011 | 20893
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2020 | 1428.65
1 Dic 2020 | 31 Dic 2023 | 1286.70
1 Gen 2024 | 29 Feb 2024 | 1287.95
1 Mar 2024 | 30 Giu 2024 | 1118.70
1 Lug 2024 - 1063.70
Actemra: Inj Lös 162 mg/0.9ml, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63166001 | 7680631660014 | 20240
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 1610.65
1 Feb 2018 | 30 Nov 2020 | 1428.65
1 Dic 2020 | 31 Dic 2023 | 1286.70
1 Gen 2024 | 29 Feb 2024 | 1287.95
1 Mar 2024 | 30 Giu 2024 | 1118.70
1 Lug 2024 - 1063.70


  • Sezione: A
  • Actikerall

Actikerall: Lös, Fl 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61467001 | 7680614670016 | 19521
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2020 | 79.55
1 Gen 2021 | 30 Nov 2023 | 59.00
1 Dic 2023 | 31 Dic 2023 | 56.35
1 Gen 2024 | 30 Giu 2024 | 56.40
1 Lug 2024 - 54.25


  • Sezione: A
  • Actilyse

Actilyse: Trockensub 10 mg c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48313035 | 7680483130352 | 16783
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 195.95
1 Set 2004 | 28 Feb 2010 | 196.25
1 Mar 2010 | 31 Dic 2010 | 191.55
1 Gen 2011 | 31 Gen 2014 | 191.75
Actilyse: Trockensub 20 mg c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48313027 | 7680483130277 | 16783
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 340.10
1 Set 2004 | 28 Feb 2010 | 340.60
1 Mar 2010 | 31 Dic 2010 | 332.10
1 Gen 2011 | 31 Gen 2014 | 332.45
Actilyse: Trockensub 50 mg c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48313019 | 7680483130192 | 16783
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 841.90
1 Set 2004 | 28 Feb 2010 | 843.75
1 Mar 2010 | 31 Dic 2010 | 822.20
1 Gen 2011 | 31 Gen 2014 | 823.00


  • Sezione: A
  • Actiq

Actiq: Buccaltabl m integr Applikator 1200 mcg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002033 | 7680570020337 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Dic 2010 | 60.10
1 Gen 2011 | 31 Ott 2012 | 60.15
1 Nov 2012 | 30 Nov 2018 | 54.60
1 Dic 2018 | 30 Nov 2021 | 47.80
1 Dic 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Actiq: Buccaltabl m integr Applikator 1200 mcg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002039 | 7680570020399 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 442.70
1 Mar 2010 | 31 Dic 2010 | 431.55
1 Gen 2011 | 31 Ott 2012 | 432.00
1 Nov 2012 | 30 Nov 2018 | 379.30
1 Dic 2018 | 30 Nov 2021 | 314.70
1 Dic 2021 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.75
1 Lug 2024 - 273.20
Actiq: Buccaltabl m integr Applikator 1600 mcg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002041 | 7680570020412 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Dic 2010 | 60.10
1 Gen 2011 | 31 Ott 2012 | 60.15
1 Nov 2012 | 30 Nov 2018 | 54.60
1 Dic 2018 | 30 Nov 2021 | 47.80
1 Dic 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Actiq: Buccaltabl m integr Applikator 1600 mcg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002047 | 7680570020474 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 442.70
1 Mar 2010 | 31 Dic 2010 | 431.55
1 Gen 2011 | 31 Ott 2012 | 432.00
1 Nov 2012 | 30 Nov 2018 | 379.30
1 Dic 2018 | 30 Nov 2021 | 314.70
1 Dic 2021 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.75
1 Lug 2024 - 273.20
Actiq: Buccaltabl m integr Applikator 200 mcg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002001 | 7680570020016 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Dic 2010 | 60.10
1 Gen 2011 | 31 Ott 2012 | 60.15
1 Nov 2012 | 30 Nov 2018 | 54.60
1 Dic 2018 | 30 Nov 2021 | 47.80
1 Dic 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Actiq: Buccaltabl m integr Applikator 200 mcg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002007 | 7680570020078 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 442.70
1 Mar 2010 | 31 Dic 2010 | 431.55
1 Gen 2011 | 31 Ott 2012 | 432.00
1 Nov 2012 | 30 Nov 2018 | 379.30
1 Dic 2018 | 30 Nov 2021 | 314.70
1 Dic 2021 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.75
1 Lug 2024 - 273.20
Actiq: Buccaltabl m integr Applikator 400 mcg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002009 | 7680570020092 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Dic 2010 | 60.10
1 Gen 2011 | 31 Ott 2012 | 60.15
1 Nov 2012 | 30 Nov 2018 | 54.60
1 Dic 2018 | 30 Nov 2021 | 47.80
1 Dic 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Actiq: Buccaltabl m integr Applikator 400 mcg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002015 | 7680570020153 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 442.70
1 Mar 2010 | 31 Dic 2010 | 431.55
1 Gen 2011 | 31 Ott 2012 | 432.00
1 Nov 2012 | 30 Nov 2018 | 379.30
1 Dic 2018 | 30 Nov 2021 | 314.70
1 Dic 2021 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.75
1 Lug 2024 - 273.20
Actiq: Buccaltabl m integr Applikator 600 mcg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002017 | 7680570020177 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Dic 2010 | 60.10
1 Gen 2011 | 31 Ott 2012 | 60.15
1 Nov 2012 | 30 Nov 2018 | 54.60
1 Dic 2018 | 30 Nov 2021 | 47.80
1 Dic 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Actiq: Buccaltabl m integr Applikator 600 mcg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002023 | 7680570020238 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 442.70
1 Mar 2010 | 31 Dic 2010 | 431.55
1 Gen 2011 | 31 Ott 2012 | 432.00
1 Nov 2012 | 30 Nov 2018 | 379.30
1 Dic 2018 | 30 Nov 2021 | 314.70
1 Dic 2021 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.75
1 Lug 2024 - 273.20
Actiq: Buccaltabl m integr Applikator 800 mcg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002025 | 7680570020252 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Dic 2010 | 60.10
1 Gen 2011 | 31 Ott 2012 | 60.15
1 Nov 2012 | 30 Nov 2018 | 54.60
1 Dic 2018 | 30 Nov 2021 | 47.80
1 Dic 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Actiq: Buccaltabl m integr Applikator 800 mcg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57002031 | 7680570020313 | 18126
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 442.70
1 Mar 2010 | 31 Dic 2010 | 431.55
1 Gen 2011 | 31 Ott 2012 | 432.00
1 Nov 2012 | 30 Nov 2018 | 379.30
1 Dic 2018 | 30 Nov 2021 | 314.70
1 Dic 2021 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.75
1 Lug 2024 - 273.20


  • Sezione: A
  • Activelle

Activelle: Filmtabl, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54708017 | 7680547080173 | 17273
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 23.05
1 Mar 2010 | 31 Ott 2014 | 19.70
1 Nov 2014 | 30 Nov 2020 | 18.55
1 Dic 2020 | 30 Nov 2023 | 18.45
1 Dic 2023 | 31 Dic 2023 | 17.80
1 Gen 2024 | 30 Giu 2024 | 17.85
1 Lug 2024 - 25.55


  • Sezione: A
  • Actonel Wochentablette

Actonel Wochentablette: Tabl 35 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55214011 | 7680552140114 | 17646
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 175.35
1 Set 2004 | 28 Feb 2010 | 175.70
1 Mar 2010 | 31 Dic 2010 | 168.25
1 Gen 2011 | 30 Giu 2011 | 168.40
1 Lug 2011 | 31 Gen 2015 | 134.80
1 Feb 2015 | 31 Gen 2018 | 112.30
1 Feb 2018 | 30 Nov 2020 | 84.80
1 Dic 2020 | 31 Dic 2023 | 75.65
1 Gen 2024 | 30 Giu 2024 | 75.75
1 Lug 2024 | 30 Set 2024 | 72.55
1 Ott 2024 - 63.75
Actonel Wochentablette: Tabl 35 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55214009 | 7680552140091 | 17646
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 72.75
1 Set 2004 | 28 Feb 2010 | 72.90
1 Mar 2010 | 31 Dic 2010 | 70.25
1 Gen 2011 | 30 Giu 2011 | 70.30
1 Lug 2011 | 31 Gen 2015 | 58.40
1 Feb 2015 | 31 Gen 2018 | 50.45
1 Feb 2018 | 30 Nov 2020 | 40.65
1 Dic 2020 | 31 Dic 2023 | 37.40
1 Gen 2024 | 30 Giu 2024 | 37.45
1 Lug 2024 | 30 Set 2024 | 36.35
1 Ott 2024 - 33.20


  • Sezione: A
  • Actonel

Actonel: Filmtabl 75 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58359001 - 19303
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 70.25
1 Gen 2011 | 30 Giu 2011 | 70.30
1 Lug 2011 | 30 Nov 2011 | 58.40
Actonel: Filmtabl 75 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58359002 - 19303
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 168.25
1 Gen 2011 | 30 Giu 2011 | 168.40
1 Lug 2011 | 30 Nov 2011 | 134.80
Actonel: Tabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55214007 | 7680552140077 | 17646
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 477.00
1 Set 2004 | 28 Feb 2010 | 477.70
1 Mar 2010 | 31 Dic 2010 | 456.15
1 Gen 2011 | 30 Giu 2011 | 456.60
1 Lug 2011 | 31 Gen 2015 | 359.30
1 Feb 2015 | 28 Feb 2018 | 294.15
Actonel: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55214003 | 7680552140039 | 17646
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 72.75
1 Set 2004 | 28 Feb 2010 | 72.90
1 Mar 2010 | 31 Dic 2010 | 70.25
1 Gen 2011 | 30 Giu 2011 | 70.30
1 Lug 2011 | 31 Gen 2015 | 58.40
1 Feb 2015 | 28 Feb 2018 | 50.45
Actonel: Tabl 5 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55214005 | 7680552140053 | 17646
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Dic 2002 | 183.50
1 Gen 2003 | 31 Ago 2004 | 175.35
1 Set 2004 | 28 Feb 2010 | 175.70
1 Mar 2010 | 31 Dic 2010 | 168.25
1 Gen 2011 | 30 Giu 2011 | 168.40
1 Lug 2011 | 31 Gen 2015 | 134.80
1 Feb 2015 | 28 Feb 2018 | 112.30


  • Sezione: A
  • Actos

Actos: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55378001 | 7680553780012 | 17585
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 77.50
1 Set 2004 | 28 Feb 2010 | 77.65
1 Mar 2010 | 31 Dic 2010 | 67.10
1 Gen 2011 | 31 Gen 2011 | 64.60
1 Feb 2011 | 31 Ott 2013 | 58.40
1 Nov 2013 | 31 Gen 2018 | 52.25
1 Feb 2018 | 30 Apr 2021 | 41.70
1 Mag 2021 | 31 Dic 2023 | 38.85
1 Gen 2024 | 30 Giu 2024 | 38.90
1 Lug 2024 - 37.60
Actos: Tabl 15 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55378005 | 7680553780050 | 17585
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 230.15
1 Set 2004 | 28 Feb 2010 | 230.45
1 Mar 2010 | 31 Dic 2010 | 193.60
1 Gen 2011 | 31 Gen 2011 | 184.85
1 Feb 2011 | 31 Ott 2013 | 163.15
1 Nov 2013 | 31 Gen 2018 | 141.65
1 Feb 2018 | 30 Apr 2021 | 104.70
1 Mag 2021 | 31 Dic 2023 | 94.90
1 Gen 2024 | 30 Giu 2024 | 95.00
1 Lug 2024 - 90.35
Actos: Tabl 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55378007 | 7680553780074 | 17585
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 99.35
1 Set 2004 | 28 Feb 2010 | 99.55
1 Mar 2010 | 31 Dic 2010 | 85.20
1 Gen 2011 | 31 Gen 2011 | 81.80
1 Feb 2011 | 31 Ott 2013 | 73.40
1 Nov 2013 | 31 Gen 2018 | 65.05
1 Feb 2018 | 30 Apr 2021 | 50.70
1 Mag 2021 | 31 Dic 2023 | 46.90
1 Gen 2024 | 30 Giu 2024 | 46.95
1 Lug 2024 - 45.15
Actos: Tabl 30 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55378011 | 7680553780111 | 17585
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 305.50
1 Set 2004 | 28 Feb 2010 | 305.95
1 Mar 2010 | 31 Dic 2010 | 256.10
1 Gen 2011 | 31 Gen 2011 | 244.25
1 Feb 2011 | 31 Ott 2013 | 214.90
1 Nov 2013 | 31 Gen 2018 | 185.85
1 Feb 2018 | 30 Apr 2021 | 135.85
1 Mag 2021 | 31 Dic 2023 | 122.60
1 Gen 2024 | 30 Giu 2024 | 122.70
1 Lug 2024 - 116.45
Actos: Tabl 45 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55378013 | 7680553780135 | 17585
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 115.95
1 Set 2004 | 28 Feb 2010 | 116.15
1 Mar 2010 | 31 Dic 2010 | 98.95
1 Gen 2011 | 31 Gen 2011 | 94.90
1 Feb 2011 | 31 Ott 2013 | 84.75
1 Nov 2013 | 31 Gen 2018 | 74.75
1 Feb 2018 | 30 Apr 2021 | 57.55
1 Mag 2021 | 31 Dic 2023 | 53.00
1 Gen 2024 | 30 Giu 2024 | 53.05
1 Lug 2024 - 50.85
Actos: Tabl 45 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55378017 | 7680553780173 | 17585
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 363.15
1 Set 2004 | 28 Feb 2010 | 363.60
1 Mar 2010 | 31 Dic 2010 | 303.80
1 Gen 2011 | 31 Gen 2011 | 289.60
1 Feb 2011 | 31 Ott 2013 | 254.45
1 Nov 2013 | 31 Gen 2018 | 219.60
1 Feb 2018 | 30 Apr 2021 | 159.65
1 Mag 2021 | 31 Dic 2023 | 143.75
1 Gen 2024 | 30 Giu 2024 | 143.90
1 Lug 2024 - 136.35


  • Sezione: A
  • Actrapid HM InnoLet

Actrapid HM InnoLet: 5 Amp. 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55554001 - 17582
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2009 | 78.30


  • Sezione: A
  • Actrapid HM

Actrapid HM: 1 Amp. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44610043 | 7680446100439 | 14262
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Lug 2004 | 31.40


  • Sezione: A
  • Acular

Acular: Gtt Opht, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53181015 | 7680531810151 | 16868
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 30.75
1 Mar 2008 | 28 Feb 2010 | 27.70
1 Mar 2010 | 31 Dic 2010 | 25.05
1 Gen 2011 | 31 Dic 2012 | 18.40
1 Gen 2013 | 30 Nov 2019 | 15.95
1 Dic 2019 | 30 Nov 2022 | 15.10
1 Dic 2022 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.35


  • Sezione: A
  • Acupan

Acupan: 20 Filmtabs 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39437031 | 7680394370311 | 13949
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Giu 2004 | 12.50


  • Sezione: A
  • Acyclovir Helvepharm

Acyclovir Helvepharm: Creme 50 mg/g, 2x 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55691004 | 7680556910041 | 17652
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Mag 2004 | 46.35
1 Giu 2004 | 30 Giu 2006 | 41.75
1 Lug 2006 | 31 Lug 2006 | 29.85
1 Ago 2006 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Ott 2013 | 24.90
1 Nov 2013 | 30 Nov 2018 | 20.70
1 Dic 2018 | 30 Nov 2021 | 19.55
1 Dic 2021 | 30 Giu 2022 | 19.35
Acyclovir Helvepharm: Creme 50 mg/g, 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55691002 | 7680556910027 | 17652
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Giu 2002 | 48.50
1 Lug 2020 | 30 Nov 2021 | 9.80
1 Dic 2021 | 30 Giu 2022 | 9.65


  • Sezione: A
  • Acyclovir Zentiva

Acyclovir Zentiva: Creme 50 mg/g, 2 x Tb 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55691003 | 7680556910034 | 17652
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2021 | 19.55
1 Dic 2021 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Acyclovir Zentiva: Creme 50 mg/g, Tb 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55691001 | 7680556910010 | 17652
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 9.80
1 Dic 2021 | 31 Dic 2023 | 9.65
1 Gen 2024 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.50


  • Sezione: A
  • Acyclovir-Mepha

Acyclovir-Mepha: Tabl 200 mg, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53668011 | 7680536680117 | 16831
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 70.20
1 Lug 2006 | 31 Lug 2006 | 41.85
1 Ago 2006 | 28 Feb 2010 | 37.60
1 Mar 2010 | 31 Ott 2013 | 37.05
1 Nov 2013 | 30 Nov 2019 | 28.65
1 Dic 2019 | 30 Nov 2022 | 27.80
1 Dic 2022 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Acyclovir-Mepha: Tabl 400 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53668038 | 7680536680384 | 16831
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 125.95
1 Lug 2006 | 31 Lug 2006 | 65.65
1 Ago 2006 | 28 Feb 2010 | 59.00
1 Mar 2010 | 31 Dic 2010 | 57.90
1 Gen 2011 | 31 Ott 2013 | 57.95
1 Nov 2013 | 30 Nov 2019 | 49.25
1 Dic 2019 | 31 Dic 2021 | 47.55
1 Gen 2022 | 30 Nov 2022 | 46.90
1 Dic 2022 | 31 Dic 2023 | 40.85
1 Gen 2024 | 30 Giu 2024 | 40.90
1 Lug 2024 - 39.60
Acyclovir-Mepha: Tabl 400 mg, 70 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53668046 | 7680536680469 | 16831
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 240.50
1 Lug 2006 | 31 Lug 2006 | 121.75
1 Ago 2006 | 28 Feb 2010 | 109.55
1 Mar 2010 | 31 Dic 2010 | 107.10
1 Gen 2011 | 31 Ott 2013 | 107.20
1 Nov 2013 | 30 Nov 2019 | 88.20
1 Dic 2019 | 30 Nov 2022 | 84.45
1 Dic 2022 | 31 Dic 2023 | 71.00
1 Gen 2024 | 30 Giu 2024 | 71.10
1 Lug 2024 - 68.15
Acyclovir-Mepha: Tabl 800 mg, 35 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53668054 | 7680536680544 | 16831
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 228.90
1 Lug 2006 | 31 Lug 2006 | 110.35
1 Ago 2006 | 28 Feb 2010 | 99.30
1 Mar 2010 | 31 Dic 2010 | 97.10
1 Gen 2011 | 31 Ott 2013 | 97.20
1 Nov 2013 | 30 Nov 2019 | 80.30
1 Dic 2019 | 30 Nov 2022 | 77.00
1 Dic 2022 | 31 Dic 2023 | 65.00
1 Gen 2024 | 30 Giu 2024 | 65.10
1 Lug 2024 - 62.45


  • Sezione: A
  • Adacel

Adacel: Inj Susp m Nadel, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68317001 | 7680683170011 | 21407
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 37.85
1 Gen 2024 | 30 Giu 2024 | 37.90
1 Lug 2024 - 36.75


  • Sezione: A
  • Adacel-Polio

Adacel-Polio: Inj Susp m Nadel, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68110001 | 7680681100010 | 21408
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 43.95
1 Gen 2024 | 30 Giu 2024 | 44.00
1 Lug 2024 - 42.50


  • Sezione: A
  • Adalat CR

Adalat CR: Ret Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51065085 | 7680510650853 | 15859
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 43.85
1 Set 2004 | 31 Mar 2006 | 43.90
1 Apr 2006 | 28 Feb 2010 | 27.45
1 Mar 2010 | 31 Dic 2010 | 20.75
1 Gen 2011 | 31 Ott 2013 | 17.30
1 Nov 2013 | 29 Feb 2020 | 15.65
Adalat CR: Ret Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51065093 | 7680510650938 | 15859
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 106.15
1 Set 2004 | 31 Mar 2006 | 106.35
1 Apr 2006 | 28 Feb 2010 | 65.95
1 Mar 2010 | 31 Dic 2010 | 57.40
1 Gen 2011 | 31 Ott 2013 | 46.10
1 Nov 2013 | 29 Feb 2020 | 40.80
Adalat CR: Ret Tabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51065018 | 7680510650181 | 15859
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 53.15
1 Set 2004 | 31 Mar 2006 | 53.25
1 Apr 2006 | 28 Feb 2010 | 36.70
1 Mar 2010 | 31 Dic 2010 | 29.10
1 Gen 2011 | 31 Ott 2013 | 20.40
1 Nov 2013 | 29 Feb 2020 | 18.20
Adalat CR: Ret Tabl 30 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51065050 | 7680510650501 | 15859
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 136.60
1 Set 2004 | 31 Mar 2006 | 136.85
1 Apr 2006 | 28 Feb 2010 | 82.75
1 Mar 2010 | 31 Dic 2010 | 71.30
1 Gen 2011 | 31 Ott 2013 | 56.20
1 Nov 2013 | 29 Feb 2020 | 49.10
Adalat CR: Ret Tabl 60 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51065026 | 7680510650266 | 15859
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 76.70
1 Set 2004 | 31 Mar 2006 | 76.90
1 Apr 2006 | 28 Feb 2010 | 49.70
1 Mar 2010 | 31 Dic 2010 | 43.95
1 Gen 2011 | 31 Ott 2013 | 36.40
1 Nov 2013 | 29 Feb 2020 | 28.70
Adalat CR: Ret Tabl 60 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51065077 | 7680510650778 | 15859
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 227.35
1 Set 2004 | 31 Mar 2006 | 227.70
1 Apr 2006 | 28 Feb 2010 | 132.80
1 Mar 2010 | 31 Dic 2010 | 112.75
1 Gen 2011 | 31 Ott 2013 | 86.20
1 Nov 2013 | 29 Feb 2020 | 73.75


  • Sezione: A
  • Adalat retard

Adalat retard: Ret Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44780046 | 7680447800468 | 14234
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 60.05
1 Set 2004 | 30 Giu 2006 | 60.15
1 Lug 2006 | 28 Feb 2010 | 49.35
1 Mar 2010 | 31 Dic 2010 | 43.65
1 Gen 2011 | 31 Ott 2013 | 39.15
1 Nov 2013 | 29 Feb 2020 | 35.10
Adalat retard: Ret Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44780011 | 7680447800116 | 14234
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 27.55
1 Lug 2006 | 28 Feb 2010 | 19.70
1 Mar 2010 | 31 Dic 2010 | 17.70
1 Gen 2011 | 31 Ott 2013 | 16.15
1 Nov 2013 | 29 Feb 2020 | 14.75


  • Sezione: A
  • Adapta Damira Schoppen

Adapta Damira Schoppen: Plv, Ds 400 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7614200087377 16385
Valido dal | Valido al | Punti
1 Set 2009 | 30 Nov 2010 | 25.50


  • Sezione: A
  • Adartrel

Adartrel: Filmtabl 0.25 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56907004 | 7680569070046 | 18166
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 9.80
1 Mar 2010 | 30 Nov 2018 | 9.65
1 Dic 2018 | 30 Giu 2024 | 7.75
1 Lug 2024 - 12.70
Adartrel: Filmtabl 0.5 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56907008 | 7680569070084 | 18166
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 48.05
1 Mar 2010 | 30 Nov 2018 | 47.25
1 Dic 2018 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.65
Adartrel: Filmtabl 0.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56907006 | 7680569070060 | 18166
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 20.60
1 Mar 2010 | 30 Nov 2018 | 20.30
1 Dic 2018 | 31 Dic 2021 | 16.15
Adartrel: Filmtabl 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56907014 | 7680569070145 | 18166
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 57.15
1 Mar 2010 | 30 Nov 2018 | 56.10
1 Dic 2018 | 31 Dic 2021 | 42.50
Adartrel: Filmtabl 2 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56907016 | 7680569070169 | 18166
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 120.30
1 Mar 2010 | 31 Dic 2010 | 117.60
1 Gen 2011 | 30 Nov 2018 | 117.70
1 Dic 2018 | 31 Dic 2023 | 83.00
1 Gen 2024 | 30 Giu 2024 | 83.10
1 Lug 2024 - 79.50


  • Sezione: A
  • Adcetris

Adcetris: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62132001 | 7680621320010 | 19989
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Mar 2016 | 4408.05
1 Apr 2016 | 30 Nov 2020 | 3949.45
1 Dic 2020 | 30 Nov 2023 | 3688.70
1 Dic 2023 | 31 Dic 2023 | 3306.55
1 Gen 2024 | 30 Giu 2024 | 3309.75
1 Lug 2024 - 3263.75
Adcetris: Trockensub 50 mg, Durchstf 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62132003 | 7680621320034 | 19989
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Mar 2016 | 8278.25
1 Apr 2016 | 30 Nov 2020 | 7652.90
1 Dic 2020 | 30 Nov 2023 | 7131.45
1 Dic 2023 | 31 Dic 2023 | 6367.10
1 Gen 2024 | 30 Giu 2024 | 6373.30
1 Lug 2024 - 6434.85


  • Sezione: A
  • Adcirca

Adcirca: Filmtabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62169002 | 7680621690021 | 19838
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Giu 2019 | 911.30
1 Lug 2019 | 30 Nov 2022 | 706.50
1 Dic 2022 | 31 Dic 2023 | 596.85
1 Gen 2024 | 30 Giu 2024 | 597.40
1 Lug 2024 - 563.15


  • Sezione: A
  • Adelphan-Esidrex

Adelphan-Esidrex: 100 Compr. (10+0,1+10 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25497023 | 7680254970231 | 8593
Valido dal | Valido al | Punti
15 Mar 1960 | 29 Feb 2008 | 31.35


  • Sezione: A
  • Adempas

Adempas: Filmtabl 0.5 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903001 | 7680629030010 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 2291.30
1 Apr 2015 | 30 Nov 2019 | 1756.70
1 Dic 2019 | 30 Nov 2022 | 1599.95
1 Dic 2022 | 31 Dic 2023 | 1474.85
1 Gen 2024 | 30 Giu 2024 | 1476.30
1 Lug 2024 - 1417.90
Adempas: Filmtabl 1 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903003 | 7680629030034 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 2291.30
1 Apr 2015 | 30 Nov 2019 | 1756.70
1 Dic 2019 | 30 Nov 2022 | 1599.95
1 Dic 2022 | 31 Dic 2023 | 1474.85
1 Gen 2024 | 30 Giu 2024 | 1476.30
1 Lug 2024 - 1417.90
Adempas: Filmtabl 1 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62903004 | 7680629030041 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 4413.80
1 Apr 2015 | 30 Nov 2019 | 3414.55
1 Dic 2019 | 30 Nov 2022 | 3121.65
1 Dic 2022 | 31 Dic 2023 | 2887.75
1 Gen 2024 | 30 Giu 2024 | 2890.60
1 Lug 2024 | 30 Nov 2024 | 2819.45
Adempas: Filmtabl 1.5 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903005 | 7680629030058 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 2291.30
1 Apr 2015 | 30 Nov 2019 | 1756.70
1 Dic 2019 | 30 Nov 2022 | 1599.95
1 Dic 2022 | 31 Dic 2023 | 1474.85
1 Gen 2024 | 30 Giu 2024 | 1476.30
1 Lug 2024 - 1417.90
Adempas: Filmtabl 1.5 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903006 | 7680629030065 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 4413.80
1 Apr 2015 | 30 Nov 2019 | 3414.55
1 Dic 2019 | 30 Nov 2022 | 3121.65
1 Dic 2022 | 31 Dic 2023 | 2887.75
1 Gen 2024 | 30 Giu 2024 | 2890.60
1 Lug 2024 - 2819.45
Adempas: Filmtabl 2 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903007 | 7680629030072 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 2291.30
1 Apr 2015 | 30 Nov 2019 | 1756.70
1 Dic 2019 | 30 Nov 2022 | 1599.95
1 Dic 2022 | 31 Dic 2023 | 1474.85
1 Gen 2024 | 30 Giu 2024 | 1476.30
1 Lug 2024 - 1417.90
Adempas: Filmtabl 2 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903008 | 7680629030089 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 4413.80
1 Apr 2015 | 30 Nov 2019 | 3414.55
1 Dic 2019 | 30 Nov 2022 | 3121.65
1 Dic 2022 | 31 Dic 2023 | 2887.75
1 Gen 2024 | 30 Giu 2024 | 2890.60
1 Lug 2024 - 2819.45
Adempas: Filmtabl 2.5 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903009 | 7680629030096 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 2291.30
1 Apr 2015 | 30 Nov 2019 | 1756.70
1 Dic 2019 | 30 Nov 2022 | 1599.95
1 Dic 2022 | 31 Dic 2023 | 1474.85
1 Gen 2024 | 30 Giu 2024 | 1476.30
1 Lug 2024 - 1417.90
Adempas: Filmtabl 2.5 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62903010 | 7680629030102 | 20163
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 4413.80
1 Apr 2015 | 30 Nov 2019 | 3414.55
1 Dic 2019 | 30 Nov 2022 | 3121.65
1 Dic 2022 | 31 Dic 2023 | 2887.75
1 Gen 2024 | 30 Giu 2024 | 2890.60
1 Lug 2024 - 2819.45


  • Sezione: A
  • Adenuric

Adenuric: Filmtabl 80 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65851001 | 7680658510019 | 20531
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2020 | 29.45
1 Dic 2020 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.40
Adenuric: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65851002 | 7680658510026 | 20531
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2020 | 50.25
1 Dic 2020 | 31 Dic 2023 | 45.60
1 Gen 2024 | 30 Giu 2024 | 45.65
1 Lug 2024 - 44.05
Adenuric: Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65851003 | 7680658510033 | 20531
Valido dal | Valido al | Punti
1 Nov 2016 | 28 Feb 2019 | 134.70
1 Mar 2019 | 30 Nov 2020 | 126.25
1 Dic 2020 | 31 Dic 2023 | 111.20
1 Gen 2024 | 30 Giu 2024 | 111.30
1 Lug 2024 - 106.20


  • Sezione: A
  • AdreView Iobenguane (I-123)

AdreView Iobenguane (I-123): Inj Lös, 37 MBq
Lista A
SwissmedicCode | GTINCode | UFSPCode
52538025 | 7680525380257 | 17103
Valido dal | Valido al | Punti
1 Giu 1999 - 335.30


  • Sezione: A
  • Adriblastin RD

Adriblastin RD: 1 Amp. 20 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50357023 | 7680503570236 | 15691
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 135.95
1 Set 2004 | 30 Giu 2006 | 136.20
Adriblastin RD: Trockensub 10 mg c solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50357015 | 7680503570151 | 15691
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 80.40
1 Set 2004 | 31 Mar 2006 | 80.50
1 Apr 2006 | 30 Nov 2008 | 65.15
1 Dic 2008 | 31 Gen 2010 | 56.40
1 Feb 2010 | 31 Dic 2010 | 47.55
1 Gen 2011 | 30 Nov 2023 | 37.35
1 Dic 2023 | 31 Dic 2023 | 29.05
1 Gen 2024 | 30 Giu 2024 | 29.10
1 Lug 2024 - 32.10
Adriblastin RD: Trockensub 50 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50357001 | 7680503570014 | 15691
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Nov 2023 | 101.85
1 Dic 2023 | 31 Dic 2023 | 100.20
1 Gen 2024 | 30 Giu 2024 | 100.30
1 Lug 2024 - 94.70
Adriblastin RD: Trockensub 50 mg c Solv, Durchstf 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50357031 | 7680503570311 | 15691
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 581.30
1 Set 2004 | 31 Mar 2006 | 582.00
1 Apr 2006 | 30 Nov 2008 | 446.65
1 Dic 2008 | 31 Dic 2008 | 360.60
1 Gen 2009 | 31 Gen 2010 | 343.05
1 Feb 2010 | 31 Dic 2010 | 270.90
1 Gen 2011 | 31 Dic 2022 | 187.30


  • Sezione: A
  • Adriblastin Sol

Adriblastin Sol: Inj Lös 10 mg/5ml, Cytosafe 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
50358054 << 50358011 | 7680503580549 | 15876
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 81.75
1 Set 2004 | 31 Lug 2006 | 81.85
1 Ago 2006 | 28 Feb 2010 | 50.45
1 Mar 2010 | 31 Dic 2010 | 44.55
1 Gen 2011 | 31 Ott 2012 | 36.90
1 Nov 2012 | 31 Ott 2014 | 33.75
1 Nov 2014 | 30 Nov 2018 | 29.50
1 Dic 2018 | 30 Nov 2021 | 27.60
1 Dic 2021 | 31 Dic 2023 | 26.75
1 Gen 2024 | 30 Giu 2024 | 26.80
1 Lug 2024 - 30.05
Adriblastin Sol: Inj Lös 20 mg/10ml, Cytosafe 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
50358062 << 50358038 | 7680503580624 | 15876
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 137.40
1 Set 2004 | 31 Lug 2006 | 137.60
1 Ago 2006 | 28 Feb 2010 | 79.40
1 Mar 2010 | 31 Dic 2010 | 68.55
1 Gen 2011 | 31 Dic 2023 | 54.30
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.35
Adriblastin Sol: Inj Lös 50 mg/25ml, 2 Cytosafe 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
50358070 | 7680503580709 | 15876
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 586.00
1 Set 2004 | 31 Lug 2006 | 586.70
1 Ago 2006 | 28 Feb 2009 | 312.95
1 Mar 2009 | 28 Feb 2010 | 289.20
1 Mar 2010 | 30 Giu 2010 | 242.25
1 Mar 2011 | 30 Nov 2018 | 180.50
1 Dic 2018 | 30 Nov 2021 | 162.65
1 Dic 2021 | 30 Nov 2022 | 161.20
1 Dic 2022 | 31 Dic 2023 | 157.55
1 Gen 2024 | 30 Giu 2024 | 157.70
1 Lug 2024 - 150.15
Adriblastin Sol: Injektionspräparat 50 mg, 2 Stechampullen 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50358046 | 7680503580464 | 15876
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 586.00
1 Set 2004 | 31 Lug 2006 | 586.70
1 Ago 2006 | 28 Feb 2009 | 312.95
1 Mar 2009 | 28 Feb 2010 | 289.20
1 Mar 2010 | 30 Set 2010 | 242.25


  • Sezione: A
  • Adtralza

Adtralza: Inj Lös 150 mg/ml, 2 x 2 Fertspr
Lista B
SwissmedicCode | GTINCode | UFSPCode
68229001 | 7680682290017 | 21367
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Mag 2023 | 1298.40
1 Giu 2023 | 31 Dic 2023 | 1237.70
1 Gen 2024 | 31 Mag 2024 | 1238.90
1 Giu 2024 | 30 Giu 2024 | 1177.00
1 Lug 2024 - 1121.45


  • Sezione: A
  • Advagraf

Advagraf: Ret Kaps 0.5 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58809002 | 7680588090025 | 19771
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Gen 2018 | 132.40
1 Feb 2018 | 30 Giu 2021 | 116.00
1 Lug 2021 | 30 Set 2022 | 97.40
1 Ott 2022 | 31 Dic 2023 | 92.85
1 Gen 2024 | 30 Giu 2024 | 92.95
1 Lug 2024 - 88.85
Advagraf: Ret Kaps 1 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58809004 | 7680588090049 | 19771
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Gen 2018 | 205.10
1 Feb 2018 | 30 Giu 2021 | 178.40
1 Lug 2021 | 31 Dic 2023 | 148.15
1 Gen 2024 | 30 Giu 2024 | 148.30
1 Lug 2024 - 141.20
Advagraf: Ret Kaps 3 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58809009 | 7680588090094 | 19771
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Gen 2018 | 539.10
1 Feb 2018 | 30 Giu 2021 | 465.20
1 Lug 2021 | 31 Dic 2023 | 381.30
1 Gen 2024 | 30 Giu 2024 | 381.70
1 Lug 2024 - 362.10
Advagraf: Ret Kaps 5 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58809008 | 7680588090087 | 19771
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Gen 2018 | 860.85
1 Feb 2018 | 30 Giu 2021 | 741.45
1 Lug 2021 | 31 Dic 2023 | 605.90
1 Gen 2024 | 30 Giu 2024 | 606.50
1 Lug 2024 - 574.90


  • Sezione: A
  • Advantan

Advantan: Creme 0.1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
51177029 | 7680511770291 | 15967
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 25.35
1 Set 2004 | 30 Set 2007 | 25.40
1 Ott 2007 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Ott 2013 | 16.55
1 Nov 2013 | 30 Nov 2018 | 15.80
1 Dic 2018 | 30 Nov 2021 | 15.60
1 Dic 2021 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Advantan: Creme 0.1 %, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51177053 | 7680511770536 | 15967
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 36.35
1 Set 2004 | 30 Set 2007 | 36.40
1 Ott 2007 | 28 Feb 2010 | 25.35
1 Mar 2010 | 31 Ott 2013 | 25.00
1 Nov 2013 | 30 Nov 2018 | 19.80
1 Dic 2018 | 30 Nov 2021 | 19.50
1 Dic 2021 | 31 Dic 2023 | 18.10
Advantan: Fettsalbe 0.1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
51179021 | 7680511790213 | 15969
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 25.35
1 Set 2004 | 30 Set 2007 | 25.40
1 Ott 2007 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Ott 2013 | 16.55
1 Nov 2013 | 30 Nov 2018 | 15.80
1 Dic 2018 | 30 Nov 2021 | 15.60
1 Dic 2021 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Advantan: Lösung 0.100 %, Flasche 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53720013 | 7680537200130 | 16841
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 18.00
1 Set 2004 | 29 Feb 2008 | 18.05
1 Mar 2008 | 30 Apr 2009 | 14.75
Advantan: Salbe 0.1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
51178025 | 7680511780252 | 15968
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 25.35
1 Set 2004 | 30 Set 2007 | 25.40
1 Ott 2007 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Ott 2013 | 16.55
1 Nov 2013 | 30 Nov 2018 | 15.80
1 Dic 2018 | 30 Nov 2021 | 15.60
1 Dic 2021 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Advantan: Salbe 0.1 %, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51178068 | 7680511780689 | 15968
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 36.35
1 Set 2004 | 30 Set 2007 | 36.40
1 Ott 2007 | 28 Feb 2010 | 25.35
1 Mar 2010 | 31 Ott 2013 | 25.00
1 Nov 2013 | 30 Nov 2018 | 19.80
1 Dic 2018 | 30 Nov 2021 | 19.50
1 Dic 2021 | 31 Dic 2023 | 18.10


  • Sezione: A
  • Advate

Advate: Trockensub 1000 IE c Solv 2 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56352019 | 7680563520196 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 30 Nov 2018 | 1170.20
1 Dic 2018 | 31 Mag 2021 | 997.05
1 Giu 2021 | 30 Nov 2021 | 897.60
1 Dic 2021 | 31 Dic 2023 | 863.30
1 Gen 2024 - 864.15
Advate: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56352005 | 7680563520059 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Mar 2005 | 1259.50
1 Apr 2005 | 31 Dic 2010 | 1263.00
1 Gen 2011 | 31 Ott 2013 | 1264.20
1 Nov 2013 | 30 Apr 2014 | 1169.20
1 Mag 2014 | 30 Apr 2016 | 1170.20
Advate: Trockensub 1500 IE c Solv 2 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56352020 | 7680563520202 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 30 Nov 2018 | 1732.20
1 Dic 2018 | 31 Mag 2021 | 1472.90
1 Giu 2021 | 30 Nov 2021 | 1323.95
1 Dic 2021 | 31 Dic 2023 | 1272.60
1 Gen 2024 - 1273.80
Advate: Trockensub 1500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56352007 | 7680563520073 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Mar 2005 | 1868.20
1 Apr 2005 | 31 Dic 2010 | 1871.70
1 Gen 2011 | 31 Ott 2013 | 1873.50
1 Nov 2013 | 30 Apr 2014 | 1731.20
1 Mag 2014 | 30 Apr 2016 | 1732.20
Advate: Trockensub 2000 IE c Solv 5 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56352015 | 7680563520158 | 18009
Valido dal | Valido al | Punti
1 Gen 2009 | 30 Nov 2018 | 2296.05
1 Dic 2018 | 31 Mag 2021 | 1950.30
1 Giu 2021 | 30 Nov 2021 | 1751.70
1 Dic 2021 | 31 Dic 2023 | 1683.20
1 Gen 2024 - 1684.85
Advate: Trockensub 2000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56352008 | 7680563520080 | 18009
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Dic 2010 | 2482.35
1 Gen 2011 | 31 Ott 2013 | 2484.75
1 Nov 2013 | 30 Apr 2014 | 2295.05
1 Mag 2014 | 30 Apr 2016 | 2296.05
Advate: Trockensub 250 IE c Solv 2 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56352017 | 7680563520172 << 7680563520103 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Ott 2013 | 361.25
1 Nov 2013 | 30 Apr 2014 | 336.30
1 Mag 2014 | 31 Ott 2018 | 337.30
1 Nov 2018 | 30 Nov 2018 | 324.30
1 Dic 2018 | 31 Mag 2021 | 280.85
1 Giu 2021 | 30 Nov 2021 | 255.90
1 Dic 2021 | 31 Dic 2023 | 247.30
1 Gen 2024 - 247.55
Advate: Trockensub 250 IE c Solv, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56352001 | 7680563520011 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Mar 2005 | 360.55
1 Apr 2005 | 31 Dic 2010 | 360.95
1 Gen 2011 | 31 Gen 2013 | 361.25
Advate: Trockensub 3000 IE c Solv 5 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56352016 | 7680563520165 | 18009
Valido dal | Valido al | Punti
1 Gen 2009 | 30 Nov 2018 | 3423.55
1 Dic 2018 | 31 Mag 2021 | 2904.90
1 Giu 2021 | 30 Nov 2021 | 2607.00
1 Dic 2021 | 31 Dic 2023 | 2504.25
1 Gen 2024 - 2506.70
Advate: Trockensub 3000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56352009 | 7680563520097 | 18009
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Dic 2010 | 3703.50
1 Gen 2011 | 31 Ott 2013 | 3707.10
1 Nov 2013 | 30 Apr 2014 | 3422.55
1 Mag 2014 | 30 Apr 2016 | 3423.55
Advate: Trockensub 500 IE c Solv 2 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56352018 | 7680563520189 << 7680563520110 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Ott 2013 | 652.50
1 Nov 2013 | 30 Apr 2014 | 604.95
1 Mag 2014 | 30 Nov 2018 | 605.95
1 Dic 2018 | 31 Mag 2021 | 519.35
1 Giu 2021 | 30 Nov 2021 | 469.50
1 Dic 2021 | 31 Dic 2023 | 452.35
1 Gen 2024 - 452.80
Advate: Trockensub 500 IE c Solv, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56352003 | 7680563520035 | 18009
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Mar 2005 | 650.30
1 Apr 2005 | 31 Dic 2010 | 651.90
1 Gen 2011 | 31 Gen 2013 | 652.50


  • Sezione: A
  • Adynovi

Adynovi: Trockensub 1000 IE cum Solv 2 ml, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65953014 | 7680659530146 | 20527
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 949.90
1 Gen 2024 | 30 Apr 2024 | 950.80
1 Mag 2024 - 934.05
Adynovi: Trockensub 1000 IE cum Solv 5 ml, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65953003 | 7680659530030 | 20527
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Mag 2018 | 1168.00
1 Giu 2018 | 30 Nov 2019 | 1100.30
1 Dic 2019 | 30 Nov 2021 | 956.85
1 Dic 2021 | 30 Giu 2022 | 949.90
Adynovi: Trockensub 1500 IE cum Solv 2 ml, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65953016 | 7680659530160 | 20527
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2021 | 1414.75
1 Dic 2021 | 31 Dic 2023 | 1404.30
1 Gen 2024 | 30 Apr 2024 | 1405.70
1 Mag 2024 - 1380.55
Adynovi: Trockensub 2000 IE cum Solv 5 ml, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65953004 | 7680659530047 | 20527
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Mag 2018 | 2294.95
1 Giu 2018 | 30 Nov 2019 | 2159.55
1 Dic 2019 | 30 Nov 2021 | 1872.60
1 Dic 2021 | 30 Giu 2022 | 1858.75
Adynovi: Trockensub 2000 IE cum Solv 5 ml, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65953008 | 7680659530085 | 20527
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 1858.75
1 Gen 2024 | 30 Apr 2024 | 1860.55
1 Mag 2024 - 1827.05
Adynovi: Trockensub 250 IE cum Solv 2 ml, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65953010 | 7680659530108 | 20527
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 268.20
1 Gen 2024 | 30 Apr 2024 | 268.50
1 Mag 2024 | 30 Giu 2024 | 266.45
1 Lug 2024 - 264.30
Adynovi: Trockensub 250 IE cum Solv 5 ml, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65953001 | 7680659530016 | 20527
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Mag 2018 | 322.75
1 Giu 2018 | 30 Nov 2019 | 305.80
1 Dic 2019 | 30 Nov 2021 | 269.95
1 Dic 2021 | 30 Giu 2022 | 268.20
Adynovi: Trockensub 3000 IE cum Solv 5 ml, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65953017 | 7680659530177 | 20527
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2021 | 2788.45
1 Dic 2021 | 31 Dic 2023 | 2767.65
1 Gen 2024 | 30 Apr 2024 | 2770.35
1 Mag 2024 - 2720.05
Adynovi: Trockensub 500 IE cum Solv 2 ml, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65953012 | 7680659530122 | 20527
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 495.45
1 Gen 2024 | 30 Apr 2024 | 495.95
1 Mag 2024 - 487.55
Adynovi: Trockensub 500 IE cum Solv 5 ml, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65953002 | 7680659530023 | 20527
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Mag 2018 | 604.50
1 Giu 2018 | 30 Nov 2019 | 570.65
1 Dic 2019 | 30 Nov 2021 | 498.90
1 Dic 2021 | 30 Giu 2022 | 495.45


  • Sezione: A
  • Aequifusine

Aequifusine: 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29080097 | 7680290800974 | 14698
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Set 2003 | 17.05
Aequifusine: 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29080100 | 7680290801001 | 14698
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Set 2003 | 14.20


  • Sezione: A
  • Aerius Lösung zum Einnehmen

Aerius Lösung zum Einnehmen: Lös 0.500 mg/ml, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55958005 << 55958003 | 7680559580050 | 18015
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 20.75
1 Mar 2010 | 31 Ott 2014 | 19.45
1 Nov 2014 | 31 Dic 2017 | 18.45
1 Gen 2018 | 31 Mag 2020 | 14.95
Aerius Lösung zum Einnehmen: Lös 0.500 mg/ml, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55958004 << 55958001 | 7680559580043 | 18015
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 15.35
1 Mar 2010 | 31 Ott 2014 | 14.60
1 Nov 2014 | 31 Dic 2017 | 14.00
1 Gen 2018 | 31 Mag 2020 | 7.90


  • Sezione: A
  • Aerius

Aerius: Filmtabl 5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55689002 | 7680556890022 | 17673
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 15.45
1 Mar 2010 | 28 Feb 2013 | 14.70
1 Mar 2013 | 31 Ott 2014 | 9.50
1 Nov 2014 | 31 Gen 2018 | 8.10
1 Feb 2018 | 30 Nov 2020 | 8.05
1 Dic 2020 | 30 Nov 2021 | 7.80
1 Dic 2021 | 30 Nov 2023 | 7.75
1 Dic 2023 | 30 Giu 2024 | 7.35
1 Lug 2024 - 4.85
Aerius: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55689004 | 7680556890046 | 17673
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 36.55
1 Mar 2010 | 28 Feb 2013 | 34.50
1 Mar 2013 | 31 Ott 2014 | 28.00
1 Nov 2014 | 31 Gen 2018 | 19.80
1 Feb 2018 | 30 Nov 2020 | 19.65
1 Dic 2020 | 30 Nov 2021 | 19.00
1 Dic 2021 | 30 Nov 2023 | 18.90
1 Dic 2023 | 31 Dic 2023 | 17.65
1 Gen 2024 | 30 Giu 2024 | 17.70
1 Lug 2024 - 14.10
Aerius: Filmtabl 5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55689001 | 7680556890015 | 17673
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Nov 2021 | 45.90
1 Dic 2021 | 30 Nov 2023 | 45.55
1 Dic 2023 | 30 Giu 2024 | 42.30
1 Lug 2024 - 40.95


  • Sezione: A
  • Aerobec Autohaler

Aerobec Autohaler: 200 Dosen Dosier-Aerosol (0,05 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54793022 | 7680547930225 | 17632
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2004 | 45.60
Aerobec Autohaler: 200 Dosen Dosier-Aerosol (0,1 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54793049 | 7680547930492 | 17632
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2004 | 69.45


  • Sezione: A
  • Aerobec

Aerobec: 200 Dosen Dosier-Aerosol (0,05 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54792026 | 7680547920264 | 17631
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2004 | 43.50
Aerobec: 200 Dosen Dosier-Aerosol (0,1 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54792042 | 7680547920424 | 17631
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2004 | 65.50


  • Sezione: A
  • Aerodiol

Aerodiol: 60 Pulv. nasales 150 mcg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55007002 | 7680550070024 | 17727
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 35.70
1 Set 2004 | 31 Mar 2007 | 35.75


  • Sezione: A
  • Aesculamed forte Venen

Aesculamed forte Venen: Filmtabl, Glas 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57364001 | 7680573640013 | 18270
Valido dal | Valido al | Punti
1 Set 2005 - 12.00
Aesculamed forte Venen: Filmtabl, Glas 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57364002 | 7680573640020 | 18270
Valido dal | Valido al | Punti
1 Set 2005 - 26.45


  • Sezione: A
  • Aesculamed Forte Venentabl

Aesculamed Forte Venentabl: Tabl (alt), 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57364009 | 7680573640099 | 18270
Valido dal | Valido al | Punti
1 Set 2005 | 31 Ott 2014 | 15.70
1 Nov 2014 | 31 Gen 2020 | 15.50
1 Feb 2020 | 31 Mar 2023 | 13.00
1 Apr 2023 - 12.00
Aesculamed Forte Venentabl: Tabl (alt), 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57364011 | 7680573640112 | 18270
Valido dal | Valido al | Punti
1 Set 2005 | 31 Ott 2014 | 34.55
1 Nov 2014 | 31 Gen 2020 | 34.10
1 Feb 2020 | 31 Mar 2023 | 28.60
1 Apr 2023 | 31 Dic 2023 | 26.40
1 Gen 2024 - 26.45


  • Sezione: A
  • Aesculamed Venentabl

Aesculamed Venentabl: Tabletten, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54830025 | 7680548300256 | 17244
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 33.10
1 Ott 2004 | 31 Mag 2010 | 33.20
Aesculamed Venentabl: Tabletten, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54830017 | 7680548300171 | 17244
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 18.80
1 Ott 2004 | 31 Mag 2010 | 18.85


  • Sezione: A
  • Afinitor

Afinitor: Tabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59174002 | 7680591740023 | 19175
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 5996.15
1 Gen 2011 | 31 Lug 2013 | 6002.00
1 Ago 2013 | 31 Ago 2013 | 4662.55
1 Set 2013 | 31 Ott 2016 | 4662.65
1 Nov 2016 | 28 Feb 2021 | 4058.15
1 Mar 2021 | 30 Apr 2021 | 2499.25
1 Mag 2021 | 31 Dic 2023 | 1833.70
1 Gen 2024 | 29 Feb 2024 | 1835.50
1 Mar 2024 | 30 Giu 2024 | 1720.15
1 Lug 2024 | 31 Lug 2024 | 1659.50
1 Ago 2024 - 1640.90
Afinitor: Tabl 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59174001 | 7680591740016 | 19175
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 4460.95
1 Gen 2011 | 31 Lug 2013 | 4465.30
1 Ago 2013 | 31 Ott 2016 | 3586.40
1 Nov 2016 | 28 Feb 2021 | 3062.20
1 Mar 2021 | 30 Apr 2021 | 1754.90
1 Mag 2021 | 31 Dic 2023 | 1292.60
1 Gen 2024 | 29 Feb 2024 | 1293.85
1 Mar 2024 | 30 Giu 2024 | 1213.70
1 Lug 2024 | 31 Lug 2024 | 1157.80
1 Ago 2024 - 1144.90


  • Sezione: A
  • Afstyla

Afstyla: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030004 | 7680660300042 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Giu 2018 | 1157.25
1 Lug 2018 | 31 Mag 2019 | 1011.20
Afstyla: Trockensub 1000 IE c Solv+Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66030011 | 7680660300110 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2021 | 1011.20
1 Dic 2021 | 31 Dic 2023 | 906.35
1 Gen 2024 - 907.20
Afstyla: Trockensub 1500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030005 | 7680660300059 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Giu 2018 | 1715.40
1 Lug 2018 | 30 Nov 2021 | 1485.35
1 Dic 2021 | 31 Mar 2022 | 1329.25
Afstyla: Trockensub 2000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030006 | 7680660300066 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Giu 2018 | 2273.50
1 Lug 2018 | 31 Mag 2019 | 1976.05
Afstyla: Trockensub 2000 IE c Solv+Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66030013 | 7680660300134 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2021 | 1976.05
1 Dic 2021 | 31 Dic 2023 | 1766.90
1 Gen 2024 - 1768.65
Afstyla: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030001 | 7680660300011 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Giu 2018 | 320.05
1 Lug 2018 | 31 Mag 2019 | 283.60
Afstyla: Trockensub 250 IE c Solv+Set, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030009 | 7680660300097 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2021 | 283.60
1 Dic 2021 | 31 Mar 2022 | 257.35
Afstyla: Trockensub 3000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030008 | 7680660300080 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Giu 2018 | 3389.75
1 Lug 2018 | 31 Mag 2019 | 2931.25
Afstyla: Trockensub 3000 IE c Solv+Set, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030014 | 7680660300141 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2021 | 2931.25
1 Dic 2021 | 31 Mar 2022 | 2618.90
Afstyla: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66030003 | 7680660300035 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Giu 2018 | 599.10
1 Lug 2018 | 31 Mag 2019 | 525.50
Afstyla: Trockensub 500 IE c Solv+Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66030010 | 7680660300103 | 20609
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2021 | 525.50
1 Dic 2021 | 31 Dic 2023 | 473.10
1 Gen 2024 - 473.60


  • Sezione: A
  • Agenerase

Agenerase: 240 Caps. 150 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55072003 | 7680550720035 | 17340
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 412.65
1 Set 2004 | 31 Gen 2007 | 413.10
Agenerase: 480 Caps. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55072001 | 7680550720011 | 17340
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 281.25
1 Set 2004 | 31 Gen 2007 | 281.75
Agenerase: Trinklösung 15 mg/ml o Alkohol, 240 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55073002 << 55073000 | 7680550730027 | 17620
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 75.60
1 Set 2004 | 31 Mag 2009 | 75.75


  • Sezione: A
  • Aggrastat

Aggrastat: Inf Lös 12.500 mg/250ml, Fl 250 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55738003 | 7680557380034 | 18105
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 399.65
1 Mar 2010 | 31 Dic 2010 | 368.40
1 Gen 2011 | 31 Ott 2014 | 368.75
1 Nov 2014 | 31 Dic 2018 | 297.55


  • Sezione: A
  • Agiolax mite, ohne Senna

Agiolax mite, ohne Senna: 250 g Gran. (65+2,2%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42933015 | 7680429330150 | 13630
Valido dal | Valido al | Punti
1 Gen 1981 | 31 Ott 2004 | 12.00


  • Sezione: A
  • Agiolax

Agiolax: Gran, Ds 1000 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
26821029 | 7680268210293 | 16377
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2023 | 44.95
1 Dic 2023 | 31 Dic 2023 | 42.20
1 Gen 2024 | 30 Giu 2024 | 42.25
1 Lug 2024 - 40.85
Agiolax: Gran, Ds 250 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
26821010 | 7680268210101 | 16377
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 14.05
1 Set 2004 | 28 Feb 2010 | 16.10
1 Mar 2010 | 31 Gen 2018 | 15.90
1 Feb 2018 | 30 Nov 2023 | 15.35
1 Dic 2023 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.35


  • Sezione: A
  • Agnolyt

Agnolyt: 100 ml Sol. 90 mg/g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54680023 | 7680546800239 | 17303
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2002 | 25.90
1 Lug 2002 | 30 Nov 2004 | 25.45
Agnolyt: 30 Caps. 3,8 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54681011 | 7680546810115 | 17302
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 17.00
1 Lug 2002 | 31 Ago 2004 | 16.50
1 Set 2004 | 30 Set 2004 | 15.45
1 Ott 2004 | 31 Ago 2006 | 15.80
Agnolyt: 50 ml Sol. 90 mg/g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54680015 | 7680546800154 | 17303
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2002 | 14.90
1 Lug 2002 | 30 Nov 2004 | 14.45
Agnolyt: 60 Caps. 3,8 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54681038 | 7680546810382 | 17302
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 29.90
1 Lug 2002 | 31 Ago 2004 | 29.05
1 Set 2004 | 31 Ago 2006 | 28.60


  • Sezione: A
  • Agnus castus Mepha

Agnus castus Mepha: Lactabs, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61361001 | 7680613610013 | 19311
Valido dal | Valido al | Punti
1 Set 2010 | 30 Set 2016 | 20.65
Agnus castus Mepha: Lactabs, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61361002 | 7680613610020 | 19311
Valido dal | Valido al | Punti
1 Set 2010 | 30 Set 2016 | 53.65


  • Sezione: A
  • Agofenac

Agofenac: 10 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53834019 | 7680538340194 | 17074
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 12.45
1 Lug 2002 | 30 Set 2006 | 11.50
Agofenac: 100 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53834027 | 7680538340279 | 17074
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 60.30
Agofenac: Tabletten 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54906021 | 7680549060210 | 17254
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 44.60
1 Lug 2002 | 31 Mar 2010 | 39.90
Agofenac: Tabletten 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54906013 | 7680549060135 | 17254
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 14.70
1 Lug 2002 | 31 Mar 2010 | 12.10


  • Sezione: A
  • Agomelatin Mylan

Agomelatin Mylan: Filmtabl 25 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68004001 | 7680680040010 | 21249
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Mar 2024 | 43.45
Agomelatin Mylan: Filmtabl 25 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68004002 | 7680680040027 | 21249
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Mar 2024 | 108.30


  • Sezione: A
  • Agomelatin Servier

Agomelatin Servier: Filmtabl 25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67631001 | 7680676310011 | 21059
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90
Agomelatin Servier: Filmtabl 25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67631002 | 7680676310028 | 21059
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 118.50
1 Gen 2024 | 30 Giu 2024 | 118.65
1 Lug 2024 - 113.15


  • Sezione: A
  • Agomelatin Spirig HC

Agomelatin Spirig HC: Filmtabl 25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67423001 | 7680674230014 | 21131
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90
Agomelatin Spirig HC: Filmtabl 25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67423002 | 7680674230021 | 21131
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 118.50
1 Gen 2024 | 30 Giu 2024 | 118.65
1 Lug 2024 - 113.15


  • Sezione: A
  • Agomelatin Zentiva

Agomelatin Zentiva: Filmtabl 25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67666001 | 7680676660017 | 21168
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90
Agomelatin Zentiva: Filmtabl 25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67666002 | 7680676660024 | 21168
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 118.50
1 Gen 2024 | 30 Giu 2024 | 118.65
1 Lug 2024 - 113.15


  • Sezione: A
  • Agomelatin-Mepha

Agomelatin-Mepha: Filmtabl 25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67502001 | 7680675020010 | 21142
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90
Agomelatin-Mepha: Filmtabl 25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67502002 | 7680675020027 | 21142
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 118.50
1 Gen 2024 | 30 Giu 2024 | 118.65
1 Lug 2024 - 113.15


  • Sezione: A
  • Agoprim 800/160

Agoprim 800/160: Tabletten, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54736010 | 7680547360107 | 17189
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2010 | 10.50


  • Sezione: A
  • Agopton 15

Agopton 15: Kaps 15 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51969073 | 7680519690737 | 16132
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 219.65
1 Set 2004 | 29 Feb 2008 | 219.95
1 Mar 2008 | 30 Giu 2008 | 179.25
1 Lug 2008 | 28 Feb 2010 | 103.90
1 Mar 2010 | 31 Dic 2010 | 101.60
1 Gen 2011 | 31 Ott 2012 | 101.70
1 Nov 2012 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.85
1 Lug 2024 - 61.45
Agopton 15: Kaps 15 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51969049 | 7680519690492 | 16132
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 43.75
1 Set 2004 | 29 Feb 2008 | 43.85
1 Mar 2008 | 30 Giu 2008 | 38.35
1 Lug 2008 | 28 Feb 2010 | 20.00
1 Mar 2010 | 31 Ott 2012 | 19.70
1 Nov 2012 | 30 Giu 2024 | 14.75
1 Lug 2024 - 15.40
Agopton 15: Kaps 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51969057 | 7680519690577 | 16132
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 64.55
1 Set 2004 | 29 Feb 2008 | 64.65
1 Mar 2008 | 30 Giu 2008 | 55.00
1 Lug 2008 | 28 Feb 2010 | 37.15
1 Mar 2010 | 31 Ott 2012 | 36.60
1 Nov 2012 | 31 Dic 2023 | 19.65
1 Gen 2024 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.25
Agopton 15: Kaps 15 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51969065 | 7680519690652 | 16132
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 113.70
1 Set 2004 | 29 Feb 2008 | 113.90
1 Mar 2008 | 30 Giu 2008 | 94.40
1 Lug 2008 | 28 Feb 2010 | 58.30
1 Mar 2010 | 31 Dic 2010 | 57.20
1 Gen 2011 | 31 Ott 2012 | 57.25
1 Nov 2012 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.20


  • Sezione: A
  • Agopton 30

Agopton 30: Kaps 30 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51969014 | 7680519690140 | 16132
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 62.55
1 Set 2004 | 29 Feb 2008 | 62.65
1 Mar 2008 | 30 Giu 2008 | 53.40
1 Lug 2008 | 28 Feb 2010 | 36.25
1 Mar 2010 | 31 Ott 2012 | 35.75
1 Nov 2012 | 30 Giu 2024 | 19.20
1 Lug 2024 - 26.75
Agopton 30: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51969022 | 7680519690225 | 16132
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 104.75
1 Set 2004 | 29 Feb 2008 | 104.90
1 Mar 2008 | 30 Giu 2008 | 87.20
1 Lug 2008 | 28 Feb 2010 | 54.45
1 Mar 2010 | 31 Dic 2010 | 53.45
1 Gen 2011 | 31 Ott 2012 | 53.50
1 Nov 2012 | 31 Dic 2023 | 37.45
1 Gen 2024 | 30 Giu 2024 | 37.50
1 Lug 2024 - 36.15
Agopton 30: Kaps 30 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51969030 | 7680519690300 | 16132
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 179.80
1 Set 2004 | 29 Feb 2008 | 180.10
1 Mar 2008 | 30 Giu 2008 | 147.35
1 Lug 2008 | 28 Feb 2010 | 86.75
1 Mar 2010 | 31 Dic 2010 | 84.95
1 Gen 2011 | 31 Ott 2012 | 85.00
1 Nov 2012 | 31 Dic 2023 | 55.30
1 Gen 2024 | 30 Giu 2024 | 55.35
1 Lug 2024 - 52.80


  • Sezione: A
  • Agorex

Agorex: Tabletten, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54633025 | 7680546330255 | 17060
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2010 | 29.30
Agorex: Tabletten, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54633017 | 7680546330170 | 17060
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2010 | 7.50


  • Sezione: A
  • Agorhino

Agorhino: Caps, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54735014 | 7680547350146 | 17196
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2010 | 6.70


  • Sezione: A
  • Agrippal

Agrippal: Inj Susp 2012/2013, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59267005 - 19121
Valido dal | Valido al | Punti
15 Ott 2012 | 31 Gen 2014 | 18.65
Agrippal: Inj Susp 2013/2014, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59267007 | 7680592670077 | 19121
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2014 | 18.65
Agrippal: Inj Susp 2014/2015, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59267009 | 7680592670091 | 19121
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Gen 2016 | 18.65
Agrippal: Inj Susp 2015/2016, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59267011 | 7680592670114 | 19121
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Gen 2017 | 18.65
Agrippal: Inj Susp 2016/2017, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59267013 | 7680592670138 | 19121
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2017 | 18.65
Agrippal: Inj Susp 2017/2018, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59267015 | 7680592670152 | 19121
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2018 | 18.65
Agrippal: Inj Susp, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59267003 << 59267001 << 59267081 | 7680592670039 | 19121
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Gen 2013 | 18.65


  • Sezione: A
  • Aimovig

Aimovig: Inj Lös 140 mg/ml, Fertigpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66748003 | 7680667480037 | 20777
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2019 | 616.20
1 Dic 2019 | 30 Nov 2020 | 602.05
1 Dic 2020 | 28 Feb 2021 | 546.05
1 Mar 2021 | 31 Dic 2023 | 517.60
1 Gen 2024 | 31 Mag 2024 | 518.10
1 Giu 2024 | 30 Giu 2024 | 460.95
1 Lug 2024 - 437.15
Aimovig: Inj Lös 70 mg/ml, Fertigpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66748002 | 7680667480020 | 20777
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2019 | 616.20
1 Dic 2019 | 30 Nov 2020 | 602.05
1 Dic 2020 | 28 Feb 2021 | 546.05
1 Mar 2021 | 31 Dic 2023 | 517.60
1 Gen 2024 | 31 Mag 2024 | 518.10
1 Giu 2024 | 30 Giu 2024 | 460.95
1 Lug 2024 - 437.15


  • Sezione: A
  • Airol

Airol: Creme 0.050 %, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38009028 | 7680380090285 | 11936
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 13.20
1 Mar 2010 | 31 Ott 2013 | 15.05
1 Nov 2013 | 28 Feb 2022 | 7.70
Airol: Lot 0.050 %, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38008013 | 7680380080132 | 11937
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 18.65
1 Mar 2010 | 31 Ott 2013 | 18.40
1 Nov 2013 | 28 Feb 2022 | 9.45


  • Sezione: A
  • Airomir

Airomir: 200 Dosen Dosier-Aerosol (0,1 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53268021 | 7680532680210 | 16530
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Giu 2004 | 21.30


  • Sezione: A
  • Ajovy

Ajovy: Inj Lös 225 mg/1.5 ml s.c., Fertpen 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67843001 | 7680678430014 | 21707
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Gen 2021 | 589.15
1 Feb 2021 | 31 Ott 2021 | 535.00
1 Nov 2021 | 31 Dic 2023 | 527.35
1 Gen 2024 | 30 Giu 2024 | 527.85
1 Lug 2024 | 31 Lug 2024 | 500.45
1 Ago 2024 - 457.95
Ajovy: Inj Lös 225 mg/1.5 ml, 3 Fertspr 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67284002 | 7680672840024 | 20977
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Gen 2021 | 1703.05
1 Feb 2021 | 31 Dic 2023 | 1523.05
1 Gen 2024 | 30 Giu 2024 | 1524.55
1 Lug 2024 | 31 Lug 2024 | 1465.70
1 Ago 2024 - 1340.95
Ajovy: Inj Lös 225 mg/1.5 ml, Fertspr 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67284001 | 7680672840017 | 20977
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Gen 2021 | 589.15
1 Feb 2021 | 31 Ott 2021 | 535.00
1 Nov 2021 | 31 Dic 2023 | 527.35
1 Gen 2024 | 30 Giu 2024 | 527.85
1 Lug 2024 | 31 Lug 2024 | 500.45
1 Ago 2024 - 457.95


  • Sezione: A
  • Akeega

Akeega: Filmtabl 100mg/500mg, Blist 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68977002 | 7680689770024 | 21716
Valido dal | Valido al | Punti
1 Lug 2024 - 5172.90
Akeega: Filmtabl 50mg/500mg, Blist 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68977001 | 7680689770017 | 21716
Valido dal | Valido al | Punti
1 Lug 2024 - 5172.90


  • Sezione: A
  • Akineton 2

Akineton 2: Tabletten 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24036014 | 7680240360145 | 8605
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Dic 2003 | 7.15
1 Gen 2004 | 28 Feb 2010 | 6.95
1 Mar 2010 | 30 Set 2014 | 6.90


  • Sezione: A
  • Akineton Retard

Akineton Retard: Ret Tabl 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54937024 | 7680549370241 | 15298
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 42.30
1 Gen 2004 | 31 Ago 2004 | 37.45
1 Set 2004 | 28 Feb 2010 | 37.50
1 Mar 2010 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.05
1 Lug 2024 - 35.95
Akineton Retard: Ret Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54937016 | 7680549370166 | 15298
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 16.80
1 Gen 2004 | 31 Ago 2004 | 15.15
1 Set 2004 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Dic 2023 | 15.00
1 Gen 2024 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.70


  • Sezione: A
  • Akineton

Akineton: Inj Lös 5 mg/ml, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
24035018 | 7680240350184 | 8606
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Dic 2003 | 7.75
1 Gen 2004 | 31 Ago 2004 | 7.15
1 Set 2004 | 28 Feb 2010 | 7.20
1 Mar 2010 | 31 Lug 2020 | 7.10
1 Ago 2020 | 31 Dic 2023 | 7.65
1 Gen 2024 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.60
Akineton: Tabl 2 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24036022 | 7680240360220 | 8605
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Dic 2003 | 13.15
1 Gen 2004 | 31 Ago 2004 | 9.75
1 Set 2004 | 28 Feb 2010 | 9.80
1 Mar 2010 | 30 Nov 2018 | 9.65
1 Dic 2018 | 31 Dic 2023 | 8.95
1 Gen 2024 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85


  • Sezione: A
  • Aklief

Aklief: Creme 50 mcg/g, Disp 75 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67632002 | 7680676320027 | 21098
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 50.05
1 Gen 2024 | 30 Giu 2024 | 50.10
1 Lug 2024 - 48.30


  • Sezione: A
  • Akne Mycin

Akne Mycin: Emuls, Tb 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44156016 | 7680441560160 | 14058
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 12.90
1 Mar 2010 | 30 Nov 2010 | 14.75


  • Sezione: A
  • Aknefug BP 5

Aknefug BP 5: Lot 5 %, 55 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45539032 | 7680455390326 | 14539
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2020 | 9.05


  • Sezione: A
  • Aknefug BP

Aknefug BP: 55 ml Lotio 10%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45539040 | 7680455390401 | 14539
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Mar 2006 | 10.25


  • Sezione: A
  • Akne-mycin 2000

Akne-mycin 2000: Salbe 20 mg/g, Tb 25 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
48142028 | 7680481420288 | 15647
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 13.00
1 Mar 2010 | 31 Dic 2010 | 9.80
1 Gen 2011 | 31 Ott 2013 | 8.90
1 Nov 2013 | 30 Giu 2024 | 8.05
1 Lug 2024 - 12.95


  • Sezione: A
  • Akne-mycin

Akne-mycin: Lös 20 mg/g, Fl 25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46084020 | 7680460840205 | 14792
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 12.75
1 Mar 2010 | 31 Dic 2010 | 9.55
1 Gen 2011 | 31 Ott 2013 | 8.90
1 Nov 2013 | 30 Giu 2024 | 8.05
1 Lug 2024 - 12.95


  • Sezione: A
  • Akneroxid 5

Akneroxid 5: Gel 5 %, Tb 50 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
44352028 | 7680443520285 | 14059
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Ott 2012 | 8.50
1 Nov 2012 | 29 Feb 2016 | 7.25


  • Sezione: A
  • Aknex

Aknex: Gel, 40 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
44176017 | 7680441760171 | 14201
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Mar 2010 | 8.65


  • Sezione: A
  • Aknichthol N Lotio

Aknichthol N Lotio: 50 g Lotio (1+0,5%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33005032 | 7680330050321 | 10807
Valido dal | Valido al | Punti
1 Gen 1969 | 31 Ago 2004 | 16.60


  • Sezione: A
  • Aknichthol Soft N

Aknichthol Soft N: 50 g Lotio (1+0,5%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37238031 | 7680372380318 | 12057
Valido dal | Valido al | Punti
1 Gen 1975 | 31 Ago 2004 | 17.10


  • Sezione: A
  • Aknilox

Aknilox: Gel 2 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51303032 << 51303016 | 7680513030324 | 16173
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 16.80
1 Set 2004 | 28 Feb 2010 | 16.85
1 Mar 2010 | 30 Nov 2018 | 16.60
1 Dic 2018 | 28 Feb 2022 | 15.80
Aknilox: Gel 4 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51303040 << 51303024 | 7680513030409 | 16173
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 17.75
1 Mar 2010 | 30 Nov 2018 | 17.50
1 Dic 2018 | 28 Feb 2022 | 16.65


  • Sezione: A
  • Aknin-N

Aknin-N: 100 Caps. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52940036 | 7680529400364 | 16413
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 69.25
1 Set 2004 | 28 Feb 2009 | 69.40
Aknin-N: 50 Caps. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52940028 | 7680529400289 | 16413
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 46.45
1 Set 2004 | 28 Feb 2009 | 46.55


  • Sezione: A
  • Aknoral

Aknoral: Caps 50 mg, 112 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51164024 | 7680511640242 | 16238
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 72.15
1 Mar 2010 | 31 Dic 2010 | 70.70
1 Gen 2011 | 31 Ago 2015 | 70.75
Aknoral: Caps 50 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51164016 | 7680511640167 | 16238
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 45.00
1 Mar 2010 | 31 Ago 2015 | 50.00


  • Sezione: A
  • Aktiferrin

Aktiferrin: Suscaps, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37840017 | 7680378400171 | 12303
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Nov 2010 | 11.25
1 Dic 2010 | 31 Dic 2010 | 9.80
1 Gen 2011 | 31 Gen 2014 | 11.25
Aktiferrin: Tropfen, 30 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
40203028 | 7680402030282 | 12819
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Nov 2010 | 8.80
1 Dic 2010 | 31 Dic 2010 | 7.80
1 Gen 2011 | 30 Giu 2011 | 8.80


  • Sezione: A
  • Akynzeo IV

Akynzeo IV: Inf Konz 235mg/0.25mg, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68290001 | 7680682900015 | 21739
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 105.75
1 Lug 2024 - 100.95


  • Sezione: A
  • Akynzeo

Akynzeo: Kaps 300mg/0.5mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65499001 | 7680654990013 | 20391
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Mar 2022 | 132.30
1 Apr 2022 | 31 Dic 2023 | 109.65
1 Gen 2024 | 30 Giu 2024 | 109.75
1 Lug 2024 - 104.75


  • Sezione: A
  • Alacare

Alacare: Pfl 8 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62687001 | 7680626870015 | 20042
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 154.15
1 Gen 2024 | 30 Giu 2024 | 154.30
1 Lug 2024 - 146.90
Alacare: Pfl 8 mg, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62687002 | 7680626870022 | 20042
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 258.85
1 Gen 2024 | 30 Giu 2024 | 259.10
1 Lug 2024 - 246.10


  • Sezione: A
  • Alavac-S

Alavac-S: 1 Amp. 10 ml (Fl. Nr. 3) Fortsetzungsbehandlung
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46486072 | 7680464860728 | 12691
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2007 | 185.65
Alavac-S: 3 resp. 4 Amp. 5 ml (Fl. Nr. 0, 1, 2, 3) Basisbehandlung
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46486064 | 7680464860643 | 12691
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2007 | 251.65


  • Sezione: A
  • Albiomin

Albiomin: Inf Lös 20 % 100ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65562003 | 7680655620032 | 20528
Valido dal | Valido al | Punti
1 Set 2016 | 30 Set 2018 | 100.40
Albiomin: Inf Lös 20 % 50ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65562002 | 7680655620025 | 20528
Valido dal | Valido al | Punti
1 Set 2016 | 30 Set 2018 | 63.50
Albiomin: Inf Lös 5 % 250ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65562001 | 7680655620018 | 20528
Valido dal | Valido al | Punti
1 Set 2016 | 30 Set 2018 | 73.00


  • Sezione: A
  • Albumin Biotest

Albumin Biotest: Inf Lös 20 % 100ml, Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65562006 | 7680655620063 | 20528
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 100.40
1 Gen 2024 | 30 Giu 2024 | 100.45
1 Lug 2024 - 95.95
Albumin Biotest: Inf Lös 20 % 50ml, Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65562005 | 7680655620056 | 20528
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 63.50
1 Gen 2024 | 30 Giu 2024 | 63.55
1 Lug 2024 - 61.05
Albumin Biotest: Inf Lös 5 % 250ml, Durchstf 250 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65562004 | 7680655620049 | 20528
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 73.00
1 Gen 2024 | 30 Giu 2024 | 73.05
1 Lug 2024 - 70.05


  • Sezione: A
  • Albumin CSL 20 %

Albumin CSL 20 %: Inf Lös, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52476061 << 52476097 | 7680524760616 << 7680524760975 | 8329
Valido dal | Valido al | Punti
15 Mar 1959 | 28 Feb 2010 | 102.50
1 Mar 2010 | 31 Dic 2010 | 100.30
1 Gen 2011 | 30 Nov 2018 | 100.40
1 Dic 2018 | 30 Nov 2021 | 97.90
1 Dic 2021 | 31 Dic 2023 | 96.75
1 Gen 2024 | 30 Giu 2024 | 96.85
1 Lug 2024 - 92.55
Albumin CSL 20 %: Inf Lös, 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52476065 | 7680524760654 | 8329
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 57.15
1 Dic 2021 | 31 Dic 2023 | 56.60
1 Gen 2024 | 30 Giu 2024 | 56.65
1 Lug 2024 - 54.50


  • Sezione: A
  • Albumin CSL 5 %

Albumin CSL 5 %: Inf Lös, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52476011 | 7680524760111 | 8329
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 61.15
1 Mar 2010 | 31 Dic 2010 | 59.95
1 Gen 2011 | 31 Dic 2017 | 60.00
1 Gen 2018 | 30 Nov 2018 | 38.90
1 Dic 2018 | 30 Nov 2021 | 38.20
1 Dic 2021 | 30 Apr 2023 | 37.90
Albumin CSL 5 %: Inf Lös, 250 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52476021 << 52476038 | 7680524760210 << 7680524760388 | 8329
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 74.45
1 Mar 2010 | 31 Dic 2017 | 72.95
1 Gen 2018 | 30 Nov 2018 | 71.10
1 Dic 2018 | 30 Nov 2021 | 69.50
1 Dic 2021 | 31 Dic 2023 | 68.75
1 Gen 2024 | 30 Giu 2024 | 68.80
1 Lug 2024 - 66.00
Albumin CSL 5 %: Inf Lös, 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52476031 << 52476046 | 7680524760319 << 7680524760463 | 8329
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 125.20
1 Mar 2010 | 31 Dic 2010 | 122.35
1 Gen 2011 | 30 Nov 2018 | 122.50
1 Dic 2018 | 30 Nov 2021 | 119.35
1 Dic 2021 | 31 Dic 2023 | 117.90
1 Gen 2024 | 30 Giu 2024 | 118.00
1 Lug 2024 - 112.60


  • Sezione: A
  • Albunorm 20 %

Albunorm 20 %: Inf Lös 10 g/50ml 50ml Glasfl, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62660006 | 7680626600063 | 20569
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 57.75
1 Gen 2024 | 30 Giu 2024 | 57.80
1 Lug 2024 - 55.55
Albunorm 20 %: Inf Lös 20 g/100ml 100ml Glasfl, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62660007 | 7680626600070 | 20569
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 95.60
1 Gen 2024 | 30 Giu 2024 | 95.70
1 Lug 2024 - 91.45


  • Sezione: A
  • Albunorm 5 %

Albunorm 5 %: Inf Lös 12.5 g/250ml 250ml Glasfl, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62660009 | 7680626600094 | 20569
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 69.20
1 Gen 2024 | 30 Giu 2024 | 69.30
1 Lug 2024 - 66.45
Albunorm 5 %: Inf Lös 25 g/500ml 500ml Glasfl, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62660003 | 7680626600032 | 20569
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 120.85
1 Gen 2024 | 30 Giu 2024 | 121.00
1 Lug 2024 - 115.40
Albunorm 5 %: Inf Lös 5 g/100ml 100ml Glasfl, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62660008 | 7680626600087 | 20569
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60


  • Sezione: A
  • Aldactone

Aldactone: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27257054 | 7680272570543 | 9413
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 162.90
1 Set 2004 | 30 Giu 2006 | 163.25
1 Lug 2006 | 28 Feb 2010 | 69.20
1 Mar 2010 | 31 Dic 2010 | 67.80
1 Gen 2011 | 30 Nov 2018 | 67.85
1 Dic 2018 | 30 Nov 2021 | 41.75
1 Dic 2021 | 31 Dic 2023 | 39.75
1 Gen 2024 | 30 Giu 2024 | 39.80
1 Lug 2024 - 38.55
Aldactone: Filmtabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27257046 | 7680272570468 | 9413
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 71.80
1 Set 2004 | 30 Giu 2006 | 71.95
1 Lug 2006 | 28 Feb 2010 | 36.35
1 Mar 2010 | 30 Nov 2018 | 35.85
1 Dic 2018 | 30 Nov 2021 | 17.80
1 Dic 2021 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.60
Aldactone: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27257038 | 7680272570383 | 9413
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 63.85
1 Set 2004 | 30 Giu 2006 | 63.90
1 Lug 2006 | 28 Feb 2010 | 29.40
1 Mar 2010 | 30 Nov 2018 | 28.95
1 Dic 2018 | 30 Nov 2021 | 16.40
1 Dic 2021 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.40
Aldactone: Filmtabl 25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27257011 | 7680272570116 | 9413
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 20.90
1 Set 2004 | 30 Giu 2006 | 18.90
1 Lug 2006 | 28 Feb 2010 | 7.95
1 Mar 2010 | 30 Nov 2018 | 7.85
1 Dic 2018 | 30 Nov 2021 | 5.95
1 Dic 2021 | 30 Giu 2024 | 5.80
1 Lug 2024 - 10.85
Aldactone: Filmtabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27257062 | 7680272570628 | 9413
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 37.15
1 Set 2004 | 30 Giu 2006 | 37.20
1 Lug 2006 | 28 Feb 2010 | 15.70
1 Mar 2010 | 30 Nov 2018 | 15.50
1 Dic 2018 | 30 Nov 2021 | 7.70
1 Dic 2021 | 30 Giu 2024 | 7.40
1 Lug 2024 - 12.35
Aldactone: Filmtabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27257070 | 7680272570703 | 9413
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 59.90
1 Set 2004 | 30 Giu 2006 | 60.00
1 Lug 2006 | 28 Feb 2010 | 27.95
1 Mar 2010 | 30 Nov 2018 | 27.55
1 Dic 2018 | 30 Nov 2021 | 15.75
1 Dic 2021 | 30 Giu 2024 | 15.15
1 Lug 2024 - 15.80


  • Sezione: A
  • Aldara

Aldara: Creme 5 %, Btl 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55070001 | 7680550700013 | 17428
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 143.10
1 Set 2004 | 28 Feb 2010 | 143.35
1 Mar 2010 | 31 Dic 2010 | 123.10
1 Gen 2011 | 31 Ott 2013 | 123.20
1 Nov 2013 | 28 Feb 2019 | 98.60
1 Mar 2019 | 31 Dic 2023 | 91.80
1 Gen 2024 | 31 Lug 2024 | 91.85
1 Ago 2024 | 31 Ago 2024 | 87.85
1 Set 2024 - 86.85


  • Sezione: A
  • Aldomet

Aldomet: 100 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28080026 | 7680280800267 | 9602
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 40.25
Aldomet: 100 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28080050 | 7680280800502 | 9602
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 54.85
Aldomet: 20 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28080042 | 7680280800427 | 9602
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 17.05
Aldomet: 30 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28080018 | 7680280800182 | 9602
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 14.10


  • Sezione: A
  • Aldozone 100

Aldozone 100: Filmtabl 100 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33512090 | 7680335120906 | 10881
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 52.40
1 Set 2004 | 28 Feb 2010 | 52.50
1 Mar 2010 | 31 Ago 2015 | 51.55


  • Sezione: A
  • Aldozone Forte

Aldozone Forte: Filmtabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33512058 | 7680335120586 | 10881
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 39.10
1 Set 2004 | 28 Feb 2010 | 39.20
1 Mar 2010 | 31 Ago 2015 | 38.60
Aldozone Forte: Filmtabl 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33512066 | 7680335120661 | 10881
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 67.85
1 Set 2004 | 28 Feb 2010 | 68.00
1 Mar 2010 | 31 Dic 2010 | 66.65
1 Gen 2011 | 31 Ago 2015 | 66.70


  • Sezione: A
  • Aldozone

Aldozone: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33512031 | 7680335120319 | 10881
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 70.80
1 Set 2004 | 28 Feb 2010 | 70.95
1 Mar 2010 | 31 Dic 2010 | 69.50
1 Gen 2011 | 31 Ago 2015 | 69.60
Aldozone: Filmtabl 25 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33512015 | 7680335120159 | 10881
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 22.45
1 Set 2004 | 28 Feb 2010 | 20.45
1 Mar 2010 | 31 Ago 2015 | 20.10
Aldozone: Filmtabl 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33512023 | 7680335120234 | 10881
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 45.55
1 Set 2004 | 28 Feb 2010 | 45.65
1 Mar 2010 | 31 Dic 2010 | 44.85
1 Gen 2011 | 31 Ago 2015 | 44.90


  • Sezione: A
  • Aldurazyme

Aldurazyme: Inf Konz 500 IE/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57428001 | 7680574280010 | 18380
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 1272.85
1 Mar 2010 | 31 Dic 2010 | 1239.80
1 Gen 2011 | 31 Ott 2012 | 1241.00
1 Nov 2012 | 31 Dic 2017 | 1034.70
1 Gen 2018 | 30 Nov 2020 | 827.90
1 Dic 2020 | 31 Mar 2021 | 814.55


  • Sezione: A
  • Alecensa

Alecensa: Kaps 150 mg, 224 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65970001 | 7680659700013 | 20594
Valido dal | Valido al | Punti
1 Ago 2017 | 31 Ott 2021 | 5793.00
1 Nov 2021 | 31 Dic 2023 | 5348.55
1 Gen 2024 | 30 Giu 2024 | 5353.80
1 Lug 2024 - 5415.35


  • Sezione: A
  • Alendron D3-Mepha Wochentabl

Alendron D3-Mepha Wochentabl: Tabl 70/2800, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65131002 | 7680651310029 | 20324
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2020 | 90.20
1 Dic 2020 | 28 Feb 2023 | 54.80
Alendron D3-Mepha Wochentabl: Tabl 70/2800, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65131001 | 7680651310012 | 20324
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2020 | 42.05
1 Dic 2020 | 28 Feb 2023 | 25.65
Alendron D3-Mepha Wochentabl: Tabl 70/5600, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65131004 | 7680651310043 | 20324
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2020 | 90.20
1 Dic 2020 | 28 Feb 2023 | 54.80
Alendron D3-Mepha Wochentabl: Tabl 70/5600, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65131003 | 7680651310036 | 20324
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2020 | 42.05
1 Dic 2020 | 28 Feb 2023 | 25.65


  • Sezione: A
  • Alendronat Actavis Wochentabletten

Alendronat Actavis Wochentabletten: Tabl 70 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58691002 | 7680586910028 | 18911
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 71.40
1 Mar 2010 | 31 Dic 2010 | 69.95
1 Gen 2011 | 31 Dic 2017 | 70.00
Alendronat Actavis Wochentabletten: Tabl 70 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58691001 | 7680586910011 | 18911
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 34.70
1 Mar 2010 | 31 Dic 2017 | 34.25


  • Sezione: A
  • Alendronat Adico 70

Alendronat Adico 70: Filmtabl 70 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58600003 | 7680586000033 | 18864
Valido dal | Valido al | Punti
1 Set 2008 | 31 Mag 2009 | 69.80
1 Giu 2009 | 28 Feb 2010 | 66.90
1 Mar 2010 | 30 Apr 2012 | 65.60
Alendronat Adico 70: Filmtabl 70 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58600001 | 7680586000019 | 18864
Valido dal | Valido al | Punti
1 Set 2008 | 31 Mag 2009 | 34.20
1 Giu 2009 | 28 Feb 2010 | 29.70
1 Mar 2010 | 30 Apr 2012 | 29.25


  • Sezione: A
  • Alendronat Helvepharm

Alendronat Helvepharm: Tabl 70 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58010004 | 7680580100043 | 18702
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Mar 2009 | 83.30
1 Apr 2009 | 28 Feb 2010 | 67.50
1 Mar 2010 | 31 Dic 2010 | 66.15
1 Gen 2011 | 31 Ago 2022 | 66.20
Alendronat Helvepharm: Tabl 70 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58010003 | 7680580100036 | 18702
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Mar 2009 | 39.65
1 Apr 2009 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ago 2022 | 33.60


  • Sezione: A
  • Alendronat Mylan Wochentabletten

Alendronat Mylan Wochentabletten: Tabl 70 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57857004 | 7680578570049 | 19026
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 69.80
1 Mar 2010 | 31 Gen 2011 | 68.40
Alendronat Mylan Wochentabletten: Tabl 70 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57857003 | 7680578570032 | 19026
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 34.20
1 Mar 2010 | 31 Gen 2011 | 33.75


  • Sezione: A
  • Alendronat Sandoz

Alendronat Sandoz: Filmtabl 70 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57957004 << 57957002 | 7680579570048 << 7680579570024 | 18703
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 83.30
1 Mar 2010 | 31 Dic 2010 | 81.55
1 Gen 2011 | 31 Gen 2018 | 81.60
1 Feb 2018 | 31 Dic 2023 | 73.30
1 Gen 2024 | 30 Giu 2024 | 73.35
1 Lug 2024 | 30 Set 2024 | 70.20
1 Ott 2024 - 67.20
Alendronat Sandoz: Filmtabl 70 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57957003 << 57957001 | 7680579570031 << 7680579570017 | 18703
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 39.65
1 Mar 2010 | 31 Dic 2010 | 39.00
1 Gen 2011 | 31 Gen 2018 | 39.05
1 Feb 2018 | 31 Dic 2023 | 36.15
1 Gen 2024 | 30 Giu 2024 | 36.20
1 Lug 2024 | 30 Set 2024 | 35.10
1 Ott 2024 - 34.05


  • Sezione: A
  • Alendronat Spirig HC Wochentabletten

Alendronat Spirig HC Wochentabletten: Tabl 70 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58036004 | 7680580360041 | 18704
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Gen 2018 | 79.00
1 Feb 2018 | 31 Dic 2023 | 73.30
1 Gen 2024 | 30 Giu 2024 | 73.35
1 Lug 2024 | 30 Set 2024 | 70.20
1 Ott 2024 - 67.20
Alendronat Spirig HC Wochentabletten: Tabl 70 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58036003 | 7680580360034 | 18704
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Gen 2018 | 38.15
1 Feb 2018 | 31 Dic 2023 | 36.15
1 Gen 2024 | 30 Giu 2024 | 36.20
1 Lug 2024 | 30 Set 2024 | 35.10
1 Ott 2024 - 34.05


  • Sezione: A
  • Alendronat Spirig Wochentabletten

Alendronat Spirig Wochentabletten: Tabl 70 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58036002 | 7680580360027 | 18704
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 80.60
1 Mar 2010 | 31 Dic 2010 | 78.90
1 Gen 2011 | 31 Dic 2015 | 79.00
Alendronat Spirig Wochentabletten: Tabl 70 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58036001 | 7680580360010 | 18704
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 38.70
1 Mar 2010 | 31 Dic 2010 | 38.10
1 Gen 2011 | 31 Dic 2015 | 38.15


  • Sezione: A
  • Alendronat Streuli 70 Wochentabletten

Alendronat Streuli 70 Wochentabletten: Tabl 70 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58215004 | 7680582150046 | 18765
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 71.40
1 Mar 2010 | 31 Dic 2010 | 69.95
1 Gen 2011 | 31 Mar 2023 | 70.00
Alendronat Streuli 70 Wochentabletten: Tabl 70 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58215003 | 7680582150039 | 18765
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 34.70
1 Mar 2010 | 31 Mar 2023 | 34.25


  • Sezione: A
  • Alendronat Teva Wochentabletten

Alendronat Teva Wochentabletten: Tabl 70 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58839002 | 7680588390026 | 18912
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 69.40
1 Mar 2010 | 31 Dic 2010 | 68.00
1 Gen 2011 | 31 Ago 2015 | 68.05
Alendronat Teva Wochentabletten: Tabl 70 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58839001 | 7680588390019 | 18912
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ago 2015 | 33.60


  • Sezione: A
  • Alendronat Zentiva Wochentabletten

Alendronat Zentiva Wochentabletten: Tabl 70 mg, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58839004 | 7680588390040 | 21189
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Dic 2023 | 66.20
1 Gen 2024 | 30 Giu 2024 | 66.30
1 Lug 2024 - 63.90
Alendronat Zentiva Wochentabletten: Tabl 70 mg, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58839003 | 7680588390033 | 21189
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Dic 2023 | 33.60
1 Gen 2024 | 30 Giu 2024 | 33.65
1 Lug 2024 - 32.85


  • Sezione: A
  • Alendron-Mepha 70

Alendron-Mepha 70: Lactabs 70 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57768003 | 7680577680039 | 18544
Valido dal | Valido al | Punti
1 Lug 2007 | 29 Feb 2008 | 89.50
1 Mar 2008 | 28 Feb 2010 | 83.10
1 Mar 2010 | 31 Dic 2010 | 81.35
1 Gen 2011 | 31 Gen 2018 | 81.45
1 Feb 2018 | 31 Dic 2023 | 73.30
1 Gen 2024 | 30 Giu 2024 | 73.35
1 Lug 2024 | 30 Set 2024 | 70.20
1 Ott 2024 - 67.20
Alendron-Mepha 70: Lactabs 70 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57768002 | 7680577680022 | 18544
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Lug 2007 | 39.60
1 Ago 2007 | 29 Feb 2008 | 40.75
1 Mar 2008 | 28 Feb 2010 | 39.50
1 Mar 2010 | 31 Dic 2010 | 38.90
1 Gen 2011 | 31 Gen 2018 | 38.95
1 Feb 2018 | 30 Giu 2024 | 36.15
1 Lug 2024 | 30 Set 2024 | 35.10
1 Ott 2024 - 34.05


  • Sezione: A
  • Alfacorton

Alfacorton: Creme 2.500 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51784014 | 7680517840141 | 15883
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 13.95
1 Mar 2010 | 30 Nov 2018 | 15.80
1 Dic 2018 | 31 Ago 2020 | 8.95
Alfacorton: Fettcreme 2.500 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51785010 | 7680517850102 | 15884
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 13.95
1 Mar 2010 | 30 Nov 2018 | 15.80
1 Dic 2018 | 30 Set 2019 | 8.95


  • Sezione: A
  • Alfamino HMO

Alfamino HMO: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7613287575975 19899
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ago 2023 | 58.70


  • Sezione: A
  • Alfamino

Alfamino: Plv, Ds 400 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
03389196 | 8445290953681 << 7613287229168 << 7613033822469 << 7613033891960 | 19899
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Dic 2014 | 69.00
1 Gen 2018 | 30 Nov 2023 | 58.70
1 Dic 2023 | 31 Dic 2023 | 67.95
1 Gen 2024 - 68.05


  • Sezione: A
  • Alfaré HMO

Alfaré HMO: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7613036397308 14384
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Lug 2023 | 25.05


  • Sezione: A
  • Alfaré

Alfaré: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
44616033 << 44616025 | 7613034889409 << 7680446160334 | 14384
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Dic 2007 | 32.75
1 Gen 2009 | 31 Lug 2023 | 25.05


  • Sezione: A
  • Alfuzosin Actavis

Alfuzosin Actavis: Ret Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59180001 | 7680591800017 | 18938
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Dic 2017 | 14.00
Alfuzosin Actavis: Ret Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59180002 | 7680591800024 | 18938
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Dic 2017 | 28.55
Alfuzosin Actavis: Ret Tabl 10 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59180003 | 7680591800031 | 18938
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 62.00
1 Mar 2010 | 31 Dic 2010 | 60.80
1 Gen 2011 | 31 Dic 2017 | 60.85


  • Sezione: A
  • Alfuzosin Axapharm

Alfuzosin Axapharm: Ret Tabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59415001 | 7680594150010 | 19005
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 14.15
1 Mar 2010 | 30 Nov 2021 | 14.00
1 Dic 2021 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Alfuzosin Axapharm: Ret Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59415002 | 7680594150027 | 19005
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 29.00
1 Mar 2010 | 30 Nov 2021 | 28.55
1 Dic 2021 | 30 Giu 2024 | 28.35
1 Lug 2024 - 31.60
Alfuzosin Axapharm: Ret Tabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59415003 | 7680594150034 | 19005
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 62.00
1 Mar 2010 | 31 Dic 2010 | 60.80
1 Gen 2011 | 30 Nov 2021 | 60.85
1 Dic 2021 | 31 Dic 2023 | 60.15
1 Gen 2024 | 30 Giu 2024 | 60.20
1 Lug 2024 - 57.85


  • Sezione: A
  • Alfuzosin Cimex

Alfuzosin Cimex: Ret Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57601001 | 7680576010011 | 18681
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Dic 2013 | 14.00
Alfuzosin Cimex: Ret Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57601002 | 7680576010028 | 18681
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Dic 2013 | 28.55
Alfuzosin Cimex: Ret Tabl 10 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57601003 | 7680576010035 | 18681
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 62.00
1 Mar 2010 | 31 Dic 2010 | 60.80
1 Gen 2011 | 31 Dic 2013 | 60.85


  • Sezione: A
  • Alfuzosin Mepha 10 retard

Alfuzosin Mepha 10 retard: Depotabs 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57726001 | 7680577260019 | 18680
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 14.25
1 Mar 2010 | 30 Giu 2021 | 14.10
Alfuzosin Mepha 10 retard: Depotabs 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57726002 | 7680577260026 | 18680
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 29.55
1 Mar 2010 | 30 Giu 2021 | 29.10
Alfuzosin Mepha 10 retard: Depotabs 10 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57726003 | 7680577260033 | 18680
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 63.65
1 Mar 2010 | 30 Giu 2021 | 62.45


  • Sezione: A
  • Alfuzosin retard Helvepharm

Alfuzosin retard Helvepharm: Ret Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59188001 | 7680591880019 | 18939
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 14.15
1 Mar 2010 | 30 Nov 2017 | 14.00
Alfuzosin retard Helvepharm: Ret Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59188002 | 7680591880026 | 18939
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 29.00
1 Mar 2010 | 30 Nov 2017 | 28.55
Alfuzosin retard Helvepharm: Ret Tabl 10 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59188003 | 7680591880033 | 18939
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 62.00
1 Mar 2010 | 31 Dic 2010 | 60.80
1 Gen 2011 | 30 Nov 2017 | 60.85


  • Sezione: A
  • Alfuzosin Sandoz

Alfuzosin Sandoz: Ret Tabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57442007 | 7680574420072 | 18334
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Giu 2006 | 20.40
1 Lug 2006 | 31 Mar 2008 | 17.95
1 Apr 2008 | 28 Feb 2010 | 14.25
1 Mar 2010 | 30 Nov 2021 | 14.10
1 Dic 2021 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.55
Alfuzosin Sandoz: Ret Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57442009 | 7680574420096 | 18334
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Giu 2006 | 49.20
1 Lug 2006 | 31 Mar 2008 | 42.60
1 Apr 2008 | 28 Feb 2010 | 29.55
1 Mar 2010 | 30 Nov 2021 | 29.10
1 Dic 2021 | 31 Dic 2023 | 28.25
1 Gen 2024 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55
Alfuzosin Sandoz: Ret Tabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57442011 | 7680574420119 | 18334
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Giu 2006 | 108.20
1 Lug 2006 | 31 Mar 2008 | 89.75
1 Apr 2008 | 28 Feb 2010 | 63.65
1 Mar 2010 | 30 Nov 2021 | 62.45
1 Dic 2021 | 31 Dic 2023 | 60.15
1 Gen 2024 | 30 Giu 2024 | 60.20
1 Lug 2024 - 57.85


  • Sezione: A
  • Alfuzosin Teva uno

Alfuzosin Teva uno: Ret Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59223001 | 7680592230011 | 18940
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Lug 2013 | 13.95
Alfuzosin Teva uno: Ret Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59223002 | 7680592230028 | 18940
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Lug 2013 | 28.35
Alfuzosin Teva uno: Ret Tabl 10 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59223003 | 7680592230035 | 18940
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 61.10
1 Mar 2010 | 31 Dic 2010 | 59.95
1 Gen 2011 | 31 Lug 2013 | 60.00


  • Sezione: A
  • Alfuzosine Uno Winthrop

Alfuzosine Uno Winthrop: Ret Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57846001 | 7680578460012 | 18465
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2007 | 17.75
1 Gen 2008 | 28 Feb 2010 | 14.25
1 Mar 2010 | 30 Apr 2012 | 14.10


  • Sezione: A
  • Alfuzosine Uno Zentiva

Alfuzosine Uno Zentiva: Ret Tabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57846004 | 7680578460043 | 18465
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Nov 2021 | 14.10
1 Dic 2021 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.55
Alfuzosine Uno Zentiva: Ret Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57846005 << 57846002 | 7680578460050 | 18465
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2007 | 42.00
1 Gen 2008 | 28 Feb 2010 | 29.55
1 Mar 2010 | 30 Nov 2021 | 29.10
1 Dic 2021 | 31 Dic 2023 | 28.25
1 Gen 2024 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55
Alfuzosine Uno Zentiva: Ret Tabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57846006 << 57846003 | 7680578460067 | 18465
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2007 | 88.15
1 Gen 2008 | 28 Feb 2010 | 63.65
1 Mar 2010 | 30 Nov 2021 | 62.45
1 Dic 2021 | 31 Dic 2023 | 60.15
1 Gen 2024 | 30 Giu 2024 | 60.20
1 Lug 2024 - 57.85


  • Sezione: A
  • Alfuzosin-Mepha retard

Alfuzosin-Mepha retard: Ret Tabl 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68138001 | 7680681380016 | 21190
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2021 | 14.10
1 Dic 2021 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.55
Alfuzosin-Mepha retard: Ret Tabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68138002 | 7680681380023 | 21190
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2021 | 29.10
1 Dic 2021 | 31 Dic 2023 | 28.25
1 Gen 2024 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55
Alfuzosin-Mepha retard: Ret Tabl 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68138003 | 7680681380030 | 21190
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2021 | 62.45
1 Dic 2021 | 31 Dic 2023 | 60.15
1 Gen 2024 | 30 Giu 2024 | 60.20
1 Lug 2024 - 57.85


  • Sezione: A
  • Algesal

Algesal: 100 g Crème (10+1%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37618020 | 7680376180204 | 12478
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Dic 2005 | 15.40
Algesal: 50 g Crème (10+1%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37618039 | 7680376180396 | 12478
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Dic 2005 | 8.55


  • Sezione: A
  • Algesalona

Algesalona: 100 g Crème (10+1+3%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
41625023 | 7680416250232 | 13226
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2004 | 18.65
Algesalona: 50 g Crème (10+1+3%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
41625031 - 13226
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2004 | 9.60


  • Sezione: A
  • Algesal-Schaum

Algesal-Schaum: 60 g Schaum (10+1%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45016021 | 7680450160214 | 14448
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 12.30
1 Set 2004 | 31 Gen 2008 | 11.80


  • Sezione: A
  • Algifor Junior

Algifor Junior: Susp 100 mg/5ml mit Dosierspr, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56046001 | 7680560460013 | 18139
Valido dal | Valido al | Punti
1 Feb 2005 | 31 Dic 2023 | 9.80
1 Gen 2024 | 29 Feb 2024 | 9.85
1 Mar 2024 | 30 Giu 2024 | 9.15
1 Lug 2024 - 13.95
Algifor Junior: Susp 100 mg/5ml, 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56046006 << 56046005 | 7680560460068 | 18139
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2022 | 9.80


  • Sezione: A
  • Alhemo

Alhemo: Inj Lös 150 mg/1.5 ml, Fertpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68844003 | 7680688440034 | 21692
Valido dal | Valido al | Punti
1 Feb 2024 - 10873.75
Alhemo: Inj Lös 60 mg/1.5 ml, Fertpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68844002 | 7680688440027 | 21692
Valido dal | Valido al | Punti
1 Feb 2024 - 4374.15


  • Sezione: A
  • Alimta

Alimta: Trockensub 100 mg für Inf Lös, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57039004 | 7680570390041 | 18262
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 451.60
1 Mar 2010 | 31 Dic 2010 | 440.25
1 Gen 2011 | 31 Ott 2013 | 440.70
1 Nov 2013 | 31 Mag 2018 | 424.75
1 Giu 2018 | 31 Dic 2020 | 399.40
1 Gen 2021 | 30 Giu 2021 | 372.00
1 Lug 2021 | 31 Lug 2021 | 333.90
1 Ago 2021 | 31 Dic 2023 | 155.95
1 Gen 2024 | 30 Giu 2024 | 156.10
1 Lug 2024 - 146.40
Alimta: Trockensub 500 mg für Inf Lös, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57039002 | 7680570390027 | 18262
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 2138.10
1 Mar 2010 | 31 Dic 2010 | 2086.25
1 Gen 2011 | 31 Ott 2013 | 2088.30
1 Nov 2013 | 31 Mag 2018 | 2012.10
1 Giu 2018 | 31 Dic 2020 | 1891.00
1 Gen 2021 | 30 Giu 2021 | 1760.25
1 Lug 2021 | 31 Lug 2021 | 1578.10
1 Ago 2021 | 31 Dic 2023 | 714.20
1 Gen 2024 | 30 Giu 2024 | 714.90
1 Lug 2024 - 666.25


  • Sezione: A
  • Alitrecutan

Alitrecutan: Kaps 10 mg Weichkapseln, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68818001 | 7680688180015 | 21650
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 303.55
1 Gen 2024 | 30 Giu 2024 | 303.85
1 Lug 2024 - 288.15
Alitrecutan: Kaps 30 mg Weichkapseln, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68818002 | 7680688180022 | 21650
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 303.55
1 Gen 2024 | 30 Giu 2024 | 303.85
1 Lug 2024 - 288.15


  • Sezione: A
  • Alitretinoin Leman

Alitretinoin Leman: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68836001 | 7680688360011 | 21654
Valido dal | Valido al | Punti
1 Set 2023 | 30 Set 2023 | 334.05
1 Ott 2023 | 31 Dic 2023 | 291.90
1 Gen 2024 | 30 Giu 2024 | 292.20
1 Lug 2024 - 256.20
Alitretinoin Leman: Kaps 30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68836002 | 7680688360028 | 21654
Valido dal | Valido al | Punti
1 Set 2023 | 30 Set 2023 | 334.05
1 Ott 2023 | 31 Dic 2023 | 291.90
1 Gen 2024 | 30 Giu 2024 | 292.20
1 Lug 2024 - 256.20


  • Sezione: A
  • ALK wässrig SQ 6-Gräsermisch

ALK wässrig SQ 6-Gräsermisch: Trockensub c Solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60678001 | 7680606780013 | 19800
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ 6-Gräsermisch: Trockensub c Solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60678002 | 7680606780020 | 19800
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Alnus glutin

ALK wässrig SQ Alnus glutin: Trockensub c Solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60679001 | 7680606790012 | 19801
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Alnus glutin: Trockensub c Solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60679002 | 7680606790029 | 19801
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Anfangsbehandlung

ALK wässrig SQ Anfangsbehandlung: Trockensubstanz, 5 Ampullen 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47628016 | 7680476280163 | 15614
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2004 | 218.35
1 Mag 2004 | 31 Ago 2004 | 248.85
1 Set 2004 | 31 Lug 2007 | 249.30
1 Ago 2007 | 28 Feb 2010 | 295.90
1 Mar 2010 | 31 Dic 2010 | 288.60
1 Gen 2011 | 30 Apr 2012 | 288.90


  • Sezione: A
  • ALK wässrig SQ Apis mellife

ALK wässrig SQ Apis mellife: Trockensub c Solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60681001 | 7680606810017 | 19802
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Apis mellife: Trockensub c Solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60681002 | 7680606810024 | 19802
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Betula verru

ALK wässrig SQ Betula verru: Trockensub c Solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60683001 | 7680606830015 | 19803
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Betula verru: Trockensub c Solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60683002 | 7680606830022 | 19803
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Canis famili

ALK wässrig SQ Canis famili: Trockensub c solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60674001 | 7680606740017 | 19804
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Canis famili: Trockensub c solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60674002 | 7680606740024 | 19804
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Corylus avel

ALK wässrig SQ Corylus avel: Trockensub c Solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60675001 | 7680606750016 | 19805
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Corylus avel: Trockensub c Solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60675002 | 7680606750023 | 19805
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Dermat farin

ALK wässrig SQ Dermat farin: Trockensub c solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60647001 | 7680606470013 | 19806
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Dermat farin: Trockensub c solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60647002 | 7680606470020 | 19806
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Dermat ptero

ALK wässrig SQ Dermat ptero: Trockensub c Solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60680001 | 7680606800018 | 19807
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Dermat ptero: Trockensub c Solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60680002 | 7680606800025 | 19807
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Equus caball

ALK wässrig SQ Equus caball: Trockensub c solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60650001 | 7680606500017 | 19808
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Equus caball: Trockensub c solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60650002 | 7680606500024 | 19808
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Felis domest

ALK wässrig SQ Felis domest: Trockensub c Solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60684001 | 7680606840014 | 19809
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Felis domest: Trockensub c Solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60684002 | 7680606840021 | 19809
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Fortsetzungsbehandlung

ALK wässrig SQ Fortsetzungsbehandlung: Trockensubstanz, Ampulle 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47628024 | 7680476280248 | 15614
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2004 | 178.45
1 Mag 2004 | 31 Ago 2004 | 202.80
1 Set 2004 | 31 Lug 2007 | 203.15
1 Ago 2007 | 28 Feb 2010 | 240.50
1 Mar 2010 | 31 Dic 2010 | 234.65
1 Gen 2011 | 30 Apr 2012 | 234.85


  • Sezione: A
  • ALK wässrig SQ Phleum prate

ALK wässrig SQ Phleum prate: Trockensub c solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60659001 | 7680606590018 | 19810
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Phleum prate: Trockensub c solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60659002 | 7680606590025 | 19810
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Secale cerea

ALK wässrig SQ Secale cerea: Trockensub c solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60667001 | 7680606670017 | 19811
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Secale cerea: Trockensub c solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60667002 | 7680606670024 | 19811
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • ALK wässrig SQ Vespula spp.

ALK wässrig SQ Vespula spp.: Trockensub c solv Anf Be, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60649001 | 7680606490011 | 19812
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 288.90
ALK wässrig SQ Vespula spp.: Trockensub c solv Fortsetz Be, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60649002 | 7680606490028 | 19812
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 234.85


  • Sezione: A
  • Alk7 Frühblühermischung

Alk7 Frühblühermischung: Inj Susp A+B, 2 Fl 3.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54787014 | 7680547870149 | 17476
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Apr 2004 | 204.25
1 Mag 2004 | 31 Ago 2004 | 232.60
1 Set 2004 | 31 Lug 2007 | 232.90
1 Ago 2007 | 28 Feb 2010 | 276.20
1 Mar 2010 | 30 Apr 2010 | 269.45
1 Mag 2010 | 31 Dic 2010 | 320.05
1 Gen 2011 | 31 Ago 2013 | 320.35
1 Set 2013 | 30 Giu 2020 | 381.15
Alk7 Frühblühermischung: Inj Susp B, Fl 3.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54787015 | 7680547870156 | 17476
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 308.25
1 Gen 2011 | 30 Giu 2020 | 308.55


  • Sezione: A
  • Alk7 Gräsermischung und Roggen

Alk7 Gräsermischung und Roggen: Inj Susp A+B, 2 Fl 3.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54788010 | 7680547880100 | 17477
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Apr 2004 | 204.25
1 Mag 2004 | 31 Ago 2004 | 232.60
1 Set 2004 | 31 Lug 2007 | 232.90
1 Ago 2007 | 28 Feb 2010 | 276.20
1 Mar 2010 | 30 Apr 2010 | 269.45
1 Mag 2010 | 31 Dic 2010 | 320.05
1 Gen 2011 | 31 Ago 2013 | 320.35
1 Set 2013 | 30 Giu 2020 | 381.15
Alk7 Gräsermischung und Roggen: Inj Susp B, Fl 3.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54788011 | 7680547880117 | 17477
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 308.25
1 Gen 2011 | 30 Giu 2020 | 308.55


  • Sezione: A
  • Alkeran

Alkeran: 25 Compr. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
30897021 | 7680308970217 | 10234
Valido dal | Valido al | Punti
1 Gen 1965 | 31 Ago 2004 | 50.10
Alkeran: Filmtabl 2 mg, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
30897048 << 30897013 | 7680308970484 | 10234
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 35.60
1 Set 2004 | 28 Feb 2010 | 35.65
1 Mar 2010 | 31 Mag 2013 | 35.15
1 Giu 2013 | 31 Ago 2015 | 42.70
1 Set 2015 | 31 Dic 2023 | 50.00
1 Gen 2024 | 30 Giu 2024 | 50.05
1 Lug 2024 - 48.25
Alkeran: Trockensub 50 mg c Solv, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52193028 | 7680521930289 | 16812
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 59.55
1 Set 2004 | 28 Feb 2010 | 59.70
1 Mar 2010 | 31 Dic 2010 | 58.55
1 Gen 2011 | 31 Mag 2013 | 58.60
1 Giu 2013 | 31 Ago 2015 | 75.50
1 Set 2015 | 31 Dic 2023 | 99.60
1 Gen 2024 | 30 Giu 2024 | 99.70
1 Lug 2024 - 95.25


  • Sezione: A
  • Alkindi

Alkindi: Gran 0.5 mg Kapseln zum Öffnen, Fl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68226001 | 7680682260010 | 21318
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.30
Alkindi: Gran 1 mg Kapseln zum Öffnen, Fl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68226002 | 7680682260027 | 21318
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 83.80
1 Gen 2024 | 30 Giu 2024 | 83.90
1 Lug 2024 - 80.30
Alkindi: Gran 2 mg Kapseln zum Öffnen, Fl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68226003 | 7680682260034 | 21318
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 136.10
1 Gen 2024 | 30 Giu 2024 | 136.20
1 Lug 2024 - 129.80
Alkindi: Gran 5 mg Kapseln zum Öffnen, Fl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68226004 | 7680682260041 | 21318
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 315.60
1 Gen 2024 | 30 Giu 2024 | 315.90
1 Lug 2024 - 299.85


  • Sezione: A
  • Allergo Comod

Allergo Comod: Gtt Opht 2 %, Fl 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55670001 | 7680556700017 | 17935
Valido dal | Valido al | Punti
1 Set 2003 | 31 Dic 2023 | 11.05
1 Gen 2024 - 11.10
Allergo Comod: Nasenspray, 2x 15 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55898007 | 7680558980073 | 17742
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Ago 2015 | 24.30


  • Sezione: A
  • Allergodil

Allergodil: Gtt Opht, Fl 6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52803012 | 7680528030128 | 18029
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Gen 2007 | 20.55
1 Feb 2007 | 28 Feb 2010 | 19.05
1 Mar 2010 | 31 Ott 2013 | 17.35
1 Nov 2013 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75
Allergodil: Nasenspray, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51257022 << 51257014 | 7680512570227 | 16300
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2006 | 31.15
1 Apr 2006 | 28 Feb 2010 | 20.70
1 Mar 2010 | 31 Ott 2013 | 18.70
1 Nov 2013 | 28 Feb 2019 | 16.25


  • Sezione: A
  • Allergo-spasmin

Allergo-spasmin: 200 Inhal. Dosier-Aerosol (1+0,5 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47642019 | 7680476420194 | 15094
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 74.05
1 Gen 2003 | 31 Gen 2006 | 64.25


  • Sezione: A
  • Allergovit A+B

Allergovit A+B: Inj Susp Anfangsbeh, 2 Durchstf 3 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51996011 | 7680519960113 | 15535
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Apr 2004 | 293.60
1 Mag 2004 | 31 Lug 2007 | 318.55
1 Ago 2007 | 28 Feb 2010 | 378.95
1 Mar 2010 | 31 Dic 2010 | 369.50
1 Gen 2011 | 31 Mag 2012 | 369.85


  • Sezione: A
  • Allergovit Alnus/Corylus

Allergovit Alnus/Corylus: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60624001 | 7680606240012 | 19532
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Alnus/Corylus: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60624002 | 7680606240029 | 19532
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Alnus

Allergovit Alnus: Inj Susp Kombi, 2x 3 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60633001 | 7680606330010 | 19531
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Ago 2023 | 433.55
Allergovit Alnus: Inj Susp Stärke B, 3 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60633002 | 7680606330027 | 19531
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Ago 2023 | 405.10


  • Sezione: A
  • Allergovit Artemisia

Allergovit Artemisia: Inj Susp Kombi, 2 Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60641003 | 7680606410033 | 19533
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Artemisia: Inj Susp Kombi, 2x 3 ml (alt)
Lista A
SwissmedicCode | GTINCode | UFSPCode
60641001 | 7680606410019 | 19533
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Artemisia: Inj Susp Stärke B, 3 ml (alt)
Lista A
SwissmedicCode | GTINCode | UFSPCode
60641002 | 7680606410026 | 19533
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65
Allergovit Artemisia: Inj Susp Stärke B, Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60641004 | 7680606410040 | 19533
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit B

Allergovit B: Inj Susp Fortsetzungsbe, Durchstf 3 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51996038 | 7680519960380 | 15535
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Apr 2004 | 267.60
1 Mag 2004 | 31 Lug 2007 | 305.30
1 Ago 2007 | 28 Feb 2010 | 363.05
1 Mar 2010 | 31 Dic 2010 | 354.05
1 Gen 2011 | 31 Mag 2012 | 354.35


  • Sezione: A
  • Allergovit Betula/Alnus/Corylus

Allergovit Betula/Alnus/Corylus: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60636001 | 7680606360017 | 19535
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Betula/Alnus/Corylus: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60636002 | 7680606360024 | 19535
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Betula

Allergovit Betula: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60642001 | 7680606420018 | 19534
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Betula: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60642002 | 7680606420025 | 19534
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Corylus

Allergovit Corylus: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60639001 | 7680606390014 | 19536
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Corylus: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60639002 | 7680606390021 | 19536
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gram/Arte/Sec/Plant

Allergovit Mix Gram/Arte/Sec/Plant: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60635001 | 7680606350018 | 19537
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gram/Arte/Sec/Plant: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60635002 | 7680606350025 | 19537
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin 60/Secale 40

Allergovit Mix Gramin 60/Secale 40: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60628001 | 7680606280018 | 19538
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin 60/Secale 40: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60628002 | 7680606280025 | 19538
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin 80/Secale 20

Allergovit Mix Gramin 80/Secale 20: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60629001 | 7680606290017 | 19539
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin 80/Secale 20: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60629002 | 7680606290024 | 19539
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin Cerea/Artemi

Allergovit Mix Gramin Cerea/Artemi: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60626001 | 7680606260010 | 19540
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin Cerea/Artemi: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60626002 | 7680606260027 | 19540
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin Cerea/Betula

Allergovit Mix Gramin Cerea/Betula: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60627001 | 7680606270019 | 19541
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin Cerea/Betula: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60627002 | 7680606270026 | 19541
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin Cerea/Plantag

Allergovit Mix Gramin Cerea/Plantag: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60625001 | 7680606250011 | 19542
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin Cerea/Plantag: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60625002 | 7680606250028 | 19542
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin/Artemi/Secale

Allergovit Mix Gramin/Artemi/Secale: Inj Susp Kombi, 2 Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60621003 | 7680606210039 | 19543
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin/Artemi/Secale: Inj Susp Kombi, 2x 3 ml (alt)
Lista A
SwissmedicCode | GTINCode | UFSPCode
60621001 | 7680606210015 | 19543
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin/Artemi/Secale: Inj Susp Stärke B, 3 ml (alt)
Lista A
SwissmedicCode | GTINCode | UFSPCode
60621002 | 7680606210022 | 19543
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65
Allergovit Mix Gramin/Artemi/Secale: Inj Susp Stärke B, Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60621004 | 7680606210046 | 19543
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin/Bet/Sec/Plant

Allergovit Mix Gramin/Bet/Sec/Plant: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60634001 | 7680606340019 | 19544
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin/Bet/Sec/Plant: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60634002 | 7680606340026 | 19544
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin/Betula/Secale

Allergovit Mix Gramin/Betula/Secale: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60623001 | 7680606230013 | 19545
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin/Betula/Secale: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60623002 | 7680606230020 | 19545
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Gramin/Seca/Plantag

Allergovit Mix Gramin/Seca/Plantag: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60637001 | 7680606370016 | 19546
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Gramin/Seca/Plantag: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60637002 | 7680606370023 | 19546
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Graminea Cerealis

Allergovit Mix Graminea Cerealis: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60630001 | 7680606300013 | 19547
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Graminea Cerealis: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60630002 | 7680606300020 | 19547
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Mix Graminea

Allergovit Mix Graminea: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60631001 | 7680606310012 | 19548
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Mix Graminea: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60631002 | 7680606310029 | 19548
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Parietaria

Allergovit Parietaria: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60640001 | 7680606400010 | 19549
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Parietaria: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60640002 | 7680606400027 | 19549
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Plantago

Allergovit Plantago: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60632001 | 7680606320011 | 19550
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Plantago: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60632002 | 7680606320028 | 19550
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allergovit Secale

Allergovit Secale: Inj Susp Kombi, 2x 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60638001 | 7680606380015 | 19551
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 369.85
1 Set 2013 | 31 Dic 2023 | 433.55
1 Gen 2024 | 30 Giu 2024 | 433.95
1 Lug 2024 - 411.60
Allergovit Secale: Inj Susp Stärke B, 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60638002 | 7680606380022 | 19551
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 354.35
1 Set 2013 | 31 Dic 2023 | 405.10
1 Gen 2024 | 30 Giu 2024 | 405.50
1 Lug 2024 - 384.65


  • Sezione: A
  • Allopur

Allopur: Tabl 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38398016 | 7680383980163 | 11999
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 12.70
1 Mar 2010 | 31 Ott 2012 | 9.30
1 Nov 2012 | 31 Gen 2018 | 7.25
1 Feb 2018 | 30 Nov 2023 | 7.10
1 Dic 2023 | 30 Giu 2024 | 7.05
1 Lug 2024 - 12.00
Allopur: Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38398032 | 7680383980323 | 11999
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 42.50
1 Mar 2010 | 31 Ott 2012 | 37.15
1 Nov 2012 | 31 Gen 2018 | 20.70
1 Feb 2018 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Allopur: Tabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38398024 | 7680383980248 | 11999
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2012 | 15.20
1 Nov 2012 | 31 Gen 2018 | 8.30
1 Feb 2018 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.10


  • Sezione: A
  • Allopurinol 1A Pharma

Allopurinol 1A Pharma: Tabl 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59880001 | 7680598800010 | 19077
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 14.20
1 Mar 2010 | 31 Mar 2012 | 9.30
Allopurinol 1A Pharma: Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59880003 | 7680598800034 | 19077
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 40.30
1 Mar 2010 | 31 Mar 2012 | 37.15
Allopurinol 1A Pharma: Tabl 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59880002 | 7680598800027 | 19077
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 16.25
1 Mar 2010 | 31 Mar 2012 | 15.20


  • Sezione: A
  • Allopurinol Adico

Allopurinol Adico: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57947002 | 7680579470027 | 18598
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2009 | 19.70
1 Giu 2009 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Mar 2010 | 18.05
1 Apr 2010 | 30 Apr 2012 | 16.95
Allopurinol Adico: Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57947004 | 7680579470041 | 18598
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2009 | 39.90
1 Giu 2009 | 28 Feb 2010 | 36.20
1 Mar 2010 | 30 Apr 2012 | 35.70
Allopurinol Adico: Tabl 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57947003 | 7680579470034 | 18598
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2009 | 15.90
1 Giu 2009 | 28 Feb 2010 | 14.95
1 Mar 2010 | 30 Apr 2012 | 14.80
Allopurinol Adico: Tabletten 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57947001 | 7680579470010 | 18598
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2009 | 12.40
1 Giu 2009 | 28 Feb 2010 | 9.30
1 Mar 2010 | 30 Apr 2012 | 9.15


  • Sezione: A
  • Allopurinol Helvepharm

Allopurinol Helvepharm: Tabl 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56050006 << 56050001 | 7680560500061 | 17761
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2010 | 11.05
1 Feb 2010 | 31 Ott 2012 | 8.45
1 Nov 2012 | 31 Gen 2018 | 7.25
1 Feb 2018 | 28 Feb 2022 | 6.85
Allopurinol Helvepharm: Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56050008 << 56050005 | 7680560500085 | 17761
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2010 | 40.90
1 Feb 2010 | 31 Ott 2012 | 36.10
1 Nov 2012 | 30 Mar 2013 | 26.50
1 Apr 2013 | 31 Gen 2018 | 26.10
1 Feb 2018 | 28 Feb 2022 | 20.25
Allopurinol Helvepharm: Tabl 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56050007 << 56050003 | 7680560500078 | 17761
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2010 | 16.80
1 Feb 2010 | 31 Ott 2012 | 15.10
1 Nov 2012 | 31 Gen 2018 | 9.10
1 Feb 2018 | 28 Feb 2022 | 8.45


  • Sezione: A
  • Allopurinol Sandoz

Allopurinol Sandoz: 100 Compr. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48807054 << 48807038 | 7680488070387 | 15362
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 38.95
Allopurinol Sandoz: 30 Compr. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48807046 << 48807011 | 7680488070110 | 15362
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 14.30


  • Sezione: A
  • Allopurinol Teva

Allopurinol Teva: Tabl 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58129001 | 7680581290019 | 18906
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 9.40
1 Mar 2010 | 31 Ott 2012 | 9.25
1 Nov 2012 | 30 Apr 2013 | 7.25
Allopurinol Teva: Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58129004 | 7680581290040 | 18906
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 36.40
1 Mar 2010 | 31 Ott 2012 | 35.90
1 Nov 2012 | 30 Apr 2013 | 20.05
Allopurinol Teva: Tabl 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58129003 << 58129009 | 7680581290095 | 18906
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 15.25
1 Mar 2010 | 31 Ott 2012 | 15.05
1 Nov 2012 | 30 Apr 2013 | 8.30


  • Sezione: A
  • Allopurinol Zentiva

Allopurinol Zentiva: Tabl 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56050010 | 7680560500108 | 17761
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.85
Allopurinol Zentiva: Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56050012 | 7680560500122 | 17761
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Allopurinol Zentiva: Tabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56050011 | 7680560500115 | 17761
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Giu 2024 | 8.45
1 Lug 2024 - 13.35


  • Sezione: A
  • Allopurinol-Mepha

Allopurinol-Mepha: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58129006 | 7680581290064 | 20567
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2018 | 14.25
1 Feb 2018 | 31 Dic 2023 | 9.30
1 Gen 2024 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.20
Allopurinol-Mepha: Tabl 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58129005 | 7680581290057 | 20567
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2018 | 7.55
1 Feb 2018 | 31 Dic 2023 | 7.05
1 Gen 2024 | 30 Giu 2024 | 7.10
1 Lug 2024 - 12.05
Allopurinol-Mepha: Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58129008 | 7680581290088 | 20567
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2018 | 26.25
1 Feb 2018 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Allopurinol-Mepha: Tabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58129007 | 7680581290071 | 20567
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2018 | 9.05
1 Feb 2018 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30


  • Sezione: A
  • Almogran

Almogran: Filmtabl 12.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56895008 | 7680568950080 | 18410
Valido dal | Valido al | Punti
1 Nov 2006 | 28 Feb 2010 | 99.50
1 Mar 2010 | 31 Dic 2010 | 94.00
1 Gen 2011 | 31 Ott 2012 | 94.10
1 Nov 2012 | 30 Nov 2019 | 82.15
1 Dic 2019 | 30 Nov 2022 | 68.95
1 Dic 2022 | 31 Dic 2023 | 64.80
1 Gen 2024 | 30 Giu 2024 | 64.85
1 Lug 2024 - 62.25
Almogran: Filmtabl 12.5 mg, 9 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56895001 | 7680568950011 | 18410
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2019 | 68.15
1 Dic 2019 | 30 Nov 2022 | 57.75
1 Dic 2022 | 31 Dic 2023 | 54.45
1 Gen 2024 | 30 Giu 2024 | 54.50
1 Lug 2024 - 52.50
Almogran: Filmtabl 12.500 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56895004 | 7680568950042 | 18410
Valido dal | Valido al | Punti
1 Nov 2006 | 28 Feb 2010 | 62.05
1 Mar 2010 | 31 Dic 2010 | 59.00
1 Gen 2011 | 31 Ott 2012 | 59.10
1 Nov 2012 | 30 Nov 2019 | 52.55
1 Dic 2019 | 30 Giu 2022 | 45.25


  • Sezione: A
  • Alomide

Alomide: 5 ml Guttae 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53308015 | 7680533080156 | 16718
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2002 | 12.95
1 Gen 2003 | 31 Mar 2006 | 10.70


  • Sezione: A
  • Aloxi

Aloxi: Inj Lös 0.25 mg/5ml, Amp 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57042001 << 57042002 | 7680570420014 | 18404
Valido dal | Valido al | Punti
1 Nov 2006 | 28 Feb 2010 | 148.55
1 Mar 2010 | 31 Dic 2010 | 141.10
1 Gen 2011 | 31 Ott 2012 | 141.25
1 Nov 2012 | 30 Nov 2015 | 117.00
1 Dic 2015 | 30 Apr 2017 | 104.80
1 Mag 2017 | 30 Giu 2017 | 104.45
1 Lug 2017 | 31 Gen 2021 | 78.30
1 Feb 2021 | 30 Nov 2022 | 74.25
1 Dic 2022 | 31 Dic 2023 | 73.55
1 Gen 2024 | 30 Giu 2024 | 73.65
1 Lug 2024 - 70.30
Aloxi: Kaps 500 mcg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62952001 | 7680629520016 | 20104
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Nov 2018 | 114.55
1 Dic 2018 | 30 Nov 2021 | 112.50
1 Dic 2021 | 31 Dic 2023 | 92.95
1 Gen 2024 | 30 Giu 2024 | 93.00
1 Lug 2024 - 88.90


  • Sezione: A
  • Alphagan

Alphagan: Gtt Opht 0.2 %, 3x 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54605021 | 7680546050214 | 17291
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 66.70
1 Mar 2010 | 31 Dic 2010 | 65.40
1 Gen 2011 | 31 Gen 2023 | 65.45
1 Feb 2023 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.35
Alphagan: Gtt Opht 0.2 %, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54605013 | 7680546050139 | 17291
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 36.10
1 Mar 2010 | 31 Dic 2010 | 35.55
1 Gen 2011 | 31 Gen 2023 | 35.60
1 Feb 2023 | 30 Giu 2024 | 18.15
1 Lug 2024 - 25.85


  • Sezione: A
  • Alphosyl

Alphosyl: 100 ml Lotio (5,1+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25775015 | 7680257750151 | 8753
Valido dal | Valido al | Punti
1 Gen 1961 | 31 Mar 2003 | 13.30
Alphosyl: 75 g Crème (5,1+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30938038 | 7680309380381 | 10049
Valido dal | Valido al | Punti
1 Gen 1961 | 31 Mar 2003 | 12.25


  • Sezione: A
  • Alprazolam Pfizer

Alprazolam Pfizer: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553002 | 7680615530029 | 19441
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 15.85
Alprazolam Pfizer: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553001 | 7680615530012 | 19441
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 6.90
Alprazolam Pfizer: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553005 | 7680615530050 | 19441
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 20.75
Alprazolam Pfizer: Tabl 0.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553004 | 7680615530043 | 19441
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 8.55
Alprazolam Pfizer: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553007 | 7680615530074 | 19441
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 37.45
Alprazolam Pfizer: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553006 | 7680615530067 | 19441
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 16.15
Alprazolam Pfizer: Tabl 2 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553008 | 7680615530081 | 19441
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 59.55
Alprazolam Pfizer: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61553009 | 7680615530098 | 19441
Valido dal | Valido al | Punti
22 Giu 2011 | 30 Apr 2012 | 28.25


  • Sezione: A
  • Alprazolam retard Pfizer

Alprazolam retard Pfizer: Ret Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638002 | 7680616380029 | 19440
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 20.75
Alprazolam retard Pfizer: Ret Tabl 0.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638001 | 7680616380012 | 19440
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 8.55
Alprazolam retard Pfizer: Ret Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638004 | 7680616380043 | 19440
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 37.45
Alprazolam retard Pfizer: Ret Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638003 | 7680616380036 | 19440
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 16.15
Alprazolam retard Pfizer: Ret Tabl 2 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638005 | 7680616380050 | 19440
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 59.55
Alprazolam retard Pfizer: Ret Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638007 | 7680616380074 | 19440
Valido dal | Valido al | Punti
8 Lug 2011 | 30 Apr 2012 | 28.25
Alprazolam retard Pfizer: Ret Tabl 3 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638006 | 7680616380067 | 19440
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Apr 2012 | 80.40
Alprazolam retard Pfizer: Ret Tabl 3 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61638008 | 7680616380081 | 19440
Valido dal | Valido al | Punti
8 Lug 2011 | 30 Apr 2012 | 38.15


  • Sezione: A
  • Alprolix

Alprolix: Trockensub 1000 IE cum Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66039003 | 7680660390036 | 20572
Valido dal | Valido al | Punti
1 Gen 2017 | 28 Feb 2018 | 1947.50
1 Mar 2018 | 30 Nov 2021 | 1658.80
1 Dic 2021 | 31 Dic 2023 | 1440.45
1 Gen 2024 - 1441.85
Alprolix: Trockensub 2000 IE cum Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66039004 | 7680660390043 | 20572
Valido dal | Valido al | Punti
1 Gen 2017 | 28 Feb 2018 | 3854.00
1 Mar 2018 | 30 Nov 2021 | 3276.65
1 Dic 2021 | 31 Dic 2023 | 2839.90
1 Gen 2024 - 2842.65
Alprolix: Trockensub 250 IE cum Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66039001 | 7680660390012 | 20572
Valido dal | Valido al | Punti
1 Gen 2017 | 28 Feb 2018 | 517.65
1 Mar 2018 | 30 Nov 2021 | 445.45
1 Dic 2021 | 31 Dic 2023 | 390.85
1 Gen 2024 - 391.25
Alprolix: Trockensub 3000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66039006 | 7680660390067 | 20572
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2021 | 4894.45
1 Dic 2021 | 31 Dic 2023 | 4239.30
1 Gen 2024 - 4243.45
Alprolix: Trockensub 3000 IE cum Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66039005 | 7680660390050 | 20572
Valido dal | Valido al | Punti
1 Gen 2017 | 28 Feb 2018 | 5760.50
1 Mar 2018 | 30 Set 2019 | 4894.45
Alprolix: Trockensub 500 IE cum Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66039002 | 7680660390029 | 20572
Valido dal | Valido al | Punti
1 Gen 2017 | 28 Feb 2018 | 994.25
1 Mar 2018 | 30 Nov 2021 | 849.90
1 Dic 2021 | 31 Dic 2023 | 740.70
1 Gen 2024 - 741.45


  • Sezione: A
  • Althéra HMO

Althéra HMO: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7613038394923 18943
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Lug 2023 | 26.75


  • Sezione: A
  • Althéra

Althéra: Plv, 450 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7613034919663 18943
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Lug 2011 | 25.20
1 Ago 2011 | 31 Mag 2021 | 30.05
Althéra: Plv, Ds 400 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
- 7613036066259 << 7613036066266 18943
Valido dal | Valido al | Punti
1 Dic 2019 - 26.75


  • Sezione: A
  • Altuvoct

Altuvoct: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69436004 | 7680694360043 | 21779
Valido dal | Valido al | Punti
1 Ott 2024 - 1386.35
Altuvoct: Trockensub 2000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69436005 | 7680694360050 | 21779
Valido dal | Valido al | Punti
1 Ott 2024 - 2731.65
Altuvoct: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69436001 | 7680694360012 | 21779
Valido dal | Valido al | Punti
1 Ott 2024 - 377.35
Altuvoct: Trockensub 3000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69436006 | 7680694360067 | 21779
Valido dal | Valido al | Punti
1 Ott 2024 - 4077.00
Altuvoct: Trockensub 4000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69436007 | 7680694360074 | 21779
Valido dal | Valido al | Punti
1 Ott 2024 - 5422.30
Altuvoct: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69436002 | 7680694360029 | 21779
Valido dal | Valido al | Punti
1 Ott 2024 - 713.70


  • Sezione: A
  • Alucol Gel

Alucol Gel: Susp Frucht, Fl 130 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
36355123 | 7680363551239 | 11518
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Mag 2008 | 8.10
1 Giu 2008 | 31 Ott 2014 | 9.15
1 Nov 2014 | 31 Gen 2021 | 8.50
1 Feb 2021 - 5.55
Alucol Gel: Susp Frucht, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
36355131 | 7680363551314 | 11518
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ott 2014 | 28.20
1 Nov 2014 | 31 Gen 2021 | 26.25
1 Feb 2021 - 17.20
Alucol Gel: Susp Pfefferminz, Fl 130 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
36355107 << 36355018 | 7680363551079 | 11518
Valido dal | Valido al | Punti
15 Mar 1972 | 29 Feb 2008 | 9.15
1 Mar 2008 | 31 Mag 2008 | 8.10
1 Giu 2008 | 31 Ott 2014 | 9.15
1 Nov 2014 | 31 Gen 2021 | 8.50
1 Feb 2021 - 5.55
Alucol Gel: Susp Pfefferminz, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
36355115 << 36355026 | 7680363551154 | 11518
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ott 2014 | 28.20
1 Nov 2014 | 31 Gen 2021 | 26.25
1 Feb 2021 - 17.20


  • Sezione: A
  • Alucol

Alucol: Kautabl, 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
23128039 | 7680231280391 | 20289
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Apr 2021 | 7.85
Alucol: Kautabl, 72 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
23128047 | 7680231280476 | 20289
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Apr 2021 | 20.00


  • Sezione: A
  • Alunbrig Starterpackung

Alunbrig Starterpackung: 7x90,21x180mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66738007 | 7680667380078 | 21205
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 5257.90
1 Gen 2024 | 30 Giu 2024 | 5263.05
1 Lug 2024 - 5324.60


  • Sezione: A
  • Alunbrig

Alunbrig: Filmtabl 180 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66738006 | 7680667380061 | 21205
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 5257.90
1 Gen 2024 | 30 Giu 2024 | 5263.05
1 Lug 2024 - 5324.60
Alunbrig: Filmtabl 30 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66738001 | 7680667380016 | 21205
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 951.95
1 Gen 2024 | 30 Giu 2024 | 952.90
1 Lug 2024 - 902.70
Alunbrig: Filmtabl 90 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66738005 | 7680667380054 | 21205
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 2742.90
1 Gen 2024 | 30 Giu 2024 | 2745.55
1 Lug 2024 - 2675.35
Alunbrig: Filmtabl 90 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66738004 | 7680667380047 | 21205
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 718.05
1 Gen 2024 | 30 Giu 2024 | 718.75
1 Lug 2024 - 681.15


  • Sezione: A
  • Alustal 3-Bäume, Esche

Alustal 3-Bäume, Esche: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61667001 | 7680616670014 | 19611
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal 3-Bäume, Esche: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61667004 | 7680616670045 | 19611
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal 3-Bäume

Alustal 3-Bäume: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61038001 | 7680610380018 | 19610
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal 3-Bäume: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61038004 | 7680610380049 | 19610
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal 4-Getreidemischung

Alustal 4-Getreidemischung: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61023001 - 19612
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal 4-Getreidemischung: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61023004 - 19612
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal 5 Gräser, Roggen

Alustal 5 Gräser, Roggen: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61039001 | 7680610390017 | 19613
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal 5 Gräser, Roggen: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61039004 | 7680610390048 | 19613
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal 5-Gräser 4-Getreidemisch

Alustal 5-Gräser 4-Getreidemisch: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61026001 | 7680610260013 | 19614
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Giu 2018 | 268.25
Alustal 5-Gräser 4-Getreidemisch: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61026004 | 7680610260044 | 19614
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Giu 2018 | 208.90


  • Sezione: A
  • Alustal 5-Gräsermischung

Alustal 5-Gräsermischung: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61024001 | 7680610240015 | 19615
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal 5-Gräsermischung: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61024004 | 7680610240046 | 19615
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Acarus siro

Alustal Acarus siro: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61014001 - 19616
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Acarus siro: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61014004 - 19616
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Alternaria alternata

Alustal Alternaria alternata: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61043001 | 7680610430010 | 19617
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Alternaria alternata: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61043004 | 7680610430041 | 19617
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Arizonazypresse

Alustal Arizonazypresse: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61022001 - 19618
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Arizonazypresse: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61022004 - 19618
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Aspergillus mix

Alustal Aspergillus mix: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61044001 - 19619
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Aspergillus mix: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61044004 - 19619
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Beifuss, 5-Gräser

Alustal Beifuss, 5-Gräser: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61665001 | 7680616650016 | 19621
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Beifuss, 5-Gräser: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61665004 | 7680616650047 | 19621
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Beifuss

Alustal Beifuss: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60926001 | 7680609260017 | 19620
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Beifuss: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60926004 | 7680609260048 | 19620
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Birke, Esche

Alustal Birke, Esche: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61666001 | 7680616660015 | 19623
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Birke, Esche: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61666004 | 7680616660046 | 19623
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Birke

Alustal Birke: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60934001 | 7680609340016 | 19622
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Birke: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60934004 | 7680609340047 | 19622
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Birkengewächse

Alustal Birkengewächse: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61029001 - 19624
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Birkengewächse: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61029004 - 19624
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Brennessel

Alustal Brennessel: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60979001 - 19625
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Brennessel: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60979004 - 19625
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Buche

Alustal Buche: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60952001 | 7680609520012 | 19626
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Buche: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60952004 | 7680609520043 | 19626
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Buchengewächse

Alustal Buchengewächse: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61027001 - 19627
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Buchengewächse: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61027004 - 19627
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Cladosporium mix

Alustal Cladosporium mix: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61052001 - 19628
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 31 Gen 2016 | 268.25
Alustal Cladosporium mix: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61052004 - 19628
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 31 Gen 2016 | 208.90


  • Sezione: A
  • Alustal Dermatophagoides farinae

Alustal Dermatophagoides farinae: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61004001 | 7680610040011 | 19629
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Dermatophagoides farinae: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61004004 | 7680610040042 | 19629
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Dermatophagoides pterony

Alustal Dermatophagoides pterony: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61005001 | 7680610050010 | 19630
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Dermatophagoides pterony: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61005004 | 7680610050041 | 19630
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Deutsche Küchenschabe

Alustal Deutsche Küchenschabe: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61001001 - 19631
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Deutsche Küchenschabe: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61001004 - 19631
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Edelkastanie

Alustal Edelkastanie: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60936001 - 19632
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Edelkastanie: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60936004 - 19632
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Eiche

Alustal Eiche: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60937001 - 19633
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Eiche: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60937004 - 19633
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Erle

Alustal Erle: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60927001 | 7680609270016 | 19634
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Giu 2018 | 268.25
Alustal Erle: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60927004 | 7680609270047 | 19634
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Giu 2018 | 208.90


  • Sezione: A
  • Alustal Esche

Alustal Esche: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60947001 | 7680609470010 | 19635
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Esche: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60947004 | 7680609470041 | 19635
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Federnmischung

Alustal Federnmischung: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60985001 - 19636
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Federnmischung: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60985004 - 19636
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Gänsefuss

Alustal Gänsefuss: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60939001 - 19637
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Gänsefuss: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60939004 - 19637
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Gänsefussgewächse

Alustal Gänsefussgewächse: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61033001 - 19638
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Gänsefussgewächse: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61033004 - 19638
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Glaskraut

Alustal Glaskraut: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60981001 | 7680609810014 | 19639
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Glaskraut: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60981004 | 7680609810045 | 19639
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Glyciphagus domesticus

Alustal Glyciphagus domesticus: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61013001 - 19640
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Glyciphagus domesticus: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61013004 - 19640
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Hamsterhaar

Alustal Hamsterhaar: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60988001 - 19641
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Hamsterhaar: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60988004 - 19641
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Hasel

Alustal Hasel: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60974001 | 7680609740014 | 19642
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Hasel: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60974004 | 7680609740045 | 19642
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Hausstaubmilben

Alustal Hausstaubmilben: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60951001 | 7680609510013 | 19643
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Hausstaubmilben: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60951004 | 7680609510044 | 19643
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Hohe Ambrosie

Alustal Hohe Ambrosie: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60925001 | 7680609250018 | 19644
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Hohe Ambrosie: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60925004 | 7680609250049 | 19644
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Holunder

Alustal Holunder: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61017001 - 19645
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Holunder: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61017004 - 19645
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Hundehaar

Alustal Hundehaar: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60986001 | 7680609860019 | 19646
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Hundehaar: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60986004 | 7680609860040 | 19646
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Kaninchenhaar

Alustal Kaninchenhaar: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60989001 - 19647
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Kaninchenhaar: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60989004 - 19647
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Katzenhaar

Alustal Katzenhaar: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60984001 | 7680609840011 | 19648
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Katzenhaar: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60984004 | 7680609840042 | 19648
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Lepidoglyphus destructor

Alustal Lepidoglyphus destructor: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61006001 - 19649
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Lepidoglyphus destructor: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61006004 - 19649
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Liguster

Alustal Liguster: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61021001 - 19650
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Liguster: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61021004 - 19650
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Linde

Alustal Linde: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61018001 - 19651
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Linde: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61018004 - 19651
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Löwenzahn

Alustal Löwenzahn: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60994001 - 19652
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Löwenzahn: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60994004 - 19652
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Meerschweinchenhaar

Alustal Meerschweinchenhaar: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60987001 - 19653
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Meerschweinchenhaar: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60987004 - 19653
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Mimosa

Alustal Mimosa: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60962001 - 19654
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Mimosa: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60962004 - 19654
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Mucor racemosus

Alustal Mucor racemosus: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61053001 - 19655
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Mucor racemosus: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61053004 - 19655
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Olive

Alustal Olive: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60976001 | 7680609760012 | 19982
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Giu 2018 | 268.25
Alustal Olive: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60976004 | 7680609760043 | 19982
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Giu 2018 | 208.90


  • Sezione: A
  • Alustal Pappel

Alustal Pappel: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60983001 - 19656
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Pappel: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60983004 - 19656
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Penicillium mix

Alustal Penicillium mix: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60965001 - 19657
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Penicillium mix: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60965004 - 19657
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Pferdehaar u.- schuppen

Alustal Pferdehaar u.- schuppen: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60990001 - 19658
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 31 Gen 2016 | 268.25


  • Sezione: A
  • Alustal Pferdehaar u. -schuppen

Alustal Pferdehaar u. -schuppen: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60990004 - 19658
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 31 Gen 2016 | 208.90


  • Sezione: A
  • Alustal Platane

Alustal Platane: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60996001 - 19659
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Platane: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60996004 - 19659
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Robinie

Alustal Robinie: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60997001 - 19660
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Robinie: Inj Susp Fortesetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60997004 - 19660
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Roggen

Alustal Roggen: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61000001 - 19661
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Roggen: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61000004 - 19661
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Roggenmehl

Alustal Roggenmehl: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61056001 - 19662
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Roggenmehl: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61056004 - 19662
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Sauerampfer

Alustal Sauerampfer: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60980001 - 19663
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Sauerampfer: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60980004 - 19663
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Sonnenblume

Alustal Sonnenblume: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61019001 - 19664
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Sonnenblume: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61019004 - 19664
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Spitzwegerich

Alustal Spitzwegerich: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60995001 | 7680609950017 | 19665
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Alustal Spitzwegerich: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60995004 | 7680609950048 | 19665
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: A
  • Alustal Stechmücke

Alustal Stechmücke: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61003001 - 19666
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Stechmücke: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61003004 - 19666
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Tyrophagus putrescentiae

Alustal Tyrophagus putrescentiae: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61007001 - 19667
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Tyrophagus putrescentiae: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61007004 - 19667
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Ulme

Alustal Ulme: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60978001 - 19668
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Ulme: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60978004 - 19668
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Vorratsmilben

Alustal Vorratsmilben: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 19669
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Vorratsmilben: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 19669
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Wacholder

Alustal Wacholder: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60948001 - 19670
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Wacholder: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60948004 - 19670
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Weide

Alustal Weide: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60999001 - 19671
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Weide: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60999004 - 19671
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Weissbuche

Alustal Weissbuche: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60935001 - 19672
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Weissbuche: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60935004 - 19672
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Weizen

Alustal Weizen: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60933001 - 19673
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Weizen: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60933004 - 19673
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Weizenmehl

Alustal Weizenmehl: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61054001 - 19674
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Weizenmehl: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61054004 - 19674
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal Wiesenlieschgras

Alustal Wiesenlieschgras: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60992001 | 7680609920010 | 19675
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Giu 2018 | 268.25
Alustal Wiesenlieschgras: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60992004 | 7680609920041 | 19675
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Giu 2018 | 208.90


  • Sezione: A
  • Alustal Zypresse

Alustal Zypresse: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60942001 - 19676
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Alustal Zypresse: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60942004 - 19676
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: A
  • Alustal

Alustal: Inj Susp Anfangsbehandlung, 4 Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46152069 | 7680461520694 | 12561
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 172.05
1 Set 2004 | 31 Mag 2006 | 172.40
1 Giu 2006 | 31 Lug 2007 | 195.80
1 Ago 2007 | 28 Feb 2010 | 231.65
1 Mar 2010 | 31 Dic 2010 | 226.05
1 Gen 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Set 2016 | 268.25
Alustal: Inj Susp Fortsetzungsbehandlung, Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46152085 | 7680461520854 | 12561
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 135.40
1 Set 2004 | 31 Mag 2006 | 135.60
1 Giu 2006 | 31 Lug 2007 | 153.50
1 Ago 2007 | 28 Feb 2010 | 180.95
1 Mar 2010 | 31 Dic 2010 | 176.65
1 Gen 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Set 2016 | 208.90


  • Sezione: A
  • Alutard SQ 6-Gräsermisch+Roggen

Alutard SQ 6-Gräsermisch+Roggen: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60708001 | 7680607080013 | 19813
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Set 2022 | 359.40


  • Sezione: A
  • Alutard SQ 6-Gräsermischung

Alutard SQ 6-Gräsermischung: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60709001 | 7680607090012 | 19814
Valido dal | Valido al | Punti
1 Gen 2012 | 28 Feb 2022 | 359.40


  • Sezione: A
  • Alutard SQ Alnus glutinosa

Alutard SQ Alnus glutinosa: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60694001 | 7680606940011 | 19815
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 359.40
Alutard SQ Alnus glutinosa: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60694002 | 7680606940028 | 19815
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 291.10


  • Sezione: A
  • Alutard SQ Anfangsbehandlung

Alutard SQ Anfangsbehandlung: Inj Lös, 4 Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47630010 | 7680476300106 | 15619
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2004 | 228.35
1 Mag 2004 | 31 Ago 2004 | 260.25
1 Set 2004 | 31 Lug 2007 | 260.75
1 Ago 2007 | 28 Feb 2010 | 309.60
1 Mar 2010 | 30 Nov 2010 | 301.95
1 Dic 2010 | 31 Dic 2010 | 359.05
1 Gen 2011 | 30 Apr 2012 | 359.40


  • Sezione: A
  • Alutard SQ Apis mellifera

Alutard SQ Apis mellifera: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60698001 | 7680606980017 | 19816
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ago 2013 | 359.40
1 Set 2013 | 31 Gen 2022 | 374.00
1 Feb 2022 | 31 Dic 2023 | 445.50
1 Gen 2024 | 30 Giu 2024 | 445.95
1 Lug 2024 - 422.95


  • Sezione: A
  • Alutard SQ Betula verrucosa

Alutard SQ Betula verrucosa: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60711001 | 7680607110017 | 19817
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 359.40
1 Gen 2023 | 31 Dic 2023 | 428.05
1 Gen 2024 | 30 Giu 2024 | 428.45
1 Lug 2024 - 406.35


  • Sezione: A
  • Alutard SQ Canis familiaris

Alutard SQ Canis familiaris: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60710001 | 7680607100018 | 19818
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 359.40
1 Gen 2023 | 31 Dic 2023 | 428.05
1 Gen 2024 | 30 Giu 2024 | 428.45
1 Lug 2024 - 406.35
Alutard SQ Canis familiaris: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60710002 | 7680607100025 | 19818
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 291.10
1 Gen 2023 | 31 Dic 2023 | 346.05
1 Gen 2024 | 30 Giu 2024 | 346.35
1 Lug 2024 - 328.70


  • Sezione: A
  • Alutard SQ Corylus avellana

Alutard SQ Corylus avellana: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60696001 | 7680606960019 | 19819
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 359.40
Alutard SQ Corylus avellana: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60696002 | 7680606960026 | 19819
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 291.10


  • Sezione: A
  • Alutard SQ Dermatophago farinae

Alutard SQ Dermatophago farinae: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60701001 | 7680607010010 | 19820
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 359.40
Alutard SQ Dermatophago farinae: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60701002 | 7680607010027 | 19820
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 291.10


  • Sezione: A
  • Alutard SQ Dermatophago pterony

Alutard SQ Dermatophago pterony: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60691001 | 7680606910014 | 19821
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 359.40
1 Gen 2024 | 30 Giu 2024 | 359.75
1 Lug 2024 - 341.40
Alutard SQ Dermatophago pterony: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60691002 | 7680606910021 | 19821
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 291.10
1 Gen 2024 | 30 Giu 2024 | 291.40
1 Lug 2024 - 276.65


  • Sezione: A
  • Alutard SQ Equus caballus

Alutard SQ Equus caballus: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60690001 | 7680606900015 | 19822
Valido dal | Valido al | Punti
1 Gen 2012 | 28 Feb 2022 | 359.40
Alutard SQ Equus caballus: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60690002 | 7680606900022 | 19822
Valido dal | Valido al | Punti
1 Gen 2012 | 28 Feb 2022 | 291.10


  • Sezione: A
  • Alutard SQ Felis domesticus

Alutard SQ Felis domesticus: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60700001 | 7680607000011 | 19823
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 359.40
1 Gen 2023 | 31 Dic 2023 | 428.05
1 Gen 2024 | 30 Giu 2024 | 428.45
1 Lug 2024 - 406.35
Alutard SQ Felis domesticus: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60700002 | 7680607000028 | 19823
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 291.10
1 Gen 2023 | 31 Dic 2023 | 346.05
1 Gen 2024 | 30 Giu 2024 | 346.35
1 Lug 2024 - 328.70


  • Sezione: A
  • Alutard SQ Fortsetzungsbehandlung

Alutard SQ Fortsetzungsbehandlung: Inj Lös, Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47630029 | 7680476300298 | 15619
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2004 | 186.20
1 Mag 2004 | 31 Ago 2004 | 211.75
1 Set 2004 | 31 Lug 2007 | 212.10
1 Ago 2007 | 28 Feb 2010 | 251.20
1 Mar 2010 | 30 Nov 2010 | 245.05
1 Dic 2010 | 31 Dic 2010 | 290.80
1 Gen 2011 | 30 Apr 2012 | 291.10


  • Sezione: A
  • Alutard SQ Frühblühermischung

Alutard SQ Frühblühermischung: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60695001 | 7680606950010 | 19824
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Set 2022 | 359.40
Alutard SQ Frühblühermischung: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60695002 | 7680606950027 | 19824
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2024 | 291.10


  • Sezione: A
  • Alutard SQ Milben-Mischung

Alutard SQ Milben-Mischung: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60699001 | 7680606990016 | 19825
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 359.40
1 Gen 2024 | 30 Giu 2024 | 359.75
1 Lug 2024 - 341.40
Alutard SQ Milben-Mischung: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60699002 | 7680606990023 | 19825
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 291.10
1 Gen 2024 | 30 Giu 2024 | 291.40
1 Lug 2024 - 276.65


  • Sezione: A
  • Alutard SQ Parietaria judaica

Alutard SQ Parietaria judaica: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60703001 | 7680607030018 | 19826
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 359.40
Alutard SQ Parietaria judaica: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60703002 | 7680607030025 | 19826
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 291.10


  • Sezione: A
  • Alutard SQ Phleum pratense

Alutard SQ Phleum pratense: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60702001 | 7680607020019 | 19827
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 359.40
1 Gen 2023 | 31 Dic 2023 | 428.05
1 Gen 2024 | 30 Giu 2024 | 428.45
1 Lug 2024 - 406.35
Alutard SQ Phleum pratense: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60702002 | 7680607020026 | 19827
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 291.10
1 Gen 2023 | 31 Dic 2023 | 346.05
1 Gen 2024 | 30 Giu 2024 | 346.35
1 Lug 2024 - 328.70


  • Sezione: A
  • Alutard SQ Secale cereale

Alutard SQ Secale cereale: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60707001 | 7680607070014 | 19828
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 359.40
Alutard SQ Secale cereale: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60707002 | 7680607070021 | 19828
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mag 2019 | 291.10


  • Sezione: A
  • Alutard SQ Vespula spp

Alutard SQ Vespula spp: Inj Susp Anf Be, 4x 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60706001 | 7680607060015 | 19829
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ago 2013 | 359.40
1 Set 2013 | 31 Gen 2022 | 428.05
1 Feb 2022 | 31 Dic 2023 | 510.35
1 Gen 2024 | 30 Giu 2024 | 510.85
1 Lug 2024 - 484.35
Alutard SQ Vespula spp: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60706002 | 7680607060022 | 19829
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ago 2013 | 291.10
1 Set 2013 | 31 Gen 2022 | 346.05
1 Feb 2022 | 31 Dic 2023 | 411.95
1 Gen 2024 | 30 Giu 2024 | 412.35
1 Lug 2024 - 391.15


  • Sezione: A
  • Alutard SQ-U 6-Gräsermisch+Roggen

Alutard SQ-U 6-Gräsermisch+Roggen: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60708002 | 7680607080020 | 19813
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 291.10
1 Gen 2024 | 30 Giu 2024 | 291.40
1 Lug 2024 | 31 Ott 2024 | 276.65


  • Sezione: A
  • Alutard SQ-U 6-Gräsermischung

Alutard SQ-U 6-Gräsermischung: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60709002 | 7680607090029 | 19814
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Mar 2022 | 291.10


  • Sezione: A
  • Alutard SQ-U Apis mellifera

Alutard SQ-U Apis mellifera: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60698002 | 7680606980024 | 19816
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ago 2013 | 291.10
1 Set 2013 | 31 Gen 2022 | 302.75
1 Feb 2022 | 31 Dic 2023 | 360.05
1 Gen 2024 | 30 Giu 2024 | 360.40
1 Lug 2024 - 341.95


  • Sezione: A
  • Alutard SQ-U Betula verrucosa

Alutard SQ-U Betula verrucosa: Inj Susp Fortsetz Be, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60711002 | 7680607110024 | 19817
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2022 | 291.10
1 Gen 2023 | 31 Dic 2023 | 346.05
1 Gen 2024 | 30 Giu 2024 | 346.35
1 Lug 2024 - 328.70


  • Sezione: A
  • Alvesco

Alvesco: Dosieraeros 160 mcg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
57303003 | 7680573030036 | 18489
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Ott 2009 | 99.20
1 Nov 2009 | 28 Feb 2010 | 94.85
1 Mar 2010 | 31 Ott 2010 | 92.80
1 Nov 2010 | 31 Dic 2010 | 84.85
1 Gen 2011 | 31 Ott 2013 | 84.95
1 Nov 2013 | 30 Nov 2019 | 74.90
1 Dic 2019 | 30 Nov 2022 | 48.40
1 Dic 2022 | 31 Dic 2023 | 45.60
1 Gen 2024 | 30 Giu 2024 | 45.65
1 Lug 2024 - 44.10
Alvesco: Dosieraeros 80 mcg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
57303002 | 7680573030029 | 18489
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Ott 2009 | 82.50
1 Nov 2009 | 28 Feb 2010 | 79.10
1 Mar 2010 | 31 Ott 2010 | 77.45
1 Nov 2010 | 31 Ott 2013 | 71.10
1 Nov 2013 | 30 Nov 2019 | 63.10
1 Dic 2019 | 30 Nov 2022 | 41.95
1 Dic 2022 | 31 Dic 2023 | 39.75
1 Gen 2024 | 30 Giu 2024 | 39.80
1 Lug 2024 - 38.55


  • Sezione: A
  • Alyostal aqueux

Alyostal aqueux: Injektionslösung Anfangsbehandlung, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45813029 | 7680458130295 | 12565
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 172.05
1 Set 2004 | 31 Lug 2007 | 172.40
1 Ago 2007 | 31 Mar 2010 | 203.60
Alyostal aqueux: Injektionslösung Fortsetzungsbehan, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45813045 | 7680458130455 | 12565
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 102.05
1 Set 2004 | 31 Lug 2007 | 102.25
1 Ago 2007 | 31 Mar 2010 | 119.40


  • Sezione: A
  • Amaryl

Amaryl: Tabl 1 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53130038 | 7680531300386 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 47.30
1 Set 2004 | 31 Mar 2006 | 47.35
1 Apr 2006 | 30 Giu 2006 | 46.05
1 Lug 2006 | 28 Feb 2010 | 37.15
1 Mar 2010 | 31 Dic 2010 | 36.60
1 Gen 2011 | 31 Ott 2014 | 36.65
1 Nov 2014 | 31 Lug 2015 | 28.50
Amaryl: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53130011 | 7680531300119 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 16.85
1 Set 2004 | 30 Giu 2006 | 16.90
1 Lug 2006 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Ott 2014 | 14.10
1 Nov 2014 | 31 Lug 2015 | 8.85
Amaryl: Tabl 2 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53130054 | 7680531300546 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 67.20
1 Set 2004 | 31 Mar 2006 | 67.35
1 Apr 2006 | 30 Giu 2006 | 65.20
1 Lug 2006 | 28 Feb 2010 | 50.55
1 Mar 2010 | 31 Dic 2010 | 49.65
1 Gen 2011 | 31 Ott 2014 | 49.70
1 Nov 2014 | 31 Gen 2018 | 43.05
1 Feb 2018 | 30 Nov 2020 | 42.65
1 Dic 2020 | 30 Nov 2023 | 33.90
1 Dic 2023 | 30 Giu 2024 | 19.45
1 Lug 2024 - 27.05
Amaryl: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53130046 | 7680531300461 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 27.20
1 Set 2004 | 30 Giu 2006 | 27.25
1 Lug 2006 | 28 Feb 2010 | 18.70
1 Mar 2010 | 31 Ott 2014 | 18.40
1 Nov 2014 | 31 Gen 2018 | 16.35
1 Feb 2018 | 30 Nov 2020 | 16.25
1 Dic 2020 | 30 Nov 2023 | 9.45
1 Dic 2023 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.50
Amaryl: Tabl 3 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53130070 | 7680531300706 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 90.70
1 Set 2004 | 31 Mar 2006 | 90.90
1 Apr 2006 | 30 Giu 2006 | 87.75
1 Lug 2006 | 28 Feb 2010 | 66.35
1 Mar 2010 | 31 Dic 2010 | 65.05
1 Gen 2011 | 31 Ott 2014 | 65.10
1 Nov 2014 | 31 Gen 2018 | 55.35
1 Feb 2018 | 30 Nov 2020 | 54.75
1 Dic 2020 | 30 Nov 2023 | 41.95
1 Dic 2023 | 30 Giu 2024 | 28.75
1 Lug 2024 - 31.95
Amaryl: Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53130062 | 7680531300621 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 37.15
1 Set 2004 | 30 Giu 2006 | 37.20
1 Lug 2006 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Ott 2014 | 26.50
1 Nov 2014 | 31 Gen 2018 | 19.55
1 Feb 2018 | 30 Nov 2020 | 19.40
1 Dic 2020 | 30 Nov 2023 | 15.65
1 Dic 2023 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.75
Amaryl: Tabl 4 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53130089 | 7680531300898 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 110.50
1 Set 2004 | 31 Mar 2006 | 110.70
1 Apr 2006 | 30 Giu 2006 | 106.70
1 Lug 2006 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 77.95
1 Gen 2011 | 31 Ott 2014 | 78.05
1 Nov 2014 | 31 Gen 2018 | 65.70
1 Feb 2018 | 30 Nov 2020 | 64.95
1 Dic 2020 | 30 Nov 2021 | 48.75
1 Dic 2021 | 30 Nov 2023 | 48.40
1 Dic 2023 | 30 Giu 2024 | 37.00
1 Lug 2024 - 35.80
Amaryl: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53130097 | 7680531300973 | 16476
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 41.85
1 Set 2004 | 30 Giu 2006 | 41.90
1 Lug 2006 | 28 Feb 2010 | 34.25
1 Mar 2010 | 31 Ott 2014 | 33.80
1 Nov 2014 | 31 Gen 2018 | 26.25
1 Feb 2018 | 30 Nov 2020 | 26.00
1 Dic 2020 | 30 Nov 2021 | 17.35
1 Dic 2021 | 30 Nov 2023 | 17.25
1 Dic 2023 | 31 Dic 2023 | 14.00
1 Gen 2024 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75


  • Sezione: A
  • Ambiful

Ambiful: Inj Lös 250 mg/5ml, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67512002 | 7680675120024 | 21217
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 517.20
1 Gen 2024 | 30 Giu 2024 | 500.55
1 Lug 2024 - 473.70


  • Sezione: A
  • Ambisome

Ambisome: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53342027 | 7680533420273 | 17605
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 304.10
1 Mar 2010 | 31 Dic 2010 | 303.80
1 Gen 2011 | 31 Ott 2014 | 304.10
1 Nov 2014 | 28 Feb 2019 | 267.45
1 Mar 2019 | 30 Nov 2022 | 195.75
1 Dic 2022 | 31 Dic 2023 | 172.80
1 Gen 2024 | 30 Giu 2024 | 172.95
1 Lug 2024 - 164.60
Ambisome: Trockensub 50 mg, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53342019 | 7680533420198 | 17605
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2022 | 1774.95
1 Dic 2022 | 31 Dic 2023 | 1555.70
1 Gen 2024 | 30 Giu 2024 | 1557.25
1 Lug 2024 - 1498.10


  • Sezione: A
  • Ambrisentan Devatis

Ambrisentan Devatis: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67799004 | 7680677990045 | 21319
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2022 | 1200.05
1 Dic 2022 | 31 Dic 2023 | 1147.90
1 Gen 2024 | 30 Giu 2024 | 1149.05
1 Lug 2024 - 1093.70
Ambrisentan Devatis: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67799002 | 7680677990021 | 21319
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2022 | 1200.05
1 Dic 2022 | 31 Dic 2023 | 1147.90
1 Gen 2024 | 30 Giu 2024 | 1149.05
1 Lug 2024 - 1093.70


  • Sezione: A
  • Ambrisentan OrPha

Ambrisentan OrPha: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67500002 | 7680675000029 | 21608
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 1147.90
1 Gen 2024 | 30 Giu 2024 | 1149.05
1 Lug 2024 - 1093.70
Ambrisentan OrPha: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67500001 | 7680675000012 | 21608
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 1147.90
1 Gen 2024 | 30 Giu 2024 | 1149.05
1 Lug 2024 - 1093.70


  • Sezione: A
  • Ambrisentan-Mepha

Ambrisentan-Mepha: Lactab 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67294002 | 7680672940021 | 21191
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Giu 2021 | 2696.25
1 Lug 2021 | 30 Nov 2021 | 1326.55
1 Dic 2021 | 30 Nov 2022 | 1313.90
1 Dic 2022 | 31 Dic 2023 | 1147.90
1 Gen 2024 | 30 Giu 2024 | 1149.05
1 Lug 2024 - 1093.70
Ambrisentan-Mepha: Lactab 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67294001 | 7680672940014 | 21191
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Giu 2021 | 2696.25
1 Lug 2021 | 30 Nov 2021 | 1326.55
1 Dic 2021 | 30 Nov 2022 | 1313.90
1 Dic 2022 | 31 Dic 2023 | 1147.90
1 Gen 2024 | 30 Giu 2024 | 1149.05
1 Lug 2024 - 1093.70


  • Sezione: A
  • Ameluz

Ameluz: Gel 78 mg/g, Tb 2 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65693001 | 7680656930017 | 20428
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Gen 2019 | 269.60
1 Feb 2019 | 31 Dic 2023 | 238.15
1 Gen 2024 | 30 Giu 2024 | 238.35
1 Lug 2024 - 226.50


  • Sezione: A
  • Amevive

Amevive: 1 Amp. i.m. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56144005 | 7680561440052 | 18061
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Dic 2007 | 1367.35
Amevive: Trockensubstanz 15 mg c Solv, Stechampulle 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56144007 | 7680561440076 | 18061
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 4994.50


  • Sezione: A
  • Amgevita

Amgevita: Inj Lös 20 mg/0.2ml Fertspr, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979005 | 7680669790059 | 20992
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 229.65
1 Lug 2024 - 218.20
Amgevita: Inj Lös 20 mg/0.4 ml Fertspr, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979004 | 7680669790042 | 20992
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 258.40
1 Gen 2024 | 30 Giu 2024 | 229.65
1 Lug 2024 - 218.20
Amgevita: Inj Lös 40 mg/0.4ml Fertigpen, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67204004 | 7680672040042 | 21009
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Amgevita: Inj Lös 40 mg/0.4ml Fertigpen, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67204006 | 7680672040066 | 21009
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Amgevita: Inj Lös 40 mg/0.4ml Fertigpen, Fertpen 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67204007 | 7680672040073 | 21009
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 2178.35
1 Lug 2024 - 2124.20
Amgevita: Inj Lös 40 mg/0.4ml Fertspr, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979006 | 7680669790066 | 20992
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Amgevita: Inj Lös 40 mg/0.4ml Fertspr, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979007 | 7680669790073 | 20992
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Amgevita: Inj Lös 40 mg/0.4ml Fertspr, Fertspr 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979008 | 7680669790080 | 20992
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 2178.35
1 Lug 2024 - 2124.20
Amgevita: Inj Lös 40 mg/0.8 ml Fertigpen, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67204001 | 7680672040011 | 21009
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 500.45
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Amgevita: Inj Lös 40 mg/0.8 ml Fertigpen, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67204002 | 7680672040028 | 21009
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 984.50
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Amgevita: Inj Lös 40 mg/0.8 ml Fertigpen, Fertpen 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67204003 | 7680672040035 | 21009
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Ago 2022 | 2490.80
1 Set 2022 | 31 Dic 2023 | 2176.20
1 Gen 2024 | 30 Giu 2024 | 2178.35
1 Lug 2024 - 2124.20
Amgevita: Inj Lös 40 mg/0.8 ml Fertspr, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979001 | 7680669790011 | 20992
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 500.45
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Amgevita: Inj Lös 40 mg/0.8 ml Fertspr, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979002 | 7680669790028 | 20992
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 984.50
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Amgevita: Inj Lös 40 mg/0.8 ml Fertspr, Fertspr 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979003 | 7680669790035 | 20992
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Ago 2022 | 2490.80
1 Set 2022 | 31 Dic 2023 | 2176.20
1 Gen 2024 | 30 Giu 2024 | 2178.35
1 Lug 2024 - 2124.20
Amgevita: Inj Lös 80 mg/0.8ml Fertigpen, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67204005 | 7680672040059 | 21009
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 819.50
Amgevita: Inj Lös 80 mg/0.8ml Fertspr, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66979009 | 7680669790097 | 20992
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 819.50


  • Sezione: A
  • Amicosol 1000

Amicosol 1000: 12 Filmtabs (875+125 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56152001 | 7680561520013 | 17881
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Gen 2007 | 42.00
Amicosol 1000: 20 Filmtabs (875+125 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56152003 | 7680561520037 | 17881
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Gen 2007 | 54.00


  • Sezione: A
  • Amicosol 625

Amicosol 625: 10 Filmtabs (500+125 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55152001 | 7680551520016 | 17602
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2005 | 29.50
1 Set 2005 | 31 Gen 2007 | 25.40
Amicosol 625: 20 Filmtabs (500+125 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55152003 | 7680551520030 | 17602
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Gen 2007 | 43.50


  • Sezione: A
  • Amikin

Amikin: Inj Lös 500 mg/2ml, 5 Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
39805001 | 7680398050011 << 7680398050301 | 12488
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 206.15
1 Lug 2006 | 28 Feb 2010 | 189.05
1 Mar 2010 | 31 Dic 2010 | 161.30
1 Gen 2011 | 31 Ott 2013 | 161.45
1 Nov 2013 | 30 Nov 2019 | 136.05
1 Dic 2019 | 31 Dic 2023 | 122.60
1 Gen 2024 | 30 Giu 2024 | 122.70
1 Lug 2024 - 117.00
Amikin: Injektionslösung 100 mg, 5 Stechampullen 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39805014 | 7680398050141 | 12488
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 59.90
1 Lug 2006 | 31 Mar 2010 | 56.00
Amikin: Injektionslösung 250 mg, 5 Stechampullen 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39805022 | 7680398050226 | 12488
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 112.15
1 Lug 2006 | 31 Mar 2010 | 103.50


  • Sezione: A
  • Amilo-basan

Amilo-basan: 100 Compr. (5+50 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53554024 | 7680535540245 | 16536
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2005 | 31.90
1 Set 2005 | 31 Ott 2006 | 29.85
Amilo-basan: 20 Compr. (5+50 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53554016 | 7680535540160 | 16536
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2005 | 8.25
1 Set 2005 | 31 Ott 2006 | 8.00


  • Sezione: A
  • Amilorid HCT Helvepharm

Amilorid HCT Helvepharm: Tabl 5/50, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47797047 << 47797020 | 7680477970476 | 15037
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Gen 2005 | 34.90
1 Feb 2005 | 31 Mag 2006 | 27.00
1 Giu 2006 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Ott 2012 | 18.50
1 Nov 2012 | 31 Mag 2013 | 15.05
Amilorid HCT Helvepharm: Tabl 5/50, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47797039 << 47797012 | 7680477970391 | 15037
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Gen 2005 | 8.55
1 Feb 2005 | 31 Mag 2006 | 7.40
1 Giu 2006 | 28 Feb 2010 | 6.45
1 Mar 2010 | 31 Ott 2012 | 6.40
1 Nov 2012 | 31 Mag 2013 | 5.65


  • Sezione: A
  • Aminosteril Hepa

Aminosteril Hepa: Inf Lös 8 %, 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37689041 | 7680376890417 | 14206
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 51.35
1 Mar 2010 | 31 Dic 2010 | 50.45
1 Gen 2011 | 31 Lug 2012 | 50.50


  • Sezione: A
  • Aminosteril KE Nephro

Aminosteril KE Nephro: 250 ml (16,75g+ 48,7 mmol)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37683019 | 7680376830192 | 14204
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2006 | 38.95


  • Sezione: A
  • Aminosteril KE

Aminosteril KE: Infusionslösung 10 % kohlenhydratfrei, 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37682039 | 7680376820391 | 14203
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Mar 2010 | 42.45


  • Sezione: A
  • Amiodar mite

Amiodar mite: Tabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55721006 | 7680557210065 | 18002
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 28.45
1 Mar 2010 | 30 Set 2019 | 28.05


  • Sezione: A
  • Amiodar

Amiodar: Tabl 200 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55721002 | 7680557210027 | 18002
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 20.95
1 Mar 2010 | 30 Apr 2015 | 20.60
1 Mag 2015 | 30 Nov 2019 | 19.05
1 Dic 2019 | 31 Gen 2023 | 16.90
1 Feb 2023 | 31 Dic 2023 | 16.80
1 Gen 2024 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.40
Amiodar: Tabl 200 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55721004 | 7680557210041 | 18002
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 39.65
1 Mar 2010 | 30 Nov 2019 | 39.05
1 Dic 2019 | 31 Gen 2023 | 34.60
1 Feb 2023 | 31 Dic 2023 | 34.40
1 Gen 2024 | 30 Giu 2024 | 34.45
1 Lug 2024 - 33.50


  • Sezione: A
  • Amiodaron Labatec

Amiodaron Labatec: Inj Lös 150 mg/3ml, 10x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59528001 | 7680595280013 | 21122
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 40.70
1 Gen 2024 | 30 Giu 2024 | 40.75
1 Lug 2024 - 39.45


  • Sezione: A
  • Amiodarone Winthrop

Amiodarone Winthrop: Tabletten 100 mg mite, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53114059 << 53114024 - 18089
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 28.50
1 Mar 2010 | 31 Dic 2011 | 28.10


  • Sezione: A
  • Amiodarone Zentiva

Amiodarone Zentiva: Tabl 200 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53114076 << 53114067 << 53114032 | 7680531140760 | 18089
Valido dal | Valido al | Punti
1 Dic 2004 | 30 Giu 2006 | 19.55
1 Lug 2006 | 28 Feb 2010 | 19.50
1 Mar 2010 | 30 Nov 2019 | 19.20
1 Dic 2019 | 31 Gen 2023 | 17.00
1 Feb 2023 | 31 Dic 2023 | 16.90
1 Gen 2024 | 30 Giu 2024 | 16.95
1 Lug 2024 - 17.45
Amiodarone Zentiva: Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53114077 << 53114075 << 53114040 | 7680531140777 | 18089
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 39.75
1 Mar 2010 | 30 Nov 2019 | 39.15
1 Dic 2019 | 31 Gen 2023 | 34.60
1 Feb 2023 | 31 Dic 2023 | 34.40
1 Gen 2024 | 30 Giu 2024 | 34.45
1 Lug 2024 - 33.50


  • Sezione: A
  • Amiodaron-Mepha

Amiodaron-Mepha: Tabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55349008 | 7680553490089 | 17693
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 30.60
1 Mar 2010 | 31 Ott 2014 | 28.10
1 Nov 2014 | 30 Nov 2019 | 26.45
1 Dic 2019 | 31 Gen 2023 | 19.45
1 Feb 2023 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Amiodaron-Mepha: Tabl 200 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55349010 | 7680553490102 | 17693
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 21.35
1 Mar 2010 | 31 Ott 2014 | 19.00
1 Nov 2014 | 30 Nov 2019 | 17.85
1 Dic 2019 | 31 Gen 2023 | 15.90
1 Feb 2023 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.45
Amiodaron-Mepha: Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55349012 | 7680553490126 | 17693
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 42.70
1 Mar 2010 | 31 Dic 2010 | 42.00
1 Gen 2011 | 31 Ott 2014 | 42.05
1 Nov 2014 | 30 Nov 2019 | 39.30
1 Dic 2019 | 31 Gen 2023 | 34.60
1 Feb 2023 | 31 Dic 2023 | 34.40
1 Gen 2024 | 30 Giu 2024 | 34.45
1 Lug 2024 - 33.50


  • Sezione: A
  • Amisulprid Actavis

Amisulprid Actavis: Filmtabl 400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60018001 | 7680600180017 | 19343
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2010 | 103.85
1 Nov 2010 | 31 Dic 2010 | 95.20
1 Gen 2011 | 30 Apr 2014 | 95.30
1 Mag 2014 | 31 Lug 2016 | 71.50
Amisulprid Actavis: Filmtabl 400 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60018002 | 7680600180024 | 19343
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2010 | 286.45
1 Nov 2010 | 31 Dic 2010 | 262.20
1 Gen 2011 | 31 Lug 2013 | 262.45
1 Ago 2013 | 30 Apr 2014 | 245.90
1 Mag 2014 | 31 Lug 2016 | 182.85
Amisulprid Actavis: Tabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60017001 | 7680600170018 | 19342
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2010 | 65.95
1 Nov 2010 | 31 Dic 2010 | 60.55
1 Gen 2011 | 30 Apr 2014 | 60.60
1 Mag 2014 | 31 Lug 2016 | 45.10
Amisulprid Actavis: Tabl 200 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60017002 | 7680600170025 | 19342
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2010 | 156.85
1 Nov 2010 | 31 Dic 2010 | 143.70
1 Gen 2011 | 31 Lug 2013 | 143.80
1 Ago 2013 | 30 Apr 2014 | 131.10
1 Mag 2014 | 31 Lug 2016 | 94.45


  • Sezione: A
  • Amisulprid Sandoz

Amisulprid Sandoz: Filmtabl 400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59491001 | 7680594910010 | 19335
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 96.35
1 Gen 2011 | 31 Ott 2014 | 96.45
1 Nov 2014 | 31 Dic 2017 | 73.20
Amisulprid Sandoz: Filmtabl 400 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59491002 | 7680594910027 | 19335
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 263.35
1 Gen 2011 | 31 Ott 2014 | 263.60
1 Nov 2014 | 31 Dic 2017 | 191.85
Amisulprid Sandoz: Tabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59490001 | 7680594900011 | 19336
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 61.70
1 Gen 2011 | 31 Ott 2014 | 61.75
1 Nov 2014 | 31 Dic 2017 | 48.60
Amisulprid Sandoz: Tabl 200 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59490002 | 7680594900028 | 19336
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 144.80
1 Gen 2011 | 31 Ott 2014 | 144.95
1 Nov 2014 | 31 Dic 2017 | 107.65


  • Sezione: A
  • Amisulpride Zentiva

Amisulpride Zentiva: Filmtabl 400 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62398001 | 7680623980014 | 19586
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 101.00
1 Nov 2014 | 28 Feb 2022 | 73.20
1 Mar 2022 | 31 Dic 2023 | 66.55
1 Gen 2024 | 30 Giu 2024 | 66.60
1 Lug 2024 - 64.00
Amisulpride Zentiva: Filmtabl 400 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62398002 | 7680623980021 | 19586
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 277.70
1 Nov 2014 | 28 Feb 2022 | 191.85
1 Mar 2022 | 31 Dic 2023 | 171.25
1 Gen 2024 | 30 Giu 2024 | 171.40
1 Lug 2024 - 163.15
Amisulpride Zentiva: Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59423007 | 7680594230071 | 19585
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 43.35
1 Nov 2014 | 28 Feb 2022 | 34.50
1 Mar 2022 | 31 Dic 2023 | 28.25
1 Gen 2024 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55
Amisulpride Zentiva: Tabl 100 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59423008 | 7680594230088 | 19585
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 91.85
1 Nov 2014 | 28 Feb 2022 | 67.05
1 Mar 2022 | 31 Dic 2023 | 61.10
1 Gen 2024 | 30 Giu 2024 | 61.15
1 Lug 2024 - 58.75
Amisulpride Zentiva: Tabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59423009 | 7680594230095 | 19585
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 64.35
1 Nov 2014 | 28 Feb 2022 | 48.60
1 Mar 2022 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Amisulpride Zentiva: Tabl 200 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59423010 | 7680594230101 | 19585
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 152.30
1 Nov 2014 | 28 Feb 2022 | 107.65
1 Mar 2022 | 31 Dic 2023 | 96.95
1 Gen 2024 | 30 Giu 2024 | 97.05
1 Lug 2024 - 92.70


  • Sezione: A
  • Amisulprid-Mepha

Amisulprid-Mepha: Lactabs 400 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59515001 | 7680595150019 | 19327
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 105.60
1 Gen 2011 | 31 Ott 2014 | 105.70
1 Nov 2014 | 28 Feb 2022 | 75.85
1 Mar 2022 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 68.95
1 Lug 2024 - 66.05
Amisulprid-Mepha: Lactabs 400 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59515002 | 7680595150026 | 19327
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 281.45
1 Gen 2011 | 31 Ott 2014 | 281.70
1 Nov 2014 | 28 Feb 2022 | 193.00
1 Mar 2022 | 31 Dic 2023 | 172.30
1 Gen 2024 | 30 Giu 2024 | 172.45
1 Lug 2024 - 164.05
Amisulprid-Mepha: Tabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59514001 | 7680595140010 | 19326
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 64.60
1 Gen 2011 | 31 Ott 2014 | 64.65
1 Nov 2014 | 28 Feb 2022 | 48.55
1 Mar 2022 | 31 Dic 2023 | 44.75
1 Gen 2024 | 30 Giu 2024 | 44.80
1 Lug 2024 - 43.30
Amisulprid-Mepha: Tabl 200 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59514002 | 7680595140027 | 19326
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 153.30
1 Gen 2011 | 31 Ott 2014 | 153.45
1 Nov 2014 | 28 Feb 2022 | 107.65
1 Mar 2022 | 31 Dic 2023 | 96.95
1 Gen 2024 | 30 Giu 2024 | 97.05
1 Lug 2024 - 92.70


  • Sezione: A
  • Amitiza

Amitiza: Kaps 0.024 mg, Fl 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59275003 | 7680592750038 | 19222
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2015 | 58.05
1 Dic 2015 | 31 Gen 2018 | 56.55
1 Feb 2018 | 30 Set 2019 | 54.35
Amitiza: Kaps 0.024 mg, Fl 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59275001 | 7680592750014 | 19222
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Nov 2015 | 99.55
1 Dic 2015 | 31 Gen 2018 | 96.55
1 Feb 2018 | 30 Set 2019 | 92.30


  • Sezione: A
  • Amlo Actavis

Amlo Actavis: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61861006 | 7680618610063 | 20207
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2017 | 66.25
Amlo Actavis: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61861004 | 7680618610049 | 20207
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2017 | 28.05
Amlo Actavis: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61861003 | 7680618610032 | 20207
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2017 | 39.35
Amlo Actavis: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61861001 | 7680618610018 | 20207
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2017 | 19.70


  • Sezione: A
  • Amlo eco

Amlo eco: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56151008 | 7680561510083 | 18092
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 112.95
1 Set 2005 | 31 Lug 2006 | 99.45
1 Ago 2006 | 31 Ago 2006 | 88.45
1 Set 2006 | 28 Feb 2010 | 86.80
1 Mar 2010 | 31 Dic 2010 | 84.95
Amlo eco: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56151006 | 7680561510069 | 18092
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 51.70
1 Set 2005 | 31 Lug 2006 | 43.60
1 Ago 2006 | 31 Ago 2006 | 38.70
1 Set 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2010 | 29.50
Amlo eco: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56151004 | 7680561510045 | 18092
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 66.90
1 Set 2005 | 31 Lug 2006 | 59.80
1 Ago 2006 | 31 Ago 2006 | 57.40
1 Set 2006 | 28 Feb 2010 | 55.75
1 Mar 2010 | 31 Dic 2010 | 54.75
Amlo eco: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56151002 | 7680561510021 | 18092
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 34.85
1 Set 2005 | 31 Lug 2006 | 29.20
1 Ago 2006 | 31 Ago 2006 | 25.80
1 Set 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Dic 2010 | 20.80


  • Sezione: A
  • Amlodipin (besilat) 1A Pharma

Amlodipin (besilat) 1A Pharma: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59073004 | 7680590730049 | 18848
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 77.60
1 Mar 2010 | 31 Dic 2010 | 76.00
1 Gen 2011 | 31 Mar 2012 | 76.10
Amlodipin (besilat) 1A Pharma: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59073003 | 7680590730032 | 18848
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Mar 2012 | 29.15
Amlodipin (besilat) 1A Pharma: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59073002 | 7680590730025 | 18848
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 49.50
1 Mar 2010 | 31 Mar 2012 | 48.65
Amlodipin (besilat) 1A Pharma: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59073001 | 7680590730018 | 18848
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Mar 2012 | 19.65


  • Sezione: A
  • Amlodipin Actavis

Amlodipin Actavis: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59185004 | 7680591850043 | 18930
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 67.50
1 Mar 2010 | 31 Dic 2010 | 66.15
1 Gen 2011 | 28 Feb 2015 | 66.25
Amlodipin Actavis: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59185003 | 7680591850036 | 18930
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 28.40
1 Mar 2010 | 28 Feb 2015 | 28.00
Amlodipin Actavis: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59185002 | 7680591850029 | 18930
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 39.90
1 Mar 2010 | 28 Feb 2015 | 39.30
Amlodipin Actavis: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59185001 | 7680591850012 | 18930
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 19.95
1 Mar 2010 | 28 Feb 2015 | 19.65


  • Sezione: A
  • Amlodipin Axapharm

Amlodipin Axapharm: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59421004 | 7680594210042 | 18996
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 67.50
1 Mar 2010 | 31 Dic 2010 | 66.15
1 Gen 2011 | 30 Nov 2022 | 66.25
1 Dic 2022 | 30 Nov 2023 | 60.95
1 Dic 2023 | 31 Dic 2023 | 60.65
1 Gen 2024 | 30 Giu 2024 | 60.75
1 Lug 2024 - 58.15
Amlodipin Axapharm: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59421003 | 7680594210035 | 18996
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 28.40
1 Mar 2010 | 30 Nov 2022 | 28.00
1 Dic 2022 | 30 Nov 2023 | 26.35
1 Dic 2023 | 31 Dic 2023 | 26.25
1 Gen 2024 | 30 Giu 2024 | 26.30
1 Lug 2024 - 29.50
Amlodipin Axapharm: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59421002 | 7680594210028 | 18996
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 39.90
1 Mar 2010 | 30 Nov 2022 | 39.30
1 Dic 2022 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Amlodipin Axapharm: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59421001 | 7680594210011 | 18996
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 19.95
1 Mar 2010 | 30 Nov 2022 | 19.65
1 Dic 2022 | 31 Dic 2023 | 18.45
1 Gen 2024 | 30 Giu 2024 | 18.50
1 Lug 2024 - 18.85


  • Sezione: A
  • Amlodipin Besilat Teva

Amlodipin Besilat Teva: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58638004 | 7680586380043 | 18883
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 74.00
1 Mar 2010 | 31 Dic 2010 | 72.50
1 Gen 2011 | 31 Ago 2015 | 72.60
Amlodipin Besilat Teva: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58638003 | 7680586380036 | 18883
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Ago 2015 | 29.15
Amlodipin Besilat Teva: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58638002 | 7680586380029 | 18883
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 49.50
1 Mar 2010 | 31 Ago 2015 | 48.65
Amlodipin Besilat Teva: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58638001 | 7680586380012 | 18883
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ago 2015 | 19.65


  • Sezione: A
  • Amlodipin Cimex

Amlodipin Cimex: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57607008 | 7680576070084 | 18574
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 67.50
1 Mar 2010 | 31 Dic 2010 | 66.15
1 Gen 2011 | 31 Gen 2014 | 66.25
Amlodipin Cimex: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57607006 | 7680576070060 | 18574
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 28.40
1 Mar 2010 | 31 Gen 2014 | 28.00
Amlodipin Cimex: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57607004 | 7680576070046 | 18574
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Gen 2014 | 39.30
Amlodipin Cimex: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57607002 | 7680576070022 | 18574
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Gen 2014 | 19.65


  • Sezione: A
  • Amlodipin Helvepharm

Amlodipin Helvepharm: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56821008 | 7680568210085 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 99.45
1 Set 2005 | 31 Lug 2006 | 82.45
1 Ago 2006 | 28 Feb 2010 | 77.60
1 Mar 2010 | 31 Dic 2010 | 76.00
1 Gen 2011 | 30 Nov 2019 | 76.10
1 Dic 2019 | 28 Feb 2022 | 65.05
Amlodipin Helvepharm: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56821006 | 7680568210061 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 49.25
1 Set 2005 | 31 Lug 2006 | 36.75
1 Ago 2006 | 28 Feb 2010 | 34.95
1 Mar 2010 | 30 Nov 2019 | 34.45
1 Dic 2019 | 28 Feb 2022 | 27.05
Amlodipin Helvepharm: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56821004 | 7680568210047 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 62.90
1 Set 2005 | 31 Lug 2006 | 53.95
1 Ago 2006 | 28 Feb 2010 | 49.95
1 Mar 2010 | 31 Dic 2010 | 49.05
1 Gen 2011 | 30 Nov 2018 | 49.10
1 Dic 2018 | 30 Nov 2019 | 47.00
1 Dic 2019 | 28 Feb 2022 | 41.30
Amlodipin Helvepharm: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56821002 | 7680568210023 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 34.05
1 Set 2005 | 31 Lug 2006 | 26.20
1 Ago 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 30 Nov 2018 | 20.80
1 Dic 2018 | 30 Nov 2019 | 20.00
1 Dic 2019 | 28 Feb 2022 | 17.80


  • Sezione: A
  • Amlodipin Orion

Amlodipin Orion: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58997004 | 7680589970043 | 19319
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 56.20
1 Gen 2011 | 31 Ott 2012 | 56.25
Amlodipin Orion: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58997003 | 7680589970036 | 19319
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 20.75
Amlodipin Orion: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58997002 | 7680589970029 | 19319
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 34.70
Amlodipin Orion: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58997001 | 7680589970012 | 19319
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 17.35


  • Sezione: A
  • Amlodipin Pfizer

Amlodipin Pfizer: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59261004 | 7680592610042 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 30 Giu 2011 | 84.70
1 Lug 2011 | 29 Feb 2012 | 84.05
1 Mar 2012 | 31 Gen 2018 | 82.00
1 Feb 2018 | 30 Nov 2018 | 80.60
1 Dic 2018 | 30 Nov 2019 | 76.65
1 Dic 2019 | 30 Nov 2022 | 65.45
1 Dic 2022 | 31 Dic 2023 | 56.75
1 Gen 2024 | 30 Apr 2024 | 56.80
Amlodipin Pfizer: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59261003 | 7680592610035 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 30 Giu 2011 | 29.25
1 Lug 2011 | 31 Gen 2018 | 29.15
1 Feb 2018 | 30 Nov 2018 | 28.75
1 Dic 2018 | 30 Nov 2019 | 27.75
1 Dic 2019 | 30 Nov 2022 | 20.80
1 Dic 2022 | 30 Apr 2024 | 18.55
Amlodipin Pfizer: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59261002 | 7680592610028 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 54.35
1 Gen 2011 | 30 Giu 2011 | 54.40
1 Lug 2011 | 29 Feb 2012 | 52.70
1 Mar 2012 | 31 Mar 2012 | 51.00
1 Apr 2012 | 31 Gen 2018 | 50.85
1 Feb 2018 | 30 Nov 2018 | 49.40
1 Dic 2018 | 30 Nov 2019 | 47.00
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Apr 2024 | 36.95
Amlodipin Pfizer: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59261001 | 7680592610011 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 30 Giu 2011 | 20.60
1 Lug 2011 | 31 Gen 2018 | 20.25
1 Feb 2018 | 30 Nov 2018 | 19.75
1 Dic 2018 | 30 Nov 2019 | 18.90
1 Dic 2019 | 30 Nov 2022 | 16.90
1 Dic 2022 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Apr 2024 | 15.40


  • Sezione: A
  • Amlodipin Plus Pfizer

Amlodipin Plus Pfizer: Filmtabl 10/10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62330003 | 7680623300034 | 19923
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 29.30
Amlodipin Plus Pfizer: Filmtabl 10/10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62330004 | 7680623300041 | 19923
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 75.05
Amlodipin Plus Pfizer: Filmtabl 5/10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62330001 | 7680623300010 | 19923
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 29.30
Amlodipin Plus Pfizer: Filmtabl 5/10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62330002 | 7680623300027 | 19923
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 75.05


  • Sezione: A
  • Amlodipin Sandoz eco

Amlodipin Sandoz eco: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57311008 | 7680573110080 | 18281
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 86.80
1 Mar 2010 | 31 Dic 2010 | 84.95
1 Gen 2011 | 30 Giu 2011 | 85.05
1 Lug 2011 | 31 Dic 2011 | 84.35
1 Gen 2012 | 31 Gen 2018 | 82.00
1 Feb 2018 | 30 Nov 2018 | 80.60
1 Dic 2018 | 30 Nov 2019 | 76.65
1 Dic 2019 | 30 Nov 2022 | 65.45
1 Dic 2022 | 31 Dic 2023 | 56.75
1 Gen 2024 | 30 Giu 2024 | 56.80
1 Lug 2024 - 54.70
Amlodipin Sandoz eco: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57311006 | 7680573110066 | 18281
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Nov 2018 | 29.15
1 Dic 2018 | 30 Nov 2019 | 28.10
1 Dic 2019 | 30 Nov 2022 | 25.15
1 Dic 2022 | 30 Giu 2024 | 18.80
1 Lug 2024 - 26.50
Amlodipin Sandoz eco: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57311004 | 7680573110042 | 18281
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 55.75
1 Mar 2010 | 31 Dic 2010 | 54.75
1 Gen 2011 | 30 Giu 2011 | 54.80
1 Lug 2011 | 31 Dic 2011 | 52.75
1 Gen 2012 | 31 Gen 2018 | 50.85
1 Feb 2018 | 30 Nov 2018 | 49.40
1 Dic 2018 | 30 Nov 2019 | 47.00
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Amlodipin Sandoz eco: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57311002 | 7680573110028 | 18281
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Gen 2018 | 20.80
1 Feb 2018 | 30 Nov 2018 | 20.30
1 Dic 2018 | 30 Nov 2019 | 19.40
1 Dic 2019 | 30 Nov 2022 | 17.30
1 Dic 2022 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.35


  • Sezione: A
  • Amlodipin Spirig HC

Amlodipin Spirig HC: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58862008 | 7680588620086 | 20085
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Gen 2018 | 81.95
1 Feb 2018 | 30 Nov 2018 | 80.60
1 Dic 2018 | 30 Nov 2019 | 76.65
1 Dic 2019 | 30 Nov 2022 | 65.45
1 Dic 2022 | 31 Dic 2023 | 56.75
1 Gen 2024 | 30 Giu 2024 | 56.80
1 Lug 2024 - 54.70
Amlodipin Spirig HC: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58862007 | 7680588620079 | 20085
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Nov 2018 | 29.15
1 Dic 2018 | 30 Nov 2019 | 28.10
1 Dic 2019 | 30 Nov 2022 | 25.20
1 Dic 2022 | 30 Giu 2024 | 18.80
1 Lug 2024 - 26.50
Amlodipin Spirig HC: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58862006 | 7680588620062 | 20085
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Gen 2018 | 50.80
1 Feb 2018 | 30 Nov 2018 | 49.40
1 Dic 2018 | 30 Nov 2019 | 47.00
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Amlodipin Spirig HC: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58862005 | 7680588620055 | 20085
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Gen 2018 | 20.80
1 Feb 2018 | 30 Nov 2018 | 20.30
1 Dic 2018 | 30 Nov 2019 | 19.45
1 Dic 2019 | 30 Nov 2022 | 17.35
1 Dic 2022 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.40


  • Sezione: A
  • Amlodipin Spirig

Amlodipin Spirig: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57656007 << 57011008 | 7680576560073 | 18626
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 112.50
1 Set 2005 | 30 Set 2006 | 97.35
1 Ott 2006 | 28 Feb 2010 | 86.80
1 Mar 2010 | 31 Dic 2010 | 84.95
1 Gen 2011 | 30 Giu 2011 | 85.05
1 Lug 2011 | 31 Dic 2011 | 84.35
1 Gen 2012 | 31 Dic 2014 | 81.95
Amlodipin Spirig: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57656005 << 57011006 | 7680576560059 | 18626
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 52.00
1 Set 2005 | 30 Set 2006 | 46.15
1 Ott 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2014 | 29.50
Amlodipin Spirig: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57656003 << 57011004 | 7680576560035 | 18626
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 66.50
1 Set 2005 | 30 Set 2006 | 59.90
1 Ott 2006 | 28 Feb 2010 | 55.75
1 Mar 2010 | 31 Dic 2010 | 54.70
1 Gen 2011 | 30 Giu 2011 | 54.80
1 Lug 2011 | 31 Dic 2011 | 52.75
1 Gen 2012 | 31 Dic 2014 | 50.80
Amlodipin Spirig: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57656001 << 57011002 | 7680576560011 | 18626
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 35.00
1 Set 2005 | 30 Set 2006 | 29.90
1 Ott 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Dic 2014 | 20.80


  • Sezione: A
  • Amlodipin Teva

Amlodipin Teva: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56822015 << 56822007 | 7680568220152 | 18091
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2006 | 89.90
1 Ott 2006 | 28 Feb 2010 | 84.90
1 Mar 2010 | 31 Mar 2010 | 83.10
1 Apr 2010 | 31 Dic 2010 | 74.80
1 Gen 2011 | 30 Apr 2012 | 74.85
Amlodipin Teva: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56822013 << 56822005 | 7680568220138 | 18091
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2006 | 44.90
1 Ott 2006 | 28 Feb 2010 | 29.60
1 Mar 2010 | 30 Apr 2012 | 29.15
Amlodipin Teva: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56822011 << 56822003 | 7680568220114 | 18091
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2006 | 59.95
1 Ott 2006 | 28 Feb 2010 | 49.50
1 Mar 2010 | 30 Apr 2012 | 48.65
Amlodipin Teva: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56822009 << 56822001 | 7680568220091 | 18091
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2006 | 29.95
1 Ott 2006 | 28 Feb 2010 | 19.95
1 Mar 2010 | 30 Apr 2012 | 19.65


  • Sezione: A
  • Amlodipin Valsartan HCT Sandoz

Amlodipin Valsartan HCT Sandoz: Filmtabl 10/160/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016011 | 7680660160110 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Sandoz: Filmtabl 10/160/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016012 | 7680660160127 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin Valsartan HCT Sandoz: Filmtabl 10/160/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016015 | 7680660160158 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Sandoz: Filmtabl 10/160/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016016 | 7680660160165 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin Valsartan HCT Sandoz: Filmtabl 5/160/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016009 | 7680660160097 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Sandoz: Filmtabl 5/160/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016010 | 7680660160103 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin Valsartan HCT Sandoz: Filmtabl 5/160/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016013 | 7680660160134 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Sandoz: Filmtabl 5/160/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66016014 | 7680660160141 | 21117
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65


  • Sezione: A
  • Amlodipin Valsartan HCT Viatris

Amlodipin Valsartan HCT Viatris: Filmtabl 10/160/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872003 | 7680688720037 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Viatris: Filmtabl 10/160/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872004 | 7680688720044 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin Valsartan HCT Viatris: Filmtabl 10/160/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872007 | 7680688720075 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Viatris: Filmtabl 10/160/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872008 | 7680688720082 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin Valsartan HCT Viatris: Filmtabl 5/160/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872001 | 7680688720013 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Viatris: Filmtabl 5/160/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872002 | 7680688720020 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin Valsartan HCT Viatris: Filmtabl 5/160/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872005 | 7680688720051 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin Valsartan HCT Viatris: Filmtabl 5/160/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68872006 | 7680688720068 | 21534
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65


  • Sezione: A
  • Amlodipin Valsartan Mepha

Amlodipin Valsartan Mepha: Lactab 10/160mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65866005 | 7680658660059 | 20601
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 36.30
Amlodipin Valsartan Mepha: Lactab 10/160mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65866006 | 7680658660066 | 20601
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 86.00
Amlodipin Valsartan Mepha: Lactab 5/160mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65866003 | 7680658660035 | 20601
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 36.30
Amlodipin Valsartan Mepha: Lactab 5/160mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65866004 | 7680658660042 | 20601
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 86.00
Amlodipin Valsartan Mepha: Lactab 5/80mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65866001 | 7680658660011 | 20601
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 29.05
Amlodipin Valsartan Mepha: Lactab 5/80mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65866002 | 7680658660028 | 20601
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 70.60


  • Sezione: A
  • Amlodipin Valsartan Mylan

Amlodipin Valsartan Mylan: Filmtabl 10/160mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68131005 | 7680681310051 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 27.80
1 Lug 2024 | 31 Dic 2024 | 31.10
Amlodipin Valsartan Mylan: Filmtabl 10/160mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68131006 | 7680681310068 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 | 31 Dic 2024 | 67.70
Amlodipin Valsartan Mylan: Filmtabl 5/160mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68131003 | 7680681310037 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 27.80
1 Lug 2024 | 31 Dic 2024 | 31.10
Amlodipin Valsartan Mylan: Filmtabl 5/160mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68131004 | 7680681310044 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin Valsartan Mylan: Filmtabl 5/80mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68131001 | 7680681310013 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 25.35
1 Lug 2024 | 31 Dic 2024 | 28.80
Amlodipin Valsartan Mylan: Filmtabl 5/80mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68131002 | 7680681310020 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 58.55
1 Gen 2024 | 30 Giu 2024 | 58.60
1 Lug 2024 | 31 Dic 2024 | 56.40


  • Sezione: A
  • Amlodipin Valsartan Sandoz

Amlodipin Valsartan Sandoz: Filmtabl 10/160, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66015014 | 7680660150142 | 21116
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin Valsartan Sandoz: Filmtabl 10/160, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66015015 | 7680660150159 | 21116
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin Valsartan Sandoz: Filmtabl 5/160, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66015012 | 7680660150128 | 21116
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin Valsartan Sandoz: Filmtabl 5/160, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66015013 | 7680660150135 | 21116
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin Valsartan Sandoz: Filmtabl 5/80, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66015010 | 7680660150104 | 21116
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.80
Amlodipin Valsartan Sandoz: Filmtabl 5/80, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66015011 | 7680660150111 | 21116
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 58.55
1 Gen 2024 | 30 Giu 2024 | 58.60
1 Lug 2024 - 56.40


  • Sezione: A
  • Amlodipin Valsartan Zentiva

Amlodipin Valsartan Zentiva: Filmtabl 10/160, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66734005 | 7680667340058 | 21231
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin Valsartan Zentiva: Filmtabl 10/160, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66734006 | 7680667340065 | 21231
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin Valsartan Zentiva: Filmtabl 5/160, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66734003 | 7680667340034 | 21231
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin Valsartan Zentiva: Filmtabl 5/160, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66734004 | 7680667340041 | 21231
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin Valsartan Zentiva: Filmtabl 5/80, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66734001 | 7680667340010 | 21231
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.80
Amlodipin Valsartan Zentiva: Filmtabl 5/80, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66734002 | 7680667340027 | 21231
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 58.55
1 Gen 2024 | 30 Giu 2024 | 58.60
1 Lug 2024 - 56.40


  • Sezione: A
  • Amlodipin Viatris

Amlodipin Viatris: Tabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59261010 | 7680592610103 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 56.75
1 Gen 2024 | 30 Giu 2024 | 56.80
1 Lug 2024 - 54.70
Amlodipin Viatris: Tabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59261009 | 7680592610097 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.30
Amlodipin Viatris: Tabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59261008 | 7680592610080 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Amlodipin Viatris: Tabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59261007 | 7680592610073 | 19169
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05


  • Sezione: A
  • Amlodipin Winthrop

Amlodipin Winthrop: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57250007 | 7680572500073 | 18246
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2009 | 98.80
Amlodipin Winthrop: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57250003 | 7680572500035 | 18246
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2009 | 58.75
Amlodipin Winthrop: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57250005 | 7680572500059 | 18246
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2009 | 43.45
Amlodipin Winthrop: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57250001 | 7680572500011 | 18246
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2009 | 28.75


  • Sezione: A
  • Amlodipin Zentiva

Amlodipin Zentiva: Tabl 10 mg (alt), Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56821007 | 7680568210078 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Nov 2022 | 65.05
1 Dic 2022 | 31 Dic 2023 | 56.40
1 Gen 2024 | 30 Giu 2024 | 56.45
1 Lug 2024 - 54.35
Amlodipin Zentiva: Tabl 10 mg (alt), Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56821005 | 7680568210054 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Nov 2022 | 27.05
1 Dic 2022 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.85
Amlodipin Zentiva: Tabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68727004 | 7680687270045 | 21681
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 56.40
1 Gen 2024 | 30 Giu 2024 | 56.45
1 Lug 2024 - 54.35
Amlodipin Zentiva: Tabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68727003 | 7680687270038 | 21681
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.85
Amlodipin Zentiva: Tabl 5 mg (alt), Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56821003 | 7680568210030 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Amlodipin Zentiva: Tabl 5 mg (alt), Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56821001 | 7680568210016 | 18132
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Nov 2022 | 17.80
1 Dic 2022 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Amlodipin Zentiva: Tabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68727002 | 7680687270021 | 21681
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Amlodipin Zentiva: Tabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68727001 | 7680687270014 | 21681
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75


  • Sezione: A
  • Amlodipin/Valsartan Viatris

Amlodipin/Valsartan Viatris: Filmtabl 10/160, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68131011 | 7680681310112
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin/Valsartan Viatris: Filmtabl 10/160, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68131012 | 7680681310129
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin/Valsartan Viatris: Filmtabl 5/160, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68131009 | 7680681310099
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin/Valsartan Viatris: Filmtabl 5/160, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68131010 | 7680681310105
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin/Valsartan Viatris: Filmtabl 5/80, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68131007 | 7680681310075 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.80
Amlodipin/Valsartan Viatris: Filmtabl 5/80, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68131008 | 7680681310082 | 21301
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 58.55
1 Gen 2024 | 30 Giu 2024 | 58.60
1 Lug 2024 - 56.40


  • Sezione: A
  • Amlodipin-Mepha 10

Amlodipin-Mepha 10: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56991010 | 7680569910106 | 18133
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2006 | 109.90
1 Ago 2006 | 28 Feb 2010 | 86.80
1 Mar 2010 | 31 Dic 2010 | 84.95
1 Gen 2011 | 30 Giu 2011 | 85.05
1 Lug 2011 | 31 Dic 2011 | 84.35
1 Gen 2012 | 31 Gen 2018 | 82.00
1 Feb 2018 | 30 Nov 2018 | 80.60
1 Dic 2018 | 30 Nov 2019 | 76.65
1 Dic 2019 | 30 Nov 2022 | 65.45
1 Dic 2022 | 31 Dic 2023 | 56.75
1 Gen 2024 | 30 Giu 2024 | 56.80
1 Lug 2024 - 54.70
Amlodipin-Mepha 10: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56991008 | 7680569910083 | 18133
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2006 | 51.50
1 Ago 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Nov 2018 | 29.15
1 Dic 2018 | 30 Nov 2019 | 28.10
1 Dic 2019 | 30 Nov 2022 | 25.20
1 Dic 2022 | 30 Giu 2024 | 18.80
1 Lug 2024 - 26.50


  • Sezione: A
  • Amlodipin-Mepha 5

Amlodipin-Mepha 5: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56991004 | 7680569910045 | 18133
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2006 | 66.30
1 Ago 2006 | 28 Feb 2010 | 55.75
1 Mar 2010 | 31 Dic 2010 | 54.75
1 Gen 2011 | 30 Giu 2011 | 54.80
1 Lug 2011 | 31 Dic 2011 | 52.75
1 Gen 2012 | 31 Gen 2018 | 50.85
1 Feb 2018 | 30 Nov 2018 | 49.40
1 Dic 2018 | 30 Nov 2019 | 47.00
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Amlodipin-Mepha 5: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56991002 | 7680569910021 | 18133
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2006 | 34.80
1 Ago 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Gen 2018 | 20.80
1 Feb 2018 | 30 Nov 2018 | 20.30
1 Dic 2018 | 30 Nov 2019 | 19.40
1 Dic 2019 | 30 Nov 2022 | 17.30
1 Dic 2022 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.35


  • Sezione: A
  • Amlodipin-Valsartan-HCT-Mepha

Amlodipin-Valsartan-HCT-Mepha: Filmtabl 10/160/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890011 | 7680658900117 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 85.30
1 Lug 2020 | 31 Dic 2023 | 80.20
1 Gen 2024 | 30 Giu 2024 | 80.25
1 Lug 2024 - 76.80
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 10/160/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890005 | 7680658900056 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 35.70
1 Lug 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 10/160/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890006 | 7680658900063 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 83.90
1 Lug 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 10/160/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890012 | 7680658900124 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 85.30
1 Lug 2020 | 31 Dic 2023 | 80.20
1 Gen 2024 | 30 Giu 2024 | 80.25
1 Lug 2024 - 76.80
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 10/160/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890007 | 7680658900070 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 35.70
1 Lug 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 10/160/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890008 | 7680658900087 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 83.90
1 Lug 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 5/160/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890009 | 7680658900094 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 85.30
1 Lug 2020 | 31 Dic 2023 | 80.20
1 Gen 2024 | 30 Giu 2024 | 80.25
1 Lug 2024 - 76.80
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 5/160/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890001 | 7680658900018 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 35.70
1 Lug 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 5/160/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890002 | 7680658900025 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 83.90
1 Lug 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 5/160/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890010 | 7680658900100 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 85.30
1 Lug 2020 | 31 Dic 2023 | 80.20
1 Gen 2024 | 30 Giu 2024 | 80.25
1 Lug 2024 - 76.80
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 5/160/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890003 | 7680658900032 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 35.70
1 Lug 2020 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Amlodipin-Valsartan-HCT-Mepha: Filmtabl 5/160/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65890004 | 7680658900049 | 21058
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Ago 2019 | 83.90
1 Lug 2020 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65


  • Sezione: A
  • Amlodipin-Valsartan-Mepha Teva

Amlodipin-Valsartan-Mepha Teva: Filmtabl 10/160mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65801011 | 7680658010113 | 21038
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin-Valsartan-Mepha Teva: Filmtabl 10/160mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65801012 | 7680658010120 | 21038
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin-Valsartan-Mepha Teva: Filmtabl 5/160mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65801009 | 7680658010090 | 21038
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10
Amlodipin-Valsartan-Mepha Teva: Filmtabl 5/160mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65801010 | 7680658010106 | 21038
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 70.50
1 Gen 2024 | 30 Giu 2024 | 70.55
1 Lug 2024 - 67.70
Amlodipin-Valsartan-Mepha Teva: Filmtabl 5/80mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65801007 | 7680658010076 | 21038
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.80
Amlodipin-Valsartan-Mepha Teva: Filmtabl 5/80mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65801008 | 7680658010083 | 21038
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 58.55
1 Gen 2024 | 30 Giu 2024 | 58.60
1 Lug 2024 - 56.40


  • Sezione: A
  • Amlovasc

Amlovasc: Tabl 10 mg neu, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820011 | 7680568200116 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mag 2018 | 82.00
1 Giu 2018 | 30 Nov 2018 | 80.60
1 Dic 2018 | 30 Nov 2019 | 76.65
1 Dic 2019 | 31 Ott 2020 | 65.45
Amlovasc: Tabl 10 mg neu, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820010 | 7680568200109 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mag 2018 | 20.80
1 Giu 2018 | 30 Nov 2018 | 20.55
1 Dic 2018 | 30 Nov 2019 | 19.80
1 Dic 2019 | 31 Ott 2020 | 17.65
Amlovasc: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820007 | 7680568200079 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Ago 2006 | 106.60
1 Set 2006 | 31 Gen 2007 | 86.85
1 Feb 2007 | 28 Feb 2010 | 86.80
1 Mar 2010 | 31 Dic 2010 | 84.95
1 Gen 2011 | 30 Giu 2011 | 85.05
1 Lug 2011 | 31 Dic 2011 | 84.35
1 Gen 2012 | 30 Apr 2014 | 82.00
Amlovasc: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820005 | 7680568200055 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Ago 2006 | 49.40
1 Set 2006 | 31 Gen 2007 | 39.15
1 Feb 2007 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2011 | 29.50
1 Gen 2012 | 30 Apr 2014 | 20.80
Amlovasc: Tabl 5 mg neu, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820009 | 7680568200093 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mag 2018 | 50.85
1 Giu 2018 | 30 Nov 2018 | 49.40
1 Dic 2018 | 30 Nov 2019 | 47.00
1 Dic 2019 | 31 Ott 2020 | 41.30
Amlovasc: Tabl 5 mg neu, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820008 | 7680568200086 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mag 2018 | 15.20
1 Giu 2018 | 30 Nov 2018 | 14.95
1 Dic 2018 | 30 Nov 2019 | 14.45
1 Dic 2019 | 31 Ott 2020 | 9.15
Amlovasc: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820003 | 7680568200031 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Ago 2006 | 59.30
1 Set 2006 | 31 Gen 2007 | 55.80
1 Feb 2007 | 28 Feb 2010 | 55.75
1 Mar 2010 | 31 Dic 2010 | 54.75
1 Gen 2011 | 30 Giu 2011 | 54.80
1 Lug 2011 | 31 Dic 2011 | 52.75
1 Gen 2012 | 30 Apr 2014 | 50.85
Amlovasc: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56820001 | 7680568200017 | 18093
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Ago 2006 | 28.00
1 Set 2006 | 31 Gen 2007 | 25.60
1 Feb 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Dic 2011 | 20.80
1 Gen 2012 | 30 Apr 2014 | 15.20


  • Sezione: A
  • Amorocutan Nagellack

Amorocutan Nagellack: Lös 50 mg/ml, 2x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66420002 | 7680664200027 | 20712
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2018 | 45.00
1 Dic 2018 | 31 Ott 2022 | 44.95


  • Sezione: A
  • Amorolfin Leman Nagellack

Amorolfin Leman Nagellack: Lös 5 %, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68231001 | 7680682310012 | 21376
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Lug 2022 | 20.10
1 Ago 2022 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.85
Amorolfin Leman Nagellack: Lös 5 %, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68231002 | 7680682310029 | 21376
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Lug 2022 | 40.20
1 Ago 2022 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.70


  • Sezione: A
  • Amorolfin-Mepha Nagellack

Amorolfin-Mepha Nagellack: Lös 5 %, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65132001 | 7680651320011 | 20325
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2018 | 47.00
1 Dic 2018 | 30 Nov 2023 | 40.20
1 Dic 2023 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Giu 2024 | 34.10
1 Lug 2024 - 33.10


  • Sezione: A
  • Amoxi Mepha

Amoxi Mepha: Gran 100 mg/4ml f Susp, Fl 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49929048 | 7680499290484 | 15544
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Mag 2006 | 10.35
1 Giu 2006 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Ago 2015 | 8.00
Amoxi Mepha: Gran 200 mg/4ml f Susp, Fl 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49929021 | 7680499290217 | 15544
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mag 2006 | 18.75
1 Giu 2006 | 28 Feb 2010 | 8.10
1 Mar 2010 | 30 Nov 2013 | 8.00
1 Dic 2013 | 31 Ago 2015 | 7.60


  • Sezione: A
  • Amoxi-basan

Amoxi-basan: 100 ml Sirup. 40 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51400011 | 7680514000111 | 15960
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2006 | 17.95
Amoxi-basan: 16 Compr. 375 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50561054 | 7680505610541 | 15959
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2006 | 18.75


  • Sezione: A
  • Amoxicillin 1A Pharma

Amoxicillin 1A Pharma: Filmtabl 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60415004 | 7680604150047 | 19158
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2010 | 35.95
1 Gen 2011 | 31 Mar 2012 | 36.00
Amoxicillin 1A Pharma: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60415001 | 7680604150016 | 19158
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Mar 2012 | 29.25
Amoxicillin 1A Pharma: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60415002 | 7680604150023 | 19158
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Mar 2012 | 34.45


  • Sezione: A
  • Amoxicillin Actavis 5%

Amoxicillin Actavis 5%: Gran 200 mg/4ml, 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59181002 | 7680591810023 | 18964
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Ott 2011 | 8.00
1 Nov 2011 | 31 Ott 2014 | 7.60
1 Nov 2014 | 30 Apr 2017 | 7.45


  • Sezione: A
  • Amoxicillin Actavis

Amoxicillin Actavis: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59182009 | 7680591820091 | 18963
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 19.85
1 Mar 2010 | 31 Ott 2013 | 19.55
1 Nov 2013 | 30 Apr 2017 | 15.35
Amoxicillin Actavis: Tabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59182001 | 7680591820015 | 18963
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 14.05
1 Mar 2010 | 31 Ott 2013 | 13.95
1 Nov 2013 | 30 Apr 2017 | 7.70
Amoxicillin Actavis: Tabl 500 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59182003 | 7680591820039 | 18963
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 14.05
1 Mar 2010 | 31 Ott 2013 | 13.95
1 Nov 2013 | 30 Apr 2017 | 7.70
Amoxicillin Actavis: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59182007 | 7680591820077 | 18963
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 34.95
1 Mar 2010 | 31 Ott 2013 | 34.45
1 Nov 2013 | 30 Apr 2017 | 19.55
Amoxicillin Actavis: Tabl 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59182005 | 7680591820053 | 18963
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 8.60
1 Mar 2010 | 31 Ott 2013 | 8.50
1 Nov 2013 | 30 Apr 2017 | 6.85


  • Sezione: A
  • Amoxicillin Axapharm 5%

Amoxicillin Axapharm 5%: Gran 200 mg/4ml, 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59430001 | 7680594300019 | 19087
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Dic 2011 | 8.00
1 Gen 2012 | 31 Ott 2014 | 7.60
1 Nov 2014 | 30 Apr 2017 | 7.45


  • Sezione: A
  • Amoxicillin Axapharm

Amoxicillin Axapharm: Disp Tabl 1000 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66428004 | 7680664280043 | 20821
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.65
Amoxicillin Axapharm: Disp Tabl 1000 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66428005 | 7680664280050 | 20821
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.20
Amoxicillin Axapharm: Disp Tabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66428001 | 7680664280012 | 20821
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Amoxicillin Axapharm: Disp Tabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66428003 | 7680664280036 | 20821
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Amoxicillin Axapharm: Disp Tabl 750 mg, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66428002 | 7680664280029 | 20821
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Amoxicillin Axapharm: Plv 200 mg/4ml f Susp, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66553001 | 7680665530017 | 20870
Valido dal | Valido al | Punti
1 Feb 2019 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Amoxicillin Axapharm: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59429005 | 7680594290051 | 19086
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 19.85
1 Mar 2010 | 31 Ott 2013 | 19.55
1 Nov 2013 | 30 Apr 2017 | 15.35
Amoxicillin Axapharm: Tabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59429001 | 7680594290013 | 19086
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 14.05
1 Mar 2010 | 31 Ott 2013 | 13.95
1 Nov 2013 | 30 Apr 2017 | 7.70
Amoxicillin Axapharm: Tabl 500 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59429002 | 7680594290020 | 19086
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 14.05
1 Mar 2010 | 31 Ott 2013 | 13.95
1 Nov 2013 | 30 Apr 2017 | 7.70
Amoxicillin Axapharm: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59429004 | 7680594290044 | 19086
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 34.95
1 Mar 2010 | 31 Ott 2013 | 34.45
1 Nov 2013 | 30 Apr 2017 | 19.55
Amoxicillin Axapharm: Tabl 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59429003 | 7680594290037 | 19086
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 8.60
1 Mar 2010 | 31 Ott 2013 | 8.50
1 Nov 2013 | 30 Apr 2017 | 6.85


  • Sezione: A
  • Amoxicillin Cimex 5%

Amoxicillin Cimex 5%: Gran 200 mg/4ml, 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48156045 << 48156029 | 7680481560458 | 16408
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Dic 2002 | 20.60
1 Gen 2003 | 30 Giu 2003 | 17.95
1 Lug 2003 | 31 Dic 2006 | 14.05
1 Gen 2007 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Gen 2014 | 8.00


  • Sezione: A
  • Amoxicillin Cimex

Amoxicillin Cimex: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48157130 << 48157076 | 7680481571300 | 15473
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 36.10
1 Gen 2003 | 30 Giu 2003 | 21.15
1 Lug 2003 | 28 Feb 2010 | 19.85
1 Mar 2010 | 31 Gen 2014 | 19.55
Amoxicillin Cimex: Tabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48157149 << 48157106 | 7680481571492 | 15473
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2002 | 22.10
1 Gen 2003 | 30 Giu 2003 | 18.75
1 Lug 2003 | 28 Feb 2010 | 14.05
1 Mar 2010 | 31 Gen 2014 | 13.95
Amoxicillin Cimex: Tabl 500 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48157114 | 7680481571140 | 15473
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 14.05
1 Mar 2010 | 31 Gen 2014 | 13.95
Amoxicillin Cimex: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48157122 << 48157041 | 7680481571225 | 15473
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2002 | 45.45
1 Gen 2003 | 30 Giu 2003 | 39.65
1 Lug 2003 | 28 Feb 2010 | 34.95
1 Mar 2010 | 31 Gen 2014 | 34.45
Amoxicillin Cimex: Tabl 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48157157 | 7680481571577 | 15473
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 8.60
1 Mar 2010 | 31 Gen 2014 | 8.50


  • Sezione: A
  • Amoxicillin Helvepharm

Amoxicillin Helvepharm: Lacktabl 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49815042 | 7680498150420 | 17088
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Gen 2005 | 39.65
1 Feb 2005 | 28 Feb 2010 | 37.35
1 Mar 2010 | 29 Feb 2012 | 36.80
1 Mar 2012 | 31 Dic 2012 | 36.00
Amoxicillin Helvepharm: Plv 200 mg/4ml f Susp, 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49816030 | 7680498160306 | 15695
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Lug 2006 | 18.75
1 Ago 2006 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Dic 2011 | 8.00
1 Gen 2012 | 31 Dic 2012 | 7.60
Amoxicillin Helvepharm: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51900058 << 49815034 | 7680519000581 | 16237
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Gen 2005 | 22.65
1 Feb 2005 | 28 Feb 2010 | 20.20
1 Mar 2010 | 29 Feb 2012 | 19.90
1 Mar 2012 | 31 Ott 2013 | 19.55
1 Nov 2013 | 30 Apr 2017 | 15.35
Amoxicillin Helvepharm: Tabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51900030 | 7680519000307 | 16237
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Gen 2005 | 21.05
1 Feb 2005 | 28 Feb 2010 | 17.50
1 Mar 2010 | 30 Giu 2011 | 17.25
1 Lug 2011 | 29 Feb 2012 | 16.85
1 Mar 2012 | 31 Ott 2013 | 13.95
1 Nov 2013 | 30 Apr 2017 | 7.70
Amoxicillin Helvepharm: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51900049 | 7680519000499 | 16237
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Gen 2005 | 39.65
1 Feb 2005 | 31 Lug 2006 | 37.00
1 Ago 2006 | 28 Feb 2010 | 35.00
1 Mar 2010 | 29 Feb 2012 | 34.55
1 Mar 2012 | 31 Ott 2013 | 34.45
1 Nov 2013 | 30 Apr 2017 | 19.55
Amoxicillin Helvepharm: Tabl 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51900057 | 7680519000574 | 16237
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 7.80
1 Mar 2010 | 31 Ott 2013 | 7.70
1 Nov 2013 | 30 Apr 2017 | 6.35


  • Sezione: A
  • Amoxicillin Sandoz

Amoxicillin Sandoz: 4 Filmtabs dispersible 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203002 | 7680562030023 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Apr 2008 | 8.90
Amoxicillin Sandoz: Disp Tabl 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203004 | 7680562030047 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Dic 2010 | 35.95
1 Gen 2011 | 31 Ott 2013 | 36.00
1 Nov 2013 | 30 Apr 2023 | 19.60
Amoxicillin Sandoz: Disp Tabl 1000 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203022 | 7680562030221 | 18426
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 7.70
1 Mar 2010 | 31 Ott 2013 | 7.60
1 Nov 2013 | 30 Apr 2023 | 6.15
Amoxicillin Sandoz: Disp Tabl 1000 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56203011 | 7680562030115 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.25
Amoxicillin Sandoz: Disp Tabl 1000 mg, Blist 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56203009 | 7680562030092 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Giu 2024 | 6.15
1 Lug 2024 - 11.15
Amoxicillin Sandoz: Disp Tabl 500 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203010 - 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Ott 2013 | 27.50
1 Nov 2013 | 31 Ago 2015 | 17.05
Amoxicillin Sandoz: Disp Tabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203012 - 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Ott 2013 | 34.75
1 Nov 2013 | 31 Ago 2015 | 18.90
Amoxicillin Sandoz: Disp Tabl 500 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203008 - 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 8.85
1 Mar 2010 | 31 Ott 2013 | 8.75
1 Nov 2013 | 31 Ago 2015 | 6.80
Amoxicillin Sandoz: Disp Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203018 | 7680562030184 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 36.40
1 Mar 2010 | 31 Ott 2013 | 35.90
1 Nov 2013 | 30 Apr 2023 | 19.55
Amoxicillin Sandoz: Disp Tabl 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56203016 | 7680562030160 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 8.90
1 Mar 2010 | 31 Ott 2013 | 8.75
1 Nov 2013 | 30 Apr 2023 | 6.80
Amoxicillin Sandoz: Disp Tabl 750 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56203007 | 7680562030078 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Amoxicillin Sandoz: Disp Tabl 750 mg, Blist 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56203006 | 7680562030061 | 18426
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Amoxicillin Sandoz: Filmtabl 1000 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49924143 | 7680499241431 | 18194
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 26.35
1 Mar 2010 | 31 Ott 2013 | 26.00
1 Nov 2013 | 30 Giu 2024 | 16.20
1 Lug 2024 - 16.70
Amoxicillin Sandoz: Filmtabl 1000 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49924135 | 7680499241356 | 18194
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Dic 2010 | 35.95
1 Gen 2011 | 31 Ott 2013 | 36.00
1 Nov 2013 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.25
Amoxicillin Sandoz: Filmtabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57317002 | 7680573170022 | 18195
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ago 2005 | 22.30
1 Set 2005 | 28 Feb 2010 | 20.25
1 Mar 2010 | 30 Giu 2011 | 19.95
1 Lug 2011 | 31 Ott 2012 | 16.85
1 Nov 2012 | 31 Ott 2013 | 16.70
1 Nov 2013 | 31 Mar 2021 | 9.05
Amoxicillin Sandoz: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49924119 | 7680499241196 | 18194
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 35.20
1 Mar 2010 | 30 Giu 2011 | 34.75
1 Lug 2011 | 31 Ott 2013 | 20.80
1 Nov 2013 | 31 Ott 2014 | 15.50
1 Nov 2014 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Amoxicillin Sandoz: Filmtabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49924127 << 50561038 | 7680499241271 << 7680505610381 | 18194
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Gen 2007 | 39.65
1 Feb 2007 | 28 Feb 2010 | 36.40
1 Mar 2010 | 31 Ott 2013 | 35.90
1 Nov 2013 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Amoxicillin Sandoz: Gran 200 mg/4ml f Susp, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49923120 | 7680499231203 | 18196
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Dic 2006 | 17.95
1 Gen 2007 | 28 Feb 2010 | 8.10
1 Mar 2010 | 30 Nov 2019 | 8.00
1 Dic 2019 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.85


  • Sezione: A
  • Amoxicillin Spirig HC

Amoxicillin Spirig HC: Disp Tabl 1000 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66711003 | 7680667110033 | 20801
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.65
Amoxicillin Spirig HC: Disp Tabl 1000 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66711004 | 7680667110040 | 20801
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.20
Amoxicillin Spirig HC: Disp Tabl 500 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66711001 | 7680667110019 | 20801
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Amoxicillin Spirig HC: Disp Tabl 750 mg, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66711005 | 7680667110057 | 20801
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Amoxicillin Spirig HC: Disp Tabl 750 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66711002 | 7680667110026 | 20801
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Amoxicillin Spirig HC: Filmtabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45859056 | 7680458590563 | 15471
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Set 2017 | 8.00
Amoxicillin Spirig HC: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45859057 | 7680458590570 | 15471
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Set 2017 | 19.55
Amoxicillin Spirig HC: Plv 200 mg/4ml f Susp, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66700001 | 7680667000013 | 20845
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Amoxicillin Spirig HC: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56056003 | 7680560560034 | 17812
Valido dal | Valido al | Punti
1 Dic 2002 | 28 Feb 2018 | 13.95


  • Sezione: A
  • Amoxicillin Spirig

Amoxicillin Spirig: Filmtabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45859054 | 7680458590549 | 15471
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ott 2012 | 16.85
1 Nov 2012 | 31 Ott 2013 | 16.70
1 Nov 2013 | 31 Dic 2015 | 8.00
Amoxicillin Spirig: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45859055 | 7680458590556 | 15471
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ott 2013 | 41.30
1 Nov 2013 | 31 Dic 2015 | 19.55
Amoxicillin Spirig: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56056002 | 7680560560027 | 17812
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ott 2013 | 20.80
1 Nov 2013 | 31 Gen 2016 | 13.95


  • Sezione: A
  • Amoxicillin Streuli 5%

Amoxicillin Streuli 5%: Gran 200 mg/4ml, 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56232003 | 7680562320032 | 17841
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 14.50
1 Mar 2010 | 30 Giu 2011 | 14.35
1 Lug 2011 | 31 Dic 2011 | 8.60
1 Gen 2012 | 31 Ott 2014 | 7.65
1 Nov 2014 | 30 Apr 2017 | 7.45


  • Sezione: A
  • Amoxicillin Streuli

Amoxicillin Streuli: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56231014 | 7680562310149 | 17840
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 20.45
1 Mar 2010 | 31 Mar 2012 | 20.10
1 Apr 2012 | 31 Ott 2013 | 19.55
1 Nov 2013 | 30 Apr 2017 | 15.35
Amoxicillin Streuli: Tabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56231008 | 7680562310088 | 17840
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 14.35
1 Mar 2010 | 31 Mar 2012 | 14.20
1 Apr 2012 | 31 Ott 2013 | 13.95
1 Nov 2013 | 30 Apr 2017 | 7.70
Amoxicillin Streuli: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56231012 | 7680562310125 | 17840
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 36.00
1 Mar 2010 | 31 Mar 2012 | 35.50
1 Apr 2012 | 31 Ott 2013 | 34.45
1 Nov 2013 | 30 Apr 2017 | 19.55
Amoxicillin Streuli: Tabl 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56231010 | 7680562310101 | 17840
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 7.80
1 Mar 2010 | 31 Ott 2013 | 7.70
1 Nov 2013 | 30 Apr 2017 | 6.35


  • Sezione: A
  • Amoxicillin Teva 5%

Amoxicillin Teva 5%: Gran 200 mg/4ml, Fl 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58353002 | 7680583530021 | 18706
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Dic 2011 | 8.00
1 Gen 2012 | 30 Nov 2012 | 7.60


  • Sezione: A
  • Amoxicillin Teva

Amoxicillin Teva: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58352009 | 7680583520091 | 18705
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 19.85
1 Mar 2010 | 30 Nov 2012 | 19.55
Amoxicillin Teva: Tabl 500 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58352003 | 7680583520039 | 18705
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 14.05
1 Mar 2010 | 30 Nov 2012 | 13.95
Amoxicillin Teva: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58352007 | 7680583520077 | 18705
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 34.95
1 Mar 2010 | 30 Nov 2012 | 34.45
Amoxicillin Teva: Tabletten 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58352001 - 18705
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 14.05
1 Mar 2010 | 30 Nov 2012 | 13.95
Amoxicillin Teva: Tabletten 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58352005 - 18705
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 8.60
1 Mar 2010 | 30 Nov 2012 | 8.50


  • Sezione: A
  • Amoxi-Cophar

Amoxi-Cophar: 10 Compr. 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54421052 | 7680544210528 | 16988
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 20.95
Amoxi-Cophar: 16 Compr. 375 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54421028 | 7680544210283 | 16988
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 17.65
Amoxi-Cophar: 20 Compr. 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54421044 | 7680544210443 | 16988
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 37.25
Amoxi-Cophar: 80 ml Sirup. 50 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54422016 | 7680544220169 | 16969
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 16.95


  • Sezione: A
  • Amoxi-Mepha 1000

Amoxi-Mepha 1000: Lactabs 1000 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44911035 | 7680449110350 | 15470
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2009 | 52.50
1 Lug 2009 | 28 Feb 2010 | 41.80
1 Mar 2010 | 31 Ott 2013 | 41.15
1 Nov 2013 | 30 Nov 2021 | 27.35
1 Dic 2021 | 31 Dic 2023 | 20.70
1 Gen 2024 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.20


  • Sezione: A
  • Amoxi-Mepha 375

Amoxi-Mepha 375: Lactabs 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44911043 | 7680449110435 | 15470
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 22.30
1 Mar 2010 | 30 Giu 2011 | 19.95
1 Lug 2011 | 31 Ott 2012 | 16.85
1 Nov 2012 | 31 Ott 2013 | 16.65
1 Nov 2013 | 31 Mag 2023 | 9.20


  • Sezione: A
  • Amoxi-Mepha 500

Amoxi-Mepha 500: Lactabs 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44911019 | 7680449110190 | 15470
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 35.10
1 Mar 2010 | 31 Dic 2010 | 34.60
1 Gen 2011 | 31 Mag 2012 | 34.65
1 Giu 2012 | 31 Ott 2013 | 20.70
1 Nov 2013 | 31 Dic 2015 | 15.80
1 Gen 2016 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65


  • Sezione: A
  • Amoxi-Mepha 750

Amoxi-Mepha 750: Lactabs 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44911027 | 7680449110275 | 15470
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2009 | 43.45
1 Lug 2009 | 28 Feb 2010 | 35.60
1 Mar 2010 | 31 Ott 2013 | 35.10
1 Nov 2013 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15


  • Sezione: A
  • Amoxi-Mepha

Amoxi-Mepha: 40 ml Susp. pro infant. 50 mg/ml (= 2 g)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49929056 | 7680499290569 | 15544
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Dic 2004 | 12.20
Amoxi-Mepha: Gran 200 mg/4ml f Susp zuckerfr, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49929022 | 7680499290224 | 15544
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Nov 2013 | 8.00
1 Dic 2013 | 30 Giu 2024 | 7.60
1 Lug 2024 - 12.55


  • Sezione: A
  • Ampho-Moronal

Ampho-Moronal: Lutschtabl 10 mg (neu), 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37244015 | 7680372440159 | 12067
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Apr 2022 | 8.40
Ampho-Moronal: Lutschtabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37244001 | 7680372440012 | 12067
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2006 | 9.00
1 Ott 2006 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Dic 2023 | 8.40
1 Gen 2024 | 30 Giu 2024 | 8.45
1 Lug 2024 - 13.35
Ampho-Moronal: Susp 10 %, 24 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37897027 | 7680378970278 | 12061
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2006 | 36.55
1 Ott 2006 | 28 Feb 2010 | 37.15
1 Mar 2010 | 31 Ott 2012 | 34.70
1 Nov 2012 | 30 Nov 2019 | 27.70
1 Dic 2019 | 30 Nov 2022 | 18.75
1 Dic 2022 | 31 Dic 2023 | 18.15
1 Gen 2024 | 30 Giu 2024 | 18.20
1 Lug 2024 - 25.85
Ampho-Moronal: Tabl 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37245011 | 7680372450110 | 12066
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2006 | 26.35
1 Ott 2006 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Dic 2023 | 25.15
1 Gen 2024 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.60


  • Sezione: A
  • Ampicillin

Ampicillin: 16 Caps. 500 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36564016 | 7680365640160 | 12795
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2004 | 31.45


  • Sezione: A
  • Amsidyl

Amsidyl: Inf Konz 85 mg/1.7ml c Solv, Durchstf 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48299016 | 7680482990162 | 16784
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 1034.75
1 Set 2004 | 31 Mar 2006 | 1036.65
1 Apr 2006 | 28 Feb 2010 | 998.40
1 Mar 2010 | 31 Dic 2010 | 972.80
1 Gen 2011 | 30 Apr 2019 | 973.75


  • Sezione: A
  • Amtiris

Amtiris: Inf Konz 100 mg/4ml (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65818004 | 7680658180045 | 20519
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Gen 2020 | 179.75
Amtiris: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65818001 - 20519
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2017 | 179.75
Amtiris: Inf Konz 1000 mg/40ml (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65818006 | 7680658180069 | 20519
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Gen 2020 | 1575.50
Amtiris: Inf Konz 1000 mg/40ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65818003 - 20519
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2017 | 1575.50
Amtiris: Inf Konz 500 mg/20ml (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65818005 | 7680658180052 | 20519
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Gen 2020 | 833.10
Amtiris: Inf Konz 500 mg/20ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65818002 - 20519
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2017 | 833.10
Amtiris: Inf Konz 850 mg/34ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65818007 - 20519
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Gen 2020 | 1387.90


  • Sezione: A
  • Amuchina Med

Amuchina Med: Lös stabilisiert, 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55361002 | 7680553610029 | 17794
Valido dal | Valido al | Punti
1 Set 2002 | 31 Lug 2008 | 9.50
1 Ago 2008 | 31 Mag 2014 | 12.20
Amuchina Med: Lös stabilisiert, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55361004 | 7680553610043 | 17794
Valido dal | Valido al | Punti
1 Set 2002 | 31 Lug 2008 | 11.00
1 Ago 2008 | 31 Mag 2014 | 14.10


  • Sezione: A
  • Amukina MED

Amukina MED: Lös, 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55361034 | 7680553610340 | 17794
Valido dal | Valido al | Punti
1 Set 2002 | 31 Mag 2016 | 12.20
Amukina MED: Lös, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55361036 | 7680553610364 | 17794
Valido dal | Valido al | Punti
1 Set 2002 | 28 Feb 2023 | 14.10
Amukina MED: Lös, Plast Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55361006 | 7680553610067 | 17794
Valido dal | Valido al | Punti
1 Set 2002 | 31 Dic 2023 | 14.10
1 Gen 2024 - 14.15


  • Sezione: A
  • Amvuttra

Amvuttra: Inj Lös 25 mg/0.5 ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69074001 | 7680690740016 | 21635
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 101553.85
1 Lug 2024 - 101615.40


  • Sezione: A
  • Anacidol

Anacidol: 200 ml Susp. (50+140 mg/ml)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39838028 | 7680398380286 | 12587
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Set 2005 | 9.95
Anacidol: 500 ml Susp. (50+140 mg/ml)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39838036 | 7680398380361 | 12587
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Set 2005 | 20.75


  • Sezione: A
  • Anafranil SR 75

Anafranil SR 75: Divitabs 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44815052 | 7680448150524 | 14239
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2006 | 92.90
1 Lug 2006 | 28 Feb 2010 | 68.80
1 Mar 2010 | 31 Dic 2010 | 64.40
1 Gen 2011 | 31 Ott 2012 | 64.45
1 Nov 2012 | 30 Nov 2018 | 58.05
1 Dic 2018 | 30 Nov 2021 | 49.65
1 Dic 2021 | 31 Dic 2023 | 41.80
1 Gen 2024 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Anafranil SR 75: Divitabs 75 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44815044 | 7680448150449 | 14239
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2006 | 31.45
1 Lug 2006 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ott 2012 | 18.95
1 Nov 2012 | 30 Nov 2018 | 17.50
1 Dic 2018 | 30 Nov 2021 | 15.65
1 Dic 2021 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.65


  • Sezione: A
  • Anafranil

Anafranil: Drag 10 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32934021 | 7680329340211 | 10585
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Giu 2006 | 41.55
1 Lug 2006 | 28 Feb 2010 | 29.30
1 Mar 2010 | 31 Ott 2012 | 27.70
1 Nov 2012 | 30 Nov 2021 | 19.95
1 Dic 2021 | 30 Giu 2024 | 17.60
1 Lug 2024 - 25.30
Anafranil: Drag 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32934013 | 7680329340136 | 10585
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Giu 2006 | 9.20
1 Lug 2006 | 28 Feb 2010 | 7.15
1 Mar 2010 | 31 Ott 2012 | 6.85
1 Nov 2012 | 30 Nov 2021 | 6.20
1 Dic 2021 | 30 Giu 2024 | 5.80
1 Lug 2024 - 10.85
Anafranil: Drag 25 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32934064 | 7680329340648 | 10585
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Giu 2006 | 58.85
1 Lug 2006 | 28 Feb 2010 | 45.15
1 Mar 2010 | 31 Ott 2012 | 42.45
1 Nov 2012 | 30 Nov 2021 | 36.20
1 Dic 2021 | 30 Giu 2024 | 28.20
1 Lug 2024 - 31.45
Anafranil: Drag 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32934056 | 7680329340563 | 10585
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Giu 2006 | 13.75
1 Lug 2006 | 28 Feb 2010 | 9.25
1 Mar 2010 | 31 Ott 2012 | 8.75
1 Nov 2012 | 30 Nov 2021 | 7.65
1 Dic 2021 | 30 Giu 2024 | 6.95
1 Lug 2024 - 11.90
Anafranil: Inj Lös 25 mg/2ml, 10 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32935028 | 7680329350289 | 10586
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Giu 2006 | 30.40
1 Lug 2006 | 28 Feb 2010 | 19.05
1 Mar 2010 | 31 Ott 2012 | 18.05
1 Nov 2012 | 30 Giu 2020 | 15.80


  • Sezione: A
  • Anagrelid Nordic

Anagrelid Nordic: Tabl 0.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66150002 | 7680661500021 | 20763
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mag 2021 | 452.50
1 Giu 2021 | 30 Nov 2023 | 318.40
1 Dic 2023 | 31 Dic 2023 | 221.15
1 Gen 2024 | 30 Giu 2024 | 221.35
1 Lug 2024 - 210.40
Anagrelid Nordic: Tabl 0.5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66150001 | 7680661500014 | 20763
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mag 2021 | 264.20
1 Giu 2021 | 30 Nov 2023 | 188.00
1 Dic 2023 | 31 Dic 2023 | 132.75
1 Gen 2024 | 30 Giu 2024 | 132.85
1 Lug 2024 - 126.65
Anagrelid Nordic: Tabl 0.75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66150003 | 7680661500038 | 20763
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mag 2021 | 592.05
1 Giu 2021 | 30 Nov 2023 | 415.05
1 Dic 2023 | 31 Dic 2023 | 286.70
1 Gen 2024 | 30 Giu 2024 | 286.95
1 Lug 2024 - 272.45
Anagrelid Nordic: Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66150004 | 7680661500045 | 20763
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mag 2021 | 731.65
1 Giu 2021 | 30 Nov 2023 | 511.70
1 Dic 2023 | 31 Dic 2023 | 352.20
1 Gen 2024 | 30 Giu 2024 | 352.55
1 Lug 2024 - 334.55


  • Sezione: A
  • Anapen Junior

Anapen Junior: Inj Lös 0.150 mg Auto, Injektor 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57570003 << 57750003 | 7680575700036 | 18624
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 90.05
1 Mar 2010 | 31 Ott 2010 | 88.15
1 Nov 2010 | 31 Dic 2010 | 86.05
1 Gen 2011 | 31 Ott 2013 | 86.15
1 Nov 2013 | 31 Ott 2018 | 76.30


  • Sezione: A
  • Anapen

Anapen: Inj Lös 0.300 mg Auto, Injektor 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57570001 << 57750001 | 7680575700012 | 18624
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 90.05
1 Mar 2010 | 31 Ott 2010 | 88.15
1 Nov 2010 | 31 Dic 2010 | 86.05
1 Gen 2011 | 31 Ott 2013 | 86.15
1 Nov 2013 | 31 Ott 2018 | 76.30


  • Sezione: A
  • Anastrozol Actavis

Anastrozol Actavis: Filmtabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61230002 | 7680612300021 | 19474
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ott 2011 | 387.35
1 Nov 2011 | 31 Lug 2013 | 294.65
1 Ago 2013 | 30 Nov 2017 | 257.35
Anastrozol Actavis: Filmtabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61230001 | 7680612300014 | 19474
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ott 2011 | 129.10
1 Nov 2011 | 30 Nov 2017 | 100.90


  • Sezione: A
  • Anastrozol Devatis

Anastrozol Devatis: Filmtabl 1 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65922004 | 7680659220047 | 20905
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 267.00
1 Dic 2020 | 30 Nov 2023 | 250.95
1 Dic 2023 | 31 Dic 2023 | 225.90
1 Gen 2024 | 30 Giu 2024 | 226.10
1 Lug 2024 - 214.80
Anastrozol Devatis: Filmtabl 1 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65922003 | 7680659220030 | 20905
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 92.50
1 Dic 2020 | 30 Nov 2023 | 87.65
1 Dic 2023 | 31 Dic 2023 | 80.00
1 Gen 2024 | 30 Giu 2024 | 80.10
1 Lug 2024 - 76.65


  • Sezione: A
  • Anastrozol Helvepharm

Anastrozol Helvepharm: Filmtabl 1 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61533001 | 7680615330018 | 19501
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2011 | 113.15
1 Dic 2011 | 31 Gen 2018 | 104.60
1 Feb 2018 | 30 Nov 2020 | 88.25
1 Dic 2020 | 30 Nov 2023 | 83.65
1 Dic 2023 | 30 Mar 2024 | 76.45
Anastrozol Helvepharm: Filmtabl 1 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61533002 | 7680615330025 | 19501
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2011 | 350.80
1 Dic 2011 | 31 Gen 2018 | 317.85
1 Feb 2018 | 30 Nov 2020 | 262.00
1 Dic 2020 | 30 Nov 2023 | 246.25
1 Dic 2023 | 30 Mar 2024 | 221.70


  • Sezione: A
  • Anastrozol Mepha

Anastrozol Mepha: Lactabs 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59144002 | 7680591440022 | 19478
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 387.35
1 Lug 2011 | 31 Gen 2014 | 331.70
Anastrozol Mepha: Lactabs 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59144001 | 7680591440015 | 19478
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 129.10
1 Lug 2011 | 31 Gen 2014 | 112.20


  • Sezione: A
  • Anastrozol Orion

Anastrozol Orion: Filmtabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60010002 | 7680600100022 | 19477
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Gen 2018 | 284.05
1 Feb 2018 | 30 Nov 2020 | 267.00
1 Dic 2020 | 31 Mar 2021 | 250.95
Anastrozol Orion: Filmtabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60010001 | 7680600100015 | 19477
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Gen 2018 | 97.70
1 Feb 2018 | 30 Nov 2020 | 92.50
1 Dic 2020 | 31 Mar 2021 | 87.65


  • Sezione: A
  • Anastrozol Sandoz

Anastrozol Sandoz: Filmtabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58757002 | 7680587570023 | 19476
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Dic 2011 | 350.95
1 Gen 2012 | 31 Ott 2013 | 347.20
1 Nov 2013 | 30 Set 2014 | 324.80
1 Ott 2014 | 31 Gen 2018 | 310.15
1 Feb 2018 | 30 Nov 2020 | 267.00
1 Dic 2020 | 30 Nov 2023 | 250.95
1 Dic 2023 | 31 Dic 2023 | 225.90
1 Gen 2024 | 30 Giu 2024 | 226.10
1 Lug 2024 - 214.80
Anastrozol Sandoz: Filmtabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58757001 | 7680587570016 | 19476
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Gen 2018 | 118.05
1 Feb 2018 | 30 Nov 2020 | 92.50
1 Dic 2020 | 30 Nov 2023 | 87.65
1 Dic 2023 | 31 Dic 2023 | 80.00
1 Gen 2024 | 30 Giu 2024 | 80.10
1 Lug 2024 - 76.65


  • Sezione: A
  • Anastrozol Zentiva

Anastrozol Zentiva: Filmtabl 1 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61533003 | 7680615330032 | 19501
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2023 | 83.65
1 Dic 2023 | 31 Dic 2023 | 76.45
1 Gen 2024 | 30 Giu 2024 | 76.55
1 Lug 2024 - 73.45
Anastrozol Zentiva: Filmtabl 1 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61533004 | 7680615330049 | 19501
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2023 | 246.25
1 Dic 2023 | 31 Dic 2023 | 221.70
1 Gen 2024 | 30 Giu 2024 | 221.90
1 Lug 2024 - 211.05


  • Sezione: A
  • Anastrozol-Teva

Anastrozol-Teva: Filmtabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58794002 | 7680587940024 | 18959
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Gen 2018 | 294.65
1 Feb 2018 | 30 Nov 2020 | 267.00
1 Dic 2020 | 30 Nov 2023 | 250.95
1 Dic 2023 | 31 Dic 2023 | 225.90
1 Gen 2024 | 30 Giu 2024 | 226.10
1 Lug 2024 - 214.80
Anastrozol-Teva: Filmtabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58794001 | 7680587940017 | 18959
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Gen 2018 | 100.90
1 Feb 2018 | 30 Nov 2020 | 92.50
1 Dic 2020 | 30 Nov 2023 | 87.65
1 Dic 2023 | 31 Dic 2023 | 80.00
1 Gen 2024 | 30 Giu 2024 | 80.10
1 Lug 2024 - 76.65


  • Sezione: A
  • Ancopir

Ancopir: Inj Lös, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
28486014 | 7680284860144 | 12101
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 9.35
1 Mar 2010 | 31 Ott 2014 | 8.55
1 Nov 2014 | 30 Giu 2024 | 8.50
1 Lug 2024 - 13.40


  • Sezione: A
  • Andreafol

Andreafol: Tabl 0.4 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54718012 | 7680547180125 | 17369
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 10.90
1 Set 2004 - 10.95
Andreafol: Tabl 0.4 mg, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54718020 | 7680547180200 | 17369
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 28.10
1 Set 2004 | 31 Dic 2023 | 28.40
1 Gen 2024 - 28.45


  • Sezione: A
  • Andreamag

Andreamag: Brausetabl 300 mg Himbeeraroma, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62185007 | 7680621850074 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 16.75
1 Gen 2024 - 16.80
Andreamag: Brausetabl 300 mg Himbeeraroma, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62185008 | 7680621850081 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 42.80
1 Gen 2024 - 42.85
Andreamag: Brausetabl 300 mg m Himbeeraroma, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62185003 | 7680621850036 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 29 Feb 2016 | 16.75
Andreamag: Brausetabl 300 mg m Himbeeraroma, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62185004 | 7680621850043 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 29 Feb 2016 | 42.80
Andreamag: Brausetabl 300 mg m Orangenaroma, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62185001 | 7680621850012 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 29 Feb 2016 | 16.75
Andreamag: Brausetabl 300 mg m Orangenaroma, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62185002 | 7680621850029 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 29 Feb 2016 | 42.80
Andreamag: Brausetabl 300 mg Orangenaroma, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62185005 | 7680621850050 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 16.75
1 Gen 2024 - 16.80
Andreamag: Brausetabl 300 mg Orangenaroma, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62185006 | 7680621850067 | 19573
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 42.80
1 Gen 2024 - 42.85


  • Sezione: A
  • Andriol Testocaps

Andriol Testocaps: Kaps 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42028029 << 42028010 | 7680420280294 | 13737
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 61.45
1 Mar 2010 | 31 Dic 2010 | 53.70
1 Gen 2011 | 31 Ott 2014 | 51.80
1 Nov 2014 | 31 Dic 2017 | 46.95
1 Gen 2018 | 30 Set 2021 | 41.45


  • Sezione: A
  • Androbas

Androbas: Tabl 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56806003 | 7680568060031 | 18789
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 73.60
1 Mar 2010 | 31 Dic 2010 | 71.75
1 Gen 2011 | 30 Nov 2011 | 71.85
Androbas: Tabl 50 mg, 5x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56806005 | 7680568060055 | 18789
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 276.45
1 Mar 2010 | 31 Dic 2010 | 268.20
1 Gen 2011 | 30 Nov 2011 | 268.45


  • Sezione: A
  • Androcur 10

Androcur 10: Tabl 10 mg, 3x 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37482056 | 7680374820560 | 11722
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 51.05
1 Set 2004 | 30 Giu 2006 | 51.15
1 Lug 2006 | 28 Feb 2010 | 38.85
1 Mar 2010 | 31 Ott 2013 | 36.50
1 Nov 2013 | 28 Feb 2018 | 28.05
1 Mar 2018 | 30 Nov 2020 | 20.80
1 Dic 2020 | 30 Nov 2023 | 19.75
1 Dic 2023 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35


  • Sezione: A
  • Androcur Depot

Androcur Depot: Inj Lös 300 mg/3ml i.m., 3 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
40881018 | 7680408810185 | 16681
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 71.55
1 Gen 2004 | 31 Ago 2004 | 82.30
1 Set 2004 | 31 Mar 2006 | 82.50
1 Apr 2006 | 28 Feb 2010 | 79.15
1 Mar 2010 | 31 Dic 2010 | 77.50
1 Gen 2011 | 31 Ott 2013 | 77.60
1 Nov 2013 | 28 Feb 2018 | 68.85
1 Mar 2018 | 30 Nov 2023 | 62.20
1 Dic 2023 | 31 Dic 2023 | 60.95
1 Gen 2024 | 30 Giu 2024 | 61.00
1 Lug 2024 - 58.65


  • Sezione: A
  • Androcur

Androcur: Tabl 50 mg, 250 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37482021 | 7680374820218 | 11722
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 518.80
1 Set 2004 | 30 Giu 2006 | 519.50
1 Lug 2006 | 28 Feb 2010 | 341.45
1 Mar 2010 | 31 Dic 2010 | 307.35
1 Gen 2011 | 31 Ott 2013 | 307.65
1 Nov 2013 | 30 Giu 2017 | 243.95
Androcur: Tabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37482013 | 7680374820133 | 11722
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 126.80
1 Set 2004 | 30 Giu 2006 | 127.05
1 Lug 2006 | 28 Feb 2010 | 87.90
1 Mar 2010 | 31 Dic 2010 | 80.40
1 Gen 2011 | 31 Ott 2013 | 80.45
1 Nov 2013 | 28 Feb 2018 | 66.45
1 Mar 2018 | 30 Nov 2020 | 56.50
1 Dic 2020 | 30 Nov 2023 | 53.05
1 Dic 2023 | 31 Dic 2023 | 49.75
1 Gen 2024 | 30 Giu 2024 | 49.80
1 Lug 2024 - 48.00
Androcur: Tabl 50 mg, 5x 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37482003 | 7680374820034 | 11722
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2018 | 243.95
1 Mar 2018 | 30 Nov 2020 | 198.85
1 Dic 2020 | 30 Nov 2023 | 183.00
1 Dic 2023 | 31 Dic 2023 | 168.05
1 Gen 2024 | 30 Giu 2024 | 168.20
1 Lug 2024 - 160.05


  • Sezione: A
  • Andursil

Andursil: Kautabl, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38845020 | 7680388450203 | 12293
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Dic 2017 | 27.70
1 Gen 2018 | 29 Feb 2024 | 27.65
Andursil: Kautabl, 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38845039 | 7680388450395 | 12293
Valido dal | Valido al | Punti
15 Mar 1977 | 29 Feb 2024 | 7.85


  • Sezione: A
  • Anesderm

Anesderm: Creme 5 %, 5 Tb 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
56682005 | 7680566820057 | 19776
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2022 | 39.55
1 Feb 2022 | 31 Dic 2023 | 38.15
1 Gen 2024 | 30 Giu 2024 | 38.20
1 Lug 2024 - 37.05
Anesderm: Creme 5 %, Tb 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
56682001 | 7680566820019 | 19776
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Nov 2018 | 9.20
1 Dic 2018 | 31 Gen 2022 | 8.75
1 Feb 2022 | 30 Giu 2024 | 8.45
1 Lug 2024 - 13.35


  • Sezione: A
  • Angeliq

Angeliq: Filmtabl, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56275002 | 7680562750020 | 18296
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 39.50
1 Mar 2010 | 31 Ott 2013 | 38.90
1 Nov 2013 | 31 Gen 2018 | 36.15
1 Feb 2018 | 30 Nov 2020 | 26.65
1 Dic 2020 | 30 Nov 2023 | 25.80
1 Dic 2023 | 30 Giu 2024 | 20.60
1 Lug 2024 - 28.15
Angeliq: Filmtabl, 3x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56275004 | 7680562750044 | 18296
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 82.00
1 Mar 2010 | 31 Dic 2010 | 80.30
1 Gen 2011 | 31 Ott 2013 | 80.35
1 Nov 2013 | 31 Gen 2018 | 72.45
1 Feb 2018 | 30 Nov 2020 | 57.25
1 Dic 2020 | 30 Nov 2023 | 54.65
1 Dic 2023 | 31 Dic 2023 | 51.60
1 Gen 2024 | 30 Giu 2024 | 51.65
1 Lug 2024 - 49.75


  • Sezione: A
  • Angina MCC Streuli

Angina MCC Streuli: Lutschtabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34497117 | 7680344971179 | 15193
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Gen 2012 | 3.45
1 Feb 2012 | 30 Nov 2019 | 3.70
1 Dic 2019 - 3.45
Angina MCC Streuli: Lutschtabl, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34497125 | 7680344971254 | 15193
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Gen 2012 | 4.70
1 Feb 2012 | 30 Nov 2019 | 5.45
1 Dic 2019 - 5.05


  • Sezione: A
  • Anginesin neue Formulierung

Anginesin neue Formulierung: 100 ml Liquid. (100+40 mg/ml)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
15774010 | 7680157740108 | 11928
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Mar 2006 | 7.20


  • Sezione: A
  • Angiocis

Angiocis: 5 Markierungsbestecke (20,12+4,05 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42545015 - 17201
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 184.95


  • Sezione: A
  • Angiox

Angiox: Trockensub 250 mg, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57523002 - 18466
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Mag 2009 | 685.05
1 Giu 2009 | 31 Dic 2010 | 669.00
1 Gen 2011 | 31 Gen 2014 | 669.60


  • Sezione: A
  • Anidulafungin Accord

Anidulafungin Accord: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68357001 | 7680683570019 | 21538
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 455.45
1 Gen 2024 | 29 Feb 2024 | 455.90
1 Mar 2024 | 30 Giu 2024 | 402.65
1 Lug 2024 - 381.95


  • Sezione: A
  • Anidulafungin Labatec

Anidulafungin Labatec: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67756001 | 7680677560019 | 21172
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 455.45
1 Gen 2024 | 29 Feb 2024 | 455.90
1 Mar 2024 | 30 Giu 2024 | 402.65
1 Lug 2024 - 381.95
Anidulafungin Labatec: Trockensub 100 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67756002 | 7680677560026 | 21172
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2023 | 2158.75


  • Sezione: A
  • Anidulafungin Pfizer

Anidulafungin Pfizer: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67573001 | 7680675730018 | 21080
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 455.45
1 Gen 2024 | 29 Feb 2024 | 455.90
1 Mar 2024 | 30 Giu 2024 | 402.65
1 Lug 2024 - 381.95


  • Sezione: A
  • Anoro Ellipta

Anoro Ellipta: Inh Plv 55mcg/22mcg, 3 x 30 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
63152002 | 7680631520028 | 20196
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2016 | 197.40
1 Feb 2016 | 30 Nov 2022 | 179.20
1 Dic 2022 | 31 Dic 2023 | 169.60
1 Gen 2024 | 30 Giu 2024 | 169.75
1 Lug 2024 - 161.55
Anoro Ellipta: Inh Plv 55mcg/22mcg, 30 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
63152001 | 7680631520011 | 20196
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Gen 2016 | 76.75
1 Feb 2016 | 30 Nov 2022 | 70.65
1 Dic 2022 | 31 Dic 2023 | 67.45
1 Gen 2024 | 30 Giu 2024 | 67.55
1 Lug 2024 - 64.80


  • Sezione: A
  • Antabus Dispergetten

Antabus Dispergetten: Tabl 400 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
15104015 | 7680151040150 | 11085
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 38.20
1 Mar 2010 | 30 Nov 2010 | 37.65
1 Dic 2010 | 31 Dic 2010 | 43.90
1 Gen 2011 | 31 Dic 2015 | 43.95
1 Gen 2016 | 30 Nov 2020 | 52.20
1 Dic 2020 | 31 Dic 2023 | 42.85
1 Gen 2024 | 30 Giu 2024 | 42.90
1 Lug 2024 - 41.45


  • Sezione: A
  • Antebor N

Antebor N: Lös, 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52288010 | 7680522880101 | 16418
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 16.10
1 Set 2004 | 30 Set 2004 | 18.15
1 Ott 2004 | 31 Dic 2011 | 15.60


  • Sezione: A
  • Antidry bath ölige Lösung

Antidry bath ölige Lösung: liq, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51930003 | 7680519300032 | 16027
Valido dal | Valido al | Punti
1 Lug 2017 - 10.60
Antidry bath ölige Lösung: liq, 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51930001 | 7680519300018 | 16027
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Set 2019 | 13.20
Antidry bath ölige Lösung: liq, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51930004 | 7680519300049 | 16027
Valido dal | Valido al | Punti
1 Lug 2017 - 23.30


  • Sezione: A
  • Antidry calm sensitive

Antidry calm sensitive: , Fl 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57964003 | 7680579640031 | 18775
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Lug 2017 | 14.50
1 Ago 2017 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20
Antidry calm sensitive: , Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57964004 | 7680579640048 | 18775
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Lug 2017 | 30.20
1 Ago 2017 | 31 Dic 2023 | 29.50
1 Gen 2024 - 29.55


  • Sezione: A
  • Antidry calm

Antidry calm: , 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57964001 | 7680579640017 | 18775
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2017 | 14.50
1 Ago 2017 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20
Antidry calm: , 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57964002 | 7680579640024 | 18775
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Lug 2017 | 30.20
1 Ago 2017 | 31 Dic 2023 | 29.50
1 Gen 2024 - 29.55


  • Sezione: A
  • Antidry care

Antidry care: Salbe, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54958013 | 7680549580138 | 18147
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Lug 2017 | 9.55
1 Ago 2017 - 9.35


  • Sezione: A
  • Antidry Hautwasch Öl

Antidry Hautwasch Öl: Öl, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51929055 << 51929039 << 51929012 | 7680519290555 | 17343
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 13.00
1 Set 2004 | 30 Set 2017 | 12.50
Antidry Hautwasch Öl: Öl, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51929063 << 51929047 << 51929020 | 7680519290630 | 17343
Valido dal | Valido al | Punti
1 Set 2005 | 30 Nov 2016 | 26.55


  • Sezione: A
  • Antidry Lotion sensitive

Antidry Lotion sensitive: , Fl 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51931003 | 7680519310031 | 16028
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Lug 2017 | 14.50
1 Ago 2017 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20
Antidry Lotion sensitive: , Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51931004 | 7680519310048 | 16028
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Lug 2017 | 30.20
1 Ago 2017 | 31 Dic 2023 | 29.50
1 Gen 2024 - 29.55


  • Sezione: A
  • Antidry Lotion

Antidry Lotion: , 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51931001 | 7680519310017 | 16028
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Lug 2017 | 14.50
1 Ago 2017 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20
Antidry Lotion: , 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51931002 | 7680519310024 | 16028
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Lug 2017 | 30.20
1 Ago 2017 | 31 Dic 2023 | 29.50
1 Gen 2024 - 29.55


  • Sezione: A
  • Antidry Mandelöl Bad

Antidry Mandelöl Bad: liq, 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51930037 << 51930029 << 51930010 | 7680519300377 | 16027
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 13.75
1 Set 2004 | 30 Set 2017 | 13.20


  • Sezione: A
  • Antidry Mandelöl Lotion

Antidry Mandelöl Lotion: Lot, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51931068 << 51931033 << 51931017 | 7680519310680 | 16028
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 15.10
1 Set 2004 | 30 Set 2017 | 14.50
Antidry Mandelöl Lotion: Lot, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51931076 << 51931041 << 51931025 | 7680519310765 | 16028
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 29.90
1 Set 2004 | 30 Nov 2016 | 30.20


  • Sezione: A
  • Antidry wash ölige Lösung

Antidry wash ölige Lösung: Lös, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51929001 | 7680519290012 | 17343
Valido dal | Valido al | Punti
1 Apr 2002 - 12.50
Antidry wash ölige Lösung: Lös, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51929002 | 7680519290029 | 17343
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2023 | 26.55
1 Gen 2024 - 26.60


  • Sezione: A
  • Antidry wash sensitive ölige Lösung

Antidry wash sensitive ölige Lösung: Lös, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51929003 | 7680519290036 | 17343
Valido dal | Valido al | Punti
1 Mar 2024 - 12.50
Antidry wash sensitive ölige Lösung: Lös, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51929004 | 7680519290043 | 17343
Valido dal | Valido al | Punti
1 Mar 2024 - 26.60


  • Sezione: A
  • Antihydral M

Antihydral M: 25 g Ungt.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33849028 | 7680338490280 | 13208
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 2.65
Antihydral M: 70 g Ungt.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33849036 | 7680338490365 | 13208
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 5.55


  • Sezione: A
  • Antihydral

Antihydral: 25 g Ungt. (13+15%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33848013 | 7680338480137 | 13207
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 2.65


  • Sezione: A
  • Antiotic

Antiotic: 16 Compr. 375 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50237079 | 7680502370790 | 15628
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Gen 2007 | 21.10
Antiotic: 20 Compr. 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50237044 | 7680502370448 | 15628
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Gen 2007 | 39.30
Antiotic: 80 ml Sirup. 50 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50236021 | 7680502360210 | 15629
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Gen 2007 | 17.55


  • Sezione: A
  • Antramups 20

Antramups 20: Tabletten 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54380070 | 7680543800706 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 48.50
1 Set 2004 | 30 Apr 2007 | 48.60
1 Mag 2007 | 28 Feb 2010 | 29.65


  • Sezione: A
  • Antramups 40

Antramups 40: Tabletten 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54380127 | 7680543801277 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 69.25
1 Set 2004 | 30 Apr 2007 | 69.40
1 Mag 2007 | 28 Feb 2010 | 45.00


  • Sezione: A
  • Antramups

Antramups: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380208 | 7680543802083 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 239.55
1 Set 2004 | 30 Apr 2007 | 239.90
1 Mag 2007 | 28 Feb 2010 | 136.95
1 Mar 2010 | 31 Dic 2010 | 116.20
1 Gen 2011 | 31 Ott 2014 | 86.15
1 Nov 2014 | 31 Gen 2018 | 68.20
1 Feb 2018 | 30 Giu 2023 | 58.25
1 Lug 2023 | 31 Dic 2023 | 52.85
1 Gen 2024 | 30 Giu 2024 | 52.90
1 Lug 2024 | 31 Lug 2024 | 50.35
1 Ago 2024 - 41.60
Antramups: Tabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380186 | 7680543801864 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 51.15
1 Set 2004 | 30 Apr 2007 | 51.25
1 Mag 2007 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Dic 2010 | 27.85
1 Gen 2011 | 31 Ott 2014 | 19.10
1 Nov 2014 | 31 Gen 2018 | 16.30
1 Feb 2018 | 30 Giu 2023 | 14.75
1 Lug 2023 | 30 Giu 2024 | 9.80
1 Lug 2024 | 31 Lug 2024 | 14.55
1 Ago 2024 - 13.20
Antramups: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380038 | 7680543800386 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 77.80
1 Set 2004 | 30 Apr 2007 | 77.95
1 Mag 2007 | 28 Feb 2010 | 49.60
1 Mar 2010 | 31 Dic 2010 | 43.85
1 Gen 2011 | 31 Ott 2014 | 35.60
1 Nov 2014 | 31 Gen 2018 | 26.55
1 Feb 2018 | 30 Giu 2023 | 19.75
1 Lug 2023 | 30 Giu 2024 | 18.25
1 Lug 2024 | 31 Lug 2024 | 18.60
1 Ago 2024 - 16.20
Antramups: Tabl 10 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380194 | 7680543801949 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 138.30
1 Set 2004 | 30 Apr 2007 | 138.55
1 Mag 2007 | 28 Feb 2010 | 82.30
1 Mar 2010 | 31 Dic 2010 | 70.95
1 Gen 2011 | 31 Ott 2014 | 54.55
1 Nov 2014 | 31 Gen 2018 | 44.70
1 Feb 2018 | 30 Giu 2023 | 39.30
1 Lug 2023 | 30 Giu 2024 | 36.35
1 Lug 2024 | 31 Lug 2024 | 35.05
1 Ago 2024 - 30.25
Antramups: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380240 | 7680543802403 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 398.95
1 Set 2004 | 30 Apr 2007 | 399.45
1 Mag 2007 | 28 Feb 2010 | 223.00
1 Mar 2010 | 31 Dic 2010 | 187.40
1 Gen 2011 | 31 Ott 2014 | 136.00
1 Nov 2014 | 31 Gen 2018 | 105.15
1 Feb 2018 | 30 Giu 2023 | 88.15
1 Lug 2023 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 78.95
1 Lug 2024 | 31 Lug 2024 | 74.75
1 Ago 2024 - 64.95
Antramups: Tabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380089 | 7680543800898 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 73.05
1 Set 2004 | 30 Apr 2007 | 73.20
1 Mag 2007 | 28 Feb 2010 | 47.00
1 Mar 2010 | 31 Dic 2010 | 41.75
1 Gen 2011 | 31 Ott 2014 | 34.15
1 Nov 2014 | 31 Gen 2018 | 25.45
1 Feb 2018 | 30 Giu 2023 | 18.85
1 Lug 2023 | 30 Giu 2024 | 17.50
1 Lug 2024 | 31 Lug 2024 | 17.90
1 Ago 2024 - 16.45
Antramups: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380097 | 7680543800973 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 125.30
1 Set 2004 | 30 Apr 2007 | 125.50
1 Mag 2007 | 28 Feb 2010 | 75.25
1 Mar 2010 | 31 Dic 2010 | 65.10
1 Gen 2011 | 31 Ott 2014 | 50.45
1 Nov 2014 | 31 Gen 2018 | 41.70
1 Feb 2018 | 30 Giu 2023 | 36.85
1 Lug 2023 | 31 Dic 2023 | 34.20
1 Gen 2024 | 30 Giu 2024 | 34.25
1 Lug 2024 | 31 Lug 2024 | 33.10
1 Ago 2024 - 30.30
Antramups: Tabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380232 | 7680543802328 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 230.35
1 Set 2004 | 30 Apr 2007 | 230.70
1 Mag 2007 | 28 Feb 2010 | 132.00
1 Mar 2010 | 31 Dic 2010 | 112.10
1 Gen 2011 | 31 Ott 2014 | 83.30
1 Nov 2014 | 31 Gen 2018 | 66.05
1 Feb 2018 | 30 Giu 2023 | 56.55
1 Lug 2023 | 31 Dic 2023 | 51.35
1 Gen 2024 | 30 Giu 2024 | 51.40
1 Lug 2024 | 31 Lug 2024 | 49.20
1 Ago 2024 - 43.70
Antramups: Tabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54380135 | 7680543801352 | 17059
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 213.60
1 Set 2004 | 30 Apr 2007 | 213.95
1 Mag 2007 | 28 Feb 2010 | 122.95
1 Mar 2010 | 31 Dic 2010 | 104.60
1 Gen 2011 | 31 Ott 2014 | 78.10
1 Nov 2014 | 31 Gen 2018 | 62.15
1 Feb 2018 | 30 Giu 2023 | 53.40
1 Lug 2023 | 31 Dic 2023 | 48.65
1 Gen 2024 | 30 Giu 2024 | 48.70
1 Lug 2024 - 46.35


  • Sezione: A
  • Anvitoff

Anvitoff: 20 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41570016 | 7680415700165 | 13251
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Giu 2004 | 35.60
Anvitoff: 5 Amp. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37841056 | 7680378410569 | 11901
Valido dal | Valido al | Punti
1 Gen 1975 | 31 Mar 2003 | 37.55
Anvitoff: 50 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41570032 | 7680415700325 | 13251
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Giu 2004 | 55.40


  • Sezione: A
  • Anxiolit

Anxiolit: 20 Caps. retard 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42401013 | 7680424010132 | 13612
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Ago 2004 | 12.85
1 Set 2004 | 30 Apr 2006 | 14.90
Anxiolit: 25 Compr. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42127019 | 7680421270195 | 13514
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 7.65
Anxiolit: 50 Caps. retard 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42401021 | 7680424010217 | 13612
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Ago 2004 | 29.95
1 Set 2004 | 30 Apr 2006 | 27.20
Anxiolit: 50 Compr. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42127027 | 7680421270270 | 13514
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 12.30
Anxiolit: Tabl 15 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42127035 | 7680421270355 | 13514
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 9.00
1 Mar 2010 | 31 Ott 2013 | 7.90
1 Nov 2013 | 30 Giu 2024 | 6.95
Anxiolit: Tabl 15 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42127043 | 7680421270430 | 13514
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Ott 2013 | 14.90
1 Nov 2013 | 30 Giu 2024 | 9.10


  • Sezione: A
  • Anzemet

Anzemet: 1 Amp. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54344023 | 7680543440230 | 17456
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 45.60
1 Set 2004 | 28 Feb 2009 | 45.65
Anzemet: Tabl 200 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54343019 | 7680543430194 | 17455
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 104.05
1 Set 2004 | 28 Feb 2010 | 104.25
1 Mar 2010 | 31 Dic 2010 | 100.30
1 Gen 2011 | 31 Ago 2011 | 100.40


  • Sezione: A
  • Aphenylbarbit Streuli

Aphenylbarbit Streuli: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12175078 | 7680121750782 | 13419
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2010 | 6.75
1 Feb 2010 | 30 Apr 2012 | 9.80
1 Mag 2012 | 30 Giu 2023 | 14.35
1 Lug 2023 | 30 Set 2024 | 16.80
Aphenylbarbit Streuli: Tabl 100 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12175116 | 7680121751161 | 13419
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2010 | 4.10
1 Feb 2010 | 30 Apr 2012 | 6.40
1 Mag 2012 | 31 Dic 2023 | 6.55
Aphenylbarbit Streuli: Tabl 15 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12175248 | 7680121752489 | 13419
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2010 | 5.80
1 Feb 2010 | 30 Apr 2012 | 8.70
1 Mag 2012 | 30 Giu 2023 | 9.05
1 Lug 2023 | 31 Dic 2023 | 15.10
1 Gen 2024 | 30 Set 2024 | 15.15
Aphenylbarbit Streuli: Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12175019 | 7680121750195 | 13419
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2010 | 6.00
1 Feb 2010 | 30 Apr 2012 | 9.25
1 Mag 2012 | 30 Giu 2023 | 9.65
1 Lug 2023 | 30 Set 2024 | 16.00
Aphenylbarbit Streuli: Tabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12175051 | 7680121750515 | 13419
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2010 | 3.75
1 Feb 2010 | 30 Apr 2012 | 6.20
1 Mag 2012 | 31 Dic 2023 | 6.40


  • Sezione: A
  • Aphenylbarbit

Aphenylbarbit: 10 Supp. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33812191 | 7680338121917 | 13420
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 4.95
Aphenylbarbit: 10 Supp. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33812027 | 7680338120279 | 13420
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 4.35
Aphenylbarbit: 10 Supp. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33812159 | 7680338121597 | 13420
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 4.55
Aphenylbarbit: 100 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12175124 | 7680121751246 | 13419
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 7.45
Aphenylbarbit: 20 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12175167 | 7680121751673 | 13419
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 4.70


  • Sezione: A
  • Apidra Optiset

Apidra Optiset: 5 Opti-Set 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57014001 | 7680570140011 | 18256
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2009 | 96.95


  • Sezione: A
  • Apidra SoloStar

Apidra SoloStar: Inj Lös, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58056001 | 7680580560014 | 18639
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 83.90
1 Mar 2010 | 31 Dic 2010 | 82.15
1 Gen 2011 | 31 Ott 2011 | 82.20
1 Nov 2011 | 31 Ott 2014 | 69.90
1 Nov 2014 | 30 Apr 2020 | 66.45
1 Mag 2020 | 30 Nov 2020 | 63.15
1 Dic 2020 | 30 Nov 2023 | 56.40
1 Dic 2023 | 31 Dic 2023 | 52.80
1 Gen 2024 | 30 Giu 2024 | 52.85
1 Lug 2024 - 50.90


  • Sezione: A
  • Apidra

Apidra: Inj Lös für OptiClik, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57462001 | 7680574620014 | 18468
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 82.00
1 Mar 2010 | 31 Ott 2010 | 80.30
1 Nov 2010 | 31 Dic 2010 | 74.95
1 Gen 2011 | 31 Ott 2012 | 75.05
Apidra: Inj Lös OptiPen/ClikSTA/JuniorST, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57013002 | 7680570130029 | 18255
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 82.00
1 Mar 2010 | 31 Dic 2010 | 80.30
1 Gen 2011 | 31 Lug 2012 | 80.35
1 Ago 2012 | 31 Ott 2014 | 79.35
1 Nov 2014 | 30 Apr 2020 | 75.30
1 Mag 2020 | 30 Nov 2020 | 71.35
1 Dic 2020 | 30 Nov 2023 | 63.45
1 Dic 2023 | 31 Dic 2023 | 59.20
1 Gen 2024 | 30 Giu 2024 | 59.25
1 Lug 2024 - 56.95
Apidra: Inj Lös, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57013004 | 7680570130043 | 18255
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 55.55
1 Mar 2010 | 31 Ott 2014 | 54.55
1 Nov 2014 | 30 Apr 2020 | 52.10
1 Mag 2020 | 30 Nov 2020 | 49.75
1 Dic 2020 | 30 Nov 2023 | 44.95
1 Dic 2023 | 31 Dic 2023 | 42.35
1 Gen 2024 | 30 Giu 2024 | 42.40
1 Lug 2024 - 41.00


  • Sezione: A
  • APO-go

APO-go: Inf Lös 100 mg/20ml Patrone, 5 Patronen 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68604001 | 7680686040014 | 21564
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 188.15
1 Lug 2024 - 178.95
APO-go: Inf Lös 50 mg/10 ml Fertigspr, 10 ml 5 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63176001 | 7680631760011 | 20468
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Gen 2023 | 133.10
1 Feb 2023 | 31 Dic 2023 | 116.15
1 Gen 2024 | 30 Giu 2024 | 116.25
1 Lug 2024 - 110.90
APO-go: Inj Lös 30 mg/3 ml Pen, 3 ml 5 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63175005 | 7680631750050 | 20467
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Gen 2023 | 189.00
1 Feb 2023 | 31 Dic 2023 | 176.60
1 Gen 2024 | 30 Giu 2024 | 176.80
1 Lug 2024 - 168.20


  • Sezione: A
  • Apranax

Apranax: 20 Compr. 275 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43428012 | 7680434280129 | 13720
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2002 | 21.65
1 Lug 2002 | 30 Giu 2006 | 18.50
1 Lug 2006 | 30 Nov 2007 | 14.45
Apranax: Filmtabl 550 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43428055 | 7680434280556 | 13720
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 31.85
1 Lug 2002 | 30 Giu 2006 | 30.20
1 Lug 2006 | 28 Feb 2010 | 17.85
1 Mar 2010 | 31 Dic 2010 | 16.20
1 Gen 2011 | 31 Ott 2012 | 15.95
1 Nov 2012 | 30 Giu 2024 | 8.65
1 Lug 2024 - 13.55
Apranax: Filmtabl 550 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43428063 | 7680434280631 | 13720
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 54.85
1 Lug 2002 | 31 Ago 2004 | 51.25
1 Set 2004 | 30 Giu 2006 | 51.35
1 Lug 2006 | 28 Feb 2010 | 37.65
1 Mar 2010 | 31 Dic 2010 | 34.00
1 Gen 2011 | 31 Ott 2012 | 29.35
1 Nov 2012 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95


  • Sezione: A
  • Aprovel 150

Aprovel 150: Filmtabl 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54250118 << 54250053 << 54250010 | 7680542501185 | 16917
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 58.30
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 28 Feb 2010 | 54.95
1 Mar 2010 | 31 Ott 2013 | 48.30
1 Nov 2013 | 31 Mag 2014 | 40.35
1 Giu 2014 | 30 Nov 2019 | 40.00
1 Dic 2019 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Giu 2024 | 39.35
1 Lug 2024 - 37.65
Aprovel 150: Filmtabl 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54250126 << 54250061 << 54250029 | 7680542501260 | 16917
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 151.75
1 Set 2004 | 29 Feb 2008 | 152.00
1 Mar 2008 | 28 Feb 2010 | 140.85
1 Mar 2010 | 31 Dic 2010 | 119.40
1 Gen 2011 | 31 Ott 2013 | 119.30
1 Nov 2013 | 31 Mag 2014 | 93.75
1 Giu 2014 | 30 Nov 2019 | 92.55
1 Dic 2019 | 31 Dic 2023 | 90.30
1 Gen 2024 | 30 Giu 2024 | 90.40
1 Lug 2024 - 84.90


  • Sezione: A
  • Aprovel 300

Aprovel 300: Filmtabl 300 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54250134 << 54250088 | 7680542501345 | 16917
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 72.95
1 Set 2004 | 29 Feb 2008 | 73.15
1 Mar 2008 | 28 Feb 2010 | 68.45
1 Mar 2010 | 31 Dic 2010 | 59.50
1 Gen 2011 | 31 Ott 2013 | 59.45
1 Nov 2013 | 31 Mag 2014 | 48.75
1 Giu 2014 | 30 Nov 2019 | 48.25
1 Dic 2019 | 30 Giu 2024 | 47.35
1 Lug 2024 - 45.10
Aprovel 300: Filmtabl 300 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54250142 << 54250096 << 54250045 | 7680542501420 | 16917
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 212.00
1 Set 2004 | 29 Feb 2008 | 212.30
1 Mar 2008 | 28 Feb 2010 | 196.20
1 Mar 2010 | 31 Dic 2010 | 165.25
1 Gen 2011 | 31 Ott 2013 | 165.10
1 Nov 2013 | 31 Mag 2014 | 128.15
1 Giu 2014 | 30 Nov 2019 | 126.40
1 Dic 2019 | 31 Dic 2023 | 123.20
1 Gen 2024 | 30 Giu 2024 | 123.30
1 Lug 2024 - 115.40


  • Sezione: A
  • Aptamil AS Syneo

Aptamil AS Syneo: Plv, Ds 400 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
- 7611471005345 21153
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Nov 2023 | 69.00
1 Dic 2023 | 31 Dic 2023 | 65.85
1 Gen 2024 - 65.90


  • Sezione: A
  • Aptamil Pregomin AS

Aptamil Pregomin AS: Plv, 400 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 19008
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Ago 2012 | 62.55
1 Set 2012 | 31 Mar 2015 | 69.00


  • Sezione: A
  • Aptamil Pregomin Pepti

Aptamil Pregomin Pepti: Plv, 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47100255 | 7611471002559 | 18942
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2019 | 27.30


  • Sezione: A
  • Aptivus

Aptivus: Kaps 250 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57330001 | 7680573300016 | 18321
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 1300.10
1 Mar 2010 | 31 Dic 2010 | 1238.40
1 Gen 2011 | 31 Ott 2014 | 1239.60
1 Nov 2014 | 30 Nov 2019 | 1021.55
1 Dic 2019 | 30 Set 2021 | 878.20


  • Sezione: A
  • Apydan extent

Apydan extent: Tabl 150 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57883002 | 7680578830020 | 19416
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 25.90
1 Dic 2018 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.85
Apydan extent: Tabl 300 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57883008 | 7680578830082 | 19416
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 43.40
1 Dic 2018 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55
Apydan extent: Tabl 600 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57883014 | 7680578830143 | 19416
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 66.25
1 Dic 2018 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.40


  • Sezione: A
  • Aquipta

Aquipta: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69128001 | 7680691280016 | 21688
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 444.70
1 Lug 2024 - 421.75
Aquipta: Tabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69128003 | 7680691280030 | 21688
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 444.70
1 Lug 2024 - 421.75


  • Sezione: A
  • Aranesp Sure Click Pen

Aranesp Sure Click Pen: Inj Lös 100 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470017 | 7680574700174 | 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 474.45
1 Mar 2010 | 31 Dic 2010 | 395.60
1 Gen 2011 | 31 Ott 2014 | 390.10
1 Nov 2014 | 31 Ott 2015 | 281.15
Aranesp Sure Click Pen: Inj Lös 130 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470025 - 18254
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 611.90
1 Mar 2010 | 31 Dic 2010 | 509.35
1 Gen 2011 | 31 Ott 2014 | 502.20
1 Nov 2014 | 31 Ott 2015 | 360.55
Aranesp Sure Click Pen: Inj Lös 150 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680574700198 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 703.50
1 Mar 2010 | 31 Dic 2010 | 585.20
1 Gen 2011 | 30 Giu 2012 | 576.95
Aranesp Sure Click Pen: Inj Lös 20 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470005 | 7680574700051 | 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 107.95
1 Mar 2010 | 31 Dic 2010 | 92.20
1 Gen 2011 | 31 Ott 2014 | 91.10
1 Nov 2014 | 31 Ott 2015 | 69.30
Aranesp Sure Click Pen: Inj Lös 300 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470021 | 7680574700211 | 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 1375.95
1 Mar 2010 | 31 Dic 2010 | 1148.30
1 Gen 2011 | 31 Ott 2014 | 1132.55
1 Nov 2014 | 31 Ott 2015 | 810.55
Aranesp Sure Click Pen: Inj Lös 40 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470009 | 7680574700099 | 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 199.60
1 Mar 2010 | 31 Dic 2010 | 168.05
1 Gen 2011 | 31 Ott 2014 | 165.90
1 Nov 2014 | 31 Ott 2015 | 122.30
Aranesp Sure Click Pen: Inj Lös 500 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470023 | 7680574700235 | 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 2237.45
1 Mar 2010 | 31 Dic 2010 | 1872.85
1 Gen 2011 | 31 Ott 2014 | 1846.55
1 Nov 2014 | 31 Ott 2017 | 1326.05
Aranesp Sure Click Pen: Inj Lös 60 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470013 | 7680574700136 | 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 291.25
1 Mar 2010 | 31 Dic 2010 | 243.90
1 Gen 2011 | 31 Ott 2014 | 240.60
1 Nov 2014 | 31 Ott 2015 | 175.25
Aranesp Sure Click Pen: Inj Lös 80 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57470015 | 7680574700150 | 18254
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 382.85
1 Mar 2010 | 31 Dic 2010 | 319.75
1 Gen 2011 | 31 Ott 2014 | 315.35
1 Nov 2014 | 31 Ott 2015 | 228.20


  • Sezione: A
  • Aranesp

Aranesp: Inj Lös 10 mcg, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725004 | 7680557250047 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 199.60
1 Mar 2010 | 31 Dic 2010 | 168.05
1 Gen 2011 | 31 Ott 2014 | 165.90
1 Nov 2014 | 31 Mag 2019 | 122.30
1 Giu 2019 | 31 Mag 2021 | 121.15
1 Giu 2021 | 31 Dic 2023 | 114.20
1 Gen 2024 | 30 Giu 2024 | 114.30
1 Lug 2024 - 109.05
Aranesp: Inj Lös 100 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725068 | 7680557250689 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 1489.55
1 Nov 2014 | 31 Mag 2019 | 1073.10
1 Giu 2019 | 31 Mag 2021 | 1062.00
1 Giu 2021 | 31 Dic 2023 | 984.60
1 Gen 2024 | 30 Giu 2024 | 985.60
1 Lug 2024 - 933.65
Aranesp: Inj Lös 100 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725036 | 7680557250368 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 1893.80
1 Mar 2010 | 31 Dic 2010 | 1510.60
1 Gen 2011 | 31 Ott 2014 | 1489.55
1 Nov 2014 | 31 Mag 2018 | 1073.10
Aranesp: Inj Lös 130 mcg m Nadelschutz, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725076 | 7680557250764 | 17807
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Ott 2014 | 1917.95
1 Nov 2014 | 31 Mag 2018 | 1376.60
Aranesp: Inj Lös 130 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725052 | 7680557250528 | 17807
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 2317.10
1 Mar 2010 | 31 Dic 2010 | 1945.35
1 Gen 2011 | 31 Ott 2014 | 1917.95
1 Nov 2014 | 31 Mag 2018 | 1376.60
Aranesp: Inj Lös 150 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725070 | 7680557250702 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 2203.55
1 Nov 2014 | 31 Mag 2019 | 1578.95
1 Giu 2019 | 31 Mag 2021 | 1562.25
1 Giu 2021 | 31 Dic 2023 | 1442.60
1 Gen 2024 | 30 Giu 2024 | 1444.00
1 Lug 2024 - 1385.95
Aranesp: Inj Lös 150 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725040 | 7680557250405 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 2635.80
1 Mar 2010 | 31 Dic 2010 | 2235.15
1 Gen 2011 | 31 Ott 2014 | 2203.55
1 Nov 2014 | 31 Mag 2018 | 1578.95
Aranesp: Inj Lös 20 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725056 | 7680557250566 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 315.15
1 Nov 2014 | 31 Mag 2019 | 228.05
1 Giu 2019 | 31 Mag 2021 | 225.70
1 Giu 2021 | 31 Dic 2023 | 210.55
1 Gen 2024 | 30 Giu 2024 | 210.75
1 Lug 2024 - 200.35
Aranesp: Inj Lös 20 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725012 | 7680557250122 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 382.60
1 Mar 2010 | 31 Dic 2010 | 319.55
1 Gen 2011 | 31 Ott 2014 | 315.15
1 Nov 2014 | 31 Mag 2018 | 228.05
Aranesp: Inj Lös 30 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725058 | 7680557250580 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 464.85
1 Nov 2014 | 31 Mag 2019 | 334.05
1 Giu 2019 | 31 Mag 2021 | 330.60
1 Giu 2021 | 31 Dic 2023 | 308.25
1 Gen 2024 | 30 Giu 2024 | 308.55
1 Lug 2024 - 292.90
Aranesp: Inj Lös 30 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725016 | 7680557250160 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 566.10
1 Mar 2010 | 31 Dic 2010 | 471.45
1 Gen 2011 | 31 Ott 2014 | 464.85
1 Nov 2014 | 31 Mag 2018 | 334.05
Aranesp: Inj Lös 300 mcg m Nadelschutz, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725071 | 7680557250719 | 17807
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ott 2014 | 1132.55
1 Nov 2014 | 31 Mag 2019 | 810.55
1 Giu 2019 | 31 Mag 2021 | 801.85
1 Giu 2021 | 31 Dic 2023 | 737.70
1 Gen 2024 | 30 Giu 2024 | 738.40
1 Lug 2024 - 699.70
Aranesp: Inj Lös 300 mcg, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725042 | 7680557250429 | 17807
Valido dal | Valido al | Punti
1 Lug 2003 | 28 Feb 2010 | 1375.95
1 Mar 2010 | 31 Dic 2010 | 1148.30
1 Gen 2011 | 31 Ott 2014 | 1132.55
1 Nov 2014 | 31 Mag 2018 | 810.55
Aranesp: Inj Lös 40 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725060 | 7680557250603 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 614.30
1 Nov 2014 | 31 Mag 2019 | 439.95
1 Giu 2019 | 31 Mag 2021 | 435.30
1 Giu 2021 | 31 Dic 2023 | 403.85
1 Gen 2024 | 30 Giu 2024 | 404.25
1 Lug 2024 - 383.45
Aranesp: Inj Lös 40 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725020 | 7680557250207 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 749.30
1 Mar 2010 | 31 Dic 2010 | 623.15
1 Gen 2011 | 31 Ott 2014 | 614.30
1 Nov 2014 | 31 Mag 2018 | 439.95
Aranesp: Inj Lös 50 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725062 | 7680557250627 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 763.80
1 Nov 2014 | 31 Mag 2019 | 545.85
1 Giu 2019 | 31 Mag 2021 | 540.05
1 Giu 2021 | 31 Dic 2023 | 501.80
1 Gen 2024 | 30 Giu 2024 | 502.30
1 Lug 2024 - 476.25
Aranesp: Inj Lös 50 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725024 | 7680557250245 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 932.55
1 Mar 2010 | 31 Dic 2010 | 774.80
1 Gen 2011 | 31 Ott 2014 | 763.80
1 Nov 2014 | 31 Mag 2018 | 545.85
Aranesp: Inj Lös 500 mcg m Nadelschutz, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725073 | 7680557250733 | 17807
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ott 2014 | 1846.55
1 Nov 2014 | 31 Mag 2019 | 1326.05
1 Giu 2019 | 31 Mag 2021 | 1312.15
1 Giu 2021 | 31 Dic 2023 | 1202.05
1 Gen 2024 | 30 Giu 2024 | 1203.25
1 Lug 2024 - 1147.40
Aranesp: Inj Lös 500 mcg, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725046 | 7680557250467 | 17807
Valido dal | Valido al | Punti
1 Gen 2004 | 28 Feb 2010 | 2237.45
1 Mar 2010 | 31 Dic 2010 | 1872.85
1 Gen 2011 | 31 Ott 2014 | 1846.55
1 Nov 2014 | 31 Mag 2018 | 1326.05
Aranesp: Inj Lös 60 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725064 | 7680557250641 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 913.25
1 Nov 2014 | 31 Mag 2019 | 651.75
1 Giu 2019 | 31 Mag 2021 | 644.75
1 Giu 2021 | 31 Dic 2023 | 599.15
1 Gen 2024 | 30 Giu 2024 | 599.75
1 Lug 2024 - 568.50
Aranesp: Inj Lös 60 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725028 | 7680557250283 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 1160.85
1 Mar 2010 | 31 Dic 2010 | 926.50
1 Gen 2011 | 31 Ott 2014 | 913.25
1 Nov 2014 | 31 Mag 2018 | 651.75
Aranesp: Inj Lös 80 mcg m Nadelschutz, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55725066 | 7680557250665 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ott 2014 | 1203.95
1 Nov 2014 | 31 Mag 2019 | 863.50
1 Giu 2019 | 31 Mag 2021 | 854.20
1 Giu 2021 | 31 Dic 2023 | 792.80
1 Gen 2024 | 30 Giu 2024 | 793.60
1 Lug 2024 - 751.95
Aranesp: Inj Lös 80 mcg, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725032 | 7680557250320 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 1527.30
1 Mar 2010 | 31 Dic 2010 | 1220.75
1 Gen 2011 | 31 Ott 2014 | 1203.95
1 Nov 2014 | 31 Mag 2018 | 863.50
Aranesp: Injektionslösung 15 mcg, Fertigspritze 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55725008 | 7680557250085 | 17807
Valido dal | Valido al | Punti
1 Nov 2002 | 30 Apr 2009 | 291.25


  • Sezione: A
  • Arava

Arava: Filmtabl 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54834020 << 54834029 | 7680548340207 | 17279
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 380.10
1 Set 2004 | 29 Feb 2008 | 380.55
1 Mar 2008 | 31 Dic 2008 | 307.75
1 Gen 2009 | 28 Feb 2010 | 279.35
1 Mar 2010 | 31 Dic 2010 | 240.40
1 Gen 2011 | 31 Ott 2014 | 240.65
1 Nov 2014 | 31 Gen 2018 | 184.90
1 Feb 2018 | 30 Nov 2020 | 85.15
1 Dic 2020 | 30 Nov 2021 | 69.80
1 Dic 2021 | 30 Nov 2023 | 69.25
1 Dic 2023 | 31 Dic 2023 | 64.40
1 Gen 2024 | 30 Giu 2024 | 64.50
1 Lug 2024 - 61.60
Arava: Filmtabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54834012 | 7680548340122 | 17279
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 124.55
1 Set 2004 | 29 Feb 2008 | 124.80
1 Mar 2008 | 31 Dic 2008 | 103.10
1 Gen 2009 | 28 Feb 2010 | 94.65
1 Mar 2010 | 31 Dic 2010 | 83.05
1 Gen 2011 | 31 Ott 2014 | 83.15
1 Nov 2014 | 31 Gen 2018 | 66.55
1 Feb 2018 | 30 Nov 2020 | 36.85
1 Dic 2020 | 30 Nov 2021 | 28.20
1 Dic 2021 | 30 Nov 2023 | 28.05
1 Dic 2023 | 31 Dic 2023 | 26.70
1 Gen 2024 | 30 Giu 2024 | 26.75
1 Lug 2024 - 29.95
Arava: Filmtabl 100 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54834055 | 7680548340559 | 17279
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 124.55
1 Set 2004 | 29 Feb 2008 | 124.80
1 Mar 2008 | 31 Dic 2008 | 103.10
1 Gen 2009 | 28 Feb 2010 | 94.65
1 Mar 2010 | 31 Dic 2010 | 83.05
1 Gen 2011 | 31 Ott 2014 | 83.15
1 Nov 2014 | 31 Gen 2018 | 66.55
1 Feb 2018 | 30 Nov 2020 | 36.85
1 Dic 2020 | 30 Nov 2023 | 28.20
1 Dic 2023 | 31 Dic 2023 | 26.70
1 Gen 2024 | 30 Giu 2024 | 26.75
1 Lug 2024 - 29.95
Arava: Filmtabl 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54834047 | 7680548340474 | 17279
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 681.15
1 Set 2004 | 29 Feb 2008 | 683.00
1 Mar 2008 | 31 Dic 2008 | 549.70
1 Gen 2009 | 28 Feb 2010 | 497.75
1 Mar 2010 | 31 Dic 2010 | 426.45
1 Gen 2011 | 31 Ott 2014 | 426.90
1 Nov 2014 | 31 Gen 2018 | 324.80
1 Feb 2018 | 30 Nov 2020 | 142.20
1 Dic 2020 | 30 Nov 2021 | 114.15
1 Dic 2021 | 30 Nov 2023 | 113.15
1 Dic 2023 | 31 Dic 2023 | 100.65
1 Gen 2024 | 30 Giu 2024 | 100.75
1 Lug 2024 - 95.65
Arava: Filmtabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54834039 | 7680548340399 | 17279
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 206.15
1 Set 2004 | 29 Feb 2008 | 206.45
1 Mar 2008 | 31 Dic 2008 | 168.45
1 Gen 2009 | 28 Feb 2010 | 153.65
1 Mar 2010 | 31 Dic 2010 | 133.30
1 Gen 2011 | 31 Ott 2014 | 133.45
1 Nov 2014 | 31 Gen 2018 | 104.35
1 Feb 2018 | 30 Nov 2020 | 52.30
1 Dic 2020 | 30 Nov 2021 | 44.25
1 Dic 2021 | 30 Nov 2023 | 44.00
1 Dic 2023 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 40.20


  • Sezione: A
  • Arbid Top

Arbid Top: Tropfen, 15 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
47601010 | 7680476010104 | 14998
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 6.55
1 Set 2004 | 30 Set 2004 | 6.15
1 Ott 2004 | 30 Nov 2012 | 6.30


  • Sezione: A
  • Arbid

Arbid: Tropfen, 30 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31311039 | 7680313110394 | 10431
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 10.55
1 Set 2004 | 31 Dic 2010 | 9.90
1 Gen 2011 | 31 Mag 2012 | 10.15


  • Sezione: A
  • Arcoxia

Arcoxia: Filmtabl 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56079065 | 7680560790653 | 19014
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 48.35
1 Mar 2010 | 31 Ott 2012 | 47.55
1 Nov 2012 | 31 Lug 2022 | 39.65
1 Ago 2022 | 30 Set 2023 | 36.50
1 Ott 2023 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Giu 2024 | 34.10
1 Lug 2024 - 33.05
Arcoxia: Filmtabl 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56079067 | 7680560790677 | 19014
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 67.15
1 Mar 2010 | 31 Dic 2010 | 65.85
1 Gen 2011 | 31 Ott 2012 | 65.90
1 Nov 2012 | 31 Lug 2022 | 53.30
1 Ago 2022 | 30 Set 2023 | 48.25
1 Ott 2023 | 31 Dic 2023 | 44.45
1 Gen 2024 | 30 Giu 2024 | 44.50
1 Lug 2024 - 42.85
Arcoxia: Filmtabl 60 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56079066 | 7680560790660 | 19014
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 20.90
1 Mar 2010 | 31 Ott 2012 | 20.55
1 Nov 2012 | 31 Lug 2022 | 17.45
1 Ago 2022 | 30 Set 2023 | 16.15
1 Ott 2023 | 31 Dic 2023 | 15.20
1 Gen 2024 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.85


  • Sezione: A
  • Aredia

Aredia: Trockensub 15 mg/5ml c Solv, 4 Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52092019 | 7680520920199 | 16485
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 325.40
1 Set 2004 | 31 Mar 2007 | 325.90
1 Apr 2007 | 28 Feb 2010 | 289.35
1 Mar 2010 | 31 Dic 2010 | 274.35
1 Gen 2011 | 31 Ott 2014 | 274.60
1 Nov 2014 | 30 Set 2016 | 197.65
Aredia: Trockensub 60 mg/10ml c Solv, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52092035 | 7680520920359 | 16485
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 306.15
1 Set 2004 | 31 Mar 2007 | 306.60
1 Apr 2007 | 28 Feb 2010 | 272.20
1 Mar 2010 | 31 Dic 2010 | 258.15
1 Gen 2011 | 30 Giu 2011 | 258.40
1 Lug 2011 | 31 Ott 2014 | 257.30
1 Nov 2014 | 30 Set 2016 | 185.55
Aredia: Trockensub 90 mg/10ml c Solv, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52092043 | 7680520920434 | 16485
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 487.25
1 Set 2004 | 31 Mar 2007 | 487.95
1 Apr 2007 | 28 Feb 2010 | 433.20
1 Mar 2010 | 31 Dic 2010 | 410.30
1 Gen 2011 | 31 Ott 2014 | 410.70
1 Nov 2014 | 30 Set 2016 | 293.20


  • Sezione: A
  • Arelix

Arelix: Tabl 6 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45151085 | 7680451510858 | 16136
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 47.10
1 Set 2004 | 28 Feb 2010 | 47.15
1 Mar 2010 | 31 Dic 2010 | 46.35
1 Gen 2011 | 31 Ago 2012 | 46.40
Arelix: Tabl 6 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45151077 | 7680451510773 | 16136
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 13.10
1 Set 2004 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Ago 2012 | 15.00


  • Sezione: A
  • Aricept Evess

Aricept Evess: Schmelztabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57312036 | 7680573120362 | 19112
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 167.05
1 Mar 2010 | 31 Dic 2010 | 158.10
1 Gen 2011 | 31 Mag 2012 | 158.25
1 Giu 2012 | 31 Ott 2012 | 93.90
1 Nov 2012 | 31 Ott 2014 | 83.90
1 Nov 2014 | 30 Nov 2021 | 81.45
1 Dic 2021 | 30 Nov 2023 | 77.20
1 Dic 2023 | 31 Dic 2023 | 73.25
1 Gen 2024 | 30 Giu 2024 | 73.30
1 Lug 2024 - 70.05
Aricept Evess: Schmelztabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57312037 | 7680573120379 | 19112
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 594.10
1 Mar 2010 | 31 Dic 2010 | 559.65
1 Gen 2011 | 31 Mag 2012 | 560.15
1 Giu 2012 | 31 Ott 2014 | 252.65
1 Nov 2014 | 30 Nov 2021 | 244.05
1 Dic 2021 | 30 Nov 2023 | 229.25
1 Dic 2023 | 31 Dic 2023 | 215.40
1 Gen 2024 | 30 Giu 2024 | 215.65
1 Lug 2024 - 204.05
Aricept Evess: Schmelztabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57312034 | 7680573120348 | 19112
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 167.05
1 Mar 2010 | 31 Dic 2010 | 158.10
1 Gen 2011 | 31 Mag 2012 | 158.25
1 Giu 2012 | 31 Ott 2012 | 93.90
1 Nov 2012 | 31 Ott 2014 | 83.90
1 Nov 2014 | 30 Nov 2021 | 81.45
1 Dic 2021 | 30 Nov 2023 | 77.20
1 Dic 2023 | 31 Dic 2023 | 73.25
1 Gen 2024 | 30 Giu 2024 | 73.30
1 Lug 2024 - 70.05
Aricept Evess: Schmelztabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57312035 | 7680573120355 | 19112
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 594.10
1 Mar 2010 | 31 Dic 2010 | 559.65
1 Gen 2011 | 31 Mag 2012 | 560.15
1 Giu 2012 | 31 Ott 2014 | 252.65
1 Nov 2014 | 30 Nov 2021 | 244.05
1 Dic 2021 | 30 Nov 2023 | 229.25
1 Dic 2023 | 31 Dic 2023 | 215.40
1 Gen 2024 | 30 Giu 2024 | 215.65
1 Lug 2024 - 204.05


  • Sezione: A
  • Aricept

Aricept: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54274041 | 7680542740416 | 16862
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 166.75
1 Set 2004 | 28 Feb 2010 | 167.05
1 Mar 2010 | 31 Dic 2010 | 158.10
1 Gen 2011 | 31 Mag 2012 | 158.25
1 Giu 2012 | 31 Ott 2012 | 93.90
1 Nov 2012 | 31 Ott 2014 | 83.90
1 Nov 2014 | 30 Nov 2019 | 81.45
1 Dic 2019 | 30 Nov 2023 | 77.20
1 Dic 2023 | 31 Dic 2023 | 73.25
1 Gen 2024 | 30 Giu 2024 | 73.30
1 Lug 2024 - 70.05
Aricept: Tabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54274068 | 7680542740683 | 16862
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 302.60
1 Set 2004 | 28 Feb 2010 | 303.10
1 Mar 2010 | 31 Dic 2010 | 285.95
1 Gen 2011 | 31 Ago 2012 | 286.25
Aricept: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54274076 | 7680542740768 | 16862
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 593.40
1 Set 2004 | 28 Feb 2010 | 594.10
1 Mar 2010 | 31 Dic 2010 | 559.65
1 Gen 2011 | 31 Mag 2012 | 560.20
1 Giu 2012 | 31 Ott 2014 | 252.65
1 Nov 2014 | 30 Nov 2019 | 244.05
1 Dic 2019 | 30 Nov 2023 | 229.25
1 Dic 2023 | 31 Dic 2023 | 215.40
1 Gen 2024 | 30 Giu 2024 | 215.65
1 Lug 2024 - 204.05
Aricept: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54274017 | 7680542740171 | 16862
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 166.75
1 Set 2004 | 28 Feb 2010 | 167.05
1 Mar 2010 | 31 Dic 2010 | 158.10
1 Gen 2011 | 31 Mag 2012 | 158.25
1 Giu 2012 | 31 Ott 2012 | 93.90
1 Nov 2012 | 31 Ott 2014 | 83.90
1 Nov 2014 | 30 Nov 2019 | 81.45
1 Dic 2019 | 30 Nov 2023 | 77.20
1 Dic 2023 | 31 Dic 2023 | 73.25
1 Gen 2024 | 30 Giu 2024 | 73.30
1 Lug 2024 - 70.05
Aricept: Tabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54274025 | 7680542740256 | 16862
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 302.60
1 Set 2004 | 28 Feb 2010 | 303.10
1 Mar 2010 | 31 Dic 2010 | 285.95
1 Gen 2011 | 31 Ago 2012 | 286.25
Aricept: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54274033 | 7680542740331 | 16862
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 593.40
1 Set 2004 | 28 Feb 2010 | 594.10
1 Mar 2010 | 31 Dic 2010 | 559.65
1 Gen 2011 | 31 Mag 2012 | 560.20
1 Giu 2012 | 31 Ott 2014 | 252.65
1 Nov 2014 | 30 Nov 2019 | 244.05
1 Dic 2019 | 30 Nov 2023 | 229.25
1 Dic 2023 | 31 Dic 2023 | 215.40
1 Gen 2024 | 30 Giu 2024 | 215.65
1 Lug 2024 - 204.05


  • Sezione: A
  • Arilin 500

Arilin 500: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45940020 | 7680459400205 | 14868
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 20.95
1 Mar 2010 | 31 Ott 2013 | 19.10
1 Nov 2013 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: A
  • Arilin

Arilin: 24 Filmtabs 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45940012 | 7680459400120 | 14868
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Mar 2003 | 13.00
Arilin: 4 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45940039 - 14868
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 3.90


  • Sezione: A
  • Arimidex (PI)

Arimidex (PI): Filmtabl 1 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68805002 | 7640369610538 | 21583
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 262.00
1 Dic 2023 | 31 Dic 2023 | 238.00
1 Gen 2024 | 30 Giu 2024 | 238.25
1 Lug 2024 - 225.65
Arimidex (PI): Filmtabl 1 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68805001 | 7640369610521 | 21583
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 91.15
1 Dic 2023 | 31 Dic 2023 | 83.85
1 Gen 2024 | 30 Giu 2024 | 83.95
1 Lug 2024 - 80.10


  • Sezione: A
  • Arimidex

Arimidex: Filmtabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53535038 | 7680535350387 | 16688
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 933.40
1 Set 2004 | 31 Ago 2005 | 935.30
1 Set 2005 | 29 Feb 2008 | 920.80
1 Mar 2008 | 28 Feb 2010 | 822.40
1 Mar 2010 | 31 Dic 2010 | 684.85
1 Gen 2011 | 31 Mag 2011 | 685.55
1 Giu 2011 | 31 Ago 2013 | 387.35
1 Set 2013 | 31 Ott 2013 | 347.15
1 Nov 2013 | 31 Gen 2018 | 324.80
1 Feb 2018 | 30 Nov 2018 | 296.15
1 Dic 2018 | 30 Nov 2020 | 292.05
1 Dic 2020 | 30 Nov 2021 | 277.00
1 Dic 2021 | 30 Nov 2023 | 274.40
1 Dic 2023 | 31 Dic 2023 | 249.15
1 Gen 2024 | 30 Giu 2024 | 249.40
1 Lug 2024 - 235.65
Arimidex: Filmtabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53535011 | 7680535350110 | 16688
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 272.70
1 Set 2004 | 31 Ago 2005 | 273.20
1 Set 2005 | 29 Feb 2008 | 291.10
1 Mar 2008 | 28 Feb 2010 | 261.25
1 Mar 2010 | 31 Dic 2010 | 219.45
1 Gen 2011 | 31 Mag 2011 | 219.65
1 Giu 2011 | 31 Gen 2018 | 129.10
1 Feb 2018 | 30 Nov 2018 | 118.60
1 Dic 2018 | 30 Nov 2020 | 117.10
1 Dic 2020 | 30 Nov 2021 | 111.60
1 Dic 2021 | 30 Nov 2023 | 110.65
1 Dic 2023 | 31 Dic 2023 | 101.45
1 Gen 2024 | 30 Giu 2024 | 101.55
1 Lug 2024 - 95.80


  • Sezione: A
  • Aripiprazol Mylan

Aripiprazol Mylan: Tabl 10 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002003 | 7680670020039 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 79.10
1 Mar 2022 | 31 Ago 2023 | 69.75
Aripiprazol Mylan: Tabl 10 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002004 | 7680670020046 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 199.60
1 Mar 2022 | 31 Ago 2023 | 172.30
Aripiprazol Mylan: Tabl 15 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002005 | 7680670020053 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 86.10
1 Mar 2022 | 31 Ago 2023 | 75.70
Aripiprazol Mylan: Tabl 15 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002006 | 7680670020060 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 220.05
1 Mar 2022 | 31 Ago 2023 | 189.65
Aripiprazol Mylan: Tabl 30 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002007 | 7680670020077 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 141.85
1 Mar 2022 | 31 Ago 2023 | 123.10
Aripiprazol Mylan: Tabl 30 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002008 | 7680670020084 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 382.95
1 Mar 2022 | 31 Ago 2023 | 328.25
Aripiprazol Mylan: Tabl 5 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002001 | 7680670020015 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 74.00
1 Mar 2022 | 31 Ago 2023 | 65.40
Aripiprazol Mylan: Tabl 5 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67002002 | 7680670020022 | 20962
Valido dal | Valido al | Punti
1 Set 2019 | 28 Feb 2022 | 184.65
1 Mar 2022 | 31 Ago 2023 | 159.55


  • Sezione: A
  • Aripiprazol NOBEL

Aripiprazol NOBEL: Sirup 1 mg/ml, Fl 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67743001 | 7680677430015 | 21224
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Nov 2021 | 127.75
1 Dic 2021 | 31 Dic 2023 | 119.80
1 Gen 2024 | 30 Giu 2024 | 119.90
1 Lug 2024 - 114.35
Aripiprazol NOBEL: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607003 | 7680676070038 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 87.00
1 Mar 2022 | 31 Dic 2023 | 69.75
1 Gen 2024 | 30 Giu 2024 | 69.80
1 Lug 2024 - 66.80
Aripiprazol NOBEL: Tabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607004 | 7680676070045 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 222.75
1 Mar 2022 | 31 Dic 2023 | 172.30
1 Gen 2024 | 30 Giu 2024 | 172.45
1 Lug 2024 - 163.30
Aripiprazol NOBEL: Tabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607005 | 7680676070052 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 94.90
1 Mar 2022 | 31 Dic 2023 | 75.70
1 Gen 2024 | 30 Giu 2024 | 75.75
1 Lug 2024 - 72.40
Aripiprazol NOBEL: Tabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607006 | 7680676070069 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 245.75
1 Mar 2022 | 31 Dic 2023 | 189.65
1 Gen 2024 | 30 Giu 2024 | 189.85
1 Lug 2024 - 179.60
Aripiprazol NOBEL: Tabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607007 | 7680676070076 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 157.65
1 Mar 2022 | 31 Dic 2023 | 123.10
1 Gen 2024 | 30 Giu 2024 | 123.25
1 Lug 2024 - 117.10
Aripiprazol NOBEL: Tabl 30 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607008 | 7680676070083 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 429.20
1 Mar 2022 | 31 Dic 2023 | 328.25
1 Gen 2024 | 30 Giu 2024 | 328.55
1 Lug 2024 - 310.10
Aripiprazol NOBEL: Tabl 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607001 | 7680676070014 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 81.25
1 Mar 2022 | 31 Dic 2023 | 65.40
1 Gen 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.65
Aripiprazol NOBEL: Tabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67607002 | 7680676070021 | 21036
Valido dal | Valido al | Punti
1 Apr 2020 | 28 Feb 2022 | 205.90
1 Mar 2022 | 31 Dic 2023 | 159.55
1 Gen 2024 | 30 Giu 2024 | 159.70
1 Lug 2024 - 151.35


  • Sezione: A
  • Aripiprazol Sandoz

Aripiprazol Sandoz: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511003 | 7680655110038 | 20437
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 94.75
1 Dic 2018 | 28 Feb 2022 | 87.00
1 Mar 2022 | 31 Dic 2023 | 69.75
1 Gen 2024 | 30 Giu 2024 | 69.80
1 Lug 2024 - 66.80
Aripiprazol Sandoz: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511010 | 7680655110106 | 20437
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2018 | 245.45
1 Dic 2018 | 28 Feb 2022 | 222.75
1 Mar 2022 | 31 Dic 2023 | 172.30
1 Gen 2024 | 30 Giu 2024 | 172.45
1 Lug 2024 - 163.30
Aripiprazol Sandoz: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511007 | 7680655110076 | 20437
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 103.50
1 Dic 2018 | 28 Feb 2022 | 94.90
1 Mar 2022 | 31 Dic 2023 | 75.70
1 Gen 2024 | 30 Giu 2024 | 75.75
1 Lug 2024 - 72.40
Aripiprazol Sandoz: Tabl 15 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511011 | 7680655110113 | 20437
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2018 | 271.00
1 Dic 2018 | 28 Feb 2022 | 245.75
1 Mar 2022 | 31 Dic 2023 | 189.65
1 Gen 2024 | 30 Giu 2024 | 189.85
1 Lug 2024 - 179.60
Aripiprazol Sandoz: Tabl 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511005 | 7680655110052 | 20437
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 173.20
1 Dic 2018 | 28 Feb 2022 | 157.65
1 Mar 2022 | 31 Dic 2023 | 123.10
1 Gen 2024 | 30 Giu 2024 | 123.25
1 Lug 2024 - 117.10
Aripiprazol Sandoz: Tabl 30 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511012 | 7680655110120 | 20437
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2018 | 474.65
1 Dic 2018 | 28 Feb 2022 | 429.20
1 Mar 2022 | 31 Dic 2023 | 328.25
1 Gen 2024 | 30 Giu 2024 | 328.55
1 Lug 2024 - 310.10
Aripiprazol Sandoz: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511001 | 7680655110014 | 20437
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 88.40
1 Dic 2018 | 28 Feb 2022 | 81.25
1 Mar 2022 | 31 Dic 2023 | 65.40
1 Gen 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.65
Aripiprazol Sandoz: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65511009 | 7680655110090 | 20437
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2018 | 226.75
1 Dic 2018 | 28 Feb 2022 | 205.90
1 Mar 2022 | 31 Dic 2023 | 159.55
1 Gen 2024 | 30 Giu 2024 | 159.70
1 Lug 2024 - 151.35


  • Sezione: A
  • Aripiprazol Spirig HC

Aripiprazol Spirig HC: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65456003 | 7680654560032 | 20479
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2018 | 94.75
1 Dic 2018 | 28 Feb 2022 | 87.00
1 Mar 2022 | 31 Dic 2023 | 69.75
1 Gen 2024 | 30 Giu 2024 | 69.80
1 Lug 2024 - 66.80
Aripiprazol Spirig HC: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65456005 | 7680654560056 | 20479
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2018 | 103.50
1 Dic 2018 | 28 Feb 2022 | 94.90
1 Mar 2022 | 31 Dic 2023 | 75.70
1 Gen 2024 | 30 Giu 2024 | 75.75
1 Lug 2024 - 72.40
Aripiprazol Spirig HC: Tabl 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65456007 | 7680654560070 | 20479
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2018 | 173.20
1 Dic 2018 | 28 Feb 2022 | 157.65
1 Mar 2022 | 31 Dic 2023 | 123.10
1 Gen 2024 | 30 Giu 2024 | 123.25
1 Lug 2024 - 117.10
Aripiprazol Spirig HC: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65456001 | 7680654560018 | 20479
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2018 | 88.40
1 Dic 2018 | 28 Feb 2022 | 81.25
1 Mar 2022 | 31 Dic 2023 | 65.40
1 Gen 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.65


  • Sezione: A
  • Aripiprazol Xiromed

Aripiprazol Xiromed: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112003 | 7680681120032 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 72.00
1 Mar 2022 | 31 Dic 2023 | 51.00
1 Gen 2024 | 30 Giu 2024 | 51.05
1 Lug 2024 - 50.05
Aripiprazol Xiromed: Tabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112004 | 7680681120049 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 175.50
1 Mar 2022 | 31 Dic 2023 | 115.00
1 Gen 2024 | 30 Giu 2024 | 115.15
1 Lug 2024 - 112.15
Aripiprazol Xiromed: Tabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112005 | 7680681120056 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 78.00
1 Mar 2022 | 31 Dic 2023 | 54.00
1 Gen 2024 | 30 Giu 2024 | 54.05
1 Lug 2024 - 53.00
Aripiprazol Xiromed: Tabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112006 | 7680681120063 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 189.50
1 Mar 2022 | 31 Dic 2023 | 119.00
1 Gen 2024 | 30 Giu 2024 | 119.15
1 Lug 2024 - 116.45
Aripiprazol Xiromed: Tabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112007 | 7680681120070 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 129.00
1 Mar 2022 | 31 Dic 2023 | 85.00
1 Gen 2024 | 30 Giu 2024 | 85.10
1 Lug 2024 - 83.05
Aripiprazol Xiromed: Tabl 30 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112008 | 7680681120087 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 338.50
1 Mar 2022 | 31 Dic 2023 | 199.00
1 Gen 2024 | 30 Giu 2024 | 199.20
1 Lug 2024 - 194.60
Aripiprazol Xiromed: Tabl 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112001 | 7680681120018 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 68.00
1 Mar 2022 | 31 Dic 2023 | 49.00
1 Gen 2024 | 30 Giu 2024 | 49.05
1 Lug 2024 - 48.00
Aripiprazol Xiromed: Tabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68112002 | 7680681120025 | 21250
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 164.20
1 Mar 2022 | 31 Dic 2023 | 108.00
1 Gen 2024 | 30 Giu 2024 | 108.15
1 Lug 2024 - 105.30


  • Sezione: A
  • Aripiprazol Zentiva

Aripiprazol Zentiva: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65611003 | 7680656110037 | 20540
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2018 | 94.75
1 Dic 2018 | 28 Feb 2022 | 87.00
1 Mar 2022 | 30 Mar 2024 | 69.75
Aripiprazol Zentiva: Tabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65611005 | 7680656110051 | 20540
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2018 | 103.50
1 Dic 2018 | 28 Feb 2022 | 94.90
1 Mar 2022 | 30 Mar 2024 | 75.70
Aripiprazol Zentiva: Tabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65611007 | 7680656110075 | 20540
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2018 | 173.20
1 Dic 2018 | 28 Feb 2022 | 157.65
1 Mar 2022 | 30 Mar 2024 | 123.10
Aripiprazol Zentiva: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65611001 | 7680656110013 | 20540
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2018 | 88.40
1 Dic 2018 | 28 Feb 2022 | 81.25
1 Mar 2022 | 30 Mar 2024 | 65.40


  • Sezione: A
  • Aripiprazol-Mepha oro

Aripiprazol-Mepha oro: Schmelztabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65478001 | 7680654780010 | 20412
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 94.75
1 Dic 2018 | 28 Feb 2022 | 87.00
1 Mar 2022 | 31 Dic 2023 | 69.75
1 Gen 2024 | 30 Giu 2024 | 69.80
1 Lug 2024 - 66.80
Aripiprazol-Mepha oro: Schmelztabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65478004 | 7680654780041 | 20412
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 103.50
1 Dic 2018 | 28 Feb 2022 | 94.90
1 Mar 2022 | 31 Dic 2023 | 75.70
1 Gen 2024 | 30 Giu 2024 | 75.75
1 Lug 2024 - 72.40


  • Sezione: A
  • Aripiprazol-Mepha

Aripiprazol-Mepha: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471004 | 7680654710048 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 94.75
1 Dic 2018 | 28 Feb 2022 | 87.00
1 Mar 2022 | 31 Dic 2023 | 69.75
1 Gen 2024 | 30 Giu 2024 | 69.80
1 Lug 2024 - 66.80
Aripiprazol-Mepha: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471006 | 7680654710062 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 245.45
1 Dic 2018 | 28 Feb 2022 | 222.75
1 Mar 2022 | 31 Dic 2023 | 172.30
1 Gen 2024 | 30 Giu 2024 | 172.45
1 Lug 2024 - 163.30
Aripiprazol-Mepha: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471007 | 7680654710079 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 103.50
1 Dic 2018 | 28 Feb 2022 | 94.90
1 Mar 2022 | 31 Dic 2023 | 75.70
1 Gen 2024 | 30 Giu 2024 | 75.75
1 Lug 2024 - 72.40
Aripiprazol-Mepha: Tabl 15 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471009 | 7680654710093 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 271.00
1 Dic 2018 | 28 Feb 2022 | 245.75
1 Mar 2022 | 31 Dic 2023 | 189.65
1 Gen 2024 | 30 Giu 2024 | 189.85
1 Lug 2024 - 179.60
Aripiprazol-Mepha: Tabl 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471010 | 7680654710109 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 173.20
1 Dic 2018 | 28 Feb 2022 | 157.65
1 Mar 2022 | 31 Dic 2023 | 123.10
1 Gen 2024 | 30 Giu 2024 | 123.25
1 Lug 2024 - 117.10
Aripiprazol-Mepha: Tabl 30 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471012 | 7680654710123 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 474.65
1 Dic 2018 | 28 Feb 2022 | 429.20
1 Mar 2022 | 31 Dic 2023 | 328.25
1 Gen 2024 | 30 Giu 2024 | 328.55
1 Lug 2024 - 310.10
Aripiprazol-Mepha: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471001 | 7680654710017 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 88.35
1 Dic 2018 | 28 Feb 2022 | 81.25
1 Mar 2022 | 31 Dic 2023 | 65.40
1 Gen 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.65
Aripiprazol-Mepha: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65471003 | 7680654710031 | 20411
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 226.75
1 Dic 2018 | 28 Feb 2022 | 205.90
1 Mar 2022 | 31 Dic 2023 | 159.55
1 Gen 2024 | 30 Giu 2024 | 159.70
1 Lug 2024 - 151.35


  • Sezione: A
  • Arixtra

Arixtra: Amp. 10 mg/0.8ml 7 Amp. ad iniect. parat. 10 mg/0,8 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55937034 - 17778
Valido dal | Valido al | Punti
1 Set 2006 | 30 Giu 2007 | 217.40
Arixtra: Amp. 5 mg/0.4ml 7 Amp. ad iniect. parat. 5 mg/0,4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55937022 - 17778
Valido dal | Valido al | Punti
1 Set 2006 | 30 Giu 2007 | 217.40
Arixtra: Amp. 7.5 mg/0.6ml 7 Amp. ad iniect. parat. 7,5 mg/0,6 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55937028 - 17778
Valido dal | Valido al | Punti
1 Set 2006 | 30 Giu 2007 | 217.40
Arixtra: Inj Lös 1.5 mg/0.3ml, 10 Fertspr 0.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55937040 | 7680559370408 | 17778
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2013 | 52.75
1 Nov 2013 | 30 Nov 2018 | 46.70
1 Dic 2018 | 31 Gen 2022 | 39.65
1 Feb 2022 | 30 Giu 2024 | 39.10
1 Lug 2024 - 37.90
Arixtra: Inj Lös 1.500 mg/0.3ml, 7 Fertigspr 0.300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55937012 | 7680559370125 | 17778
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 53.70
1 Mar 2010 | 31 Mag 2012 | 52.75
Arixtra: Inj Lös 10 mg/0.8ml, 10 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55937036 | 7680559370361 | 17778
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 303.60
1 Mar 2010 | 31 Dic 2010 | 296.10
1 Gen 2011 | 31 Ott 2013 | 296.35
1 Nov 2013 | 30 Nov 2018 | 249.60
1 Dic 2018 | 31 Gen 2022 | 195.30
1 Feb 2022 | 31 Dic 2023 | 190.90
1 Gen 2024 | 30 Giu 2024 | 191.10
1 Lug 2024 - 181.75
Arixtra: Inj Lös 10 mg/0.8ml, 2 Fertspr 0.8 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55937032 | 7680559370323 | 17778
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 88.20
1 Mar 2010 | 31 Dic 2010 | 86.30
1 Gen 2011 | 31 Ott 2013 | 86.40
1 Nov 2013 | 30 Nov 2018 | 74.70
1 Dic 2018 | 31 Gen 2022 | 61.15
1 Feb 2022 | 31 Ott 2023 | 60.00
Arixtra: Inj Lös 2.5 mg/0.5ml, 10 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55937006 | 7680559370064 | 17778
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 166.75
1 Set 2004 | 31 Ott 2006 | 167.10
1 Nov 2006 | 28 Feb 2010 | 102.45
1 Mar 2010 | 31 Dic 2010 | 100.20
1 Gen 2011 | 31 Ott 2013 | 100.30
1 Nov 2013 | 30 Nov 2018 | 86.30
1 Dic 2018 | 31 Gen 2022 | 70.00
1 Feb 2022 | 31 Dic 2023 | 68.70
1 Gen 2024 | 30 Giu 2024 | 68.75
1 Lug 2024 - 65.95
Arixtra: Inj Lös 2.5 mg/0.5ml, 2 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55937002 | 7680559370026 | 17778
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 48.40
1 Set 2004 | 31 Ott 2006 | 48.50
1 Nov 2006 | 28 Feb 2010 | 37.90
1 Mar 2010 | 31 Ott 2013 | 37.35
1 Nov 2013 | 30 Nov 2018 | 33.90
1 Dic 2018 | 31 Gen 2022 | 25.70
1 Feb 2022 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.80
Arixtra: Inj Lös 5 mg/0.4ml, 10 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55937024 | 7680559370248 | 17778
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 303.60
1 Mar 2010 | 31 Dic 2010 | 296.10
1 Gen 2011 | 31 Ott 2013 | 296.35
1 Nov 2013 | 30 Nov 2018 | 249.60
1 Dic 2018 | 31 Gen 2022 | 195.30
1 Feb 2022 | 31 Dic 2023 | 190.90
1 Gen 2024 | 30 Giu 2024 | 191.10
1 Lug 2024 - 181.75
Arixtra: Inj Lös 5 mg/0.4ml, 2 Fertspr 0.4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55937020 | 7680559370200 | 17778
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 88.20
1 Mar 2010 | 31 Dic 2010 | 86.30
1 Gen 2011 | 31 Ott 2013 | 86.40
1 Nov 2013 | 30 Nov 2018 | 74.70
1 Dic 2018 | 31 Gen 2022 | 61.15
1 Feb 2022 | 31 Ott 2023 | 60.00
Arixtra: Inj Lös 7.5 mg/0.6ml, 10 Fertspr 0.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55937030 | 7680559370309 | 17778
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 303.60
1 Mar 2010 | 31 Dic 2010 | 296.10
1 Gen 2011 | 31 Ott 2013 | 296.35
1 Nov 2013 | 30 Nov 2018 | 249.60
1 Dic 2018 | 31 Gen 2022 | 195.30
1 Feb 2022 | 31 Dic 2023 | 190.90
1 Gen 2024 | 30 Giu 2024 | 191.10
1 Lug 2024 - 181.75
Arixtra: Inj Lös 7.5 mg/0.6ml, 2 Fertspr 0.6 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55937026 | 7680559370262 | 17778
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 88.20
1 Mar 2010 | 31 Dic 2010 | 86.30
1 Gen 2011 | 31 Ott 2013 | 86.40
1 Nov 2013 | 30 Nov 2018 | 74.70
1 Dic 2018 | 31 Gen 2022 | 61.15
1 Feb 2022 | 31 Ott 2023 | 60.00


  • Sezione: A
  • Arlevert

Arlevert: Tabl, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59285003 | 7680592850035 | 19353
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Nov 2019 | 50.50
1 Dic 2019 | 30 Nov 2022 | 48.00
1 Dic 2022 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 | 31 Ago 2024 | 38.50
1 Set 2024 - 36.10
Arlevert: Tabl, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59285001 | 7680592850011 | 19353
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Nov 2019 | 16.45
1 Dic 2019 | 30 Nov 2022 | 15.85
1 Dic 2022 | 30 Giu 2024 | 9.75
1 Lug 2024 | 31 Ago 2024 | 14.55
1 Set 2024 - 14.00
Arlevert: Tabl, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59285002 | 7680592850028 | 19353
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Nov 2019 | 35.50
1 Dic 2019 | 30 Nov 2022 | 34.10
1 Dic 2022 | 30 Giu 2024 | 25.35
1 Lug 2024 | 31 Ago 2024 | 28.75
1 Set 2024 - 27.45


  • Sezione: A
  • Arnuity Ellipta

Arnuity Ellipta: Inh Plv 182 mcg, 30 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
65707002 | 7680657070026 | 20454
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2023 | 45.75
1 Gen 2024 | 30 Giu 2024 | 45.80
1 Lug 2024 - 44.25
Arnuity Ellipta: Inh Plv 182 mcg, 3x 30 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
65707004 | 7680657070040 | 20454
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 104.50
1 Gen 2024 | 30 Giu 2024 | 104.60
1 Lug 2024 - 99.90
Arnuity Ellipta: Inh Plv 90 mcg, 30 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
65707001 | 7680657070019 | 20454
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2023 | 34.30
1 Gen 2024 | 30 Giu 2024 | 34.35
1 Lug 2024 - 33.40
Arnuity Ellipta: Inh Plv 90 mcg, 3x 30 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
65707003 | 7680657070033 | 20454
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 70.15
1 Gen 2024 | 30 Giu 2024 | 70.20
1 Lug 2024 - 67.30


  • Sezione: A
  • Aromasin

Aromasin: Drag 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55216006 | 7680552160068 | 17410
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 490.50
1 Nov 2014 | 31 Gen 2018 | 481.90
1 Feb 2018 | 31 Dic 2018 | 357.70
1 Gen 2019 | 30 Nov 2021 | 320.45
1 Dic 2021 | 31 Dic 2023 | 290.05
1 Gen 2024 | 30 Giu 2024 | 290.35
1 Lug 2024 - 273.85
Aromasin: Drag 25 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55216001 | 7680552160013 | 17410
Valido dal | Valido al | Punti
1 Dic 1999 | 31 Ago 2004 | 147.55
1 Set 2004 | 28 Feb 2010 | 147.75
1 Mar 2010 | 31 Dic 2010 | 125.15
1 Gen 2011 | 31 Lug 2011 | 121.55
1 Ago 2011 | 30 Giu 2012 | 87.50
Aromasin: Drag 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55216003 | 7680552160037 | 17410
Valido dal | Valido al | Punti
1 Dic 1999 | 31 Ago 2004 | 272.75
1 Set 2004 | 28 Feb 2010 | 273.25
1 Mar 2010 | 31 Dic 2010 | 229.00
1 Gen 2011 | 31 Lug 2011 | 221.90
1 Ago 2011 | 31 Ott 2014 | 158.65
1 Nov 2014 | 31 Gen 2018 | 156.05
1 Feb 2018 | 31 Dic 2018 | 118.80
1 Gen 2019 | 30 Nov 2021 | 107.60
1 Dic 2021 | 31 Dic 2023 | 98.50
1 Gen 2024 | 30 Giu 2024 | 98.60
1 Lug 2024 - 93.75
Aromasin: Drag 25 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55216005 | 7680552160051 | 17410
Valido dal | Valido al | Punti
1 Dic 1999 | 31 Ago 2004 | 824.70
1 Set 2004 | 28 Feb 2010 | 826.55
1 Mar 2010 | 31 Dic 2010 | 687.10
1 Gen 2011 | 31 Lug 2011 | 664.70
1 Set 2011 | 31 Mag 2012 | 443.10


  • Sezione: A
  • Arovit

Arovit: 30 Obd. 50 000 E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
14963014 | 7680149630141 | 176
Valido dal | Valido al | Punti
1 Gen 1955 | 30 Set 2003 | 11.40


  • Sezione: A
  • Artane

Artane: 100 Compr. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
20555017 | 7680205550178 | 6543
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 18.15
Artane: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
20555033 | 7680205550338 | 6543
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 31.80


  • Sezione: A
  • Arteopilo

Arteopilo: Gtt Opht 2 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54113013 | 7680541130133 | 17392
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2010 | 31.50
1 Mar 2010 | 31 Gen 2013 | 29.00


  • Sezione: A
  • Arteoptic LA UD

Arteoptic LA UD: Gtt Opht 1 %, 30 Unidos 0.200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56215002 | 7680562150028 | 17954
Valido dal | Valido al | Punti
1 Dic 2003 | 30 Set 2004 | 26.90
1 Ott 2004 | 28 Feb 2010 | 26.95
1 Mar 2010 | 30 Nov 2012 | 26.60
1 Dic 2012 | 31 Dic 2019 | 20.00
Arteoptic LA UD: Gtt Opht 2 %, 30 Unidos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56215004 | 7680562150042 | 17954
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 29.35
1 Mar 2010 | 30 Nov 2012 | 28.90
1 Dic 2012 | 30 Nov 2019 | 26.00
1 Dic 2019 | 30 Nov 2022 | 18.30
1 Dic 2022 | 30 Giu 2024 | 16.75
1 Lug 2024 - 17.35


  • Sezione: A
  • Arteoptic LA

Arteoptic LA: Gtt Opht 2 %, 3 Fl 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55733004 | 7680557330046 | 17741
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 59.85
1 Set 2004 | 29 Feb 2008 | 59.95
1 Mar 2008 | 31 Dic 2008 | 51.25
1 Gen 2009 | 28 Feb 2010 | 46.00
1 Mar 2010 | 31 Dic 2010 | 45.20
1 Gen 2011 | 30 Nov 2012 | 45.25
1 Dic 2012 | 30 Nov 2019 | 40.20
1 Dic 2019 | 30 Nov 2022 | 33.95
1 Dic 2022 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50
Arteoptic LA: Gtt Opht 2 %, Fl 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55733002 | 7680557330022 | 17741
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 31.35
1 Set 2004 | 29 Feb 2008 | 29.35
1 Mar 2008 | 31 Dic 2008 | 25.95
1 Gen 2009 | 28 Feb 2010 | 19.80
1 Mar 2010 | 30 Nov 2012 | 19.50
1 Dic 2012 | 30 Nov 2019 | 17.50
1 Dic 2019 | 30 Nov 2022 | 15.05
1 Dic 2022 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.75


  • Sezione: A
  • Arteoptic

Arteoptic: Augentropfen 0.500 %, Flasche 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46117050 | 7680461170509 | 14667
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2002 | 14.30
1 Lug 2002 | 31 Mar 2010 | 12.60
Arteoptic: Gtt Opht 1 %, 3 Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46117034 | 7680461170349 | 14667
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 42.60
1 Lug 2002 | 31 Ago 2004 | 37.00
1 Set 2004 | 28 Feb 2010 | 37.05
1 Mar 2010 | 30 Nov 2012 | 36.55
1 Dic 2012 | 30 Set 2019 | 28.95
Arteoptic: Gtt Opht 1 %, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46117018 | 7680461170189 | 14667
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 18.45
1 Lug 2002 | 31 Ago 2004 | 14.20
1 Set 2004 | 28 Feb 2010 | 16.30
1 Mar 2010 | 30 Nov 2012 | 16.10
1 Dic 2012 | 30 Set 2019 | 14.70
Arteoptic: Gtt Opht 2 %, 3 Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46117042 | 7680461170424 | 14667
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 46.85
1 Lug 2002 | 31 Ago 2004 | 40.35
1 Set 2004 | 28 Feb 2010 | 40.45
1 Mar 2010 | 30 Nov 2012 | 39.80
1 Dic 2012 | 30 Set 2019 | 35.75
Arteoptic: Gtt Opht 2 %, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46117026 | 7680461170264 | 14667
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 22.20
1 Lug 2002 | 28 Feb 2010 | 17.60
1 Mar 2010 | 30 Nov 2012 | 17.35
1 Dic 2012 | 30 Set 2019 | 15.80


  • Sezione: A
  • Arteria-vita N

Arteria-vita N: Kaps, Blist 200 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68409002 | 7680684090028 | 21261
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 - 65.80
Arteria-vita N: Kaps, Blist 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68409001 | 7680684090011 | 21261
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2023 | 25.95
1 Gen 2024 - 26.00


  • Sezione: A
  • Arteria-vita

Arteria-vita: Kaps, 200 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62863002 | 7680628630020 | 19998
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Mar 2022 | 66.05
Arteria-vita: Kaps, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62863001 | 7680628630013 | 19998
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Mar 2022 | 26.00


  • Sezione: A
  • Artex

Artex: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48936016 | 7680489360166 | 15508
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ott 2004 | 45.95
Artex: 90 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48936024 | 7680489360241 | 15508
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ott 2004 | 98.55


  • Sezione: A
  • Arthrotec 50

Arthrotec 50: Bitabs 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51544075 << 51544048 | 7680515440756 | 16557
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 71.15
1 Set 2004 | 28 Feb 2010 | 71.25
1 Mar 2010 | 31 Ott 2012 | 64.30
1 Nov 2012 | 31 Dic 2023 | 52.20
1 Gen 2024 | 31 Mag 2024 | 52.30
1 Giu 2024 | 30 Giu 2024 | 45.65
1 Lug 2024 - 44.05
Arthrotec 50: Bitabs 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51544073 << 51544013 | 7680515440732 | 16557
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.65
1 Set 2004 | 28 Feb 2010 | 20.60
1 Mar 2010 | 31 Ott 2012 | 19.00
1 Nov 2012 | 31 Mag 2024 | 16.30
1 Giu 2024 | 30 Giu 2024 | 14.80
1 Lug 2024 - 15.50
Arthrotec 50: Bitabs 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51544074 << 51544021 | 7680515440749 | 16557
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 44.70
1 Set 2004 | 28 Feb 2010 | 44.80
1 Mar 2010 | 31 Ott 2012 | 41.20
1 Nov 2012 | 31 Dic 2023 | 34.95
1 Gen 2024 | 31 Mag 2024 | 35.00
1 Giu 2024 | 30 Giu 2024 | 27.45
1 Lug 2024 - 30.75


  • Sezione: A
  • Arthrotec 75

Arthrotec 75: Bitabs 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51544072 | 7680515440725 | 16557
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 91.40
1 Set 2004 | 28 Feb 2010 | 91.60
1 Mar 2010 | 31 Dic 2010 | 82.00
1 Gen 2011 | 31 Ott 2012 | 82.10
1 Nov 2012 | 31 Dic 2023 | 65.50
1 Gen 2024 | 31 Mag 2024 | 65.55
1 Giu 2024 | 30 Giu 2024 | 56.45
1 Lug 2024 - 54.30
Arthrotec 75: Bitabs 75 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51544056 | 7680515440565 | 16557
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 31.25
1 Set 2004 | 28 Feb 2010 | 29.25
1 Mar 2010 | 31 Dic 2010 | 27.05
1 Gen 2011 | 31 Ott 2012 | 27.10
1 Nov 2012 | 31 Mag 2024 | 19.25
1 Giu 2024 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Arthrotec 75: Bitabs 75 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51544064 | 7680515440640 | 16557
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 53.20
1 Set 2004 | 28 Feb 2010 | 53.25
1 Mar 2010 | 31 Dic 2010 | 48.55
1 Gen 2011 | 31 Ott 2012 | 48.60
1 Nov 2012 | 31 Dic 2023 | 40.45
1 Gen 2024 | 31 Mag 2024 | 40.50
1 Giu 2024 | 30 Giu 2024 | 36.05
1 Lug 2024 - 35.00


  • Sezione: A
  • Artirem

Artirem: Inj Lös 27.932 mg/20ml, Fertspr 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56123002 | 7680561230028 | 17849
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2004 | 75.25
1 Set 2004 | 28 Feb 2010 | 75.40
1 Mar 2010 | 31 Dic 2010 | 73.85
1 Gen 2011 | 31 Dic 2023 | 73.95
1 Gen 2024 | 31 Mag 2024 | 74.00
Artirem: Inj Lös 27.932 mg/20ml, Vial 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56123004 | 7680561230042 | 17849
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 67.05
1 Mar 2010 | 31 Dic 2010 | 65.70
1 Gen 2011 | 31 Dic 2023 | 65.80
1 Gen 2024 | 30 Giu 2024 | 65.85
1 Lug 2024 - 63.20


  • Sezione: A
  • Asacol Klysmen Rektalschaum

Asacol Klysmen Rektalschaum: Rektsch 2 g, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51691016 | 7680516910166 | 18720
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Ott 2021 | 45.05
Asacol Klysmen Rektalschaum: Rektsch 4 g, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51691024 | 7680516910241 | 18720
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 62.50
1 Mar 2010 | 31 Dic 2010 | 61.30
1 Gen 2011 | 31 Ott 2021 | 61.35


  • Sezione: A
  • Asacol Klysmen

Asacol Klysmen: Rektsusp 2 g, 7x 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50732010 | 7680507320103 | 15759
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 44.05
1 Set 2004 | 28 Feb 2010 | 44.10
1 Mar 2010 | 28 Feb 2015 | 43.40
Asacol Klysmen: Rektsusp 4 g, 7x 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50732029 | 7680507320295 | 15759
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 60.65
1 Set 2004 | 28 Feb 2010 | 60.75
1 Mar 2010 | 31 Dic 2010 | 59.60
1 Gen 2011 | 28 Feb 2015 | 59.65


  • Sezione: A
  • Asacol

Asacol: Filmtabl 400 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46062019 | 7680460620197 | 14743
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Gen 2018 | 68.00
1 Feb 2018 | 30 Nov 2020 | 59.15
1 Dic 2020 | 30 Apr 2022 | 50.80
Asacol: Filmtabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46062001 | 7680460620012 << 7680460620203 | 14743
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 69.15
1 Set 2004 | 28 Feb 2010 | 69.30
1 Mar 2010 | 31 Dic 2010 | 67.95
1 Gen 2011 | 28 Feb 2015 | 68.00
1 Dic 2020 | 30 Nov 2023 | 50.80
1 Dic 2023 | 31 Dic 2023 | 49.70
1 Gen 2024 | 30 Giu 2024 | 49.75
1 Lug 2024 - 47.95
Asacol: Filmtabl 800 mg, 48 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46062002 | 7680460620029 << 7680460620289 << 7680460620272 | 14743
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 63.50
1 Set 2004 | 28 Feb 2010 | 63.60
1 Mar 2010 | 31 Dic 2010 | 62.35
1 Gen 2011 | 31 Gen 2018 | 62.40
1 Feb 2018 | 30 Nov 2020 | 54.55
1 Dic 2020 | 30 Nov 2023 | 47.05
1 Dic 2023 | 31 Dic 2023 | 46.10
1 Gen 2024 | 30 Giu 2024 | 46.15
1 Lug 2024 - 44.55
Asacol: Supp 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49461011 | 7680494610119 | 15441
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 34.85
1 Set 2004 | 28 Feb 2010 | 34.90
1 Mar 2010 | 30 Set 2014 | 34.45
Asacol: Supp 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49461038 | 7680494610386 | 15441
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 55.05
1 Set 2004 | 28 Feb 2010 | 55.15
1 Mar 2010 | 31 Dic 2010 | 54.15
1 Gen 2011 | 30 Set 2014 | 54.20


  • Sezione: A
  • Asasantin

Asasantin: Ret Kaps 200/25mg, 2x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54262052 << 54262051 << 54262035 | 7680542620527 | 16949
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 49.75
1 Set 2004 | 28 Feb 2010 | 49.90
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 31 Ott 2013 | 49.05
1 Nov 2013 | 31 Lug 2017 | 44.85
Asasantin: Ret Kaps 200/25mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54262043 << 54262019 | 7680542620435 | 16949
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 21.30
1 Set 2004 | 28 Feb 2010 | 19.30
1 Mar 2010 | 31 Ott 2013 | 19.00
1 Nov 2013 | 31 Lug 2017 | 17.60


  • Sezione: A
  • ASA-Tabs

ASA-Tabs: Tabl 0.500 g, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
49494017 | 7680494940179 | 16733
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2019 | 3.45


  • Sezione: A
  • Asmanex Twisthaler

Asmanex Twisthaler: Inh Plv 400 mcg/Dosis, 30 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55231004 | 7680552310043 | 18007
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 65.10
1 Mar 2010 | 31 Dic 2010 | 62.90
1 Gen 2011 | 31 Ott 2014 | 62.95
1 Nov 2014 | 31 Lug 2015 | 51.05
Asmanex Twisthaler: Inh Plv 400 mcg/Dosis, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55231002 | 7680552310029 | 18007
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 102.10
1 Mar 2010 | 31 Dic 2010 | 98.20
1 Gen 2011 | 31 Ott 2014 | 98.30
1 Nov 2014 | 31 Lug 2015 | 77.35


  • Sezione: A
  • Aspaveli

Aspaveli: Inf Lös 1080 mg/20ml, 8 Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68674002 | 7680686740020 | 21557
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 25193.35
1 Gen 2024 | 30 Giu 2024 | 25217.95
1 Lug 2024 - 25279.50
Aspaveli: Inf Lös 1080 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68674001 | 7680686740013 | 21557
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 3159.40
1 Gen 2024 - 3162.50


  • Sezione: A
  • Aspégic forte

Aspégic forte: Plv 1000 mg, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38133101 << 38133047 | 7680381331011 | 13013
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 11.35
1 Set 2004 | 28 Feb 2010 | 9.65
1 Mar 2010 | 31 Ott 2014 | 8.70
1 Nov 2014 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80


  • Sezione: A
  • Aspégic

Aspégic: 20 Sach. 250 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38133039 | 7680381330397 | 13013
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Mar 2004 | 4.05
Aspégic: 20 Sach. 500 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38133012 | 7680381330120 | 13013
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2004 | 6.35
Aspégic: 20 Sach. baby 100 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38133020 | 7680381330205 | 13013
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Mar 2004 | 3.95


  • Sezione: A
  • Aspirin Cardio 100

Aspirin Cardio 100: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51795032 | 7680517950321 | 16068
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 6.80
1 Set 2004 | 31 Mar 2006 | 7.45
1 Apr 2006 | 28 Feb 2010 | 7.10
1 Mar 2010 | 30 Apr 2011 | 6.95


  • Sezione: A
  • Aspirin Cardio

Aspirin Cardio: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51795068 | 7680517950680 | 16068
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2012 | 6.75
1 Nov 2012 | 31 Dic 2017 | 6.60
1 Gen 2018 | 30 Nov 2021 | 6.50
1 Dic 2021 | 30 Giu 2024 | 6.45
1 Lug 2024 - 11.45
Aspirin Cardio: Filmtabl 100 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51795040 | 7680517950406 | 16068
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 16.80
1 Set 2004 | 31 Mar 2006 | 16.85
1 Apr 2006 | 28 Feb 2010 | 16.00
1 Mar 2010 | 31 Gen 2011 | 15.60
1 Lug 2020 | 30 Nov 2021 | 15.10
1 Dic 2021 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.60
Aspirin Cardio: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51795069 | 7680517950697 | 16068
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2012 | 16.15
1 Nov 2012 | 30 Nov 2021 | 15.70
1 Dic 2021 | 30 Giu 2024 | 15.50
1 Lug 2024 - 16.15
Aspirin Cardio: Filmtabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51795059 | 7680517950598 | 16068
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 8.00
1 Set 2004 | 31 Mar 2006 | 8.05
1 Apr 2006 | 28 Feb 2010 | 7.65
1 Mar 2010 | 31 Ott 2012 | 7.45
1 Nov 2012 | 31 Dic 2017 | 7.25
1 Gen 2018 | 30 Nov 2021 | 7.15
1 Dic 2021 | 30 Giu 2024 | 7.05
1 Lug 2024 - 12.05
Aspirin Cardio: Filmtabl 300 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51795067 | 7680517950673 | 16068
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2006 | 18.30
1 Apr 2006 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Ott 2012 | 16.85
1 Nov 2012 | 30 Nov 2021 | 16.35
1 Dic 2021 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75


  • Sezione: A
  • ASS Cardio 100 Spirig

ASS Cardio 100 Spirig: Filmtabl 100 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58347002 | 7680583470020 | 18690
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Ott 2014 | 17.75
ASS Cardio 100 Spirig: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58347001 | 7680583470013 | 18690
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Nov 2013 | 9.80
1 Dic 2013 | 31 Ott 2014 | 9.75


  • Sezione: A
  • ASS Cardio Actavis

ASS Cardio Actavis: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62784006 | 7680627840062 | 20186
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Ott 2017 | 15.45
ASS Cardio Actavis: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62784002 | 7680627840024 | 20186
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Ott 2017 | 6.55
ASS Cardio Actavis: Filmtabl 100 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62784007 | 7680627840079 | 20186
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ott 2017 | 15.45


  • Sezione: A
  • ASS Cardio Axapharm

ASS Cardio Axapharm: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66360002 | 7680663600026 | 20674
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2017 | 15.85
1 Dic 2017 | 31 Dic 2023 | 15.40
1 Gen 2024 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.05
ASS Cardio Axapharm: Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66360001 | 7680663600019 | 20674
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2017 | 6.80
1 Dic 2017 | 31 Dic 2023 | 6.50
1 Gen 2024 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55


  • Sezione: A
  • ASS Cardio Spirig HC

ASS Cardio Spirig HC: Filmtabl 100 mg (alt), 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58347006 << 58347004 | 7680583470068 | 18690
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Lug 2016 | 17.75
ASS Cardio Spirig HC: Filmtabl 100 mg (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58347005 | 7680583470051 | 18690
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2013 | 9.80
1 Dic 2013 | 31 Lug 2016 | 9.75
ASS Cardio Spirig HC: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66097005 | 7680660970054 | 18690
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2018 | 15.65
1 Dic 2018 | 30 Nov 2021 | 15.00
1 Dic 2021 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.55
ASS Cardio Spirig HC: Filmtabl 100 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66097004 | 7680660970047 | 18690
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2018 | 17.75
1 Dic 2018 | 30 Nov 2021 | 16.90
1 Dic 2021 | 31 Dic 2023 | 16.70
1 Gen 2024 | 30 Giu 2024 | 16.75
1 Lug 2024 - 17.30
ASS Cardio Spirig HC: Filmtabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66097001 | 7680660970016 | 18690
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2018 | 6.90
1 Dic 2018 | 30 Nov 2021 | 6.65
1 Dic 2021 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
ASS Cardio Spirig HC: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66097002 | 7680660970023 | 18690
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2018 | 9.75
1 Dic 2018 | 30 Nov 2021 | 9.25
1 Dic 2021 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00
ASS Cardio Spirig HC: Filmtabl 100 mg, Fl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66097006 | 7680660970061 | 18690
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2018 | 15.65
1 Dic 2018 | 30 Nov 2021 | 15.00
1 Dic 2021 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.55


  • Sezione: A
  • ASS Cardio Zentiva

ASS Cardio Zentiva: Tabl 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68659002 | 7680686590021 | 21674
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.85
ASS Cardio Zentiva: Tabl 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68659001 | 7680686590014 | 21674
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.25


  • Sezione: A
  • Assalix

Assalix: Drag, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56082033 | 7680560820336 | 17852
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 49.50
1 Set 2004 | 30 Set 2004 | 48.45
1 Ott 2004 | 31 Dic 2010 | 49.60
1 Gen 2011 | 31 Lug 2017 | 49.65
Assalix: Drag, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56082021 | 7680560820213 | 17852
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 27.30
1 Set 2004 | 30 Set 2004 | 26.70
1 Ott 2004 | 29 Feb 2012 | 27.35
Assalix: Dragées, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56082005 | 7680560820053 | 17852
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 12.55
1 Set 2004 | 30 Set 2004 | 12.30
1 Ott 2004 | 29 Feb 2012 | 12.55


  • Sezione: A
  • Assan rem

Assan rem: Spray (neu), 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53317030 | 7680533170307 | 16806
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2022 | 15.40
Assan rem: Spray, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53317035 | 7680533170352 | 16806
Valido dal | Valido al | Punti
15 Mar 1997 - 15.40


  • Sezione: A
  • Assan

Assan: Emgel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
55608003 | 7680556080034 | 14137
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 18.80
1 Set 2004 | 28 Feb 2011 | 18.85
1 Mar 2011 - 19.80
Assan: Emgel, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
55608001 | 7680556080010 | 14137
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 10.70
1 Set 2004 | 28 Feb 2011 | 10.75
1 Mar 2011 - 11.30
Assan: Gel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45443027 | 7680454430276 | 14763
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 18.80
1 Set 2004 | 28 Feb 2011 | 18.85
1 Mar 2011 - 19.80
Assan: Gel, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45443035 | 7680454430351 | 14763
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 10.70
1 Set 2004 | 28 Feb 2011 | 10.75
1 Mar 2011 - 11.30


  • Sezione: A
  • ASS-Cardio-Mepha

ASS-Cardio-Mepha: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62784009 | 7680627840093 | 20186
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.10
ASS-Cardio-Mepha: Filmtabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62784008 | 7680627840086 | 20186
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
ASS-Cardio-Mepha: Filmtabl 100 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62784010 | 7680627840109 | 20186
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.10


  • Sezione: A
  • Atacand plus

Atacand plus: 7 Compr. (16+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54875045 | 7680548750457 | 17323
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Set 2002 | 27.50
Atacand plus: 7 Compr. (8+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54875010 | 7680548750105 | 17323
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Set 2002 | 21.95
Atacand plus: Tabl 16/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875053 | 7680548750532 | 17323
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 68.25
1 Set 2004 | 29 Feb 2008 | 68.40
1 Mar 2008 | 28 Feb 2010 | 60.90
1 Mar 2010 | 31 Dic 2010 | 53.25
1 Gen 2011 | 31 Gen 2013 | 52.40
1 Feb 2013 | 31 Ott 2013 | 43.70
1 Nov 2013 | 30 Nov 2019 | 39.25
1 Dic 2019 | 30 Nov 2022 | 38.05
1 Dic 2022 | 31 Dic 2023 | 26.30
1 Gen 2024 | 30 Giu 2024 | 26.35
1 Lug 2024 | 31 Lug 2024 | 29.55
1 Ago 2024 - 27.55
Atacand plus: Tabl 16/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875061 | 7680548750617 | 17323
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 197.65
1 Set 2004 | 29 Feb 2008 | 197.95
1 Mar 2008 | 28 Feb 2010 | 171.85
1 Mar 2010 | 31 Dic 2010 | 145.10
1 Gen 2011 | 31 Gen 2013 | 142.05
1 Feb 2013 | 31 Ott 2013 | 111.65
1 Nov 2013 | 30 Nov 2019 | 96.25
1 Dic 2019 | 30 Nov 2022 | 92.00
1 Dic 2022 | 31 Dic 2023 | 65.35
1 Gen 2024 | 30 Giu 2024 | 65.40
1 Lug 2024 | 31 Lug 2024 | 62.15
1 Ago 2024 - 55.20
Atacand plus: Tabl 32/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875090 | 7680548750907 | 17323
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 70.80
1 Mar 2010 | 31 Dic 2010 | 69.40
1 Gen 2011 | 31 Gen 2013 | 69.45
1 Feb 2013 | 31 Ott 2013 | 56.65
1 Nov 2013 | 30 Nov 2019 | 50.10
1 Dic 2019 | 30 Nov 2022 | 48.35
1 Dic 2022 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 | 31 Lug 2024 | 35.50
1 Ago 2024 - 28.70
Atacand plus: Tabl 32/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875091 | 7680548750914 | 17323
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 195.50
1 Mar 2010 | 31 Dic 2010 | 190.85
1 Gen 2011 | 31 Gen 2013 | 191.05
1 Feb 2013 | 31 Ott 2013 | 148.80
1 Nov 2013 | 30 Nov 2019 | 127.35
1 Dic 2019 | 30 Nov 2022 | 121.50
1 Dic 2022 | 31 Dic 2023 | 84.40
1 Gen 2024 | 30 Giu 2024 | 84.50
1 Lug 2024 | 31 Lug 2024 | 79.35
1 Ago 2024 - 56.90
Atacand plus: Tabl 32/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875093 | 7680548750938 | 17323
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 70.80
1 Mar 2010 | 31 Dic 2010 | 69.40
1 Gen 2011 | 31 Gen 2013 | 69.45
1 Feb 2013 | 31 Ott 2013 | 56.65
1 Nov 2013 | 30 Nov 2019 | 50.10
1 Dic 2019 | 30 Nov 2022 | 48.35
1 Dic 2022 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 | 31 Lug 2024 | 35.50
1 Ago 2024 - 28.70
Atacand plus: Tabl 32/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875094 | 7680548750945 | 17323
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 195.50
1 Mar 2010 | 31 Dic 2010 | 190.85
1 Gen 2011 | 31 Gen 2013 | 191.05
1 Feb 2013 | 31 Ott 2013 | 148.80
1 Nov 2013 | 30 Nov 2019 | 127.35
1 Dic 2019 | 30 Nov 2022 | 121.50
1 Dic 2022 | 31 Dic 2023 | 84.40
1 Gen 2024 | 30 Giu 2024 | 84.50
1 Lug 2024 | 31 Lug 2024 | 79.35
1 Ago 2024 - 56.90
Atacand plus: Tabl 8/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875029 | 7680548750297 | 17323
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 58.30
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 28 Feb 2010 | 52.35
1 Mar 2010 | 31 Dic 2010 | 46.15
1 Gen 2011 | 31 Gen 2013 | 45.45
1 Feb 2013 | 31 Ott 2013 | 38.45
1 Nov 2013 | 30 Nov 2019 | 34.85
1 Dic 2019 | 30 Nov 2022 | 33.90
1 Dic 2022 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 | 31 Lug 2024 | 19.80
1 Ago 2024 - 18.20
Atacand plus: Tabl 8/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54875037 | 7680548750372 | 17323
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 153.35
1 Set 2004 | 29 Feb 2008 | 153.60
1 Mar 2008 | 28 Feb 2010 | 133.85
1 Mar 2010 | 31 Dic 2010 | 113.65
1 Gen 2011 | 31 Gen 2013 | 111.35
1 Feb 2013 | 31 Ott 2013 | 88.40
1 Nov 2013 | 30 Nov 2019 | 76.70
1 Dic 2019 | 30 Nov 2022 | 73.55
1 Dic 2022 | 31 Dic 2023 | 53.35
1 Gen 2024 | 30 Giu 2024 | 53.40
1 Lug 2024 | 31 Lug 2024 | 51.00
1 Ago 2024 - 45.75


  • Sezione: A
  • Atacand

Atacand: 7 Compr. 16 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54230060 | 7680542300603 | 16918
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 27.05
Atacand: 7 Compr. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54230036 | 7680542300368 | 16918
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 21.95
Atacand: Tabl 16 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54230079 | 7680542300795 | 16918
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 66.75
1 Set 2004 | 29 Feb 2008 | 66.90
1 Mar 2008 | 31 Dic 2008 | 56.80
1 Gen 2009 | 28 Feb 2010 | 56.20
1 Mar 2010 | 31 Dic 2010 | 49.35
1 Gen 2011 | 30 Apr 2013 | 48.65
1 Mag 2013 | 31 Ott 2013 | 40.95
1 Nov 2013 | 31 Ago 2017 | 37.15
1 Set 2017 | 30 Nov 2019 | 37.10
1 Dic 2019 | 31 Dic 2023 | 26.90
1 Gen 2024 | 30 Giu 2024 | 26.95
1 Lug 2024 | 31 Lug 2024 | 30.00
1 Ago 2024 - 26.10
Atacand: Tabl 16 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54230087 | 7680542300870 | 16918
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 194.50
1 Set 2004 | 29 Feb 2008 | 194.85
1 Mar 2008 | 31 Dic 2008 | 159.15
1 Gen 2009 | 28 Feb 2010 | 157.15
1 Mar 2010 | 31 Dic 2010 | 132.90
1 Gen 2011 | 30 Apr 2013 | 130.45
1 Mag 2013 | 31 Ott 2013 | 103.10
1 Nov 2013 | 31 Ago 2017 | 89.65
1 Set 2017 | 30 Nov 2019 | 89.45
1 Dic 2019 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 | 31 Lug 2024 | 64.30
1 Ago 2024 - 50.55
Atacand: Tabl 32 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54230117 | 7680542301174 | 16918
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 66.55
1 Mar 2010 | 31 Dic 2010 | 65.20
1 Gen 2011 | 30 Apr 2013 | 65.30
1 Mag 2013 | 31 Ott 2013 | 53.55
1 Nov 2013 | 31 Ago 2017 | 47.80
1 Set 2017 | 30 Nov 2019 | 47.70
1 Dic 2019 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 | 31 Lug 2024 | 36.95
1 Ago 2024 - 31.15
Atacand: Tabl 32 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54230125 | 7680542301259 | 16918
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 181.40
1 Mar 2010 | 31 Dic 2010 | 177.10
1 Gen 2011 | 30 Apr 2013 | 177.30
1 Mag 2013 | 31 Ott 2013 | 138.75
1 Nov 2013 | 31 Ago 2017 | 119.75
1 Set 2017 | 30 Nov 2019 | 119.45
1 Dic 2019 | 31 Dic 2023 | 89.20
1 Gen 2024 | 30 Giu 2024 | 89.30
1 Lug 2024 | 31 Lug 2024 | 84.00
1 Ago 2024 - 64.90
Atacand: Tabl 4 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54230028 | 7680542300283 | 16918
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 17.55
1 Set 2004 | 29 Feb 2008 | 17.60
1 Mar 2008 | 31 Dic 2008 | 15.70
1 Gen 2009 | 28 Feb 2010 | 15.60
1 Mar 2010 | 31 Dic 2010 | 14.30
1 Gen 2011 | 30 Apr 2013 | 14.20
1 Mag 2013 | 31 Ott 2013 | 8.65
1 Nov 2013 | 30 Nov 2019 | 7.95
1 Dic 2019 | 31 Dic 2023 | 6.80
1 Gen 2024 | 30 Giu 2024 | 6.85
1 Lug 2024 | 31 Lug 2024 | 11.75
1 Ago 2024 - 11.00
Atacand: Tabl 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54230044 | 7680542300443 | 16918
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 58.25
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 31 Dic 2008 | 50.00
1 Gen 2009 | 28 Feb 2010 | 49.50
1 Mar 2010 | 31 Dic 2010 | 43.80
1 Gen 2011 | 30 Apr 2013 | 43.25
1 Mag 2013 | 31 Ott 2013 | 36.80
1 Nov 2013 | 31 Ago 2017 | 33.65
1 Set 2017 | 30 Nov 2019 | 29.50
1 Dic 2019 | 30 Giu 2024 | 20.35
1 Lug 2024 | 31 Lug 2024 | 20.50
1 Ago 2024 - 17.30
Atacand: Tabl 8 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54230052 | 7680542300528 | 16918
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 153.35
1 Set 2004 | 29 Feb 2008 | 153.60
1 Mar 2008 | 31 Dic 2008 | 126.15
1 Gen 2009 | 28 Feb 2010 | 124.60
1 Mar 2010 | 31 Dic 2010 | 105.95
1 Gen 2011 | 30 Apr 2013 | 104.05
1 Mag 2013 | 31 Ott 2013 | 83.10
1 Nov 2013 | 31 Ago 2017 | 72.70
1 Set 2017 | 30 Nov 2019 | 72.55
1 Dic 2019 | 31 Dic 2023 | 56.05
1 Gen 2024 | 30 Giu 2024 | 56.15
1 Lug 2024 | 31 Lug 2024 | 53.25
1 Ago 2024 - 42.70


  • Sezione: A
  • Atarax

Atarax: Filmtabl 25 mg, 25 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
21871060 | 7680218710606 | 8695
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Ago 2004 | 12.60
1 Set 2004 | 30 Giu 2006 | 14.70
1 Lug 2006 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Ott 2014 | 8.15
1 Nov 2014 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Atarax: Sirup 2 mg/ml, 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27096018 | 7680270960186 | 12465
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 13.80
1 Set 2004 | 30 Giu 2006 | 15.85
1 Lug 2006 | 28 Feb 2010 | 9.40
1 Mar 2010 | 31 Ott 2014 | 8.90
1 Nov 2014 | 31 Mag 2024 | 6.55


  • Sezione: A
  • Atazanavir-Mepha

Atazanavir-Mepha: Kaps 200 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66339002 | 7680663390026 | 20927
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2022 | 551.85
1 Dic 2022 | 31 Dic 2023 | 422.45
1 Gen 2024 | 30 Giu 2024 | 422.90
1 Lug 2024 - 401.10
Atazanavir-Mepha: Kaps 300 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66339003 | 7680663390033 | 20927
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2022 | 551.85
1 Dic 2022 | 31 Dic 2023 | 422.45
1 Gen 2024 | 30 Giu 2024 | 422.90
1 Lug 2024 - 401.10


  • Sezione: A
  • Atectura Breezhaler

Atectura Breezhaler: Inh Kaps 150mcg/160mcg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67597003 | 7680675970032 | 21106
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 54.70
1 Feb 2023 | 31 Dic 2023 | 53.45
1 Gen 2024 | 30 Giu 2024 | 53.50
1 Lug 2024 - 51.50
Atectura Breezhaler: Inh Kaps 150mcg/160mcg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67597004 | 7680675970049 | 21106
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 131.20
1 Feb 2023 | 31 Dic 2023 | 127.45
1 Gen 2024 | 30 Giu 2024 | 127.60
1 Lug 2024 - 121.65
Atectura Breezhaler: Inh Kaps 150mcg/320mcg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67597005 | 7680675970056 | 21106
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 54.70
1 Feb 2023 | 31 Dic 2023 | 53.45
1 Gen 2024 | 30 Giu 2024 | 53.50
1 Lug 2024 - 51.50
Atectura Breezhaler: Inh Kaps 150mcg/320mcg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67597006 | 7680675970063 | 21106
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 131.20
1 Feb 2023 | 31 Dic 2023 | 127.45
1 Gen 2024 | 30 Giu 2024 | 127.60
1 Lug 2024 - 121.65
Atectura Breezhaler: Inh Kaps 150mcg/80mcg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67597001 | 7680675970018 | 21106
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 54.70
1 Feb 2023 | 31 Dic 2023 | 53.45
1 Gen 2024 | 30 Giu 2024 | 53.50
1 Lug 2024 - 51.50
Atectura Breezhaler: Inh Kaps 150mcg/80mcg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67597002 | 7680675970025 | 21106
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 131.20
1 Feb 2023 | 31 Dic 2023 | 127.45
1 Gen 2024 | 30 Giu 2024 | 127.60
1 Lug 2024 - 121.65


  • Sezione: A
  • Atedurex mite

Atedurex mite: Filmtabl 50/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54076045 | 7680540760454 | 17170
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 54.10
1 Lug 2006 | 28 Feb 2010 | 43.05
1 Mar 2010 | 31 Ott 2013 | 27.95
1 Nov 2013 | 30 Giu 2024 | 27.70
1 Lug 2024 - 30.95
Atedurex mite: Filmtabl 50/12.5, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54076037 | 7680540760379 | 17170
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 23.50
1 Lug 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Ott 2013 | 9.55
1 Nov 2013 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.30


  • Sezione: A
  • Atedurex

Atedurex: Filmtabl 100/25, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54076010 | 7680540760102 | 17170
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 16.45
1 Lug 2006 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ott 2013 | 7.50
1 Nov 2013 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40
Atedurex: Filmtabl 100/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54076029 | 7680540760294 | 17170
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 93.40
1 Lug 2006 | 28 Feb 2010 | 68.80
1 Mar 2010 | 31 Ott 2013 | 47.15
1 Nov 2013 | 31 Gen 2023 | 46.70
1 Feb 2023 | 31 Dic 2023 | 46.65
1 Gen 2024 | 30 Giu 2024 | 46.70
1 Lug 2024 - 45.05


  • Sezione: A
  • Atenil mite

Atenil mite: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49619022 | 7680496190220 | 15575
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 41.50
1 Set 2005 | 30 Giu 2006 | 41.10
1 Lug 2006 | 31 Ago 2006 | 36.95
1 Set 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 30 Giu 2024 | 26.45
1 Lug 2024 - 29.75
Atenil mite: Filmtabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49619014 | 7680496190145 | 15575
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 11.60
1 Set 2005 | 28 Feb 2010 | 8.40
1 Mar 2010 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65


  • Sezione: A
  • Atenil submite

Atenil submite: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49619065 | 7680496190657 | 15575
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 27.10
1 Lug 2006 | 31 Ago 2006 | 19.45
1 Set 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Atenil submite: Filmtabl 25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49619057 | 7680496190572 | 15575
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 7.45
1 Lug 2006 | 28 Feb 2010 | 7.05
1 Mar 2010 | 30 Giu 2024 | 6.45
1 Lug 2024 - 11.45


  • Sezione: A
  • Atenil

Atenil: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49619049 | 7680496190497 | 15575
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 61.60
1 Set 2005 | 30 Giu 2006 | 61.15
1 Lug 2006 | 31 Ago 2006 | 51.95
1 Set 2006 | 28 Feb 2010 | 46.40
1 Mar 2010 | 31 Gen 2018 | 40.50
1 Feb 2018 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.05
Atenil: Filmtabl 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49619030 | 7680496190305 | 15575
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2006 | 18.25
1 Lug 2006 | 31 Ago 2006 | 15.35
1 Set 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2018 | 8.80
1 Feb 2018 | 30 Giu 2024 | 8.75
1 Lug 2024 - 13.65


  • Sezione: A
  • Ateno-basan comp.

Ateno-basan comp.: 14 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49894104 << 49894066 | 7680498941042 | 15862
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2007 | 21.45
Ateno-basan comp.: 28 Filmtabs (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49894120 << 49894082 | 7680498941202 | 15862
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2007 | 22.35
Ateno-basan comp.: 98 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49894112 << 49894074 | 7680498941127 | 15862
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2007 | 84.70
Ateno-basan comp.: 98 Filmtabs (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49894139 << 49894090 | 7680498941394 | 15862
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2007 | 52.90


  • Sezione: A
  • Atenolol Adico

Atenolol Adico: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57945012 | 7680579450128 | 18573
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 42.60
1 Mar 2010 | 31 Mar 2010 | 39.30
1 Apr 2010 | 30 Apr 2012 | 36.90
Atenolol Adico: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57945010 | 7680579450104 | 18573
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 16.20
1 Mar 2010 | 31 Mar 2010 | 15.20
1 Apr 2010 | 30 Apr 2012 | 14.45
Atenolol Adico: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57945004 | 7680579450043 | 18573
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Mar 2010 | 15.80
1 Apr 2010 | 30 Apr 2012 | 15.45
Atenolol Adico: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57945002 | 7680579450029 | 18573
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 6.80
1 Mar 2010 | 31 Mar 2010 | 6.45
1 Apr 2010 | 30 Apr 2012 | 6.40
Atenolol Adico: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57945008 | 7680579450081 | 18573
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 28.50
1 Mar 2010 | 31 Mar 2010 | 26.45
1 Apr 2010 | 30 Apr 2012 | 25.60
Atenolol Adico: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57945006 | 7680579450067 | 18573
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Mar 2010 | 8.80
1 Apr 2010 | 30 Apr 2012 | 8.40


  • Sezione: A
  • Atenolol HelvePharm

Atenolol HelvePharm: 100 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651142 << 50651061 | 7680506511427 | 16114
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 61.15
1 Lug 2006 | 31 Lug 2006 | 51.95
1 Gen 2007 | 31 Mar 2007 | 51.95
1 Apr 2007 | 30 Set 2007 | 44.05
Atenolol HelvePharm: 100 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651118 << 50651037 | 7680506511182 | 16114
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 41.10
1 Lug 2006 | 31 Lug 2006 | 36.95
1 Gen 2007 | 31 Mar 2007 | 36.95
1 Apr 2007 | 30 Set 2007 | 29.95
Atenolol HelvePharm: 14 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53801056 | 7680538010561 | 16645
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Set 2007 | 14.05
Atenolol HelvePharm: 14 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53801013 | 7680538010134 | 16645
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mag 2004 | 9.35
1 Giu 2004 | 30 Set 2007 | 7.75
Atenolol HelvePharm: 14 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651126 << 50651045 | 7680506511267 | 16114
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Lug 2006 | 13.30
1 Gen 2007 | 30 Giu 2007 | 13.30
Atenolol HelvePharm: 14 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651088 << 50651010 | 7680506510888 | 16114
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Lug 2006 | 8.40
1 Gen 2007 | 30 Giu 2007 | 8.40
Atenolol HelvePharm: 30 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651134 << 50651053 | 7680506511342 | 16114
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 25.85
1 Lug 2006 | 31 Lug 2006 | 18.90
1 Gen 2007 | 31 Mar 2007 | 18.90
1 Apr 2007 | 30 Set 2007 | 16.60
Atenolol HelvePharm: 30 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651096 << 50651029 | 7680506510963 | 16114
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 14.25
1 Lug 2006 | 31 Lug 2006 | 14.60
1 Gen 2007 | 31 Mar 2007 | 14.60
1 Apr 2007 | 30 Set 2007 | 9.95


  • Sezione: A
  • Atenolol Helvepharm

Atenolol Helvepharm: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651185 << 53801072 | 7680506511854 << 7680538010721 | 16114
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mag 2004 | 64.75
1 Giu 2004 | 31 Lug 2006 | 50.65
1 Ago 2006 | 31 Gen 2010 | 44.05
1 Feb 2010 | 28 Feb 2018 | 37.50
Atenolol Helvepharm: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651177 << 53801064 | 7680506511779 << 7680538010646 | 16114
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mag 2004 | 27.45
1 Giu 2004 | 30 Giu 2006 | 21.10
1 Lug 2006 | 31 Lug 2006 | 18.90
1 Ago 2006 | 31 Gen 2010 | 16.60
1 Feb 2010 | 28 Feb 2018 | 14.60
Atenolol Helvepharm: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651169 << 53801048 | 7680506511694 << 7680538010486 | 16114
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mag 2004 | 45.50
1 Giu 2004 | 30 Giu 2006 | 37.70
1 Lug 2006 | 31 Lug 2006 | 36.90
1 Ago 2006 | 31 Gen 2010 | 29.95
1 Feb 2010 | 28 Feb 2018 | 25.75
Atenolol Helvepharm: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50651150 << 53801021 | 7680506511502 << 7680538010219 | 16114
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mag 2004 | 17.35
1 Giu 2004 | 31 Lug 2006 | 14.05
1 Ago 2006 | 31 Gen 2010 | 9.95
1 Feb 2010 | 28 Feb 2018 | 8.55


  • Sezione: A
  • Atenolol Spirig HC

Atenolol Spirig HC: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703102 | 7680497031027 | 19329
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Gen 2018 | 40.50
1 Feb 2018 | 31 Dic 2018 | 40.35
Atenolol Spirig HC: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703101 | 7680497031010 | 19329
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Gen 2018 | 15.20
1 Feb 2018 | 31 Dic 2018 | 15.15
Atenolol Spirig HC: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703098 | 7680497030983 | 19329
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2018 | 15.65
Atenolol Spirig HC: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703097 | 7680497030976 | 19329
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2018 | 6.45
Atenolol Spirig HC: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703100 | 7680497031003 | 19329
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2018 | 26.45
Atenolol Spirig HC: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703099 | 7680497030990 | 19329
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2018 | 8.80


  • Sezione: A
  • Atenolol Spirig

Atenolol Spirig: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703096 << 49703031 | 7680497030969 | 19329
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 62.70
1 Lug 2006 | 30 Set 2006 | 51.95
1 Ott 2006 | 28 Feb 2010 | 46.40
1 Mar 2010 | 31 Ott 2015 | 40.50
Atenolol Spirig: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703095 << 49703023 | 7680497030952 | 19329
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 26.30
1 Lug 2006 | 30 Set 2006 | 18.90
1 Ott 2006 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Ott 2015 | 15.20
Atenolol Spirig: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703092 << 49703090 | 7680497030921 | 19329
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2006 | 27.30
1 Lug 2006 | 30 Set 2006 | 19.45
1 Ott 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Ott 2015 | 15.65
Atenolol Spirig: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703091 << 49703082 | 7680497030914 | 19329
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2006 | 10.35
1 Lug 2006 | 30 Set 2006 | 7.90
1 Ott 2006 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Ott 2015 | 6.45
Atenolol Spirig: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703094 << 49703074 | 7680497030945 | 19329
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 43.25
1 Lug 2006 | 30 Set 2006 | 36.95
1 Ott 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2015 | 26.45
Atenolol Spirig: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49703093 << 49703066 | 7680497030938 | 19329
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 14.30
1 Lug 2006 | 31 Lug 2006 | 14.60
1 Ago 2006 | 30 Set 2006 | 14.30
1 Ott 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2015 | 8.80


  • Sezione: A
  • Atenolol-Cophar

Atenolol-Cophar: 10 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399073 | 7680543990735 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 9.60
Atenolol-Cophar: 10 Lactabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399014 | 7680543990148 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 3.40
Atenolol-Cophar: 10 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399049 | 7680543990490 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 5.65
Atenolol-Cophar: 100 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399103 | 7680543991039 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 60.00
Atenolol-Cophar: 100 Lactabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399030 | 7680543990308 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 25.55
Atenolol-Cophar: 100 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399065 | 7680543990650 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 38.25
Atenolol-Cophar: 30 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399081 | 7680543990810 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 25.35
Atenolol-Cophar: 30 Lactabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399022 | 7680543990223 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 8.80
Atenolol-Cophar: 30 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54399057 | 7680543990575 | 16889
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 13.25


  • Sezione: A
  • Atenolol-Mepha

Atenolol-Mepha: 10 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50075052 | 7680500750525 | 15663
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Ago 2004 | 10.80
Atenolol-Mepha: 10 Lactabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50075087 | 7680500750877 | 15663
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Ago 2004 | 4.10
Atenolol-Mepha: 10 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50075028 | 7680500750280 | 15663
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Ago 2004 | 6.35
Atenolol-Mepha: Lactabs 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50075079 | 7680500750792 | 15663
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2006 | 61.55
1 Lug 2006 | 31 Lug 2006 | 51.95
1 Ago 2006 | 28 Feb 2010 | 46.40
1 Mar 2010 | 31 Mar 2010 | 40.50
1 Apr 2010 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.65
Atenolol-Mepha: Lactabs 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50075060 | 7680500750600 | 15663
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2006 | 26.60
1 Lug 2006 | 31 Lug 2006 | 18.90
1 Ago 2006 | 28 Feb 2010 | 16.90
1 Mar 2010 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85
Atenolol-Mepha: Lactabs 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50075109 | 7680500751096 | 15663
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 27.30
1 Lug 2006 | 31 Lug 2006 | 19.45
1 Ago 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Atenolol-Mepha: Lactabs 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50075095 | 7680500750952 | 15663
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Lug 2006 | 9.60
1 Ago 2006 | 28 Feb 2010 | 7.05
1 Mar 2010 | 30 Giu 2024 | 6.45
1 Lug 2024 - 11.45
Atenolol-Mepha: Lactabs 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50075044 | 7680500750440 | 15663
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2006 | 41.50
1 Lug 2006 | 31 Lug 2006 | 36.95
1 Ago 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Mar 2010 | 26.45
1 Apr 2010 | 31 Dic 2023 | 25.15
1 Gen 2024 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.65
Atenolol-Mepha: Lactabs 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50075036 | 7680500750365 | 15663
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2006 | 14.40
1 Lug 2006 | 31 Lug 2006 | 14.60
1 Ago 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Dic 2023 | 8.80
1 Gen 2024 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70


  • Sezione: A
  • Atesifar

Atesifar: 100 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52136067 | 7680521360673 | 16115
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 67.00
Atesifar: 100 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52136032 | 7680521360321 | 16115
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 45.75
Atesifar: 14 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52136040 | 7680521360406 | 16115
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 14.10
Atesifar: 14 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52136016 | 7680521360161 | 16115
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 10.20
Atesifar: 30 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52136059 | 7680521360598 | 16115
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 27.60
Atesifar: 30 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52136024 | 7680521360246 | 16115
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 17.30


  • Sezione: A
  • Athrofen

Athrofen: 10 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47705010 | 7680477050109 | 15248
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 11.80
Athrofen: 100 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47705037 | 7680477050376 | 15248
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 61.25
Athrofen: 30 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47705029 | 7680477050291 | 15248
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 30.00


  • Sezione: A
  • Atomoxetin Xiromed

Atomoxetin Xiromed: Kaps 10 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721001 | 7680687210010 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 19.80
1 Gen 2023 | 31 Dic 2023 | 9.95
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.75
Atomoxetin Xiromed: Kaps 100 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721010 | 7680687210102 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 59.80
1 Gen 2023 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 39.00
Atomoxetin Xiromed: Kaps 18 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721003 | 7680687210034 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 49.80
1 Gen 2023 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 33.25
Atomoxetin Xiromed: Kaps 18 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721002 | 7680687210027 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 19.80
1 Gen 2023 | 31 Dic 2023 | 9.95
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.75
Atomoxetin Xiromed: Kaps 25 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721005 | 7680687210058 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 49.80
1 Gen 2023 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 33.25
Atomoxetin Xiromed: Kaps 25 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721004 | 7680687210041 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 19.80
1 Gen 2023 | 31 Dic 2023 | 9.95
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.75
Atomoxetin Xiromed: Kaps 40 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721007 | 7680687210072 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 49.80
1 Gen 2023 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 33.25
Atomoxetin Xiromed: Kaps 40 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721006 | 7680687210065 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 19.80
1 Gen 2023 | 31 Dic 2023 | 9.95
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.75
Atomoxetin Xiromed: Kaps 60 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721008 | 7680687210089 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 49.80
1 Gen 2023 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 33.25
Atomoxetin Xiromed: Kaps 80 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68721009 | 7680687210096 | 21482
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2022 | 59.80
1 Gen 2023 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 39.00


  • Sezione: A
  • Atomoxetin-Mepha

Atomoxetin-Mepha: Kaps 10 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588001 | 7680675880010 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 37.65
1 Mar 2021 | 31 Gen 2022 | 37.05
1 Feb 2022 | 31 Ott 2022 | 36.40
1 Nov 2022 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.85
Atomoxetin-Mepha: Kaps 100 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588010 | 7680675880102 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 122.60
1 Mar 2021 | 31 Gen 2022 | 119.40
1 Feb 2022 | 31 Ott 2022 | 116.30
1 Nov 2022 | 31 Dic 2023 | 64.15
1 Gen 2024 | 30 Giu 2024 | 64.20
1 Lug 2024 - 61.00
Atomoxetin-Mepha: Kaps 18 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588003 | 7680675880034 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 101.45
1 Mar 2021 | 31 Gen 2022 | 98.90
1 Feb 2022 | 31 Ott 2022 | 96.45
1 Nov 2022 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 50.70
Atomoxetin-Mepha: Kaps 18 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588002 | 7680675880027 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 37.65
1 Mar 2021 | 31 Gen 2022 | 37.05
1 Feb 2022 | 31 Ott 2022 | 36.40
1 Nov 2022 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.85
Atomoxetin-Mepha: Kaps 25 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588005 | 7680675880058 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 101.45
1 Mar 2021 | 31 Gen 2022 | 98.90
1 Feb 2022 | 31 Ott 2022 | 96.45
1 Nov 2022 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 50.70
Atomoxetin-Mepha: Kaps 25 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588004 | 7680675880041 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 37.65
1 Mar 2021 | 31 Gen 2022 | 37.05
1 Feb 2022 | 31 Ott 2022 | 36.40
1 Nov 2022 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.85
Atomoxetin-Mepha: Kaps 40 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588007 | 7680675880072 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 101.45
1 Mar 2021 | 31 Gen 2022 | 98.90
1 Feb 2022 | 31 Ott 2022 | 96.45
1 Nov 2022 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 50.70
Atomoxetin-Mepha: Kaps 40 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588006 | 7680675880065 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 37.65
1 Mar 2021 | 31 Gen 2022 | 37.05
1 Feb 2022 | 31 Ott 2022 | 36.40
1 Nov 2022 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.85
Atomoxetin-Mepha: Kaps 60 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588008 | 7680675880089 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 101.45
1 Mar 2021 | 31 Gen 2022 | 98.90
1 Feb 2022 | 31 Ott 2022 | 96.45
1 Nov 2022 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 50.70
Atomoxetin-Mepha: Kaps 80 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67588009 | 7680675880096 | 21185
Valido dal | Valido al | Punti
1 Feb 2021 | 28 Feb 2021 | 122.60
1 Mar 2021 | 31 Gen 2022 | 119.40
1 Feb 2022 | 31 Ott 2022 | 116.30
1 Nov 2022 | 31 Dic 2023 | 64.15
1 Gen 2024 | 30 Giu 2024 | 64.20
1 Lug 2024 - 61.00


  • Sezione: A
  • Atorva Pfizer

Atorva Pfizer: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510002 | 7680615100024 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Apr 2024 | 65.80
Atorva Pfizer: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510001 | 7680615100017 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Apr 2024 | 27.35
Atorva Pfizer: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510004 | 7680615100048 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.40
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Apr 2024 | 65.70
Atorva Pfizer: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510003 | 7680615100031 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Apr 2024 | 27.30
Atorva Pfizer: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510006 | 7680615100062 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.40
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Apr 2024 | 65.70
Atorva Pfizer: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510005 | 7680615100055 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Apr 2024 | 27.30
Atorva Pfizer: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510008 | 7680615100086 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Apr 2024 | 65.80
Atorva Pfizer: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61510007 | 7680615100079 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Apr 2024 | 27.35


  • Sezione: A
  • Atorva Viatris

Atorva Viatris: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510010 | 7680615100109 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.05
Atorva Viatris: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510009 | 7680615100093 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.60
Atorva Viatris: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510012 | 7680615100123 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorva Viatris: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510011 | 7680615100116 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorva Viatris: Filmtabl 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510014 | 7680615100147 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorva Viatris: Filmtabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510013 | 7680615100130 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorva Viatris: Filmtabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510016 | 7680615100161 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.05
Atorva Viatris: Filmtabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61510015 | 7680615100154 | 19796
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.60


  • Sezione: A
  • Atorvastatin Actavis

Atorvastatin Actavis: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364008 | 7680613640089 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2018 | 68.80
Atorvastatin Actavis: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364007 | 7680613640072 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2018 | 28.20
Atorvastatin Actavis: Filmtabl 10 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364015 | 7680613640157 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Mar 2018 | 68.80
Atorvastatin Actavis: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364010 | 7680613640102 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2018 | 68.80
Atorvastatin Actavis: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364009 | 7680613640096 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2018 | 28.20
Atorvastatin Actavis: Filmtabl 20 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364016 | 7680613640164 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Mar 2018 | 68.80
Atorvastatin Actavis: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364012 | 7680613640126 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2018 | 68.80
Atorvastatin Actavis: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364011 | 7680613640119 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2018 | 28.20
Atorvastatin Actavis: Filmtabl 40 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364017 | 7680613640171 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Mar 2018 | 68.80
Atorvastatin Actavis: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364014 | 7680613640140 | 19873
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Mar 2018 | 68.80
Atorvastatin Actavis: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364013 | 7680613640133 | 19873
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Mar 2018 | 28.20
Atorvastatin Actavis: Filmtabl 80 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61364018 | 7680613640188 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Mar 2018 | 68.80


  • Sezione: A
  • Atorvastatin Axapharm

Atorvastatin Axapharm: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044002 | 7680620440023 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 76.10
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.00
Atorvastatin Axapharm: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044001 | 7680620440016 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 34.55
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.60
Atorvastatin Axapharm: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044004 | 7680620440047 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 76.10
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.40
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Axapharm: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044003 | 7680620440030 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 34.55
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin Axapharm: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044006 | 7680620440061 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 76.10
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.40
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Axapharm: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044005 | 7680620440054 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 34.55
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin Axapharm: Filmtabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044008 | 7680620440085 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 76.10
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.05
Atorvastatin Axapharm: Filmtabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62044007 | 7680620440078 | 19912
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Gen 2018 | 34.55
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.60


  • Sezione: A
  • Atorvastatin Ezetimib Zentiva

Atorvastatin Ezetimib Zentiva: Tabl 10/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191001 | 7680681910015 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Atorvastatin Ezetimib Zentiva: Tabl 10/10mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191002 | 7680681910022 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Atorvastatin Ezetimib Zentiva: Tabl 20/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191003 | 7680681910039 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Atorvastatin Ezetimib Zentiva: Tabl 20/10mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191004 | 7680681910046 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Atorvastatin Ezetimib Zentiva: Tabl 40/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191005 | 7680681910053 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Atorvastatin Ezetimib Zentiva: Tabl 40/10mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191006 | 7680681910060 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Atorvastatin Ezetimib Zentiva: Tabl 80/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191007 | 7680681910077 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Atorvastatin Ezetimib Zentiva: Tabl 80/10mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68191008 | 7680681910084 | 21308
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90


  • Sezione: A
  • Atorvastatin Helvepharm

Atorvastatin Helvepharm: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410002 | 7680614100025 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 76.25
Atorvastatin Helvepharm: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410001 | 7680614100018 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 34.60
Atorvastatin Helvepharm: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410004 | 7680614100049 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 76.25
Atorvastatin Helvepharm: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410003 | 7680614100032 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 34.60
Atorvastatin Helvepharm: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410006 | 7680614100063 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 76.25
Atorvastatin Helvepharm: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410005 | 7680614100056 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 34.60
Atorvastatin Helvepharm: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410008 | 7680614100087 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 76.25
Atorvastatin Helvepharm: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61410007 | 7680614100070 | 19915
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mar 2017 | 34.60


  • Sezione: A
  • Atorvastatin Mepha

Atorvastatin Mepha: Lactabs 10 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211002 | 7680622110023 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 70.30
Atorvastatin Mepha: Lactabs 10 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211001 | 7680622110016 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 28.70
Atorvastatin Mepha: Lactabs 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61322018 | 7680613220182 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2021 | 70.30
Atorvastatin Mepha: Lactabs 20 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211004 | 7680622110047 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 70.30
Atorvastatin Mepha: Lactabs 20 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211003 | 7680622110030 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 28.70
Atorvastatin Mepha: Lactabs 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61322020 | 7680613220205 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2021 | 70.30
Atorvastatin Mepha: Lactabs 40 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211006 | 7680622110061 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 70.30
Atorvastatin Mepha: Lactabs 40 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211005 | 7680622110054 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 28.70
Atorvastatin Mepha: Lactabs 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61322022 | 7680613220229 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2022 | 70.30
Atorvastatin Mepha: Lactabs 80 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211008 | 7680622110085 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 70.30
Atorvastatin Mepha: Lactabs 80 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62211007 | 7680622110078 | 19913
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2015 | 28.70


  • Sezione: A
  • Atorvastatin Pfizer

Atorvastatin Pfizer: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657002 | 7680616570024 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Apr 2024 | 65.80
Atorvastatin Pfizer: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657001 | 7680616570017 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Apr 2024 | 27.35
Atorvastatin Pfizer: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657004 | 7680616570048 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.40
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Apr 2024 | 65.70
Atorvastatin Pfizer: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657003 | 7680616570031 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Apr 2024 | 27.30
Atorvastatin Pfizer: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657006 | 7680616570062 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.40
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Apr 2024 | 65.70
Atorvastatin Pfizer: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657005 | 7680616570055 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Apr 2024 | 27.30
Atorvastatin Pfizer: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657008 | 7680616570086 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 163.25
1 Giu 2012 | 31 Gen 2018 | 76.25
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Apr 2024 | 65.80
Atorvastatin Pfizer: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61657007 | 7680616570079 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mag 2012 | 61.05
1 Giu 2012 | 31 Gen 2018 | 34.60
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Apr 2024 | 27.35


  • Sezione: A
  • Atorvastatin Sandoz

Atorvastatin Sandoz: Filmtabl 10 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285002 | 7680612850021 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 31 Lug 2024 | 65.70
Atorvastatin Sandoz: Filmtabl 10 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285001 | 7680612850014 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 31 Lug 2024 | 27.30
Atorvastatin Sandoz: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285010 | 7680612850106 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Sandoz: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285009 | 7680612850090 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Atorvastatin Sandoz: Filmtabl 20 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285004 | 7680612850045 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
Atorvastatin Sandoz: Filmtabl 20 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285003 | 7680612850038 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
Atorvastatin Sandoz: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285012 | 7680612850120 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Sandoz: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285011 | 7680612850113 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Atorvastatin Sandoz: Filmtabl 40 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285006 | 7680612850069 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
Atorvastatin Sandoz: Filmtabl 40 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285005 | 7680612850052 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 31 Lug 2024 | 27.30
Atorvastatin Sandoz: Filmtabl 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285014 | 7680612850144 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Sandoz: Filmtabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285013 | 7680612850137 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Atorvastatin Sandoz: Filmtabl 80 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285008 | 7680612850083 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 31 Lug 2024 | 65.70
Atorvastatin Sandoz: Filmtabl 80 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61285007 | 7680612850076 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 31 Lug 2024 | 27.30
Atorvastatin Sandoz: Filmtabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285016 | 7680612850168 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.95
Atorvastatin Sandoz: Filmtabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61285015 | 7680612850151 | 19920
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60


  • Sezione: A
  • Atorvastatin Spirig HC

Atorvastatin Spirig HC: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142010 | 7680621420109 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 70.30
Atorvastatin Spirig HC: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142009 | 7680621420093 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 28.70
Atorvastatin Spirig HC: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512002 | 7680665120027 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Spirig HC: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512001 | 7680665120010 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Atorvastatin Spirig HC: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142012 | 7680621420123 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 70.30
Atorvastatin Spirig HC: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142011 | 7680621420116 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 28.70
Atorvastatin Spirig HC: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512004 | 7680665120041 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Spirig HC: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512003 | 7680665120034 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Atorvastatin Spirig HC: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142014 | 7680621420147 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 70.30
Atorvastatin Spirig HC: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142013 | 7680621420130 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 28.70
Atorvastatin Spirig HC: Filmtabl 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512006 | 7680665120065 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Spirig HC: Filmtabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512005 | 7680665120058 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Atorvastatin Spirig HC: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142016 | 7680621420161 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 70.30
Atorvastatin Spirig HC: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142015 | 7680621420154 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2021 | 28.70
Atorvastatin Spirig HC: Filmtabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512008 | 7680665120089 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.95
Atorvastatin Spirig HC: Filmtabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66512007 | 7680665120072 | 21196
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60


  • Sezione: A
  • Atorvastatin Spirig

Atorvastatin Spirig: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142002 | 7680621420024 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 76.25
1 Lug 2012 | 31 Ott 2014 | 70.30
Atorvastatin Spirig: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142001 | 7680621420017 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 34.60
1 Lug 2012 | 31 Ott 2014 | 28.70
Atorvastatin Spirig: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142004 | 7680621420048 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 76.25
1 Lug 2012 | 31 Ott 2014 | 70.30
Atorvastatin Spirig: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142003 | 7680621420031 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 34.60
1 Lug 2012 | 31 Ott 2014 | 28.70
Atorvastatin Spirig: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142006 | 7680621420062 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 76.25
1 Lug 2012 | 31 Ott 2014 | 70.30
Atorvastatin Spirig: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142005 | 7680621420055 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 34.60
1 Lug 2012 | 31 Ott 2014 | 28.70
Atorvastatin Spirig: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142008 | 7680621420086 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 76.25
1 Lug 2012 | 31 Ott 2014 | 70.30
Atorvastatin Spirig: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62142007 | 7680621420079 | 19871
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 34.60
1 Lug 2012 | 31 Ott 2014 | 28.70


  • Sezione: A
  • Atorvastatin Streuli

Atorvastatin Streuli: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661002 | 7680626610024 | 19939
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 | 31 Ott 2024 | 62.90
Atorvastatin Streuli: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661001 | 7680626610017 | 19939
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 | 31 Ott 2024 | 30.55
Atorvastatin Streuli: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661004 | 7680626610048 | 19939
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 | 31 Ott 2024 | 62.90
Atorvastatin Streuli: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661003 | 7680626610031 | 19939
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 | 31 Ott 2024 | 30.55
Atorvastatin Streuli: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661006 | 7680626610062 | 19939
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 | 31 Ott 2024 | 62.90
Atorvastatin Streuli: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661005 | 7680626610055 | 19939
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 | 31 Ott 2024 | 30.55
Atorvastatin Streuli: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661008 | 7680626610086 | 19939
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 | 31 Ott 2024 | 62.95
Atorvastatin Streuli: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62661007 | 7680626610079 | 19939
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 | 31 Ott 2024 | 30.55


  • Sezione: A
  • Atorvastatin Viatris

Atorvastatin Viatris: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657010 | 7680616570109 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.05
Atorvastatin Viatris: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657009 | 7680616570093 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.60
Atorvastatin Viatris: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657012 | 7680616570123 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Viatris: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657011 | 7680616570116 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin Viatris: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657014 | 7680616570147 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Viatris: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657013 | 7680616570130 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin Viatris: Filmtabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657016 | 7680616570161 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.05
Atorvastatin Viatris: Filmtabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61657015 | 7680616570154 | 19797
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.60


  • Sezione: A
  • Atorvastatin Xiromed

Atorvastatin Xiromed: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168002 | 7680681680024 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 58.40
1 Gen 2023 | 31 Dic 2023 | 39.80
1 Gen 2024 - 39.85
Atorvastatin Xiromed: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168001 | 7680681680017 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 25.40
1 Gen 2023 | 31 Dic 2023 | 19.80
1 Gen 2024 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.60
Atorvastatin Xiromed: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168004 | 7680681680048 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 58.40
1 Gen 2023 | 31 Dic 2023 | 39.80
1 Gen 2024 - 39.85
Atorvastatin Xiromed: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168003 | 7680681680031 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 25.40
1 Gen 2023 | 31 Dic 2023 | 19.80
1 Gen 2024 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.60
Atorvastatin Xiromed: Filmtabl 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168006 | 7680681680062 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 58.40
1 Gen 2023 | 31 Dic 2023 | 39.80
1 Gen 2024 - 39.85
Atorvastatin Xiromed: Filmtabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168005 | 7680681680055 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 25.40
1 Gen 2023 | 31 Dic 2023 | 19.80
1 Gen 2024 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.60
Atorvastatin Xiromed: Filmtabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168008 | 7680681680086 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 58.40
1 Gen 2023 | 31 Dic 2023 | 39.80
1 Gen 2024 - 39.85
Atorvastatin Xiromed: Filmtabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68168007 | 7680681680079 | 21259
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2022 | 25.40
1 Gen 2023 | 31 Dic 2023 | 19.80
1 Gen 2024 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.60


  • Sezione: A
  • Atorvastatin Zentiva

Atorvastatin Zentiva: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341002 | 7680653410024 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 76.25
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.00
Atorvastatin Zentiva: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341001 | 7680653410017 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 34.60
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Atorvastatin Zentiva: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341004 | 7680653410048 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 76.25
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.45
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Zentiva: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341003 | 7680653410031 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 34.60
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin Zentiva: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341006 | 7680653410062 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 76.25
1 Feb 2018 | 30 Nov 2018 | 74.55
1 Dic 2018 | 31 Lug 2022 | 74.45
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin Zentiva: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341005 | 7680653410055 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 34.60
1 Feb 2018 | 30 Nov 2018 | 34.10
1 Dic 2018 | 31 Lug 2022 | 34.05
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin Zentiva: Filmtabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341008 | 7680653410086 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 76.25
1 Feb 2018 | 31 Lug 2022 | 74.55
1 Ago 2022 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.05
Atorvastatin Zentiva: Filmtabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65341007 | 7680653410079 | 20449
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2018 | 34.60
1 Feb 2018 | 31 Lug 2022 | 34.10
1 Ago 2022 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60


  • Sezione: A
  • Atorvastatin-Mepha Teva

Atorvastatin-Mepha Teva: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364020 | 7680613640201 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin-Mepha Teva: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364019 | 7680613640195 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin-Mepha Teva: Filmtabl 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364021 | 7680613640218 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin-Mepha Teva: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364023 | 7680613640232 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin-Mepha Teva: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364022 | 7680613640225 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin-Mepha Teva: Filmtabl 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364024 | 7680613640249 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin-Mepha Teva: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364026 | 7680613640263 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin-Mepha Teva: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364025 | 7680613640256 | 19873
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin-Mepha Teva: Filmtabl 40 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364027 | 7680613640270 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastatin-Mepha Teva: Filmtabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364029 | 7680613640294 | 19873
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.95
Atorvastatin-Mepha Teva: Filmtabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364028 | 7680613640287 | 19873
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin-Mepha Teva: Filmtabl 80 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61364030 | 7680613640300 | 19873
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.95


  • Sezione: A
  • Atorvastatin-Mepha

Atorvastatin-Mepha: Lactabs 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322017 | 7680613220175 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin-Mepha: Lactabs 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322025 | 7680613220250 | 20239
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Lug 2022 | 64.90
1 Ago 2022 | 31 Dic 2023 | 60.70
1 Gen 2024 | 30 Giu 2024 | 60.75
1 Lug 2024 - 58.50
Atorvastatin-Mepha: Lactabs 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322019 | 7680613220199 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin-Mepha: Lactabs 20 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322026 | 7680613220267 | 20239
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Lug 2022 | 64.90
1 Ago 2022 | 31 Dic 2023 | 60.70
1 Gen 2024 | 30 Giu 2024 | 60.75
1 Lug 2024 - 58.50
Atorvastatin-Mepha: Lactabs 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322021 | 7680613220212 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastatin-Mepha: Lactabs 40 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322027 | 7680613220274 | 20239
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Lug 2022 | 64.90
1 Ago 2022 | 31 Dic 2023 | 60.70
1 Gen 2024 | 30 Giu 2024 | 60.75
1 Lug 2024 - 58.50
Atorvastatin-Mepha: Lactabs 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322024 | 7680613220243 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2022 | 70.30
1 Ago 2022 | 31 Dic 2023 | 65.60
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.95
Atorvastatin-Mepha: Lactabs 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61322023 | 7680613220236 | 20239
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2022 | 28.70
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55


  • Sezione: A
  • Atorvastax Drossapharm

Atorvastax Drossapharm: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613002 | 7680626130027 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2015 | 68.80
Atorvastax Drossapharm: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613001 | 7680626130010 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2015 | 28.20
Atorvastax Drossapharm: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613004 | 7680626130041 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2015 | 68.80
Atorvastax Drossapharm: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613003 | 7680626130034 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2015 | 28.20
Atorvastax Drossapharm: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613006 | 7680626130065 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2015 | 68.80
Atorvastax Drossapharm: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613005 | 7680626130058 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2015 | 28.20
Atorvastax Drossapharm: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613008 | 7680626130089 | 19879
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Nov 2015 | 68.80
Atorvastax Drossapharm: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62613007 | 7680626130072 | 19879
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Nov 2015 | 28.20


  • Sezione: A
  • Atorvastax

Atorvastax: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613010 << 62613002 | 7680626130102 << 7680626130027 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastax: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613009 << 62613001 | 7680626130096 << 7680626130010 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastax: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613013 << 62613004 | 7680626130133 << 7680626130041 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastax: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613012 << 62613003 | 7680626130126 << 7680626130034 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastax: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613016 << 62613006 | 7680626130164 << 7680626130065 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.90
Atorvastax: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613015 << 62613005 | 7680626130157 << 7680626130058 | 19879
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55
Atorvastax: Filmtabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613019 << 62613008 | 7680626130195 << 7680626130089 | 19879
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Lug 2022 | 68.80
1 Ago 2022 | 31 Dic 2023 | 65.65
1 Gen 2024 | 30 Giu 2024 | 65.70
1 Lug 2024 - 62.95
Atorvastax: Filmtabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62613018 << 62613007 | 7680626130188 << 7680626130072 | 19879
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Lug 2022 | 28.20
1 Ago 2022 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55


  • Sezione: A
  • Atovaquon Plus Spirig HC

Atovaquon Plus Spirig HC: Filmtabl 250/100, 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65280001 | 7680652800017 | 20279
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2015 | 57.70
1 Feb 2015 | 28 Feb 2015 | 52.90
1 Mar 2015 | 31 Mag 2015 | 44.95
1 Giu 2015 | 30 Nov 2022 | 39.95
1 Dic 2022 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 - 38.50


  • Sezione: A
  • Atovaquon-Proguanil-Mepha

Atovaquon-Proguanil-Mepha: Filmtabl 250/100, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67872001 | 7680678720016 | 21346
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2022 | 39.95
1 Dic 2022 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 - 38.50


  • Sezione: A
  • Atoxyl Leman

Atoxyl Leman: Creme, Tb 250 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
68711002 | 7680687110020 | 21655
Valido dal | Valido al | Punti
1 Lug 2024 - 6.30


  • Sezione: A
  • Atozet

Atozet: Filmtabl 10/10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223001 | 7680652230012 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 70.15
1 Mag 2018 | 30 Nov 2020 | 63.05
1 Dic 2020 | 30 Set 2021 | 62.50
1 Ott 2021 | 31 Lug 2022 | 61.95
1 Ago 2022 | 31 Dic 2023 | 58.20
1 Gen 2024 | 30 Giu 2024 | 58.25
1 Lug 2024 - 55.00
Atozet: Filmtabl 10/10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223002 | 7680652230029 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 177.60
1 Mag 2018 | 30 Nov 2020 | 156.40
1 Dic 2020 | 30 Set 2021 | 154.70
1 Ott 2021 | 31 Lug 2022 | 153.00
1 Ago 2022 | 31 Dic 2023 | 141.85
1 Gen 2024 | 30 Giu 2024 | 141.95
1 Lug 2024 - 132.20
Atozet: Filmtabl 10/20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223003 | 7680652230036 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 70.15
1 Mag 2018 | 30 Nov 2020 | 63.05
1 Dic 2020 | 30 Set 2021 | 62.50
1 Ott 2021 | 31 Lug 2022 | 61.95
1 Ago 2022 | 31 Dic 2023 | 58.20
1 Gen 2024 | 30 Giu 2024 | 58.25
1 Lug 2024 - 55.00
Atozet: Filmtabl 10/20 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223004 | 7680652230043 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 177.60
1 Mag 2018 | 30 Nov 2020 | 156.40
1 Dic 2020 | 30 Set 2021 | 154.70
1 Ott 2021 | 31 Lug 2022 | 153.00
1 Ago 2022 | 31 Dic 2023 | 141.85
1 Gen 2024 | 30 Giu 2024 | 141.95
1 Lug 2024 - 132.20
Atozet: Filmtabl 10/40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223005 | 7680652230050 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 70.15
1 Mag 2018 | 30 Nov 2020 | 63.05
1 Dic 2020 | 30 Set 2021 | 62.50
1 Ott 2021 | 31 Lug 2022 | 61.95
1 Ago 2022 | 31 Dic 2023 | 58.20
1 Gen 2024 | 30 Giu 2024 | 58.25
1 Lug 2024 - 55.00
Atozet: Filmtabl 10/40 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223006 | 7680652230067 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 177.60
1 Mag 2018 | 30 Nov 2020 | 156.40
1 Dic 2020 | 30 Set 2021 | 154.70
1 Ott 2021 | 31 Lug 2022 | 153.00
1 Ago 2022 | 31 Dic 2023 | 141.85
1 Gen 2024 | 30 Giu 2024 | 141.95
1 Lug 2024 - 132.20
Atozet: Filmtabl 10/80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223007 | 7680652230074 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 70.15
1 Mag 2018 | 30 Nov 2020 | 63.05
1 Dic 2020 | 30 Set 2021 | 62.50
1 Ott 2021 | 31 Lug 2022 | 61.95
1 Ago 2022 | 31 Dic 2023 | 58.20
1 Gen 2024 | 30 Giu 2024 | 58.25
1 Lug 2024 - 55.00
Atozet: Filmtabl 10/80 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65223008 | 7680652230081 | 20337
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Apr 2018 | 177.60
1 Mag 2018 | 30 Nov 2020 | 156.40
1 Dic 2020 | 30 Set 2021 | 154.70
1 Ott 2021 | 31 Lug 2022 | 153.00
1 Ago 2022 | 31 Dic 2023 | 141.85
1 Gen 2024 | 30 Giu 2024 | 141.95
1 Lug 2024 - 132.20


  • Sezione: A
  • Atriance

Atriance: Inf Lös 250 mg/50ml, 6 Vial 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57899001 | 7680578990014 | 18646
Valido dal | Valido al | Punti
1 Set 2007 | 31 Ott 2010 | 3341.95
1 Nov 2010 | 31 Dic 2010 | 3239.15
1 Gen 2011 | 31 Ott 2013 | 3242.35
1 Nov 2013 | 31 Dic 2017 | 2762.00
1 Gen 2018 | 30 Nov 2021 | 2301.10
Atriance: Inf Lös 250 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57899002 | 7680578990021 | 18646
Valido dal | Valido al | Punti
1 Apr 2021 | 30 Nov 2023 | 407.10
1 Dic 2023 | 31 Dic 2023 | 354.40
1 Gen 2024 | 30 Giu 2024 | 354.75
1 Lug 2024 - 336.65


  • Sezione: A
  • Atripla

Atripla: Filmtabl 600mg/200mg/245mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60011001 | 7680600110014 | 19176
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 1474.45
1 Gen 2011 | 31 Ott 2013 | 1475.90
1 Nov 2013 | 30 Nov 2019 | 1260.05
1 Dic 2019 | 31 Mar 2021 | 957.10
1 Apr 2021 | 31 Dic 2022 | 879.05


  • Sezione: A
  • Atromed Rheuma Gel

Atromed Rheuma Gel: Gel, Tb 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56776021 | 7680567760215 | 17989
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Ott 2014 | 19.80
1 Nov 2014 | 30 Nov 2015 | 17.10
Atromed Rheuma Gel: Gel, Tb 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56776048 | 7680567760482 | 17989
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ott 2014 | 11.25
1 Nov 2014 | 30 Nov 2015 | 9.70


  • Sezione: A
  • AtroMed

AtroMed: Gel, 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
56776001 | 7680567760017 | 17989
Valido dal | Valido al | Punti
1 Feb 2004 | 28 Feb 2021 | 17.10
1 Mar 2021 | 30 Nov 2023 | 15.70
1 Dic 2023 - 13.85
AtroMed: Gel, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
56776002 | 7680567760024 | 17989
Valido dal | Valido al | Punti
1 Feb 2004 | 28 Feb 2021 | 9.70
1 Mar 2021 | 30 Nov 2023 | 8.95
1 Dic 2023 - 7.90


  • Sezione: A
  • Atropair Steri Nebs

Atropair Steri Nebs: Inhal Lös 0.250 mg/ml, 60 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58404007 | 7680584040079 | 18820
Valido dal | Valido al | Punti
1 Ago 2008 | 31 Ott 2008 | 39.40
1 Nov 2008 | 31 Gen 2009 | 36.10
1 Feb 2009 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Mag 2012 | 33.60


  • Sezione: A
  • Atropair Steri-Nebs

Atropair Steri-Nebs: Inhal Lös 0.25 mg/ml 1 ml Amp, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58404009 | 7680584040093 | 18820
Valido dal | Valido al | Punti
1 Ago 2008 | 31 Ott 2014 | 33.60
1 Nov 2014 | 30 Giu 2024 | 20.30
1 Lug 2024 | 31 Dic 2024 | 27.85
Atropair Steri-Nebs: Inhal Lös 0.5 mg/2ml 2 ml Amp, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58404008 | 7680584040086 | 18820
Valido dal | Valido al | Punti
1 Ago 2008 | 31 Dic 2023 | 38.15
1 Gen 2024 | 30 Giu 2024 | 38.20
1 Lug 2024 | 31 Dic 2024 | 37.00
Atropair Steri-Nebs: Inhal Lös 0.500 mg/2ml 2 ml Amp, 2x 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58404003 | 7680584040031 | 18820
Valido dal | Valido al | Punti
1 Ago 2008 | 31 Ott 2008 | 57.80
1 Nov 2008 | 31 Gen 2009 | 51.90
1 Feb 2009 | 28 Feb 2010 | 48.15
1 Mar 2010 | 31 Ott 2014 | 47.35
1 Nov 2014 | 30 Set 2015 | 38.15


  • Sezione: A
  • Atropine Ciba Vision

Atropine Ciba Vision: Augentropfen 1 %, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30230043 | 7680302300430 | 12975
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2009 | 7.55


  • Sezione: A
  • Atrovent N

Atrovent N: Dosieraeros, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55943002 | 7680559430027 | 17777
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 22.85
1 Set 2004 | 28 Feb 2010 | 20.80
1 Mar 2010 | 30 Nov 2019 | 20.50
1 Dic 2019 | 30 Nov 2022 | 20.00
1 Dic 2022 | 30 Giu 2024 | 19.15
1 Lug 2024 - 26.75


  • Sezione: A
  • Atrovent

Atrovent: 20 ml Sol. pro inhal. 0,025%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41614013 | 7680416140137 | 13238
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 11.10
1 Set 2004 | 31 Mar 2008 | 9.55
Atrovent: 300 Dosen Dosier-Aerosol (20 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38980017 | 7680389800175 | 12857
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Lug 2004 | 29.80
Atrovent: Inhal Lös 250 mcg/2ml, 60 Monodos 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52584019 | 7680525840195 | 16371
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 45.05
1 Set 2004 | 31 Dic 2008 | 45.15
1 Gen 2009 | 28 Feb 2010 | 39.40
1 Mar 2010 | 30 Nov 2019 | 38.80
1 Dic 2019 | 30 Nov 2022 | 37.90
1 Dic 2022 | 31 Dic 2023 | 36.30
1 Gen 2024 | 30 Giu 2024 | 36.35
1 Lug 2024 - 34.85


  • Sezione: A
  • Attentin

Attentin: Tabl 10 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67475002 | 7680674750024 | 21176
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 77.75
1 Gen 2024 | 30 Giu 2024 | 77.85
1 Lug 2024 - 74.55
Attentin: Tabl 20 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67475003 | 7680674750031 | 21176
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 121.15
1 Gen 2024 | 30 Giu 2024 | 121.25
1 Lug 2024 - 115.65
Attentin: Tabl 5 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67475001 | 7680674750017 | 21176
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 53.80
1 Gen 2024 | 30 Giu 2024 | 53.85
1 Lug 2024 - 51.85


  • Sezione: A
  • Attenuvax

Attenuvax: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000260 | 7681900260010 | 16582
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Lug 2005 | 18.20


  • Sezione: A
  • Aubagio QOD

Aubagio QOD: Filmtabl 14 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62761006 | 7680627610061 | 20065
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 1156.65
1 Gen 2024 | 31 Mag 2024 | 1157.80
1 Giu 2024 | 30 Giu 2024 | 647.50
1 Lug 2024 - 613.70


  • Sezione: A
  • Aubagio

Aubagio: Filmtabl 14 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62761002 | 7680627610023 | 20065
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Set 2015 | 1760.00
1 Ott 2015 | 30 Apr 2019 | 1472.95
1 Mag 2019 | 30 Nov 2021 | 1370.05
1 Dic 2021 | 30 Nov 2023 | 1313.35
1 Dic 2023 | 31 Dic 2023 | 1156.65
1 Gen 2024 | 31 Mag 2024 | 1157.80
1 Giu 2024 | 30 Giu 2024 | 647.50
1 Lug 2024 - 610.60
Aubagio: Filmtabl 14 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62761003 | 7680627610030 | 20065
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Set 2015 | 5008.15
1 Ott 2015 | 30 Apr 2019 | 4203.35
1 Mag 2019 | 30 Nov 2021 | 3914.85
1 Dic 2021 | 30 Nov 2023 | 3755.90
1 Dic 2023 | 31 Dic 2023 | 3316.55
1 Gen 2024 | 31 Mag 2024 | 3319.75
1 Giu 2024 | 30 Giu 2024 | 1870.30
1 Lug 2024 - 1799.05


  • Sezione: A
  • Augmentin Duo

Augmentin Duo: Plv 457 mg f Susp (neu), Fl 140 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53974003 | 7680539740030 | 17080
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2020 | 29.35
1 Feb 2020 | 30 Set 2020 | 27.15
Augmentin Duo: Plv 457 mg f Susp (neu), Fl 35 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53974001 | 7680539740016 | 17080
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2020 | 9.75
1 Feb 2020 | 30 Set 2020 | 9.05
Augmentin Duo: Plv 457 mg f Susp (neu), Fl 70 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53974002 | 7680539740023 | 17080
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2020 | 19.75
1 Feb 2020 | 30 Set 2020 | 18.25
Augmentin Duo: Plv 457 mg f Susp, Fl 140 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53974066 << 53974023 | 7680539740665 | 17080
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 61.35
1 Lug 2002 | 31 Ago 2004 | 59.70
1 Set 2004 | 30 Apr 2006 | 59.80
1 Mag 2006 | 30 Set 2006 | 46.80
1 Ott 2006 | 28 Feb 2010 | 47.35
1 Mar 2010 | 30 Giu 2011 | 44.60
1 Lug 2011 | 31 Ott 2012 | 33.65
1 Nov 2012 | 31 Gen 2018 | 29.45
1 Feb 2018 | 30 Set 2019 | 29.35
Augmentin Duo: Plv 457 mg f Susp, Fl 35 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53974074 << 53974031 | 7680539740740 | 17080
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 27.00
1 Set 2004 | 30 Apr 2006 | 27.05
1 Mag 2006 | 30 Set 2006 | 18.50
1 Ott 2006 | 28 Feb 2010 | 18.65
1 Mar 2010 | 30 Giu 2011 | 17.75
1 Lug 2011 | 31 Gen 2018 | 9.80
1 Feb 2018 | 30 Mar 2019 | 9.75
Augmentin Duo: Plv 457 mg f Susp, Fl 70 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53974058 << 53974015 | 7680539740580 | 17080
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 41.90
1 Set 2004 | 30 Apr 2006 | 41.95
1 Mag 2006 | 30 Set 2006 | 34.30
1 Ott 2006 | 28 Feb 2010 | 34.60
1 Mar 2010 | 30 Giu 2011 | 28.90
1 Lug 2011 | 31 Gen 2018 | 19.80
1 Feb 2018 | 30 Set 2019 | 19.75


  • Sezione: A
  • Augmentin Trio forte

Augmentin Trio forte: Plv 312.500 mg f Susp, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45673049 << 45673022 | 7680456730497 | 14517
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 43.60
1 Lug 2002 | 31 Ago 2004 | 42.55
1 Set 2004 | 30 Apr 2006 | 42.65
1 Mag 2006 | 30 Set 2006 | 38.70
1 Ott 2006 | 28 Feb 2010 | 38.95
1 Mar 2010 | 31 Dic 2010 | 38.35
1 Gen 2011 | 30 Giu 2011 | 38.40
1 Lug 2011 | 31 Gen 2018 | 29.50
1 Feb 2018 | 31 Gen 2020 | 28.95
1 Feb 2020 | 30 Set 2020 | 26.80


  • Sezione: A
  • Augmentin Trio

Augmentin Trio: Pulver 156.250 mg/5ml f Susp, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45673030 << 45673014 | 7680456730305 | 14517
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 31.75
1 Set 2004 | 30 Apr 2006 | 29.75
1 Mag 2006 | 30 Set 2006 | 27.15
1 Ott 2006 | 30 Set 2009 | 27.25
Augmentin Trio: Pulver 312.500 mg, Beutel 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45672042 | 7680456720429 | 14516
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2002 | 47.40
1 Lug 2002 | 31 Ago 2004 | 46.25
1 Set 2004 | 30 Apr 2006 | 46.35
1 Mag 2006 | 30 Set 2006 | 41.85
1 Ott 2006 | 31 Mag 2009 | 42.10
Augmentin Trio: Pulver 62.500 mg/ml f Tropfsusp, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46207033 << 46207025 | 7680462070334 | 14607
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 12.45
1 Set 2004 | 30 Apr 2006 | 14.55
1 Mag 2006 | 31 Mag 2009 | 9.50


  • Sezione: A
  • Augmentin

Augmentin: Tabl 1 g Erw, 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53692028 | 7680536920282 | 16574
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2002 | 60.20
1 Lug 2002 | 31 Ago 2004 | 58.55
1 Set 2004 | 30 Apr 2006 | 58.70
1 Mag 2006 | 30 Set 2006 | 52.35
1 Ott 2006 | 28 Feb 2010 | 52.85
1 Mar 2010 | 31 Dic 2010 | 51.90
1 Gen 2011 | 30 Giu 2011 | 51.95
1 Lug 2011 | 31 Ott 2013 | 43.10
1 Nov 2013 | 28 Feb 2023 | 39.90
1 Mar 2023 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 37.95
Augmentin: Tabl 1 g Erw, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53692052 | 7680536920527 | 16574
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2002 | 80.65
1 Lug 2002 | 31 Ago 2004 | 78.30
1 Set 2004 | 30 Apr 2006 | 78.45
1 Mag 2006 | 30 Set 2006 | 69.15
1 Ott 2006 | 28 Feb 2010 | 70.00
1 Mar 2010 | 31 Dic 2010 | 68.60
1 Gen 2011 | 30 Giu 2011 | 68.70
1 Lug 2011 | 31 Ott 2013 | 55.65
1 Nov 2013 | 28 Feb 2023 | 51.00
1 Mar 2023 | 31 Dic 2023 | 50.40
1 Gen 2024 | 30 Giu 2024 | 50.45
1 Lug 2024 - 48.00
Augmentin: Tabl 625 mg Erw, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
45674010 | 7680456740106 | 14290
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2002 | 65.35
1 Lug 2002 | 31 Ago 2004 | 63.55
1 Set 2004 | 30 Apr 2006 | 63.70
1 Mag 2006 | 30 Set 2006 | 56.60
1 Ott 2006 | 28 Feb 2010 | 57.10
1 Mar 2010 | 31 Dic 2010 | 56.00
1 Gen 2011 | 30 Giu 2011 | 56.05
1 Lug 2011 | 31 Ott 2013 | 42.95
1 Nov 2013 | 31 Gen 2018 | 39.80
1 Feb 2018 | 28 Feb 2023 | 39.70
1 Mar 2023 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Giu 2024 | 39.35
1 Lug 2024 - 37.80
Augmentin: Tabletten 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43882015 | 7680438820154 | 14290
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 44.95
1 Lug 2002 | 31 Ago 2004 | 43.90
1 Set 2004 | 30 Apr 2006 | 44.00
1 Mag 2006 | 30 Set 2006 | 39.85
1 Ott 2006 | 30 Set 2009 | 40.05
Augmentin: Tabletten 625 mg Ad, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45674037 | 7680456740373 | 14290
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 44.15
1 Set 2004 | 30 Apr 2006 | 44.25
1 Mag 2006 | 30 Set 2006 | 40.05
1 Ott 2006 | 30 Set 2009 | 40.30
Augmentin: Trockensub 1.100 g Kind, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46452004 | 7680464520042 | 16575
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 47.65
Augmentin: Trockensub 1.100 g Kind, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46452038 | 7680464520387 | 16575
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Giu 2002 | 50.05
1 Lug 2002 | 31 Lug 2004 | 48.80
1 Ago 2004 | 30 Set 2006 | 35.00
1 Ott 2006 | 28 Feb 2010 | 35.25
1 Mar 2010 | 28 Feb 2019 | 34.75
Augmentin: Trockensub 1.200 g Erw, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46452001 | 7680464520011 | 16575
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 44.15
Augmentin: Trockensub 1.200 g Erw, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46452046 | 7680464520462 | 16575
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Giu 2002 | 53.65
1 Lug 2002 | 31 Lug 2004 | 52.25
1 Ago 2004 | 31 Mag 2005 | 37.45
1 Giu 2005 | 30 Set 2006 | 28.75
1 Ott 2006 | 28 Feb 2010 | 29.00
1 Mar 2010 | 28 Feb 2019 | 28.60
Augmentin: Trockensub 2.200 g Erw, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46452002 | 7680464520028 | 16575
Valido dal | Valido al | Punti
1 Lug 2018 | 30 Nov 2020 | 61.15
Augmentin: Trockensub 2.200 g Erw, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46452054 | 7680464520547 | 16575
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2002 | 80.85
1 Lug 2002 | 31 Lug 2004 | 78.45
1 Ago 2004 | 31 Mag 2005 | 56.80
1 Giu 2005 | 30 Set 2006 | 42.90
1 Ott 2006 | 28 Feb 2010 | 43.35
1 Mar 2010 | 31 Dic 2010 | 42.65
1 Gen 2011 | 28 Feb 2019 | 42.70
Augmentin: Trockensub 550 mg Kind, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46452011 | 7680464520110 | 16575
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Giu 2002 | 56.20
1 Lug 2002 | 31 Lug 2004 | 54.70
1 Ago 2004 | 30 Set 2006 | 39.35
1 Ott 2006 | 28 Feb 2010 | 39.60
1 Mar 2010 | 30 Nov 2020 | 39.00


  • Sezione: A
  • Aulin 100

Aulin 100: Gran 100 mg, Btl 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48989039 | 7680489890397 | 16004
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Dic 2010 | 26.45
1 Gen 2011 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.85
Aulin 100: Gran 100 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48989047 | 7680489890472 | 16004
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Dic 2023 | 41.35
1 Gen 2024 | 30 Giu 2024 | 41.40
1 Lug 2024 - 40.10
Aulin 100: Granulat 100 mg, Beutel 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48989055 | 7680489890557 | 16004
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 61.50
1 Set 2004 | 28 Feb 2010 | 61.65
1 Mar 2010 | 31 Ago 2010 | 60.45
Aulin 100: Tabl 100 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48991033 | 7680489910330 | 16005
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Dic 2010 | 26.45
1 Gen 2011 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.85
Aulin 100: Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48991041 | 7680489910415 | 16005
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Dic 2023 | 41.35
1 Gen 2024 | 30 Giu 2024 | 41.40
1 Lug 2024 - 40.10
Aulin 100: Tabletten 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48991068 | 7680489910682 | 16005
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 61.50
1 Set 2004 | 28 Feb 2010 | 61.65
1 Mar 2010 | 31 Ago 2010 | 60.45


  • Sezione: A
  • Aureomycin Ophthalm.

Aureomycin Ophthalm.: 5 g Ungt. 1%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
19596036 | 7680195960360 | 248
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 6.50


  • Sezione: A
  • Aurorix 150

Aurorix 150: Filmtabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50085058 | 7680500850584 | 15712
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Apr 2004 | 128.95
1 Mag 2004 | 31 Ago 2004 | 106.45
1 Set 2004 | 30 Giu 2006 | 84.50
1 Lug 2006 | 28 Feb 2010 | 74.60
1 Mar 2010 | 30 Nov 2018 | 63.80
1 Dic 2018 | 31 Dic 2023 | 60.55
1 Gen 2024 | 30 Giu 2024 | 60.60
1 Lug 2024 - 57.90
Aurorix 150: Filmtabl 150 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50085031 | 7680500850317 | 15712
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Apr 2004 | 53.40
1 Mag 2004 | 31 Ago 2004 | 46.00
1 Set 2004 | 30 Giu 2006 | 38.80
1 Lug 2006 | 28 Feb 2010 | 35.50
1 Mar 2010 | 31 Dic 2010 | 27.85
1 Gen 2011 | 30 Nov 2018 | 27.90
1 Dic 2018 | 31 Dic 2023 | 26.80
1 Gen 2024 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.05


  • Sezione: A
  • Aurorix 300

Aurorix 300: Filmtabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50085066 | 7680500850669 | 15712
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 64.55
1 Mag 2004 | 31 Ago 2004 | 54.90
1 Set 2004 | 30 Giu 2006 | 45.55
1 Lug 2006 | 28 Feb 2010 | 41.30
1 Mar 2010 | 31 Ott 2014 | 36.65
1 Nov 2014 | 30 Nov 2018 | 36.70
1 Dic 2018 | 30 Giu 2024 | 35.30
1 Lug 2024 - 34.15
Aurorix 300: Filmtabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50085074 | 7680500850744 | 15712
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 108.55
1 Mag 2004 | 31 Ago 2004 | 90.10
1 Set 2004 | 30 Giu 2006 | 72.15
1 Lug 2006 | 28 Feb 2010 | 64.00
1 Mar 2010 | 30 Nov 2018 | 55.20
1 Dic 2018 | 31 Dic 2023 | 52.55
1 Gen 2024 | 30 Giu 2024 | 52.60
1 Lug 2024 - 50.40


  • Sezione: A
  • Autopen

Autopen: 1 Pen 1,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17025
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ago 2004 | 52.50
Autopen: 1 Pen 3 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17025
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ago 2004 | 52.50


  • Sezione: A
  • Avalox

Avalox: Filmtabl 400 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55213006 | 7680552130061 | 17482
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 72.00
1 Set 2004 | 28 Feb 2010 | 72.20
1 Mar 2010 | 31 Dic 2010 | 70.70
1 Gen 2011 | 31 Ott 2012 | 70.80
1 Nov 2012 | 30 Giu 2014 | 63.00
1 Lug 2014 | 30 Nov 2019 | 61.75
1 Dic 2019 | 30 Nov 2022 | 55.10
1 Dic 2022 | 30 Nov 2023 | 51.30
1 Dic 2023 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 49.00
Avalox: Filmtabl 400 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55213002 | 7680552130023 | 17482
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 47.95
1 Set 2004 | 28 Feb 2010 | 48.05
1 Mar 2010 | 31 Ott 2012 | 47.20
1 Nov 2012 | 30 Giu 2014 | 42.85
1 Lug 2014 | 30 Nov 2019 | 42.10
1 Dic 2019 | 30 Nov 2022 | 38.35
1 Dic 2022 | 30 Nov 2023 | 36.20
1 Dic 2023 | 31 Dic 2023 | 36.00
1 Gen 2024 | 30 Giu 2024 | 36.05
1 Lug 2024 - 34.90
Avalox: Filmtabl 400 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55213004 | 7680552130047 | 17482
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 60.60
1 Set 2004 | 28 Feb 2010 | 60.70
1 Mar 2010 | 31 Dic 2010 | 59.55
1 Gen 2011 | 31 Ott 2012 | 59.60
1 Nov 2012 | 30 Giu 2014 | 53.45
1 Lug 2014 | 30 Nov 2019 | 52.40
1 Dic 2019 | 30 Nov 2022 | 47.10
1 Dic 2022 | 30 Nov 2023 | 44.15
1 Dic 2023 | 31 Dic 2023 | 43.85
1 Gen 2024 | 30 Giu 2024 | 43.90
1 Lug 2024 - 42.30
Avalox: Inf Lös 400 mg/250ml, 250 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58257011 | 7680582570110 | 19095
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2023 | 68.70
1 Gen 2024 | 30 Giu 2024 | 68.75
1 Lug 2024 - 65.95
Avalox: Inf Lös 400 mg/250ml, 5x 250 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58257004 | 7680582570042 | 19095
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Giu 2013 | 343.50


  • Sezione: A
  • Avamys

Avamys: Nasenspray 27.5 mcg/Dosis, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
57968005 | 7680579680051 | 18658
Valido dal | Valido al | Punti
1 Apr 2008 | 31 Mar 2009 | 36.50
1 Apr 2009 | 28 Feb 2010 | 28.35
1 Mar 2010 | 31 Ott 2011 | 27.95
1 Nov 2011 | 31 Ott 2014 | 24.95
1 Nov 2014 | 30 Nov 2022 | 19.55
1 Dic 2022 | 31 Dic 2022 | 18.25
1 Gen 2023 | 31 Dic 2023 | 18.05
1 Gen 2024 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.75


  • Sezione: A
  • Avandamet

Avandamet: Filmtabl 2/1000 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737031 | 7680567370315 | 18184
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 120.25
1 Mar 2010 | 28 Feb 2011 | 105.10
Avandamet: Filmtabl 2/1000 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737016 | 7680567370162 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 48.05
1 Mar 2010 | 28 Feb 2011 | 43.45
Avandamet: Filmtabl 2/500 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737006 | 7680567370063 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 120.25
1 Mar 2010 | 28 Feb 2011 | 105.10
Avandamet: Filmtabl 2/500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737004 | 7680567370049 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 48.05
1 Mar 2010 | 28 Feb 2011 | 43.45
Avandamet: Filmtabl 4/1000 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737032 | 7680567370322 | 18184
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 186.70
1 Mar 2010 | 28 Feb 2011 | 161.90
Avandamet: Filmtabl 4/1000 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737024 | 7680567370247 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 68.30
1 Mar 2010 | 28 Feb 2011 | 60.75
Avandamet: Filmtabl 4/500 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737014 | 7680567370148 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 186.70
1 Mar 2010 | 28 Feb 2011 | 161.90
Avandamet: Filmtabl 4/500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737012 | 7680567370124 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 68.30
1 Mar 2010 | 28 Feb 2011 | 60.75
Avandamet: Filmtabletten 2/1000 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737018 | 7680567370186 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mag 2009 | 72.10
Avandamet: Filmtabletten 4/1000 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56737026 | 7680567370261 | 18184
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mag 2009 | 107.80


  • Sezione: A
  • Avandia

Avandia: Filmtabl 2 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55176003 | 7680551760030 | 17416
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 77.75
1 Set 2004 | 28 Feb 2010 | 77.95
1 Mar 2010 | 28 Feb 2011 | 67.05
Avandia: Filmtabl 4 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55176013 | 7680551760139 | 17416
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 216.15
1 Set 2004 | 28 Feb 2010 | 216.45
1 Mar 2010 | 28 Feb 2011 | 181.10
Avandia: Filmtabl 4 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55176009 | 7680551760092 | 17416
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 67.00
1 Set 2004 | 28 Feb 2010 | 67.15
1 Mar 2010 | 28 Feb 2011 | 58.15
Avandia: Filmtabl 8 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55176019 | 7680551760191 | 17416
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 299.30
1 Set 2004 | 28 Feb 2010 | 299.80
1 Mar 2010 | 28 Feb 2011 | 249.70
Avandia: Filmtabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55176017 | 7680551760177 | 17416
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 87.05
1 Set 2004 | 28 Feb 2010 | 87.25
1 Mar 2010 | 28 Feb 2011 | 74.75


  • Sezione: A
  • Avastin

Avastin: Inf Konz 100 mg/4ml, Vial 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56922001 | 7680569220014 | 18082
Valido dal | Valido al | Punti
15 Gen 2005 | 28 Feb 2010 | 664.95
1 Mar 2010 | 31 Mag 2010 | 648.05
1 Giu 2010 | 31 Dic 2010 | 608.40
1 Gen 2011 | 30 Giu 2013 | 608.95
1 Lug 2013 | 31 Ott 2014 | 586.05
1 Nov 2014 | 30 Giu 2015 | 493.05
1 Lug 2015 | 31 Mar 2018 | 486.80
1 Apr 2018 | 30 Giu 2020 | 418.80
1 Lug 2020 | 30 Giu 2023 | 410.65
1 Lug 2023 | 31 Dic 2023 | 345.30
1 Gen 2024 | 30 Giu 2024 | 342.00
1 Lug 2024 - 322.95
Avastin: Inf Konz 400 mg/16ml, Vial 16 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56922003 | 7680569220038 | 18082
Valido dal | Valido al | Punti
15 Gen 2005 | 28 Feb 2010 | 2275.95
1 Mar 2010 | 31 Mag 2010 | 2233.75
1 Giu 2010 | 31 Dic 2010 | 2175.65
1 Gen 2011 | 30 Giu 2013 | 2177.80
1 Lug 2013 | 31 Ott 2014 | 2095.85
1 Nov 2014 | 30 Giu 2015 | 1763.85
1 Lug 2015 | 31 Mar 2018 | 1741.40
1 Apr 2018 | 30 Giu 2020 | 1498.70
1 Lug 2020 | 30 Giu 2023 | 1469.50
1 Lug 2023 | 31 Dic 2023 | 1248.80
1 Gen 2024 | 30 Giu 2024 | 1224.25
1 Lug 2024 - 1162.35


  • Sezione: A
  • Avodart

Avodart: Kaps 0.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56106001 | 7680561060014 | 17837
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Mag 2004 | 80.70
1 Giu 2004 | 30 Set 2004 | 71.05
1 Ott 2004 | 28 Feb 2010 | 71.20
1 Mar 2010 | 31 Dic 2010 | 61.95
1 Gen 2011 | 31 Ott 2012 | 62.00
1 Nov 2012 | 30 Nov 2018 | 51.50
1 Dic 2018 | 30 Nov 2021 | 41.65
1 Dic 2021 | 30 Giu 2024 | 41.00
1 Lug 2024 - 31.50
Avodart: Kaps 0.5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56106003 | 7680561060038 | 17837
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Mag 2004 | 209.25
1 Giu 2004 | 30 Set 2004 | 180.35
1 Ott 2004 | 28 Feb 2010 | 180.65
1 Mar 2010 | 31 Dic 2010 | 152.95
1 Gen 2011 | 31 Ott 2012 | 153.10
1 Nov 2012 | 30 Nov 2018 | 121.55
1 Dic 2018 | 30 Nov 2021 | 92.10
1 Dic 2021 | 31 Dic 2023 | 90.05
1 Gen 2024 | 30 Giu 2024 | 90.10
1 Lug 2024 - 83.20


  • Sezione: A
  • Avonex Pen

Avonex Pen: Inj Lös, 4 Fertigpen 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62178001 | 7680621780012 | 19514
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2012 | 1623.65
1 Dic 2012 | 30 Nov 2018 | 1385.90
1 Dic 2018 | 30 Nov 2021 | 1191.10
1 Dic 2021 | 31 Dic 2023 | 1095.30
1 Gen 2024 | 30 Giu 2024 | 1096.35
1 Lug 2024 - 1041.55


  • Sezione: A
  • Avonex

Avonex: Inj Lös mit Nadeln, 4 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56735002 | 7680567350027 | 18019
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 1665.85
1 Mar 2010 | 31 Dic 2010 | 1622.05
1 Gen 2011 | 30 Nov 2012 | 1623.65
1 Dic 2012 | 30 Nov 2018 | 1385.90
1 Dic 2018 | 30 Nov 2021 | 1191.10
1 Dic 2021 | 31 Dic 2023 | 1095.30
1 Gen 2024 | 30 Giu 2024 | 1096.35
1 Lug 2024 - 1041.55
Avonex: Trockensub c solv (Set), Durchstf 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54094019 | 7680540940191 | 16813
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 1665.85
1 Mar 2010 | 31 Dic 2010 | 1622.05
1 Gen 2011 | 30 Nov 2012 | 1623.65
1 Dic 2012 | 31 Mag 2018 | 1385.90


  • Sezione: A
  • Axotide 100 Disk

Axotide 100 Disk: Plv 100 mcg, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52225019 | 7680522250195 | 16129
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 51.05
1 Set 2004 | 31 Mar 2007 | 51.20
1 Apr 2007 | 28 Feb 2010 | 35.30
1 Mar 2010 | 31 Ago 2012 | 34.15


  • Sezione: A
  • Axotide 100 Diskus Multidosen

Axotide 100 Diskus Multidosen: Inh Plv 100 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53390013 | 7680533900133 | 16458
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 51.85
1 Set 2004 | 31 Mar 2007 | 52.00
1 Apr 2007 | 28 Feb 2010 | 35.70
1 Mar 2010 | 31 Ott 2012 | 28.15
1 Nov 2012 | 30 Nov 2019 | 20.60
1 Dic 2019 | 30 Nov 2022 | 18.90
1 Dic 2022 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65


  • Sezione: A
  • Axotide 125

Axotide 125: Dosieraeros 125 mcg FCKW-frei, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54306016 | 7680543060162 | 16930
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 92.35
1 Set 2004 | 31 Mar 2007 | 92.55
1 Apr 2007 | 28 Feb 2010 | 57.75
1 Mar 2010 | 31 Ott 2012 | 55.30
1 Nov 2012 | 30 Nov 2019 | 46.80
1 Dic 2019 | 30 Nov 2022 | 42.70
1 Dic 2022 | 31 Dic 2023 | 35.75
1 Gen 2024 | 30 Giu 2024 | 35.80
1 Lug 2024 - 34.75


  • Sezione: A
  • Axotide 250 Disk

Axotide 250 Disk: Plv 250 mcg, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52225027 | 7680522250270 | 16129
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 92.35
1 Set 2004 | 31 Mar 2007 | 92.55
1 Apr 2007 | 28 Feb 2010 | 57.75
1 Mar 2010 | 31 Ago 2012 | 55.30


  • Sezione: A
  • Axotide 250 Diskus Multidosen

Axotide 250 Diskus Multidosen: Inh Plv 250 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53390021 | 7680533900218 | 16458
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 93.85
1 Set 2004 | 31 Mar 2007 | 94.05
1 Apr 2007 | 28 Feb 2010 | 58.55
1 Mar 2010 | 31 Ott 2012 | 51.00
1 Nov 2012 | 30 Nov 2019 | 43.45
1 Dic 2019 | 30 Nov 2022 | 39.80
1 Dic 2022 | 31 Dic 2023 | 35.75
1 Gen 2024 | 30 Giu 2024 | 35.80
1 Lug 2024 - 34.75


  • Sezione: A
  • Axotide 250

Axotide 250: Dosieraeros 250 mcg FCKW-frei, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54306024 | 7680543060247 | 16930
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 138.80
1 Set 2004 | 31 Mar 2007 | 139.05
1 Apr 2007 | 28 Feb 2010 | 83.00
1 Mar 2010 | 31 Dic 2010 | 79.05
1 Gen 2011 | 31 Ott 2012 | 79.10
1 Nov 2012 | 30 Nov 2019 | 65.35
1 Dic 2019 | 30 Nov 2022 | 58.75
1 Dic 2022 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.60


  • Sezione: A
  • Axotide 50

Axotide 50: Dosieraeros 50 mcg FCKW-frei, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54306032 << 52224012 | 7680543060322 | 16215
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 51.05
1 Set 2004 | 31 Mar 2007 | 51.20
1 Apr 2007 | 28 Feb 2010 | 35.30
1 Mar 2010 | 31 Ott 2012 | 34.15
1 Nov 2012 | 30 Nov 2019 | 26.20
1 Dic 2019 | 30 Nov 2022 | 20.20
1 Dic 2022 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65


  • Sezione: A
  • Axotide 500 Disk

Axotide 500 Disk: Plv 500 mcg, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52225035 | 7680522250355 | 16129
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 138.80
1 Set 2004 | 31 Mar 2007 | 139.05
1 Apr 2007 | 28 Feb 2010 | 83.00
1 Mar 2010 | 31 Dic 2010 | 79.05
1 Gen 2011 | 31 Ago 2012 | 79.10


  • Sezione: A
  • Axotide 500 Diskus Multidosen

Axotide 500 Diskus Multidosen: Inh Plv 500 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53390048 | 7680533900485 | 16458
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 139.75
1 Set 2004 | 31 Mar 2007 | 139.95
1 Apr 2007 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 71.45
1 Gen 2011 | 31 Ott 2012 | 71.50
1 Nov 2012 | 30 Nov 2019 | 59.40
1 Dic 2019 | 30 Nov 2022 | 53.60
1 Dic 2022 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.60


  • Sezione: A
  • Axotide Diskhaler

Axotide Diskhaler: Axotide Diskhaler, 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
52225043 | 7680522250430 | 16129
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 10.10
1 Set 2004 | 31 Mar 2007 | 9.05
1 Apr 2007 | 28 Feb 2010 | 6.80
1 Mar 2010 | 31 Ago 2012 | 6.65


  • Sezione: A
  • Axotide Nebules

Axotide Nebules: Susp 0.500 mg/2ml, 10x 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54592019 | 7680545920198 | 17365
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 41.50
1 Set 2004 | 31 Mar 2007 | 41.55
1 Apr 2007 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Ott 2012 | 25.60
1 Nov 2012 | 30 Giu 2015 | 18.60
Axotide Nebules: Susp 2 mg/2ml, 10x 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54592027 | 7680545920273 | 17365
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 107.35
1 Set 2004 | 31 Mar 2007 | 107.55
1 Apr 2007 | 28 Feb 2010 | 65.90
1 Mar 2010 | 31 Dic 2010 | 64.60
1 Gen 2011 | 31 Ott 2012 | 64.65
1 Nov 2012 | 30 Giu 2015 | 54.05


  • Sezione: A
  • Axura Lösung

Axura Lösung: Lös, Dosierfl 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
56926003 | 7680569260034 | 17963
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 211.45
1 Dic 2018 | 30 Nov 2021 | 181.15
1 Dic 2021 | 31 Dic 2023 | 149.45
1 Gen 2024 | 30 Giu 2024 | 149.60
1 Lug 2024 - 142.45
Axura Lösung: Lös, Dosierfl 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56926002 - 17963
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 113.90
1 Dic 2018 | 30 Apr 2020 | 98.80


  • Sezione: A
  • Axura Starterpack

Axura Starterpack: Filmtabl 7x5, 7x10, 7x15, 7x20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56925011 | 7680569250110 | 17962
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 97.25
1 Gen 2011 | 31 Ott 2012 | 97.35
1 Nov 2012 | 30 Giu 2013 | 81.75
Axura Starterpack: Filmtabl 7x5,7x10,7x15,7x20mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56925020 | 7680569250202 | 17962
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2014 | 81.75
1 Mag 2014 | 31 Ago 2016 | 77.20
1 Set 2016 | 31 Gen 2018 | 76.30
1 Feb 2018 | 30 Nov 2018 | 68.30
1 Dic 2018 | 30 Nov 2019 | 59.35
1 Dic 2019 | 30 Nov 2021 | 58.25
1 Dic 2021 | 31 Gen 2023 | 51.60
1 Feb 2023 | 31 Dic 2023 | 51.25
1 Gen 2024 | 30 Giu 2024 | 51.30
1 Lug 2024 - 49.30


  • Sezione: A
  • Axura

Axura: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56925010 | 7680569250103 | 17962
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Ago 2004 | 283.10
1 Set 2004 | 28 Feb 2010 | 283.55
1 Mar 2010 | 31 Dic 2010 | 266.65
1 Gen 2011 | 30 Giu 2012 | 266.90
Axura: Filmtabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56925018 | 7680569250189 | 17962
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Ago 2004 | 156.75
1 Set 2004 | 31 Mar 2007 | 157.00
1 Apr 2007 | 28 Feb 2010 | 152.80
1 Mar 2010 | 31 Dic 2010 | 144.15
1 Gen 2011 | 31 Ott 2012 | 144.30
1 Nov 2012 | 30 Apr 2014 | 119.65
1 Mag 2014 | 31 Lug 2014 | 112.50
1 Ago 2014 | 31 Ago 2016 | 111.85
1 Set 2016 | 31 Gen 2018 | 108.50
1 Feb 2018 | 30 Nov 2018 | 99.10
1 Dic 2018 | 30 Nov 2019 | 84.90
1 Dic 2019 | 30 Nov 2021 | 82.50
1 Dic 2021 | 31 Dic 2023 | 72.05
1 Gen 2024 | 30 Giu 2024 | 72.15
1 Lug 2024 - 68.90
Axura: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56925014 | 7680569250141 | 17962
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 504.20
1 Gen 2011 | 31 Ott 2012 | 504.70
1 Nov 2012 | 30 Apr 2014 | 410.50
1 Mag 2014 | 31 Lug 2014 | 383.05
1 Ago 2014 | 31 Ago 2016 | 371.65
1 Set 2016 | 31 Gen 2018 | 350.45
1 Feb 2018 | 30 Nov 2018 | 324.30
1 Dic 2018 | 30 Nov 2019 | 271.25
1 Dic 2019 | 30 Nov 2021 | 268.70
1 Dic 2021 | 31 Gen 2023 | 228.80
1 Feb 2023 | 31 Dic 2023 | 226.70
1 Gen 2024 | 30 Giu 2024 | 226.90
1 Lug 2024 - 214.60
Axura: Tropfen 10 mg/g, Fl 100 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56926007 | 7680569260072 | 17963
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Ago 2004 | 283.10
1 Set 2004 | 28 Feb 2010 | 283.55
1 Mar 2010 | 31 Dic 2010 | 266.65
1 Gen 2011 | 31 Ott 2012 | 266.90
1 Nov 2012 | 30 Apr 2014 | 225.10
1 Mag 2014 | 31 Mag 2016 | 211.45
Axura: Tropfen 10 mg/g, Fl 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56926001 - 17963
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Mar 2007 | 157.00
1 Apr 2007 | 28 Feb 2010 | 150.00
1 Mar 2010 | 31 Dic 2010 | 141.50
1 Gen 2011 | 31 Ott 2012 | 141.65
1 Nov 2012 | 30 Apr 2014 | 120.75
1 Mag 2014 | 31 Mag 2016 | 113.90


  • Sezione: A
  • Azacitidin Accord

Azacitidin Accord: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66770001 | 7680667700012 | 20876
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 273.85
1 Gen 2024 | 30 Giu 2024 | 274.10
1 Lug 2024 - 259.95


  • Sezione: A
  • Azacitidin Ideogen

Azacitidin Ideogen: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67966001 | 7680679660014 | 21414
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 233.35
1 Gen 2024 | 30 Giu 2024 | 233.60
1 Lug 2024 - 223.75


  • Sezione: A
  • Azacitidin Mylan

Azacitidin Mylan: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67676001 | 7680676760014 | 21235
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 273.85
1 Gen 2024 | 30 Giu 2024 | 274.10
1 Lug 2024 - 259.95


  • Sezione: A
  • Azacitidin Sandoz

Azacitidin Sandoz: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67433001 | 7680674330011 | 21123
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 273.85
1 Gen 2024 | 30 Giu 2024 | 274.10
1 Lug 2024 - 259.95


  • Sezione: A
  • Azacitidin Spirig HC

Azacitidin Spirig HC: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68273001 | 7680682730018 | 21234
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 273.85
1 Gen 2024 | 30 Giu 2024 | 274.10
1 Lug 2024 - 259.95


  • Sezione: A
  • Azacitidin Stada

Azacitidin Stada: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69238001 | 7680692380012 | 21759
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 267.35
1 Lug 2024 - 253.90
Azacitidin Stada: Trockensub 150 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69238002 | 7680692380029 | 21759
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 366.50
1 Lug 2024 - 347.75


  • Sezione: A
  • Azacitidin Viatris

Azacitidin Viatris: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67676002 | 7680676760021 | 21235
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 273.85
1 Gen 2024 | 30 Giu 2024 | 274.10
1 Lug 2024 - 259.95


  • Sezione: A
  • Azafalk

Azafalk: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63011006 | 7680630110060 | 20220
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2020 | 68.80
1 Dic 2020 | 31 Dic 2023 | 61.10
1 Gen 2024 | 30 Giu 2024 | 61.15
1 Lug 2024 - 58.75
Azafalk: Filmtabl 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63011005 | 7680630110053 | 20220
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2020 | 42.60
1 Dic 2020 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Azafalk: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63011009 | 7680630110091 | 20220
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2020 | 46.05
1 Dic 2020 | 31 Dic 2023 | 41.70
1 Gen 2024 | 30 Giu 2024 | 41.75
1 Lug 2024 - 40.40
Azafalk: Filmtabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63011008 | 7680630110084 | 20220
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2020 | 27.15
1 Dic 2020 | 31 Dic 2023 | 24.95
1 Gen 2024 | 30 Giu 2024 | 25.00
1 Lug 2024 - 28.40
Azafalk: Filmtabl 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63011003 | 7680630110039 | 20220
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2020 | 57.70
1 Dic 2020 | 31 Dic 2023 | 51.60
1 Gen 2024 | 30 Giu 2024 | 51.65
1 Lug 2024 - 49.80
Azafalk: Filmtabl 75 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63011002 | 7680630110022 | 20220
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2020 | 37.05
1 Dic 2020 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10


  • Sezione: A
  • Azaimun

Azaimun: Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57059006 | 7680570590069 | 18472
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2013 | 55.05
1 Dic 2013 | 31 Gen 2018 | 54.50
1 Feb 2018 | 30 Set 2019 | 38.65
Azaimun: Tabl 50 mg, 2x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57059007 | 7680570590076 | 18472
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 61.60
1 Mar 2010 | 31 Dic 2010 | 55.00
1 Gen 2011 | 31 Mar 2012 | 55.05
Azaimun: Tabl 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57059004 | 7680570590045 | 18472
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 41.90
1 Mar 2010 | 30 Nov 2013 | 38.35
1 Dic 2013 | 31 Gen 2018 | 35.95
1 Feb 2018 | 30 Set 2019 | 19.60


  • Sezione: A
  • Azameno

Azameno: 3 Ovula 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49514026 | 7680495140264 | 15660
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2003 | 21.10
Azameno: 30 g Crème 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49237014 | 7680492370145 | 15485
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Mar 2003 | 19.65
Azameno: 6 Ovula 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49514018 | 7680495140189 | 15660
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2003 | 23.50


  • Sezione: A
  • Azarek

Azarek: Filmtabl 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55578001 | 7680555780010 | 17675
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Dic 2003 | 34.60
1 Gen 2004 | 30 Giu 2006 | 29.95
1 Lug 2006 | 31 Ago 2006 | 27.90
1 Set 2006 | 28 Feb 2010 | 26.65
1 Mar 2010 | 31 Gen 2018 | 19.40
1 Feb 2018 | 30 Nov 2023 | 14.40
1 Dic 2023 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50
Azarek: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55578005 | 7680555780058 | 17675
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Dic 2003 | 95.00
1 Gen 2004 | 30 Giu 2006 | 83.75
1 Lug 2006 | 31 Ago 2006 | 73.65
1 Set 2006 | 28 Feb 2010 | 68.00
1 Mar 2010 | 31 Dic 2010 | 56.70
1 Gen 2011 | 31 Gen 2018 | 56.75
1 Feb 2018 | 30 Nov 2023 | 38.65
1 Dic 2023 | 31 Dic 2023 | 36.30
1 Gen 2024 | 30 Giu 2024 | 36.35
1 Lug 2024 - 35.25
Azarek: Filmtabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55578003 | 7680555780034 | 17675
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Dic 2003 | 57.25
1 Gen 2004 | 30 Giu 2006 | 51.10
1 Lug 2006 | 31 Ago 2006 | 47.60
1 Set 2006 | 28 Feb 2010 | 44.45
1 Mar 2010 | 31 Gen 2018 | 38.35
1 Feb 2018 | 30 Nov 2023 | 20.30
1 Dic 2023 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.70


  • Sezione: A
  • Azarga

Azarga: Susp Opht, 3x 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59179002 | 7680591790028 | 19100
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 94.30
1 Mar 2010 | 31 Dic 2010 | 92.25
1 Gen 2011 | 31 Ott 2012 | 92.35
1 Nov 2012 | 30 Nov 2019 | 77.65
1 Dic 2019 | 31 Ott 2022 | 66.60
1 Nov 2022 | 31 Dic 2023 | 59.45
1 Gen 2024 | 30 Giu 2024 | 59.50
1 Lug 2024 - 57.20
Azarga: Susp Opht, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59179001 | 7680591790011 | 19100
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 43.70
1 Mar 2010 | 31 Ott 2012 | 43.00
1 Nov 2012 | 30 Nov 2019 | 37.90
1 Dic 2019 | 31 Ott 2022 | 34.00
1 Nov 2022 | 30 Giu 2024 | 27.40
1 Lug 2024 - 30.70


  • Sezione: A
  • Azelastin Fluticason Spirig HC

Azelastin Fluticason Spirig HC: Nasenspray, 25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68980001 | 7680689800011 | 21736
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 27.90
1 Lug 2024 - 31.20


  • Sezione: A
  • Azelastin-COMOD

Azelastin-COMOD: Gtt Opht 0.500 mg/ml, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62881002 | 7680628810026 | 20470
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2019 | 18.55


  • Sezione: A
  • Azelastin-Fluticason-Mepha

Azelastin-Fluticason-Mepha: Nasenspray 0.14/0.05mg, Fl 23 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68730001 | 7680687300018 | 21839
Valido dal | Valido al | Punti
1 Ott 2024 - 31.20


  • Sezione: A
  • Aziclav Duo

Aziclav Duo: Plv 457 mg f Susp, 140 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57575006 | 7680575750062 | 18357
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Set 2006 | 41.85
1 Ott 2006 | 30 Apr 2007 | 39.80
1 Mag 2007 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Dic 2017 | 29.45
Aziclav Duo: Plv 457 mg f Susp, 35 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57575002 | 7680575750024 | 18357
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Giu 2006 | 18.90
1 Lug 2006 | 30 Set 2006 | 16.65
1 Ott 2006 | 30 Apr 2007 | 14.10
1 Mag 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Set 2011 | 9.80
1 Ott 2011 | 31 Dic 2017 | 9.20
Aziclav Duo: Plv 457 mg f Susp, 70 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57575004 | 7680575750048 | 18357
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Set 2006 | 29.40
1 Ott 2006 | 30 Apr 2007 | 27.90
1 Mag 2007 | 28 Feb 2010 | 21.00
1 Mar 2010 | 30 Set 2011 | 20.65
1 Ott 2011 | 31 Dic 2017 | 18.40
Aziclav Duo: Plv 457 mg f Susp, Fl 140 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66599003 | 7680665990033 | 18357
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Gen 2018 | 29.45
1 Feb 2018 | 31 Gen 2020 | 29.35
1 Feb 2020 | 31 Dic 2023 | 25.65
Aziclav Duo: Plv 457 mg f Susp, Fl 35 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66599001 | 7680665990019 | 18357
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Gen 2018 | 9.20
1 Feb 2018 | 31 Gen 2020 | 9.15
1 Feb 2020 | 31 Dic 2023 | 8.05
Aziclav Duo: Plv 457 mg f Susp, Fl 70 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66599002 | 7680665990026 | 18357
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Gen 2018 | 18.40
1 Feb 2018 | 31 Gen 2020 | 18.35
1 Feb 2020 | 31 Dic 2023 | 16.15


  • Sezione: A
  • Aziclav forte

Aziclav forte: Plv 312.5 mg f Susp, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66557002 | 7680665570020 | 17085
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 38.15
1 Lug 2006 | 28 Feb 2010 | 34.85
1 Mar 2010 | 31 Dic 2010 | 34.35
1 Gen 2011 | 30 Set 2011 | 34.40
1 Ott 2011 | 31 Ago 2017 | 27.45
1 Feb 2020 | 30 Nov 2023 | 20.05
Aziclav forte: Plv 312.500 mg f Susp (neu), 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54602049 | 7680546020491 | 17085
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2020 | 27.45
1 Feb 2020 | 30 Apr 2022 | 20.05


  • Sezione: A
  • Aziclav

Aziclav: Filmtabl 1 g (neu), 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54600046 | 7680546000462 | 17081
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Nov 2019 | 39.35
1 Dic 2019 | 30 Apr 2022 | 28.75
Aziclav: Filmtabl 1 g (neu), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54600054 | 7680546000547 | 17081
Valido dal | Valido al | Punti
1 Dic 2002 | 30 Nov 2019 | 50.15
1 Dic 2019 | 30 Apr 2022 | 40.60
Aziclav: Filmtabl 1 g, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66559001 | 7680665590011 | 17081
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 51.45
1 Set 2004 | 30 Giu 2006 | 51.60
1 Lug 2006 | 28 Feb 2010 | 44.90
1 Mar 2010 | 31 Dic 2010 | 44.15
1 Gen 2011 | 30 Set 2011 | 44.20
1 Ott 2011 | 31 Ott 2013 | 39.90
1 Nov 2013 | 31 Ago 2017 | 39.35
1 Dic 2019 | 31 Dic 2023 | 28.75
Aziclav: Filmtabl 1 g, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66559002 | 7680665590028 | 17081
Valido dal | Valido al | Punti
1 Dic 2002 | 30 Giu 2006 | 67.70
1 Lug 2006 | 28 Feb 2010 | 59.90
1 Mar 2010 | 31 Dic 2010 | 58.75
1 Gen 2011 | 30 Set 2011 | 58.80
1 Ott 2011 | 31 Ott 2013 | 50.95
1 Nov 2013 | 31 Ago 2017 | 50.15
1 Dic 2019 | 31 Dic 2023 | 40.60
Aziclav: Filmtabl 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66561002 | 7680665610023 | 17081
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2019 | 39.20
1 Dic 2019 | 31 Dic 2023 | 28.65
Aziclav: Plv 156.250 mg f Susp, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54602030 | 7680546020309 | 17085
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 26.30
1 Lug 2006 | 28 Feb 2010 | 21.10
1 Mar 2010 | 30 Apr 2011 | 20.75
Aziclav: Tabl 625 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54599048 | 7680545990481 | 17081
Valido dal | Valido al | Punti
1 Gen 2001 | 30 Giu 2006 | 38.30
1 Lug 2006 | 28 Feb 2010 | 34.90
1 Mar 2010 | 31 Ott 2013 | 34.40
1 Nov 2013 | 30 Set 2014 | 34.05
Aziclav: Tabl 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54599056 | 7680545990566 | 17081
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 55.00
1 Lug 2006 | 28 Feb 2010 | 49.20
1 Mar 2010 | 30 Set 2011 | 48.35
1 Ott 2011 | 31 Ott 2013 | 39.75
1 Nov 2013 | 30 Nov 2017 | 39.20
Aziclav: Tabletten 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54598033 | 7680545980338 | 17081
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 39.25
1 Mar 2010 | 30 Apr 2011 | 38.65


  • Sezione: A
  • Azilect

Azilect: Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57065004 | 7680570650046 | 18330
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 614.60
1 Mar 2010 | 31 Dic 2010 | 599.00
1 Gen 2011 | 31 Ott 2012 | 599.60
1 Nov 2012 | 30 Nov 2018 | 514.85
1 Dic 2018 | 30 Nov 2019 | 369.50
1 Dic 2019 | 30 Giu 2021 | 331.00
1 Lug 2021 | 31 Dic 2023 | 251.65
1 Gen 2024 | 30 Giu 2024 | 251.90
1 Lug 2024 - 236.75
Azilect: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57065062 | 7680570650626 | 18330
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 226.60
1 Mar 2010 | 31 Dic 2010 | 221.10
1 Gen 2011 | 31 Ott 2012 | 221.30
1 Nov 2012 | 30 Nov 2018 | 191.55
1 Dic 2018 | 30 Nov 2019 | 140.50
1 Dic 2019 | 30 Giu 2021 | 126.95
1 Lug 2021 | 31 Dic 2023 | 99.05
1 Gen 2024 | 30 Giu 2024 | 99.15
1 Lug 2024 - 93.85


  • Sezione: A
  • Azillin 100

Azillin 100: Plv 100 mg/2ml f Tropfen, 40 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50138011 | 7680501380110 | 15539
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2006 | 13.60
1 Lug 2006 | 28 Feb 2010 | 8.20
1 Mar 2010 | 30 Nov 2010 | 8.10


  • Sezione: A
  • Azillin 1000

Azillin 1000: Tabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56056001 | 7680560560010 | 17812
Valido dal | Valido al | Punti
1 Dic 2002 | 28 Feb 2010 | 27.50
1 Mar 2010 | 30 Giu 2011 | 27.10
1 Lug 2011 | 31 Ott 2013 | 20.80
1 Nov 2013 | 31 Dic 2014 | 13.95


  • Sezione: A
  • Azillin 200

Azillin 200: Plv 200 mg/5ml f Sirup, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45858030 | 7680458580304 | 15472
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2006 | 18.75
1 Lug 2006 | 28 Feb 2010 | 8.20
1 Mar 2010 | 30 Nov 2010 | 8.10


  • Sezione: A
  • Azillin 375

Azillin 375: Tabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45859053 | 7680458590532 | 15471
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 22.35
1 Mar 2010 | 30 Giu 2011 | 19.95
1 Lug 2011 | 31 Ott 2013 | 16.85
1 Nov 2013 | 31 Dic 2014 | 8.00


  • Sezione: A
  • Azillin 750

Azillin 750: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45859045 | 7680458590457 | 15471
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 43.90
1 Mar 2010 | 30 Giu 2011 | 43.20
1 Lug 2011 | 31 Ott 2013 | 41.30
1 Nov 2013 | 31 Dic 2014 | 19.55


  • Sezione: A
  • Azithromycin Actavis

Azithromycin Actavis: Filmtabl 500 mg, 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58848003 - 19881
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Set 2014 | 15.95
Azithromycin Actavis: Filmtabl 500 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58848002 - 19881
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Set 2014 | 19.70


  • Sezione: A
  • Azithromycin Mepha 250

Azithromycin Mepha 250: Lactabs 250 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57572001 | 7680575720010 | 18501
Valido dal | Valido al | Punti
1 Mar 2007 | 31 Mar 2007 | 29.90
1 Apr 2007 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Mar 2010 | 19.75
1 Apr 2010 | 31 Mar 2011 | 18.85
1 Apr 2011 | 31 Ott 2014 | 16.65
1 Nov 2014 | 31 Ott 2021 | 15.35
Azithromycin Mepha 250: Lactabs 250 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57572003 | 7680575720034 | 18501
Valido dal | Valido al | Punti
1 Mar 2007 | 31 Mar 2007 | 39.90
1 Apr 2007 | 28 Feb 2010 | 29.50
1 Mar 2010 | 31 Mar 2011 | 28.25
1 Apr 2011 | 31 Ott 2014 | 20.75
1 Nov 2014 | 31 Ott 2021 | 18.90


  • Sezione: A
  • Azithromycin Mepha 500

Azithromycin Mepha 500: Lactabs 500 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58810001 | 7680588100014 | 18802
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Mar 2010 | 28.55
1 Apr 2010 | 31 Mar 2011 | 28.25
1 Apr 2011 | 31 Ott 2014 | 20.75
1 Nov 2014 | 31 Ott 2021 | 18.90


  • Sezione: A
  • Azithromycin Pfizer

Azithromycin Pfizer: Filmtabl 250 mg, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61256001 | 7680612560012 | 19251
Valido dal | Valido al | Punti
1 Lug 2010 | 28 Feb 2011 | 19.65
1 Mar 2011 | 31 Ott 2014 | 18.65
1 Nov 2014 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.55
Azithromycin Pfizer: Filmtabl 250 mg, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61256002 | 7680612560029 | 19251
Valido dal | Valido al | Punti
1 Lug 2010 | 29 Feb 2012 | 28.10
1 Mar 2012 | 31 Ott 2012 | 26.65
1 Nov 2012 | 31 Ott 2014 | 20.80
1 Nov 2014 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Azithromycin Pfizer: Filmtabl 500 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61256003 | 7680612560036 | 19251
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Azithromycin Pfizer: Susp 200 mg/5ml, 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61257001 | 7680612570011 | 19331
Valido dal | Valido al | Punti
1 Set 2010 | 31 Gen 2018 | 9.70
1 Feb 2018 | 30 Giu 2024 | 9.50
1 Lug 2024 - 14.35
Azithromycin Pfizer: Susp 200 mg/5ml, 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61257002 | 7680612570028 | 19331
Valido dal | Valido al | Punti
1 Set 2010 | 31 Gen 2018 | 18.85
1 Feb 2018 | 30 Giu 2024 | 18.50
1 Lug 2024 - 26.15


  • Sezione: A
  • Azithromycin Sandoz eco

Azithromycin Sandoz eco: Filmtabl 500 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57499002 | 7680574990025 | 18547
Valido dal | Valido al | Punti
1 Apr 2007 | 30 Apr 2007 | 35.05
1 Mag 2007 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Dic 2010 | 28.55
1 Gen 2011 | 30 Nov 2011 | 28.60
Azithromycin Sandoz eco: Susp 200 mg/5ml, 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57949006 | 7680579490063 | 18708
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 14.60
1 Mar 2010 | 30 Nov 2011 | 14.45
Azithromycin Sandoz eco: Susp 200 mg/5ml, 30 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57949008 | 7680579490087 | 18708
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 19.40
1 Mar 2010 | 30 Nov 2011 | 19.10


  • Sezione: A
  • Azithromycin Sandoz

Azithromycin Sandoz: Filmtabl 250 mg, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57482001 | 7680574820018 | 18803
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 16.05
1 Mar 2010 | 31 Ott 2014 | 15.85
1 Nov 2014 | 30 Giu 2024 | 15.30
1 Lug 2024 - 16.00
Azithromycin Sandoz: Filmtabl 250 mg, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57482003 | 7680574820032 | 18803
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Ott 2014 | 19.70
1 Nov 2014 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Azithromycin Sandoz: Filmtabl 500 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57482005 | 7680574820056 | 18803
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 20.00
1 Mar 2010 | 31 Ott 2014 | 19.65
1 Nov 2014 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50
Azithromycin Sandoz: Susp 200 mg/5ml, 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57627002 | 7680576270026 | 18804
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 9.60
1 Mar 2010 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.30
Azithromycin Sandoz: Susp 200 mg/5ml, 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57627006 | 7680576270064 | 18804
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 17.80
1 Mar 2010 | 30 Giu 2024 | 17.55
1 Lug 2024 - 25.30


  • Sezione: A
  • Azithromycin Spirig HC

Azithromycin Spirig HC: Filmtabl 250 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58127005 | 7680581270059 | 18605
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Nov 2014 | 16.65
1 Dic 2014 | 31 Ott 2019 | 15.35
Azithromycin Spirig HC: Filmtabl 250 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58127006 | 7680581270066 | 18605
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Nov 2014 | 20.75
1 Dic 2014 | 31 Ott 2019 | 18.90
Azithromycin Spirig HC: Filmtabl 250 mg, Blist 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67654001 | 7680676540012 | 21326
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Giu 2024 | 15.30
1 Lug 2024 - 16.00
Azithromycin Spirig HC: Filmtabl 250 mg, Blist 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67654002 | 7680676540029 | 21326
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50
Azithromycin Spirig HC: Filmtabl 500 mg, Blist 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67654003 | 7680676540036 | 21326
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50


  • Sezione: A
  • Azithromycin Spirig

Azithromycin Spirig: Filmtabl 250 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58127002 | 7680581270028 | 18605
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Mar 2012 | 19.75
1 Apr 2012 | 31 Ott 2014 | 16.65
1 Nov 2014 | 31 Dic 2015 | 15.35
Azithromycin Spirig: Filmtabl 250 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58127004 | 7680581270042 | 18605
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 29.50
1 Mar 2010 | 31 Dic 2011 | 28.25
1 Gen 2012 | 31 Mar 2012 | 26.65
1 Apr 2012 | 31 Ott 2014 | 20.75
1 Nov 2014 | 31 Dic 2015 | 18.90


  • Sezione: A
  • Azithromycin-Mepha

Azithromycin-Mepha: Filmtabl 250 mg, Blist 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67761001 | 7680677610011 | 21230
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05
Azithromycin-Mepha: Filmtabl 250 mg, Blist 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67761002 | 7680677610028 | 21230
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Azithromycin-Mepha: Filmtabl 500 mg, Blist 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67761003 | 7680677610035 | 21230
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Azithromycin-Mepha: Susp 200 mg/5ml, 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58081002 | 7680580810027 | 18707
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2018 | 9.75
1 Feb 2018 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.30
Azithromycin-Mepha: Susp 200 mg/5ml, 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58081004 | 7680580810041 | 18707
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 19.40
1 Mar 2010 | 31 Gen 2018 | 19.10
1 Feb 2018 | 31 Dic 2023 | 18.50
1 Gen 2024 | 30 Giu 2024 | 18.45
1 Lug 2024 - 26.10


  • Sezione: A
  • Azopt

Azopt: Susp Opht, 3x 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55236003 | 7680552360031 | 17487
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 70.60
1 Set 2004 | 28 Feb 2010 | 70.75
1 Mar 2010 | 31 Ott 2012 | 68.45
1 Nov 2012 | 30 Nov 2019 | 58.85
1 Dic 2019 | 30 Nov 2022 | 50.75
1 Dic 2022 | 31 Dic 2023 | 45.55
1 Gen 2024 | 30 Giu 2024 | 45.60
1 Lug 2024 - 44.05
Azopt: Susp Opht, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55236001 | 7680552360017 | 17487
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 37.60
1 Set 2004 | 28 Feb 2010 | 37.70
1 Mar 2010 | 31 Ott 2012 | 36.80
1 Nov 2012 | 30 Nov 2019 | 28.95
1 Dic 2019 | 30 Nov 2022 | 25.75
1 Dic 2022 | 30 Giu 2024 | 19.65
1 Lug 2024 - 27.25


  • Sezione: A
  • Azyter

Azyter: Gtt Opht 15 mg/g, 6 Unidos 0.25 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
68519001 | 7680685190017 | 21598
Valido dal | Valido al | Punti
1 Lug 2023 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30


  • Sezione: B

Sezione: B
Baclocalm Baclofen Intrathecal Sint
Bactrim Forte Bactrim forte
Bactrim Bactroban
Bain extra doux Balmandol Badeöl
Balmed Hermal F Ölbad Balmed Hermal Ölbad
Balmed Hermal Plus Ölbad Balmox Solubile
Balmox Baneopol Pulv.
Baneopol Wundsalbe Baneopol
Baqsimi Baraclude (PI)
Baraclude Barbamin
Basiron Batrafen
Bavencio Baypress Mite
Baypress BCG SSI
Bececo Easyhaler Becetamol 250
Becetamol 500 Becetamol
Beclo Orion Easyhaler Becloforte
Beco 5 Becodisk 200 Inhalator
Becodisk Diskhaler Becodisk Forte 400 Inhalator
Beconasol Becotal forte
Becotal Becotide
Becozym forte Bellagotin
Bellergal Beloc Cor
Beloc Zok 100 Beloc Zok 200
Beloc Zok 25 Beloc Zok 50
Ben U Ron Benadon
Bendamustin Accord Bendamustin Sandoz
Benefix Benepali
Benerva Benlysta
Ben-u-ron Benylin Expectorant
Benylin mit Codein N Benylin-Guttae
Benzac 10 Benzac 5
Beovu Beriate P
Beriate Berinert IV
Berinert P Berinert
Berinin P Beriplex P/N 1000
Beriplex P/N 500 Berodual N
Berodual Berotec N
Berotec Besponsa
Besremi Beta Adalat
Betacorton S Betacorton
Betadine Lösung standardisiert Betadine Salbe
Betadine Vag Ovula Betadine Vaginal-Ovula
Betaferon Betahistin Actavis
Betahistin Spirig HC Betahistin-Mepha 16
Betahistin-Mepha 24 Betaserc
Betesil Betmiga
Betnesalic Betnesol
Betnovate C Betnovate N
Betnovate Scalp Appl Betnovate
Betnovate-C Betnovate-N
Betolvex Betoptic S single dose
Betoptic S Bevacizumab-Teva
Bexin Efeu Hustensirup Bexin Hustentabletten
Bexin Bexsero
Bextra Beyfortus
Bicalutamid Actavis Bicalutamid Mepha
Bicalutamid Orion Bicalutamid Sandoz eco
Bicalutamid Sandoz Bicalutamid Zentiva
Bicalutamid-Teva Bicamed
Biktarvy Bilastin axapharm
Bilastin Spirig HC Bilastin Zentiva
Bilastin-Mepha Bilaxten kids
Bilaxten Biliscopin
Bilol comp Bilol
Bimatoprost-Mepha Plus Bimzelx
Binocrit Binosto
Biodoron Bioflorin
Biserol Kalium Bisoprolol Actavis
Bisoprolol HCT Mylan Bisoprolol Helvepharm
Bisoprolol NOBEL Bisoprolol Sandoz
Bisoprolol Spirig HC Bisoprolol Zentiva
Bisoprolol-HCT-Mepha Bisoprolol-Mepha
Blenrep Bleomycin Baxter
Bleomycin Teva Blephamide Allergan
Blincyto Blissel
Blopress Plus Blopress plus
Blopress Bondronat
Bonefos Bonidon 75
Bonidon Bonjesta
Bonviva i.v. Bonviva
Boostrix Polio Boostrix
Bortezomib Accord liquid Bortezomib Accord
Bortezomib liquid Spirig HC Bortezomib Sandoz
Bortezomib Zentiva Bosentan-Mepha
Bosulif Botox
Braftovi Bramitob
Brasivil Bricanyl Duriles
Bricanyl Turbuhaler Bricanyl
Brilique Brimonidin Teva
Brimonidin-Mepha Brimo-Vision
Brinavess Brinerdin
Brintellix Brinzolamid Mepha
Brivex Briviact
Bromelain Zentiva Bronchipret TP
Bronchospasmin Bronchotussin Guttae
Bronchovent Broncort
Brosolin Brufen Retard
Brufen Brukinsa
Brunocillin Buccolam
Bucco-Tantum Budenid Steri Nebs
Budenofalk Uno Budenofalk
Budesonid Sandoz Budesonid Xiromed
Buprenorphin Mepha Buprenorphin-Mepha
Burinex Buscopan Inject
Buscopan Buspar
Butadion Amp. Butadion
Butaparin Buventol Easyhaler
BYDUREON BCise Depot Bydureon Depot
Bydureon Pen Byetta
Byooviz
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: B
  • Baclocalm

Baclocalm: Tabl 10 mg, Blist 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66571002 | 7680665710020 | 21054
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.80
Baclocalm: Tabl 10 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66571001 | 7680665710013 | 21054
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.10
Baclocalm: Tabl 25 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66571003 | 7680665710037 | 21054
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 28.65
1 Gen 2024 | 30 Giu 2024 | 28.70
1 Lug 2024 - 31.90


  • Sezione: B
  • Baclofen Intrathecal Sint

Baclofen Intrathecal Sint: Inj Lös 10 mg/20ml, 5 Amp 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56534002 | 7680565340020 | 18672
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 360.80
1 Gen 2024 | 30 Giu 2024 | 361.15
1 Lug 2024 - 342.70
Baclofen Intrathecal Sint: Inj Lös 10 mg/5ml, 10 Amp 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56534001 | 7680565340013 | 18672
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 726.10
1 Mar 2010 | 31 Dic 2010 | 704.50
1 Gen 2011 | 31 Dic 2023 | 705.20
1 Gen 2024 | 30 Giu 2024 | 705.90
1 Lug 2024 - 668.95


  • Sezione: B
  • Bactrim Forte

Bactrim Forte: Filmtabl, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48306020 | 7680483060208 | 15476
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 13.15
1 Mar 2010 | 31 Ott 2010 | 14.00
Bactrim Forte: Filmtabl, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48306039 | 7680483060390 | 15476
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2002 | 22.85
1 Lug 2002 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Ott 2010 | 17.15
Bactrim Forte: Filmtabl, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48306047 | 7680483060475 | 15476
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2002 | 44.70
1 Lug 2002 | 28 Feb 2010 | 40.80
1 Mar 2010 | 31 Ott 2010 | 36.60


  • Sezione: B
  • Bactrim forte

Bactrim forte: Tabl 800/160mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
48306048 | 7680483060482 | 15476
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 14.00
1 Gen 2011 | 31 Ott 2012 | 7.40
1 Nov 2012 | 31 Dic 2015 | 6.30
1 Gen 2016 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65
Bactrim forte: Tabl 800/160mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
48306049 | 7680483060499 | 15476
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 17.15
1 Gen 2011 | 31 Ott 2012 | 9.20
1 Nov 2012 | 31 Dic 2015 | 7.50
1 Gen 2016 | 31 Dic 2023 | 9.20
1 Gen 2024 | 30 Giu 2024 | 9.25
1 Lug 2024 - 14.10
Bactrim forte: Tabl 800/160mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
48306050 | 7680483060505 | 15476
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 36.60
1 Gen 2011 | 31 Ott 2012 | 19.70
1 Nov 2012 | 31 Dic 2015 | 15.85
1 Gen 2016 | 30 Giu 2024 | 25.10
1 Lug 2024 - 21.05


  • Sezione: B
  • Bactrim

Bactrim: 20 Compr. (400+80 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34762015 | 7680347620159 | 11235
Valido dal | Valido al | Punti
15 Mar 1970 | 30 Nov 2007 | 13.45
Bactrim: Inf Konz 400/80mg i.v., 10 Amp 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
37887056 | 7680378870561 | 16700
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2002 | 31.05
1 Lug 2002 | 28 Feb 2010 | 26.70
1 Mar 2010 | 31 Dic 2010 | 20.10
1 Gen 2011 | 30 Apr 2015 | 15.00
1 Mag 2015 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.85
Bactrim: Sirup Kind, Fl 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
35263039 | 7680352630396 | 11933
Valido dal | Valido al | Punti
15 Mar 1970 | 30 Giu 2002 | 10.20
1 Lug 2002 | 28 Feb 2010 | 8.75
1 Mar 2010 | 31 Dic 2010 | 7.65
1 Gen 2011 | 30 Set 2014 | 6.10


  • Sezione: B
  • Bactroban

Bactroban: Creme, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54316011 | 7680543160114 | 17389
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 14.15
1 Set 2004 | 28 Feb 2010 | 16.20
1 Mar 2010 | 31 Ott 2014 | 16.00
1 Nov 2014 | 31 Gen 2019 | 15.25
Bactroban: Salbe, Tb 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47667011 | 7680476670117 | 16609
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 14.15
1 Set 2004 | 28 Feb 2010 | 16.20
1 Mar 2010 | 31 Ott 2014 | 16.00
1 Nov 2014 | 31 Gen 2019 | 15.25


  • Sezione: B
  • Bain extra doux

Bain extra doux: liq Widmer, 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40418024 | 7680404180244 | 12915
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Nov 2010 | 12.65
1 Dic 2010 | 31 Dic 2010 | 9.80
1 Gen 2011 | 30 Nov 2021 | 12.65
1 Dic 2021 | 31 Ago 2023 | 12.45


  • Sezione: B
  • Balmandol Badeöl

Balmandol Badeöl: Lös, 225 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46935013 << 46935012 | 7680469350132 | 14878
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2015 | 12.75


  • Sezione: B
  • Balmed Hermal F Ölbad

Balmed Hermal F Ölbad: liq (alt), 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41476087 << 41476060 | 7680414760870 | 13131
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Nov 2018 | 12.15
1 Dic 2018 | 30 Nov 2021 | 9.80
1 Dic 2021 | 31 Mag 2024 | 9.25
Balmed Hermal F Ölbad: liq (alt), 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41476079 << 41476052 | 7680414760795 | 13131
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Nov 2010 | 20.10
1 Dic 2010 | 31 Dic 2010 | 17.50
1 Gen 2011 | 30 Nov 2018 | 20.10
1 Dic 2018 | 30 Nov 2021 | 16.20
1 Dic 2021 | 31 Mag 2024 | 15.25
Balmed Hermal F Ölbad: liq, Fl 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41476001 - 13131
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Mag 2024 | 9.25
Balmed Hermal F Ölbad: liq, Fl 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41476002 | 7680414760023 | 13131
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Mag 2024 | 15.25


  • Sezione: B
  • Balmed Hermal Ölbad

Balmed Hermal Ölbad: liq, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
29448086 << 29448051 | 7680294480868 | 12524
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Nov 2010 | 12.15
1 Dic 2010 | 31 Dic 2010 | 10.90
1 Gen 2011 | 30 Nov 2018 | 12.15
1 Dic 2018 | 30 Nov 2021 | 9.80
1 Dic 2021 | 31 Mag 2024 | 9.25
Balmed Hermal Ölbad: liq, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
29448078 << 29448043 | 7680294480783 | 12524
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Nov 2010 | 19.10
1 Dic 2010 | 31 Dic 2010 | 16.50
1 Gen 2011 | 30 Nov 2018 | 19.10
1 Dic 2018 | 30 Nov 2021 | 15.40
1 Dic 2021 | 31 Dic 2023 | 14.50
1 Gen 2024 | 31 Mag 2024 | 14.55


  • Sezione: B
  • Balmed Hermal Plus Ölbad

Balmed Hermal Plus Ölbad: liq, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48787096 << 48787053 | 7680487870964 | 15386
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Nov 2018 | 12.15
1 Dic 2018 | 30 Nov 2021 | 9.80
1 Dic 2021 | 31 Mag 2024 | 9.25
Balmed Hermal Plus Ölbad: liq, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48787118 << 48787037 | 7680487871183 | 15386
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Nov 2018 | 19.00
1 Dic 2018 | 30 Nov 2021 | 15.30
1 Dic 2021 | 31 Mag 2024 | 14.45


  • Sezione: B
  • Balmox Solubile

Balmox Solubile: Tabl 1 g, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49714033 | 7680497140330 | 16006
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2006 | 110.15
1 Apr 2006 | 28 Feb 2010 | 87.75
1 Mar 2010 | 31 Dic 2010 | 74.40
1 Gen 2011 | 30 Giu 2014 | 74.50
Balmox Solubile: Tabl 1 g, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49714025 | 7680497140255 | 16006
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2006 | 46.45
1 Apr 2006 | 28 Feb 2010 | 39.25
1 Mar 2010 | 30 Giu 2014 | 35.00


  • Sezione: B
  • Balmox

Balmox: 10 Compr. 1 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49714017 | 7680497140170 | 16006
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 21.30
Balmox: Filmtabl 1 g, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49713037 | 7680497130379 | 16388
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2006 | 21.30
1 Apr 2006 | 28 Feb 2010 | 16.60
1 Mar 2010 | 30 Giu 2014 | 15.05
Balmox: Filmtabl 1 g, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49713053 | 7680497130539 | 16388
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2006 | 110.15
1 Apr 2006 | 28 Feb 2010 | 87.75
1 Mar 2010 | 31 Dic 2010 | 74.40
1 Gen 2011 | 30 Giu 2014 | 74.50
Balmox: Filmtabl 1 g, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49713045 | 7680497130454 | 16388
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2006 | 46.45
1 Apr 2006 | 28 Feb 2010 | 39.25
1 Mar 2010 | 30 Giu 2014 | 35.00


  • Sezione: B
  • Baneopol Pulv.

Baneopol Pulv.: 12 g Pulv. (300+5000 E./u.+3,5 mg/g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33510012 | 7680335100120 | 13768
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2009 | 4.35


  • Sezione: B
  • Baneopol Wundsalbe

Baneopol Wundsalbe: 10 g Ungt. (300+5000 E./u.+3,5 mg/g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19102017 | 7680191020174 | 13644
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2009 | 4.55
Baneopol Wundsalbe: 20 g Ungt. (300+5000 E./u.+3,5 mg/g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19102025 | 7680191020259 | 13644
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2009 | 6.25


  • Sezione: B
  • Baneopol

Baneopol: Augensalbe, Tube 3.500 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
19101045 | 7680191010458 | 13548
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2010 | 4.35


  • Sezione: B
  • Baqsimi

Baqsimi: Pulver 3 mg im Nasenapplikator, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67465001 | 7680674650010 | 21066
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 74.60
1 Gen 2024 | 30 Giu 2024 | 74.65
1 Lug 2024 - 71.55


  • Sezione: B
  • Baraclude (PI)

Baraclude (PI): Filmtabl 0.5 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68837001 | 7640369610507 | 21588
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Mag 2023 | 413.40
1 Giu 2023 | 31 Dic 2023 | 413.35
1 Gen 2024 | 30 Giu 2024 | 401.75
1 Lug 2024 - 382.30
Baraclude (PI): Filmtabl 1 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68837002 | 7640369610514 | 21588
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Mag 2023 | 567.85
1 Giu 2023 | 31 Dic 2023 | 551.05
1 Gen 2024 | 30 Giu 2024 | 551.60
1 Lug 2024 - 521.85


  • Sezione: B
  • Baraclude

Baraclude: Filmtabl 0.5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57435002 | 7680574350027 | 18432
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 764.80
1 Mar 2010 | 31 Dic 2010 | 725.10
1 Gen 2011 | 31 Ott 2012 | 725.80
1 Nov 2012 | 30 Nov 2019 | 688.00
1 Dic 2019 | 30 Nov 2020 | 540.65
1 Dic 2020 | 31 Mag 2023 | 483.50
1 Giu 2023 | 31 Dic 2023 | 469.30
1 Gen 2024 | 29 Feb 2024 | 469.75
1 Mar 2024 | 30 Giu 2024 | 465.20
1 Lug 2024 - 439.00
Baraclude: Filmtabl 1 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57435004 | 7680574350041 | 18432
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 951.95
1 Mar 2010 | 31 Dic 2010 | 902.30
1 Gen 2011 | 31 Ott 2012 | 903.20
1 Nov 2012 | 30 Nov 2019 | 855.90
1 Dic 2019 | 30 Nov 2020 | 671.70
1 Dic 2020 | 31 Mag 2023 | 665.15
1 Giu 2023 | 31 Dic 2023 | 645.45
1 Gen 2024 | 29 Feb 2024 | 646.05
1 Mar 2024 | 30 Giu 2024 | 583.10
1 Lug 2024 - 550.00


  • Sezione: B
  • Barbamin

Barbamin: 20 Compr. (220+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
11220088 | 7680112200883 | 13423
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2004 | 4.35


  • Sezione: B
  • Basiron

Basiron: 50 g Gel 5%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
44458047 | 7680444580479 | 14294
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Apr 2006 | 8.35


  • Sezione: B
  • Batrafen

Batrafen: Creme, Tube 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43600028 | 7680436000282 | 14983
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 12.70
1 Set 2004 | 30 Nov 2009 | 14.75
Batrafen: Creme, Tube 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43600036 | 7680436000367 | 14983
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 26.35
1 Set 2004 | 30 Nov 2009 | 26.40
Batrafen: Lösung, Flasche 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39782014 | 7680397820141 | 14968
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 12.70
1 Set 2004 | 30 Nov 2009 | 14.75
Batrafen: Puder, Dose 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46627016 | 7680466270167 | 14969
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Nov 2009 | 17.15
Batrafen: Vaginalcreme m 6 Applikatoren, Tube 40 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43601016 | 7680436010168 | 15272
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 30.00
1 Set 2004 | 30 Nov 2009 | 28.00


  • Sezione: B
  • Bavencio

Bavencio: Inf Konz 200 mg/10ml, 4 Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66380002 | 7680663800020 | 20694
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Mag 2022 | 4025.15
1 Giu 2022 | 31 Dic 2023 | 3639.80
1 Gen 2024 | 30 Giu 2024 | 3643.35
1 Lug 2024 - 3617.35
Bavencio: Inf Konz 200 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66380001 | 7680663800013 | 20694
Valido dal | Valido al | Punti
1 Dic 2017 | 28 Feb 2021 | 1132.60
1 Mar 2021 | 31 Mag 2022 | 1072.40
1 Giu 2022 | 31 Dic 2023 | 966.65
1 Gen 2024 | 30 Giu 2024 | 967.60
1 Lug 2024 - 916.65


  • Sezione: B
  • Baypress Mite

Baypress Mite: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46811046 | 7680468110461 | 14918
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2006 | 63.80
1 Lug 2006 | 28 Feb 2010 | 60.90
1 Mar 2010 | 31 Dic 2010 | 59.75
1 Gen 2011 | 31 Ott 2013 | 59.80
1 Nov 2013 | 30 Set 2019 | 50.55
Baypress Mite: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46811011 | 7680468110119 | 14918
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Ott 2013 | 27.10
1 Nov 2013 | 30 Set 2019 | 19.90


  • Sezione: B
  • Baypress

Baypress: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46811070 | 7680468110706 | 14918
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2006 | 94.10
1 Lug 2006 | 28 Feb 2010 | 89.40
1 Mar 2010 | 31 Dic 2010 | 87.50
1 Gen 2011 | 31 Ott 2013 | 87.60
1 Nov 2013 | 30 Set 2019 | 72.40
Baypress: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46811054 | 7680468110546 | 14918
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2006 | 41.35
1 Lug 2006 | 28 Feb 2010 | 39.85
1 Mar 2010 | 31 Dic 2010 | 39.20
1 Gen 2011 | 31 Ott 2013 | 39.25
1 Nov 2013 | 30 Set 2019 | 34.40


  • Sezione: B
  • BCG SSI

BCG SSI: Trockensub c solv, Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00696001 << 00696000 | 7680006960015 | 17788
Valido dal | Valido al | Punti
1 Ott 2002 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Dic 2010 | 49.05
1 Gen 2011 | 30 Apr 2019 | 49.10


  • Sezione: B
  • Bececo Easyhaler

Bececo Easyhaler: Inh Plv 0.200 mg, 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53950027 | 7680539500276 | 17224
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 57.20
1 Mar 2008 | 28 Feb 2010 | 51.10
1 Mar 2010 | 30 Nov 2013 | 50.20


  • Sezione: B
  • Becetamol 250

Becetamol 250: Kautabl 250 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51506014 | 7680515060145 | 16348
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2019 | 5.65


  • Sezione: B
  • Becetamol 500

Becetamol 500: Kautabl 500 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51506022 | 7680515060220 | 16348
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2019 | 5.65


  • Sezione: B
  • Becetamol

Becetamol: Tropfen 100 mg/ml, 20 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51390024 | 7680513900245 | 15932
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2019 | 6.95


  • Sezione: B
  • Beclo Orion Easyhaler

Beclo Orion Easyhaler: Inh Plv 0.2 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53950028 | 7680539500283 | 17224
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2022 | 50.20
1 Dic 2022 | 31 Dic 2023 | 49.45
1 Gen 2024 | 30 Giu 2024 | 49.50
1 Lug 2024 - 47.75


  • Sezione: B
  • Becloforte

Becloforte: 200 Dosen Dosier-Aerosol (0,25 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45219011 | 7680452190110 | 14413
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 87.65
1 Lug 2002 | 31 Ago 2004 | 78.40
1 Set 2004 | 31 Gen 2007 | 78.55
Becloforte: 80 Dosen Dosier-Aerosol (0,25 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45219038 | 7680452190387 | 14413
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 47.75
1 Lug 2002 | 31 Ago 2004 | 43.70
1 Set 2004 | 31 Gen 2007 | 43.75


  • Sezione: B
  • Beco 5

Beco 5: 10 Amp. 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23062011 | 7680230620112 | 10099
Valido dal | Valido al | Punti
15 Mar 1966 | 30 Apr 2008 | 12.05


  • Sezione: B
  • Becodisk 200 Inhalator

Becodisk 200 Inhalator: Pulver 0.200 mg, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49629087 | 7680496290876 | 15517
Valido dal | Valido al | Punti
15 Set 1993 | 31 Ago 2004 | 74.80
1 Set 2004 | 31 Mag 2009 | 75.00
Becodisk 200 Inhalator: Pulver 0.200 mg, 80 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49629036 | 7680496290364 | 15517
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mag 2009 | 56.70


  • Sezione: B
  • Becodisk Diskhaler

Becodisk Diskhaler: , 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
49629060 | 7680496290609 | 15517
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 10.10
1 Set 2004 | 31 Mag 2009 | 9.05


  • Sezione: B
  • Becodisk Forte 400 Inhalator

Becodisk Forte 400 Inhalator: Pulver 0.400 mg, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49629079 | 7680496290791 | 15517
Valido dal | Valido al | Punti
15 Set 1993 | 30 Set 2004 | 91.55
1 Ott 2004 | 31 Mag 2009 | 91.75
Becodisk Forte 400 Inhalator: Pulver 0.400 mg, 80 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49629052 | 7680496290524 | 15517
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 65.30
1 Set 2004 | 31 Mag 2009 | 65.40


  • Sezione: B
  • Beconasol

Beconasol: Microdoseur, 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45396010 | 7680453960101 | 14412
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 30.90
1 Lug 2002 | 31 Ago 2004 | 25.35
1 Set 2004 | 30 Giu 2006 | 25.40
1 Lug 2006 | 31 Mag 2009 | 17.50


  • Sezione: B
  • Becotal forte

Becotal forte: Drag, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31664012 | 7680316640126 | 14112
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ott 2012 | 4.55


  • Sezione: B
  • Becotal

Becotal: Inj Lös i.m./i.v., 10 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31665027 | 7680316650279 | 14113
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 13.20
1 Mar 2010 | 30 Set 2011 | 15.05


  • Sezione: B
  • Becotide

Becotide: 100 Dosen Dosier-Aerosol (0,1 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38855026 | 7680388550262 | 12253
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 30.50
1 Set 2004 | 30 Apr 2006 | 28.50


  • Sezione: B
  • Becozym forte

Becozym forte: Drag, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
20407001 | 7680204070011 | 178
Valido dal | Valido al | Punti
1 Apr 2024 - 21.00
Becozym forte: Drag, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
20407018 | 7680204070189 | 178
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Nov 2010 | 5.30
1 Dic 2010 | 31 Dic 2010 | 5.10
1 Gen 2011 - 5.30
Becozym forte: Drag, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
20407034 | 7680204070349 | 178
Valido dal | Valido al | Punti
1 Ott 2023 - 11.50


  • Sezione: B
  • Bellagotin

Bellagotin: 30 Obd. (25+5+0,3 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
11221068 | 7680112210684 | 13424
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Set 2006 | 3.95


  • Sezione: B
  • Bellergal

Bellergal: 30 Obd. (0,3+0,1+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16066028 | 7680160660288 | 863
Valido dal | Valido al | Punti
1 Gen 1955 | 30 Set 2003 | 6.80


  • Sezione: B
  • Beloc Cor

Beloc Cor: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53798012 | 7680537980124 | 16891
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 12.80
1 Set 2004 | 31 Gen 2006 | 14.85
Beloc Cor: 30 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53798020 | 7680537980209 | 16891
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2006 | 16.50


  • Sezione: B
  • Beloc Zok 100

Beloc Zok 100: Ret Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110076 | 7680521100767 | 16049
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 64.60
1 Set 2004 | 31 Mar 2006 | 64.70
1 Apr 2006 | 28 Feb 2010 | 54.50
1 Mar 2010 | 31 Dic 2010 | 47.95
1 Gen 2011 | 31 Ott 2012 | 44.30
1 Nov 2012 | 30 Nov 2022 | 41.15
1 Dic 2022 | 31 Dic 2023 | 38.25
1 Gen 2024 | 30 Giu 2024 | 37.40
1 Lug 2024 - 36.20
Beloc Zok 100: Ret Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110041 | 7680521100415 | 16049
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 31.20
1 Set 2004 | 31 Mar 2006 | 29.20
1 Apr 2006 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Dic 2010 | 19.25
1 Gen 2011 | 31 Ott 2012 | 17.95
1 Nov 2012 | 30 Nov 2022 | 16.85
1 Dic 2022 | 31 Dic 2023 | 15.85
1 Gen 2024 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.15


  • Sezione: B
  • Beloc Zok 200

Beloc Zok 200: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110106 | 7680521101061 | 16049
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 77.55
1 Set 2004 | 31 Mar 2006 | 77.75
1 Apr 2006 | 28 Feb 2010 | 64.75
1 Mar 2010 | 31 Dic 2010 | 56.45
1 Gen 2011 | 31 Ott 2012 | 51.80
1 Nov 2012 | 30 Nov 2022 | 47.85
1 Dic 2022 | 31 Dic 2023 | 44.15
1 Gen 2024 | 30 Giu 2024 | 42.85
1 Lug 2024 - 41.30
Beloc Zok 200: Ret Tabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110084 | 7680521100842 | 16049
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 37.65
1 Set 2004 | 31 Mar 2006 | 37.75
1 Apr 2006 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Dic 2010 | 26.25
1 Gen 2011 | 31 Ott 2012 | 20.50
1 Nov 2012 | 30 Nov 2022 | 19.15
1 Dic 2022 | 31 Dic 2023 | 17.85
1 Gen 2024 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.90


  • Sezione: B
  • Beloc Zok 25

Beloc Zok 25: Ret Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110165 | 7680521101658 | 16049
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 36.95
1 Set 2004 | 31 Mar 2006 | 37.05
1 Apr 2006 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Dic 2010 | 25.80
1 Gen 2011 | 31 Ott 2012 | 20.15
1 Nov 2012 | 30 Nov 2022 | 18.80
1 Dic 2022 | 31 Dic 2023 | 17.55
1 Gen 2024 | 30 Giu 2024 | 15.90
1 Lug 2024 - 16.50
Beloc Zok 25: Ret Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110157 | 7680521101573 | 16049
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 13.35
1 Set 2004 | 31 Mar 2006 | 15.40
1 Apr 2006 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Dic 2010 | 8.80
1 Gen 2011 | 31 Ott 2012 | 8.25
1 Nov 2012 | 30 Nov 2022 | 7.80
1 Dic 2022 | 31 Dic 2023 | 7.35
1 Gen 2024 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.75


  • Sezione: B
  • Beloc Zok 50

Beloc Zok 50: Ret Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110149 | 7680521101498 | 16049
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 51.95
1 Set 2004 | 31 Mar 2006 | 52.05
1 Apr 2006 | 28 Feb 2010 | 44.55
1 Mar 2010 | 31 Dic 2010 | 39.70
1 Gen 2011 | 31 Ott 2012 | 37.00
1 Nov 2012 | 30 Nov 2022 | 34.70
1 Dic 2022 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 25.60
1 Lug 2024 - 28.95
Beloc Zok 50: Ret Tabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52110130 | 7680521101306 | 16049
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.05
1 Set 2004 | 31 Mar 2006 | 20.00
1 Apr 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Dic 2010 | 15.90
1 Gen 2011 | 31 Ott 2012 | 15.00
1 Nov 2012 | 30 Nov 2022 | 14.25
1 Dic 2022 | 31 Dic 2023 | 9.45
1 Gen 2024 | 30 Giu 2024 | 8.50
1 Lug 2024 - 13.40


  • Sezione: B
  • Ben U Ron

Ben U Ron: Tabl 1000 mg, 135 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206130 | 7680462061301 | 14984
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 37.75
1 Mar 2010 | 28 Feb 2014 | 37.20
Ben U Ron: Tabl 1000 mg, 18 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206128 | 7680462061288 | 14984
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 7.85
1 Mar 2010 | 28 Feb 2014 | 7.75
Ben U Ron: Tabl 1000 mg, 45 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206129 | 7680462061295 | 14984
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 16.55
1 Mar 2010 | 28 Feb 2014 | 16.35
Ben U Ron: Tabl 1000 mg, 9 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206127 | 7680462061271 | 14984
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 6.20
1 Mar 2010 | 28 Feb 2014 | 6.15


  • Sezione: B
  • Benadon

Benadon: Tabl 300 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
25635019 | 7680256350192 | 6700
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ott 2012 | 11.45
1 Nov 2012 - 6.20


  • Sezione: B
  • Bendamustin Accord

Bendamustin Accord: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67461003 | 7680674610038 | 20972
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 296.45
1 Gen 2020 | 31 Dic 2023 | 212.45
1 Gen 2024 | 30 Giu 2024 | 212.65
1 Lug 2024 - 202.15
Bendamustin Accord: Trockensub 25 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67461001 | 7680674610014 | 20972
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 102.90
1 Gen 2020 | 31 Dic 2023 | 76.95
1 Gen 2024 | 30 Giu 2024 | 77.05
1 Lug 2024 - 73.80
Bendamustin Accord: Trockensub 25 mg, Durchstf 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67461002 | 7680674610021 | 20972
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 375.95
1 Gen 2020 | 31 Dic 2023 | 268.10
1 Gen 2024 | 30 Giu 2024 | 268.35
1 Lug 2024 - 254.85


  • Sezione: B
  • Bendamustin Sandoz

Bendamustin Sandoz: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67412005 | 7680674120056 | 20970
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2019 | 296.45
1 Dic 2019 | 31 Dic 2023 | 212.45
1 Gen 2024 | 30 Giu 2024 | 212.65
1 Lug 2024 - 202.15
Bendamustin Sandoz: Trockensub 25 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67412001 | 7680674120018 | 20970
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2019 | 102.90
1 Dic 2019 | 31 Dic 2023 | 76.95
1 Gen 2024 | 30 Giu 2024 | 77.05
1 Lug 2024 - 73.80
Bendamustin Sandoz: Trockensub 25 mg, Durchstf 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67412002 | 7680674120025 | 20970
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2019 | 375.95
1 Dic 2019 | 31 Dic 2023 | 268.10
1 Gen 2024 | 30 Giu 2024 | 268.35
1 Lug 2024 - 254.85


  • Sezione: B
  • Benefix

Benefix: Trockensub 1000 IE c Solv, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54510043 | 7680545100439 | 17063
Valido dal | Valido al | Punti
22 Dic 2008 | 31 Dic 2010 | 1377.70
1 Gen 2011 | 31 Ott 2013 | 1379.00
1 Nov 2013 | 30 Apr 2014 | 1113.35
1 Mag 2014 | 30 Nov 2018 | 1114.35
1 Dic 2018 | 30 Nov 2021 | 953.40
1 Dic 2021 | 31 Dic 2023 | 843.35
1 Gen 2024 - 844.15
Benefix: Trockensub 2000 IE c Solv, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54510040 | 7680545100408 | 17063
Valido dal | Valido al | Punti
1 Mar 2009 | 31 Dic 2010 | 2715.40
1 Gen 2011 | 31 Ott 2013 | 2718.00
1 Nov 2013 | 30 Apr 2014 | 2186.70
1 Mag 2014 | 30 Nov 2018 | 2187.70
1 Dic 2018 | 30 Nov 2021 | 1865.85
1 Dic 2021 | 31 Dic 2023 | 1645.70
1 Gen 2024 - 1647.30
Benefix: Trockensub 250 IE c Solv, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54510041 << 54510012 | 7680545100415 | 17063
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2005 | 373.80
1 Apr 2005 | 31 Dic 2010 | 374.20
1 Gen 2011 | 31 Ott 2013 | 374.55
1 Nov 2013 | 30 Apr 2014 | 308.20
1 Mag 2014 | 30 Nov 2018 | 309.20
1 Dic 2018 | 30 Nov 2021 | 269.00
1 Dic 2021 | 31 Dic 2023 | 241.50
1 Gen 2024 - 241.70
Benefix: Trockensub 3000 IE c Solv, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54510044 | 7680545100446 | 17063
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Apr 2014 | 3188.85
1 Mag 2014 | 30 Nov 2018 | 3189.85
1 Dic 2018 | 30 Nov 2021 | 2717.75
1 Dic 2021 | 31 Dic 2023 | 2394.80
1 Gen 2024 - 2397.15
Benefix: Trockensub 500 IE c Solv, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54510042 << 54510020 | 7680545100422 | 17063
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2005 | 707.60
1 Apr 2005 | 31 Dic 2010 | 709.20
1 Gen 2011 | 31 Ott 2013 | 709.85
1 Nov 2013 | 30 Apr 2014 | 576.95
1 Mag 2014 | 30 Nov 2018 | 577.95
1 Dic 2018 | 30 Nov 2021 | 497.45
1 Dic 2021 | 31 Dic 2023 | 442.40
1 Gen 2024 - 442.80
Benefix: Trockensubstanz 1000 IE c Solv, Stechampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54510039 | 7680545100392 | 17063
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2005 | 1374.20
1 Apr 2005 | 31 Ott 2009 | 1377.70


  • Sezione: B
  • Benepali

Benepali: Inj Lös 25 mg/0.5ml, 4 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66325003 | 7680663250030 | 20871
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 515.80
1 Gen 2024 | 31 Gen 2024 | 516.30
1 Feb 2024 | 30 Giu 2024 | 440.00
1 Lug 2024 - 417.30
Benepali: Inj Lös 50 mg/ml, Fertigpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66323002 | 7680663230025 | 20868
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 504.30
1 Gen 2024 | 31 Gen 2024 | 504.80
1 Feb 2024 | 30 Giu 2024 | 440.00
1 Lug 2024 - 417.30
Benepali: Inj Lös 50 mg/ml, Fertigpen 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66323001 | 7680663230018 | 20868
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 934.80
1 Gen 2024 | 31 Gen 2024 | 935.70
1 Feb 2024 | 30 Giu 2024 | 813.80
1 Lug 2024 - 771.05
Benepali: Inj Lös 50 mg/ml, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66325002 | 7680663250023 | 20871
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 504.30
1 Gen 2024 | 31 Gen 2024 | 504.80
1 Feb 2024 | 30 Giu 2024 | 440.00
1 Lug 2024 - 417.30
Benepali: Inj Lös 50 mg/ml, Fertspr 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66325001 | 7680663250016 | 20871
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 934.80
1 Gen 2024 | 31 Gen 2024 | 935.70
1 Feb 2024 | 30 Giu 2024 | 813.80
1 Lug 2024 - 771.05


  • Sezione: B
  • Benerva

Benerva: 20 Compr. 100 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
25636031 | 7680256360313 | 6702
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2007 | 5.70
Benerva: Tabl 100 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
25636058 | 7680256360580 | 6702
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 23.85
1 Mar 2010 | 31 Dic 2010 | 20.40
1 Gen 2011 | 31 Ott 2012 | 17.90
1 Nov 2012 | 31 Mag 2018 | 13.00
1 Giu 2018 | 30 Nov 2020 | 11.55
1 Dic 2020 | 30 Nov 2023 | 10.40
1 Dic 2023 - 9.50


  • Sezione: B
  • Benlysta

Benlysta: Inj Lös 200 mg/ml Autoinjektor, 4 Injektor 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66585002 | 7680665850023 | 20822
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Nov 2020 | 1174.20
1 Dic 2020 | 31 Lug 2022 | 1098.15
1 Ago 2022 | 30 Nov 2023 | 1087.50
1 Dic 2023 | 31 Dic 2023 | 1055.10
1 Gen 2024 | 30 Giu 2024 | 1056.10
1 Lug 2024 - 1001.65
Benlysta: Inj Lös 200 mg/ml Autoinjektor, Injektor 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66585001 | 7680665850016 | 20822
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Nov 2020 | 307.60
1 Dic 2020 | 31 Lug 2022 | 287.65
1 Ago 2022 | 30 Nov 2023 | 284.90
1 Dic 2023 | 31 Dic 2023 | 276.80
1 Gen 2024 | 30 Giu 2024 | 277.05
1 Lug 2024 - 263.10
Benlysta: Trockensub 120 mg, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61532001 | 7680615320019 | 19903
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Apr 2015 | 253.20
1 Mag 2015 | 31 Dic 2017 | 240.00
1 Gen 2018 | 30 Nov 2020 | 216.70
1 Dic 2020 | 31 Lug 2022 | 203.00
1 Ago 2022 | 30 Nov 2023 | 201.10
1 Dic 2023 | 31 Dic 2023 | 196.05
1 Gen 2024 | 30 Giu 2024 | 196.25
1 Lug 2024 - 186.60
Benlysta: Trockensub 400 mg, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61532002 | 7680615320026 | 19903
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Apr 2015 | 805.65
1 Mag 2015 | 31 Dic 2017 | 761.85
1 Gen 2018 | 30 Nov 2020 | 684.10
1 Dic 2020 | 31 Lug 2022 | 638.45
1 Ago 2022 | 30 Nov 2023 | 632.05
1 Dic 2023 | 31 Dic 2023 | 615.30
1 Gen 2024 | 30 Giu 2024 | 615.90
1 Lug 2024 - 583.75


  • Sezione: B
  • Ben-u-ron

Ben-u-ron: Saft 200 mg/5ml, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41717033 << 41717025 | 7680417170331 | 13550
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2003 | 8.45
1 Gen 2004 | 30 Giu 2006 | 8.80
1 Lug 2006 | 31 Lug 2006 | 5.90
1 Ago 2006 | 31 Ott 2012 | 7.50
1 Nov 2012 | 30 Giu 2020 | 5.10
Ben-u-ron: Sirup 200 mg/5ml m. Dosierspritze, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
41717001 | 7680417170010 | 13550
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2021 | 5.10
1 Dic 2021 - 3.50
Ben-u-ron: Supp 1000 mg Erw, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29152055 | 7680291520550 | 10339
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2003 | 5.80
1 Gen 2004 | 31 Ott 2010 | 6.05
1 Nov 2010 | 31 Ott 2012 | 6.95
1 Nov 2012 | 30 Nov 2018 | 6.30
1 Dic 2018 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.05
Ben-u-ron: Supp 125 mg Bébé, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
29152063 | 7680291520635 | 10339
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Dic 2003 | 3.65
1 Gen 2004 | 31 Ott 2012 | 3.80
1 Nov 2012 | 30 Nov 2018 | 2.80
1 Dic 2018 - 2.40
Ben-u-ron: Supp 250 mg Kind, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
29152039 | 7680291520390 | 10339
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Dic 2003 | 4.25
1 Gen 2004 | 31 Ott 2012 | 4.45
1 Nov 2012 | 30 Nov 2018 | 3.30
1 Dic 2018 - 2.80
Ben-u-ron: Supp 500 mg Kind, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
29152047 | 7680291520475 | 10339
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2003 | 4.40
1 Gen 2004 | 31 Ott 2012 | 4.60
1 Nov 2012 | 30 Nov 2018 | 3.40
1 Dic 2018 - 2.90
Ben-u-ron: Supp 75 mg Bébé bis 6 Monate, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
29152071 | 7680291520710 | 10339
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ott 2012 | 3.80
1 Nov 2012 | 30 Nov 2018 | 2.80
1 Dic 2018 - 2.40
Ben-u-ron: Tabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206133 | 7680462061332 | 14984
Valido dal | Valido al | Punti
1 Dic 2013 | 29 Feb 2024 | 20.45
Ben-u-ron: Tabl 1000 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206131 | 7680462061318 | 14984
Valido dal | Valido al | Punti
1 Dic 2013 | 29 Feb 2024 | 8.20
Ben-u-ron: Tabl 1000 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206132 | 7680462061325 | 14984
Valido dal | Valido al | Punti
1 Dic 2013 | 29 Feb 2024 | 15.25
Ben-u-ron: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46206001 | 7680462060014 | 14984
Valido dal | Valido al | Punti
1 Mag 2014 | 29 Feb 2024 | 15.05
Ben-u-ron: Tabl 500 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46206126 | 7680462061264 | 14984
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2003 | 2.45
1 Gen 2004 | 29 Feb 2024 | 2.55


  • Sezione: B
  • Benylin Expectorant

Benylin Expectorant: 160 g Sirup.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
15620013 | 7680156200139 | 8664
Valido dal | Valido al | Punti
1 Gen 1960 | 31 Mar 2003 | 9.05


  • Sezione: B
  • Benylin mit Codein N

Benylin mit Codein N: Sirup, 125 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55818001 | 7680558180015 | 11592
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 11.25
1 Set 2004 | 31 Dic 2010 | 10.55
1 Gen 2011 | 31 Ott 2014 | 10.80
1 Nov 2014 | 31 Mag 2019 | 10.65
1 Giu 2019 | 29 Feb 2020 | 14.85


  • Sezione: B
  • Benylin-Guttae

Benylin-Guttae: 30 ml Guttae
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
35827013 | 7680358270138 | 11530
Valido dal | Valido al | Punti
1 Gen 1972 | 31 Mar 2004 | 8.60


  • Sezione: B
  • Benzac 10

Benzac 10: Gel 100 mg/g, 60 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45185036 | 7680451850367 | 14446
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2020 | 13.20


  • Sezione: B
  • Benzac 5

Benzac 5: Gel 50 mg/g, 60 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45185028 | 7680451850282 | 14446
Valido dal | Valido al | Punti
15 Mar 1984 - 11.30


  • Sezione: B
  • Beovu

Beovu: Inj Lös 6 mg/0.05ml Fertigspr, Fertspr 0.165 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67244001 | 7680672440019 | 21026
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Apr 2022 | 1041.90
1 Mag 2022 | 31 Dic 2023 | 1007.20
1 Gen 2024 | 30 Apr 2024 | 1008.20
1 Mag 2024 | 30 Giu 2024 | 766.70
1 Lug 2024 - 726.50


  • Sezione: B
  • Beriate P

Beriate P: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824033 | 7680548240330 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2010 | 1014.85
1 Gen 2011 | 30 Apr 2013 | 1015.80
Beriate P: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824017 | 7680548240170 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2010 | 298.35
1 Gen 2011 | 30 Apr 2013 | 298.60
Beriate P: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824025 | 7680548240255 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2010 | 527.45
1 Gen 2011 | 30 Apr 2013 | 527.95


  • Sezione: B
  • Beriate

Beriate: Trockensub 1000 IE c Solv + Set, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824005 | 7680548240057 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 30 Nov 2021 | 922.05
1 Dic 2021 | 31 Dic 2023 | 775.95
1 Gen 2024 | 31 Ott 2024 | 776.70
Beriate: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824034 | 7680548240347 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ott 2013 | 1015.80
1 Nov 2013 | 30 Apr 2014 | 947.10
1 Mag 2014 | 30 Nov 2018 | 948.10
1 Dic 2018 | 31 Mar 2020 | 922.05
Beriate: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824018 | 7680548240187 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ott 2013 | 298.60
1 Nov 2013 | 30 Apr 2014 | 280.40
1 Mag 2014 | 30 Apr 2018 | 281.40
Beriate: Trockensub 500 IE c Solv (neu), Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824002 | 7680548240026 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2020 | 481.60
Beriate: Trockensub 500 IE c Solv + Set, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824004 | 7680548240040 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 30 Nov 2021 | 481.60
1 Dic 2021 | 31 Dic 2023 | 408.50
1 Gen 2024 | 31 Ott 2024 | 408.90
Beriate: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54824026 | 7680548240262 | 17540
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ott 2013 | 527.95
1 Nov 2013 | 30 Apr 2014 | 493.60
1 Mag 2014 | 30 Nov 2018 | 494.60
1 Dic 2018 | 31 Mag 2019 | 481.60


  • Sezione: B
  • Berinert IV

Berinert IV: Trockensub 500 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51950005 | 7680519500050 | 16778
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 736.20
1 Gen 2024 - 736.90


  • Sezione: B
  • Berinert P

Berinert P: Inj Lös 500 E i.v., Fl 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51950001 << 51950038 | 7680519500388 | 16778
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2010 | 840.75
1 Gen 2011 | 31 Dic 2012 | 841.55


  • Sezione: B
  • Berinert

Berinert: Trockensub 500 IE/10ml c Solv, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51950002 | 7680519500029 | 16778
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2014 | 841.55
1 Mag 2014 | 30 Nov 2018 | 842.55
1 Dic 2018 | 31 Mag 2019 | 774.40
Berinert: Trockensub 500 IE/10ml c Solv, Set 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51950004 | 7680519500043 | 16778
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Nov 2021 | 774.40
1 Dic 2021 | 31 Dic 2023 | 736.20


  • Sezione: B
  • Berinin P

Berinin P: Trockensub 1200 IE mit Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54809026 | 7680548090263 | 17413
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Dic 2010 | 1021.60
1 Gen 2011 | 30 Apr 2014 | 1022.55
1 Mag 2014 | 30 Apr 2020 | 1023.55
Berinin P: Trockensub 600 IE mit Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54809018 | 7680548090188 | 17413
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Dic 2010 | 530.85
1 Gen 2011 | 30 Apr 2014 | 531.35
1 Mag 2014 | 30 Apr 2020 | 532.35


  • Sezione: B
  • Beriplex P/N 1000

Beriplex P/N 1000: Trockensub mit Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00665002 | 7680006650022 | 18291
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 611.60
1 Gen 2024 - 612.20


  • Sezione: B
  • Beriplex P/N 500

Beriplex P/N 500: Trockensub mit Solv, Fl 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00665001 | 7680006650015 | 18291
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2010 | 325.00
1 Gen 2011 | 30 Apr 2014 | 325.30
1 Mag 2014 | 31 Dic 2023 | 326.30
1 Gen 2024 - 326.60


  • Sezione: B
  • Berodual N

Berodual N: Dosieraeros, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55501002 | 7680555010025 | 17720
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 27.45
1 Set 2004 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Ott 2013 | 27.10
1 Nov 2013 | 31 Dic 2023 | 26.30
1 Gen 2024 | 30 Giu 2024 | 26.35
1 Lug 2024 - 29.70


  • Sezione: B
  • Berodual

Berodual: 300 Dosen Dosier-Aerosol (20+50 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44762013 | 7680447620134 | 14267
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Lug 2004 | 36.35
Berodual: 300 Dosen Dosier-Aerosol forte (40+100 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44762021 | 7680447620219 | 14267
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Lug 2004 | 44.00
Berodual: Inhalationslösung, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44763028 | 7680447630287 | 14268
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 12.65
1 Set 2004 | 30 Apr 2010 | 14.70


  • Sezione: B
  • Berotec N

Berotec N: Dosieraeros 100 mcg, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55167002 | 7680551670025 | 17579
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 13.65
1 Set 2004 | 28 Feb 2010 | 15.70
1 Mar 2010 | 31 Ott 2013 | 15.50
1 Nov 2013 | 28 Feb 2017 | 14.80


  • Sezione: B
  • Berotec

Berotec: 20 ml Liquid. 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38435019 | 7680384350194 | 12370
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 9.35
1 Set 2004 | 31 Gen 2007 | 8.70
Berotec: 200 Dosen Dosier-Aerosol (200 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38032089 | 7680380320894 | 12272
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Lug 2004 | 17.85


  • Sezione: B
  • Besponsa

Besponsa: Trockensub 1 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66022001 | 7680660220012 | 20696
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 12414.85
1 Feb 2021 | 30 Nov 2023 | 12033.85
1 Dic 2023 | 31 Dic 2023 | 11689.90
1 Gen 2024 | 30 Giu 2024 | 11701.30
1 Lug 2024 - 11762.85


  • Sezione: B
  • Besremi

Besremi: Inj Lös 250 mcg/0.5 ml, Fertpen 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67488001 | 7680674880011 | 21108
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 1712.70
1 Gen 2024 | 30 Giu 2024 | 1714.40
1 Lug 2024 - 1653.80


  • Sezione: B
  • Beta Adalat

Beta Adalat: Kaps, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48636012 | 7680486360121 | 15429
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 48.25
1 Set 2004 | 28 Feb 2010 | 37.95
1 Mar 2010 | 31 Dic 2010 | 34.25
1 Gen 2011 | 31 Ago 2016 | 25.65
Beta Adalat: Kaps, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48636020 | 7680486360206 | 15429
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 120.65
1 Set 2004 | 28 Feb 2010 | 86.90
1 Mar 2010 | 31 Dic 2010 | 74.75
1 Gen 2011 | 31 Ago 2016 | 60.05


  • Sezione: B
  • Betacorton S

Betacorton S: Lös, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44654024 | 7680446540242 | 14131
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 51.25
1 Mar 2010 | 31 Ott 2012 | 50.35
1 Nov 2012 | 31 Gen 2020 | 47.45
Betacorton S: Lös, Fl 25 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44654016 | 7680446540167 | 14131
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 22.00
1 Mar 2010 | 31 Ott 2012 | 19.65
1 Nov 2012 | 31 Gen 2020 | 18.70


  • Sezione: B
  • Betacorton

Betacorton: Creme, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44205033 | 7680442050332 | 14055
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 17.40
1 Mar 2010 | 29 Feb 2020 | 17.15
Betacorton: Creme, Tb 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44205041 | 7680442050417 | 14055
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 35.60
1 Mar 2010 | 29 Feb 2020 | 35.10
Betacorton: Fettcreme, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44206048 | 7680442060485 | 14056
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Gen 2020 | 17.15
Betacorton: Fettcreme, Tb 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44206056 | 7680442060560 | 14056
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 35.60
1 Mar 2010 | 31 Gen 2020 | 35.10
Betacorton: Lös, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44207036 | 7680442070361 | 14057
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 51.90
1 Mar 2010 | 31 Dic 2010 | 50.95
1 Gen 2011 | 30 Nov 2014 | 51.00
Betacorton: Lös, Fl 25 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44207028 | 7680442070286 | 14057
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 22.00
1 Mar 2010 | 30 Nov 2014 | 19.65


  • Sezione: B
  • Betadine Lösung standardisiert

Betadine Lösung standardisiert: Lös, 120 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
34282013 | 7680342820134 | 14966
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 11.05
1 Set 2004 - 10.65
Betadine Lösung standardisiert: Lös, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
34282021 | 7680342820219 | 14966
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.50
1 Set 2004 | 30 Giu 2006 | 22.75
1 Lug 2006 | 31 Dic 2023 | 19.70
1 Gen 2024 - 19.75
Betadine Lösung standardisiert: Lös, 60 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
34282129 | 7680342821292 | 14966
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 6.50
1 Set 2004 | 30 Set 2004 | 6.10
1 Ott 2004 - 6.25


  • Sezione: B
  • Betadine Salbe

Betadine Salbe: Salbe, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
35644032 | 7680356440328 | 12831
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 21.00
1 Set 2004 | 30 Giu 2006 | 20.70
1 Lug 2006 - 17.95
Betadine Salbe: Salbe, Tb 30 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
35644067 | 7680356440670 | 12831
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 8.35
1 Set 2004 | 31 Dic 2010 | 7.80
1 Gen 2011 - 8.00


  • Sezione: B
  • Betadine Vag Ovula

Betadine Vag Ovula: Ovula, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38596012 | 7680385960125 | 16730
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 30.95
1 Set 2004 | 28 Feb 2010 | 28.95
1 Mar 2010 | 30 Nov 2018 | 28.55


  • Sezione: B
  • Betadine Vaginal-Ovula

Betadine Vaginal-Ovula: Ovula, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38596001 | 7680385960019 | 16730
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Nov 2019 | 28.55
1 Dic 2019 | 30 Nov 2022 | 17.65
1 Dic 2022 | 31 Dic 2023 | 17.35
1 Gen 2024 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.90


  • Sezione: B
  • Betaferon

Betaferon: 15 Amp. 8 Mio I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53225039 << 53225012 | 7680532250390 | 16480
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 1789.00
1 Set 2004 | 29 Feb 2008 | 1792.95
Betaferon: Trockensub c Solv, Fertspr 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53225047 | 7680532250475 | 16480
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 1792.95
1 Mar 2010 | 31 Dic 2010 | 1745.75
1 Gen 2011 | 31 Ott 2014 | 1747.45
1 Nov 2014 | 30 Nov 2018 | 1367.95
1 Dic 2018 | 30 Nov 2021 | 1171.65
1 Dic 2021 | 31 Dic 2023 | 1051.95
1 Gen 2024 | 30 Giu 2024 | 1052.95
1 Lug 2024 - 998.55


  • Sezione: B
  • Betahistin Actavis

Betahistin Actavis: Tabl 16 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58180003 | 7680581800034 | 18732
Valido dal | Valido al | Punti
1 Mar 2008 | 30 Giu 2008 | 49.70
1 Lug 2008 | 28 Feb 2010 | 35.10
1 Mar 2010 | 31 Dic 2010 | 34.60
1 Gen 2011 | 31 Ott 2012 | 34.65
1 Nov 2012 | 31 Dic 2017 | 28.55
Betahistin Actavis: Tabl 16 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58180001 | 7680581800010 | 18732
Valido dal | Valido al | Punti
1 Mar 2008 | 30 Giu 2008 | 35.25
1 Lug 2008 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2012 | 20.80
1 Nov 2012 | 31 Dic 2017 | 19.45
Betahistin Actavis: Tabl 24 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58180007 | 7680581800072 | 18732
Valido dal | Valido al | Punti
1 Mar 2008 | 30 Giu 2008 | 80.45
1 Lug 2008 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 58.25
1 Gen 2011 | 31 Ott 2012 | 58.30
1 Nov 2012 | 31 Dic 2017 | 53.75
Betahistin Actavis: Tabl 24 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58180005 | 7680581800058 | 18732
Valido dal | Valido al | Punti
1 Mar 2008 | 30 Giu 2008 | 48.60
1 Lug 2008 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Ott 2012 | 33.80
1 Nov 2012 | 31 Dic 2017 | 27.85


  • Sezione: B
  • Betahistin Spirig HC

Betahistin Spirig HC: Tabl 16 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66974004 | 7680669740047 | 21033
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Mag 2023 | 28.55
1 Giu 2023 | 31 Ago 2024 | 16.10
Betahistin Spirig HC: Tabl 16 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66974003 | 7680669740030 | 21033
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Mag 2023 | 18.25
1 Giu 2023 | 31 Ago 2024 | 9.00
Betahistin Spirig HC: Tabl 24 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66974006 | 7680669740061 | 21033
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Mag 2023 | 53.75
1 Giu 2023 | 31 Dic 2023 | 34.55
1 Gen 2024 | 31 Ago 2024 | 34.60
Betahistin Spirig HC: Tabl 24 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66974005 | 7680669740054 | 21033
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Mag 2023 | 27.85
1 Giu 2023 | 31 Ago 2024 | 15.75
Betahistin Spirig HC: Tabl 8 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66974002 | 7680669740023 | 21033
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Mag 2023 | 16.35
1 Giu 2023 | 31 Ago 2024 | 8.05
Betahistin Spirig HC: Tabl 8 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66974001 | 7680669740016 | 21033
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Mag 2023 | 9.15
1 Giu 2023 | 31 Ago 2024 | 6.55


  • Sezione: B
  • Betahistin-Mepha 16

Betahistin-Mepha 16: Tabl 16 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58124003 | 7680581240038 | 18673
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 35.10
1 Mar 2010 | 31 Dic 2010 | 34.60
1 Gen 2011 | 31 Ott 2012 | 34.65
1 Nov 2012 | 31 Mag 2023 | 28.55
1 Giu 2023 | 30 Giu 2024 | 16.10
1 Lug 2024 - 16.70
Betahistin-Mepha 16: Tabl 16 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58124001 | 7680581240014 | 18673
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2012 | 20.80
1 Nov 2012 | 31 Gen 2018 | 19.45
1 Feb 2018 | 31 Mag 2023 | 18.25
1 Giu 2023 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85


  • Sezione: B
  • Betahistin-Mepha 24

Betahistin-Mepha 24: Tabl 24 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58124007 | 7680581240076 | 18673
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 58.25
1 Gen 2011 | 31 Ott 2012 | 58.30
1 Nov 2012 | 31 Mag 2023 | 53.75
1 Giu 2023 | 31 Dic 2023 | 34.55
1 Gen 2024 | 30 Giu 2024 | 34.60
1 Lug 2024 - 33.60
Betahistin-Mepha 24: Tabl 24 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58124005 | 7680581240052 | 18673
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Ott 2012 | 33.80
1 Nov 2012 | 31 Mag 2023 | 27.85
1 Giu 2023 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.40


  • Sezione: B
  • Betaserc

Betaserc: Tabl 16 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36119047 | 7680361190478 | 11621
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 72.25
1 Set 2004 | 30 Giu 2006 | 72.40
1 Lug 2006 | 30 Apr 2008 | 64.00
1 Mag 2008 | 28 Feb 2010 | 62.10
1 Mar 2010 | 31 Dic 2010 | 54.20
1 Gen 2011 | 31 Ott 2012 | 45.40
1 Nov 2012 | 31 Ago 2016 | 37.75
1 Set 2016 | 31 Mag 2023 | 34.25
1 Giu 2023 | 31 Dic 2023 | 17.35
1 Gen 2024 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.85
Betaserc: Tabl 16 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36119039 | 7680361190393 | 11621
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 48.05
1 Set 2004 | 30 Giu 2006 | 48.15
1 Lug 2006 | 28 Feb 2010 | 43.40
1 Mar 2010 | 31 Dic 2010 | 38.75
1 Gen 2011 | 31 Ott 2012 | 29.45
1 Nov 2012 | 31 Ago 2016 | 20.80
1 Set 2016 | 31 Mag 2023 | 18.30
1 Giu 2023 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15
Betaserc: Tabl 24 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36119063 | 7680361190638 | 11621
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 123.90
1 Set 2004 | 30 Giu 2006 | 124.15
1 Lug 2006 | 30 Apr 2008 | 107.95
1 Mag 2008 | 28 Feb 2010 | 100.50
1 Mar 2010 | 31 Dic 2010 | 86.00
1 Gen 2011 | 31 Ott 2012 | 69.75
1 Nov 2012 | 31 Mag 2023 | 55.70
1 Giu 2023 | 31 Dic 2023 | 36.55
1 Gen 2024 | 30 Giu 2024 | 36.60
1 Lug 2024 - 35.40
Betaserc: Tabl 24 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36119055 | 7680361190553 | 11621
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 70.40
1 Set 2004 | 30 Giu 2006 | 70.60
1 Lug 2006 | 30 Apr 2008 | 62.45
1 Mag 2008 | 28 Feb 2010 | 60.70
1 Mar 2010 | 31 Dic 2010 | 53.05
1 Gen 2011 | 31 Ott 2012 | 44.50
1 Nov 2012 | 31 Mag 2023 | 37.10
1 Giu 2023 | 31 Dic 2023 | 18.80
1 Gen 2024 | 30 Giu 2024 | 18.85
1 Lug 2024 - 19.15
Betaserc: Tabl 8 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36119020 | 7680361190201 | 11621
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 52.80
1 Set 2004 | 30 Giu 2006 | 52.90
1 Lug 2006 | 28 Feb 2010 | 47.45
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 36.10
1 Nov 2012 | 31 Mag 2023 | 26.80
1 Giu 2023 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.30
Betaserc: Tabl 8 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36119012 | 7680361190126 | 11621
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 37.10
1 Set 2004 | 30 Giu 2006 | 37.15
1 Lug 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2010 | 26.90
1 Gen 2011 | 31 Ott 2012 | 19.40
1 Nov 2012 | 31 Mag 2023 | 16.45
1 Giu 2023 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Betaserc: Tropfen 8 mg/ml, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52403022 | 7680524030221 | 16894
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 54.70
1 Set 2004 | 30 Giu 2006 | 54.80
1 Lug 2006 | 28 Feb 2010 | 49.05
1 Mar 2010 | 31 Dic 2010 | 43.45
1 Gen 2011 | 31 Ott 2012 | 27.30
1 Nov 2012 | 30 Nov 2019 | 26.20
1 Dic 2019 | 30 Nov 2022 | 19.50
1 Dic 2022 | 31 Mag 2023 | 17.30


  • Sezione: B
  • Betesil

Betesil: Pfl, 16 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62621003 | 7680626210033 | 20117
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 49.55
1 Gen 2024 | 30 Giu 2024 | 49.60
1 Lug 2024 - 47.80
Betesil: Pfl, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62621002 | 7680626210026 | 20117
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 35.25
1 Lug 2024 - 34.25


  • Sezione: B
  • Betmiga

Betmiga: Ret Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62755002 | 7680627550022 | 20198
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Nov 2018 | 69.70
1 Dic 2018 | 30 Nov 2021 | 66.35
1 Dic 2021 | 31 Dic 2023 | 58.60
1 Gen 2024 | 30 Giu 2024 | 58.65
1 Lug 2024 - 56.35
Betmiga: Ret Tabl 25 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62755003 | 7680627550039 | 20198
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Nov 2018 | 173.40
1 Dic 2018 | 30 Nov 2021 | 163.40
1 Dic 2021 | 31 Dic 2023 | 140.55
1 Gen 2024 | 30 Giu 2024 | 140.70
1 Lug 2024 - 134.05
Betmiga: Ret Tabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62755005 | 7680627550053 | 20198
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Nov 2018 | 69.70
1 Dic 2018 | 30 Nov 2021 | 66.35
1 Dic 2021 | 31 Dic 2023 | 58.60
1 Gen 2024 | 30 Giu 2024 | 58.65
1 Lug 2024 - 56.35
Betmiga: Ret Tabl 50 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62755006 | 7680627550060 | 20198
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Nov 2018 | 173.40
1 Dic 2018 | 30 Nov 2021 | 163.40
1 Dic 2021 | 31 Dic 2023 | 140.55
1 Gen 2024 | 30 Giu 2024 | 140.70
1 Lug 2024 - 134.05


  • Sezione: B
  • Betnesalic

Betnesalic: 30 g Ungt. (0,1+3,0%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45158020 | 7680451580202 | 14289
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ott 2006 | 29.90


  • Sezione: B
  • Betnesol

Betnesol: Tabl 0.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
30120019 | 7680301200199 | 9944
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 13.60
1 Set 2004 | 28 Feb 2010 | 15.65
1 Mar 2010 | 31 Ott 2012 | 15.10
1 Nov 2012 | 28 Feb 2018 | 7.50
1 Mar 2018 | 30 Nov 2023 | 6.95
1 Dic 2023 | 30 Giu 2024 | 6.75
1 Lug 2024 - 11.75


  • Sezione: B
  • Betnovate C

Betnovate C: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32026036 | 7680320260365 | 12093
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 22.00
1 Set 2004 | 30 Giu 2006 | 20.00
1 Lug 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Dic 2023 | 13.95
1 Gen 2024 | 30 Apr 2024 | 14.00
Betnovate C: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32027024 | 7680320270241 | 12090
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 22.00
1 Set 2004 | 30 Giu 2006 | 20.00
1 Lug 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 30 Giu 2015 | 13.95


  • Sezione: B
  • Betnovate N

Betnovate N: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30971027 | 7680309710270 | 12094
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 21.40
1 Set 2004 | 30 Giu 2006 | 19.40
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 30 Apr 2011 | 8.05
Betnovate N: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30973038 | 7680309730384 | 12091
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 21.40
1 Set 2004 | 30 Giu 2006 | 19.40
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 30 Apr 2011 | 8.05


  • Sezione: B
  • Betnovate Scalp Appl

Betnovate Scalp Appl: liq, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
33311036 | 7680333110367 | 12095
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 47.40
1 Set 2004 | 30 Giu 2006 | 47.45
1 Lug 2006 | 28 Feb 2010 | 36.00
1 Mar 2010 | 31 Dic 2010 | 35.05
1 Gen 2011 | 31 Ott 2013 | 35.10
1 Nov 2013 | 30 Nov 2018 | 27.90
1 Dic 2018 | 30 Nov 2021 | 26.95
1 Dic 2021 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85
Betnovate Scalp Appl: liq, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
33311028 | 7680333110282 | 12095
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 22.75
1 Set 2004 | 30 Giu 2006 | 20.70
1 Lug 2006 | 28 Feb 2010 | 16.10
1 Mar 2010 | 31 Ott 2013 | 15.70
1 Nov 2013 | 30 Nov 2018 | 14.50
1 Dic 2018 | 30 Nov 2021 | 14.10
1 Dic 2021 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25


  • Sezione: B
  • Betnovate

Betnovate: Creme, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30968018 | 7680309680184 | 12092
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 12.75
1 Set 2004 | 30 Giu 2006 | 14.80
1 Lug 2006 | 28 Feb 2010 | 7.35
1 Mar 2010 | 31 Ott 2013 | 7.25
1 Nov 2013 | 31 Mar 2015 | 6.75
Betnovate: Creme, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
30968026 | 7680309680269 | 12092
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 22.35
1 Set 2004 | 30 Giu 2006 | 20.35
1 Lug 2006 | 28 Feb 2010 | 14.20
1 Mar 2010 | 31 Ott 2013 | 14.05
1 Nov 2013 | 30 Nov 2018 | 9.00
1 Dic 2018 | 30 Nov 2021 | 8.65
1 Dic 2021 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.15
Betnovate: Lot, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
30969014 | 7680309690145 | 12441
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 14.35
1 Set 2004 | 30 Giu 2006 | 16.45
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 31 Ott 2013 | 8.05
1 Nov 2013 | 30 Nov 2018 | 7.40
1 Dic 2018 | 30 Nov 2021 | 7.20
1 Dic 2021 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.90
Betnovate: Salbe, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30970012 | 7680309700127 | 12089
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 12.75
1 Set 2004 | 30 Giu 2006 | 14.80
1 Lug 2006 | 28 Feb 2010 | 7.35
1 Mar 2010 | 31 Ott 2013 | 7.25
1 Nov 2013 | 31 Mar 2015 | 6.75
Betnovate: Salbe, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
30970020 | 7680309700202 | 12089
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 22.35
1 Set 2004 | 30 Giu 2006 | 20.35
1 Lug 2006 | 28 Feb 2010 | 14.20
1 Mar 2010 | 31 Ott 2013 | 14.05
1 Nov 2013 | 30 Nov 2018 | 9.00
1 Dic 2018 | 30 Nov 2021 | 8.65
1 Dic 2021 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.15


  • Sezione: B
  • Betnovate-C

Betnovate-C: 15 g Crème (0,1+3%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32026028 | 7680320260280 | 12093
Valido dal | Valido al | Punti
15 Mar 1970 | 30 Apr 2006 | 12.55
Betnovate-C: 15 g Ungt. (0,1+3%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32027016 | 7680320270166 | 12090
Valido dal | Valido al | Punti
15 Mar 1970 | 30 Apr 2006 | 12.55


  • Sezione: B
  • Betnovate-N

Betnovate-N: 15 g Crème (0,1+0,5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30971019 | 7680309710195 | 12094
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 12.20
Betnovate-N: 15 g Ungt. (0,1+0,5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30973011 | 7680309730117 | 12091
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 12.20


  • Sezione: B
  • Betolvex

Betolvex: 1 Amp. 1 ml 1 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31833019 | 7680318330193 | 12429
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Mag 2006 | 21.15


  • Sezione: B
  • Betoptic S single dose

Betoptic S single dose: Gtt Opht, 30x 0.250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52838037 | 7680528380377 | 17611
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 35.90
1 Set 2004 | 29 Feb 2008 | 35.95
1 Mar 2008 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Gen 2011 | 27.75


  • Sezione: B
  • Betoptic S

Betoptic S: Gtt Opht, 3x 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51760026 | 7680517600264 | 16501
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 57.90
1 Set 2004 | 29 Feb 2008 | 58.00
1 Mar 2008 | 31 Dic 2008 | 49.70
1 Gen 2009 | 28 Feb 2010 | 47.00
1 Mar 2010 | 31 Dic 2010 | 41.75
1 Gen 2011 | 30 Set 2013 | 41.05
1 Ott 2013 | 30 Nov 2019 | 35.05
1 Dic 2019 | 30 Nov 2022 | 34.10
1 Dic 2022 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.45
Betoptic S: Gtt Opht, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51760018 | 7680517600189 | 16501
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 30.60
1 Set 2004 | 29 Feb 2008 | 28.60
1 Mar 2008 | 31 Dic 2008 | 25.35
1 Gen 2009 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Dic 2010 | 18.15
1 Gen 2011 | 30 Set 2013 | 17.85
1 Ott 2013 | 30 Nov 2019 | 15.50
1 Dic 2019 | 30 Nov 2022 | 15.15
1 Dic 2022 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.75


  • Sezione: B
  • Bevacizumab-Teva

Bevacizumab-Teva: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67886001 | 7680678860019 | 21264
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 312.10
1 Gen 2024 | 30 Giu 2024 | 312.40
1 Lug 2024 - 296.55
Bevacizumab-Teva: Inf Konz 400 mg/16ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67886002 | 7680678860026 | 21264
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 1117.50
1 Gen 2024 | 30 Giu 2024 | 1118.60
1 Lug 2024 - 1063.55


  • Sezione: B
  • Bexin Efeu Hustensirup

Bexin Efeu Hustensirup: Sirup, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
67808001 | 7680678080011 | 21186
Valido dal | Valido al | Punti
1 Feb 2021 - 8.25


  • Sezione: B
  • Bexin Hustentabletten

Bexin Hustentabletten: Filmtabl 25 mg, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48869017 | 7680488690172 | 15322
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 8.25
1 Mar 2010 | 30 Giu 2024 | 8.05
1 Lug 2024 - 12.95


  • Sezione: B
  • Bexin

Bexin: Sirup 25 mg/10ml, 130 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39639025 | 7680396390256 | 12676
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ott 2014 | 8.35
1 Nov 2014 | 30 Nov 2022 | 8.00
1 Dic 2022 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50
Bexin: Tropfen 20.8 mg/ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39640015 | 7680396400153 | 12675
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ott 2014 | 6.30
1 Nov 2014 | 30 Nov 2022 | 6.00
1 Dic 2022 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80


  • Sezione: B
  • Bexsero

Bexsero: Inj Susp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65730003 | 7680657300031 << 7680657300017 | 21469
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 113.90
1 Gen 2024 | 31 Gen 2024 | 114.00
1 Feb 2024 | 30 Giu 2024 | 106.20
1 Lug 2024 - 101.40


  • Sezione: B
  • Bextra

Bextra: 20 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56055042 | 7680560550424 | 17811
Valido dal | Valido al | Punti
1 Ott 2003 | 31 Ago 2004 | 58.55
1 Set 2004 | 28 Feb 2005 | 58.65
1 Mar 2005 | 31 Gen 2006 | 52.30
Bextra: 20 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56055044 | 7680560550448 | 17811
Valido dal | Valido al | Punti
1 Ott 2003 | 31 Ago 2004 | 58.55
1 Set 2004 | 28 Feb 2005 | 58.65
1 Mar 2005 | 31 Gen 2006 | 52.30
Bextra: 5 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56055046 | 7680560550462 | 17811
Valido dal | Valido al | Punti
1 Ott 2003 | 31 Gen 2006 | 18.75


  • Sezione: B
  • Beyfortus

Beyfortus: Inj Lös 100 mg m Nadeln, Fertspr 1.0 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69039004 | 7680690390044 | 21735
Valido dal | Valido al | Punti
1 Set 2024 - 395.60
Beyfortus: Inj Lös 50 mg m Nadeln, Fertspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69039002 | 7680690390020 | 21735
Valido dal | Valido al | Punti
1 Set 2024 - 395.60


  • Sezione: B
  • Bicalutamid Actavis

Bicalutamid Actavis: Filmtabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59111004 | 7680591110048 | 18960
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 732.95
1 Mar 2010 | 31 Mag 2010 | 714.25
1 Giu 2010 | 31 Dic 2010 | 644.45
1 Gen 2011 | 31 Gen 2018 | 645.10
1 Feb 2018 | 30 Set 2018 | 615.95
Bicalutamid Actavis: Filmtabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59111003 | 7680591110031 | 18960
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Ago 2009 | 216.70
1 Set 2009 | 28 Feb 2010 | 261.70
1 Mar 2010 | 31 Mag 2010 | 255.30
1 Giu 2010 | 31 Dic 2010 | 231.40
1 Gen 2011 | 31 Gen 2018 | 231.65
1 Feb 2018 | 30 Set 2018 | 221.65
Bicalutamid Actavis: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59111002 | 7680591110024 | 18960
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 410.30
1 Mar 2010 | 31 Mag 2010 | 400.05
1 Giu 2010 | 31 Dic 2010 | 361.65
1 Gen 2011 | 31 Gen 2018 | 362.00
1 Feb 2018 | 30 Set 2018 | 346.00
Bicalutamid Actavis: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59111001 | 7680591110017 | 18960
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 135.95
1 Mar 2010 | 31 Mag 2010 | 132.85
1 Giu 2010 | 31 Dic 2010 | 121.20
1 Gen 2011 | 31 Gen 2018 | 121.30
1 Feb 2018 | 30 Set 2018 | 116.45


  • Sezione: B
  • Bicalutamid Mepha

Bicalutamid Mepha: Lactabs 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57666004 | 7680576660049 | 18763
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 1203.80
1 Ago 2008 | 28 Feb 2010 | 963.10
1 Mar 2010 | 31 Dic 2010 | 938.40
1 Gen 2011 | 30 Giu 2011 | 939.30
1 Lug 2011 | 30 Apr 2012 | 732.20
1 Mag 2012 | 31 Ago 2015 | 660.60
Bicalutamid Mepha: Lactabs 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57666003 | 7680576660032 | 18763
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 425.25
1 Ago 2008 | 28 Feb 2010 | 340.20
1 Mar 2010 | 31 Dic 2010 | 331.80
1 Gen 2011 | 31 Ago 2015 | 332.10
Bicalutamid Mepha: Lactabs 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57666002 | 7680576660025 | 18763
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 672.85
1 Ago 2008 | 28 Feb 2010 | 538.30
1 Mar 2010 | 31 Dic 2010 | 524.70
1 Gen 2011 | 30 Giu 2011 | 525.20
1 Lug 2011 | 30 Apr 2012 | 411.35
1 Mag 2012 | 31 Ago 2015 | 371.85
Bicalutamid Mepha: Lactabs 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57666001 | 7680576660018 | 18763
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 215.60
1 Ago 2008 | 28 Feb 2010 | 172.50
1 Mar 2010 | 31 Dic 2010 | 168.45
1 Gen 2011 | 31 Ago 2015 | 168.60


  • Sezione: B
  • Bicalutamid Orion

Bicalutamid Orion: Filmtabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59439004 | 7680594390041 | 19252
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 574.70
1 Gen 2011 | 31 Mag 2015 | 575.25
Bicalutamid Orion: Filmtabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59439003 | 7680594390034 | 19252
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 207.50
1 Gen 2011 | 31 Mag 2015 | 207.75
Bicalutamid Orion: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59439002 | 7680594390027 | 19252
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 323.25
1 Gen 2011 | 31 Mag 2015 | 323.60
Bicalutamid Orion: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59439001 | 7680594390010 | 19252
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 109.50
1 Gen 2011 | 31 Mag 2015 | 109.65


  • Sezione: B
  • Bicalutamid Sandoz eco

Bicalutamid Sandoz eco: Filmtabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62859004 | 7680628590041 | 20157
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Gen 2014 | 689.05
1 Feb 2014 | 31 Gen 2018 | 688.55
1 Feb 2018 | 30 Nov 2020 | 615.70
1 Dic 2020 | 28 Feb 2021 | 604.60
1 Mar 2021 | 31 Dic 2023 | 389.50
1 Gen 2024 | 31 Gen 2024 | 389.90
1 Feb 2024 | 30 Giu 2024 | 352.10
1 Lug 2024 - 334.10
Bicalutamid Sandoz eco: Filmtabl 150 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62859003 | 7680628590034 | 20157
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Gen 2014 | 255.55
1 Feb 2014 | 31 Gen 2018 | 218.05
1 Feb 2018 | 30 Nov 2020 | 196.20
1 Dic 2020 | 31 Dic 2023 | 192.85
1 Gen 2024 | 31 Gen 2024 | 193.05
1 Feb 2024 | 30 Giu 2024 | 175.20
1 Lug 2024 - 166.65
Bicalutamid Sandoz eco: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62859002 | 7680628590027 | 20157
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Gen 2014 | 386.50
1 Feb 2014 | 31 Gen 2018 | 386.05
1 Feb 2018 | 30 Nov 2020 | 346.00
1 Dic 2020 | 28 Feb 2021 | 339.90
1 Mar 2021 | 31 Dic 2023 | 220.75
1 Gen 2024 | 31 Gen 2024 | 220.95
1 Feb 2024 | 30 Giu 2024 | 200.30
1 Lug 2024 - 190.40
Bicalutamid Sandoz eco: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62859001 | 7680628590010 | 20157
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Gen 2014 | 132.95
1 Feb 2014 | 31 Gen 2018 | 127.30
1 Feb 2018 | 30 Nov 2020 | 115.30
1 Dic 2020 | 31 Dic 2023 | 113.45
1 Gen 2024 | 31 Gen 2024 | 113.55
1 Feb 2024 | 30 Giu 2024 | 103.75
1 Lug 2024 - 99.05


  • Sezione: B
  • Bicalutamid Sandoz

Bicalutamid Sandoz: Filmtabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57649004 | 7680576490042 | 18498
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 1203.80
1 Ago 2008 | 31 Ago 2008 | 1089.55
1 Set 2008 | 28 Feb 2010 | 947.90
1 Mar 2010 | 31 Dic 2010 | 923.60
1 Gen 2011 | 30 Giu 2011 | 924.55
1 Lug 2011 | 31 Ott 2013 | 732.20
1 Nov 2013 | 31 Gen 2018 | 689.05
1 Feb 2018 | 31 Ago 2019 | 615.45
Bicalutamid Sandoz: Filmtabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57649003 | 7680576490035 | 18498
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 425.25
1 Ago 2008 | 31 Ago 2008 | 384.35
1 Set 2008 | 28 Feb 2010 | 335.30
1 Mar 2010 | 31 Dic 2010 | 327.00
1 Gen 2011 | 31 Ott 2013 | 327.30
1 Nov 2013 | 31 Gen 2018 | 255.55
1 Feb 2018 | 31 Ago 2019 | 229.40
Bicalutamid Sandoz: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57649002 | 7680576490028 | 18498
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 672.85
1 Ago 2008 | 31 Ago 2008 | 607.20
1 Set 2008 | 28 Feb 2010 | 528.40
1 Mar 2010 | 31 Dic 2010 | 515.05
1 Gen 2011 | 30 Giu 2011 | 515.55
1 Lug 2011 | 31 Ott 2013 | 411.35
1 Nov 2013 | 31 Gen 2018 | 386.50
1 Feb 2018 | 31 Ago 2019 | 346.00
Bicalutamid Sandoz: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57649001 | 7680576490011 | 18498
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2008 | 215.60
1 Ago 2008 | 31 Ago 2008 | 195.70
1 Set 2008 | 28 Feb 2010 | 171.80
1 Mar 2010 | 31 Dic 2010 | 167.75
1 Gen 2011 | 31 Ott 2013 | 167.90
1 Nov 2013 | 31 Gen 2018 | 132.95
1 Feb 2018 | 31 Ago 2019 | 120.20


  • Sezione: B
  • Bicalutamid Zentiva

Bicalutamid Zentiva: Filmtabl 150 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57666012 | 7680576660124 | 18763
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 389.50
1 Gen 2024 | 31 Gen 2024 | 389.90
1 Feb 2024 | 30 Giu 2024 | 352.10
1 Lug 2024 - 334.10
Bicalutamid Zentiva: Filmtabl 150 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57666011 | 7680576660117 | 18763
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 192.85
1 Gen 2024 | 31 Gen 2024 | 193.05
1 Feb 2024 | 30 Giu 2024 | 175.20
1 Lug 2024 - 166.65
Bicalutamid Zentiva: Filmtabl 50 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57666010 | 7680576660100 | 18763
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 220.75
1 Gen 2024 | 31 Gen 2024 | 220.95
1 Feb 2024 | 30 Giu 2024 | 200.30
1 Lug 2024 - 190.40
Bicalutamid Zentiva: Filmtabl 50 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57666009 | 7680576660094 | 18763
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 113.45
1 Gen 2024 | 31 Gen 2024 | 113.55
1 Feb 2024 | 30 Giu 2024 | 103.75
1 Lug 2024 - 99.05


  • Sezione: B
  • Bicalutamid-Teva

Bicalutamid-Teva: Filmtabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58427004 | 7680584270049 | 19085
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 732.95
1 Mar 2010 | 31 Dic 2010 | 714.25
1 Gen 2011 | 30 Nov 2013 | 714.95
1 Dic 2013 | 31 Gen 2018 | 688.55
1 Feb 2018 | 30 Nov 2020 | 615.70
1 Dic 2020 | 31 Dic 2023 | 389.50
1 Gen 2024 | 31 Gen 2024 | 389.90
1 Feb 2024 | 30 Giu 2024 | 352.10
1 Lug 2024 - 334.10
Bicalutamid-Teva: Filmtabl 150 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58427003 | 7680584270032 | 19085
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 261.70
1 Mar 2010 | 31 Dic 2010 | 255.30
1 Gen 2011 | 30 Nov 2013 | 255.55
1 Dic 2013 | 31 Gen 2018 | 218.05
1 Feb 2018 | 30 Nov 2020 | 196.20
1 Dic 2020 | 31 Dic 2023 | 192.85
1 Gen 2024 | 31 Gen 2024 | 193.05
1 Feb 2024 | 30 Giu 2024 | 175.20
1 Lug 2024 - 166.65
Bicalutamid-Teva: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58427002 | 7680584270025 | 19085
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 410.25
1 Mar 2010 | 31 Dic 2010 | 400.00
1 Gen 2011 | 30 Nov 2013 | 400.35
1 Dic 2013 | 31 Gen 2018 | 386.05
1 Feb 2018 | 30 Nov 2020 | 346.00
1 Dic 2020 | 31 Dic 2021 | 220.75
1 Gen 2022 | 31 Dic 2023 | 219.75
1 Gen 2024 | 31 Gen 2024 | 220.00
1 Feb 2024 | 30 Giu 2024 | 199.40
1 Lug 2024 - 189.60
Bicalutamid-Teva: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58427001 | 7680584270018 | 19085
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 135.90
1 Mar 2010 | 31 Dic 2010 | 132.80
1 Gen 2011 | 30 Nov 2013 | 132.95
1 Dic 2013 | 31 Gen 2018 | 127.30
1 Feb 2018 | 30 Nov 2020 | 115.30
1 Dic 2020 | 31 Dic 2023 | 113.45
1 Gen 2024 | 31 Gen 2024 | 113.55
1 Feb 2024 | 30 Giu 2024 | 103.75
1 Lug 2024 - 99.05


  • Sezione: B
  • Bicamed

Bicamed: Filmtabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58388008 | 7680583880089 | 19497
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Mag 2019 | 573.20
Bicamed: Filmtabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58388007 | 7680583880072 | 19497
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Mag 2019 | 205.80
Bicamed: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58388006 | 7680583880065 | 19497
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Mag 2019 | 320.60
Bicamed: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58388005 | 7680583880058 | 19497
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Mag 2019 | 109.40


  • Sezione: B
  • Biktarvy

Biktarvy: Filmtabl 50/200/25mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66834002 | 7680668340026 | 20840
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Giu 2023 | 1165.85
1 Lug 2023 | 31 Dic 2023 | 1164.40
1 Gen 2024 | 30 Giu 2024 | 1165.55
1 Lug 2024 - 1110.05
Biktarvy: Filmtabl 50/200/25mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66834001 | 7680668340019 | 20840
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 1259.80
1 Dic 2020 | 30 Giu 2023 | 1165.85
1 Lug 2023 | 31 Dic 2023 | 1164.40
1 Gen 2024 | 30 Giu 2024 | 1165.55
1 Lug 2024 - 1110.05


  • Sezione: B
  • Bilastin axapharm

Bilastin axapharm: Tabl 20 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68948004 | 7680689480046 | 21582
Valido dal | Valido al | Punti
1 Mar 2023 - 4.15
Bilastin axapharm: Tabl 20 mg, Blist 10 Stk (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68948001 | 7680689480015 | 21582
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2023 | 6.70
1 Lug 2023 | 30 Set 2024 | 4.15
Bilastin axapharm: Tabl 20 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68948005 | 7680689480053 | 21582
Valido dal | Valido al | Punti
1 Mar 2023 - 11.25
Bilastin axapharm: Tabl 20 mg, Blist 30 Stk (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68948002 | 7680689480022 | 21582
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2023 | 15.20
1 Lug 2023 | 30 Set 2024 | 11.25
Bilastin axapharm: Tabl 20 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68948006 | 7680689480060 | 21582
Valido dal | Valido al | Punti
1 Mar 2023 - 18.40
Bilastin axapharm: Tabl 20 mg, Blist 50 Stk (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68948003 | 7680689480039 | 21582
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2023 | 19.65
1 Lug 2023 | 30 Set 2024 | 18.40


  • Sezione: B
  • Bilastin Spirig HC

Bilastin Spirig HC: Tabl 20 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68160004 | 7680681600046 | 21547
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 6.45
1 Feb 2023 - 4.15
Bilastin Spirig HC: Tabl 20 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68160005 | 7680681600053 | 21547
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 17.40
1 Feb 2023 - 11.25
Bilastin Spirig HC: Tabl 20 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68160006 | 7680681600060 | 21547
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 28.45
1 Feb 2023 - 18.40


  • Sezione: B
  • Bilastin Zentiva

Bilastin Zentiva: Tabl 20 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68401004 | 7680684010040 | 21553
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 8.10
1 Feb 2023 | 29 Feb 2024 | 6.70
1 Mar 2024 - 4.15
Bilastin Zentiva: Tabl 20 mg, Blist 10 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
68401001 | 7680684010019 | 21553
Valido dal | Valido al | Punti
1 Gen 2023 - 4.15
Bilastin Zentiva: Tabl 20 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68401005 | 7680684010057 | 21553
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 19.05
1 Feb 2023 | 29 Feb 2024 | 15.20
1 Mar 2024 - 11.25
Bilastin Zentiva: Tabl 20 mg, Blist 30 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
68401002 | 7680684010026 | 21553
Valido dal | Valido al | Punti
1 Gen 2023 - 11.25
Bilastin Zentiva: Tabl 20 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68401006 | 7680684010064 | 21553
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 34.10
1 Feb 2023 | 29 Feb 2024 | 19.65
1 Mar 2024 - 18.40
Bilastin Zentiva: Tabl 20 mg, Blist 50 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
68401003 | 7680684010033 | 21553
Valido dal | Valido al | Punti
1 Gen 2023 - 18.40


  • Sezione: B
  • Bilastin-Mepha

Bilastin-Mepha: Tabl 20 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68002001 | 7680680020012 | 21551
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 8.10
1 Feb 2023 | 30 Giu 2024 | 6.70
1 Lug 2024 - 4.15
Bilastin-Mepha: Tabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68002002 | 7680680020029 | 21551
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 19.05
1 Feb 2023 | 30 Giu 2024 | 15.20
1 Lug 2024 - 11.25
Bilastin-Mepha: Tabl 20 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68002003 | 7680680020036 | 21551
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 34.10
1 Feb 2023 | 30 Giu 2024 | 19.65
1 Lug 2024 - 18.40


  • Sezione: B
  • Bilaxten kids

Bilaxten kids: Lös 10 mg/4 ml z Einnehmen, Fl 120 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66712001 | 7680667120018 | 20912
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2020 | 27.80
1 Gen 2021 | 31 Gen 2023 | 25.20
1 Feb 2023 | 31 Dic 2023 | 19.90
1 Gen 2024 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.50
Bilaxten kids: Schmelztabl 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66713001 | 7680667130017 | 20911
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Dic 2020 | 9.45
1 Gen 2021 | 31 Gen 2023 | 9.35
1 Feb 2023 | 30 Nov 2023 | 7.50
1 Dic 2023 | 30 Giu 2024 | 7.40
1 Lug 2024 - 12.35
Bilaxten kids: Schmelztabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66713003 | 7680667130031 | 20911
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Dic 2020 | 26.80
1 Gen 2021 | 31 Gen 2023 | 26.50
1 Feb 2023 | 30 Nov 2023 | 17.35
1 Dic 2023 | 31 Dic 2023 | 17.10
1 Gen 2024 | 30 Giu 2024 | 17.15
1 Lug 2024 - 17.65
Bilaxten kids: Schmelztabl 10 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66713004 | 7680667130048 | 20911
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Dic 2020 | 40.05
1 Gen 2021 | 31 Gen 2023 | 39.90
1 Feb 2023 | 30 Nov 2023 | 27.50
1 Dic 2023 | 31 Dic 2023 | 27.05
1 Gen 2024 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.40


  • Sezione: B
  • Bilaxten

Bilaxten: Schmelztabl 20 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68381004 | 7680683810047 | 21466
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Gen 2023 | 9.20
1 Feb 2023 | 30 Nov 2023 | 5.95
1 Dic 2023 | 31 Dic 2023 | 5.75
1 Gen 2024 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.05
Bilaxten: Schmelztabl 20 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68381005 | 7680683810054 | 21466
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Gen 2023 | 24.90
1 Feb 2023 | 30 Nov 2023 | 16.10
1 Dic 2023 | 30 Giu 2024 | 15.65
1 Lug 2024 - 13.70
Bilaxten: Schmelztabl 20 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68381006 | 7680683810061 | 21466
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Gen 2023 | 40.65
1 Feb 2023 | 30 Nov 2023 | 26.25
1 Dic 2023 | 31 Dic 2023 | 25.55
1 Gen 2024 | 30 Giu 2024 | 25.60
1 Lug 2024 - 22.40
Bilaxten: Tabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61446001 | 7680614460013 | 19519
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2023 | 9.85
Bilaxten: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61446003 | 7680614460037 | 19519
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2023 | 27.80
Bilaxten: Tabl 20 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61446005 | 7680614460051 | 19519
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2023 | 41.70
Bilaxten: Tabl 20 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
61446006 | 7680614460068 | 19519
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2023 | 9.20
1 Feb 2023 | 30 Nov 2023 | 5.95
1 Dic 2023 | 31 Dic 2023 | 5.75
1 Gen 2024 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.05
Bilaxten: Tabl 20 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
61446008 | 7680614460082 | 19519
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2023 | 24.90
1 Feb 2023 | 30 Nov 2023 | 16.10
1 Dic 2023 | 30 Giu 2024 | 15.65
1 Lug 2024 - 13.70
Bilaxten: Tabl 20 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
61446010 | 7680614460105 | 19519
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2023 | 40.65
1 Feb 2023 | 30 Nov 2023 | 26.25
1 Dic 2023 | 31 Dic 2023 | 25.55
1 Gen 2024 | 30 Giu 2024 | 25.60
1 Lug 2024 - 22.40


  • Sezione: B
  • Biliscopin

Biliscopin: Lösung Schnellinfusion, Flasche 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41981059 | 7680419810594 | 15890
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 38.70
1 Set 2004 | 31 Mag 2010 | 38.75


  • Sezione: B
  • Bilol comp

Bilol comp: Filmtabl 10/25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57382007 | 7680573820071 | 18284
Valido dal | Valido al | Punti
1 Feb 2006 | 29 Feb 2008 | 66.30
1 Mar 2008 | 28 Feb 2010 | 55.35
1 Mar 2010 | 31 Dic 2010 | 50.80
1 Gen 2011 | 31 Ott 2014 | 50.85
1 Nov 2014 | 31 Gen 2018 | 45.15
1 Feb 2018 | 31 Lug 2019 | 43.75
1 Ago 2019 | 30 Nov 2019 | 41.25
1 Dic 2019 | 30 Nov 2022 | 41.00
1 Dic 2022 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45
Bilol comp: Filmtabl 10/25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57382005 | 7680573820057 | 18284
Valido dal | Valido al | Punti
1 Feb 2006 | 29 Feb 2008 | 29.90
1 Mar 2008 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Ott 2014 | 19.20
1 Nov 2014 | 31 Gen 2018 | 17.40
1 Feb 2018 | 31 Lug 2019 | 16.95
1 Ago 2019 | 30 Nov 2019 | 16.15
1 Dic 2019 | 30 Nov 2022 | 16.10
1 Dic 2022 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.60
Bilol comp: Filmtabl 5/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57382003 | 7680573820033 | 18284
Valido dal | Valido al | Punti
1 Feb 2006 | 29 Feb 2008 | 44.30
1 Mar 2008 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Ott 2014 | 35.70
1 Nov 2014 | 31 Gen 2018 | 28.45
1 Feb 2018 | 31 Lug 2019 | 27.60
1 Ago 2019 | 30 Nov 2019 | 26.25
1 Dic 2019 | 30 Nov 2022 | 26.10
1 Dic 2022 | 31 Dic 2023 | 25.95
1 Gen 2024 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.35
Bilol comp: Filmtabl 5/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57382001 | 7680573820019 | 18284
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Ago 2006 | 21.10
1 Set 2006 | 29 Feb 2008 | 17.60
1 Mar 2008 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Ott 2014 | 14.90
1 Nov 2014 | 31 Gen 2018 | 9.70
1 Feb 2018 | 31 Lug 2019 | 9.45
1 Ago 2019 | 30 Nov 2019 | 8.95
1 Dic 2019 | 30 Nov 2022 | 8.90
1 Dic 2022 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75


  • Sezione: B
  • Bilol

Bilol: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54030045 | 7680540300452 | 17570
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2003 | 64.55
1 Gen 2004 | 28 Feb 2010 | 61.00
1 Mar 2010 | 31 Ott 2014 | 59.85
1 Nov 2014 | 31 Gen 2018 | 56.40
1 Feb 2018 | 31 Lug 2019 | 50.75
1 Ago 2019 | 30 Nov 2019 | 47.65
1 Dic 2019 | 30 Nov 2022 | 42.15
1 Dic 2022 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Bilol: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54030037 | 7680540300377 | 17570
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2003 | 31.20
1 Gen 2004 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Ott 2014 | 28.55
1 Nov 2014 | 31 Gen 2018 | 27.25
1 Feb 2018 | 31 Lug 2019 | 25.15
1 Ago 2019 | 30 Nov 2019 | 19.20
1 Dic 2019 | 30 Nov 2022 | 17.30
1 Dic 2022 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Bilol: Filmtabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54030047 | 7680540300476 | 17570
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 27.40
1 Mar 2010 | 31 Dic 2011 | 27.00
1 Gen 2012 | 31 Ott 2014 | 20.80
1 Nov 2014 | 31 Gen 2018 | 19.80
1 Feb 2018 | 31 Lug 2019 | 19.25
1 Ago 2019 | 30 Nov 2019 | 18.25
1 Dic 2019 | 30 Nov 2022 | 16.50
1 Dic 2022 | 30 Giu 2024 | 16.40
1 Lug 2024 - 17.00
Bilol: Filmtabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54030046 | 7680540300469 | 17570
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 9.85
1 Mar 2010 | 31 Ott 2014 | 9.70
1 Nov 2014 | 28 Feb 2015 | 9.25
1 Mar 2015 | 31 Gen 2018 | 8.45
1 Feb 2018 | 31 Lug 2019 | 8.25
1 Ago 2019 | 30 Nov 2019 | 7.95
1 Dic 2019 | 30 Nov 2022 | 7.30
1 Dic 2022 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Bilol: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54030029 | 7680540300292 | 17570
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2003 | 45.80
1 Gen 2004 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Ott 2014 | 41.35
1 Nov 2014 | 31 Gen 2018 | 39.35
1 Feb 2018 | 31 Lug 2019 | 35.10
1 Ago 2019 | 30 Nov 2019 | 29.30
1 Dic 2019 | 30 Nov 2022 | 26.30
1 Dic 2022 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50
Bilol: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54030010 | 7680540300100 | 17570
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2005 | 18.00
1 Set 2005 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Ott 2014 | 17.70
1 Nov 2014 | 31 Gen 2018 | 16.95
1 Feb 2018 | 31 Lug 2019 | 15.30
1 Ago 2019 | 30 Nov 2019 | 14.35
1 Dic 2019 | 30 Nov 2022 | 9.15
1 Dic 2022 | 31 Dic 2023 | 9.10
1 Gen 2024 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: B
  • Bimatoprost-Mepha Plus

Bimatoprost-Mepha Plus: Gtt Opht, 3 Fl 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66976002 | 7680669760021 | 21445
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 66.00
1 Gen 2024 | 30 Giu 2024 | 66.05
1 Lug 2024 - 63.40
Bimatoprost-Mepha Plus: Gtt Opht, Fl 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66976001 | 7680669760014 | 21445
Valido dal | Valido al | Punti
1 Giu 2022 | 30 Giu 2024 | 33.80
1 Lug 2024 - 32.90


  • Sezione: B
  • Bimzelx

Bimzelx: Inj Lös 160 mg/ml Fertpen, 2 Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68612002 | 7680686120020 | 21477
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2412.30
1 Gen 2024 | 30 Giu 2024 | 2414.65
1 Lug 2024 - 2138.10
Bimzelx: Inj Lös 160 mg/ml Fertspr, 2 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68548002 | 7680685480026 | 21476
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2412.30
1 Gen 2024 | 30 Giu 2024 | 2414.65
1 Lug 2024 - 2138.10


  • Sezione: B
  • Binocrit

Binocrit: Inj Lös 1000 IE/0.5ml, 6 Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055001 | 7680590550012 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 115.50
1 Dic 2009 | 31 Dic 2009 | 95.65
1 Gen 2010 | 31 Dic 2010 | 93.60
1 Gen 2011 | 30 Giu 2013 | 93.70
1 Lug 2013 | 28 Feb 2019 | 75.45
1 Mar 2019 | 30 Nov 2021 | 73.85
1 Dic 2021 | 31 Dic 2023 | 66.15
1 Gen 2024 | 30 Giu 2024 | 66.20
1 Lug 2024 - 63.55
Binocrit: Inj Lös 10000 IE/ml, 6 Fertigspr 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055010 | 7680590550104 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 1004.00
1 Dic 2009 | 31 Dic 2009 | 806.45
1 Gen 2010 | 31 Dic 2010 | 785.85
1 Gen 2011 | 30 Giu 2013 | 786.65
1 Lug 2013 | 28 Feb 2019 | 614.75
1 Mar 2019 | 30 Nov 2021 | 588.95
1 Dic 2021 | 31 Dic 2023 | 512.10
1 Gen 2024 | 30 Giu 2024 | 512.60
1 Lug 2024 - 486.00
Binocrit: Inj Lös 2000 IE/ml, 6 Fertigspr 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055002 | 7680590550029 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 214.25
1 Dic 2009 | 31 Dic 2009 | 174.65
1 Gen 2010 | 31 Dic 2010 | 170.55
1 Gen 2011 | 30 Giu 2013 | 170.70
1 Lug 2013 | 28 Feb 2019 | 136.25
1 Mar 2019 | 30 Nov 2021 | 131.10
1 Dic 2021 | 31 Dic 2023 | 115.70
1 Gen 2024 | 30 Giu 2024 | 115.80
1 Lug 2024 - 110.50
Binocrit: Inj Lös 3000 IE/0.3ml, 6 Fertigspr 0.3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055003 | 7680590550036 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 313.00
1 Dic 2009 | 31 Dic 2009 | 253.70
1 Gen 2010 | 31 Dic 2010 | 247.50
1 Gen 2011 | 30 Giu 2013 | 247.75
1 Lug 2013 | 28 Feb 2019 | 196.10
1 Mar 2019 | 30 Nov 2021 | 188.35
1 Dic 2021 | 31 Dic 2023 | 165.25
1 Gen 2024 | 30 Giu 2024 | 165.45
1 Lug 2024 - 157.45
Binocrit: Inj Lös 4000 IE/0.4ml, 6 Fertigspr 0.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055004 | 7680590550043 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 411.50
1 Dic 2009 | 31 Dic 2009 | 332.45
1 Gen 2010 | 31 Dic 2010 | 324.20
1 Gen 2011 | 30 Giu 2013 | 324.55
1 Lug 2013 | 28 Feb 2019 | 255.80
1 Mar 2019 | 30 Nov 2021 | 245.45
1 Dic 2021 | 31 Dic 2023 | 214.70
1 Gen 2024 | 30 Giu 2024 | 214.90
1 Lug 2024 - 204.30
Binocrit: Inj Lös 5000 IE/0.5ml, 6 Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055005 | 7680590550050 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 510.70
1 Dic 2009 | 31 Dic 2009 | 411.85
1 Gen 2010 | 31 Dic 2010 | 401.50
1 Gen 2011 | 30 Giu 2013 | 401.90
1 Lug 2013 | 28 Feb 2019 | 315.90
1 Mar 2019 | 30 Nov 2021 | 302.95
1 Dic 2021 | 31 Dic 2023 | 264.50
1 Gen 2024 | 30 Giu 2024 | 264.75
1 Lug 2024 - 251.45
Binocrit: Inj Lös 6000 IE/0.6ml, 6 Fertigspr 0.6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055006 | 7680590550067 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 609.05
1 Dic 2009 | 31 Dic 2009 | 490.50
1 Gen 2010 | 31 Dic 2010 | 478.15
1 Gen 2011 | 30 Giu 2013 | 478.60
1 Lug 2013 | 28 Feb 2019 | 375.45
1 Mar 2019 | 30 Nov 2021 | 359.95
1 Dic 2021 | 31 Dic 2023 | 313.85
1 Gen 2024 | 30 Giu 2024 | 314.15
1 Lug 2024 - 298.20
Binocrit: Inj Lös 7000 E/0.7ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59055007 - 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 707.35
Binocrit: Inj Lös 8000 IE/0.8ml, 6 Fertigspr 0.8 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59055008 | 7680590550081 | 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 805.70
1 Dic 2009 | 31 Dic 2009 | 647.85
1 Gen 2010 | 31 Dic 2010 | 631.40
1 Gen 2011 | 30 Giu 2013 | 632.00
1 Lug 2013 | 28 Feb 2019 | 494.60
1 Mar 2019 | 30 Nov 2021 | 474.00
1 Dic 2021 | 31 Dic 2023 | 412.55
1 Gen 2024 | 30 Giu 2024 | 412.95
1 Lug 2024 - 391.70
Binocrit: Inj Lös 9000 E/0.9ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59055009 - 19007
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 904.90


  • Sezione: B
  • Binosto

Binosto: Brausetabl 70 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65165002 | 7680651650026 | 20498
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 91.95
1 Dic 2020 | 31 Dic 2023 | 79.15
1 Gen 2024 | 30 Giu 2024 | 79.20
1 Lug 2024 | 30 Set 2024 | 75.45
1 Ott 2024 - 64.95
Binosto: Brausetabl 70 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65165001 | 7680651650019 | 20498
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 46.05
1 Dic 2020 | 31 Dic 2023 | 41.00
1 Gen 2024 | 30 Giu 2024 | 41.05
1 Lug 2024 | 30 Set 2024 | 39.45
1 Ott 2024 - 35.30


  • Sezione: B
  • Biodoron

Biodoron: Kaps 150 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38051016 | 7680380510165 | 17112
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 18.15
1 Set 2004 | 31 Ott 2008 | 18.20
1 Nov 2008 | 28 Feb 2010 | 19.20
1 Mar 2010 | 31 Dic 2023 | 18.90
1 Gen 2024 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.55
Biodoron: Kaps 150 mg, 80 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38051024 | 7680380510240 | 17112
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 51.45
1 Set 2004 | 31 Ott 2008 | 51.60
1 Nov 2008 | 28 Feb 2010 | 55.10
1 Mar 2010 | 31 Dic 2023 | 54.10
1 Gen 2024 | 30 Giu 2024 | 54.20
1 Lug 2024 - 52.15


  • Sezione: B
  • Bioflorin

Bioflorin: Kaps, 25 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40506012 | 7680405060125 | 13526
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 17.05
1 Set 2004 | 30 Set 2004 | 15.95
1 Ott 2004 | 31 Gen 2014 | 16.35


  • Sezione: B
  • Biserol Kalium

Biserol Kalium: Inf Lös m Best, Btl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35232044 | 7680352320440 | 12474
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Nov 2010 | 16.05


  • Sezione: B
  • Bisoprolol Actavis

Bisoprolol Actavis: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59426006 | 7680594260061 | 19272
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2017 | 55.40
Bisoprolol Actavis: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59426005 | 7680594260054 | 19272
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2017 | 26.05
Bisoprolol Actavis: Tabl 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59426002 | 7680594260023 | 19272
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Mar 2015 | 20.75
1 Apr 2015 | 31 Dic 2017 | 19.10
Bisoprolol Actavis: Tabl 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59426001 | 7680594260016 | 19272
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Mar 2015 | 8.90
1 Apr 2015 | 31 Dic 2017 | 8.35
Bisoprolol Actavis: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59426004 | 7680594260047 | 19272
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2017 | 37.60
Bisoprolol Actavis: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59426003 | 7680594260030 | 19272
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2017 | 15.90


  • Sezione: B
  • Bisoprolol HCT Mylan

Bisoprolol HCT Mylan: Filmtabl 10/25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57792011 - 18999
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 55.35
1 Mar 2010 | 31 Gen 2011 | 54.30
Bisoprolol HCT Mylan: Filmtabl 10/25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57792010 - 18999
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Gen 2011 | 20.35
Bisoprolol HCT Mylan: Filmtabl 5/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57792009 - 18999
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Gen 2011 | 37.65
Bisoprolol HCT Mylan: Filmtabl 5/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57792008 - 18999
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Gen 2011 | 15.60


  • Sezione: B
  • Bisoprolol Helvepharm

Bisoprolol Helvepharm: Tabl 10 mg (alt), 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034006 | 7680650340065 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 55.45
1 Feb 2018 | 30 Nov 2019 | 50.75
1 Dic 2019 | 30 Nov 2022 | 42.15
1 Dic 2022 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Bisoprolol Helvepharm: Tabl 10 mg (alt), 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034005 | 7680650340058 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 26.10
1 Feb 2018 | 30 Nov 2019 | 20.30
1 Dic 2019 | 30 Nov 2022 | 17.30
1 Dic 2022 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Bisoprolol Helvepharm: Tabl 2.5 mg (alt), 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034002 | 7680650340027 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 20.75
1 Apr 2015 | 30 Nov 2019 | 19.10
1 Dic 2019 | 30 Nov 2022 | 16.40
1 Dic 2022 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Bisoprolol Helvepharm: Tabl 2.5 mg (alt), 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034001 | 7680650340010 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2015 | 8.90
1 Apr 2015 | 30 Nov 2019 | 8.35
1 Dic 2019 | 30 Nov 2022 | 7.30
1 Dic 2022 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Bisoprolol Helvepharm: Tabl 5 mg (alt), 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034004 | 7680650340041 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 37.65
1 Feb 2018 | 30 Nov 2019 | 35.10
1 Dic 2019 | 30 Nov 2022 | 26.30
1 Dic 2022 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50
Bisoprolol Helvepharm: Tabl 5 mg (alt), 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034003 | 7680650340034 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 15.90
1 Feb 2018 | 30 Nov 2019 | 14.95
1 Dic 2019 | 30 Nov 2022 | 9.15
1 Dic 2022 | 31 Dic 2023 | 9.10
1 Gen 2024 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: B
  • Bisoprolol NOBEL

Bisoprolol NOBEL: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67933006 | 7680679330061 | 21297
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2022 | 42.15
1 Dic 2022 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Bisoprolol NOBEL: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67933005 | 7680679330054 | 21297
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2022 | 17.30
1 Dic 2022 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Bisoprolol NOBEL: Filmtabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67933002 | 7680679330023 | 21297
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2022 | 16.40
1 Dic 2022 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Bisoprolol NOBEL: Filmtabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67933001 | 7680679330016 | 21297
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2022 | 7.30
1 Dic 2022 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Bisoprolol NOBEL: Filmtabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67933004 | 7680679330047 | 21297
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2022 | 26.30
1 Dic 2022 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50
Bisoprolol NOBEL: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67933003 | 7680679330030 | 21297
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2022 | 9.15
1 Dic 2022 | 31 Dic 2023 | 9.10
1 Gen 2024 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: B
  • Bisoprolol Sandoz

Bisoprolol Sandoz: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56173016 | 7680561730160 | 17968
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Gen 2007 | 61.00
Bisoprolol Sandoz: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56173012 | 7680561730122 | 17968
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Gen 2007 | 42.00
Bisoprolol Sandoz: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56173014 | 7680561730146 | 17968
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ago 2005 | 31.00
1 Set 2005 | 31 Gen 2007 | 29.00
Bisoprolol Sandoz: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56173010 | 7680561730108 | 17968
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Gen 2007 | 17.95


  • Sezione: B
  • Bisoprolol Spirig HC

Bisoprolol Spirig HC: Tabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67675006 | 7680676750060 | 21034
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2022 | 42.15
1 Dic 2022 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Bisoprolol Spirig HC: Tabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67675005 | 7680676750053 | 21034
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2022 | 17.30
1 Dic 2022 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Bisoprolol Spirig HC: Tabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67675002 | 7680676750022 | 21034
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2022 | 16.40
1 Dic 2022 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Bisoprolol Spirig HC: Tabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67675001 | 7680676750015 | 21034
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2022 | 7.30
1 Dic 2022 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Bisoprolol Spirig HC: Tabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67675004 | 7680676750046 | 21034
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2022 | 26.30
1 Dic 2022 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50
Bisoprolol Spirig HC: Tabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67675003 | 7680676750039 | 21034
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2022 | 9.15
1 Dic 2022 | 31 Dic 2023 | 9.10
1 Gen 2024 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: B
  • Bisoprolol Zentiva

Bisoprolol Zentiva: Tabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034012 | 7680650340126 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Bisoprolol Zentiva: Tabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034011 | 7680650340119 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Bisoprolol Zentiva: Tabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034008 | 7680650340089 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Bisoprolol Zentiva: Tabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034007 | 7680650340072 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Bisoprolol Zentiva: Tabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034010 | 7680650340102 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50
Bisoprolol Zentiva: Tabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65034009 | 7680650340096 | 20178
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: B
  • Bisoprolol-HCT-Mepha

Bisoprolol-HCT-Mepha: Lactabs 10/25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60215008 | 7680602150087 | 20136
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 47.45
1 Ago 2014 | 30 Nov 2019 | 41.25
1 Dic 2019 | 30 Nov 2022 | 41.00
1 Dic 2022 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45
Bisoprolol-HCT-Mepha: Lactabs 10/25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60215007 | 7680602150070 | 20136
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 18.15
1 Ago 2014 | 30 Nov 2019 | 16.15
1 Dic 2019 | 30 Nov 2022 | 16.10
1 Dic 2022 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.60
Bisoprolol-HCT-Mepha: Lactabs 5/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60215006 | 7680602150063 | 20136
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 33.80
1 Ago 2014 | 30 Nov 2019 | 26.25
1 Dic 2019 | 30 Nov 2022 | 26.10
1 Dic 2022 | 31 Dic 2023 | 25.95
1 Gen 2024 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.35
Bisoprolol-HCT-Mepha: Lactabs 5/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60215005 | 7680602150056 | 20136
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 14.25
1 Ago 2014 | 30 Nov 2019 | 8.95
1 Dic 2019 | 30 Nov 2022 | 8.90
1 Dic 2022 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75


  • Sezione: B
  • Bisoprolol-Mepha

Bisoprolol-Mepha: 100 Lactabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55802007 | 7680558020076 | 17858
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2005 | 61.15
Bisoprolol-Mepha: 100 Lactabs 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55802003 | 7680558020038 | 17858
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2005 | 42.05
Bisoprolol-Mepha: 30 Lactabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55802005 | 7680558020052 | 17858
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2005 | 29.10
Bisoprolol-Mepha: 30 Lactabs 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55802001 | 7680558020014 | 17858
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2005 | 17.95
Bisoprolol-Mepha: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63190006 | 7680631900066 | 20137
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 55.45
1 Ago 2014 | 30 Nov 2019 | 47.65
1 Dic 2019 | 30 Nov 2022 | 42.15
1 Dic 2022 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Bisoprolol-Mepha: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63190005 | 7680631900059 | 20137
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 26.10
1 Ago 2014 | 30 Nov 2019 | 19.20
1 Dic 2019 | 30 Nov 2022 | 17.30
1 Dic 2022 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Bisoprolol-Mepha: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63190002 | 7680631900028 | 20137
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 20.75
1 Ago 2014 | 30 Nov 2019 | 18.25
1 Dic 2019 | 30 Nov 2022 | 16.50
1 Dic 2022 | 30 Giu 2024 | 16.40
1 Lug 2024 - 17.00
Bisoprolol-Mepha: Tabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63190001 | 7680631900011 | 20137
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 8.90
1 Ago 2014 | 30 Nov 2019 | 7.95
1 Dic 2019 | 30 Nov 2022 | 7.30
1 Dic 2022 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Bisoprolol-Mepha: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63190004 | 7680631900042 | 20137
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 37.65
1 Ago 2014 | 30 Nov 2019 | 29.30
1 Dic 2019 | 30 Nov 2022 | 26.30
1 Dic 2022 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50
Bisoprolol-Mepha: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63190003 | 7680631900035 | 20137
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Lug 2014 | 15.90
1 Ago 2014 | 30 Nov 2019 | 14.35
1 Dic 2019 | 30 Nov 2022 | 9.15
1 Dic 2022 | 31 Dic 2023 | 9.10
1 Gen 2024 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: B
  • Blenrep

Blenrep: Trockensub 100 mg, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67741001 | 7680677410017 | 21413
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Ott 2023 | 6617.80


  • Sezione: B
  • Bleomycin Baxter

Bleomycin Baxter: Trockensub 15000 I.U., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
35856099 | 7680358560994 | 11515
Valido dal | Valido al | Punti
15 Mar 1972 | 30 Giu 2002 | 114.85
1 Lug 2002 | 30 Giu 2006 | 113.40
1 Lug 2006 | 28 Feb 2010 | 107.25
1 Mar 2010 | 31 Dic 2010 | 104.65
1 Gen 2011 | 31 Ott 2014 | 104.75
1 Nov 2014 | 28 Feb 2018 | 88.70
1 Mar 2018 | 30 Nov 2020 | 73.80
1 Dic 2020 | 31 Dic 2023 | 71.75
1 Gen 2024 | 30 Giu 2024 | 71.80
1 Lug 2024 - 68.85
Bleomycin Baxter: Trockensub 15000 I.U., Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
35856102 | 7680358561021 | 11515
Valido dal | Valido al | Punti
15 Mar 1972 | 30 Giu 2002 | 859.80
1 Lug 2002 | 30 Giu 2006 | 847.10
1 Lug 2006 | 28 Feb 2010 | 794.75
1 Mar 2010 | 31 Dic 2010 | 772.40
1 Gen 2011 | 31 Ott 2014 | 773.15
1 Nov 2014 | 28 Feb 2018 | 635.75
1 Mar 2018 | 30 Nov 2020 | 508.10
1 Dic 2020 | 31 Dic 2023 | 490.45
1 Gen 2024 | 30 Giu 2024 | 490.90
1 Lug 2024 - 465.50


  • Sezione: B
  • Bleomycin Teva

Bleomycin Teva: Trockensub 15000 I.U., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57190001 | 7680571900010 | 18540
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 72.80
1 Mar 2010 | 31 Dic 2010 | 71.35
1 Gen 2011 | 30 Giu 2014 | 71.40


  • Sezione: B
  • Blephamide Allergan

Blephamide Allergan: Augensalbe, 3.500 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47830028 | 7680478300289 | 17653
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Ott 2018 | 15.95


  • Sezione: B
  • Blincyto

Blincyto: Trockensub, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65654001 | 7680656540018 | 20662
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Gen 2019 | 3135.70
1 Feb 2019 | 31 Dic 2020 | 3132.75
1 Gen 2021 | 31 Dic 2023 | 2835.30
1 Gen 2024 | 30 Giu 2024 | 2589.15
1 Lug 2024 - 2520.40


  • Sezione: B
  • Blissel

Blissel: Vag Gel 0.05 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
62828002 | 7680628280027 | 20154
Valido dal | Valido al | Punti
1 Ago 2014 | 28 Feb 2018 | 45.05
1 Mar 2018 | 31 Dic 2020 | 44.80
1 Gen 2021 | 31 Dic 2023 | 41.00
1 Gen 2024 | 31 Mag 2024 | 41.05
1 Giu 2024 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.25
Blissel: Vag Gel 0.050 mg/g, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62828001 | 7680628280010 | 20154
Valido dal | Valido al | Punti
1 Ago 2014 | 28 Feb 2018 | 26.40
1 Mar 2018 | 31 Mag 2020 | 26.30
Blissel: Vag Gel 50 mcg/g m Applikator, Tb 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62828003 | 7680628280034 | 20154
Valido dal | Valido al | Punti
1 Mag 2018 | 31 Mag 2020 | 26.30
Blissel: Vag Gel 50 mcg/g m Applikator, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
62828004 | 7680628280041 | 20154
Valido dal | Valido al | Punti
1 Mag 2018 | 31 Dic 2020 | 44.80
1 Gen 2021 | 31 Dic 2023 | 41.00
1 Gen 2024 | 31 Mag 2024 | 41.05
1 Giu 2024 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.25


  • Sezione: B
  • Blopress Plus

Blopress Plus: 7 Compr. (16+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55247002 | 7680552470020 | 17458
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Mar 2003 | 27.50
Blopress Plus: 7 Compr. (8+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55247010 | 7680552470105 | 17458
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Mar 2003 | 21.95


  • Sezione: B
  • Blopress plus

Blopress plus: Tabl 16/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247004 | 7680552470044 | 17458
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 68.25
1 Set 2004 | 29 Feb 2008 | 68.40
1 Mar 2008 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Dic 2010 | 53.70
1 Gen 2011 | 31 Ago 2012 | 52.40
1 Set 2012 | 31 Ott 2013 | 43.40
1 Nov 2013 | 30 Nov 2019 | 38.45
1 Dic 2019 | 30 Nov 2022 | 38.20
1 Dic 2022 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 20.40
1 Lug 2024 | 31 Lug 2024 | 27.90
1 Ago 2024 - 27.55
Blopress plus: Tabl 16/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247008 | 7680552470082 | 17458
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 197.65
1 Set 2004 | 29 Feb 2008 | 197.95
1 Mar 2008 | 28 Feb 2010 | 173.80
1 Mar 2010 | 31 Dic 2010 | 146.70
1 Gen 2011 | 31 Ago 2012 | 142.05
1 Set 2012 | 31 Ott 2013 | 110.75
1 Nov 2013 | 30 Nov 2019 | 93.30
1 Dic 2019 | 30 Nov 2022 | 92.45
1 Dic 2022 | 31 Dic 2023 | 58.90
1 Gen 2024 | 30 Giu 2024 | 58.95
1 Lug 2024 | 31 Lug 2024 | 56.40
1 Ago 2024 - 55.20
Blopress plus: Tabl 32/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247026 | 7680552470266 | 17458
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 68.40
1 Mar 2010 | 31 Dic 2010 | 67.00
1 Gen 2011 | 31 Ago 2012 | 67.10
1 Set 2012 | 31 Ott 2013 | 54.45
1 Nov 2013 | 30 Nov 2019 | 47.40
1 Dic 2019 | 30 Nov 2022 | 47.05
1 Dic 2022 | 30 Giu 2024 | 29.45
1 Lug 2024 | 31 Lug 2024 | 32.35
1 Ago 2024 - 28.50
Blopress plus: Tabl 32/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247028 | 7680552470280 | 17458
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 190.80
1 Mar 2010 | 31 Dic 2010 | 186.25
1 Gen 2011 | 31 Ago 2012 | 186.40
1 Set 2012 | 31 Ott 2013 | 144.05
1 Nov 2013 | 30 Nov 2019 | 120.50
1 Dic 2019 | 30 Nov 2022 | 119.30
1 Dic 2022 | 31 Dic 2023 | 73.90
1 Gen 2024 | 30 Giu 2024 | 73.95
1 Lug 2024 | 31 Lug 2024 | 69.95
1 Ago 2024 - 56.90
Blopress plus: Tabl 32/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247034 | 7680552470341 | 17458
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 71.00
1 Mar 2010 | 31 Dic 2010 | 69.55
1 Gen 2011 | 31 Ago 2012 | 69.60
1 Set 2012 | 31 Ott 2013 | 56.35
1 Nov 2013 | 30 Nov 2019 | 49.00
1 Dic 2019 | 30 Nov 2022 | 48.60
1 Dic 2022 | 31 Dic 2023 | 34.40
1 Gen 2024 | 30 Giu 2024 | 34.45
1 Lug 2024 | 31 Lug 2024 | 33.15
1 Ago 2024 - 29.10
Blopress plus: Tabl 32/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247036 | 7680552470365 | 17458
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 192.20
1 Mar 2010 | 31 Dic 2010 | 187.65
1 Gen 2011 | 31 Ago 2012 | 187.80
1 Set 2012 | 31 Ott 2013 | 145.10
1 Nov 2013 | 30 Nov 2019 | 121.35
1 Dic 2019 | 30 Nov 2022 | 120.15
1 Dic 2022 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.40
1 Lug 2024 | 31 Lug 2024 | 70.35
1 Ago 2024 - 56.90
Blopress plus: Tabl 8/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247012 | 7680552470129 | 17458
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 58.30
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Dic 2010 | 46.55
1 Gen 2011 | 31 Ago 2012 | 45.45
1 Set 2012 | 31 Ott 2013 | 38.20
1 Nov 2013 | 30 Nov 2019 | 34.20
1 Dic 2019 | 30 Nov 2022 | 34.00
1 Dic 2022 | 30 Giu 2024 | 18.05
1 Lug 2024 | 31 Lug 2024 | 18.50
1 Ago 2024 - 18.20
Blopress plus: Tabl 8/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55247016 | 7680552470167 | 17458
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 153.35
1 Set 2004 | 29 Feb 2008 | 153.60
1 Mar 2008 | 28 Feb 2010 | 135.35
1 Mar 2010 | 31 Dic 2010 | 114.85
1 Gen 2011 | 31 Ago 2012 | 111.35
1 Set 2012 | 31 Ott 2013 | 87.70
1 Nov 2013 | 30 Nov 2019 | 74.50
1 Dic 2019 | 30 Nov 2022 | 73.85
1 Dic 2022 | 31 Dic 2023 | 48.50
1 Gen 2024 | 30 Giu 2024 | 48.55
1 Lug 2024 | 31 Lug 2024 | 46.65
1 Ago 2024 - 45.75


  • Sezione: B
  • Blopress

Blopress: 7 Compr. 16 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54260091 | 7680542600918 | 16919
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 27.05
Blopress: 7 Compr. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54260083 | 7680542601489 | 16919
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 21.95
Blopress: Tabl 16 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54260059 | 7680542600598 | 16919
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 66.75
1 Set 2004 | 29 Feb 2008 | 66.90
1 Mar 2008 | 31 Dic 2008 | 56.80
1 Gen 2009 | 28 Feb 2010 | 55.30
1 Mar 2010 | 31 Dic 2010 | 48.60
1 Gen 2011 | 31 Ago 2012 | 47.10
1 Set 2012 | 31 Ott 2013 | 39.60
1 Nov 2013 | 30 Nov 2019 | 36.30
1 Dic 2019 | 30 Giu 2024 | 26.65
1 Lug 2024 | 31 Lug 2024 | 29.75
1 Ago 2024 - 26.10
Blopress: Tabl 16 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54260067 | 7680542600673 | 16919
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 112.50
1 Set 2004 | 29 Feb 2008 | 112.70
1 Mar 2008 | 31 Dic 2008 | 93.45
1 Gen 2009 | 28 Feb 2010 | 90.55
1 Mar 2010 | 31 Dic 2010 | 77.80
1 Gen 2011 | 30 Nov 2012 | 74.90
Blopress: Tabl 16 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54260075 | 7680542600758 | 16919
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 194.50
1 Set 2004 | 29 Feb 2008 | 194.85
1 Mar 2008 | 31 Dic 2008 | 159.15
1 Gen 2009 | 28 Feb 2010 | 153.85
1 Mar 2010 | 31 Dic 2010 | 130.15
1 Gen 2011 | 31 Ago 2012 | 124.85
1 Set 2012 | 31 Ott 2013 | 98.35
1 Nov 2013 | 30 Nov 2019 | 86.65
1 Dic 2019 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 | 31 Lug 2024 | 63.45
1 Ago 2024 - 50.55
Blopress: Tabl 32 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54260156 | 7680542601564 | 16919
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 64.30
1 Mar 2010 | 31 Dic 2010 | 63.05
1 Gen 2011 | 31 Ago 2012 | 63.10
1 Set 2012 | 31 Ott 2013 | 51.70
1 Nov 2013 | 30 Nov 2019 | 46.65
1 Dic 2019 | 31 Dic 2023 | 38.20
1 Gen 2024 | 30 Giu 2024 | 38.25
1 Lug 2024 | 31 Lug 2024 | 36.70
1 Ago 2024 - 30.85
Blopress: Tabl 32 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54260164 | 7680542601649 | 16919
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 177.50
1 Mar 2010 | 31 Dic 2010 | 173.30
1 Gen 2011 | 31 Ago 2012 | 173.45
1 Set 2012 | 31 Ott 2013 | 135.15
1 Nov 2013 | 30 Nov 2019 | 118.15
1 Dic 2019 | 31 Dic 2023 | 89.75
1 Gen 2024 | 30 Giu 2024 | 89.85
1 Lug 2024 | 31 Lug 2024 | 84.50
1 Ago 2024 - 64.90
Blopress: Tabl 4 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54260016 | 7680542600161 | 16919
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 17.55
1 Set 2004 | 29 Feb 2008 | 17.60
1 Mar 2008 | 31 Dic 2008 | 15.70
1 Gen 2009 | 28 Feb 2010 | 15.40
1 Mar 2010 | 31 Dic 2010 | 14.20
1 Gen 2011 | 31 Ago 2012 | 9.80
1 Set 2012 | 31 Ott 2013 | 8.40
1 Nov 2013 | 30 Nov 2019 | 7.80
1 Dic 2019 | 30 Giu 2024 | 6.75
1 Lug 2024 | 31 Lug 2024 | 11.70
1 Ago 2024 - 11.00
Blopress: Tabl 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54260105 << 54260024 | 7680542601052 | 16919
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 58.25
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 31 Dic 2008 | 50.00
1 Gen 2009 | 28 Feb 2010 | 48.75
1 Mar 2010 | 31 Dic 2010 | 43.15
1 Gen 2011 | 31 Ago 2012 | 41.90
1 Set 2012 | 31 Ott 2013 | 35.70
1 Nov 2013 | 30 Nov 2019 | 28.85
1 Dic 2019 | 31 Dic 2023 | 20.10
1 Gen 2024 | 30 Giu 2024 | 20.15
1 Lug 2024 | 31 Lug 2024 | 20.30
1 Ago 2024 - 17.30
Blopress: Tabl 8 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54260113 << 54260032 | 7680542601137 | 16919
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 96.15
1 Set 2004 | 29 Feb 2008 | 96.35
1 Mar 2008 | 31 Dic 2008 | 80.35
1 Gen 2009 | 28 Feb 2010 | 77.95
1 Mar 2010 | 31 Dic 2010 | 67.35
1 Gen 2011 | 30 Nov 2012 | 65.00
Blopress: Tabl 8 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54260121 << 54260040 | 7680542601212 | 16919
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 153.35
1 Set 2004 | 29 Feb 2008 | 153.55
1 Mar 2008 | 31 Dic 2008 | 126.15
1 Gen 2009 | 28 Feb 2010 | 122.05
1 Mar 2010 | 31 Dic 2010 | 103.85
1 Gen 2011 | 31 Ago 2012 | 99.75
1 Set 2012 | 31 Ott 2013 | 79.40
1 Nov 2013 | 30 Nov 2019 | 70.40
1 Dic 2019 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 | 31 Lug 2024 | 52.60
1 Ago 2024 - 42.70


  • Sezione: B
  • Bondronat

Bondronat: 5 Amp. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53626068 | 7680536260685 | 17509
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 1401.80
1 Set 2004 | 30 Set 2005 | 1405.75
Bondronat: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56360001 | 7680563600010 | 18063
Valido dal | Valido al | Punti
1 Ott 2004 | 28 Feb 2010 | 514.05
1 Mar 2010 | 31 Dic 2010 | 493.65
1 Gen 2011 | 31 Ott 2012 | 494.10
1 Nov 2012 | 31 Ago 2017 | 387.25
Bondronat: Inf Konz 2 mg/2ml, Durchstf 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53626076 | 7680536260760 | 17509
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 236.40
1 Mar 2010 | 31 Dic 2010 | 227.40
1 Gen 2011 | 31 Ott 2012 | 227.60
1 Nov 2012 | 31 Ago 2017 | 186.85
Bondronat: Inf Konz 6 mg/6ml, Durchstf 6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57424001 | 7680574240014 | 18353
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 472.60
1 Mar 2010 | 31 Dic 2010 | 453.90
1 Gen 2011 | 31 Ott 2012 | 454.35
1 Nov 2012 | 30 Apr 2018 | 369.75
1 Mag 2018 | 30 Nov 2020 | 234.60
1 Dic 2020 | 31 Dic 2023 | 231.00
1 Gen 2024 | 29 Feb 2024 | 231.20
1 Mar 2024 | 30 Giu 2024 | 221.80
1 Lug 2024 - 210.75


  • Sezione: B
  • Bonefos

Bonefos: Inf Konz 300 mg/5ml, 5 Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50958019 | 7680509580192 << 7680509580208 | 17785
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 141.50
1 Set 2004 | 28 Feb 2010 | 141.75
1 Mar 2010 | 31 Dic 2010 | 138.45
1 Gen 2011 | 31 Mag 2016 | 138.60
Bonefos: Kaps 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50957020 | 7680509570209 | 17784
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 369.65
1 Set 2004 | 28 Feb 2010 | 370.15
1 Mar 2010 | 31 Dic 2010 | 360.90
1 Gen 2011 | 31 Ott 2014 | 361.25
1 Nov 2014 | 31 Mag 2016 | 248.55


  • Sezione: B
  • Bonidon 75

Bonidon 75: Depocaps 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44600021 | 7680446000210 | 14199
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Apr 2006 | 66.70
1 Mag 2006 | 31 Mar 2010 | 37.70
Bonidon 75: Depocaps 75 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44600013 | 7680446000135 | 14199
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Apr 2006 | 20.85
1 Mag 2006 | 31 Mar 2010 | 8.70


  • Sezione: B
  • Bonidon

Bonidon: 100 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44599023 | 7680445990239 | 14197
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Apr 2005 | 31.45
Bonidon: 100 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45644022 | 7680456440228 | 14863
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Apr 2005 | 11.20
Bonidon: 30 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44599015 | 7680445990154 | 14197
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Apr 2005 | 9.65
Bonidon: 5 Caps. rect. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44601028 | 7680446010288 | 14198
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Lug 2004 | 9.60
Bonidon: 50 Caps. rect. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44601036 | 7680446010363 | 14198
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Lug 2004 | 58.20
Bonidon: 50 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45644014 | 7680456440143 | 14863
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Apr 2005 | 6.35


  • Sezione: B
  • Bonjesta

Bonjesta: Tabl 20mg/20mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68867002 | 7680688670028 | 21631
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 48.95
1 Lug 2024 - 47.20


  • Sezione: B
  • Bonviva i.v.

Bonviva i.v.: Inj Lös 3 mg/3ml, Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57526001 | 7680575260011 | 18425
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 183.95
1 Mar 2010 | 31 Dic 2010 | 154.70
1 Gen 2011 | 30 Mar 2013 | 154.85
1 Apr 2013 | 31 Dic 2014 | 86.15
1 Gen 2015 | 31 Ago 2016 | 82.05
1 Set 2016 | 31 Gen 2018 | 81.05
1 Feb 2018 | 31 Dic 2023 | 72.65
1 Gen 2024 | 30 Giu 2024 | 72.75
1 Lug 2024 - 69.40


  • Sezione: B
  • Bonviva

Bonviva: Filmtabl 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57297002 | 7680572970029 | 18304
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 75.55
1 Mar 2010 | 31 Lug 2012 | 65.25
1 Ago 2012 | 31 Ott 2014 | 55.00
1 Nov 2014 | 31 Gen 2018 | 50.65
1 Feb 2018 | 30 Nov 2020 | 44.80
1 Dic 2020 | 31 Dic 2023 | 39.75
1 Gen 2024 | 30 Giu 2024 | 39.80
1 Lug 2024 | 30 Set 2024 | 38.35
1 Ott 2024 - 35.00
Bonviva: Filmtabl 150 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57297004 | 7680572970043 | 18304
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 183.95
1 Mar 2010 | 31 Dic 2010 | 154.70
1 Gen 2011 | 31 Lug 2012 | 154.85
1 Ago 2012 | 31 Ott 2014 | 122.30
1 Nov 2014 | 31 Ott 2015 | 110.40
1 Nov 2015 | 31 Gen 2018 | 109.90
1 Feb 2018 | 30 Nov 2020 | 93.95
1 Dic 2020 | 31 Dic 2023 | 80.20
1 Gen 2024 | 30 Giu 2024 | 80.30
1 Lug 2024 | 30 Set 2024 | 76.55
1 Ott 2024 - 67.25


  • Sezione: B
  • Boostrix Polio

Boostrix Polio: Inj Susp, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00681001 | 7680006810013 | 18073
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Dic 2010 | 47.35
1 Gen 2011 | 31 Ott 2013 | 47.40
1 Nov 2013 | 30 Nov 2019 | 47.30
1 Dic 2019 | 30 Nov 2022 | 47.20
1 Dic 2022 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45


  • Sezione: B
  • Boostrix

Boostrix: Inj Susp (alt), Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00637001 | 7680006370012 << 7681900637010 | 17606
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 36.70
1 Ott 2004 | 28 Feb 2010 | 36.75
1 Mar 2010 | 31 Dic 2023 | 36.25
1 Gen 2024 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.25
Boostrix: Inj Susp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00637003 | 7680006370036 | 17606
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 36.70
1 Ott 2004 | 28 Feb 2010 | 36.75
1 Mar 2010 | 31 Dic 2023 | 36.25
1 Gen 2024 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.25


  • Sezione: B
  • Bortezomib Accord liquid

Bortezomib Accord liquid: Inj Lös 2.5 mg/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68276001 | 7680682760015 | 21387
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Dic 2023 | 349.10
1 Gen 2024 | 31 Gen 2024 | 349.45
1 Feb 2024 | 30 Giu 2024 | 327.80
1 Lug 2024 - 311.10
Bortezomib Accord liquid: Inj Lös 3.5 mg/1.4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68276002 | 7680682760022 | 21387
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Dic 2023 | 474.10
1 Gen 2024 | 31 Gen 2024 | 474.55
1 Feb 2024 | 30 Giu 2024 | 444.80
1 Lug 2024 - 421.85


  • Sezione: B
  • Bortezomib Accord

Bortezomib Accord: Trockensub 1 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67481001 | 7680674810018 | 21157
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 171.15
1 Gen 2024 | 31 Gen 2024 | 171.30
1 Feb 2024 | 30 Giu 2024 | 161.25
1 Lug 2024 - 153.50
Bortezomib Accord: Trockensub 3.5 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67481002 | 7680674810025 | 21157
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 474.10
1 Gen 2024 | 31 Gen 2024 | 474.55
1 Feb 2024 | 30 Giu 2024 | 444.80
1 Lug 2024 - 421.85


  • Sezione: B
  • Bortezomib liquid Spirig HC

Bortezomib liquid Spirig HC: Inj Lös 3.5 mg/1.4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67421001 | 7680674210016 | 21032
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Mar 2020 | 757.65
1 Apr 2020 | 31 Dic 2023 | 474.10
1 Gen 2024 | 31 Gen 2024 | 474.55
1 Feb 2024 | 30 Giu 2024 | 444.80
1 Lug 2024 - 421.85
Bortezomib liquid Spirig HC: Inj Lös 7 mg/2.8ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67421002 | 7680674210023 | 21032
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 803.65
1 Gen 2024 | 31 Gen 2024 | 804.45
1 Feb 2024 | 30 Giu 2024 | 753.20
1 Lug 2024 - 713.75


  • Sezione: B
  • Bortezomib Sandoz

Bortezomib Sandoz: Trockensub 1 mg Amp, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67167001 | 7680671670011 | 21035
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Mar 2020 | 267.05
1 Apr 2020 | 31 Dic 2023 | 171.15
1 Gen 2024 | 31 Gen 2024 | 171.30
1 Feb 2024 | 30 Giu 2024 | 161.25
1 Lug 2024 - 153.50
Bortezomib Sandoz: Trockensub 3.5 mg Amp, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67167002 | 7680671670028 | 21035
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Mar 2020 | 757.65
1 Apr 2020 | 31 Dic 2023 | 474.10
1 Gen 2024 | 31 Gen 2024 | 474.55
1 Feb 2024 | 30 Giu 2024 | 444.80
1 Lug 2024 - 421.85


  • Sezione: B
  • Bortezomib Zentiva

Bortezomib Zentiva: Trockensub 1 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68344001 | 7680683440015 | 21309
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 171.15
1 Gen 2024 | 31 Gen 2024 | 171.30
1 Feb 2024 | 30 Giu 2024 | 161.25
1 Lug 2024 - 153.50
Bortezomib Zentiva: Trockensub 3.5 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68344002 | 7680683440022 | 21309
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 474.10
1 Gen 2024 | 31 Gen 2024 | 474.55
1 Feb 2024 | 30 Giu 2024 | 444.80
1 Lug 2024 - 421.85


  • Sezione: B
  • Bosentan-Mepha

Bosentan-Mepha: Filmtabl 125 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65991004 | 7680659910047 | 20675
Valido dal | Valido al | Punti
1 Set 2017 | 31 Gen 2020 | 1645.10
1 Feb 2020 | 30 Nov 2022 | 1355.95
1 Dic 2022 | 31 Dic 2023 | 969.05
1 Gen 2024 | 30 Giu 2024 | 970.00
1 Lug 2024 - 918.95
Bosentan-Mepha: Filmtabl 62.5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65991002 | 7680659910023 | 20675
Valido dal | Valido al | Punti
1 Set 2017 | 31 Gen 2020 | 1645.10
1 Feb 2020 | 30 Nov 2022 | 1355.95
1 Dic 2022 | 31 Dic 2023 | 969.05
1 Gen 2024 | 30 Giu 2024 | 970.00
1 Lug 2024 - 918.95


  • Sezione: B
  • Bosulif

Bosulif: Filmtabl 100 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62270001 | 7680622700019 | 20114
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2017 | 1305.35
1 Gen 2018 | 30 Apr 2019 | 1203.35
1 Mag 2019 | 30 Nov 2023 | 1043.50
1 Dic 2023 | 31 Dic 2023 | 920.95
1 Gen 2024 | 30 Giu 2024 | 921.85
1 Lug 2024 | 30 Set 2024 | 873.35
1 Ott 2024 - 623.55
Bosulif: Filmtabl 400 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62270003 | 7680622700033 | 20114
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Nov 2023 | 3916.95
1 Dic 2023 | 31 Dic 2023 | 3476.50
1 Gen 2024 | 30 Giu 2024 | 3479.85
1 Lug 2024 | 30 Set 2024 | 3444.05
1 Ott 2024 - 2444.95
Bosulif: Filmtabl 500 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62270002 | 7680622700026 | 20114
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2017 | 5296.35
1 Gen 2018 | 30 Apr 2019 | 4882.05
1 Mag 2019 | 30 Nov 2023 | 4571.85
1 Dic 2023 | 31 Dic 2023 | 4052.80
1 Gen 2024 | 30 Giu 2024 | 4056.75
1 Lug 2024 | 30 Set 2024 | 4055.60
1 Ott 2024 - 2878.20


  • Sezione: B
  • Botox

Botox: Trockensub 100 E, 2 Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52433001 | 7680524330017 | 16355
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Dic 2014 | 671.00
1 Gen 2015 | 30 Nov 2018 | 660.90
1 Dic 2018 | 31 Lug 2021 | 561.40
1 Ago 2021 | 31 Dic 2023 | 522.10
1 Gen 2024 | 30 Giu 2024 | 522.60
1 Lug 2024 - 495.50
Botox: Trockensub 100 E, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52433010 | 7680524330109 | 16355
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 428.55
1 Set 2004 | 28 Feb 2010 | 429.00
1 Mar 2010 | 31 Dic 2010 | 418.25
1 Gen 2011 | 31 Ott 2012 | 418.65
1 Nov 2012 | 30 Nov 2013 | 361.30
1 Dic 2013 | 31 Dic 2014 | 343.70
1 Gen 2015 | 30 Nov 2018 | 338.65
1 Dic 2018 | 31 Lug 2021 | 288.90
1 Ago 2021 | 31 Dic 2023 | 269.25
1 Gen 2024 | 30 Giu 2024 | 269.50
1 Lug 2024 - 255.95
Botox: Trockensub 50 E, Amp 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52433002 | 7680524330024 | 16355
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 269.25
1 Gen 2024 | 30 Giu 2024 | 269.50
1 Lug 2024 - 255.95


  • Sezione: B
  • Braftovi

Braftovi: Kaps 50 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66795001 | 7680667950011 | 20874
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2022 | 780.20
1 Lug 2022 | 31 Dic 2023 | 724.05
1 Gen 2024 | 30 Mar 2024 | 724.80
1 Apr 2024 | 30 Giu 2024 | 664.50
1 Lug 2024 - 629.75
Braftovi: Kaps 75 mg, Blist 168 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66795004 | 7680667950042 | 20874
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2022 | 6383.60
1 Lug 2022 | 31 Dic 2023 | 5932.60
1 Gen 2024 | 30 Mar 2024 | 5938.40
1 Apr 2024 | 30 Giu 2024 | 5403.35
1 Lug 2024 - 5464.95
Braftovi: Kaps 75 mg, Blist 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66795002 | 7680667950028 | 20874
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2022 | 1703.30
1 Lug 2022 | 31 Dic 2023 | 1582.65
1 Gen 2024 | 30 Mar 2024 | 1584.20
1 Apr 2024 | 30 Giu 2024 | 1441.10
1 Lug 2024 - 1383.05


  • Sezione: B
  • Bramitob

Bramitob: Inhal Lös 300 mg/4ml, 56 Amp 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58751002 | 7680587510029 | 19000
Valido dal | Valido al | Punti
1 Lug 2009 | 31 Dic 2010 | 3402.55
1 Gen 2011 | 31 Ott 2012 | 3405.85
1 Nov 2012 | 30 Nov 2022 | 2650.40
1 Dic 2022 | 31 Dic 2023 | 2543.40
1 Gen 2024 | 30 Giu 2024 | 2545.90
1 Lug 2024 - 2477.55


  • Sezione: B
  • Brasivil

Brasivil: 75 g Pasta fein 38,09%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
26172047 | 7680261720478 | 12511
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2006 | 9.55
Brasivil: 75 g Pasta medium 52,2%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
26172055 | 7680261720553 | 12511
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2006 | 9.95


  • Sezione: B
  • Bricanyl Duriles

Bricanyl Duriles: Tabletten 7.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44695049 | 7680446950492 | 14179
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 41.30
1 Set 2004 | 28 Feb 2010 | 41.35
Bricanyl Duriles: Tabletten 7.500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44695030 | 7680446950300 | 14179
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 26.40
1 Set 2004 | 28 Feb 2010 | 26.45


  • Sezione: B
  • Bricanyl Turbuhaler

Bricanyl Turbuhaler: Inh Plv 0.5 mg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
48943002 | 7680489430029 | 15330
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2022 | 16.65
1 Dic 2022 | 30 Giu 2024 | 16.35
1 Lug 2024 - 16.95
Bricanyl Turbuhaler: Inh Plv 0.500 mg, 100 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48943001 | 7680489430012 | 15330
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2019 | 17.60
1 Dic 2019 | 31 Gen 2022 | 15.25
Bricanyl Turbuhaler: Inh Plv 0.500 mg, 2x 100 Dosen
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48943014 | 7680489430142 | 15330
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2013 | 37.40
1 Feb 2013 | 31 Ago 2017 | 35.15
Bricanyl Turbuhaler: Inh Plv 0.500 mg, Appl 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48943012 | 7680489430128 | 15330
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 40.75
1 Gen 2004 | 31 Ago 2004 | 39.75
1 Set 2004 | 28 Feb 2010 | 39.80
1 Mar 2010 | 31 Ott 2012 | 37.40
1 Nov 2012 | 31 Lug 2013 | 35.15


  • Sezione: B
  • Bricanyl

Bricanyl: 20 ml Liquid. pro inhal. 10 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40210059 | 7680402100596 | 12843
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 13.30
1 Set 2004 | 31 Lug 2006 | 15.40
Bricanyl: 400 Dosen Aerosol (0,25 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39353016 | 7680393530167 | 12450
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 26.25
1 Set 2004 | 31 Lug 2006 | 26.30
Bricanyl: Injektionslösung 0.500 mg, 10 Ampullen 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39355019 | 7680393550196 | 12451
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 11.55
1 Set 2004 | 30 Giu 2006 | 9.75
1 Lug 2006 | 28 Feb 2010 | 7.90
Bricanyl: Sirup 0.300 mg/ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39354020 | 7680393540203 | 12452
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 8.45
1 Set 2004 | 30 Giu 2006 | 8.25
1 Lug 2006 | 28 Feb 2010 | 6.85
1 Mar 2010 | 31 Ago 2011 | 6.80


  • Sezione: B
  • Brilique

Brilique: Filmtabl 60 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61389005 | 7680613890057 | 19458
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 244.20
1 Dic 2018 | 31 Dic 2023 | 204.35
1 Gen 2024 | 30 Giu 2024 | 204.55
1 Lug 2024 - 194.45
Brilique: Filmtabl 60 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61389004 | 7680613890040 | 19458
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 92.35
1 Dic 2018 | 31 Dic 2023 | 79.05
1 Gen 2024 | 30 Giu 2024 | 79.10
1 Lug 2024 - 75.75
Brilique: Filmtabl 90 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61389002 | 7680613890026 | 19458
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 145.85
1 Gen 2024 | 30 Giu 2024 | 146.00
1 Lug 2024 - 139.05
Brilique: Filmtabl 90 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61389003 | 7680613890033 | 19458
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Mag 2013 | 285.50
1 Giu 2013 | 30 Nov 2018 | 280.05
1 Dic 2018 | 31 Dic 2023 | 233.90
1 Gen 2024 | 30 Giu 2024 | 234.15
1 Lug 2024 - 222.50
Brilique: Filmtabl 90 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61389001 | 7680613890019 | 19458
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Mag 2013 | 106.10
1 Giu 2013 | 30 Nov 2018 | 104.30
1 Dic 2018 | 31 Dic 2023 | 88.90
1 Gen 2024 | 30 Giu 2024 | 89.00
1 Lug 2024 - 85.10


  • Sezione: B
  • Brimonidin Teva

Brimonidin Teva: Gtt Opht 0.200 %, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60463002 | 7680604630020 | 19209
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ago 2014 | 51.95
Brimonidin Teva: Gtt Opht 0.200 %, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60463001 | 7680604630013 | 19209
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ago 2014 | 27.50


  • Sezione: B
  • Brimonidin-Mepha

Brimonidin-Mepha: Gtt Opht 0.2 %, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60372002 | 7680603720029 | 19597
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2023 | 52.00
1 Feb 2023 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Giu 2024 | 39.35
1 Lug 2024 | 31 Dic 2024 | 38.10
Brimonidin-Mepha: Gtt Opht 0.2 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60372001 | 7680603720012 | 19597
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2023 | 27.50
1 Feb 2023 | 30 Giu 2024 | 18.00
1 Lug 2024 | 31 Dic 2024 | 25.70


  • Sezione: B
  • Brimo-Vision

Brimo-Vision: Gtt Opht 2 mg/ml, 180 Monodos 0.35 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67312004 | 7680673120040 | 21152
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Gen 2023 | 52.00
1 Feb 2023 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Giu 2024 | 39.35
1 Lug 2024 - 38.10
Brimo-Vision: Gtt Opht 2 mg/ml, 60 Monodos 0.35 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67312003 | 7680673120033 | 21152
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Gen 2023 | 27.50
1 Feb 2023 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.70


  • Sezione: B
  • Brinavess

Brinavess: Inf Konz 500 mg/25ml, Durchstf 25 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61304003 | 7680613040032 | 19451
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Nov 2019 | 614.65
1 Dic 2019 | 30 Nov 2022 | 531.95
1 Dic 2022 | 30 Apr 2023 | 496.35


  • Sezione: B
  • Brinerdin

Brinerdin: 100 Obd. mite (0,05+0,35+2,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34313067 | 7680343130676 | 10949
Valido dal | Valido al | Punti
15 Mar 1969 | 28 Feb 2006 | 37.25
Brinerdin: 30 Obd. (0,1+0,5+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34313016 | 7680343130164 | 10949
Valido dal | Valido al | Punti
1 Gen 1969 | 31 Mar 2003 | 18.35
Brinerdin: 30 Obd. mite (0,05+0,35+2,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34313059 | 7680343130591 | 10949
Valido dal | Valido al | Punti
1 Gen 1969 | 31 Mar 2003 | 13.05
Brinerdin: Drag, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34313040 | 7680343130409 | 10949
Valido dal | Valido al | Punti
15 Mar 1969 | 28 Feb 2010 | 46.95
1 Mar 2010 | 31 Lug 2016 | 46.15


  • Sezione: B
  • Brintellix

Brintellix: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65937002 | 7680659370025 | 20523
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Brintellix: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65937003 | 7680659370032 | 20523
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 165.80
1 Gen 2024 | 30 Giu 2024 | 165.95
1 Lug 2024 - 157.95
Brintellix: Filmtabl 10 mg, 9x 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65937004 | 7680659370049 | 20523
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 112.75
1 Gen 2024 | 30 Giu 2024 | 112.85
1 Lug 2024 - 107.70
Brintellix: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65937007 | 7680659370070 | 20523
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 89.05
1 Gen 2024 | 30 Giu 2024 | 89.15
1 Lug 2024 - 85.25
Brintellix: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65937008 | 7680659370087 | 20523
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 268.10
1 Gen 2024 | 30 Giu 2024 | 268.35
1 Lug 2024 - 254.85
Brintellix: Filmtabl 20 mg, 9x 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65937009 | 7680659370094 | 20523
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 179.05
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 170.50
Brintellix: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65937001 | 7680659370018 | 20523
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 41.50
1 Gen 2024 | 30 Giu 2024 | 41.55
1 Lug 2024 - 40.20
Brintellix: Tropfen 20 mg/ml, 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65938001 | 7680659380017 | 20524
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 62.95
1 Gen 2024 | 30 Giu 2024 | 63.00
1 Lug 2024 - 60.50


  • Sezione: B
  • Brinzolamid Mepha

Brinzolamid Mepha: Susp Opht 10 mg/ml, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65962002 | 7680659620021 | 20511
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2019 | 52.70
Brinzolamid Mepha: Susp Opht 10 mg/ml, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65962001 | 7680659620014 | 20511
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2019 | 26.55


  • Sezione: B
  • Brivex

Brivex: Tabl 125 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55465002 | 7680554650024 | 17905
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 179.95
1 Set 2004 | 28 Feb 2010 | 180.30
1 Mar 2010 | 31 Dic 2010 | 157.20
1 Gen 2011 | 31 Ott 2012 | 157.35
1 Nov 2012 | 28 Feb 2022 | 120.60
1 Mar 2022 | 30 Nov 2022 | 95.70
1 Dic 2022 | 31 Dic 2023 | 86.30
1 Gen 2024 | 30 Giu 2024 | 86.40
1 Lug 2024 - 82.65


  • Sezione: B
  • Briviact

Briviact: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65831001 | 7680658310015 | 20506
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2018 | 65.05
1 Dic 2018 | 30 Nov 2021 | 63.05
1 Dic 2021 | 31 Dic 2023 | 56.15
1 Gen 2024 | 30 Giu 2024 | 56.20
1 Lug 2024 - 54.05
Briviact: Filmtabl 100 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65831007 | 7680658310077 | 20506
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2018 | 205.05
1 Dic 2018 | 30 Nov 2021 | 197.35
1 Dic 2021 | 31 Dic 2023 | 170.55
1 Gen 2024 | 30 Giu 2024 | 170.70
1 Lug 2024 - 162.45
Briviact: Filmtabl 25 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65831003 | 7680658310039 | 20506
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2018 | 205.05
1 Dic 2018 | 30 Nov 2021 | 197.35
1 Dic 2021 | 31 Dic 2023 | 170.55
1 Gen 2024 | 30 Giu 2024 | 170.70
1 Lug 2024 - 162.45
Briviact: Filmtabl 50 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65831005 | 7680658310053 | 20506
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2018 | 205.05
1 Dic 2018 | 30 Nov 2021 | 197.35
1 Dic 2021 | 31 Dic 2023 | 170.55
1 Gen 2024 | 30 Giu 2024 | 170.70
1 Lug 2024 - 162.45
Briviact: Filmtabl 75 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65831006 | 7680658310060 | 20506
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2018 | 205.05
1 Dic 2018 | 30 Nov 2021 | 197.35
1 Dic 2021 | 31 Dic 2023 | 170.55
1 Gen 2024 | 30 Giu 2024 | 170.70
1 Lug 2024 - 162.45
Briviact: Lös 10 mg/ml zum Einnehmen, 300 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
65832001 | 7680658320014 | 20510
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2018 | 239.90
1 Dic 2018 | 30 Nov 2021 | 202.00
1 Dic 2021 | 31 Dic 2023 | 183.25
1 Gen 2024 | 30 Giu 2024 | 183.45
1 Lug 2024 - 174.50
Briviact: Lös 10 mg/ml zum Einnehmen, Fl 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65832002 | 7680658320021 | 20510
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Giu 2024 | 183.45
1 Lug 2024 - 174.50


  • Sezione: B
  • Bromelain Zentiva

Bromelain Zentiva: Drag 26 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62230001 | 7680622300011 | 19587
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 25.50
1 Mar 2012 | 30 Nov 2012 | 20.70
1 Dic 2012 | 31 Lug 2020 | 17.30


  • Sezione: B
  • Bronchipret TP

Bronchipret TP: Filmtabl, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57543001 | 7680575430018 | 18556
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Ott 2011 | 11.95
1 Nov 2011 | 31 Mag 2021 | 10.00
Bronchipret TP: Filmtabl, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57543002 | 7680575430025 | 18556
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Ott 2011 | 25.85
1 Nov 2011 | 31 Mag 2021 | 21.60
Bronchipret TP: Filmtabl, Blist 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57543004 | 7680575430049 | 18556
Valido dal | Valido al | Punti
1 Dic 2008 - 10.00
Bronchipret TP: Filmtabl, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57543005 | 7680575430056 | 18556
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Dic 2023 | 21.60
1 Gen 2024 - 21.65


  • Sezione: B
  • Bronchospasmin

Bronchospasmin: 400 Dosen Dosier-Aerosol (0,5 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47586011 | 7680475860113 | 15431
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2003 | 35.80


  • Sezione: B
  • Bronchotussin Guttae

Bronchotussin Guttae: 30 ml Guttae (25+9,5 mg/ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
36344024 | 7680363440243 | 11495
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 9.70
1 Set 2004 | 30 Giu 2007 | 9.10


  • Sezione: B
  • Bronchovent

Bronchovent: Inhalationslösung 0.500 %, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54186010 - 17754
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Giu 2006 | 17.00
1 Lug 2006 | 28 Feb 2010 | 14.60
1 Mar 2010 | 30 Apr 2011 | 14.45


  • Sezione: B
  • Broncort

Broncort: 120 Dosen Dosier-Aerosol (0,25 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43835017 | 7680438350170 | 14245
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 43.05


  • Sezione: B
  • Brosolin

Brosolin: 10 Rectocaps., Kleinkinder ab 2 Jahren (5+25 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33121016 | 7680331210168 | 11189
Valido dal | Valido al | Punti
1 Gen 1970 | 31 Mar 2004 | 5.40


  • Sezione: B
  • Brufen Retard

Brufen Retard: Ret Tabl 800 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50072096 << 50072062 << 50072037 | 7680500720962 | 15616
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 79.95
1 Set 2004 | 30 Giu 2006 | 80.10
1 Lug 2006 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Ott 2014 | 47.90
1 Nov 2014 | 28 Feb 2018 | 40.45
1 Mar 2018 | 30 Nov 2021 | 37.55
1 Dic 2021 | 31 Dic 2023 | 37.20
1 Gen 2024 | 30 Giu 2024 | 37.25
1 Lug 2024 - 35.95
Brufen Retard: Ret Tabl 800 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50072061 << 50072010 | 7680500720610 | 15616
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 27.30
1 Set 2004 | 30 Giu 2006 | 27.35
1 Lug 2006 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Ott 2014 | 15.65
1 Nov 2014 | 28 Feb 2018 | 9.80
1 Mar 2018 | 30 Nov 2021 | 9.10
1 Dic 2021 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Brufen Retard: Ret Tabl 800 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50072088 << 50072029 | 7680500720887 | 15616
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 49.05
1 Set 2004 | 30 Giu 2006 | 49.10
1 Lug 2006 | 28 Feb 2010 | 35.10
1 Mar 2010 | 31 Ott 2014 | 28.50
1 Nov 2014 | 28 Feb 2018 | 20.55
1 Mar 2018 | 30 Nov 2021 | 19.05
1 Dic 2021 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50


  • Sezione: B
  • Brufen

Brufen: 200 ml Sirup. 100 mg/5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47952018 | 7680479520181 | 16079
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 10.90
1 Set 2004 | 30 Set 2005 | 9.45
Brufen: 50 g Gel 5%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50185028 | 7680501850286 | 15686
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Giu 2004 | 9.15
Brufen: 50 Sach. Gran. 600 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49669038 | 7680496690386 | 15529
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 44.80
1 Set 2004 | 30 Set 2005 | 44.85
Brufen: 6 Supp. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38729012 | 7680387290121 | 12260
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Mar 2003 | 10.20
Brufen: Brausegran 600 mg (neu), Btl 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49669012 << 49669011 | 7680496690126 | 15529
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Apr 2022 | 9.80
Brufen: Brausegran 600 mg, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49669014 | 7680496690140 | 15529
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 23.15
1 Set 2004 | 30 Giu 2006 | 21.15
1 Lug 2006 | 28 Feb 2010 | 15.60
1 Mar 2010 | 31 Ott 2014 | 14.60
1 Nov 2014 | 31 Lug 2022 | 9.80
1 Ago 2022 | 30 Nov 2022 | 8.45
1 Dic 2022 | 31 Dic 2023 | 6.80
1 Gen 2024 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.80
Brufen: Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45031160 << 45031071 | 7680450311609 | 14248
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 40.05
1 Set 2004 | 30 Apr 2006 | 40.15
1 Mag 2006 | 28 Feb 2010 | 25.90
1 Mar 2010 | 31 Ott 2014 | 19.95
1 Nov 2014 | 30 Set 2015 | 18.65
Brufen: Filmtabl 200 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45031152 << 45031063 | 7680450311524 | 14248
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 14.15
1 Set 2004 | 30 Apr 2006 | 16.20
1 Mag 2006 | 28 Feb 2010 | 8.70
1 Mar 2010 | 31 Ott 2014 | 8.05
1 Nov 2014 | 30 Nov 2021 | 7.65
1 Dic 2021 | 31 Lug 2022 | 6.90
1 Ago 2022 | 30 Nov 2022 | 6.25
1 Dic 2022 | 30 Giu 2024 | 5.85
1 Lug 2024 - 10.85
Brufen: Filmtabl 400 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45031179 << 45031098 | 7680450311791 | 11185
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 17.00
1 Set 2004 | 30 Apr 2006 | 17.05
1 Mag 2006 | 28 Feb 2010 | 9.15
1 Mar 2010 | 31 Ott 2014 | 8.45
1 Nov 2014 | 31 Mar 2018 | 8.00
1 Apr 2018 | 31 Gen 2021 | 7.50
1 Feb 2021 | 30 Nov 2021 | 7.40
1 Dic 2021 | 31 Lug 2022 | 7.35
1 Ago 2022 | 30 Nov 2022 | 6.55
1 Dic 2022 | 31 Dic 2023 | 5.95
1 Gen 2024 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.00
Brufen: Filmtabl 400 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45031187 << 45031101 | 7680450311876 | 11185
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 36.50
1 Set 2004 | 30 Apr 2006 | 36.60
1 Mag 2006 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Ott 2014 | 18.20
1 Nov 2014 | 31 Mar 2018 | 17.10
1 Apr 2018 | 31 Gen 2021 | 16.00
1 Feb 2021 | 30 Nov 2021 | 15.75
1 Dic 2021 | 31 Lug 2022 | 15.60
1 Ago 2022 | 30 Nov 2022 | 9.75
1 Dic 2022 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30
Brufen: Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45031209 << 45031055 | 7680450312095 | 14248
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 68.15
1 Set 2004 | 30 Apr 2006 | 68.35
1 Mag 2006 | 28 Feb 2010 | 46.10
1 Mar 2010 | 31 Dic 2010 | 42.05
1 Gen 2011 | 31 Ott 2014 | 42.10
1 Nov 2014 | 31 Mar 2018 | 39.25
1 Apr 2018 | 31 Gen 2021 | 37.65
1 Feb 2021 | 30 Nov 2021 | 36.50
1 Dic 2021 | 31 Lug 2022 | 35.85
1 Ago 2022 | 30 Nov 2022 | 27.15
1 Dic 2022 | 30 Giu 2024 | 20.40
1 Lug 2024 - 27.85
Brufen: Filmtabl 600 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45031195 << 45031047 << 45031012 | 7680450311951 | 14248
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 23.15
1 Set 2004 | 30 Apr 2006 | 21.15
1 Mag 2006 | 28 Feb 2010 | 15.60
1 Mar 2010 | 30 Giu 2011 | 14.60
1 Lug 2011 | 31 Ott 2014 | 9.85
1 Nov 2014 | 31 Mar 2018 | 9.20
1 Apr 2018 | 31 Gen 2021 | 8.85
1 Feb 2021 | 30 Nov 2021 | 8.60
1 Dic 2021 | 31 Lug 2022 | 8.45
1 Ago 2022 | 30 Nov 2022 | 7.40
1 Dic 2022 | 31 Dic 2023 | 6.80
1 Gen 2024 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.80


  • Sezione: B
  • Brukinsa

Brukinsa: Kaps 80 mg, Fl 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67998001 | 8720598340105 | 21365
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Set 2023 | 5357.85
1 Ott 2023 | 31 Dic 2023 | 4844.90
1 Gen 2024 | 30 Giu 2024 | 4849.60
1 Lug 2024 - 4896.00


  • Sezione: B
  • Brunocillin

Brunocillin: 10 Lactabs 1 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30583078 | 7680305830781 | 12649
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Giu 2004 | 13.55
Brunocillin: 20 Lactabs 1 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30583043 | 7680305830439 | 12649
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Giu 2004 | 22.50


  • Sezione: B
  • Buccolam

Buccolam: Lös 10 mg/2ml, Fertspr 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62556004 | 7680625560047 << 7649988725449 | 20032
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2023 | 114.75
1 Gen 2024 | 30 Giu 2024 | 114.85
1 Lug 2024 - 109.60
Buccolam: Lös 2.5 mg/0.5ml, Fertspr 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62556001 | 7680625560016 << 7649988725418 | 20032
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2023 | 114.75
1 Gen 2024 | 30 Giu 2024 | 114.85
1 Lug 2024 - 109.60
Buccolam: Lös 5 mg/1ml, Fertspr 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62556002 | 7680625560023 << 7649988725425 | 20032
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2023 | 114.75
1 Gen 2024 | 30 Giu 2024 | 114.85
1 Lug 2024 - 109.60
Buccolam: Lös 7.5 mg/1.5ml, Fertspr 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62556003 | 7680625560030 << 7649988725432 | 20032
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2023 | 114.75
1 Gen 2024 | 30 Giu 2024 | 114.85
1 Lug 2024 - 109.60


  • Sezione: B
  • Bucco-Tantum

Bucco-Tantum: 200 ml Sol. 0,15%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39997010 | 7680399970103 | 17346
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2008 | 10.20


  • Sezione: B
  • Budenid Steri Nebs

Budenid Steri Nebs: Inhal Susp 0.5 mg/2ml, 20 Monodos 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60087001 | 7680600870017 | 19325
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 38.90
1 Nov 2012 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Giu 2024 | 34.10
1 Lug 2024 - 33.15
Budenid Steri Nebs: Inhal Susp 1 mg/2ml, 20x 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60087003 | 7680600870031 | 19325
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 57.95
1 Gen 2011 | 31 Ott 2012 | 60.30
1 Nov 2012 | 31 Dic 2023 | 50.80
1 Gen 2024 | 30 Giu 2024 | 50.85
1 Lug 2024 - 49.00


  • Sezione: B
  • Budenofalk Uno

Budenofalk Uno: Gran 9 mg, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61405002 | 7680614050023 | 19456
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2017 | 93.50
1 Gen 2018 | 30 Nov 2023 | 89.90
1 Dic 2023 | 31 Dic 2023 | 85.75
1 Gen 2024 | 30 Giu 2024 | 85.80
1 Lug 2024 - 82.10
Budenofalk Uno: Gran 9 mg, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61405001 | 7680614050016 | 19456
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2017 | 247.10
1 Gen 2018 | 30 Nov 2023 | 236.25
1 Dic 2023 | 31 Dic 2023 | 223.75
1 Gen 2024 | 30 Giu 2024 | 223.95
1 Lug 2024 - 212.85


  • Sezione: B
  • Budenofalk

Budenofalk: Kaps 3 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53259022 | 7680532590229 | 17225
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 206.50
1 Set 2004 | 28 Feb 2010 | 206.80
1 Mar 2010 | 31 Dic 2010 | 185.95
1 Gen 2011 | 31 Ott 2014 | 186.10
1 Nov 2014 | 31 Dic 2017 | 161.15
1 Gen 2018 | 31 Gen 2021 | 154.35
1 Feb 2021 | 30 Nov 2023 | 133.45
1 Dic 2023 | 31 Dic 2023 | 123.90
1 Gen 2024 | 30 Giu 2024 | 124.00
1 Lug 2024 - 115.75
Budenofalk: Kaps 3 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53259030 | 7680532590304 | 17225
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 117.30
1 Set 2004 | 28 Feb 2010 | 117.50
1 Mar 2010 | 31 Dic 2010 | 106.40
1 Gen 2011 | 31 Ott 2014 | 106.50
1 Nov 2014 | 31 Dic 2017 | 93.25
1 Gen 2018 | 31 Gen 2021 | 89.65
1 Feb 2021 | 30 Nov 2023 | 78.55
1 Dic 2023 | 31 Dic 2023 | 73.45
1 Gen 2024 | 30 Giu 2024 | 73.55
1 Lug 2024 - 69.10
Budenofalk: Rektalschaum 2 mg/Dosis, 14 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
59263001 | 7680592630019 | 19291
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 127.15
1 Gen 2011 | 31 Ott 2014 | 127.30
1 Nov 2014 | 30 Nov 2020 | 124.85
1 Dic 2020 | 30 Nov 2023 | 117.10
1 Dic 2023 | 31 Dic 2023 | 107.30
1 Gen 2024 | 30 Giu 2024 | 107.40
1 Lug 2024 - 102.55
Budenofalk: Rektalschaum 2 mg/Dosis, 2x 14 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
59263002 | 7680592630026 | 19291
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 221.75
1 Gen 2011 | 31 Ott 2014 | 221.95
1 Nov 2014 | 30 Nov 2020 | 217.45
1 Dic 2020 | 30 Nov 2023 | 203.05
1 Dic 2023 | 31 Dic 2023 | 184.90
1 Gen 2024 | 30 Giu 2024 | 185.05
1 Lug 2024 - 176.05
Budenofalk: Supp 4 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68683001 | 7680686830011 | 21710
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 102.70
1 Gen 2024 | 30 Giu 2024 | 102.80
1 Lug 2024 - 98.20
Budenofalk: Supp 4 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68683002 | 7680686830028 | 21710
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 387.55
1 Gen 2024 | 30 Giu 2024 | 387.95
1 Lug 2024 - 368.05


  • Sezione: B
  • Budesonid Sandoz

Budesonid Sandoz: Nasenspray 32 mcg, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58490001 - 19101
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 9.15
1 Mar 2010 | 30 Giu 2011 | 9.00
Budesonid Sandoz: Nasenspray 64 mcg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
58490002 | 7680584900021 | 19101
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 17.55
1 Mar 2010 | 31 Dic 2023 | 17.30
1 Gen 2024 | 30 Giu 2024 | 17.35
1 Lug 2024 - 17.90


  • Sezione: B
  • Budesonid Xiromed

Budesonid Xiromed: Ret Kaps 3 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68516003 | 7680685160034 | 21509
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 78.00
1 Gen 2024 | 30 Giu 2024 | 78.10
1 Lug 2024 - 74.80
Budesonid Xiromed: Ret Kaps 3 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68516001 | 7680685160010 | 21509
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 25.00
1 Gen 2024 | 30 Giu 2024 | 25.05
1 Lug 2024 - 28.45
Budesonid Xiromed: Ret Kaps 3 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68516002 | 7680685160027 | 21509
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 48.00
1 Gen 2024 | 30 Giu 2024 | 48.05
1 Lug 2024 - 46.35


  • Sezione: B
  • Buprenorphin Mepha

Buprenorphin Mepha: TTS 35 mcg/h, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65809001 | 7680658090016 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 28 Feb 2021 | 48.70
Buprenorphin Mepha: TTS 35 mcg/h, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65809002 | 7680658090023 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 28 Feb 2021 | 78.00
Buprenorphin Mepha: TTS 52.500 mcg/h, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65809003 | 7680658090030 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 28 Feb 2022 | 60.55
Buprenorphin Mepha: TTS 52.500 mcg/h, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65809004 | 7680658090047 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Lug 2021 | 98.30
Buprenorphin Mepha: TTS 70 mcg/h, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65809005 | 7680658090054 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 28 Feb 2022 | 74.60
Buprenorphin Mepha: TTS 70 mcg/h, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65809006 | 7680658090061 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Lug 2021 | 127.10


  • Sezione: B
  • Buprenorphin-Mepha

Buprenorphin-Mepha: Subling Tabl 0.4 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65188001 | 7680651880010 | 20355
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.80
Buprenorphin-Mepha: Subling Tabl 2 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65188004 | 7680651880041 | 20355
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.35
Buprenorphin-Mepha: Subling Tabl 2 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65188003 | 7680651880034 | 20355
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Dic 2023 | 14.65
1 Gen 2024 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.35
Buprenorphin-Mepha: Subling Tabl 8 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65188006 | 7680651880065 | 20355
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Dic 2023 | 99.55
1 Gen 2024 | 30 Giu 2024 | 99.65
1 Lug 2024 - 95.20
Buprenorphin-Mepha: Subling Tabl 8 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65188005 | 7680651880058 | 20355
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Dic 2023 | 38.95
1 Gen 2024 | 30 Giu 2024 | 39.00
1 Lug 2024 - 37.80
Buprenorphin-Mepha: TTS 35 mcg/h, Btl 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65809007 | 7680658090078 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 48.70
1 Gen 2024 | 30 Giu 2024 | 48.75
1 Lug 2024 - 47.00
Buprenorphin-Mepha: TTS 35 mcg/h, Btl 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65809008 | 7680658090085 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 78.00
1 Gen 2024 | 30 Giu 2024 | 78.10
1 Lug 2024 - 74.75
Buprenorphin-Mepha: TTS 52.5 mcg/h, Btl 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65809009 | 7680658090092 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 60.55
1 Gen 2024 | 30 Giu 2024 | 60.60
1 Lug 2024 - 58.25
Buprenorphin-Mepha: TTS 52.5 mcg/h, Btl 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65809010 | 7680658090108 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 98.30
1 Gen 2024 | 30 Giu 2024 | 98.35
1 Lug 2024 - 94.00
Buprenorphin-Mepha: TTS 70 mcg/h, Btl 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65809011 | 7680658090115 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 74.60
1 Gen 2024 | 30 Giu 2024 | 74.70
1 Lug 2024 - 71.55
Buprenorphin-Mepha: TTS 70 mcg/h, Btl 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65809012 | 7680658090122 | 20451
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 127.10
1 Gen 2024 | 30 Giu 2024 | 127.25
1 Lug 2024 - 121.30


  • Sezione: B
  • Burinex

Burinex: 5 Amp. 4 ml 0,5 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38326058 | 7680383260586 | 16278
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Lug 2004 | 12.10
Burinex: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38287036 | 7680382870366 | 12075
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 41.55
1 Set 2004 | 28 Feb 2010 | 41.60
1 Mar 2010 | 31 Dic 2011 | 40.95
Burinex: Tabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38287028 | 7680382870281 | 12075
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 11.70
1 Set 2004 | 28 Feb 2010 | 9.85
1 Mar 2010 | 31 Dic 2011 | 9.70


  • Sezione: B
  • Buscopan Inject

Buscopan Inject: Inj Lös 20 mg/ml, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
17352025 << 17352024 | 7680173520258 | 6747
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 8.60
1 Set 2004 | 28 Feb 2010 | 8.30
1 Mar 2010 | 31 Ott 2012 | 8.20
1 Nov 2012 | 30 Giu 2024 | 7.60
1 Lug 2024 - 12.55


  • Sezione: B
  • Buscopan

Buscopan: Dragées 10 mg, 50 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
17353012 | 7680173530127 | 6748
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 14.65
1 Set 2004 | 31 Lug 2009 | 14.05
Buscopan: Suppositorien 10 mg, 6 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
17354019 | 7680173540195 | 6749
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 5.05
1 Set 2004 | 31 Lug 2009 | 4.85


  • Sezione: B
  • Buspar

Buspar: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46737016 | 7680467370163 | 16190
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 41.75
Buspar: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46737032 | 7680467370323 | 16190
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 146.05
1 Apr 2006 | 28 Feb 2010 | 107.15
1 Mar 2010 | 31 Mar 2011 | 91.50
Buspar: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46737024 | 7680467370248 | 16190
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 58.00
1 Apr 2006 | 28 Feb 2010 | 45.55
1 Mar 2010 | 31 Mar 2011 | 40.50


  • Sezione: B
  • Butadion Amp.

Butadion Amp.: 5 Amp. (600+30 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25982010 | 7680259820104 | 13427
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 8.80


  • Sezione: B
  • Butadion

Butadion: Dragées, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24673014 | 7680246730140 | 13425
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 5.65
Butadion: Dragées, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24673065 | 7680246730652 | 13425
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 11.30
Butadion: Salbe, 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34584028 | 7680345840283 | 13428
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 4.35
Butadion: Suppositorien, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24674010 | 7680246740101 | 13426
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 8.40


  • Sezione: B
  • Butaparin

Butaparin: Salbe, 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34750025 | 7680347500253 | 13429
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 6.85


  • Sezione: B
  • Buventol Easyhaler

Buventol Easyhaler: 200 Dosen Pulv. 200 mcg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16661
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 41.30


  • Sezione: B
  • BYDUREON BCise Depot

BYDUREON BCise Depot: Inj Susp 2 mg Autoinjektor, Injektor 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67503001 | 7680675030019 | 21192
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2023 | 124.95
1 Dic 2023 | 31 Dic 2023 | 120.35
1 Gen 2024 | 30 Giu 2024 | 120.50
1 Lug 2024 - 114.90


  • Sezione: B
  • Bydureon Depot

Bydureon Depot: Trockensub 2 mg c solv, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61629001 | 7680616290014 | 19766
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Ott 2013 | 151.40
1 Nov 2013 | 31 Ago 2016 | 148.70


  • Sezione: B
  • Bydureon Pen

Bydureon Pen: Trockensub 2 mg cum Solv, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65389001 | 7680653890017 | 20335
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Gen 2018 | 148.70
1 Feb 2018 | 31 Dic 2020 | 138.10
1 Gen 2021 | 30 Giu 2022 | 124.95


  • Sezione: B
  • Byetta

Byetta: Inj Lös 10 mcg, Fertpen 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57760003 | 7680577600037 | 18590
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 188.45
1 Mar 2010 | 31 Mar 2010 | 183.95
1 Apr 2010 | 31 Dic 2010 | 164.35
1 Gen 2011 | 31 Ott 2013 | 164.50
1 Nov 2013 | 31 Dic 2017 | 139.80
1 Gen 2018 | 30 Nov 2020 | 125.35
1 Dic 2020 | 31 Dic 2021 | 124.25
1 Gen 2022 | 29 Feb 2024 | 121.85
Byetta: Inj Lös 5 mcg, Fertpen 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57760001 | 7680577600013 | 18590
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 188.45
1 Mar 2010 | 31 Mar 2010 | 183.95
1 Apr 2010 | 31 Dic 2010 | 164.35
1 Gen 2011 | 31 Ott 2013 | 164.50
1 Nov 2013 | 31 Dic 2017 | 139.80
1 Gen 2018 | 30 Nov 2020 | 125.35
1 Dic 2020 | 31 Dic 2021 | 124.25
1 Gen 2022 | 29 Feb 2024 | 121.85


  • Sezione: B
  • Byooviz

Byooviz: Inj Lös 2.3 mg/0.23 ml m Filternadel, Durchstf 0.23 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68690001 | 7680686900011 | 21604
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 654.15
1 Gen 2024 | 30 Giu 2024 | 654.80
1 Lug 2024 - 620.60


  • Sezione: C

Sezione: C
Cabaser Cabazitaxel Accord
Cabazitaxel Labatec Cabazitaxel Sandoz
Cabazitaxel Spirig HC Cabazitaxel Viatris
Cabazitaxel-Teva Cabometyx
Caduet Caelyx
Cafergot PB Cafergot
Calcimagon D3 forte Calcimagon D3 Forte
Calcimagon D3 Calciparine
Calcipotriol-Betamethason-Mepha Calcitriol Devatis
Calcitriol Salmon Pharma Calcitriol Salmon
Calcium Ac Phosphatb Bichsel Calcium D3 Mepha
Calcium D3 Sandoz Calcium pantothenicum c. Vitamin A Dispersa
Calcium Phosphatbind Bichsel Calcium Sandoz D3 F
Calcium Sandoz D3 Calcium Sandoz ff
Calciumcarbonat Fresenius Calcium-D3-Mepha
Calciumfolinat Actavis Calciumfolinat Ebewe
Calciumfolinat Sandoz eco Calciumfolinat Sandoz
Calcium-Sandoz f Calcium-Sandoz ff
Calcium-Sandoz Calcort
Calmaverin Calmaxid
Calmerphan L Calmesin-Mepha
Calmurid HC Calmurid
Calperos D3 Calperos
Calpred Calquence
Calsan Campral
Campto Camzyos
Cancidas Candesartan Actavis
Candesartan CPS Candesartan HCT Actavis
Candesartan HCT Helvepharm Candesartan HCT Zentiva
Candesartan Helvepharm Candesartan Mepha plus
Candesartan Mepha Candesartan Plus CPS
Candesartan Plus Takeda Candesartan Sandoz
Candesartan Spirig HC Candesartan Spirig
Candesartan Takeda Candesartan Zentiva
Candesartan-Amlodipin-Mepha Canesten
Cansartan-Mepha plus Cansartan-Mepha
Capecitabin Accord Capecitabin Actavis
Capecitabin Fresenius Capecitabin Helvepharm
Capecitabin Sandoz Capecitabin Zentiva
Capecitabin-Teva Capistan
Capozide 25 Capozide 50
Capozide Mite Caprelsa
Capsion Capto-basan
Captopril Mepha 12.5 Captopril Mepha 25
Captopril Mepha 50 Captosol comp
Captosol Carbaderm
Carbamid Crème Widmer Carbamid Emulsion Widmer
Carbamid VAS 0.03 Carbamid
Carbidopa/Levodopa Sandoz CR Carbo adsorbens
Carbon adsorbent H Tabletten 250 mg Carboplatin Accord
Carboplatin Actavis Carboplatin Ebewe
Carboplatin Labatec Carboplatin Mepha
Carboplatin Sandoz eco Carboplatin Sandoz
Carboplatin Teva Carboplatin-Teva liquid
Carboticon Cardaxen 100 Plus
Cardaxen 50 Plus Cardiax ASS
Cardiolite Markierungsbesteck Cardiopril
Cardipin 40 CR Cardiplant 450
Cardiplant Cardura CR
Cariban Carivalan
Carmenthin Carnitene
Carotaben Carsol CR
Carvedilol Adico Carvedilol Helvepharm
Carvedilol Pfizer Carvedilol Sandoz
Carvedilol Spirig HC Carvedilol Spirig
Carvedilol Teva Carvedilol Zentiva
Carvedilol-Mepha Casodex
Caspofungin Labatec Caspofungin Mylan
Caspofungin Sandoz eco i.v. Caspofungin Viatris
Caspofungin-Mepha Cat Barium
Catarstat Caverject DC
Caverject Cayston
Ceclor Retard Ceclor
Cedax Cedur Retard
Cefazolin Labatec Cefazolin-Biochemie
Cefepim Sandoz Cefepime OrPha
Cefpodoxim Sandoz Ceftazidim Actavis
Ceftazidim Labatec Ceftriaxon Actavis
Ceftriaxon Labatec Ceftriaxon OrPha
Ceftriaxon Pfizer Ceftriaxon Sandoz
Cefuroxim Actavis Cefuroxim Axapharm
Cefuroxim Sandoz Cefuroxim Spirig HC
Cefuroxim Spirig Cefuroxim Teva
Cefuroxim-Mepha Celebrex
Celecoxib Actavis Celecoxib axapharm
Celecoxib Helvepharm Celecoxib Pfizer
Celecoxib Sandoz Celecoxib Spirig HC
Celecoxib Viatris Celecoxib Xiromed
Celecoxib Zentiva Celecoxib-Mepha
Celestamin Celestoderm V
Celestone Chronodose Celestone
CellCept (PI) Cellcept
Cellidrin Cellufluid
Celluvisc Unit Dose Celsentri
Cemaquin Cimex Cemaquin Teva
Centralgin Cephoral DT
Cephoral Cerdelga
Cerepar Ceretec Markierungsbesteck
Cerezyme Cerina
Cernevit Certican
Cerubidine Cerumenol
Cerzin Mepha 10 Cerzin Mepha
Cetallerg Sandoz Cetiprin
Cetirizin Actavis Cetirizin Helvepharm
Cetirizin Mepha Cetirizin Spirig HC
Cetirizin Spirig Cetirizin Streuli
Cetirizin Teva Cetirizin Zentiva
Cetirizin-Mepha Cetirizinum Spirig
Cetrin 10 Champix Initialpackung
Champix Chenofalk
Chibroxol Chinidinium sulfuric
Chininium sulfuricum Chirocaine
Chloraldurat Chloramon
Chlorazin Chlorochin
Cholib Choriomon
Chronocort Cibacen 10
Cibacen 20 Cibacen 5
Cibadrex 10/12.5 Cibadrex 20/25
Cibadrex 5/6.25 Cibadrex
Cibinqo Ciclocutan Nagellack
Ciclocutan Ciclopoli Nagellack
Ciclosol Ciloxan
Cimetidin Mepha 200 Cimetidin Mepha 400
Cimetidin Mepha 800 Cimifemin Forte
Cimifemin Uno Cimifemin
Cimzia AutoClicks Cimzia
Cinacalcet Devatis Cinacalcet Spirig HC
Cinacalcet-Mepha Cinnageron
Cinnamed Cinqaero
Cinryze Cip eco
Cipralex MELTZ Cipralex
Ciprin Ciproflax
Ciproflox 250 Ciproflox 500
Ciproflox 750 Ciprofloxacin 1A Pharma
Ciprofloxacin Actavis Ciprofloxacin Axapharm
Ciprofloxacin axapharm Ciprofloxacin Axapharm
Ciprofloxacin axapharm Ciprofloxacin Axapharm
Ciprofloxacin axapharm Ciprofloxacin Helvepharm
Ciprofloxacin Mepha Ciprofloxacin Mylan
Ciprofloxacin Pfizer Ciprofloxacin Sandoz eco
Ciprofloxacin Sandoz Ciprofloxacin Spirig HC
Ciprofloxacin Spirig Ciprofloxacin Streuli
Ciprofloxacin Teva Gluc Ciprofloxacin Teva
Ciprofloxacin Zentiva Ciprofloxacin-Mepha
Ciproxin HC Ciproxin
Ciqorin Circupon retard
Cisplatin Accord Cisplatin Actavis
Cisplatin Ebewe Cisplatin Mepha
Cisplatin Sandoz Cisplatin-Teva
Citalopram 1A Pharma Citalopram Actavis
Citalopram Adico Citalopram Axapharm
Citalopram Ecosol Citalopram Helvepharm
Citalopram Mepha 20 Dispersible Citalopram Mepha 40 Dispersible
Citalopram Mylan Citalopram Pfizer
Citalopram Sandoz Citalopram Spirig HC
Citalopram Streuli Citalopram Teva
Citalopram Winthrop Citalopram Zentiva
Citalopram-Mepha Teva Citalopram-Mepha
CitraFleet Clabin
Clamoxyl RC Clamoxyl
Clamycin Clarelux
Clariscan Clarithrocin Mepha
Clarithromycin 1A Pharma Clarithromycin Actavis
Clarithromycin Sandoz Clarithromycin Spirig HC forte
Clarithromycin Spirig HC Clarithromycin-Mepha
Claritine Claromycin forte
Claromycin Claropram Spirig HC
Claropram Clavamox Trio
Clavamox Clensia
Clexane Multi Clexane
Clexydra Climara 50
Climara Climavita forte
Climavita neo Climavita
Climen Clindamycin Pfizer
Clindamycin Sandoz Clindamycin Spirig
Clindamycin Zentiva Clindamycin-Mepha
Cliniderm Lösung Clobetasol Leman
Clobex Shampoo Clofibrat-Tripharma
Clogrel Actavis Clomid
Clopidogrel Acino Clopidogrel Actavis
Clopidogrel Axapharm Clopidogrel Sandoz eco
Clopidogrel Sandoz Clopidogrel Spirig HC
Clopidogrel Spirig Clopidogrel Streuli
Clopidogrel Teva Clopidogrel Zentiva
Clopidogrel-Mepha Clopidrax
Clopin eco Clopixol Acutard
Clopixol Depot Clopixol
Clorazepate Zentiva Clotam
Clotrimazol Helvepharm Clottafact
Clozapin Viatris Clozapin-Mepha
Co Acepril Co Amoxicillin 1A Pharma
Co Amoxicillin Helvepharm Co Amoxicillin Sandoz
Co Atenolol Actavis Co Becetamol forte
Co Becetamol Co Dafalgan
Co Dorzolamid Teva Co Enalapril 1A Pharma
Co Enalapril Spirig Co Epril
Co Latanoprost Pfizer Co Lisinopril 1A Pharma
Co Perindopril Mepha Co Perindopril Spirig
Co Ramipril Sandoz Co Valsartan Spirig HC
Co Valsartan Spirig Co-Amilorid-Cophar
Co-Amoxi Mepha Co-Amoxicillin Actavis
Co-Amoxicillin Axapharm Co-Amoxicillin Devatis
Co-Amoxicillin Helvepharm Co-Amoxicillin Labatec
Co-Amoxicillin Sandoz Co-Amoxicillin Spirig HC
Co-Amoxicillin Zentiva Co-Amoxi-Mepha
CoAprovel Co-Atenolol Spirig HC
Co-Atenolol Spirig Co-Atenolol-Cophar
Cobantril Co-Candesartan Sandoz
Co-Candesartan Spirig HC Co-Candesartan Spirig
Codein Knoll Codicontin
Co-Diovan Codipront cum Expectorans
Codipront Codol 500
Co-Dorzolamid Mepha Co-Enalapril Sandoz
Co-Enalapril Spirig HC Co-Enatec
Cognex Co-Irbesartan Sandoz
Co-Irbesartan Spirig HC Co-Latanoprost Viatris
Colctab Coldistop
Colestid ColiFin PARI
ColiFin Pari ColiFin PARI
ColiFin Pari Coliquifilm Allergan
Co-Lisinopril Sandoz Co-Lisinopril Spirig HC
Co-Lisinopril Spirig Co-Lisinopril-Mepha
Colistin zur Inhalation Colistin
Collu-Blache Collunosol N
Colo Sol Cololyt
Colophos Colosan Mite Citron
Colosan Mite Mint Colosan Mite Mocca
Colosan plus Co-Losartan Sandoz
Co-Losartan Spirig HC Co-Losartan Spirig
Colpermin Colpotrophine
Colpro Combacid N Gel
Combigan Combivir
Comilorid-Mepha mite Comilorid-Mepha
Comirnaty JN.1 Comirnaty Omicron XBB.1.5
Competact Complamin
Comtan Conbriza
Concerta Concor 10 Plus
Concor 5 Plus Concor
Condrosulf 400 Condrosulf 800
Constella Contractubex
Convulex Co-Olmesartan Amlo Spirig HC
Co-Olmesartan Spirig HC Copaxone PEN
Copaxone Copegus
Co-Perindopril Spirig HC Corangin
Cordarone Mite Cordarone
Co-Reniten Corgard
Corgaretic Coridil Retard
Coridil Corisol 3
Corisol Corotrend 10
Corotrend 20 Retard Corotrend 5
Corotrend CR 40 Corticetin
Corti-Clyss Cortifluid N
Cortiment MMX Cortimycin
Cortimycine Cortimycine-Crème 1/8%
Cortinasal Cortison Ciba
Corvaton Forte Corvaton Retard
Corvaton Cosaar 100
Cosaar 50 Cosaar Plus
Cosentyx SensoReady Cosentyx UnoReady
Cosentyx Cosopt S
Cosopt Cosyrel
Cotellic Co-Telmisartan Sandoz
Co-Telmisartan Spirig HC Cotenolol Mepha Neo mite
Cotenolol Mepha Neo Cotenolol-Mepha Neo mite
Cotenolol-Mepha Neo Cotesifar
Cotrim forte Cotrim
Cotrimoxazol Helvepharm forte Co-trimoxazol HelvePharm
Co-Valsartan Amlo Spirig HC Co-Valsartan Sandoz
Co-Valsartan Spirig HC Co-Valtan-Mepha
Coveram plus Coveram
Coversum Combi Coversum N Combi
Coversum N Coversum
Crataegus Mepha Crème Antikeloides
Cremol Ritter Fett Ölbad Cremol Ritter Ölbad
Cremolan Waschlotion Cremolan
Creon 10000 Creon 25000
Creon 40000 Cresemba
Crestastatin Crestor
Crilomus Crimanex Haartinktur
Crimanex Shampoo Crinone
Cripar Crixivan
Cromabak Cromodyn
Cromosol UD Crysalis Leman
Cubicin Cuprior
Curakne Curatoderm
Cutaquig Cutivate
CUVITRU Cyclacur
Cyclodynon Cyclolux
Cyclo-Premella ST Cyklokapron
Cymbalta Cymevene
Cyramza Cytarabin Sandoz
Cytosar Solution Cytosar
Cytotec Cytotect Biotest
Cytotect CP Biotest
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: C
  • Cabaser

Cabaser: Tabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53362052 | 7680533620529 | 17357
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 116.85
1 Set 2004 | 30 Nov 2006 | 117.00
1 Dic 2006 | 31 Dic 2006 | 99.50
1 Gen 2007 | 28 Feb 2010 | 107.75
1 Mar 2010 | 31 Dic 2010 | 92.05
1 Gen 2011 | 30 Nov 2018 | 86.20
1 Dic 2018 | 31 Dic 2019 | 59.45
Cabaser: Tabl 1 mg, Fl 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53362001 | 7680533620017 | 17357
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Nov 2021 | 59.45
1 Dic 2021 | 31 Dic 2023 | 58.65
1 Gen 2024 | 30 Set 2024 | 58.75
Cabaser: Tabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53362060 | 7680533620604 | 17357
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 145.40
1 Set 2004 | 30 Nov 2006 | 145.65
1 Dic 2006 | 31 Dic 2006 | 113.70
1 Gen 2007 | 28 Feb 2010 | 133.75
1 Mar 2010 | 31 Dic 2010 | 113.55
1 Gen 2011 | 30 Nov 2018 | 106.00
1 Dic 2018 | 31 Dic 2019 | 71.65
Cabaser: Tabl 2 mg, Fl 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53362002 | 7680533620024 | 17357
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Nov 2021 | 71.65
1 Dic 2021 | 31 Dic 2023 | 70.70
1 Gen 2024 | 30 Set 2024 | 70.75
Cabaser: Tabl 4 mg, 16 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53362079 | 7680533620796 | 17357
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 151.80
1 Set 2004 | 30 Nov 2006 | 152.05
1 Dic 2006 | 31 Dic 2006 | 139.55
1 Gen 2007 | 28 Feb 2010 | 139.60
1 Mar 2010 | 28 Feb 2011 | 118.35


  • Sezione: C
  • Cabazitaxel Accord

Cabazitaxel Accord: Inf Konz 60 mg/3ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68299001 | 7680682990016 | 21332
Valido dal | Valido al | Punti
1 Nov 2021 | 28 Feb 2023 | 3261.60
1 Mar 2023 | 31 Dic 2023 | 2960.05
1 Gen 2024 | 30 Apr 2024 | 2962.95
1 Mag 2024 | 30 Giu 2024 | 2748.85
1 Lug 2024 - 2690.90


  • Sezione: C
  • Cabazitaxel Labatec

Cabazitaxel Labatec: Inf Konz 60 mg/6ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69233003 | 7680692330031 | 21700
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 2960.05
1 Gen 2024 | 30 Apr 2024 | 2962.95
1 Mag 2024 | 30 Giu 2024 | 2748.85
1 Lug 2024 - 2690.90


  • Sezione: C
  • Cabazitaxel Sandoz

Cabazitaxel Sandoz: Inf Lös 60 mg/6ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67542004 | 7680675420049 | 21628
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 2960.05
1 Gen 2024 | 30 Apr 2024 | 2962.95
1 Mag 2024 | 30 Giu 2024 | 2748.85
1 Lug 2024 - 2690.90


  • Sezione: C
  • Cabazitaxel Spirig HC

Cabazitaxel Spirig HC: Inf Konz 60 mg/3ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68959001 | 7680689590011 | 21641
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 2960.05
1 Gen 2024 | 30 Apr 2024 | 2962.95
1 Mag 2024 | 30 Giu 2024 | 2748.85
1 Lug 2024 - 2690.90


  • Sezione: C
  • Cabazitaxel Viatris

Cabazitaxel Viatris: Inf Konz 60 mg/3ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69122001 | 7680691220012 | 21672
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 2960.05
1 Gen 2024 | 30 Apr 2024 | 2962.95
1 Mag 2024 | 30 Giu 2024 | 2748.85
1 Lug 2024 - 2690.90


  • Sezione: C
  • Cabazitaxel-Teva

Cabazitaxel-Teva: Inf Konz 60 mg/6ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68597001 | 7680685970015 | 21571
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 2960.05
1 Gen 2024 | 30 Apr 2024 | 2962.95
1 Mag 2024 | 30 Giu 2024 | 2748.85
1 Lug 2024 - 2690.90


  • Sezione: C
  • Cabometyx

Cabometyx: Filmtabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66471001 | 7680664710014 | 20708
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Apr 2020 | 5342.75
1 Mag 2020 | 31 Dic 2023 | 5032.95
1 Gen 2024 | 30 Giu 2024 | 5037.85
1 Lug 2024 - 5095.55
Cabometyx: Filmtabl 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66471002 | 7680664710021 | 20708
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Apr 2020 | 5342.75
1 Mag 2020 | 31 Dic 2023 | 5032.95
1 Gen 2024 | 30 Giu 2024 | 5037.85
1 Lug 2024 - 5095.55
Cabometyx: Filmtabl 60 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66471003 | 7680664710038 | 20708
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Apr 2020 | 5342.75
1 Mag 2020 | 31 Dic 2023 | 5032.95
1 Gen 2024 | 30 Giu 2024 | 5037.85
1 Lug 2024 - 5095.55


  • Sezione: C
  • Caduet

Caduet: Filmtabl 10mg/10mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57633006 | 7680576330065 | 18422
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 79.05
1 Mar 2010 | 31 Dic 2010 | 71.85
1 Gen 2011 | 31 Mag 2012 | 71.95
1 Giu 2012 | 31 Ott 2013 | 58.85
1 Nov 2013 | 31 Lug 2018 | 54.35
Caduet: Filmtabl 10mg/10mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57633008 | 7680576330089 | 18422
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 229.90
1 Mar 2010 | 31 Dic 2010 | 208.05
1 Gen 2011 | 31 Mag 2012 | 208.25
1 Giu 2012 | 31 Ott 2013 | 163.10
1 Nov 2013 | 30 Apr 2018 | 147.45
1 Mag 2018 | 30 Nov 2020 | 87.70
1 Dic 2020 | 30 Set 2021 | 85.75
1 Ott 2021 | 31 Lug 2022 | 83.90
1 Ago 2022 | 31 Dic 2023 | 80.25
1 Gen 2024 | 30 Giu 2024 | 80.35
1 Lug 2024 - 76.90
Caduet: Filmtabl 5mg/10mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57633002 | 7680576330027 | 18422
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 79.05
1 Mar 2010 | 31 Dic 2010 | 71.85
1 Gen 2011 | 31 Mag 2012 | 71.95
1 Giu 2012 | 31 Ott 2013 | 58.85
1 Nov 2013 | 31 Lug 2018 | 54.35
Caduet: Filmtabl 5mg/10mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57633004 | 7680576330041 | 18422
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 229.90
1 Mar 2010 | 31 Dic 2010 | 208.05
1 Gen 2011 | 31 Mag 2012 | 208.25
1 Giu 2012 | 31 Ott 2013 | 163.10
1 Nov 2013 | 30 Apr 2018 | 147.45
1 Mag 2018 | 30 Nov 2020 | 87.70
1 Dic 2020 | 30 Set 2021 | 85.75
1 Ott 2021 | 31 Lug 2022 | 83.90
1 Ago 2022 | 31 Dic 2023 | 80.25
1 Gen 2024 | 30 Giu 2024 | 80.35
1 Lug 2024 - 76.90


  • Sezione: C
  • Caelyx

Caelyx: Inf Konz 20 mg/10ml, Amp 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54273010 | 7680542730103 | 16985
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2003 | 878.95
1 Gen 2004 | 30 Set 2004 | 853.00
1 Ott 2004 | 31 Mar 2009 | 854.90
1 Apr 2009 | 28 Feb 2010 | 832.40
1 Mar 2010 | 31 Dic 2010 | 811.10
1 Gen 2011 | 31 Gen 2013 | 811.90
1 Feb 2013 | 30 Set 2021 | 641.60
1 Ott 2021 | 30 Nov 2023 | 313.95
1 Dic 2023 | 31 Dic 2023 | 283.15
1 Gen 2024 | 30 Giu 2024 | 283.45
1 Lug 2024 - 269.15


  • Sezione: C
  • Cafergot PB

Cafergot PB: Suppositorien, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21943053 | 7680219430534 | 7751
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Mar 2010 | 13.90
Cafergot PB: Suppositorien, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21943029 | 7680219430299 | 7751
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Mar 2010 | 40.80


  • Sezione: C
  • Cafergot

Cafergot: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42397029 | 7680423970291 | 7316
Valido dal | Valido al | Punti
15 Mar 1956 | 28 Feb 2010 | 54.55
1 Mar 2010 | 31 Dic 2010 | 48.00
1 Gen 2011 | 31 Lug 2013 | 44.10
Cafergot: Tabl, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42397010 | 7680423970109 | 7316
Valido dal | Valido al | Punti
15 Mar 1956 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Dic 2010 | 15.50
1 Gen 2011 | 31 Lug 2013 | 14.60


  • Sezione: C
  • Calcimagon D3 forte

Calcimagon D3 forte: Kautabl zitron (neu), 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929121 << 53929111 | 7680539291211 << 7680539291112 | 16787
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ott 2013 | 28.50
1 Nov 2013 | 30 Giu 2018 | 25.60
1 Lug 2018 | 31 Mag 2021 | 21.50
1 Giu 2021 | 30 Apr 2022 | 19.65
Calcimagon D3 forte: Kautabl zitron (neu), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929122 << 53929112 | 7680539291228 << 7680539291129 | 16787
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ott 2013 | 50.20
1 Nov 2013 | 30 Giu 2018 | 45.05
1 Lug 2018 | 31 Mag 2021 | 37.85
1 Giu 2021 | 30 Apr 2022 | 34.60
Calcimagon D3 forte: Kautabl zitron (neu), 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929123 << 53929113 | 7680539291235 << 7680539291136 | 16787
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ott 2013 | 72.80
1 Nov 2013 | 30 Giu 2018 | 65.25
1 Lug 2018 | 31 Mag 2021 | 54.80
1 Giu 2021 | 30 Apr 2022 | 50.10


  • Sezione: C
  • Calcimagon D3 Forte

Calcimagon D3 Forte: Kautabl zitron, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929014 | 7680539290146 | 16787
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ott 2013 | 28.50
1 Nov 2013 | 30 Giu 2018 | 25.60
1 Lug 2018 | 30 Giu 2019 | 21.50
1 Feb 2022 | 31 Gen 2024 | 18.65
1 Feb 2024 - 14.75
Calcimagon D3 Forte: Kautabl zitron, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929015 | 7680539290153 | 16787
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ott 2013 | 50.20
1 Nov 2013 | 30 Giu 2018 | 45.05
1 Lug 2018 | 30 Giu 2019 | 37.85
1 Feb 2022 | 31 Dic 2023 | 32.80
1 Gen 2024 | 31 Gen 2024 | 32.85
1 Feb 2024 - 26.00
Calcimagon D3 Forte: Kautabl zitron, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929016 | 7680539290160 | 16787
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ott 2013 | 72.80
1 Nov 2013 | 30 Giu 2018 | 65.25
1 Lug 2018 | 30 Giu 2019 | 54.80
1 Feb 2022 | 31 Dic 2023 | 47.55
1 Gen 2024 | 31 Gen 2024 | 47.60
1 Feb 2024 - 37.70


  • Sezione: C
  • Calcimagon D3

Calcimagon D3: Kautabl 500/800 Orange (o Aspar), Ds 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929045 | 7680539290450 | 16787
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Mag 2021 | 18.50
1 Giu 2021 | 31 Gen 2022 | 16.90
1 Feb 2022 | 31 Gen 2024 | 16.05
1 Feb 2024 - 12.70
Calcimagon D3: Kautabl 500/800 Orange (o Aspar), Ds 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929047 | 7680539290474 | 16787
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Mag 2021 | 47.45
1 Giu 2021 | 31 Gen 2022 | 43.35
1 Feb 2022 | 31 Dic 2023 | 41.15
1 Gen 2024 | 31 Gen 2024 | 41.20
1 Feb 2024 - 32.60
Calcimagon D3: Kautabl 500/800 Zitrone (o Aspar), Ds 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929024 | 7680539290245 | 16787
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Giu 2018 | 22.00
1 Lug 2018 | 31 Mag 2021 | 18.50
1 Giu 2021 | 31 Gen 2022 | 16.90
1 Feb 2022 | 31 Gen 2024 | 16.05
1 Feb 2024 - 12.70
Calcimagon D3: Kautabl 500/800 Zitrone (o Aspar), Ds 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929026 | 7680539290269 | 16787
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Giu 2018 | 56.45
1 Lug 2018 | 31 Mag 2021 | 47.45
1 Giu 2021 | 31 Gen 2022 | 43.35
1 Feb 2022 | 31 Dic 2023 | 41.15
1 Gen 2024 | 31 Gen 2024 | 41.20
1 Feb 2024 - 32.60
Calcimagon D3: Kautabl 500/800 Zitrone, Ds 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929003 | 7680539290030 | 16787
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Giu 2018 | 22.00
1 Lug 2018 | 30 Nov 2018 | 18.50
Calcimagon D3: Kautabl 500/800 Zitrone, Ds 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929005 | 7680539290054 | 16787
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Giu 2018 | 56.45
1 Lug 2018 | 30 Nov 2018 | 47.45
Calcimagon D3: Kautabl orange (neu), 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929042 - 16787
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2019 | 40.65
Calcimagon D3: Kautabl orange (neu), 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929040 - 16787
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2019 | 8.90
Calcimagon D3: Kautabl orange (neu), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929041 - 16787
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2019 | 23.05
Calcimagon D3: Kautabl orange (o Aspartam), Ds 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929018 | 7680539290184 | 16787
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2018 | 48.35
1 Lug 2018 | 30 Set 2019 | 40.65
Calcimagon D3: Kautabl orange (o Aspartam), Ds 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929039 | 7680539290399 | 16787
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2018 | 10.60
1 Lug 2018 | 30 Set 2019 | 8.90
Calcimagon D3: Kautabl orange (o Aspartam), Ds 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929017 | 7680539290177 | 16787
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2018 | 27.45
1 Lug 2018 | 30 Set 2019 | 23.05
Calcimagon D3: Kautabl orange, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929079 | 7680539290795 | 16787
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ott 2013 | 53.90
1 Nov 2013 | 30 Giu 2018 | 48.35
1 Lug 2018 | 30 Nov 2018 | 40.65
Calcimagon D3: Kautabl orange, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929052 | 7680539290528 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ott 2013 | 11.80
1 Nov 2013 | 30 Giu 2018 | 10.60
1 Lug 2018 | 30 Nov 2018 | 8.90
Calcimagon D3: Kautabl orange, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929060 | 7680539290603 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ott 2013 | 30.60
1 Nov 2013 | 30 Giu 2018 | 27.45
1 Lug 2018 | 30 Nov 2018 | 23.05
Calcimagon D3: Kautabl spearmint (o Aspartam), Ds 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929021 | 7680539290214 | 16787
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2018 | 48.35
1 Lug 2018 | 31 Mag 2021 | 40.65
1 Giu 2021 | 31 Gen 2022 | 37.15
1 Feb 2022 | 31 Gen 2024 | 35.25
1 Feb 2024 - 27.95
Calcimagon D3: Kautabl spearmint, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929109 | 7680539291099 | 16787
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ott 2013 | 53.90
1 Nov 2013 | 30 Giu 2018 | 48.35
1 Lug 2018 | 30 Nov 2018 | 40.65
Calcimagon D3: Kautabl spearmint, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929087 | 7680539290870 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ott 2013 | 11.80
1 Nov 2013 | 30 Nov 2017 | 10.60
Calcimagon D3: Kautabl spearmint, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929095 | 7680539290955 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ott 2013 | 30.60
1 Nov 2013 | 30 Nov 2017 | 27.45
Calcimagon D3: Kautabl zitron (o Aspartam), Ds 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929038 | 7680539290382 | 16787
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2018 | 48.35
1 Lug 2018 | 31 Mag 2021 | 40.65
1 Giu 2021 | 31 Gen 2022 | 37.15
1 Feb 2022 | 31 Gen 2024 | 35.25
1 Feb 2024 - 27.95
Calcimagon D3: Kautabl zitron (o Aspartam), Ds 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929035 | 7680539290351 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2018 | 10.60
1 Lug 2018 | 31 Mag 2021 | 8.90
1 Giu 2021 | 31 Gen 2022 | 8.15
1 Feb 2022 | 31 Gen 2024 | 7.70
1 Feb 2024 | 31 Dic 2024 | 6.10
Calcimagon D3: Kautabl zitron (o Aspartam), Ds 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53929037 | 7680539290375 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2018 | 27.45
1 Lug 2018 | 31 Mag 2021 | 23.05
1 Giu 2021 | 31 Gen 2022 | 21.10
1 Feb 2022 | 31 Gen 2024 | 20.00
1 Feb 2024 - 15.85
Calcimagon D3: Kautabl zitron, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929044 | 7680539290443 | 16787
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ott 2013 | 53.90
1 Nov 2013 | 30 Giu 2018 | 48.35
1 Lug 2018 | 30 Nov 2018 | 40.65
Calcimagon D3: Kautabl zitron, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929028 | 7680539290283 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ott 2013 | 11.80
1 Nov 2013 | 30 Giu 2018 | 10.60
1 Lug 2018 | 30 Nov 2018 | 8.90
Calcimagon D3: Kautabl zitron, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53929036 | 7680539290368 | 16787
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ott 2013 | 30.60
1 Nov 2013 | 30 Giu 2018 | 27.45
1 Lug 2018 | 30 Nov 2018 | 23.05


  • Sezione: C
  • Calciparine

Calciparine: 2 Amp. 20'000 E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38212052 - 11972
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 22.30
1 Set 2004 | 30 Set 2008 | 20.25
Calciparine: 2 Amp. 25'000 E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38212036 - 11972
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 26.80
1 Set 2004 | 30 Set 2008 | 26.85
Calciparine: 2 Amp. ad iniect. parat. 12"500 E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38212109 - 11972
Valido dal | Valido al | Punti
1 Gen 1975 | 30 Set 2008 | 17.60


  • Sezione: C
  • Calcipotriol-Betamethason-Mepha

Calcipotriol-Betamethason-Mepha: Salbe, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65269004 | 7680652690045 | 21140
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 41.25
1 Gen 2024 | 30 Giu 2024 | 41.30
1 Lug 2024 - 39.85
Calcipotriol-Betamethason-Mepha: Salbe, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65269005 | 7680652690052 | 21140
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 60.10
1 Gen 2024 | 30 Giu 2024 | 60.15
1 Lug 2024 - 57.75


  • Sezione: C
  • Calcitriol Devatis

Calcitriol Devatis: Weichkaps 0.25 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69164002 | 7680691640025 | 21807
Valido dal | Valido al | Punti
1 Set 2024 - 37.80
Calcitriol Devatis: Weichkaps 0.25 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69164001 | 7680691640018 | 21807
Valido dal | Valido al | Punti
1 Set 2024 - 16.70
Calcitriol Devatis: Weichkaps 0.5 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69164004 | 7680691640049 | 21807
Valido dal | Valido al | Punti
1 Set 2024 - 51.15


  • Sezione: C
  • Calcitriol Salmon Pharma

Calcitriol Salmon Pharma: Kaps 0.25 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55950004 | 7680559500041 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Mar 2018 | 51.30
1 Apr 2018 | 30 Nov 2020 | 46.90
1 Dic 2020 | 30 Nov 2023 | 46.15
1 Dic 2023 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.80
Calcitriol Salmon Pharma: Kaps 0.25 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55950002 | 7680559500027 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Mar 2018 | 20.40
1 Apr 2018 | 30 Nov 2020 | 18.85
1 Dic 2020 | 30 Nov 2023 | 18.60
1 Dic 2023 | 30 Giu 2024 | 16.10
1 Lug 2024 - 16.70
Calcitriol Salmon Pharma: Kaps 0.5 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55950008 | 7680559500089 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Mar 2018 | 73.05
1 Apr 2018 | 30 Nov 2020 | 65.90
1 Dic 2020 | 30 Nov 2023 | 64.65
1 Dic 2023 | 31 Dic 2023 | 53.05
1 Gen 2024 | 30 Giu 2024 | 53.10
1 Lug 2024 - 51.15
Calcitriol Salmon Pharma: Kaps 0.5000 mcg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55950006 | 7680559500065 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Mar 2018 | 36.40
1 Apr 2018 | 30 Nov 2020 | 33.85
1 Dic 2020 | 31 Mag 2023 | 29.35


  • Sezione: C
  • Calcitriol Salmon

Calcitriol Salmon: Kaps 0.250 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55950003 | 7680559500034 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 62.85
1 Mar 2010 | 31 Ott 2012 | 61.65
1 Nov 2012 | 31 Mar 2016 | 51.30
Calcitriol Salmon: Kaps 0.250 mcg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55950001 | 7680559500010 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 28.55
1 Mar 2010 | 31 Ott 2012 | 28.10
1 Nov 2012 | 31 Mar 2016 | 20.40
Calcitriol Salmon: Kaps 0.5000 mcg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55950007 | 7680559500072 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 91.80
1 Mar 2010 | 31 Dic 2010 | 89.85
1 Gen 2011 | 31 Ott 2012 | 89.95
1 Nov 2012 | 31 Mar 2018 | 73.05
1 Apr 2018 | 30 Nov 2018 | 65.90
Calcitriol Salmon: Kaps 0.5000 mcg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55950005 | 7680559500058 | 17946
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 43.00
1 Mar 2010 | 31 Ott 2012 | 42.30
1 Nov 2012 | 31 Mar 2018 | 36.40
1 Apr 2018 | 30 Nov 2018 | 33.85


  • Sezione: C
  • Calcium Ac Phosphatb Bichsel

Calcium Ac Phosphatb Bichsel: Kaps 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50974014 | 7680509740145 | 16159
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 12.55
1 Mar 2010 | 31 Ott 2013 | 14.45
1 Nov 2013 | 31 Dic 2017 | 9.00
1 Gen 2018 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30
Calcium Ac Phosphatb Bichsel: Kaps 400 mg, 250 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50974022 | 7680509740220 | 16159
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Dic 2010 | 26.45
1 Gen 2011 | 31 Ott 2013 | 26.50
1 Nov 2013 | 31 Dic 2017 | 19.35
1 Gen 2018 | 31 Dic 2023 | 18.00
1 Gen 2024 | 30 Giu 2024 | 18.05
1 Lug 2024 - 25.70


  • Sezione: C
  • Calcium D3 Mepha

Calcium D3 Mepha: Brausetabl 1200/800 (neu), 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59096005 | 7680590960057 | 18945
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Apr 2022 | 12.55
Calcium D3 Mepha: Brausetabl 1200/800, 2x 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59096006 | 7680590960064 | 18945
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Set 2016 | 22.00
Calcium D3 Mepha: Brausetabl 600/400, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59096001 | 7680590960019 | 18945
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2016 | 6.80
Calcium D3 Mepha: Brausetabl 600/400, 3x 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59096002 | 7680590960026 | 18945
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2016 | 17.40
Calcium D3 Mepha: Brausetabl 600/400, 6x 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59096003 | 7680590960033 | 18945
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2016 | 32.35


  • Sezione: C
  • Calcium D3 Sandoz

Calcium D3 Sandoz: Brausetabl 1200/800, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55755024 << 55755012 | 7680557550246 | 17923
Valido dal | Valido al | Punti
1 Ott 2007 | 31 Ott 2013 | 20.90
1 Nov 2013 | 31 Lug 2021 | 20.40
Calcium D3 Sandoz: Brausetabl 1200/800, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55755026 << 55755020 | 7680557550260 | 17923
Valido dal | Valido al | Punti
1 Ott 2007 | 31 Dic 2010 | 53.30
1 Gen 2011 | 31 Ott 2013 | 53.40
1 Nov 2013 | 31 Lug 2021 | 52.00
Calcium D3 Sandoz: Brausetabl 600/400, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55755064 | 7680557550642 | 17923
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2012 | 41.25
Calcium D3 Sandoz: Brausetabl 600/400, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55755062 | 7680557550628 | 17923
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2012 | 8.90
Calcium D3 Sandoz: Kautabl 500/1000 UI, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
65824002 | 7680658240022 | 17724
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Set 2021 | 66.00
1 Ott 2021 | 31 Dic 2023 | 47.25
1 Gen 2024 - 47.30
Calcium D3 Sandoz: Kautabl 500/1000 UI, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
65824001 | 7680658240015 | 17724
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Set 2021 | 13.95
1 Ott 2021 - 9.95
Calcium D3 Sandoz: Kautabl 500/440 Aprikose (alt), 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760035 << 55760025 | 7680557600354 | 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2010 | 41.00
1 Gen 2011 | 31 Ott 2013 | 41.25
1 Nov 2013 | 30 Set 2021 | 40.20
1 Ott 2021 | 31 Dic 2023 | 28.75
1 Gen 2024 | 31 Ago 2024 | 28.80
Calcium D3 Sandoz: Kautabl 500/440 Aprikose (alt), 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760031 << 55760019 | 7680557600316 | 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2013 | 8.90
1 Nov 2013 | 30 Set 2021 | 8.30
1 Ott 2021 | 31 Ago 2024 | 5.95
Calcium D3 Sandoz: Kautabl 500/440 Aprikose (alt), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760033 - 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2013 | 23.45
1 Nov 2013 | 30 Set 2021 | 22.85
1 Ott 2021 | 31 Ago 2024 | 16.35
Calcium D3 Sandoz: Kautabl 500/440 Aprikose, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760004 | 7680557600040 | 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2024 | 28.80
Calcium D3 Sandoz: Kautabl 500/440 orange (alt), 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760045 << 55760013 | 7680557600453 | 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2010 | 41.00
1 Gen 2011 | 31 Ott 2013 | 41.25
1 Nov 2013 | 30 Set 2021 | 40.20
1 Ott 2021 | 31 Dic 2023 | 28.75
1 Gen 2024 | 31 Ago 2024 | 28.80
Calcium D3 Sandoz: Kautabl 500/440 orange (alt), 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760041 << 55760007 | 7680557600415 | 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2013 | 8.90
1 Nov 2013 | 30 Set 2021 | 8.30
1 Ott 2021 | 31 Ago 2024 | 5.95
Calcium D3 Sandoz: Kautabl 500/440 orange (alt), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760043 - 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2013 | 23.45
1 Nov 2013 | 30 Set 2021 | 22.85
1 Ott 2021 | 31 Ago 2024 | 16.35
Calcium D3 Sandoz: Kautabl 500/440 Orange, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760008 | 7680557600088 | 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2024 | 28.80
Calcium D3 Sandoz: Plv 1000/880, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53628111 << 53628079 << 53628044 | 7680536281116 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 29.20
1 Mar 2010 | 31 Ott 2013 | 29.25
1 Nov 2013 | 30 Set 2021 | 28.50
1 Ott 2021 | 31 Gen 2022 | 20.40
Calcium D3 Sandoz: Plv 1000/880, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53628113 << 53628109 << 53628052 | 7680536281130 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 75.40
1 Mar 2010 | 31 Dic 2010 | 75.50
1 Gen 2011 | 31 Ott 2013 | 75.60
1 Nov 2013 | 30 Set 2021 | 73.60
1 Ott 2021 | 31 Gen 2022 | 52.70
Calcium D3 Sandoz: Plv 1000/880, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53628003 | 7680536280034 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2023 | 20.40
1 Gen 2024 - 20.45
Calcium D3 Sandoz: Plv 1000/880, Btl 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53628004 | 7680536280041 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2023 | 52.70
1 Gen 2024 - 52.75
Calcium D3 Sandoz: Plv 500/440, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53628101 << 53628060 << 53628028 | 7680536281017 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 17.75
1 Mar 2010 | 31 Ott 2013 | 16.90
1 Nov 2013 | 31 Gen 2020 | 16.50
Calcium D3 Sandoz: Plv 500/440, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53628103 << 53628095 << 53628036 | 7680536281031 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 45.85
1 Mar 2010 | 31 Ott 2013 | 45.95
1 Nov 2013 | 31 Gen 2020 | 44.80
Calcium D3 Sandoz: Plv 500/440, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53628001 | 7680536280010 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2021 | 16.50
1 Ott 2021 - 11.80
Calcium D3 Sandoz: Plv 500/440, Btl 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53628002 | 7680536280027 | 16958
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2021 | 44.80
1 Ott 2021 | 31 Dic 2023 | 32.05
1 Gen 2024 - 32.10


  • Sezione: C
  • Calcium pantothenicum c. Vitamin A Dispersa

Calcium pantothenicum c. Vitamin A Dispersa: 4 g Ungt. (5%+10"000 E./u./g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28749015 | 7680287490157 | 12977
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2003 | 9.30


  • Sezione: C
  • Calcium Phosphatbind Bichsel

Calcium Phosphatbind Bichsel: Kaps 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51192037 << 51192028 | 7612929006440 << 7680511920283 | 16307
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 12.30
1 Mar 2010 | 31 Dic 2020 | 14.20
1 Gen 2021 | 31 Ott 2022 | 8.05
Calcium Phosphatbind Bichsel: Kaps 500 mg, 250 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51192038 << 51192036 | 7612929006457 << 7680511920368 | 16307
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 26.35
1 Mar 2010 | 31 Dic 2020 | 25.95
1 Gen 2021 | 31 Ott 2022 | 17.20
Calcium Phosphatbind Bichsel: Tabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51762048 << 51762037 | 7612929004545 << 7680517620378 | 16306
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Dic 2020 | 16.85
1 Gen 2021 | 31 Ott 2022 | 9.80
Calcium Phosphatbind Bichsel: Tabl 1000 mg, 250 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51762049 << 51762045 | 7612929004521 << 7680517620453 | 16306
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 36.75
1 Mar 2010 | 31 Dic 2020 | 36.25
1 Gen 2021 | 31 Ott 2022 | 25.30
Calcium Phosphatbind Bichsel: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51762046 << 51762010 | 7612929004538 << 7680517620101 | 16306
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 12.30
1 Mar 2010 | 31 Dic 2020 | 14.20
1 Gen 2021 | 31 Ott 2022 | 8.05
Calcium Phosphatbind Bichsel: Tabl 500 mg, 250 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51762047 << 51762029 | 7612929004514 << 7680517620293 | 16306
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 26.35
1 Mar 2010 | 31 Dic 2020 | 25.95
1 Gen 2021 | 31 Ott 2022 | 17.20


  • Sezione: C
  • Calcium Sandoz D3 F

Calcium Sandoz D3 F: Kautabletten aprikose, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760023 | 7680557600231 | 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2010 | 23.30
1 Gen 2011 | 31 Mag 2012 | 23.45
Calcium Sandoz D3 F: Kautabletten brombeere, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760003 - 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2010 | 41.00
1 Gen 2011 | 30 Apr 2011 | 41.25
Calcium Sandoz D3 F: Kautabletten brombeere, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760009 - 17724
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2011 | 8.90
Calcium Sandoz D3 F: Kautabletten brombeere, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760015 - 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2010 | 23.30
1 Gen 2011 | 30 Apr 2011 | 23.45
Calcium Sandoz D3 F: Kautabletten orange, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55760017 - 17724
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2010 | 23.30
1 Gen 2011 | 31 Mag 2012 | 23.45


  • Sezione: C
  • Calcium Sandoz D3

Calcium Sandoz D3: Brausetabl orange, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55755060 << 55755072 | 7680557550727 | 17923
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Dic 2010 | 41.00
1 Gen 2011 | 30 Apr 2013 | 41.25
Calcium Sandoz D3: Brausetabl orange, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55755052 << 55755022 | 7680557550529 | 17923
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2013 | 8.90
Calcium Sandoz D3: Brausetabletten citro, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55755054 | 7680557550543 | 17923
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Dic 2010 | 23.30
1 Gen 2011 | 30 Apr 2011 | 23.45


  • Sezione: C
  • Calcium Sandoz ff

Calcium Sandoz ff: 100 Compr. efferv. (5,23 g+800 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31087090 << 31087058 | 7680310870901 | 10124
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Giu 2006 | 80.20
1 Lug 2006 | 30 Apr 2008 | 72.20
Calcium Sandoz ff: 20 Compr. efferv. (5,23 g+800 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31087082 << 31087031 | 7680310870826 | 10124
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Giu 2006 | 18.95
1 Lug 2006 | 30 Apr 2008 | 16.20


  • Sezione: C
  • Calciumcarbonat Fresenius

Calciumcarbonat Fresenius: Tabletten 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54008015 | 7680540080156 | 16693
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 12.25
1 Mar 2010 | 30 Set 2010 | 14.15


  • Sezione: C
  • Calcium-D3-Mepha

Calcium-D3-Mepha: Brausetabl 1200/800, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
59096008 | 7680590960088 | 18945
Valido dal | Valido al | Punti
1 Feb 2009 - 12.55
Calcium-D3-Mepha: Brausetabl 1200/800, 40 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
59096009 | 7680590960095 | 18945
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Dic 2023 | 22.00
1 Gen 2024 - 22.05


  • Sezione: C
  • Calciumfolinat Actavis

Calciumfolinat Actavis: Inj Lös 100 mg/10ml, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60069002 | 7680600690028 | 19974
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Lug 2016 | 41.90
Calciumfolinat Actavis: Inj Lös 30 mg/3ml, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60069001 | 7680600690011 | 19974
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Lug 2016 | 79.55


  • Sezione: C
  • Calciumfolinat Ebewe

Calciumfolinat Ebewe: 10 Amp. 3 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075013 | 7680510750133 | 17722
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2004 | 34.00
Calciumfolinat Ebewe: Inj Lös 100 mg/10ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075072 | 7680510750720 | 17722
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 43.00
1 Mar 2010 | 31 Ott 2011 | 42.30
Calciumfolinat Ebewe: Inj Lös 300 mg/30ml, Durchstf 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075080 | 7680510750805 | 17722
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 96.20
1 Mar 2010 | 31 Dic 2010 | 94.15
1 Gen 2011 | 31 Ott 2011 | 94.25
Calciumfolinat Ebewe: Injektionslösung 100 mg, 5 Ampullen 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075064 | 7680510750645 | 17722
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2009 | 210.70
Calciumfolinat Ebewe: Kaps 15 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51076029 << 51076028 | 7680510760293 | 17723
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 57.70
1 Mar 2010 | 31 Dic 2010 | 56.60
1 Gen 2011 | 31 Lug 2012 | 56.65


  • Sezione: C
  • Calciumfolinat Sandoz eco

Calciumfolinat Sandoz eco: Inj Lös 100 mg/10ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51075007 | 7680510750072 | 17722
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2017 | 210.70
1 Apr 2017 | 31 Dic 2023 | 41.40
1 Gen 2024 | 30 Giu 2024 | 41.45
1 Lug 2024 - 40.10
Calciumfolinat Sandoz eco: Inj Lös 50 mg/5ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51075004 | 7680510750041 | 17722
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 20.70
1 Gen 2024 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.25
Calciumfolinat Sandoz eco: Inj Lös 50 mg/5ml, Durchstf 5 Stk (TI)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075000 | 9088884464249 | 17722
Valido dal | Valido al | Punti
1 Ago 2023 | 30 Mar 2024 | 78.95
Calciumfolinat Sandoz eco: Inj Lös 500 mg/50ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51075010 | 7680510750102 | 17722
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 141.55
1 Gen 2024 | 30 Giu 2024 | 141.65
1 Lug 2024 - 134.95


  • Sezione: C
  • Calciumfolinat Sandoz

Calciumfolinat Sandoz: Inj Lös 100 mg/10ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075082 | 7680510750829 | 17722
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Giu 2017 | 42.30
Calciumfolinat Sandoz: Inj Lös 30 mg/3ml, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075081 << 51075056 | 7680510750812 | 17722
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 81.15
1 Mar 2010 | 31 Dic 2010 | 79.45
1 Gen 2011 | 31 Ago 2019 | 79.55
Calciumfolinat Sandoz: Inj Lös 300 mg/30ml, Durchstf 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51075084 | 7680510750843 | 17722
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2017 | 94.25
1 Apr 2017 | 31 Ago 2019 | 91.50
Calciumfolinat Sandoz: Kaps 15 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51076030 | 7680510760309 | 17723
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2023 | 56.65
1 Gen 2024 | 30 Giu 2024 | 56.75
1 Lug 2024 - 54.55


  • Sezione: C
  • Calcium-Sandoz f

Calcium-Sandoz f: 100 Compr. efferv. 500 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31087066 << 31087023 | 7680310870666 | 10124
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Giu 2006 | 47.30
1 Lug 2006 | 30 Apr 2008 | 35.35
Calcium-Sandoz f: 20 Compr. efferv. 500 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31087074 << 31087015 | 7680310870741 | 10124
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Giu 2006 | 11.45
1 Lug 2006 | 30 Apr 2008 | 8.15
Calcium-Sandoz f: 30 Sach. 500 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
49404026 | 7680494040268 | 15945
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 17.20
1 Lug 2006 | 30 Apr 2008 | 12.20


  • Sezione: C
  • Calcium-Sandoz ff

Calcium-Sandoz ff: 20 Sach. 1000 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
49404042 | 7680494040428 | 15945
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 18.95
1 Lug 2006 | 30 Apr 2008 | 16.20


  • Sezione: C
  • Calcium-Sandoz

Calcium-Sandoz: 5 Amp. 10 ml 137,5 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16279013 | 7680162790136 | 866
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mag 2005 | 9.45


  • Sezione: C
  • Calcort

Calcort: Tabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46595017 | 7680465950176 | 15141
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 45.30
1 Set 2004 | 30 Giu 2006 | 42.00
1 Lug 2006 | 28 Feb 2010 | 37.75
1 Mar 2010 | 31 Dic 2017 | 37.20
1 Gen 2018 | 30 Nov 2020 | 26.25
1 Dic 2020 | 31 Dic 2022 | 15.35
Calcort: Tabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46595041 | 7680465950411 | 15141
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 95.90
1 Set 2004 | 30 Giu 2006 | 86.75
1 Lug 2006 | 28 Feb 2010 | 75.05
1 Mar 2010 | 31 Dic 2010 | 73.55
1 Gen 2011 | 31 Dic 2017 | 73.60
1 Gen 2018 | 30 Nov 2020 | 54.70
1 Dic 2020 | 31 Dic 2022 | 36.05
Calcort: Tabl 6 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46595033 | 7680465950336 | 15141
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 77.40
1 Set 2004 | 30 Giu 2006 | 70.40
1 Lug 2006 | 28 Feb 2010 | 61.40
1 Mar 2010 | 31 Dic 2017 | 60.25
1 Gen 2018 | 30 Nov 2020 | 45.80
1 Dic 2020 | 31 Dic 2022 | 27.35
Calcort: Tabl 6 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46595025 | 7680465950251 | 15141
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 26.80
1 Set 2004 | 30 Giu 2006 | 21.05
1 Lug 2006 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Dic 2017 | 18.65
1 Gen 2018 | 30 Nov 2020 | 15.20
1 Dic 2020 | 31 Dic 2022 | 7.70


  • Sezione: C
  • Calmaverin

Calmaverin: 30 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37080010 - 16461
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Set 2004 | 18.15
Calmaverin: 5 Amp. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37079014 | 7680370790140 | 16462
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Set 2004 | 34.80
Calmaverin: 90 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37080029 - 16461
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Set 2004 | 43.35


  • Sezione: C
  • Calmaxid

Calmaxid: 14 Caps. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48348017 | 7680483480174 | 15228
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 44.30
1 Gen 2004 | 31 Ago 2004 | 42.55
1 Set 2004 | 30 Giu 2006 | 42.65
Calmaxid: 28 Caps. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48348025 | 7680483480259 | 15228
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 46.35
1 Gen 2004 | 31 Ago 2004 | 44.45
1 Set 2004 | 30 Giu 2006 | 44.55
Calmaxid: 28 Caps. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48348041 | 7680483480419 | 15228
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 65.50
1 Gen 2004 | 31 Ago 2004 | 62.45
1 Set 2004 | 30 Giu 2006 | 62.55
Calmaxid: 56 Caps. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48348033 | 7680483480334 | 15228
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 69.20
1 Gen 2004 | 31 Ago 2004 | 65.90
1 Set 2004 | 30 Giu 2006 | 66.10


  • Sezione: C
  • Calmerphan L

Calmerphan L: Sirup, 90 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
40018018 | 7680400180187 | 14125
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Nov 2019 | 9.65
1 Dic 2019 | 31 Ago 2021 | 7.25
1 Set 2021 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50


  • Sezione: C
  • Calmesin-Mepha

Calmesin-Mepha: Sirup, 90 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53863019 | 7680538630196 | 16659
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Nov 2019 | 9.65
1 Dic 2019 | 31 Ago 2021 | 7.25
1 Set 2021 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50


  • Sezione: C
  • Calmurid HC

Calmurid HC: 30 g Crème (100+50+10 mg/g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37807028 | 7680378070282 | 16095
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Giu 2004 | 12.85


  • Sezione: C
  • Calmurid

Calmurid: Creme, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
35984038 | 7680359840385 | 11601
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2014 | 15.90
1 Nov 2014 | 30 Nov 2018 | 14.70
1 Dic 2018 | 31 Ago 2020 | 14.15
Calmurid: Creme, Tb 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
35984011 | 7680359840118 | 11601
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 10.95
1 Mar 2010 | 31 Ott 2014 | 10.20
1 Nov 2014 | 30 Nov 2018 | 9.40
1 Dic 2018 | 31 Ago 2020 | 9.05


  • Sezione: C
  • Calperos D3

Calperos D3: Lutschtabl lemon (neu), 180 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822033 | 7680548220332 | 17307
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2018 | 67.55
1 Lug 2018 | 31 Mag 2021 | 45.70
1 Giu 2021 | 30 Apr 2022 | 42.20
Calperos D3: Lutschtabl lemon (neu), 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822076 | 7680548220769 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2017 | 10.25
Calperos D3: Lutschtabl lemon (neu), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822032 | 7680548220325 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 30 Giu 2018 | 23.50
1 Lug 2018 | 31 Mag 2021 | 15.90
1 Giu 2021 | 30 Apr 2022 | 14.70
Calperos D3: Lutschtabl lemon, 180 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54822078 | 7680548220783 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 67.50
1 Gen 2011 | 31 Lug 2017 | 67.55
1 Feb 2022 | 30 Nov 2023 | 39.10
1 Dic 2023 - 36.40
Calperos D3: Lutschtabl lemon, 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822031 | 7680548220318 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2017 | 10.25
Calperos D3: Lutschtabl lemon, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54822077 | 7680548220776 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Lug 2017 | 23.50
1 Feb 2022 | 30 Nov 2023 | 13.60
1 Dic 2023 - 12.65
Calperos D3: Lutschtabl mint (neu), 180 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822030 | 7680548220301 | 17370
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 66.95
1 Set 2004 | 30 Set 2004 | 67.15
1 Ott 2004 | 31 Dic 2010 | 67.50
1 Gen 2011 | 31 Ott 2017 | 67.55
Calperos D3: Lutschtabl mint (neu), 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822073 - 17307
Valido dal | Valido al | Punti
30 Set 2004 | 31 Ott 2017 | 10.25
Calperos D3: Lutschtabl mint (neu), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822022 | 7680548220226 | 17370
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 23.30
1 Set 2004 | 30 Set 2004 | 22.95
1 Ott 2004 | 31 Ott 2017 | 23.50
Calperos D3: Lutschtabl mint, 180 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54822075 | 7680548220752 | 17307
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2018 | 67.55
1 Lug 2018 | 31 Mag 2021 | 45.70
1 Giu 2021 | 31 Gen 2022 | 42.20
1 Feb 2022 | 30 Nov 2023 | 39.10
1 Dic 2023 - 36.40
Calperos D3: Lutschtabl mint, 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822014 | 7680548220141 | 17370
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 10.70
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Ott 2017 | 10.25
Calperos D3: Lutschtabl mint, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54822074 | 7680548220745 | 17307
Valido dal | Valido al | Punti
30 Set 2004 | 30 Giu 2018 | 23.50
1 Lug 2018 | 31 Mag 2021 | 15.90
1 Giu 2021 | 31 Gen 2022 | 14.70
1 Feb 2022 | 30 Nov 2023 | 13.60
1 Dic 2023 - 12.65
Calperos D3: Lutschtabl nature (neu), 180 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822036 | 7680548220363 | 17307
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2018 | 67.55
1 Lug 2018 | 31 Mag 2021 | 45.70
1 Giu 2021 | 30 Apr 2022 | 42.20
Calperos D3: Lutschtabl nature (neu), 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822079 | 7680548220790 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2017 | 10.25
Calperos D3: Lutschtabl nature (neu), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822035 | 7680548220356 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 30 Giu 2018 | 23.50
1 Lug 2018 | 31 Mag 2021 | 15.90
1 Giu 2021 | 30 Apr 2022 | 14.70
Calperos D3: Lutschtabl nature, 180 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54822081 | 7680548220813 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 67.50
1 Gen 2011 | 31 Lug 2017 | 67.55
1 Feb 2022 | 30 Nov 2023 | 39.10
1 Dic 2023 - 36.40
Calperos D3: Lutschtabl nature, 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54822034 | 7680548220349 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2017 | 10.25
Calperos D3: Lutschtabl nature, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54822080 | 7680548220806 | 17307
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Lug 2017 | 23.50
1 Feb 2022 | 30 Nov 2023 | 13.60
1 Dic 2023 - 12.65


  • Sezione: C
  • Calperos

Calperos: 24 Compr. 500 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53165036 | 7680531650368 | 16786
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 9.10
1 Set 2004 | 30 Set 2004 | 9.15
1 Ott 2004 | 30 Nov 2007 | 8.75
Calperos: 60 Compr. 500 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53165028 | 7680531650283 | 16786
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 19.95
1 Set 2004 | 30 Set 2004 | 20.00
1 Ott 2004 | 30 Nov 2007 | 19.15


  • Sezione: C
  • Calpred

Calpred: 25 g Crème (0,1+2+10%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30719018 | 7680307190180 | 11667
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Gen 2007 | 7.70


  • Sezione: C
  • Calquence

Calquence: Filmtabl 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68817001 | 7680688170016 | 21651
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 4885.95
1 Gen 2024 | 30 Giu 2024 | 4890.70
1 Lug 2024 - 4939.55
Calquence: Kaps 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67790001 | 7680677900013 | 21177
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Nov 2022 | 5786.20
1 Dic 2022 | 30 Giu 2023 | 5238.25
1 Lug 2023 | 31 Dic 2023 | 4885.95
1 Gen 2024 | 30 Giu 2024 | 4890.70
1 Lug 2024 - 4939.55


  • Sezione: C
  • Calsan

Calsan: 100 Compr. 1,25 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51918029 | 7680519180290 | 17067
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2005 | 36.20
Calsan: 100 Compr. manducabil. 1,25 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51032020 | 7680510320206 | 17329
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 36.20
Calsan: 30 Compr. 1,25 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51918010 | 7680519180108 | 17067
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2005 | 13.30
Calsan: 30 Compr. manducabil. 1,25 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51032012 | 7680510320121 | 17329
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 13.30


  • Sezione: C
  • Campral

Campral: Filmtabl 300 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53090036 | 7680530900365 | 16509
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 93.55
1 Mar 2010 | 31 Dic 2010 | 91.55
1 Gen 2011 | 31 Ott 2012 | 91.60
1 Nov 2012 | 31 Gen 2018 | 76.10
1 Feb 2018 | 30 Nov 2020 | 65.65
1 Dic 2020 | 31 Dic 2023 | 63.25
1 Gen 2024 | 30 Giu 2024 | 63.30
1 Lug 2024 - 60.80
Campral: Filmtabl 300 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53090028 | 7680530900280 | 16509
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 57.40
1 Mar 2010 | 31 Ott 2012 | 56.35
1 Nov 2012 | 31 Gen 2018 | 48.15
1 Feb 2018 | 30 Nov 2020 | 42.55
1 Dic 2020 | 31 Dic 2023 | 41.30
1 Gen 2024 | 30 Giu 2024 | 41.35
1 Lug 2024 - 40.00


  • Sezione: C
  • Campto

Campto: Inf Konz 100 mg/5ml, Cytosafe 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53470047 | 7680534700473 | 17119
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Ott 2009 | 289.20
1 Nov 2009 | 28 Feb 2010 | 207.40
1 Mar 2010 | 31 Dic 2010 | 202.40
1 Gen 2011 | 30 Apr 2011 | 202.60
1 Mag 2011 | 30 Nov 2018 | 155.70
1 Dic 2018 | 30 Nov 2019 | 154.95
1 Dic 2019 | 30 Nov 2021 | 154.30
1 Dic 2021 | 30 Nov 2023 | 153.85
1 Dic 2023 | 31 Dic 2023 | 140.15
1 Gen 2024 | 30 Giu 2024 | 140.25
1 Lug 2024 - 132.65
Campto: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53470025 | 7680534700251 | 17119
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 405.70
1 Set 2004 | 31 Gen 2008 | 406.20
1 Feb 2008 | 31 Ott 2009 | 289.20
1 Nov 2009 | 28 Feb 2010 | 207.40
1 Mar 2010 | 31 Dic 2010 | 202.40
1 Gen 2011 | 31 Ott 2015 | 202.60
Campto: Inf Konz 300 mg/15ml, Cytosafe 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53470049 | 7680534700497 | 17119
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Ott 2009 | 753.10
1 Nov 2009 | 28 Feb 2010 | 532.10
1 Mar 2010 | 31 Dic 2010 | 518.65
1 Gen 2011 | 30 Apr 2011 | 519.15
1 Mag 2011 | 30 Nov 2018 | 392.55
1 Dic 2018 | 30 Nov 2021 | 388.75
1 Dic 2021 | 30 Nov 2023 | 385.00
1 Dic 2023 | 31 Dic 2023 | 348.15
1 Gen 2024 | 30 Giu 2024 | 348.50
1 Lug 2024 - 328.05
Campto: Inf Konz 40 mg/2ml, Cytosafe 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53470045 | 7680534700459 | 17119
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Ott 2009 | 129.00
1 Nov 2009 | 28 Feb 2010 | 95.20
1 Mar 2010 | 31 Dic 2010 | 93.15
1 Gen 2011 | 30 Apr 2011 | 93.25
1 Mag 2011 | 30 Nov 2018 | 73.90
1 Dic 2018 | 30 Nov 2019 | 73.75
1 Dic 2019 | 30 Nov 2021 | 73.30
1 Dic 2021 | 30 Nov 2023 | 73.20
1 Dic 2023 | 31 Dic 2023 | 67.50
1 Gen 2024 | 30 Giu 2024 | 67.55
1 Lug 2024 - 64.40
Campto: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53470017 | 7680534700176 | 17119
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 176.95
1 Set 2004 | 31 Gen 2008 | 177.25
1 Feb 2008 | 31 Ott 2009 | 129.00
1 Nov 2009 | 28 Feb 2010 | 95.20
1 Mar 2010 | 31 Dic 2010 | 93.15
1 Gen 2011 | 31 Ott 2015 | 93.25


  • Sezione: C
  • Camzyos

Camzyos: Kaps 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68477004 | 7680684770043 | 21530
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 1601.25
1 Gen 2024 | 30 Giu 2024 | 1602.80
1 Lug 2024 - 1543.25
Camzyos: Kaps 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68477005 | 7680684770050 | 21530
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 1601.25
1 Gen 2024 | 30 Giu 2024 | 1602.80
1 Lug 2024 - 1543.25
Camzyos: Kaps 2.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68477001 | 7680684770012 | 21530
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 1601.25
1 Gen 2024 | 30 Giu 2024 | 1602.80
1 Lug 2024 - 1543.25
Camzyos: Kaps 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68477003 | 7680684770036 | 21530
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 1601.25
1 Gen 2024 | 30 Giu 2024 | 1602.80
1 Lug 2024 - 1543.25


  • Sezione: C
  • Cancidas

Cancidas: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55584001 | 7680555840011 | 17802
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 856.65
1 Set 2004 | 31 Ott 2006 | 857.00
1 Nov 2006 | 28 Feb 2010 | 846.90
1 Mar 2010 | 31 Dic 2010 | 825.20
1 Gen 2011 | 31 Ott 2014 | 826.05
1 Nov 2014 | 30 Nov 2019 | 691.20
1 Dic 2019 | 30 Nov 2022 | 514.55
1 Dic 2022 | 31 Dic 2023 | 510.75
1 Gen 2024 | 30 Giu 2024 | 511.25
1 Lug 2024 - 475.20
Cancidas: Trockensub 70 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55584005 | 7680555840059 | 17802
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 1083.40
1 Set 2004 | 31 Ott 2006 | 1083.65
1 Nov 2006 | 28 Feb 2010 | 1071.40
1 Mar 2010 | 31 Dic 2010 | 1043.85
1 Gen 2011 | 31 Ott 2014 | 1044.90
1 Nov 2014 | 30 Nov 2019 | 874.35
1 Dic 2019 | 30 Nov 2022 | 649.75
1 Dic 2022 | 31 Dic 2023 | 644.90
1 Gen 2024 | 30 Giu 2024 | 645.55
1 Lug 2024 - 599.65


  • Sezione: C
  • Candesartan Actavis

Candesartan Actavis: Tabl 16 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62092007 | 7680620920075 | 19956
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 62.95
1 Ott 2012 | 31 Gen 2013 | 55.45
1 Feb 2013 | 31 Dic 2017 | 49.55
Candesartan Actavis: Tabl 16 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62092005 | 7680620920051 | 19956
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 26.10
1 Ott 2012 | 31 Gen 2013 | 19.25
1 Feb 2013 | 31 Dic 2017 | 17.60
Candesartan Actavis: Tabl 32 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62092010 | 7680620920105 | 19956
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 82.05
1 Ott 2012 | 31 Gen 2013 | 72.55
1 Feb 2013 | 31 Dic 2017 | 63.15
Candesartan Actavis: Tabl 32 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62092008 | 7680620920082 | 19956
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 37.35
1 Ott 2012 | 31 Gen 2013 | 29.10
1 Feb 2013 | 31 Dic 2017 | 26.50
Candesartan Actavis: Tabl 4 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62092001 | 7680620920013 | 19956
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 6.50
1 Ott 2012 | 31 Gen 2013 | 6.15
1 Feb 2013 | 31 Dic 2017 | 5.85
Candesartan Actavis: Tabl 8 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62092004 | 7680620920044 | 19956
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 52.20
1 Ott 2012 | 31 Gen 2013 | 46.15
1 Feb 2013 | 31 Dic 2017 | 41.85
Candesartan Actavis: Tabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62092002 | 7680620920020 | 19956
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 19.70
1 Ott 2012 | 31 Gen 2013 | 17.25
1 Feb 2013 | 31 Dic 2017 | 16.00


  • Sezione: C
  • Candesartan CPS

Candesartan CPS: Tabl 16 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62569017 - 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 20.10
1 Gen 2024 | 30 Mar 2024 | 20.15
1 Apr 2024 | 30 Giu 2024 | 20.10
1 Lug 2024 - 27.55
Candesartan CPS: Tabl 16 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62569018 | 7680625690188 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 52.70
1 Gen 2024 | 30 Mar 2024 | 52.75
1 Apr 2024 | 30 Giu 2024 | 52.65
1 Lug 2024 - 50.55
Candesartan CPS: Tabl 32 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62569021 - 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 34.95
1 Gen 2024 | 30 Giu 2024 | 35.00
1 Lug 2024 - 33.80
Candesartan CPS: Tabl 32 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62569022 | 7680625690225 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 67.80
1 Gen 2024 | 30 Giu 2024 | 67.85
1 Lug 2024 - 64.90
Candesartan CPS: Tabl 4 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62569016 - 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Giu 2024 | 11.00
1 Lug 2024 - 11.00
Candesartan CPS: Tabl 8 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62569019 - 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Giu 2024 | 17.90
1 Lug 2024 - 18.35
Candesartan CPS: Tabl 8 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62569020 | 7680625690201 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 44.30
1 Gen 2024 | 30 Giu 2024 | 44.35
1 Lug 2024 - 42.70


  • Sezione: C
  • Candesartan HCT Actavis

Candesartan HCT Actavis: Tabl 16/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078006 | 7680620780068 | 19957
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 67.70
1 Ott 2012 | 31 Gen 2013 | 61.15
1 Feb 2013 | 31 Dic 2017 | 54.50
Candesartan HCT Actavis: Tabl 16/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078004 | 7680620780044 | 19957
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 27.75
1 Ott 2012 | 31 Gen 2013 | 20.70
1 Feb 2013 | 31 Dic 2017 | 19.10
Candesartan HCT Actavis: Tabl 32/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078008 | 7680620780082 | 19957
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2014 | 69.35
1 Mar 2014 | 31 Dic 2017 | 56.35
Candesartan HCT Actavis: Tabl 32/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078007 | 7680620780075 | 19957
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2014 | 28.40
1 Mar 2014 | 31 Dic 2017 | 20.35
Candesartan HCT Actavis: Tabl 32/25mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078010 | 7680620780105 | 19957
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2014 | 69.35
1 Mar 2014 | 31 Dic 2017 | 56.35
Candesartan HCT Actavis: Tabl 32/25mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078009 | 7680620780099 | 19957
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2014 | 28.40
1 Mar 2014 | 31 Dic 2017 | 20.35
Candesartan HCT Actavis: Tabl 8/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078003 | 7680620780037 | 19957
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 55.15
1 Ott 2012 | 31 Gen 2013 | 50.10
1 Feb 2013 | 31 Dic 2017 | 45.20
Candesartan HCT Actavis: Tabl 8/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62078001 | 7680620780013 | 19957
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 20.65
1 Ott 2012 | 31 Gen 2013 | 18.20
1 Feb 2013 | 31 Dic 2017 | 17.00


  • Sezione: C
  • Candesartan HCT Helvepharm

Candesartan HCT Helvepharm: Tabl 16/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321004 | 7680623210043 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 60.00
1 Feb 2013 | 28 Feb 2022 | 55.30
Candesartan HCT Helvepharm: Tabl 16/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321003 | 7680623210036 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 25.40
1 Feb 2013 | 28 Feb 2022 | 19.90
Candesartan HCT Helvepharm: Tabl 32/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321005 | 7680623210050 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Ott 2014 | 27.40
1 Nov 2014 | 31 Gen 2018 | 27.10
1 Feb 2018 | 28 Feb 2022 | 25.10
Candesartan HCT Helvepharm: Tabl 32/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321007 | 7680623210074 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Ott 2014 | 67.55
1 Nov 2014 | 31 Ott 2015 | 66.90
1 Nov 2015 | 31 Gen 2018 | 66.70
1 Feb 2018 | 28 Feb 2022 | 59.90
Candesartan HCT Helvepharm: Tabl 32/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321009 | 7680623210098 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Ott 2014 | 27.40
1 Nov 2014 | 31 Gen 2018 | 27.10
1 Feb 2018 | 28 Feb 2022 | 25.10
Candesartan HCT Helvepharm: Tabl 32/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321011 | 7680623210111 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Ott 2014 | 67.55
1 Nov 2014 | 31 Ott 2015 | 66.90
1 Nov 2015 | 31 Gen 2018 | 66.70
1 Feb 2018 | 28 Feb 2022 | 59.90
Candesartan HCT Helvepharm: Tabl 8/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321002 | 7680623210029 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 49.35
1 Feb 2013 | 28 Feb 2022 | 45.80
Candesartan HCT Helvepharm: Tabl 8/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62321001 | 7680623210012 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 18.80
1 Feb 2013 | 28 Feb 2022 | 17.65


  • Sezione: C
  • Candesartan HCT Zentiva

Candesartan HCT Zentiva: Tabl 16/12.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321016 | 7680623210166 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 55.30
1 Gen 2024 | 30 Giu 2024 | 55.35
1 Lug 2024 - 53.20
Candesartan HCT Zentiva: Tabl 16/12.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321015 | 7680623210159 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.45
Candesartan HCT Zentiva: Tabl 32/12.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321017 | 7680623210173 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 25.10
1 Gen 2024 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.35
Candesartan HCT Zentiva: Tabl 32/12.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321018 | 7680623210180 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 56.90
Candesartan HCT Zentiva: Tabl 32/25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321019 | 7680623210197 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 25.10
1 Gen 2024 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.35
Candesartan HCT Zentiva: Tabl 32/25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321020 | 7680623210203 | 19966
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 56.90
Candesartan HCT Zentiva: Tabl 8/12.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321014 | 7680623210142 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 30 Giu 2024 | 45.80
1 Lug 2024 - 44.20
Candesartan HCT Zentiva: Tabl 8/12.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62321013 | 7680623210135 | 19966
Valido dal | Valido al | Punti
1 Set 2012 | 30 Giu 2024 | 17.65
1 Lug 2024 - 18.15


  • Sezione: C
  • Candesartan Helvepharm

Candesartan Helvepharm: Tabl 16 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62319005 | 7680623190055 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 55.95
1 Feb 2013 | 28 Feb 2022 | 50.20
Candesartan Helvepharm: Tabl 16 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62319004 | 7680623190048 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 19.95
1 Feb 2013 | 28 Feb 2022 | 18.25
Candesartan Helvepharm: Tabl 32 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62319007 | 7680623190079 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 72.20
1 Feb 2013 | 28 Feb 2022 | 64.10
Candesartan Helvepharm: Tabl 32 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62319006 | 7680623190062 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 34.20
1 Feb 2013 | 28 Feb 2022 | 27.50
Candesartan Helvepharm: Tabl 4 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62319001 | 7680623190017 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 7.00
1 Feb 2013 | 28 Feb 2022 | 6.60
Candesartan Helvepharm: Tabl 8 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62319003 | 7680623190031 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 46.80
1 Feb 2013 | 28 Feb 2022 | 42.40
Candesartan Helvepharm: Tabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62319002 | 7680623190024 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 18.00
1 Feb 2013 | 28 Feb 2022 | 16.55


  • Sezione: C
  • Candesartan Mepha plus

Candesartan Mepha plus: Tabl 16/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61901003 | 7680619010039 | 19960
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 25.25
Candesartan Mepha plus: Tabl 16/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61901004 | 7680619010046 | 19960
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 61.65
Candesartan Mepha plus: Tabl 8/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61901001 | 7680619010015 | 19960
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 18.65
Candesartan Mepha plus: Tabl 8/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61901002 | 7680619010022 | 19960
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 50.60


  • Sezione: C
  • Candesartan Mepha

Candesartan Mepha: Tabl 16 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61903005 | 7680619030051 | 19961
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 19.25
Candesartan Mepha: Tabl 16 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61903007 | 7680619030075 | 19961
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 55.45
Candesartan Mepha: Tabl 32 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61903008 | 7680619030082 | 19961
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 29.10
Candesartan Mepha: Tabl 32 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61903009 | 7680619030099 | 19961
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 72.95
Candesartan Mepha: Tabl 4 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61903001 | 7680619030013 | 19961
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 6.15
Candesartan Mepha: Tabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61903002 | 7680619030020 | 19961
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 17.40
Candesartan Mepha: Tabl 8 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61903004 | 7680619030044 | 19961
Valido dal | Valido al | Punti
1 Set 2012 | 30 Apr 2013 | 46.40


  • Sezione: C
  • Candesartan Plus CPS

Candesartan Plus CPS: Tabl 16/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570019 - 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 20.15
1 Gen 2024 | 30 Mar 2024 | 20.20
1 Apr 2024 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.55
Candesartan Plus CPS: Tabl 16/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570020 | 7680625700207 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 58.15
1 Gen 2024 | 30 Mar 2024 | 58.20
1 Apr 2024 | 30 Giu 2024 | 57.60
1 Lug 2024 - 55.20
Candesartan Plus CPS: Tabl 32/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570021 - 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 28.75
1 Gen 2024 | 30 Mar 2024 | 28.80
1 Apr 2024 | 30 Giu 2024 | 28.55
1 Lug 2024 - 31.55
Candesartan Plus CPS: Tabl 32/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570022 | 7680625700221 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Mar 2024 | 60.00
1 Apr 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 56.90
Candesartan Plus CPS: Tabl 32/25mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570023 - 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Mar 2024 | 33.70
1 Apr 2024 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.30
Candesartan Plus CPS: Tabl 32/25mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570024 | 7680625700245 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Mar 2024 | 60.00
1 Apr 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 56.90
Candesartan Plus CPS: Tabl 8/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570017 - 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 17.85
1 Gen 2024 | 30 Mar 2024 | 17.90
1 Apr 2024 | 30 Giu 2024 | 17.75
1 Lug 2024 - 18.20
Candesartan Plus CPS: Tabl 8/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62570018 | 7680625700184 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 47.95
1 Gen 2024 | 30 Mar 2024 | 48.00
1 Apr 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.75


  • Sezione: C
  • Candesartan Plus Takeda

Candesartan Plus Takeda: Tabl 16/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570005 | 7680625700054 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 41.60
1 Set 2012 | 28 Feb 2018 | 25.80
1 Mar 2018 | 31 Dic 2023 | 20.15
Candesartan Plus Takeda: Tabl 16/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570006 | 7680625700061 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 104.35
1 Set 2012 | 28 Feb 2018 | 63.55
1 Mar 2018 | 31 Dic 2023 | 58.15
Candesartan Plus Takeda: Tabl 32/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570009 | 7680625700092 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 51.90
1 Set 2012 | 28 Feb 2018 | 35.45
1 Mar 2018 | 31 Dic 2023 | 28.75
Candesartan Plus Takeda: Tabl 32/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570010 | 7680625700108 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 135.40
1 Set 2012 | 31 Ott 2014 | 80.25
1 Nov 2014 | 31 Ott 2015 | 66.90
1 Nov 2015 | 28 Feb 2018 | 66.70
1 Mar 2018 | 31 Dic 2023 | 59.90
Candesartan Plus Takeda: Tabl 32/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570013 | 7680625700139 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 53.65
1 Set 2012 | 28 Feb 2018 | 36.40
1 Mar 2018 | 31 Dic 2023 | 33.70
Candesartan Plus Takeda: Tabl 32/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570014 | 7680625700146 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 136.40
1 Set 2012 | 31 Ott 2014 | 80.75
1 Nov 2014 | 31 Ott 2015 | 66.90
1 Nov 2015 | 28 Feb 2018 | 66.70
1 Mar 2018 | 31 Dic 2023 | 59.90
Candesartan Plus Takeda: Tabl 8/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570001 | 7680625700016 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 36.75
1 Set 2012 | 28 Feb 2018 | 19.10
1 Mar 2018 | 31 Dic 2023 | 17.85
Candesartan Plus Takeda: Tabl 8/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62570002 | 7680625700023 | 19878
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 82.85
1 Set 2012 | 28 Feb 2018 | 52.05
1 Mar 2018 | 31 Dic 2023 | 47.95


  • Sezione: C
  • Candesartan Sandoz

Candesartan Sandoz: Tabl 16 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58670007 | 7680586700070 | 19968
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 19.80
1 Feb 2013 | 30 Giu 2024 | 17.60
1 Lug 2024 - 25.30
Candesartan Sandoz: Tabl 16 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58670009 | 7680586700094 | 19968
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 57.45
1 Feb 2013 | 31 Dic 2023 | 49.55
1 Gen 2024 | 30 Giu 2024 | 49.60
1 Lug 2024 - 47.80
Candesartan Sandoz: Tabl 32 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58670011 | 7680586700117 | 19968
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 34.00
1 Feb 2013 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.90
Candesartan Sandoz: Tabl 32 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58670013 | 7680586700131 | 19968
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 74.30
1 Feb 2013 | 31 Dic 2023 | 63.15
1 Gen 2024 | 30 Giu 2024 | 63.20
1 Lug 2024 - 60.75
Candesartan Sandoz: Tabl 4 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58670001 | 7680586700018 | 19968
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 6.25
1 Feb 2013 | 30 Giu 2024 | 5.85
1 Lug 2024 - 10.90
Candesartan Sandoz: Tabl 8 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58670003 | 7680586700032 | 19968
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 17.85
1 Feb 2013 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.65
Candesartan Sandoz: Tabl 8 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58670005 | 7680586700056 | 19968
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 47.95
1 Feb 2013 | 31 Dic 2023 | 41.85
1 Gen 2024 | 30 Giu 2024 | 41.90
1 Lug 2024 - 40.55


  • Sezione: C
  • Candesartan Spirig HC

Candesartan Spirig HC: Tabl 16 mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66096004 | 7680660960048 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2020 | 17.55
Candesartan Spirig HC: Tabl 16 mg (neu), 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66096005 | 7680660960055 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2020 | 49.45
Candesartan Spirig HC: Tabl 16 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66096012 | 7680660960123 | 19967
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 50.15
1 Gen 2024 | 30 Giu 2024 | 50.20
1 Lug 2024 - 48.35
Candesartan Spirig HC: Tabl 16 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408012 | 7680624080126 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Apr 2017 | 17.55
Candesartan Spirig HC: Tabl 16 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66096011 | 7680660960116 | 19967
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 18.20
1 Gen 2024 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.90
Candesartan Spirig HC: Tabl 16 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408013 | 7680624080133 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Apr 2017 | 49.45
Candesartan Spirig HC: Tabl 32 mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66096006 | 7680660960062 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2020 | 26.50
Candesartan Spirig HC: Tabl 32 mg (neu), 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66096007 | 7680660960079 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2020 | 63.10
Candesartan Spirig HC: Tabl 32 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66096014 | 7680660960147 | 19967
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 64.10
1 Gen 2024 | 30 Giu 2024 | 64.15
1 Lug 2024 - 61.55
Candesartan Spirig HC: Tabl 32 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408014 | 7680624080140 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mag 2017 | 26.50
Candesartan Spirig HC: Tabl 32 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66096013 | 7680660960130 | 19967
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.80
Candesartan Spirig HC: Tabl 32 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408015 | 7680624080157 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mag 2017 | 63.10
Candesartan Spirig HC: Tabl 4 mg (neu), 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66096001 | 7680660960017 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2020 | 5.80
Candesartan Spirig HC: Tabl 4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66096008 | 7680660960086 | 19967
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Candesartan Spirig HC: Tabl 4 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408009 | 7680624080096 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mag 2017 | 5.80
Candesartan Spirig HC: Tabl 8 mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66096002 | 7680660960024 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2020 | 15.95
Candesartan Spirig HC: Tabl 8 mg (neu), 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66096003 | 7680660960031 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2020 | 41.85
Candesartan Spirig HC: Tabl 8 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66096010 | 7680660960109 | 19967
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 42.35
1 Gen 2024 | 30 Giu 2024 | 42.40
1 Lug 2024 - 41.00
Candesartan Spirig HC: Tabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408010 | 7680624080102 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Apr 2017 | 15.95
Candesartan Spirig HC: Tabl 8 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66096009 | 7680660960093 | 19967
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.10
Candesartan Spirig HC: Tabl 8 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408011 | 7680624080119 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mag 2017 | 41.85


  • Sezione: C
  • Candesartan Spirig

Candesartan Spirig: Tabl 16 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408005 | 7680624080058 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2013 | 20.15
1 Feb 2013 | 31 Ott 2015 | 17.55
Candesartan Spirig: Tabl 16 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408006 | 7680624080065 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2013 | 58.70
1 Feb 2013 | 31 Ott 2015 | 49.45
Candesartan Spirig: Tabl 32 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408007 | 7680624080072 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2013 | 34.60
1 Feb 2013 | 31 Ott 2015 | 26.50
Candesartan Spirig: Tabl 32 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408008 | 7680624080089 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2013 | 77.65
1 Feb 2013 | 31 Ott 2015 | 63.10
Candesartan Spirig: Tabl 4 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408002 | 7680624080027 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2013 | 6.35
1 Feb 2013 | 31 Ott 2015 | 5.80
Candesartan Spirig: Tabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408003 | 7680624080034 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2013 | 18.15
1 Feb 2013 | 31 Ott 2015 | 15.95
Candesartan Spirig: Tabl 8 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62408004 | 7680624080041 | 19967
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2013 | 48.90
1 Feb 2013 | 31 Ott 2015 | 41.85


  • Sezione: C
  • Candesartan Takeda

Candesartan Takeda: Tabl 16 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62569008 | 7680625690089 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 37.90
1 Set 2012 | 28 Feb 2018 | 26.25
1 Mar 2018 | 31 Dic 2023 | 20.10
Candesartan Takeda: Tabl 16 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62569009 | 7680625690096 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 92.30
1 Set 2012 | 31 Ott 2013 | 65.60
1 Nov 2013 | 28 Feb 2018 | 58.75
1 Mar 2018 | 31 Dic 2023 | 52.70
Candesartan Takeda: Tabl 32 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62569012 | 7680625690126 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 49.10
1 Set 2012 | 28 Feb 2018 | 37.60
1 Mar 2018 | 31 Dic 2023 | 34.95
Candesartan Takeda: Tabl 32 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62569013 | 7680625690133 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 126.35
1 Set 2012 | 31 Ott 2013 | 86.65
1 Nov 2013 | 28 Feb 2018 | 75.10
1 Mar 2018 | 31 Dic 2023 | 67.80
Candesartan Takeda: Tabl 4 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62569001 | 7680625690010 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 8.10
1 Set 2012 | 31 Ott 2013 | 6.70
1 Nov 2013 | 28 Feb 2018 | 6.50
1 Mar 2018 | 31 Dic 2023 | 6.00
Candesartan Takeda: Tabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62569004 | 7680625690041 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 34.25
1 Set 2012 | 28 Feb 2018 | 19.75
1 Mar 2018 | 31 Dic 2023 | 17.90
Candesartan Takeda: Tabl 8 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62569005 | 7680625690058 | 19877
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 74.75
1 Set 2012 | 31 Ott 2013 | 54.20
1 Nov 2013 | 28 Feb 2018 | 49.65
1 Mar 2018 | 31 Dic 2023 | 44.30


  • Sezione: C
  • Candesartan Zentiva

Candesartan Zentiva: Tabl 16 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62319012 | 7680623190123 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 50.20
1 Gen 2024 | 30 Giu 2024 | 50.25
1 Lug 2024 - 48.40
Candesartan Zentiva: Tabl 16 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62319011 | 7680623190116 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.90
Candesartan Zentiva: Tabl 32 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62319014 | 7680623190147 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 64.10
1 Gen 2024 | 30 Giu 2024 | 64.15
1 Lug 2024 - 61.60
Candesartan Zentiva: Tabl 32 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62319013 | 7680623190130 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 27.50
1 Gen 2024 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.80
Candesartan Zentiva: Tabl 4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62319008 | 7680623190086 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Candesartan Zentiva: Tabl 8 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62319010 | 7680623190109 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 42.40
1 Gen 2024 | 30 Giu 2024 | 42.45
1 Lug 2024 - 41.00
Candesartan Zentiva: Tabl 8 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62319009 | 7680623190093 | 19965
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 16.55
1 Gen 2024 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.15


  • Sezione: C
  • Candesartan-Amlodipin-Mepha

Candesartan-Amlodipin-Mepha: Kaps 16mg/10mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656007 | 7680676560072 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 38.60
1 Gen 2024 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.45
Candesartan-Amlodipin-Mepha: Kaps 16mg/10mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656008 | 7680676560089 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 94.15
1 Gen 2024 | 30 Giu 2024 | 94.25
1 Lug 2024 - 90.10
Candesartan-Amlodipin-Mepha: Kaps 16mg/5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656003 | 7680676560034 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 34.65
1 Gen 2024 | 30 Giu 2024 | 34.70
1 Lug 2024 - 33.70
Candesartan-Amlodipin-Mepha: Kaps 16mg/5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656004 | 7680676560041 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 73.60
1 Gen 2024 | 30 Giu 2024 | 73.65
1 Lug 2024 - 70.60
Candesartan-Amlodipin-Mepha: Kaps 8mg/10mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656005 | 7680676560058 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 - 35.95
Candesartan-Amlodipin-Mepha: Kaps 8mg/10mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656006 | 7680676560065 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 88.65
1 Gen 2024 | 30 Giu 2024 | 88.75
1 Lug 2024 - 84.85
Candesartan-Amlodipin-Mepha: Kaps 8mg/5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656001 | 7680676560010 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2024 | 29.00
1 Lug 2024 - 32.25
Candesartan-Amlodipin-Mepha: Kaps 8mg/5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67656002 | 7680676560027 | 21223
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 65.95
1 Gen 2024 | 30 Giu 2024 | 66.00
1 Lug 2024 - 63.35


  • Sezione: C
  • Canesten

Canesten: Creme 1 %, 20 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37510017 | 7680375100173 | 11948
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 12.95
1 Set 2004 | 30 Set 2004 | 10.50
1 Ott 2004 | 28 Feb 2010 | 10.75
1 Mar 2010 | 31 Dic 2010 | 9.10
1 Gen 2011 | 31 Ott 2012 | 7.70
Canesten: Creme 1 %, 50 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37510025 | 7680375100258 | 11948
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 26.20
1 Set 2004 | 30 Giu 2006 | 21.35
1 Lug 2006 | 28 Feb 2010 | 18.45
1 Mar 2010 | 31 Dic 2010 | 15.70
1 Gen 2011 | 31 Ott 2012 | 13.30


  • Sezione: C
  • Cansartan-Mepha plus

Cansartan-Mepha plus: Tabl 16/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215007 | 7680612150077 | 20009
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Nov 2022 | 19.00
1 Dic 2022 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.25
Cansartan-Mepha plus: Tabl 16/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215008 | 7680612150084 | 20009
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Nov 2022 | 54.15
1 Dic 2022 | 31 Dic 2023 | 52.50
1 Gen 2024 | 30 Giu 2024 | 52.55
1 Lug 2024 - 50.70
Cansartan-Mepha plus: Tabl 32/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215009 | 7680612150091 | 20009
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2022 | 20.00
1 Dic 2022 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.15
Cansartan-Mepha plus: Tabl 32/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215010 | 7680612150107 | 20009
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2022 | 55.25
1 Dic 2022 | 31 Dic 2023 | 53.55
1 Gen 2024 | 30 Giu 2024 | 53.60
1 Lug 2024 - 51.75
Cansartan-Mepha plus: Tabl 32/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215011 | 7680612150114 | 20009
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2022 | 20.00
1 Dic 2022 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.15
Cansartan-Mepha plus: Tabl 32/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215012 | 7680612150121 | 20009
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2022 | 55.25
1 Dic 2022 | 31 Dic 2023 | 53.55
1 Gen 2024 | 30 Giu 2024 | 53.60
1 Lug 2024 - 51.75
Cansartan-Mepha plus: Tabl 8/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215005 | 7680612150053 | 20009
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Nov 2022 | 16.95
1 Dic 2022 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.15
Cansartan-Mepha plus: Tabl 8/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61215006 | 7680612150060 | 20009
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Nov 2022 | 44.90
1 Dic 2022 | 31 Dic 2023 | 43.70
1 Gen 2024 | 30 Giu 2024 | 43.75
1 Lug 2024 - 42.35


  • Sezione: C
  • Cansartan-Mepha

Cansartan-Mepha: Tabl 16 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60929011 | 7680609290113 | 20010
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25
Cansartan-Mepha: Tabl 16 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60929012 | 7680609290120 | 20010
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 49.20
1 Gen 2024 | 30 Giu 2024 | 49.25
1 Lug 2024 - 47.50
Cansartan-Mepha: Tabl 32 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60929013 | 7680609290137 | 20010
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Giu 2024 | 26.45
1 Lug 2024 - 29.85
Cansartan-Mepha: Tabl 32 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60929014 | 7680609290144 | 20010
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 63.90
1 Gen 2024 | 30 Giu 2024 | 63.95
1 Lug 2024 - 61.40
Cansartan-Mepha: Tabl 4 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60929008 | 7680609290083 | 20010
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Giu 2024 | 5.85
1 Lug 2024 - 10.85
Cansartan-Mepha: Tabl 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60929009 | 7680609290090 | 20010
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 15.90
1 Gen 2024 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Cansartan-Mepha: Tabl 8 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60929010 | 7680609290106 | 20010
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 41.60
1 Gen 2024 | 30 Giu 2024 | 41.65
1 Lug 2024 - 40.30


  • Sezione: C
  • Capecitabin Accord

Capecitabin Accord: Filmtabl 150 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66982001 | 7680669820015 | 21001
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 55.20
1 Dic 2020 | 30 Nov 2023 | 50.20
1 Dic 2023 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Capecitabin Accord: Filmtabl 500 mg, Blist 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66982002 | 7680669820022 | 21001
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 279.30
1 Dic 2020 | 30 Nov 2023 | 245.45
1 Dic 2023 | 31 Dic 2023 | 209.85
1 Gen 2024 | 30 Giu 2024 | 210.05
1 Lug 2024 - 199.65


  • Sezione: C
  • Capecitabin Actavis

Capecitabin Actavis: Filmtabl 150 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63131001 | 7680631310018 | 20299
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2017 | 73.25
Capecitabin Actavis: Filmtabl 500 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63131002 | 7680631310025 | 20299
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2017 | 401.00


  • Sezione: C
  • Capecitabin Fresenius

Capecitabin Fresenius: Filmtabl 150 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62550001 | 7680625500012 | 20156
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2018 | 74.00
Capecitabin Fresenius: Filmtabl 500 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62550002 | 7680625500029 | 20156
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2018 | 406.75


  • Sezione: C
  • Capecitabin Helvepharm

Capecitabin Helvepharm: Filmtabl 150 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62835001 | 7680628350010 | 20179
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 67.80
1 Feb 2018 | 30 Nov 2020 | 55.20
1 Dic 2020 | 31 Ott 2022 | 50.20
Capecitabin Helvepharm: Filmtabl 500 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62835002 | 7680628350027 | 20179
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 364.80
1 Feb 2018 | 30 Nov 2020 | 279.30
1 Dic 2020 | 31 Ott 2022 | 245.45


  • Sezione: C
  • Capecitabin Sandoz

Capecitabin Sandoz: Filmtabl 150 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62642001 | 7680626420012 | 20180
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 74.00
1 Feb 2018 | 31 Gen 2020 | 55.20
Capecitabin Sandoz: Filmtabl 500 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62642002 | 7680626420029 | 20180
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 406.75
1 Feb 2018 | 31 Gen 2020 | 279.30


  • Sezione: C
  • Capecitabin Zentiva

Capecitabin Zentiva: Filmtabl 150 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62835003 | 7680628350034 | 20179
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2023 | 50.20
1 Dic 2023 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Capecitabin Zentiva: Filmtabl 500 mg, Blist 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62835004 | 7680628350041 | 20179
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2023 | 245.45
1 Dic 2023 | 31 Dic 2023 | 209.85
1 Gen 2024 | 30 Giu 2024 | 210.05
1 Lug 2024 - 199.65


  • Sezione: C
  • Capecitabin-Teva

Capecitabin-Teva: Filmtabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62822001 | 7680628220016 | 20168
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 74.00
1 Feb 2018 | 30 Nov 2020 | 55.20
1 Dic 2020 | 30 Nov 2023 | 50.20
1 Dic 2023 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.45
Capecitabin-Teva: Filmtabl 500 mg, 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62822002 | 7680628220023 | 20168
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 406.75
1 Feb 2018 | 30 Nov 2020 | 279.30
1 Dic 2020 | 30 Nov 2023 | 245.45
1 Dic 2023 | 31 Dic 2023 | 209.85
1 Gen 2024 | 30 Giu 2024 | 210.05
1 Lug 2024 - 199.65


  • Sezione: C
  • Capistan

Capistan: Kaps, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55149052 | 7680551490524 | 17349
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Dic 2017 | 48.40
Capistan: Kaps, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55149080 | 7680551490807 | 17349
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Dic 2017 | 27.50


  • Sezione: C
  • Capozide 25

Capozide 25: Tabletten 25/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46667131 | 7680466671315 | 14748
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 77.40
1 Gen 2004 | 30 Giu 2006 | 64.35
1 Lug 2006 | 30 Giu 2009 | 58.60
Capozide 25: Tabletten 25/25, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46667077 | 7680466670776 | 14748
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 37.60
1 Gen 2004 | 30 Giu 2006 | 28.95
1 Lug 2006 | 30 Giu 2009 | 26.95


  • Sezione: C
  • Capozide 50

Capozide 50: Tabl 50/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46667158 | 7680466671582 | 14748
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 125.05
1 Gen 2004 | 30 Giu 2006 | 101.80
1 Lug 2006 | 28 Feb 2010 | 91.55
1 Mar 2010 | 31 Dic 2010 | 78.60
Capozide 50: Tabletten 50/25, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46667093 | 7680466670936 | 14748
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 51.30
1 Gen 2004 | 30 Giu 2006 | 43.85
1 Lug 2006 | 31 Lug 2009 | 40.55


  • Sezione: C
  • Capozide Mite

Capozide Mite: Tabletten 25/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46667166 | 7680466671667 | 14748
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Dic 2003 | 74.10
1 Gen 2004 | 30 Giu 2006 | 61.75
1 Lug 2006 | 30 Giu 2009 | 56.30
Capozide Mite: Tabletten 25/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46667115 | 7680466671155 | 14748
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Dic 2003 | 36.45
1 Gen 2004 | 30 Giu 2006 | 28.05
1 Lug 2006 | 30 Giu 2009 | 26.15


  • Sezione: C
  • Caprelsa

Caprelsa: Tabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62341001 | 7680623410016 | 19924
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Ott 2015 | 3549.35
1 Nov 2015 | 31 Ott 2018 | 3008.60
1 Nov 2018 | 30 Apr 2019 | 2770.60
1 Mag 2019 | 30 Apr 2021 | 2762.55
1 Mag 2021 | 31 Lug 2022 | 2565.20
1 Ago 2022 | 30 Nov 2023 | 2445.50
1 Dic 2023 | 31 Dic 2023 | 2393.30
1 Gen 2024 | 30 Giu 2024 | 2395.65
1 Lug 2024 - 2328.70
Caprelsa: Tabl 300 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62341002 | 7680623410023 | 19924
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Ott 2015 | 6846.50
1 Nov 2015 | 31 Ott 2018 | 6162.00
1 Nov 2018 | 30 Apr 2019 | 5702.05
1 Mag 2019 | 30 Apr 2021 | 5684.65
1 Mag 2021 | 30 Apr 2022 | 5208.35
1 Mag 2022 | 31 Lug 2022 | 5193.05
1 Ago 2022 | 30 Nov 2023 | 4959.05
1 Dic 2023 | 31 Dic 2023 | 4855.85
1 Gen 2024 | 30 Giu 2024 | 4860.60
1 Lug 2024 - 4907.65


  • Sezione: C
  • Capsion

Capsion: 1 Caps. 37 MBq (= 1 mCi)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53274013 - 17241
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 163.70


  • Sezione: C
  • Capto-basan

Capto-basan: 100 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54675054 | 7680546750541 | 17169
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 38.30
Capto-basan: 100 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54675062 | 7680546750626 | 17169
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 52.35
Capto-basan: 100 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54675070 | 7680546750701 | 17169
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 75.30
Capto-basan: 30 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54675011 | 7680546750114 | 17169
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 13.65
Capto-basan: 30 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54675038 | 7680546750381 | 17169
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 22.45
Capto-basan: 30 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54675046 | 7680546750466 | 17169
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 37.45


  • Sezione: C
  • Captopril Mepha 12.5

Captopril Mepha 12.5: Tabl 12.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53672027 | 7680536720271 | 16652
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 37.50
1 Gen 2004 | 30 Giu 2006 | 29.80
1 Lug 2006 | 28 Feb 2010 | 26.60
1 Mar 2010 | 30 Set 2020 | 26.20
Captopril Mepha 12.5: Tabl 12.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53672019 | 7680536720196 | 16652
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 13.95
1 Gen 2004 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Set 2020 | 9.80


  • Sezione: C
  • Captopril Mepha 25

Captopril Mepha 25: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53672043 | 7680536720431 | 16652
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 53.90
1 Gen 2004 | 30 Giu 2006 | 41.50
1 Lug 2006 | 28 Feb 2010 | 39.70
1 Mar 2010 | 30 Set 2020 | 39.10
Captopril Mepha 25: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53672035 | 7680536720356 | 16652
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 25.30
1 Gen 2004 | 30 Giu 2006 | 19.35
1 Lug 2006 | 28 Feb 2010 | 16.30
1 Mar 2010 | 30 Set 2020 | 16.05


  • Sezione: C
  • Captopril Mepha 50

Captopril Mepha 50: Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53672078 | 7680536720783 | 16652
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 77.90
1 Gen 2004 | 30 Giu 2006 | 64.30
1 Lug 2006 | 28 Feb 2010 | 57.85
1 Mar 2010 | 30 Set 2020 | 56.80
Captopril Mepha 50: Tabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53672051 | 7680536720516 | 16652
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 36.05
1 Gen 2004 | 30 Giu 2006 | 29.00
1 Lug 2006 | 28 Feb 2010 | 25.60
1 Mar 2010 | 30 Set 2020 | 25.25


  • Sezione: C
  • Captosol comp

Captosol comp: Tabl 25/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52987024 | 7680529870242 | 17362
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2003 | 61.10
1 Gen 2004 | 30 Giu 2006 | 54.70
1 Lug 2006 | 28 Feb 2010 | 52.25
1 Mar 2010 | 31 Dic 2010 | 38.00
1 Gen 2011 | 31 Ott 2021 | 38.05
Captosol comp: Tabl 25/25, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52987016 | 7680529870167 | 17362
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2003 | 29.90
1 Gen 2004 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2021 | 16.00
Captosol comp: Tabl 50/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52987040 | 7680529870402 | 17362
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2003 | 95.50
1 Gen 2004 | 30 Giu 2006 | 86.55
1 Lug 2006 | 28 Feb 2010 | 80.25
1 Mar 2010 | 31 Ott 2021 | 54.90
Captosol comp: Tabl 50/25, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52987032 | 7680529870327 | 17362
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2003 | 41.90
1 Gen 2004 | 30 Giu 2006 | 41.10
1 Lug 2006 | 28 Feb 2010 | 36.90
1 Mar 2010 | 31 Ott 2021 | 20.55


  • Sezione: C
  • Captosol

Captosol: 100 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52986036 | 7680529860366 | 16653
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 37.50
1 Gen 2004 | 30 Set 2006 | 29.80
Captosol: 30 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52986028 | 7680529860281 | 16653
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 13.55
1 Gen 2004 | 30 Set 2006 | 9.95
Captosol: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52986052 | 7680529860526 | 16653
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 52.00
1 Gen 2004 | 30 Giu 2006 | 41.50
1 Lug 2006 | 28 Feb 2010 | 39.70
1 Mar 2010 | 31 Ott 2021 | 39.10
Captosol: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52986044 | 7680529860441 | 16653
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 22.30
1 Gen 2004 | 30 Giu 2006 | 19.35
1 Lug 2006 | 28 Feb 2010 | 16.30
1 Mar 2010 | 31 Ott 2021 | 16.05
Captosol: Tabl 50 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52986079 | 7680529860793 | 16653
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 74.80
1 Gen 2004 | 30 Giu 2006 | 64.30
1 Lug 2006 | 28 Feb 2010 | 57.85
1 Mar 2010 | 31 Ott 2021 | 56.80
Captosol: Tabl 50 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52986060 | 7680529860601 | 16653
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 37.20
1 Gen 2004 | 30 Giu 2006 | 29.00
1 Lug 2006 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Ott 2021 | 25.25


  • Sezione: C
  • Carbaderm

Carbaderm: Creme, Tb 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40333037 << 40333010 | 7680403330374 | 15482
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2007 | 11.35
1 Set 2007 | 31 Ott 2013 | 10.85
1 Nov 2013 | 31 Ago 2014 | 10.55
Carbaderm: Creme, Tb 300 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40333045 | 7680403330459 | 15482
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ott 2013 | 27.70
1 Nov 2013 | 31 Ago 2014 | 26.95


  • Sezione: C
  • Carbamid Crème Widmer

Carbamid Crème Widmer: Creme 12 % Widmer, 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
38498037 << 38498029 << 38498010 | 7680384980377 | 12214
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Nov 2010 | 13.80
1 Dic 2010 | 31 Dic 2010 | 11.50
1 Gen 2011 | 31 Ott 2013 | 13.80
1 Nov 2013 | 30 Nov 2018 | 10.65
1 Dic 2018 | 31 Dic 2023 | 10.50
1 Gen 2024 - 10.55


  • Sezione: C
  • Carbamid Emulsion Widmer

Carbamid Emulsion Widmer: Emuls 8 % Widmer (neu), 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
49236001 | 7680492360016 | 15483
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2018 | 10.65
1 Dic 2018 | 31 Dic 2019 | 10.50
Carbamid Emulsion Widmer: Emuls Widmer, Fl 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
49236003 | 7680492360030 | 15483
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Dic 2023 | 10.50
1 Gen 2024 - 10.55


  • Sezione: C
  • Carbamid VAS 0.03

Carbamid VAS 0.03: Creme Widmer, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
38499025 | 7680384990253 | 12215
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 29.70
1 Mar 2010 | 30 Nov 2018 | 27.25
1 Dic 2018 | 30 Nov 2021 | 26.75
1 Dic 2021 | 30 Giu 2024 | 17.55
1 Lug 2024 - 25.25
Carbamid VAS 0.03: Creme Widmer, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
38499017 | 7680384990178 | 12215
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 17.30
1 Mar 2010 | 30 Nov 2018 | 17.05
1 Dic 2018 | 30 Nov 2021 | 16.75
1 Dic 2021 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50


  • Sezione: C
  • Carbamid

Carbamid: Emuls 8 % Widmer, 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
49236026 | 7680492360269 | 15483
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ott 2013 | 13.80
1 Nov 2013 | 31 Gen 2015 | 10.65


  • Sezione: C
  • Carbidopa/Levodopa Sandoz CR

Carbidopa/Levodopa Sandoz CR: Tabl 25/100mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57275004 | 7680572750041 | 18571
Valido dal | Valido al | Punti
1 Set 2007 | 29 Feb 2008 | 49.00
1 Mar 2008 | 28 Feb 2010 | 39.45
1 Mar 2010 | 31 Ott 2014 | 38.85
1 Nov 2014 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.50
Carbidopa/Levodopa Sandoz CR: Tabl 25/100mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57275002 | 7680572750027 | 18571
Valido dal | Valido al | Punti
1 Set 2007 | 29 Feb 2008 | 19.75
1 Mar 2008 | 28 Feb 2010 | 16.35
1 Mar 2010 | 31 Ott 2014 | 16.15
1 Nov 2014 | 31 Dic 2023 | 9.35
1 Gen 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Carbidopa/Levodopa Sandoz CR: Tabl 50/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57275008 | 7680572750089 | 18571
Valido dal | Valido al | Punti
1 Set 2007 | 29 Feb 2008 | 83.20
1 Mar 2008 | 28 Feb 2010 | 63.65
1 Mar 2010 | 31 Dic 2010 | 62.40
1 Gen 2011 | 31 Ott 2014 | 62.45
1 Nov 2014 | 31 Dic 2023 | 46.85
1 Gen 2024 | 30 Giu 2024 | 46.90
1 Lug 2024 - 45.25
Carbidopa/Levodopa Sandoz CR: Tabl 50/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57275006 | 7680572750065 | 18571
Valido dal | Valido al | Punti
1 Set 2007 | 29 Feb 2008 | 37.85
1 Mar 2008 | 28 Feb 2010 | 27.45
1 Mar 2010 | 31 Ott 2014 | 27.05
1 Nov 2014 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.70


  • Sezione: C
  • Carbo adsorbens

Carbo adsorbens: 100 Compr. 250 mg
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Giu 2007 | 15.50
Carbo adsorbens: 20 Compr. 250 mg
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Giu 2007 | 6.55


  • Sezione: C
  • Carbon adsorbent H Tabletten 250 mg

Carbon adsorbent H Tabletten 250 mg: , 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2009 | 15.50
Carbon adsorbent H Tabletten 250 mg: , 20 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2009 | 6.55


  • Sezione: C
  • Carboplatin Accord

Carboplatin Accord: Inf Lös 150 mg/15ml, Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66717002 | 7680667170020 | 20825
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2023 | 47.05
1 Dic 2023 | 30 Giu 2024 | 46.80
1 Lug 2024 - 45.15
Carboplatin Accord: Inf Lös 450 mg/45ml, Durchstf 45 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66717003 | 7680667170037 | 20825
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2023 | 108.35
1 Dic 2023 | 31 Dic 2023 | 107.50
1 Gen 2024 | 30 Giu 2024 | 107.60
1 Lug 2024 - 102.75
Carboplatin Accord: Inf Lös 50 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66717001 | 7680667170013 | 20825
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2022 | 18.40
1 Ott 2022 | 30 Nov 2023 | 18.35
1 Dic 2023 | 31 Dic 2023 | 18.25
1 Gen 2024 | 30 Giu 2024 | 18.30
1 Lug 2024 - 25.95
Carboplatin Accord: Inf Lös 600 mg/60ml, Durchstf 60 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66717004 | 7680667170044 | 20825
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2023 | 139.00
1 Dic 2023 | 31 Dic 2023 | 137.90
1 Gen 2024 | 30 Giu 2024 | 138.05
1 Lug 2024 - 131.35


  • Sezione: C
  • Carboplatin Actavis

Carboplatin Actavis: Inf Lös 150 mg/15ml, Durchstf 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58289002 | 7680582890027 | 18791
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 81.75
1 Mar 2010 | 31 Dic 2010 | 80.05
1 Gen 2011 | 30 Giu 2011 | 80.10
1 Lug 2011 | 31 Ott 2013 | 60.95
1 Nov 2013 | 31 Ott 2017 | 50.75
Carboplatin Actavis: Inf Lös 450 mg/45ml, Durchstf 45 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58289003 | 7680582890034 | 18791
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 212.45
1 Mar 2010 | 31 Dic 2010 | 207.35
1 Gen 2011 | 30 Giu 2011 | 207.55
1 Lug 2011 | 31 Ott 2013 | 143.60
1 Nov 2013 | 31 Ott 2017 | 137.45
Carboplatin Actavis: Inf Lös 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58289001 | 7680582890010 | 18791
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 38.20
1 Mar 2010 | 31 Ott 2013 | 37.60
1 Nov 2013 | 31 Ott 2017 | 19.55
Carboplatin Actavis: Inf Lös 600 mg/60ml, Durchstf 60 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58289004 | 7680582890041 | 18791
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 277.80
1 Mar 2010 | 31 Dic 2010 | 271.00
1 Gen 2011 | 30 Nov 2012 | 271.25
1 Dic 2012 | 31 Ott 2013 | 185.95
1 Nov 2013 | 31 Ott 2017 | 154.05


  • Sezione: C
  • Carboplatin Ebewe

Carboplatin Ebewe: Inf Lös 1000 mg/100ml, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54829080 | 7680548290809 | 17732
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 519.80
1 Mar 2010 | 31 Dic 2010 | 506.70
1 Gen 2011 | 31 Ago 2011 | 507.15
Carboplatin Ebewe: Inf Lös 150 mg/15ml, Durchstf 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54829051 | 7680548290519 | 17732
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2006 | 161.10
1 Nov 2006 | 31 Ott 2008 | 113.90
1 Nov 2008 | 28 Feb 2010 | 91.90
1 Mar 2010 | 31 Dic 2010 | 89.95
1 Gen 2011 | 31 Ago 2011 | 90.00
Carboplatin Ebewe: Inf Lös 450 mg/45ml, Durchstf 45 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54829078 | 7680548290786 | 17732
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2006 | 378.15
1 Nov 2006 | 31 Ott 2008 | 299.95
1 Nov 2008 | 28 Feb 2010 | 242.95
1 Mar 2010 | 31 Dic 2010 | 237.00
1 Gen 2011 | 31 Ago 2011 | 237.25
Carboplatin Ebewe: Inf Lös 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54829043 | 7680548290434 | 17732
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2006 | 56.15
1 Nov 2006 | 31 Ott 2008 | 49.95
1 Nov 2008 | 28 Feb 2010 | 41.55
1 Mar 2010 | 31 Ago 2011 | 40.90
Carboplatin Ebewe: Inf Lös 600 mg/60ml, Durchstf 60 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54829079 | 7680548290793 | 17732
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 318.45
1 Mar 2010 | 31 Dic 2010 | 310.55
1 Gen 2011 | 31 Ago 2011 | 310.85


  • Sezione: C
  • Carboplatin Labatec

Carboplatin Labatec: Inf Lös 150 mg/15ml, Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62902001 | 7680629020011 | 20054
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Gen 2018 | 50.85
1 Feb 2018 | 30 Nov 2020 | 47.40
1 Dic 2020 | 31 Dic 2021 | 47.10
1 Gen 2022 | 30 Nov 2023 | 47.05
1 Dic 2023 | 31 Dic 2023 | 46.75
1 Gen 2024 | 30 Giu 2024 | 46.80
1 Lug 2024 - 45.15
Carboplatin Labatec: Inf Lös 450 mg/45ml, Durchstf 45 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62902002 | 7680629020028 | 20054
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Gen 2018 | 119.70
1 Feb 2018 | 30 Nov 2020 | 109.40
1 Dic 2020 | 30 Nov 2023 | 108.45
1 Dic 2023 | 31 Dic 2023 | 107.50
1 Gen 2024 | 30 Giu 2024 | 107.60
1 Lug 2024 - 102.75
Carboplatin Labatec: Inf Lös 50 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62902004 | 7680629020042 | 20054
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 19.70
1 Feb 2018 | 30 Nov 2020 | 18.55
1 Dic 2020 | 31 Dic 2021 | 18.45
1 Gen 2022 | 30 Nov 2023 | 18.35
1 Dic 2023 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95
Carboplatin Labatec: Inf Lös 600 mg/60ml, Durchstf 60 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62902003 | 7680629020035 | 20054
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Gen 2018 | 154.15
1 Feb 2018 | 30 Nov 2020 | 140.40
1 Dic 2020 | 30 Nov 2023 | 139.15
1 Dic 2023 | 31 Dic 2023 | 137.90
1 Gen 2024 | 30 Giu 2024 | 138.05
1 Lug 2024 - 131.35


  • Sezione: C
  • Carboplatin Mepha

Carboplatin Mepha: Inf Lös 150 mg/15ml, Durchstf 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57586002 | 7680575860020 | 18424
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 91.55
1 Mar 2010 | 31 Dic 2010 | 89.55
1 Gen 2011 | 30 Giu 2011 | 89.65
Carboplatin Mepha: Inf Lös 450 mg/45ml, Durchstf 45 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57586003 | 7680575860037 | 18424
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 239.10
1 Mar 2010 | 31 Dic 2010 | 233.30
1 Gen 2011 | 30 Giu 2011 | 233.50
Carboplatin Mepha: Inf Lös 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57586001 | 7680575860013 | 18424
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 41.45
1 Mar 2010 | 30 Giu 2011 | 40.80


  • Sezione: C
  • Carboplatin Sandoz eco

Carboplatin Sandoz eco: Inf Lös 150 mg/15ml, Durchstf 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62873002 | 7680628730027 | 20027
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Gen 2018 | 49.10
1 Feb 2018 | 31 Ago 2019 | 47.40
Carboplatin Sandoz eco: Inf Lös 450 mg/45ml, Durchstf 45 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62873003 | 7680628730034 | 20027
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Gen 2018 | 114.55
1 Feb 2018 | 31 Ago 2019 | 109.40
Carboplatin Sandoz eco: Inf Lös 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62873001 | 7680628730010 | 20027
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Gen 2018 | 19.10
1 Feb 2018 | 31 Ago 2019 | 18.55
Carboplatin Sandoz eco: Inf Lös 600 mg/60ml, Durchstf 60 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62873004 | 7680628730041 | 20027
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Gen 2018 | 147.25
1 Feb 2018 | 31 Ago 2019 | 140.40


  • Sezione: C
  • Carboplatin Sandoz

Carboplatin Sandoz: Inf Lös 1000 mg/100ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54829085 | 7680548290854 | 17732
Valido dal | Valido al | Punti
1 Set 2008 | 30 Set 2011 | 507.15
1 Ott 2011 | 31 Mag 2013 | 310.85
Carboplatin Sandoz: Inf Lös 150 mg/15ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54829002 | 7680548290021 << 7680548290823 | 17732
Valido dal | Valido al | Punti
1 Set 2008 | 30 Set 2011 | 90.00
1 Ott 2011 | 28 Feb 2013 | 60.95
1 Nov 2017 | 31 Gen 2018 | 49.10
1 Feb 2018 | 30 Nov 2020 | 47.40
1 Dic 2020 | 30 Nov 2021 | 47.10
1 Dic 2021 | 30 Nov 2023 | 47.05
1 Dic 2023 | 31 Dic 2023 | 46.75
1 Gen 2024 | 30 Giu 2024 | 46.80
1 Lug 2024 - 45.15
Carboplatin Sandoz: Inf Lös 450 mg/45ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54829003 | 7680548290038 << 7680548290830 | 17732
Valido dal | Valido al | Punti
1 Set 2008 | 30 Set 2011 | 237.25
1 Ott 2011 | 28 Feb 2013 | 143.60
1 Nov 2017 | 31 Gen 2018 | 114.55
1 Feb 2018 | 30 Nov 2020 | 109.40
1 Dic 2020 | 30 Nov 2023 | 108.45
1 Dic 2023 | 31 Dic 2023 | 107.50
1 Gen 2024 | 30 Giu 2024 | 107.60
1 Lug 2024 - 102.75
Carboplatin Sandoz: Inf Lös 50 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54829001 | 7680548290014 << 7680548290816 | 17732
Valido dal | Valido al | Punti
1 Set 2008 | 30 Set 2011 | 40.90
1 Ott 2011 | 28 Feb 2013 | 27.15
1 Nov 2017 | 31 Gen 2018 | 19.10
1 Feb 2018 | 30 Nov 2020 | 18.55
1 Dic 2020 | 30 Nov 2021 | 18.45
1 Dic 2021 | 30 Nov 2023 | 18.35
1 Dic 2023 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95
Carboplatin Sandoz: Inf Lös 600 mg/60ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54829004 | 7680548290045 << 7680548290847 | 17732
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Set 2011 | 310.85
1 Ott 2011 | 28 Feb 2013 | 196.05
1 Nov 2017 | 31 Gen 2018 | 147.25
1 Feb 2018 | 30 Nov 2020 | 140.40
1 Dic 2020 | 30 Nov 2023 | 139.15
1 Dic 2023 | 31 Dic 2023 | 137.90
1 Gen 2024 | 30 Giu 2024 | 138.05
1 Lug 2024 - 131.35


  • Sezione: C
  • Carboplatin Teva

Carboplatin Teva: Inf Lös 150 mg/15ml, Durchstf 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51481127 << 51481062 | 7680514811274 | 17284
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2005 | 168.00
1 Gen 2006 | 31 Ott 2006 | 156.50
1 Nov 2006 | 28 Feb 2010 | 92.30
1 Mar 2010 | 31 Dic 2010 | 90.30
1 Gen 2011 | 30 Giu 2011 | 90.40
1 Lug 2011 | 31 Mag 2012 | 60.95
1 Giu 2012 | 31 Gen 2018 | 50.85
1 Feb 2018 | 31 Lug 2019 | 47.40
Carboplatin Teva: Inf Lös 450 mg/45ml, Durchstf 45 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51481135 << 51481070 | 7680514811359 | 17284
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2005 | 450.75
1 Gen 2006 | 31 Ott 2006 | 356.70
1 Nov 2006 | 28 Feb 2010 | 242.20
1 Mar 2010 | 31 Dic 2010 | 236.30
1 Gen 2011 | 30 Giu 2011 | 236.55
1 Lug 2011 | 31 Mag 2012 | 143.60
1 Giu 2012 | 31 Gen 2018 | 119.70
1 Feb 2018 | 31 Lug 2019 | 109.40
Carboplatin Teva: Inf Lös 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51481119 << 51481054 | 7680514811199 | 17284
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2005 | 62.05
1 Gen 2006 | 31 Ott 2006 | 50.55
1 Nov 2006 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Dic 2010 | 39.30
1 Gen 2011 | 31 Mag 2012 | 39.35
1 Giu 2012 | 30 Nov 2013 | 27.15
1 Dic 2013 | 31 Gen 2018 | 20.75
1 Feb 2018 | 31 Lug 2019 | 19.50


  • Sezione: C
  • Carboplatin-Teva liquid

Carboplatin-Teva liquid: Inf Lös 150 mg/15ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58289006 | 7680582890065 | 18791
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Gen 2018 | 50.75
1 Feb 2018 | 30 Nov 2020 | 47.40
1 Dic 2020 | 30 Nov 2023 | 44.30
1 Dic 2023 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.70
Carboplatin-Teva liquid: Inf Lös 450 mg/45ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58289007 | 7680582890072 | 18791
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Gen 2018 | 137.45
1 Feb 2018 | 30 Nov 2018 | 124.35
1 Dic 2018 | 30 Nov 2020 | 118.70
1 Dic 2020 | 30 Nov 2023 | 108.45
1 Dic 2023 | 31 Dic 2023 | 107.50
1 Gen 2024 | 30 Giu 2024 | 107.60
1 Lug 2024 - 102.75
Carboplatin-Teva liquid: Inf Lös 50 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58289005 | 7680582890058 | 18791
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Gen 2018 | 19.55
1 Feb 2018 | 30 Nov 2020 | 18.45
1 Dic 2020 | 30 Nov 2023 | 17.45
1 Dic 2023 | 30 Giu 2024 | 17.35
1 Lug 2024 - 25.10
Carboplatin-Teva liquid: Inf Lös 600 mg/60ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58289008 | 7680582890089 | 18791
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Gen 2018 | 154.05
1 Feb 2018 | 30 Nov 2020 | 140.70
1 Dic 2020 | 30 Nov 2023 | 128.25
1 Dic 2023 | 31 Dic 2023 | 127.15
1 Gen 2024 | 30 Giu 2024 | 127.25
1 Lug 2024 - 121.75


  • Sezione: C
  • Carboticon

Carboticon: Kaps, 30x 2 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48914012 | 7680489140126 | 15519
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ott 2014 | 12.75
1 Nov 2014 | 30 Nov 2017 | 12.55


  • Sezione: C
  • Cardaxen 100 Plus

Cardaxen 100 Plus: Tabl 100/25, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806019 | 7680498060194 | 15739
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 22.20
1 Lug 2006 | 30 Set 2006 | 16.30
1 Ott 2006 | 28 Feb 2010 | 14.60
1 Mar 2010 | 31 Ott 2013 | 8.50
1 Nov 2013 | 31 Dic 2015 | 8.40
Cardaxen 100 Plus: Tabl 100/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806035 | 7680498060354 | 15739
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 95.50
1 Lug 2006 | 30 Set 2006 | 67.75
1 Ott 2006 | 28 Feb 2010 | 60.50
1 Mar 2010 | 31 Dic 2010 | 46.50
1 Gen 2011 | 31 Ott 2013 | 46.55
1 Nov 2013 | 31 Dic 2015 | 46.10


  • Sezione: C
  • Cardaxen 50 Plus

Cardaxen 50 Plus: Tabl 50/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806043 | 7680498060439 | 15739
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 23.10
1 Lug 2006 | 30 Set 2006 | 16.90
1 Ott 2006 | 28 Feb 2010 | 15.10
1 Mar 2010 | 31 Ott 2013 | 8.80
1 Nov 2013 | 31 Dic 2015 | 8.75
Cardaxen 50 Plus: Tabl 50/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806051 | 7680498060514 | 15739
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 54.35
1 Lug 2006 | 30 Set 2006 | 42.50
1 Ott 2006 | 28 Feb 2010 | 38.10
1 Mar 2010 | 31 Ott 2013 | 27.15
1 Nov 2013 | 31 Dic 2015 | 26.90


  • Sezione: C
  • Cardiax ASS

Cardiax ASS: Filmtabl 100 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55197008 | 7680551970088 | 14277
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 19.05
1 Nov 2013 | 30 Nov 2018 | 18.05
1 Dic 2018 | 30 Nov 2021 | 17.20
1 Dic 2021 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55
Cardiax ASS: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55197007 | 7680551970071 | 14277
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 14.40
1 Nov 2013 | 30 Nov 2018 | 9.75
1 Dic 2018 | 30 Nov 2021 | 9.25
1 Dic 2021 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: C
  • Cardiolite Markierungsbesteck

Cardiolite Markierungsbesteck: Trockensub, Fl 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50632024 | 7680506320241 | 17107
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 2227.10
1 Mar 2010 | 31 Dic 2010 | 2181.50
1 Gen 2011 | 31 Dic 2017 | 2183.65


  • Sezione: C
  • Cardiopril

Cardiopril: 14 Compr. 6 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52989019 | 7680529890196 | 16267
Valido dal | Valido al | Punti
1 Gen 1995 | 30 Set 2004 | 31.65
Cardiopril: 98 Compr. 6 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52989027 | 7680529890271 | 16267
Valido dal | Valido al | Punti
1 Gen 1995 | 30 Set 2004 | 123.75


  • Sezione: C
  • Cardipin 40 CR

Cardipin 40 CR: Matrixtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53998070 | 7680539980702 | 16647
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 99.15
1 Mar 2010 | 31 Dic 2010 | 97.00
1 Gen 2011 | 31 Mar 2012 | 97.05
1 Apr 2012 | 31 Ott 2013 | 90.80
1 Nov 2013 | 31 Ott 2014 | 72.90
Cardipin 40 CR: Matrixtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53998054 | 7680539980542 | 16647
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 44.10
1 Mar 2010 | 31 Mar 2012 | 43.40
1 Apr 2012 | 31 Ott 2013 | 42.65
1 Nov 2013 | 31 Ott 2014 | 36.35


  • Sezione: C
  • Cardiplant 450

Cardiplant 450: Filmtabl, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55921042 | 7680559210421 | 17894
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 44.30
1 Set 2004 | 30 Set 2004 | 43.45
1 Ott 2004 | 31 Ott 2012 | 44.50
1 Nov 2012 | 31 Dic 2023 | 39.80
1 Gen 2024 - 39.85
Cardiplant 450: Filmtabl, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55921002 | 7680559210025 | 17894
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 25.20
1 Set 2004 | 31 Dic 2010 | 24.70
1 Gen 2011 | 31 Ott 2012 | 25.30
1 Nov 2012 | 31 Dic 2023 | 22.60
1 Gen 2024 - 22.65


  • Sezione: C
  • Cardiplant

Cardiplant: 100 Filmtabs 80 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54547021 | 7680545470211 | 17348
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2004 | 24.80
Cardiplant: 50 Filmtabs 80 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54547013 | 7680545470136 | 17348
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2004 | 14.10


  • Sezione: C
  • Cardura CR

Cardura CR: 28 Compr. retard 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54617011 | 7680546170110 | 17412
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 44.15
1 Set 2004 | 28 Feb 2007 | 44.25
Cardura CR: 28 Compr. retard 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54617046 | 7680546170462 | 17412
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 56.50
1 Set 2004 | 28 Feb 2007 | 56.60
Cardura CR: 98 Compr. retard 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54617038 | 7680546170387 | 17412
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 107.30
1 Set 2004 | 28 Feb 2007 | 107.45
Cardura CR: 98 Compr. retard 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54617054 | 7680546170547 | 17412
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 147.45
1 Set 2004 | 28 Feb 2007 | 147.70
Cardura CR: Filmtabl 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54617070 | 7680546170707 | 17412
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ago 2007 | 105.50
1 Set 2007 | 28 Feb 2010 | 69.50
1 Mar 2010 | 31 Dic 2010 | 68.10
1 Gen 2011 | 31 Ott 2012 | 68.20
1 Nov 2012 | 31 Gen 2020 | 67.85
1 Feb 2020 | 30 Nov 2022 | 56.75
1 Dic 2022 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.30
1 Lug 2024 - 52.05
Cardura CR: Filmtabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54617062 | 7680546170622 | 17412
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ago 2007 | 45.00
1 Set 2007 | 28 Feb 2010 | 29.40
1 Mar 2010 | 31 Ott 2012 | 28.95
1 Nov 2012 | 31 Gen 2020 | 28.85
1 Feb 2020 | 30 Nov 2022 | 25.30
1 Dic 2022 | 30 Giu 2024 | 20.40
1 Lug 2024 - 27.85
Cardura CR: Filmtabl 8 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54617097 | 7680546170974 | 17412
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ago 2007 | 144.90
1 Set 2007 | 28 Feb 2010 | 94.15
1 Mar 2010 | 31 Dic 2010 | 92.15
1 Gen 2011 | 31 Ott 2012 | 92.25
1 Nov 2012 | 31 Gen 2020 | 91.75
1 Feb 2020 | 30 Nov 2022 | 75.50
1 Dic 2022 | 31 Dic 2023 | 71.85
1 Gen 2024 | 30 Giu 2024 | 71.90
1 Lug 2024 - 68.55
Cardura CR: Filmtabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54617089 | 7680546170899 | 17412
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ago 2007 | 57.70
1 Set 2007 | 28 Feb 2010 | 38.60
1 Mar 2010 | 31 Ott 2012 | 38.05
1 Nov 2012 | 30 Set 2019 | 37.90


  • Sezione: C
  • Cariban

Cariban: Ret Kaps 10mg/10mg, Blist 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67670001 | 7680676700010 | 21148
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2023 | 36.55
1 Dic 2023 | 31 Dic 2023 | 35.90
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.90
Cariban: Ret Kaps 10mg/10mg, Blist 48 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67670002 | 7680676700027 | 21148
Valido dal | Valido al | Punti
1 Ago 2023 | 30 Nov 2023 | 51.90
1 Dic 2023 | 31 Dic 2023 | 50.70
1 Gen 2024 | 30 Giu 2024 | 50.75
1 Lug 2024 - 48.90


  • Sezione: C
  • Carivalan

Carivalan: Filmtabl 12.5 mg/5 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213006 | 7680662130067 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 145.10
1 Mag 2019 | 30 Set 2020 | 142.55
Carivalan: Filmtabl 12.5 mg/5 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213005 | 7680662130050 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 89.50
1 Mag 2019 | 30 Set 2020 | 88.10
Carivalan: Filmtabl 12.5 mg/7.5 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213008 | 7680662130081 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 145.10
1 Mag 2019 | 30 Set 2020 | 142.55
Carivalan: Filmtabl 12.5 mg/7.5 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213007 | 7680662130074 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 89.50
1 Mag 2019 | 30 Set 2020 | 88.10
Carivalan: Filmtabl 25 mg/5 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213010 | 7680662130104 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Set 2020 | 153.65
Carivalan: Filmtabl 25 mg/5 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213009 | 7680662130098 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Set 2020 | 94.35
Carivalan: Filmtabl 25 mg/7.5 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213012 | 7680662130128 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Set 2020 | 153.65
Carivalan: Filmtabl 25 mg/7.5 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213011 | 7680662130111 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Set 2020 | 94.35
Carivalan: Filmtabl 6.25 mg/5 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213002 | 7680662130029 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 135.90
1 Mag 2019 | 30 Set 2020 | 121.80
Carivalan: Filmtabl 6.25 mg/5 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213001 | 7680662130012 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 84.30
1 Mag 2019 | 30 Set 2020 | 76.30
Carivalan: Filmtabl 6.25 mg/7.5 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213004 | 7680662130043 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 135.90
1 Mag 2019 | 30 Set 2020 | 121.80
Carivalan: Filmtabl 6.25 mg/7.5 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66213003 | 7680662130036 | 20681
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Apr 2019 | 84.30
1 Mag 2019 | 30 Set 2020 | 76.30


  • Sezione: C
  • Carmenthin

Carmenthin: Kaps magensaftresistent, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67161001 | 7680671610017 | 20956
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2023 | 20.45
1 Dic 2023 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.55
Carmenthin: Kaps magensaftresistent, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67161002 | 7680671610024 | 20956
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2023 | 46.10
1 Dic 2023 | 31 Dic 2023 | 45.00
1 Gen 2024 | 30 Giu 2024 | 45.05
1 Lug 2024 - 43.50


  • Sezione: C
  • Carnitene

Carnitene: 10 Compr. manducabil. 1 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48509010 | 7680485090104 | 15343
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Ago 2004 | 56.90
Carnitene: Inj Lös 1 g/5ml i.v., 5 Amp 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
43716030 | 7680437160305 << 7680437160183 | 14954
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 43.20
1 Set 2004 | 28 Feb 2010 | 43.30
1 Mar 2010 | 30 Nov 2020 | 42.60
1 Dic 2020 | 30 Nov 2023 | 41.40
1 Dic 2023 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Carnitene: Kautabl 1 g, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48509029 | 7680485090296 | 15343
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Ago 2004 | 125.80
1 Set 2004 | 28 Feb 2010 | 126.05
1 Mar 2010 | 31 Dic 2010 | 123.20
1 Gen 2011 | 31 Dic 2020 | 123.30
Carnitene: Kautabl 1 g, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48509030 | 7680485090302 | 15343
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Dic 2023 | 123.30
1 Gen 2024 | 30 Giu 2024 | 123.45
1 Lug 2024 - 117.70
Carnitene: Trink Lös 1 g/10ml, 10 Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48508022 << 48508014 | 7680485080228 | 15537
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 56.90
1 Set 2004 | 28 Feb 2010 | 57.05
1 Mar 2010 | 31 Dic 2010 | 55.95
1 Gen 2011 | 31 Ott 2014 | 56.05
1 Nov 2014 | 31 Dic 2017 | 46.30
1 Gen 2018 | 31 Dic 2020 | 43.75
Carnitene: Trink Lös 1 g/10ml, 10 Fl 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
48508030 | 7680485080303 | 15537
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Nov 2020 | 43.75
1 Dic 2020 | 30 Nov 2023 | 42.50
1 Dic 2023 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85


  • Sezione: C
  • Carotaben

Carotaben: Kaps 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41822015 | 7680418220158 | 13830
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 47.75
1 Mar 2010 | 31 Dic 2010 | 46.90
1 Gen 2011 | 31 Dic 2017 | 46.95
1 Gen 2018 | 30 Set 2019 | 44.60


  • Sezione: C
  • Carsol CR

Carsol CR: Tabl 200 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56749010 | 7680567490105 | 18033
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 42.35
1 Mar 2010 | 31 Ott 2012 | 41.70
1 Nov 2012 | 28 Feb 2017 | 35.65
Carsol CR: Tabl 200 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56749004 | 7680567490044 | 18033
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 17.65
1 Mar 2010 | 31 Ott 2012 | 17.45
1 Nov 2012 | 28 Feb 2017 | 15.25
Carsol CR: Tabl 400 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56749022 | 7680567490228 | 18033
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 66.40
1 Mar 2010 | 31 Ott 2012 | 65.15
1 Nov 2012 | 31 Dic 2013 | 53.45
1 Gen 2014 | 28 Feb 2017 | 49.05
Carsol CR: Tabl 400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56749016 | 7680567490167 | 18033
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Ott 2012 | 17.50
1 Nov 2012 | 31 Dic 2013 | 15.25
1 Gen 2014 | 28 Feb 2017 | 9.50


  • Sezione: C
  • Carvedilol Adico

Carvedilol Adico: Filmtabl 12.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57621008 | 7680576210084 | 18741
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 37.30
1 Mar 2010 | 31 Lug 2013 | 36.75
Carvedilol Adico: Filmtabl 12.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57621006 | 7680576210060 | 18741
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Lug 2013 | 16.65
Carvedilol Adico: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57621012 | 7680576210121 | 18741
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Ago 2008 | 25.80
1 Set 2008 | 28 Feb 2010 | 58.20
1 Mar 2010 | 31 Dic 2010 | 57.10
1 Gen 2011 | 31 Lug 2013 | 57.15
Carvedilol Adico: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57621010 | 7680576210107 | 18741
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Ago 2008 | 58.20
1 Set 2008 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Lug 2013 | 25.45
Carvedilol Adico: Filmtabl 6.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57621004 | 7680576210046 | 18741
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Lug 2013 | 9.45


  • Sezione: C
  • Carvedilol Helvepharm

Carvedilol Helvepharm: Tabl 12.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57821006 | 7680578210068 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 37.70
1 Mar 2010 | 31 Dic 2010 | 37.10
1 Gen 2011 | 30 Giu 2022 | 37.15
Carvedilol Helvepharm: Tabl 12.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57821004 | 7680578210044 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 17.35
1 Mar 2010 | 30 Giu 2022 | 17.10
Carvedilol Helvepharm: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57821010 | 7680578210105 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 58.80
1 Mar 2010 | 31 Dic 2010 | 57.65
1 Gen 2011 | 30 Giu 2022 | 57.75
Carvedilol Helvepharm: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57821008 | 7680578210082 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 26.10
1 Mar 2010 | 30 Giu 2022 | 25.75
Carvedilol Helvepharm: Tabl 6.250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57821002 | 7680578210020 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 30 Giu 2011 | 5.55
1 Lug 2011 | 30 Giu 2022 | 5.30


  • Sezione: C
  • Carvedilol Pfizer

Carvedilol Pfizer: Filmtabl 12.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59247003 | 7680592470035 | 19324
Valido dal | Valido al | Punti
1 Set 2010 | 30 Apr 2012 | 40.70
Carvedilol Pfizer: Filmtabl 12.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59247002 | 7680592470028 | 19324
Valido dal | Valido al | Punti
1 Set 2010 | 30 Apr 2012 | 16.65
Carvedilol Pfizer: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59247005 | 7680592470059 | 19324
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 59.70
1 Gen 2011 | 30 Apr 2012 | 59.75
Carvedilol Pfizer: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59247004 | 7680592470042 | 19324
Valido dal | Valido al | Punti
1 Set 2010 | 30 Apr 2012 | 26.20
Carvedilol Pfizer: Filmtabl 6.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59247001 | 7680592470011 | 19324
Valido dal | Valido al | Punti
1 Set 2010 | 30 Apr 2012 | 9.65


  • Sezione: C
  • Carvedilol Sandoz

Carvedilol Sandoz: Tabl 12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57606005 | 7680576060054 | 18413
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 40.50
1 Mar 2010 | 31 Dic 2010 | 39.85
1 Gen 2011 | 30 Nov 2019 | 39.90
1 Dic 2019 | 30 Nov 2022 | 38.60
1 Dic 2022 | 31 Dic 2023 | 36.85
1 Gen 2024 | 30 Giu 2024 | 36.90
1 Lug 2024 - 35.80
Carvedilol Sandoz: Tabl 12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57606003 | 7680576060030 | 18413
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 18.30
1 Mar 2010 | 30 Nov 2019 | 18.05
1 Dic 2019 | 30 Nov 2022 | 17.55
1 Dic 2022 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35
Carvedilol Sandoz: Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57606009 | 7680576060092 | 18413
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 62.90
1 Mar 2010 | 30 Nov 2019 | 61.70
1 Dic 2019 | 30 Nov 2022 | 59.25
1 Dic 2022 | 31 Dic 2023 | 55.80
1 Gen 2024 | 30 Giu 2024 | 55.90
1 Lug 2024 - 53.75
Carvedilol Sandoz: Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57606007 | 7680576060078 | 18413
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 27.90
1 Mar 2010 | 30 Nov 2019 | 27.50
1 Dic 2019 | 30 Nov 2022 | 26.70
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Carvedilol Sandoz: Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57606013 | 7680576060139 | 18413
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 106.10
1 Mar 2010 | 31 Dic 2010 | 103.75
1 Gen 2011 | 30 Nov 2019 | 103.85
1 Dic 2019 | 30 Nov 2022 | 99.00
1 Dic 2022 | 31 Dic 2023 | 92.45
1 Gen 2024 | 30 Giu 2024 | 92.50
1 Lug 2024 - 88.45
Carvedilol Sandoz: Tabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57606011 | 7680576060115 | 18413
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 40.45
1 Mar 2010 | 30 Nov 2019 | 39.80
1 Dic 2019 | 30 Nov 2022 | 38.55
1 Dic 2022 | 30 Giu 2024 | 36.80
1 Lug 2024 - 35.70
Carvedilol Sandoz: Tabl 6.25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57606001 | 7680576060016 | 18413
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 7.20
1 Mar 2010 | 30 Giu 2011 | 7.10
1 Lug 2011 | 30 Nov 2019 | 5.30
1 Dic 2019 | 30 Nov 2022 | 5.25
1 Dic 2022 | 30 Giu 2024 | 5.15
1 Lug 2024 - 10.25


  • Sezione: C
  • Carvedilol Spirig HC

Carvedilol Spirig HC: Tabl 12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57623014 | 7680576230143 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2019 | 40.00
1 Dic 2019 | 30 Nov 2022 | 38.50
1 Dic 2022 | 30 Set 2023 | 36.75
Carvedilol Spirig HC: Tabl 12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57623013 | 7680576230136 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2019 | 18.05
1 Dic 2019 | 30 Nov 2022 | 17.45
1 Dic 2022 | 31 Dic 2023 | 16.70
1 Gen 2024 | 30 Giu 2024 | 16.75
1 Lug 2024 - 17.30
Carvedilol Spirig HC: Tabl 12.5 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57623001 | 7680576230013 | 18461
Valido dal | Valido al | Punti
1 Set 2019 | 30 Nov 2019 | 41.15
1 Dic 2019 | 30 Nov 2022 | 39.60
1 Dic 2022 | 30 Giu 2024 | 37.75
1 Lug 2024 - 36.60
Carvedilol Spirig HC: Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57623016 | 7680576230167 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2019 | 62.20
1 Dic 2019 | 30 Nov 2022 | 59.25
1 Dic 2022 | 31 Dic 2023 | 55.80
1 Gen 2024 | 30 Giu 2024 | 55.90
1 Lug 2024 - 53.75
Carvedilol Spirig HC: Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57623015 | 7680576230150 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2019 | 27.75
1 Dic 2019 | 30 Nov 2022 | 26.75
1 Dic 2022 | 31 Dic 2023 | 25.60
1 Gen 2024 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.00
Carvedilol Spirig HC: Tabl 3.125 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57623017 | 7680576230174 | 18461
Valido dal | Valido al | Punti
1 Gen 2008 | 30 Nov 2019 | 6.95
1 Dic 2019 | 30 Nov 2022 | 6.75
1 Dic 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Carvedilol Spirig HC: Tabl 6.25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57623018 | 7680576230181 | 18461
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Gen 2018 | 9.60
1 Feb 2018 | 30 Nov 2019 | 6.95
1 Dic 2019 | 30 Nov 2022 | 6.75
1 Dic 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55


  • Sezione: C
  • Carvedilol Spirig

Carvedilol Spirig: Tabl 12.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57623004 | 7680576230044 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 40.60
1 Mar 2010 | 31 Dic 2010 | 39.95
1 Gen 2011 | 30 Apr 2015 | 40.00
Carvedilol Spirig: Tabl 12.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57623002 | 7680576230020 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 18.35
1 Mar 2010 | 30 Apr 2015 | 18.05
Carvedilol Spirig: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57623008 << 57623007 | 7680576230082 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 63.35
1 Mar 2010 | 31 Dic 2010 | 62.10
1 Gen 2011 | 30 Apr 2015 | 62.20
Carvedilol Spirig: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57623006 | 7680576230068 | 18461
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 28.15
1 Mar 2010 | 30 Apr 2015 | 27.75
Carvedilol Spirig: Tabl 3.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57623010 | 7680576230105 | 18461
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 7.00
1 Mar 2010 | 30 Apr 2015 | 6.95
Carvedilol Spirig: Tabl 6.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57623012 | 7680576230129 | 18461
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 9.75
1 Mar 2010 | 30 Apr 2015 | 9.60


  • Sezione: C
  • Carvedilol Teva

Carvedilol Teva: Tabl 12.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57785006 | 7680577850067 | 18522
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 39.30
1 Gen 2011 | 31 Dic 2015 | 39.35
Carvedilol Teva: Tabl 12.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57785004 | 7680577850043 | 18522
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Dic 2015 | 17.35
Carvedilol Teva: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57785010 | 7680577850104 | 18522
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 59.90
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 31 Dic 2015 | 58.90
Carvedilol Teva: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57785008 | 7680577850081 | 18522
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 26.40
1 Mar 2010 | 31 Dic 2015 | 26.05
Carvedilol Teva: Tabl 6.250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57785002 | 7680577850029 | 18522
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 6.60
1 Mar 2010 | 30 Giu 2011 | 6.55
1 Lug 2011 | 31 Dic 2015 | 5.30


  • Sezione: C
  • Carvedilol Zentiva

Carvedilol Zentiva: Tabl 12.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57821005 | 7680578210051 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 30 Nov 2022 | 37.15
1 Dic 2022 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.20
Carvedilol Zentiva: Tabl 12.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57821003 | 7680578210037 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 30 Nov 2022 | 17.10
1 Dic 2022 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.30
Carvedilol Zentiva: Tabl 25 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57821009 | 7680578210099 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 30 Nov 2022 | 57.75
1 Dic 2022 | 31 Dic 2023 | 55.80
1 Gen 2024 | 30 Giu 2024 | 55.90
1 Lug 2024 - 53.75
Carvedilol Zentiva: Tabl 25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57821007 | 7680578210075 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 30 Nov 2022 | 25.75
1 Dic 2022 | 30 Giu 2024 | 25.15
1 Lug 2024 - 28.60
Carvedilol Zentiva: Tabl 6.25 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57821001 | 7680578210013 | 18511
Valido dal | Valido al | Punti
1 Mar 2007 | 30 Nov 2022 | 5.30
1 Dic 2022 | 30 Giu 2024 | 5.25
1 Lug 2024 - 10.30


  • Sezione: C
  • Carvedilol-Mepha

Carvedilol-Mepha: Tabl 12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57652007 | 7680576520077 | 18460
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 40.50
1 Mar 2010 | 31 Dic 2010 | 39.85
1 Gen 2011 | 30 Nov 2019 | 39.90
1 Dic 2019 | 30 Nov 2022 | 38.60
1 Dic 2022 | 31 Dic 2023 | 36.85
1 Gen 2024 | 30 Giu 2024 | 36.90
1 Lug 2024 - 35.80
Carvedilol-Mepha: Tabl 12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57652005 | 7680576520053 | 18460
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 18.30
1 Mar 2010 | 30 Nov 2019 | 18.05
1 Dic 2019 | 30 Nov 2022 | 17.50
1 Dic 2022 | 31 Dic 2022 | 16.75
1 Gen 2023 | 31 Dic 2023 | 16.70
1 Gen 2024 | 30 Giu 2024 | 16.75
1 Lug 2024 - 17.30
Carvedilol-Mepha: Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57652011 | 7680576520114 | 18460
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 62.90
1 Mar 2010 | 30 Nov 2019 | 61.70
1 Dic 2019 | 30 Nov 2022 | 59.25
1 Dic 2022 | 31 Dic 2023 | 55.80
1 Gen 2024 | 30 Giu 2024 | 55.90
1 Lug 2024 - 53.75
Carvedilol-Mepha: Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57652009 | 7680576520091 | 18460
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 27.90
1 Mar 2010 | 30 Nov 2019 | 27.50
1 Dic 2019 | 30 Nov 2022 | 26.70
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Carvedilol-Mepha: Tabl 3.125 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57652001 | 7680576520015 | 18460
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 7.00
1 Mar 2010 | 30 Nov 2019 | 6.95
1 Dic 2019 | 30 Nov 2022 | 6.75
1 Dic 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Carvedilol-Mepha: Tabl 6.25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57652003 | 7680576520039 | 18460
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Gen 2018 | 9.60
1 Feb 2018 | 30 Nov 2019 | 6.95
1 Dic 2019 | 30 Nov 2022 | 6.75
1 Dic 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55


  • Sezione: C
  • Casodex

Casodex: Tabl 150 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53312055 | 7680533120555 | 16483
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2008 | 1995.90
1 Lug 2008 | 28 Feb 2010 | 1203.80
1 Mar 2010 | 31 Dic 2010 | 1172.65
1 Gen 2011 | 30 Giu 2011 | 1173.80
1 Lug 2011 | 31 Ott 2013 | 732.15
1 Nov 2013 | 31 Gen 2018 | 689.00
1 Feb 2018 | 30 Nov 2018 | 682.05
1 Dic 2018 | 30 Nov 2020 | 675.65
1 Dic 2020 | 31 Dic 2023 | 390.00
1 Gen 2024 | 31 Gen 2024 | 390.35
1 Feb 2024 | 30 Giu 2024 | 355.95
1 Lug 2024 - 337.55
Casodex: Tabl 150 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53312039 | 7680533120395 | 16483
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2008 | 708.75
1 Lug 2008 | 28 Feb 2010 | 425.25
1 Mar 2010 | 31 Dic 2010 | 414.60
1 Gen 2011 | 31 Gen 2018 | 415.00
1 Feb 2018 | 30 Nov 2018 | 410.85
1 Dic 2018 | 30 Nov 2020 | 407.05
1 Dic 2020 | 31 Dic 2023 | 237.80
1 Gen 2024 | 31 Gen 2024 | 238.00
1 Feb 2024 | 30 Giu 2024 | 217.60
1 Lug 2024 - 204.55
Casodex: Tabl 50 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53312020 | 7680533120203 | 16483
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 1157.40
1 Set 2004 | 31 Ago 2005 | 1159.20
1 Set 2005 | 30 Giu 2008 | 1124.75
1 Lug 2008 | 28 Feb 2010 | 672.85
1 Mar 2010 | 31 Dic 2010 | 655.70
1 Gen 2011 | 30 Giu 2011 | 656.35
1 Lug 2011 | 31 Ott 2013 | 411.30
1 Nov 2013 | 31 Gen 2018 | 386.45
1 Feb 2018 | 30 Nov 2018 | 382.60
1 Dic 2018 | 30 Nov 2020 | 378.95
1 Dic 2020 | 30 Nov 2021 | 221.85
1 Dic 2021 | 31 Dic 2023 | 219.80
1 Gen 2024 | 31 Gen 2024 | 220.00
1 Feb 2024 | 30 Giu 2024 | 201.25
1 Lug 2024 - 191.30
Casodex: Tabl 50 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53312012 | 7680533120128 | 16483
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 333.50
1 Set 2004 | 31 Ago 2005 | 334.00
1 Set 2005 | 30 Giu 2008 | 353.75
1 Lug 2008 | 28 Feb 2010 | 215.60
1 Mar 2010 | 31 Dic 2010 | 210.40
1 Gen 2011 | 31 Gen 2018 | 210.60
1 Feb 2018 | 30 Nov 2018 | 208.60
1 Dic 2018 | 30 Nov 2020 | 206.65
1 Dic 2020 | 30 Nov 2021 | 124.20
1 Dic 2021 | 31 Dic 2023 | 123.15
1 Gen 2024 | 31 Gen 2024 | 123.25
1 Feb 2024 | 30 Giu 2024 | 113.40
1 Lug 2024 - 107.70


  • Sezione: C
  • Caspofungin Labatec

Caspofungin Labatec: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68433001 | 7680684330018 | 21507
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 320.10
1 Gen 2024 | 30 Giu 2024 | 320.40
1 Lug 2024 - 304.75
Caspofungin Labatec: Trockensub 70 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68433002 | 7680684330025 | 21507
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 402.45
1 Gen 2024 | 30 Giu 2024 | 402.85
1 Lug 2024 - 383.00


  • Sezione: C
  • Caspofungin Mylan

Caspofungin Mylan: Trockensub 50 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67186001 | 7680671860016 | 20987
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 320.10
1 Gen 2024 | 30 Giu 2024 | 320.40
1 Lug 2024 | 31 Dic 2024 | 304.75
Caspofungin Mylan: Trockensub 70 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67186002 | 7680671860023 | 20987
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 402.45
1 Gen 2024 | 30 Giu 2024 | 402.85
1 Lug 2024 - 383.00


  • Sezione: C
  • Caspofungin Sandoz eco i.v.

Caspofungin Sandoz eco i.v.: Trockensub 50 mg, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66716001 | 7680667160014 | 20787
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2020 | 353.80
1 Dic 2020 | 31 Dic 2023 | 350.45
1 Gen 2024 | 30 Giu 2024 | 350.80
1 Lug 2024 - 331.90
Caspofungin Sandoz eco i.v.: Trockensub 70 mg, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66716002 | 7680667160021 | 20787
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2020 | 445.35
1 Dic 2020 | 31 Dic 2023 | 441.05
1 Gen 2024 | 30 Giu 2024 | 441.50
1 Lug 2024 - 417.50


  • Sezione: C
  • Caspofungin Viatris

Caspofungin Viatris: Inf Konz 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67186003 | 7680671860030 | 20987
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 320.10
1 Gen 2024 | 30 Giu 2024 | 320.40
1 Lug 2024 - 304.75
Caspofungin Viatris: Inf Konz 70 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67186004 | 7680671860047 | 20987
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 402.45
1 Gen 2024 | 30 Giu 2024 | 402.85
1 Lug 2024 - 383.00


  • Sezione: C
  • Caspofungin-Mepha

Caspofungin-Mepha: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67231001 << 65734001 | 7680672310015 | 20946
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2020 | 353.80
1 Dic 2020 | 31 Dic 2023 | 350.45
1 Gen 2024 | 30 Giu 2024 | 350.80
1 Lug 2024 - 331.90
Caspofungin-Mepha: Trockensub 70 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67231002 << 65734002 | 7680672310022 | 20946
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2020 | 445.35
1 Dic 2020 | 31 Dic 2023 | 441.05
1 Gen 2024 | 30 Giu 2024 | 441.50
1 Lug 2024 - 417.50


  • Sezione: C
  • Cat Barium

Cat Barium: Susp, 225 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43406043 << 43406027 - 15898
Valido dal | Valido al | Punti
1 Gen 1994 | 28 Feb 2010 | 18.50
1 Mar 2010 | 31 Ott 2012 | 17.15
1 Nov 2012 | 30 Nov 2018 | 16.20
1 Dic 2018 | 31 Ago 2019 | 15.70


  • Sezione: C
  • Catarstat

Catarstat: Gtt Opht, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39523019 | 7680395230195 | 12665
Valido dal | Valido al | Punti
15 Mar 1979 | 28 Feb 2010 | 11.25
1 Mar 2010 | 31 Mag 2015 | 9.45


  • Sezione: C
  • Caverject DC

Caverject DC: Trockensub 10 mcg, Fertspr 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55674005 | 7680556740051 | 17776
Valido dal | Valido al | Punti
1 Set 2002 | 31 Ago 2004 | 42.05
1 Set 2004 | 28 Feb 2010 | 42.10
1 Mar 2010 | 31 Ott 2012 | 41.45
1 Nov 2012 | 30 Nov 2019 | 38.70
1 Dic 2019 | 31 Dic 2023 | 35.20
1 Gen 2024 | 30 Giu 2024 | 35.25
1 Lug 2024 - 34.25
Caverject DC: Trockensub 20 mcg, Fertspr 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55674007 | 7680556740075 | 17776
Valido dal | Valido al | Punti
1 Set 2002 | 31 Ago 2004 | 59.90
1 Set 2004 | 28 Feb 2010 | 60.00
1 Mar 2010 | 31 Dic 2010 | 58.85
1 Gen 2011 | 31 Ott 2012 | 58.90
1 Nov 2012 | 30 Nov 2019 | 54.20
1 Dic 2019 | 31 Dic 2023 | 48.30
1 Gen 2024 | 30 Giu 2024 | 48.35
1 Lug 2024 - 46.65


  • Sezione: C
  • Caverject

Caverject: Trockensub 10 mcg c solv, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52510082 | 7680525100824 | 16357
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 27.40
1 Set 2004 | 28 Feb 2010 | 27.45
1 Mar 2010 | 31 Ott 2012 | 27.05
1 Nov 2012 | 29 Feb 2020 | 25.45
Caverject: Trockensub 10 mcg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52510083 | 7680525100831 | 16357
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2024 | 19.30
1 Lug 2024 - 26.90


  • Sezione: C
  • Cayston

Cayston: Trockensub 75 mg c Solv, Durchstf 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59389001 | 7680593890016 | 19428
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2019 | 3914.65
1 Dic 2019 | 30 Nov 2022 | 3082.25
1 Dic 2022 | 31 Dic 2023 | 2986.85
1 Gen 2024 | 30 Giu 2024 | 2989.75
1 Lug 2024 - 2924.55


  • Sezione: C
  • Ceclor Retard

Ceclor Retard: Filmtabletten 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52179017 | 7680521790173 | 16409
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 51.25
1 Set 2004 | 28 Feb 2010 | 51.35
1 Mar 2010 | 31 Dic 2010 | 50.45
1 Gen 2011 | 28 Feb 2013 | 50.50
Ceclor Retard: Filmtabletten 500 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52179041 | 7680521790418 | 16409
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 58.20
1 Set 2004 | 28 Feb 2010 | 58.35
1 Mar 2010 | 28 Feb 2013 | 57.25
Ceclor Retard: Ret Filmtabl 375 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52179025 | 7680521790258 | 16409
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 59.95
1 Set 2004 | 28 Feb 2010 | 60.05
1 Mar 2010 | 31 Dic 2010 | 58.90
1 Gen 2011 | 30 Nov 2012 | 58.95
1 Dic 2012 | 30 Nov 2019 | 58.35
1 Dic 2019 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.20
Ceclor Retard: Ret Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52179068 | 7680521790685 | 16409
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 68.75
1 Set 2004 | 28 Feb 2010 | 68.90
1 Mar 2010 | 31 Dic 2010 | 67.50
1 Gen 2011 | 30 Nov 2012 | 67.60
1 Dic 2012 | 30 Nov 2019 | 66.85
1 Dic 2019 | 31 Dic 2023 | 40.25
1 Gen 2024 | 30 Giu 2024 | 40.30
1 Lug 2024 - 39.00
Ceclor Retard: Ret Filmtabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52179092 | 7680521790920 | 16409
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 98.50
1 Set 2004 | 28 Feb 2010 | 98.65
1 Mar 2010 | 31 Dic 2010 | 96.55
1 Gen 2011 | 30 Nov 2012 | 96.60
1 Dic 2012 | 30 Nov 2019 | 95.45
1 Dic 2019 | 31 Dic 2023 | 53.75
1 Gen 2024 | 30 Giu 2024 | 53.80
1 Lug 2024 - 51.80


  • Sezione: C
  • Ceclor

Ceclor: Susp 125 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41720026 | 7680417200267 | 13303
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 35.60
1 Set 2004 | 30 Giu 2006 | 35.65
1 Lug 2006 | 28 Feb 2010 | 18.40
1 Mar 2010 | 30 Apr 2013 | 18.15
Ceclor: Susp 250 mg/5ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
41720050 | 7680417200502 | 13303
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 49.00
1 Set 2004 | 30 Giu 2006 | 49.10
1 Lug 2006 | 28 Feb 2010 | 29.65
1 Mar 2010 | 31 Gen 2020 | 29.20
1 Feb 2020 | 30 Set 2023 | 27.05
1 Ott 2023 | 31 Dic 2023 | 34.10
1 Gen 2024 | 30 Giu 2024 | 34.15
1 Lug 2024 - 33.20
Ceclor: Suspension 375 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41720077 | 7680417200779 | 13303
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 53.30
1 Set 2004 | 30 Giu 2006 | 53.40
1 Lug 2006 | 28 Feb 2010 | 36.05
1 Mar 2010 | 30 Apr 2013 | 35.55


  • Sezione: C
  • Cedax

Cedax: Kaps 400 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52059038 | 7680520590385 | 16310
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 100.45
1 Ott 2004 | 30 Nov 2007 | 100.65
1 Dic 2007 | 31 Dic 2007 | 86.80
1 Gen 2008 | 28 Feb 2010 | 85.15
1 Mar 2010 | 31 Dic 2010 | 83.35
1 Gen 2011 | 31 Ott 2013 | 83.45
1 Nov 2013 | 31 Mar 2018 | 58.15
Cedax: Kaps 400 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52059054 | 7680520590545 | 16310
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 60.30
1 Ott 2004 | 30 Nov 2007 | 60.40
1 Dic 2007 | 31 Dic 2007 | 53.20
1 Gen 2008 | 28 Feb 2010 | 52.30
1 Mar 2010 | 31 Ott 2013 | 51.40
1 Nov 2013 | 31 Mar 2018 | 38.20
Cedax: Susp 36 mg/ml, 30 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52060036 | 7680520600367 | 16311
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 40.55
1 Ott 2004 | 30 Nov 2007 | 40.65
1 Dic 2007 | 31 Dic 2007 | 36.65
1 Gen 2008 | 28 Feb 2010 | 36.20
1 Mar 2010 | 31 Ott 2013 | 35.65
1 Nov 2013 | 31 Mar 2018 | 27.90
Cedax: Susp 36 mg/ml, 60 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52060044 | 7680520600442 | 16311
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 57.60
1 Ott 2004 | 30 Nov 2007 | 57.70
1 Dic 2007 | 31 Dic 2007 | 50.90
1 Gen 2008 | 28 Feb 2010 | 50.10
1 Mar 2010 | 31 Ott 2013 | 49.25
1 Nov 2013 | 31 Mar 2018 | 43.00


  • Sezione: C
  • Cedur Retard

Cedur Retard: Ret Filmtabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45352021 | 7680453520213 | 14426
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 83.80
1 Set 2004 | 30 Giu 2006 | 84.00
1 Lug 2006 | 28 Feb 2010 | 64.40
1 Mar 2010 | 31 Ott 2014 | 53.30
1 Nov 2014 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.60
Cedur Retard: Ret Filmtabl 400 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45352056 | 7680453520565 | 14426
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2006 | 37.90
1 Lug 2006 | 28 Feb 2010 | 27.55
1 Mar 2010 | 31 Ott 2014 | 19.95
1 Nov 2014 | 31 Dic 2023 | 18.00
1 Gen 2024 | 30 Giu 2024 | 18.05
1 Lug 2024 - 25.70


  • Sezione: C
  • Cefazolin Labatec

Cefazolin Labatec: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60009001 | 7680600090019 | 19377
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Ott 2014 | 8.20
1 Nov 2014 | 30 Giu 2024 | 6.95
1 Lug 2024 - 11.95
Cefazolin Labatec: Trockensub 1 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60009002 | 7680600090026 | 19377
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 44.85
1 Gen 2024 | 30 Giu 2024 | 44.90
1 Lug 2024 - 43.40
Cefazolin Labatec: Trockensub 2 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60009004 | 7680600090040 | 19377
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 73.35
1 Gen 2024 | 30 Giu 2024 | 73.40
1 Lug 2024 - 70.35


  • Sezione: C
  • Cefazolin-Biochemie

Cefazolin-Biochemie: 1 Amp. 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55729006 | 7680557290067 | 17879
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Nov 2006 | 9.05


  • Sezione: C
  • Cefepim Sandoz

Cefepim Sandoz: Trockensub 1 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59365002 | 7680593650023 | 19148
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 68.95
1 Gen 2011 | 31 Dic 2022 | 69.00
Cefepim Sandoz: Trockensub 2 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59365003 | 7680593650030 | 19148
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 110.90
1 Gen 2011 | 31 Dic 2022 | 111.05


  • Sezione: C
  • Cefepime OrPha

Cefepime OrPha: Trockensub 1 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58378005 | 7680583780051 | 18828
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 105.80
1 Gen 2024 | 30 Giu 2024 | 105.90
1 Lug 2024 - 101.15
Cefepime OrPha: Trockensub 1 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58378001 | 7680583780013 | 18828
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 106.30
1 Mar 2010 | 31 Mar 2010 | 103.95
1 Apr 2010 | 31 Dic 2010 | 68.95
1 Gen 2011 | 31 Dic 2023 | 69.00
1 Gen 2024 | 30 Set 2024 | 69.05
Cefepime OrPha: Trockensub 2 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58378006 | 7680583780068 | 18828
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 177.25
1 Gen 2024 | 30 Giu 2024 | 177.45
1 Lug 2024 - 168.80
Cefepime OrPha: Trockensub 2 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58378003 | 7680583780037 | 18828
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 178.15
1 Mar 2010 | 31 Mar 2010 | 173.95
1 Apr 2010 | 31 Dic 2010 | 110.90
1 Gen 2011 | 31 Dic 2023 | 111.05
1 Gen 2024 | 30 Set 2024 | 111.15


  • Sezione: C
  • Cefpodoxim Sandoz

Cefpodoxim Sandoz: Filmtabl 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57474001 | 7680574740019 | 18603
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Ott 2013 | 25.45
1 Nov 2013 | 30 Nov 2019 | 15.65
1 Dic 2019 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.80
Cefpodoxim Sandoz: Filmtabl 100 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57474003 | 7680574740033 | 18603
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 45.35
1 Mar 2010 | 31 Dic 2010 | 39.55
1 Gen 2011 | 31 Ott 2013 | 39.60
1 Nov 2013 | 30 Nov 2019 | 25.45
1 Dic 2019 | 31 Dic 2023 | 18.50
1 Gen 2024 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.20
Cefpodoxim Sandoz: Filmtabl 200 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57474005 | 7680574740057 | 18603
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 43.45
1 Mar 2010 | 31 Ott 2013 | 42.75
1 Nov 2013 | 30 Nov 2019 | 27.25
1 Dic 2019 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.55
Cefpodoxim Sandoz: Filmtabl 200 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57474007 | 7680574740071 | 18603
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 65.00
1 Mar 2010 | 31 Ott 2013 | 63.75
1 Nov 2013 | 30 Nov 2019 | 43.25
1 Dic 2019 | 31 Dic 2023 | 37.45
1 Gen 2024 | 30 Giu 2024 | 37.50
1 Lug 2024 - 36.35


  • Sezione: C
  • Ceftazidim Actavis

Ceftazidim Actavis: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58877003 | 7680588770033 | 19090
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 27.75
1 Mar 2010 | 31 Mar 2010 | 27.30
1 Apr 2010 | 30 Apr 2010 | 17.35
1 Mag 2010 | 30 Nov 2014 | 14.60
Ceftazidim Actavis: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58877004 | 7680588770040 | 19090
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 43.05
1 Mar 2010 | 31 Mar 2010 | 42.35
1 Apr 2010 | 30 Apr 2010 | 27.20
1 Mag 2010 | 30 Nov 2014 | 18.65
Ceftazidim Actavis: Trockensub 500 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58877002 - 19090
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Mar 2010 | 16.40
1 Apr 2010 | 30 Apr 2010 | 9.75
1 Mag 2010 | 30 Nov 2014 | 8.05


  • Sezione: C
  • Ceftazidim Labatec

Ceftazidim Labatec: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59874004 - 19286
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2018 | 20.20
Ceftazidim Labatec: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59874007 - 19286
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2018 | 37.15
Ceftazidim Labatec: Trockensub 500 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59874001 - 19286
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2018 | 14.75


  • Sezione: C
  • Ceftriaxon Actavis

Ceftriaxon Actavis: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58878003 - 19091
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Ago 2011 | 17.35
Ceftriaxon Actavis: Trockensub 1 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58878004 - 19091
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 57.15
1 Mar 2010 | 31 Ago 2011 | 56.10
Ceftriaxon Actavis: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58878006 - 19091
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 27.60
1 Mar 2010 | 31 Ago 2011 | 27.20
Ceftriaxon Actavis: Trockensub 2 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58878007 - 19091
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 79.40
1 Mar 2010 | 31 Dic 2010 | 77.75
1 Gen 2011 | 31 Ago 2011 | 77.85


  • Sezione: C
  • Ceftriaxon Labatec

Ceftriaxon Labatec: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59876006 | 7680598760062 | 19287
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.90
Ceftriaxon Labatec: Trockensub 1 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59876003 | 7680598760031 | 19287
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 76.40
1 Gen 2024 | 30 Giu 2024 | 76.45
1 Lug 2024 - 73.25
Ceftriaxon Labatec: Trockensub 2 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59876007 | 7680598760079 | 19287
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2023 | 19.55
1 Gen 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.20
Ceftriaxon Labatec: Trockensub 2 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59876005 | 7680598760055 | 19287
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 113.00
1 Gen 2024 | 30 Giu 2024 | 113.10
1 Lug 2024 - 107.95


  • Sezione: C
  • Ceftriaxon OrPha

Ceftriaxon OrPha: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58622001 | 7680586220011 | 19092
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 25.85
1 Mar 2010 | 30 Giu 2015 | 25.50
Ceftriaxon OrPha: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58622004 | 7680586220042 | 19092
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 36.40
1 Mar 2010 | 30 Giu 2015 | 35.90


  • Sezione: C
  • Ceftriaxon Pfizer

Ceftriaxon Pfizer: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081007 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 18.70
Ceftriaxon Pfizer: Trockensub 1 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081008 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 53.15
Ceftriaxon Pfizer: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081010 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 28.75
Ceftriaxon Pfizer: Trockensub 2 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081011 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 75.50
Ceftriaxon Pfizer: Trockensub 250 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081001 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 15.95
Ceftriaxon Pfizer: Trockensub 250 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081002 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 45.80
Ceftriaxon Pfizer: Trockensub 500 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081004 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 17.25
Ceftriaxon Pfizer: Trockensub 500 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59081005 - 19442
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2012 | 50.55


  • Sezione: C
  • Ceftriaxon Sandoz

Ceftriaxon Sandoz: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55682035 << 55682029 | 7680556820357 | 17877
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Dic 2023 | 17.35
1 Gen 2024 | 31 Ago 2024 | 17.40
Ceftriaxon Sandoz: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55682041 << 55682011 | 7680556820418 | 17877
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 27.60
1 Mar 2010 | 31 Dic 2023 | 27.20
1 Gen 2024 | 31 Ago 2024 | 27.25


  • Sezione: C
  • Cefuroxim Actavis

Cefuroxim Actavis: Filmtabl 125 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58813001 | 7680588130011 | 19149
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2014 | 16.80
1 Nov 2014 | 31 Lug 2018 | 15.10
Cefuroxim Actavis: Filmtabl 250 mg (alt), 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58813004 | 7680588130042 | 19149
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2014 | 28.90
1 Nov 2014 | 30 Set 2015 | 25.70
1 Ott 2015 | 31 Lug 2016 | 20.80
Cefuroxim Actavis: Filmtabl 250 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65657001 | 7680656570015 | 20354
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Dic 2017 | 20.60
Cefuroxim Actavis: Filmtabl 500 mg (neu), 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65657002 | 7680656570022 | 20354
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Dic 2017 | 36.70
Cefuroxim Actavis: Filmtabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58813007 | 7680588130073 | 19149
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 41.60
1 Gen 2011 | 31 Ott 2014 | 41.65
1 Nov 2014 | 31 Lug 2016 | 36.70
Cefuroxim Actavis: Trockensub 1.500 g c Solv, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61447002 | 7680614470029 | 19491
Valido dal | Valido al | Punti
1 Gen 2012 | 28 Feb 2015 | 15.30
Cefuroxim Actavis: Trockensub 750 mg c Solv, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61447001 | 7680614470012 | 19491
Valido dal | Valido al | Punti
1 Gen 2012 | 28 Feb 2015 | 8.30


  • Sezione: C
  • Cefuroxim Axapharm

Cefuroxim Axapharm: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58694001 | 7680586940018 | 18978
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2014 | 33.60
1 Nov 2014 | 30 Nov 2019 | 20.60
1 Dic 2019 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Cefuroxim Axapharm: Filmtabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58694003 | 7680586940032 | 18978
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 45.35
1 Mar 2010 | 31 Ott 2014 | 44.60
1 Nov 2014 | 30 Nov 2019 | 36.70
1 Dic 2019 | 31 Dic 2023 | 33.60
1 Gen 2024 | 30 Giu 2024 | 33.65
1 Lug 2024 - 32.75


  • Sezione: C
  • Cefuroxim Sandoz

Cefuroxim Sandoz: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55987006 << 56966001 | 7680559870069 << 7680569660018 | 18161
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 34.10
1 Mar 2010 | 31 Dic 2010 | 33.60
1 Gen 2011 | 31 Dic 2013 | 33.65
1 Gen 2014 | 31 Ott 2014 | 33.60
1 Nov 2014 | 30 Apr 2015 | 20.55
1 Mag 2015 | 30 Nov 2019 | 19.60
1 Dic 2019 | 31 Dic 2023 | 17.85
1 Gen 2024 | 30 Giu 2024 | 17.90
1 Lug 2024 - 25.60
Cefuroxim Sandoz: Filmtabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55987010 << 56966003 | 7680559870106 << 7680569660032 | 18161
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 45.50
1 Mar 2010 | 31 Dic 2010 | 44.70
1 Gen 2011 | 31 Ott 2014 | 44.75
1 Nov 2014 | 30 Nov 2019 | 36.70
1 Dic 2019 | 31 Dic 2023 | 33.60
1 Gen 2024 | 30 Giu 2024 | 33.65
1 Lug 2024 - 32.75
Cefuroxim Sandoz: Trockensub 1.500 g i.v., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55823018 << 55823010 | 7680558230185 | 17878
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 15.50
1 Mar 2010 | 30 Giu 2023 | 15.30
Cefuroxim Sandoz: Trockensub 750 mg i.v., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55823014 << 55823006 | 7680558230147 | 17878
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 8.40
1 Mar 2010 | 30 Giu 2023 | 8.30


  • Sezione: C
  • Cefuroxim Spirig HC

Cefuroxim Spirig HC: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61209003 | 7680612090038 | 19321
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2014 | 33.60
1 Dic 2014 | 30 Nov 2019 | 20.60
1 Dic 2019 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Cefuroxim Spirig HC: Filmtabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61209004 | 7680612090045 | 19321
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2014 | 44.60
1 Dic 2014 | 30 Nov 2019 | 36.70
1 Dic 2019 | 31 Dic 2023 | 33.60
1 Gen 2024 | 30 Giu 2024 | 33.65
1 Lug 2024 - 32.75


  • Sezione: C
  • Cefuroxim Spirig

Cefuroxim Spirig: Filmtabl 250 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61209001 | 7680612090014 | 19321
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2014 | 33.60
1 Nov 2014 | 31 Ott 2015 | 20.60
Cefuroxim Spirig: Filmtabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61209002 | 7680612090021 | 19321
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2014 | 44.60
1 Nov 2014 | 31 Ott 2015 | 36.70


  • Sezione: C
  • Cefuroxim Teva

Cefuroxim Teva: Filmtabl 125 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59496001 | 7680594960015 | 19382
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 18.70
Cefuroxim Teva: Filmtabl 250 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59496002 | 7680594960022 | 19382
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 29.50
Cefuroxim Teva: Filmtabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59496003 | 7680594960039 | 19382
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 43.95


  • Sezione: C
  • Cefuroxim-Mepha

Cefuroxim-Mepha: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56958001 | 7680569580019 | 18211
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Mag 2012 | 33.85
1 Giu 2012 | 31 Ott 2014 | 33.65
1 Nov 2014 | 30 Nov 2019 | 20.60
1 Dic 2019 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Cefuroxim-Mepha: Filmtabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56958005 | 7680569580057 | 18211
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 49.80
1 Mar 2010 | 31 Lug 2011 | 48.95
1 Ago 2011 | 31 Mag 2012 | 46.85
1 Giu 2012 | 31 Ott 2014 | 44.65
1 Nov 2014 | 30 Nov 2019 | 36.70
1 Dic 2019 | 31 Dic 2023 | 33.60
1 Gen 2024 | 30 Giu 2024 | 33.65
1 Lug 2024 - 32.75


  • Sezione: C
  • Celebrex

Celebrex: 100 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54994036 | 7680549940369 | 17306
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Set 2003 | 74.30
Celebrex: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54994028 | 7680549940284 | 17306
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 36.55
1 Set 2004 | 30 Apr 2008 | 36.60
1 Mag 2008 | 28 Feb 2010 | 38.65
1 Mar 2010 | 31 Dic 2010 | 38.05
1 Gen 2011 | 31 Ago 2021 | 38.10
1 Set 2021 | 30 Nov 2022 | 20.60
1 Dic 2022 | 30 Nov 2023 | 19.80
1 Dic 2023 | 30 Giu 2024 | 19.65
1 Lug 2024 - 27.15
Celebrex: Kaps 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54994052 | 7680549940529 | 17306
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 115.55
1 Set 2004 | 30 Apr 2008 | 115.75
1 Mag 2008 | 28 Feb 2010 | 125.65
1 Mar 2010 | 31 Dic 2010 | 122.80
1 Gen 2011 | 31 Ago 2021 | 128.25
1 Set 2021 | 30 Nov 2022 | 80.40
1 Dic 2022 | 30 Nov 2023 | 76.25
1 Dic 2023 | 31 Dic 2023 | 75.40
1 Gen 2024 | 30 Giu 2024 | 75.50
1 Lug 2024 - 71.85
Celebrex: Kaps 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54994044 | 7680549940444 | 17306
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 48.20
1 Set 2004 | 30 Apr 2008 | 48.30
1 Mag 2008 | 28 Feb 2010 | 51.50
1 Mar 2010 | 31 Dic 2010 | 50.55
1 Gen 2011 | 31 Ago 2021 | 52.30
1 Set 2021 | 30 Nov 2022 | 36.95
1 Dic 2022 | 30 Nov 2023 | 35.55
1 Dic 2023 | 31 Dic 2023 | 35.25
1 Gen 2024 | 30 Giu 2024 | 35.30
1 Lug 2024 - 34.15


  • Sezione: C
  • Celecoxib Actavis

Celecoxib Actavis: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65090001 | 7680650900016 | 20295
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Set 2018 | 27.20
Celecoxib Actavis: Kaps 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65090003 | 7680650900030 | 20295
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Set 2018 | 92.40
Celecoxib Actavis: Kaps 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65090002 | 7680650900023 | 20295
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Set 2018 | 40.40


  • Sezione: C
  • Celecoxib axapharm

Celecoxib axapharm: Kaps 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68029001 | 7680680290019 | 21359
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Nov 2023 | 18.95
1 Dic 2023 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Celecoxib axapharm: Kaps 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68029003 | 7680680290033 | 21359
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.60
Celecoxib axapharm: Kaps 200 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68029002 | 7680680290026 | 21359
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Nov 2023 | 33.65
1 Dic 2023 | 30 Giu 2024 | 29.15
1 Lug 2024 - 32.30


  • Sezione: C
  • Celecoxib Helvepharm

Celecoxib Helvepharm: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63184001 | 7680631840010 | 20293
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 27.05
1 Set 2021 | 30 Nov 2023 | 18.75
1 Dic 2023 | 30 Apr 2024 | 18.50
Celecoxib Helvepharm: Kaps 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63184003 | 7680631840034 | 20293
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 92.45
1 Set 2021 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Apr 2024 | 69.60
Celecoxib Helvepharm: Kaps 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63184002 | 7680631840027 | 20293
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 40.85
1 Set 2021 | 30 Nov 2023 | 33.85
1 Dic 2023 | 31 Dic 2023 | 29.35
1 Gen 2024 | 30 Apr 2024 | 29.40


  • Sezione: C
  • Celecoxib Pfizer

Celecoxib Pfizer: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65095001 | 7680650950011 | 20278
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Dic 2014 | 33.75
1 Gen 2015 | 31 Gen 2018 | 29.50
1 Feb 2018 | 31 Ago 2021 | 29.00
1 Set 2021 | 30 Nov 2023 | 18.85
1 Dic 2023 | 31 Dic 2023 | 18.60
1 Gen 2024 | 30 Apr 2024 | 18.65
Celecoxib Pfizer: Kaps 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65095003 | 7680650950035 | 20278
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Gen 2018 | 105.90
1 Feb 2018 | 31 Ago 2021 | 101.55
1 Set 2021 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Apr 2024 | 69.60
Celecoxib Pfizer: Kaps 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65095002 | 7680650950028 | 20278
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Gen 2018 | 45.15
1 Feb 2018 | 31 Ago 2021 | 43.75
1 Set 2021 | 30 Nov 2023 | 33.85
1 Dic 2023 | 31 Dic 2023 | 29.35
1 Gen 2024 | 30 Apr 2024 | 29.40


  • Sezione: C
  • Celecoxib Sandoz

Celecoxib Sandoz: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62936001 | 7680629360018 | 20304
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 27.90
1 Set 2021 | 30 Nov 2023 | 18.75
1 Dic 2023 | 30 Giu 2024 | 18.50
1 Lug 2024 - 26.15
Celecoxib Sandoz: Kaps 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62936003 | 7680629360032 | 20304
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 96.95
1 Set 2021 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.60
Celecoxib Sandoz: Kaps 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62936002 | 7680629360025 | 20304
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 42.25
1 Set 2021 | 30 Nov 2023 | 33.85
1 Dic 2023 | 31 Dic 2023 | 29.35
1 Gen 2024 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.55


  • Sezione: C
  • Celecoxib Spirig HC

Celecoxib Spirig HC: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63220001 | 7680632200011 | 20302
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2014 | 33.70
1 Gen 2015 | 31 Gen 2018 | 29.50
1 Feb 2018 | 31 Ago 2019 | 29.00
1 Set 2019 | 31 Ago 2021 | 27.90
1 Set 2021 | 30 Nov 2023 | 19.00
1 Dic 2023 | 30 Giu 2024 | 18.75
1 Lug 2024 - 26.35
Celecoxib Spirig HC: Kaps 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63220003 | 7680632200035 | 20302
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 104.80
1 Feb 2018 | 31 Ago 2019 | 101.55
1 Set 2019 | 31 Ago 2021 | 95.15
1 Set 2021 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.60
Celecoxib Spirig HC: Kaps 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63220002 | 7680632200028 | 20302
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 45.10
1 Feb 2018 | 31 Ago 2019 | 44.05
1 Set 2019 | 31 Ago 2021 | 40.85
1 Set 2021 | 30 Nov 2023 | 29.20
1 Dic 2023 | 30 Giu 2024 | 28.80
1 Lug 2024 - 32.00


  • Sezione: C
  • Celecoxib Viatris

Celecoxib Viatris: Kaps 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65095004 | 7680650950042 | 20278
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2023 | 18.85
1 Dic 2023 | 31 Dic 2023 | 18.60
1 Gen 2024 | 30 Giu 2024 | 18.65
1 Lug 2024 - 26.25
Celecoxib Viatris: Kaps 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65095006 | 7680650950066 | 20278
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.60
Celecoxib Viatris: Kaps 200 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65095005 | 7680650950059 | 20278
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2023 | 33.85
1 Dic 2023 | 31 Dic 2023 | 29.35
1 Gen 2024 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.55


  • Sezione: C
  • Celecoxib Xiromed

Celecoxib Xiromed: Kaps 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68169001 | 7680681690016 | 21357
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 23.00
Celecoxib Xiromed: Kaps 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68169003 | 7680681690030 | 21357
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 49.95
1 Gen 2024 | 30 Giu 2024 | 50.00
1 Lug 2024 - 49.10
Celecoxib Xiromed: Kaps 200 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68169002 | 7680681690023 | 21357
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 19.95
1 Gen 2024 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.80


  • Sezione: C
  • Celecoxib Zentiva

Celecoxib Zentiva: Kaps 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63184004 | 7680631840041 | 20293
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2023 | 18.75
1 Dic 2023 | 30 Giu 2024 | 18.50
1 Lug 2024 - 26.15
Celecoxib Zentiva: Kaps 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63184006 | 7680631840065 | 20293
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.60
Celecoxib Zentiva: Kaps 200 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63184005 | 7680631840058 | 20293
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2023 | 33.85
1 Dic 2023 | 31 Dic 2023 | 29.35
1 Gen 2024 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.55


  • Sezione: C
  • Celecoxib-Mepha

Celecoxib-Mepha: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63126001 | 7680631260016 | 20297
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 27.90
1 Set 2021 | 30 Nov 2023 | 19.40
1 Dic 2023 | 31 Dic 2023 | 19.10
1 Gen 2024 | 30 Giu 2024 | 19.15
1 Lug 2024 - 26.70
Celecoxib-Mepha: Kaps 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63126005 | 7680631260054 | 20297
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 95.15
1 Set 2021 | 30 Nov 2023 | 70.80
1 Dic 2023 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.60
Celecoxib-Mepha: Kaps 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63126003 | 7680631260030 | 20297
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Ago 2021 | 40.85
1 Set 2021 | 30 Nov 2023 | 29.20
1 Dic 2023 | 31 Dic 2023 | 28.75
1 Gen 2024 | 30 Giu 2024 | 28.80
1 Lug 2024 - 32.00


  • Sezione: C
  • Celestamin

Celestamin: 30 Compr. (0,25+2 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43316028 | 7680433160286 | 13837
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2004 | 12.05
1 Ott 2004 | 31 Ago 2007 | 14.10


  • Sezione: C
  • Celestoderm V

Celestoderm V: Creme 0.100 %, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33325010 | 7680333250100 | 10689
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Set 2004 | 13.45
1 Ott 2004 | 30 Giu 2006 | 15.50
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 30 Nov 2011 | 8.05
Celestoderm V: Creme 0.100 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33325029 | 7680333250292 | 10689
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Set 2004 | 25.50
1 Ott 2004 | 30 Giu 2006 | 25.55
1 Lug 2006 | 28 Feb 2010 | 15.50
1 Mar 2010 | 30 Nov 2011 | 15.35
Celestoderm V: Salbe 0.100 %, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33327013 | 7680333270139 | 10690
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Set 2004 | 13.45
1 Ott 2004 | 30 Giu 2006 | 15.50
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 31 Ago 2011 | 8.05
Celestoderm V: Salbe 0.100 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33327021 | 7680333270214 | 10690
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Set 2004 | 25.50
1 Ott 2004 | 30 Giu 2006 | 25.55
1 Lug 2006 | 28 Feb 2010 | 15.50
1 Mar 2010 | 31 Ago 2011 | 15.35


  • Sezione: C
  • Celestone Chronodose

Celestone Chronodose: Inj Lös, Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31839017 | 7680318390173 | 10419
Valido dal | Valido al | Punti
15 Mar 1966 | 30 Set 2004 | 18.50
1 Ott 2004 | 28 Feb 2010 | 18.55
1 Mar 2010 | 31 Gen 2018 | 17.25
1 Feb 2018 | 30 Nov 2023 | 8.90
1 Dic 2023 | 30 Giu 2024 | 8.20


  • Sezione: C
  • Celestone

Celestone: 3 Amp. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29334013 | 7680293340132 | 12871
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Set 2004 | 35.50
1 Ott 2004 | 30 Giu 2006 | 35.55
1 Lug 2006 | 31 Ott 2008 | 26.15
Celestone: 3 Amp. 4 mg phenolfrei
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29334022 - 12871
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2009 | 26.15
Celestone: Tabl 0.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28222017 | 7680282220179 | 9270
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Set 2004 | 13.50
1 Ott 2004 | 30 Giu 2006 | 15.60
1 Lug 2006 | 28 Feb 2010 | 9.45
1 Mar 2010 | 31 Ott 2010 | 9.30
Celestone: Tabletten 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28222025 | 7680282220254 | 9270
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Set 2004 | 38.55
1 Ott 2004 | 30 Giu 2006 | 38.65
1 Lug 2006 | 28 Feb 2010 | 28.40
1 Mar 2010 | 31 Ott 2010 | 28.00


  • Sezione: C
  • CellCept (PI)

CellCept (PI): Filmtabl 500 mg, Blist 150 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67388002 | 7640369610392 | 21030
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 378.50
1 Dic 2020 | 31 Mar 2023 | 367.25
1 Apr 2023 | 31 Dic 2023 | 282.35
1 Gen 2024 | 30 Giu 2024 | 274.80
1 Lug 2024 - 259.70
CellCept (PI): Filmtabl 500 mg, Blist 3 x 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67388003 | 7640369610583 | 21030
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 274.80
1 Lug 2024 - 259.70
CellCept (PI): Filmtabl 500 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67388001 | 7640369610385 | 21030
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 137.10
1 Dic 2020 | 31 Mar 2023 | 133.35
1 Apr 2023 | 31 Dic 2023 | 105.05
1 Gen 2024 | 30 Giu 2024 | 102.55
1 Lug 2024 - 97.95
CellCept (PI): Kaps 250 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67387001 | 7640369610361 | 21747
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 148.25
1 Dic 2020 | 31 Mar 2023 | 144.15
1 Apr 2023 | 31 Dic 2023 | 113.25
1 Gen 2024 | 30 Giu 2024 | 110.50
1 Lug 2024 - 105.45
CellCept (PI): Kaps 250 mg, Blist 3 x 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67387003 | 7640369610576 | 21747
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 298.65
1 Lug 2024 - 282.15
CellCept (PI): Kaps 250 mg, Blist 300 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67387002 | 7640369610378 | 21747
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 411.85
1 Dic 2020 | 31 Mar 2023 | 399.65
1 Apr 2023 | 31 Dic 2023 | 306.95
1 Gen 2024 | 30 Giu 2024 | 298.65
1 Lug 2024 - 282.15


  • Sezione: C
  • Cellcept

Cellcept: Filmtabl 500 mg, 150 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53338002 << 53338011 | 7680533380027 << 7680533380119 | 16560
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 717.05
1 Set 2004 | 28 Feb 2010 | 718.95
1 Mar 2010 | 30 Nov 2010 | 665.60
1 Dic 2010 | 31 Dic 2010 | 632.60
1 Gen 2011 | 31 Lug 2013 | 633.20
1 Ago 2013 | 30 Apr 2018 | 456.80
1 Mag 2018 | 31 Gen 2023 | 442.40
Cellcept: Filmtabl 500 mg, 3 x 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53338003 | 7680533380034 | 16560
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Mar 2023 | 442.40
1 Apr 2023 | 31 Dic 2023 | 329.30
1 Gen 2024 | 30 Giu 2024 | 329.60
1 Lug 2024 - 308.65
Cellcept: Filmtabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53338001 | 7680533380010 | 16560
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Apr 2018 | 163.20
1 Mag 2018 | 31 Mar 2023 | 158.40
1 Apr 2023 | 31 Dic 2023 | 120.70
1 Gen 2024 | 30 Giu 2024 | 120.80
1 Lug 2024 - 115.20
Cellcept: Kaps 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53337001 | 7680533370011 | 16561
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Apr 2018 | 176.75
1 Mag 2018 | 31 Mar 2023 | 171.50
1 Apr 2023 | 31 Dic 2023 | 130.30
1 Gen 2024 | 30 Giu 2024 | 130.45
1 Lug 2024 - 124.35
Cellcept: Kaps 250 mg, 3 x 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53337003 | 7680533370035 | 16561
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Mar 2023 | 481.65
1 Apr 2023 | 31 Dic 2023 | 358.15
1 Gen 2024 | 30 Giu 2024 | 358.50
1 Lug 2024 - 335.60
Cellcept: Kaps 250 mg, 300 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53337002 << 53337015 | 7680533370028 << 7680533370158 | 16561
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 781.80
1 Set 2004 | 28 Feb 2010 | 783.70
1 Mar 2010 | 30 Nov 2010 | 725.45
1 Dic 2010 | 31 Dic 2010 | 689.40
1 Gen 2011 | 31 Lug 2013 | 690.10
1 Ago 2013 | 30 Apr 2018 | 497.40
1 Mag 2018 | 31 Gen 2023 | 481.65
Cellcept: Susp 200 mg/ml, Fl 175 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54701012 | 7680547010125 | 17478
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 346.10
1 Set 2004 | 28 Feb 2010 | 346.60
1 Mar 2010 | 30 Nov 2010 | 321.50
1 Dic 2010 | 31 Dic 2010 | 306.00
1 Gen 2011 | 31 Lug 2013 | 306.30
1 Ago 2013 | 31 Dic 2017 | 278.80
1 Gen 2018 | 30 Nov 2020 | 217.25
1 Dic 2020 | 30 Nov 2023 | 207.00
1 Dic 2023 | 31 Dic 2023 | 186.50
1 Gen 2024 | 30 Giu 2024 | 186.70
1 Lug 2024 - 177.55


  • Sezione: C
  • Cellidrin

Cellidrin: Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41116021 | 7680411160215 | 13181
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 30.55
1 Set 2004 | 28 Feb 2010 | 28.55
1 Mar 2010 | 31 Mag 2012 | 28.10
Cellidrin: Tabl 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41116013 | 7680411160130 | 13181
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 11.80
1 Set 2004 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Mag 2012 | 9.75


  • Sezione: C
  • Cellufluid

Cellufluid: Gtt Opht, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55345008 << 55345002 | 7680553450083 | 17818
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Nov 2019 | 7.60
1 Dic 2019 - 6.15
Cellufluid: Gtt Opht, 3x 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55345010 << 55345004 | 7680553450106 | 17818
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Set 2015 | 21.70


  • Sezione: C
  • Celluvisc Unit Dose

Celluvisc Unit Dose: Gtt Opht, 30x 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
52073022 | 7680520730224 | 17517
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Dic 2010 | 14.40
1 Gen 2011 | 31 Ott 2012 | 12.10
1 Nov 2012 - 9.15
Celluvisc Unit Dose: Gtt Opht, 90x 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
52073049 | 7680520730491 | 17517
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 42.55
1 Mar 2010 | 31 Dic 2010 | 36.35
1 Gen 2011 | 31 Ott 2012 | 30.60
1 Nov 2012 - 23.15


  • Sezione: C
  • Celsentri

Celsentri: Filmtabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58197004 | 7680581970041 | 18724
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Gen 2010 | 1604.60
1 Feb 2010 | 30 Nov 2010 | 1387.85
1 Dic 2010 | 31 Dic 2010 | 1312.05
1 Gen 2011 | 31 Ott 2013 | 1313.30
1 Nov 2013 | 30 Nov 2019 | 1104.25
1 Dic 2019 | 30 Giu 2023 | 1001.20
1 Lug 2023 | 30 Nov 2023 | 921.15
1 Dic 2023 | 31 Dic 2023 | 824.90
1 Gen 2024 | 30 Giu 2024 | 825.75
1 Lug 2024 - 782.35
Celsentri: Filmtabl 300 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58197012 | 7680581970126 | 18724
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Gen 2010 | 1604.60
1 Feb 2010 | 30 Nov 2010 | 1387.85
1 Dic 2010 | 31 Dic 2010 | 1312.05
1 Gen 2011 | 31 Ott 2013 | 1313.30
1 Nov 2013 | 30 Nov 2019 | 1104.25
1 Dic 2019 | 30 Giu 2023 | 1001.20
1 Lug 2023 | 30 Nov 2023 | 921.15
1 Dic 2023 | 31 Dic 2023 | 824.90
1 Gen 2024 | 30 Giu 2024 | 825.75
1 Lug 2024 - 782.35


  • Sezione: C
  • Cemaquin Cimex

Cemaquin Cimex: Lutschtabletten, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31949041 | 7680319490414 | 13387
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2010 | 5.30


  • Sezione: C
  • Cemaquin Teva

Cemaquin Teva: Lutschtabl, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58183002 | 7680581830024 | 18611
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Nov 2010 | 5.30


  • Sezione: C
  • Centralgin

Centralgin: 20 Compr. 25 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
13597014 - 674
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Lug 2006 | 2.75
Centralgin: 5 Amp. 2 ml 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
13369011 - 672
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Lug 2006 | 3.35
Centralgin: 5 Supp. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
13596018 - 673
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Lug 2006 | 2.75


  • Sezione: C
  • Cephoral DT

Cephoral DT: Tabl 400 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55824005 | 7680558240054 | 17904
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 67.75
1 Set 2004 | 30 Set 2006 | 67.90
1 Ott 2006 | 28 Feb 2010 | 68.20
1 Mar 2010 | 31 Dic 2010 | 66.85
1 Gen 2011 | 31 Ott 2012 | 66.90
1 Nov 2012 | 29 Feb 2016 | 44.75
Cephoral DT: Tabl 400 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55824001 | 7680558240016 | 17904
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 45.50
1 Set 2004 | 30 Set 2006 | 45.60
1 Ott 2006 | 28 Feb 2010 | 45.75
1 Mar 2010 | 31 Ott 2012 | 45.00
1 Nov 2012 | 29 Feb 2016 | 28.35
Cephoral DT: Tabl 400 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55824003 | 7680558240030 | 17904
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 55.20
1 Set 2004 | 30 Set 2006 | 55.30
1 Ott 2006 | 28 Feb 2010 | 55.55
1 Mar 2010 | 31 Dic 2010 | 54.50
1 Gen 2011 | 31 Ott 2012 | 54.55
1 Nov 2012 | 29 Feb 2016 | 37.80


  • Sezione: C
  • Cephoral

Cephoral: 10 Filmtabs 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49454058 | 7680494540584 | 16015
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2006 | 67.75
Cephoral: 5 Filmtabs 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49454031 | 7680494540317 | 16015
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2006 | 45.50
Cephoral: Plv 100 mg/5ml für Susp, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49483015 | 7680494830159 | 16016
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 46.55
1 Set 2004 | 30 Set 2006 | 46.60
1 Ott 2006 | 28 Feb 2010 | 46.75
1 Mar 2010 | 31 Dic 2010 | 41.55
1 Gen 2011 | 31 Ott 2012 | 37.20
1 Nov 2012 | 28 Feb 2015 | 29.35
Cephoral: Plv 100 mg/5ml für Susp, 60 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49483023 | 7680494830234 | 16016
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 36.80
1 Set 2004 | 30 Set 2006 | 36.90
1 Ott 2006 | 28 Feb 2010 | 37.00
1 Mar 2010 | 31 Dic 2010 | 29.35
1 Gen 2011 | 31 Ott 2012 | 26.40
1 Nov 2012 | 28 Feb 2015 | 19.75


  • Sezione: C
  • Cerdelga

Cerdelga: Kaps 84 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66696002 | 7680666960028 | 21029
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 25957.85
1 Gen 2024 | 30 Giu 2024 | 25983.15
1 Lug 2024 - 26044.70


  • Sezione: C
  • Cerepar

Cerepar: Suscaps 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39555026 | 7680395550262 | 12694
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 40.55
1 Mar 2010 | 31 Mag 2012 | 39.90
Cerepar: Suscaps 75 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39555018 | 7680395550187 | 12694
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Mag 2012 | 16.65


  • Sezione: C
  • Ceretec Markierungsbesteck

Ceretec Markierungsbesteck: Trockensubstanz 0.500 mg, Flasche 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49362013 | 7680493620133 | 17395
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 550.50
1 Set 2004 | 31 Mar 2010 | 552.15
Ceretec Markierungsbesteck: Trockensubstanz 0.500 mg, Flasche 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49362021 | 7680493620218 | 17395
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 1251.20
1 Set 2004 | 31 Mar 2010 | 1254.80


  • Sezione: C
  • Cerezyme

Cerezyme: Trockensub 200 IE, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54663013 | 7680546630133 | 17160
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 1554.70
1 Mar 2010 | 31 Dic 2010 | 1514.00
1 Gen 2011 | 31 Ott 2014 | 1515.45
1 Nov 2014 | 31 Dic 2017 | 1309.45
1 Gen 2018 | 30 Giu 2020 | 1177.35
Cerezyme: Trockensub 400 IE, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54663021 | 7680546630218 | 17160
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 2849.50
1 Feb 2011 | 31 Ott 2014 | 2852.30
1 Nov 2014 | 31 Dic 2017 | 2456.85
1 Gen 2018 | 30 Nov 2020 | 2203.25
1 Dic 2020 | 31 Dic 2023 | 1867.90
1 Gen 2024 | 30 Giu 2024 | 1869.70
1 Lug 2024 - 1807.65


  • Sezione: C
  • Cerina

Cerina: TTS, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54448023 | 7680544480235 | 17033
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 60.05
1 Set 2004 | 31 Mar 2010 | 60.15
Cerina: TTS, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54448015 | 7680544480150 | 17033
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 31.25


  • Sezione: C
  • Cernevit

Cernevit: Trockensub, Durchstf 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47953030 | 7680479530302 | 16957
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 81.65
1 Mar 2010 | 31 Mar 2010 | 79.95
1 Apr 2010 | 31 Dic 2010 | 91.80
1 Gen 2011 | 31 Dic 2023 | 91.90
1 Gen 2024 | 30 Giu 2024 | 92.00
1 Lug 2024 - 87.95


  • Sezione: C
  • Certican

Certican: Disp Tabl 0.1 mg, 6x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56239004 | 7680562390042 | 18228
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 111.10
1 Mar 2010 | 31 Dic 2010 | 108.60
1 Gen 2011 | 31 Gen 2014 | 108.70
1 Feb 2014 | 28 Feb 2018 | 106.95
1 Mar 2018 | 30 Giu 2020 | 102.00
1 Lug 2020 | 30 Nov 2023 | 94.15
1 Dic 2023 | 31 Dic 2023 | 83.30
1 Gen 2024 | 30 Giu 2024 | 83.35
1 Lug 2024 - 79.80
Certican: Disp Tabl 0.250 mg, 6x 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56239002 | 7680562390028 | 18228
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 253.15
1 Mar 2010 | 31 Dic 2010 | 246.95
1 Gen 2011 | 31 Gen 2014 | 247.20
1 Feb 2014 | 28 Feb 2018 | 242.80
1 Mar 2018 | 30 Set 2018 | 230.40
Certican: Tabl 0.25 mg, 6x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56238005 | 7680562380050 | 18227
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 253.15
1 Mar 2010 | 31 Dic 2010 | 246.95
1 Gen 2011 | 31 Gen 2014 | 247.20
1 Feb 2014 | 28 Feb 2018 | 242.80
1 Mar 2018 | 30 Giu 2020 | 230.40
1 Lug 2020 | 30 Nov 2023 | 210.75
1 Dic 2023 | 31 Dic 2023 | 183.60
1 Gen 2024 | 30 Giu 2024 | 183.75
1 Lug 2024 - 174.80
Certican: Tabl 0.5 mg, 6x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56238001 | 7680562380012 | 18227
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 489.90
1 Mar 2010 | 31 Dic 2010 | 477.55
1 Gen 2011 | 31 Gen 2014 | 478.00
1 Feb 2014 | 28 Feb 2018 | 469.20
1 Mar 2018 | 30 Giu 2020 | 444.35
1 Lug 2020 | 30 Nov 2023 | 405.10
1 Dic 2023 | 31 Dic 2023 | 350.80
1 Gen 2024 | 30 Giu 2024 | 351.10
1 Lug 2024 - 333.20
Certican: Tabl 0.75 mg, 6x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56238003 | 7680562380036 | 18227
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 726.65
1 Mar 2010 | 31 Dic 2010 | 708.10
1 Gen 2011 | 31 Gen 2014 | 708.80
1 Feb 2014 | 28 Feb 2018 | 695.60
1 Mar 2018 | 30 Giu 2020 | 658.30
1 Lug 2020 | 30 Nov 2023 | 599.40
1 Dic 2023 | 31 Dic 2023 | 517.95
1 Gen 2024 | 30 Giu 2024 | 518.50
1 Lug 2024 - 491.60
Certican: Tabl 1 mg, 6x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56238007 | 7680562380074 | 18227
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 963.40
1 Mar 2010 | 31 Dic 2010 | 938.70
1 Gen 2011 | 31 Gen 2014 | 939.60
1 Feb 2014 | 28 Feb 2018 | 922.00
1 Mar 2018 | 30 Giu 2020 | 872.30
1 Lug 2020 | 30 Nov 2023 | 793.75
1 Dic 2023 | 31 Dic 2023 | 685.15
1 Gen 2024 | 30 Giu 2024 | 685.85
1 Lug 2024 - 649.95


  • Sezione: C
  • Cerubidine

Cerubidine: Trockensub 20 mg c solv, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34092036 | 7680340920362 | 14345
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 488.60
1 Set 2004 | 30 Giu 2006 | 489.30
1 Lug 2006 | 28 Feb 2010 | 295.10
1 Mar 2010 | 31 Dic 2010 | 287.80
1 Gen 2011 | 28 Feb 2013 | 288.10


  • Sezione: C
  • Cerumenol

Cerumenol: Gtt Auric, 11 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42694010 | 7680426940109 | 14084
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Nov 2017 | 6.15


  • Sezione: C
  • Cerzin Mepha 10

Cerzin Mepha 10: Lutschtabletten 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
57325004 | 7680573250045 | 18377
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Lug 2010 | 7.65
Cerzin Mepha 10: Lutschtabletten 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57325006 | 7680573250069 | 18377
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Lug 2010 | 20.35
Cerzin Mepha 10: Lutschtabletten 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57325008 | 7680573250083 | 18377
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Lug 2010 | 29.25


  • Sezione: C
  • Cerzin Mepha

Cerzin Mepha: Lactabs 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56882001 | 7680568820017 | 18261
Valido dal | Valido al | Punti
1 Set 2005 | 31 Ago 2017 | 7.65
Cerzin Mepha: Lactabs 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56882005 | 7680568820055 | 18261
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Ago 2017 | 20.35
Cerzin Mepha: Lactabs 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56882009 | 7680568820093 | 18261
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Ago 2017 | 29.25
Cerzin Mepha: Tropfen 10 mg/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56381005 | 7680563810051 | 18141
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ago 2017 | 18.70


  • Sezione: C
  • Cetallerg Sandoz

Cetallerg Sandoz: Tabl 10 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56189050 << 56189022 | 7680561890505 | 18016
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2004 | 9.30
1 Gen 2005 - 7.65
Cetallerg Sandoz: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56189051 << 56189030 | 7680561890512 | 18016
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2004 | 21.15
1 Gen 2005 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 20.40
1 Lug 2024 - 19.55
Cetallerg Sandoz: Tabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56189052 << 56189046 | 7680561890529 | 18016
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2004 | 29.95
1 Gen 2005 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Dic 2023 | 29.25
1 Gen 2024 | 30 Giu 2024 | 29.30
1 Lug 2024 - 27.30
Cetallerg Sandoz: Tropfen 10 mg/ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56891003 << 56891002 | 7680568910039 | 18226
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 19.75
1 Mar 2010 | 30 Giu 2024 | 19.45
1 Lug 2024 - 27.05


  • Sezione: C
  • Cetiprin

Cetiprin: 200 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34573077 | 7680345730775 | 12087
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Set 2003 | 99.65
Cetiprin: 50 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34573050 | 7680345730508 | 12087
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Set 2003 | 40.65


  • Sezione: C
  • Cetirizin Actavis

Cetirizin Actavis: Filmtabl 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
58209001 | 7680582090014 | 18645
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Dic 2017 | 6.95
Cetirizin Actavis: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58209002 | 7680582090021 | 18645
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Dic 2017 | 19.65
Cetirizin Actavis: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58209003 | 7680582090038 | 18645
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Dic 2017 | 28.35


  • Sezione: C
  • Cetirizin Helvepharm

Cetirizin Helvepharm: Filmtabl 10 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56329006 | 7680563290068 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Mar 2023 | 7.65
Cetirizin Helvepharm: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56329010 | 7680563290105 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Mar 2023 | 20.35
Cetirizin Helvepharm: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56329012 | 7680563290129 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Mar 2023 | 29.25
Cetirizin Helvepharm: Tropfen 10 mg/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56382001 | 7680563820012 | 18114
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Mar 2018 | 19.45


  • Sezione: C
  • Cetirizin Mepha

Cetirizin Mepha: Lactabs 10 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
65119001 | 7680651190010 | 20466
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Mar 2021 | 7.55
Cetirizin Mepha: Lactabs 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65119002 | 7680651190027 | 20466
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Ott 2021 | 20.25
Cetirizin Mepha: Lactabs 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65119003 | 7680651190034 | 20466
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Mag 2021 | 29.15
Cetirizin Mepha: Tropfen 10 mg/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56381001 | 7680563810013 | 18141
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Gen 2020 | 18.70


  • Sezione: C
  • Cetirizin Spirig HC

Cetirizin Spirig HC: Filmtabl 10 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62568004 | 7680625680042 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 - 7.65
Cetirizin Spirig HC: Filmtabl 10 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62568005 | 7680625680059 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Mag 2023 | 20.35
1 Giu 2023 | 31 Dic 2023 | 19.55
1 Gen 2024 | 31 Mag 2024 | 19.60
Cetirizin Spirig HC: Filmtabl 10 mg, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62568006 | 7680625680066 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Mag 2023 | 29.25
1 Giu 2023 | 31 Dic 2023 | 27.30
1 Gen 2024 | 31 Mag 2024 | 27.35
Cetirizin Spirig HC: Filmtabl 10 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62568007 | 7680625680073 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2024 | 19.60
1 Lug 2024 - 19.55
Cetirizin Spirig HC: Filmtabl 10 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62568008 | 7680625680080 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2024 | 27.35
1 Lug 2024 - 27.30


  • Sezione: C
  • Cetirizin Spirig

Cetirizin Spirig: Filmtabl 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56753010 | 7680567530108 | 18112
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 7.65
Cetirizin Spirig: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56753011 | 7680567530115 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Ott 2014 | 20.35
Cetirizin Spirig: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56753012 | 7680567530122 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Ott 2014 | 29.25


  • Sezione: C
  • Cetirizin Streuli

Cetirizin Streuli: Filmtabl 10 mg (neu), 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56330014 | 7680563300149 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Apr 2022 | 7.65
Cetirizin Streuli: Filmtabl 10 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56330015 | 7680563300156 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Apr 2022 | 20.35
Cetirizin Streuli: Filmtabl 10 mg (neu), 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56330016 | 7680563300163 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Apr 2022 | 29.25
Cetirizin Streuli: Filmtabl 10 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56330001 | 7680563300019 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 - 7.65
Cetirizin Streuli: Filmtabl 10 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56330005 | 7680563300057 << 7680563300026 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 20.65
1 Mar 2010 | 30 Set 2022 | 20.35
1 Ott 2022 | 31 Dic 2023 | 19.55
1 Gen 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 19.55
Cetirizin Streuli: Filmtabl 10 mg, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56330006 | 7680563300064 << 7680563300040 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 29.70
1 Mar 2010 | 30 Set 2022 | 29.25
1 Ott 2022 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 27.30
Cetirizin Streuli: Tropfen 10 mg/ml (neu), 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56380003 | 7680563800038 | 18115
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2021 | 18.50
Cetirizin Streuli: Tropfen 10 mg/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56380002 | 7680563800021 | 18115
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 18.80
1 Mar 2010 | 30 Nov 2015 | 18.50


  • Sezione: C
  • Cetirizin Teva

Cetirizin Teva: Filmtabl 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56328007 << 56328003 | 7680563280076 | 18113
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Ott 2013 | 6.95
Cetirizin Teva: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56328009 << 56328006 | 7680563280090 | 18113
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ott 2013 | 19.65
Cetirizin Teva: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56328013 << 56328011 | 7680563280137 | 18113
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Ott 2013 | 28.35
Cetirizin Teva: Tropfen 10 mg/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56381004 << 56381002 | 7680563810044 | 18141
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Mar 2010 | 20.80
1 Apr 2010 | 30 Nov 2013 | 18.70


  • Sezione: C
  • Cetirizin Zentiva

Cetirizin Zentiva: Filmtabl 10 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56329001 | 7680563290013 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 - 7.65
Cetirizin Zentiva: Filmtabl 10 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56329004 | 7680563290044 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 19.55
Cetirizin Zentiva: Filmtabl 10 mg, Blist 30 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
56329002 | 7680563290020 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Giu 2024 | 19.60
1 Lug 2024 - 19.55
Cetirizin Zentiva: Filmtabl 10 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56329005 | 7680563290051 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2023 | 29.25
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 27.30
Cetirizin Zentiva: Filmtabl 10 mg, Blist 50 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
56329003 | 7680563290037 | 18044
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Giu 2024 | 27.35
1 Lug 2024 - 27.30


  • Sezione: C
  • Cetirizin-Mepha

Cetirizin-Mepha: Lactab 10 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
65119004 | 7680651190041 | 20466
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Giu 2024 | 7.55
1 Lug 2024 - 7.60
Cetirizin-Mepha: Lactab 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65119005 | 7680651190058 | 20466
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Giu 2024 | 20.25
1 Lug 2024 - 19.45
Cetirizin-Mepha: Lactab 10 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65119006 | 7680651190065 | 20466
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Giu 2024 | 29.15
1 Lug 2024 - 27.20


  • Sezione: C
  • Cetirizinum Spirig

Cetirizinum Spirig: Filmtabl 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
62568001 | 7680625680011 | 19874
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2014 | 7.65
Cetirizinum Spirig: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62568002 | 7680625680028 | 19874
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2014 | 20.35
Cetirizinum Spirig: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62568003 | 7680625680035 | 19874
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2014 | 29.30


  • Sezione: C
  • Cetrin 10

Cetrin 10: Filmtabl 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56753002 | 7680567530023 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Dic 2014 | 7.65
Cetrin 10: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56753006 | 7680567530061 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Dic 2014 | 20.35
Cetrin 10: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56753008 | 7680567530085 | 18112
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Dic 2014 | 29.25


  • Sezione: C
  • Champix Initialpackung

Champix Initialpackung: Filmtabl 11x0.5mg/42x1mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57736009 | 7680577360092 | 18509
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Dic 2017 | 121.35
1 Gen 2018 | 30 Nov 2020 | 115.05
1 Dic 2020 | 31 Mag 2023 | 100.20


  • Sezione: C
  • Champix

Champix: Filmtabl 0.500 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57736007 | 7680577360078 | 18509
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Dic 2017 | 121.35
1 Gen 2018 | 30 Nov 2020 | 115.05
1 Dic 2020 | 31 Mag 2023 | 100.20
Champix: Filmtabl 1 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57736011 | 7680577360115 | 18509
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Dic 2017 | 222.95
1 Gen 2018 | 30 Nov 2020 | 210.55
1 Dic 2020 | 31 Mag 2023 | 181.35
Champix: Filmtabl 1 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57736005 | 7680577360054 | 18509
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Dic 2017 | 121.35
1 Gen 2018 | 30 Nov 2020 | 115.05
1 Dic 2020 | 31 Mag 2023 | 100.20


  • Sezione: C
  • Chenofalk

Chenofalk: 100 Caps. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40201017 | 7680402010178 | 12723
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2004 | 85.55
Chenofalk: 30 Caps. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40201025 | 7680402010253 | 12723
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2004 | 38.95


  • Sezione: C
  • Chibroxol

Chibroxol: 5 ml Guttae 0,3%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50153010 | 7680501530102 | 15790
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2005 | 12.75


  • Sezione: C
  • Chinidinium sulfuric

Chinidinium sulfuric: Tabletten 200 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 51.95
Chinidinium sulfuric: Tabletten 200 mg, 20 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 12.25


  • Sezione: C
  • Chininium sulfuricum

Chininium sulfuricum: Tabletten 250 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 56.90
Chininium sulfuricum: Tabletten 250 mg, 30 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 18.75


  • Sezione: C
  • Chirocaine

Chirocaine: Inf Lös 0.125 %, Btl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55512017 | 7680555120175 | 18127
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 35.95
1 Mar 2010 | 30 Nov 2018 | 35.45
1 Dic 2018 | 31 Mar 2021 | 34.70
Chirocaine: Inf Lös 0.125 %, Btl 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55512019 | 7680555120199 | 18127
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 49.70
1 Mar 2010 | 31 Dic 2010 | 48.80
1 Gen 2011 | 30 Nov 2018 | 48.85
1 Dic 2018 | 31 Mar 2021 | 47.55


  • Sezione: C
  • Chloraldurat

Chloraldurat: Kaps 0.250 g rot, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38330012 | 7680383300121 | 8785
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 7.60
1 Set 2004 | 28 Feb 2010 | 7.85
1 Mar 2010 | 30 Apr 2011 | 7.75
Chloraldurat: Kapseln 0.250 g blau, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23102013 | 7680231020133 | 8785
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 7.60
1 Set 2004 | 28 Feb 2010 | 7.85
1 Mar 2010 | 30 Apr 2011 | 7.75


  • Sezione: C
  • Chloramon

Chloramon: 250 Obd. 400 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34253021 | 7680342530217 | 13432
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ott 2006 | 20.00
Chloramon: 50 Obd. 400 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34253064 | 7680342530644 | 13432
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ott 2006 | 5.30


  • Sezione: C
  • Chlorazin

Chlorazin: Lacktabletten 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36679050 | 7680366790505 | 13433
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2010 | 26.05
Chlorazin: Lacktabletten 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36679107 | 7680366791076 | 13433
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2010 | 13.70
Chlorazin: Lacktabletten 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36679018 | 7680366790185 | 13433
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2010 | 9.50
Chlorazin: Lacktabletten 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36679093 | 7680366790932 | 13433
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2010 | 5.55
Chlorazin: Tropfen, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36962038 | 7680369620380 | 13434
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 6.25
1 Mar 2010 | 28 Feb 2011 | 7.10


  • Sezione: C
  • Chlorochin

Chlorochin: Lacktabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34254060 | 7680342540605 | 13435
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 10.10
1 Mar 2010 | 30 Apr 2012 | 8.90


  • Sezione: C
  • Cholib

Cholib: Filmtabl 145mg/20mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65222001 | 7680652220013 | 20272
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 46.35
1 Feb 2018 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.70
Cholib: Filmtabl 145mg/20mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65222002 | 7680652220020 | 20272
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 106.30
1 Feb 2018 | 31 Dic 2023 | 71.10
1 Gen 2024 | 30 Giu 2024 | 71.15
1 Lug 2024 - 68.25
Cholib: Filmtabl 145mg/40mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65222003 | 7680652220037 | 20272
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 46.35
1 Feb 2018 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.70
Cholib: Filmtabl 145mg/40mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65222004 | 7680652220044 | 20272
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 106.30
1 Feb 2018 | 31 Dic 2023 | 71.10
1 Gen 2024 | 30 Giu 2024 | 71.15
1 Lug 2024 - 68.25


  • Sezione: C
  • Choriomon

Choriomon: Trockensub 1000 IE c Solv (Spritze), Durchstf 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33524183 | 7680335241830 | 17071
Valido dal | Valido al | Punti
1 Set 2013 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Choriomon: Trockensub 1000 IE c solv, Durchstf 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33524145 << 33524072 | 7680335241458 | 17071
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Gen 2014 | 16.55
Choriomon: Trockensub 2000 IE c Solv (Spritze), Durchstf 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33524184 | 7680335241847 | 17071
Valido dal | Valido al | Punti
1 Set 2013 | 30 Giu 2024 | 17.60
1 Lug 2024 - 25.30
Choriomon: Trockensub 2000 IE c solv, Durchstf 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33524129 << 33524064 | 7680335241298 | 17071
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 21.05
1 Mar 2010 | 31 Gen 2014 | 18.70
Choriomon: Trockensub 500 IE c solv, Durchstf 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33524099 - 17071
Valido dal | Valido al | Punti
1 Gen 1998 | 28 Feb 2010 | 12.40
1 Mar 2010 | 30 Nov 2010 | 14.30
Choriomon: Trockensub 5000 IE c Solv (Spritze), Durchstf 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33524186 | 7680335241861 | 17071
Valido dal | Valido al | Punti
1 Set 2013 | 31 Ago 2019 | 34.70
Choriomon: Trockensub 5000 IE c solv, Durchstf 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33524137 << 33524080 | 7680335241373 | 17071
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 37.45
1 Mar 2010 | 31 Dic 2010 | 36.90
1 Gen 2011 | 31 Gen 2014 | 36.95


  • Sezione: C
  • Chronocort

Chronocort: 5 Amp. (3+3,96 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38838016 | 7680388380166 | 13436
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ott 2008 | 30.60


  • Sezione: C
  • Cibacen 10

Cibacen 10: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50583112 | 7680505831120 | 15740
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 48.35
1 Set 2004 | 31 Ago 2006 | 48.40
1 Set 2006 | 28 Feb 2010 | 46.80
1 Mar 2010 | 31 Lug 2011 | 46.00
1 Ago 2011 | 31 Mar 2018 | 40.80
1 Apr 2018 | 30 Nov 2019 | 15.80
1 Dic 2019 | 31 Mag 2021 | 8.85
Cibacen 10: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50583120 | 7680505831205 | 15740
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 119.75
1 Set 2004 | 31 Ago 2006 | 119.95
1 Set 2006 | 28 Feb 2010 | 114.65
1 Mar 2010 | 31 Dic 2010 | 112.10
1 Gen 2011 | 31 Lug 2011 | 112.20
1 Ago 2011 | 31 Mar 2018 | 95.35
1 Apr 2018 | 30 Nov 2019 | 41.00
1 Dic 2019 | 31 Mag 2021 | 27.60


  • Sezione: C
  • Cibacen 20

Cibacen 20: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50583139 | 7680505831397 | 15740
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 68.85
1 Set 2004 | 31 Ago 2006 | 69.00
1 Set 2006 | 28 Feb 2010 | 66.25
1 Mar 2010 | 31 Dic 2010 | 65.30
1 Gen 2011 | 31 Lug 2011 | 65.40
1 Ago 2011 | 31 Ott 2015 | 56.75
Cibacen 20: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50583147 | 7680505831472 | 15740
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 197.70
1 Set 2004 | 31 Ago 2006 | 198.05
1 Set 2006 | 28 Feb 2010 | 188.80
1 Mar 2010 | 31 Dic 2010 | 184.30
1 Gen 2011 | 31 Lug 2011 | 184.45
1 Ago 2011 | 31 Mar 2018 | 154.85
1 Apr 2018 | 30 Nov 2019 | 59.50
1 Dic 2019 | 31 Mag 2021 | 43.25


  • Sezione: C
  • Cibacen 5

Cibacen 5: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50583023 | 7680505830239 | 15740
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 35.85
1 Set 2004 | 31 Ago 2006 | 35.90
1 Set 2006 | 28 Feb 2010 | 34.90
1 Mar 2010 | 31 Lug 2011 | 34.40
1 Ago 2011 | 31 Ott 2015 | 27.15
Cibacen 5: Tabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50583031 | 7680505830314 | 15740
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 74.45
1 Set 2004 | 31 Ago 2006 | 74.60
1 Set 2006 | 28 Feb 2010 | 71.65
1 Mar 2010 | 31 Dic 2010 | 70.20
1 Gen 2011 | 31 Lug 2011 | 70.25
1 Ago 2011 | 31 Ott 2015 | 60.80


  • Sezione: C
  • Cibadrex 10/12.5

Cibadrex 10/12.5: Tabl 10/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51794044 | 7680517940445 | 15991
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 50.35
1 Set 2004 | 28 Feb 2010 | 50.45
1 Mar 2010 | 31 Dic 2010 | 49.55
1 Gen 2011 | 31 Gen 2013 | 49.60
1 Feb 2013 | 31 Ott 2015 | 18.15
Cibadrex 10/12.5: Tabl 10/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51794052 | 7680517940520 | 15991
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 127.55
1 Set 2004 | 28 Feb 2010 | 127.80
1 Mar 2010 | 31 Dic 2010 | 124.90
1 Gen 2011 | 31 Gen 2013 | 125.00
1 Feb 2013 | 30 Nov 2019 | 49.00
1 Dic 2019 | 31 Ago 2021 | 40.75


  • Sezione: C
  • Cibadrex 20/25

Cibadrex 20/25: Tabl 20/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51794060 | 7680517940605 | 15991
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 72.10
1 Set 2004 | 28 Feb 2010 | 72.25
1 Mar 2010 | 31 Dic 2010 | 70.80
1 Gen 2011 | 31 Gen 2013 | 70.85
1 Feb 2013 | 31 Ott 2015 | 28.65
Cibadrex 20/25: Tabl 20/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51794079 | 7680517940797 | 15991
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 211.25
1 Set 2004 | 28 Feb 2010 | 211.60
1 Mar 2010 | 31 Dic 2010 | 206.50
1 Gen 2011 | 31 Gen 2013 | 206.70
1 Feb 2013 | 30 Nov 2019 | 73.50
1 Dic 2019 | 31 Ago 2021 | 59.05


  • Sezione: C
  • Cibadrex 5/6.25

Cibadrex 5/6.25: Tabl 5/6.25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51794036 | 7680517940360 | 15991
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 78.70
1 Set 2004 | 28 Feb 2010 | 78.90
1 Mar 2010 | 31 Dic 2010 | 77.25
1 Gen 2011 | 31 Gen 2013 | 77.30
1 Feb 2013 | 31 Ott 2015 | 34.70


  • Sezione: C
  • Cibadrex

Cibadrex: 28 Compr. (5+6,25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51794028 | 7680517940285 | 15991
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2003 | 37.05


  • Sezione: C
  • Cibinqo

Cibinqo: Filmtabl 100 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68174005 | 7680681740056 | 21343
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Mag 2023 | 1218.25
1 Giu 2023 | 31 Dic 2023 | 1090.05
1 Gen 2024 | 30 Giu 2024 | 1091.10
1 Lug 2024 - 1036.35
Cibinqo: Filmtabl 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68174002 | 7680681740025 | 21343
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Mag 2023 | 1218.25
1 Giu 2023 | 31 Dic 2023 | 1090.05
1 Gen 2024 | 30 Giu 2024 | 1091.10
1 Lug 2024 - 1036.35


  • Sezione: C
  • Ciclocutan Nagellack

Ciclocutan Nagellack: Lös 80 mg/g, 2 x 3 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
63191002 | 7680631910027 | 20284
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 42.00
1 Gen 2024 | 30 Giu 2024 | 42.05
1 Lug 2024 - 40.65
Ciclocutan Nagellack: Lös 80 mg/g, 3 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
63191001 | 7680631910010 | 20284
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.70


  • Sezione: C
  • Ciclocutan

Ciclocutan: Creme 10 mg/g, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60553001 | 7680605530015 | 19526
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Ott 2014 | 9.00
1 Nov 2014 | 31 Lug 2016 | 8.65
Ciclocutan: Creme 10 mg/g, Tb 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60553002 | 7680605530022 | 19526
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Ott 2014 | 18.60
1 Nov 2014 | 31 Lug 2016 | 17.80
Ciclocutan: Lös, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57585003 | 7680575850038 | 19498
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05


  • Sezione: C
  • Ciclopoli Nagellack

Ciclopoli Nagellack: liq 8 %, 3.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58344001 | 7680583440016 | 19124
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 39.50
1 Mar 2010 | 31 Ott 2012 | 38.90
1 Nov 2012 | 28 Feb 2019 | 35.80
1 Mar 2019 | 31 Lug 2021 | 33.90
1 Ago 2021 | 30 Giu 2024 | 26.80
1 Lug 2024 - 30.15
Ciclopoli Nagellack: liq 8 %, 6.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58344002 | 7680583440023 | 19124
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 54.00
1 Mar 2010 | 31 Ott 2012 | 53.05
1 Nov 2012 | 28 Feb 2019 | 48.00
1 Mar 2019 | 31 Lug 2021 | 44.90
1 Ago 2021 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75


  • Sezione: C
  • Ciclosol

Ciclosol: Kapseln 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54723032 | 7680547240126 | 17783
Valido dal | Valido al | Punti
1 Ott 2002 | 28 Feb 2010 | 307.70
1 Mar 2010 | 30 Set 2010 | 300.15
Ciclosol: Kapseln 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54723016 | 7680547230165 | 17783
Valido dal | Valido al | Punti
1 Ott 2002 | 28 Feb 2010 | 108.00
1 Mar 2010 | 30 Set 2010 | 105.60
Ciclosol: Kapseln 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54723024 | 7680547230240 | 17783
Valido dal | Valido al | Punti
1 Ott 2002 | 28 Feb 2010 | 178.80
1 Mar 2010 | 30 Set 2010 | 174.55


  • Sezione: C
  • Ciloxan

Ciloxan: Augensalbe, 3.5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
55982001 | 7680559820019 | 17987
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ago 2004 | 14.40
1 Set 2004 | 28 Feb 2010 | 14.45
1 Mar 2010 | 30 Nov 2019 | 14.25
1 Dic 2019 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50
Ciloxan: Gtt Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51898028 | 7680518980280 | 16178
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 12.35
1 Set 2004 | 28 Feb 2010 | 14.45
1 Mar 2010 | 30 Nov 2019 | 14.25
1 Dic 2019 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50


  • Sezione: C
  • Cimetidin Mepha 200

Cimetidin Mepha 200: Lactabs 200 mg, 150 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50916022 | 7680509160226 | 15761
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 80.75
1 Mar 2010 | 31 Dic 2010 | 79.10
1 Gen 2011 | 31 Ago 2012 | 79.15
Cimetidin Mepha 200: Lactabs 200 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50916014 | 7680509160141 | 15761
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 49.35
1 Mar 2010 | 31 Dic 2010 | 48.45
1 Gen 2011 | 31 Ago 2012 | 48.50


  • Sezione: C
  • Cimetidin Mepha 400

Cimetidin Mepha 400: Lactabs 400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50916030 | 7680509160301 | 15761
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 41.80
1 Mar 2010 | 31 Ago 2012 | 41.15
Cimetidin Mepha 400: Lactabs 400 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50916049 | 7680509160493 | 15761
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 91.00
1 Mar 2010 | 31 Dic 2010 | 89.05
1 Gen 2011 | 31 Ago 2012 | 89.15


  • Sezione: C
  • Cimetidin Mepha 800

Cimetidin Mepha 800: Lactabs 800 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50916057 | 7680509160578 | 15761
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 64.05
1 Mar 2010 | 31 Ago 2012 | 62.85
Cimetidin Mepha 800: Lactabs 800 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50916065 | 7680509160653 | 15761
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 91.55
1 Mar 2010 | 31 Dic 2010 | 89.60
1 Gen 2011 | 31 Ago 2012 | 89.70


  • Sezione: C
  • Cimifemin Forte

Cimifemin Forte: Tabl 13 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56933017 | 7680569330171 | 18319
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 43.15
1 Gen 2024 - 43.20
Cimifemin Forte: Tabl 13 mg, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56933018 | 7680569330188 | 18319
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2010 | 110.00
1 Gen 2011 | 31 Dic 2023 | 110.10
1 Gen 2024 - 110.20


  • Sezione: C
  • Cimifemin Uno

Cimifemin Uno: Tabl 6.5 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56933004 | 7680569330041 | 18319
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2023 | 27.65
1 Gen 2024 - 27.70
Cimifemin Uno: Tabl 6.5 mg, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56933016 | 7680569330164 | 18319
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2010 | 70.55
1 Gen 2011 | 31 Dic 2023 | 70.65
1 Gen 2024 - 70.70


  • Sezione: C
  • Cimifemin

Cimifemin: Tabletten, 180 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48734073 | 7680487340733 | 17853
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2004 | 70.35
1 Set 2004 | 30 Set 2004 | 68.90
1 Ott 2004 | 31 Ott 2009 | 70.55
Cimifemin: Tabletten, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48734065 | 7680487340658 | 17853
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 27.60
1 Set 2004 | 30 Set 2004 | 27.00
1 Ott 2004 | 31 Ott 2009 | 27.65


  • Sezione: C
  • Cimzia AutoClicks

Cimzia AutoClicks: Inj Lös 200 mg/ml, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66590001 | 7680665900018 | 19229
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Gen 2018 | 1341.05
1 Feb 2018 | 31 Mag 2020 | 1242.45
1 Giu 2020 | 30 Nov 2022 | 1212.60
1 Dic 2022 | 31 Dic 2023 | 1051.45
1 Gen 2024 | 31 Gen 2024 | 1052.50
1 Feb 2024 | 30 Giu 2024 | 1040.80
1 Lug 2024 - 986.50


  • Sezione: C
  • Cimzia

Cimzia: Inj Lös 200 mg/ml, 2 Fertigspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60096001 | 7680600960015 | 19229
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 1741.60
1 Gen 2011 | 31 Ott 2013 | 1743.30
1 Nov 2013 | 31 Ago 2014 | 1404.95
1 Set 2014 | 31 Dic 2014 | 1348.30
1 Gen 2015 | 31 Gen 2018 | 1341.05
1 Feb 2018 | 31 Mag 2020 | 1242.45
1 Giu 2020 | 30 Nov 2022 | 1212.60
1 Dic 2022 | 31 Dic 2023 | 1051.45
1 Gen 2024 | 31 Gen 2024 | 1052.50
1 Feb 2024 | 30 Giu 2024 | 1040.80
1 Lug 2024 - 986.50
Cimzia: Trockensub 200 mg c Solv 2x, Durchstf 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57856001 | 7680578560019 | 18600
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 2039.20
1 Mar 2010 | 31 Lug 2010 | 1985.25
1 Ago 2010 | 31 Dic 2010 | 1741.60
1 Gen 2011 | 30 Apr 2011 | 1743.30


  • Sezione: C
  • Cinacalcet Devatis

Cinacalcet Devatis: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65919004 | 7680659190043 | 20999
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Dic 2023 | 163.90
1 Gen 2024 | 30 Giu 2024 | 164.10
1 Lug 2024 - 156.15
Cinacalcet Devatis: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65919005 | 7680659190050 | 20999
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Dic 2023 | 275.15
1 Gen 2024 | 30 Giu 2024 | 275.45
1 Lug 2024 - 261.55
Cinacalcet Devatis: Filmtabl 90 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65919006 | 7680659190067 | 20999
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Dic 2023 | 382.05
1 Gen 2024 | 30 Giu 2024 | 382.40
1 Lug 2024 - 362.80


  • Sezione: C
  • Cinacalcet Spirig HC

Cinacalcet Spirig HC: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69216001 | 7680692160010 | 21771
Valido dal | Valido al | Punti
1 Lug 2024 - 137.35
Cinacalcet Spirig HC: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69216002 | 7680692160027 | 21771
Valido dal | Valido al | Punti
1 Lug 2024 - 228.50
Cinacalcet Spirig HC: Filmtabl 90 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69216003 | 7680692160034 | 21771
Valido dal | Valido al | Punti
1 Lug 2024 - 316.10


  • Sezione: C
  • Cinacalcet-Mepha

Cinacalcet-Mepha: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65736001 | 7680657360011 | 21154
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 163.90
1 Gen 2024 | 30 Giu 2024 | 164.10
1 Lug 2024 - 156.15
Cinacalcet-Mepha: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65736002 | 7680657360028 | 21154
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 275.15
1 Gen 2024 | 30 Giu 2024 | 275.45
1 Lug 2024 - 261.55
Cinacalcet-Mepha: Filmtabl 90 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65736003 | 7680657360035 | 21154
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 382.05
1 Gen 2024 | 30 Giu 2024 | 382.40
1 Lug 2024 - 362.80


  • Sezione: C
  • Cinnageron

Cinnageron: Kaps 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40441026 | 7680404410266 | 13437
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 38.75
1 Mar 2010 | 31 Dic 2010 | 38.15
1 Gen 2011 | 31 Dic 2023 | 38.20
1 Gen 2024 | 30 Giu 2024 | 38.25
1 Lug 2024 - 37.10
Cinnageron: Kaps 75 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40441018 | 7680404410181 | 13437
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 13.70
1 Mar 2010 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.20
Cinnageron: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40442022 | 7680404420227 | 13438
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 17.55
1 Mar 2010 | 30 Apr 2011 | 17.30
Cinnageron: Tabl 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40442014 | 7680404420142 | 13438
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 10.70
1 Mar 2010 | 30 Apr 2011 | 9.20


  • Sezione: C
  • Cinnamed

Cinnamed: 100 Caps. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55468003 | 7680554680038 | 17499
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Apr 2006 | 37.30
Cinnamed: 30 Caps. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55468001 | 7680554680014 | 17499
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Apr 2006 | 13.05


  • Sezione: C
  • Cinqaero

Cinqaero: Inf Konz 10 mg/1ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66340001 | 7680663400015 | 20662
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Giu 2020 | 685.35
Cinqaero: Inf Konz 100 mg/10 ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66340003 | 7680663400039 | 20662
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 685.35
1 Gen 2024 | 31 Gen 2024 | 686.00
1 Feb 2024 | 30 Giu 2024 | 668.20
1 Lug 2024 - 633.30
Cinqaero: Inf Konz 25 mg/2.5 ml, Durchstf 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66340002 | 7680663400022 | 20662
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Dic 2023 | 183.65
1 Gen 2024 | 31 Gen 2024 | 183.80
1 Feb 2024 | 30 Giu 2024 | 179.35
1 Lug 2024 - 170.65


  • Sezione: C
  • Cinryze

Cinryze: Trockensub 500 E c Solv, Durchstf 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61636002 | 7680616360021 | 19896
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2021 | 1583.00
1 Dic 2021 | 31 Dic 2023 | 1457.60
1 Gen 2024 - 1459.00
Cinryze: Trockensub 500 E, Durchstf 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61636001 | 7680616360014 | 19896
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2018 | 1834.40
1 Dic 2018 | 31 Ago 2020 | 1583.00


  • Sezione: C
  • Cip eco

Cip eco: Filmtabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55525012 << 56174015 | 7680555250124 | 17734
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2002 | 38.40
1 Gen 2003 | 31 Ago 2005 | 36.55
1 Set 2005 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Ott 2012 | 26.50
1 Nov 2012 | 30 Nov 2019 | 17.65
1 Dic 2019 | 30 Nov 2020 | 15.70
1 Dic 2020 | 30 Nov 2022 | 15.50
1 Dic 2022 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.10
Cip eco: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55525014 << 56174017 | 7680555250148 | 17734
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2002 | 54.00
1 Gen 2003 | 31 Ago 2005 | 51.90
1 Set 2005 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Dic 2010 | 39.30
1 Gen 2011 | 31 Ott 2012 | 39.35
1 Nov 2012 | 30 Nov 2019 | 27.60
1 Dic 2019 | 30 Nov 2020 | 20.30
1 Dic 2020 | 30 Nov 2022 | 19.95
1 Dic 2022 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50
Cip eco: Filmtabl 250 mg, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55525022 | 7680555250223 | 17734
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Ott 2012 | 17.55
1 Nov 2012 | 30 Nov 2019 | 14.45
1 Dic 2019 | 30 Nov 2020 | 9.05
1 Dic 2020 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.75
Cip eco: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55525016 << 56174021 | 7680555250162 | 17734
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2002 | 52.45
1 Gen 2003 | 31 Ago 2005 | 49.95
1 Set 2005 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Ott 2012 | 37.85
1 Nov 2012 | 30 Nov 2019 | 26.60
1 Dic 2019 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Cip eco: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55525018 << 56174023 | 7680555250186 | 17734
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2002 | 85.40
1 Gen 2003 | 30 Giu 2003 | 83.45
1 Lug 2003 | 31 Ago 2005 | 78.80
1 Set 2005 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 31 Ott 2012 | 58.90
1 Nov 2012 | 30 Nov 2019 | 44.65
1 Dic 2019 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Cip eco: Filmtabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55525020 << 56174027 | 7680555250209 | 17734
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Dic 2002 | 108.55
1 Gen 2003 | 31 Ott 2005 | 105.85
1 Nov 2005 | 28 Feb 2010 | 81.75
1 Mar 2010 | 31 Dic 2010 | 80.05
1 Gen 2011 | 31 Ott 2012 | 80.10
1 Nov 2012 | 31 Gen 2018 | 58.80
1 Feb 2018 | 30 Nov 2019 | 56.60
1 Dic 2019 | 30 Giu 2024 | 48.20
1 Lug 2024 - 46.45


  • Sezione: C
  • Cipralex MELTZ

Cipralex MELTZ: Schmelztabl 10 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62184001 | 7680621840013 | 19891
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Mag 2014 | 28.40
1 Giu 2014 | 30 Nov 2018 | 27.60
1 Dic 2018 | 31 Dic 2019 | 18.85
Cipralex MELTZ: Schmelztabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62184002 | 7680621840020 | 19891
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Mag 2014 | 54.10
1 Giu 2014 | 30 Nov 2018 | 50.05
1 Dic 2018 | 31 Dic 2019 | 39.80
Cipralex MELTZ: Schmelztabl 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62184003 | 7680621840037 | 19891
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Mag 2014 | 86.65
1 Giu 2014 | 30 Nov 2018 | 79.15
1 Dic 2018 | 31 Dic 2019 | 60.05
Cipralex MELTZ: Schmelztabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62184004 | 7680621840044 | 19891
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Mag 2014 | 86.65
1 Giu 2014 | 30 Nov 2018 | 79.15
1 Dic 2018 | 31 Dic 2019 | 60.05
Cipralex MELTZ: Schmelztabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62184005 | 7680621840051 | 19891
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Mag 2014 | 150.70
1 Giu 2014 | 30 Nov 2018 | 141.90
1 Dic 2018 | 31 Dic 2019 | 103.70


  • Sezione: C
  • Cipralex

Cipralex: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55961008 | 7680559610085 | 17753
Valido dal | Valido al | Punti
1 Lug 2002 | 29 Feb 2008 | 49.95
1 Mar 2008 | 28 Feb 2010 | 44.70
1 Mar 2010 | 31 Dic 2010 | 39.85
1 Gen 2011 | 31 Mag 2014 | 38.50
1 Giu 2014 | 30 Nov 2018 | 34.25
1 Dic 2018 | 31 Dic 2023 | 20.60
1 Gen 2024 - 20.65
Cipralex: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55961010 | 7680559610108 | 17753
Valido dal | Valido al | Punti
1 Lug 2002 | 29 Feb 2008 | 75.45
1 Mar 2008 | 28 Feb 2010 | 66.20
1 Mar 2010 | 31 Dic 2010 | 57.65
1 Gen 2011 | 31 Mag 2014 | 55.30
1 Giu 2014 | 30 Nov 2018 | 47.80
1 Dic 2018 | 31 Dic 2023 | 38.25
1 Gen 2024 | 30 Giu 2024 | 38.30
1 Lug 2024 - 36.55
Cipralex: Filmtabl 10 mg, 5x 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55961028 | 7680559610283 | 17753
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Set 2023 | 55.45
Cipralex: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55961012 | 7680559610122 | 17753
Valido dal | Valido al | Punti
1 Lug 2002 | 29 Feb 2008 | 208.95
1 Mar 2008 | 28 Feb 2010 | 178.95
1 Mar 2010 | 31 Dic 2010 | 150.95
1 Gen 2011 | 31 Mag 2014 | 143.35
1 Giu 2014 | 30 Nov 2018 | 118.90
1 Dic 2018 | 31 Dic 2023 | 87.70
1 Gen 2024 | 30 Giu 2024 | 87.80
1 Lug 2024 - 82.10
Cipralex: Filmtabl 20 mg, 5x 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55961029 | 7680559610290 | 17753
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Set 2023 | 90.90
Cipralex: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55961024 | 7680559610245 | 17753
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 283.00
1 Mar 2010 | 31 Dic 2010 | 276.05
1 Gen 2011 | 31 Mag 2014 | 276.30
1 Giu 2014 | 30 Nov 2018 | 226.25
1 Dic 2018 | 31 Dic 2023 | 162.40
1 Gen 2024 | 30 Giu 2024 | 162.55
1 Lug 2024 - 150.90
Cipralex: Tropfen 10 mg/ml, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56366005 | 7680563660052 | 18840
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 46.70
1 Mar 2010 | 31 Ott 2011 | 45.95
1 Nov 2011 | 31 Ago 2014 | 34.95
Cipralex: Tropfen 10 mg/ml, 28 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56366011 | 7680563660113 | 18840
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 66.20
1 Mar 2010 | 31 Dic 2010 | 64.90
1 Gen 2011 | 31 Ott 2011 | 65.00
1 Nov 2011 | 31 Ago 2014 | 46.85
Cipralex: Tropfen 20 mg/ml, 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56366012 | 7680563660120 | 18840
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 46.25
1 Giu 2014 | 30 Giu 2024 | 46.20
1 Lug 2024 - 43.60


  • Sezione: C
  • Ciprin

Ciprin: Infusionslösung 0.200 g, Flasche 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56029002 | 7680560290023 | 17736
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 49.20
1 Set 2004 | 28 Feb 2010 | 49.30
1 Mar 2010 | 31 Mag 2011 | 48.45
Ciprin: Lacktabletten 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56028001 | 7680560280017 | 17735
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 41.20
1 Set 2004 | 31 Lug 2006 | 41.25
1 Ago 2006 | 28 Feb 2010 | 27.20
1 Mar 2010 | 31 Mag 2011 | 26.85
Ciprin: Lacktabletten 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56028003 | 7680560280031 | 17735
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 59.90
1 Set 2004 | 31 Lug 2006 | 60.00
1 Ago 2006 | 28 Feb 2010 | 42.55
1 Mar 2010 | 31 Mag 2011 | 41.85
Ciprin: Lacktabletten 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56028005 | 7680560280055 | 17735
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 58.00
1 Set 2004 | 31 Lug 2006 | 58.10
1 Ago 2006 | 28 Feb 2010 | 41.40
1 Mar 2010 | 31 Mag 2011 | 40.75
Ciprin: Lacktabletten 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56028007 | 7680560280079 | 17735
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 97.60
1 Set 2004 | 31 Lug 2006 | 97.80
1 Ago 2006 | 28 Feb 2010 | 65.25
1 Mar 2010 | 31 Dic 2010 | 63.95
1 Gen 2011 | 31 Mag 2011 | 64.00
Ciprin: Lacktabletten 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56028011 | 7680560280116 | 17735
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 125.40
1 Set 2004 | 31 Lug 2006 | 125.65
1 Ago 2006 | 28 Feb 2010 | 81.95
1 Mar 2010 | 31 Dic 2010 | 80.20
1 Gen 2011 | 31 Mag 2011 | 80.30


  • Sezione: C
  • Ciproflax

Ciproflax: Filmtabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65940001 | 7680659400012 | 20432
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2019 | 16.60
1 Dic 2019 | 31 Dic 2023 | 14.85
1 Gen 2024 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.60
Ciproflax: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65940002 | 7680659400029 | 20432
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2019 | 26.50
1 Dic 2019 | 31 Dic 2023 | 19.45
1 Gen 2024 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Ciproflax: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65940003 | 7680659400036 | 20432
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2019 | 20.55
1 Dic 2019 | 31 Dic 2023 | 18.00
1 Gen 2024 | 30 Giu 2024 | 18.05
1 Lug 2024 - 25.75
Ciproflax: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65940004 | 7680659400043 | 20432
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2019 | 44.55
1 Dic 2019 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Ciproflax: Filmtabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65940005 | 7680659400050 | 20432
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2019 | 49.35
1 Dic 2019 | 31 Dic 2023 | 42.55
1 Gen 2024 | 30 Giu 2024 | 42.60
1 Lug 2024 - 41.45


  • Sezione: C
  • Ciproflox 250

Ciproflox 250: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922001 | 7680559220017 | 17766
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Mar 2006 | 38.40
1 Apr 2006 | 28 Feb 2010 | 29.50
1 Mar 2010 | 31 Ott 2012 | 28.70
1 Nov 2012 | 31 Dic 2014 | 18.65
Ciproflox 250: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922003 | 7680559220031 | 17766
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Mar 2006 | 54.00
1 Apr 2006 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 38.80
1 Gen 2011 | 31 Ott 2012 | 38.85
1 Nov 2012 | 31 Dic 2014 | 26.60


  • Sezione: C
  • Ciproflox 500

Ciproflox 500: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922005 | 7680559220055 | 17766
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Mar 2006 | 52.45
1 Apr 2006 | 28 Feb 2010 | 36.90
1 Mar 2010 | 31 Ott 2012 | 35.95
1 Nov 2012 | 31 Dic 2014 | 20.65
Ciproflox 500: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922007 | 7680559220079 | 17766
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Mar 2006 | 85.40
1 Apr 2006 | 28 Feb 2010 | 62.90
1 Mar 2010 | 31 Dic 2010 | 60.75
1 Gen 2011 | 31 Ott 2012 | 60.80
1 Nov 2012 | 31 Dic 2014 | 44.65


  • Sezione: C
  • Ciproflox 750

Ciproflox 750: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922009 | 7680559220093 | 17766
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Mar 2006 | 108.60
1 Apr 2006 | 28 Feb 2010 | 79.90
1 Mar 2010 | 31 Dic 2010 | 76.95
1 Gen 2011 | 31 Ott 2012 | 77.05
1 Nov 2012 | 31 Dic 2014 | 55.00


  • Sezione: C
  • Ciprofloxacin 1A Pharma

Ciprofloxacin 1A Pharma: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59371002 | 7680593710024 | 19028
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Mar 2012 | 20.20
Ciprofloxacin 1A Pharma: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59371003 | 7680593710031 | 19028
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 37.50
1 Mar 2010 | 31 Mar 2012 | 36.95
Ciprofloxacin 1A Pharma: Filmtabl 250 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59371001 | 7680593710017 | 19028
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 16.10
1 Mar 2010 | 31 Mar 2012 | 15.90
Ciprofloxacin 1A Pharma: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59371004 | 7680593710048 | 19028
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 36.60
1 Mar 2010 | 31 Mar 2012 | 36.10
Ciprofloxacin 1A Pharma: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59371005 | 7680593710055 | 19028
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 55.05
1 Mar 2010 | 31 Mar 2012 | 54.05
Ciprofloxacin 1A Pharma: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59371007 - 19028
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 68.10
1 Mar 2010 | 31 Dic 2010 | 66.75
1 Gen 2011 | 31 Mar 2012 | 66.85


  • Sezione: C
  • Ciprofloxacin Actavis

Ciprofloxacin Actavis: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58203002 | 7680582030027 | 18649
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Ott 2012 | 26.40
1 Nov 2012 | 31 Dic 2017 | 17.65
Ciprofloxacin Actavis: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58203004 | 7680582030041 | 18649
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 39.35
1 Mar 2010 | 31 Ott 2012 | 38.75
1 Nov 2012 | 31 Dic 2017 | 27.30
Ciprofloxacin Actavis: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58203006 | 7680582030065 | 18649
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Mar 2012 | 36.00
1 Apr 2012 | 31 Ott 2012 | 35.95
1 Nov 2012 | 31 Dic 2017 | 25.45
Ciprofloxacin Actavis: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58203008 | 7680582030089 | 18649
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 59.60
1 Mar 2010 | 31 Dic 2010 | 58.45
1 Gen 2011 | 31 Ott 2012 | 58.55
1 Nov 2012 | 31 Dic 2017 | 44.65
Ciprofloxacin Actavis: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58203010 | 7680582030102 | 18649
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 77.95
1 Gen 2011 | 31 Mar 2011 | 78.05
1 Apr 2011 | 31 Ott 2012 | 65.70
1 Nov 2012 | 31 Dic 2017 | 49.45


  • Sezione: C
  • Ciprofloxacin Axapharm

Ciprofloxacin Axapharm: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58409002 | 7680584090029 | 18709
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Ott 2012 | 26.40
1 Nov 2012 | 30 Nov 2018 | 18.65
1 Dic 2018 | 30 Nov 2019 | 17.80
1 Dic 2019 | 30 Nov 2021 | 15.80
1 Dic 2021 | 31 Gen 2023 | 15.75
Ciprofloxacin Axapharm: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58409004 | 7680584090043 | 18709
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 39.35
1 Mar 2010 | 31 Ott 2012 | 38.75
1 Nov 2012 | 30 Nov 2018 | 26.60
1 Dic 2018 | 30 Nov 2019 | 25.45
1 Dic 2019 | 30 Nov 2021 | 18.60
1 Dic 2021 | 31 Gen 2023 | 18.55


  • Sezione: C
  • Ciprofloxacin axapharm

Ciprofloxacin axapharm: Filmtabl 250 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56649015 | 7680566490151 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Nov 2022 | 15.65
1 Dic 2022 | 30 Giu 2024 | 15.60
1 Lug 2024 - 16.20
Ciprofloxacin axapharm: Filmtabl 250 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56649017 | 7680566490175 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Nov 2022 | 20.00
1 Dic 2022 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50


  • Sezione: C
  • Ciprofloxacin Axapharm

Ciprofloxacin Axapharm: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58409006 | 7680584090067 | 18709
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Mar 2012 | 36.00
1 Apr 2012 | 31 Ott 2012 | 35.95
1 Nov 2012 | 30 Nov 2019 | 20.65
1 Dic 2019 | 31 Gen 2023 | 18.05
Ciprofloxacin Axapharm: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58409008 | 7680584090081 | 18709
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 59.60
1 Mar 2010 | 31 Dic 2010 | 58.45
1 Gen 2011 | 31 Ott 2012 | 58.55
1 Nov 2012 | 30 Nov 2019 | 44.65
1 Dic 2019 | 31 Gen 2023 | 38.75


  • Sezione: C
  • Ciprofloxacin axapharm

Ciprofloxacin axapharm: Filmtabl 500 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56649019 | 7680566490199 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.20
Ciprofloxacin axapharm: Filmtabl 500 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56649021 | 7680566490212 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60


  • Sezione: C
  • Ciprofloxacin Axapharm

Ciprofloxacin Axapharm: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58409010 | 7680584090104 | 18709
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 77.95
1 Gen 2011 | 31 Mar 2012 | 78.05
1 Apr 2012 | 31 Ott 2012 | 77.05
1 Nov 2012 | 30 Nov 2019 | 55.00
1 Dic 2019 | 31 Gen 2023 | 46.95


  • Sezione: C
  • Ciprofloxacin axapharm

Ciprofloxacin axapharm: Filmtabl 750 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56649023 | 7680566490236 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Dic 2023 | 48.20
1 Gen 2024 | 30 Giu 2024 | 48.25
1 Lug 2024 - 46.45


  • Sezione: C
  • Ciprofloxacin Helvepharm

Ciprofloxacin Helvepharm: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56650001 | 7680566500010 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mag 2006 | 29.60
1 Giu 2006 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Ott 2012 | 26.40
1 Nov 2012 | 30 Nov 2019 | 17.65
1 Dic 2019 | 31 Ago 2020 | 15.70
1 Dic 2020 | 28 Feb 2022 | 15.45
Ciprofloxacin Helvepharm: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56650003 | 7680566500034 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mag 2006 | 41.25
1 Giu 2006 | 28 Feb 2010 | 39.80
1 Mar 2010 | 31 Ott 2012 | 39.20
1 Nov 2012 | 30 Nov 2019 | 27.65
1 Dic 2019 | 31 Ago 2020 | 20.30
1 Dic 2020 | 28 Feb 2022 | 19.95
Ciprofloxacin Helvepharm: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56650007 | 7680566500072 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mag 2006 | 39.70
1 Giu 2006 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Ott 2012 | 36.00
1 Nov 2012 | 30 Nov 2019 | 25.45
1 Dic 2019 | 28 Feb 2022 | 18.60
Ciprofloxacin Helvepharm: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56650009 | 7680566500096 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mag 2006 | 62.90
1 Giu 2006 | 28 Feb 2010 | 59.60
1 Mar 2010 | 31 Dic 2010 | 58.45
1 Gen 2011 | 31 Ott 2012 | 58.55
1 Nov 2012 | 30 Nov 2019 | 44.65
1 Dic 2019 | 28 Feb 2022 | 38.75
Ciprofloxacin Helvepharm: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56650013 | 7680566500133 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mag 2006 | 84.20
1 Giu 2006 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 77.95
1 Gen 2011 | 31 Ott 2012 | 78.05
1 Nov 2012 | 31 Gen 2018 | 57.75
1 Feb 2018 | 30 Nov 2019 | 56.60
1 Dic 2019 | 28 Feb 2022 | 48.20


  • Sezione: C
  • Ciprofloxacin Mepha

Ciprofloxacin Mepha: Inf Konz 200 mg, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57912003 | 7680579120038 | 18606
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 26.20
1 Mar 2010 | 30 Nov 2019 | 25.35
1 Dic 2019 | 30 Set 2020 | 20.40
Ciprofloxacin Mepha: Inf Konz 400 mg, Durchstf 200 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57912005 | 7680579120052 | 18606
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 47.95
1 Mar 2010 | 30 Nov 2019 | 46.05
1 Dic 2019 | 30 Set 2020 | 44.10
Ciprofloxacin Mepha: Infusionslösung 100 mg/50ml, Stechampulle 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57912001 - 18606
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Mar 2010 | 16.20


  • Sezione: C
  • Ciprofloxacin Mylan

Ciprofloxacin Mylan: Tabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57564012 | 7680575640127 | 19029
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Gen 2011 | 20.20
Ciprofloxacin Mylan: Tabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57564013 | 7680575640134 | 19029
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 37.50
1 Mar 2010 | 31 Gen 2011 | 36.95
Ciprofloxacin Mylan: Tabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57564014 | 7680575640141 | 19029
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 36.60
1 Mar 2010 | 31 Gen 2011 | 36.10
Ciprofloxacin Mylan: Tabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57564015 | 7680575640158 | 19029
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 55.05
1 Mar 2010 | 31 Gen 2011 | 54.05
Ciprofloxacin Mylan: Tabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57564016 | 7680575640165 | 19029
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 68.10
1 Mar 2010 | 31 Gen 2011 | 66.75


  • Sezione: C
  • Ciprofloxacin Pfizer

Ciprofloxacin Pfizer: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59152001 - 19393
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Apr 2012 | 25.05
Ciprofloxacin Pfizer: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59152002 - 19393
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Apr 2012 | 38.65
Ciprofloxacin Pfizer: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59152003 - 19393
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Apr 2012 | 36.55
Ciprofloxacin Pfizer: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59152004 - 19393
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Apr 2012 | 58.20
Ciprofloxacin Pfizer: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59152005 - 19393
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Apr 2012 | 73.95


  • Sezione: C
  • Ciprofloxacin Sandoz eco

Ciprofloxacin Sandoz eco: Filmtabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58018003 | 7680580180038 | 18502
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Ott 2012 | 26.50
1 Nov 2012 | 30 Nov 2019 | 17.65
1 Dic 2019 | 30 Nov 2020 | 15.70
1 Dic 2020 | 30 Nov 2022 | 15.50
1 Dic 2022 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.10
Ciprofloxacin Sandoz eco: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58018005 | 7680580180052 | 18502
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Dic 2010 | 39.30
1 Gen 2011 | 31 Ott 2012 | 39.35
1 Nov 2012 | 30 Nov 2019 | 27.60
1 Dic 2019 | 30 Nov 2020 | 20.30
1 Dic 2020 | 30 Nov 2022 | 19.95
1 Dic 2022 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50
Ciprofloxacin Sandoz eco: Filmtabl 250 mg, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58018001 | 7680580180014 | 18502
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Ott 2012 | 17.55
1 Nov 2012 | 30 Nov 2019 | 14.45
1 Dic 2019 | 30 Nov 2020 | 9.05
1 Dic 2020 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.75
Ciprofloxacin Sandoz eco: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58018007 | 7680580180076 | 18502
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Ott 2012 | 37.85
1 Nov 2012 | 30 Nov 2019 | 26.60
1 Dic 2019 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Ciprofloxacin Sandoz eco: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58018009 | 7680580180090 | 18502
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 31 Ott 2012 | 58.90
1 Nov 2012 | 30 Nov 2019 | 44.65
1 Dic 2019 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Ciprofloxacin Sandoz eco: Filmtabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58018013 | 7680580180137 | 18502
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 81.75
1 Mar 2010 | 31 Dic 2010 | 80.05
1 Gen 2011 | 31 Ott 2012 | 80.10
1 Nov 2012 | 31 Gen 2018 | 58.80
1 Feb 2018 | 30 Nov 2019 | 56.60
1 Dic 2019 | 30 Giu 2024 | 48.20
1 Lug 2024 - 46.45


  • Sezione: C
  • Ciprofloxacin Sandoz

Ciprofloxacin Sandoz: Inf Lös 200 mg, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56906001 | 7680569060016 | 18430
Valido dal | Valido al | Punti
1 Ott 2006 | 31 Dic 2006 | 43.25
1 Gen 2007 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Nov 2019 | 26.65
1 Dic 2019 | 31 Gen 2023 | 20.40


  • Sezione: C
  • Ciprofloxacin Spirig HC

Ciprofloxacin Spirig HC: Filmtabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55922015 | 7680559220154 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2018 | 18.65
1 Dic 2018 | 30 Nov 2019 | 17.85
1 Dic 2019 | 30 Nov 2021 | 15.80
1 Dic 2021 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Ciprofloxacin Spirig HC: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55922016 | 7680559220161 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2018 | 26.60
1 Dic 2018 | 30 Nov 2019 | 25.45
1 Dic 2019 | 30 Nov 2021 | 18.60
1 Dic 2021 | 31 Dic 2023 | 18.50
1 Gen 2024 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.25
Ciprofloxacin Spirig HC: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55922017 | 7680559220178 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2019 | 20.65
1 Dic 2019 | 31 Dic 2023 | 18.05
1 Gen 2024 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.80
Ciprofloxacin Spirig HC: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55922018 | 7680559220185 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2019 | 44.65
1 Dic 2019 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Ciprofloxacin Spirig HC: Filmtabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55922019 | 7680559220192 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2019 | 55.00
1 Dic 2019 | 30 Giu 2024 | 46.95
1 Lug 2024 - 45.35


  • Sezione: C
  • Ciprofloxacin Spirig

Ciprofloxacin Spirig: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922010 | 7680559220109 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 28.70
1 Nov 2012 | 31 Ott 2015 | 18.65
Ciprofloxacin Spirig: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922011 | 7680559220116 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 38.80
1 Gen 2011 | 31 Ott 2012 | 38.85
1 Nov 2012 | 31 Ott 2015 | 26.60
Ciprofloxacin Spirig: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922012 | 7680559220123 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 35.95
1 Nov 2012 | 31 Ott 2015 | 20.65
Ciprofloxacin Spirig: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922013 | 7680559220130 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 60.75
1 Gen 2011 | 31 Ott 2012 | 60.80
1 Nov 2012 | 31 Ott 2015 | 44.65
Ciprofloxacin Spirig: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55922014 | 7680559220147 | 17766
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 76.95
1 Gen 2011 | 31 Ott 2012 | 77.05
1 Nov 2012 | 31 Ott 2015 | 55.00


  • Sezione: C
  • Ciprofloxacin Streuli

Ciprofloxacin Streuli: Filmtabl 250 mg neu, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649016 << 56649002 | 7680566490168 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Nov 2019 | 17.60
1 Dic 2019 | 30 Apr 2022 | 15.65
Ciprofloxacin Streuli: Filmtabl 250 mg neu, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649018 << 56649004 | 7680566490182 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Nov 2019 | 27.20
1 Dic 2019 | 30 Apr 2022 | 20.00
Ciprofloxacin Streuli: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649001 | 7680566490014 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Giu 2006 | 35.80
1 Lug 2006 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Ott 2012 | 26.40
1 Nov 2012 | 31 Dic 2015 | 17.60
1 Dic 2019 | 31 Ott 2022 | 15.65
Ciprofloxacin Streuli: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649003 | 7680566490038 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Giu 2006 | 50.55
1 Lug 2006 | 28 Feb 2010 | 39.35
1 Mar 2010 | 31 Ott 2012 | 38.75
1 Nov 2012 | 31 Dic 2015 | 27.20
1 Dic 2019 | 31 Ott 2022 | 20.00
Ciprofloxacin Streuli: Filmtabl 500 mg neu, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649022 << 56649008 | 7680566490229 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Nov 2019 | 25.35
1 Dic 2019 | 30 Apr 2022 | 18.55
Ciprofloxacin Streuli: Filmtabl 500 mg neu, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649024 << 56649010 | 7680566490243 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Nov 2019 | 44.65
1 Dic 2019 | 30 Apr 2022 | 38.75
Ciprofloxacin Streuli: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649005 | 7680566490052 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Giu 2006 | 48.20
1 Lug 2006 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Ott 2012 | 36.00
1 Nov 2012 | 31 Dic 2015 | 25.35
1 Dic 2019 | 31 Ott 2022 | 18.55
Ciprofloxacin Streuli: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649007 | 7680566490076 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Giu 2006 | 75.25
1 Lug 2006 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Ott 2012 | 58.85
1 Nov 2012 | 31 Dic 2015 | 44.65
1 Dic 2019 | 31 Ott 2022 | 38.75
Ciprofloxacin Streuli: Filmtabl 750 mg neu, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649028 << 56490120 << 56649014 | 7680566490281 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Mag 2018 | 57.65
1 Giu 2018 | 30 Nov 2019 | 56.60
1 Dic 2019 | 30 Apr 2022 | 48.20
Ciprofloxacin Streuli: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56649009 | 7680566490090 | 18021
Valido dal | Valido al | Punti
1 Mag 2004 | 30 Giu 2006 | 100.60
1 Lug 2006 | 28 Feb 2010 | 79.95
1 Mar 2010 | 31 Dic 2010 | 78.30
1 Gen 2011 | 31 Ott 2012 | 78.40
1 Nov 2012 | 31 Dic 2015 | 57.65
1 Dic 2019 | 31 Ott 2022 | 48.20


  • Sezione: C
  • Ciprofloxacin Teva Gluc

Ciprofloxacin Teva Gluc: Inf Lös 200 mg, 10 Minibags 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58023004 - 18805
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 155.35
1 Mar 2010 | 31 Dic 2010 | 151.70
1 Gen 2011 | 31 Ott 2017 | 151.85
Ciprofloxacin Teva Gluc: Inf Lös 200 mg, 5 Minibags 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58023002 | 7680580230023 | 18805
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 85.85
1 Mar 2010 | 31 Dic 2010 | 84.05
1 Gen 2011 | 31 Ott 2017 | 84.15
Ciprofloxacin Teva Gluc: Inf Lös 400 mg, 10 Minibags 200 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58023008 - 18805
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 275.45
1 Mar 2010 | 31 Dic 2010 | 268.70
1 Gen 2011 | 31 Ott 2017 | 268.95
Ciprofloxacin Teva Gluc: Inf Lös 400 mg, 5 Minibags 200 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58023006 | 7680580230061 | 18805
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 145.90
1 Mar 2010 | 31 Dic 2010 | 142.55
1 Gen 2011 | 31 Ott 2017 | 142.70


  • Sezione: C
  • Ciprofloxacin Teva

Ciprofloxacin Teva: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56648015 << 56648001 | 7680566480152 | 18065
Valido dal | Valido al | Punti
1 Set 2004 | 30 Set 2004 | 29.35
1 Ott 2004 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Mar 2010 | 26.50
1 Apr 2010 | 31 Ott 2012 | 25.20
1 Nov 2012 | 31 Dic 2015 | 17.45
Ciprofloxacin Teva: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56648017 << 56648003 | 7680566480176 | 18065
Valido dal | Valido al | Punti
1 Set 2004 | 30 Set 2004 | 41.50
1 Ott 2004 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Mar 2010 | 39.30
1 Apr 2010 | 31 Ott 2012 | 37.35
1 Nov 2012 | 31 Dic 2015 | 27.30
Ciprofloxacin Teva: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56648021 << 56648007 | 7680566480213 | 18065
Valido dal | Valido al | Punti
1 Set 2004 | 30 Set 2004 | 39.95
1 Ott 2004 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Mar 2010 | 37.85
1 Apr 2010 | 31 Ott 2012 | 35.95
1 Nov 2012 | 31 Dic 2015 | 26.30
Ciprofloxacin Teva: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56648023 << 56648009 | 7680566480237 | 18065
Valido dal | Valido al | Punti
1 Set 2004 | 30 Set 2004 | 63.10
1 Ott 2004 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Mar 2010 | 58.80
1 Apr 2010 | 31 Dic 2010 | 55.85
1 Gen 2011 | 31 Ott 2012 | 55.90
1 Nov 2012 | 31 Dic 2015 | 44.65
Ciprofloxacin Teva: Filmtabl 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56648027 << 56648013 | 7680566480275 | 18065
Valido dal | Valido al | Punti
1 Set 2004 | 30 Set 2004 | 84.70
1 Ott 2004 | 28 Feb 2010 | 79.95
1 Mar 2010 | 31 Mar 2010 | 78.30
1 Apr 2010 | 31 Dic 2010 | 74.40
1 Gen 2011 | 31 Ott 2012 | 74.45
1 Nov 2012 | 31 Dic 2015 | 57.95
Ciprofloxacin Teva: Inf Lös 200 mg i.v., Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57527004 | 7680575270041 | 18385
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 38.35
1 Mar 2010 | 31 Dic 2010 | 37.75
1 Gen 2011 | 31 Ott 2011 | 37.80
Ciprofloxacin Teva: Inf Lös 400 mg i.v., Durchstf 200 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57527006 | 7680575270065 | 18385
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 31 Ott 2011 | 58.90


  • Sezione: C
  • Ciprofloxacin Zentiva

Ciprofloxacin Zentiva: Filmtabl 250 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56650002 | 7680566500027 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 30 Nov 2020 | 15.70
1 Dic 2020 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.10
Ciprofloxacin Zentiva: Filmtabl 250 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56650004 | 7680566500041 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 30 Nov 2020 | 20.30
1 Dic 2020 | 30 Nov 2022 | 19.95
1 Dic 2022 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50
Ciprofloxacin Zentiva: Filmtabl 500 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56650006 | 7680566500065 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 31 Dic 2023 | 18.60
1 Gen 2024 | 30 Giu 2024 | 18.65
1 Lug 2024 - 26.30
Ciprofloxacin Zentiva: Filmtabl 500 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56650008 | 7680566500089 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Ciprofloxacin Zentiva: Filmtabl 750 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56650010 | 7680566500102 | 18064
Valido dal | Valido al | Punti
1 Set 2004 | 30 Giu 2024 | 48.20
1 Lug 2024 - 46.45


  • Sezione: C
  • Ciprofloxacin-Mepha

Ciprofloxacin-Mepha: Filmtabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56305002 | 7680563050020 | 17880
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mar 2006 | 36.55
1 Apr 2006 | 31 Mag 2006 | 29.90
1 Giu 2006 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Mar 2010 | 25.90
1 Apr 2010 | 31 Ott 2012 | 25.15
1 Nov 2012 | 30 Nov 2019 | 16.70
1 Dic 2019 | 30 Nov 2022 | 14.90
1 Dic 2022 | 31 Dic 2023 | 14.85
1 Gen 2024 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.60
Ciprofloxacin-Mepha: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56305004 | 7680563050044 | 17880
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mar 2006 | 51.90
1 Apr 2006 | 28 Feb 2010 | 41.70
1 Mar 2010 | 31 Mar 2010 | 40.15
1 Apr 2010 | 31 Dic 2010 | 38.90
1 Gen 2011 | 31 Ott 2012 | 38.95
1 Nov 2012 | 30 Nov 2019 | 27.20
1 Dic 2019 | 30 Nov 2020 | 20.00
1 Dic 2020 | 30 Nov 2022 | 19.95
1 Dic 2022 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50
Ciprofloxacin-Mepha: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56305006 | 7680563050068 | 17880
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mar 2006 | 49.95
1 Apr 2006 | 31 Mag 2006 | 44.50
1 Giu 2006 | 28 Feb 2010 | 40.50
1 Mar 2010 | 31 Mar 2010 | 39.05
1 Apr 2010 | 31 Ott 2012 | 37.80
1 Nov 2012 | 30 Nov 2019 | 26.45
1 Dic 2019 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Ciprofloxacin-Mepha: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56305008 | 7680563050082 | 17880
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mar 2006 | 78.90
1 Apr 2006 | 31 Mag 2006 | 70.80
1 Giu 2006 | 28 Feb 2010 | 63.60
1 Mar 2010 | 31 Mar 2010 | 60.75
1 Apr 2010 | 31 Dic 2010 | 59.15
1 Gen 2011 | 31 Ott 2012 | 59.20
1 Nov 2012 | 30 Nov 2019 | 44.65
1 Dic 2019 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Ciprofloxacin-Mepha: Filmtabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56305010 | 7680563050105 | 17880
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mar 2006 | 105.85
1 Apr 2006 | 31 Mag 2006 | 82.50
1 Giu 2006 | 28 Feb 2010 | 79.80
1 Mar 2010 | 31 Mar 2010 | 76.15
1 Apr 2010 | 31 Dic 2010 | 74.00
1 Gen 2011 | 31 Ott 2012 | 74.10
1 Nov 2012 | 30 Nov 2019 | 54.50
1 Dic 2019 | 31 Dic 2023 | 46.50
1 Gen 2024 | 30 Giu 2024 | 46.55
1 Lug 2024 - 45.00


  • Sezione: C
  • Ciproxin HC

Ciproxin HC: Susp Auric, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54807015 | 7680548070159 | 17431
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 21.85
1 Set 2004 | 28 Feb 2010 | 19.80
1 Mar 2010 | 30 Nov 2019 | 19.50
1 Dic 2019 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75


  • Sezione: C
  • Ciproxin

Ciproxin: 10 Lactabs 500 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56796001 | 7680567960011 | 18448
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Apr 2008 | 42.15
Ciproxin: Inf Lös 0.2 g, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47796032 | 7680477960323 | 16572
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 54.65
1 Set 2004 | 31 Ott 2006 | 54.80
1 Nov 2006 | 28 Feb 2010 | 37.50
1 Mar 2010 | 30 Giu 2011 | 36.15
1 Lug 2011 | 30 Nov 2019 | 29.50
1 Dic 2019 | 30 Nov 2022 | 25.85
1 Dic 2022 | 31 Dic 2023 | 19.95
1 Gen 2024 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.55
Ciproxin: Inf Lös 0.4 g, Fl 200 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47796040 | 7680477960408
Valido dal | Valido al | Punti
1 Dic 2022 | 30 Giu 2024 | 39.95
1 Lug 2024 - 38.70
Ciproxin: Lacktabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47795044 | 7680477950447 | 15267
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 45.70
1 Set 2004 | 31 Mar 2006 | 45.80
1 Apr 2006 | 30 Apr 2006 | 36.95
1 Mag 2006 | 28 Feb 2010 | 29.75
1 Mar 2010 | 31 Ott 2012 | 28.65
1 Nov 2012 | 30 Nov 2019 | 20.05
1 Dic 2019 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.10
Ciproxin: Lacktabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47795052 | 7680477950522 | 15267
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 66.55
1 Set 2004 | 31 Mar 2006 | 66.75
1 Apr 2006 | 30 Apr 2006 | 51.60
1 Mag 2006 | 28 Feb 2010 | 46.30
1 Mar 2010 | 31 Ott 2012 | 44.40
1 Nov 2012 | 30 Nov 2019 | 36.65
1 Dic 2019 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 29.90
Ciproxin: Lacktabl 250 mg, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47795133 | 7680477951338 | 15267
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Mar 2006 | 35.25
1 Apr 2006 | 30 Apr 2006 | 25.50
1 Mag 2006 | 28 Feb 2010 | 19.40
1 Mar 2010 | 31 Ott 2012 | 18.70
1 Nov 2012 | 30 Nov 2019 | 15.80
1 Dic 2019 | 30 Giu 2024 | 9.50
1 Lug 2024 - 14.30
Ciproxin: Lacktabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47795060 | 7680477950607 | 15267
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 64.50
1 Set 2004 | 31 Mar 2006 | 64.60
1 Apr 2006 | 30 Apr 2006 | 50.10
1 Mag 2006 | 28 Feb 2010 | 45.05
1 Mar 2010 | 31 Ott 2012 | 43.20
1 Nov 2012 | 30 Nov 2019 | 35.80
1 Dic 2019 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.30
Ciproxin: Lacktabl 500 mg, 10 x 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47795125 | 7680477951253 | 15267
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 224.20
1 Gen 2024 | 30 Giu 2024 | 224.40
1 Lug 2024 - 213.25
Ciproxin: Lacktabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47795079 | 7680477950799 | 15267
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 108.40
1 Set 2004 | 31 Mar 2006 | 108.55
1 Apr 2006 | 30 Apr 2006 | 80.80
1 Mag 2006 | 28 Feb 2010 | 71.15
1 Mar 2010 | 31 Dic 2010 | 67.65
1 Gen 2011 | 31 Ott 2012 | 67.75
1 Nov 2012 | 30 Nov 2019 | 53.50
1 Dic 2019 | 31 Dic 2023 | 42.70
1 Gen 2024 | 30 Giu 2024 | 42.75
1 Lug 2024 - 41.10
Ciproxin: Lacktabl 750 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47795095 | 7680477950959 | 15267
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 139.30
1 Set 2004 | 31 Mar 2006 | 139.55
1 Apr 2006 | 30 Apr 2006 | 102.50
1 Mag 2006 | 28 Feb 2010 | 89.55
1 Mar 2010 | 31 Dic 2010 | 84.90
1 Gen 2011 | 31 Ott 2012 | 85.00
1 Nov 2012 | 30 Nov 2019 | 65.95
1 Dic 2019 | 31 Dic 2023 | 51.55
1 Gen 2024 | 30 Giu 2024 | 51.60
1 Lug 2024 - 49.45
Ciproxin: Susp 10 g/100ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53699030 | 7680536990308 | 16827
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 104.75
1 Set 2004 | 28 Feb 2010 | 104.95
1 Mar 2010 | 31 Dic 2010 | 99.30
1 Gen 2011 | 30 Nov 2022 | 99.40
1 Dic 2022 | 31 Dic 2023 | 96.40
1 Gen 2024 | 30 Giu 2024 | 96.50
1 Lug 2024 - 92.20
Ciproxin: Susp 5 g/100ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53699022 | 7680536990223 | 16827
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 66.05
1 Set 2004 | 28 Feb 2010 | 66.25
1 Mar 2010 | 31 Dic 2010 | 63.05
1 Gen 2011 | 30 Nov 2022 | 63.10
1 Dic 2022 | 31 Dic 2023 | 61.40
1 Gen 2024 | 30 Giu 2024 | 61.50
1 Lug 2024 - 59.05


  • Sezione: C
  • Ciqorin

Ciqorin: Kaps 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63093001 | 7680630930019 | 20512
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2020 | 50.95
Ciqorin: Kaps 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63093004 | 7680630930040 | 20512
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2020 | 194.35
Ciqorin: Kaps 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63093002 | 7680630930026 | 20512
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2020 | 74.15
Ciqorin: Kaps 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63093003 | 7680630930033 | 20512
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Gen 2020 | 116.75


  • Sezione: C
  • Circupon retard

Circupon retard: 100 Caps. 25 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38344021 | 7680383440216 | 12008
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 38.30
Circupon retard: 30 Caps. 25 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38344013 | 7680383440131 | 12008
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 13.90


  • Sezione: C
  • Cisplatin Accord

Cisplatin Accord: Inf Konz 10 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66809001 | 7680668090013 | 20424
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Cisplatin Accord: Inf Konz 100 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66809004 | 7680668090044 | 20424
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 128.55
1 Gen 2024 | 30 Giu 2024 | 128.70
1 Lug 2024 - 122.85
Cisplatin Accord: Inf Konz 25 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66809002 | 7680668090020 | 20424
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 51.75
1 Gen 2024 | 30 Giu 2024 | 51.80
1 Lug 2024 - 49.95
Cisplatin Accord: Inf Konz 50 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66809003 | 7680668090037 | 20424
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 81.65
1 Gen 2024 | 30 Giu 2024 | 81.75
1 Lug 2024 - 78.30


  • Sezione: C
  • Cisplatin Actavis

Cisplatin Actavis: Inf Konz 10 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58984001 | 7680589840018 | 18954
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 28.00
1 Mar 2010 | 30 Set 2018 | 27.60
Cisplatin Actavis: Inf Konz 50 mg/50ml, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58984002 | 7680589840025 | 18954
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 79.45
1 Mar 2010 | 31 Dic 2010 | 77.80
1 Gen 2011 | 30 Set 2018 | 77.90


  • Sezione: C
  • Cisplatin Ebewe

Cisplatin Ebewe: Inf Konz 100 mg/100ml, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51077040 | 7680510770407 | 17729
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Mag 2009 | 157.70
1 Giu 2009 | 28 Feb 2010 | 150.65
1 Mar 2010 | 31 Dic 2010 | 147.15
1 Gen 2011 | 31 Ott 2011 | 147.25


  • Sezione: C
  • Cisplatin Mepha

Cisplatin Mepha: Inf Konz 10 mg/20ml, Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57529002 | 7680575290025 | 18381
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Ago 2006 | 39.25
1 Set 2006 | 28 Feb 2010 | 29.00
1 Mar 2010 | 30 Giu 2011 | 28.55
Cisplatin Mepha: Inf Konz 25 mg/50ml, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57529004 | 7680575290049 | 18381
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Ago 2006 | 65.70
1 Set 2006 | 28 Feb 2010 | 52.40
1 Mar 2010 | 30 Giu 2011 | 51.45
Cisplatin Mepha: Inf Konz 50 mg/100ml, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57529006 | 7680575290063 | 18381
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Ago 2006 | 108.20
1 Set 2006 | 28 Feb 2010 | 83.40
1 Mar 2010 | 31 Dic 2010 | 81.65
1 Gen 2011 | 30 Giu 2011 | 81.70


  • Sezione: C
  • Cisplatin Sandoz

Cisplatin Sandoz: Inf Konz 10 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51077041 << 51077016 | 7680510770414 | 17729
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mag 2009 | 41.70
1 Giu 2009 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Dic 2011 | 33.60
1 Gen 2012 | 31 Gen 2018 | 29.50
1 Feb 2018 | 31 Dic 2023 | 29.15
1 Gen 2024 | 30 Giu 2024 | 29.20
1 Lug 2024 - 32.35
Cisplatin Sandoz: Inf Konz 100 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51077044 | 7680510770445 | 17729
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Nov 2020 | 147.25
1 Dic 2020 | 31 Dic 2023 | 139.75
1 Gen 2024 | 30 Giu 2024 | 139.90
1 Lug 2024 - 132.90
Cisplatin Sandoz: Inf Konz 25 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51077042 << 51077024 | 7680510770421 | 17729
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mag 2009 | 67.00
1 Giu 2009 | 28 Feb 2010 | 54.50
1 Mar 2010 | 31 Dic 2010 | 53.50
1 Gen 2011 | 31 Dic 2023 | 53.55
1 Gen 2024 | 30 Giu 2024 | 53.60
1 Lug 2024 - 51.55
Cisplatin Sandoz: Inf Konz 50 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51077043 << 51077032 | 7680510770438 | 17729
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mag 2009 | 117.65
1 Giu 2009 | 28 Feb 2010 | 87.30
1 Mar 2010 | 31 Dic 2010 | 85.45
1 Gen 2011 | 31 Gen 2018 | 85.55
1 Feb 2018 | 31 Dic 2023 | 84.00
1 Gen 2024 | 30 Giu 2024 | 84.10
1 Lug 2024 - 80.40


  • Sezione: C
  • Cisplatin-Teva

Cisplatin-Teva: Inf Konz 10 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47998042 << 47998050 | 7680479980428 << 7680479980855 | 17285
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 38.75
1 Ott 2006 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Cisplatin-Teva: Inf Konz 100 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47998070 | 7680479980701 | 19145
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 131.45
1 Mar 2010 | 31 Dic 2010 | 128.45
1 Gen 2011 | 31 Dic 2023 | 128.55
1 Gen 2024 | 30 Giu 2024 | 128.70
1 Lug 2024 - 122.90
Cisplatin-Teva: Inf Konz 50 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47998069 << 47998077 | 7680479980695 << 7680479980930 | 17285
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 105.90
1 Ott 2006 | 28 Feb 2010 | 83.40
1 Mar 2010 | 31 Dic 2010 | 81.65
1 Gen 2011 | 31 Dic 2023 | 81.70
1 Gen 2024 | 30 Giu 2024 | 81.80
1 Lug 2024 - 78.35


  • Sezione: C
  • Citalopram 1A Pharma

Citalopram 1A Pharma: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59135002 | 7680591350024 | 18874
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 87.05
1 Mar 2010 | 31 Dic 2010 | 85.20
1 Gen 2011 | 31 Mar 2012 | 85.25
Citalopram 1A Pharma: Filmtabl 20 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59135001 | 7680591350017 | 18874
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 26.40
1 Mar 2010 | 31 Mar 2012 | 26.05


  • Sezione: C
  • Citalopram Actavis

Citalopram Actavis: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260023 | 7680572600230 | 18875
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 88.05
1 Mar 2010 | 31 Dic 2010 | 86.15
1 Gen 2011 | 31 Lug 2017 | 86.25
Citalopram Actavis: Filmtabl 20 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260022 | 7680572600223 | 18875
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Lug 2017 | 26.50
Citalopram Actavis: Filmtabl 20 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260030 | 7680572600308 | 18875
Valido dal | Valido al | Punti
1 Mag 2014 | 31 Lug 2017 | 86.25
Citalopram Actavis: Filmtabl 20 mg, Fl 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260026 | 7680572600261 | 18875
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2017 | 35.95
Citalopram Actavis: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260025 | 7680572600254 | 18875
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 154.95
1 Mar 2010 | 31 Dic 2010 | 151.35
1 Gen 2011 | 31 Lug 2017 | 151.50
Citalopram Actavis: Filmtabl 40 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260024 | 7680572600247 | 18875
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 44.15
1 Mar 2010 | 31 Lug 2017 | 43.40
Citalopram Actavis: Filmtabl 40 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260031 | 7680572600315 | 18875
Valido dal | Valido al | Punti
1 Mag 2014 | 31 Lug 2017 | 151.50
Citalopram Actavis: Filmtabl 40 mg, Fl 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57260028 | 7680572600285 | 18875
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2017 | 53.60


  • Sezione: C
  • Citalopram Adico

Citalopram Adico: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56713036 | 7680567130360 | 18667
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Mag 2009 | 29.40
1 Giu 2009 | 28 Feb 2010 | 25.90
1 Mar 2010 | 31 Lug 2013 | 25.55
Citalopram Adico: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56713038 | 7680567130384 | 18667
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Mag 2009 | 86.60
1 Giu 2009 | 30 Nov 2009 | 84.70
1 Dic 2009 | 31 Dic 2009 | 83.90
1 Gen 2010 | 31 Dic 2010 | 82.15
1 Gen 2011 | 31 Lug 2013 | 82.20
Citalopram Adico: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56713042 | 7680567130421 | 18667
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 50.50
1 Mar 2010 | 31 Dic 2010 | 49.60
1 Gen 2011 | 31 Lug 2013 | 49.65
Citalopram Adico: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56713044 | 7680567130445 | 18667
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2009 | 152.20
1 Dic 2009 | 31 Dic 2009 | 149.80
1 Gen 2010 | 31 Dic 2010 | 146.40
1 Gen 2011 | 31 Lug 2013 | 146.55
Citalopram Adico: Filmtabletten 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56713034 - 18667
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Mag 2009 | 18.70
1 Giu 2009 | 30 Nov 2009 | 18.50
1 Dic 2009 | 31 Dic 2009 | 17.90
1 Gen 2010 | 31 Lug 2013 | 17.65
Citalopram Adico: Filmtabletten 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56713040 - 18667
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 35.80
1 Mar 2010 | 31 Lug 2013 | 35.30


  • Sezione: C
  • Citalopram Axapharm

Citalopram Axapharm: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845001 | 7680568450016 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Ago 2024 | 15.75
Citalopram Axapharm: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845006 | 7680568450061 | 18031
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 25.55
1 Gen 2024 | 31 Ago 2024 | 25.60
Citalopram Axapharm: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845003 | 7680568450030 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2023 | 69.00
1 Gen 2024 | 31 Ago 2024 | 69.10
Citalopram Axapharm: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845004 | 7680568450047 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Ago 2024 | 26.30
Citalopram Axapharm: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845007 | 7680568450078 | 18031
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 41.00
1 Gen 2024 | 31 Ago 2024 | 41.05
Citalopram Axapharm: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845005 | 7680568450054 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2023 | 114.30
1 Gen 2024 | 31 Ago 2024 | 114.40


  • Sezione: C
  • Citalopram Ecosol

Citalopram Ecosol: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55935004 | 7680559350042 | 17833
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Apr 2004 | 180.00
1 Mag 2004 | 31 Ago 2004 | 120.00
1 Set 2004 | 28 Feb 2010 | 92.75
1 Mar 2010 | 31 Dic 2010 | 90.75
1 Gen 2011 | 31 Mag 2013 | 90.85
Citalopram Ecosol: Filmtabl 20 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55935002 | 7680559350028 | 17833
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Apr 2004 | 52.00
1 Mag 2004 | 31 Ago 2004 | 29.95
1 Set 2004 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Mag 2013 | 26.50
Citalopram Ecosol: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55935008 | 7680559350080 | 17833
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Apr 2004 | 327.30
1 Mag 2004 | 31 Ago 2004 | 192.90
1 Set 2004 | 28 Feb 2010 | 158.15
1 Mar 2010 | 31 Dic 2010 | 154.45
1 Gen 2011 | 31 Mag 2013 | 154.60
Citalopram Ecosol: Filmtabl 40 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55935006 | 7680559350066 | 17833
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Apr 2004 | 87.70
1 Mag 2004 | 28 Feb 2010 | 51.70
1 Mar 2010 | 31 Mag 2013 | 50.75


  • Sezione: C
  • Citalopram Helvepharm

Citalopram Helvepharm: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266004 << 56286001 | 7680592660047 | 19125
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Mag 2004 | 34.80
1 Giu 2004 | 31 Lug 2009 | 21.10
1 Ago 2009 | 28 Feb 2010 | 18.50
1 Mar 2010 | 30 Nov 2018 | 18.20
1 Dic 2018 | 28 Feb 2022 | 16.15
Citalopram Helvepharm: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266005 << 56286005 | 7680592660054 | 19125
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Mag 2004 | 52.80
1 Giu 2004 | 31 Mag 2005 | 37.00
1 Giu 2005 | 31 Lug 2009 | 29.75
1 Ago 2009 | 28 Feb 2010 | 26.20
1 Mar 2010 | 30 Nov 2018 | 25.80
1 Dic 2018 | 28 Feb 2022 | 18.95
Citalopram Helvepharm: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266006 << 56286011 | 7680592660061 | 19125
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Mag 2004 | 146.50
1 Giu 2004 | 31 Mag 2005 | 115.40
1 Giu 2005 | 31 Lug 2009 | 88.15
1 Ago 2009 | 28 Feb 2010 | 84.50
1 Mar 2010 | 31 Dic 2010 | 82.70
1 Gen 2011 | 30 Nov 2018 | 82.80
1 Dic 2018 | 28 Feb 2022 | 69.00
Citalopram Helvepharm: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266010 | 7680592660108 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Nov 2018 | 35.20
1 Dic 2018 | 28 Feb 2022 | 27.20
Citalopram Helvepharm: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266011 | 7680592660115 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Nov 2018 | 49.50
1 Dic 2018 | 28 Feb 2022 | 42.65
Citalopram Helvepharm: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266012 | 7680592660122 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 146.00
1 Gen 2011 | 30 Nov 2018 | 146.10
1 Dic 2018 | 28 Feb 2022 | 119.25


  • Sezione: C
  • Citalopram Mepha 20 Dispersible

Citalopram Mepha 20 Dispersible: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57680003 | 7680576800032 | 18617
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 90.80
1 Mar 2010 | 31 Dic 2010 | 88.85
1 Gen 2011 | 31 Ott 2013 | 88.95
1 Nov 2013 | 30 Nov 2018 | 88.75
1 Dic 2018 | 30 Set 2019 | 70.30
Citalopram Mepha 20 Dispersible: Tabl 20 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57680001 | 7680576800018 | 18617
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 27.15
1 Mar 2010 | 30 Nov 2018 | 26.80
1 Dic 2018 | 30 Set 2019 | 19.00


  • Sezione: C
  • Citalopram Mepha 40 Dispersible

Citalopram Mepha 40 Dispersible: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57680007 | 7680576800070 | 18617
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 160.65
1 Mar 2010 | 31 Dic 2010 | 156.90
1 Gen 2011 | 31 Ott 2013 | 157.05
1 Nov 2013 | 30 Nov 2018 | 156.65
1 Dic 2018 | 30 Set 2019 | 120.95
Citalopram Mepha 40 Dispersible: Tabl 40 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57680005 | 7680576800056 | 18617
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 45.25
1 Mar 2010 | 31 Ott 2013 | 44.50
1 Nov 2013 | 30 Nov 2018 | 44.45
1 Dic 2018 | 30 Set 2019 | 37.30


  • Sezione: C
  • Citalopram Mylan

Citalopram Mylan: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57569007 - 18979
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 18.70
1 Mar 2010 | 31 Gen 2011 | 18.40
Citalopram Mylan: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57569008 - 18979
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 26.40
1 Mar 2010 | 31 Gen 2011 | 26.05
Citalopram Mylan: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57569009 - 18979
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 86.60
1 Mar 2010 | 31 Gen 2011 | 84.75


  • Sezione: C
  • Citalopram Pfizer

Citalopram Pfizer: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59310001 | 7680593100016 | 19596
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2012 | 19.00
Citalopram Pfizer: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59310002 | 7680593100023 | 19596
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2012 | 28.00
Citalopram Pfizer: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59310004 | 7680593100047 | 19596
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2012 | 85.55


  • Sezione: C
  • Citalopram Sandoz

Citalopram Sandoz: 14 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56531004 | 7680565310047 | 18085
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Gen 2007 | 21.15
Citalopram Sandoz: 28 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56531010 | 7680565310108 | 18085
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Gen 2007 | 29.95
Citalopram Sandoz: 98 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56531016 | 7680565310160 | 18085
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ago 2005 | 102.00
1 Set 2005 | 31 Gen 2007 | 90.90
Citalopram Sandoz: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55935009 | 7680559350097 | 17833
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2013 | 36.35
1 Nov 2013 | 30 Nov 2018 | 35.70
1 Dic 2018 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.00
Citalopram Sandoz: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55935010 | 7680559350103 | 17833
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2013 | 89.35
1 Nov 2013 | 30 Nov 2018 | 87.00
1 Dic 2018 | 31 Dic 2023 | 69.00
1 Gen 2024 | 30 Giu 2024 | 69.10
1 Lug 2024 - 66.30
Citalopram Sandoz: Filmtabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55935011 | 7680559350110 | 17833
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2013 | 64.55
1 Nov 2013 | 30 Nov 2018 | 63.00
1 Dic 2018 | 31 Dic 2023 | 51.10
1 Gen 2024 | 30 Giu 2024 | 51.15
1 Lug 2024 - 49.05
Citalopram Sandoz: Filmtabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55935012 | 7680559350127 | 17833
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2013 | 151.85
1 Nov 2013 | 30 Nov 2018 | 147.55
1 Dic 2018 | 31 Dic 2023 | 114.10
1 Gen 2024 | 30 Giu 2024 | 114.25
1 Lug 2024 - 109.20


  • Sezione: C
  • Citalopram Spirig HC

Citalopram Spirig HC: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58593013 | 7680585930133 | 20503
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.50
Citalopram Spirig HC: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58593014 | 7680585930140 | 20503
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Dic 2023 | 69.00
1 Gen 2024 | 30 Giu 2024 | 69.10
1 Lug 2024 - 66.30
Citalopram Spirig HC: Filmtabl 40 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58593015 | 7680585930157 | 20503
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.90
Citalopram Spirig HC: Filmtabl 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58593016 | 7680585930164 | 20503
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Dic 2023 | 115.80
1 Gen 2024 | 30 Giu 2024 | 115.90
1 Lug 2024 - 110.70


  • Sezione: C
  • Citalopram Streuli

Citalopram Streuli: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56285027 << 56285022 << 56285016 << 56285002 | 7680562850270 << 7680562850225 | 17913
Valido dal | Valido al | Punti
1 Feb 2004 | 30 Giu 2006 | 34.95
1 Lug 2006 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Dic 2015 | 20.75
1 Gen 2016 | 30 Nov 2021 | 17.55
Citalopram Streuli: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56285028 << 56285024 << 56285018 << 56285006 | 7680562850287 << 7680562850249 | 17913
Valido dal | Valido al | Punti
1 Feb 2004 | 30 Giu 2006 | 52.85
1 Lug 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 30 Nov 2018 | 29.50
1 Dic 2018 | 30 Nov 2021 | 25.10
Citalopram Streuli: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56285029 << 56285026 << 56285020 << 56285012 | 7680562850294 << 7680562850263 | 17913
Valido dal | Valido al | Punti
1 Feb 2004 | 30 Giu 2006 | 146.50
1 Lug 2006 | 28 Feb 2010 | 88.80
1 Mar 2010 | 31 Dic 2010 | 86.90
1 Gen 2011 | 30 Nov 2018 | 87.00
1 Dic 2018 | 30 Nov 2021 | 69.00


  • Sezione: C
  • Citalopram Teva

Citalopram Teva: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56287014 << 56287002 | 7680562870148 | 17911
Valido dal | Valido al | Punti
1 Feb 2004 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Dic 2015 | 20.80
Citalopram Teva: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56287020 << 56287008 | 7680562870209 | 17911
Valido dal | Valido al | Punti
1 Feb 2004 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2015 | 29.50
Citalopram Teva: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56287022 << 56287010 | 7680562870223 | 17911
Valido dal | Valido al | Punti
1 Feb 2004 | 30 Set 2004 | 102.00
1 Ott 2004 | 28 Feb 2010 | 89.90
1 Mar 2010 | 31 Mar 2010 | 88.00
1 Apr 2010 | 31 Dic 2010 | 83.60
1 Gen 2011 | 31 Dic 2015 | 83.70


  • Sezione: C
  • Citalopram Winthrop

Citalopram Winthrop: 14 Filmtabs 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57050001 | 7680570500013 | 18215
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2009 | 21.05
Citalopram Winthrop: 28 Filmtabs 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57050005 | 7680570500051 | 18215
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2009 | 29.85
Citalopram Winthrop: 98 Filmtabs 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57050007 | 7680570500075 | 18215
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2009 | 88.80


  • Sezione: C
  • Citalopram Zentiva

Citalopram Zentiva: Filmtabl 20 mg (alt), Blist 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266013 | 7680592660139 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2023 | 16.15
Citalopram Zentiva: Filmtabl 20 mg (alt), Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266014 | 7680592660146 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2023 | 18.95
Citalopram Zentiva: Filmtabl 20 mg (alt), Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266015 | 7680592660153 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2023 | 69.00
Citalopram Zentiva: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59266019 | 7680592660191 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.80
Citalopram Zentiva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59266020 | 7680592660207 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.70
Citalopram Zentiva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59266021 | 7680592660214 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2023 | 69.00
1 Gen 2024 | 30 Giu 2024 | 69.10
1 Lug 2024 - 66.30
Citalopram Zentiva: Filmtabl 40 mg (alt), Blist 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266016 | 7680592660160 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2023 | 27.20
Citalopram Zentiva: Filmtabl 40 mg (alt), Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266017 | 7680592660177 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2023 | 42.65
Citalopram Zentiva: Filmtabl 40 mg (alt), Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59266018 | 7680592660184 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2023 | 119.25
Citalopram Zentiva: Filmtabl 40 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59266022 | 7680592660221 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2023 | 27.20
1 Gen 2024 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.50
Citalopram Zentiva: Filmtabl 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59266023 | 7680592660238 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2023 | 42.65
1 Gen 2024 | 30 Giu 2024 | 42.70
1 Lug 2024 - 41.50
Citalopram Zentiva: Filmtabl 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59266024 | 7680592660245 | 19125
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2023 | 119.25
1 Gen 2024 | 30 Giu 2024 | 119.35
1 Lug 2024 - 113.80


  • Sezione: C
  • Citalopram-Mepha Teva

Citalopram-Mepha Teva: Filmtabl 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57260005 | 7680572600056 | 18875
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2018 | 81.65
1 Dic 2018 | 31 Dic 2023 | 70.10
1 Gen 2024 | 30 Giu 2024 | 70.15
1 Lug 2024 - 67.25
Citalopram-Mepha Teva: Filmtabl 20 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57260004 | 7680572600049 | 18875
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2018 | 34.65
1 Dic 2018 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.55
Citalopram-Mepha Teva: Filmtabl 40 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57260010 | 7680572600100 | 18875
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2018 | 146.85
1 Dic 2018 | 31 Dic 2023 | 123.75
1 Gen 2024 | 30 Giu 2024 | 123.90
1 Lug 2024 - 117.85
Citalopram-Mepha Teva: Filmtabl 40 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57260008 | 7680572600087 | 18875
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2018 | 52.95
1 Dic 2018 | 31 Dic 2023 | 46.45
1 Gen 2024 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90


  • Sezione: C
  • Citalopram-Mepha

Citalopram-Mepha: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56336003 | 7680563360037 | 17942
Valido dal | Valido al | Punti
1 Gen 2004 | 30 Apr 2004 | 39.95
1 Mag 2004 | 30 Apr 2005 | 25.00
1 Mag 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 30 Nov 2018 | 20.80
1 Dic 2018 | 30 Giu 2024 | 17.60
1 Lug 2024 - 18.05
Citalopram-Mepha: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56336011 | 7680563360112 | 17942
Valido dal | Valido al | Punti
1 Gen 2004 | 30 Apr 2004 | 57.85
1 Mag 2004 | 30 Apr 2005 | 37.70
1 Mag 2005 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2013 | 29.50
1 Nov 2013 | 30 Nov 2018 | 29.45
1 Dic 2018 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Citalopram-Mepha: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56336015 | 7680563360150 | 17942
Valido dal | Valido al | Punti
1 Gen 2004 | 30 Apr 2004 | 149.80
1 Mag 2004 | 30 Apr 2005 | 120.00
1 Mag 2005 | 28 Feb 2010 | 89.00
1 Mar 2010 | 31 Dic 2010 | 87.10
1 Gen 2011 | 31 Ott 2013 | 87.20
1 Nov 2013 | 30 Nov 2018 | 87.00
1 Dic 2018 | 31 Dic 2023 | 69.00
1 Gen 2024 | 30 Giu 2024 | 69.10
1 Lug 2024 - 66.30


  • Sezione: C
  • CitraFleet

CitraFleet: Plv, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65202002 | 7680652020026 | 20260
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Nov 2020 | 550.60
1 Dic 2020 | 31 Dic 2023 | 499.35
1 Gen 2024 | 30 Giu 2024 | 499.85
1 Lug 2024 - 473.95
CitraFleet: Plv, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65202001 | 7680652020019 | 20260
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2017 | 26.35
1 Gen 2018 | 30 Nov 2020 | 25.80
1 Dic 2020 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.00


  • Sezione: C
  • Clabin

Clabin: Lös, 8 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
29167028 | 7680291670286 | 12395
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Lug 2024 | 4.90


  • Sezione: C
  • Clamoxyl RC

Clamoxyl RC: Tabl 1000 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52146071 | 7680521460717 | 16309
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 8.60
1 Mar 2010 | 31 Ott 2013 | 8.50
1 Nov 2013 | 31 Mar 2017 | 6.30
Clamoxyl RC: Tabl 750 mg, 24 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52146070 | 7680521460700 | 16309
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 44.15
1 Mar 2010 | 31 Ott 2013 | 43.45
1 Nov 2013 | 31 Mar 2017 | 25.90
Clamoxyl RC: Tabletten 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52146038 | 7680521460380 | 16309
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 26.40
1 Set 2004 | 30 Set 2006 | 26.45
1 Ott 2006 | 29 Feb 2008 | 26.75
1 Mar 2008 | 31 Mag 2009 | 20.15
Clamoxyl RC: Tabletten 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52146054 | 7680521460540 | 16309
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 49.20
1 Set 2004 | 30 Set 2006 | 49.30
1 Ott 2006 | 29 Feb 2008 | 50.05
1 Mar 2008 | 30 Set 2009 | 44.15
Clamoxyl RC: Tabletten 750 mg, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52146011 | 7680521460113 | 16309
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 12.40
1 Set 2004 | 30 Set 2006 | 14.50
1 Ott 2006 | 29 Feb 2008 | 14.65
1 Mar 2008 | 30 Set 2009 | 9.40


  • Sezione: C
  • Clamoxyl

Clamoxyl: 20 ml Guttae 2 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
37847011 | 7680378470112 | 11864
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Apr 2006 | 16.45
Clamoxyl: 20 Sach. 0,1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
37427012 - 11428
Valido dal | Valido al | Punti
1 Gen 1974 | 31 Ago 2004 | 12.60
Clamoxyl: 20 Sach. 0,2 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
37427020 | 7680374270396 | 11428
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Apr 2006 | 21.95
Clamoxyl: Pulver 100 mg/4ml f Susp, Flasche 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
37848034 << 37848018 | 7680378480340 | 11865
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 12.55
1 Set 2004 | 30 Apr 2006 | 14.65
1 Mag 2006 | 30 Set 2006 | 8.85
1 Ott 2006 | 31 Mag 2009 | 8.95
Clamoxyl: Pulver 200 mg/4ml f Susp, Flasche 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
37848042 << 37848026 | 7680378480425 | 11865
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 21.95
1 Set 2004 | 30 Apr 2006 | 19.95
1 Mag 2006 | 30 Set 2006 | 8.85
1 Ott 2006 | 31 Mag 2009 | 9.05


  • Sezione: C
  • Clamycin

Clamycin: Filmtabl 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56591012 - 18263
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 97.65
1 Mar 2010 | 31 Dic 2010 | 92.40
1 Gen 2011 | 30 Nov 2011 | 92.50
Clamycin: Filmtabletten 250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56951002 | 7680569510023 | 18263
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 36.35
1 Mar 2010 | 30 Apr 2011 | 35.10
Clamycin: Filmtabletten 250 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56951004 | 7680569510047 | 18263
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 44.15
1 Mar 2010 | 31 Dic 2010 | 42.35
1 Gen 2011 | 30 Nov 2011 | 42.40
Clamycin: Filmtabletten 500 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56951008 | 7680569510085 | 18263
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Ott 2005 | 54.90
1 Nov 2005 | 28 Feb 2010 | 49.15
1 Mar 2010 | 30 Nov 2011 | 47.05
Clamycin: Filmtabletten 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56951010 | 7680569510108 | 18263
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Ott 2005 | 71.40
1 Nov 2005 | 28 Feb 2010 | 61.90
1 Mar 2010 | 30 Nov 2011 | 59.00
Clamycin: Filmtabletten 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56951012 - 18263
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Gen 2009 | 97.65
1 Feb 2011 | 30 Nov 2011 | 35.10


  • Sezione: C
  • Clarelux

Clarelux: Schaum, 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60393002 | 7680603930022 | 19363
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 34.80
1 Nov 2014 | 30 Giu 2024 | 28.55
1 Lug 2024 - 31.80
Clarelux: Schaum, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60393001 | 7680603930015 | 19363
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 17.40
1 Nov 2014 | 30 Set 2021 | 16.35


  • Sezione: C
  • Clariscan

Clariscan: Inj Lös 13.965 g/50ml, PP Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262012 | 7680662620124 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 178.65
1 Dic 2021 | 31 Dic 2023 | 170.05
1 Gen 2024 | 30 Giu 2024 | 170.25
1 Lug 2024 - 162.00
Clariscan: Inj Lös 2.793 g/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262001 | 7680662620018 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 58.95
1 Dic 2021 | 31 Dic 2023 | 54.80
1 Gen 2024 | 30 Giu 2024 | 54.85
1 Lug 2024 - 52.80
Clariscan: Inj Lös 2.793 g/10ml, Fertspr 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262022 | 7680662620223 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 58.95
1 Dic 2021 | 31 Dic 2023 | 54.80
1 Gen 2024 | 30 Giu 2024 | 54.85
1 Lug 2024 - 52.80
Clariscan: Inj Lös 27.93 g/100ml, PP Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262014 | 7680662620148 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 356.85
1 Dic 2021 | 31 Dic 2023 | 323.75
1 Gen 2024 | 30 Giu 2024 | 324.05
1 Lug 2024 - 307.55
Clariscan: Inj Lös 4.189 g/15ml, Durchstf 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262003 | 7680662620032 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 74.20
1 Dic 2021 | 31 Dic 2023 | 68.60
1 Gen 2024 | 30 Giu 2024 | 68.65
1 Lug 2024 - 65.85
Clariscan: Inj Lös 4.189 g/15ml, Fertspr 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262024 | 7680662620247 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 74.20
1 Dic 2021 | 31 Dic 2023 | 68.60
1 Gen 2024 | 30 Giu 2024 | 68.65
1 Lug 2024 - 65.85
Clariscan: Inj Lös 5.586 g/20ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262005 | 7680662620056 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 89.45
1 Dic 2021 | 31 Dic 2023 | 82.35
1 Gen 2024 | 30 Giu 2024 | 82.45
1 Lug 2024 - 78.90
Clariscan: Inj Lös 5.586 g/20ml, Fertspr 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66262026 | 7680662620261 | 20689
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 89.45
1 Dic 2021 | 31 Dic 2023 | 82.35
1 Gen 2024 | 30 Giu 2024 | 82.45
1 Lug 2024 - 78.90


  • Sezione: C
  • Clarithrocin Mepha

Clarithrocin Mepha: Lactabs 250 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57130001 | 7680571300018 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Mar 2006 | 39.85
1 Apr 2006 | 31 Mag 2006 | 37.65
1 Giu 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2012 | 28.75
1 Nov 2012 | 29 Feb 2020 | 28.05
Clarithrocin Mepha: Lactabs 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57130003 | 7680571300032 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Mar 2006 | 49.80
1 Apr 2006 | 31 Mag 2006 | 45.10
1 Giu 2006 | 28 Feb 2010 | 40.50
1 Mar 2010 | 31 Mar 2010 | 38.95
1 Apr 2010 | 31 Ott 2012 | 36.45
1 Nov 2012 | 31 Dic 2019 | 35.60
Clarithrocin Mepha: Lactabs 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57130007 | 7680571300070 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Mar 2006 | 57.40
1 Apr 2006 | 31 Mag 2006 | 50.80
1 Giu 2006 | 28 Feb 2010 | 45.45
1 Mar 2010 | 31 Mar 2010 | 43.55
1 Apr 2010 | 31 Ott 2012 | 41.00
1 Nov 2012 | 31 Lug 2019 | 39.95
Clarithrocin Mepha: Lactabs 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57130009 | 7680571300094 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Mar 2006 | 79.20
1 Apr 2006 | 31 Mag 2006 | 67.05
1 Giu 2006 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Mar 2010 | 56.50
1 Apr 2010 | 31 Ott 2012 | 51.50
1 Nov 2012 | 30 Apr 2019 | 50.00
Clarithrocin Mepha: Lactabs 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57130011 | 7680571300117 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Mar 2006 | 105.50
1 Apr 2006 | 31 Mag 2006 | 86.75
1 Giu 2006 | 28 Feb 2010 | 76.20
1 Mar 2010 | 31 Mar 2010 | 72.25
1 Apr 2010 | 31 Dic 2010 | 68.45
1 Gen 2011 | 31 Ott 2012 | 68.50
1 Nov 2012 | 30 Nov 2019 | 66.25
Clarithrocin Mepha: Susp 125 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57192001 | 7680571920018 | 18233
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Mar 2006 | 29.95
1 Apr 2006 | 28 Feb 2010 | 28.10
1 Mar 2010 | 31 Mar 2010 | 27.05
1 Apr 2010 | 31 Ott 2012 | 24.90
1 Nov 2012 | 31 Gen 2020 | 16.55
1 Feb 2020 | 31 Mag 2020 | 15.40
Clarithrocin Mepha: Susp 250 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57192003 | 7680571920032 | 18233
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Mar 2006 | 46.70
1 Apr 2006 | 28 Feb 2010 | 42.75
1 Mar 2010 | 31 Mar 2010 | 41.00
1 Apr 2010 | 31 Dic 2010 | 39.30
1 Gen 2011 | 31 Ott 2012 | 39.35
1 Nov 2012 | 31 Ago 2019 | 27.45


  • Sezione: C
  • Clarithromycin 1A Pharma

Clarithromycin 1A Pharma: Filmtabl 250 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60244001 | 7680602440010 | 19094
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Mar 2012 | 29.45
Clarithromycin 1A Pharma: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60244002 - 19094
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Mar 2012 | 39.30
Clarithromycin 1A Pharma: Filmtabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60244004 | 7680602440041 | 19094
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 45.30
1 Mar 2010 | 31 Mar 2012 | 44.55
Clarithromycin 1A Pharma: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60244005 | 7680602440058 | 19094
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 58.25
1 Gen 2011 | 31 Mar 2012 | 58.30


  • Sezione: C
  • Clarithromycin Actavis

Clarithromycin Actavis: Filmtabl 250 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65230001 | 7680652300012 | 20266
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2017 | 27.80
Clarithromycin Actavis: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65230002 | 7680652300029 | 20266
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2017 | 35.70
Clarithromycin Actavis: Filmtabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65230004 | 7680652300043 | 20266
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2017 | 39.95
Clarithromycin Actavis: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65230005 | 7680652300050 | 20266
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2017 | 53.40
Clarithromycin Actavis: Susp 125 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65231001 | 7680652310011 | 20291
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 17.30
Clarithromycin Actavis: Susp 250 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65231002 | 7680652310028 | 20291
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 27.45


  • Sezione: C
  • Clarithromycin Sandoz

Clarithromycin Sandoz: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57129002 | 7680571290029 | 18355
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Ott 2008 | 36.35
1 Nov 2008 | 28 Feb 2010 | 35.40
1 Mar 2010 | 31 Ott 2012 | 34.15
1 Nov 2012 | 30 Nov 2019 | 27.80
1 Dic 2019 | 30 Nov 2022 | 26.55
1 Dic 2022 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.25
Clarithromycin Sandoz: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57129004 | 7680571290043 | 18355
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Ott 2008 | 44.15
1 Nov 2008 | 28 Feb 2010 | 40.10
1 Mar 2010 | 31 Dic 2010 | 38.50
1 Gen 2011 | 31 Ott 2012 | 38.55
1 Nov 2012 | 30 Nov 2019 | 35.70
1 Dic 2019 | 30 Nov 2022 | 34.15
1 Dic 2022 | 31 Dic 2023 | 26.60
1 Gen 2024 | 30 Giu 2024 | 26.65
1 Lug 2024 - 29.95
Clarithromycin Sandoz: Filmtabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57129008 | 7680571290081 | 18355
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Ott 2008 | 49.15
1 Nov 2008 | 28 Feb 2010 | 45.30
1 Mar 2010 | 31 Ott 2012 | 43.40
1 Nov 2012 | 30 Nov 2018 | 39.95
1 Dic 2018 | 30 Nov 2019 | 39.90
1 Dic 2019 | 30 Nov 2022 | 38.00
1 Dic 2022 | 30 Giu 2024 | 33.85
1 Lug 2024 - 32.95
Clarithromycin Sandoz: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57129010 | 7680571290104 | 18355
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Ott 2008 | 61.90
1 Nov 2008 | 28 Feb 2010 | 61.85
1 Mar 2010 | 31 Ott 2012 | 58.85
1 Nov 2012 | 30 Nov 2018 | 53.40
1 Dic 2018 | 30 Nov 2019 | 53.35
1 Dic 2019 | 30 Nov 2022 | 50.40
1 Dic 2022 | 31 Dic 2023 | 43.80
1 Gen 2024 | 30 Giu 2024 | 43.85
1 Lug 2024 - 42.35
Clarithromycin Sandoz: Susp 125 mg/5ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57388001 | 7680573880013 | 18356
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 29.55
1 Apr 2006 | 28 Feb 2010 | 28.10
1 Mar 2010 | 31 Ott 2012 | 27.05
1 Nov 2012 | 31 Gen 2020 | 17.30
1 Feb 2020 | 30 Nov 2022 | 16.05
1 Dic 2022 | 31 Dic 2023 | 15.05
1 Gen 2024 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75
Clarithromycin Sandoz: Susp 250 mg/5ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57388003 | 7680573880037 | 18356
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 45.40
1 Apr 2006 | 28 Feb 2010 | 42.75
1 Mar 2010 | 31 Ott 2012 | 41.00
1 Nov 2012 | 31 Gen 2020 | 27.45
1 Feb 2020 | 30 Nov 2022 | 25.40
1 Dic 2022 | 31 Dic 2023 | 19.65
1 Gen 2024 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.25


  • Sezione: C
  • Clarithromycin Spirig HC forte

Clarithromycin Spirig HC forte: Gran 250 mg/5 ml, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57770004 | 7680577700041 | 18428
Valido dal | Valido al | Punti
1 Ott 2006 | 31 Dic 2023 | 19.65
1 Gen 2024 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.25


  • Sezione: C
  • Clarithromycin Spirig HC

Clarithromycin Spirig HC: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67169001 | 7680671690019 | 21072
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2022 | 25.55
1 Dic 2022 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Clarithromycin Spirig HC: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67169002 | 7680671690026 | 21072
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2022 | 34.05
1 Dic 2022 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.90
Clarithromycin Spirig HC: Filmtabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67169004 | 7680671690040 | 21072
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2022 | 38.00
1 Dic 2022 | 30 Giu 2024 | 33.85
1 Lug 2024 - 32.95
Clarithromycin Spirig HC: Filmtabl 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67169005 | 7680671690057 | 21072
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2022 | 49.30
1 Dic 2022 | 31 Dic 2023 | 42.95
1 Gen 2024 | 30 Giu 2024 | 43.00
1 Lug 2024 - 41.55
Clarithromycin Spirig HC: Gran 125 mg/5 ml, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57770002 | 7680577700027 | 18428
Valido dal | Valido al | Punti
1 Ott 2006 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.70


  • Sezione: C
  • Clarithromycin-Mepha

Clarithromycin-Mepha: Lactab 250 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57130002 | 7680571300025 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 30 Nov 2019 | 28.05
1 Dic 2019 | 31 Dic 2019 | 26.75
1 Gen 2020 | 30 Nov 2022 | 25.55
1 Dic 2022 | 31 Dic 2022 | 18.90
1 Gen 2023 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Clarithromycin-Mepha: Lactab 250 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57130004 | 7680571300049 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 30 Nov 2019 | 35.60
1 Dic 2019 | 30 Nov 2022 | 34.00
1 Dic 2022 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.90
Clarithromycin-Mepha: Lactab 500 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57130012 | 7680571300124 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 30 Nov 2019 | 66.25
1 Dic 2019 | 30 Nov 2022 | 62.10
1 Dic 2022 | 31 Dic 2023 | 53.30
1 Gen 2024 | 30 Giu 2024 | 53.35
1 Lug 2024 - 51.35
Clarithromycin-Mepha: Lactab 500 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57130008 | 7680571300087 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 30 Nov 2019 | 39.95
1 Dic 2019 | 30 Nov 2022 | 38.00
1 Dic 2022 | 30 Giu 2024 | 33.85
1 Lug 2024 - 32.95
Clarithromycin-Mepha: Lactab 500 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57130010 | 7680571300100 | 18197
Valido dal | Valido al | Punti
1 Ott 2005 | 30 Nov 2019 | 50.00
1 Dic 2019 | 30 Nov 2022 | 47.20
1 Dic 2022 | 31 Dic 2023 | 41.25
1 Gen 2024 | 30 Giu 2024 | 41.30
1 Lug 2024 - 40.05
Clarithromycin-Mepha: Susp 125 mg/5ml, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57192002 | 7680571920025 | 18233
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Gen 2020 | 16.55
1 Feb 2020 | 30 Nov 2022 | 15.40
1 Dic 2022 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Clarithromycin-Mepha: Susp 250 mg/5ml, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57192004 | 7680571920049 | 18233
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Gen 2020 | 27.45
1 Feb 2020 | 30 Nov 2022 | 25.40
1 Dic 2022 | 31 Dic 2023 | 19.65
1 Gen 2024 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.25


  • Sezione: C
  • Claritine

Claritine: Sirup 5 mg/5ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52429021 | 7680524290212 | 16808
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Set 2004 | 22.10
1 Ott 2004 | 30 Giu 2006 | 20.10
1 Lug 2006 | 28 Feb 2010 | 16.10
1 Mar 2010 | 31 Ott 2013 | 15.90
1 Nov 2013 | 31 Ott 2016 | 9.80
Claritine: Tabl 10 mg, 14 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
48243010 | 7680482430101 | 15954
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2004 | 16.50
1 Ott 2004 | 30 Giu 2006 | 15.85
1 Lug 2006 | 30 Nov 2023 | 10.50
1 Dic 2023 | 30 Giu 2024 | 10.05
1 Lug 2024 - 9.30
Claritine: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48243029 | 7680482430293 | 15954
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2004 | 35.10
1 Ott 2004 | 30 Giu 2006 | 35.15
1 Lug 2006 | 28 Feb 2010 | 20.65
1 Mar 2010 | 30 Giu 2011 | 20.30
1 Lug 2011 | 30 Giu 2016 | 18.55
Claritine: Tabl 10 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
48243002 | 7680482430026 | 15954
Valido dal | Valido al | Punti
1 Set 2024 - 16.20
Claritine: Tabl 10 mg, 42 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
48243001 | 7680482430019 | 15954
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2004 | 43.30
1 Ott 2004 | 30 Giu 2006 | 43.35
1 Lug 2006 | 28 Feb 2010 | 34.25
1 Mar 2010 | 30 Giu 2011 | 33.80
1 Lug 2011 | 30 Nov 2023 | 20.80
1 Dic 2023 | 30 Mar 2024 | 20.25
1 Apr 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 18.35
Claritine: Tabl 10 mg, 42 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
48243045 | 7680482430453 | 15954
Valido dal | Valido al | Punti
15 Mar 1992 - 18.35


  • Sezione: C
  • Claromycin forte

Claromycin forte: Susp 250 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57770003 | 7680577700034 | 18428
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 42.70
1 Mar 2010 | 31 Ott 2012 | 41.00
1 Nov 2012 | 31 Gen 2020 | 27.45
1 Feb 2020 | 30 Nov 2022 | 25.40
1 Dic 2022 | 30 Giu 2023 | 19.65


  • Sezione: C
  • Claromycin

Claromycin: Filmtabl 250 mg (alt), 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262001 | 7680572620016 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 39.90
1 Apr 2006 | 28 Feb 2010 | 34.10
1 Mar 2010 | 31 Ott 2012 | 28.85
1 Nov 2012 | 30 Giu 2015 | 26.75
Claromycin: Filmtabl 250 mg (alt), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262003 | 7680572620030 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 45.95
1 Apr 2006 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Ott 2012 | 38.40
1 Nov 2012 | 30 Giu 2015 | 35.60
Claromycin: Filmtabl 250 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262014 | 7680572620146 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Nov 2019 | 26.75
1 Dic 2019 | 31 Lug 2022 | 25.60
Claromycin: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262015 | 7680572620153 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Nov 2019 | 35.60
1 Dic 2019 | 31 Lug 2022 | 34.05
Claromycin: Filmtabl 500 mg (alt), 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262007 | 7680572620078 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 54.95
1 Apr 2006 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Dic 2010 | 43.90
1 Gen 2011 | 31 Mar 2012 | 43.95
1 Apr 2012 | 31 Ott 2012 | 43.40
1 Nov 2012 | 30 Giu 2015 | 39.95
Claromycin: Filmtabl 500 mg (alt), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262009 | 7680572620092 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 64.85
1 Apr 2006 | 28 Feb 2010 | 61.90
1 Mar 2010 | 31 Dic 2010 | 58.95
1 Gen 2011 | 31 Mar 2012 | 59.05
1 Apr 2012 | 31 Ott 2012 | 58.85
1 Nov 2012 | 30 Giu 2015 | 53.40
Claromycin: Filmtabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262017 | 7680572620177 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Nov 2018 | 39.95
1 Dic 2018 | 30 Nov 2019 | 39.90
1 Dic 2019 | 31 Lug 2022 | 38.00
Claromycin: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57262018 | 7680572620184 | 18305
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Nov 2018 | 53.40
1 Dic 2018 | 30 Nov 2019 | 53.35
1 Dic 2019 | 31 Lug 2022 | 50.35
Claromycin: Susp 125 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57770001 | 7680577700010 | 18428
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Ott 2012 | 26.90
1 Nov 2012 | 31 Gen 2020 | 17.20
1 Feb 2020 | 30 Nov 2022 | 16.00
1 Dic 2022 | 30 Giu 2023 | 15.00


  • Sezione: C
  • Claropram Spirig HC

Claropram Spirig HC: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58593009 | 7680585930096 | 20503
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Nov 2018 | 18.30
1 Dic 2018 | 31 Ott 2022 | 15.85
Claropram Spirig HC: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58593010 | 7680585930102 | 20503
Valido dal | Valido al | Punti
1 Ago 2004 | 29 Feb 2016 | 87.00
1 Mar 2016 | 30 Nov 2018 | 85.95
1 Dic 2018 | 31 Ott 2022 | 69.00
Claropram Spirig HC: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58593011 | 7680585930119 | 20503
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Nov 2018 | 35.20
1 Dic 2018 | 31 Ott 2021 | 26.50
Claropram Spirig HC: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58593012 | 7680585930126 | 20503
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Nov 2018 | 147.80
1 Dic 2018 | 31 Ott 2021 | 115.80


  • Sezione: C
  • Claropram

Claropram: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845002 | 7680568450023 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 18.85
1 Mar 2010 | 31 Ott 2013 | 18.55
1 Nov 2013 | 30 Nov 2018 | 18.30
1 Dic 2018 | 28 Feb 2021 | 15.75
Claropram: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845008 | 7680568450085 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 90.90
1 Mar 2010 | 31 Dic 2010 | 88.95
1 Gen 2011 | 31 Ott 2013 | 89.05
1 Nov 2013 | 30 Nov 2018 | 87.00
1 Dic 2018 | 28 Feb 2021 | 69.00
Claropram: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845012 | 7680568450122 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 36.20
1 Mar 2010 | 31 Ott 2013 | 35.70
1 Nov 2013 | 30 Nov 2018 | 35.20
1 Dic 2018 | 28 Feb 2021 | 26.30
Claropram: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56845016 | 7680568450160 | 18031
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 155.00
1 Mar 2010 | 31 Dic 2010 | 151.40
1 Gen 2011 | 31 Ott 2013 | 151.55
1 Nov 2013 | 30 Nov 2018 | 147.80
1 Dic 2018 | 28 Feb 2021 | 114.30


  • Sezione: C
  • Clavamox Trio

Clavamox Trio: 100 ml Susp. (25+6,25 mg/ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55019002 | 7680550190029 | 17382
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2006 | 26.30
1 Ott 2006 | 30 Apr 2008 | 26.45
Clavamox Trio: 100 ml Susp. (50+12,5 mg/ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55019004 | 7680550190043 | 17382
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2004 | 38.15
1 Ott 2004 | 30 Set 2006 | 38.25
1 Ott 2006 | 30 Apr 2008 | 38.50


  • Sezione: C
  • Clavamox

Clavamox: 16 Filmtabs (250+125 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55015002 | 7680550150023 | 17378
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 39.25
1 Set 2004 | 31 Mar 2007 | 39.30
Clavamox: Filmtabl 1 g, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55017006 | 7680550170069 | 17380
Valido dal | Valido al | Punti
1 Feb 2001 | 30 Set 2004 | 51.50
1 Ott 2004 | 30 Set 2006 | 51.65
1 Ott 2006 | 28 Feb 2010 | 52.15
1 Mar 2010 | 31 Dic 2010 | 51.20
1 Gen 2011 | 30 Giu 2011 | 51.25
1 Lug 2011 | 29 Feb 2012 | 49.25
1 Mar 2012 | 30 Giu 2013 | 43.10
Clavamox: Filmtabl 1 g, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55017008 | 7680550170083 | 17380
Valido dal | Valido al | Punti
1 Mag 2001 | 30 Set 2004 | 67.75
1 Ott 2004 | 30 Set 2006 | 67.95
1 Ott 2006 | 28 Feb 2010 | 68.80
1 Mar 2010 | 31 Dic 2010 | 67.45
1 Gen 2011 | 29 Feb 2012 | 67.50
1 Mar 2012 | 30 Giu 2013 | 55.65
Clavamox: Filmtabl 625 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55016007 | 7680550160077 | 17379
Valido dal | Valido al | Punti
1 Dic 2000 | 31 Ago 2004 | 38.30
1 Set 2004 | 30 Set 2006 | 38.40
1 Ott 2006 | 28 Feb 2010 | 38.65
1 Mar 2010 | 30 Giu 2013 | 38.05
Clavamox: Filmtabl 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55016003 | 7680550160039 | 17379
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 55.00
1 Set 2004 | 30 Set 2006 | 55.10
1 Ott 2006 | 28 Feb 2010 | 55.60
1 Mar 2010 | 30 Giu 2011 | 54.60
1 Lug 2011 | 29 Feb 2012 | 49.05
1 Mar 2012 | 30 Giu 2013 | 42.95


  • Sezione: C
  • Clensia

Clensia: Plv, Btl 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67326001 | 7680673260012 | 20958
Valido dal | Valido al | Punti
1 Mar 2020 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35


  • Sezione: C
  • Clexane Multi

Clexane Multi: Inj Lös 300 mg/3ml, Durchstf 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54297017 | 7680542970172 | 17131
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 57.55
1 Set 2004 | 28 Feb 2010 | 57.70
1 Mar 2010 | 31 Dic 2010 | 56.60
1 Gen 2011 | 30 Giu 2011 | 56.65
1 Lug 2011 | 31 Ott 2014 | 52.85
1 Nov 2014 | 31 Gen 2022 | 48.70
1 Feb 2022 | 31 Dic 2023 | 41.30
1 Gen 2024 | 30 Giu 2024 | 41.35
1 Lug 2024 - 39.85


  • Sezione: C
  • Clexane

Clexane: 1 Autoinjektor B-D
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7610183000037 17414
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2004 | 12.90
Clexane: 10 Patronen 20 mg/0,2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55044015 | 7680550440155 | 17414
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2004 | 65.40
Clexane: 10 Patronen 40mg/0.4ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55044031 | 7680550440315 | 17414
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2004 | 108.10
Clexane: 2 Amp. ad iniect. parat. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49456247 << 49456123 | 7680494561237 | 15598
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2005 | 62.35
1 Set 2005 | 30 Apr 2007 | 60.55
Clexane: 2 Amp. ad iniect. parat. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49456034 | 7680494560346 | 15598
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 21.90
1 Set 2005 | 30 Apr 2007 | 19.40
Clexane: 2 Amp. ad iniect. parat. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49456220 << 49456085 | 7680494560858 | 15598
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2005 | 43.95
1 Set 2005 | 30 Apr 2007 | 42.90
Clexane: 2 Amp. ad iniect. parat. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49456239 << 49456107 | 7680494561077 | 15598
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2005 | 53.25
1 Set 2005 | 30 Apr 2007 | 51.80
Clexane: 2 Patronen 20 mg/0,2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55044011 | 7680550440117 | 17414
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2004 | 21.90
Clexane: 2 Patronen 40mg/0.4ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55044017 | 7680550440179 | 17414
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2004 | 37.45
Clexane: Inj Lös 100 mg/ml, 10 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456415 << 49456131 | 7680494564153 | 15598
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 230.25
1 Set 2004 | 31 Ago 2005 | 230.60
1 Set 2005 | 28 Feb 2010 | 222.25
1 Mar 2010 | 31 Dic 2010 | 189.85
1 Gen 2011 | 30 Giu 2011 | 190.05
1 Lug 2011 | 31 Ott 2014 | 173.65
1 Nov 2014 | 31 Gen 2022 | 155.75
1 Feb 2022 | 31 Dic 2023 | 123.75
1 Gen 2024 | 31 Gen 2024 | 123.85
1 Feb 2024 | 30 Giu 2024 | 105.05
1 Lug 2024 - 100.10
Clexane: Inj Lös 120 mg/0.8ml, 10 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456298 | 7680494562982 | 15598
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 243.65
1 Mar 2010 | 31 Dic 2010 | 207.90
1 Gen 2011 | 30 Giu 2011 | 208.10
1 Lug 2011 | 31 Ott 2014 | 190.00
1 Nov 2014 | 31 Gen 2022 | 170.25
1 Feb 2022 | 31 Dic 2023 | 134.90
1 Gen 2024 | 31 Gen 2024 | 135.05
1 Feb 2024 | 30 Giu 2024 | 114.25
1 Lug 2024 - 108.80
Clexane: Inj Lös 120 mg/0.8ml, 2 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456271 | 7680494562715 | 15598
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 65.15
1 Mar 2010 | 30 Giu 2011 | 57.50
1 Lug 2011 | 31 Ott 2014 | 53.65
1 Nov 2014 | 31 Gen 2022 | 49.40
1 Feb 2022 | 31 Dic 2023 | 41.85
1 Gen 2024 | 31 Gen 2024 | 41.90
1 Feb 2024 | 30 Giu 2024 | 37.40
1 Lug 2024 - 36.30
Clexane: Inj Lös 150 mg/ml, 10 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456328 | 7680494563286 | 15598
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 294.30
1 Mar 2010 | 31 Dic 2010 | 250.60
1 Gen 2011 | 30 Giu 2011 | 250.85
1 Lug 2011 | 31 Ott 2014 | 228.65
1 Nov 2014 | 31 Gen 2022 | 204.50
1 Feb 2022 | 31 Dic 2023 | 161.30
1 Gen 2024 | 31 Gen 2024 | 161.45
1 Feb 2024 | 30 Giu 2024 | 136.05
1 Lug 2024 - 129.35
Clexane: Inj Lös 150 mg/ml, 2 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456301 | 7680494563019 | 15598
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 76.00
1 Mar 2010 | 31 Dic 2010 | 66.65
1 Gen 2011 | 30 Giu 2011 | 66.70
1 Lug 2011 | 31 Ott 2014 | 61.95
1 Nov 2014 | 31 Gen 2022 | 56.75
1 Feb 2022 | 31 Dic 2023 | 47.50
1 Gen 2024 | 31 Gen 2024 | 47.55
1 Feb 2024 | 30 Giu 2024 | 42.10
1 Lug 2024 - 40.70
Clexane: Inj Lös 20 mg/0.2ml, 10 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456369 << 49456050 | 7680494563699 | 15598
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 65.40
1 Set 2004 | 31 Ago 2005 | 65.55
1 Set 2005 | 28 Feb 2010 | 63.65
1 Mar 2010 | 30 Giu 2011 | 56.20
1 Lug 2011 | 31 Ott 2014 | 52.50
1 Nov 2014 | 31 Gen 2022 | 48.40
1 Feb 2022 | 31 Dic 2023 | 41.00
1 Gen 2024 | 31 Gen 2024 | 41.05
1 Feb 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.60
Clexane: Inj Lös 20 mg/0.2ml, 50 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456377 | 7680494563774 | 15598
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Gen 2022 | 176.25
1 Feb 2022 | 31 Dic 2023 | 139.55
1 Gen 2024 | 31 Gen 2024 | 139.70
1 Feb 2024 | 30 Giu 2024 | 118.10
1 Lug 2024 - 112.40
Clexane: Inj Lös 40 mg/0.4ml, 10 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456393 << 49456069 | 7680494563934 | 15598
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 108.10
1 Set 2004 | 31 Ago 2005 | 108.30
1 Set 2005 | 28 Feb 2010 | 104.75
1 Mar 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Giu 2011 | 90.90
1 Lug 2011 | 31 Ott 2014 | 83.90
1 Nov 2014 | 31 Gen 2022 | 76.20
1 Feb 2022 | 31 Dic 2023 | 62.45
1 Gen 2024 | 31 Gen 2024 | 62.55
1 Feb 2024 | 30 Giu 2024 | 54.45
1 Lug 2024 - 52.35
Clexane: Inj Lös 40 mg/0.4ml, 2 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456385 << 49456042 | 7680494563859 | 15598
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 37.45
1 Set 2004 | 31 Ago 2005 | 37.55
1 Set 2005 | 28 Feb 2010 | 29.85
1 Mar 2010 | 30 Giu 2011 | 27.10
1 Lug 2011 | 31 Ott 2014 | 25.70
1 Nov 2014 | 31 Gen 2022 | 20.10
1 Feb 2022 | 31 Dic 2023 | 17.35
1 Gen 2024 | 31 Gen 2024 | 17.40
1 Feb 2024 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Clexane: Inj Lös 40 mg/0.4ml, 50 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456407 | 7680494564078 | 15598
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Gen 2022 | 315.40
1 Feb 2022 | 31 Dic 2023 | 246.75
1 Gen 2024 | 31 Gen 2024 | 247.00
1 Feb 2024 | 30 Giu 2024 | 206.60
1 Lug 2024 - 195.95
Clexane: Inj Lös 60 mg/0.6ml, 10 Fertspr 0.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456458 << 49456093 | 7680494564580 | 15598
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 136.35
1 Set 2004 | 31 Ago 2005 | 136.60
1 Set 2005 | 28 Feb 2010 | 131.90
1 Mar 2010 | 31 Dic 2010 | 113.75
1 Gen 2011 | 30 Giu 2011 | 113.85
1 Lug 2011 | 31 Ott 2014 | 104.65
1 Nov 2014 | 31 Gen 2022 | 94.60
1 Feb 2022 | 31 Dic 2023 | 76.65
1 Gen 2024 | 31 Gen 2024 | 76.70
1 Feb 2024 | 30 Giu 2024 | 66.15
1 Lug 2024 - 63.35
Clexane: Inj Lös 80 mg/0.8ml, 10 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49456482 << 49456115 | 7680494564825 | 15598
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 187.45
1 Set 2004 | 31 Ago 2005 | 187.80
1 Set 2005 | 28 Feb 2010 | 181.15
1 Mar 2010 | 31 Dic 2010 | 155.20
1 Gen 2011 | 30 Giu 2011 | 155.35
1 Lug 2011 | 31 Ott 2014 | 142.25
1 Nov 2014 | 31 Gen 2022 | 127.90
1 Feb 2022 | 31 Dic 2023 | 102.30
1 Gen 2024 | 31 Gen 2024 | 102.40
1 Feb 2024 | 30 Giu 2024 | 87.35
1 Lug 2024 - 83.35
Clexane: Inj Lös 90 mg/0.6ml, 10 Fertigspr 0.600 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49456263 | 7680494562630 | 15598
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 201.70
1 Mar 2010 | 31 Dic 2010 | 172.55
1 Gen 2011 | 30 Apr 2011 | 172.70
Clexane: Inj Lös 90 mg/0.6ml, 2 Fertigspr 0.600 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49456255 | 7680494562555 | 15598
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 56.15
1 Mar 2010 | 31 Dic 2010 | 49.90
1 Gen 2011 | 30 Apr 2011 | 49.95


  • Sezione: C
  • Clexydra

Clexydra: Filmtabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61427002 | 7680614270025 | 19547
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2018 | 238.95
Clexydra: Filmtabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61427001 | 7680614270018 | 19547
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2018 | 84.00


  • Sezione: C
  • Climara 50

Climara 50: Matrixpfl 50 mcg/24h, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53068030 | 7680530680304 | 16547
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 60.10
1 Set 2004 | 29 Feb 2008 | 60.25
1 Mar 2008 | 28 Feb 2010 | 54.55
1 Mar 2010 | 31 Dic 2010 | 47.95
1 Gen 2011 | 31 Ott 2012 | 43.85
1 Nov 2012 | 30 Nov 2014 | 41.50
Climara 50: Matrixpfl 50 mcg/24h, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53068014 | 7680530680144 | 16547
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 31.30
1 Set 2004 | 29 Feb 2008 | 29.30
1 Mar 2008 | 28 Feb 2010 | 27.05
1 Mar 2010 | 31 Dic 2010 | 20.45
1 Gen 2011 | 31 Ott 2012 | 18.85
1 Nov 2012 | 30 Nov 2014 | 17.90


  • Sezione: C
  • Climara

Climara: 12 Pflaster 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53068049 | 7680530680496 | 16547
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 77.60
1 Gen 2004 | 31 Ago 2004 | 68.85
1 Set 2004 | 29 Feb 2008 | 69.00
1 Mar 2008 | 31 Dic 2008 | 62.15
Climara: 12 Pflaster 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53068081 | 7680530680816 | 16547
Valido dal | Valido al | Punti
1 Nov 2003 | 30 Set 2004 | 53.15
1 Ott 2004 | 30 Apr 2006 | 53.25
Climara: 4 Pflaster 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53068022 | 7680530680229 | 16547
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2003 | 40.10
1 Gen 2004 | 31 Ott 2004 | 36.75
Climara: 4 Pflaster 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53068073 | 7680530680731 | 16547
Valido dal | Valido al | Punti
1 Nov 2003 | 30 Apr 2006 | 26.60


  • Sezione: C
  • Climavita forte

Climavita forte: Tabl 13 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
59108001 | 7680591080013 | 18871
Valido dal | Valido al | Punti
1 Set 2008 | 31 Dic 2023 | 43.15
1 Gen 2024 - 43.20
Climavita forte: Tabl 13 mg, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
59108002 | 7680591080020 | 18871
Valido dal | Valido al | Punti
1 Set 2008 | 31 Dic 2010 | 110.00
1 Gen 2011 | 31 Dic 2023 | 110.10
1 Gen 2024 - 110.20


  • Sezione: C
  • Climavita neo

Climavita neo: Tabl 6.5 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
59108003 | 7680591080037 | 18871
Valido dal | Valido al | Punti
1 Set 2024 - 25.60
Climavita neo: Tabl 6.5 mg, Blist 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
59108004 | 7680591080044 | 18871
Valido dal | Valido al | Punti
1 Set 2024 - 65.30


  • Sezione: C
  • Climavita

Climavita: Filmtabl 6.5 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56196009 | 7680561960093 | 17956
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 25.50
1 Set 2004 | 31 Dic 2023 | 25.55
1 Gen 2024 | 30 Nov 2024 | 25.60
Climavita: Filmtabl 6.5 mg, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56196033 | 7680561960338 | 17956
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2010 | 65.20
1 Gen 2011 | 31 Dic 2023 | 65.25
1 Gen 2024 | 30 Nov 2024 | 65.30
Climavita: Filmtabl 6.500 mg, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56196019 | 7680561960192 | 17956
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 44.90
1 Set 2004 | 31 Gen 2016 | 45.05


  • Sezione: C
  • Climen

Climen: Drag, 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51206010 | 7680512060100 | 16679
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.60
1 Set 2004 | 31 Mar 2006 | 20.60
1 Apr 2006 | 28 Feb 2010 | 19.65
1 Mar 2010 | 31 Ott 2012 | 18.05
1 Nov 2012 | 31 Dic 2017 | 17.30
1 Gen 2018 | 29 Feb 2020 | 16.25
Climen: Drag, 3x 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51206029 | 7680512060292 | 16679
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 49.95
1 Set 2004 | 31 Mar 2006 | 50.10
1 Apr 2006 | 28 Feb 2010 | 47.65
1 Mar 2010 | 31 Dic 2010 | 43.20
1 Gen 2011 | 31 Ott 2012 | 43.25
1 Nov 2012 | 31 Dic 2017 | 41.15
1 Gen 2018 | 29 Feb 2020 | 38.35


  • Sezione: C
  • Clindamycin Pfizer

Clindamycin Pfizer: Gran 75 mg/5ml, Fl 80 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61897001 | 7680618970013 | 19582
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 25.05
1 Nov 2014 | 31 Gen 2020 | 19.50
1 Feb 2020 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 25.25
Clindamycin Pfizer: Kaps 150 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61556001 | 7680615560019 | 19581
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 17.95
1 Nov 2014 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.45
Clindamycin Pfizer: Kaps 300 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61556002 | 7680615560026 | 19581
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 27.50
1 Nov 2014 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20


  • Sezione: C
  • Clindamycin Sandoz

Clindamycin Sandoz: Kaps 150 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58919001 | 7680589190014 | 19150
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2014 | 18.20
1 Nov 2014 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.60
Clindamycin Sandoz: Kaps 300 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58919002 | 7680589190021 | 19150
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2014 | 27.55
1 Nov 2014 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20


  • Sezione: C
  • Clindamycin Spirig

Clindamycin Spirig: Lös 1 %, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56916003 | 7680569160037 | 18392
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 28.90
1 Mar 2010 | 31 Lug 2015 | 28.50
Clindamycin Spirig: Lös 1 %, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56916001 | 7680569160013 | 18392
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Lug 2015 | 9.80


  • Sezione: C
  • Clindamycin Zentiva

Clindamycin Zentiva: Kaps 150 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61727001 | 7680617270015 | 20322
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55
Clindamycin Zentiva: Kaps 300 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61727002 | 7680617270022 | 20322
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20


  • Sezione: C
  • Clindamycin-Mepha

Clindamycin-Mepha: Kaps 150 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62980001 | 7680629800019 | 20057
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2014 | 18.20
1 Nov 2014 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.60
Clindamycin-Mepha: Kaps 300 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62980002 | 7680629800026 | 20057
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2014 | 27.55
1 Nov 2014 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20


  • Sezione: C
  • Cliniderm Lösung

Cliniderm Lösung: Lös, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43165038 | 7680431650383 | 13880
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Gen 2013 | 9.00


  • Sezione: C
  • Clobetasol Leman

Clobetasol Leman: Shampoo 0.5 mg/g, Fl 125 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68438001 | 7680684380013 | 21447
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 28.30
1 Gen 2024 | 30 Giu 2024 | 28.35
1 Lug 2024 - 31.60


  • Sezione: C
  • Clobex Shampoo

Clobex Shampoo: Lös, Fl 125 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57650002 << 57560002 | 7680576500024 | 18657
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 49.30
1 Mar 2010 | 31 Ott 2010 | 48.45
1 Nov 2010 | 31 Ott 2013 | 47.05
1 Nov 2013 | 30 Giu 2020 | 41.00
1 Lug 2020 | 31 Gen 2022 | 37.55
1 Feb 2022 | 31 Dic 2023 | 36.40
1 Gen 2024 | 30 Giu 2024 | 36.45
1 Lug 2024 - 35.15
Clobex Shampoo: Lös, Fl 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57650001 << 57560001 | 7680576500017 | 18657
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 34.10
1 Mar 2010 | 31 Ott 2010 | 33.60
1 Nov 2010 | 31 Ott 2013 | 28.80
1 Nov 2013 | 29 Feb 2016 | 25.55


  • Sezione: C
  • Clofibrat-Tripharma

Clofibrat-Tripharma: 250 Caps. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37032026 | 7680370320262 | 11705
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2006 | 61.80
Clofibrat-Tripharma: 50 Caps. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37032018 | 7680370320187 | 11705
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2006 | 18.60


  • Sezione: C
  • Clogrel Actavis

Clogrel Actavis: 75 mg Filmtabl, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60106001 | 7680601060011 | 19337
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 38.15
1 Gen 2011 | 31 Lug 2012 | 38.20
Clogrel Actavis: 75 mg Filmtabl, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60106002 | 7680601060028 | 19337
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 79.90
1 Gen 2011 | 31 Lug 2012 | 80.00


  • Sezione: C
  • Clomid

Clomid: Tabl 50 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
33293011 | 7680332930119 | 11659
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 38.10
1 Set 2004 | 30 Giu 2006 | 38.15
1 Lug 2006 | 28 Feb 2010 | 16.05
1 Mar 2010 | 31 Ago 2012 | 15.85


  • Sezione: C
  • Clopidogrel Acino

Clopidogrel Acino: Filmtabl 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60101001 - 19278
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Gen 2014 | 48.85
Clopidogrel Acino: Filmtabl 75 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60101002 - 19278
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 113.75
1 Gen 2011 | 31 Gen 2014 | 113.85


  • Sezione: C
  • Clopidogrel Actavis

Clopidogrel Actavis: Filmtabl 75 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60106004 | 7680601060042 | 19337
Valido dal | Valido al | Punti
1 Ott 2010 | 28 Feb 2019 | 38.20
Clopidogrel Actavis: Filmtabl 75 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60106006 | 7680601060066 | 19337
Valido dal | Valido al | Punti
1 Ott 2010 | 28 Feb 2019 | 80.00


  • Sezione: C
  • Clopidogrel Axapharm

Clopidogrel Axapharm: Filmtabl 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65957001 | 7680659570012 | 20471
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2018 | 45.25
1 Dic 2018 | 31 Dic 2023 | 41.85
1 Gen 2024 | 30 Giu 2024 | 41.90
1 Lug 2024 - 40.55
Clopidogrel Axapharm: Filmtabl 75 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65957002 | 7680659570029 | 20471
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2018 | 95.90
1 Dic 2018 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.90


  • Sezione: C
  • Clopidogrel Sandoz eco

Clopidogrel Sandoz eco: Filmtabl 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60140003 | 7680601400039 | 20687
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2018 | 45.90
1 Dic 2018 | 31 Dic 2023 | 41.45
1 Gen 2024 | 30 Giu 2024 | 41.50
1 Lug 2024 - 40.20
Clopidogrel Sandoz eco: Filmtabl 75 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60140004 | 7680601400046 | 20687
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2018 | 99.10
1 Dic 2018 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.90


  • Sezione: C
  • Clopidogrel Sandoz

Clopidogrel Sandoz: Filmtabl 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60138001 | 7680601380010 | 19204
Valido dal | Valido al | Punti
1 Apr 2010 | 30 Nov 2018 | 45.90
1 Dic 2018 | 31 Ago 2019 | 41.45
Clopidogrel Sandoz: Filmtabl 75 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60138002 | 7680601380027 | 19204
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 99.00
1 Gen 2011 | 30 Nov 2018 | 99.10
1 Dic 2018 | 31 Ago 2019 | 86.60


  • Sezione: C
  • Clopidogrel Spirig HC

Clopidogrel Spirig HC: Filmtabl 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61299003 | 7680612990031 | 19338
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Giu 2018 | 48.25
Clopidogrel Spirig HC: Filmtabl 75 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61299004 | 7680612990048 | 19338
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Lug 2018 | 97.70
Clopidogrel Spirig HC: Filmtabl 75 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66612001 | 7680666120019 | 19338
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Nov 2018 | 48.25
1 Dic 2018 | 30 Giu 2024 | 43.95
1 Lug 2024 - 42.40
Clopidogrel Spirig HC: Filmtabl 75 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66612002 | 7680666120026 | 19338
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Nov 2018 | 97.70
1 Dic 2018 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.90
Clopidogrel Spirig HC: Filmtabl 75 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66612005 | 7680666120057 | 19338
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2018 | 109.80
1 Dic 2018 | 31 Dic 2023 | 97.00
1 Gen 2024 | 30 Giu 2024 | 97.10
1 Lug 2024 - 92.75


  • Sezione: C
  • Clopidogrel Spirig

Clopidogrel Spirig: Filmtabl 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61299001 | 7680612990017 | 19338
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2014 | 48.25
Clopidogrel Spirig: Filmtabl 75 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61299002 | 7680612990024 | 19338
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 97.65
1 Gen 2011 | 31 Ott 2014 | 97.70


  • Sezione: C
  • Clopidogrel Streuli

Clopidogrel Streuli: Filmtabl 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60097001 | 7680600970014 | 19392
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2018 | 45.95
1 Dic 2018 | 31 Dic 2023 | 41.85
1 Gen 2024 | 30 Giu 2024 | 41.90
1 Lug 2024 - 40.55
Clopidogrel Streuli: Filmtabl 75 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60097002 | 7680600970021 | 19392
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2018 | 97.90
1 Dic 2018 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.90


  • Sezione: C
  • Clopidogrel Teva

Clopidogrel Teva: Filmtabl 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61266001 | 7680612660019 | 19341
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 43.90
1 Gen 2011 | 31 Mar 2014 | 43.95
Clopidogrel Teva: Filmtabl 75 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61266002 | 7680612660026 | 19341
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 94.30
1 Gen 2011 | 31 Mar 2014 | 94.40


  • Sezione: C
  • Clopidogrel Zentiva

Clopidogrel Zentiva: Filmtabl 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60405003 << 60405001 | 7680604050033 | 19256
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 47.30
1 Gen 2011 | 30 Nov 2018 | 47.35
1 Dic 2018 | 30 Giu 2024 | 41.45
1 Lug 2024 - 40.15
Clopidogrel Zentiva: Filmtabl 75 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60405004 << 60405002 | 7680604050040 | 19256
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 103.10
1 Gen 2011 | 30 Nov 2018 | 103.20
1 Dic 2018 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.90


  • Sezione: C
  • Clopidogrel-Mepha

Clopidogrel-Mepha: Lactabs 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60213001 | 7680602130010 | 19208
Valido dal | Valido al | Punti
1 Apr 2010 | 30 Nov 2018 | 46.60
1 Dic 2018 | 31 Dic 2023 | 41.75
1 Gen 2024 | 29 Feb 2024 | 41.80
1 Mar 2024 | 30 Giu 2024 | 41.55
1 Lug 2024 - 40.25
Clopidogrel-Mepha: Lactabs 75 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60213003 | 7680602130034 | 19208
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 99.95
1 Gen 2011 | 30 Nov 2018 | 100.05
1 Dic 2018 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.90


  • Sezione: C
  • Clopidrax

Clopidrax: Filmtabl 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61340001 | 7680613400010 | 19376
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Nov 2018 | 45.80
1 Dic 2018 | 31 Dic 2023 | 41.90
1 Gen 2024 | 30 Giu 2024 | 41.95
1 Lug 2024 - 40.55
Clopidrax: Filmtabl 75 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61340002 | 7680613400027 | 19376
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 97.40
1 Gen 2011 | 30 Nov 2018 | 97.50
1 Dic 2018 | 31 Dic 2023 | 86.60
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.90


  • Sezione: C
  • Clopin eco

Clopin eco: Tabl 100 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55696003 | 7680556960039 | 17998
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 54.10
1 Mar 2010 | 31 Dic 2010 | 53.15
1 Gen 2011 | 31 Ott 2013 | 53.20
1 Nov 2013 | 31 Dic 2020 | 46.40
1 Gen 2021 | 30 Nov 2021 | 44.95
1 Dic 2021 | 31 Dic 2023 | 42.65
1 Gen 2024 | 30 Giu 2024 | 42.70
1 Lug 2024 - 41.30
Clopin eco: Tabl 25 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55696001 | 7680556960015 | 17998
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 26.60
1 Mar 2010 | 31 Ott 2013 | 26.25
1 Nov 2013 | 31 Dic 2020 | 19.60
1 Gen 2021 | 30 Nov 2021 | 19.05
1 Dic 2021 | 30 Giu 2024 | 18.20
1 Lug 2024 - 25.85


  • Sezione: C
  • Clopixol Acutard

Clopixol Acutard: Inj Lös 100 mg/2ml, Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47783046 | 7680477830466 | 16729
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 41.95
1 Set 2004 | 28 Feb 2010 | 42.05
1 Mar 2010 | 31 Dic 2010 | 41.35
1 Gen 2011 | 31 Mar 2012 | 41.40
Clopixol Acutard: Inj Lös 50 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47783011 | 7680477830114 | 16729
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 27.30
1 Set 2004 | 28 Feb 2010 | 27.35
1 Mar 2010 | 31 Dic 2011 | 26.95
1 Gen 2012 | 31 Ott 2014 | 20.70
1 Nov 2014 | 30 Nov 2018 | 19.30
1 Dic 2018 | 28 Feb 2022 | 14.35
1 Mar 2022 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.80


  • Sezione: C
  • Clopixol Depot

Clopixol Depot: Inj Lös 200 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
40275045 | 7680402750456 | 12748
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 22.90
1 Set 2004 | 28 Feb 2010 | 20.85
1 Mar 2010 | 31 Ott 2014 | 20.55
1 Nov 2014 | 28 Feb 2022 | 17.15
1 Mar 2022 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.10


  • Sezione: C
  • Clopixol

Clopixol: Filmdrag 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44744023 | 7680447440237 | 14280
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 52.20
1 Set 2004 | 28 Feb 2010 | 52.30
1 Mar 2010 | 31 Dic 2010 | 46.15
1 Gen 2011 | 31 Mar 2012 | 39.60
Clopixol: Filmdrag 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44744066 | 7680447440664 | 14280
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 37.90
1 Set 2004 | 28 Feb 2010 | 37.95
1 Mar 2010 | 31 Dic 2010 | 34.25
1 Gen 2011 | 31 Dic 2011 | 26.25
1 Gen 2012 | 31 Ott 2014 | 19.80
1 Nov 2014 | 30 Giu 2024 | 16.95
1 Lug 2024 - 17.50
Clopixol: Filmdrag 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44744015 | 7680447440152 | 14280
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 18.30
1 Set 2004 | 28 Feb 2010 | 18.35
1 Mar 2010 | 31 Dic 2010 | 16.60
1 Gen 2011 | 31 Ott 2014 | 14.75
1 Nov 2014 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Clopixol: Filmdrag 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44744031 | 7680447440312 | 14280
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 94.50
1 Set 2004 | 28 Feb 2010 | 94.70
1 Mar 2010 | 31 Dic 2010 | 81.20
1 Gen 2011 | 31 Mar 2012 | 67.00
Clopixol: Filmdrag 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44744082 | 7680447440824 | 14280
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 57.65
1 Set 2004 | 28 Feb 2010 | 57.75
1 Mar 2010 | 31 Dic 2010 | 50.65
1 Gen 2011 | 31 Dic 2011 | 43.15
1 Gen 2012 | 31 Ott 2014 | 41.70
1 Nov 2014 | 31 Dic 2023 | 35.45
1 Gen 2024 | 30 Giu 2024 | 35.50
1 Lug 2024 - 34.45
Clopixol: Tropfen 20 mg/ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44747014 | 7680447470142 | 14283
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 37.10
1 Set 2004 | 30 Giu 2006 | 37.15
1 Lug 2006 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Dic 2010 | 28.00
1 Gen 2011 | 31 Ott 2014 | 20.45
1 Nov 2014 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95


  • Sezione: C
  • Clorazepate Zentiva

Clorazepate Zentiva: Filmtabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62235001 | 7680622350016 | 19588
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 16.40
1 Mar 2012 | 30 Nov 2012 | 15.95
1 Dic 2012 | 30 Nov 2021 | 9.40
1 Dic 2021 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.75
Clorazepate Zentiva: Filmtabl 20 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62235002 | 7680622350023 | 19588
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 35.10
1 Mar 2012 | 30 Nov 2012 | 34.15
1 Dic 2012 | 30 Nov 2021 | 20.25
1 Dic 2021 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.70
Clorazepate Zentiva: Kaps 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62237003 | 7680622370038 | 19589
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 8.85
1 Mar 2012 | 30 Nov 2012 | 8.60
1 Dic 2012 | 30 Giu 2024 | 7.15
1 Lug 2024 - 12.15
Clorazepate Zentiva: Kaps 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62237004 | 7680622370045 | 19589
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 17.25
1 Mar 2012 | 30 Nov 2012 | 16.80
1 Dic 2012 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75
Clorazepate Zentiva: Kaps 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62237005 | 7680622370052 | 19589
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 14.95
1 Mar 2012 | 30 Nov 2012 | 14.60
1 Dic 2012 | 30 Giu 2024 | 8.45
1 Lug 2024 - 13.35
Clorazepate Zentiva: Kaps 20 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62237006 | 7680622370069 | 19589
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 27.70
1 Mar 2012 | 30 Nov 2012 | 26.90
1 Dic 2012 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.85
Clorazepate Zentiva: Kaps 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62237001 | 7680622370014 | 19589
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 7.00
1 Mar 2012 | 30 Nov 2012 | 6.85
1 Dic 2012 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00
Clorazepate Zentiva: Kaps 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62237002 | 7680622370021 | 19589
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 9.30
1 Mar 2012 | 30 Nov 2012 | 9.00
1 Dic 2012 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40


  • Sezione: C
  • Clotam

Clotam: 100 Caps. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43013041 | 7680430130411 | 13769
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2003 | 66.65
Clotam: 12 Caps. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43013076 | 7680430130763 | 13769
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2003 | 14.10
Clotam: 30 Caps. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43013033 | 7680430130336 | 13769
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2003 | 34.40


  • Sezione: C
  • Clotrimazol Helvepharm

Clotrimazol Helvepharm: Creme 10 mg/g, 20 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51642031 | 7680516420313 | 17934
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2017 | 6.10
Clotrimazol Helvepharm: Creme 10 mg/g, 50 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51642058 | 7680516420580 | 17934
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2017 | 13.40


  • Sezione: C
  • Clottafact

Clottafact: Trockensub 1.5 g/100ml c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66184002 | 7680661840028 | 20704
Valido dal | Valido al | Punti
1 Mag 2018 | 31 Dic 2023 | 736.45
1 Gen 2024 | 30 Giu 2024 | 737.20
Clottafact: Trockensub 1.500 g/100ml c Solv, Fl 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66184001 - 20704
Valido dal | Valido al | Punti
1 Mag 2018 | 28 Feb 2022 | 736.45


  • Sezione: C
  • Clozapin Viatris

Clozapin Viatris: Tabl 100 mg, Blist 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68560003 | 7680685600035 | 21375
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Dic 2023 | 42.65
1 Gen 2024 | 30 Giu 2024 | 42.70
1 Lug 2024 - 41.30
Clozapin Viatris: Tabl 25 mg, Blist 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68560001 | 7680685600011 | 21375
Valido dal | Valido al | Punti
1 Feb 2022 | 30 Giu 2024 | 18.20
1 Lug 2024 - 25.85


  • Sezione: C
  • Clozapin-Mepha

Clozapin-Mepha: Tabl 100 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66937002 | 7680669370022 | 20851
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2020 | 46.40
1 Gen 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.40
Clozapin-Mepha: Tabl 200 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66937003 | 7680669370039 | 20851
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2020 | 65.65
1 Gen 2021 | 31 Dic 2023 | 63.25
1 Gen 2024 | 30 Giu 2024 | 63.30
1 Lug 2024 - 60.80
Clozapin-Mepha: Tabl 25 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66937001 | 7680669370015 | 20851
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2020 | 19.60
1 Gen 2021 | 31 Dic 2021 | 19.05
1 Gen 2022 | 31 Dic 2023 | 18.55
1 Gen 2024 | 30 Giu 2024 | 18.60
1 Lug 2024 - 26.20


  • Sezione: C
  • Co Acepril

Co Acepril: Tabl 20/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56241002 | 7680562410023 | 17863
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Giu 2006 | 38.10
1 Lug 2006 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Ott 2012 | 28.20
1 Nov 2012 | 31 Ott 2014 | 20.35
Co Acepril: Tabl 20/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56241004 | 7680562410047 | 17863
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Giu 2006 | 93.95
1 Lug 2006 | 28 Feb 2010 | 72.45
1 Mar 2010 | 31 Dic 2010 | 68.70
1 Gen 2011 | 31 Ott 2012 | 68.80
1 Nov 2012 | 31 Ott 2014 | 56.25


  • Sezione: C
  • Co Amoxicillin 1A Pharma

Co Amoxicillin 1A Pharma: Filmtabl 1 g, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59157002 | 7680591570026 | 18921
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 40.10
1 Mar 2010 | 31 Mar 2012 | 39.45
Co Amoxicillin 1A Pharma: Filmtabl 1 g, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59157004 | 7680591570040 | 18921
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Mar 2012 | 50.30
Co Amoxicillin 1A Pharma: Filmtabl 625 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59156001 | 7680591560010 | 18914
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Mar 2012 | 20.00
Co Amoxicillin 1A Pharma: Filmtabl 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59156003 | 7680591560034 | 18914
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 41.50
1 Mar 2010 | 31 Dic 2010 | 40.80
1 Gen 2011 | 31 Mar 2012 | 40.85


  • Sezione: C
  • Co Amoxicillin Helvepharm

Co Amoxicillin Helvepharm: Filmtabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59050001 | 7680590500017 | 19098
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2014 | 34.65
Co Amoxicillin Helvepharm: Filmtabl 1000 mg, 15 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59050003 | 7680590500031 | 19098
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2014 | 43.75


  • Sezione: C
  • Co Amoxicillin Sandoz

Co Amoxicillin Sandoz: Filmtabl 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55324003 << 55324001 | 7680553240035 | 17601
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2009 | 34.05
1 Set 2009 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Ott 2013 | 26.05
1 Nov 2013 | 31 Ago 2019 | 25.00
Co Amoxicillin Sandoz: Trockensub 1.200 g, Fl 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56311002 << 56811002 | 7680568110026 | 18199
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Nov 2004 | 36.55
1 Dic 2004 | 31 Lug 2005 | 29.95
1 Ago 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 28 Feb 2011 | 20.80
Co Amoxicillin Sandoz: Trockensub 2.200 g, Fl 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56311004 << 56811004 | 7680568110040 | 18199
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Nov 2004 | 54.90
1 Dic 2004 | 31 Lug 2005 | 45.40
1 Ago 2005 | 28 Feb 2010 | 38.60
1 Mar 2010 | 28 Feb 2011 | 38.05


  • Sezione: C
  • Co Atenolol Actavis

Co Atenolol Actavis: Filmtabl 100/25mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50740057 | 7680507400577 | 18886
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 7.60
1 Mar 2010 | 31 Mag 2012 | 7.50
Co Atenolol Actavis: Filmtabl 100/25mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50740058 | 7680507400584 | 18886
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 47.85
1 Mar 2010 | 31 Mag 2012 | 47.05
Co Atenolol Actavis: Filmtabl 50/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50740060 | 7680507400607 | 18886
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Mag 2012 | 27.90
Co Atenolol Actavis: Filmtabl 50/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50740059 | 7680507400591 | 18886
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Mag 2012 | 9.55


  • Sezione: C
  • Co Becetamol forte

Co Becetamol forte: Kaps 500/30mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53906044 | 7680539060442 | 18238
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 7.50
1 Mar 2010 | 31 Mar 2017 | 7.40


  • Sezione: C
  • Co Becetamol

Co Becetamol: Saft 200 mg, 85 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46356039 | 7680463560391 | 15855
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 12.00
1 Mar 2010 | 31 Ago 2014 | 9.50
Co Becetamol: Supp 1000/20mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46357094 | 7680463570949 | 18237
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Mar 2017 | 7.90
Co Becetamol: Supp 250/5mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46357078 | 7680463570789 | 18237
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Mar 2017 | 6.80
Co Becetamol: Supp 500/10mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46357086 | 7680463570864 | 18237
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 7.55
1 Mar 2010 | 31 Mar 2017 | 7.30
Co Becetamol: Tabl 500/20mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46358058 | 7680463580580 | 15854
Valido dal | Valido al | Punti
15 Mar 1992 | 28 Feb 2010 | 6.65
1 Mar 2010 | 31 Mar 2017 | 7.10


  • Sezione: C
  • Co Dafalgan

Co Dafalgan: Brausetabl 500/30mg, 16 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47353025 | 7680473530254 | 15109
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Ott 2013 | 7.45
1 Nov 2013 | 30 Giu 2023 | 6.45
1 Lug 2023 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70
Co Dafalgan: Filmtabl 500/30mg, 16 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51321014 | 7680513210146 | 16110
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Dic 2010 | 6.95
1 Gen 2011 | 31 Ott 2013 | 6.85
1 Nov 2013 | 30 Giu 2023 | 6.05
1 Lug 2023 | 31 Dic 2023 | 6.20
1 Gen 2024 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.25
Co Dafalgan: Filmtabl 500/30mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51321022 | 7680513210221 | 16110
Valido dal | Valido al | Punti
1 Lug 2006 | 28 Feb 2010 | 16.40
1 Mar 2010 | 31 Dic 2010 | 15.00
1 Gen 2011 | 31 Ott 2013 | 14.70
1 Nov 2013 | 30 Giu 2023 | 8.70
1 Lug 2023 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: C
  • Co Dorzolamid Teva

Co Dorzolamid Teva: Gtt Opht, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61137002 | 7680611370025 | 19439
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2013 | 59.95
Co Dorzolamid Teva: Gtt Opht, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61137001 | 7680611370018 | 19439
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2013 | 27.10


  • Sezione: C
  • Co Enalapril 1A Pharma

Co Enalapril 1A Pharma: Tabl 20/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60015002 | 7680600150027 | 19062
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 66.25
1 Mar 2010 | 31 Dic 2010 | 64.95
1 Gen 2011 | 31 Mar 2012 | 65.00
Co Enalapril 1A Pharma: Tabl 20/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60015001 | 7680600150010 | 19062
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Mar 2012 | 27.90


  • Sezione: C
  • Co Enalapril Spirig

Co Enalapril Spirig: Tabl 20/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56241005 | 7680562410054 | 17863
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 28.20
1 Nov 2012 | 31 Gen 2015 | 20.35
Co Enalapril Spirig: Tabl 20/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56241006 | 7680562410061 | 17863
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 68.70
1 Gen 2011 | 31 Ott 2012 | 68.80
1 Nov 2012 | 31 Gen 2015 | 56.25


  • Sezione: C
  • Co Epril

Co Epril: Tabl 20/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55942003 | 7680559420035 | 17804
Valido dal | Valido al | Punti
1 Set 2002 | 31 Dic 2003 | 109.50
1 Gen 2004 | 31 Ago 2005 | 93.95
1 Set 2005 | 28 Feb 2010 | 70.30
1 Mar 2010 | 31 Dic 2010 | 68.90
1 Gen 2011 | 31 Ott 2012 | 68.95
1 Nov 2012 | 30 Nov 2019 | 57.05
1 Dic 2019 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 43.10
Co Epril: Tabl 20/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55942001 | 7680559420011 | 17804
Valido dal | Valido al | Punti
1 Set 2002 | 31 Dic 2003 | 46.00
1 Gen 2004 | 31 Ago 2005 | 34.05
1 Set 2005 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Ott 2012 | 29.15
1 Nov 2012 | 30 Nov 2019 | 25.35
1 Dic 2019 | 30 Giu 2024 | 17.25
1 Lug 2024 - 17.75


  • Sezione: C
  • Co Latanoprost Pfizer

Co Latanoprost Pfizer: Gtt Opht, 2.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61849001 | 7680618490016 | 19598
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2013 | 39.60
1 Nov 2013 | 30 Nov 2019 | 34.60
1 Dic 2019 | 30 Nov 2022 | 33.70
1 Dic 2022 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Apr 2024 | 26.60
Co Latanoprost Pfizer: Gtt Opht, 3x 2.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61849002 | 7680618490023 | 19598
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2013 | 84.60
1 Nov 2013 | 30 Nov 2019 | 69.95
1 Dic 2019 | 30 Nov 2022 | 67.35
1 Dic 2022 | 31 Dic 2023 | 58.30
1 Gen 2024 | 30 Apr 2024 | 58.35


  • Sezione: C
  • Co Lisinopril 1A Pharma

Co Lisinopril 1A Pharma: Tabl 10/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59380002 | 7680593800022 | 19064
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 46.90
1 Mar 2010 | 31 Dic 2010 | 38.15
1 Gen 2011 | 31 Mar 2012 | 38.20
Co Lisinopril 1A Pharma: Tabl 10/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59380001 | 7680593800015 | 19064
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 20.00
1 Mar 2010 | 31 Mar 2012 | 16.60
Co Lisinopril 1A Pharma: Tabl 20/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59380004 | 7680593800046 | 19064
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 69.90
1 Mar 2010 | 31 Dic 2010 | 54.60
1 Gen 2011 | 31 Mar 2012 | 54.65
Co Lisinopril 1A Pharma: Tabl 20/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59380003 | 7680593800039 | 19064
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 28.20
1 Mar 2010 | 31 Mar 2012 | 19.55


  • Sezione: C
  • Co Perindopril Mepha

Co Perindopril Mepha: Tabl 4/1.25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60452001 | 7680604520017 | 19744
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2014 | 34.30
Co Perindopril Mepha: Tabl 4/1.25 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60452002 | 7680604520024 | 19744
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2014 | 62.05


  • Sezione: C
  • Co Perindopril Spirig

Co Perindopril Spirig: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58113001 | 7680581130018 | 19373
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Gen 2011 | 40.45
1 Feb 2011 | 31 Ott 2014 | 34.30
Co Perindopril Spirig: Tabl, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58113002 | 7680581130025 | 19373
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Gen 2011 | 83.75
1 Feb 2011 | 31 Ott 2014 | 62.05


  • Sezione: C
  • Co Ramipril Sandoz

Co Ramipril Sandoz: Tabl 2.5/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57381004 | 7680573810041 | 18285
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 44.80
1 Mar 2010 | 31 Dic 2010 | 44.05
1 Gen 2011 | 31 Ott 2014 | 44.10
1 Nov 2014 | 31 Dic 2023 | 35.30
1 Gen 2024 | 30 Giu 2024 | 35.35
1 Lug 2024 - 34.35
Co Ramipril Sandoz: Tabl 2.5/12.5, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57381002 | 7680573810027 | 18285
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 14.90
1 Mar 2010 | 31 Ott 2014 | 14.75
1 Nov 2014 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45
Co Ramipril Sandoz: Tabl 5/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57381008 | 7680573810089 | 18285
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 48.05
1 Mar 2010 | 31 Ott 2014 | 47.20
1 Nov 2014 | 31 Dic 2023 | 37.45
1 Gen 2024 | 30 Giu 2024 | 37.50
1 Lug 2024 - 36.35
Co Ramipril Sandoz: Tabl 5/25, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57381006 | 7680573810065 | 18285
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 15.45
1 Mar 2010 | 31 Ott 2014 | 15.30
1 Nov 2014 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80


  • Sezione: C
  • Co Valsartan Spirig HC

Co Valsartan Spirig HC: Filmtabl 160/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393009 | 7680613930098 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2020 | 20.35
Co Valsartan Spirig HC: Filmtabl 160/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393010 | 7680613930104 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2020 | 58.90
Co Valsartan Spirig HC: Filmtabl 80/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393007 | 7680613930074 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2020 | 18.45
Co Valsartan Spirig HC: Filmtabl 80/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393008 | 7680613930081 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2020 | 49.50


  • Sezione: C
  • Co Valsartan Spirig

Co Valsartan Spirig: Filmtabl 160/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393003 | 7680613930036 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Mar 2015 | 20.35
Co Valsartan Spirig: Filmtabl 160/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393004 | 7680613930043 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Mar 2015 | 58.90
Co Valsartan Spirig: Filmtabl 160/25, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393005 | 7680613930050 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Mar 2015 | 20.35
Co Valsartan Spirig: Filmtabl 160/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393006 | 7680613930067 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Mar 2015 | 58.90
Co Valsartan Spirig: Filmtabl 80/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393001 | 7680613930012 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Mar 2015 | 18.45
Co Valsartan Spirig: Filmtabl 80/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393002 | 7680613930029 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Mar 2015 | 49.50


  • Sezione: C
  • Co-Amilorid-Cophar

Co-Amilorid-Cophar: 100 Compr. (2,5+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54426038 | 7680544260387 | 16934
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 16.75
Co-Amilorid-Cophar: 100 Compr. (5+50 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54426054 | 7680544260547 | 16934
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 30.10
Co-Amilorid-Cophar: 20 Compr. (5+50 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54426046 | 7680544260462 | 16934
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 7.15
Co-Amilorid-Cophar: 30 Compr. (2,5+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54426011 | 7680544260110 | 16934
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 4.15


  • Sezione: C
  • Co-Amoxi Mepha

Co-Amoxi Mepha: Disp Tabl 1000 mg, 2x 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57339004 | 7680573390048 | 18551
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 56.40
1 Mar 2010 | 31 Ott 2013 | 55.35
1 Nov 2013 | 30 Nov 2018 | 50.15
1 Dic 2018 | 30 Mar 2019 | 40.50
Co-Amoxi Mepha: Lactabs 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53981011 | 7680539810115 | 17511
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2013 | 33.60
1 Nov 2013 | 29 Feb 2020 | 27.20
Co-Amoxi Mepha: Trockensub 1100 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56758003 | 7680567580035 | 18047
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 28.00
1 Mar 2010 | 31 Mag 2020 | 27.60
Co-Amoxi Mepha: Trockensub 1200 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56758005 | 7680567580059 | 18047
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Mag 2020 | 27.10
Co-Amoxi Mepha: Trockensub 2200 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56758007 | 7680567580073 | 18047
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Mag 2020 | 39.30


  • Sezione: C
  • Co-Amoxicillin Actavis

Co-Amoxicillin Actavis: Filmtabl 1000 mg, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59053004 | 7680590530045 | 19109
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 40.45
1 Gen 2011 | 31 Ott 2013 | 40.50
1 Nov 2013 | 30 Nov 2013 | 39.65
1 Dic 2013 | 31 Dic 2017 | 38.00
Co-Amoxicillin Actavis: Filmtabl 1000 mg, 15 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59053002 | 7680590530021 | 19109
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Ott 2013 | 46.20
1 Nov 2013 | 31 Dic 2017 | 45.20
Co-Amoxicillin Actavis: Filmtabl 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59053003 | 7680590530038 | 19109
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 51.35
1 Gen 2011 | 31 Ott 2013 | 51.40
1 Nov 2013 | 31 Dic 2017 | 50.15
Co-Amoxicillin Actavis: Filmtabl 625 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59048001 | 7680590480012 | 19096
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Ott 2013 | 20.80
1 Nov 2013 | 31 Dic 2017 | 20.35
Co-Amoxicillin Actavis: Filmtabl 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59048003 | 7680590480036 | 19096
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Ott 2013 | 41.85
1 Nov 2013 | 30 Nov 2013 | 40.95
1 Dic 2013 | 31 Dic 2017 | 37.05


  • Sezione: C
  • Co-Amoxicillin Axapharm

Co-Amoxicillin Axapharm: Filmtabl 1000 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62552001 | 7680625520010 | 19938
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Giu 2017 | 34.65
Co-Amoxicillin Axapharm: Filmtabl 1000 mg, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62552002 | 7680625520027 | 19938
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2018 | 38.30
Co-Amoxicillin Axapharm: Filmtabl 1000 mg, 15 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62552003 | 7680625520034 | 19938
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Apr 2017 | 43.75
Co-Amoxicillin Axapharm: Filmtabl 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62552004 | 7680625520041 | 19938
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2018 | 49.10
Co-Amoxicillin Axapharm: Filmtabl 1000 mg, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66680001 | 7680666800010 | 19938
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Nov 2019 | 38.30
1 Dic 2019 | 30 Nov 2023 | 28.50
1 Dic 2023 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.15
Co-Amoxicillin Axapharm: Filmtabl 1000 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66680002 | 7680666800027 | 19938
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Nov 2019 | 49.10
1 Dic 2019 | 30 Nov 2023 | 40.60
1 Dic 2023 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.30
Co-Amoxicillin Axapharm: Filmtabl 625 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62551001 | 7680625510011 | 19937
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2018 | 19.55
Co-Amoxicillin Axapharm: Filmtabl 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62551002 | 7680625510028 | 19937
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2018 | 38.05
Co-Amoxicillin Axapharm: Filmtabl 625 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66681001 | 7680666810019 | 19937
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Nov 2019 | 19.55
1 Dic 2019 | 31 Dic 2023 | 16.60
1 Gen 2024 | 30 Giu 2024 | 16.65
1 Lug 2024 - 24.45
Co-Amoxicillin Axapharm: Filmtabl 625 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66681002 | 7680666810026 | 19937
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Nov 2019 | 38.05
1 Dic 2019 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.70


  • Sezione: C
  • Co-Amoxicillin Devatis

Co-Amoxicillin Devatis: Filmtabl 1 g, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67329003 | 7680673290033 | 21082
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 28.50
1 Gen 2024 | 29 Feb 2024 | 28.55
1 Mar 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.15
Co-Amoxicillin Devatis: Filmtabl 1 g, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67329004 | 7680673290040 | 21082
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 40.60
1 Gen 2024 | 29 Feb 2024 | 40.65
1 Mar 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.30
Co-Amoxicillin Devatis: Filmtabl 625 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67327003 | 7680673270035 | 21081
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 16.60
1 Gen 2024 | 30 Giu 2024 | 16.65
1 Lug 2024 - 24.45
Co-Amoxicillin Devatis: Filmtabl 625 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67327004 | 7680673270042 | 21081
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.70
Co-Amoxicillin Devatis: Plv 312.5 mg f Susp (alt), Fl 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67384001 | 7680673840016 | 21344
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 20.05
1 Gen 2024 | 31 Mag 2024 | 20.10
Co-Amoxicillin Devatis: Plv 312.5 mg f Susp, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67384002 | 7680673840023 | 21344
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 20.05
1 Gen 2024 | 30 Giu 2024 | 20.10
1 Lug 2024 - 27.70
Co-Amoxicillin Devatis: Plv 457 mg f Susp, Fl 140 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67383006 | 7680673830062 << 7680673830031 | 21345
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Giu 2024 | 25.70
1 Lug 2024 - 29.10
Co-Amoxicillin Devatis: Plv 457 mg f Susp, Fl 35 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67383004 | 7680673830048 << 7680673830017 | 21345
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 8.05
1 Gen 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Co-Amoxicillin Devatis: Plv 457 mg f Susp, Fl 70 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67383005 | 7680673830055 << 7680673830024 | 21345
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.80


  • Sezione: C
  • Co-Amoxicillin Helvepharm

Co-Amoxicillin Helvepharm: Filmtabl 1000 mg, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59050005 | 7680590500055 | 19098
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Nov 2019 | 38.30
1 Dic 2019 | 31 Ago 2022 | 28.50
Co-Amoxicillin Helvepharm: Filmtabl 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59050004 | 7680590500048 | 19098
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 49.05
1 Gen 2011 | 30 Nov 2019 | 49.10
1 Dic 2019 | 31 Ago 2022 | 40.60
Co-Amoxicillin Helvepharm: Filmtabl 625 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59049001 | 7680590490011 | 19097
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Nov 2019 | 19.55
1 Dic 2019 | 31 Ago 2022 | 16.60
Co-Amoxicillin Helvepharm: Filmtabl 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59049002 | 7680590490028 | 19097
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Nov 2019 | 38.05
1 Dic 2019 | 31 Ago 2022 | 28.35


  • Sezione: C
  • Co-Amoxicillin Labatec

Co-Amoxicillin Labatec: Trockensub 1.2 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68522001 | 7680685220011 | 21504
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2024 | 41.60
1 Lug 2024 - 40.25
Co-Amoxicillin Labatec: Trockensub 2.2 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68511001 | 7680685110015 | 21505
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 - 53.35


  • Sezione: C
  • Co-Amoxicillin Sandoz

Co-Amoxicillin Sandoz: Disp Tabl 1 g (alt), 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57341002 | 7680573410029 | 18549
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Ott 2013 | 41.35
1 Nov 2013 | 30 Nov 2019 | 39.40
1 Dic 2019 | 30 Nov 2023 | 28.80
1 Dic 2023 | 31 Dic 2023 | 28.05
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.40
Co-Amoxicillin Sandoz: Disp Tabl 1 g (alt), Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57341004 | 7680573410043 | 18549
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 54.00
1 Mar 2010 | 31 Ott 2013 | 53.05
1 Nov 2013 | 30 Nov 2015 | 50.15
1 Dic 2019 | 30 Nov 2023 | 40.60
1 Dic 2023 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.30
Co-Amoxicillin Sandoz: Disp Tabl 1 g, 2 x 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57341001 | 7680573410012 | 18549
Valido dal | Valido al | Punti
1 Mag 2007 | 30 Nov 2019 | 50.15
1 Dic 2019 | 31 Mag 2020 | 40.60
Co-Amoxicillin Sandoz: Disp Tabl 1 g, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57341003 | 7680573410036 | 18549
Valido dal | Valido al | Punti
1 Mag 2007 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.40
Co-Amoxicillin Sandoz: Disp Tabl 1 g, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57341005 | 7680573410050 | 18549
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.30
Co-Amoxicillin Sandoz: Disp Tabl 625 mg (alt), 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57340001 | 7680573400013 | 18548
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 25.40
1 Mar 2010 | 31 Ott 2013 | 25.10
1 Nov 2013 | 30 Nov 2019 | 20.00
1 Dic 2019 | 30 Giu 2024 | 16.65
1 Lug 2024 - 24.50
Co-Amoxicillin Sandoz: Disp Tabl 625 mg (alt), 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57340003 | 7680573400037 | 18548
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 43.50
1 Mar 2010 | 31 Ott 2013 | 42.80
1 Nov 2013 | 30 Nov 2019 | 40.75
1 Dic 2019 | 31 Dic 2023 | 33.85
1 Gen 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 32.90
Co-Amoxicillin Sandoz: Disp Tabl 625 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57340002 | 7680573400020 | 18548
Valido dal | Valido al | Punti
1 Mag 2007 | 30 Giu 2024 | 16.65
1 Lug 2024 - 24.50
Co-Amoxicillin Sandoz: Disp Tabl 625 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57340004 | 7680573400044 | 18548
Valido dal | Valido al | Punti
1 Mag 2007 | 30 Giu 2024 | 33.90
1 Lug 2024 - 32.90
Co-Amoxicillin Sandoz: Filmtabl 1 g, 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55259012 << 55259006 | 7680552590124 | 17738
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Giu 2002 | 42.15
1 Lug 2002 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Ott 2013 | 41.35
1 Nov 2013 | 30 Nov 2019 | 39.40
1 Dic 2019 | 30 Nov 2023 | 28.80
1 Dic 2023 | 31 Dic 2023 | 28.05
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.40
Co-Amoxicillin Sandoz: Filmtabl 1 g, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55259014 | 7680552590148 | 17738
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2005 | 54.40
1 Set 2005 | 28 Feb 2010 | 54.00
1 Mar 2010 | 31 Ott 2013 | 53.05
1 Nov 2013 | 30 Nov 2019 | 50.15
1 Dic 2019 | 30 Nov 2023 | 40.60
1 Dic 2023 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.30
Co-Amoxicillin Sandoz: Filmtabl 625 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55185014 | 7680551850144 | 17603
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2005 | 29.85
1 Set 2005 | 28 Feb 2010 | 25.40
1 Mar 2010 | 31 Ott 2013 | 25.10
1 Nov 2013 | 31 Gen 2018 | 20.00
1 Feb 2018 | 30 Nov 2019 | 19.95
1 Dic 2019 | 30 Giu 2024 | 16.65
1 Lug 2024 - 24.50
Co-Amoxicillin Sandoz: Filmtabl 625 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55185016 << 55185010 | 7680551850168 | 17603
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2005 | 43.75
1 Set 2005 | 28 Feb 2010 | 43.50
1 Mar 2010 | 31 Ott 2013 | 42.80
1 Nov 2013 | 31 Dic 2013 | 40.75
1 Gen 2014 | 31 Gen 2018 | 39.75
1 Feb 2018 | 30 Nov 2019 | 39.70
1 Dic 2019 | 31 Dic 2023 | 29.00
1 Gen 2024 | 30 Giu 2024 | 29.05
1 Lug 2024 - 32.25
Co-Amoxicillin Sandoz: Plv 156.25 mg f Susp, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55203010 << 55203006 | 7680552030101 | 17604
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 20.85
1 Mar 2010 | 31 Gen 2020 | 18.50
1 Feb 2020 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.95
Co-Amoxicillin Sandoz: Plv 312.5 mg f Susp, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55203012 << 55203008 | 7680552030125 | 17604
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 30.00
1 Mar 2010 | 31 Ott 2012 | 33.60
1 Nov 2012 | 31 Gen 2018 | 29.50
1 Feb 2018 | 31 Gen 2020 | 28.95
1 Feb 2020 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.75
Co-Amoxicillin Sandoz: Plv 457 mg f Susp (alt), 140 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57046005 | 7680570460058 | 18198
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Gen 2018 | 29.45
1 Feb 2018 | 31 Gen 2020 | 29.35
1 Feb 2020 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Giu 2024 | 25.70
1 Lug 2024 | 31 Ott 2024 | 29.10
Co-Amoxicillin Sandoz: Plv 457 mg f Susp (alt), 35 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57046001 | 7680570460010 | 18198
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2020 | 9.75
1 Feb 2020 | 30 Giu 2024 | 8.55
1 Lug 2024 | 31 Ott 2024 | 13.40
Co-Amoxicillin Sandoz: Plv 457 mg f Susp (alt), 70 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57046003 | 7680570460034 | 18198
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 21.00
1 Mar 2010 | 31 Dic 2013 | 20.70
1 Gen 2014 | 31 Gen 2018 | 19.75
1 Feb 2018 | 31 Gen 2020 | 19.70
1 Feb 2020 | 31 Dic 2023 | 17.20
1 Gen 2024 | 30 Giu 2024 | 17.25
1 Lug 2024 | 31 Ott 2024 | 17.75
Co-Amoxicillin Sandoz: Plv 457 mg f Susp, Fl 140 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57046006 | 7680570460065 | 18198
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Giu 2024 | 25.70
1 Lug 2024 - 29.10
Co-Amoxicillin Sandoz: Plv 457 mg f Susp, Fl 35 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57046002 | 7680570460027 | 18198
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.40
Co-Amoxicillin Sandoz: Plv 457 mg f Susp, Fl 70 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57046004 | 7680570460041 | 18198
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Dic 2023 | 17.20
1 Gen 2024 | 30 Giu 2024 | 17.25
1 Lug 2024 - 17.75


  • Sezione: C
  • Co-Amoxicillin Spirig HC

Co-Amoxicillin Spirig HC: Filmtabl 1000 mg, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67241001 | 7680672410012 | 21201
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2023 | 28.35
1 Dic 2023 | 30 Giu 2024 | 28.15
1 Lug 2024 - 31.45
Co-Amoxicillin Spirig HC: Filmtabl 1000 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67241002 | 7680672410029 | 21201
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2023 | 39.90
1 Dic 2023 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.30
Co-Amoxicillin Spirig HC: Filmtabl 625 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67240001 | 7680672400013 | 21193
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25
Co-Amoxicillin Spirig HC: Filmtabl 625 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67240002 | 7680672400020 | 21193
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Giu 2024 | 28.75
1 Lug 2024 - 32.00
Co-Amoxicillin Spirig HC: Plv 312.5 mg f Susp, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66429002 | 7680664290028 | 21526
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 20.05
1 Gen 2024 | 30 Giu 2024 | 20.10
1 Lug 2024 - 27.70
Co-Amoxicillin Spirig HC: Plv 457 mg f Susp, Fl 140 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66474003 | 7680664740035 | 21527
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Giu 2024 | 25.70
1 Lug 2024 - 29.10
Co-Amoxicillin Spirig HC: Plv 457 mg f Susp, Fl 35 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66474001 | 7680664740011 | 21527
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 8.05
1 Gen 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Co-Amoxicillin Spirig HC: Plv 457 mg f Susp, Fl 70 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66474002 | 7680664740028 | 21527
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.80


  • Sezione: C
  • Co-Amoxicillin Zentiva

Co-Amoxicillin Zentiva: Filmtabl 1000 mg, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67110001 | 7680671100013 | 21075
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 28.50
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.15
Co-Amoxicillin Zentiva: Filmtabl 1000 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67110002 | 7680671100020 | 21075
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 40.60
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.30
Co-Amoxicillin Zentiva: Filmtabl 625 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67111002 | 7680671110029 | 21074
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.70


  • Sezione: C
  • Co-Amoxi-Mepha

Co-Amoxi-Mepha: Disp Tabl 1000 mg (alt), 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57339002 | 7680573390024 | 18551
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Ott 2013 | 41.35
1 Nov 2013 | 31 Dic 2021 | 38.00
1 Gen 2022 | 30 Set 2024 | 34.20
Co-Amoxi-Mepha: Disp Tabl 1000 mg (alt), Blist 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57339001 | 7680573390017 | 18551
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Nov 2018 | 50.15
1 Dic 2018 | 31 Dic 2021 | 40.50
1 Gen 2022 | 30 Set 2024 | 36.25
Co-Amoxi-Mepha: Disp Tabl 1000 mg, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57339003 | 7680573390031 | 18551
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Giu 2024 | 34.20
1 Lug 2024 - 33.20
Co-Amoxi-Mepha: Disp Tabl 1000 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57339005 | 7680573390055 | 18551
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.35
Co-Amoxi-Mepha: Disp Tabl 625 mg (alt), 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57338001 | 7680573380018 | 18550
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2013 | 29.50
1 Nov 2013 | 30 Nov 2021 | 27.20
1 Dic 2021 | 30 Nov 2023 | 25.10
1 Dic 2023 | 31 Dic 2023 | 25.00
1 Gen 2024 | 30 Set 2024 | 25.05
Co-Amoxi-Mepha: Disp Tabl 625 mg (alt), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57338003 | 7680573380032 | 18550
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 49.20
1 Mar 2010 | 31 Dic 2010 | 48.35
1 Gen 2011 | 31 Lug 2011 | 48.40
1 Ago 2011 | 31 Dic 2011 | 42.95
1 Gen 2012 | 31 Ott 2013 | 40.30
1 Nov 2013 | 30 Nov 2021 | 37.10
1 Dic 2021 | 30 Nov 2023 | 34.15
1 Dic 2023 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Set 2024 | 34.10
Co-Amoxi-Mepha: Disp Tabl 625 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57338002 | 7680573380025 | 18550
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Nov 2023 | 25.10
1 Dic 2023 | 31 Dic 2023 | 25.00
1 Gen 2024 | 30 Giu 2024 | 25.05
1 Lug 2024 - 28.30
Co-Amoxi-Mepha: Disp Tabl 625 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57338004 | 7680573380049 | 18550
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Nov 2023 | 34.15
1 Dic 2023 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Giu 2024 | 34.10
1 Lug 2024 - 33.10
Co-Amoxi-Mepha: Filmtabl 1000 mg, Blist 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55730002 | 7680557300025 | 17739
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Giu 2024 | 34.20
1 Lug 2024 - 33.20
Co-Amoxi-Mepha: Filmtabl 1000 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55730004 | 7680557300049 | 17739
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.35
Co-Amoxi-Mepha: Filmtabl 625 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53995001 | 7680539950019 | 17512
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2023 | 25.00
1 Gen 2024 | 30 Giu 2024 | 25.05
1 Lug 2024 - 28.30
Co-Amoxi-Mepha: Filmtabl 625 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53995002 | 7680539950026 | 17512
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Giu 2024 | 34.10
1 Lug 2024 - 33.10
Co-Amoxi-Mepha: Lactabs 1000 mg, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55730001 | 7680557300018 | 17739
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Ott 2013 | 41.35
1 Nov 2013 | 30 Nov 2020 | 38.00
1 Dic 2020 | 30 Nov 2021 | 34.25
1 Dic 2021 | 28 Feb 2023 | 34.20
Co-Amoxi-Mepha: Lactabs 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55730003 | 7680557300032 | 17739
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 56.40
1 Mar 2010 | 31 Ott 2013 | 55.35
1 Nov 2013 | 30 Nov 2018 | 50.15
1 Dic 2018 | 30 Nov 2020 | 40.50
1 Dic 2020 | 30 Nov 2021 | 36.30
1 Dic 2021 | 30 Giu 2023 | 36.25
Co-Amoxi-Mepha: Lactabs 625 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53995012 | 7680539950125 | 17512
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 32.00
1 Mar 2010 | 31 Ott 2013 | 29.50
1 Nov 2013 | 30 Nov 2020 | 27.20
1 Dic 2020 | 28 Feb 2023 | 25.00
Co-Amoxi-Mepha: Lactabs 625 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53995020 | 7680539950200 | 17512
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 49.20
1 Mar 2010 | 31 Dic 2010 | 48.35
1 Gen 2011 | 31 Lug 2011 | 48.40
1 Ago 2011 | 31 Dic 2011 | 42.95
1 Gen 2012 | 31 Ott 2013 | 40.30
1 Nov 2013 | 30 Nov 2020 | 37.10
1 Dic 2020 | 28 Feb 2023 | 34.05
Co-Amoxi-Mepha: Plv 156.25 mg f Susp (alt), Fl 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53982018 | 7680539820183 | 17513
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 22.30
1 Mar 2010 | 31 Gen 2020 | 19.95
1 Feb 2020 | 30 Set 2023 | 18.35
Co-Amoxi-Mepha: Plv 156.25 mg f Susp, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53982001 | 7680539820015 | 17513
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2024 | 18.35
1 Lug 2024 - 18.80
Co-Amoxi-Mepha: Plv 312.5 mg f Susp (alt), Fl 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53982026 | 7680539820268 | 17513
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 32.00
1 Mar 2010 | 31 Dic 2011 | 29.50
1 Gen 2012 | 31 Gen 2020 | 27.80
1 Feb 2020 | 30 Nov 2021 | 25.65
1 Dic 2021 | 30 Apr 2024 | 25.35
Co-Amoxi-Mepha: Plv 312.5 mg f Susp, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53982002 | 7680539820022 | 17513
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.75
Co-Amoxi-Mepha: Plv 457 mg f Susp (alt), 140 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57047006 | 7680570470064 | 18200
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Mag 2006 | 41.85
1 Giu 2006 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Lug 2011 | 33.80
1 Ago 2011 | 31 Dic 2011 | 33.65
1 Gen 2012 | 31 Gen 2020 | 27.80
1 Feb 2020 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Apr 2024 | 25.70
Co-Amoxi-Mepha: Plv 457 mg f Susp (alt), 35 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57047002 | 7680570470026 | 18200
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Mag 2006 | 18.90
1 Giu 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Dic 2011 | 9.75
1 Gen 2012 | 31 Gen 2020 | 9.25
1 Feb 2020 | 31 Ott 2023 | 8.50
Co-Amoxi-Mepha: Plv 457 mg f Susp (alt), 70 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57047004 | 7680570470040 | 18200
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Mag 2006 | 29.40
1 Giu 2006 | 31 Dic 2006 | 25.35
1 Gen 2007 | 28 Feb 2010 | 19.15
1 Mar 2010 | 31 Gen 2020 | 18.85
1 Feb 2020 | 30 Set 2023 | 17.40
Co-Amoxi-Mepha: Plv 457 mg f Susp, Fl 140 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57047005 | 7680570470057 | 18200
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Giu 2024 | 25.70
1 Lug 2024 - 29.10
Co-Amoxi-Mepha: Plv 457 mg f Susp, Fl 35 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57047001 | 7680570470019 | 18200
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2023 | 8.50
1 Gen 2024 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.40
Co-Amoxi-Mepha: Plv 457 mg f Susp, Fl 70 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57047003 | 7680570470033 | 18200
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.90
Co-Amoxi-Mepha: Trockensub 1100 mg, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56758004 | 7680567580042 << 7680567580080 | 18047
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Giu 2024 | 42.45
1 Lug 2024 - 41.05
Co-Amoxi-Mepha: Trockensub 1200 mg, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56758009 | 7680567580097 | 18047
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Giu 2024 | 41.60
1 Lug 2024 - 40.25
Co-Amoxi-Mepha: Trockensub 2200 mg Fl 100 ml, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56758010 | 7680567580103 | 18047
Valido dal | Valido al | Punti
1 Mag 2014 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 - 53.35
Co-Amoxi-Mepha: Trockensub 2200 mg Fl 20 ml, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56758011 | 7680567580110 | 18047
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 - 53.35
Co-Amoxi-Mepha: Trockensub 550 mg, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56758001 | 7680567580011 | 18047
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.70


  • Sezione: C
  • CoAprovel

CoAprovel: Filmtabl 150/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54842066 << 54842015 | 7680548420664 | 17322
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 58.30
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 28 Feb 2010 | 54.95
1 Mar 2010 | 31 Dic 2010 | 48.30
1 Gen 2011 | 31 Ott 2013 | 46.65
1 Nov 2013 | 31 Gen 2014 | 41.40
1 Feb 2014 | 30 Nov 2019 | 40.20
1 Dic 2019 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.70
CoAprovel: Filmtabl 150/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54842074 << 54842023 | 7680548420749 | 17322
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 151.75
1 Set 2004 | 29 Feb 2008 | 152.00
1 Mar 2008 | 28 Feb 2010 | 140.85
1 Mar 2010 | 31 Dic 2010 | 119.40
1 Gen 2011 | 31 Ott 2013 | 114.05
1 Nov 2013 | 31 Gen 2014 | 97.00
1 Feb 2014 | 30 Nov 2019 | 93.15
1 Dic 2019 | 31 Dic 2023 | 62.30
1 Gen 2024 | 30 Giu 2024 | 62.35
1 Lug 2024 - 59.30
CoAprovel: Filmtabl 300/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54842082 << 54842031 | 7680548420824 | 17322
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 72.95
1 Set 2004 | 29 Feb 2008 | 73.15
1 Mar 2008 | 28 Feb 2010 | 68.45
1 Mar 2010 | 31 Dic 2010 | 59.50
1 Gen 2011 | 31 Ott 2013 | 57.25
1 Nov 2013 | 31 Gen 2014 | 50.15
1 Feb 2014 | 30 Nov 2019 | 48.50
1 Dic 2019 | 31 Dic 2023 | 35.60
1 Gen 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.35
CoAprovel: Filmtabl 300/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54842090 << 54842058 | 7680548420909 | 17322
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 212.00
1 Set 2004 | 29 Feb 2008 | 212.30
1 Mar 2008 | 28 Feb 2010 | 196.20
1 Mar 2010 | 31 Dic 2010 | 165.25
1 Gen 2011 | 31 Ott 2013 | 157.50
1 Nov 2013 | 31 Gen 2014 | 132.85
1 Feb 2014 | 30 Nov 2019 | 127.30
1 Dic 2019 | 31 Dic 2023 | 82.70
1 Gen 2024 | 30 Giu 2024 | 82.80
1 Lug 2024 - 78.35
CoAprovel: Filmtabl 300/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54842104 | 7680548421043 | 17322
Valido dal | Valido al | Punti
1 Feb 2007 | 29 Feb 2008 | 73.15
1 Mar 2008 | 28 Feb 2010 | 68.45
1 Mar 2010 | 31 Ott 2010 | 67.10
1 Nov 2010 | 31 Dic 2010 | 57.70
1 Gen 2011 | 31 Ott 2013 | 57.75
1 Nov 2013 | 31 Gen 2014 | 50.55
1 Feb 2014 | 30 Nov 2019 | 48.90
1 Dic 2019 | 30 Giu 2024 | 35.85
1 Lug 2024 - 34.55
CoAprovel: Filmtabl 300/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54842112 | 7680548421128 | 17322
Valido dal | Valido al | Punti
1 Feb 2007 | 29 Feb 2008 | 212.30
1 Mar 2008 | 28 Feb 2010 | 196.20
1 Mar 2010 | 31 Ott 2010 | 191.50
1 Nov 2010 | 31 Dic 2010 | 159.00
1 Gen 2011 | 31 Ott 2013 | 159.20
1 Nov 2013 | 31 Gen 2014 | 134.25
1 Feb 2014 | 30 Nov 2019 | 128.65
1 Dic 2019 | 31 Dic 2023 | 83.50
1 Gen 2024 | 30 Giu 2024 | 83.60
1 Lug 2024 - 79.10


  • Sezione: C
  • Co-Atenolol Spirig HC

Co-Atenolol Spirig HC: Filmtabl 100/25, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806056 | 7680498060569 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2020 | 8.40
Co-Atenolol Spirig HC: Filmtabl 100/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806057 | 7680498060576 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2020 | 46.10
Co-Atenolol Spirig HC: Filmtabl 50/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806058 | 7680498060583 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2020 | 8.75
Co-Atenolol Spirig HC: Filmtabl 50/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806059 | 7680498060590 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2020 | 26.90


  • Sezione: C
  • Co-Atenolol Spirig

Co-Atenolol Spirig: Filmtabl 100/25, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806052 | 7680498060521 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 8.50
1 Nov 2013 | 31 Dic 2015 | 8.40
Co-Atenolol Spirig: Filmtabl 100/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806053 | 7680498060538 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 46.50
1 Gen 2011 | 31 Ott 2013 | 46.55
1 Nov 2013 | 31 Dic 2015 | 46.10
Co-Atenolol Spirig: Filmtabl 50/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806054 | 7680498060545 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 8.80
1 Nov 2013 | 31 Dic 2015 | 8.75
Co-Atenolol Spirig: Filmtabl 50/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49806055 | 7680498060552 | 15739
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 27.15
1 Nov 2013 | 31 Dic 2015 | 26.90


  • Sezione: C
  • Co-Atenolol-Cophar

Co-Atenolol-Cophar: 14 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54429010 | 7680544290100 | 16922
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 18.30
Co-Atenolol-Cophar: 28 Filmtabs (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54429037 | 7680544290377 | 16922
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 21.05
Co-Atenolol-Cophar: 98 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54429029 | 7680544290292 | 16922
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 81.95
Co-Atenolol-Cophar: 98 Filmtabs (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54429045 | 7680544290452 | 16922
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 51.35


  • Sezione: C
  • Cobantril

Cobantril: Kautabl 250 mg, 3 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36199016 | 7680361990160 | 11441
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 12.45
1 Set 2004 | 30 Nov 2017 | 11.95
Cobantril: Susp 500 mg, 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36200014 | 7680362000141 | 11442
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 9.10
1 Set 2004 | 30 Set 2004 | 8.50
1 Ott 2004 | 30 Nov 2017 | 8.75


  • Sezione: C
  • Co-Candesartan Sandoz

Co-Candesartan Sandoz: Tabl 16/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492003 | 7680614920036 | 19969
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 25.25
1 Feb 2013 | 31 Dic 2023 | 19.10
1 Gen 2024 | 30 Giu 2024 | 19.15
1 Lug 2024 - 26.75
Co-Candesartan Sandoz: Tabl 16/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492004 | 7680614920043 | 19969
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 61.65
1 Feb 2013 | 31 Dic 2023 | 54.50
1 Gen 2024 | 30 Giu 2024 | 54.55
1 Lug 2024 - 52.50
Co-Candesartan Sandoz: Tabl 32/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492005 | 7680614920050 | 19969
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Co-Candesartan Sandoz: Tabl 32/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492006 | 7680614920067 | 19969
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 56.35
1 Gen 2024 | 30 Giu 2024 | 56.40
1 Lug 2024 - 54.25
Co-Candesartan Sandoz: Tabl 32/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492007 | 7680614920074 | 19969
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Co-Candesartan Sandoz: Tabl 32/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492008 | 7680614920081 | 19969
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 56.35
1 Gen 2024 | 30 Giu 2024 | 56.40
1 Lug 2024 - 54.25
Co-Candesartan Sandoz: Tabl 8/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492001 | 7680614920012 | 19969
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 18.65
1 Feb 2013 | 31 Dic 2023 | 17.00
1 Gen 2024 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.60
Co-Candesartan Sandoz: Tabl 8/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61492002 | 7680614920029 | 19969
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2013 | 50.60
1 Feb 2013 | 31 Dic 2023 | 45.20
1 Gen 2024 | 30 Giu 2024 | 45.25
1 Lug 2024 - 43.70


  • Sezione: C
  • Co-Candesartan Spirig HC

Co-Candesartan Spirig HC: Tabl 16/12.5 mg neu, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595007 | 7680625950077 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Apr 2022 | 19.05
Co-Candesartan Spirig HC: Tabl 16/12.5 mg neu, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595008 | 7680625950084 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Apr 2022 | 54.45
Co-Candesartan Spirig HC: Tabl 16/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930003 | 7680659300039 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.70
Co-Candesartan Spirig HC: Tabl 16/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930004 | 7680659300046 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Dic 2023 | 54.45
1 Gen 2024 | 30 Giu 2024 | 54.50
1 Lug 2024 - 52.45
Co-Candesartan Spirig HC: Tabl 32/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930005 | 7680659300053 | 19970
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Co-Candesartan Spirig HC: Tabl 32/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930006 | 7680659300060 | 19970
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 56.35
1 Gen 2024 | 30 Giu 2024 | 56.40
1 Lug 2024 - 54.25
Co-Candesartan Spirig HC: Tabl 32/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930007 | 7680659300077 | 19970
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Co-Candesartan Spirig HC: Tabl 32/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930008 | 7680659300084 | 19970
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 56.35
1 Gen 2024 | 30 Giu 2024 | 56.40
1 Lug 2024 - 54.25
Co-Candesartan Spirig HC: Tabl 8/12.5 mg neu, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595005 | 7680625950053 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Apr 2022 | 17.00
Co-Candesartan Spirig HC: Tabl 8/12.5 mg neu, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595006 | 7680625950060 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Apr 2022 | 45.15
Co-Candesartan Spirig HC: Tabl 8/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930001 | 7680659300015 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55
Co-Candesartan Spirig HC: Tabl 8/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65930002 | 7680659300022 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Dic 2023 | 45.15
1 Gen 2024 | 30 Giu 2024 | 45.20
1 Lug 2024 - 43.65


  • Sezione: C
  • Co-Candesartan Spirig

Co-Candesartan Spirig: Tabl 16/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595003 | 7680625950039 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Gen 2013 | 26.35
1 Feb 2013 | 31 Ott 2015 | 19.05
Co-Candesartan Spirig: Tabl 16/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595004 | 7680625950046 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Gen 2013 | 65.40
1 Feb 2013 | 31 Ott 2015 | 54.45
Co-Candesartan Spirig: Tabl 8/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595001 | 7680625950015 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Gen 2013 | 19.55
1 Feb 2013 | 31 Ott 2015 | 17.00
Co-Candesartan Spirig: Tabl 8/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62595002 | 7680625950022 | 19970
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Gen 2013 | 53.40
1 Feb 2013 | 31 Ott 2015 | 45.15


  • Sezione: C
  • Codein Knoll

Codein Knoll: Tabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
19220028 | 7680192200285 | 14826
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 13.90
1 Set 2004 | 28 Feb 2010 | 15.95
1 Mar 2010 | 31 Dic 2023 | 15.75
1 Gen 2024 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40


  • Sezione: C
  • Codicontin

Codicontin: Ret Tabl 120 mg (neu), 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027059 | 7680530270598 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Nov 2021 | 41.70
1 Dic 2021 | 30 Apr 2022 | 41.05
Codicontin: Ret Tabl 120 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027067 | 7680530270673 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Nov 2021 | 64.70
1 Dic 2021 | 30 Apr 2022 | 63.45
Codicontin: Ret Tabl 120 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027005 | 7680530270055 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 65.60
1 Set 2004 | 28 Feb 2010 | 65.75
1 Mar 2010 | 31 Dic 2010 | 64.45
1 Gen 2011 | 30 Nov 2018 | 64.50
1 Dic 2018 | 30 Apr 2020 | 41.70
1 Dic 2021 | 28 Feb 2023 | 41.05
1 Mar 2023 | 31 Dic 2023 | 39.70
Codicontin: Ret Tabl 120 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027006 | 7680530270062 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 110.40
1 Set 2004 | 28 Feb 2010 | 110.55
1 Mar 2010 | 31 Dic 2010 | 108.10
1 Gen 2011 | 30 Nov 2018 | 108.20
1 Dic 2018 | 30 Apr 2020 | 64.70
1 Dic 2021 | 28 Feb 2023 | 63.45
1 Mar 2023 | 31 Dic 2023 | 60.85
Codicontin: Ret Tabl 60 mg (neu), 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027016 | 7680530270161 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Nov 2021 | 27.70
1 Dic 2021 | 30 Apr 2022 | 27.30
Codicontin: Ret Tabl 60 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027024 | 7680530270246 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Nov 2021 | 43.55
1 Dic 2021 | 30 Apr 2022 | 42.85
Codicontin: Ret Tabl 60 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027001 | 7680530270017 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 46.35
1 Set 2004 | 28 Feb 2010 | 46.45
1 Mar 2010 | 30 Nov 2018 | 45.65
1 Dic 2018 | 30 Apr 2020 | 27.70
1 Dic 2021 | 28 Feb 2023 | 27.30
1 Mar 2023 | 31 Dic 2023 | 26.45
Codicontin: Ret Tabl 60 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027002 | 7680530270024 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 69.15
1 Set 2004 | 28 Feb 2010 | 69.35
1 Mar 2010 | 31 Dic 2010 | 67.95
1 Gen 2011 | 30 Nov 2018 | 68.00
1 Dic 2018 | 30 Apr 2020 | 43.55
1 Dic 2021 | 28 Feb 2023 | 42.85
1 Mar 2023 | 31 Dic 2023 | 41.40
Codicontin: Ret Tabl 90 mg (neu), 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027032 | 7680530270321 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Nov 2021 | 37.45
1 Dic 2021 | 30 Apr 2022 | 36.90
Codicontin: Ret Tabl 90 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027040 | 7680530270406 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Nov 2021 | 55.90
1 Dic 2021 | 30 Apr 2022 | 54.85
Codicontin: Ret Tabl 90 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027003 | 7680530270031 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 57.30
1 Set 2004 | 28 Feb 2010 | 57.40
1 Mar 2010 | 31 Dic 2010 | 56.35
1 Gen 2011 | 30 Nov 2018 | 56.40
1 Dic 2018 | 30 Apr 2020 | 37.45
1 Dic 2021 | 28 Feb 2023 | 36.90
1 Mar 2023 | 31 Dic 2023 | 35.75
Codicontin: Ret Tabl 90 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53027004 | 7680530270048 | 16445
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 93.15
1 Set 2004 | 28 Feb 2010 | 93.35
1 Mar 2010 | 31 Dic 2010 | 91.35
1 Gen 2011 | 30 Nov 2018 | 91.45
1 Dic 2018 | 30 Apr 2020 | 55.90
1 Dic 2021 | 28 Feb 2023 | 54.85
1 Mar 2023 | 31 Dic 2023 | 52.70


  • Sezione: C
  • Co-Diovan

Co-Diovan: Filmtabl 160/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54470118 | 7680544701187 | 17048
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 68.90
1 Set 2004 | 28 Feb 2010 | 69.10
1 Mar 2010 | 31 Dic 2010 | 60.00
1 Gen 2011 | 31 Ago 2011 | 56.95
1 Set 2011 | 30 Nov 2022 | 33.75
1 Dic 2022 | 31 Dic 2023 | 27.85
1 Gen 2024 | 30 Giu 2024 | 27.90
1 Lug 2024 - 31.00
Co-Diovan: Filmtabl 160/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54470126 | 7680544701262 | 17048
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 200.35
1 Set 2004 | 28 Feb 2010 | 200.65
1 Mar 2010 | 31 Dic 2010 | 168.95
1 Gen 2011 | 31 Ago 2011 | 158.15
1 Set 2011 | 30 Nov 2022 | 77.05
1 Dic 2022 | 31 Dic 2023 | 70.85
1 Gen 2024 | 30 Giu 2024 | 70.90
1 Lug 2024 - 67.50
Co-Diovan: Filmtabl 160/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54470134 | 7680544701347 | 17048
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 68.90
1 Set 2004 | 28 Feb 2010 | 69.10
1 Mar 2010 | 31 Dic 2010 | 60.00
1 Gen 2011 | 31 Ago 2011 | 56.95
1 Set 2011 | 30 Nov 2022 | 33.75
1 Dic 2022 | 31 Dic 2023 | 27.85
1 Gen 2024 | 30 Giu 2024 | 27.90
1 Lug 2024 - 31.00
Co-Diovan: Filmtabl 160/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54470142 | 7680544701422 | 17048
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 200.35
1 Set 2004 | 28 Feb 2010 | 200.65
1 Mar 2010 | 31 Dic 2010 | 168.95
1 Gen 2011 | 31 Ago 2011 | 158.15
1 Set 2011 | 30 Nov 2022 | 77.05
1 Dic 2022 | 31 Dic 2023 | 70.85
1 Gen 2024 | 30 Giu 2024 | 70.90
1 Lug 2024 - 67.50
Co-Diovan: Filmtabl 80/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54470088 | 7680544700883 | 17048
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 60.65
1 Set 2004 | 28 Feb 2010 | 60.80
1 Mar 2010 | 31 Dic 2010 | 53.15
1 Gen 2011 | 31 Ago 2011 | 50.55
1 Set 2011 | 30 Nov 2022 | 26.95
1 Dic 2022 | 31 Dic 2023 | 25.40
1 Gen 2024 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.75
Co-Diovan: Filmtabl 80/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54470096 | 7680544700968 | 17048
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 159.65
1 Set 2004 | 28 Feb 2010 | 159.90
1 Mar 2010 | 31 Dic 2010 | 135.20
1 Gen 2011 | 31 Ago 2011 | 126.80
1 Set 2011 | 30 Nov 2022 | 63.65
1 Dic 2022 | 31 Dic 2023 | 58.80
1 Gen 2024 | 30 Giu 2024 | 58.85
1 Lug 2024 - 56.20


  • Sezione: C
  • Codipront cum Expectorans

Codipront cum Expectorans: 10 Caps. (30+100+10 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39593017 | 7680395930170 | 12569
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 12.60
1 Set 2004 | 30 Giu 2006 | 14.65
Codipront cum Expectorans: 90 ml Sirup. (11,1+55,5+55,5+3,7 mg/5 ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39594021 | 7680395940216 | 12570
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 12.35
1 Set 2004 | 30 Giu 2006 | 14.40


  • Sezione: C
  • Codipront

Codipront: Kapseln, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34134014 | 7680341340145 | 11022
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 10.95
1 Set 2004 | 31 Gen 2010 | 9.45
Codipront: Saft, 90 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34135010 | 7680341350106 | 11023
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 11.30
1 Set 2004 | 31 Gen 2010 | 9.65


  • Sezione: C
  • Codol 500

Codol 500: Tabletten 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52831016 | 7680528310169 | 16444
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 8.75
1 Set 2004 | 28 Feb 2010 | 8.40
1 Mar 2010 | 30 Apr 2011 | 8.30


  • Sezione: C
  • Co-Dorzolamid Mepha

Co-Dorzolamid Mepha: Gtt Opht, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61137004 | 7680611370049 | 19439
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Mar 2019 | 59.95
Co-Dorzolamid Mepha: Gtt Opht, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61137003 | 7680611370032 | 19439
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Mar 2019 | 27.10


  • Sezione: C
  • Co-Enalapril Sandoz

Co-Enalapril Sandoz: 28 Compr. (20+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56647002 | 7680566470061 | 17972
Valido dal | Valido al | Punti
1 Set 2004 | 31 Gen 2007 | 27.65
Co-Enalapril Sandoz: 98 Compr. (20+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56647004 | 7680566470085 | 17972
Valido dal | Valido al | Punti
1 Set 2004 | 31 Gen 2007 | 68.90


  • Sezione: C
  • Co-Enalapril Spirig HC

Co-Enalapril Spirig HC: Tabl 20/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56241007 | 7680562410078 | 17863
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2019 | 20.35
1 Dic 2019 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.20
Co-Enalapril Spirig HC: Tabl 20/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56241008 | 7680562410085 | 17863
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2019 | 56.25
1 Dic 2019 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.60


  • Sezione: C
  • Co-Enatec

Co-Enatec: Tabl 20/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56004001 | 7680560040017 | 17801
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Dic 2003 | 46.00
1 Gen 2004 | 30 Apr 2006 | 34.05
1 Mag 2006 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Mar 2010 | 28.20
1 Apr 2010 | 31 Ott 2012 | 26.15
1 Nov 2012 | 31 Gen 2017 | 19.85
Co-Enatec: Tabl 20/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56004003 | 7680560040031 | 17801
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Dic 2003 | 109.90
1 Gen 2004 | 30 Apr 2006 | 93.95
1 Mag 2006 | 28 Feb 2010 | 72.45
1 Mar 2010 | 31 Mar 2010 | 68.70
1 Apr 2010 | 31 Dic 2010 | 63.85
1 Gen 2011 | 31 Ott 2012 | 63.95
1 Nov 2012 | 31 Gen 2017 | 56.25


  • Sezione: C
  • Cognex

Cognex: 112 Caps. 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52934079 | 7680529340790 | 16448
Valido dal | Valido al | Punti
1 Gen 1997 | 28 Feb 2005 | 190.45
Cognex: 112 Caps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52934095 | 7680529340950 | 16448
Valido dal | Valido al | Punti
1 Gen 1997 | 28 Feb 2005 | 190.45
Cognex: 56 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52934028 | 7680529340288 | 16448
Valido dal | Valido al | Punti
1 Gen 1997 | 28 Feb 2005 | 95.25
Cognex: 56 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52934044 | 7680529340448 | 16448
Valido dal | Valido al | Punti
1 Gen 1997 | 28 Feb 2005 | 95.25


  • Sezione: C
  • Co-Irbesartan Sandoz

Co-Irbesartan Sandoz: Filmtabl 150/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62640001 | 7680626400014 | 20190
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2019 | 19.45
1 Dic 2019 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50
Co-Irbesartan Sandoz: Filmtabl 150/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62640002 | 7680626400021 | 20190
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2019 | 52.65
1 Dic 2019 | 31 Dic 2023 | 50.80
1 Gen 2024 | 30 Giu 2024 | 50.85
1 Lug 2024 - 49.00
Co-Irbesartan Sandoz: Filmtabl 300/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62640003 | 7680626400038 | 20190
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2019 | 27.50
1 Dic 2019 | 31 Dic 2023 | 26.70
1 Gen 2024 | 30 Giu 2024 | 26.75
1 Lug 2024 - 30.05
Co-Irbesartan Sandoz: Filmtabl 300/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62640004 | 7680626400045 | 20190
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2019 | 68.80
1 Dic 2019 | 31 Dic 2023 | 66.15
1 Gen 2024 | 30 Giu 2024 | 66.20
1 Lug 2024 - 63.55
Co-Irbesartan Sandoz: Filmtabl 300/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62640005 | 7680626400052 | 20190
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2019 | 27.65
1 Dic 2019 | 30 Giu 2024 | 26.90
1 Lug 2024 - 30.25
Co-Irbesartan Sandoz: Filmtabl 300/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62640006 | 7680626400069 | 20190
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2019 | 69.45
1 Dic 2019 | 31 Dic 2023 | 66.75
1 Gen 2024 | 30 Giu 2024 | 66.80
1 Lug 2024 - 64.10


  • Sezione: C
  • Co-Irbesartan Spirig HC

Co-Irbesartan Spirig HC: Filmtabl 150/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62743001 | 7680627430010 | 20192
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Mar 2014 | 19.85
1 Apr 2014 | 30 Nov 2019 | 19.45
1 Dic 2019 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50
Co-Irbesartan Spirig HC: Filmtabl 150/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62743002 | 7680627430027 | 20192
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Mar 2014 | 54.00
1 Apr 2014 | 30 Nov 2019 | 52.65
1 Dic 2019 | 31 Dic 2023 | 50.80
1 Gen 2024 | 30 Giu 2024 | 50.85
1 Lug 2024 - 49.00
Co-Irbesartan Spirig HC: Filmtabl 300/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62743003 | 7680627430034 | 20192
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Mar 2014 | 28.05
1 Apr 2014 | 30 Nov 2019 | 27.50
1 Dic 2019 | 31 Dic 2023 | 26.70
1 Gen 2024 | 30 Giu 2024 | 26.75
1 Lug 2024 - 30.05
Co-Irbesartan Spirig HC: Filmtabl 300/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62743004 | 7680627430041 | 20192
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Mar 2014 | 70.75
1 Apr 2014 | 30 Nov 2019 | 68.80
1 Dic 2019 | 31 Dic 2023 | 66.15
1 Gen 2024 | 30 Giu 2024 | 66.20
1 Lug 2024 - 63.55
Co-Irbesartan Spirig HC: Filmtabl 300/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62743005 | 7680627430058 | 20192
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Mar 2014 | 28.25
1 Apr 2014 | 30 Nov 2019 | 27.65
1 Dic 2019 | 30 Giu 2024 | 26.90
1 Lug 2024 - 30.25
Co-Irbesartan Spirig HC: Filmtabl 300/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62743006 | 7680627430065 | 20192
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Mar 2014 | 71.40
1 Apr 2014 | 30 Nov 2019 | 69.45
1 Dic 2019 | 31 Dic 2023 | 66.75
1 Gen 2024 | 30 Giu 2024 | 66.80
1 Lug 2024 - 64.10


  • Sezione: C
  • Co-Latanoprost Viatris

Co-Latanoprost Viatris: Gtt Opht, 3 Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61849004 | 7680618490047 | 19598
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 58.30
1 Gen 2024 | 30 Giu 2024 | 58.35
1 Lug 2024 - 56.10
Co-Latanoprost Viatris: Gtt Opht, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61849003 | 7680618490030 | 19598
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Giu 2024 | 26.60
1 Lug 2024 - 29.90


  • Sezione: C
  • Colctab

Colctab: Tabl 1 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67974001 | 7680679740013 | 21335
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.50
Colctab: Tabl 1 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67974003 | 7680679740037 | 21335
Valido dal | Valido al | Punti
1 Ott 2024 - 47.30


  • Sezione: C
  • Coldistop

Coldistop: 10 ml Guttae (15 000 U.I.+20 mg/ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38189018 | 7680381890181 | 12579
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2005 | 5.05


  • Sezione: C
  • Colestid

Colestid: 500 g Pulv.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40855025 | 7680408550258 | 13127
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2004 | 111.90
Colestid: Gran, 50 Btl 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40855017 | 7680408550173 | 13127
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 70.50
1 Set 2004 | 30 Giu 2006 | 70.60
1 Lug 2006 | 28 Feb 2010 | 58.85
1 Mar 2010 | 31 Dic 2010 | 57.75
1 Gen 2011 | 31 Ott 2012 | 57.80
1 Nov 2012 | 31 Gen 2018 | 55.60
1 Feb 2018 | 30 Nov 2020 | 50.70
1 Dic 2020 | 31 Lug 2021 | 46.45


  • Sezione: C
  • ColiFin PARI

ColiFin PARI: Inh Plv 1 Mio IE c Solv (neu), Amp 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62153001 | 7680621530013 | 19980
Valido dal | Valido al | Punti
1 Gen 2013 | 30 Apr 2022 | 1413.00


  • Sezione: C
  • ColiFin Pari

ColiFin Pari: Inh Plv 1 Mio IE c Solv, Amp 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62153002 | 7680621530020 | 19980
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 1413.00
1 Gen 2024 | 30 Giu 2024 | 1414.40
1 Lug 2024 - 1356.60


  • Sezione: C
  • ColiFin PARI

ColiFin PARI: Inh Plv 2 Mio IE c Solv (neu), Amp 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65338001 | 7680653380013 | 19980
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Apr 2022 | 2764.50


  • Sezione: C
  • ColiFin Pari

ColiFin Pari: Inh Plv 2 Mio IE c Solv, Amp 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65338002 | 7680653380020 | 19980
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2023 | 2764.50
1 Gen 2024 | 30 Giu 2024 | 2767.20
1 Lug 2024 - 2696.75


  • Sezione: C
  • Coliquifilm Allergan

Coliquifilm Allergan: Augensalbe, 3.500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46440013 | 7680464400139 | 15390
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2012 | 7.90
1 Nov 2012 | 31 Mag 2016 | 6.65


  • Sezione: C
  • Co-Lisinopril Sandoz

Co-Lisinopril Sandoz: 100 Compr. (10+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56973004 | 7680569730049 | 18177
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Apr 2008 | 49.15
Co-Lisinopril Sandoz: 100 Compr. (20+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56973008 | 7680569730087 | 18177
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Apr 2008 | 74.85
Co-Lisinopril Sandoz: 30 Compr. (10+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56973002 | 7680569730025 | 18177
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Apr 2008 | 21.10
Co-Lisinopril Sandoz: 30 Compr. (20+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56973006 | 7680569730063 | 18177
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Apr 2008 | 29.65


  • Sezione: C
  • Co-Lisinopril Spirig HC

Co-Lisinopril Spirig HC: Tabl 10/12.5 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917014 | 7680569170142 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 30 Apr 2022 | 36.25
Co-Lisinopril Spirig HC: Tabl 10/12.5 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917013 | 7680569170135 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 30 Apr 2022 | 14.70
Co-Lisinopril Spirig HC: Tabl 10/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56900012 | 7680569000128 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 39.90
1 Nov 2014 | 31 Gen 2023 | 36.25
1 Feb 2023 | 31 Dic 2023 | 34.45
1 Gen 2024 | 30 Giu 2024 | 34.50
1 Lug 2024 - 33.45
Co-Lisinopril Spirig HC: Tabl 10/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56900010 | 7680569000104 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 15.90
1 Nov 2014 | 31 Gen 2023 | 14.70
1 Feb 2023 | 31 Dic 2023 | 14.10
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.85
Co-Lisinopril Spirig HC: Tabl 20/12.5 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917016 | 7680569170166 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 54.65
1 Nov 2014 | 31 Mag 2017 | 48.75
Co-Lisinopril Spirig HC: Tabl 20/12.5 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917015 | 7680569170159 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 24.95
1 Nov 2014 | 31 Mag 2017 | 18.90
Co-Lisinopril Spirig HC: Tabl 20/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56900016 | 7680569000166
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Gen 2023 | 48.75
1 Feb 2023 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.25
Co-Lisinopril Spirig HC: Tabl 20/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56900014 | 7680569000142
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Gen 2023 | 18.90
1 Feb 2023 | 30 Giu 2024 | 17.90
1 Lug 2024 - 25.60


  • Sezione: C
  • Co-Lisinopril Spirig

Co-Lisinopril Spirig: Tabl 10/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917010 | 7680569170104 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 39.90
1 Nov 2014 | 30 Apr 2015 | 36.25
Co-Lisinopril Spirig: Tabl 10/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917009 | 7680569170098 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 15.90
1 Nov 2014 | 30 Apr 2015 | 14.70
Co-Lisinopril Spirig: Tabl 20/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917012 | 7680569170128 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 54.65
1 Nov 2014 | 30 Apr 2015 | 48.75
Co-Lisinopril Spirig: Tabl 20/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917011 | 7680569170111 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2014 | 24.95
1 Nov 2014 | 30 Apr 2015 | 18.90


  • Sezione: C
  • Co-Lisinopril-Mepha

Co-Lisinopril-Mepha: Tabl 10/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56856002 | 7680568560029 | 19412
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 37.85
1 Nov 2014 | 31 Gen 2023 | 34.55
1 Feb 2023 | 30 Giu 2024 | 28.80
1 Lug 2024 - 32.10
Co-Lisinopril-Mepha: Tabl 10/12.5, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56856001 | 7680568560012 | 19412
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 16.65
1 Nov 2014 | 31 Gen 2023 | 15.35
1 Feb 2023 | 31 Dic 2023 | 14.65
1 Gen 2024 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.35
Co-Lisinopril-Mepha: Tabl 20/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56856004 | 7680568560043 | 19412
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 54.65
1 Nov 2014 | 31 Gen 2023 | 48.75
1 Feb 2023 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.25
Co-Lisinopril-Mepha: Tabl 20/12.5, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56856003 | 7680568560036 | 19412
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 19.85
1 Nov 2014 | 31 Gen 2023 | 18.05
1 Feb 2023 | 30 Giu 2024 | 17.15
1 Lug 2024 - 24.90


  • Sezione: C
  • Colistin zur Inhalation

Colistin zur Inhalation: Inh. Plv. 1 Mio U.I. c Solv, Fl 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54915002 | 7680549150027 | 17552
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Dic 2023 | 409.35
1 Gen 2024 | 30 Giu 2024 | 409.75
1 Lug 2024 - 388.70
Colistin zur Inhalation: Inh. Plv. 2 Mio U.I., Vial 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54915001 | 7680549150010 | 17552
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Dic 2023 | 692.30
1 Gen 2024 | 30 Giu 2024 | 692.95
1 Lug 2024 - 656.75


  • Sezione: C
  • Colistin

Colistin: Trockensub 1 Mio E c solv, Fl 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54915012 | 7680549150126 | 17552
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Set 2004 | 104.65
1 Ott 2004 | 31 Mag 2006 | 104.85
1 Giu 2006 | 30 Set 2006 | 193.00
1 Ott 2006 | 31 Ott 2008 | 193.05
1 Nov 2008 | 28 Feb 2010 | 304.30
1 Mar 2010 | 31 Dic 2010 | 296.80
1 Gen 2011 | 31 Ott 2020 | 297.10


  • Sezione: C
  • Collu-Blache

Collu-Blache: Nebul, 55 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36030011 | 7680360300113 | 11614
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Set 2019 | 10.20


  • Sezione: C
  • Collunosol N

Collunosol N: Nebul, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
29466033 | 7680294660338 | 12141
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 13.20
1 Set 2004 | 31 Ott 2012 | 14.30
1 Nov 2012 | 30 Nov 2019 | 11.55
1 Dic 2019 | 30 Giu 2022 | 10.35


  • Sezione: C
  • Colo Sol

Colo Sol: Plv, Btl 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54234015 | 7680542340159 | 17108
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 22.50
1 Set 2004 | 28 Feb 2010 | 20.50
1 Mar 2010 | 31 Ott 2013 | 20.20


  • Sezione: C
  • Cololyt

Cololyt: Plv, Btl 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48205011 | 7680482050118 | 15332
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 22.50
1 Mar 2010 | 31 Dic 2023 | 20.15
1 Gen 2024 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.75


  • Sezione: C
  • Colophos

Colophos: Lös, 2x 90 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53917011 | 7680539170110 | 16774
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ago 2023 | 17.15


  • Sezione: C
  • Colosan Mite Citron

Colosan Mite Citron: Gran, 200 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43319078 | 7680433190788 | 13716
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Dic 2023 | 12.35
1 Gen 2024 | 31 Ott 2024 | 12.40
Colosan Mite Citron: Gran, 500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43319086 | 7680433190863 | 13716
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Dic 2010 | 28.25
1 Gen 2011 | 31 Dic 2023 | 28.30
1 Gen 2024 | 31 Ott 2024 | 28.35


  • Sezione: C
  • Colosan Mite Mint

Colosan Mite Mint: Gran, 200 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43319043 | 7680433190436 | 13716
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Set 2004 | 12.90
1 Ott 2004 | 31 Dic 2023 | 12.35
1 Gen 2024 | 31 Ott 2024 | 12.40
Colosan Mite Mint: Gran, 500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43319051 | 7680433190511 | 13716
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Set 2004 | 28.05
1 Ott 2004 | 31 Dic 2010 | 28.25
1 Gen 2011 | 31 Dic 2023 | 28.30
1 Gen 2024 | 31 Ott 2024 | 28.35


  • Sezione: C
  • Colosan Mite Mocca

Colosan Mite Mocca: Gran, 200 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43319108 | 7680433191082 | 13716
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Mag 2017 | 12.35
Colosan Mite Mocca: Gran, 500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43319116 | 7680433191167 | 13716
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Dic 2010 | 28.25
1 Gen 2011 | 31 Mag 2017 | 28.30


  • Sezione: C
  • Colosan plus

Colosan plus: Gran, 200 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54947011 | 7680549470118 | 13715
Valido dal | Valido al | Punti
15 Set 1999 | 30 Set 2004 | 13.55
1 Ott 2004 | 30 Nov 2014 | 13.00
Colosan plus: Gran, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54947038 | 7680549470385 | 13715
Valido dal | Valido al | Punti
15 Set 1999 | 30 Set 2004 | 35.30
1 Ott 2004 | 28 Feb 2010 | 35.35
1 Mar 2010 | 30 Nov 2014 | 34.85


  • Sezione: C
  • Co-Losartan Sandoz

Co-Losartan Sandoz: Filmtabl 100/12.5mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57885005 | 7680578850059 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Apr 2022 | 34.00
Co-Losartan Sandoz: Filmtabl 100/12.5mg (neu), 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57885006 | 7680578850066 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Apr 2022 | 77.75
Co-Losartan Sandoz: Filmtabl 100/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57885007 | 7680578850073 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 34.00
1 Dic 2022 | 31 Dic 2023 | 26.90
1 Gen 2024 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.25
Co-Losartan Sandoz: Filmtabl 100/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57885008 | 7680578850080 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 77.75
1 Dic 2022 | 31 Dic 2023 | 67.35
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.70
Co-Losartan Sandoz: Filmtabl 100/25mg (alt), 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57885003 | 7680578850035 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 34.00
1 Dic 2022 | 31 Dic 2023 | 26.90
1 Gen 2024 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.25
Co-Losartan Sandoz: Filmtabl 100/25mg (alt), 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57885004 | 7680578850042 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 77.75
1 Dic 2022 | 31 Dic 2023 | 67.35
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.70
Co-Losartan Sandoz: Filmtabl 50/12.5mg (alt), 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57885001 | 7680578850011 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 26.40
1 Dic 2022 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.55
Co-Losartan Sandoz: Filmtabl 50/12.5mg (alt), 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57885002 | 7680578850028 | 19849
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 61.95
1 Dic 2022 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.30
1 Lug 2024 - 52.25


  • Sezione: C
  • Co-Losartan Spirig HC

Co-Losartan Spirig HC: Filmtabl 100/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485015 | 7680584850159 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2022 | 33.90
1 Dic 2022 | 30 Giu 2024 | 26.90
1 Lug 2024 | 31 Dic 2024 | 30.25
Co-Losartan Spirig HC: Filmtabl 100/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485016 | 7680584850166 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2022 | 77.65
1 Dic 2022 | 31 Dic 2023 | 67.40
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 | 31 Dic 2024 | 64.70
Co-Losartan Spirig HC: Filmtabl 100/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485013 | 7680584850135 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2022 | 33.90
1 Dic 2022 | 30 Giu 2024 | 26.90
1 Lug 2024 | 31 Dic 2024 | 30.25
Co-Losartan Spirig HC: Filmtabl 100/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485014 | 7680584850142 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2022 | 77.65
1 Dic 2022 | 31 Dic 2023 | 67.40
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 | 31 Dic 2024 | 64.70
Co-Losartan Spirig HC: Filmtabl 50/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485011 | 7680584850111 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2022 | 26.30
1 Dic 2022 | 31 Dic 2023 | 19.85
1 Gen 2024 | 30 Giu 2024 | 19.90
1 Lug 2024 | 31 Dic 2024 | 27.45
Co-Losartan Spirig HC: Filmtabl 50/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485012 | 7680584850128 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2022 | 61.85
1 Dic 2022 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.30
1 Lug 2024 | 31 Dic 2024 | 52.25


  • Sezione: C
  • Co-Losartan Spirig

Co-Losartan Spirig: Filmtabl 100/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485009 | 7680584850098 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2016 | 33.90
Co-Losartan Spirig: Filmtabl 100/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485010 | 7680584850104 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2016 | 77.65
Co-Losartan Spirig: Filmtabl 100/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485007 | 7680584850074 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2016 | 33.90
Co-Losartan Spirig: Filmtabl 100/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485008 | 7680584850081 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2016 | 77.65
Co-Losartan Spirig: Filmtabl 50/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485005 | 7680584850050 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2016 | 26.30
Co-Losartan Spirig: Filmtabl 50/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58485006 | 7680584850067 | 19862
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2016 | 61.85


  • Sezione: C
  • Colpermin

Colpermin: Kaps, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
45214036 | 7680452140368 | 14532
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 45.10
1 Mar 2010 | 31 Dic 2010 | 37.80
1 Gen 2011 | 31 Ott 2012 | 37.85
1 Nov 2012 | 31 Dic 2017 | 33.30
1 Gen 2018 | 31 Dic 2023 | 27.45
1 Gen 2024 - 27.50
Colpermin: Kaps, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
45214028 | 7680452140283 | 14532
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 15.75
1 Mar 2010 | 31 Ott 2012 | 12.55
1 Nov 2012 | 31 Dic 2017 | 11.05
1 Gen 2018 - 9.10


  • Sezione: C
  • Colpotrophine

Colpotrophine: Vag Kaps 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44372029 | 7680443720296 | 14188
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 27.00
1 Set 2004 | 28 Feb 2010 | 27.05
1 Mar 2010 | 28 Feb 2013 | 26.65
1 Mar 2013 | 31 Lug 2015 | 9.35


  • Sezione: C
  • Colpro

Colpro: 28 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38538047 | 7680385380473 | 15153
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Dic 2004 | 21.60
Colpro: 56 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38538055 | 7680385380558 | 15153
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Dic 2004 | 37.40


  • Sezione: C
  • Combacid N Gel

Combacid N Gel: Suspension, 200 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53586015 << 44055015 | 7680535860152 | 14279
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Mar 2009 | 8.75
Combacid N Gel: Suspension, 500 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53586023 << 44055023 | 7680535860237 | 14279
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Mar 2009 | 18.80


  • Sezione: C
  • Combigan

Combigan: Gtt Opht, 3 Tropffl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56947004 | 7680569470044 | 18151
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 86.50
1 Mar 2010 | 31 Dic 2010 | 84.65
1 Gen 2011 | 31 Ott 2014 | 84.75
1 Nov 2014 | 30 Nov 2019 | 77.75
1 Dic 2019 | 31 Gen 2023 | 66.90
1 Feb 2023 | 31 Dic 2023 | 58.00
1 Gen 2024 | 30 Giu 2024 | 58.05
1 Lug 2024 - 55.80
Combigan: Gtt Opht, Tropffl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56947002 | 7680569470020 | 18151
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 41.00
1 Mar 2010 | 31 Ott 2014 | 40.35
1 Nov 2014 | 30 Nov 2019 | 37.95
1 Dic 2019 | 31 Gen 2023 | 34.10
1 Feb 2023 | 30 Giu 2024 | 26.90
1 Lug 2024 - 30.25


  • Sezione: C
  • Combivir

Combivir: Filmtabl 150mg/300mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54568010 | 7680545680108 | 17139
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 842.35
1 Set 2004 | 28 Feb 2010 | 844.25
1 Mar 2010 | 31 Dic 2010 | 718.15
1 Gen 2011 | 28 Feb 2011 | 718.85
1 Mar 2011 | 31 Mag 2013 | 612.10
1 Giu 2013 | 31 Dic 2023 | 397.65
1 Gen 2024 | 30 Giu 2024 | 398.05
1 Lug 2024 - 377.60


  • Sezione: C
  • Comilorid-Mepha mite

Comilorid-Mepha mite: Tabl 2.5/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50477029 | 7680504770291 | 15867
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2006 | 18.80
1 Mag 2006 | 28 Feb 2010 | 14.55
1 Mar 2010 | 31 Ott 2012 | 14.40
1 Nov 2012 | 30 Nov 2018 | 7.95
1 Dic 2018 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60
Comilorid-Mepha mite: Tabl 2.5/25, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50477010 | 7680504770109 | 15867
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2006 | 6.25
1 Mag 2006 | 31 Ott 2012 | 6.30
1 Nov 2012 | 30 Nov 2018 | 5.45
1 Dic 2018 | 30 Giu 2024 | 5.35
1 Lug 2024 - 10.40


  • Sezione: C
  • Comilorid-Mepha

Comilorid-Mepha: Tabl 5/50, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50477045 | 7680504770451 | 15867
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2006 | 32.00
1 Mag 2006 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 30 Nov 2018 | 15.05
1 Dic 2018 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Comilorid-Mepha: Tabl 5/50, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50477037 | 7680504770376 | 15867
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2006 | 7.70
1 Mag 2006 | 28 Feb 2010 | 6.40
1 Mar 2010 | 31 Ott 2012 | 6.35
1 Nov 2012 | 30 Nov 2018 | 5.50
1 Dic 2018 | 30 Giu 2024 | 5.40
1 Lug 2024 - 10.45


  • Sezione: C
  • Comirnaty JN.1

Comirnaty JN.1: Inj Disp 30 mcg/Dosis, 10 Fertspr 0.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69913001 | 7680699130016 | 21826
Valido dal | Valido al | Punti
1 Set 2024 - 770.85


  • Sezione: C
  • Comirnaty Omicron XBB.1.5

Comirnaty Omicron XBB.1.5: Inj Disp, Durchstf 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
69488003 | 7680694880039 | 21679
Valido dal | Valido al | Punti
1 Lug 2024 | 31 Dic 2024 | 770.85


  • Sezione: C
  • Competact

Competact: Filmtabl 15/850 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57725001 | 7680577250010 | 18532
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Dic 2008 | 59.95
1 Gen 2009 | 28 Feb 2010 | 58.05
1 Mar 2010 | 31 Ott 2010 | 56.95
1 Nov 2010 | 31 Ott 2013 | 52.30
1 Nov 2013 | 31 Gen 2018 | 48.15
1 Feb 2018 | 30 Apr 2021 | 43.25
1 Mag 2021 | 30 Nov 2023 | 40.80
1 Dic 2023 | 31 Dic 2023 | 38.55
1 Gen 2024 | 30 Giu 2024 | 38.60
1 Lug 2024 - 37.40
Competact: Filmtabl 15/850 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57725003 | 7680577250034 | 18532
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Dic 2008 | 146.00
1 Gen 2009 | 28 Feb 2010 | 140.35
1 Mar 2010 | 31 Ott 2010 | 137.10
1 Nov 2010 | 31 Dic 2010 | 123.15
1 Gen 2011 | 31 Ott 2013 | 123.30
1 Nov 2013 | 31 Gen 2018 | 110.80
1 Feb 2018 | 30 Apr 2021 | 96.30
1 Mag 2021 | 30 Nov 2023 | 89.00
1 Dic 2023 | 31 Dic 2023 | 82.30
1 Gen 2024 | 30 Giu 2024 | 82.35
1 Lug 2024 - 78.85


  • Sezione: C
  • Complamin

Complamin: 60 Compr. retard 500 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33151020 | 7680331510206 | 10771
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2008 | 31.10


  • Sezione: C
  • Comtan

Comtan: Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54522037 | 7680545220373 | 17305
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 169.45
1 Set 2004 | 29 Feb 2008 | 169.80
1 Mar 2008 | 28 Feb 2010 | 159.80
1 Mar 2010 | 31 Dic 2010 | 156.05
1 Gen 2011 | 31 Gen 2013 | 156.20
1 Feb 2013 | 31 Ott 2014 | 132.15
1 Nov 2014 | 31 Ott 2018 | 123.20
Comtan: Filmtabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54522010 | 7680545220106 | 17305
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 64.25
1 Set 2004 | 29 Feb 2008 | 64.35
1 Mar 2008 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Gen 2013 | 60.10
1 Feb 2013 | 31 Ott 2014 | 52.60
1 Nov 2014 | 31 Ott 2018 | 49.80
Comtan: Filmtabl 200 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54522002 | 7680545220021 | 17305
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2018 | 123.20
1 Dic 2018 | 30 Nov 2021 | 103.45
1 Dic 2021 | 31 Dic 2023 | 99.75
1 Gen 2024 | 30 Giu 2024 | 99.85
1 Lug 2024 - 95.35
Comtan: Filmtabl 200 mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54522001 | 7680545220014 | 17305
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2018 | 49.80
1 Dic 2018 | 30 Nov 2021 | 43.65
1 Dic 2021 | 30 Giu 2024 | 42.50
1 Lug 2024 - 41.15


  • Sezione: C
  • Conbriza

Conbriza: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58732001 | 7680587320017 | 19235
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 60.20
1 Nov 2014 | 31 Gen 2018 | 54.10
1 Feb 2018 | 31 Ago 2021 | 48.25
Conbriza: Filmtabl 20 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58732003 | 7680587320031 | 19235
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 144.80
1 Nov 2014 | 31 Gen 2018 | 126.85
1 Feb 2018 | 31 Ago 2021 | 109.70


  • Sezione: C
  • Concerta

Concerta: Tabl 18 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249002 | 7680562490025 | 17898
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 81.40
1 Set 2004 | 28 Feb 2010 | 81.55
1 Mar 2010 | 31 Dic 2010 | 79.85
1 Gen 2011 | 31 Mag 2011 | 79.95
1 Giu 2011 | 30 Nov 2018 | 63.45
1 Dic 2018 | 30 Apr 2019 | 59.35
1 Mag 2019 | 30 Nov 2023 | 52.65
1 Dic 2023 | 31 Dic 2023 | 50.30
1 Gen 2024 | 30 Giu 2024 | 50.35
1 Lug 2024 - 48.35
Concerta: Tabl 18 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249004 | 7680562490049 | 17898
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Nov 2018 | 99.25
1 Dic 2018 | 30 Apr 2019 | 92.05
1 Mag 2019 | 30 Nov 2023 | 80.20
1 Dic 2023 | 31 Dic 2023 | 76.05
1 Gen 2024 | 30 Giu 2024 | 76.10
1 Lug 2024 - 72.60
Concerta: Tabl 27 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249046 | 7680562490469 | 17898
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 91.30
1 Mar 2010 | 31 Dic 2010 | 89.35
1 Gen 2011 | 31 Mag 2011 | 89.45
1 Giu 2011 | 30 Nov 2018 | 74.95
1 Dic 2018 | 30 Apr 2019 | 69.85
1 Mag 2019 | 30 Nov 2023 | 61.50
1 Dic 2023 | 31 Dic 2023 | 58.55
1 Gen 2024 | 30 Giu 2024 | 58.60
1 Lug 2024 - 56.15
Concerta: Tabl 27 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249048 | 7680562490483 | 17898
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Nov 2018 | 119.45
1 Dic 2018 | 30 Apr 2019 | 110.45
1 Mag 2019 | 30 Nov 2023 | 95.75
1 Dic 2023 | 31 Dic 2023 | 90.55
1 Gen 2024 | 30 Giu 2024 | 90.65
1 Lug 2024 - 86.30
Concerta: Tabl 36 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249022 | 7680562490223 | 17898
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 100.80
1 Set 2004 | 28 Feb 2010 | 101.00
1 Mar 2010 | 31 Dic 2010 | 98.80
1 Gen 2011 | 31 Mag 2011 | 98.90
1 Giu 2011 | 30 Nov 2018 | 83.00
1 Dic 2018 | 30 Apr 2019 | 77.20
1 Mag 2019 | 30 Nov 2023 | 67.65
1 Dic 2023 | 31 Dic 2023 | 64.35
1 Gen 2024 | 30 Giu 2024 | 64.40
1 Lug 2024 - 61.60
Concerta: Tabl 36 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249024 | 7680562490247 | 17898
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Nov 2018 | 133.60
1 Dic 2018 | 30 Apr 2019 | 123.40
1 Mag 2019 | 30 Nov 2023 | 106.65
1 Dic 2023 | 31 Dic 2023 | 100.75
1 Gen 2024 | 30 Giu 2024 | 100.85
1 Lug 2024 - 95.95
Concerta: Tabl 54 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249042 | 7680562490421 | 17898
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 113.90
1 Set 2004 | 28 Feb 2010 | 114.10
1 Mar 2010 | 31 Dic 2010 | 111.55
1 Gen 2011 | 31 Mag 2011 | 111.65
1 Giu 2011 | 30 Nov 2018 | 95.60
1 Dic 2018 | 30 Apr 2019 | 88.70
1 Mag 2019 | 30 Nov 2023 | 77.40
1 Dic 2023 | 31 Dic 2023 | 73.40
1 Gen 2024 | 30 Giu 2024 | 73.50
1 Lug 2024 - 70.15
Concerta: Tabl 54 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56249044 | 7680562490445 | 17898
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Nov 2018 | 155.80
1 Dic 2018 | 30 Apr 2019 | 143.70
1 Mag 2019 | 30 Nov 2023 | 123.75
1 Dic 2023 | 31 Dic 2023 | 116.75
1 Gen 2024 | 30 Giu 2024 | 116.85
1 Lug 2024 - 111.00


  • Sezione: C
  • Concor 10 Plus

Concor 10 Plus: Lacktabl 10/25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52034078 | 7680520340782 | 16123
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 99.80
1 Set 2004 | 30 Giu 2006 | 100.00
1 Lug 2006 | 29 Feb 2008 | 74.90
1 Mar 2008 | 28 Feb 2010 | 62.20
1 Mar 2010 | 31 Dic 2010 | 56.15
1 Gen 2011 | 31 Ott 2014 | 56.20
1 Nov 2014 | 31 Ott 2015 | 52.35
1 Nov 2015 | 31 Gen 2018 | 49.45
1 Feb 2018 | 30 Nov 2020 | 43.75
1 Dic 2020 | 30 Nov 2023 | 43.45
1 Dic 2023 | 31 Dic 2023 | 43.15
1 Gen 2024 | 30 Giu 2024 | 43.20
1 Lug 2024 - 41.65
Concor 10 Plus: Lacktabl 10/25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52034043 | 7680520340430 | 16123
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 43.15
1 Lug 2006 | 29 Feb 2008 | 35.15
1 Mar 2008 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Ott 2014 | 25.05
1 Nov 2014 | 31 Ott 2015 | 19.70
1 Nov 2015 | 31 Gen 2018 | 18.80
1 Feb 2018 | 30 Nov 2020 | 16.95
1 Dic 2020 | 30 Nov 2023 | 16.85
1 Dic 2023 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.30


  • Sezione: C
  • Concor 5 Plus

Concor 5 Plus: Lacktabl 5/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52034035 | 7680520340355 | 16123
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 63.20
1 Set 2004 | 30 Giu 2006 | 63.30
1 Lug 2006 | 29 Feb 2008 | 49.20
1 Mar 2008 | 28 Feb 2010 | 42.10
1 Mar 2010 | 31 Ott 2014 | 38.70
1 Nov 2014 | 31 Ott 2015 | 36.55
1 Nov 2015 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Nov 2020 | 27.60
1 Dic 2020 | 30 Nov 2023 | 27.45
1 Dic 2023 | 31 Dic 2023 | 27.30
1 Gen 2024 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.55
Concor 5 Plus: Lacktabl 5/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52034019 | 7680520340195 | 16123
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 30.65
1 Lug 2006 | 29 Feb 2008 | 19.65
1 Mar 2008 | 28 Feb 2010 | 17.15
1 Mar 2010 | 31 Ott 2014 | 15.95
1 Nov 2014 | 31 Ott 2015 | 15.20
1 Nov 2015 | 31 Gen 2018 | 14.20
1 Feb 2018 | 30 Nov 2020 | 9.45
1 Dic 2020 | 30 Nov 2023 | 9.40
1 Dic 2023 | 31 Dic 2023 | 9.30
1 Gen 2024 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.15


  • Sezione: C
  • Concor

Concor: Lacktabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47311047 | 7680473110470 << 7680552010240 | 15017
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 81.50
1 Set 2004 | 30 Apr 2006 | 81.65
1 Mag 2006 | 28 Feb 2010 | 71.85
1 Mar 2010 | 31 Dic 2010 | 67.55
1 Gen 2011 | 31 Mag 2014 | 67.60
1 Giu 2014 | 31 Ott 2014 | 66.45
1 Nov 2014 | 31 Ott 2015 | 65.85
1 Nov 2015 | 31 Gen 2018 | 61.80
1 Feb 2018 | 30 Nov 2022 | 50.75
1 Dic 2022 | 31 Dic 2023 | 50.30
1 Gen 2024 | 30 Apr 2024 | 50.35
1 Mag 2024 | 30 Giu 2024 | 44.40
1 Lug 2024 - 42.75
Concor: Lacktabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47311039 | 7680473110395 << 7680552010127 | 15017
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Lug 2004 | 39.10
1 Ago 2004 | 30 Apr 2006 | 39.10
1 Mag 2006 | 28 Feb 2010 | 35.70
1 Mar 2010 | 31 Mag 2014 | 34.20
1 Giu 2014 | 31 Ott 2014 | 33.85
1 Nov 2014 | 31 Ott 2015 | 33.60
1 Nov 2015 | 31 Gen 2018 | 28.10
1 Feb 2018 | 30 Nov 2022 | 20.15
1 Dic 2022 | 31 Dic 2023 | 20.00
1 Gen 2024 | 30 Apr 2024 | 20.05
1 Mag 2024 | 30 Giu 2024 | 17.95
1 Lug 2024 - 18.45
Concor: Lacktabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47311063 | 7680473110630 | 15017
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 38.70
1 Mar 2010 | 31 Dic 2010 | 36.95
1 Gen 2011 | 31 Mag 2014 | 37.00
1 Giu 2014 | 31 Gen 2018 | 20.80
1 Feb 2018 | 30 Nov 2022 | 19.25
1 Dic 2022 | 31 Dic 2023 | 19.10
1 Gen 2024 | 30 Apr 2024 | 19.15
1 Mag 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.60
Concor: Lacktabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47311055 | 7680473110555 << 7680552010042 | 15017
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Lug 2004 | 14.00
1 Ago 2004 | 28 Feb 2010 | 14.00
1 Mar 2010 | 31 Mag 2014 | 15.45
1 Giu 2014 | 31 Gen 2018 | 8.55
1 Feb 2018 | 30 Nov 2022 | 8.00
1 Dic 2022 | 30 Apr 2024 | 7.95
1 Mag 2024 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Concor: Lacktabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47311020 | 7680473110203 << 7680552010202 | 15017
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 56.05
1 Set 2004 | 30 Apr 2006 | 56.15
1 Mag 2006 | 28 Feb 2010 | 50.20
1 Mar 2010 | 31 Dic 2010 | 47.55
1 Gen 2011 | 31 Mag 2014 | 47.60
1 Giu 2014 | 31 Ott 2015 | 45.10
1 Nov 2015 | 31 Gen 2018 | 40.10
1 Feb 2018 | 30 Nov 2022 | 35.10
1 Dic 2022 | 30 Apr 2024 | 34.85
1 Mag 2024 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.75
Concor: Lacktabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47311012 | 7680473110128 << 7680552010080 | 15017
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2006 | 26.10
1 Mag 2006 | 28 Feb 2010 | 19.90
1 Mar 2010 | 31 Mag 2014 | 19.00
1 Giu 2014 | 31 Ott 2015 | 18.15
1 Nov 2015 | 31 Gen 2018 | 16.95
1 Feb 2018 | 30 Nov 2022 | 15.10
1 Dic 2022 | 30 Apr 2024 | 15.00
1 Mag 2024 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.50


  • Sezione: C
  • Condrosulf 400

Condrosulf 400: Gran 400 mg, Btl 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48557066 | 7680485570668 | 15147
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 75.70
1 Mar 2010 | 31 Dic 2010 | 74.15
1 Gen 2011 | 31 Dic 2023 | 74.20
1 Gen 2024 | 30 Giu 2024 | 74.30
1 Lug 2024 - 71.20
Condrosulf 400: Gran 400 mg, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48557015 | 7680485570156 | 15147
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 39.30
1 Mar 2010 | 31 Dic 2010 | 38.70
1 Gen 2011 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Condrosulf 400: Kaps 400 mg, 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42277037 | 7680422770373 | 14258
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 75.70
1 Mar 2010 | 31 Dic 2010 | 74.15
1 Gen 2011 | 31 Dic 2023 | 74.20
1 Gen 2024 | 30 Giu 2024 | 74.30
1 Lug 2024 - 71.20
Condrosulf 400: Kaps 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42277010 | 7680422770106 | 14258
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 39.30
1 Mar 2010 | 31 Dic 2010 | 38.70
1 Gen 2011 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Condrosulf 400: Tabl 400 mg, 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51610040 | 7680516100406 | 16394
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 75.70
1 Mar 2010 | 31 Dic 2010 | 74.15
1 Gen 2011 | 31 Dic 2023 | 74.20
1 Gen 2024 | 30 Giu 2024 | 74.30
1 Lug 2024 - 71.20
Condrosulf 400: Tabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51610032 | 7680516100321 | 16394
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 39.30
1 Mar 2010 | 31 Dic 2010 | 38.70
1 Gen 2011 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60


  • Sezione: C
  • Condrosulf 800

Condrosulf 800: Gran 800 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48557031 | 7680485570316 | 15147
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 37.30
1 Mar 2010 | 31 Dic 2023 | 36.75
1 Gen 2024 | 30 Giu 2024 | 36.85
1 Lug 2024 - 35.75
Condrosulf 800: Gran 800 mg, Btl 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48557058 | 7680485570583 | 15147
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 70.55
1 Mar 2010 | 31 Dic 2010 | 69.10
1 Gen 2011 | 31 Dic 2023 | 69.20
1 Gen 2024 | 30 Giu 2024 | 69.25
1 Lug 2024 - 66.40
Condrosulf 800: Tabl 800 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51610016 | 7680516100161 | 16394
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 37.30
1 Mar 2010 | 31 Dic 2023 | 36.75
1 Gen 2024 | 30 Giu 2024 | 36.85
1 Lug 2024 - 35.75
Condrosulf 800: Tabl 800 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51610024 | 7680516100246 | 16394
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 70.55
1 Mar 2010 | 31 Dic 2010 | 69.10
1 Gen 2011 | 31 Dic 2023 | 69.20
1 Gen 2024 | 30 Giu 2024 | 69.25
1 Lug 2024 - 66.40


  • Sezione: C
  • Constella

Constella: Kaps 290 mcg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62684002 | 7680626840025 | 20067
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2018 | 94.35
1 Mar 2018 | 31 Mar 2022 | 83.90
1 Apr 2022 | 30 Nov 2023 | 79.15
1 Dic 2023 | 31 Dic 2023 | 76.40
1 Gen 2024 | 30 Giu 2024 | 76.50
1 Lug 2024 - 73.25
Constella: Kaps 290 mcg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62684004 | 7680626840049 | 20067
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2018 | 229.45
1 Mar 2018 | 31 Mar 2022 | 200.80
1 Apr 2022 | 30 Nov 2023 | 187.85
1 Dic 2023 | 31 Dic 2023 | 180.40
1 Gen 2024 | 30 Giu 2024 | 180.55
1 Lug 2024 - 171.75


  • Sezione: C
  • Contractubex

Contractubex: Gel, Tb 20 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
32747035 | 7680327470354 | 11086
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 17.15
1 Set 2004 | 28 Feb 2010 | 16.45
1 Mar 2010 | 31 Ott 2013 | 15.00
1 Nov 2013 - 13.50
Contractubex: Gel, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
32747027 | 7680327470279 | 11086
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 35.05
1 Set 2004 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Ott 2013 | 32.25
1 Nov 2013 | 30 Nov 2021 | 29.10
1 Dic 2021 - 29.05


  • Sezione: C
  • Convulex

Convulex: Kaps 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40410075 << 40410058 << 40410015 | 7680404100754 | 12659
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 35.00
1 Set 2004 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Dic 2010 | 27.70
1 Gen 2011 | 31 Ott 2013 | 20.80
1 Nov 2013 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.10
Convulex: Kaps 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40410076 << 40410066 << 40410023 | 7680404100761 | 12659
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 48.30
1 Set 2004 | 28 Feb 2010 | 48.40
1 Mar 2010 | 31 Dic 2010 | 42.85
1 Gen 2011 | 31 Ott 2013 | 38.05
1 Nov 2013 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Giu 2024 | 26.60
1 Lug 2024 - 29.90
Convulex: Kaps 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40410077 << 40410074 << 40410031 | 7680404100778 | 12659
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 43.55
1 Set 2004 | 28 Feb 2010 | 43.65
1 Mar 2010 | 31 Dic 2010 | 38.95
1 Gen 2011 | 31 Ott 2013 | 34.85
1 Nov 2013 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Convulex: Sirup, 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
43615025 << 43615017 | 7680436150253 | 14355
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 30.35
1 Set 2004 | 28 Feb 2010 | 26.30
1 Mar 2010 | 31 Dic 2010 | 25.55
1 Gen 2011 | 31 Dic 2023 | 19.05
1 Gen 2024 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.70


  • Sezione: C
  • Co-Olmesartan Amlo Spirig HC

Co-Olmesartan Amlo Spirig HC: Filmtabl 20/5/12.5mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447002 | 7680674470021 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 69.65
1 Gen 2024 | 30 Giu 2024 | 69.75
1 Lug 2024 - 66.85
Co-Olmesartan Amlo Spirig HC: Filmtabl 20/5/12.5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447001 | 7680674470014 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Giu 2024 | 36.00
1 Lug 2024 - 34.90
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/10/12.5mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447008 | 7680674470083 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 89.25
1 Gen 2024 | 30 Giu 2024 | 89.35
1 Lug 2024 - 85.35
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/10/12.5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447007 | 7680674470076 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 40.25
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/10/25mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447010 | 7680674470106 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 89.25
1 Gen 2024 | 30 Giu 2024 | 89.35
1 Lug 2024 - 85.35
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/10/25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447009 | 7680674470090 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 40.25
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/5/12.5mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447004 | 7680674470045 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 82.80
1 Gen 2024 | 30 Giu 2024 | 82.85
1 Lug 2024 - 79.25
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/5/12.5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447003 | 7680674470038 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 40.60
1 Gen 2024 | 30 Giu 2024 | 40.65
1 Lug 2024 - 39.30
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/5/25mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447006 | 7680674470069 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 82.80
1 Gen 2024 | 30 Giu 2024 | 82.85
1 Lug 2024 - 79.25
Co-Olmesartan Amlo Spirig HC: Filmtabl 40/5/25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67447005 | 7680674470052 | 21156
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 40.60
1 Gen 2024 | 30 Giu 2024 | 40.65
1 Lug 2024 - 39.30


  • Sezione: C
  • Co-Olmesartan Spirig HC

Co-Olmesartan Spirig HC: Filmtabl 20/12.5mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014002 | 7680660140020 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 71.20
1 Dic 2019 | 30 Nov 2022 | 68.25
1 Dic 2022 | 31 Dic 2023 | 63.30
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.80
Co-Olmesartan Spirig HC: Filmtabl 20/12.5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014001 | 7680660140013 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 34.85
1 Dic 2019 | 30 Nov 2022 | 33.85
1 Dic 2022 | 31 Dic 2023 | 28.05
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.35
Co-Olmesartan Spirig HC: Filmtabl 20/25mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014004 | 7680660140044 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 71.20
1 Dic 2019 | 30 Nov 2022 | 68.25
1 Dic 2022 | 31 Dic 2023 | 63.30
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.80
Co-Olmesartan Spirig HC: Filmtabl 20/25mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014003 | 7680660140037 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 34.85
1 Dic 2019 | 30 Nov 2022 | 33.85
1 Dic 2022 | 31 Dic 2023 | 28.05
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.35
Co-Olmesartan Spirig HC: Filmtabl 40/12.5mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014006 | 7680660140068 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 86.35
1 Dic 2019 | 30 Nov 2022 | 82.55
1 Dic 2022 | 31 Dic 2023 | 76.25
1 Gen 2024 | 30 Giu 2024 | 76.30
1 Lug 2024 - 73.05
Co-Olmesartan Spirig HC: Filmtabl 40/12.5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014005 | 7680660140051 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 39.90
1 Dic 2019 | 30 Nov 2022 | 38.65
1 Dic 2022 | 31 Dic 2023 | 36.50
1 Gen 2024 | 30 Giu 2024 | 36.55
1 Lug 2024 - 35.45
Co-Olmesartan Spirig HC: Filmtabl 40/25mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014008 | 7680660140082 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 86.35
1 Dic 2019 | 30 Nov 2022 | 82.55
1 Dic 2022 | 31 Dic 2023 | 76.25
1 Gen 2024 | 30 Giu 2024 | 76.30
1 Lug 2024 - 73.05
Co-Olmesartan Spirig HC: Filmtabl 40/25mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66014007 | 7680660140075 | 20649
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 39.90
1 Dic 2019 | 30 Nov 2022 | 38.65
1 Dic 2022 | 31 Dic 2023 | 36.50
1 Gen 2024 | 30 Giu 2024 | 36.55
1 Lug 2024 - 35.45


  • Sezione: C
  • Copaxone PEN

Copaxone PEN: Inj Lös 40 mg/ml, 12 Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67492002 | 7680674920021 | 21051
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2020 | 1194.20
1 Gen 2021 | 30 Nov 2021 | 1060.45
1 Dic 2021 | 31 Dic 2023 | 952.35
1 Gen 2024 | 30 Giu 2024 | 953.30
1 Lug 2024 - 903.10


  • Sezione: C
  • Copaxone

Copaxone: Inj Lös 20 mg/ml, 28 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56363002 | 7680563630024 | 18034
Valido dal | Valido al | Punti
1 Giu 2004 | 28 Feb 2010 | 1650.30
1 Mar 2010 | 30 Nov 2010 | 1585.15
1 Dic 2010 | 31 Dic 2010 | 1543.15
1 Gen 2011 | 31 Ott 2013 | 1544.65
1 Nov 2013 | 30 Nov 2020 | 1257.50
1 Dic 2020 | 30 Nov 2021 | 1116.30
1 Dic 2021 | 31 Dic 2023 | 1004.70
1 Gen 2024 | 30 Giu 2024 | 1005.65
1 Lug 2024 - 939.95
Copaxone: Inj Lös 40 mg/ml, 12 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56363003 | 7680563630031 | 18034
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2020 | 1194.20
1 Dic 2020 | 30 Nov 2021 | 1060.45
1 Dic 2021 | 31 Dic 2023 | 952.35
1 Gen 2024 | 30 Giu 2024 | 953.30
1 Lug 2024 - 884.70
Copaxone: Trockensubstanz 20 mg c solv, Ampulle 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54313012 | 7680543130124 | 16864
Valido dal | Valido al | Punti
1 Set 1999 | 31 Ago 2004 | 1646.35
1 Set 2004 | 31 Dic 2009 | 1650.30


  • Sezione: C
  • Copegus

Copegus: Tabl 200 mg, 112 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56001008 | 7680560010089 | 17813
Valido dal | Valido al | Punti
1 Giu 2003 | 31 Ago 2004 | 754.95
1 Set 2004 | 28 Feb 2010 | 756.85
1 Mar 2010 | 31 Dic 2010 | 737.55
1 Gen 2011 | 31 Ott 2014 | 738.25
1 Nov 2014 | 30 Nov 2019 | 536.45
1 Dic 2019 | 31 Mar 2022 | 438.80
Copegus: Tabl 200 mg, 168 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56001006 | 7680560010065 | 17813
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 1121.15
1 Set 2004 | 28 Feb 2010 | 1122.95
1 Mar 2010 | 31 Dic 2010 | 1094.00
1 Gen 2011 | 31 Ott 2014 | 1095.10
1 Nov 2014 | 30 Nov 2019 | 795.80
1 Dic 2019 | 30 Nov 2020 | 649.50
Copegus: Tabl 400 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56001010 | 7680560010102 | 17813
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 756.85
1 Mar 2010 | 31 Dic 2010 | 737.55
1 Gen 2011 | 31 Ott 2014 | 738.25
1 Nov 2014 | 30 Nov 2019 | 536.45
1 Dic 2019 | 30 Nov 2020 | 438.80


  • Sezione: C
  • Co-Perindopril Spirig HC

Co-Perindopril Spirig HC: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58113003 | 7680581130032 | 19373
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Gen 2020 | 34.30
Co-Perindopril Spirig HC: Tabl, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58113004 | 7680581130049 | 19373
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Gen 2020 | 62.05


  • Sezione: C
  • Corangin

Corangin: 20 Divitabs retard 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49061013 | 7680490610137 | 15301
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2003 | 27.55
Corangin: 20 Divitabs retard 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49061048 | 7680490610489 | 15301
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Set 2003 | 35.90
Corangin: Divitabs 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49061021 | 7680490610212 | 15301
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 49.65
1 Gen 2004 | 30 Giu 2006 | 41.75
1 Lug 2006 | 28 Feb 2010 | 29.20
1 Mar 2010 | 31 Gen 2013 | 28.75
1 Feb 2013 | 31 Ott 2015 | 14.90
Corangin: Divitabs 60 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49061056 | 7680490610564 | 15301
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 58.85
1 Gen 2004 | 30 Giu 2006 | 48.80
1 Lug 2006 | 28 Feb 2010 | 38.00
1 Mar 2010 | 31 Dic 2010 | 37.40
1 Gen 2011 | 31 Gen 2013 | 37.45
1 Feb 2013 | 31 Ott 2015 | 16.75


  • Sezione: C
  • Cordarone Mite

Cordarone Mite: Tabletten 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33393059 | 7680333930590 | 10918
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 40.70
1 Set 2004 | 30 Giu 2006 | 40.75
1 Lug 2006 | 28 Feb 2010 | 37.10
1 Mar 2010 | 31 Dic 2010 | 36.55
1 Gen 2011 | 31 Dic 2011 | 36.60


  • Sezione: C
  • Cordarone

Cordarone: Inj Lös 150 mg/3ml, 6 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41060018 | 7680410600187 | 13049
Valido dal | Valido al | Punti
15 Mar 1979 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.70
Cordarone: Tabl 200 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33393016 | 7680333930163 | 10918
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 29.95
1 Set 2004 | 30 Giu 2006 | 27.95
1 Lug 2006 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Ott 2014 | 25.25
1 Nov 2014 | 30 Nov 2019 | 19.65
1 Dic 2019 | 30 Nov 2021 | 16.30
1 Dic 2021 | 31 Mag 2024 | 16.20
1 Giu 2024 | 30 Giu 2024 | 16.10
1 Lug 2024 - 16.70
Cordarone: Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33393024 | 7680333930248 | 10918
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 56.65
1 Set 2004 | 30 Giu 2006 | 56.80
1 Lug 2006 | 28 Feb 2010 | 49.70
1 Mar 2010 | 31 Ott 2014 | 48.85
1 Nov 2014 | 30 Nov 2019 | 45.00
1 Dic 2019 | 30 Nov 2021 | 36.60
1 Dic 2021 | 31 Dic 2023 | 36.40
1 Gen 2024 | 31 Mag 2024 | 36.45
1 Giu 2024 | 30 Giu 2024 | 36.10
1 Lug 2024 - 34.95


  • Sezione: C
  • Co-Reniten

Co-Reniten: Tabl 20/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48160018 | 7680481600185 | 15219
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 61.70
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 30 Apr 2006 | 47.75
1 Mag 2006 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Ott 2012 | 35.10
1 Nov 2012 | 31 Gen 2018 | 34.40
1 Feb 2018 | 30 Nov 2019 | 28.20
1 Dic 2019 | 31 Mar 2022 | 19.30
Co-Reniten: Tabl 20/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48160026 | 7680481600260 | 15219
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 162.85
1 Gen 2004 | 31 Ago 2004 | 117.45
1 Set 2004 | 30 Apr 2006 | 117.65
1 Mag 2006 | 28 Feb 2010 | 82.35
1 Mar 2010 | 31 Dic 2010 | 76.85
1 Gen 2011 | 31 Gen 2012 | 76.95
1 Feb 2012 | 31 Ott 2012 | 70.85
1 Nov 2012 | 31 Ago 2016 | 68.75
1 Set 2016 | 31 Gen 2018 | 66.05
1 Feb 2018 | 30 Nov 2019 | 60.25
1 Dic 2019 | 31 Mar 2022 | 47.05


  • Sezione: C
  • Corgard

Corgard: 100 Compr. 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41346035 | 7680413460351 | 13216
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 81.25
Corgard: 100 Compr. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41346078 | 7680413460788 | 13216
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 56.10
Corgard: 30 Compr. 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41346019 | 7680413460191 | 13216
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 39.05
Corgard: 30 Compr. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41346043 | 7680413460436 | 13216
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 25.95


  • Sezione: C
  • Corgaretic

Corgaretic: 100 Compr. (60+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45423026 - 14466
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Mar 2003 | 67.00
Corgaretic: 30 Compr. (60+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45423018 | 7680454230180 | 14466
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Mar 2003 | 34.20


  • Sezione: C
  • Coridil Retard

Coridil Retard: Ret Tabl 90 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49381050 << 49381026 | 7680493810503 | 15666
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 41.00
1 Mar 2010 | 30 Nov 2013 | 42.40
1 Dic 2013 | 31 Ago 2019 | 36.10
Coridil Retard: Ret Tabl 90 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49381042 << 49381034 | 7680493810428 | 15666
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 12.20
1 Mar 2010 | 30 Nov 2013 | 14.10
1 Dic 2013 | 31 Ago 2019 | 8.55


  • Sezione: C
  • Coridil

Coridil: 100 Compr. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49380038 - 15576
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2005 | 27.90
Coridil: 50 Compr. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49380046 - 15576
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2005 | 15.80


  • Sezione: C
  • Corisol 3

Corisol 3: Vag Tabl 200 mg, 3 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55962001 | 7680559620015 | 17907
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2022 | 10.60


  • Sezione: C
  • Corisol

Corisol: Creme 10 mg/g, 25 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48679064 | 7680486790645 | 17554
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2023 | 8.10
1 Gen 2024 | 30 Giu 2024 | 8.15
1 Lug 2024 - 7.80
Corisol: Creme 10 mg/g, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48679072 | 7680486790720 | 17554
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2010 | 14.00
1 Gen 2011 | 30 Giu 2024 | 14.10
1 Lug 2024 - 14.20


  • Sezione: C
  • Corotrend 10

Corotrend 10: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46867025 | 7680468670255 | 14919
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 40.95
1 Mar 2010 | 31 Ago 2011 | 34.35
Corotrend 10: Kaps 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46867017 | 7680468670170 | 14919
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 26.50
1 Mar 2010 | 31 Ago 2011 | 18.60


  • Sezione: C
  • Corotrend 20 Retard

Corotrend 20 Retard: Ret Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47454034 | 7680474540344 | 15024
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Mar 2006 | 57.75
1 Apr 2006 | 30 Giu 2006 | 51.80
1 Lug 2006 | 28 Feb 2010 | 44.40
1 Mar 2010 | 31 Ott 2013 | 36.05
1 Nov 2013 | 30 Giu 2014 | 27.25
Corotrend 20 Retard: Ret Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47454018 | 7680474540184 | 15024
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Mar 2006 | 29.05
1 Apr 2006 | 30 Giu 2006 | 19.55
1 Lug 2006 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Ott 2013 | 15.05
1 Nov 2013 | 30 Giu 2014 | 9.30


  • Sezione: C
  • Corotrend 5

Corotrend 5: Kapseln 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46867068 | 7680468670682 | 14919
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 10.60
1 Mar 2010 | 31 Ago 2011 | 7.80


  • Sezione: C
  • Corotrend CR 40

Corotrend CR 40: Matrixtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53753035 | 7680537530350 | 16649
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 106.85
1 Gen 2003 | 28 Feb 2010 | 92.70
1 Mar 2010 | 31 Dic 2010 | 90.70
1 Gen 2011 | 30 Giu 2013 | 90.80
Corotrend CR 40: Matrixtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53753019 | 7680537530190 | 16649
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 47.30
1 Gen 2003 | 28 Feb 2010 | 43.35
1 Mar 2010 | 30 Giu 2013 | 42.65
Corotrend CR 40: Matrixtabl 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53753027 | 7680537530275 | 16649
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 63.75
1 Gen 2003 | 28 Feb 2010 | 55.75
1 Mar 2010 | 31 Dic 2010 | 54.75
1 Gen 2011 | 31 Ago 2011 | 54.80


  • Sezione: C
  • Corticetin

Corticetin: 5 ml Guttae (0,1%+6300 U.I./ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33436017 | 7680334360174 | 11142
Valido dal | Valido al | Punti
1 Gen 1970 | 30 Giu 2004 | 12.10


  • Sezione: C
  • Corti-Clyss

Corti-Clyss: 1 Klysma 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32035019 | 7680320350356 | 10656
Valido dal | Valido al | Punti
1 Gen 1968 | 30 Giu 2004 | 8.35
Corti-Clyss: 10 Klysma 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32035027 | 7680320350271 | 10656
Valido dal | Valido al | Punti
1 Gen 1968 | 30 Giu 2004 | 51.10


  • Sezione: C
  • Cortifluid N

Cortifluid N: Susp, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28110049 | 7680281100496 | 13119
Valido dal | Valido al | Punti
15 Mar 1979 | 28 Feb 2010 | 9.40
1 Mar 2010 | 31 Lug 2011 | 8.55


  • Sezione: C
  • Cortiment MMX

Cortiment MMX: Ret Tabl 9 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65869001 | 7680658690018 | 20486
Valido dal | Valido al | Punti
1 Mag 2016 | 28 Feb 2018 | 139.10
1 Mar 2018 | 31 Lug 2018 | 128.25
1 Ago 2018 | 30 Nov 2020 | 132.35
1 Dic 2020 | 31 Mar 2021 | 128.50
1 Apr 2021 | 30 Nov 2023 | 124.60
1 Dic 2023 | 31 Dic 2023 | 115.65
1 Gen 2024 | 30 Giu 2024 | 115.80
1 Lug 2024 - 110.45


  • Sezione: C
  • Cortimycin

Cortimycin: 15 g Ungt. (1+0,35%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
20778024 | 7680207780245 | 8124
Valido dal | Valido al | Punti
1 Gen 1956 | 31 Mar 2003 | 16.70
Cortimycin: 5 g Ungt. (1+0,35%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
20778016 | 7680207780160 | 8124
Valido dal | Valido al | Punti
1 Gen 1956 | 31 Mar 2003 | 7.70


  • Sezione: C
  • Cortimycine

Cortimycine: 2,5 g Ungt. (1+0,35%)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
20779012 | 7680207790121 | 7079
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 6.05
Cortimycine: 5 ml Guttae (0,5+0,35%)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
21991015 | 7680219910159 | 7559
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 6.05


  • Sezione: C
  • Cortimycine-Crème 1/8%

Cortimycine-Crème 1/8%: 30 g Crème (0,125+0,35+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23587025 | 7680235870253 | 9216
Valido dal | Valido al | Punti
1 Gen 1962 | 31 Mar 2003 | 9.20


  • Sezione: C
  • Cortinasal

Cortinasal: Nasenspray 0.05 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55521002 | 7680555210029 | 17821
Valido dal | Valido al | Punti
1 Dic 2002 | 30 Giu 2006 | 29.85
1 Lug 2006 | 28 Feb 2010 | 25.90
1 Mar 2010 | 31 Dic 2023 | 25.55
1 Gen 2024 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00
Cortinasal: Nasenspray 0.1 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55521004 | 7680555210043 | 17821
Valido dal | Valido al | Punti
1 Set 2003 | 30 Giu 2006 | 42.75
1 Lug 2006 | 28 Feb 2010 | 41.85
1 Mar 2010 | 31 Dic 2023 | 41.20
1 Gen 2024 | 30 Giu 2024 | 41.25
1 Lug 2024 - 39.95


  • Sezione: C
  • Cortison Ciba

Cortison Ciba: Tabletten 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
17234013 | 7680172340130 | 5
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mag 2009 | 50.00


  • Sezione: C
  • Corvaton Forte

Corvaton Forte: Tabl 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41958049 | 7680419580497 | 14212
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 50.30
1 Lug 2002 | 31 Ago 2004 | 44.90
1 Set 2004 | 30 Giu 2006 | 45.00
1 Lug 2006 | 28 Feb 2010 | 19.85
1 Mar 2010 | 30 Nov 2019 | 19.55
1 Dic 2019 | 30 Nov 2022 | 18.35
1 Dic 2022 | 30 Giu 2024 | 17.90
1 Lug 2024 - 25.60
Corvaton Forte: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41958030 | 7680419580305 | 14212
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 22.15
1 Lug 2002 | 30 Giu 2006 | 18.20
1 Lug 2006 | 28 Feb 2010 | 8.20
1 Mar 2010 | 30 Nov 2019 | 8.10
1 Dic 2019 | 30 Nov 2022 | 7.65
1 Dic 2022 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45


  • Sezione: C
  • Corvaton Retard

Corvaton Retard: Ret Tabl 8 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48105025 | 7680481050256 | 15675
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2002 | 72.45
1 Lug 2002 | 31 Ago 2004 | 63.50
1 Set 2004 | 30 Giu 2006 | 63.60
1 Lug 2006 | 28 Feb 2010 | 35.65
1 Mar 2010 | 30 Nov 2019 | 35.15
1 Dic 2019 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.30
Corvaton Retard: Ret Tabl 8 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48105017 | 7680481050171 | 15675
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2002 | 34.35
1 Lug 2002 | 31 Ago 2004 | 27.40
1 Set 2004 | 30 Giu 2006 | 27.45
1 Lug 2006 | 28 Feb 2010 | 14.40
1 Mar 2010 | 30 Nov 2019 | 14.20
1 Dic 2019 | 31 Dic 2023 | 8.10
1 Gen 2024 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.05


  • Sezione: C
  • Corvaton

Corvaton: Tabl 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41958022 | 7680419580220 | 14212
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 41.45
1 Lug 2002 | 31 Ago 2004 | 37.45
1 Set 2004 | 30 Giu 2006 | 37.50
1 Lug 2006 | 28 Feb 2010 | 16.80
1 Mar 2010 | 30 Nov 2019 | 16.60
1 Dic 2019 | 30 Nov 2022 | 15.70
1 Dic 2022 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.00
Corvaton: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41958014 | 7680419580145 | 14212
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 17.00
1 Lug 2002 | 31 Ago 2004 | 13.55
1 Set 2004 | 30 Giu 2006 | 15.65
1 Lug 2006 | 28 Feb 2010 | 7.85
1 Mar 2010 | 30 Nov 2019 | 7.75
1 Dic 2019 | 30 Nov 2022 | 7.35
1 Dic 2022 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.20


  • Sezione: C
  • Cosaar 100

Cosaar 100: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52904102 << 52904056 | 7680529041024 | 16364
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 69.75
1 Set 2004 | 28 Feb 2010 | 69.95
1 Mar 2010 | 31 Dic 2010 | 60.70
1 Gen 2011 | 31 Ott 2013 | 52.95
1 Nov 2013 | 31 Dic 2023 | 42.20
1 Gen 2024 | 30 Giu 2024 | 42.25
1 Lug 2024 - 40.20
Cosaar 100: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52904110 << 52904064 | 7680529041109 | 16364
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 202.75
1 Set 2004 | 28 Feb 2010 | 203.10
1 Mar 2010 | 31 Dic 2010 | 170.95
1 Gen 2011 | 31 Ott 2013 | 143.90
1 Nov 2013 | 31 Dic 2023 | 106.45
1 Gen 2024 | 30 Giu 2024 | 106.55
1 Lug 2024 - 99.30


  • Sezione: C
  • Cosaar 50

Cosaar 50: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52904072 << 52904013 | 7680529040720 | 16364
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 59.25
1 Set 2004 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 51.95
1 Gen 2011 | 31 Ott 2013 | 45.75
1 Nov 2013 | 30 Giu 2024 | 37.15
1 Lug 2024 - 35.45
Cosaar 50: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52904080 << 52904021 | 7680529040805 | 16364
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 154.80
1 Set 2004 | 28 Feb 2010 | 155.05
1 Mar 2010 | 31 Dic 2010 | 131.20
1 Gen 2011 | 31 Ott 2013 | 111.10
1 Nov 2013 | 31 Dic 2023 | 83.25
1 Gen 2024 | 30 Giu 2024 | 83.35
1 Lug 2024 - 78.00


  • Sezione: C
  • Cosaar Plus

Cosaar Plus: Filmtabl 100/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53629041 | 7680536290415 | 16761
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 69.95
1 Mar 2010 | 31 Dic 2010 | 60.70
1 Gen 2011 | 31 Mag 2012 | 55.50
1 Giu 2012 | 31 Ott 2013 | 52.95
1 Nov 2013 | 30 Nov 2019 | 42.30
1 Dic 2019 | 30 Nov 2022 | 40.60
1 Dic 2022 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.55
Cosaar Plus: Filmtabl 100/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53629042 | 7680536290422 | 16761
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 203.10
1 Mar 2010 | 31 Dic 2010 | 170.95
1 Gen 2011 | 31 Mag 2012 | 152.70
1 Giu 2012 | 31 Ott 2013 | 143.90
1 Nov 2013 | 30 Nov 2019 | 106.65
1 Dic 2019 | 30 Nov 2022 | 100.80
1 Dic 2022 | 31 Dic 2023 | 76.35
1 Gen 2024 | 30 Giu 2024 | 76.45
1 Lug 2024 - 72.75
Cosaar Plus: Filmtabl 100/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53629032 | 7680536290323 | 16761
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 69.75
1 Set 2004 | 28 Feb 2010 | 69.95
1 Mar 2010 | 31 Dic 2010 | 60.70
1 Gen 2011 | 31 Mag 2012 | 55.50
1 Giu 2012 | 31 Ott 2013 | 52.95
1 Nov 2013 | 30 Nov 2019 | 42.30
1 Dic 2019 | 30 Nov 2022 | 40.60
1 Dic 2022 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.55
Cosaar Plus: Filmtabl 100/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53629040 | 7680536290408 | 16761
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 202.75
1 Set 2004 | 28 Feb 2010 | 203.10
1 Mar 2010 | 31 Dic 2010 | 170.95
1 Gen 2011 | 31 Mag 2012 | 152.70
1 Giu 2012 | 31 Ott 2013 | 143.90
1 Nov 2013 | 30 Nov 2019 | 106.65
1 Dic 2019 | 30 Nov 2022 | 100.80
1 Dic 2022 | 31 Dic 2023 | 76.35
1 Gen 2024 | 30 Giu 2024 | 76.45
1 Lug 2024 - 72.75
Cosaar Plus: Filmtabl 50/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53629016 | 7680536290163 | 16761
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 61.70
1 Set 2004 | 29 Feb 2008 | 61.85
1 Mar 2008 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 51.95
1 Gen 2011 | 31 Mag 2012 | 47.80
1 Giu 2012 | 31 Ott 2013 | 45.75
1 Nov 2013 | 30 Nov 2019 | 37.15
1 Dic 2019 | 30 Nov 2022 | 35.80
1 Dic 2022 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.40
Cosaar Plus: Filmtabl 50/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53629024 | 7680536290248 | 16761
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 162.85
1 Set 2004 | 29 Feb 2008 | 163.20
1 Mar 2008 | 28 Feb 2010 | 155.05
1 Mar 2010 | 31 Dic 2010 | 131.20
1 Gen 2011 | 31 Mag 2012 | 117.65
1 Giu 2012 | 31 Ott 2013 | 111.10
1 Nov 2013 | 30 Nov 2019 | 83.40
1 Dic 2019 | 30 Nov 2022 | 79.05
1 Dic 2022 | 31 Dic 2023 | 60.95
1 Gen 2024 | 30 Giu 2024 | 61.00
1 Lug 2024 - 58.25


  • Sezione: C
  • Cosentyx SensoReady

Cosentyx SensoReady: Inj Lös 150 mg/1ml, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65226001 | 7680652260019 | 20316
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Apr 2019 | 791.40
1 Mag 2019 | 31 Gen 2021 | 776.20
1 Feb 2021 | 31 Dic 2023 | 738.30
1 Gen 2024 | 30 Apr 2024 | 739.00
1 Mag 2024 | 30 Giu 2024 | 635.65
1 Lug 2024 - 602.45
Cosentyx SensoReady: Inj Lös 150 mg/1ml, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65226002 | 7680652260026 | 20316
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Ott 2016 | 1859.50
1 Nov 2016 | 30 Apr 2019 | 1542.30
1 Mag 2019 | 31 Gen 2021 | 1513.25
1 Feb 2021 | 31 Dic 2023 | 1440.80
1 Gen 2024 | 30 Apr 2024 | 1442.20
1 Mag 2024 | 30 Giu 2024 | 1241.25
1 Lug 2024 - 1185.10


  • Sezione: C
  • Cosentyx UnoReady

Cosentyx UnoReady: Inj Lös 300 mg/2ml, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68324001 | 7680683240011 | 21385
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 1440.80
1 Gen 2024 | 30 Apr 2024 | 1442.20
1 Mag 2024 | 30 Giu 2024 | 1241.25
1 Lug 2024 - 1185.10


  • Sezione: C
  • Cosentyx

Cosentyx: Inj Lös 150 mg/1ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65225001 | 7680652250010 | 20311
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Apr 2019 | 791.40
1 Mag 2019 | 31 Gen 2021 | 776.20
1 Feb 2021 | 31 Dic 2023 | 738.30
1 Gen 2024 | 30 Apr 2024 | 739.00
1 Mag 2024 | 30 Giu 2024 | 635.65
1 Lug 2024 - 602.45
Cosentyx: Inj Lös 150 mg/1ml, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65225002 | 7680652250027 | 20311
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Ott 2016 | 1859.50
1 Nov 2016 | 30 Apr 2019 | 1542.30
1 Mag 2019 | 31 Gen 2021 | 1513.25
1 Feb 2021 | 31 Dic 2023 | 1440.80
1 Gen 2024 | 30 Apr 2024 | 1442.20
1 Mag 2024 | 30 Giu 2024 | 1241.25
1 Lug 2024 - 1185.10
Cosentyx: Inj Lös 300 mg/2ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65225003 | 7680652250034 | 20311
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 1440.80
1 Gen 2024 | 30 Apr 2024 | 1442.20
1 Mag 2024 | 30 Giu 2024 | 1241.25
1 Lug 2024 - 1185.10
Cosentyx: Inj Lös 75 mg/0.5ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65225004 | 7680652250041 | 20311
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 326.00
1 Lug 2024 - 309.45
Cosentyx: Trockensub 150 mg, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63295001 | 7680632950015 | 20311
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Apr 2019 | 791.40
1 Mag 2019 | 31 Gen 2021 | 776.20
1 Feb 2021 | 31 Dic 2023 | 738.30
1 Gen 2024 | 30 Apr 2024 | 739.00
1 Mag 2024 | 30 Giu 2024 | 635.65
1 Lug 2024 - 602.45


  • Sezione: C
  • Cosopt S

Cosopt S: Gtt Opht, 60 Monodos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57707003 | 7680577070038 | 18505
Valido dal | Valido al | Punti
1 Lug 2009 | 31 Dic 2023 | 48.85
1 Gen 2024 | 30 Giu 2024 | 48.90
1 Lug 2024 - 46.65
Cosopt S: Gtt Opht, 60 Monodos 0.2 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
57707001 | 7680577070014 | 18505
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 51.70
1 Mar 2010 | 30 Nov 2019 | 50.80
1 Dic 2019 | 31 Dic 2023 | 48.85
1 Gen 2024 | 30 Giu 2024 | 48.90
1 Lug 2024 - 46.65


  • Sezione: C
  • Cosopt

Cosopt: Gtt Opht steril, 3 x Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54624002 | 7680546240028 | 17193
Valido dal | Valido al | Punti
1 Gen 2005 | 30 Nov 2019 | 70.80
1 Dic 2019 | 31 Dic 2023 | 67.65
1 Gen 2024 | 29 Feb 2024 | 67.70
1 Mar 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.00
Cosopt: Gtt Opht steril, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54624026 | 7680546240264 | 17193
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 96.10
1 Mar 2010 | 31 Ott 2010 | 94.05
1 Nov 2010 | 31 Dic 2010 | 70.75
1 Gen 2011 | 31 Gen 2020 | 70.80
Cosopt: Gtt Opht steril, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54624018 | 7680546240189 | 17193
Valido dal | Valido al | Punti
1 Nov 2000 | 31 Ago 2004 | 42.45
1 Set 2004 | 31 Dic 2004 | 42.55
1 Gen 2005 | 28 Feb 2010 | 43.50
1 Mar 2010 | 31 Ott 2010 | 42.80
1 Nov 2010 | 31 Dic 2010 | 34.85
1 Gen 2011 | 31 Dic 2019 | 34.90
Cosopt: Gtt Opht steril, Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54624001 | 7680546240011 | 17193
Valido dal | Valido al | Punti
1 Nov 2000 | 30 Nov 2019 | 34.90
1 Dic 2019 | 29 Feb 2024 | 33.85
1 Mar 2024 | 30 Giu 2024 | 27.65
1 Lug 2024 - 30.90


  • Sezione: C
  • Cosyrel

Cosyrel: Filmtabl 10mg/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904007 | 7680659040072 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2022 | 35.90
1 Dic 2022 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10
Cosyrel: Filmtabl 10mg/10mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904008 | 7680659040089 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2022 | 66.15
1 Dic 2022 | 31 Dic 2023 | 61.30
1 Gen 2024 | 30 Giu 2024 | 61.35
1 Lug 2024 - 58.95
Cosyrel: Filmtabl 10mg/5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904005 | 7680659040058 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mar 2017 | 28.90
1 Apr 2017 | 30 Nov 2022 | 29.20
1 Dic 2022 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Cosyrel: Filmtabl 10mg/5mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904006 | 7680659040065 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mar 2017 | 58.75
1 Apr 2017 | 30 Nov 2022 | 59.55
1 Dic 2022 | 31 Dic 2023 | 55.75
1 Gen 2024 | 30 Giu 2024 | 55.80
1 Lug 2024 - 53.70
Cosyrel: Filmtabl 5mg/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904003 | 7680659040034 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mar 2017 | 29.20
1 Apr 2017 | 30 Nov 2022 | 28.90
1 Dic 2022 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Cosyrel: Filmtabl 5mg/10mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904004 | 7680659040041 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mar 2017 | 59.55
1 Apr 2017 | 30 Nov 2022 | 58.75
1 Dic 2022 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Cosyrel: Filmtabl 5mg/5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904001 | 7680659040010 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2022 | 26.30
1 Dic 2022 | 31 Dic 2023 | 24.95
1 Gen 2024 | 30 Giu 2024 | 25.00
1 Lug 2024 - 28.40
Cosyrel: Filmtabl 5mg/5mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65904002 | 7680659040027 | 20570
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2022 | 52.15
1 Dic 2022 | 31 Dic 2023 | 48.70
1 Gen 2024 | 30 Giu 2024 | 48.75
1 Lug 2024 - 47.00


  • Sezione: C
  • Cotellic

Cotellic: Filmtabl 20 mg, 63 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65620001 | 7680656200011 | 20417
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Giu 2018 | 6543.40
1 Lug 2018 | 31 Ago 2020 | 6159.70
1 Set 2020 | 31 Ago 2023 | 5856.00
1 Set 2023 | 31 Dic 2023 | 5260.30
1 Gen 2024 | 30 Giu 2024 | 5265.40
1 Lug 2024 - 5327.00


  • Sezione: C
  • Co-Telmisartan Sandoz

Co-Telmisartan Sandoz: Filmtabl 80/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62886001 | 7680628860014 | 20421
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2019 | 36.00
1 Dic 2019 | 30 Nov 2022 | 34.10
1 Dic 2022 | 31 Dic 2023 | 27.50
1 Gen 2024 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.85
Co-Telmisartan Sandoz: Filmtabl 80/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62886002 | 7680628860021 | 20421
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2019 | 84.35
1 Dic 2019 | 30 Nov 2022 | 77.80
1 Dic 2022 | 31 Dic 2023 | 69.20
1 Gen 2024 | 30 Giu 2024 | 69.30
1 Lug 2024 - 66.45
Co-Telmisartan Sandoz: Filmtabl 80/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62886003 | 7680628860038 | 20421
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2019 | 36.35
1 Dic 2019 | 30 Nov 2022 | 34.45
1 Dic 2022 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.10
Co-Telmisartan Sandoz: Filmtabl 80/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62886004 | 7680628860045 | 20421
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2019 | 85.70
1 Dic 2019 | 30 Nov 2022 | 79.00
1 Dic 2022 | 31 Dic 2023 | 70.25
1 Gen 2024 | 30 Giu 2024 | 70.30
1 Lug 2024 - 67.40


  • Sezione: C
  • Co-Telmisartan Spirig HC

Co-Telmisartan Spirig HC: Tabl 80/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65885001 | 7680658850016 | 20606
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2019 | 36.00
1 Dic 2019 | 30 Nov 2022 | 34.10
1 Dic 2022 | 31 Dic 2023 | 27.50
1 Gen 2024 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.85
Co-Telmisartan Spirig HC: Tabl 80/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65885002 | 7680658850023 | 20606
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2019 | 84.35
1 Dic 2019 | 30 Nov 2022 | 77.80
1 Dic 2022 | 31 Dic 2023 | 69.20
1 Gen 2024 | 30 Giu 2024 | 69.30
1 Lug 2024 - 66.45
Co-Telmisartan Spirig HC: Tabl 80/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65885003 | 7680658850030 | 20606
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2019 | 36.35
1 Dic 2019 | 30 Nov 2022 | 34.45
1 Dic 2022 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.10
Co-Telmisartan Spirig HC: Tabl 80/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65885004 | 7680658850047 | 20606
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2019 | 85.70
1 Dic 2019 | 30 Nov 2022 | 79.00
1 Dic 2022 | 31 Dic 2023 | 70.25
1 Gen 2024 | 30 Giu 2024 | 70.30
1 Lug 2024 - 67.40


  • Sezione: C
  • Cotenolol Mepha Neo mite

Cotenolol Mepha Neo mite: Filmtabl 50/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53087035 | 7680530870354 | 16762
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 23.20
1 Lug 2006 | 31 Lug 2006 | 16.90
1 Ago 2006 | 28 Feb 2010 | 15.15
1 Mar 2010 | 31 Lug 2016 | 8.85
Cotenolol Mepha Neo mite: Filmtabl 50/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53087043 | 7680530870439 | 16762
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 54.75
1 Lug 2006 | 31 Lug 2006 | 42.50
1 Ago 2006 | 28 Feb 2010 | 38.15
1 Mar 2010 | 31 Mar 2010 | 27.15
1 Apr 2010 | 31 Lug 2016 | 26.35


  • Sezione: C
  • Cotenolol Mepha Neo

Cotenolol Mepha Neo: Filmtabl 100/25, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53087019 | 7680530870194 | 16762
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 22.40
1 Lug 2006 | 31 Lug 2006 | 16.30
1 Ago 2006 | 28 Feb 2010 | 14.65
1 Mar 2010 | 31 Lug 2016 | 8.50
Cotenolol Mepha Neo: Filmtabl 100/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53087027 | 7680530870279 | 16762
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 94.70
1 Lug 2006 | 31 Lug 2006 | 67.75
1 Ago 2006 | 28 Feb 2010 | 60.60
1 Mar 2010 | 31 Mar 2010 | 46.50
1 Apr 2010 | 31 Lug 2016 | 44.85


  • Sezione: C
  • Cotenolol-Mepha Neo mite

Cotenolol-Mepha Neo mite: Filmtabl 50/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53087004 | 7680530870040 | 16762
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.05
Cotenolol-Mepha Neo mite: Filmtabl 50/12.5, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53087003 | 7680530870033 | 16762
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05


  • Sezione: C
  • Cotenolol-Mepha Neo

Cotenolol-Mepha Neo: Filmtabl 100/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53087002 | 7680530870026 | 16762
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2023 | 45.45
1 Gen 2024 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95
Cotenolol-Mepha Neo: Filmtabl 100/25, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53087001 | 7680530870019 | 16762
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.20


  • Sezione: C
  • Cotesifar

Cotesifar: 14 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54446055 | 7680544460558 | 16921
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 21.70
Cotesifar: 28 Filmtabs (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54446071 - 16921
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 22.45
Cotesifar: 98 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54446063 | 7680544460633 | 16921
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 88.55
Cotesifar: 98 Filmtabs (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54446098 | 7680544460985 | 16921
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 55.25


  • Sezione: C
  • Cotrim forte

Cotrim forte: Tabl 800/160mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41987022 | 7680419870222 | 13372
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 12.20
1 Mar 2010 | 31 Ott 2012 | 6.95
1 Nov 2012 | 31 Lug 2015 | 5.80
Cotrim forte: Tabl 800/160mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41987030 | 7680419870307 | 13372
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 21.25
1 Lug 2002 | 30 Giu 2006 | 18.75
1 Lug 2006 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 8.45
1 Nov 2012 | 31 Lug 2015 | 6.65


  • Sezione: C
  • Cotrim

Cotrim: 20 Compr. (400+80 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41987014 | 7680419870147 | 13372
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Set 2005 | 12.20
Cotrim: 3 Compr. forte (800+160 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41987057 | 7680419870574 | 13372
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2005 | 7.30
Cotrim: Sirup 200/40mg zuckerfrei, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43114018 | 7680431140181 | 13651
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2002 | 9.40
1 Lug 2002 | 30 Giu 2006 | 8.60
1 Lug 2006 | 28 Feb 2010 | 7.70
1 Mar 2010 | 31 Lug 2015 | 5.80


  • Sezione: C
  • Cotrimoxazol Helvepharm forte

Cotrimoxazol Helvepharm forte: Tabl 800/160, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41173076 << 41173033 | 7680411730760 | 12958
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2002 | 11.50
1 Lug 2002 | 31 Gen 2005 | 11.10
1 Feb 2005 | 31 Gen 2010 | 8.90
1 Feb 2010 | 31 Ott 2012 | 6.85
1 Nov 2012 | 28 Feb 2015 | 5.80
Cotrimoxazol Helvepharm forte: Tabl 800/160, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41173084 << 41173041 | 7680411730845 | 12958
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2002 | 42.05
1 Lug 2002 | 31 Gen 2005 | 36.30
1 Feb 2005 | 31 Gen 2010 | 29.60
1 Feb 2010 | 31 Ott 2012 | 17.65
1 Nov 2012 | 28 Feb 2015 | 14.05


  • Sezione: C
  • Co-trimoxazol HelvePharm

Co-trimoxazol HelvePharm: 100 ml Sirup. pro adult. (80+16 mg/ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43460056 | 7680434600569 | 13805
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Apr 2006 | 10.90
Co-trimoxazol HelvePharm: 100 ml Sirup. pro infant. (40+8 mg/ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43460048 | 7680434600484 | 13805
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Apr 2006 | 6.65


  • Sezione: C
  • Co-Valsartan Amlo Spirig HC

Co-Valsartan Amlo Spirig HC: Filmtabl 10/160/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683003 | 7680666830031 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Co-Valsartan Amlo Spirig HC: Filmtabl 10/160/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683004 | 7680666830048 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Co-Valsartan Amlo Spirig HC: Filmtabl 10/160/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683007 | 7680666830079 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Co-Valsartan Amlo Spirig HC: Filmtabl 10/160/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683008 | 7680666830086 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Co-Valsartan Amlo Spirig HC: Filmtabl 5/160/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683001 | 7680666830017 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Co-Valsartan Amlo Spirig HC: Filmtabl 5/160/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683002 | 7680666830024 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65
Co-Valsartan Amlo Spirig HC: Filmtabl 5/160/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683005 | 7680666830055 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Co-Valsartan Amlo Spirig HC: Filmtabl 5/160/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66683006 | 7680666830062 | 20935
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2023 | 78.90
1 Gen 2024 | 30 Giu 2024 | 79.00
1 Lug 2024 - 75.65


  • Sezione: C
  • Co-Valsartan Sandoz

Co-Valsartan Sandoz: Filmtabl 160/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61874004 | 7680618740043 | 19444
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 44.75
1 Set 2011 | 31 Gen 2018 | 26.20
1 Feb 2018 | 30 Nov 2022 | 26.15
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Co-Valsartan Sandoz: Filmtabl 160/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61874006 | 7680618740067 | 19444
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 115.60
1 Set 2011 | 31 Gen 2018 | 64.95
1 Feb 2018 | 30 Nov 2022 | 64.80
1 Dic 2022 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.20
Co-Valsartan Sandoz: Filmtabl 160/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61874007 | 7680618740074 | 19444
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 44.75
1 Set 2011 | 31 Gen 2018 | 26.20
1 Feb 2018 | 30 Nov 2022 | 26.15
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Co-Valsartan Sandoz: Filmtabl 160/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61874009 | 7680618740098 | 19444
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 115.60
1 Set 2011 | 31 Gen 2018 | 64.95
1 Feb 2018 | 30 Nov 2022 | 64.80
1 Dic 2022 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.20
Co-Valsartan Sandoz: Filmtabl 80/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61874001 | 7680618740012 | 19444
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 40.30
1 Set 2011 | 31 Gen 2018 | 19.90
1 Feb 2018 | 30 Nov 2022 | 19.85
1 Dic 2022 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Co-Valsartan Sandoz: Filmtabl 80/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61874003 | 7680618740036 | 19444
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 93.65
1 Set 2011 | 31 Gen 2018 | 54.20
1 Feb 2018 | 30 Nov 2022 | 54.10
1 Dic 2022 | 31 Dic 2023 | 52.45
1 Gen 2024 | 30 Giu 2024 | 52.50
1 Lug 2024 - 50.55


  • Sezione: C
  • Co-Valsartan Spirig HC

Co-Valsartan Spirig HC: Filmtabl 160/12.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67553003 | 7680675530038 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 20.40
1 Lug 2024 - 28.00
Co-Valsartan Spirig HC: Filmtabl 160/12.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67553004 | 7680675530045 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 58.90
1 Gen 2024 | 30 Giu 2024 | 59.00
1 Lug 2024 - 56.85
Co-Valsartan Spirig HC: Filmtabl 160/25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67553005 | 7680675530052 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 20.40
1 Lug 2024 - 28.00
Co-Valsartan Spirig HC: Filmtabl 160/25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67553006 | 7680675530069 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 58.90
1 Gen 2024 | 30 Giu 2024 | 59.00
1 Lug 2024 - 56.85
Co-Valsartan Spirig HC: Filmtabl 160/25, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393011 | 7680613930111 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2020 | 20.35
Co-Valsartan Spirig HC: Filmtabl 160/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61393012 | 7680613930128 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2020 | 58.90
Co-Valsartan Spirig HC: Filmtabl 80/12.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67553001 | 7680675530014 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 18.45
1 Lug 2024 - 26.15
Co-Valsartan Spirig HC: Filmtabl 80/12.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67553002 | 7680675530021 | 19580
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.90


  • Sezione: C
  • Co-Valtan-Mepha

Co-Valtan-Mepha: Filmtabl 160/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59321015 | 7680593210159 | 19584
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 27.90
1 Ott 2011 | 31 Gen 2018 | 26.20
1 Feb 2018 | 30 Nov 2022 | 26.15
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Co-Valtan-Mepha: Filmtabl 160/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59321016 | 7680593210166 | 19584
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 71.00
1 Ott 2011 | 31 Gen 2018 | 64.95
1 Feb 2018 | 30 Nov 2022 | 64.80
1 Dic 2022 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.20
Co-Valtan-Mepha: Filmtabl 160/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59321017 | 7680593210173 | 19584
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 27.90
1 Ott 2011 | 31 Gen 2018 | 26.20
1 Feb 2018 | 30 Nov 2022 | 26.15
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Co-Valtan-Mepha: Filmtabl 160/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59321018 | 7680593210180 | 19584
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 71.00
1 Ott 2011 | 31 Gen 2018 | 64.95
1 Feb 2018 | 30 Nov 2022 | 64.80
1 Dic 2022 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.20
Co-Valtan-Mepha: Filmtabl 80/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59321013 | 7680593210135 | 19584
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 25.45
1 Ott 2011 | 31 Gen 2018 | 19.90
1 Feb 2018 | 30 Nov 2022 | 19.85
1 Dic 2022 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Co-Valtan-Mepha: Filmtabl 80/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59321014 | 7680593210142 | 19584
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 58.90
1 Ott 2011 | 31 Gen 2018 | 54.20
1 Feb 2018 | 30 Nov 2022 | 54.10
1 Dic 2022 | 31 Dic 2023 | 52.45
1 Gen 2024 | 30 Giu 2024 | 52.50
1 Lug 2024 - 50.55


  • Sezione: C
  • Coveram plus

Coveram plus: Filmtabl 10/10/2.5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043007 | 7680630430076 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 45.50
1 Gen 2024 | 30 Apr 2024 | 45.55
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Coveram plus: Filmtabl 10/10/2.5mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043008 | 7680630430083 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 90.65
1 Gen 2024 | 30 Apr 2024 | 90.75
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.80
Coveram plus: Filmtabl 10/5/2.5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043005 | 7680630430052 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 45.50
1 Gen 2024 | 30 Apr 2024 | 45.55
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Coveram plus: Filmtabl 10/5/2.5mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043006 | 7680630430069 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 90.65
1 Gen 2024 | 30 Apr 2024 | 90.75
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.80
Coveram plus: Filmtabl 5/10/1.25mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043003 | 7680630430038 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 45.50
1 Gen 2024 | 30 Apr 2024 | 45.55
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Coveram plus: Filmtabl 5/10/1.25mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043004 | 7680630430045 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 90.65
1 Gen 2024 | 30 Apr 2024 | 90.75
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.80
Coveram plus: Filmtabl 5/5/1.25mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043001 | 7680630430014 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 45.50
1 Gen 2024 | 30 Apr 2024 | 45.55
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Coveram plus: Filmtabl 5/5/1.25mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63043002 | 7680630430021 | 20195
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 90.65
1 Gen 2024 | 30 Apr 2024 | 90.75
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.80


  • Sezione: C
  • Coveram

Coveram: Tabl 10/10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193007 | 7680591930073 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2014 | 41.30
1 Nov 2014 | 30 Nov 2019 | 41.25
1 Dic 2019 | 30 Nov 2022 | 36.10
1 Dic 2022 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.15
Coveram: Tabl 10/10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193008 | 7680591930080 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 81.85
1 Gen 2011 | 31 Ott 2014 | 81.95
1 Nov 2014 | 30 Nov 2019 | 81.75
1 Dic 2019 | 30 Nov 2022 | 68.15
1 Dic 2022 | 31 Dic 2023 | 63.30
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.45
Coveram: Tabl 10/5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193005 | 7680591930059 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2014 | 41.30
1 Nov 2014 | 30 Nov 2019 | 41.25
1 Dic 2019 | 30 Nov 2022 | 36.10
1 Dic 2022 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.15
Coveram: Tabl 10/5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193006 | 7680591930066 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 81.85
1 Gen 2011 | 31 Ott 2014 | 81.95
1 Nov 2014 | 30 Nov 2019 | 81.75
1 Dic 2019 | 30 Nov 2022 | 68.15
1 Dic 2022 | 31 Dic 2023 | 63.30
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.45
Coveram: Tabl 5/10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193003 | 7680591930035 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2014 | 41.30
1 Nov 2014 | 30 Nov 2019 | 41.25
1 Dic 2019 | 30 Nov 2022 | 36.10
1 Dic 2022 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.15
Coveram: Tabl 5/10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193004 | 7680591930042 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 81.85
1 Gen 2011 | 31 Ott 2014 | 81.95
1 Nov 2014 | 30 Nov 2019 | 81.75
1 Dic 2019 | 30 Nov 2022 | 68.15
1 Dic 2022 | 31 Dic 2023 | 63.30
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.45
Coveram: Tabl 5/5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193001 | 7680591930011 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2014 | 41.30
1 Nov 2014 | 30 Nov 2019 | 41.25
1 Dic 2019 | 30 Nov 2022 | 36.10
1 Dic 2022 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.15
Coveram: Tabl 5/5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59193002 | 7680591930028 | 19114
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 81.85
1 Gen 2011 | 31 Ott 2014 | 81.95
1 Nov 2014 | 30 Nov 2019 | 81.75
1 Dic 2019 | 30 Nov 2022 | 68.15
1 Dic 2022 | 31 Dic 2023 | 63.30
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.45


  • Sezione: C
  • Coversum Combi

Coversum Combi: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55681002 | 7680556810020 | 17574
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 55.00
1 Set 2004 | 28 Feb 2010 | 55.10
1 Mar 2010 | 29 Feb 2012 | 50.75
Coversum Combi: Tabl, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55681004 | 7680556810044 | 17574
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 124.60
1 Set 2004 | 28 Feb 2010 | 124.85
1 Mar 2010 | 31 Dic 2010 | 112.60
1 Gen 2011 | 29 Feb 2012 | 112.70


  • Sezione: C
  • Coversum N Combi

Coversum N Combi: Filmtabl 10/2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59446004 | 7680594460041 | 19452
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 52.70
1 Nov 2014 | 30 Nov 2019 | 51.55
1 Dic 2019 | 30 Nov 2022 | 39.90
1 Dic 2022 | 31 Dic 2023 | 39.75
1 Gen 2024 | 30 Giu 2024 | 39.80
1 Lug 2024 - 38.25
Coversum N Combi: Filmtabl 10/2.5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59446005 | 7680594460058 | 19452
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 108.95
1 Nov 2014 | 30 Nov 2019 | 106.00
1 Dic 2019 | 30 Nov 2022 | 76.35
1 Dic 2022 | 31 Dic 2023 | 76.00
1 Gen 2024 | 30 Giu 2024 | 76.10
1 Lug 2024 - 72.10
Coversum N Combi: Filmtabl 2.5/0.625 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59104001 | 7680591040017 | 19190
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 38.15
1 Gen 2011 | 31 Ott 2014 | 38.20
1 Nov 2014 | 30 Nov 2019 | 37.50
1 Dic 2019 | 30 Nov 2022 | 26.45
1 Dic 2022 | 31 Dic 2023 | 26.35
1 Gen 2024 | 30 Giu 2024 | 26.40
1 Lug 2024 - 29.55
Coversum N Combi: Filmtabl 2.5/0.625 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59104002 | 7680591040024 | 19190
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 71.95
1 Gen 2011 | 31 Ott 2014 | 72.00
1 Nov 2014 | 30 Nov 2019 | 70.25
1 Dic 2019 | 30 Nov 2022 | 52.40
1 Dic 2022 | 31 Dic 2023 | 52.20
1 Gen 2024 | 30 Giu 2024 | 52.25
1 Lug 2024 - 49.90
Coversum N Combi: Filmtabl 5/1.25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59104003 | 7680591040031 | 19190
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2014 | 38.75
1 Nov 2014 | 30 Nov 2018 | 38.05
1 Dic 2018 | 30 Nov 2019 | 36.10
1 Dic 2019 | 30 Nov 2022 | 25.45
1 Dic 2022 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.70
Coversum N Combi: Filmtabl 5/1.25 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59104004 | 7680591040048 | 19190
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 73.35
1 Gen 2011 | 31 Ott 2014 | 73.45
1 Nov 2014 | 30 Nov 2018 | 71.65
1 Dic 2018 | 30 Nov 2019 | 66.60
1 Dic 2019 | 30 Nov 2022 | 50.00
1 Dic 2022 | 31 Dic 2023 | 49.80
1 Gen 2024 | 30 Giu 2024 | 49.85
1 Lug 2024 - 47.75


  • Sezione: C
  • Coversum N

Coversum N: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57617006 | 7680576170067 | 18462
Valido dal | Valido al | Punti
24 Set 2008 | 31 Lug 2009 | 49.90
1 Ago 2009 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Ott 2014 | 36.00
1 Nov 2014 | 30 Nov 2019 | 35.70
1 Dic 2019 | 30 Nov 2022 | 28.80
1 Dic 2022 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 18.75
1 Lug 2024 - 26.50
Coversum N: Filmtabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57617013 << 57617010 << 57617008 | 7680576170135 | 18462
Valido dal | Valido al | Punti
24 Set 2008 | 31 Lug 2009 | 107.65
1 Ago 2009 | 28 Feb 2010 | 71.15
1 Mar 2010 | 31 Ott 2014 | 69.75
1 Nov 2014 | 30 Nov 2019 | 68.90
1 Dic 2019 | 30 Nov 2022 | 61.35
1 Dic 2022 | 31 Dic 2023 | 60.30
1 Gen 2024 | 30 Giu 2024 | 45.10
1 Lug 2024 - 43.45
Coversum N: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57617002 | 7680576170029 | 18462
Valido dal | Valido al | Punti
1 Ott 2008 | 31 Lug 2009 | 44.80
1 Ago 2009 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Ott 2014 | 28.90
1 Nov 2014 | 30 Nov 2019 | 28.65
1 Dic 2019 | 30 Nov 2022 | 26.30
1 Dic 2022 | 31 Dic 2023 | 25.95
1 Gen 2024 | 30 Giu 2024 | 17.25
1 Lug 2024 - 25.10
Coversum N: Filmtabl 5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57617014 << 57617012 << 57617004 | 7680576170142 | 18462
Valido dal | Valido al | Punti
1 Ott 2008 | 31 Lug 2009 | 93.20
1 Ago 2009 | 28 Feb 2010 | 62.50
1 Mar 2010 | 31 Dic 2010 | 61.25
1 Gen 2011 | 31 Ott 2014 | 61.35
1 Nov 2014 | 30 Nov 2019 | 60.60
1 Dic 2019 | 30 Nov 2022 | 54.20
1 Dic 2022 | 31 Dic 2023 | 53.35
1 Gen 2024 | 30 Giu 2024 | 40.90
1 Lug 2024 - 39.50


  • Sezione: C
  • Coversum

Coversum: Tabletten 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49786026 | 7680497860269 | 15670
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 51.35
1 Set 2004 | 30 Set 2007 | 51.45
1 Ott 2007 | 28 Feb 2010 | 43.00
1 Mar 2010 | 30 Set 2010 | 42.05
Coversum: Tabletten 4 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49786069 | 7680497860696 | 15670
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 114.35
1 Set 2004 | 30 Set 2007 | 114.55
1 Ott 2007 | 28 Feb 2010 | 90.80
1 Mar 2010 | 30 Set 2010 | 88.30
Coversum: Tabletten 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49786085 | 7680497860856 | 15670
Valido dal | Valido al | Punti
1 Dic 2004 | 30 Set 2007 | 67.70
1 Ott 2007 | 28 Feb 2010 | 55.30
1 Mar 2010 | 30 Set 2010 | 53.95
Coversum: Tabletten 8 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49786093 | 7680497860931 | 15670
Valido dal | Valido al | Punti
1 Dic 2004 | 30 Set 2007 | 147.20
1 Ott 2007 | 28 Feb 2010 | 115.60
1 Mar 2010 | 30 Set 2010 | 112.20


  • Sezione: C
  • Crataegus Mepha

Crataegus Mepha: Lactabs 450 mg, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56010002 | 7680560100025 | 19308
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Apr 2015 | 39.10
Crataegus Mepha: Lactabs 450 mg, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56010001 | 7680560100018 | 19308
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Apr 2015 | 22.20


  • Sezione: C
  • Crème Antikeloides

Crème Antikeloides: 30 ml Crème (0,1%+2%+9000 U.I./g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43020013 | 7680430200138 | 13876
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2008 | 21.15


  • Sezione: C
  • Cremol Ritter Fett Ölbad

Cremol Ritter Fett Ölbad: liq, Fl 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47763037 | 7680477630370 | 15079
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2012 | 7.30


  • Sezione: C
  • Cremol Ritter Ölbad

Cremol Ritter Ölbad: liq, Fl 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
35152067 << 35152040 | 7680351520674 | 11258
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Nov 2013 | 7.30


  • Sezione: C
  • Cremolan Waschlotion

Cremolan Waschlotion: Lot, 150 ml
Lista E | terminato
SwissmedicCode | GTINCode | UFSPCode
38658053 | 7680386580537 | 19468
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Mar 2021 | 11.90


  • Sezione: C
  • Cremolan

Cremolan: Creme 100 mg/g, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62089001 | 7680620890019 | 19467
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ott 2013 | 10.85
1 Nov 2013 | 30 Nov 2018 | 10.55
1 Dic 2018 | 31 Mar 2021 | 10.50
Cremolan: Creme 100 mg/g, 300 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62089002 | 7680620890026 | 19467
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ott 2013 | 27.70
1 Nov 2013 | 30 Nov 2018 | 26.95
1 Dic 2018 | 31 Mar 2021 | 26.75


  • Sezione: C
  • Creon 10000

Creon 10000: Kaps (neu), 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54047031 << 54047029 | 7680540470315 | 16931
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2022 | 51.10
Creon 10000: Kaps (neu), 50 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54047030 << 54047010 | 7680540470308 | 16931
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2022 | 29.05
Creon 10000: Kaps, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
38219002 | 7680382190020 | 16931
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ago 2004 | 75.10
1 Set 2004 | 31 Ott 2004 | 75.75
1 Nov 2004 | 28 Feb 2010 | 75.10
1 Mar 2010 | 31 Dic 2010 | 56.35
1 Gen 2011 | 31 Ott 2013 | 60.25
1 Nov 2013 | 28 Feb 2017 | 51.10
1 Feb 2022 | 31 Dic 2023 | 48.20
1 Gen 2024 | 30 Set 2024 | 48.25
1 Ott 2024 - 51.05
Creon 10000: Kaps, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
38219001 | 7680382190013 | 16931
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ago 2004 | 42.65
1 Set 2004 | 31 Ott 2004 | 43.05
1 Nov 2004 | 28 Feb 2010 | 42.65
1 Mar 2010 | 31 Dic 2010 | 39.10
1 Gen 2011 | 31 Ott 2013 | 34.25
1 Nov 2013 | 28 Feb 2017 | 29.05
1 Feb 2022 | 30 Set 2024 | 27.40
1 Ott 2024 - 29.00


  • Sezione: C
  • Creon 25000

Creon 25000: Kaps, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
38219083 << 38219081 << 38219065 | 7680382190839 | 17662
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 123.20
1 Set 2004 | 31 Ott 2004 | 167.45
1 Nov 2004 | 28 Feb 2010 | 123.20
1 Mar 2010 | 31 Dic 2010 | 104.80
1 Gen 2011 | 31 Ott 2013 | 139.65
1 Nov 2013 | 31 Gen 2022 | 118.45
1 Feb 2022 | 31 Dic 2023 | 111.75
1 Gen 2024 | 30 Set 2024 | 111.85
1 Ott 2024 - 118.35
Creon 25000: Kaps, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
38219082 << 38219073 << 38219057 | 7680382190822 | 17662
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 70.00
1 Set 2004 | 31 Ott 2004 | 84.20
1 Nov 2004 | 28 Feb 2010 | 70.00
1 Mar 2010 | 31 Dic 2010 | 60.75
1 Gen 2011 | 31 Ott 2013 | 70.10
1 Nov 2013 | 31 Gen 2022 | 59.45
1 Feb 2022 | 31 Dic 2023 | 56.10
1 Gen 2024 | 30 Set 2024 | 56.15
1 Ott 2024 - 59.40


  • Sezione: C
  • Creon 40000

Creon 40000: Kaps (neu), 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
57639014 | 7680576390144 | 19171
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Apr 2022 | 152.70
Creon 40000: Kaps, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38219004 | 7680382190044 | 19171
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 128.25
1 Gen 2011 | 31 Ott 2013 | 180.00
1 Nov 2013 | 28 Feb 2017 | 152.70
1 Feb 2022 | 31 Ott 2022 | 144.00


  • Sezione: C
  • Cresemba

Cresemba: Kaps 100 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66172001 | 7680661720016 | 20846
Valido dal | Valido al | Punti
1 Mar 2018 | 30 Nov 2022 | 907.55
1 Dic 2022 | 31 Dic 2023 | 895.90
1 Gen 2024 | 30 Giu 2024 | 896.75
1 Lug 2024 - 849.60
Cresemba: Trockensub 200 mg, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66173001 | 7680661730015 | 20846
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Gen 2023 | 701.60
1 Feb 2023 | 31 Dic 2023 | 674.90
1 Gen 2024 | 30 Giu 2024 | 675.55
1 Lug 2024 - 640.25


  • Sezione: C
  • Crestastatin

Crestastatin: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66361005 | 7680663610056 | 20628
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 51.90
1 Nov 2021 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Crestastatin: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66361004 | 7680663610049 | 20628
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 18.85
1 Nov 2021 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Crestastatin: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66361008 | 7680663610087 | 20628
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 67.90
1 Nov 2021 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Crestastatin: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66361007 | 7680663610070 | 20628
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 27.75
1 Nov 2021 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Crestastatin: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66361002 | 7680663610025 | 20628
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 47.55
1 Nov 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Crestastatin: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66361001 | 7680663610018 | 20628
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 17.55
1 Nov 2021 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95


  • Sezione: C
  • Crestor

Crestor: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56139008 | 7680561390081 | 18471
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 160.05
1 Mar 2010 | 31 Ott 2010 | 156.30
1 Nov 2010 | 31 Dic 2010 | 149.05
1 Gen 2011 | 31 Ott 2013 | 149.20
1 Nov 2013 | 31 Gen 2018 | 134.75
1 Feb 2018 | 30 Apr 2021 | 120.00
1 Mag 2021 | 30 Set 2021 | 109.20
1 Ott 2021 | 31 Dic 2023 | 90.20
1 Gen 2024 | 30 Giu 2024 | 90.30
1 Lug 2024 - 84.00
Crestor: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56139006 | 7680561390067 | 18471
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 59.50
1 Mar 2010 | 31 Ott 2010 | 58.35
1 Nov 2010 | 31 Ott 2013 | 56.20
1 Nov 2013 | 31 Gen 2018 | 51.90
1 Feb 2018 | 30 Apr 2021 | 47.50
1 Mag 2021 | 30 Set 2021 | 44.25
1 Ott 2021 | 31 Dic 2023 | 38.55
1 Gen 2024 | 30 Giu 2024 | 38.60
1 Lug 2024 - 29.50
Crestor: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56139012 | 7680561390128 | 18471
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 224.80
1 Mar 2010 | 31 Ott 2010 | 219.40
1 Nov 2010 | 31 Dic 2010 | 208.85
1 Gen 2011 | 31 Ott 2013 | 209.05
1 Nov 2013 | 31 Gen 2018 | 188.10
1 Feb 2018 | 30 Apr 2021 | 166.70
1 Mag 2021 | 30 Set 2021 | 151.05
1 Ott 2021 | 31 Dic 2023 | 123.50
1 Gen 2024 | 30 Giu 2024 | 123.60
1 Lug 2024 - 114.45
Crestor: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56139010 | 7680561390104 | 18471
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 78.90
1 Mar 2010 | 31 Ott 2010 | 77.30
1 Nov 2010 | 31 Dic 2010 | 74.10
1 Gen 2011 | 31 Ott 2013 | 74.20
1 Nov 2013 | 31 Gen 2018 | 67.90
1 Feb 2018 | 30 Apr 2021 | 61.50
1 Mag 2021 | 30 Set 2021 | 56.80
1 Ott 2021 | 31 Dic 2023 | 48.50
1 Gen 2024 | 30 Giu 2024 | 48.55
1 Lug 2024 - 45.85
Crestor: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56139004 | 7680561390043 | 18471
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 142.40
1 Mar 2010 | 31 Ott 2010 | 139.10
1 Nov 2010 | 31 Dic 2010 | 132.75
1 Gen 2011 | 31 Ott 2013 | 132.85
1 Nov 2013 | 31 Gen 2018 | 120.20
1 Feb 2018 | 30 Apr 2021 | 107.25
1 Mag 2021 | 30 Set 2021 | 97.80
1 Ott 2021 | 31 Dic 2023 | 81.15
1 Gen 2024 | 30 Giu 2024 | 81.20
1 Lug 2024 - 75.70
Crestor: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56139002 | 7680561390029 | 18471
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 54.20
1 Mar 2010 | 31 Ott 2010 | 53.20
1 Nov 2010 | 31 Ott 2013 | 51.30
1 Nov 2013 | 31 Gen 2018 | 47.55
1 Feb 2018 | 30 Apr 2021 | 43.65
1 Mag 2021 | 30 Set 2021 | 40.80
1 Ott 2021 | 31 Dic 2023 | 35.80
1 Gen 2024 | 30 Giu 2024 | 35.85
1 Lug 2024 - 27.00


  • Sezione: C
  • Crilomus

Crilomus: Kaps 0.5 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59322006 | 7680593220066 | 19391
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Giu 2018 | 103.95
1 Lug 2018 | 28 Feb 2023 | 89.80
1 Mar 2023 | 31 Dic 2023 | 82.75
1 Gen 2024 | 30 Giu 2024 | 82.80
1 Lug 2024 - 79.25
Crilomus: Kaps 0.75 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59322011 | 7680593220110 | 19391
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Giu 2018 | 124.90
1 Lug 2018 | 28 Feb 2023 | 107.35
1 Mar 2023 | 31 Dic 2023 | 98.60
1 Gen 2024 | 30 Giu 2024 | 98.70
1 Lug 2024 - 94.30
Crilomus: Kaps 1 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59322007 | 7680593220073 | 19391
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Giu 2018 | 145.80
1 Lug 2018 | 28 Feb 2023 | 124.90
1 Mar 2023 | 31 Dic 2023 | 114.45
1 Gen 2024 | 30 Giu 2024 | 114.60
1 Lug 2024 - 109.35
Crilomus: Kaps 2 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59322012 | 7680593220127 | 19391
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Giu 2018 | 261.55
1 Lug 2018 | 28 Feb 2023 | 221.90
1 Mar 2023 | 31 Dic 2023 | 202.15
1 Gen 2024 | 30 Giu 2024 | 202.35
1 Lug 2024 - 192.40
Crilomus: Kaps 5 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59322008 | 7680593220080 | 19391
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Giu 2018 | 603.85
1 Lug 2018 | 28 Feb 2023 | 508.85
1 Mar 2023 | 31 Dic 2023 | 461.60
1 Gen 2024 | 30 Giu 2024 | 462.05
1 Lug 2024 - 438.15


  • Sezione: C
  • Crimanex Haartinktur

Crimanex Haartinktur: liq, 225 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45708020 << 45708012 | 7680457080201 | 15276
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 17.60
1 Set 2004 | 30 Set 2004 | 16.50
1 Ott 2004 | 29 Feb 2016 | 17.00


  • Sezione: C
  • Crimanex Shampoo

Crimanex Shampoo: liq Creme, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50098037 << 50098036 << 50098028 | 7680500980373 | 15847
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 14.90
1 Set 2004 | 30 Set 2004 | 13.95
1 Ott 2004 | 29 Feb 2016 | 14.40


  • Sezione: C
  • Crinone

Crinone: Vag Gel 8 %, 15 Monodos 1.125 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53479030 | 7680534790306 | 17589
Valido dal | Valido al | Punti
1 Mag 2001 | 28 Feb 2010 | 105.10
1 Mar 2010 | 31 Dic 2010 | 102.80
1 Gen 2011 | 31 Ott 2013 | 102.90
1 Nov 2013 | 30 Set 2014 | 88.75
1 Ott 2014 | 31 Mag 2018 | 85.90
Crinone: Vag Gel 8 %, 6 Monodos 1.125 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53479022 | 7680534790221 | 17589
Valido dal | Valido al | Punti
1 Mag 2001 | 28 Feb 2010 | 54.65
1 Mar 2010 | 31 Dic 2010 | 53.65
1 Gen 2011 | 31 Ott 2013 | 53.70
1 Nov 2013 | 30 Set 2014 | 47.60
1 Ott 2014 | 31 Mag 2018 | 46.35


  • Sezione: C
  • Cripar

Cripar: Kapseln 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51993012 | 7680519930123 | 17531
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 27.40
1 Set 2004 | 31 Mar 2010 | 27.45
Cripar: Tabletten 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51992024 | 7680519920247 | 17530
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 319.00
1 Set 2004 | 31 Mar 2010 | 319.45
Cripar: Tabletten 20 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51992016 | 7680519920162 | 17530
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 76.00
1 Set 2004 | 31 Mar 2010 | 76.15


  • Sezione: C
  • Crixivan

Crixivan: Kaps 200 mg, 360 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53944044 << 53944027 | 7680539440442 | 16625
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 599.10
1 Set 2004 | 29 Feb 2008 | 599.85
1 Mar 2008 | 28 Feb 2010 | 598.25
1 Mar 2010 | 31 Dic 2010 | 513.55
1 Gen 2011 | 30 Nov 2012 | 514.05
1 Dic 2012 | 31 Ott 2017 | 408.60
Crixivan: Kaps 400 mg, 180 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53944045 << 53944035 | 7680539440459 | 16625
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 577.90
1 Set 2004 | 29 Feb 2008 | 578.65
1 Mar 2008 | 28 Feb 2010 | 577.10
1 Mar 2010 | 31 Dic 2010 | 495.50
1 Gen 2011 | 30 Nov 2012 | 495.95
1 Dic 2012 | 31 Ott 2017 | 394.35


  • Sezione: C
  • Cromabak

Cromabak: Gtt Opht 2 %, Fl 10 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56013012 | 7680560130121 | 17887
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2013 | 15.60


  • Sezione: C
  • Cromodyn

Cromodyn: Dosierspray, 30 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51386019 | 7680513860198 | 16030
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 28.55
1 Lug 2002 | 30 Giu 2006 | 24.95
1 Lug 2006 | 30 Nov 2012 | 19.90
1 Dic 2012 | 31 Mag 2021 | 16.90


  • Sezione: C
  • Cromosol UD

Cromosol UD: Inhal Lös 20 mg/2ml, 20 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53104010 | 7680531040107 | 16531
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 25.45
1 Lug 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Dic 2013 | 16.90
1 Gen 2014 | 31 Ott 2016 | 14.50
Cromosol UD: Inhal Lös 20 mg/2ml, 50 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53104029 | 7680531040299 | 16531
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 45.45
1 Lug 2006 | 28 Feb 2010 | 37.80
1 Mar 2010 | 31 Ott 2016 | 37.25


  • Sezione: C
  • Crysalis Leman

Crysalis Leman: Salbe, 2 Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68598003 | 7680685980038 | 21766
Valido dal | Valido al | Punti
1 Set 2024 - 65.85
Crysalis Leman: Salbe, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68598001 | 7680685980014 | 21766
Valido dal | Valido al | Punti
1 Set 2024 - 33.55
Crysalis Leman: Salbe, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68598002 | 7680685980021 | 21766
Valido dal | Valido al | Punti
1 Set 2024 - 46.65


  • Sezione: C
  • Cubicin

Cubicin: Trockensub 350 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57870001 | 7680578700019 | 18613
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 175.35
1 Mar 2010 | 31 Ott 2010 | 171.20
1 Nov 2010 | 31 Dic 2010 | 163.10
1 Gen 2011 | 31 Ott 2013 | 163.25
1 Nov 2013 | 31 Dic 2023 | 138.35
1 Gen 2024 | 30 Giu 2024 | 138.50
1 Lug 2024 - 130.00
Cubicin: Trockensub 500 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57870003 | 7680578700033 | 18613
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 243.50
1 Mar 2010 | 31 Ott 2010 | 237.55
1 Nov 2010 | 31 Dic 2010 | 226.00
1 Gen 2011 | 31 Ott 2013 | 226.20
1 Nov 2013 | 31 Dic 2023 | 190.60
1 Gen 2024 | 30 Giu 2024 | 190.80
1 Lug 2024 - 178.65


  • Sezione: C
  • Cuprior

Cuprior: Filmtabl 150 mg, 72 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67719001 | 7680677190018 | 21208
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2023 | 3986.25
1 Dic 2023 | 31 Dic 2023 | 3343.85
1 Gen 2024 | 30 Giu 2024 | 3347.10
1 Lug 2024 - 3303.35


  • Sezione: C
  • Curakne

Curakne: Kaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56885004 | 7680568850045 | 18146
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 94.90
1 Mar 2010 | 31 Dic 2010 | 84.55
1 Gen 2011 | 31 Ott 2014 | 84.60
1 Nov 2014 | 30 Nov 2018 | 66.75
1 Dic 2018 | 31 Dic 2023 | 55.05
1 Gen 2024 | 30 Giu 2024 | 55.10
1 Lug 2024 - 53.05
Curakne: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56885002 | 7680568850021 | 18146
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 41.50
1 Mar 2010 | 31 Ott 2014 | 38.15
1 Nov 2014 | 30 Nov 2018 | 28.40
1 Dic 2018 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.15
Curakne: Kaps 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56885008 | 7680568850083 | 18146
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Giu 2006 | 151.60
1 Lug 2006 | 31 Lug 2006 | 145.15
1 Ago 2006 | 28 Feb 2010 | 141.85
1 Mar 2010 | 31 Dic 2010 | 124.75
1 Gen 2011 | 31 Ott 2014 | 124.85
1 Nov 2014 | 30 Nov 2018 | 96.50
1 Dic 2018 | 31 Dic 2023 | 77.90
1 Gen 2024 | 30 Giu 2024 | 77.95
1 Lug 2024 - 74.70
Curakne: Kaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56885006 | 7680568850069 | 18146
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 59.00
1 Mar 2010 | 31 Ott 2014 | 53.20
1 Nov 2014 | 30 Nov 2018 | 43.60
1 Dic 2018 | 30 Giu 2024 | 37.30
1 Lug 2024 - 36.20
Curakne: Kaps 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56885013 | 7680568850137 | 18146
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 85.25
1 Mar 2010 | 31 Dic 2010 | 75.90
1 Gen 2011 | 31 Ott 2014 | 75.95
1 Nov 2014 | 30 Nov 2018 | 60.40
1 Dic 2018 | 31 Dic 2023 | 50.15
1 Gen 2024 | 30 Giu 2024 | 50.20
1 Lug 2024 - 48.70
Curakne: Kaps 5 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56885012 | 7680568850120 | 18146
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Ott 2014 | 55.35
1 Nov 2014 | 30 Nov 2018 | 45.20
1 Dic 2018 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.30
Curakne: Kaps 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56885010 | 7680568850106 | 18146
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 27.65
1 Mar 2010 | 31 Ott 2014 | 25.55
1 Nov 2014 | 30 Nov 2018 | 18.00
1 Dic 2018 | 31 Dic 2023 | 15.70
1 Gen 2024 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35


  • Sezione: C
  • Curatoderm

Curatoderm: Lot, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55812001 | 7680558120011 | 17847
Valido dal | Valido al | Punti
1 Feb 2003 | 28 Feb 2010 | 39.50
1 Mar 2010 | 30 Nov 2018 | 35.55
1 Dic 2018 | 31 Gen 2022 | 27.45
1 Feb 2022 | 31 Gen 2024 | 25.20
Curatoderm: Lot, 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55812003 | 7680558120035 | 17847
Valido dal | Valido al | Punti
1 Feb 2003 | 28 Feb 2010 | 58.55
1 Mar 2010 | 30 Nov 2018 | 51.40
1 Dic 2018 | 31 Gen 2022 | 44.10
1 Feb 2022 | 31 Dic 2023 | 40.00
1 Gen 2024 | 30 Giu 2024 | 40.05
1 Lug 2024 - 38.75
Curatoderm: Salbe, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53310028 | 7680533100281 | 16496
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 46.00
1 Mar 2010 | 30 Nov 2018 | 41.00
1 Dic 2018 | 31 Gen 2022 | 35.85
1 Feb 2022 | 31 Gen 2024 | 28.90
Curatoderm: Salbe, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
53310036 | 7680533100366 | 16496
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 85.30
1 Mar 2010 | 31 Dic 2010 | 73.60
1 Gen 2011 | 30 Nov 2018 | 73.70
1 Dic 2018 | 31 Gen 2022 | 61.70
1 Feb 2022 | 31 Dic 2023 | 54.95
1 Gen 2024 | 30 Giu 2024 | 55.00
1 Lug 2024 - 52.95


  • Sezione: C
  • Cutaquig

Cutaquig: Inj Lös 1 g/6ml, 10 Durchstf 6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222002 | 7680682220021 | 21374
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 822.20
1 Gen 2024 | 30 Mar 2024 | 823.00
1 Apr 2024 | 30 Giu 2024 | 780.65
1 Lug 2024 - 739.70
Cutaquig: Inj Lös 1 g/6ml, Durchstf 6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222001 | 7680682220014 | 21374
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 97.00
1 Gen 2024 | 30 Mar 2024 | 97.05
1 Apr 2024 | 30 Giu 2024 | 92.85
1 Lug 2024 - 88.75
Cutaquig: Inj Lös 2 g/12ml, 10 Durchstf 12 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222005 | 7680682220052 | 21374
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 1601.15
1 Gen 2024 | 30 Mar 2024 | 1602.70
1 Apr 2024 | 30 Giu 2024 | 1521.75
1 Lug 2024 - 1463.00
Cutaquig: Inj Lös 2 g/12ml, Durchstf 12 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222004 | 7680682220045 | 21374
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 177.55
1 Gen 2024 | 30 Mar 2024 | 177.75
1 Apr 2024 | 30 Giu 2024 | 169.25
1 Lug 2024 - 161.05
Cutaquig: Inj Lös 4 g/24ml, 10 Durchstf 24 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222008 | 7680682220083 | 21374
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 3123.85
1 Gen 2024 | 30 Mar 2024 | 3126.90
1 Apr 2024 | 30 Giu 2024 | 2975.60
1 Lug 2024 - 2909.55
Cutaquig: Inj Lös 4 g/24ml, Durchstf 24 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222007 | 7680682220076 | 21374
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 338.70
1 Gen 2024 | 30 Mar 2024 | 339.05
1 Apr 2024 | 30 Giu 2024 | 322.10
1 Lug 2024 - 305.75
Cutaquig: Inj Lös 8 g/48ml, 10 Durchstf 48 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222011 | 7680682220113 | 21374
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 6001.75
1 Gen 2024 | 30 Mar 2024 | 6007.60
1 Apr 2024 | 30 Giu 2024 | 5704.95
1 Lug 2024 - 5766.55
Cutaquig: Inj Lös 8 g/48ml, Durchstf 48 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68222010 | 7680682220106 | 21374
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 661.00
1 Gen 2024 | 30 Mar 2024 | 661.65
1 Apr 2024 | 30 Giu 2024 | 627.80
1 Lug 2024 - 595.05


  • Sezione: C
  • Cutivate

Cutivate: Creme, 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52380014 | 7680523800146 | 16420
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 22.50
1 Set 2004 | 31 Mar 2007 | 20.50
1 Apr 2007 | 28 Feb 2010 | 15.75
1 Mar 2010 | 31 Ott 2013 | 14.50
1 Nov 2013 | 31 Gen 2018 | 9.20
Cutivate: Creme, Tb 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52380001 | 7680523800016 | 16420
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2018 | 14.30
1 Dic 2018 | 30 Set 2021 | 9.25
Cutivate: Salbe, 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52381010 | 7680523810107 | 16421
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 22.50
1 Set 2004 | 31 Mar 2007 | 20.50
1 Apr 2007 | 28 Feb 2010 | 15.75
1 Mar 2010 | 31 Ott 2013 | 14.50
1 Nov 2013 | 31 Gen 2018 | 9.20
Cutivate: Salbe, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52381001 | 7680523810015 | 16421
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2018 | 14.30
1 Dic 2018 | 30 Nov 2021 | 9.25
1 Dic 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.65


  • Sezione: C
  • CUVITRU

CUVITRU: Inj Lös 1 g/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65992001 | 7680659920015 | 20571
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 87.80
1 Dic 2019 | 31 Lug 2022 | 86.85
1 Ago 2022 | 31 Dic 2023 | 92.05
1 Gen 2024 | 30 Giu 2024 | 92.10
1 Lug 2024 | 31 Lug 2024 | 88.05
1 Ago 2024 - 87.55
CUVITRU: Inj Lös 10 g/50ml, Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65992005 | 7680659920053 | 20571
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Lug 2022 | 720.95
1 Ago 2022 | 31 Dic 2023 | 772.75
1 Gen 2024 | 30 Giu 2024 | 773.50
1 Lug 2024 | 31 Lug 2024 | 732.90
1 Ago 2024 - 727.90
CUVITRU: Inj Lös 2 g/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65992002 | 7680659920022 | 20571
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 159.20
1 Dic 2019 | 31 Lug 2022 | 157.30
1 Ago 2022 | 31 Dic 2023 | 167.65
1 Gen 2024 | 30 Giu 2024 | 167.80
1 Lug 2024 | 31 Lug 2024 | 159.70
1 Ago 2024 - 158.70
CUVITRU: Inj Lös 4 g/20ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65992003 | 7680659920039 | 20571
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 302.00
1 Dic 2019 | 31 Lug 2022 | 298.20
1 Ago 2022 | 31 Dic 2023 | 318.95
1 Gen 2024 | 30 Giu 2024 | 319.25
1 Lug 2024 | 31 Lug 2024 | 303.00
1 Ago 2024 - 301.00
CUVITRU: Inj Lös 8 g/40ml, Durchstf 40 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65992004 | 7680659920046 | 20571
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 587.65
1 Dic 2019 | 31 Lug 2022 | 580.00
1 Ago 2022 | 31 Dic 2023 | 621.45
1 Gen 2024 | 30 Giu 2024 | 622.05
1 Lug 2024 | 31 Lug 2024 | 589.60
1 Ago 2024 - 585.60


  • Sezione: C
  • Cyclacur

Cyclacur: Drag, 21 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37987018 | 7680379870188 | 11973
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 13.80
1 Set 2004 | 28 Feb 2010 | 15.85
1 Mar 2010 | 31 Dic 2010 | 14.55
1 Gen 2011 | 30 Giu 2024 | 9.75
1 Lug 2024 - 14.55
Cyclacur: Drag, 3x 21 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37987026 | 7680379870263 | 11973
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Dic 2010 | 27.75
1 Gen 2011 | 31 Dic 2023 | 26.00
1 Gen 2024 | 30 Giu 2024 | 26.05
1 Lug 2024 - 29.40


  • Sezione: C
  • Cyclodynon

Cyclodynon: Filmtabl, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57375004 | 7680573750040 | 18482
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mar 2011 | 18.95
Cyclodynon: Filmtabl, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57375026 | 7680573750262 | 18482
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mar 2011 | 49.25


  • Sezione: C
  • Cyclolux

Cyclolux: Inj Lös 16.759 g/60ml, Durchstf 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69056004 | 7680690560041 | 21748
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 201.00
1 Lug 2024 - 189.45
Cyclolux: Inj Lös 2.793 g/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69056001 | 7680690560010 | 21748
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 54.85
1 Lug 2024 - 52.80
Cyclolux: Inj Lös 27.932 g/100ml, Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69056005 | 7680690560058 | 21748
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 324.05
1 Lug 2024 - 307.55
Cyclolux: Inj Lös 4.190 g/15ml, Durchstf 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69056002 | 7680690560027 | 21748
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 68.65
1 Lug 2024 - 65.85
Cyclolux: Inj Lös 5.586 g/20ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69056003 | 7680690560034 | 21748
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 82.45
1 Lug 2024 - 78.90


  • Sezione: C
  • Cyclo-Premella ST

Cyclo-Premella ST: 14 Obd. (0,625+10 mg) + 14 Obd. 0,625 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53344038 | 7680533440387 | 16549
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 27.40
1 Set 2004 | 31 Dic 2006 | 27.45
Cyclo-Premella ST: 14 Obd. (0,625+5 mg) + 14 Compr. 0,625 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53344011 | 7680533440110 | 16549
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 21.95
1 Set 2004 | 31 Dic 2006 | 19.90


  • Sezione: C
  • Cyklokapron

Cyklokapron: 6 Amp. 5 ml 100 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33740018 - 11587
Valido dal | Valido al | Punti
1 Gen 1972 | 30 Apr 2005 | 34.30
Cyklokapron: Tabl 500 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33741049 | 7680337410494 | 11586
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 41.30
1 Set 2004 | 31 Mar 2006 | 41.35
1 Apr 2006 | 28 Feb 2010 | 39.35
1 Mar 2010 | 31 Dic 2010 | 38.10
1 Gen 2011 | 31 Ott 2014 | 38.15
1 Nov 2014 | 30 Nov 2018 | 34.40
1 Dic 2018 | 30 Nov 2021 | 26.65
1 Dic 2021 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.50


  • Sezione: C
  • Cymbalta

Cymbalta: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56983006 | 7680569830060 | 18362
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 52.00
1 Mar 2010 | 31 Dic 2010 | 51.05
1 Gen 2011 | 31 Ott 2012 | 51.10
1 Nov 2012 | 31 Lug 2022 | 46.95
1 Ago 2022 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.40
Cymbalta: Kaps 60 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56983010 | 7680569830107 | 18362
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 49.45
1 Mar 2010 | 31 Dic 2010 | 48.60
1 Gen 2011 | 31 Ott 2012 | 48.65
1 Nov 2012 | 31 Lug 2022 | 44.80
1 Ago 2022 | 30 Giu 2024 | 28.25
1 Lug 2024 - 31.25
Cymbalta: Kaps 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56983018 | 7680569830183 | 18362
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 79.05
1 Mar 2010 | 31 Dic 2010 | 77.45
1 Gen 2011 | 31 Ott 2012 | 77.50
1 Nov 2012 | 31 Lug 2022 | 70.20
1 Ago 2022 | 31 Dic 2023 | 46.60
1 Gen 2024 | 30 Giu 2024 | 46.65
1 Lug 2024 - 44.55
Cymbalta: Kaps 60 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56983022 | 7680569830220 | 18362
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 199.40
1 Mar 2010 | 31 Dic 2010 | 194.60
1 Gen 2011 | 31 Ott 2012 | 194.80
1 Nov 2012 | 31 Lug 2022 | 173.40
1 Ago 2022 | 31 Dic 2023 | 104.55
1 Gen 2024 | 30 Giu 2024 | 104.65
1 Lug 2024 - 98.55


  • Sezione: C
  • Cymevene

Cymevene: Trockensub 500 mg, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49188013 | 7680491880133 | 15547
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2003 | 76.40
1 Lug 2003 | 31 Ago 2004 | 85.45
1 Set 2004 | 28 Feb 2010 | 85.60
1 Mar 2010 | 31 Dic 2010 | 83.80
1 Gen 2011 | 31 Ott 2013 | 83.90
1 Nov 2013 | 31 Dic 2023 | 71.20
1 Gen 2024 | 30 Giu 2024 | 71.30
1 Lug 2024 - 68.35


  • Sezione: C
  • Cyramza

Cyramza: Inf Konz 100 mg/10 ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65206001 | 7680652060015 | 20403
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mag 2019 | 661.30
1 Giu 2019 | 30 Set 2019 | 492.50
1 Ott 2019 | 30 Set 2021 | 486.65
1 Ott 2021 | 31 Dic 2023 | 484.05
1 Gen 2024 | 30 Giu 2024 | 484.55
1 Lug 2024 | 30 Set 2024 | 459.45
1 Ott 2024 - 421.65
Cyramza: Inf Konz 500 mg/50 ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65206002 | 7680652060022 | 20403
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mag 2019 | 3125.10
1 Giu 2019 | 30 Set 2019 | 2328.50
1 Ott 2019 | 30 Set 2021 | 2301.10
1 Ott 2021 | 31 Dic 2023 | 2271.00
1 Gen 2024 | 30 Giu 2024 | 2273.20
1 Lug 2024 | 30 Set 2024 | 2207.40
1 Ott 2024 - 2041.40


  • Sezione: C
  • Cytarabin Sandoz

Cytarabin Sandoz: Inj Lös 100 mg/5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61226002 | 7680612260028 | 19402
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2018 | 14.50
1 Mar 2018 | 30 Nov 2020 | 14.35
1 Dic 2020 | 30 Giu 2023 | 8.00
Cytarabin Sandoz: Inj Lös 1000 mg/20ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61226004 | 7680612260042 | 19402
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2018 | 62.75
1 Mar 2018 | 30 Nov 2020 | 61.80
1 Dic 2020 | 30 Giu 2023 | 44.95
Cytarabin Sandoz: Inj Lös 2000 mg/40ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61226005 | 7680612260059 | 19402
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2018 | 107.25
1 Mar 2018 | 30 Nov 2020 | 105.40
1 Dic 2020 | 30 Giu 2023 | 72.40
Cytarabin Sandoz: Inj Lös 500 mg/10ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61226003 | 7680612260035 | 19402
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2018 | 40.05
1 Mar 2018 | 30 Nov 2020 | 39.60
1 Dic 2020 | 30 Giu 2023 | 26.90


  • Sezione: C
  • Cytosar Solution

Cytosar Solution: Inj Lös 0.500 g/25ml, Cytosafe 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54845022 | 7680548450227 | 20404
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2020 | 40.70
1 Dic 2020 | 30 Apr 2023 | 27.55
Cytosar Solution: Inj Lös 1 g/10ml, Cytosafe 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54845030 | 7680548450302 | 20404
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Giu 2020 | 66.90
Cytosar Solution: Inj Lös 100 mg/5ml, Onco-Tain 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54845014 | 7680548450142 | 20404
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2020 | 14.70
1 Dic 2020 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.10
Cytosar Solution: Inj Lös 2 g/20ml, Onco-Tain 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54845049 | 7680548450494 | 20404
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2020 | 115.30
1 Dic 2020 | 31 Dic 2023 | 78.60
1 Gen 2024 | 30 Giu 2024 | 78.70
1 Lug 2024 - 75.35


  • Sezione: C
  • Cytosar

Cytosar: Trockensub 100 mg c solv, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36372028 | 7680363720284 | 11523
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 21.90
1 Set 2004 | 30 Giu 2006 | 19.90
1 Lug 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2012 | 16.05
Cytosar: Trockensub 500 mg c solv, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36372036 | 7680363720369 | 11523
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 60.25
1 Set 2004 | 30 Giu 2006 | 60.30
1 Lug 2006 | 28 Feb 2010 | 46.70
1 Mar 2010 | 31 Dic 2010 | 45.90
1 Gen 2011 | 30 Apr 2011 | 45.95


  • Sezione: C
  • Cytotec

Cytotec: 112 Compr. 200 mcg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46945026 | 7680469450269 | 14831
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Mar 2003 | 72.60
Cytotec: 28 Compr. 200 mcg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46945018 | 7680469450184 | 14831
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Mar 2003 | 29.75
Cytotec: Tabl 200 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46945042 | 7680469450429 | 14831
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2004 | 65.85
1 Set 2004 | 30 Giu 2006 | 65.95
1 Lug 2006 | 28 Feb 2010 | 64.30
1 Mar 2010 | 31 Dic 2010 | 56.05
1 Gen 2011 | 31 Gen 2018 | 52.90
1 Feb 2018 | 30 Nov 2020 | 46.95
1 Dic 2020 | 30 Giu 2024 | 45.40
1 Lug 2024 - 43.85
Cytotec: Tabl 200 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46945034 | 7680469450344 | 14831
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2004 | 28.75
1 Set 2004 | 28 Feb 2010 | 28.80
1 Mar 2010 | 31 Dic 2010 | 25.95
1 Gen 2011 | 31 Gen 2018 | 20.80
1 Feb 2018 | 30 Nov 2020 | 18.75
1 Dic 2020 | 30 Giu 2024 | 18.20
1 Lug 2024 - 25.90


  • Sezione: C
  • Cytotect Biotest

Cytotect Biotest: Infusionslösung i.v., Flasche 50 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16020
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 1603.10
1 Mar 2008 | 28 Feb 2010 | 1551.00
1 Mar 2010 | 31 Dic 2010 | 1334.45
1 Gen 2011 | 31 Ott 2012 | 1335.75
1 Nov 2012 | 31 Mag 2014 | 976.85
Cytotect Biotest: Injektionslösung i.v., Ampulle 10 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16020
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 369.85
1 Mar 2010 | 31 Dic 2010 | 318.85
1 Gen 2011 | 31 Ago 2011 | 319.15
Cytotect Biotest: Injektionslösung i.v., Ampulle 20 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16020
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 715.40
1 Mar 2008 | 28 Feb 2010 | 691.80
1 Mar 2010 | 31 Dic 2010 | 594.30
1 Gen 2011 | 31 Ott 2012 | 594.90
1 Nov 2012 | 31 Mag 2014 | 432.95
Cytotect Biotest: Injektionslösung i.v., Ampulle 5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16020
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 205.70
1 Mar 2010 | 31 Mar 2011 | 178.35


  • Sezione: C
  • Cytotect CP Biotest

Cytotect CP Biotest: Inf Lös 1000 E/10ml, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00506004 | 7680005060044 | 16020
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2023 | 416.80
1 Gen 2024 | 30 Giu 2024 | 417.20
1 Lug 2024 - 395.70
Cytotect CP Biotest: Inf Lös 5000 E/50ml, 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00506005 | 7680005060051 | 16020
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2023 | 1896.70
1 Gen 2024 | 30 Giu 2024 | 1898.55
1 Lug 2024 - 1836.25


  • Sezione: D

Sezione: D
D3 VitaCaps Dabigatran Sandoz
Dabigatran Spirig HC Dacepton
Dacin Dacogen
Dafalgan 150 Dafalgan 300
Dafalgan 600 Dafalgan 80
Dafalgan Daflon 1000
Daflon 500 Dafnegil Duopack
Dafnegil Neo Dafnegil
Daivobet Daivonex Scalp
Daivonex Daklinza
Daktacort Daktarin
Dalacin C Dalacin T Akne Emulsion
Dalacin T Aknelösung Dalacin V
Dalmadorm Mite Dalmadorm
Damira Danatrol
Dancor Dantamacrin
Daonil Dapotum D
Dapotum Daptomycin Accord
Daptomycin Labatec Daraprim
Darunavir Mylan Darunavir Sandoz
Darunavir Viatris Darunavir-Mepha
Darzalex SC Darzalex
Dasatinib Sandoz Dasatinib Spirig HC
Dasatinib Zentiva Dasatinib-Teva
DaTSCAN 123 I-Ioflupane Daunoblastin
Daxas Deanxit
Deblaston Deca Durabolin
Decadron Decapeptyl Retard
Decapeptyl Decasept N
Decitabin Accord Decitabin Sandoz
Decoderm Bivalent Decoderm
Deferasirox Accord Deferasirox NOBEL
Deferasirox Spirig HC Deferasirox-Mepha
Deferipron Lipomed Deflamat 75
Dekristol 20.000 I.E. Delonal
Delstrigo Demetrin
Depakine Chrono Depakine Chronospheres
Depakine Depo Medrol Lidocain
Depo Medrol DepoCyte
Deponit 10 Deponit 5
Depostat Deprivita
Depronal retard Derinox
Dermafusone Der-med dry skin
Der-Med Extra Mild Der-med Hautwaschlotion
Dermestril Dermovate Scalp Application
Dermovate Dermovate-NN
Deroxat Desamon
Descovy Deseril retard
Desferal Desloratadin Actavis
Desloratadin Axapharm Desloratadin Helvepharm
Desloratadin Sandoz Desloratadin Spirig HC
Desloratadin-Mepha Desomedin
Desuric Detrusitol SR
Detrusitol De-ursil RR Mite
De-ursil RR De-ursil
Dexacortin-K Dexafree UD
Dexagenta-POS Dexalocal F
Dexalocal Scalp Appl Dexalocal Scalp
Dexalocal Dexamethason Galepharm Amp
Dexamethason Galepharm Dexamethason Helvepharm
Dexamethason Zentiva Dexamethasonum
Dexasalyl Scalp Appl Dexasalyl Scalp Application
Dexasalyl Dexeryl
Dexilant Dexolan
DexOptifen Dexoptifen
Dextro-Med Diabiformin
Diabinese Diabur-Test 5000
Dialens Dialvit
Diamicron MR Diamicron
Diamox Sustets Diamox
Diaphin IR Diaphin SR
Diaphin Diastabol
Diazepam Desitin Rectal Tube Diazepam-Mepha
Dibase 10'000 Dicetel
Diclo Acino Dicloabak
Diclo-basan Diclo-Cophar
Diclofenac 1A Pharma Diclofenac Actavis CR
Diclofenac Actavis Diclofenac Adico
Diclofenac Cimex Lotio Diclofenac Cimex
Diclofenac Helvepharm rapid Diclofenac Helvepharm
Diclofenac Lipogel Actavis Diclofenac ret Helvepharm
Diclofenac Teva Lotion Diclofenac Teva
Diclofenac-Mepha Diclosifar
DicloZ Emulsions-Gel Dicodid
Dicynone Didronel
Dienoestrol Ortho Dienogest Mylan
Dienogest Sandoz Dienogest Spirig HC
Dienogest-Mepha Diertina
Difen Stulln UD Differin
Dificlir Diflucan
Digitoxin Streuli Digoxin Juvisé
Digoxin Sandoz Digoxin Streuli
Digoxin-Sandoz Dihydergot Plus
Dihydergot Dilatrend
Diltiazem Mepha 60 R Diltiazem Mepha 90 R
Diltiazem-Mepha R Diltiazem-Mepha
Dilzem 120 Retard Dilzem 240 Uno
Dilzem 90 Retard Dilzem RR
Dilzem Dimetane
Dimetapp Dimethylfumarat Sandoz
Dimethylfumarat Viatris Dimethylfumarat-Mepha Teva
Dinostral Dioparine
Diopine Diosmin Hesperidin Zentiva
Diovan Dipentum
Dipiperon Diprogenta
Diprolen Diprolene Scalp Appl
Diprolene Diprophos Mite
Diprophos Diprosalic
Diprosone Disflatyl
Dismenol forte Disodium Pamidronate Bioren
Dispersa Hydrocortisone Distalgesic
Distraneurin Ditanrix Impfstoff
DiTe Anatoxal Berna DiTe Anatoxal N Berna
Ditropan Diucomb
Divigel Diviseq
Dobutrex Docetaxel Accord
Docetaxel Actavis Docetaxel Fresenius
Docetaxel Hospira Docetaxel Labatec
Docetaxel Mepha Docetaxel Sandoz
Docetaxel Teva Docetaxel Zentiva
Docetaxel-Teva Dogmatil 200
Dolo Target Dolobene
Dolomed Dolotramin
Dolo-Veniten Dolprone 500
Domperidon axapharm lingual Domperidon lingual Spirig HC
Domperidon Sandoz Domperidon-Mepha oro
Donepezil Actavis ODT Donepezil Actavis
Donepezil Helvepharm Donepezil NOBEL lingual
Donepezil Sandoz Solufilm Donepezil Sandoz
Donepezil Spirig HC Donepezil Zentiva
Donepezil-Mepha Dopergin
Doptelet Dorlazept
Dorlotil Dormicum
Dormiplant Dorsiflex
Dorsilon DorzoComp-Vision SDU
DorzoComp-Vision Dorzolamid Mepha
Dorzolamid plus Spirig HC Dorzolamid Teva
Dorzolamid/Timolol Sandoz Dorzo-Vision
Dospir Dostinex
Dotagraf Dotarem
Dovato Doxazosin Cimex
Doxazosin retard Helvepharm Doxazosin retard Zentiva
Doxium Doxivenil
Doxocur Doxorubicin Accord
Doxorubicin Actavis RD Doxorubicin Ebewe
Doxorubicin Sandoz eco Doxorubicin Sandoz
Doxorubicin Teva Doxorubicine Bigmar
Doxorubicin-Teva Doxyclin forte
Doxyclin Doxycyclin Axapharm
Doxycyclin Cimex Doxycyclin HelvePharm
Doxycyclin Sandoz 100 Doxycyclin-Mepha
Doxylag Doxysol 100
Doxysol 200 Draximage
DRN 5376 Hippuran (I-123) DRN 5393 Natriumiodid (I-131)
Drossadin Drossafol
Drossa-Nose fresh DTIC-Dome
Duac Akne Duloxetin Axapharm
Duloxetin Mepha Duloxetin NOBEL
Duloxetin Sandoz Duloxetin Spirig HC
Duloxetin Viatris Duloxetin Zentiva
Duloxetin-Mepha Dumozol
Duodart Duofer Fol
Duofer mini Duofer
Duofilm Duoglyze
Duokopt Duolip
DuoPlavin Duotrav
Duphalac fruit Duphalac
Duphaston Dupixent
Durogesic Matrix Duspatalin Retard
Duspatalin Dutasterid Duo Spirig HC
Dutasterid Spirig HC Dutasterid Tamsulosin Sandoz eco
Dutasterid Tamsulosin Sandoz Dutasterid Tamsulosin Xiromed
Dutasterid Tamsulosin Zentiva Dutasterid Xiromed
Dutasterid-Tamsulosin-Mepha Duvium
Dyazide Dymista
Dynamucil Dynelem Cu Au Ag
Dynelem Cu Dynelem Li
Dynelem Mn Co Dynelem Mn Cu
Dynelem Mn Dyrenium Compositum
Dysport
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: D
  • D3 VitaCaps

D3 VitaCaps: Kaps 24000 I.U., Blist 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68197001 | 7680681970019 | 21436
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55


  • Sezione: D
  • Dabigatran Sandoz

Dabigatran Sandoz: Kaps 110 mg, Blist 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68658002 | 7680686580022 | 21677
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 208.50
1 Gen 2024 | 31 Mag 2024 | 208.70
1 Giu 2024 | 30 Giu 2024 | 157.65
1 Lug 2024 - 152.80
Dabigatran Sandoz: Kaps 110 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68658001 | 7680686580015 | 21677
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 80.45
1 Gen 2024 | 31 Mag 2024 | 80.50
1 Giu 2024 | 30 Giu 2024 | 63.50
1 Lug 2024 - 61.90
Dabigatran Sandoz: Kaps 150 mg, Blist 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68658004 | 7680686580046 | 21677
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 208.50
1 Gen 2024 | 31 Mag 2024 | 208.70
1 Giu 2024 | 30 Giu 2024 | 157.65
1 Lug 2024 - 152.80
Dabigatran Sandoz: Kaps 150 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68658003 | 7680686580039 | 21677
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 80.45
1 Gen 2024 | 31 Mag 2024 | 80.50
1 Giu 2024 | 30 Giu 2024 | 63.50
1 Lug 2024 - 61.90


  • Sezione: D
  • Dabigatran Spirig HC

Dabigatran Spirig HC: Kaps 110 mg, Blist 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69055002 | 7680690550028 | 21720
Valido dal | Valido al | Punti
1 Mag 2024 | 31 Mag 2024 | 208.70
1 Giu 2024 | 30 Giu 2024 | 157.65
1 Lug 2024 - 152.80
Dabigatran Spirig HC: Kaps 110 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69055001 | 7680690550011 | 21720
Valido dal | Valido al | Punti
1 Mag 2024 | 31 Mag 2024 | 80.50
1 Giu 2024 | 30 Giu 2024 | 63.50
1 Lug 2024 - 61.90
Dabigatran Spirig HC: Kaps 150 mg, Blist 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69055004 | 7680690550042 | 21720
Valido dal | Valido al | Punti
1 Mag 2024 | 31 Mag 2024 | 208.70
1 Giu 2024 | 30 Giu 2024 | 157.65
1 Lug 2024 - 152.80
Dabigatran Spirig HC: Kaps 150 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69055003 | 7680690550035 | 21720
Valido dal | Valido al | Punti
1 Mag 2024 | 31 Mag 2024 | 80.50
1 Giu 2024 | 30 Giu 2024 | 63.50
1 Lug 2024 - 61.90


  • Sezione: D
  • Dacepton

Dacepton: Inf Lös 100 mg/20 ml, 5 Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67125001 | 7680671250015 | 21532
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 215.90
1 Gen 2024 | 30 Giu 2024 | 216.10
1 Lug 2024 - 205.40
Dacepton: Inj Lös 30 mg/3 ml, 5 Patronen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67068001 | 7680670680011 | 21546
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 176.60
1 Gen 2024 | 30 Giu 2024 | 176.80
1 Lug 2024 - 168.20


  • Sezione: D
  • Dacin

Dacin: Trockensub 100 mg, Durchstf 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56384001 | 7680563840010 | 18142
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 187.15
1 Mar 2010 | 31 Dic 2010 | 182.70
1 Gen 2011 | 30 Set 2021 | 182.85
Dacin: Trockensub 200 mg, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56384002 | 7680563840027 | 18142
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 205.95
1 Gen 2024 | 30 Giu 2024 | 206.15
1 Lug 2024 - 195.95
Dacin: Trockensub 200 mg, Durchstf 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56384003 | 7680563840034 | 18142
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 249.70
1 Mar 2010 | 31 Dic 2010 | 243.60
1 Gen 2011 | 30 Set 2021 | 243.80


  • Sezione: D
  • Dacogen

Dacogen: Trockensub 50 mg i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62406001 | 7680624060012 | 19990
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Apr 2018 | 1558.90
1 Mag 2018 | 31 Dic 2020 | 1477.95
1 Gen 2021 | 31 Gen 2023 | 1434.95
1 Feb 2023 | 30 Nov 2023 | 1093.50
1 Dic 2023 | 31 Dic 2023 | 1038.60
1 Gen 2024 | 30 Giu 2024 | 1039.65
1 Lug 2024 - 979.75


  • Sezione: D
  • Dafalgan 150

Dafalgan 150: Supp 150 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47505038 | 7680475050385 | 16261
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 3.40
1 Nov 2013 | 31 Lug 2022 | 2.05
1 Ago 2022 - 2.35


  • Sezione: D
  • Dafalgan 300

Dafalgan 300: Supp 300 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47505046 | 7680475050460 | 16261
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 3.70
1 Nov 2013 | 31 Lug 2022 | 2.25
1 Ago 2022 - 2.55


  • Sezione: D
  • Dafalgan 600

Dafalgan 600: Supp 600 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47505054 | 7680475050545 | 16261
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 4.05
1 Nov 2013 | 31 Lug 2022 | 2.45
1 Ago 2022 - 2.95


  • Sezione: D
  • Dafalgan 80

Dafalgan 80: Supp 80 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47505011 | 7680475050118 | 16261
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 3.20
1 Nov 2013 | 31 Lug 2022 | 1.95
1 Ago 2022 - 2.10


  • Sezione: D
  • Dafalgan

Dafalgan: 12 Sach. pro lactant. 80 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51231015 | 7680512310151 | 16187
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2004 | 2.90
Dafalgan: Brausetabl 1 g, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47503086 << 47503051 | 7680475030868 | 15103
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Ott 2013 | 8.00
1 Nov 2013 | 30 Nov 2018 | 7.40
1 Dic 2018 | 30 Giu 2023 | 7.30
1 Lug 2023 | 31 Dic 2023 | 7.60
1 Gen 2024 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.55
Dafalgan: Brausetabl 1 g, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47503043 | 7680475030431 | 15103
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 3.75
1 Mar 2010 | 30 Nov 2010 | 5.90
Dafalgan: Brausetabl 500 mg, 16 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47503027 | 7680475030271 | 15103
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2013 | 3.00
1 Nov 2013 | 30 Nov 2018 | 2.55
1 Dic 2018 | 30 Giu 2023 | 2.45
1 Lug 2023 - 2.70
Dafalgan: Brausetabl 500 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47503001 | 7680475030011 | 15103
Valido dal | Valido al | Punti
1 Dic 2023 | 30 Giu 2024 | 7.75
1 Lug 2024 - 12.65
Dafalgan: Filmtabl 1 g, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56318008 << 56318005 | 7680563180086 | 17941
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 35.45
1 Mar 2010 | 31 Ott 2013 | 34.95
1 Nov 2013 | 30 Nov 2018 | 28.00
1 Dic 2018 | 31 Dic 2023 | 27.50
1 Gen 2024 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.80
Dafalgan: Filmtabl 1 g, 16 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56318006 << 56318001 | 7680563180062 | 17941
Valido dal | Valido al | Punti
15 Dic 2003 | 28 Feb 2010 | 7.95
1 Mar 2010 | 31 Ott 2013 | 7.85
1 Nov 2013 | 30 Nov 2018 | 7.30
1 Dic 2018 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.15
Dafalgan: Filmtabl 1 g, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56318007 << 56318003 | 7680563180079 | 17941
Valido dal | Valido al | Punti
15 Dic 2003 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Ott 2013 | 16.95
1 Nov 2013 | 30 Nov 2018 | 15.60
1 Dic 2018 | 30 Giu 2024 | 15.35
1 Lug 2024 - 16.00
Dafalgan: Plv 150 mg Kind, Btl 12 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51231058 << 51231023 | 7680512310588 | 16187
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2011 | 3.30
Dafalgan: Plv 250 mg Kind, Btl 12 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51231031 | 7680512310311 | 16187
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ott 2013 | 4.05
1 Nov 2013 | 30 Giu 2023 | 1.40
Dafalgan: Sirup 30 mg/ml Kind, 90 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
43838016 | 7680438380160 | 14275
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Nov 2010 | 6.65
1 Dic 2010 | 31 Dic 2010 | 5.80
1 Gen 2011 | 31 Ott 2013 | 6.65
1 Nov 2013 | 31 Lug 2022 | 2.25
1 Ago 2022 - 2.55
Dafalgan: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47504023 | 7680475040232 | 15205
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2013 | 17.15
1 Nov 2013 | 30 Nov 2018 | 15.75
1 Dic 2018 | 29 Feb 2024 | 15.50
Dafalgan: Tabl 500 mg, 16 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47504015 | 7680475040157 | 15205
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2013 | 3.00
1 Nov 2013 | 30 Nov 2018 | 2.55
1 Dic 2018 | 29 Feb 2024 | 2.45
Dafalgan: Tabl 500 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46206008 | 7680462060083 | 14984
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.70
Dafalgan: Tabl 500 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46206007 | 7680462060076 | 14984
Valido dal | Valido al | Punti
1 Dic 2023 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60


  • Sezione: D
  • Daflon 1000

Daflon 1000: Kautabl 1000 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68966001 | 7680689660011 | 21675
Valido dal | Valido al | Punti
1 Apr 2024 - 27.65


  • Sezione: D
  • Daflon 500

Daflon 500: Tabl 500 mg, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
40380002 | 7680403800020 | 13036
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Gen 2020 | 69.45
1 Feb 2020 | 31 Mar 2023 | 58.75
1 Apr 2023 | 31 Dic 2023 | 55.25
1 Gen 2024 - 55.30
Daflon 500: Tabl 500 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
40380043 | 7680403800433 | 13036
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 29.40
1 Lug 2002 | 31 Ago 2004 | 29.45
1 Set 2004 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Ott 2014 | 21.70
1 Nov 2014 | 31 Gen 2020 | 21.20
1 Feb 2020 | 31 Mar 2023 | 17.90
1 Apr 2023 - 16.85
Daflon 500: Tabl 500 mg, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
40380051 | 7680403800518 | 13036
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 51.80
1 Set 2004 | 28 Feb 2010 | 52.40
1 Mar 2010 | 31 Dic 2010 | 38.25
1 Gen 2011 | 31 Ott 2014 | 38.30
1 Nov 2014 | 31 Gen 2020 | 37.35
1 Feb 2020 | 31 Mar 2023 | 31.55
1 Apr 2023 - 29.70
Daflon 500: Tabl 500 mg, 90 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
40380001 | 7680403800013 | 13036
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2018 | 53.95


  • Sezione: D
  • Dafnegil Duopack

Dafnegil Duopack: 6 Ovula+Crème 40g, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54494018 << 54494017 | 7680544940180 | 17096
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 37.65
1 Set 2004 | 28 Feb 2010 | 37.70
1 Mar 2010 | 30 Nov 2019 | 37.15
1 Dic 2019 | 30 Apr 2020 | 28.20


  • Sezione: D
  • Dafnegil Neo

Dafnegil Neo: 40 g Crème cum Appl. 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53761011 | 7680537610113 | 16999
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 21.40
1 Set 2004 | 29 Feb 2008 | 21.45
1 Mar 2008 | 30 Giu 2008 | 18.80
Dafnegil Neo: 6 Ovula 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53762018 | 7680537620181 | 17000
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 21.05
1 Mar 2008 | 30 Giu 2008 | 18.45


  • Sezione: D
  • Dafnegil

Dafnegil: Ovula 100 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53762019 | 7680537620198 | 17000
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 18.45
1 Mar 2010 | 30 Nov 2019 | 17.05
1 Dic 2019 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.65
Dafnegil: Vag Cr 10 mg/g, 40 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
53761012 | 7680537610120 | 16999
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 18.80
1 Mar 2010 | 30 Nov 2019 | 17.35
1 Dic 2019 | 31 Dic 2023 | 15.20
1 Gen 2024 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90


  • Sezione: D
  • Daivobet

Daivobet: Gel, 2x 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
61201002 | 7680612010029 | 19430
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Gen 2014 | 129.00
1 Feb 2014 | 30 Nov 2018 | 106.50
1 Dic 2018 | 30 Nov 2021 | 101.20
1 Dic 2021 | 31 Dic 2023 | 97.40
1 Gen 2024 | 30 Giu 2024 | 97.50
1 Lug 2024 | 31 Ago 2024 | 93.15
1 Set 2024 - 91.60
Daivobet: Gel, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
61201001 | 7680612010012 | 19430
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Gen 2014 | 80.40
1 Feb 2014 | 30 Nov 2018 | 67.60
1 Dic 2018 | 30 Nov 2021 | 64.60
1 Dic 2021 | 31 Dic 2023 | 62.40
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.80
Daivobet: Salbe, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55800001 | 7680558000016 | 17792
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 60.80
1 Set 2004 | 28 Feb 2010 | 60.95
1 Mar 2010 | 31 Gen 2014 | 57.60
1 Feb 2014 | 30 Nov 2018 | 49.40
1 Dic 2018 | 30 Nov 2021 | 47.45
1 Dic 2021 | 31 Dic 2023 | 46.05
1 Gen 2024 | 30 Giu 2024 | 46.10
1 Lug 2024 - 44.15
Daivobet: Salbe, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55800005 | 7680558000054 | 17792
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 94.60
1 Set 2004 | 28 Feb 2010 | 94.75
1 Mar 2010 | 31 Dic 2010 | 88.85
1 Gen 2011 | 31 Gen 2014 | 88.95
1 Feb 2014 | 30 Nov 2018 | 74.45
1 Dic 2018 | 30 Nov 2021 | 71.05
1 Dic 2021 | 31 Dic 2023 | 68.60
1 Gen 2024 | 30 Giu 2024 | 68.65
1 Lug 2024 - 65.30


  • Sezione: D
  • Daivonex Scalp

Daivonex Scalp: Lös, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52781035 | 7680527810356 | 16606
Valido dal | Valido al | Punti
1 Dic 2001 | 31 Ago 2004 | 85.40
1 Set 2004 | 28 Feb 2010 | 85.60
1 Mar 2010 | 31 Dic 2010 | 83.80
1 Gen 2011 | 30 Nov 2013 | 83.90
Daivonex Scalp: Lös, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52781019 | 7680527810196 | 16606
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 40.85
1 Set 2004 | 28 Feb 2010 | 40.90
1 Mar 2010 | 31 Dic 2010 | 40.25
1 Gen 2011 | 31 Mag 2012 | 40.30
Daivonex Scalp: Lösung, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52781027 | 7680527810271 | 16606
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 59.60
1 Set 2004 | 28 Feb 2010 | 59.75
1 Mar 2010 | 31 Dic 2010 | 58.60
1 Gen 2011 | 30 Nov 2013 | 58.65


  • Sezione: D
  • Daivonex

Daivonex: Creme, 100 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52587026 | 7680525870260 | 16419
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 71.20
1 Set 2004 | 28 Feb 2010 | 71.40
1 Mar 2010 | 31 Dic 2010 | 69.95
1 Gen 2011 | 31 Gen 2014 | 70.00
1 Feb 2014 | 31 Gen 2016 | 61.65
Daivonex: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52587018 | 7680525870185 | 16419
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 38.65
1 Set 2004 | 28 Feb 2010 | 38.70
1 Mar 2010 | 31 Gen 2014 | 38.15
1 Feb 2014 | 31 Gen 2016 | 34.75
Daivonex: Salbe, 100 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51407024 | 7680514070244 | 16023
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 71.20
1 Set 2004 | 28 Feb 2010 | 71.40
1 Mar 2010 | 31 Dic 2010 | 60.80
1 Gen 2011 | 30 Nov 2013 | 60.85
Daivonex: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51407016 | 7680514070169 | 16023
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 38.65
1 Set 2004 | 28 Feb 2010 | 38.70
1 Mar 2010 | 31 Dic 2010 | 34.40
1 Gen 2011 | 30 Nov 2013 | 34.45


  • Sezione: D
  • Daklinza

Daklinza: Filmtabl 30 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65332001 | 7680653320019 | 20329
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2015 | 11663.80
1 Dic 2015 | 30 Apr 2018 | 9634.10
Daklinza: Filmtabl 60 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65332002 | 7680653320026 | 20329
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2015 | 11663.80
1 Dic 2015 | 30 Apr 2018 | 9634.10


  • Sezione: D
  • Daktacort

Daktacort: Creme, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41599014 | 7680415990146 | 13255
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 13.40
1 Set 2004 | 30 Giu 2006 | 15.45
1 Lug 2006 | 28 Feb 2010 | 7.35
1 Mar 2010 | 31 Dic 2010 | 6.80
1 Gen 2011 | 31 Ott 2014 | 6.50
1 Nov 2014 | 30 Apr 2015 | 6.30


  • Sezione: D
  • Daktarin

Daktarin: Gel 20 mg/g oral, 40 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
43494015 | 7680434940153 | 14049
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 26.25
1 Gen 2003 | 31 Ago 2004 | 15.45
1 Set 2004 | 30 Giu 2006 | 15.50
1 Lug 2006 | 28 Feb 2010 | 14.20
1 Mar 2010 | 31 Ott 2014 | 14.00
1 Nov 2014 | 30 Nov 2019 | 13.95
1 Dic 2019 | 30 Nov 2022 | 9.55
1 Dic 2022 | 30 Giu 2024 | 7.90
1 Lug 2024 - 12.85


  • Sezione: D
  • Dalacin C

Dalacin C: Gran 75 mg/5ml für Sirup, 80 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
37905011 | 7680379050115 | 11984
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 30.60
1 Set 2004 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Ott 2014 | 28.20
1 Nov 2014 | 31 Gen 2020 | 27.80
1 Feb 2020 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.15
Dalacin C: Kaps 150 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
35438068 << 35438025 | 7680354380688 | 11443
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 41.55
1 Set 2004 | 30 Giu 2006 | 41.65
1 Lug 2006 | 28 Feb 2010 | 29.45
1 Mar 2010 | 31 Mar 2010 | 26.45
1 Apr 2010 | 31 Ott 2014 | 19.55
1 Nov 2014 | 31 Gen 2020 | 19.25
1 Feb 2020 | 30 Nov 2023 | 18.05
1 Dic 2023 | 31 Dic 2023 | 17.75
1 Gen 2024 | 30 Giu 2024 | 17.80
1 Lug 2024 - 18.25
Dalacin C: Kaps 300 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
35438076 << 35438041 | 7680354380763 | 11443
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 54.80
1 Set 2004 | 30 Giu 2006 | 54.90
1 Lug 2006 | 28 Feb 2010 | 42.50
1 Mar 2010 | 31 Mar 2010 | 38.00
1 Apr 2010 | 31 Ott 2014 | 33.70
1 Nov 2014 | 31 Gen 2020 | 29.20
1 Feb 2020 | 30 Nov 2023 | 27.35
1 Dic 2023 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.40


  • Sezione: D
  • Dalacin T Akne Emulsion

Dalacin T Akne Emulsion: Emuls 1 %, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48006027 | 7680480060270 | 15277
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 17.15
1 Set 2004 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Gen 2011 | 16.95
Dalacin T Akne Emulsion: Emuls 1 %, 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
48006035 | 7680480060355 | 15277
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 30.65
1 Set 2004 | 28 Feb 2010 | 28.65
1 Mar 2010 | 30 Nov 2021 | 28.20
1 Dic 2021 | 31 Dic 2023 | 25.70
1 Gen 2024 | 30 Giu 2024 | 25.75
1 Lug 2024 - 29.10


  • Sezione: D
  • Dalacin T Aknelösung

Dalacin T Aknelösung: Lös 1 %, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44926059 | 7680449260598 | 14373
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 17.15
1 Set 2004 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Gen 2011 | 16.95
Dalacin T Aknelösung: Lös 1 %, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44926067 | 7680449260673 | 14373
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 30.65
1 Set 2004 | 28 Feb 2010 | 28.65
1 Mar 2010 | 31 Mag 2021 | 28.20


  • Sezione: D
  • Dalacin V

Dalacin V: Vag Cr 2 %, Tb 20 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52119022 | 7680521190225 | 16839
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 25.60
1 Set 2004 | 28 Feb 2010 | 25.65
1 Mar 2010 | 31 Ott 2014 | 25.30
1 Nov 2014 | 30 Nov 2019 | 18.30
1 Dic 2019 | 30 Giu 2024 | 15.50
1 Lug 2024 - 16.15


  • Sezione: D
  • Dalmadorm Mite

Dalmadorm Mite: Tabl 15 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40536086 | 7680405360867 | 12711
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 5.45
1 Mar 2010 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70
Dalmadorm Mite: Tabl 15 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40536108 | 7680405361086 | 12711
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 38.55
1 Dic 2021 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.35
Dalmadorm Mite: Tabl 15 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40536094 | 7680405360942 | 12711
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 12.95
1 Mar 2010 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50


  • Sezione: D
  • Dalmadorm

Dalmadorm: Tabl 30 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40536116 | 7680405361161 | 12711
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 7.55
1 Mar 2010 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Dalmadorm: Tabl 30 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40536132 | 7680405361321 | 12711
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 47.20
1 Dic 2021 | 31 Dic 2023 | 47.10
1 Gen 2024 | 30 Giu 2024 | 47.15
1 Lug 2024 - 45.50
Dalmadorm: Tabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40536124 | 7680405361246 | 12711
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 17.65
1 Mar 2010 | 31 Dic 2023 | 17.40
1 Gen 2024 | 30 Giu 2024 | 17.45
1 Lug 2024 - 25.15


  • Sezione: D
  • Damira

Damira: 400 g Pulv. (13+20+58%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52259010 | 7680522590109 | 16385
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2008 | 32.15


  • Sezione: D
  • Danatrol

Danatrol: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39686015 | 7680396860155 | 13152
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 163.95
1 Set 2004 | 30 Giu 2006 | 164.30
1 Lug 2006 | 28 Feb 2010 | 102.40
1 Mar 2010 | 31 Dic 2010 | 100.15
1 Gen 2011 | 31 Ago 2012 | 100.25
Danatrol: Kaps 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39686023 | 7680396860230 | 13152
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 243.05
1 Set 2004 | 30 Giu 2006 | 243.40
1 Lug 2006 | 28 Feb 2010 | 148.40
1 Mar 2010 | 31 Dic 2010 | 144.95
1 Gen 2011 | 31 Ago 2012 | 145.10


  • Sezione: D
  • Dancor

Dancor: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51593014 | 7680515930141 | 16202
Valido dal | Valido al | Punti
15 Mar 1995 | 29 Feb 2008 | 36.15
1 Mar 2008 | 31 Dic 2008 | 28.10
1 Gen 2009 | 28 Feb 2010 | 20.70
1 Mar 2010 | 31 Ott 2013 | 18.45
1 Nov 2013 | 31 Gen 2020 | 14.70
1 Feb 2020 | 30 Mar 2024 | 9.15
Dancor: Tabl 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51593057 | 7680515930578 | 16202
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 51.25
1 Set 2004 | 29 Feb 2008 | 51.35
1 Mar 2008 | 31 Dic 2008 | 44.35
1 Gen 2009 | 28 Feb 2010 | 38.50
1 Mar 2010 | 31 Ott 2013 | 34.55
1 Nov 2013 | 31 Gen 2020 | 19.65
1 Feb 2020 | 30 Mar 2024 | 17.10
Dancor: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51593030 | 7680515930301 | 16202
Valido dal | Valido al | Punti
15 Mar 1995 | 29 Feb 2008 | 48.85
1 Mar 2008 | 31 Dic 2008 | 42.35
1 Gen 2009 | 28 Feb 2010 | 36.90
1 Mar 2010 | 31 Ott 2013 | 29.15
1 Nov 2013 | 31 Gen 2020 | 18.85
1 Feb 2020 | 30 Mar 2024 | 16.45
Dancor: Tabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51593065 | 7680515930653 | 16202
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 73.50
1 Set 2004 | 29 Feb 2008 | 73.70
1 Mar 2008 | 31 Dic 2008 | 62.25
1 Gen 2009 | 28 Feb 2010 | 52.60
1 Mar 2010 | 31 Ott 2013 | 46.15
1 Nov 2013 | 31 Gen 2020 | 35.20
1 Feb 2020 | 30 Mar 2024 | 26.85


  • Sezione: D
  • Dantamacrin

Dantamacrin: Kaps 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45215016 | 7680452150169 | 14576
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 35.15
1 Set 2004 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Gen 2011 | 34.70
Dantamacrin: Kaps 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45215024 | 7680452150244 | 14576
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 44.10
1 Set 2004 | 28 Feb 2010 | 44.20
1 Mar 2010 | 31 Gen 2011 | 43.45


  • Sezione: D
  • Daonil

Daonil: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35402020 | 7680354020201 | 11244
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Giu 2006 | 46.70
1 Lug 2006 | 31 Lug 2006 | 25.85
1 Ago 2006 | 28 Feb 2010 | 19.75
1 Mar 2010 | 30 Nov 2021 | 19.45
1 Dic 2021 | 31 Dic 2022 | 19.35
Daonil: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35402012 | 7680354020126 | 11244
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Giu 2006 | 20.85
1 Lug 2006 | 31 Lug 2006 | 8.85
1 Ago 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 30 Nov 2021 | 8.05
1 Dic 2021 | 31 Dic 2022 | 8.00


  • Sezione: D
  • Dapotum D

Dapotum D: 1 Amp. 0,5 ml 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36103086 - 11657
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Lug 2004 | 26.55
Dapotum D: Inj Lös 25 mg i.m., Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36103019 | 7680361030194 | 11657
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 40.95
1 Mar 2010 | 31 Dic 2010 | 36.75
1 Gen 2011 | 30 Apr 2013 | 17.95


  • Sezione: D
  • Dapotum

Dapotum: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37374024 | 7680373740241 | 11758
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2007 | 60.95
Dapotum: 100 ml Guttae 4 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41704020 | 7680417040207 | 13513
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 67.65
Dapotum: 15 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36102012 | 7680361020126 | 11758
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2007 | 131.65
Dapotum: 20 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37374032 | 7680373740326 | 11758
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2007 | 18.25


  • Sezione: D
  • Daptomycin Accord

Daptomycin Accord: Trockensub 350 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67273001 | 7680672730011 | 21136
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 101.75
1 Gen 2024 | 30 Giu 2024 | 101.85
1 Lug 2024 - 97.30
Daptomycin Accord: Trockensub 500 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67273002 | 7680672730028 | 21136
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 138.30
1 Gen 2024 | 30 Giu 2024 | 138.45
1 Lug 2024 - 131.90


  • Sezione: D
  • Daptomycin Labatec

Daptomycin Labatec: Trockensub 350 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66651001 | 7680666510018 | 21115
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 101.75
1 Gen 2024 | 30 Giu 2024 | 101.85
1 Lug 2024 - 97.30
Daptomycin Labatec: Trockensub 350 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66651003 | 7680666510032 | 21115
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Ott 2023 | 443.25
Daptomycin Labatec: Trockensub 500 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66651002 | 7680666510025 | 21115
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 138.35
1 Gen 2024 | 30 Giu 2024 | 138.50
1 Lug 2024 - 131.95
Daptomycin Labatec: Trockensub 500 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66651004 | 7680666510049 | 21115
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Ott 2023 | 626.15


  • Sezione: D
  • Daraprim

Daraprim: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
20964014 | 7680209640141 | 9229
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Ago 2004 | 21.20
1 Set 2004 | 30 Giu 2006 | 19.15
1 Lug 2006 | 28 Feb 2010 | 9.20
1 Mar 2010 | 31 Mar 2020 | 9.05
Daraprim: Tabl 25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
20964001 | 7680209640011 | 9229
Valido dal | Valido al | Punti
15 Mar 1962 | 29 Feb 2020 | 9.05
1 Mar 2020 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10


  • Sezione: D
  • Darunavir Mylan

Darunavir Mylan: Filmtabl 400 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67048001 | 7680670480017 | 20883
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 261.60
1 Gen 2024 | 30 Giu 2024 | 261.85
1 Lug 2024 - 249.15
Darunavir Mylan: Filmtabl 600 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67048002 | 7680670480024 | 20883
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 384.20
1 Gen 2024 | 30 Giu 2024 | 384.55
1 Lug 2024 - 365.50
Darunavir Mylan: Filmtabl 800 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67048003 | 7680670480031 | 20883
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 261.60
1 Gen 2024 | 30 Giu 2024 | 261.85
1 Lug 2024 | 31 Dic 2024 | 249.10


  • Sezione: D
  • Darunavir Sandoz

Darunavir Sandoz: Filmtabl 400 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66721001 | 7680667210016 | 20794
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 288.85
1 Gen 2024 | 30 Giu 2024 | 289.10
1 Lug 2024 - 273.55
Darunavir Sandoz: Filmtabl 600 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66721002 | 7680667210023 | 20794
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2019 | 425.05
1 Dic 2019 | 31 Dic 2023 | 420.95
1 Gen 2024 | 30 Giu 2024 | 421.35
1 Lug 2024 - 398.35
Darunavir Sandoz: Filmtabl 800 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66721003 | 7680667210030 | 20794
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2019 | 288.85
1 Dic 2019 | 31 Dic 2023 | 286.10
1 Gen 2024 | 30 Giu 2024 | 286.35
1 Lug 2024 - 271.05


  • Sezione: D
  • Darunavir Viatris

Darunavir Viatris: Filmtabl 400 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67048004 | 7680670480048 | 20883
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 261.60
1 Gen 2024 | 30 Giu 2024 | 261.85
1 Lug 2024 - 249.15
Darunavir Viatris: Filmtabl 600 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67048005 | 7680670480055 | 20883
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 384.20
1 Gen 2024 | 30 Giu 2024 | 384.55
1 Lug 2024 - 365.50
Darunavir Viatris: Filmtabl 800 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67048006 | 7680670480062 | 20883
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 261.60
1 Gen 2024 | 30 Giu 2024 | 261.85
1 Lug 2024 - 249.10


  • Sezione: D
  • Darunavir-Mepha

Darunavir-Mepha: Filmtabl 600 mg, Ds 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66531002 | 7680665310022 | 20808
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2019 | 425.05
1 Dic 2019 | 31 Dic 2023 | 420.95
1 Gen 2024 | 30 Giu 2024 | 421.35
Darunavir-Mepha: Filmtabl 800 mg, Ds 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66532001 | 7680665320014 | 20809
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2019 | 288.85
1 Dic 2019 | 31 Dic 2023 | 286.10
1 Gen 2024 | 30 Giu 2024 | 286.35


  • Sezione: D
  • Darzalex SC

Darzalex SC: Inj Lös 1800 mg/15ml, Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67689001 | 7680676890018 | 21150
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Gen 2021 | 5909.15
1 Feb 2021 | 31 Ott 2023 | 5829.50
1 Nov 2023 | 31 Dic 2023 | 5218.15
1 Gen 2024 | 30 Apr 2024 | 5223.20
1 Mag 2024 | 30 Giu 2024 | 5159.20
1 Lug 2024 - 5220.80


  • Sezione: D
  • Darzalex

Darzalex: Inf Konz 100 mg/5ml (alt), Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66072001 | 7680660720017 | 20589
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Mag 2018 | 623.90
1 Giu 2018 | 30 Nov 2018 | 612.40
1 Dic 2018 | 28 Feb 2019 | 609.95
1 Mar 2019 | 31 Ago 2020 | 600.40
1 Set 2020 | 31 Gen 2021 | 553.65
1 Feb 2021 | 31 Ott 2023 | 546.10
1 Nov 2023 | 31 Dic 2023 | 491.75
1 Gen 2024 | 30 Apr 2024 | 492.20
1 Mag 2024 | 30 Giu 2024 | 481.30
1 Lug 2024 | 31 Dic 2024 | 456.40
Darzalex: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66072003 | 7680660720031 | 20589
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Ott 2023 | 546.10
1 Nov 2023 | 31 Dic 2023 | 491.75
1 Gen 2024 | 30 Apr 2024 | 492.20
1 Mag 2024 | 30 Giu 2024 | 481.30
1 Lug 2024 - 456.40
Darzalex: Inf Konz 400 mg/20ml (alt), Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66072002 | 7680660720024 | 20589
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Mag 2018 | 2383.05
1 Giu 2018 | 30 Nov 2018 | 2319.40
1 Dic 2018 | 28 Feb 2019 | 2312.00
1 Mar 2019 | 31 Ago 2020 | 2274.35
1 Set 2020 | 31 Gen 2021 | 2081.35
1 Feb 2021 | 31 Ott 2023 | 2052.95
1 Nov 2023 | 31 Dic 2023 | 1850.10
1 Gen 2024 | 30 Apr 2024 | 1851.90
1 Mag 2024 | 30 Giu 2024 | 1828.70
1 Lug 2024 | 31 Dic 2024 | 1767.05
Darzalex: Inf Konz 400 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66072004 | 7680660720048 | 20589
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Ott 2023 | 2052.95
1 Nov 2023 | 31 Dic 2023 | 1850.10
1 Gen 2024 | 30 Apr 2024 | 1851.90
1 Mag 2024 | 30 Giu 2024 | 1828.70
1 Lug 2024 - 1767.05


  • Sezione: D
  • Dasatinib Sandoz

Dasatinib Sandoz: Filmtabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67368005 | 7680673680056 | 21648
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 2166.65
1 Gen 2024 | 30 Mar 2024 | 2168.75
1 Apr 2024 | 30 Giu 2024 | 1271.95
1 Lug 2024 - 1215.45
Dasatinib Sandoz: Filmtabl 20 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67368001 | 7680673680018 | 21648
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 984.55
1 Gen 2024 | 30 Mar 2024 | 985.50
1 Apr 2024 | 30 Giu 2024 | 573.05
1 Lug 2024 - 543.25
Dasatinib Sandoz: Filmtabl 50 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67368002 | 7680673680025 | 21648
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 2109.80
1 Gen 2024 | 30 Mar 2024 | 2111.90
1 Apr 2024 | 30 Giu 2024 | 1239.25
1 Lug 2024 - 1183.10
Dasatinib Sandoz: Filmtabl 70 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67368003 | 7680673680032 | 21648
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 2109.80
1 Gen 2024 | 30 Mar 2024 | 2111.90
1 Apr 2024 | 30 Giu 2024 | 1239.25
1 Lug 2024 - 1183.10


  • Sezione: D
  • Dasatinib Spirig HC

Dasatinib Spirig HC: Filmtabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69598004 | 7680695980042 | 21833
Valido dal | Valido al | Punti
1 Ott 2024 - 1215.45
Dasatinib Spirig HC: Filmtabl 20 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69598001 | 7680695980011 | 21833
Valido dal | Valido al | Punti
1 Ott 2024 - 543.25
Dasatinib Spirig HC: Filmtabl 50 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69598002 | 7680695980028 | 21833
Valido dal | Valido al | Punti
1 Ott 2024 - 1183.10
Dasatinib Spirig HC: Filmtabl 70 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69598003 | 7680695980035 | 21833
Valido dal | Valido al | Punti
1 Ott 2024 - 1183.10


  • Sezione: D
  • Dasatinib Zentiva

Dasatinib Zentiva: Filmtabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68256004 | 7680682560042 | 21540
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2166.65
1 Gen 2024 | 30 Mar 2024 | 2168.75
1 Apr 2024 | 30 Giu 2024 | 1271.95
1 Lug 2024 - 1215.45
Dasatinib Zentiva: Filmtabl 20 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68256001 | 7680682560011 | 21540
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 984.55
1 Gen 2024 | 30 Mar 2024 | 985.50
1 Apr 2024 | 30 Giu 2024 | 573.05
1 Lug 2024 - 543.25
Dasatinib Zentiva: Filmtabl 50 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68256002 | 7680682560028 | 21540
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2109.80
1 Gen 2024 | 30 Mar 2024 | 2111.90
1 Apr 2024 | 30 Giu 2024 | 1239.25
1 Lug 2024 - 1183.10
Dasatinib Zentiva: Filmtabl 70 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68256003 | 7680682560035 | 21540
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2109.80
1 Gen 2024 | 30 Mar 2024 | 2111.90
1 Apr 2024 | 30 Giu 2024 | 1239.25
1 Lug 2024 - 1183.10


  • Sezione: D
  • Dasatinib-Teva

Dasatinib-Teva: Filmtabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67100009 | 7680671000092 | 21535
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2166.65
1 Gen 2024 | 30 Mar 2024 | 2168.75
1 Apr 2024 | 30 Giu 2024 | 1271.95
1 Lug 2024 - 1215.45
Dasatinib-Teva: Filmtabl 20 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67100011 | 7680671000115 | 21535
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 984.55
1 Gen 2024 | 30 Mar 2024 | 985.50
1 Apr 2024 | 30 Giu 2024 | 573.05
1 Lug 2024 - 543.25
Dasatinib-Teva: Filmtabl 50 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67100012 | 7680671000122 | 21535
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2109.80
1 Gen 2024 | 30 Mar 2024 | 2111.90
1 Apr 2024 | 30 Giu 2024 | 1239.25
1 Lug 2024 - 1183.10
Dasatinib-Teva: Filmtabl 70 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67100013 | 7680671000139 | 21535
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 2109.80
1 Gen 2024 | 30 Mar 2024 | 2111.90
1 Apr 2024 | 30 Giu 2024 | 1239.25
1 Lug 2024 - 1183.10


  • Sezione: D
  • DaTSCAN 123 I-Ioflupane

DaTSCAN 123 I-Ioflupane: Inj Lös, Durchstf 2.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55717002 | 7680557170024 | 18508
Valido dal | Valido al | Punti
1 Mar 2010 | 29 Feb 2012 | 1294.25
1 Mar 2012 | 31 Dic 2023 | 1149.20
1 Gen 2024 | 30 Giu 2024 | 1150.30
1 Lug 2024 - 1084.05


  • Sezione: D
  • Daunoblastin

Daunoblastin: Trockensub 20 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68340001 | 7680683400019 | 21400
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 52.10
1 Gen 2024 | 30 Giu 2024 | 52.15
1 Lug 2024 - 50.25


  • Sezione: D
  • Daxas

Daxas: Filmtabl 500 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60484001 | 7680604840016 | 19760
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Nov 2022 | 78.55
1 Dic 2022 | 31 Dic 2023 | 78.45
1 Gen 2024 | 30 Giu 2024 | 78.55
1 Lug 2024 - 75.20
Daxas: Filmtabl 500 mcg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60484002 | 7680604840023 | 19760
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Nov 2022 | 174.85
1 Dic 2022 | 31 Dic 2023 | 174.65
1 Gen 2024 | 30 Giu 2024 | 174.80
1 Lug 2024 - 166.35


  • Sezione: D
  • Deanxit

Deanxit: Drag, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35859039 | 7680358590397 | 11832
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 35.40
1 Set 2004 | 28 Feb 2010 | 35.45
1 Mar 2010 | 31 Ott 2013 | 34.95
1 Nov 2013 | 31 Lug 2018 | 17.30
Deanxit: Drag, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35859012 | 7680358590120 | 11832
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 13.10
1 Set 2004 | 28 Feb 2010 | 15.15
1 Mar 2010 | 31 Ott 2013 | 15.00
1 Nov 2013 | 31 Mag 2018 | 7.40
Deanxit: Filmtabl 0.5 mg/10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65854002 | 7680658540023 | 11832
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.85
Deanxit: Filmtabl 0.5 mg/10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65854001 | 7680658540016 | 11832
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Giu 2024 | 7.40
1 Lug 2024 - 12.40


  • Sezione: D
  • Deblaston

Deblaston: 20 Caps. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42495018 | 7680424950186 | 13771
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Giu 2004 | 45.20


  • Sezione: D
  • Deca Durabolin

Deca Durabolin: Inj Lös 50 mg i.m., Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
26660068 | 7680266600683 | 9224
Valido dal | Valido al | Punti
15 Mar 1962 | 30 Giu 2006 | 35.10
1 Lug 2006 | 28 Feb 2010 | 27.15
1 Mar 2010 | 31 Dic 2010 | 20.50
1 Gen 2011 | 31 Ott 2013 | 18.05
1 Nov 2013 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.15
Deca Durabolin: Inj Lös 50 mg i.m., Durchstf 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26660123 | 7680266601239 | 9224
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Ott 2013 | 18.05
1 Nov 2013 | 30 Giu 2021 | 16.55


  • Sezione: D
  • Decadron

Decadron: 30 Compr. 0,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24552012 | 7680245520124 | 8497
Valido dal | Valido al | Punti
1 Gen 1962 | 31 Mag 2005 | 13.05


  • Sezione: D
  • Decapeptyl Retard

Decapeptyl Retard: Inj Präp 3.750 mg Set, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53830013 | 7680538300136 | 15095
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 465.05
1 Gen 2004 | 28 Feb 2010 | 264.35
1 Mar 2010 | 31 Dic 2010 | 257.90
1 Gen 2011 | 31 Ott 2012 | 258.15
1 Nov 2012 | 31 Gen 2018 | 214.40
1 Feb 2018 | 30 Nov 2020 | 181.65
1 Dic 2020 | 31 Mar 2023 | 170.10
Decapeptyl Retard: Inj Präp 3.750 mg Set, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53830021 | 7680538300211 | 15095
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 1291.80
1 Gen 2004 | 28 Feb 2010 | 727.30
1 Mar 2010 | 31 Dic 2010 | 708.75
1 Gen 2011 | 31 Ott 2012 | 709.45
1 Nov 2012 | 31 Gen 2018 | 584.10
1 Feb 2018 | 30 Nov 2020 | 490.15
1 Dic 2020 | 31 Mar 2023 | 457.00


  • Sezione: D
  • Decapeptyl

Decapeptyl: Inj Lös 0.1 mg/ml, Fertspr 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47660017 | 7680476600176 | 16621
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2003 | 128.50
1 Gen 2004 | 28 Feb 2010 | 78.35
1 Mar 2010 | 31 Dic 2010 | 76.70
1 Gen 2011 | 31 Dic 2017 | 76.80
1 Gen 2018 | 30 Nov 2020 | 73.70
1 Dic 2020 | 30 Nov 2023 | 71.55
1 Dic 2023 | 31 Dic 2023 | 68.50
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75


  • Sezione: D
  • Decasept N

Decasept N: Lutschtabletten, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31124069 | 7680311240697 | 13440
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 3.25


  • Sezione: D
  • Decitabin Accord

Decitabin Accord: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68255001 | 7680682550012 | 21554
Valido dal | Valido al | Punti
1 Gen 2023 | 28 Feb 2023 | 998.45
1 Mar 2023 | 30 Nov 2023 | 946.20
1 Dic 2023 | 31 Dic 2023 | 934.60
1 Gen 2024 | 30 Giu 2024 | 935.50
1 Lug 2024 - 886.30


  • Sezione: D
  • Decitabin Sandoz

Decitabin Sandoz: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68233001 | 7680682330010 | 21512
Valido dal | Valido al | Punti
1 Dic 2022 | 28 Feb 2023 | 998.45
1 Mar 2023 | 30 Nov 2023 | 946.20
1 Dic 2023 | 31 Dic 2023 | 934.60
1 Gen 2024 | 30 Giu 2024 | 935.50
1 Lug 2024 - 886.30


  • Sezione: D
  • Decoderm Bivalent

Decoderm Bivalent: Creme, Tb 20 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50912019 | 7680509120190 | 16244
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Ott 2012 | 17.70
1 Nov 2012 | 28 Feb 2022 | 15.75
1 Mar 2022 | 30 Giu 2024 | 14.75
1 Lug 2024 - 15.45


  • Sezione: D
  • Decoderm

Decoderm: Creme, Tube 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35070087 | 7680350700879 | 11233
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 10.95


  • Sezione: D
  • Deferasirox Accord

Deferasirox Accord: Filmtabl 180 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67517003 | 7680675170036 | 21246
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 567.60
1 Nov 2021 | 31 Dic 2023 | 427.75
1 Gen 2024 | 30 Mar 2024 | 428.15
1 Apr 2024 | 30 Giu 2024 | 369.35
1 Lug 2024 - 350.40
Deferasirox Accord: Filmtabl 180 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67517004 | 7680675170043 | 21246
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 1404.35
1 Nov 2021 | 31 Dic 2023 | 1063.55
1 Gen 2024 | 30 Mar 2024 | 1064.60
1 Apr 2024 | 30 Giu 2024 | 916.35
1 Lug 2024 - 868.15
Deferasirox Accord: Filmtabl 360 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67517005 | 7680675170050 | 21246
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 920.40
1 Nov 2021 | 31 Dic 2023 | 691.00
1 Gen 2024 | 30 Mar 2024 | 691.65
1 Apr 2024 | 30 Giu 2024 | 595.20
1 Lug 2024 - 564.20
Deferasirox Accord: Filmtabl 360 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67517006 | 7680675170067 | 21246
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 2263.80
1 Nov 2021 | 31 Dic 2023 | 1704.90
1 Gen 2024 | 30 Mar 2024 | 1706.55
1 Apr 2024 | 30 Giu 2024 | 1471.55
1 Lug 2024 - 1413.20
Deferasirox Accord: Filmtabl 90 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67517001 | 7680675170012 | 21246
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 352.50
1 Nov 2021 | 31 Dic 2023 | 267.20
1 Gen 2024 | 30 Mar 2024 | 267.45
1 Apr 2024 | 30 Giu 2024 | 231.60
1 Lug 2024 - 220.05
Deferasirox Accord: Filmtabl 90 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67517002 | 7680675170029 | 21246
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 873.50
1 Nov 2021 | 31 Dic 2023 | 655.95
1 Gen 2024 | 30 Mar 2024 | 656.60
1 Apr 2024 | 30 Giu 2024 | 565.15
1 Lug 2024 - 535.75


  • Sezione: D
  • Deferasirox NOBEL

Deferasirox NOBEL: Filmtabl 180 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67681003 | 7680676810030 | 21237
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 567.65
1 Nov 2021 | 30 Apr 2022 | 427.75
Deferasirox NOBEL: Filmtabl 180 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67681004 | 7680676810047 | 21237
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 1404.40
1 Nov 2021 | 30 Apr 2022 | 1063.55
Deferasirox NOBEL: Filmtabl 360 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67681005 | 7680676810054 | 21237
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 920.45
1 Nov 2021 | 30 Apr 2022 | 691.00
Deferasirox NOBEL: Filmtabl 360 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67681006 | 7680676810061 | 21237
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 2263.85
1 Nov 2021 | 30 Apr 2022 | 1704.90
Deferasirox NOBEL: Filmtabl 90 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67681001 | 7680676810016 | 21237
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 352.50
1 Nov 2021 | 30 Apr 2022 | 267.20
Deferasirox NOBEL: Filmtabl 90 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67681002 | 7680676810023 | 21237
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2021 | 873.50
1 Nov 2021 | 30 Apr 2022 | 655.95


  • Sezione: D
  • Deferasirox Spirig HC

Deferasirox Spirig HC: Filmtabl 180 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68871003 | 7680688710038 | 21827
Valido dal | Valido al | Punti
1 Set 2024 - 350.45
Deferasirox Spirig HC: Filmtabl 180 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68871004 | 7680688710045 | 21827
Valido dal | Valido al | Punti
1 Set 2024 - 868.15
Deferasirox Spirig HC: Filmtabl 360 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68871005 | 7680688710052 | 21827
Valido dal | Valido al | Punti
1 Set 2024 - 564.20
Deferasirox Spirig HC: Filmtabl 360 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68871006 | 7680688710069 | 21827
Valido dal | Valido al | Punti
1 Set 2024 - 1413.20
Deferasirox Spirig HC: Filmtabl 90 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68871001 | 7680688710014 | 21827
Valido dal | Valido al | Punti
1 Set 2024 - 220.10
Deferasirox Spirig HC: Filmtabl 90 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68871002 | 7680688710021 | 21827
Valido dal | Valido al | Punti
1 Set 2024 - 535.75


  • Sezione: D
  • Deferasirox-Mepha

Deferasirox-Mepha: Lactab 180 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67678003 | 7680676780036 | 21244
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Ott 2021 | 567.65
1 Nov 2021 | 31 Gen 2022 | 427.75
1 Mar 2024 | 30 Giu 2024 | 369.35
1 Lug 2024 - 350.45
Deferasirox-Mepha: Lactab 180 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67678004 | 7680676780043 | 21244
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Ott 2021 | 1404.40
1 Nov 2021 | 31 Gen 2022 | 1063.55
1 Mar 2024 | 30 Giu 2024 | 916.35
1 Lug 2024 - 868.15
Deferasirox-Mepha: Lactab 360 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67678005 | 7680676780050 | 21244
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Ott 2021 | 920.45
1 Nov 2021 | 31 Gen 2022 | 691.00
1 Mar 2024 | 30 Giu 2024 | 595.20
1 Lug 2024 - 564.20
Deferasirox-Mepha: Lactab 360 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67678006 | 7680676780067 | 21244
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Ott 2021 | 2263.85
1 Nov 2021 | 31 Gen 2022 | 1704.90
1 Mar 2024 | 30 Giu 2024 | 1471.55
1 Lug 2024 - 1413.20
Deferasirox-Mepha: Lactab 90 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67678001 | 7680676780012 | 21244
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Ott 2021 | 352.50
1 Nov 2021 | 31 Gen 2022 | 267.20
1 Mar 2024 | 30 Giu 2024 | 231.60
1 Lug 2024 - 220.10
Deferasirox-Mepha: Lactab 90 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67678002 | 7680676780029 | 21244
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Ott 2021 | 873.50
1 Nov 2021 | 31 Gen 2022 | 655.95
1 Mar 2024 | 30 Giu 2024 | 565.15
1 Lug 2024 - 535.75


  • Sezione: D
  • Deferipron Lipomed

Deferipron Lipomed: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67344001 | 7680673440018 | 21013
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Dic 2023 | 215.60
1 Gen 2024 | 30 Giu 2024 | 215.80
1 Lug 2024 - 205.15


  • Sezione: D
  • Deflamat 75

Deflamat 75: 100 Compr. retard 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55164005 | 7680551640059 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 65.10
1 Set 2004 | 31 Mar 2006 | 65.20


  • Sezione: D
  • Dekristol 20.000 I.E.

Dekristol 20.000 I.E.: Weichkapseln, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68261005 | 7680682610051 | 21708
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 20.10
1 Lug 2024 - 27.65
Dekristol 20.000 I.E.: Weichkapseln, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68261003 | 7680682610037 | 21708
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45


  • Sezione: D
  • Delonal

Delonal: 30 g Crème 0,05%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47841038 | 7680478410384 | 15181
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 26.30
1 Gen 2003 | 30 Set 2004 | 16.60
1 Ott 2004 | 28 Feb 2006 | 16.65
Delonal: 30 g Ungt. 0,05%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47842026 | 7680478420260 | 15182
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 26.30
1 Gen 2003 | 30 Set 2004 | 18.20
1 Ott 2004 | 28 Feb 2006 | 18.25
Delonal: 50 g Crème 0,05%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47841046 | 7680478410469 | 15181
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 36.90
1 Gen 2003 | 30 Set 2004 | 20.50
1 Ott 2004 | 28 Feb 2006 | 20.55
Delonal: 50 g Ungt. 0,05%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47842034 | 7680478420345 | 15182
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 36.90
1 Gen 2003 | 30 Set 2004 | 26.95
1 Ott 2004 | 28 Feb 2006 | 27.00


  • Sezione: D
  • Delstrigo

Delstrigo: Filmtabl 100/300/245mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67066001 | 7680670660013 | 20983
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Dic 2023 | 737.90
1 Gen 2024 | 30 Giu 2024 | 738.65
1 Lug 2024 - 699.95


  • Sezione: D
  • Demetrin

Demetrin: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39416034 << 39416018 | 7680394160349 | 12996
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 12.00
1 Set 2004 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2014 | 9.05
1 Nov 2014 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.25
Demetrin: Tabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39416042 | 7680394160424 | 12996
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 23.10
1 Set 2004 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Ott 2014 | 19.00
1 Nov 2014 | 30 Giu 2024 | 17.45
1 Lug 2024 - 25.20
Demetrin: Tabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39416050 | 7680394160509 | 12996
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 17.45
1 Set 2004 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Ott 2014 | 16.00
1 Nov 2014 | 31 Dic 2023 | 14.85
1 Gen 2024 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.55
Demetrin: Tabl 20 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39416069 | 7680394160691 | 12996
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 37.60
1 Set 2004 | 30 Giu 2006 | 37.65
1 Lug 2006 | 28 Feb 2010 | 36.45
1 Mar 2010 | 31 Ott 2014 | 29.10
1 Nov 2014 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.05


  • Sezione: D
  • Depakine Chrono

Depakine Chrono: Filmtabl 300 mg teilbar, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47693047 | 7680476930471 | 15111
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 73.30
1 Set 2004 | 30 Apr 2005 | 73.45
1 Mag 2005 | 31 Ago 2007 | 45.50
1 Set 2007 | 28 Feb 2010 | 36.85
1 Mar 2010 | 30 Nov 2012 | 35.45
1 Dic 2012 | 28 Feb 2013 | 27.35
1 Mar 2013 | 31 Ago 2013 | 35.45
1 Set 2013 | 30 Nov 2021 | 27.35
1 Dic 2021 | 31 Dic 2023 | 26.90
1 Gen 2024 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.10
Depakine Chrono: Filmtabl 500 mg teilbar, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47693055 | 7680476930556 | 15111
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 69.20
1 Set 2004 | 30 Apr 2005 | 69.40
1 Mag 2005 | 31 Ago 2007 | 47.70
1 Set 2007 | 28 Feb 2010 | 38.45
1 Mar 2010 | 31 Dic 2010 | 36.90
1 Gen 2011 | 30 Nov 2012 | 36.95
1 Dic 2012 | 28 Feb 2013 | 28.50
1 Mar 2013 | 31 Ago 2013 | 36.95
1 Set 2013 | 30 Nov 2021 | 28.50
1 Dic 2021 | 30 Giu 2024 | 28.05
1 Lug 2024 - 31.15


  • Sezione: D
  • Depakine Chronospheres

Depakine Chronospheres: 30 Sach. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57140007 | 7680571400077 | 18165
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2008 | 49.25
Depakine Chronospheres: 30 Sach. 1000 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57140021 | 7680571400213 | 18165
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2008 | 49.25
Depakine Chronospheres: 30 Sach. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57140009 | 7680571400091 | 18165
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2008 | 16.40
Depakine Chronospheres: 30 Sach. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57140003 | 7680571400039 | 18165
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2008 | 28.70
Depakine Chronospheres: 30 Sach. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57140015 | 7680571400152 | 18165
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2008 | 28.70
Depakine Chronospheres: 30 Sach. 750 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57140019 | 7680571400190 | 18165
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2008 | 41.05


  • Sezione: D
  • Depakine

Depakine: Lös 300 mg/ml (neu), 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34734011 | 7680347340118 | 11631
Valido dal | Valido al | Punti
15 Mar 1973 | 30 Apr 2022 | 26.85
Depakine: Lös 300 mg/ml, 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
34734012 | 7680347340125 | 11631
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 40.85
1 Set 2004 | 30 Giu 2006 | 40.90
1 Lug 2006 | 28 Feb 2010 | 27.25
1 Mar 2010 | 31 Dic 2023 | 26.85
1 Gen 2024 | 30 Giu 2024 | 26.90
1 Lug 2024 - 30.25
Depakine: Sirup 300 mg/5ml, 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
40936017 | 7680409360177 | 13101
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 42.70
1 Set 2004 | 30 Giu 2006 | 42.80
1 Lug 2006 | 28 Feb 2010 | 28.40
1 Mar 2010 | 31 Dic 2023 | 28.00
1 Gen 2024 | 30 Giu 2024 | 28.05
1 Lug 2024 - 31.05


  • Sezione: D
  • Depo Medrol Lidocain

Depo Medrol Lidocain: Inj Susp 40 mg/ml, 25 Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
38546031 | 7680385460311 | 12189
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 139.80
1 Gen 2024 | 30 Giu 2024 | 139.95
1 Lug 2024 - 133.35
Depo Medrol Lidocain: Inj Susp 40 mg/ml, Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
38546015 | 7680385460151 | 12189
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 11.50
1 Set 2004 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Ott 2013 | 9.60
1 Nov 2013 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Depo Medrol Lidocain: Inj Susp 80 mg/2ml, Durchstf 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
38546023 | 7680385460236 | 12189
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 18.35
1 Mar 2010 | 31 Ott 2013 | 18.10
1 Nov 2013 | 31 Dic 2023 | 17.10
1 Gen 2024 | 30 Giu 2024 | 17.15
1 Lug 2024 - 17.70


  • Sezione: D
  • Depo Medrol

Depo Medrol: Inj Susp 40 mg/ml, 25 Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
25915070 | 7680259150706 | 9823
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 117.15
1 Gen 2024 | 30 Giu 2024 | 117.25
1 Lug 2024 - 111.85
Depo Medrol: Inj Susp 40 mg/ml, Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
25915011 | 7680259150119 | 9823
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 14.30
1 Set 2004 | 30 Giu 2006 | 16.35
1 Lug 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Dic 2010 | 9.00
1 Gen 2011 | 31 Ott 2013 | 8.80
1 Nov 2013 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.05
Depo Medrol: Inj Susp 80 mg/2ml, Durchstf 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
25915038 | 7680259150386 | 9823
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 27.15
1 Set 2004 | 30 Giu 2006 | 27.20
1 Lug 2006 | 28 Feb 2010 | 19.05
1 Mar 2010 | 31 Dic 2010 | 17.15
1 Gen 2011 | 31 Ott 2013 | 16.80
1 Nov 2013 | 31 Dic 2023 | 15.55
1 Gen 2024 | 30 Giu 2024 | 15.60
1 Lug 2024 - 16.20


  • Sezione: D
  • DepoCyte

DepoCyte: Inj Susp 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57245002 | 7680572450026 | 18303
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 3019.10
1 Mar 2010 | 31 Dic 2010 | 2954.20
1 Gen 2011 | 31 Ott 2012 | 2957.10
1 Nov 2012 | 31 Dic 2017 | 2457.60
1 Gen 2018 | 31 Ott 2018 | 1972.55


  • Sezione: D
  • Deponit 10

Deponit 10: Matrixpfl 10 mg/24h, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45986128 | 7680459861280 | 14574
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2005 | 30.80
1 Feb 2005 | 28 Feb 2010 | 28.80
1 Mar 2010 | 31 Dic 2010 | 25.95
1 Gen 2011 | 31 Ott 2012 | 24.95
1 Nov 2012 | 30 Nov 2019 | 19.25
1 Dic 2019 | 30 Nov 2022 | 17.30
1 Dic 2022 | 31 Dic 2023 | 16.85
1 Gen 2024 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45
Deponit 10: Matrixpfl 10 mg/24h, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45986144 | 7680459861440 | 14574
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2022 | 94.50
1 Dic 2022 | 31 Dic 2023 | 90.95
1 Gen 2024 | 30 Giu 2024 | 91.05
1 Lug 2024 - 87.05
Deponit 10: Matrixpfl 10 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45986136 | 7680459861365 | 14574
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2005 | 58.90
1 Feb 2005 | 28 Feb 2010 | 59.00
1 Mar 2010 | 31 Dic 2010 | 51.70
1 Gen 2011 | 31 Ott 2012 | 49.00
1 Nov 2012 | 30 Nov 2019 | 45.00
1 Dic 2019 | 30 Nov 2022 | 39.85
1 Dic 2022 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60


  • Sezione: D
  • Deponit 5

Deponit 5: Matrixpfl 5 mg/24h, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45986071 | 7680459860719 | 14574
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2005 | 22.15
1 Feb 2005 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Dic 2010 | 18.05
1 Gen 2011 | 31 Ott 2012 | 17.30
1 Nov 2012 | 30 Nov 2019 | 16.20
1 Dic 2019 | 30 Nov 2022 | 14.75
1 Dic 2022 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15
Deponit 5: Matrixpfl 5 mg/24h, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45986101 | 7680459861013 | 14574
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2005 | 117.40
1 Feb 2005 | 28 Feb 2010 | 117.60
1 Mar 2010 | 31 Dic 2010 | 100.15
1 Gen 2011 | 31 Ott 2012 | 93.80
1 Nov 2012 | 30 Nov 2019 | 84.25
1 Dic 2019 | 30 Nov 2022 | 72.00
1 Dic 2022 | 31 Dic 2023 | 69.50
1 Gen 2024 | 30 Giu 2024 | 69.55
1 Lug 2024 - 66.75
Deponit 5: Matrixpfl 5 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45986098 | 7680459860986 | 14574
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2005 | 48.70
1 Feb 2005 | 28 Feb 2010 | 48.80
1 Mar 2010 | 31 Dic 2010 | 43.20
1 Gen 2011 | 31 Ott 2012 | 41.20
1 Nov 2012 | 30 Nov 2019 | 38.15
1 Dic 2019 | 30 Nov 2022 | 34.20
1 Dic 2022 | 31 Dic 2023 | 29.30
1 Gen 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.55


  • Sezione: D
  • Depostat

Depostat: 1 Amp. sol. ol. ad iniect. parat. 2 ml (100+600 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35040013 | 7680350400137 | 11326
Valido dal | Valido al | Punti
1 Gen 1971 | 31 Mar 2003 | 30.05


  • Sezione: D
  • Deprivita

Deprivita: Filmtabl, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58102003 | 7680581020036 | 18968
Valido dal | Valido al | Punti
1 Apr 2009 | 31 Dic 2010 | 43.70
1 Gen 2011 | 31 Ott 2012 | 43.75
1 Nov 2012 | 30 Nov 2018 | 29.05
1 Dic 2018 | 31 Dic 2023 | 27.55
1 Gen 2024 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Deprivita: Filmtabl, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58102004 | 7680581020043 | 18968
Valido dal | Valido al | Punti
1 Apr 2009 | 31 Dic 2010 | 98.35
1 Gen 2011 | 31 Ott 2012 | 98.45
1 Nov 2012 | 30 Nov 2018 | 66.70
1 Dic 2018 | 31 Dic 2023 | 62.20
1 Gen 2024 | 30 Giu 2024 | 62.25
1 Lug 2024 - 59.80


  • Sezione: D
  • Depronal retard

Depronal retard: 15 Caps. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34306028 | 7680343060287 | 12086
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 14.20
1 Set 2004 | 30 Giu 2005 | 16.25


  • Sezione: D
  • Derinox

Derinox: 15 ml Guttae
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31403014 | 7680314030141 | 13297
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2003 | 10.10


  • Sezione: D
  • Dermafusone

Dermafusone: Creme 2%, Tb 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67774001 | 7680677740015 | 21444
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 | 30 Nov 2024 | 15.20
Dermafusone: Creme 2%, Tb 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67774002 | 7680677740022 | 21444
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 19.90
1 Gen 2024 | 30 Giu 2024 | 19.95
1 Lug 2024 | 30 Nov 2024 | 27.50


  • Sezione: D
  • Der-med dry skin

Der-med dry skin: Lot, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
67098001 | 7680670980012 | 20831
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 29.85
1 Gen 2024 - 29.90
Der-med dry skin: Lot, Tb 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
67098002 | 7680670980029 | 20831
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20


  • Sezione: D
  • Der-Med Extra Mild

Der-Med Extra Mild: liq pH 5.5, 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43110039 | 7680431100390 | 13831
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 12.30
1 Set 2004 | 30 Nov 2018 | 12.35
1 Dic 2018 | 31 Dic 2021 | 11.65
Der-Med Extra Mild: liq pH 5.5, Disp 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43110047 | 7680431100475 | 13831
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 31.10
1 Set 2004 | 30 Nov 2018 | 31.15
1 Dic 2018 | 31 Dic 2021 | 29.45


  • Sezione: D
  • Der-med Hautwaschlotion

Der-med Hautwaschlotion: pH 5.5, Fl 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
43110001 | 7680431100017 | 13831
Valido dal | Valido al | Punti
15 Mar 1982 - 11.65
Der-med Hautwaschlotion: pH 5.5, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
43110002 | 7680431100024 | 13831
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2023 | 29.45
1 Gen 2024 - 29.50


  • Sezione: D
  • Dermestril

Dermestril: 24 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53687067 | 7680536870679 | 16795
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 68.05
1 Set 2004 | 31 Dic 2006 | 68.20
Dermestril: 24 Systeme TTS 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53687024 | 7680536870242 | 16795
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 42.55
1 Set 2004 | 31 Dic 2006 | 42.60
Dermestril: 24 Systeme TTS 50
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53687040 | 7680536870402 | 16795
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 52.15
1 Set 2004 | 31 Dic 2006 | 52.30
Dermestril: 8 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53687059 | 7680536870594 | 16795
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 36.40
1 Set 2004 | 31 Dic 2006 | 36.45
Dermestril: 8 Systeme TTS 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53687016 | 7680536870167 | 16795
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2006 | 17.85
Dermestril: 8 Systeme TTS 50
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53687032 | 7680536870327 | 16795
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 26.10
1 Set 2004 | 31 Dic 2006 | 26.15


  • Sezione: D
  • Dermovate Scalp Application

Dermovate Scalp Application: Lös, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41823038 | 7680418230386 | 13371
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 53.20
1 Set 2004 | 30 Giu 2006 | 53.35
1 Lug 2006 | 28 Feb 2010 | 44.25
1 Mar 2010 | 31 Dic 2010 | 39.45
1 Gen 2011 | 30 Nov 2018 | 39.25
1 Dic 2018 | 31 Gen 2022 | 36.65
1 Feb 2022 | 31 Dic 2023 | 27.40
1 Gen 2024 | 30 Giu 2024 | 27.45
1 Lug 2024 - 30.75
Dermovate Scalp Application: Lös, 25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41823011 | 7680418230119 | 13371
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 21.75
1 Set 2004 | 30 Giu 2006 | 19.70
1 Lug 2006 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Dic 2010 | 15.40
1 Gen 2011 | 30 Nov 2018 | 15.35
1 Dic 2018 | 31 Gen 2022 | 14.50
1 Feb 2022 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70


  • Sezione: D
  • Dermovate

Dermovate: Creme, 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
39905027 | 7680399050270 | 12697
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2018 | 29.15
1 Dic 2018 | 31 Gen 2022 | 27.20
1 Feb 2022 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Dermovate: Creme, 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39905019 | 7680399050195 | 12697
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 21.55
1 Set 2004 | 30 Giu 2006 | 19.55
1 Lug 2006 | 28 Feb 2010 | 14.50
1 Mar 2010 | 31 Dic 2010 | 9.30
1 Gen 2011 | 31 Gen 2018 | 9.25
Dermovate: Creme, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
39905001 | 7680399050010 | 12697
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2018 | 14.35
1 Dic 2018 | 31 Gen 2022 | 9.55
1 Feb 2022 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.10
Dermovate: Salbe, 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
39906023 | 7680399060231 | 12698
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2018 | 29.15
1 Dic 2018 | 31 Gen 2022 | 27.20
1 Feb 2022 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Dermovate: Salbe, 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39906015 | 7680399060156 | 12698
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 21.55
1 Set 2004 | 30 Giu 2006 | 19.55
1 Lug 2006 | 28 Feb 2010 | 14.50
1 Mar 2010 | 31 Dic 2010 | 9.30
1 Gen 2011 | 31 Gen 2018 | 9.25
Dermovate: Salbe, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
39906001 | 7680399060019 | 12698
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2018 | 14.35
1 Dic 2018 | 31 Gen 2022 | 9.55
1 Feb 2022 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.10


  • Sezione: D
  • Dermovate-NN

Dermovate-NN: 25 g Crème (0,05+0,35% + 10"000 U.I./g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46583019 | 7680465830195 | 16245
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 26.80
1 Set 2004 | 30 Set 2006 | 26.85
1 Ott 2006 | 31 Mar 2008 | 27.00


  • Sezione: D
  • Deroxat

Deroxat: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51188012 | 7680511880129 | 16112
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 49.65
1 Set 2004 | 31 Mar 2006 | 49.75
1 Apr 2006 | 31 Mar 2007 | 43.05
1 Apr 2007 | 28 Feb 2010 | 26.90
1 Mar 2010 | 30 Giu 2011 | 26.20
1 Lug 2011 | 31 Ott 2012 | 20.65
1 Nov 2012 | 30 Nov 2019 | 17.90
1 Dic 2019 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.80
Deroxat: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51188020 | 7680511880204 | 16112
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 74.90
1 Set 2004 | 31 Mar 2006 | 75.05
1 Apr 2006 | 31 Mar 2007 | 63.30
1 Apr 2007 | 28 Feb 2010 | 42.10
1 Mar 2010 | 30 Giu 2011 | 40.90
1 Lug 2011 | 31 Ott 2012 | 36.65
1 Nov 2012 | 30 Nov 2019 | 28.10
1 Dic 2019 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.35
Deroxat: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51188039 | 7680511880396 | 16112
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 238.15
1 Set 2004 | 31 Mar 2006 | 238.45
1 Apr 2006 | 31 Mar 2007 | 194.05
1 Apr 2007 | 28 Feb 2010 | 113.75
1 Mar 2010 | 31 Dic 2010 | 109.15
1 Gen 2011 | 30 Giu 2011 | 109.25
1 Lug 2011 | 31 Ott 2012 | 97.00
1 Nov 2012 | 30 Nov 2019 | 79.35
1 Dic 2019 | 31 Dic 2023 | 75.25
1 Gen 2024 | 30 Giu 2024 | 75.30
1 Lug 2024 - 71.90
Deroxat: Susp (alt), 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54355017 | 7680543550175 | 17038
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 49.65
1 Set 2004 | 31 Mar 2006 | 49.75
1 Apr 2006 | 31 Mar 2007 | 43.05
1 Apr 2007 | 28 Feb 2010 | 26.90
1 Mar 2010 | 30 Giu 2011 | 26.20
1 Lug 2011 | 31 Dic 2015 | 20.65
Deroxat: Susp, 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54355001 | 7680543550014 | 17038
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2021 | 20.65
Deroxat: Susp, Fl 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54355002 | 7680543550021 | 17038
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mag 2023 | 20.65


  • Sezione: D
  • Desamon

Desamon: 100 ml Tinct. (1+50%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
19685128 | 7680196851285 | 13441
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 4.85
Desamon: Lösung 10 %, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
19684016 | 7680196840166 | 13442
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2010 | 4.85


  • Sezione: D
  • Descovy

Descovy: Filmtabl 200/10 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65921001 | 7680659210017 | 20610
Valido dal | Valido al | Punti
1 Mag 2017 | 28 Feb 2019 | 791.55
1 Mar 2019 | 31 Dic 2023 | 719.90
1 Gen 2024 | 30 Giu 2024 | 720.60
1 Lug 2024 - 682.85
Descovy: Filmtabl 200/25 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65921002 | 7680659210024 | 20610
Valido dal | Valido al | Punti
1 Mag 2017 | 28 Feb 2019 | 791.55
1 Mar 2019 | 31 Dic 2023 | 719.90
1 Gen 2024 | 30 Giu 2024 | 720.60
1 Lug 2024 - 682.85


  • Sezione: D
  • Deseril retard

Deseril retard: 20 Compr. 3 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30425030 | 7680304250306 | 10454
Valido dal | Valido al | Punti
1 Gen 1967 | 30 Set 2002 | 36.90


  • Sezione: D
  • Desferal

Desferal: Trockensub 500 mg, Durchstf 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29668019 | 7680296680198 | 9827
Valido dal | Valido al | Punti
15 Mar 1964 | 28 Feb 2010 | 119.50
1 Mar 2010 | 31 Dic 2010 | 116.85
1 Gen 2011 | 31 Ott 2012 | 116.95
1 Nov 2012 | 30 Nov 2018 | 114.80
1 Dic 2018 | 31 Dic 2023 | 80.20
1 Gen 2024 | 30 Giu 2024 | 80.30
1 Lug 2024 - 76.85


  • Sezione: D
  • Desloratadin Actavis

Desloratadin Actavis: Filmtabl 5 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62360001 | 7680623600011 | 20019
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2013 | 9.40
1 Nov 2013 | 31 Ott 2014 | 8.75
1 Nov 2014 | 30 Giu 2018 | 7.60
Desloratadin Actavis: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62360002 | 7680623600028 | 20019
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2013 | 26.70
1 Nov 2013 | 31 Ott 2014 | 26.05
1 Nov 2014 | 30 Giu 2018 | 18.65
Desloratadin Actavis: Filmtabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62360003 | 7680623600035 | 20019
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2014 | 38.80
1 Nov 2014 | 30 Giu 2018 | 29.30


  • Sezione: D
  • Desloratadin Axapharm

Desloratadin Axapharm: Filmtabl 5 mg, Blist 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67123001 | 7680671230017 | 20988
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 7.60
1 Dic 2020 | 31 Gen 2023 | 7.35
Desloratadin Axapharm: Filmtabl 5 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67123002 | 7680671230024 | 20988
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 18.65
1 Dic 2020 | 31 Gen 2023 | 17.90
Desloratadin Axapharm: Filmtabl 5 mg, Blist 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67123003 | 7680671230031 | 20988
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 29.35
1 Dic 2020 | 31 Gen 2023 | 28.20
Desloratadin Axapharm: Filmtabl 5 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67123004 | 7680671230048 | 20988
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Gen 2023 | 42.40


  • Sezione: D
  • Desloratadin Helvepharm

Desloratadin Helvepharm: Filmtabl 5 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62464001 | 7680624640016 | 20014
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Ott 2014 | 9.40
1 Nov 2014 | 31 Mar 2017 | 7.85
Desloratadin Helvepharm: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62464002 | 7680624640023 | 20014
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Ott 2014 | 27.00
1 Nov 2014 | 31 Mar 2017 | 18.65
Desloratadin Helvepharm: Filmtabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62464003 | 7680624640030 | 20014
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Ott 2014 | 38.90
1 Nov 2014 | 31 Mar 2017 | 28.25


  • Sezione: D
  • Desloratadin Sandoz

Desloratadin Sandoz: Filmtabl 5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62390001 | 7680623900012 | 19981
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Apr 2013 | 9.40
1 Mag 2013 | 31 Ott 2014 | 8.75
1 Nov 2014 | 30 Nov 2020 | 7.60
1 Dic 2020 | 30 Nov 2023 | 7.35
1 Dic 2023 | 30 Giu 2024 | 6.75
1 Lug 2024 - 4.30
Desloratadin Sandoz: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62390002 | 7680623900029 | 19981
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Apr 2013 | 27.00
1 Mag 2013 | 31 Ott 2014 | 26.05
1 Nov 2014 | 30 Nov 2020 | 18.65
1 Dic 2020 | 30 Nov 2023 | 17.90
1 Dic 2023 | 30 Giu 2024 | 16.10
1 Lug 2024 - 12.70
Desloratadin Sandoz: Filmtabl 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62390003 | 7680623900036 | 19981
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ott 2014 | 38.90
1 Nov 2014 | 30 Nov 2020 | 29.40
1 Dic 2020 | 30 Nov 2023 | 28.20
1 Dic 2023 | 30 Giu 2024 | 25.25
1 Lug 2024 - 20.80


  • Sezione: D
  • Desloratadin Spirig HC

Desloratadin Spirig HC: Filmtabl 5 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
63030001 | 7680630300010 | 20134
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Ott 2014 | 8.75
1 Nov 2014 | 30 Nov 2020 | 7.70
1 Dic 2020 | 31 Mar 2023 | 7.45
1 Apr 2023 | 30 Nov 2023 | 5.35
1 Dic 2023 | 31 Lug 2024 | 4.35
Desloratadin Spirig HC: Filmtabl 5 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
63030002 | 7680630300027 | 20134
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Ott 2014 | 25.80
1 Nov 2014 | 30 Nov 2020 | 18.65
1 Dic 2020 | 31 Mar 2023 | 17.90
1 Apr 2023 | 30 Nov 2023 | 15.60
1 Dic 2023 | 31 Lug 2024 | 12.65
Desloratadin Spirig HC: Filmtabl 5 mg, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
63030003 | 7680630300034 | 20134
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Ott 2014 | 38.55
1 Nov 2014 | 30 Nov 2020 | 29.45
1 Dic 2020 | 31 Mar 2023 | 28.25
1 Apr 2023 | 30 Nov 2023 | 25.65
1 Dic 2023 | 31 Lug 2024 | 20.80
Desloratadin Spirig HC: Filmtabl 5 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
63030004 | 7680630300041 | 20134
Valido dal | Valido al | Punti
1 Ott 2013 - 4.35
Desloratadin Spirig HC: Filmtabl 5 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
63030005 | 7680630300058 | 20134
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Giu 2024 | 12.65
1 Lug 2024 - 12.70
Desloratadin Spirig HC: Filmtabl 5 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
63030006 | 7680630300065 | 20134
Valido dal | Valido al | Punti
1 Ott 2013 - 20.80


  • Sezione: D
  • Desloratadin-Mepha

Desloratadin-Mepha: Lactabs 5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62374001 | 7680623740014 | 19976
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Mar 2013 | 9.75
1 Apr 2013 | 31 Ott 2014 | 8.75
1 Nov 2014 | 30 Nov 2020 | 7.60
1 Dic 2020 | 30 Nov 2023 | 7.40
1 Dic 2023 | 31 Dic 2023 | 6.75
1 Gen 2024 | 30 Giu 2024 | 6.80
1 Lug 2024 - 4.30
Desloratadin-Mepha: Lactabs 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62374002 | 7680623740021 | 19976
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Mar 2013 | 26.30
1 Apr 2013 | 31 Ott 2014 | 26.10
1 Nov 2014 | 30 Nov 2020 | 18.65
1 Dic 2020 | 30 Nov 2023 | 17.90
1 Dic 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 12.70
Desloratadin-Mepha: Lactabs 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62374003 | 7680623740038 | 19976
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Ott 2014 | 38.90
1 Nov 2014 | 30 Nov 2020 | 29.35
1 Dic 2020 | 30 Nov 2023 | 28.20
1 Dic 2023 | 30 Giu 2024 | 25.25
1 Lug 2024 - 20.80


  • Sezione: D
  • Desomedin

Desomedin: Gtt Opht, Fl 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53037011 << 28111045 | 7680530370113 | 11321
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Set 2004 | 7.70
1 Ott 2004 | 30 Giu 2019 | 7.40
1 Lug 2019 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60


  • Sezione: D
  • Desuric

Desuric: 30 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36971010 | 7680369710104 | 11632
Valido dal | Valido al | Punti
1 Gen 1973 | 30 Set 2003 | 12.95
Desuric: 90 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36971029 | 7680369710296 | 11632
Valido dal | Valido al | Punti
1 Gen 1973 | 30 Set 2003 | 31.85


  • Sezione: D
  • Detrusitol SR

Detrusitol SR: Ret Kaps 4 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55581010 | 7680555810106 | 17637
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 51.55
1 Set 2004 | 28 Feb 2010 | 51.70
1 Mar 2010 | 31 Ott 2013 | 50.55
1 Nov 2013 | 31 Gen 2014 | 43.20
1 Feb 2014 | 30 Nov 2018 | 42.60
1 Dic 2018 | 30 Nov 2021 | 28.05
1 Dic 2021 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.40
Detrusitol SR: Ret Kaps 4 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55581012 | 7680555810120 | 17637
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 157.10
1 Set 2004 | 28 Feb 2010 | 157.35
1 Mar 2010 | 31 Dic 2010 | 152.90
1 Gen 2011 | 31 Ott 2013 | 153.05
1 Nov 2013 | 31 Gen 2014 | 123.50
1 Feb 2014 | 30 Nov 2018 | 121.15
1 Dic 2018 | 30 Nov 2021 | 79.40
1 Dic 2021 | 31 Dic 2023 | 71.15
1 Gen 2024 | 30 Giu 2024 | 71.20
1 Lug 2024 - 68.30


  • Sezione: D
  • Detrusitol

Detrusitol: 14 Filmtabs 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54476043 | 7680544760436 | 17328
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 30.15
1 Set 2004 | 31 Mag 2005 | 28.15
Detrusitol: 56 Filmtabs 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54476027 | 7680544760276 | 17328
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 78.25
1 Set 2004 | 31 Mag 2005 | 78.35


  • Sezione: D
  • De-ursil RR Mite

De-ursil RR Mite: Kaps 225 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44619008 | 7680446190089 << 7680446190409 | 14480
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 40.40
1 Set 2004 | 28 Feb 2010 | 40.45
1 Mar 2010 | 30 Nov 2020 | 39.85
1 Dic 2020 | 30 Nov 2023 | 36.10
1 Dic 2023 | 31 Dic 2023 | 35.80
1 Gen 2024 | 30 Giu 2024 | 35.85
1 Lug 2024 - 34.80


  • Sezione: D
  • De-ursil RR

De-ursil RR: Kaps 450 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44619006 | 7680446190065 << 7680446190676 | 14480
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 54.85
1 Set 2004 | 28 Feb 2010 | 54.95
1 Mar 2010 | 30 Nov 2020 | 53.95
1 Dic 2020 | 30 Nov 2023 | 47.90
1 Dic 2023 | 30 Giu 2024 | 47.50
1 Lug 2024 - 45.85
De-ursil RR: Kaps 450 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44619007 | 7680446190072 << 7680446190249 | 14480
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 124.20
1 Set 2004 | 28 Feb 2010 | 124.45
1 Mar 2010 | 31 Dic 2010 | 121.65
1 Gen 2011 | 30 Nov 2020 | 121.75
1 Dic 2020 | 30 Nov 2023 | 104.75
1 Dic 2023 | 31 Dic 2023 | 103.50
1 Gen 2024 | 30 Giu 2024 | 103.60
1 Lug 2024 - 98.90


  • Sezione: D
  • De-ursil

De-ursil: Kaps 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41655070 | 7680416550707 | 13325
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 93.40
1 Set 2004 | 28 Feb 2010 | 93.60
1 Mar 2010 | 31 Dic 2010 | 91.60
1 Gen 2011 | 30 Nov 2020 | 91.70
1 Dic 2020 | 30 Nov 2023 | 79.50
1 Dic 2023 | 31 Dic 2023 | 78.60
1 Gen 2024 | 30 Giu 2024 | 78.70
1 Lug 2024 - 75.35
De-ursil: Kaps 150 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41655062 | 7680416550622 | 13325
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 40.70
1 Set 2004 | 28 Feb 2010 | 40.75
1 Mar 2010 | 30 Nov 2020 | 40.15
1 Dic 2020 | 30 Nov 2023 | 36.35
1 Dic 2023 | 31 Dic 2023 | 36.05
1 Gen 2024 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.00
De-ursil: Kaps 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41655097 | 7680416550974 | 13325
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 143.90
1 Set 2004 | 28 Feb 2010 | 144.10
1 Mar 2010 | 31 Dic 2010 | 140.80
1 Gen 2011 | 30 Nov 2020 | 140.90
1 Dic 2020 | 30 Nov 2023 | 120.80
1 Dic 2023 | 31 Dic 2023 | 119.25
1 Gen 2024 | 30 Giu 2024 | 119.40
1 Lug 2024 - 113.85
De-ursil: Kaps 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41655089 | 7680416550899 | 13325
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 56.35
1 Set 2004 | 28 Feb 2010 | 56.45
1 Mar 2010 | 31 Dic 2010 | 55.40
1 Gen 2011 | 30 Nov 2020 | 55.45
1 Dic 2020 | 30 Nov 2023 | 49.15
1 Dic 2023 | 31 Dic 2023 | 48.70
1 Gen 2024 | 30 Giu 2024 | 48.75
1 Lug 2024 - 47.00


  • Sezione: D
  • Dexacortin-K

Dexacortin-K: 5 Amp. (5+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40116028 | 7680401160287 | 13637
Valido dal | Valido al | Punti
1 Gen 1981 | 31 Gen 2005 | 31.65


  • Sezione: D
  • Dexafree UD

Dexafree UD: Gtt Opht 0.1 %, 20 Monodos 0.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57477004 | 7680574770047 | 18480
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Mag 2007 | 9.95
1 Giu 2007 | 28 Feb 2010 | 14.10
1 Mar 2010 | 30 Giu 2010 | 13.95
1 Lug 2010 | 30 Nov 2019 | 14.80
1 Dic 2019 | 31 Mag 2023 | 14.00
1 Giu 2023 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40


  • Sezione: D
  • Dexagenta-POS

Dexagenta-POS: Gtt Opht, Fl 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59580001 | 7680595800013 | 19365
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 8.85
1 Nov 2014 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40


  • Sezione: D
  • Dexalocal F

Dexalocal F: Creme, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36231025 << 36231017 | 7680362310257 | 11716
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 13.00
1 Mar 2010 | 31 Lug 2014 | 14.85


  • Sezione: D
  • Dexalocal Scalp Appl

Dexalocal Scalp Appl: Lös, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36233028 | 7680362330286 | 11412
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 22.00
1 Mar 2010 | 30 Giu 2012 | 19.65


  • Sezione: D
  • Dexalocal Scalp

Dexalocal Scalp: 100 ml Liquid. 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36233036 | 7680362330361 | 11412
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Gen 2006 | 47.60


  • Sezione: D
  • Dexalocal

Dexalocal: 20 g Ungt. 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36229012 | 7680362290122 | 11411
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Gen 2006 | 11.70
Dexalocal: Creme, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36227028 | 7680362270285 | 11715
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 11.70
1 Mar 2010 | 31 Lug 2014 | 9.65


  • Sezione: D
  • Dexamethason Galepharm Amp

Dexamethason Galepharm Amp: Inj Lös 4 mg/ml, 10 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66710002 | 7680667100027 | 20937
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Nov 2023 | 41.60
1 Dic 2023 | 31 Dic 2023 | 39.35
1 Gen 2024 | 30 Giu 2024 | 39.40
1 Lug 2024 - 38.15
Dexamethason Galepharm Amp: Inj Lös 4 mg/ml, 3 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66710001 | 7680667100010 | 20937
Valido dal | Valido al | Punti
1 Set 2019 | 30 Nov 2023 | 15.75
1 Dic 2023 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75
Dexamethason Galepharm Amp: Inj Lös 8 mg/2ml, 10 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66710004 | 7680667100041 | 20937
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 55.50
1 Lug 2024 - 53.40
Dexamethason Galepharm Amp: Inj Lös 8 mg/2ml, 3 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66710003 | 7680667100034 | 20937
Valido dal | Valido al | Punti
1 Set 2019 | 30 Nov 2023 | 25.15
1 Dic 2023 | 31 Dic 2023 | 19.90
1 Gen 2024 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.50


  • Sezione: D
  • Dexamethason Galepharm

Dexamethason Galepharm: Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57974002 | 7680579740021 | 18756
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 35.00
1 Mar 2010 | 31 Dic 2023 | 34.50
1 Gen 2024 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.60
Dexamethason Galepharm: Tabl 1 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57974001 | 7680579740014 | 18756
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 8.80
1 Mar 2010 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60
Dexamethason Galepharm: Tabl 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57974004 | 7680579740045 | 18756
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 68.50
1 Mar 2010 | 31 Dic 2010 | 67.10
1 Gen 2011 | 31 Dic 2023 | 67.20
1 Gen 2024 | 30 Giu 2024 | 67.25
1 Lug 2024 - 64.55
Dexamethason Galepharm: Tabl 4 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57974003 | 7680579740038 | 18756
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Dic 2023 | 20.80
1 Gen 2024 | 30 Giu 2024 | 20.85
1 Lug 2024 - 28.35


  • Sezione: D
  • Dexamethason Helvepharm

Dexamethason Helvepharm: 1 Amp. 26 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41074043 | 7680410740432 | 12954
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 22.60
1 Gen 2004 | 30 Giu 2007 | 20.30
Dexamethason Helvepharm: 3 Amp. 26 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41074051 | 7680410740517 | 12954
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 47.60
1 Gen 2004 | 30 Giu 2007 | 45.50
Dexamethason Helvepharm: Inj Lös 5 mg/ml, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41074035 | 7680410740357 | 12954
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 8.45
1 Gen 2004 | 28 Feb 2010 | 8.15
1 Mar 2010 | 30 Nov 2020 | 8.05
1 Dic 2020 | 30 Apr 2024 | 7.15
Dexamethason Helvepharm: Inj Lös 5 mg/ml, Amp 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41074094 | 7680410740944 | 12954
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2020 | 95.60
1 Dic 2020 | 31 Dic 2023 | 77.00
1 Gen 2024 | 30 Apr 2024 | 77.10
Dexamethason Helvepharm: Inj Lös 5 mg/ml, Amp 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41074086 | 7680410740869 | 12954
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 18.10
1 Gen 2004 | 28 Feb 2010 | 17.95
1 Mar 2010 | 30 Nov 2020 | 17.70
1 Dic 2020 | 30 Apr 2024 | 15.50


  • Sezione: D
  • Dexamethason Zentiva

Dexamethason Zentiva: Inj Lös 5 mg/ml, 25 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41074003 | 7680410740036 | 12954
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 77.00
1 Gen 2024 | 30 Giu 2024 | 77.10
1 Lug 2024 - 73.85
Dexamethason Zentiva: Inj Lös 5 mg/ml, 3 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41074002 | 7680410740029 | 12954
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2024 | 15.50
1 Lug 2024 - 16.15
Dexamethason Zentiva: Inj Lös 5 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41074001 | 7680410740012 | 12954
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2024 | 7.15
1 Lug 2024 - 12.10


  • Sezione: D
  • Dexamethasonum

Dexamethasonum: Tabletten 1 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2009 | 52.00
Dexamethasonum: Tabletten 1 mg, 20 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2009 | 13.75
Dexamethasonum: Tabletten 4 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2009 | 55.90
Dexamethasonum: Tabletten 4 mg, 20 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2009 | 14.80


  • Sezione: D
  • Dexasalyl Scalp Appl

Dexasalyl Scalp Appl: Lös, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42667013 | 7680426670136 | 13806
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 22.00
1 Mar 2010 | 31 Ott 2012 | 19.65


  • Sezione: D
  • Dexasalyl Scalp Application

Dexasalyl Scalp Application: 100 ml Liquid. (0,12+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42667021 | 7680426670211 | 13806
Valido dal | Valido al | Punti
1 Gen 1981 | 31 Mar 2004 | 47.60


  • Sezione: D
  • Dexasalyl

Dexasalyl: 60 g Ungt. (0,12+3%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36234024 | 7680362340247 | 11982
Valido dal | Valido al | Punti
1 Gen 1975 | 31 Mar 2004 | 27.20
Dexasalyl: Salbe, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36234016 | 7680362340162 | 11982
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 12.45
1 Mar 2010 | 31 Lug 2014 | 14.35


  • Sezione: D
  • Dexeryl

Dexeryl: Creme, Tb 250 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
60404002 | 7680604040027 | 19469
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 15.05
1 Lug 2024 - 11.15
Dexeryl: Creme, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
60404001 | 7680604040010 | 19469
Valido dal | Valido al | Punti
1 Set 2011 - 4.60


  • Sezione: D
  • Dexilant

Dexilant: Kaps 30 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62993001 | 7680629930013 | 20146
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 26.35
1 Gen 2024 | 30 Giu 2024 | 26.40
1 Lug 2024 - 29.75
Dexilant: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62993002 | 7680629930020 | 20146
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 41.15
1 Gen 2024 | 30 Giu 2024 | 41.20
1 Lug 2024 - 39.90
Dexilant: Kaps 30 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62993005 | 7680629930051 | 20146
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 94.25
1 Gen 2024 | 30 Giu 2024 | 94.35
1 Lug 2024 - 90.15
Dexilant: Kaps 60 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62993003 | 7680629930037 | 20146
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Giu 2024 | 28.85
1 Lug 2024 - 32.10
Dexilant: Kaps 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62993004 | 7680629930044 | 20146
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 45.50
1 Gen 2024 | 30 Giu 2024 | 45.55
1 Lug 2024 - 44.00
Dexilant: Kaps 60 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62993006 | 7680629930068 | 20146
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 70.65
1 Gen 2024 | 30 Giu 2024 | 70.70
1 Lug 2024 - 67.80


  • Sezione: D
  • Dexolan

Dexolan: Salbe, Tube 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36677015 | 7680366770156 | 13196
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Mar 2009 | 8.05


  • Sezione: D
  • DexOptifen

DexOptifen: 30 Compr. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52588049 | 7680525880498 | 16803
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 14.15


  • Sezione: D
  • Dexoptifen

Dexoptifen: Tabl 300 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52588057 | 7680525880573 | 16803
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2012 | 16.75
1 Nov 2012 | 30 Giu 2013 | 16.45
Dexoptifen: Tabl 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52588065 | 7680525880658 | 16803
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Ott 2012 | 36.00
1 Nov 2012 | 30 Giu 2013 | 35.30
Dexoptifen: Tabl 450 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52588081 | 7680525880818 | 16803
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 67.60
1 Mar 2010 | 31 Ott 2012 | 66.30
1 Nov 2012 | 30 Giu 2013 | 64.50
Dexoptifen: Tabl 450 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52588073 | 7680525880733 | 16803
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 22.95
1 Mar 2010 | 31 Ott 2012 | 20.60
1 Nov 2012 | 30 Giu 2013 | 20.15


  • Sezione: D
  • Dextro-Med

Dextro-Med: Sirup, Fl 150 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55615006 << 55615002 | 7680556150065 | 17578
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Apr 2017 | 8.00


  • Sezione: D
  • Diabiformin

Diabiformin: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36416025 | 7680364160256 | 11537
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 48.05
1 Set 2004 | 28 Feb 2010 | 48.15
1 Mar 2010 | 30 Apr 2011 | 47.35
Diabiformin: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36416017 | 7680364160171 | 11537
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 18.75
1 Mar 2010 | 30 Apr 2011 | 18.50


  • Sezione: D
  • Diabinese

Diabinese: 100 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24984028 - 8555
Valido dal | Valido al | Punti
1 Gen 1960 | 30 Set 2004 | 30.90
Diabinese: 100 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24984044 - 8555
Valido dal | Valido al | Punti
1 Gen 1960 | 30 Set 2004 | 61.40
Diabinese: 30 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24984036 - 8555
Valido dal | Valido al | Punti
1 Gen 1960 | 30 Set 2004 | 23.05


  • Sezione: D
  • Diabur-Test 5000

Diabur-Test 5000: 50 Tests (semi-quantitativ)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
44622017 | 7680446220175 | 14158
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Mar 2004 | 14.95


  • Sezione: D
  • Dialens

Dialens: Gtt Opht steril, 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40450017 | 7680404500172 | 12949
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Gen 2013 | 7.75


  • Sezione: D
  • Dialvit

Dialvit: Kaps, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55702002 | 7612929006556 << 7680557020015 | 17978
Valido dal | Valido al | Punti
1 Feb 2004 | 28 Feb 2010 | 35.00
1 Mar 2010 | 31 Ott 2022 | 34.50


  • Sezione: D
  • Diamicron MR

Diamicron MR: Tabl 30 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55234005 | 7680552340057 | 17707
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 62.50
1 Set 2004 | 29 Feb 2008 | 62.60
1 Mar 2008 | 30 Nov 2008 | 61.60
1 Dic 2008 | 28 Feb 2010 | 43.20
1 Mar 2010 | 31 Dic 2010 | 42.50
1 Gen 2011 | 31 Dic 2011 | 42.55
Diamicron MR: Tabl 30 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55234001 | 7680552340019 | 17707
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 17.10
1 Set 2004 | 29 Feb 2008 | 17.15
1 Mar 2008 | 30 Nov 2008 | 16.95
1 Dic 2008 | 28 Feb 2010 | 9.30
1 Mar 2010 | 31 Dic 2011 | 9.15
Diamicron MR: Tabl 60 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55234006 | 7680552340064 | 17707
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Gen 2018 | 27.50
1 Feb 2018 | 31 Dic 2023 | 18.40
1 Gen 2024 | 30 Giu 2024 | 17.75
1 Lug 2024 - 18.20
Diamicron MR: Tabl 60 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55234007 | 7680552340071 | 17707
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Gen 2018 | 55.20
1 Feb 2018 | 31 Dic 2023 | 42.40
1 Gen 2024 | 30 Giu 2024 | 40.75
1 Lug 2024 - 39.30


  • Sezione: D
  • Diamicron

Diamicron: Tabl 80 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39552035 | 7680395520357 | 13508
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 57.15
1 Set 2004 | 30 Nov 2008 | 57.25
1 Dic 2008 | 28 Feb 2010 | 40.65
1 Mar 2010 | 31 Dic 2012 | 40.00
Diamicron: Tabl 80 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39552019 | 7680395520197 | 13508
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 14.05
1 Set 2004 | 30 Nov 2008 | 16.10
1 Dic 2008 | 28 Feb 2010 | 8.80
1 Mar 2010 | 31 Dic 2012 | 8.65


  • Sezione: D
  • Diamox Sustets

Diamox Sustets: 30 Caps. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28983018 | 7680289830180 | 10149
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 46.80
1 Set 2004 | 31 Lug 2006 | 46.85


  • Sezione: D
  • Diamox

Diamox: Tabl 250 mg, 25 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
21191019 | 7680211910195 | 7467
Valido dal | Valido al | Punti
15 Mar 1957 | 31 Ago 2004 | 20.85
1 Set 2004 | 30 Giu 2006 | 18.85
1 Lug 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2024 | 15.15
1 Lug 2024 - 15.80
Diamox: Trockensub 500 mg parenteral, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
22002015 | 7680220020151 | 9814
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 26.80
1 Set 2004 | 28 Feb 2010 | 26.85
1 Mar 2010 | 30 Giu 2024 | 26.50
1 Lug 2024 - 29.85


  • Sezione: D
  • Diaphin IR

Diaphin IR: Tabl 200 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57724001 - 20521
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 387.50
1 Gen 2024 | 30 Giu 2024 | 387.85
1 Lug 2024 - 367.05


  • Sezione: D
  • Diaphin SR

Diaphin SR: Ret Filmtabl 200 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57720001 - 20522
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 387.50
1 Gen 2024 | 30 Giu 2024 | 387.85
1 Lug 2024 - 367.05


  • Sezione: D
  • Diaphin

Diaphin: Trockensub 5 g i.v., Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55561001 - 17747
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 174.50
1 Gen 2024 | 30 Giu 2024 | 174.65
1 Lug 2024 - 165.30


  • Sezione: D
  • Diastabol

Diastabol: Tabl 100 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53953042 | 7680539530426 | 16791
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 58.55
1 Set 2004 | 28 Feb 2010 | 58.65
1 Mar 2010 | 31 Dic 2010 | 57.55
1 Gen 2011 | 31 Dic 2011 | 57.60
Diastabol: Tabl 50 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53953026 | 7680539530266 | 16791
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 42.05
1 Set 2004 | 28 Feb 2010 | 42.10
1 Mar 2010 | 31 Dic 2011 | 41.45
Diastabol: Tabletten 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53953034 | 7680539530341 | 16791
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 22.05
1 Mar 2010 | 31 Dic 2011 | 19.65
Diastabol: Tabletten 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53953018 | 7680539530181 | 16791
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 13.35
1 Mar 2010 | 30 Nov 2010 | 15.20


  • Sezione: D
  • Diazepam Desitin Rectal Tube

Diazepam Desitin Rectal Tube: Lös 10 mg, 5x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54467036 | 7680544670360 | 17163
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 25.35
1 Mar 2010 | 31 Dic 2023 | 25.05
1 Gen 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.50
Diazepam Desitin Rectal Tube: Lös 5 mg, 5x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54467028 | 7680544670285 | 17163
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 21.25
1 Mar 2010 | 31 Dic 2023 | 18.95
1 Gen 2024 | 30 Giu 2024 | 19.00
1 Lug 2024 - 26.60


  • Sezione: D
  • Diazepam-Mepha

Diazepam-Mepha: Tabl 10 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645006 | 7680396450066 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Mar 2024 | 19.80
Diazepam-Mepha: Tabl 10 mg, Ds 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645005 | 7680396450059 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Mar 2024 | 8.30
Diazepam-Mepha: Tabl 5 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645004 | 7680396450042 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Mar 2024 | 15.95
Diazepam-Mepha: Tabl 5 mg, Ds 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645003 | 7680396450035 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Mar 2024 | 6.90


  • Sezione: D
  • Dibase 10'000

Dibase 10'000: Tropfen 10000 IE/ml, Fl 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
65856001 | 7680658560014 | 20639
Valido dal | Valido al | Punti
1 Set 2017 - 9.25
Dibase 10'000: Tropfen 10000 IE/ml, Tropffl 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
65856002 | 7680658560021 | 20639
Valido dal | Valido al | Punti
1 Giu 2023 - 9.25


  • Sezione: D
  • Dicetel

Dicetel: Filmtabl 50 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46337028 | 7680463370280 | 14828
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ott 2013 | 45.65
1 Nov 2013 | 31 Dic 2017 | 39.95
1 Gen 2018 | 30 Nov 2020 | 37.30
1 Dic 2020 | 30 Nov 2023 | 36.45
1 Dic 2023 | 30 Giu 2024 | 35.35
1 Lug 2024 - 34.35
Dicetel: Filmtabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46337027 | 7680463370273 | 14828
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ott 2013 | 28.95
1 Nov 2013 | 31 Dic 2017 | 25.70
1 Gen 2018 | 30 Nov 2020 | 20.10
1 Dic 2020 | 30 Nov 2023 | 19.60
1 Dic 2023 | 30 Giu 2024 | 19.00
1 Lug 2024 - 26.65
Dicetel: Tabl, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46337026 | 7680463370266 | 14828
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 64.10
1 Set 2004 | 28 Feb 2010 | 64.20
1 Mar 2010 | 31 Dic 2010 | 55.95
1 Gen 2011 | 31 Lug 2013 | 45.65
Dicetel: Tabl, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46337018 | 7680463370181 | 14828
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 43.50
1 Set 2004 | 28 Feb 2010 | 43.60
1 Mar 2010 | 31 Dic 2010 | 38.90
1 Gen 2011 | 31 Lug 2013 | 28.95


  • Sezione: D
  • Diclo Acino

Diclo Acino: Rectocaps 100 mg Rektalkapseln, 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46852006 | 7680468520062 | 14947
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ott 2020 | 5.80


  • Sezione: D
  • Dicloabak

Dicloabak: Gtt Opht 0.1 %, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61484001 | 7680614840013 | 19603
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2012 | 36.60
1 Nov 2012 | 30 Nov 2019 | 34.10
1 Dic 2019 | 30 Giu 2024 | 20.15
1 Lug 2024 - 27.70


  • Sezione: D
  • Diclo-basan

Diclo-basan: 10 Supp. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47376025 | 7680473760255 | 15152
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Lug 2004 | 13.20
Diclo-basan: 10 Supp. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47376017 | 7680473760170 | 15152
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2003 | 9.30
1 Lug 2003 | 31 Lug 2004 | 8.30
Diclo-basan: 100 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49332025 | 7680493320255 | 15874
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Gen 2007 | 12.25
Diclo-basan: 20 Caps. retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47375010 | 7680473750102 | 15171
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Gen 2007 | 17.75
Diclo-basan: 20 Filmtabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47374014 | 7680473740141 | 15151
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Gen 2007 | 6.55
Diclo-basan: 20 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47374030 | 7680473740301 | 15151
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2003 | 12.30
1 Lug 2003 | 31 Gen 2007 | 9.95
Diclo-basan: 3 Amp. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47373018 | 7680473730180 | 15150
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Gen 2007 | 7.80
Diclo-basan: 50 Caps. retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47375029 | 7680473750294 | 15171
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 41.45
1 Lug 2002 | 30 Giu 2003 | 34.20
1 Lug 2003 | 31 Gen 2007 | 29.90
Diclo-basan: 50 Filmtabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47374022 | 7680473740226 | 15151
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Gen 2007 | 14.15
Diclo-basan: 50 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47374049 | 7680473740493 | 15151
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 26.35
1 Lug 2002 | 30 Giu 2003 | 22.15
1 Lug 2003 | 31 Gen 2007 | 19.95
Diclo-basan: 50 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49332017 | 7680493320170 | 15874
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Gen 2007 | 6.95


  • Sezione: D
  • Diclo-Cophar

Diclo-Cophar: 100 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54465025 | 7680544650256 | 16979
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 12.70
Diclo-Cophar: 20 Caps. retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54456018 | 7680544560180 | 16971
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 18.30
1 Lug 2002 | 30 Apr 2007 | 17.15
Diclo-Cophar: 20 Filmtabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54454015 | 7680544540151 | 16970
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 6.20
Diclo-Cophar: 20 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54454031 | 7680544540311 | 16970
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 11.55
Diclo-Cophar: 3 Amp. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54457014 | 7680544570141 | 16972
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 7.70
Diclo-Cophar: 50 Caps. retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54456026 | 7680544560265 | 16971
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 37.35
Diclo-Cophar: 50 Filmtabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54454023 | 7680544540236 | 16970
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 12.65
Diclo-Cophar: 50 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54454058 | 7680544540588 | 16970
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 25.50
Diclo-Cophar: 50 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54465017 | 7680544650171 | 16979
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 7.60


  • Sezione: D
  • Diclofenac 1A Pharma

Diclofenac 1A Pharma: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59259002 - 18948
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 25.30
1 Mar 2010 | 31 Mar 2012 | 17.75
Diclofenac 1A Pharma: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59259001 | 7680592590016 | 18948
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 8.50
1 Mar 2010 | 31 Mar 2012 | 7.35
Diclofenac 1A Pharma: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59259004 | 7680592590047 | 18948
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 38.30
1 Mar 2010 | 31 Mar 2012 | 28.40
Diclofenac 1A Pharma: Filmtabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59259003 | 7680592590030 | 18948
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Mar 2012 | 8.05


  • Sezione: D
  • Diclofenac Actavis CR

Diclofenac Actavis CR: Ret Tabl 150 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62868003 | 7680628680032 | 20030
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2017 | 14.50
Diclofenac Actavis CR: Ret Tabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62868005 | 7680628680056 | 20030
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2017 | 67.50
Diclofenac Actavis CR: Ret Tabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62868004 | 7680628680049 | 20030
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2017 | 33.85
Diclofenac Actavis CR: Ret Tabl 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62868002 | 7680628680025 | 20030
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2017 | 40.95
Diclofenac Actavis CR: Ret Tabl 75 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62868001 | 7680628680018 | 20030
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2017 | 9.00


  • Sezione: D
  • Diclofenac Actavis

Diclofenac Actavis: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62870002 | 7680628700020 | 20058
Valido dal | Valido al | Punti
1 Mag 2013 | 28 Feb 2019 | 14.90
Diclofenac Actavis: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62870001 | 7680628700013 | 20058
Valido dal | Valido al | Punti
1 Mag 2013 | 28 Feb 2019 | 6.35
Diclofenac Actavis: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62870004 | 7680628700044 | 20058
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2017 | 19.00
Diclofenac Actavis: Filmtabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62870003 | 7680628700037 | 20058
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2017 | 6.85


  • Sezione: D
  • Diclofenac Adico

Diclofenac Adico: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57892001 | 7680578920011 | 18592
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Nov 2009 | 8.50
1 Dic 2009 | 31 Dic 2009 | 8.40
1 Gen 2010 | 28 Feb 2010 | 8.30
1 Mar 2010 | 31 Mar 2010 | 7.30
1 Apr 2010 | 30 Apr 2012 | 6.95
Diclofenac Adico: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57892007 | 7680578920073 | 18592
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Nov 2009 | 38.30
1 Dic 2009 | 31 Dic 2009 | 37.90
1 Gen 2010 | 28 Feb 2010 | 37.35
1 Mar 2010 | 31 Mar 2010 | 28.40
1 Apr 2010 | 30 Apr 2012 | 27.65
Diclofenac Adico: Filmtabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57892005 | 7680578920059 | 18592
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Nov 2009 | 9.50
1 Dic 2009 | 31 Dic 2009 | 9.40
1 Gen 2010 | 28 Feb 2010 | 9.25
1 Mar 2010 | 31 Mar 2010 | 8.05
1 Apr 2010 | 30 Apr 2012 | 7.75
Diclofenac Adico: Filmtabletten 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57892003 | 7680578920035 | 18592
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Nov 2009 | 25.30
1 Dic 2009 | 31 Dic 2009 | 25.25
1 Gen 2010 | 28 Feb 2010 | 24.90
1 Mar 2010 | 31 Mar 2010 | 17.90
1 Apr 2010 | 30 Apr 2012 | 16.70
Diclofenac Adico: Ret Kaps 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57879002 | 7680578790027 | 18594
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Mar 2010 | 9.35
1 Apr 2010 | 30 Apr 2012 | 7.40
Diclofenac Adico: Ret Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57879006 | 7680578790065 | 18594
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 52.70
1 Mar 2010 | 31 Mar 2010 | 51.75
1 Apr 2010 | 30 Apr 2012 | 40.95
Diclofenac Adico: Ret Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57879004 | 7680578790041 | 18594
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Lug 2007 | 25.30
1 Ago 2007 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Mar 2010 | 24.90
1 Apr 2010 | 30 Apr 2012 | 16.70
Diclofenac Adico: Ret Tabl 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57882003 | 7680578820038 | 18593
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 47.95
1 Mar 2010 | 30 Apr 2012 | 47.15
Diclofenac Adico: Ret Tabl 75 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57882001 | 7680578820014 | 18593
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 14.90
1 Mar 2010 | 30 Apr 2012 | 14.75


  • Sezione: D
  • Diclofenac Cimex Lotio

Diclofenac Cimex Lotio: Emuls 1 %, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58172003 | 7680581720035 | 18693
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Lug 2011 | 12.10
Diclofenac Cimex Lotio: Emuls 1 %, Tb 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58172001 | 7680581720011 | 18693
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Lug 2011 | 6.90


  • Sezione: D
  • Diclofenac Cimex

Diclofenac Cimex: Kaps 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58137004 | 7680581370049 | 18642
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 25.50
1 Mar 2010 | 30 Giu 2012 | 17.15
Diclofenac Cimex: Kaps 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58137002 | 7680581370025 | 18642
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 8.85
1 Mar 2010 | 30 Giu 2012 | 7.30
Diclofenac Cimex: Kaps 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58137008 | 7680581370087 | 18642
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 39.90
1 Mar 2010 | 30 Giu 2012 | 28.25
Diclofenac Cimex: Kaps 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58137006 | 7680581370063 | 18642
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Giu 2012 | 8.05


  • Sezione: D
  • Diclofenac Helvepharm rapid

Diclofenac Helvepharm rapid: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58164004 | 7680581640043 | 18857
Valido dal | Valido al | Punti
1 Set 2008 | 31 Gen 2010 | 7.90
1 Feb 2010 | 31 Ott 2012 | 6.60
1 Nov 2012 | 31 Mar 2017 | 5.95
Diclofenac Helvepharm rapid: Filmtabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58164005 | 7680581640050 | 18857
Valido dal | Valido al | Punti
1 Set 2008 | 31 Gen 2010 | 14.45
1 Feb 2010 | 31 Ott 2012 | 8.25
1 Nov 2012 | 31 Mar 2017 | 7.15


  • Sezione: D
  • Diclofenac Helvepharm

Diclofenac Helvepharm: Inj Inf Präp 75 mg/3ml i.m/i.v, Amp 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50919057 | 7680509190575 | 16152
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Set 2015 | 6.75
Diclofenac Helvepharm: Inj Lös 75 mg, Amp 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50919048 | 7680509190483 | 16152
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2002 | 13.30
1 Lug 2002 | 31 Lug 2006 | 11.20
1 Ago 2006 | 31 Gen 2010 | 8.10
1 Feb 2010 | 31 Dic 2011 | 6.75
Diclofenac Helvepharm: Supp 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47698022 | 7680476980223 | 15145
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 13.90
1 Lug 2002 | 31 Gen 2010 | 12.50
1 Feb 2010 | 31 Ott 2012 | 7.65
1 Nov 2012 | 30 Apr 2014 | 7.55
Diclofenac Helvepharm: Supp 100 mg, 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47698014 | 7680476980148 | 15145
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 9.15
1 Lug 2002 | 31 Lug 2006 | 8.20
1 Ago 2006 | 31 Gen 2010 | 6.75
1 Feb 2010 | 31 Ott 2012 | 5.85
1 Nov 2012 | 30 Apr 2014 | 5.80
Diclofenac Helvepharm: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696054 | 7680476960546 | 15143
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Gen 2005 | 27.35
1 Feb 2005 | 30 Set 2009 | 26.30
1 Ott 2009 | 31 Gen 2010 | 25.30
1 Feb 2010 | 31 Ott 2012 | 16.85
1 Nov 2012 | 31 Gen 2021 | 14.50
Diclofenac Helvepharm: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696046 | 7680476960461 | 15143
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Gen 2005 | 10.20
1 Feb 2005 | 30 Set 2009 | 9.10
1 Ott 2009 | 31 Gen 2010 | 8.50
1 Feb 2010 | 31 Ott 2012 | 7.05
1 Nov 2012 | 31 Gen 2021 | 6.25
Diclofenac Helvepharm: Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696038 | 7680476960386 | 15143
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 46.35
1 Lug 2002 | 31 Gen 2005 | 44.00
1 Feb 2005 | 31 Gen 2010 | 39.70
1 Feb 2010 | 31 Ott 2012 | 27.85
1 Nov 2012 | 31 Gen 2021 | 19.50
Diclofenac Helvepharm: Tabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696011 | 7680476960119 | 15143
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 12.95
1 Lug 2002 | 31 Gen 2005 | 12.40
1 Feb 2005 | 31 Gen 2010 | 9.75
1 Feb 2010 | 31 Ott 2012 | 7.85
1 Nov 2012 | 31 Gen 2021 | 6.85


  • Sezione: D
  • Diclofenac Lipogel Actavis

Diclofenac Lipogel Actavis: Gel 10 mg/g, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62896002 | 7680628960028 | 20031
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2013 | 9.95
1 Nov 2013 | 31 Ott 2015 | 9.70
1 Nov 2015 | 31 Dic 2017 | 8.95
Diclofenac Lipogel Actavis: Gel 10 mg/g, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62896001 | 7680628960011 | 20031
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2013 | 6.60
1 Nov 2013 | 31 Dic 2017 | 4.85


  • Sezione: D
  • Diclofenac ret Helvepharm

Diclofenac ret Helvepharm: Ret Tabl 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47697018 | 7680476970187 | 15144
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 12.30
1 Lug 2002 | 31 Gen 2005 | 11.45
1 Feb 2005 | 31 Gen 2010 | 9.70
1 Feb 2010 | 31 Gen 2018 | 7.80
1 Feb 2018 | 30 Set 2018 | 7.70
Diclofenac ret Helvepharm: Ret Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47697034 | 7680476970347 | 15144
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 64.00
1 Lug 2002 | 31 Gen 2005 | 58.25
1 Feb 2005 | 31 Gen 2010 | 54.30
1 Feb 2010 | 31 Dic 2010 | 41.65
1 Gen 2011 | 31 Gen 2018 | 41.70
1 Feb 2018 | 30 Set 2018 | 40.95
Diclofenac ret Helvepharm: Ret Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47697026 | 7680476970262 | 15144
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 30.95
1 Lug 2002 | 31 Gen 2005 | 27.55
1 Feb 2005 | 31 Lug 2006 | 27.00
1 Ago 2006 | 31 Gen 2010 | 25.25
1 Feb 2010 | 31 Gen 2018 | 16.85
1 Feb 2018 | 30 Set 2018 | 16.60


  • Sezione: D
  • Diclofenac Teva Lotion

Diclofenac Teva Lotion: Emuls 10 mg/g, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60559002 | 7680605590026 | 19211
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2010 | 12.10
1 Lug 2010 | 31 Gen 2016 | 8.30
Diclofenac Teva Lotion: Emuls 10 mg/g, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60559001 | 7680605590019 | 19211
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2010 | 6.90
1 Lug 2010 | 31 Gen 2016 | 4.95


  • Sezione: D
  • Diclofenac Teva

Diclofenac Teva: Kaps 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60558002 - 19210
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2012 | 17.35
1 Nov 2012 | 31 Mar 2014 | 14.55
Diclofenac Teva: Kaps 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60558001 - 19210
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2012 | 7.30
1 Nov 2012 | 31 Mar 2014 | 6.35
Diclofenac Teva: Kaps 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60558004 | 7680605580041 | 19210
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2012 | 28.25
1 Nov 2012 | 31 Mar 2014 | 19.20
Diclofenac Teva: Kaps 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60558003 | 7680605580034 | 19210
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2012 | 8.05
1 Nov 2012 | 31 Mar 2014 | 6.85


  • Sezione: D
  • Diclofenac-Mepha

Diclofenac-Mepha: Inj Lös 75 mg/2ml, 25 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60374002 | 7680603740027 | 19181
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 28.70
1 Gen 2024 | 30 Giu 2024 | 28.75
1 Lug 2024 - 31.95
Diclofenac-Mepha: Inj Lös 75 mg/2ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60374001 | 7680603740010 | 19181
Valido dal | Valido al | Punti
1 Feb 2010 | 28 Feb 2010 | 9.00
1 Mar 2010 | 30 Apr 2010 | 8.90
1 Mag 2010 | 31 Dic 2023 | 7.40
1 Gen 2024 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40
Diclofenac-Mepha: Inj Lös 75 mg/2ml, 50 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60374003 | 7680603740034 | 19181
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 48.30
1 Gen 2024 | 30 Giu 2024 | 48.35
1 Lug 2024 - 46.65


  • Sezione: D
  • Diclosifar

Diclosifar: 10 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53000010 | 7680530000102 | 16297
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Lug 2007 | 12.75
Diclosifar: 100 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52999022 | 7680529990223 | 16296
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Lug 2007 | 44.70
Diclosifar: 100 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53000037 | 7680530000379 | 16297
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Lug 2007 | 61.40
Diclosifar: 20 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52999014 | 7680529990148 | 16296
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Lug 2007 | 12.60
Diclosifar: 30 Filmtabs retard 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53000029 | 7680530000294 | 16297
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Lug 2007 | 30.05
Diclosifar: Gel 1 %, 100 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55302003 | 7680553020033 | 17422
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Apr 2011 | 12.05
Diclosifar: Gel 1 %, 50 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55302001 | 7680553020019 | 17422
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Apr 2011 | 6.85


  • Sezione: D
  • DicloZ Emulsions-Gel

DicloZ Emulsions-Gel: Gel, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
65901002 | 7680659010020 | 20760
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Ago 2021 | 6.95
DicloZ Emulsions-Gel: Gel, Tb 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
65901001 | 7680659010013 | 20760
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Ago 2021 | 3.95


  • Sezione: D
  • Dicodid

Dicodid: 10 Compr. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
14187049 | 7680141870491 | 16657
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 6.60
Dicodid: 20 Compr. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
14187022 | 7680141870224 | 16657
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 7.85
Dicodid: 5 Amp. 15 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
14186018 | 7680141860188 | 16658
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 14.00


  • Sezione: D
  • Dicynone

Dicynone: Inj Lös 250 mg, 4 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
27048013 | 7680270480134 | 10996
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 14.10
1 Set 2004 | 28 Feb 2010 | 16.20
1 Mar 2010 | 31 Ott 2012 | 15.95
1 Nov 2012 | 30 Nov 2018 | 15.55
1 Dic 2018 | 30 Nov 2021 | 14.85
1 Dic 2021 | 31 Dic 2023 | 9.35
1 Gen 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Dicynone: Tabl 250 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27047017 | 7680270470173 | 10995
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 22.75
1 Set 2004 | 28 Feb 2010 | 20.75
1 Mar 2010 | 31 Lug 2015 | 20.40


  • Sezione: D
  • Didronel

Didronel: Tabletten 200 mg, Blister 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42599032 << 42599018 | 7680425990327 | 13623
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 89.30
1 Set 2004 | 31 Mar 2010 | 89.50


  • Sezione: D
  • Dienoestrol Ortho

Dienoestrol Ortho: 20 Ovula 0,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37120022 | 7680371200228 | 11686
Valido dal | Valido al | Punti
1 Gen 1963 | 30 Set 2003 | 22.50
Dienoestrol Ortho: 78 g Crème c. Appl. 0,01%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22143018 | 7680221430188 | 9693
Valido dal | Valido al | Punti
1 Gen 1963 | 30 Set 2003 | 18.00


  • Sezione: D
  • Dienogest Mylan

Dienogest Mylan: Tabl 2 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68243001 | 7680682430017 | 21300
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2023 | 61.70
Dienogest Mylan: Tabl 2 mg, Blist 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68243002 | 7680682430024 | 21300
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2023 | 131.95


  • Sezione: D
  • Dienogest Sandoz

Dienogest Sandoz: Tabl 2 mg, 3 Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67801002 | 7680678010025 | 21165
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2021 | 148.50
1 Dic 2021 | 31 Dic 2023 | 143.50
1 Gen 2024 | 30 Giu 2024 | 143.65
1 Lug 2024 - 136.55
Dienogest Sandoz: Tabl 2 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67801001 | 7680678010018 | 21165
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2021 | 68.20
1 Dic 2021 | 31 Dic 2023 | 66.25
1 Gen 2024 | 30 Giu 2024 | 66.30
1 Lug 2024 - 63.55


  • Sezione: D
  • Dienogest Spirig HC

Dienogest Spirig HC: Tabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67511001 | 7680675110018 | 21041
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Mag 2021 | 68.20
1 Giu 2021 | 31 Dic 2023 | 61.70
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.45
Dienogest Spirig HC: Tabl 2 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67511002 | 7680675110025 | 21041
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Mag 2021 | 148.50
1 Giu 2021 | 31 Dic 2023 | 131.95
1 Gen 2024 | 30 Giu 2024 | 132.10
1 Lug 2024 - 126.20


  • Sezione: D
  • Dienogest-Mepha

Dienogest-Mepha: Tabl 2 mg, 3 Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67453002 | 7680674530022 | 21015
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Nov 2021 | 148.50
1 Dic 2021 | 31 Dic 2023 | 143.50
1 Gen 2024 | 30 Giu 2024 | 143.65
1 Lug 2024 - 136.55
Dienogest-Mepha: Tabl 2 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67453001 | 7680674530015 | 21015
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Nov 2021 | 68.20
1 Dic 2021 | 31 Dic 2023 | 66.25
1 Gen 2024 | 30 Giu 2024 | 66.30
1 Lug 2024 - 63.55


  • Sezione: D
  • Diertina

Diertina: 50 Compr. 6 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48379028 | 7680483790280 | 15671
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2004 | 102.85


  • Sezione: D
  • Difen Stulln UD

Difen Stulln UD: Gtt Opht, 10 Monodos 0.400 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57191005 | 7680571910057 | 18869
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 15.65
1 Mar 2010 | 31 Ott 2012 | 15.45
1 Nov 2012 | 30 Nov 2019 | 14.40
1 Dic 2019 | 31 Ott 2020 | 8.95
Difen Stulln UD: Gtt Opht, 20 Monodos 0.400 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57191002 | 7680571910026 | 18869
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 26.10
1 Mar 2010 | 31 Ott 2012 | 25.75
1 Nov 2012 | 30 Nov 2019 | 19.70
1 Dic 2019 | 31 Ott 2020 | 17.20


  • Sezione: D
  • Differin

Differin: Creme, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
54731019 | 7680547310195 | 17516
Valido dal | Valido al | Punti
1 Gen 2001 | 28 Feb 2010 | 27.35
1 Mar 2010 | 31 Dic 2023 | 26.95
1 Gen 2024 | 30 Giu 2024 | 27.00
1 Lug 2024 - 30.35
Differin: Gel, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52867029 | 7680528670294 | 16605
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 27.35
1 Mar 2010 | 31 Dic 2023 | 26.95
1 Gen 2024 | 30 Giu 2024 | 27.00
1 Lug 2024 - 30.35


  • Sezione: D
  • Dificlir

Dificlir: Filmtabl 200 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62957001 | 7680629570011 | 20222
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2019 | 2186.50
1 Dic 2019 | 31 Gen 2023 | 1896.75
1 Feb 2023 | 31 Dic 2023 | 1796.75
1 Gen 2024 | 30 Giu 2024 | 1798.50
1 Lug 2024 - 1737.15


  • Sezione: D
  • Diflucan

Diflucan: 1 Amp. 100 ml 2 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50349039 | 7680503490398 | 16580
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 81.45
1 Set 2004 | 30 Set 2005 | 81.60
Diflucan: 1 Amp. 200 ml 2 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50349047 | 7680503490473 | 16580
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 122.70
1 Set 2004 | 30 Set 2005 | 122.90
Diflucan: Kaps 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49503032 | 7680495030329 | 15732
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 38.65
1 Set 2004 | 31 Ago 2005 | 38.70
1 Set 2005 | 31 Lug 2006 | 34.20
1 Ago 2006 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Ott 2014 | 18.60
1 Nov 2014 | 30 Nov 2019 | 16.80
1 Dic 2019 | 30 Nov 2023 | 15.00
1 Dic 2023 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.20
Diflucan: Kaps 150 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49503091 | 7680495030916 | 15732
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 94.70
1 Set 2004 | 31 Ago 2005 | 94.90
1 Set 2005 | 31 Lug 2006 | 79.10
1 Ago 2006 | 28 Feb 2010 | 54.00
1 Mar 2010 | 31 Dic 2010 | 53.00
1 Gen 2011 | 31 Ott 2014 | 53.05
1 Nov 2014 | 30 Nov 2019 | 46.70
1 Dic 2019 | 30 Nov 2023 | 40.35
1 Dic 2023 | 31 Dic 2023 | 38.70
1 Gen 2024 | 30 Giu 2024 | 38.75
1 Lug 2024 - 37.45
Diflucan: Kaps 200 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49503040 | 7680495030404 | 15732
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 64.40
1 Set 2004 | 31 Ago 2005 | 64.50
1 Set 2005 | 31 Lug 2006 | 54.80
1 Ago 2006 | 28 Feb 2010 | 39.45
1 Mar 2010 | 31 Ott 2014 | 38.85
1 Nov 2014 | 30 Nov 2019 | 34.95
1 Dic 2019 | 30 Nov 2023 | 27.00
1 Dic 2023 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.50
Diflucan: Kaps 200 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49503083 | 7680495030831 | 15732
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 182.45
1 Set 2004 | 31 Ago 2005 | 182.80
1 Set 2005 | 31 Lug 2006 | 149.25
1 Ago 2006 | 28 Feb 2010 | 96.10
1 Mar 2010 | 31 Dic 2010 | 94.00
1 Gen 2011 | 31 Ott 2014 | 94.10
1 Nov 2014 | 30 Nov 2019 | 80.60
1 Dic 2019 | 30 Nov 2023 | 67.20
1 Dic 2023 | 31 Dic 2023 | 60.65
1 Gen 2024 | 30 Giu 2024 | 60.70
1 Lug 2024 - 58.20
Diflucan: Kaps 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49503075 | 7680495030756 | 15732
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 214.00
1 Set 2004 | 31 Ago 2005 | 214.30
1 Set 2005 | 31 Lug 2006 | 174.40
1 Ago 2006 | 28 Feb 2010 | 111.20
1 Mar 2010 | 31 Dic 2010 | 108.75
1 Gen 2011 | 31 Ott 2014 | 108.85
1 Nov 2014 | 30 Nov 2019 | 92.75
1 Dic 2019 | 30 Giu 2023 | 76.80
1 Lug 2023 | 30 Nov 2023 | 68.35
1 Dic 2023 | 31 Dic 2023 | 66.95
1 Gen 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.15
Diflucan: Kaps 50 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49503067 | 7680495030671 | 15732
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 67.25
1 Set 2004 | 31 Ago 2005 | 67.40
1 Set 2005 | 31 Lug 2006 | 57.10
1 Ago 2006 | 28 Feb 2010 | 36.75
1 Mar 2010 | 31 Ott 2014 | 36.25
1 Nov 2014 | 30 Nov 2019 | 28.70
1 Dic 2019 | 30 Nov 2023 | 25.30
1 Dic 2023 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.35
Diflucan: Susp 10 mg/ml, 35 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51601017 | 7680516010170 | 16316
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 67.25
1 Set 2004 | 31 Ago 2005 | 67.40
1 Set 2005 | 28 Feb 2010 | 57.10
1 Mar 2010 | 31 Dic 2010 | 56.05
1 Gen 2011 | 31 Ott 2014 | 56.10
1 Nov 2014 | 30 Nov 2019 | 50.55
1 Dic 2019 | 31 Dic 2023 | 41.45
1 Gen 2024 | 30 Giu 2024 | 41.50
1 Lug 2024 - 40.15
Diflucan: Susp 40 mg/ml forte, 35 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51601025 | 7680516010255 | 16316
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 178.40
1 Set 2004 | 31 Ago 2005 | 178.75
1 Set 2005 | 28 Feb 2010 | 146.00
1 Mar 2010 | 31 Dic 2010 | 142.60
1 Gen 2011 | 31 Ott 2014 | 142.75
1 Nov 2014 | 30 Nov 2019 | 125.05
1 Dic 2019 | 31 Dic 2023 | 96.10
1 Gen 2024 | 30 Giu 2024 | 96.20
1 Lug 2024 - 91.95


  • Sezione: D
  • Digitoxin Streuli

Digitoxin Streuli: 100 Compr. 0,1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36759011 | 7680367590111 | 13150
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2003 | 9.65
Digitoxin Streuli: 30 Compr. 0,1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36759070 | 7680367590708 | 13150
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2003 | 4.55


  • Sezione: D
  • Digoxin Juvisé

Digoxin Juvisé: Inj Lös 0.500 mg, 5 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40039001 | 7680400390012 | 16643
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Lug 2022 | 14.60
Digoxin Juvisé: Tabl 0.125 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26728002 | 7680267280020 | 8959
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2023 | 7.10
Digoxin Juvisé: Tabl 0.250 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26728001 | 7680267280013 | 8959
Valido dal | Valido al | Punti
15 Mar 1961 | 28 Feb 2023 | 8.80


  • Sezione: D
  • Digoxin Sandoz

Digoxin Sandoz: Inj Lös 0.500 mg, 5 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40039015 | 7680400390159 | 16643
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 12.75
1 Mar 2010 | 31 Ott 2018 | 14.60
Digoxin Sandoz: Tabl 0.125 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26728045 | 7680267280457 | 8959
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 6.25
1 Mar 2010 | 30 Apr 2019 | 7.10
Digoxin Sandoz: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26728029 | 7680267280297 | 8959
Valido dal | Valido al | Punti
15 Mar 1961 | 28 Feb 2010 | 9.90
1 Mar 2010 | 30 Apr 2019 | 8.80


  • Sezione: D
  • Digoxin Streuli

Digoxin Streuli: Tabl 0.125 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38991051 | 7680389910515 | 13193
Valido dal | Valido al | Punti
1 Mag 2004 | 28 Feb 2010 | 6.00
1 Mar 2010 | 30 Set 2011 | 6.95
Digoxin Streuli: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38991027 | 7680389910270 | 13193
Valido dal | Valido al | Punti
15 Mar 1979 | 28 Feb 2010 | 9.65
1 Mar 2010 | 30 Set 2011 | 8.70
Digoxin Streuli: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38991019 | 7680389910195 | 13193
Valido dal | Valido al | Punti
15 Mar 1979 | 28 Feb 2010 | 4.55
1 Mar 2010 | 30 Set 2011 | 6.30


  • Sezione: D
  • Digoxin-Sandoz

Digoxin-Sandoz: 30 Compr. 0,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26728010 | 7680267280105 | 8959
Valido dal | Valido al | Punti
1 Gen 1961 | 31 Mar 2004 | 5.05


  • Sezione: D
  • Dihydergot Plus

Dihydergot Plus: Tabletten, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44422018 | 7680444220184 | 14124
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Dic 2009 | 18.25
Dihydergot Plus: Tabletten, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44422026 | 7680444220269 | 14124
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Dic 2009 | 39.30


  • Sezione: D
  • Dihydergot

Dihydergot: Lösung, 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
13290024 | 7680132900244 | 878
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 31.60
1 Mar 2010 | 30 Nov 2012 | 29.10
Dihydergot: Tabl 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24461025 | 7680244610253 | 8390
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 56.25
1 Mar 2010 | 31 Dic 2010 | 55.20
1 Gen 2011 | 31 Gen 2013 | 55.25
Dihydergot: Tabl 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24461017 | 7680244610178 | 8390
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 23.05
1 Mar 2010 | 31 Gen 2013 | 20.65


  • Sezione: D
  • Dilatrend

Dilatrend: Tabl 12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53162029 | 7680531620293 | 16449
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 80.15
1 Set 2004 | 31 Mar 2006 | 80.30
1 Apr 2006 | 28 Feb 2010 | 58.00
1 Mar 2010 | 31 Ott 2014 | 52.60
1 Nov 2014 | 30 Nov 2019 | 49.35
1 Dic 2019 | 30 Nov 2022 | 43.15
1 Dic 2022 | 31 Dic 2023 | 41.00
1 Gen 2024 | 30 Giu 2024 | 41.05
1 Lug 2024 | 31 Lug 2024 | 39.50
1 Ago 2024 - 37.20
Dilatrend: Tabl 12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53162010 | 7680531620101 | 16449
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2006 | 38.65
1 Apr 2006 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Ott 2014 | 20.80
1 Nov 2014 | 30 Nov 2019 | 19.65
1 Dic 2019 | 30 Nov 2022 | 17.50
1 Dic 2022 | 31 Dic 2023 | 16.75
1 Gen 2024 | 30 Giu 2024 | 16.80
1 Lug 2024 | 31 Lug 2024 | 17.35
1 Ago 2024 - 16.55
Dilatrend: Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53162045 | 7680531620453 | 16449
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 130.00
1 Set 2004 | 31 Mar 2006 | 130.20
1 Apr 2006 | 28 Feb 2010 | 90.50
1 Mar 2010 | 31 Dic 2010 | 80.85
1 Gen 2011 | 31 Ott 2014 | 80.95
1 Nov 2014 | 30 Nov 2019 | 75.05
1 Dic 2019 | 30 Nov 2022 | 64.00
1 Dic 2022 | 31 Dic 2023 | 60.20
1 Gen 2024 | 30 Giu 2024 | 60.25
1 Lug 2024 | 31 Lug 2024 | 57.70
1 Ago 2024 - 57.30
Dilatrend: Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53162037 | 7680531620378 | 16449
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 52.85
1 Set 2004 | 31 Mar 2006 | 52.95
1 Apr 2006 | 28 Feb 2010 | 40.20
1 Mar 2010 | 31 Dic 2010 | 37.10
1 Gen 2011 | 31 Ott 2014 | 37.15
1 Nov 2014 | 30 Nov 2019 | 35.25
1 Dic 2019 | 30 Nov 2022 | 27.60
1 Dic 2022 | 30 Giu 2024 | 26.40
1 Lug 2024 | 31 Lug 2024 | 29.70
1 Ago 2024 - 29.60
Dilatrend: Tabl 6.25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53162088 | 7680531620880 | 16449
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2006 | 13.00
1 Apr 2006 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Ott 2014 | 7.95
1 Nov 2014 | 30 Nov 2019 | 7.60
1 Dic 2019 | 30 Nov 2022 | 6.95
1 Dic 2022 | 30 Giu 2024 | 6.75
1 Lug 2024 - 11.65


  • Sezione: D
  • Diltiazem Mepha 60 R

Diltiazem Mepha 60 R: Opticaps 60 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50167046 | 7680501670464 | 15664
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 32.00
1 Mar 2010 | 31 Ott 2011 | 29.50
Diltiazem Mepha 60 R: Opticaps 60 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50167011 | 7680501670112 | 15664
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 18.55
1 Mar 2010 | 31 Ott 2011 | 18.25


  • Sezione: D
  • Diltiazem Mepha 90 R

Diltiazem Mepha 90 R: Opticaps 90 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50167054 | 7680501670549 | 15664
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 40.95
1 Mar 2010 | 30 Nov 2013 | 40.30
1 Dic 2013 | 31 Ago 2017 | 36.10
Diltiazem Mepha 90 R: Opticaps 90 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50167038 | 7680501670389 | 15664
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 12.65
1 Mar 2010 | 30 Apr 2010 | 14.55
1 Mag 2010 | 30 Nov 2013 | 9.80
1 Dic 2013 | 31 Gen 2018 | 8.80


  • Sezione: D
  • Diltiazem-Mepha R

Diltiazem-Mepha R: Opticaps 90 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50167002 | 7680501670020 | 15664
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Nov 2019 | 36.10
1 Dic 2019 | 31 Mar 2023 | 34.95
1 Apr 2023 | 30 Set 2023 | 26.80
Diltiazem-Mepha R: Opticaps 90 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50167001 | 7680501670013 | 15664
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Nov 2019 | 8.80
1 Dic 2019 | 31 Mar 2023 | 8.55
1 Apr 2023 | 30 Set 2023 | 7.55


  • Sezione: D
  • Diltiazem-Mepha

Diltiazem-Mepha: 100 Compr. retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54151020 | 7680541510201 | 16754
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2007 | 49.15
Diltiazem-Mepha: 30 Compr. retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54151012 | 7680541510126 | 16754
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2007 | 21.70


  • Sezione: D
  • Dilzem 120 Retard

Dilzem 120 Retard: Ret Filmtabl 120 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46269055 | 7680462690556 | 14710
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 61.40
1 Set 2004 | 30 Giu 2006 | 61.50
1 Lug 2006 | 31 Lug 2006 | 53.70
1 Ago 2006 | 28 Feb 2010 | 46.20
1 Mar 2010 | 31 Ott 2013 | 45.45
1 Nov 2013 | 30 Nov 2019 | 44.50
1 Dic 2019 | 31 Mar 2023 | 39.95
1 Apr 2023 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.85
Dilzem 120 Retard: Ret Filmtabl 120 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46269047 | 7680462690471 | 14710
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 30.45
1 Set 2004 | 30 Giu 2006 | 28.45
1 Lug 2006 | 31 Lug 2006 | 25.65
1 Ago 2006 | 28 Feb 2010 | 18.85
1 Mar 2010 | 31 Ott 2013 | 18.60
1 Nov 2013 | 30 Nov 2019 | 18.25
1 Dic 2019 | 31 Mar 2023 | 16.65
1 Apr 2023 | 30 Giu 2024 | 14.80
1 Lug 2024 - 15.50


  • Sezione: D
  • Dilzem 240 Uno

Dilzem 240 Uno: Ret Kaps 240 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52315042 | 7680523150425 | 16915
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 103.40
1 Set 2004 | 29 Feb 2008 | 103.55
1 Mar 2008 | 28 Feb 2010 | 87.20
1 Mar 2010 | 31 Dic 2010 | 85.35
1 Gen 2011 | 31 Ott 2013 | 85.45
1 Nov 2013 | 30 Apr 2019 | 83.05
Dilzem 240 Uno: Ret Kaps 240 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52315034 | 7680523150340 | 16915
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 44.30
1 Set 2004 | 29 Feb 2008 | 44.40
1 Mar 2008 | 28 Feb 2010 | 39.10
1 Mar 2010 | 31 Ott 2013 | 38.55
1 Nov 2013 | 30 Apr 2019 | 37.80


  • Sezione: D
  • Dilzem 90 Retard

Dilzem 90 Retard: Ret Filmtabl 90 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46269020 | 7680462690204 | 14710
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 55.75
1 Set 2004 | 30 Giu 2006 | 55.90
1 Lug 2006 | 31 Lug 2006 | 49.05
1 Ago 2006 | 28 Feb 2010 | 42.50
1 Mar 2010 | 31 Ott 2013 | 41.85
1 Nov 2013 | 30 Nov 2019 | 41.00
1 Dic 2019 | 31 Mar 2023 | 37.00
1 Apr 2023 | 30 Giu 2024 | 28.45
1 Lug 2024 - 31.70
Dilzem 90 Retard: Ret Filmtabl 90 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46269039 | 7680462690396 | 14710
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 17.35
1 Set 2004 | 30 Giu 2006 | 17.40
1 Lug 2006 | 31 Lug 2006 | 15.80
1 Ago 2006 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Ott 2013 | 14.10
1 Nov 2013 | 30 Nov 2019 | 9.80
1 Dic 2019 | 31 Mar 2023 | 8.90
1 Apr 2023 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80


  • Sezione: D
  • Dilzem RR

Dilzem RR: Filmtabl 180 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49577036 | 7680495770362 | 15305
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 77.30
1 Gen 2004 | 31 Ago 2004 | 70.70
1 Set 2004 | 30 Giu 2006 | 70.90
1 Lug 2006 | 28 Feb 2010 | 67.55
1 Mar 2010 | 31 Dic 2010 | 66.20
1 Gen 2011 | 31 Ott 2013 | 66.30
1 Nov 2013 | 30 Nov 2019 | 64.55
1 Dic 2019 | 31 Mar 2023 | 56.75
1 Apr 2023 | 31 Dic 2023 | 48.00
1 Gen 2024 | 30 Giu 2024 | 48.05
1 Lug 2024 - 46.35
Dilzem RR: Filmtabl 180 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49577028 | 7680495770287 | 15305
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 38.20
1 Gen 2004 | 31 Ago 2004 | 35.85
1 Set 2004 | 30 Giu 2006 | 35.90
1 Lug 2006 | 28 Feb 2010 | 34.70
1 Mar 2010 | 31 Ott 2013 | 34.25
1 Nov 2013 | 30 Nov 2019 | 33.65
1 Dic 2019 | 31 Mar 2023 | 26.75
1 Apr 2023 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15


  • Sezione: D
  • Dilzem

Dilzem: Tabl 60 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44493020 | 7680444930205 | 14272
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 43.90
1 Set 2004 | 30 Giu 2006 | 44.00
1 Lug 2006 | 28 Feb 2010 | 36.05
1 Mar 2010 | 31 Ott 2013 | 35.55
1 Nov 2013 | 30 Apr 2019 | 34.15
Dilzem: Tabl 60 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44493012 | 7680444930120 | 14272
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 30.55
1 Set 2004 | 30 Giu 2006 | 28.55
1 Lug 2006 | 28 Feb 2010 | 19.80
1 Mar 2010 | 31 Ott 2013 | 19.50
1 Nov 2013 | 30 Apr 2019 | 18.65


  • Sezione: D
  • Dimetane

Dimetane: 125 ml Sirup.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33932014 | 7680339320142 | 13667
Valido dal | Valido al | Punti
1 Gen 1981 | 31 Mar 2003 | 10.15
Dimetane: 20 Caps.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49895011 | 7680498950112 | 15514
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2003 | 13.00


  • Sezione: D
  • Dimetapp

Dimetapp: 125 ml Sol. (0,8+1+1 mg/ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34389012 | 7680343890129 | 13369
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 10.50


  • Sezione: D
  • Dimethylfumarat Sandoz

Dimethylfumarat Sandoz: Kaps 120 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69203001 | 7680692030016 | 21809
Valido dal | Valido al | Punti
1 Set 2024 - 113.05
Dimethylfumarat Sandoz: Kaps 240 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69203003 | 7680692030030 | 21809
Valido dal | Valido al | Punti
1 Set 2024 - 1176.35
Dimethylfumarat Sandoz: Kaps 240 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69203002 | 7680692030023 | 21809
Valido dal | Valido al | Punti
1 Set 2024 - 403.05


  • Sezione: D
  • Dimethylfumarat Viatris

Dimethylfumarat Viatris: Kaps 120 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69411001 | 7680694110013 | 21830
Valido dal | Valido al | Punti
1 Set 2024 - 113.05
Dimethylfumarat Viatris: Kaps 240 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69411003 | 7680694110037 | 21830
Valido dal | Valido al | Punti
1 Set 2024 - 1176.35
Dimethylfumarat Viatris: Kaps 240 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69411002 | 7680694110020 | 21830
Valido dal | Valido al | Punti
1 Set 2024 - 403.05


  • Sezione: D
  • Dimethylfumarat-Mepha Teva

Dimethylfumarat-Mepha Teva: Kaps 120 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69504001 | 7680695040012 | 21812
Valido dal | Valido al | Punti
1 Set 2024 - 113.05
Dimethylfumarat-Mepha Teva: Kaps 240 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69504003 | 7680695040036 | 21812
Valido dal | Valido al | Punti
1 Set 2024 - 1176.35
Dimethylfumarat-Mepha Teva: Kaps 240 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69504002 | 7680695040029 | 21812
Valido dal | Valido al | Punti
1 Set 2024 - 403.05


  • Sezione: D
  • Dinostral

Dinostral: 100 Compr. retard 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49374046 | 7680493740466 | 15936
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Lug 2005 | 56.30
Dinostral: 20 Compr. retard 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49374011 | 7680493740114 | 15936
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Lug 2005 | 17.25


  • Sezione: D
  • Dioparine

Dioparine: 5 ml Guttae 1,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28508018 | 7680285080183 | 9995
Valido dal | Valido al | Punti
1 Gen 1965 | 31 Mar 2003 | 13.40


  • Sezione: D
  • Diopine

Diopine: 10 ml Guttae 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43584014 | 7680435840148 | 14040
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2005 | 36.50
Diopine: 2 x 10 ml Guttae 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43584022 | 7680435840223 | 14040
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2005 | 50.50


  • Sezione: D
  • Diosmin Hesperidin Zentiva

Diosmin Hesperidin Zentiva: Filmtabl 500 mg, Blist 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68050004 | 7680680500040 | 21429
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 46.95
1 Gen 2024 - 47.00
Diosmin Hesperidin Zentiva: Filmtabl 500 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68050001 | 7680680500019 | 21429
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 14.30
1 Gen 2024 - 14.35
Diosmin Hesperidin Zentiva: Filmtabl 500 mg, Blist 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68050002 | 7680680500026 | 21429
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 25.20
1 Gen 2024 - 25.25


  • Sezione: D
  • Diovan

Diovan: 28 Caps. 160 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53835058 | 7680538350582 | 16727
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2003 | 66.70
Diovan: 28 Caps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53835015 | 7680538350155 | 16727
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 58.25
Diovan: 98 Caps. 160 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53835066 | 7680538350667 | 16727
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2003 | 194.45
Diovan: 98 Caps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53835031 | 7680538350315 | 16727
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 151.80
Diovan: Filmtabl 160 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55743006 | 7680557430067 | 17663
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 66.70
1 Set 2004 | 29 Feb 2008 | 66.90
1 Mar 2008 | 28 Feb 2010 | 63.90
1 Mar 2010 | 31 Dic 2010 | 55.70
1 Gen 2011 | 31 Ago 2011 | 53.60
1 Set 2011 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.30
Diovan: Filmtabl 160 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55743008 | 7680557430081 | 17663
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 194.45
1 Set 2004 | 29 Feb 2008 | 194.80
1 Mar 2008 | 28 Feb 2010 | 184.20
1 Mar 2010 | 31 Dic 2010 | 155.35
1 Gen 2011 | 31 Ago 2011 | 147.90
1 Set 2011 | 31 Dic 2023 | 84.40
1 Gen 2024 | 30 Giu 2024 | 84.50
1 Lug 2024 - 79.70
Diovan: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55743002 | 7680557430029 | 17663
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 58.25
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 28 Feb 2010 | 55.90
1 Mar 2010 | 31 Dic 2010 | 49.10
1 Gen 2011 | 31 Ago 2011 | 47.35
1 Set 2011 | 31 Dic 2023 | 28.30
1 Gen 2024 | 30 Giu 2024 | 28.35
1 Lug 2024 - 31.25
Diovan: Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55743004 | 7680557430043 | 17663
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 151.80
1 Set 2004 | 29 Feb 2008 | 152.05
1 Mar 2008 | 28 Feb 2010 | 144.00
1 Mar 2010 | 31 Dic 2010 | 122.05
1 Gen 2011 | 31 Ago 2011 | 116.40
1 Set 2011 | 31 Dic 2023 | 68.10
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 64.50


  • Sezione: D
  • Dipentum

Dipentum: Kaps 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47784018 | 7680477840182 | 15031
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 63.85
1 Mar 2010 | 31 Dic 2010 | 62.60
1 Gen 2011 | 31 Gen 2013 | 62.65
Dipentum: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52539021 | 7680525390218 | 16275
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 101.05
1 Mar 2010 | 31 Dic 2010 | 98.80
1 Gen 2011 | 31 Gen 2013 | 98.90


  • Sezione: D
  • Dipiperon

Dipiperon: Tabl, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
30269012 | 7680302690128 | 10780
Valido dal | Valido al | Punti
15 Mar 1968 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Dic 2010 | 15.40
1 Gen 2011 | 31 Ott 2013 | 15.00
1 Nov 2013 | 28 Feb 2022 | 9.75
1 Mar 2022 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75


  • Sezione: D
  • Diprogenta

Diprogenta: Creme, Tb 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38695010 | 7680386950101 | 12172
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2004 | 12.15
1 Ott 2004 | 28 Feb 2010 | 14.25
1 Mar 2010 | 30 Nov 2018 | 14.10
1 Dic 2018 | 30 Nov 2021 | 9.15
1 Dic 2021 | 30 Giu 2022 | 8.75
Diprogenta: Creme, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
38695029 | 7680386950293 | 12172
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2004 | 26.80
1 Ott 2004 | 28 Feb 2010 | 26.85
1 Mar 2010 | 30 Nov 2018 | 26.45
1 Dic 2018 | 30 Nov 2021 | 20.45
1 Dic 2021 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Diprogenta: Salbe, Tb 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38696017 | 7680386960179 | 12171
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2004 | 12.15
1 Ott 2004 | 28 Feb 2010 | 14.25
1 Mar 2010 | 29 Feb 2012 | 14.10
Diprogenta: Salbe, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
38696025 | 7680386960254 | 12171
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2004 | 26.80
1 Ott 2004 | 28 Feb 2010 | 26.85
1 Mar 2010 | 30 Nov 2018 | 26.45
1 Dic 2018 | 30 Nov 2021 | 20.45
1 Dic 2021 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00


  • Sezione: D
  • Diprolen

Diprolen: Creme 0.050 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44849038 | 7680448490385 | 14342
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 22.35
1 Ott 2004 | 30 Giu 2006 | 20.35
1 Lug 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2013 | 15.90
1 Nov 2013 | 30 Nov 2018 | 14.20
1 Dic 2018 | 31 Gen 2020 | 9.35
Diprolen: Salbe 0.050 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44850036 | 7680448500367 | 14343
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 22.35
1 Ott 2004 | 30 Giu 2006 | 20.35
1 Lug 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2013 | 15.90
1 Nov 2013 | 30 Nov 2018 | 14.20
1 Dic 2018 | 31 Ago 2021 | 9.35


  • Sezione: D
  • Diprolene Scalp Appl

Diprolene Scalp Appl: Lösung, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46672038 | 7680466720389 | 14789
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Set 2004 | 53.10
1 Ott 2004 | 31 Mar 2010 | 53.20
Diprolene Scalp Appl: Lösung, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46672011 | 7680466720112 | 14789
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Set 2004 | 26.70
1 Ott 2004 | 31 Mar 2010 | 26.75


  • Sezione: D
  • Diprolene

Diprolene: Creme 0.050 %, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44849011 | 7680448490118 | 14342
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 11.45
1 Ott 2004 | 30 Giu 2006 | 9.70
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 29 Feb 2012 | 7.65
Diprolene: Salbe 0.050 %, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44850028 | 7680448500282 | 14343
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 11.45
1 Ott 2004 | 30 Giu 2006 | 9.70
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 29 Feb 2012 | 7.65


  • Sezione: D
  • Diprophos Mite

Diprophos Mite: Injektionslösung, Ampulle 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39528061 | 7680395280619 | 12559
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Set 2004 | 12.55
1 Ott 2004 | 28 Feb 2010 | 14.60
1 Mar 2010 | 31 Gen 2011 | 9.40


  • Sezione: D
  • Diprophos

Diprophos: Inj Lös Einwegspr, 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39528045 | 7680395280459 | 12559
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Set 2004 | 21.55
1 Ott 2004 | 28 Feb 2010 | 19.55
1 Mar 2010 | 31 Dic 2010 | 17.55
1 Gen 2011 | 30 Nov 2020 | 17.20
1 Dic 2020 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00
Diprophos: Inj Lös, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39528029 | 7680395280299 | 12559
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 40.35
Diprophos: Inj Lös, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39528010 | 7680395280107 | 12559
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Set 2004 | 21.55
1 Ott 2004 | 28 Feb 2010 | 19.55
1 Mar 2010 | 31 Dic 2010 | 17.55
1 Gen 2011 | 31 Ott 2013 | 17.20
1 Nov 2013 | 30 Nov 2020 | 15.30
1 Dic 2020 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00


  • Sezione: D
  • Diprosalic

Diprosalic: Lös, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41288027 | 7680412880273 | 13151
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Nov 2004 | 56.60
1 Dic 2004 | 28 Feb 2010 | 56.75
1 Mar 2010 | 31 Ott 2012 | 52.40
1 Nov 2012 | 30 Nov 2018 | 47.05
1 Dic 2018 | 30 Nov 2021 | 40.85
1 Dic 2021 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.50
Diprosalic: Lös, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41288035 | 7680412880358 | 13151
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2004 | 30.85
1 Ott 2004 | 28 Feb 2010 | 28.85
1 Mar 2010 | 31 Ott 2012 | 27.05
1 Nov 2012 | 30 Nov 2018 | 20.75
1 Dic 2018 | 30 Nov 2021 | 18.25
1 Dic 2021 | 30 Giu 2024 | 17.35
1 Lug 2024 - 17.90
Diprosalic: Salbe, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
39308029 | 7680393080297 | 12281
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2004 | 26.30
1 Ott 2004 | 28 Feb 2010 | 26.35
1 Mar 2010 | 31 Ott 2012 | 20.75
1 Nov 2012 | 30 Nov 2018 | 18.90
1 Dic 2018 | 30 Nov 2021 | 16.75
1 Dic 2021 | 31 Dic 2023 | 15.95
1 Gen 2024 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.60


  • Sezione: D
  • Diprosone

Diprosone: Creme 0.05 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
37537020 | 7680375370200 | 12068
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2004 | 22.30
1 Ott 2004 | 30 Giu 2006 | 20.25
1 Lug 2006 | 28 Feb 2010 | 15.75
1 Mar 2010 | 31 Ott 2012 | 15.15
1 Nov 2012 | 30 Nov 2018 | 9.55
1 Dic 2018 | 30 Nov 2021 | 8.95
1 Dic 2021 | 30 Giu 2024 | 8.65
1 Lug 2024 - 13.55
Diprosone: Lös 0.050 %, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38606034 | 7680386060343 | 12312
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2004 | 51.80
1 Ott 2004 | 30 Giu 2006 | 51.95
1 Lug 2006 | 28 Feb 2010 | 38.60
1 Mar 2010 | 31 Ott 2012 | 36.85
1 Nov 2012 | 30 Nov 2018 | 28.35
1 Dic 2018 | 31 Ago 2021 | 26.55
Diprosone: Lös 0.050 %, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38606026 | 7680386060268 | 12312
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2004 | 26.30
1 Ott 2004 | 30 Giu 2006 | 26.35
1 Lug 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 30 Giu 2012 | 16.30
Diprosone: Salbe 0.050 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38483021 | 7680384830214 | 12069
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2004 | 22.30
1 Ott 2004 | 30 Giu 2006 | 20.25
1 Lug 2006 | 28 Feb 2010 | 15.75
1 Mar 2010 | 31 Ott 2012 | 15.15
1 Nov 2012 | 30 Nov 2018 | 9.55
1 Dic 2018 | 31 Ago 2021 | 8.95


  • Sezione: D
  • Disflatyl

Disflatyl: Tabl, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
30658019 | 7680306580197 | 17264
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2012 | 6.30
Disflatyl: Tropfen, Fl 30 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52051010 | 7680520510109 | 17265
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2023 | 6.45


  • Sezione: D
  • Dismenol forte

Dismenol forte: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54258046 << 54258011 | 7680542580463 | 16800
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 11.95
1 Set 2004 | 30 Giu 2006 | 9.95
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 31 Mar 2011 | 8.30
Dismenol forte: Filmtabl 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54258054 << 54258038 | 7680542580548 | 16800
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 26.00
1 Set 2004 | 30 Giu 2006 | 26.05
1 Lug 2006 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Mar 2011 | 17.75


  • Sezione: D
  • Disodium Pamidronate Bioren

Disodium Pamidronate Bioren: Infusionslösung 30 mg/10ml, Stechampulle 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57283002 - 18602
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 125.80
1 Mar 2010 | 31 Gen 2011 | 122.95
Disodium Pamidronate Bioren: Infusionslösung 60 mg/10ml, Stechampulle 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57283004 - 18602
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 219.55
1 Mar 2010 | 31 Gen 2011 | 214.25
Disodium Pamidronate Bioren: Infusionslösung 90 mg/10ml, Stechampulle 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57283006 - 18602
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 346.50
1 Mar 2010 | 31 Gen 2011 | 337.90


  • Sezione: D
  • Dispersa Hydrocortisone

Dispersa Hydrocortisone: 4 g Ungt. 1%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
25939026 | 7680259390263 | 12981
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Gen 2006 | 9.60


  • Sezione: D
  • Distalgesic

Distalgesic: 20 Compr. (325+32,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31499011 | 7680314990117 | 10352
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Ago 2004 | 6.85


  • Sezione: D
  • Distraneurin

Distraneurin: Kaps, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
40629017 | 7680406290170 | 13892
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 21.80
1 Mar 2010 | 31 Dic 2010 | 17.75
1 Gen 2011 | 30 Giu 2024 | 16.40
1 Lug 2024 - 17.00
Distraneurin: Mixt, 300 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
40632026 | 7680406320266 | 13893
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 38.00
1 Lug 2006 | 28 Feb 2010 | 36.55
1 Mar 2010 | 31 Dic 2010 | 28.95
1 Gen 2011 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Giu 2024 | 26.60
1 Lug 2024 - 29.95


  • Sezione: D
  • Ditanrix Impfstoff

Ditanrix Impfstoff: Injektionslösung, Fertigspritze 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00567001 << 00567010 | 7681900567010 | 16833
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 10.25
1 Set 2004 | 28 Feb 2010 | 9.10


  • Sezione: D
  • DiTe Anatoxal Berna

DiTe Anatoxal Berna: 1 Amp. 0,5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00000600 | 7681900600014 | 16583
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2004 | 8.95


  • Sezione: D
  • DiTe Anatoxal N Berna

DiTe Anatoxal N Berna: 1 Amp. ad iniect. parat. 0,5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00000690 | 7680006900042 | 17951
Valido dal | Valido al | Punti
1 Set 2004 | 30 Nov 2005 | 10.25


  • Sezione: D
  • Ditropan

Ditropan: Tabl, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46680014 | 7680466800142 | 15451
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2004 | 38.35
1 Mag 2004 | 31 Ago 2004 | 37.35
1 Set 2004 | 28 Feb 2010 | 37.40
1 Mar 2010 | 31 Dic 2010 | 33.80
1 Gen 2011 | 30 Nov 2012 | 27.90
1 Dic 2012 | 28 Feb 2013 | 25.60
1 Mar 2013 | 31 Ago 2013 | 27.90
1 Set 2013 | 31 Mar 2021 | 25.60


  • Sezione: D
  • Diucomb

Diucomb: 100 Obd. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43107038 | 7680431070389 | 15036
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Set 2002 | 43.55
Diucomb: 50 Obd. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43107011 | 7680431070112 | 15036
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Set 2002 | 29.80


  • Sezione: D
  • Divigel

Divigel: Gel, 28x 0.5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52792010 | 7680527920109 | 16796
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 21.85
1 Set 2004 | 31 Dic 2007 | 19.85
1 Gen 2008 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Dic 2010 | 17.50
1 Gen 2011 | 31 Gen 2018 | 16.05
1 Feb 2018 | 31 Dic 2020 | 9.55
1 Gen 2021 | 31 Gen 2024 | 9.40
1 Feb 2024 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Divigel: Gel, 28x 1 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52792037 | 7680527920376 | 16796
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 30.80
1 Set 2004 | 31 Dic 2007 | 28.75
1 Gen 2008 | 28 Feb 2010 | 28.25
1 Mar 2010 | 31 Dic 2010 | 25.50
1 Gen 2011 | 31 Gen 2018 | 19.35
1 Feb 2018 | 31 Dic 2020 | 15.90
1 Gen 2021 | 31 Gen 2024 | 15.70
1 Feb 2024 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75
Divigel: Gel, 91x 0.5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52792029 | 7680527920291 | 16796
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 48.80
1 Set 2004 | 31 Dic 2007 | 48.90
1 Gen 2008 | 28 Feb 2010 | 47.80
1 Mar 2010 | 31 Dic 2010 | 42.40
1 Gen 2011 | 31 Gen 2018 | 38.35
1 Feb 2018 | 31 Dic 2020 | 27.45
1 Gen 2021 | 31 Dic 2023 | 27.05
1 Gen 2024 | 31 Gen 2024 | 27.10
1 Feb 2024 | 30 Giu 2024 | 25.95
1 Lug 2024 - 29.30
Divigel: Gel, 91x 1 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52792045 | 7680527920451 | 16796
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 64.50
1 Set 2004 | 31 Dic 2007 | 64.65
1 Gen 2008 | 28 Feb 2010 | 63.05
1 Mar 2010 | 31 Dic 2010 | 55.00
1 Gen 2011 | 31 Gen 2018 | 49.05
1 Feb 2018 | 31 Dic 2020 | 38.90
1 Gen 2021 | 31 Dic 2023 | 38.30
1 Gen 2024 | 31 Gen 2024 | 38.35
1 Feb 2024 | 30 Giu 2024 | 36.65
1 Lug 2024 - 35.55


  • Sezione: D
  • Diviseq

Diviseq: Tabletten, Blister 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55368001 | 7680553680015 | 17592
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 18.00
1 Mar 2010 | 30 Giu 2010 | 17.75


  • Sezione: D
  • Dobutrex

Dobutrex: 1 Amp. 250 mg/20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45687015 | 7680456870155 | 16753
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2008 | 36.15
Dobutrex: Inf Lös 250 mg, Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45687023 | 7680456870230 | 16753
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 36.15
1 Mar 2010 | 31 Gen 2014 | 35.65


  • Sezione: D
  • Docetaxel Accord

Docetaxel Accord: Inf Konz 160 mg/8ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66815003 | 7680668150038 | 21008
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Gen 2021 | 720.80
1 Feb 2021 | 30 Nov 2023 | 601.30
1 Dic 2023 | 31 Dic 2023 | 451.80
1 Gen 2024 | 30 Giu 2024 | 452.25
1 Lug 2024 - 428.90
Docetaxel Accord: Inf Konz 20 mg/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66815001 | 7680668150014 | 21008
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Gen 2021 | 104.45
1 Feb 2021 | 30 Nov 2023 | 89.50
1 Dic 2023 | 31 Dic 2023 | 70.85
1 Gen 2024 | 30 Giu 2024 | 70.90
1 Lug 2024 - 68.00
Docetaxel Accord: Inf Konz 80 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66815002 | 7680668150021 | 21008
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Gen 2021 | 368.60
1 Feb 2021 | 30 Nov 2023 | 308.85
1 Dic 2023 | 31 Dic 2023 | 234.10
1 Gen 2024 | 30 Giu 2024 | 234.35
1 Lug 2024 - 222.65


  • Sezione: D
  • Docetaxel Actavis

Docetaxel Actavis: Inf Konz 140 mg/7ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60726006 | 7680607260064 | 19787
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2013 | 894.25
1 Nov 2013 | 31 Ott 2017 | 853.30
Docetaxel Actavis: Inf Konz 20 mg/1ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60726004 | 7680607260040 | 19787
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2012 | 141.80
1 Nov 2012 | 31 Ott 2014 | 140.00
1 Nov 2014 | 31 Ott 2017 | 137.60
Docetaxel Actavis: Inf Konz 80 mg/4ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60726005 | 7680607260057 | 19787
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2012 | 518.05
1 Nov 2012 | 30 Set 2015 | 501.20
1 Ott 2015 | 31 Ott 2017 | 491.55


  • Sezione: D
  • Docetaxel Fresenius

Docetaxel Fresenius: Inf Konz 120 mg/6ml, Durchstf 1 Stk.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62537002 | 7680625370028 | 20048
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Gen 2018 | 594.25
1 Feb 2018 | 31 Gen 2021 | 544.80
1 Feb 2021 | 30 Set 2023 | 455.10
Docetaxel Fresenius: Inf Konz 160 mg/8ml, Durchstf 1 Stk.
Lista A
SwissmedicCode | GTINCode | UFSPCode
62537003 | 7680625370035 | 20048
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Gen 2018 | 786.85
1 Feb 2018 | 31 Gen 2021 | 720.95
1 Feb 2021 | 30 Nov 2023 | 601.30
1 Dic 2023 | 31 Dic 2023 | 451.80
1 Gen 2024 | 30 Giu 2024 | 452.25
1 Lug 2024 - 428.90
Docetaxel Fresenius: Inf Konz 180 mg/9ml, Durchstf 1 Stk.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62537004 | 7680625370042 | 20048
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Gen 2018 | 883.15
1 Feb 2018 | 31 Gen 2020 | 809.00
Docetaxel Fresenius: Inf Konz 20 mg/1 ml, Durchstf 1 Stk.
Lista A
SwissmedicCode | GTINCode | UFSPCode
62537005 | 7680625370059 | 20048
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Gen 2018 | 112.70
1 Feb 2018 | 31 Gen 2021 | 104.45
1 Feb 2021 | 30 Nov 2023 | 89.50
1 Dic 2023 | 31 Dic 2023 | 70.85
1 Gen 2024 | 30 Giu 2024 | 70.90
1 Lug 2024 - 68.00
Docetaxel Fresenius: Inf Konz 80 mg/4ml, Durchstf 1 Stk.
Lista A
SwissmedicCode | GTINCode | UFSPCode
62537001 | 7680625370011 | 20048
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Gen 2018 | 401.60
1 Feb 2018 | 31 Gen 2021 | 368.65
1 Feb 2021 | 30 Nov 2023 | 308.85
1 Dic 2023 | 31 Dic 2023 | 234.10
1 Gen 2024 | 30 Giu 2024 | 234.35
1 Lug 2024 - 222.65


  • Sezione: D
  • Docetaxel Hospira

Docetaxel Hospira: Inf Konz 20 mg/2ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61904001 | 7680619040012 | 19857
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Apr 2017 | 141.80
Docetaxel Hospira: Inf Konz 80 mg/8ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61904002 | 7680619040029 | 19857
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Apr 2017 | 518.00


  • Sezione: D
  • Docetaxel Labatec

Docetaxel Labatec: Inf Konz 140 mg/7ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65363003 | 7680653630033 | 20382
Valido dal | Valido al | Punti
1 Ago 2015 | 31 Gen 2018 | 757.55
1 Feb 2018 | 31 Dic 2018 | 635.40
Docetaxel Labatec: Inf Konz 20 mg/1ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65363001 | 7680653630019 | 20382
Valido dal | Valido al | Punti
1 Ago 2015 | 31 Gen 2018 | 122.30
1 Feb 2018 | 31 Dic 2018 | 104.85
Docetaxel Labatec: Inf Konz 80 mg/4ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65363002 | 7680653630026 | 20382
Valido dal | Valido al | Punti
1 Ago 2015 | 31 Gen 2018 | 438.20
1 Feb 2018 | 31 Dic 2018 | 368.65


  • Sezione: D
  • Docetaxel Mepha

Docetaxel Mepha: Inf Konz 20 mg/2ml c Solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61277001 | 7680612770015 | 19785
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 141.80
Docetaxel Mepha: Inf Konz 80 mg/8ml c Solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61277002 | 7680612770022 | 19785
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 518.05


  • Sezione: D
  • Docetaxel Sandoz

Docetaxel Sandoz: Inf Konz 160 mg/16ml, 16 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62967001 | 7680629670018 | 19798
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 819.00
1 Feb 2018 | 31 Gen 2021 | 720.95
1 Feb 2021 | 30 Nov 2022 | 601.30
Docetaxel Sandoz: Inf Konz 20 mg/2ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61404001 | 7680614040017 | 19798
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2012 | 141.80
1 Nov 2012 | 31 Gen 2018 | 116.70
1 Feb 2018 | 31 Gen 2021 | 104.45
1 Feb 2021 | 30 Nov 2022 | 89.50
Docetaxel Sandoz: Inf Konz 80 mg/8ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61404002 | 7680614040024 | 19798
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2012 | 518.05
1 Nov 2012 | 31 Gen 2018 | 417.70
1 Feb 2018 | 31 Gen 2021 | 368.65
1 Feb 2021 | 30 Nov 2022 | 308.85


  • Sezione: D
  • Docetaxel Teva

Docetaxel Teva: Inf Konz 20 mg/2ml c Solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62094001 | 7680620940011 | 19788
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2017 | 116.70
Docetaxel Teva: Inf Konz 80 mg/8ml c Solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62094002 | 7680620940028 | 19788
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2017 | 417.70


  • Sezione: D
  • Docetaxel Zentiva

Docetaxel Zentiva: Inf Konz 20 mg/1ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62120003 | 7680621200039 | 19794
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2012 | 141.80
1 Dic 2012 | 31 Mag 2013 | 140.00
1 Giu 2013 | 31 Mag 2014 | 129.25
1 Giu 2014 | 31 Gen 2018 | 127.65
1 Feb 2018 | 31 Gen 2021 | 106.25
1 Feb 2021 | 30 Nov 2023 | 90.95
1 Dic 2023 | 31 Dic 2023 | 71.90
1 Gen 2024 | 30 Giu 2024 | 72.00
1 Lug 2024 - 69.00
Docetaxel Zentiva: Inf Konz 80 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62120004 | 7680621200046 | 19794
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2012 | 518.00
1 Dic 2012 | 31 Mag 2013 | 501.20
1 Giu 2013 | 31 Mag 2014 | 467.85
1 Giu 2014 | 31 Gen 2018 | 452.65
1 Feb 2018 | 31 Gen 2021 | 368.65
1 Feb 2021 | 30 Nov 2023 | 308.85
1 Dic 2023 | 31 Dic 2023 | 234.10
1 Gen 2024 | 30 Giu 2024 | 234.35
1 Lug 2024 - 222.65


  • Sezione: D
  • Docetaxel-Teva

Docetaxel-Teva: Inf Konz 140 mg/7ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60726009 | 7680607260095 | 19787
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2018 | 853.30
1 Feb 2018 | 31 Gen 2021 | 636.85
1 Feb 2021 | 30 Nov 2023 | 531.50
1 Dic 2023 | 31 Dic 2023 | 399.85
1 Gen 2024 | 30 Giu 2024 | 400.25
1 Lug 2024 - 379.65
Docetaxel-Teva: Inf Konz 20 mg/1ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60726007 | 7680607260071 | 19787
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2018 | 137.60
1 Feb 2018 | 31 Gen 2021 | 106.25
1 Feb 2021 | 30 Nov 2023 | 91.00
1 Dic 2023 | 31 Dic 2023 | 71.95
1 Gen 2024 | 30 Giu 2024 | 72.00
1 Lug 2024 - 69.00
Docetaxel-Teva: Inf Konz 80 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60726008 | 7680607260088 | 19787
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2018 | 491.55
1 Feb 2018 | 31 Gen 2021 | 368.65
1 Feb 2021 | 30 Nov 2023 | 308.85
1 Dic 2023 | 31 Dic 2023 | 234.10
1 Gen 2024 | 30 Giu 2024 | 234.35
1 Lug 2024 - 222.65


  • Sezione: D
  • Dogmatil 200

Dogmatil 200: Tabl 200 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40706011 | 7680407060116 | 13860
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 21.85
1 Set 2004 | 30 Giu 2006 | 19.80
1 Lug 2006 | 28 Feb 2010 | 14.95
1 Mar 2010 | 30 Nov 2012 | 14.25
1 Dic 2012 | 28 Feb 2013 | 9.20
1 Mar 2013 | 31 Ago 2013 | 14.25
1 Set 2013 | 30 Nov 2018 | 9.20
1 Dic 2018 | 28 Feb 2022 | 8.25
1 Mar 2022 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Dogmatil 200: Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40706046 | 7680407060468 | 13860
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 69.45
1 Set 2004 | 30 Giu 2006 | 69.60
1 Lug 2006 | 28 Feb 2010 | 47.35
1 Mar 2010 | 30 Nov 2012 | 44.25
1 Dic 2012 | 28 Feb 2013 | 39.85
1 Mar 2013 | 31 Ago 2013 | 44.25
1 Set 2013 | 30 Nov 2018 | 39.85
1 Dic 2018 | 28 Feb 2022 | 35.40
1 Mar 2022 | 31 Dic 2023 | 28.65
1 Gen 2024 | 30 Giu 2024 | 28.70
1 Lug 2024 - 31.90


  • Sezione: D
  • Dolo Target

Dolo Target: 100 g Gel 3%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49368054 | 7680493680540 | 15952
Valido dal | Valido al | Punti
1 Gen 1992 | 28 Feb 2005 | 18.75
Dolo Target: 50 g Gel 3%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49368046 | 7680493680465 | 15952
Valido dal | Valido al | Punti
1 Gen 1992 | 28 Feb 2005 | 10.65


  • Sezione: D
  • Dolobene

Dolobene: Gel, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45998010 | 7680459980103 | 14692
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2014 | 13.15
1 Nov 2014 - 7.45


  • Sezione: D
  • Dolomed

Dolomed: 120 Caps. 25 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55662005 | 7680556620056 | 17684
Valido dal | Valido al | Punti
1 Ott 2001 | 30 Giu 2004 | 51.00
Dolomed: 40 Caps. 25 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55662003 | 7680556620032 | 17684
Valido dal | Valido al | Punti
1 Ott 2001 | 30 Giu 2004 | 19.80


  • Sezione: D
  • Dolotramin

Dolotramin: 5 Amp. 2 ml 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55036001 | 7680550360019 | 17831
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 16.25
1 Ott 2004 | 30 Apr 2008 | 15.65


  • Sezione: D
  • Dolo-Veniten

Dolo-Veniten: 100 g Crème (12,5+0,5+1,0%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48474020 | 7680484740208 | 15223
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 22.00
Dolo-Veniten: 100 g Gel (12,5+0,5+1,0%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43610023 | 7680436100234 | 14354
Valido dal | Valido al | Punti
1 Gen 1984 | 28 Feb 2005 | 22.00
Dolo-Veniten: 50 g Crème (12,5+0,5+1,0%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48474012 | 7680484740123 | 15223
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 12.50
Dolo-Veniten: 50 g Gel (12,5+0,5+1,0%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43610015 | 7680436100159 | 14354
Valido dal | Valido al | Punti
1 Gen 1984 | 28 Feb 2005 | 12.50


  • Sezione: D
  • Dolprone 500

Dolprone 500: Tabl 500 mg Erw, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41187018 | 7680411870183 | 13856
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 3.90
1 Set 2004 | 28 Feb 2010 | 3.65
1 Mar 2010 | 31 Lug 2014 | 3.15


  • Sezione: D
  • Domperidon axapharm lingual

Domperidon axapharm lingual: Schmelztabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65863003 | 7680658630038 | 21399
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2023 | 17.25
1 Dic 2023 | 31 Dic 2023 | 15.90
1 Gen 2024 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Domperidon axapharm lingual: Schmelztabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65863002 | 7680658630021 | 21399
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2023 | 7.40
1 Dic 2023 | 31 Dic 2023 | 6.90
1 Gen 2024 | 30 Giu 2024 | 6.95
1 Lug 2024 - 11.90


  • Sezione: D
  • Domperidon lingual Spirig HC

Domperidon lingual Spirig HC: Schmelztabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66089002 | 7680660890024 | 20654
Valido dal | Valido al | Punti
1 Giu 2017 | 28 Feb 2018 | 35.85
1 Mar 2018 | 30 Nov 2020 | 18.20
1 Dic 2020 | 30 Nov 2023 | 17.25
1 Dic 2023 | 31 Dic 2023 | 15.90
1 Gen 2024 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Domperidon lingual Spirig HC: Schmelztabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66089001 | 7680660890017 | 20654
Valido dal | Valido al | Punti
1 Giu 2017 | 28 Feb 2018 | 11.45
1 Mar 2018 | 30 Nov 2019 | 5.90
1 Dic 2019 | 30 Nov 2020 | 7.75
1 Dic 2020 | 30 Nov 2023 | 7.40
1 Dic 2023 | 31 Dic 2023 | 6.90
1 Gen 2024 | 30 Giu 2024 | 6.95
1 Lug 2024 - 11.90


  • Sezione: D
  • Domperidon Sandoz

Domperidon Sandoz: Schmelztabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66418002 - 20688
Valido dal | Valido al | Punti
1 Nov 2017 | 28 Feb 2018 | 35.85
1 Mar 2018 | 31 Ago 2018 | 18.20
Domperidon Sandoz: Schmelztabl 10 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
66418001 - 20688
Valido dal | Valido al | Punti
1 Nov 2017 | 28 Feb 2018 | 11.45
1 Mar 2018 | 31 Ago 2018 | 5.90


  • Sezione: D
  • Domperidon-Mepha oro

Domperidon-Mepha oro: Schmelztabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65646002 | 7680656460026 | 20435
Valido dal | Valido al | Punti
1 Nov 2015 | 28 Feb 2018 | 35.85
1 Mar 2018 | 30 Nov 2020 | 18.20
1 Dic 2020 | 30 Nov 2023 | 17.25
1 Dic 2023 | 31 Dic 2023 | 15.90
1 Gen 2024 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Domperidon-Mepha oro: Schmelztabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65646001 | 7680656460019 | 20435
Valido dal | Valido al | Punti
1 Nov 2015 | 28 Feb 2018 | 11.45
1 Mar 2018 | 31 Lug 2019 | 5.90
1 Ago 2019 | 30 Nov 2020 | 7.75
1 Dic 2020 | 30 Nov 2023 | 7.40
1 Dic 2023 | 31 Dic 2023 | 6.90
1 Gen 2024 | 30 Giu 2024 | 6.95
1 Lug 2024 - 11.90


  • Sezione: D
  • Donepezil Actavis ODT

Donepezil Actavis ODT: Schmelztabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62035010 | 7680620350100 | 19926
Valido dal | Valido al | Punti
1 Lug 2012 | 28 Feb 2013 | 73.80
1 Mar 2013 | 31 Lug 2018 | 65.25
Donepezil Actavis ODT: Schmelztabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62035011 | 7680620350117 | 19926
Valido dal | Valido al | Punti
1 Lug 2012 | 28 Feb 2013 | 217.20
1 Mar 2013 | 31 Lug 2018 | 187.45
Donepezil Actavis ODT: Schmelztabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62035001 | 7680620350018 | 19926
Valido dal | Valido al | Punti
1 Lug 2012 | 28 Feb 2013 | 73.80
1 Mar 2013 | 31 Lug 2018 | 65.25
Donepezil Actavis ODT: Schmelztabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62035002 | 7680620350025 | 19926
Valido dal | Valido al | Punti
1 Lug 2012 | 28 Feb 2013 | 217.20
1 Mar 2013 | 31 Lug 2018 | 187.45


  • Sezione: D
  • Donepezil Actavis

Donepezil Actavis: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61815022 | 7680618150224 | 19914
Valido dal | Valido al | Punti
1 Giu 2012 | 28 Feb 2013 | 221.30
1 Mar 2013 | 30 Nov 2017 | 187.45
Donepezil Actavis: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61815016 | 7680618150163 | 19914
Valido dal | Valido al | Punti
1 Giu 2012 | 28 Feb 2013 | 77.90
1 Mar 2013 | 30 Nov 2017 | 67.70
Donepezil Actavis: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61815017 | 7680618150170 | 19914
Valido dal | Valido al | Punti
1 Giu 2012 | 28 Feb 2013 | 118.85
1 Mar 2013 | 30 Nov 2017 | 101.95
Donepezil Actavis: Filmtabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61815008 | 7680618150088 | 19914
Valido dal | Valido al | Punti
1 Giu 2012 | 28 Feb 2013 | 221.30
1 Mar 2013 | 30 Nov 2017 | 187.45
Donepezil Actavis: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61815002 | 7680618150026 | 19914
Valido dal | Valido al | Punti
1 Giu 2012 | 28 Feb 2013 | 77.90
1 Mar 2013 | 30 Nov 2017 | 67.70
Donepezil Actavis: Filmtabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61815003 | 7680618150033 | 19914
Valido dal | Valido al | Punti
1 Giu 2012 | 28 Feb 2013 | 118.85
1 Mar 2013 | 30 Nov 2017 | 101.95


  • Sezione: D
  • Donepezil Helvepharm

Donepezil Helvepharm: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61814015 | 7680618140157 | 19916
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 80.55
1 Dic 2018 | 29 Feb 2020 | 71.70
Donepezil Helvepharm: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61814029 | 7680618140294 | 19916
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 240.85
1 Dic 2018 | 29 Feb 2020 | 209.90
Donepezil Helvepharm: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61814002 | 7680618140027 | 19916
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 80.55
1 Dic 2018 | 29 Feb 2020 | 71.70
Donepezil Helvepharm: Filmtabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61814030 | 7680618140300 | 19916
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 240.85
1 Dic 2018 | 29 Feb 2020 | 209.90


  • Sezione: D
  • Donepezil NOBEL lingual

Donepezil NOBEL lingual: Schmelztabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68060003 | 7680680600030 | 21366
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Giu 2024 | 68.45
1 Lug 2024 - 65.70
Donepezil NOBEL lingual: Schmelztabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68060004 | 7680680600047 | 21366
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85
Donepezil NOBEL lingual: Schmelztabl 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68060001 | 7680680600016 | 21366
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Giu 2024 | 68.45
1 Lug 2024 - 65.70
Donepezil NOBEL lingual: Schmelztabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68060002 | 7680680600023 | 21366
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85


  • Sezione: D
  • Donepezil Sandoz Solufilm

Donepezil Sandoz Solufilm: Schmelztabl 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62357003 | 7680623570031 | 19906
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Mag 2017 | 46.80
Donepezil Sandoz Solufilm: Schmelztabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62357008 | 7680623570086 | 19906
Valido dal | Valido al | Punti
3 Set 2012 | 31 Mag 2017 | 229.05
Donepezil Sandoz Solufilm: Schmelztabl 5 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62357001 | 7680623570017 | 19906
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Mag 2017 | 46.80
Donepezil Sandoz Solufilm: Schmelztabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62357006 | 7680623570062 | 19906
Valido dal | Valido al | Punti
3 Set 2012 | 31 Mag 2017 | 229.05


  • Sezione: D
  • Donepezil Sandoz

Donepezil Sandoz: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59416004 | 7680594160040 | 19921
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 77.15
1 Dic 2018 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Dic 2023 | 68.10
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 65.45
Donepezil Sandoz: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59416006 | 7680594160064 | 19921
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 229.05
1 Dic 2018 | 30 Nov 2021 | 209.90
1 Dic 2021 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85
Donepezil Sandoz: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59416001 | 7680594160019 | 19921
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 77.15
1 Dic 2018 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Dic 2023 | 68.10
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 65.45
Donepezil Sandoz: Filmtabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59416003 | 7680594160033 | 19921
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 229.05
1 Dic 2018 | 30 Nov 2021 | 209.90
1 Dic 2021 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85


  • Sezione: D
  • Donepezil Spirig HC

Donepezil Spirig HC: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62829004 | 7680628290040 | 20237
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Nov 2018 | 76.20
1 Dic 2018 | 30 Nov 2021 | 72.35
1 Dic 2021 | 31 Dic 2023 | 68.70
1 Gen 2024 | 30 Giu 2024 | 68.75
1 Lug 2024 - 66.00
Donepezil Spirig HC: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62829006 | 7680628290064 | 20237
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Nov 2018 | 223.35
1 Dic 2018 | 30 Nov 2021 | 209.90
1 Dic 2021 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85
Donepezil Spirig HC: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62829001 | 7680628290019 | 20237
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Nov 2018 | 76.20
1 Dic 2018 | 30 Nov 2021 | 72.35
1 Dic 2021 | 31 Dic 2023 | 68.70
1 Gen 2024 | 30 Giu 2024 | 68.75
1 Lug 2024 - 66.00
Donepezil Spirig HC: Filmtabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62829003 | 7680628290033 | 20237
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Nov 2018 | 223.35
1 Dic 2018 | 30 Nov 2021 | 209.90
1 Dic 2021 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85


  • Sezione: D
  • Donepezil Zentiva

Donepezil Zentiva: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62372009 | 7680623720092 | 20888
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Dic 2023 | 68.10
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 65.45
Donepezil Zentiva: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62372010 | 7680623720108 | 20888
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2021 | 209.90
1 Dic 2021 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85
Donepezil Zentiva: Filmtabl 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62372007 | 7680623720078 | 20888
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Dic 2023 | 68.10
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 65.45
Donepezil Zentiva: Filmtabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62372008 | 7680623720085 | 20888
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2021 | 209.90
1 Dic 2021 | 31 Dic 2023 | 197.35
1 Gen 2024 | 30 Giu 2024 | 197.55
1 Lug 2024 - 187.85


  • Sezione: D
  • Donepezil-Mepha

Donepezil-Mepha: Lactabs 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60535006 | 7680605350064 | 19911
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 227.65
1 Dic 2018 | 30 Nov 2021 | 213.85
1 Dic 2021 | 31 Dic 2023 | 201.00
1 Gen 2024 | 30 Giu 2024 | 201.20
1 Lug 2024 - 191.15
Donepezil-Mepha: Lactabs 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60535004 | 7680605350040 | 19911
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 80.55
1 Dic 2018 | 30 Nov 2021 | 76.40
1 Dic 2021 | 31 Dic 2023 | 72.50
1 Gen 2024 | 30 Giu 2024 | 72.55
1 Lug 2024 - 69.40
Donepezil-Mepha: Lactabs 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60535005 | 7680605350057 | 19911
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 123.15
1 Dic 2018 | 30 Nov 2021 | 116.20
1 Dic 2021 | 31 Dic 2023 | 109.70
1 Gen 2024 | 30 Giu 2024 | 109.80
1 Lug 2024 - 104.80
Donepezil-Mepha: Lactabs 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60535003 | 7680605350033 | 19911
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 227.65
1 Dic 2018 | 30 Nov 2021 | 213.85
1 Dic 2021 | 31 Dic 2023 | 201.00
1 Gen 2024 | 30 Giu 2024 | 201.20
1 Lug 2024 - 191.15
Donepezil-Mepha: Lactabs 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60535001 | 7680605350019 | 19911
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 80.55
1 Dic 2018 | 30 Nov 2021 | 76.40
1 Dic 2021 | 31 Dic 2023 | 72.50
1 Gen 2024 | 30 Giu 2024 | 72.55
1 Lug 2024 - 69.40
Donepezil-Mepha: Lactabs 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60535002 | 7680605350026 | 19911
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2018 | 123.15
1 Dic 2018 | 30 Nov 2021 | 116.20
1 Dic 2021 | 31 Dic 2023 | 109.70
1 Gen 2024 | 30 Giu 2024 | 109.80
1 Lug 2024 - 104.80


  • Sezione: D
  • Dopergin

Dopergin: 100 Compr. 0,2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44623048 | 7680446230488 | 14257
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2004 | 82.20
Dopergin: 30 Compr. 0,2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44623013 | 7680446230136 | 14257
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2004 | 39.35


  • Sezione: D
  • Doptelet

Doptelet: Filmtabl 20 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67893001 | 7680678930019 | 21239
Valido dal | Valido al | Punti
1 Gen 2022 | 30 Giu 2023 | 886.55
1 Lug 2023 | 31 Dic 2023 | 816.60
1 Gen 2024 | 30 Giu 2024 | 817.40
1 Lug 2024 - 774.50
Doptelet: Filmtabl 20 mg, Blist 15 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67893002 | 7680678930026 | 21239
Valido dal | Valido al | Punti
1 Gen 2022 | 30 Giu 2023 | 1308.45
1 Lug 2023 | 31 Dic 2023 | 1208.20
1 Gen 2024 | 30 Giu 2024 | 1209.40
1 Lug 2024 - 1153.50
Doptelet: Filmtabl 20 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67893003 | 7680678930033 | 21239
Valido dal | Valido al | Punti
1 Gen 2022 | 30 Giu 2023 | 2555.35
1 Lug 2023 | 31 Dic 2023 | 2354.90
1 Gen 2024 | 30 Giu 2024 | 2357.20
1 Lug 2024 - 2290.60


  • Sezione: D
  • Dorlazept

Dorlazept: Gtt Opht, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62317002 | 7680623170026 | 20169
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2017 | 42.50
Dorlazept: Gtt Opht, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62317001 | 7680623170019 | 20169
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2017 | 20.70


  • Sezione: D
  • Dorlotil

Dorlotil: Brausetabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57167002 | 7680571670029 | 18240
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Lug 2011 | 5.95
Dorlotil: Brausetabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57167004 | 7680571670043 | 18240
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Lug 2011 | 9.80


  • Sezione: D
  • Dormicum

Dormicum: Filmtabl 15 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45163016 | 7680451630167 | 14468
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 9.85
1 Mar 2010 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Dormicum: Filmtabl 15 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45163032 | 7680451630327 | 14468
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2023 | 53.70
1 Gen 2024 | 30 Giu 2024 | 53.75
1 Lug 2024 - 51.75
Dormicum: Filmtabl 15 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45163024 | 7680451630242 | 14468
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 22.70
1 Mar 2010 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Dormicum: Filmtabl 7.5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45163040 | 7680451630402 | 14468
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 6.00
1 Mar 2010 | 30 Set 2022 | 6.95
1 Ott 2022 | 31 Dic 2023 | 6.50
1 Gen 2024 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Dormicum: Filmtabl 7.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45163059 | 7680451630594 | 14468
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 13.60
1 Mar 2010 | 31 Dic 2022 | 15.45


  • Sezione: D
  • Dormiplant

Dormiplant: Filmtabl, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52326036 | 7680523260360 | 17492
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 31.50
1 Set 2004 | 31 Ott 2013 | 32.35
1 Nov 2013 | 31 Dic 2023 | 30.75
1 Gen 2024 - 30.80
Dormiplant: Filmtabl, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52326028 | 7680523260285 | 17492
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 17.90
1 Set 2004 | 31 Ott 2013 | 18.40
1 Nov 2013 | 31 Dic 2023 | 17.45
1 Gen 2024 - 17.50


  • Sezione: D
  • Dorsiflex

Dorsiflex: Tabletten 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28257023 - 9462
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Mar 2009 | 49.90
Dorsiflex: Tabletten 200 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28257015 - 9462
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Mar 2009 | 16.70


  • Sezione: D
  • Dorsilon

Dorsilon: 10 Supp. (200+600 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30848012 - 10385
Valido dal | Valido al | Punti
15 Mar 1964 | 30 Giu 2005 | 9.15
Dorsilon: 100 Compr. (200+450 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29088020 - 9750
Valido dal | Valido al | Punti
15 Mar 1964 | 30 Giu 2005 | 37.20
Dorsilon: 20 Compr. (200+450 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29088012 - 9750
Valido dal | Valido al | Punti
15 Mar 1964 | 30 Giu 2005 | 11.20


  • Sezione: D
  • DorzoComp-Vision SDU

DorzoComp-Vision SDU: Gtt Opht 20mg/ml, 5mg/ml, 120 Monodos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69149002 | 7680691490026 | 21698
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 59.60
1 Lug 2024 - 57.30
DorzoComp-Vision SDU: Gtt Opht 20mg/ml, 5mg/ml, 60 Monodos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69149001 | 7680691490019 | 21698
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 39.15
1 Lug 2024 - 37.95


  • Sezione: D
  • DorzoComp-Vision

DorzoComp-Vision: Gtt Opht 20mg/ml, 5mg/ml, 3x 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65629002 | 7680656290029 | 20557
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 57.50
1 Gen 2024 | 30 Giu 2024 | 57.55
1 Lug 2024 - 55.40
DorzoComp-Vision: Gtt Opht 20mg/ml, 5mg/ml, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65629001 | 7680656290012 | 20557
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.90


  • Sezione: D
  • Dorzolamid Mepha

Dorzolamid Mepha: Gtt Opht 2 %, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59176004 | 7680591760045 | 19154
Valido dal | Valido al | Punti
1 Apr 2010 | 30 Mar 2019 | 44.15
Dorzolamid Mepha: Gtt Opht 2 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59176003 | 7680591760038 | 19154
Valido dal | Valido al | Punti
1 Apr 2010 | 30 Mar 2019 | 24.90


  • Sezione: D
  • Dorzolamid plus Spirig HC

Dorzolamid plus Spirig HC: Gtt Opht, 3x5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62979002 | 7680629790020 | 20159
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Ago 2019 | 59.95
Dorzolamid plus Spirig HC: Gtt Opht, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62979001 | 7680629790013 | 20159
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Ago 2019 | 27.10


  • Sezione: D
  • Dorzolamid Teva

Dorzolamid Teva: Gtt Opht 2 %, 3 Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59176002 | 7680591760021 | 19154
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Mag 2010 | 56.65
1 Giu 2010 | 30 Apr 2013 | 44.15
Dorzolamid Teva: Gtt Opht 2 %, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59176001 | 7680591760014 | 19154
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Mag 2010 | 28.00
1 Giu 2010 | 30 Apr 2013 | 24.90


  • Sezione: D
  • Dorzolamid/Timolol Sandoz

Dorzolamid/Timolol Sandoz: Gtt Opht, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60230002 | 7680602300024 | 19340
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2013 | 66.10
1 Nov 2013 | 31 Gen 2018 | 64.25
1 Feb 2018 | 30 Nov 2019 | 61.60
1 Dic 2019 | 30 Apr 2020 | 59.95
Dorzolamid/Timolol Sandoz: Gtt Opht, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60230001 | 7680602300017 | 19340
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2013 | 29.20
1 Nov 2013 | 31 Gen 2018 | 28.60
1 Feb 2018 | 30 Nov 2019 | 27.65
1 Dic 2019 | 30 Apr 2020 | 27.10


  • Sezione: D
  • Dorzo-Vision

Dorzo-Vision: Gtt Opht 2 %, 3x 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62671002 | 7680626710021 | 20053
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Dic 2013 | 44.20
1 Gen 2014 | 31 Mar 2015 | 44.10
1 Apr 2015 | 30 Nov 2019 | 42.40
1 Dic 2019 | 30 Giu 2024 | 41.10
1 Lug 2024 - 39.80
Dorzo-Vision: Gtt Opht 2 %, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62671001 | 7680626710014 | 20053
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Dic 2013 | 24.95
1 Gen 2014 | 31 Mar 2015 | 20.80
1 Apr 2015 | 30 Nov 2019 | 20.60
1 Dic 2019 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15


  • Sezione: D
  • Dospir

Dospir: 200 Dosen Dosier-Aerosol (20+100 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52939038 | 7680529390382 | 16456
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 34.85
1 Set 2004 | 31 Gen 2007 | 34.90
Dospir: Inhal Lös, 60x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53844022 | 7680538440221 | 17461
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 77.95
1 Set 2004 | 31 Lug 2008 | 78.10
1 Ago 2008 | 28 Feb 2010 | 65.75
1 Mar 2010 | 31 Dic 2010 | 64.45
1 Gen 2011 | 31 Ott 2013 | 64.55
1 Nov 2013 | 30 Nov 2019 | 42.75
1 Dic 2019 | 31 Dic 2023 | 34.75
1 Gen 2024 | 30 Giu 2024 | 34.80
1 Lug 2024 - 33.70


  • Sezione: D
  • Dostinex

Dostinex: Tabl 0.5 mg, Fl 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51756001 | 7680517560018 | 16472
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2017 | 25.45
1 Gen 2018 | 30 Nov 2020 | 19.85
1 Dic 2020 | 30 Nov 2023 | 19.65
1 Dic 2023 | 30 Giu 2024 | 18.45
1 Lug 2024 - 26.10
Dostinex: Tabl 0.5 mg, Fl 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51756002 | 7680517560025 | 16472
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2017 | 65.00
1 Gen 2018 | 30 Nov 2020 | 59.45
1 Dic 2020 | 30 Nov 2023 | 58.80
1 Dic 2023 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.30
Dostinex: Tabl 0.500 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51756010 | 7680517560100 | 16472
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 38.85
1 Set 2004 | 28 Feb 2010 | 38.90
1 Mar 2010 | 31 Dic 2010 | 35.05
1 Gen 2011 | 31 Ott 2014 | 34.30
1 Nov 2014 | 30 Nov 2017 | 25.45
Dostinex: Tabl 0.500 mg, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51756029 | 7680517560292 | 16472
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 99.55
1 Set 2004 | 28 Feb 2010 | 99.70
1 Mar 2010 | 31 Dic 2010 | 85.35
1 Gen 2011 | 31 Ott 2014 | 82.60
1 Nov 2014 | 30 Nov 2017 | 65.00


  • Sezione: D
  • Dotagraf

Dotagraf: Inj Lös 16.76 g/60ml, Amp 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65310004 | 7680653100048 | 20448
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2021 | 220.70
1 Dic 2021 | 29 Feb 2024 | 200.80
Dotagraf: Inj Lös 2.793 g/10ml, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65310001 | 7680653100017 | 20448
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2021 | 58.95
1 Dic 2021 | 29 Feb 2024 | 54.80
Dotagraf: Inj Lös 27.93 g/100ml, Amp 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65310005 | 7680653100055 | 20448
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2021 | 356.85
1 Dic 2021 | 29 Feb 2024 | 323.75
Dotagraf: Inj Lös 4.189 g/15ml, Amp 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65310002 | 7680653100024 | 20448
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2021 | 74.20
1 Dic 2021 | 29 Feb 2024 | 68.60
Dotagraf: Inj Lös 5.586 g/20ml, Amp 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65310003 | 7680653100031 | 20448
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2021 | 89.45
1 Dic 2021 | 29 Feb 2024 | 82.35


  • Sezione: D
  • Dotarem

Dotarem: Inj Lös 16.76 g/60ml, Durchstf 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49784082 | 7680497840827 | 15913
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 320.25
1 Dic 2021 | 31 Dic 2023 | 299.10
1 Gen 2024 | 30 Giu 2024 | 299.40
1 Lug 2024 - 277.35
Dotarem: Inj Lös 2.793 g/10 ml, Plastik-Fertspr 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49784001 | 7680497840018 | 15913
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2021 | 75.40
1 Dic 2021 | 31 Dic 2023 | 71.25
1 Gen 2024 | 30 Giu 2024 | 71.35
1 Lug 2024 - 67.50
Dotarem: Inj Lös 2.793 g/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49784015 | 7680497840155 | 15913
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 99.75
1 Set 2004 | 28 Feb 2010 | 99.95
1 Mar 2010 | 31 Dic 2010 | 97.75
1 Gen 2011 | 31 Ott 2012 | 97.85
1 Nov 2012 | 30 Nov 2018 | 87.30
1 Dic 2018 | 30 Nov 2021 | 75.40
1 Dic 2021 | 31 Dic 2023 | 71.25
1 Gen 2024 | 30 Giu 2024 | 71.35
1 Lug 2024 - 67.50
Dotarem: Inj Lös 2.793 g/10ml, Fertspr 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49784104 | 7680497841046 | 15913
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Gen 2005 | 99.75
1 Gen 2006 | 28 Feb 2010 | 99.95
1 Mar 2010 | 31 Dic 2010 | 97.75
1 Gen 2011 | 31 Ott 2012 | 97.85
1 Nov 2012 | 30 Nov 2018 | 87.30
1 Dic 2018 | 31 Ott 2021 | 75.40
Dotarem: Inj Lös 4.189 g/15 ml, Plastik-Fertspr 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49784002 | 7680497840025 | 15913
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2021 | 96.55
1 Dic 2021 | 31 Dic 2023 | 90.95
1 Gen 2024 | 30 Giu 2024 | 91.05
1 Lug 2024 - 85.85
Dotarem: Inj Lös 4.189 g/15ml, Durchstf 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49784023 | 7680497840230 | 15913
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 129.70
1 Set 2004 | 28 Feb 2010 | 129.95
1 Mar 2010 | 31 Dic 2010 | 126.95
1 Gen 2011 | 31 Ott 2012 | 127.10
1 Nov 2012 | 30 Nov 2018 | 112.80
1 Dic 2018 | 30 Nov 2021 | 96.55
1 Dic 2021 | 31 Dic 2023 | 90.95
1 Gen 2024 | 30 Giu 2024 | 91.05
1 Lug 2024 - 85.85
Dotarem: Inj Lös 4.189 g/15ml, Fertspr 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49784058 | 7680497840582 | 15913
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2005 | 129.70
1 Mar 2005 | 28 Feb 2010 | 129.95
1 Mar 2010 | 31 Dic 2010 | 126.95
1 Gen 2011 | 31 Ott 2012 | 127.10
1 Nov 2012 | 30 Nov 2018 | 112.80
1 Dic 2018 | 31 Ott 2021 | 96.55
Dotarem: Inj Lös 5.586 g/20 ml, Plastik-Fertspr 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49784003 | 7680497840032 | 15913
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2021 | 117.70
1 Dic 2021 | 31 Dic 2023 | 110.65
1 Gen 2024 | 30 Giu 2024 | 110.75
1 Lug 2024 - 104.20
Dotarem: Inj Lös 5.586 g/20ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49784031 | 7680497840315 | 15913
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 159.60
1 Set 2004 | 28 Feb 2010 | 159.85
1 Mar 2010 | 31 Dic 2010 | 156.10
1 Gen 2011 | 31 Ott 2012 | 156.25
1 Nov 2012 | 30 Nov 2018 | 138.20
1 Dic 2018 | 30 Nov 2021 | 117.70
1 Dic 2021 | 31 Dic 2023 | 110.65
1 Gen 2024 | 30 Giu 2024 | 110.75
1 Lug 2024 - 104.20
Dotarem: Inj Lös 5.586 g/20ml, Fertspr 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49784066 | 7680497840667 | 15913
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2005 | 159.60
1 Mar 2005 | 28 Feb 2010 | 159.85
1 Mar 2010 | 31 Dic 2010 | 156.10
1 Gen 2011 | 31 Ott 2012 | 156.25
1 Nov 2012 | 30 Nov 2018 | 138.20
1 Dic 2018 | 31 Ott 2021 | 117.70


  • Sezione: D
  • Dovato

Dovato: Filmtabl 50/300 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67313002 | 7680673130025 | 21042
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 867.55
1 Lug 2024 - 821.95
Dovato: Filmtabl 50/300 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67313001 | 7680673130018 | 21042
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 866.70
1 Gen 2024 | 30 Giu 2024 | 867.55
1 Lug 2024 - 821.95


  • Sezione: D
  • Doxazosin Cimex

Doxazosin Cimex: Ret Tabl 4 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57631002 | 7680576310029 | 18523
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 29.40
1 Mar 2010 | 31 Ott 2012 | 28.95
1 Nov 2012 | 31 Gen 2014 | 20.60
Doxazosin Cimex: Ret Tabl 4 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57631004 | 7680576310043 | 18523
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 69.50
1 Mar 2010 | 31 Dic 2010 | 68.10
1 Gen 2011 | 31 Ott 2012 | 68.20
1 Nov 2012 | 31 Gen 2014 | 54.80
Doxazosin Cimex: Ret Tabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57631006 | 7680576310067 | 18523
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 38.60
1 Mar 2010 | 31 Ott 2012 | 38.05
1 Nov 2012 | 31 Gen 2014 | 28.35
Doxazosin Cimex: Ret Tabl 8 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57631008 | 7680576310081 | 18523
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 94.15
1 Mar 2010 | 31 Dic 2010 | 92.15
1 Gen 2011 | 31 Ott 2012 | 92.25
1 Nov 2012 | 31 Gen 2014 | 72.65


  • Sezione: D
  • Doxazosin retard Helvepharm

Doxazosin retard Helvepharm: Ret Filmtabl 4 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194001 | 7680591940010 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Ott 2012 | 25.60
1 Nov 2012 | 31 Gen 2020 | 20.00
1 Feb 2020 | 28 Feb 2022 | 19.10
Doxazosin retard Helvepharm: Ret Filmtabl 4 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194002 | 7680591940027 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 61.00
1 Mar 2010 | 31 Ott 2012 | 59.85
1 Nov 2012 | 31 Gen 2020 | 54.80
1 Feb 2020 | 28 Feb 2022 | 52.00
Doxazosin retard Helvepharm: Ret Filmtabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194003 | 7680591940034 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 34.15
1 Mar 2010 | 31 Ott 2012 | 33.70
1 Nov 2012 | 31 Gen 2020 | 27.60
1 Feb 2020 | 28 Feb 2022 | 26.45
Doxazosin retard Helvepharm: Ret Filmtabl 8 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194004 | 7680591940041 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 81.70
1 Mar 2010 | 31 Dic 2010 | 80.00
1 Gen 2011 | 31 Ott 2012 | 80.10
1 Nov 2012 | 31 Gen 2020 | 72.65
1 Feb 2020 | 28 Feb 2022 | 68.50


  • Sezione: D
  • Doxazosin retard Zentiva

Doxazosin retard Zentiva: Ret Filmtabl 4 mg (alt), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194005 | 7680591940058 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 19.10
1 Dic 2022 | 30 Giu 2023 | 18.45
Doxazosin retard Zentiva: Ret Filmtabl 4 mg (alt), 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194006 | 7680591940065 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 52.00
1 Dic 2022 | 30 Giu 2023 | 49.80
Doxazosin retard Zentiva: Ret Filmtabl 4 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59194009 | 7680591940096 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 19.10
1 Dic 2022 | 30 Giu 2024 | 18.45
1 Lug 2024 - 26.10
Doxazosin retard Zentiva: Ret Filmtabl 4 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59194010 | 7680591940102 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 52.00
1 Dic 2022 | 31 Dic 2023 | 49.80
1 Gen 2024 | 30 Giu 2024 | 49.85
1 Lug 2024 - 48.05
Doxazosin retard Zentiva: Ret Filmtabl 8 mg (alt), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194007 | 7680591940072 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 26.45
1 Dic 2022 | 30 Giu 2023 | 25.60
Doxazosin retard Zentiva: Ret Filmtabl 8 mg (alt), 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59194008 | 7680591940089 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 68.50
1 Dic 2022 | 30 Giu 2023 | 65.30
Doxazosin retard Zentiva: Ret Filmtabl 8 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59194011 | 7680591940119 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 26.45
1 Dic 2022 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00
Doxazosin retard Zentiva: Ret Filmtabl 8 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59194012 | 7680591940126 | 18931
Valido dal | Valido al | Punti
1 Feb 2009 | 30 Nov 2022 | 68.50
1 Dic 2022 | 31 Dic 2023 | 65.30
1 Gen 2024 | 30 Giu 2024 | 65.35
1 Lug 2024 - 62.75


  • Sezione: D
  • Doxium

Doxium: Kaps 500 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39217023 | 7680392170234 | 12396
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 48.75
1 Set 2004 | 28 Feb 2010 | 48.85
1 Mar 2010 | 31 Gen 2018 | 48.00
1 Feb 2018 | 31 Mar 2023 | 18.90
1 Apr 2023 | 31 Dic 2023 | 17.25
1 Gen 2024 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.85
Doxium: Kaps 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39217031 | 7680392170319 | 12396
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 73.35
1 Set 2004 | 28 Feb 2010 | 73.50
1 Mar 2010 | 31 Dic 2010 | 72.00
1 Gen 2011 | 31 Gen 2018 | 72.10
1 Feb 2018 | 31 Mar 2023 | 35.20
1 Apr 2023 | 31 Dic 2023 | 28.25
1 Gen 2024 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55


  • Sezione: D
  • Doxivenil

Doxivenil: 40 g Crème (2+2%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49551010 | 7680495510104 | 15992
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Giu 2004 | 10.10
Doxivenil: Gel, 40 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
39573016 | 7680395730169 | 12539
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 10.10
1 Set 2004 | 30 Set 2004 | 9.50
1 Ott 2004 | 31 Lug 2013 | 9.75


  • Sezione: D
  • Doxocur

Doxocur: Kaps 500 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69172001 | 7680691720017 | 21602
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 17.25
1 Gen 2024 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.85
Doxocur: Kaps 500 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69172002 | 7680691720024 | 21602
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 28.25
1 Gen 2024 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55


  • Sezione: D
  • Doxorubicin Accord

Doxorubicin Accord: Inj Lös 10 mg/5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68746001 | 7680687460019 | 21523
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2023 | 25.45
1 Dic 2023 | 30 Mar 2024 | 25.15
Doxorubicin Accord: Inj Lös 100 mg/50ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68746004 | 7680687460040 | 21523
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2023 | 146.40
1 Dic 2023 | 30 Mar 2024 | 143.45
Doxorubicin Accord: Inj Lös 20 mg/10ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68746002 | 7680687460026 | 21523
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2023 | 42.70
1 Dic 2023 | 30 Mar 2024 | 42.15
Doxorubicin Accord: Inj Lös 200 mg/100ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68746005 | 7680687460057 | 21523
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2023 | 276.35
1 Dic 2023 | 30 Mar 2024 | 270.50
Doxorubicin Accord: Inj Lös 50 mg/25ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68746003 | 7680687460033 | 21523
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2023 | 81.40
1 Dic 2023 | 30 Mar 2024 | 79.95


  • Sezione: D
  • Doxorubicin Actavis RD

Doxorubicin Actavis RD: Trockensub 10 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58294004 << 58294001 | 7680582940043 | 18792
Valido dal | Valido al | Punti
1 Set 2008 | 30 Nov 2009 | 45.65
1 Dic 2009 | 28 Feb 2010 | 35.15
1 Mar 2010 | 31 Ott 2018 | 28.60
Doxorubicin Actavis RD: Trockensub 50 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58294005 << 58294003 | 7680582940050 | 18792
Valido dal | Valido al | Punti
1 Set 2008 | 30 Nov 2009 | 145.45
1 Dic 2009 | 28 Feb 2010 | 101.90
1 Mar 2010 | 31 Dic 2010 | 90.75
1 Gen 2011 | 31 Ott 2018 | 90.85
Doxorubicin Actavis RD: Trockensub 50 mg, Durchstf 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58294002 - 18792
Valido dal | Valido al | Punti
1 Set 2008 | 30 Nov 2009 | 274.50
1 Dic 2009 | 28 Feb 2010 | 186.25
1 Mar 2010 | 31 Dic 2010 | 164.10
1 Gen 2011 | 30 Apr 2011 | 164.25


  • Sezione: D
  • Doxorubicin Ebewe

Doxorubicin Ebewe: Inj Lös 10 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54828012 | 7680548280121 | 17731
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2006 | 62.20
1 Apr 2006 | 31 Mar 2007 | 50.55
1 Apr 2007 | 31 Mag 2009 | 48.20
1 Giu 2009 | 28 Feb 2010 | 39.30
1 Mar 2010 | 30 Giu 2011 | 28.15
1 Feb 2012 | 31 Lug 2013 | 28.20
Doxorubicin Ebewe: Inj Lös 100 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54828021 | 7680548280213 | 17731
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Mag 2009 | 304.90
1 Giu 2009 | 28 Feb 2010 | 224.10
1 Mar 2010 | 30 Giu 2010 | 218.70
1 Lug 2010 | 31 Dic 2010 | 155.40
1 Gen 2011 | 30 Giu 2011 | 155.55
1 Feb 2012 | 31 Lug 2013 | 155.50
Doxorubicin Ebewe: Inj Lös 50 mg/25ml, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54828020 | 7680548280206 | 19834
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Lug 2013 | 87.40


  • Sezione: D
  • Doxorubicin Sandoz eco

Doxorubicin Sandoz eco: Inj Lös 10 mg/5ml, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54828001 | 7680548280015 | 20228
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2020 | 26.20
1 Dic 2020 | 30 Nov 2023 | 25.45
1 Dic 2023 | 30 Giu 2024 | 25.00
1 Lug 2024 - 28.50
Doxorubicin Sandoz eco: Inj Lös 100 mg/50ml, 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54828003 | 7680548280039 | 20228
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2020 | 155.55
1 Dic 2020 | 30 Nov 2023 | 148.05
1 Dic 2023 | 31 Dic 2023 | 143.35
1 Gen 2024 | 30 Giu 2024 | 143.50
1 Lug 2024 - 136.70
Doxorubicin Sandoz eco: Inj Lös 200 mg/100ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54828004 | 7680548280046 | 20228
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2020 | 294.70
1 Dic 2020 | 30 Nov 2023 | 279.60
1 Dic 2023 | 31 Dic 2023 | 270.35
1 Gen 2024 | 30 Giu 2024 | 270.60
1 Lug 2024 - 257.00
Doxorubicin Sandoz eco: Inj Lös 50 mg/25ml, 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54828002 | 7680548280022 | 20228
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2020 | 86.00
1 Dic 2020 | 30 Nov 2023 | 82.20
1 Dic 2023 | 31 Dic 2023 | 79.90
1 Gen 2024 | 30 Giu 2024 | 79.95
1 Lug 2024 - 76.55


  • Sezione: D
  • Doxorubicin Sandoz

Doxorubicin Sandoz: Inj Lös 10 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58205001 | 7680582050018 | 18793
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Dic 2010 | 28.55
1 Gen 2011 | 31 Mag 2011 | 28.60
1 Giu 2011 | 30 Giu 2015 | 28.15
Doxorubicin Sandoz: Inj Lös 100 mg/50ml, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58205003 | 7680582050032 | 18793
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 194.30
1 Mar 2010 | 31 Dic 2010 | 158.25
1 Gen 2011 | 31 Mag 2011 | 158.40
1 Giu 2011 | 30 Giu 2015 | 155.55
Doxorubicin Sandoz: Inj Lös 50 mg/25ml, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58205002 | 7680582050025 | 18793
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2006 | 227.20
1 Apr 2006 | 31 Mar 2007 | 166.95
1 Apr 2007 | 31 Mag 2009 | 162.40
1 Giu 2009 | 28 Feb 2010 | 118.60
1 Mar 2010 | 31 Dic 2010 | 87.30
1 Gen 2011 | 30 Giu 2015 | 87.40


  • Sezione: D
  • Doxorubicin Teva

Doxorubicin Teva: Inj Lös 20 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59350002 | 7680593500021 | 19199
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 48.70
1 Gen 2011 | 31 Gen 2016 | 48.75


  • Sezione: D
  • Doxorubicine Bigmar

Doxorubicine Bigmar: 1 Amp. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52910013 - 17710
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Mar 2007 | 61.45
Doxorubicine Bigmar: 1 Amp. 20 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52910021 - 17710
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Mar 2006 | 104.25
1 Apr 2006 | 31 Mar 2007 | 80.20
Doxorubicine Bigmar: 1 Amp. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52910048 - 17710
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Mar 2007 | 223.40


  • Sezione: D
  • Doxorubicin-Teva

Doxorubicin-Teva: Inj Lös 10 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59350001 | 7680593500014 | 19199
Valido dal | Valido al | Punti
1 Apr 2010 | 30 Nov 2018 | 28.45
1 Dic 2018 | 30 Nov 2020 | 27.60
1 Dic 2020 | 30 Nov 2021 | 27.45
1 Dic 2021 | 31 Dic 2021 | 26.75
1 Gen 2022 | 30 Nov 2023 | 26.70
1 Dic 2023 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Giu 2024 | 26.60
1 Lug 2024 - 29.90
Doxorubicin-Teva: Inj Lös 50 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59350003 | 7680593500038 | 19199
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 82.80
1 Gen 2011 | 30 Nov 2020 | 82.90
1 Dic 2020 | 31 Dic 2021 | 82.20
1 Gen 2022 | 30 Nov 2023 | 80.55
1 Dic 2023 | 31 Dic 2023 | 79.95
1 Gen 2024 | 30 Giu 2024 | 80.00
1 Lug 2024 - 76.60


  • Sezione: D
  • Doxyclin forte

Doxyclin forte: Tabl 200 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44000033 << 44000032 | 7680440000339 | 13897
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Set 2006 | 31.90
1 Ott 2006 | 28 Feb 2010 | 17.90
1 Mar 2010 | 30 Giu 2011 | 17.65
1 Lug 2011 | 31 Gen 2018 | 16.50
1 Feb 2018 | 30 Nov 2019 | 16.10
1 Dic 2019 | 31 Dic 2023 | 15.80
1 Gen 2024 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.45


  • Sezione: D
  • Doxyclin

Doxyclin: Tabl 100 mg (neu), 32 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44000059 | 7680440000599 | 13897
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Nov 2019 | 29.50
1 Dic 2019 | 30 Apr 2022 | 28.85
Doxyclin: Tabl 100 mg, 32 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44000061 | 7680440000612 | 13897
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ago 2012 | 29.50
1 Dic 2019 | 31 Dic 2023 | 28.85
1 Gen 2024 | 30 Giu 2024 | 28.90
1 Lug 2024 - 31.85
Doxyclin: Tabl 100 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44000060 << 44000016 | 7680440000605 | 13897
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 22.75
1 Lug 2006 | 30 Set 2006 | 18.90
1 Ott 2006 | 28 Feb 2010 | 8.70
1 Mar 2010 | 30 Nov 2019 | 8.60
1 Dic 2019 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.35


  • Sezione: D
  • Doxycyclin Axapharm

Doxycyclin Axapharm: Tabl 100 mg, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59428001 | 7680594280014 | 19093
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 8.70
1 Mar 2010 | 31 Ago 2014 | 8.60


  • Sezione: D
  • Doxycyclin Cimex

Doxycyclin Cimex: Tabl 100 mg, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43385038 << 43385011 | 7680433850385 | 14020
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 25.80
1 Lug 2006 | 31 Dic 2006 | 18.90
1 Gen 2007 | 28 Feb 2010 | 8.70
1 Mar 2010 | 31 Gen 2014 | 8.60


  • Sezione: D
  • Doxycyclin HelvePharm

Doxycyclin HelvePharm: 8 Caps. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42446041 | 7680424460418 | 14138
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Gen 2005 | 17.35
1 Feb 2005 | 31 Gen 2006 | 14.20


  • Sezione: D
  • Doxycyclin Sandoz 100

Doxycyclin Sandoz 100: 8 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45293068 << 45293041 | 7680452930686 | 14396
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2005 | 9.70
1 Set 2005 | 29 Feb 2008 | 8.85


  • Sezione: D
  • Doxycyclin-Mepha

Doxycyclin-Mepha: Tabl 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65952002 | 7680659520024 | 20478
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 9.55
1 Dic 2019 | 31 Dic 2022 | 9.50
1 Gen 2023 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15
Doxycyclin-Mepha: Tabl 100 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65952001 | 7680659520017 | 20478
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 17.80
1 Dic 2019 | 30 Giu 2024 | 17.70
1 Lug 2024 - 25.55
Doxycyclin-Mepha: Tabl 200 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65952003 | 7680659520031 | 20478
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 17.20
1 Dic 2019 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.60


  • Sezione: D
  • Doxylag

Doxylag: Kaps 100 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
42688010 | 7680426880108 | 13888
Valido dal | Valido al | Punti
1 Gen 1982 | 28 Feb 2010 | 26.60
1 Mar 2010 | 30 Nov 2019 | 9.75
1 Dic 2019 | 30 Nov 2022 | 8.40
1 Dic 2022 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.30


  • Sezione: D
  • Doxysol 100

Doxysol 100: Tabs 100 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50748030 | 7680507480302 | 15840
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2005 | 11.50
1 Set 2005 | 28 Feb 2010 | 8.85
1 Mar 2010 | 30 Giu 2011 | 8.75
1 Lug 2011 | 30 Nov 2019 | 8.65
1 Dic 2019 | 30 Nov 2022 | 8.40
1 Dic 2022 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.30


  • Sezione: D
  • Doxysol 200

Doxysol 200: Tabs 200 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50748049 | 7680507480494 | 15840
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2005 | 17.35
1 Set 2005 | 28 Feb 2010 | 15.90
1 Mar 2010 | 30 Nov 2019 | 15.70
1 Dic 2019 | 30 Nov 2022 | 15.35
1 Dic 2022 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.95


  • Sezione: D
  • Draximage

Draximage: Inhal Gas 370 MBq, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18870
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Apr 2016 | 118.50
Draximage: Inhal Gas, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18870
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Apr 2016 | 158.50
Draximage: Inj Lös 370 MBq, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18870
Valido dal | Valido al | Punti
1 Mar 2010 | 29 Feb 2016 | 118.50
Draximage: Inj Lös 740 MBq, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18870
Valido dal | Valido al | Punti
1 Mar 2010 | 29 Feb 2016 | 158.50


  • Sezione: D
  • DRN 5376 Hippuran (I-123)

DRN 5376 Hippuran (I-123): 1 Amp. 18,5 MBq + 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730015 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2009 | 235.20


  • Sezione: D
  • DRN 5393 Natriumiodid (I-131)

DRN 5393 Natriumiodid (I-131): 10 Caps. 0,6 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727014 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2009 | 265.30
DRN 5393 Natriumiodid (I-131): 10 Caps. 1,1 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727022 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2009 | 265.30
DRN 5393 Natriumiodid (I-131): 10 Caps. 2,0 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727030 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2009 | 265.30
DRN 5393 Natriumiodid (I-131): 10 Caps. 3,7 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727049 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2009 | 265.30


  • Sezione: D
  • Drossadin

Drossadin: Lös 0.1 %, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
39798034 | 7680397980340 | 12838
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 8.90
1 Set 2004 | 30 Set 2004 | 8.35
1 Ott 2004 - 8.60
Drossadin: Lös 0.2 % orange, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
39798042 | 7680397980425 | 12838
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 10.20
1 Set 2004 | 30 Set 2004 | 9.55
1 Ott 2004 - 9.85
Drossadin: Spray Lös 0.2 %, Fl 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
65701001 | 7680657010015 | 20630
Valido dal | Valido al | Punti
1 Apr 2017 - 19.70


  • Sezione: D
  • Drossafol

Drossafol: Tabl, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56272003 | 7680562720030 | 17940
Valido dal | Valido al | Punti
1 Set 2003 | 28 Feb 2010 | 14.35
1 Mar 2010 | 31 Dic 2023 | 14.20
1 Gen 2024 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95


  • Sezione: D
  • Drossa-Nose fresh

Drossa-Nose fresh: 20 g Ungt. 1%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
44932016 | 7680449320162 | 14499
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Mar 2004 | 8.05


  • Sezione: D
  • DTIC-Dome

DTIC-Dome: 12 Amp. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39818027 | 7680398180275 | 17333
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2007 | 356.70


  • Sezione: D
  • Duac Akne

Duac Akne: Gel, Tb 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58494003 | 7680584940034 | 18829
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Gen 2019 | 28.55
1 Feb 2019 | 31 Dic 2020 | 26.95
Duac Akne: Gel, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
58494009 | 7680584940096 | 18829
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2021 | 34.00
1 Dic 2021 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45


  • Sezione: D
  • Duloxetin Axapharm

Duloxetin Axapharm: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65781002 | 7680657810028 | 20502
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Lug 2022 | 28.80
1 Ago 2022 | 31 Dic 2023 | 20.20
1 Gen 2024 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Duloxetin Axapharm: Kaps 30 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65781003 | 7680657810035 | 20502
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Lug 2022 | 63.90
1 Ago 2022 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 49.10
Duloxetin Axapharm: Kaps 60 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65781004 | 7680657810042 | 20502
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Lug 2022 | 27.65
1 Ago 2022 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 26.95
Duloxetin Axapharm: Kaps 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65781005 | 7680657810059 | 20502
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Lug 2022 | 45.45
1 Ago 2022 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.45
Duloxetin Axapharm: Kaps 60 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65781006 | 7680657810066 | 20502
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Lug 2022 | 101.20
1 Ago 2022 | 31 Dic 2023 | 78.10
1 Gen 2024 | 30 Giu 2024 | 78.20
1 Lug 2024 - 74.95


  • Sezione: D
  • Duloxetin Mepha

Duloxetin Mepha: Kaps 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65784001 | 7680657840018 | 20482
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mar 2020 | 28.80
Duloxetin Mepha: Kaps 30 mg, Blist 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65784007 | 7680657840070 | 20482
Valido dal | Valido al | Punti
1 Mag 2018 | 31 Mar 2020 | 58.45
Duloxetin Mepha: Kaps 30 mg, Fl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65784002 | 7680657840025 | 20482
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Mar 2020 | 66.50
Duloxetin Mepha: Kaps 60 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65784003 | 7680657840032 | 20482
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mar 2020 | 27.65
Duloxetin Mepha: Kaps 60 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65784004 | 7680657840049 | 20482
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mar 2020 | 45.45
Duloxetin Mepha: Kaps 60 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65784005 | 7680657840056 | 20482
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mar 2020 | 101.20
Duloxetin Mepha: Kaps 60 mg, Fl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65784006 | 7680657840063 | 20482
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Mar 2020 | 112.30


  • Sezione: D
  • Duloxetin NOBEL

Duloxetin NOBEL: Kaps 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67645002 | 7680676450021 | 20936
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Lug 2022 | 28.80
1 Ago 2022 | 31 Dic 2023 | 20.20
1 Gen 2024 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Duloxetin NOBEL: Kaps 30 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67645003 | 7680676450038 | 20936
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Lug 2022 | 63.90
1 Ago 2022 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 49.10
Duloxetin NOBEL: Kaps 60 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67645004 | 7680676450045 | 20936
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Lug 2022 | 27.65
1 Ago 2022 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 26.95
Duloxetin NOBEL: Kaps 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67645005 | 7680676450052 | 20936
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Lug 2022 | 45.45
1 Ago 2022 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.45
Duloxetin NOBEL: Kaps 60 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67645006 | 7680676450069 | 20936
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Lug 2022 | 101.20
1 Ago 2022 | 31 Dic 2023 | 78.10
1 Gen 2024 | 30 Giu 2024 | 78.20
1 Lug 2024 - 74.95


  • Sezione: D
  • Duloxetin Sandoz

Duloxetin Sandoz: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65996001 | 7680659960011 | 20538
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Lug 2022 | 28.80
1 Ago 2022 | 31 Dic 2023 | 20.20
1 Gen 2024 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Duloxetin Sandoz: Kaps 30 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65996002 | 7680659960028 | 20538
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Lug 2022 | 58.45
1 Ago 2022 | 31 Dic 2023 | 47.00
1 Gen 2024 | 30 Giu 2024 | 47.05
1 Lug 2024 - 45.60
Duloxetin Sandoz: Kaps 60 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65996003 | 7680659960035 | 20538
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Lug 2022 | 27.65
1 Ago 2022 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 26.95
Duloxetin Sandoz: Kaps 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65996004 | 7680659960042 | 20538
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Lug 2022 | 45.45
1 Ago 2022 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.45
Duloxetin Sandoz: Kaps 60 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65996005 | 7680659960059 | 20538
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Lug 2022 | 101.20
1 Ago 2022 | 31 Dic 2023 | 78.10
1 Gen 2024 | 30 Giu 2024 | 78.20
1 Lug 2024 - 74.95


  • Sezione: D
  • Duloxetin Spirig HC

Duloxetin Spirig HC: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65795001 | 7680657950014 | 20513
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Lug 2022 | 28.80
1 Ago 2022 | 31 Dic 2023 | 20.20
1 Gen 2024 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Duloxetin Spirig HC: Kaps 30 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65795005 | 7680657950052 | 20513
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Lug 2022 | 58.45
1 Ago 2022 | 31 Dic 2023 | 47.00
1 Gen 2024 | 30 Giu 2024 | 47.05
1 Lug 2024 - 45.60
Duloxetin Spirig HC: Kaps 60 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65795002 | 7680657950021 | 20513
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Lug 2022 | 27.65
1 Ago 2022 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 26.95
Duloxetin Spirig HC: Kaps 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65795003 | 7680657950038 | 20513
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Lug 2022 | 45.45
1 Ago 2022 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.45
Duloxetin Spirig HC: Kaps 60 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65795004 | 7680657950045 | 20513
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Lug 2022 | 101.20
1 Ago 2022 | 31 Dic 2023 | 78.10
1 Gen 2024 | 30 Giu 2024 | 78.20
1 Lug 2024 - 74.95


  • Sezione: D
  • Duloxetin Viatris

Duloxetin Viatris: Kaps 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68649002 | 7680686490024 | 21418
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Lug 2022 | 28.80
1 Ago 2022 | 31 Dic 2023 | 20.20
1 Gen 2024 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Duloxetin Viatris: Kaps 60 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68649004 | 7680686490048 | 21418
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Lug 2022 | 27.65
1 Ago 2022 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 26.95
Duloxetin Viatris: Kaps 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68649005 | 7680686490055 | 21418
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Lug 2022 | 45.45
1 Ago 2022 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.45
Duloxetin Viatris: Kaps 60 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68649006 | 7680686490062 | 21418
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Lug 2022 | 101.20
1 Ago 2022 | 31 Dic 2023 | 78.10
1 Gen 2024 | 30 Giu 2024 | 78.20
1 Lug 2024 - 74.95


  • Sezione: D
  • Duloxetin Zentiva

Duloxetin Zentiva: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65790001 | 7680657900019 | 20548
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Lug 2022 | 28.80
1 Ago 2022 | 31 Dic 2023 | 20.20
1 Gen 2024 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Duloxetin Zentiva: Kaps 60 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65790004 | 7680657900040 | 20548
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Lug 2022 | 27.65
1 Ago 2022 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 26.95
Duloxetin Zentiva: Kaps 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65790005 | 7680657900057 | 20548
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Lug 2022 | 45.45
1 Ago 2022 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.45
Duloxetin Zentiva: Kaps 60 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65790008 | 7680657900088 | 20548
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Lug 2022 | 101.20
1 Ago 2022 | 31 Dic 2023 | 78.10
1 Gen 2024 | 30 Giu 2024 | 78.20
1 Lug 2024 - 74.95


  • Sezione: D
  • Duloxetin-Mepha

Duloxetin-Mepha: Kaps 30 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66098006 | 7680660980060 | 20930
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Lug 2022 | 66.50
1 Ago 2022 | 31 Dic 2023 | 52.85
1 Gen 2024 | 30 Giu 2024 | 52.90
1 Lug 2024 - 50.80
Duloxetin-Mepha: Kaps 30 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66098005 | 7680660980053 | 20930
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Lug 2022 | 34.10
1 Ago 2022 | 31 Dic 2023 | 25.15
1 Gen 2024 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.55
Duloxetin-Mepha: Kaps 30 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66098007 | 7680660980077 | 20930
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Lug 2022 | 66.50
1 Ago 2022 | 31 Dic 2023 | 52.85
1 Gen 2024 | 30 Giu 2024 | 52.90
1 Lug 2024 - 50.80
Duloxetin-Mepha: Kaps 60 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66098008 | 7680660980084 | 20930
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Lug 2022 | 19.15
1 Ago 2022 | 31 Dic 2023 | 16.15
1 Gen 2024 | 30 Giu 2024 | 16.20
1 Lug 2024 - 24.10
Duloxetin-Mepha: Kaps 60 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66098010 | 7680660980107 | 20930
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Lug 2022 | 112.30
1 Ago 2022 | 31 Dic 2023 | 86.20
1 Gen 2024 | 30 Giu 2024 | 86.25
1 Lug 2024 - 82.15
Duloxetin-Mepha: Kaps 60 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66098009 | 7680660980091 | 20930
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Lug 2022 | 47.50
1 Ago 2022 | 31 Dic 2023 | 39.05
1 Gen 2024 | 30 Giu 2024 | 39.10
1 Lug 2024 - 37.80
Duloxetin-Mepha: Kaps 60 mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66098011 | 7680660980114 | 20930
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Lug 2022 | 102.70
1 Ago 2022 | 31 Dic 2023 | 79.20
1 Gen 2024 | 30 Giu 2024 | 79.30
1 Lug 2024 - 75.90


  • Sezione: D
  • Dumozol

Dumozol: Filmtabl 250 mg, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038140 | 7680400381409 | 12874
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2013 | 13.95
1 Nov 2013 | 31 Mar 2018 | 8.00
Dumozol: Filmtabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038175 | 7680400381751 | 12874
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Ott 2013 | 17.40
1 Nov 2013 | 28 Feb 2018 | 14.45
Dumozol: Filmtabl 500 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038159 | 7680400381591 | 12874
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 6.35
1 Mar 2010 | 31 Ott 2013 | 6.30
1 Nov 2013 | 31 Gen 2018 | 5.60
Dumozol: Filmtabl 500 mg, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038167 - 12874
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 8.05
1 Mar 2010 | 28 Feb 2011 | 7.95


  • Sezione: D
  • Duodart

Duodart: Kaps 0.5mg/0.4mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60095002 | 7680600950023 | 19191
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 61.95
1 Gen 2011 | 30 Apr 2011 | 62.00
1 Mag 2011 | 30 Set 2011 | 56.95
1 Ott 2011 | 31 Ott 2012 | 53.20
1 Nov 2012 | 31 Dic 2023 | 52.85
1 Gen 2024 | 30 Giu 2024 | 52.90
1 Lug 2024 - 49.90
Duodart: Kaps 0.5mg/0.4mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60095007 | 7680600950078 | 19191
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2012 | 16.80
1 Nov 2012 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.05
Duodart: Kaps 0.5mg/0.4mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60095003 | 7680600950030 | 19191
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 152.95
1 Gen 2011 | 30 Apr 2011 | 153.10
1 Mag 2011 | 30 Set 2011 | 137.90
1 Ott 2011 | 31 Ott 2012 | 126.75
1 Nov 2012 | 31 Dic 2023 | 125.70
1 Gen 2024 | 30 Giu 2024 | 125.80
1 Lug 2024 - 116.70


  • Sezione: D
  • Duofer Fol

Duofer Fol: Filmtabl, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53048051 << 53048048 | 7680530480515 | 16285
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2002 | 33.60
1 Lug 2002 | 31 Ago 2004 | 35.30
1 Set 2004 | 31 Ott 2019 | 35.65
Duofer Fol: Filmtabl, 40 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53048049 << 53048021 | 7680530480492 | 16285
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2002 | 15.45
1 Lug 2002 | 31 Ott 2019 | 16.20
Duofer Fol: Filmtabl, Blist 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53048003 | 7680530480034 | 16285
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Nov 2021 | 35.65
1 Dic 2021 - 31.20
Duofer Fol: Filmtabl, Blist 40 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53048001 | 7680530480010 | 16285
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Nov 2021 | 16.20
1 Dic 2021 - 14.20


  • Sezione: D
  • Duofer mini

Duofer mini: 100 Filmtabs pro infant.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
40226028 | 7680402260283 | 12724
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2004 | 7.60


  • Sezione: D
  • Duofer

Duofer: Filmtabl Erw, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38423031 << 38423029 | 7680384230311 | 12038
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 27.30
1 Set 2004 | 31 Gen 2019 | 27.60
Duofer: Filmtabl Erw, 40 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38423030 << 38423010 | 7680384230304 | 12038
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 12.55
1 Set 2004 | 30 Giu 2019 | 12.60
Duofer: Filmtabl Erw, Blist 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
38423002 | 7680384230021 | 12038
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Nov 2021 | 27.60
1 Dic 2021 | 31 Mag 2022 | 26.80
1 Giu 2022 - 26.75
Duofer: Filmtabl Erw, Blist 40 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
38423001 | 7680384230014 | 12038
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Nov 2021 | 12.60
1 Dic 2021 | 31 Mag 2022 | 12.25
1 Giu 2022 - 12.20


  • Sezione: D
  • Duofilm

Duofilm: Lös, 15 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46838017 | 7680468380178 | 15076
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Lug 2017 | 6.25


  • Sezione: D
  • Duoglyze

Duoglyze: Filmtabl 2.5mg/1000mg, 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62040015 | 7680620400157 | 19768
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2015 | 193.70
Duoglyze: Filmtabl 2.5mg/1000mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62040014 | 7680620400140 | 19768
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2015 | 67.05
Duoglyze: Filmtabl 2.5mg/500mg, 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62040011 | 7680620400119 | 19768
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2015 | 193.70
Duoglyze: Filmtabl 2.5mg/500mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62040010 | 7680620400102 | 19768
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2015 | 67.05
Duoglyze: Filmtabl 2.5mg/850mg, 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62040013 | 7680620400133 | 19768
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2015 | 193.70
Duoglyze: Filmtabl 2.5mg/850mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62040012 | 7680620400126 | 19768
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Lug 2015 | 67.05


  • Sezione: D
  • Duokopt

Duokopt: Gtt Opht, 3 Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66001002 | 7680660010026 | 20578
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 60.40
1 Dic 2019 | 31 Dic 2023 | 59.95
1 Gen 2024 | 30 Giu 2024 | 60.05
1 Lug 2024 - 57.60
Duokopt: Gtt Opht, Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66001001 | 7680660010019 | 20578
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 27.35
1 Dic 2019 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.50


  • Sezione: D
  • Duolip

Duolip: 100 Caps. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43217038 | 7680432170385 | 13823
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Giu 2004 | 42.55
Duolip: 100 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46948025 | 7680469480259 | 14854
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 59.25
Duolip: 30 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46948017 | 7680469480174 | 14854
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 27.25
Duolip: 50 Caps. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43217011 | 7680432170118 | 13823
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Giu 2004 | 27.15


  • Sezione: D
  • DuoPlavin

DuoPlavin: Tabl 75/100, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58696001 | 7680586960016 | 19292
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Nov 2018 | 57.00
1 Dic 2018 | 30 Nov 2021 | 52.00
1 Dic 2021 | 30 Nov 2022 | 50.75
DuoPlavin: Tabl 75/100, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58696002 | 7680586960023 | 19292
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Nov 2018 | 138.25
1 Dic 2018 | 30 Nov 2021 | 123.25
1 Dic 2021 | 30 Nov 2022 | 119.50


  • Sezione: D
  • Duotrav

Duotrav: Gtt Opht, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57615007 << 57615002 | 7680576150076 | 18506
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 50.75
1 Mar 2010 | 31 Ott 2010 | 49.85
1 Nov 2010 | 31 Ott 2014 | 45.80
1 Nov 2014 | 30 Nov 2019 | 42.10
1 Dic 2019 | 30 Nov 2022 | 37.95
1 Dic 2022 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.60
Duotrav: Gtt Opht, 3x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57615008 << 57615004 | 7680576150083 | 18506
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 114.30
1 Mar 2010 | 31 Ott 2010 | 111.75
1 Nov 2010 | 31 Dic 2010 | 100.15
1 Gen 2011 | 31 Ott 2014 | 100.25
1 Nov 2014 | 30 Nov 2019 | 89.65
1 Dic 2019 | 30 Nov 2022 | 77.80
1 Dic 2022 | 31 Dic 2023 | 65.35
1 Gen 2024 | 30 Giu 2024 | 65.40
1 Lug 2024 - 62.50


  • Sezione: D
  • Duphalac fruit

Duphalac fruit: Sirup, 20 Btl 15 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57410001 | 7680574100011 | 18288
Valido dal | Valido al | Punti
1 Lug 2006 | 31 Ott 2012 | 11.15
1 Nov 2012 | 30 Set 2019 | 8.70


  • Sezione: D
  • Duphalac

Duphalac: Sirup, 12 x Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
32894123 | 7680328941235 | 11212
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2023 | 134.85
1 Dic 2023 | 31 Dic 2023 | 104.30
1 Gen 2024 - 104.40
Duphalac: Sirup, Fl 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
32894200 | 7680328942003 | 11212
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 12.50
1 Set 2004 | 30 Giu 2006 | 11.70
1 Lug 2006 | 28 Feb 2010 | 7.35
1 Mar 2010 | 31 Ott 2012 | 6.75
1 Nov 2012 | 30 Nov 2023 | 5.30
1 Dic 2023 - 4.10
Duphalac: Sirup, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
32894500 | 7680328945004 | 11212
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 25.15
1 Set 2004 | 30 Giu 2006 | 25.40
1 Lug 2006 | 28 Feb 2010 | 15.60
1 Mar 2010 | 31 Ott 2012 | 14.25
1 Nov 2012 | 30 Nov 2023 | 11.25
1 Dic 2023 - 8.70


  • Sezione: D
  • Duphaston

Duphaston: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28079060 | 7680280790605 | 10063
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2004 | 36.80
1 Set 2004 | 30 Giu 2006 | 36.90
1 Lug 2006 | 28 Feb 2010 | 26.65
1 Mar 2010 | 31 Dic 2010 | 20.10
1 Gen 2011 | 31 Ott 2014 | 17.10
1 Nov 2014 | 31 Gen 2018 | 15.80
1 Feb 2018 | 30 Nov 2020 | 14.70
1 Dic 2020 | 31 Dic 2023 | 14.25
1 Gen 2024 | 30 Giu 2024 | 14.30
1 Lug 2024 - 15.00
Duphaston: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28079086 | 7680280790865 | 10063
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2004 | 45.00
1 Set 2004 | 30 Giu 2006 | 45.05
1 Lug 2006 | 28 Feb 2010 | 36.45
1 Mar 2010 | 31 Dic 2010 | 28.90
1 Gen 2011 | 31 Ott 2014 | 20.65
1 Nov 2014 | 31 Gen 2018 | 18.80
1 Feb 2018 | 31 Dic 2019 | 17.30
Duphaston: Tabl 10 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28079079 | 7680280790797 | 10063
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2004 | 52.40
1 Set 2004 | 30 Giu 2006 | 52.50
1 Lug 2006 | 28 Feb 2010 | 41.65
1 Mar 2010 | 31 Dic 2010 | 37.30
1 Gen 2011 | 31 Ott 2014 | 28.00
1 Nov 2014 | 31 Gen 2018 | 25.65
1 Feb 2018 | 30 Nov 2020 | 19.65
1 Dic 2020 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55


  • Sezione: D
  • Dupixent

Dupixent: Inj Lös 200 mg/1.14ml (alt), Fertpen 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67661001 | 7680676610012 | 21258
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 1231.50
1 Lug 2024 | 31 Dic 2024 | 1175.40
Dupixent: Inj Lös 200 mg/1.14ml, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67661003 | 7680676610036 | 21258
Valido dal | Valido al | Punti
1 Set 2021 | 31 Lug 2023 | 1273.85
1 Ago 2023 | 31 Dic 2023 | 1230.30
1 Gen 2024 | 30 Giu 2024 | 1231.50
1 Lug 2024 - 1175.40
Dupixent: Inj Lös 200 mg/1.14ml, Fertspr Safe-Sys 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66649002 | 7680666490020 | 20819
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Lug 2023 | 1273.85
1 Ago 2023 | 31 Dic 2023 | 1230.30
1 Gen 2024 | 30 Giu 2024 | 1231.50
1 Lug 2024 - 1175.40
Dupixent: Inj Lös 300 mg/2ml (alt), Fertpen 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67661002 | 7680676610029 | 21258
Valido dal | Valido al | Punti
1 Set 2021 | 31 Lug 2023 | 1273.85
1 Ago 2023 | 31 Dic 2023 | 1230.30
1 Gen 2024 | 30 Giu 2024 | 1231.50
1 Lug 2024 | 31 Dic 2024 | 1175.40
Dupixent: Inj Lös 300 mg/2ml, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67661004 | 7680676610043 | 21258
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 1231.50
1 Lug 2024 - 1175.40
Dupixent: Inj Lös 300 mg/2ml, Fertspr Safe-Sys 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66649001 | 7680666490013 | 20819
Valido dal | Valido al | Punti
1 Mar 2020 | 28 Feb 2021 | 1516.80
1 Mar 2021 | 31 Lug 2021 | 1440.65
1 Ago 2021 | 31 Lug 2023 | 1273.85
1 Ago 2023 | 31 Dic 2023 | 1230.30
1 Gen 2024 | 30 Giu 2024 | 1231.50
1 Lug 2024 - 1175.40


  • Sezione: D
  • Durogesic Matrix

Durogesic Matrix: TTS 100 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53904106 << 53904041 | 7680539041069 | 16734
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2004 | 195.05
1 Mag 2004 | 31 Ago 2004 | 212.25
1 Set 2004 | 31 Mag 2007 | 212.60
1 Giu 2007 | 28 Feb 2010 | 153.75
1 Mar 2010 | 31 Dic 2010 | 150.15
1 Gen 2011 | 30 Giu 2011 | 150.30
1 Lug 2011 | 31 Ott 2013 | 128.45
1 Nov 2013 | 30 Nov 2018 | 112.25
1 Dic 2018 | 31 Gen 2022 | 108.25
1 Feb 2022 | 31 Dic 2023 | 106.40
1 Gen 2024 | 30 Giu 2024 | 106.50
1 Lug 2024 - 100.45
Durogesic Matrix: TTS 12 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53904068 | 7680539040680 | 16734
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Mag 2007 | 53.35
1 Giu 2007 | 28 Feb 2010 | 42.25
1 Mar 2010 | 30 Giu 2011 | 41.60
1 Lug 2011 | 31 Ott 2013 | 29.50
1 Nov 2013 | 30 Nov 2018 | 27.00
1 Dic 2018 | 31 Gen 2022 | 26.40
1 Feb 2022 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.35
Durogesic Matrix: TTS 25 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53904076 << 53904017 | 7680539040765 | 16734
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2004 | 72.40
1 Mag 2004 | 31 Ago 2004 | 77.80
1 Set 2004 | 31 Mag 2007 | 78.00
1 Giu 2007 | 28 Feb 2010 | 59.50
1 Mar 2010 | 30 Giu 2011 | 58.40
1 Lug 2011 | 31 Ott 2013 | 48.80
1 Nov 2013 | 30 Nov 2018 | 44.10
1 Dic 2018 | 31 Gen 2022 | 42.95
1 Feb 2022 | 30 Giu 2024 | 42.45
1 Lug 2024 - 40.65
Durogesic Matrix: TTS 50 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53904084 << 53904025 | 7680539040840 | 16734
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2004 | 117.55
1 Mag 2004 | 31 Ago 2004 | 127.50
1 Set 2004 | 31 Mag 2007 | 127.70
1 Giu 2007 | 28 Feb 2010 | 94.30
1 Mar 2010 | 31 Dic 2010 | 92.30
1 Gen 2011 | 30 Giu 2011 | 92.35
1 Lug 2011 | 31 Ott 2013 | 79.95
1 Nov 2013 | 30 Nov 2018 | 70.75
1 Dic 2018 | 31 Gen 2022 | 68.50
1 Feb 2022 | 31 Dic 2023 | 67.45
1 Gen 2024 | 30 Giu 2024 | 67.50
1 Lug 2024 - 63.95
Durogesic Matrix: TTS 75 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53904092 << 53904033 | 7680539040925 | 16734
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2004 | 157.05
1 Mag 2004 | 31 Ago 2004 | 170.90
1 Set 2004 | 31 Mag 2007 | 171.25
1 Giu 2007 | 28 Feb 2010 | 124.80
1 Mar 2010 | 31 Dic 2010 | 121.95
1 Gen 2011 | 30 Giu 2011 | 122.05
1 Lug 2011 | 31 Ott 2013 | 104.50
1 Nov 2013 | 30 Nov 2018 | 91.75
1 Dic 2018 | 31 Gen 2022 | 88.65
1 Feb 2022 | 31 Dic 2023 | 87.15
1 Gen 2024 | 30 Giu 2024 | 87.25
1 Lug 2024 - 82.50


  • Sezione: D
  • Duspatalin Retard

Duspatalin Retard: Ret Kaps 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47639026 | 7680476390268 | 15755
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 38.00
1 Set 2004 | 30 Giu 2006 | 38.05
1 Lug 2006 | 28 Feb 2010 | 29.85
1 Mar 2010 | 31 Dic 2010 | 26.85
1 Gen 2011 | 31 Ott 2012 | 19.10
1 Nov 2012 | 31 Dic 2017 | 18.95
1 Gen 2018 | 30 Nov 2020 | 17.95
1 Dic 2020 | 30 Nov 2023 | 17.75
1 Dic 2023 | 31 Dic 2023 | 16.65
1 Gen 2024 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.25
Duspatalin Retard: Ret Kaps 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47639018 | 7680476390183 | 15755
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 54.45
1 Set 2004 | 30 Giu 2006 | 54.55
1 Lug 2006 | 28 Feb 2010 | 47.30
1 Mar 2010 | 31 Dic 2010 | 41.95
1 Gen 2011 | 31 Ott 2012 | 35.55
1 Nov 2012 | 31 Dic 2017 | 35.35
1 Gen 2018 | 30 Nov 2020 | 29.45
1 Dic 2020 | 30 Nov 2023 | 29.05
1 Dic 2023 | 31 Dic 2023 | 27.20
1 Gen 2024 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.55


  • Sezione: D
  • Duspatalin

Duspatalin: 300 ml Liquid. 10 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44629011 | 7680446290116 | 14208
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 26.25
1 Set 2004 | 30 Giu 2006 | 26.30
1 Lug 2006 | 31 Dic 2007 | 19.55


  • Sezione: D
  • Dutasterid Duo Spirig HC

Dutasterid Duo Spirig HC: Kaps 0.5mg/0.4mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66875002 | 7680668750023 | 20867
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.60
Dutasterid Duo Spirig HC: Kaps 0.5mg/0.4mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66875001 | 7680668750016 | 20867
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Dutasterid Duo Spirig HC: Kaps 0.5mg/0.4mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66875003 | 7680668750030 | 20867
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 71.05
1 Gen 2024 | 30 Giu 2024 | 71.15
1 Lug 2024 - 67.85


  • Sezione: D
  • Dutasterid Spirig HC

Dutasterid Spirig HC: Kaps 0.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66071001 | 7680660710018 | 20749
Valido dal | Valido al | Punti
1 Feb 2018 | 30 Nov 2018 | 44.50
1 Dic 2018 | 30 Nov 2021 | 39.15
1 Dic 2021 | 30 Nov 2022 | 34.40
1 Dic 2022 | 30 Nov 2023 | 16.65
1 Dic 2023 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.15
Dutasterid Spirig HC: Kaps 0.5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66071002 | 7680660710025 | 20749
Valido dal | Valido al | Punti
1 Feb 2018 | 30 Nov 2018 | 100.55
1 Dic 2018 | 30 Nov 2021 | 84.55
1 Dic 2021 | 30 Nov 2022 | 70.40
1 Dic 2022 | 30 Nov 2023 | 41.80
1 Dic 2023 | 31 Dic 2023 | 35.30
1 Gen 2024 | 30 Giu 2024 | 35.35
1 Lug 2024 - 34.30


  • Sezione: D
  • Dutasterid Tamsulosin Sandoz eco

Dutasterid Tamsulosin Sandoz eco: Kaps 0.5/0.4mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67835002 | 7680678350022 | 21138
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.60
Dutasterid Tamsulosin Sandoz eco: Kaps 0.5/0.4mg, Blist 9 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67835001 | 7680678350015 | 21138
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.35
Dutasterid Tamsulosin Sandoz eco: Kaps 0.5/0.4mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67835003 | 7680678350039 | 21138
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Dic 2023 | 71.05
1 Gen 2024 | 30 Giu 2024 | 71.15
1 Lug 2024 - 67.85


  • Sezione: D
  • Dutasterid Tamsulosin Sandoz

Dutasterid Tamsulosin Sandoz: Kaps 0.5/0.4mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66661002 - 20853
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Mar 2020 | 34.60
Dutasterid Tamsulosin Sandoz: Kaps 0.5/0.4mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66661001 - 20853
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Mar 2020 | 8.35
Dutasterid Tamsulosin Sandoz: Kaps 0.5/0.4mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66661003 - 20853
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Mar 2020 | 71.05


  • Sezione: D
  • Dutasterid Tamsulosin Xiromed

Dutasterid Tamsulosin Xiromed: Kaps 0.5/0.4mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68212002 | 7680682120024 | 21328
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Lug 2022 | 29.50
1 Ago 2022 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.45
Dutasterid Tamsulosin Xiromed: Kaps 0.5/0.4mg, Ds 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68212001 | 7680682120017 | 21328
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Lug 2022 | 8.10
1 Ago 2022 | 31 Dic 2023 | 6.90
1 Gen 2024 | 30 Giu 2024 | 6.95
1 Lug 2024 - 12.00
Dutasterid Tamsulosin Xiromed: Kaps 0.5/0.4mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68212003 | 7680682120031 | 21328
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Lug 2022 | 65.50
1 Ago 2022 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 39.65


  • Sezione: D
  • Dutasterid Tamsulosin Zentiva

Dutasterid Tamsulosin Zentiva: Kaps 0.5/0.4mg, Fl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67959002 | 7680679590021 | 21228
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.60
Dutasterid Tamsulosin Zentiva: Kaps 0.5/0.4mg, Fl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67959001 | 7680679590014 | 21228
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Dutasterid Tamsulosin Zentiva: Kaps 0.5/0.4mg, Fl 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67959003 | 7680679590038 | 21228
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 71.05
1 Gen 2024 | 30 Giu 2024 | 71.15
1 Lug 2024 - 67.85


  • Sezione: D
  • Dutasterid Xiromed

Dutasterid Xiromed: Kaps 0.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68201001 | 7680682010011 | 21329
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Lug 2022 | 29.50
1 Ago 2022 | 31 Dic 2022 | 19.50
1 Gen 2023 | 30 Giu 2024 | 13.95
1 Lug 2024 - 14.70
Dutasterid Xiromed: Kaps 0.5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68201002 | 7680682010028 | 21329
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Lug 2022 | 65.50
1 Ago 2022 | 31 Dic 2022 | 39.50
1 Gen 2023 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.75


  • Sezione: D
  • Dutasterid-Tamsulosin-Mepha

Dutasterid-Tamsulosin-Mepha: Kaps 0.5/0.4mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66798002 | 7680667980025 | 20855
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.60
Dutasterid-Tamsulosin-Mepha: Kaps 0.5/0.4mg, Ds 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66798001 | 7680667980018 | 20855
Valido dal | Valido al | Punti
1 Feb 2019 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Dutasterid-Tamsulosin-Mepha: Kaps 0.5/0.4mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66798003 | 7680667980032 | 20855
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 71.05
1 Gen 2024 | 30 Giu 2024 | 71.15
1 Lug 2024 - 67.85


  • Sezione: D
  • Duvium

Duvium: 30 Sach. Gran. 2 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41990015 | 7680419900158 | 13731
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2006 | 25.30
Duvium: 90 Sach. Gran. 2 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41990090 - 13731
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2006 | 50.50


  • Sezione: D
  • Dyazide

Dyazide: 112 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40290052 | 7680402900523 | 14515
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 42.25
1 Lug 2002 | 31 Ago 2004 | 38.90
1 Set 2004 | 31 Gen 2009 | 38.95
Dyazide: 28 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40290044 | 7680402900448 | 14515
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 13.40
1 Set 2004 | 31 Gen 2009 | 15.45


  • Sezione: D
  • Dymista

Dymista: Nasenspray, 17 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62675001 | 7680626750010 | 20073
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2019 | 42.10
1 Dic 2019 | 31 Dic 2022 | 39.00
1 Gen 2023 | 30 Giu 2024 | 35.90
1 Lug 2024 - 34.65


  • Sezione: D
  • Dynamucil

Dynamucil: Brausetabl 600 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52417015 | 7680524170156 | 17324
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2006 | 14.90
1 Feb 2006 | 31 Lug 2006 | 14.20
1 Ago 2006 | 28 Feb 2010 | 10.70
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 31 Dic 2022 | 5.85
Dynamucil: Gran 100 mg, Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52358019 | 7680523580192 | 16126
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Gen 2006 | 9.10
1 Feb 2006 | 31 Lug 2006 | 8.80
1 Ago 2006 | 28 Feb 2010 | 6.75
1 Mar 2010 | 31 Ott 2012 | 5.95
1 Nov 2012 | 30 Nov 2019 | 3.95
1 Dic 2019 | 31 Dic 2022 | 3.70
Dynamucil: Gran 200 mg, Btl 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52358035 | 7680523580352 | 16126
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Lug 2006 | 10.00
1 Ago 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 31 Ott 2012 | 7.45
1 Nov 2012 | 30 Nov 2019 | 4.95
1 Dic 2019 | 31 Dic 2022 | 4.60
Dynamucil: Gran 200 mg, Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52358027 | 7680523580277 | 16126
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Gen 2006 | 14.90
1 Feb 2006 | 31 Lug 2006 | 14.20
1 Ago 2006 | 28 Feb 2010 | 10.70
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 31 Dic 2022 | 5.85


  • Sezione: D
  • Dynelem Cu Au Ag

Dynelem Cu Au Ag: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50314014 | 7680503140149 | 17445
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Mar 2011 | 17.65


  • Sezione: D
  • Dynelem Cu

Dynelem Cu: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49994028 | 7680499940280 | 17444
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Mar 2011 | 17.65


  • Sezione: D
  • Dynelem Li

Dynelem Li: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49995016 | 7680499950166 | 17446
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Mar 2011 | 17.65


  • Sezione: D
  • Dynelem Mn Co

Dynelem Mn Co: Tabletten, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49799012 | 7680497990126 | 17448
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Mar 2011 | 17.65


  • Sezione: D
  • Dynelem Mn Cu

Dynelem Mn Cu: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49997019 | 7680499970195 | 17449
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Mar 2011 | 17.65


  • Sezione: D
  • Dynelem Mn

Dynelem Mn: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49996012 | 7680499960127 | 17447
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Mar 2011 | 17.65


  • Sezione: D
  • Dyrenium Compositum

Dyrenium Compositum: Kaps 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30886038 | 7680308860389 | 10267
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 40.65
1 Set 2004 | 28 Feb 2010 | 40.70
1 Mar 2010 | 30 Apr 2011 | 40.10
Dyrenium Compositum: Kaps 75 mg, 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30886011 | 7680308860112 | 10267
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 12.95
1 Set 2004 | 28 Feb 2010 | 15.00
1 Mar 2010 | 30 Apr 2011 | 14.80


  • Sezione: D
  • Dysport

Dysport: Trockensub 300 IE, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55057005 | 7680550570050 | 18088
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Mar 2021 | 256.90
1 Apr 2021 | 31 Mag 2022 | 249.50
1 Giu 2022 | 31 Dic 2023 | 237.15
1 Gen 2024 | 30 Giu 2024 | 237.40
1 Lug 2024 - 225.55
Dysport: Trockensub 500 IE, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55057002 | 7680550570029 | 18088
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ago 2006 | 561.65
1 Set 2006 | 28 Feb 2010 | 540.95
1 Mar 2010 | 31 Dic 2010 | 518.75
1 Gen 2011 | 30 Nov 2013 | 519.25
1 Dic 2013 | 31 Mar 2021 | 423.55
1 Apr 2021 | 31 Mag 2022 | 387.05
1 Giu 2022 | 31 Dic 2023 | 379.95
1 Gen 2024 | 30 Giu 2024 | 380.30
1 Lug 2024 - 360.80


  • Sezione: E

Sezione: E
Ebixa Starterpack Ebixa
Ecalta Echinacin
Echinamed forte Resistenz-Erkältung Echinamed forte
Echinamed Halsschmerz-Spray Echinamed Resistenz-Erkältung
Echinamed Resistenz-Tabletten Echinarom Erkältungskrankheiten
Echinarom Erkältungstropfen Echinarom Halsschmerzen
Echinarom Halsschmerztabletten Ecodipin Retard
Ecodipin Ecodolor
Ecodurex Ecofenac CR
Ecofenac Retard 100 Ecofenac Sandoz
Ecofenac Ecomucyl 200
Ecomucyl 300 Ecomucyl 600
Ecomucyl Sandoz Ecomucyl
Ecoprofen 400 Ecoprofen 600
Ecovent Easyhaler Ecovent
Edarbi Edarbyclor
Edronax Edurant
Edurid EFALITH
Efavirenz Emtricitabin Tenofovir Mylan Efavirenz Sandoz
Efavirenz/Emtricitabin/Tenofovir Viatris Efavirenz-Emtricitabin-Tenofovir-Mepha
Efavirenz-Mepha Efemoline
Efexor 37.5 Efexor ER 150
Efexor ER 37.5 Efexor ER 75
Efexor Effacne
Effentora Effigel
Effortil Plus Effortil
Efient Efluelda
Efudix Eklira Genuair
Ektoselen Medizinalshampoo Elantan
Eldisine Eletriptan Axapharm
Eletriptan Pfizer Eletriptan Viatris
Eletriptan-Mepha Elfabrio
Elidel Eligard thermo Traypa
Eligard Eliquis
Ellavie Elmiron
Elocom Elocta
Elotrans Eloxatin
Elpradil HCT Elpradil
Elrexfio Eltroxin LF
Eltroxin Elvanse
Elymbus Elyzol
Elzonris Emadine SE
Emadine Emavon konzentriert
Emedrin N Emedrin-N
Emend Emerade
Emgality Emla Patch
Emoton alpha Agnus castus Emoton Beta Cimicifuga
Emovate Empliciti
Emselex Emtricitabin Tenofovir Mylan
Emtricitabin Tenofovir Sandoz Emtricitabin Tenofovir Viatris
Emtricitabin-Tenofovir-Mepha Emtriva
Emylif Enalapril 1A Pharma
Enalapril Actavis Enalapril Adico
Enalapril HCT Actavis Enalapril HCT Adico
Enalapril HCT Axapharm Enalapril HCT Helvepharm
Enalapril HCT Zentiva Enalapril Helvepharm
Enalapril Sandoz Enalapril Spirig HC
Enalapril Spirig Enalapril Teva Medika
Enalapril Teva Enalapril Zentiva
Enalapril-HCT-Mepha Enalapril-Mepha
Enasifar Enatec
Enbrel Junior Enbrel MyClic
Enbrel Encepur N
Endobulin S/D Endorem
Endoxan Enerzair Breezhaler Inha
Enerzair Breezhaler Inha+Sens Engerix B 10
Engerix B 20 Enhertu
Enspryng Enstilar
Entecavir Mylan Entecavir Sandoz
Entecavir-Mepha Entocort CIR
Entocort Enema Entresto
Entumin Entyvio subkutan
Entyvio Envarsus
Epanutin parenteral Epanutin
Epaxal Epclusa
Epiduo Forte Epiduo
Epilantin EpiPen Junior
EpiPen Epirubicin Actavis
Epirubicin Cancernova Epirubicin Ebewe
Epirubicin Mepha Epirubicin RD Actavis
Epirubicin Sandoz eco Epirubicin Sandoz
Epirubicin Teva Epirubicin-Teva liquid
Eplerenon Sandoz Eplerenon Spirig HC
Eplerenon Xiromed Eplerenon-Mepha
Epogam 1000 Vegicaps soft Epogam 1000
EpoTheta Teva EpoTheta-Teva
Eprex Epril mite
Epril plus Epril submite
Epril Eprotan Mepha plus
Eprotan Mepha Equasym XR
Erbitux Erelzi SensoReady
Erelzi Ergohydrin Retard
Ergohydrin Ergotonin
Erios 500 Erios Susp.
Erios Erivedge
Erleada Erlotinib Sandoz
Ervevax Eryaknen 2
Eryaknen 4 Eryderm Topical Lösung
Erythrocin ES 500 Erythrocin
Erytran 500 Esbriet
Escamox Escitalopram Actavis
Escitalopram Axapharm Escitalopram Helvepharm
Escitalopram NOBEL Escitalopram Sandoz
Escitalopram Spirig HC Escitalopram Viatris
Escitalopram Zentiva Escitalopram-Mepha Teva
Escitalopram-Mepha Escitax
Escodaron 100 Escodaron 200
Escogripp ohne Codein Esconitro
Escophyllin Escoprim Forte
Escoprim Escoretic Forte
Escoretic Mite Escotussin
Escozem Esidrex
Esmya Esomep i.v.
Esomep MUPS Esomeprazol Actavis
Esomeprazol Axapharm Esomeprazol Helvepharm
Esomeprazol Mepha Esomeprazol MUT Sandoz
Esomeprazol Sandoz Esomeprazol Spirig HC
Esomeprazol Spirig Esomeprazol Zentiva
Esomeprazol-Mepha Esomeprazol-N Spirig HC
Esoprax Esoprazol Actavis
Esperoct Estalis
Estracomb Estracyt
Estraderm MX Estraderm TTS
Estradot Estradurin
Estragest Estramon 25
Estramon 50 Estramon
Estranor Sandoz Estring
Estrofem N Ethambutol Labatec
Ethinyloestradiolum Ethyol
Etodolac NOBEL retard Etofen
Etopophos Etoposid Ebewe
Etoposid Fresenius Etoposid Sandoz
Etoposid TEVA Etoposid Teva
Etoposide Pfizer Etoricoxib Mylan
Etoricoxib Sandoz Etoricoxib Spirig HC
Etoricoxib Viatris Etoricoxib Zentiva
Etoricoxib-Mepha Eucerin 10% Urea Creme
Eucerin Trockene Haut Eucerin Urea Lotion
Eucerin Urea Euglucon 5
Euglucon Euphyllin N
Euphyllin Retard N Euphyllin retard N
Euphyllin Eurax
Euroflash Euthyrox 100
Euthyrox 125 Euthyrox 150
Euthyrox 175 Euthyrox 200
Euthyrox 25 Euthyrox 50
Euthyrox 75 Evenity
Everolimus Zentiva Eviplera
Evista Evrysdi
Exanta Excipial Balmandol Badeöl
Excipial Kerasal Excipial Mandelölsalbe
Excipial U Hydrolotio Excipial U Lipolotio
Excipial Exelon Patch 10
Exelon Patch 15 Exelon Patch 5
Exelon Exemestan Devatis
Exemestan Mylan Exemestan Sandoz
Exemestan Viatris Exforge HCT
Exforge Exjade
Exkivity Expectoran Codein
Expectoran Exviera
Eylea Ezetimib Atorvastatin Sandoz
Ezetimib Atorvastatin Spirig HC Ezetimib Axapharm
Ezetimib Rosuvastatin axapharm Ezetimib Rosuvastatin Sandoz
Ezetimib Rosuvastatin Spirig HC Ezetimib Rosuvastatin Zentiva
Ezetimib Sandoz Ezetimib Simva Spirig HC
Ezetimib Simvastatin Axapharm Ezetimib Simvastatin Sandoz
Ezetimib Simvastatin Zentiva Ezetimib Spirig HC
Ezetimib Zentiva Ezetimib-Atorvastatin-Mepha
Ezetimibe MSD (alt) Ezetimibe Organon
Ezetimib-Mepha Teva Ezetimib-Rosuvastatin Mylan
Ezetimib-Rosuvastatin Viatris Ezetimib-Rosuvastatin-Mepha
Ezetimib-Simvastatin-Mepha Teva Ezetimib-Simvastatin-Mepha
Ezetrol
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: E
  • Ebixa Starterpack

Ebixa Starterpack: Filmtabl 7x5, 7x10, 7x15, 7x20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55828015 | 7680558280159 | 17960
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 97.25
1 Gen 2011 | 31 Ott 2012 | 97.35
1 Nov 2012 | 30 Nov 2013 | 81.75
Ebixa Starterpack: Filmtabl 7x5,7x10,7x15,7x20mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55828019 | 7680558280197 | 17960
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Nov 2012 | 97.35
1 Dic 2012 | 30 Apr 2014 | 81.75
1 Mag 2014 | 31 Ago 2016 | 77.20
1 Set 2016 | 30 Nov 2018 | 76.30
1 Dic 2018 | 30 Nov 2021 | 62.10
1 Dic 2021 | 31 Dic 2023 | 54.50
1 Gen 2024 | 30 Giu 2024 | 54.55
1 Lug 2024 - 52.15


  • Sezione: E
  • Ebixa

Ebixa: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55828011 | 7680558280111 | 17960
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Ago 2004 | 283.10
1 Set 2004 | 28 Feb 2010 | 283.55
1 Mar 2010 | 31 Dic 2010 | 266.75
1 Gen 2011 | 30 Apr 2012 | 267.00
Ebixa: Filmtabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55828017 << 55828007 | 7680558280173 | 17960
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Ago 2004 | 156.75
1 Set 2004 | 31 Mar 2007 | 157.00
1 Apr 2007 | 28 Feb 2010 | 152.80
1 Mar 2010 | 31 Dic 2010 | 144.20
1 Gen 2011 | 30 Nov 2012 | 144.35
1 Dic 2012 | 30 Apr 2014 | 119.65
1 Mag 2014 | 31 Lug 2014 | 112.50
1 Ago 2014 | 31 Ago 2016 | 111.85
1 Set 2016 | 30 Nov 2018 | 108.50
1 Dic 2018 | 30 Nov 2021 | 86.65
1 Dic 2021 | 30 Nov 2023 | 74.95
1 Dic 2023 | 31 Dic 2023 | 72.20
1 Gen 2024 | 30 Giu 2024 | 72.25
1 Lug 2024 - 69.00
Ebixa: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55828014 | 7680558280142 | 17960
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 504.20
1 Gen 2011 | 31 Ott 2012 | 504.70
1 Nov 2012 | 30 Apr 2014 | 410.50
1 Mag 2014 | 31 Lug 2014 | 383.05
1 Ago 2014 | 31 Ago 2016 | 371.65
1 Set 2016 | 30 Nov 2018 | 350.45
1 Dic 2018 | 30 Nov 2021 | 271.25
1 Dic 2021 | 30 Nov 2023 | 228.80
1 Dic 2023 | 31 Dic 2023 | 226.70
1 Gen 2024 | 30 Giu 2024 | 226.90
1 Lug 2024 - 214.60
Ebixa: Tropfen 10 mg/g, 100 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55829014 | 7680558290141 | 17961
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Ago 2004 | 283.10
1 Set 2004 | 28 Feb 2010 | 283.55
1 Mar 2010 | 31 Dic 2010 | 266.75
1 Gen 2011 | 31 Ott 2012 | 267.00
1 Nov 2012 | 30 Apr 2014 | 225.10
1 Mag 2014 | 30 Set 2017 | 211.45
Ebixa: Tropfen 10 mg/g, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55829010 | 7680558290103 | 17961
Valido dal | Valido al | Punti
15 Dic 2003 | 31 Ago 2004 | 156.75
1 Set 2004 | 31 Mar 2007 | 157.00
1 Apr 2007 | 28 Feb 2010 | 150.00
1 Mar 2010 | 31 Dic 2010 | 141.55
1 Gen 2011 | 31 Ott 2012 | 141.70
1 Nov 2012 | 30 Apr 2014 | 120.75
1 Mag 2014 | 30 Set 2017 | 113.90


  • Sezione: E
  • Ecalta

Ecalta: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58325003 << 58325002 | 7680583250035 | 19177
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 755.80
1 Gen 2011 | 31 Ott 2014 | 756.55
1 Nov 2014 | 31 Ott 2016 | 634.20
1 Nov 2016 | 31 Ott 2019 | 607.65
1 Nov 2019 | 30 Apr 2022 | 565.20
1 Mag 2022 | 31 Dic 2023 | 470.35
1 Gen 2024 | 30 Giu 2024 | 470.80
1 Lug 2024 - 442.80


  • Sezione: E
  • Echinacin

Echinacin: Tropfen, 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
18013037 << 51851013 | 7680180130372 | 18481
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Ott 2013 | 23.35
1 Nov 2013 | 30 Nov 2019 | 20.25
1 Dic 2019 | 31 Dic 2023 | 14.45
1 Gen 2024 - 14.50


  • Sezione: E
  • Echinamed forte Resistenz-Erkältung

Echinamed forte Resistenz-Erkältung: Tabl, Glas 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57812008 | 7680578120084 | 20343
Valido dal | Valido al | Punti
1 Ago 2016 - 41.00
Echinamed forte Resistenz-Erkältung: Tabl, Glas 40 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57812007 | 7680578120077 | 20343
Valido dal | Valido al | Punti
1 Ago 2016 - 16.05


  • Sezione: E
  • Echinamed forte

Echinamed forte: Tabl (alt), 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57812004 | 7680578120046 | 20343
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Dic 2023 | 40.95
1 Gen 2024 - 41.00
Echinamed forte: Tabl (alt), 40 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57812003 | 7680578120039 | 20343
Valido dal | Valido al | Punti
1 Ago 2016 - 16.05


  • Sezione: E
  • Echinamed Halsschmerz-Spray

Echinamed Halsschmerz-Spray: Spray, 30 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
61302001 | 7680613020010 | 19244
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Gen 2023 | 14.80
1 Feb 2023 - 11.50


  • Sezione: E
  • Echinamed Resistenz-Erkältung

Echinamed Resistenz-Erkältung: Tabl, Glas 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54825001 | 7680548250018 | 17245
Valido dal | Valido al | Punti
15 Mar 1999 - 16.05
Echinamed Resistenz-Erkältung: Tabl, Glas 400 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54825002 | 7680548250025 | 17245
Valido dal | Valido al | Punti
15 Mar 1999 - 41.60


  • Sezione: E
  • Echinamed Resistenz-Tabletten

Echinamed Resistenz-Tabletten: Tabl (alt), 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54825013 | 7680548250131 | 17245
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 16.00
1 Set 2004 | 30 Set 2004 | 16.60
1 Ott 2004 - 16.05
Echinamed Resistenz-Tabletten: Tabl (alt), 400 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54825021 << 54825000 | 7680548250216 | 17245
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 41.40
1 Ott 2004 | 31 Dic 2023 | 41.55
1 Gen 2024 - 41.60


  • Sezione: E
  • Echinarom Erkältungskrankheiten

Echinarom Erkältungskrankheiten: Tropfen, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57752004 | 7680577520045 | 18446
Valido dal | Valido al | Punti
1 Mar 2007 | 31 Dic 2023 | 35.05
1 Gen 2024 - 35.10
Echinarom Erkältungskrankheiten: Tropfen, Fl 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57752003 | 7680577520038 | 18446
Valido dal | Valido al | Punti
1 Ott 2006 - 21.00


  • Sezione: E
  • Echinarom Erkältungstropfen

Echinarom Erkältungstropfen: Tropfen, Fl 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57752002 | 7680577520021 | 18446
Valido dal | Valido al | Punti
1 Ott 2006 | 31 Dic 2010 | 35.00
1 Gen 2011 | 30 Apr 2019 | 35.05
Echinarom Erkältungstropfen: Tropfen, Fl 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57752001 | 7680577520014 | 18446
Valido dal | Valido al | Punti
1 Ott 2006 | 30 Apr 2019 | 21.00


  • Sezione: E
  • Echinarom Halsschmerzen

Echinarom Halsschmerzen: Tabl, 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57751002 | 7680577510022 | 18445
Valido dal | Valido al | Punti
1 Ott 2006 | 29 Feb 2020 | 15.65


  • Sezione: E
  • Echinarom Halsschmerztabletten

Echinarom Halsschmerztabletten: Tabl, 24 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57751001 | 7680577510015 | 18445
Valido dal | Valido al | Punti
1 Mar 2007 | 30 Apr 2019 | 15.65


  • Sezione: E
  • Ecodipin Retard

Ecodipin Retard: Ret Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48044034 | 7680480440348 | 15574
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 53.50
1 Set 2005 | 30 Giu 2006 | 51.85
1 Lug 2006 | 28 Feb 2010 | 44.40
1 Mar 2010 | 31 Ott 2013 | 36.05
1 Nov 2013 | 31 Ago 2019 | 27.25
Ecodipin Retard: Ret Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48044042 | 7680480440423 | 15574
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 23.20
1 Set 2005 | 30 Giu 2006 | 19.95
1 Lug 2006 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Ott 2013 | 15.05
1 Nov 2013 | 31 Ago 2019 | 9.30


  • Sezione: E
  • Ecodipin

Ecodipin: 100 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48045049 | 7680480450491 | 15309
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ott 2007 | 39.95
Ecodipin: 30 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48045103 | 7680480451030 | 15309
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ott 2007 | 14.00
Ecodipin: 30 Caps. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48045081 | 7680480450811 | 15309
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ott 2007 | 9.95


  • Sezione: E
  • Ecodolor

Ecodolor: 3 x 10 ml Guttae 100 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55876003 - 17856
Valido dal | Valido al | Punti
1 Ago 2003 | 28 Feb 2005 | 29.90
Ecodolor: Brausetabl 50 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54498039 | 7680544980391 | 17411
Valido dal | Valido al | Punti
1 Gen 2000 | 29 Feb 2008 | 7.45
1 Mar 2008 | 28 Feb 2010 | 5.55
1 Mar 2010 | 31 Lug 2011 | 5.50
Ecodolor: Brausetabl 50 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54498047 | 7680544980476 | 17411
Valido dal | Valido al | Punti
1 Gen 2000 | 29 Feb 2008 | 12.60
1 Mar 2008 | 28 Feb 2010 | 6.70
1 Mar 2010 | 31 Lug 2011 | 6.60
Ecodolor: Kaps 50 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54570023 | 7680545700233 | 17161
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 12.60
1 Mar 2010 | 30 Apr 2010 | 14.50
1 Mag 2010 | 31 Ott 2011 | 9.45
Ecodolor: Ret Tabl 150 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57060007 | 7680570600072 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2011 | 9.80
Ecodolor: Ret Tabl 150 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57060011 | 7680570600119 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 39.60
1 Mar 2010 | 31 Ott 2011 | 39.00
Ecodolor: Ret Tabl 200 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57060013 | 7680570600133 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 14.30
1 Mar 2010 | 31 Ott 2011 | 14.15
Ecodolor: Ret Tabl 200 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57060015 | 7680570600157 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Ott 2011 | 27.50
Ecodolor: Ret Tabl 200 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57060017 | 7680570600171 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 40.55
1 Mar 2010 | 31 Ott 2011 | 39.95
Ecodolor: Retard Tabletten 150 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57060009 - 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Ott 2011 | 26.55
Ecodolor: Tropfen 100 mg/ml, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55876001 | 7680558760019 | 17856
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2005 | 12.75
1 Set 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Apr 2010 | 9.75
1 Mag 2010 | 31 Ott 2011 | 9.30


  • Sezione: E
  • Ecodurex

Ecodurex: Tabl 5/50, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47837022 | 7680478370220 | 15132
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2005 | 32.00
1 Set 2005 | 30 Giu 2006 | 29.85
1 Lug 2006 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 30 Nov 2018 | 15.05
1 Dic 2018 | 31 Ago 2019 | 14.50
Ecodurex: Tabl 5/50, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47837014 | 7680478370145 | 15132
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 8.00
1 Lug 2006 | 28 Feb 2010 | 6.40
1 Mar 2010 | 31 Ott 2012 | 6.35
1 Nov 2012 | 30 Nov 2018 | 5.50
1 Dic 2018 | 31 Ago 2019 | 5.40


  • Sezione: E
  • Ecofenac CR

Ecofenac CR: Tabl 150 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55513006 | 7680555130068 | 17641
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 13.65
1 Mar 2010 | 31 Ott 2012 | 15.50
1 Nov 2012 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Ecofenac CR: Tabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55513010 | 7680555130105 | 17641
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 77.55
1 Mar 2010 | 31 Dic 2010 | 76.00
1 Gen 2011 | 31 Ott 2012 | 76.05
1 Nov 2012 | 31 Dic 2023 | 67.50
1 Gen 2024 | 30 Giu 2024 | 67.55
1 Lug 2024 - 64.80
Ecofenac CR: Tabl 150 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55513008 | 7680555130082 | 17641
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 37.30
1 Mar 2010 | 31 Ott 2012 | 36.75
1 Nov 2012 | 31 Dic 2023 | 33.85
1 Gen 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 32.95
Ecofenac CR: Tabl 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55513004 | 7680555130044 | 17641
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 54.20
1 Mar 2010 | 31 Dic 2010 | 53.20
1 Gen 2011 | 29 Feb 2012 | 53.25
1 Mar 2012 | 31 Ott 2012 | 45.05
1 Nov 2012 | 31 Gen 2018 | 40.95
1 Feb 2018 | 30 Giu 2024 | 38.25
1 Lug 2024 - 37.05
Ecofenac CR: Tabl 75 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55513002 | 7680555130020 | 17641
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 16.60
1 Mar 2010 | 29 Feb 2012 | 16.35
1 Mar 2012 | 31 Ott 2012 | 9.85
1 Nov 2012 | 31 Gen 2018 | 9.00
1 Feb 2018 | 30 Giu 2024 | 8.45
1 Lug 2024 - 13.40


  • Sezione: E
  • Ecofenac Retard 100

Ecofenac Retard 100: Ret Tabl 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47824028 | 7680478240288 | 15166
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 11.85
1 Lug 2002 | 28 Feb 2010 | 11.50
1 Mar 2010 | 31 Dic 2010 | 7.85
Ecofenac Retard 100: Ret Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47824044 | 7680478240448 | 15166
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 61.45
1 Mar 2010 | 31 Dic 2010 | 46.35
Ecofenac Retard 100: Ret Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47824036 | 7680478240363 | 15166
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 29.95
1 Lug 2002 | 28 Feb 2010 | 27.60
1 Mar 2010 | 31 Dic 2010 | 18.35


  • Sezione: E
  • Ecofenac Sandoz

Ecofenac Sandoz: Lipogel 1 %, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54296031 << 54296029 | 7680542960319 | 17278
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2012 | 12.25
1 Mar 2012 | 31 Ott 2013 | 9.95
1 Nov 2013 | 31 Ott 2015 | 9.70
1 Nov 2015 | 31 Gen 2018 | 8.95
1 Feb 2018 | 30 Nov 2018 | 7.80
1 Dic 2018 | 30 Nov 2019 | 7.70
1 Dic 2019 | 30 Nov 2021 | 7.65
1 Dic 2021 - 7.60
Ecofenac Sandoz: Lipogel 1 %, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54296030 << 54296010 | 7680542960302 | 17278
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Gen 2018 | 6.90
1 Feb 2018 | 30 Nov 2018 | 5.75
1 Dic 2018 | 30 Nov 2020 | 5.65
1 Dic 2020 | 30 Nov 2022 | 5.60
1 Dic 2022 | 31 Dic 2023 | 5.55
1 Gen 2024 | 30 Giu 2024 | 5.60
1 Lug 2024 - 5.25


  • Sezione: E
  • Ecofenac

Ecofenac: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47823021 | 7680478230210 | 15165
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 31.25
1 Lug 2002 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Ott 2012 | 17.90
1 Nov 2012 | 31 Dic 2023 | 14.90
1 Gen 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.55
Ecofenac: Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47823013 | 7680478230135 | 15165
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 11.45
1 Lug 2002 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2012 | 7.35
1 Nov 2012 | 30 Giu 2024 | 6.35
1 Lug 2024 - 11.35
Ecofenac: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47823056 | 7680478230562 | 15165
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 44.65
1 Lug 2002 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Ott 2012 | 27.95
1 Nov 2012 | 31 Dic 2023 | 19.00
1 Gen 2024 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.65
Ecofenac: Filmtabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47823048 | 7680478230487 | 15165
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 12.55
1 Lug 2002 | 28 Feb 2010 | 12.10
1 Mar 2010 | 31 Ott 2012 | 8.05
1 Nov 2012 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.85
Ecofenac: Inj Inf Präp 75 mg/3ml, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47822033 | 7680478220334 | 17073
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2003 | 13.20
1 Lug 2003 | 28 Feb 2010 | 11.50
1 Mar 2010 | 31 Ott 2012 | 7.85
1 Nov 2012 | 31 Gen 2018 | 7.65
1 Feb 2018 | 30 Giu 2023 | 7.40
Ecofenac: Inj Inf Präp 75 mg/3ml, 50 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47822041 | 7680478220419 | 17073
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Giu 2023 | 48.30
Ecofenac: Supp 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47825024 | 7680478250249 | 15167
Valido dal | Valido al | Punti
15 Mar 1987 | 29 Feb 2008 | 13.45
1 Mar 2008 | 31 Dic 2008 | 9.95
1 Gen 2009 | 28 Feb 2010 | 7.15
1 Mar 2010 | 30 Nov 2023 | 6.15


  • Sezione: E
  • Ecomucyl 200

Ecomucyl 200: Brausetabl 200 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
50655016 | 7680506550167 | 16208
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 18.35
1 Lug 2006 | 28 Feb 2010 | 11.90
1 Mar 2010 | 30 Nov 2012 | 9.45
Ecomucyl 200: Gran 200 mg, 30 Btl 3 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
47920027 | 7680479200274 | 15119
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 18.35
1 Lug 2006 | 28 Feb 2010 | 11.90
1 Mar 2010 | 30 Nov 2012 | 9.45
Ecomucyl 200: Gran 200 mg, Btl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47920078 | 7680479200786 | 15119
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 27.15
1 Mar 2010 | 30 Nov 2012 | 19.75
Ecomucyl 200: Kaps 200 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
50654028 | 7680506540281 | 16058
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2006 | 18.35
1 Lug 2006 | 28 Feb 2010 | 11.90
1 Mar 2010 | 31 Lug 2011 | 9.45


  • Sezione: E
  • Ecomucyl 300

Ecomucyl 300: Inj Lös 300 mg/3ml, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50652025 | 7680506520252 | 16057
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2006 | 10.15
1 Lug 2006 | 28 Feb 2010 | 7.20
1 Mar 2010 | 30 Set 2013 | 6.50


  • Sezione: E
  • Ecomucyl 600

Ecomucyl 600: Gran 600 mg, 10 Btl 3 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
47920043 << 47920035 | 7680479200434 | 15119
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2006 | 16.25
1 Lug 2006 | 28 Feb 2010 | 11.90
1 Mar 2010 | 30 Nov 2012 | 9.45
Ecomucyl 600: Gran 600 mg, Btl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47920086 | 7680479200861 | 15119
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2010 | 60.90
1 Mar 2010 | 30 Nov 2012 | 50.95


  • Sezione: E
  • Ecomucyl Sandoz

Ecomucyl Sandoz: Brausetabl 200 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
50655025 | 7680506550259 | 16208
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2012 | 9.45
1 Nov 2012 | 31 Gen 2018 | 6.30
1 Feb 2018 | 30 Nov 2019 | 6.25
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.75
1 Lug 2024 - 5.85
Ecomucyl Sandoz: Brausetabl 600 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
50655026 << 50655024 | 7680506550266 | 16208
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 16.25
1 Lug 2006 | 28 Feb 2010 | 11.90
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.70
Ecomucyl Sandoz: Gran 100 mg, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47920092 << 47920019 | 7680479200922 | 15119
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 11.20
1 Lug 2006 | 28 Feb 2010 | 6.90
1 Mar 2010 | 31 Ott 2012 | 5.50
1 Nov 2012 | 30 Nov 2019 | 3.65
1 Dic 2019 | 30 Giu 2024 | 3.40
1 Lug 2024 - 3.45
Ecomucyl Sandoz: Gran 200 mg, Btl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47920094 | 7680479200946 | 15119
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2012 | 19.75
1 Nov 2012 | 30 Nov 2019 | 15.85
1 Dic 2019 | 30 Nov 2022 | 15.35
1 Dic 2022 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90
Ecomucyl Sandoz: Gran 200 mg, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47920093 | 7680479200939 | 15119
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.85
Ecomucyl Sandoz: Gran 600 mg, Btl 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47920090 | 7680479200908 | 15119
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.70
Ecomucyl Sandoz: Gran 600 mg, Btl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47920091 | 7680479200915 | 15119
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ott 2012 | 50.95
1 Nov 2012 | 30 Nov 2019 | 39.35
1 Dic 2019 | 30 Nov 2022 | 37.80
1 Dic 2022 | 31 Dic 2023 | 37.50
1 Gen 2024 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.45


  • Sezione: E
  • Ecomucyl

Ecomucyl: 150 ml Sirup. (100 mg/5 ml)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53811019 | 7680538110193 | 17627
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Mar 2006 | 10.00


  • Sezione: E
  • Ecoprofen 400

Ecoprofen 400: Filmtabl 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48164099 << 48164056 | 7680481640990 | 15251
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 45.25
1 Lug 2006 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Dic 2011 | 34.35
Ecoprofen 400: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48164080 << 48164048 | 7680481640808 | 15251
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 12.70
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 31 Dic 2011 | 7.90


  • Sezione: E
  • Ecoprofen 600

Ecoprofen 600: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48164072 | 7680481640723 | 15252
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 54.20
1 Lug 2006 | 28 Feb 2010 | 41.65
1 Mar 2010 | 31 Dic 2011 | 38.60
Ecoprofen 600: Filmtabl 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48164064 | 7680481640648 | 15252
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 16.75
1 Lug 2006 | 28 Feb 2010 | 14.50
1 Mar 2010 | 31 Dic 2011 | 9.65


  • Sezione: E
  • Ecovent Easyhaler

Ecovent Easyhaler: Inh Plv 0.100 mg, 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53190030 << 53190014 | 7680531900302 | 16661
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2006 | 36.75
1 Mag 2006 | 30 Giu 2008 | 29.95
1 Lug 2008 | 28 Feb 2010 | 14.15
1 Mar 2010 | 30 Nov 2013 | 14.00
Ecovent Easyhaler: Inh Plv 0.200 mg, 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53190049 << 53190022 | 7680531900494 | 16661
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2008 | 29.95
1 Lug 2008 | 28 Feb 2010 | 20.10
1 Mar 2010 | 30 Nov 2013 | 19.80


  • Sezione: E
  • Ecovent

Ecovent: 200 Dosen Dosier-Aerosol 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48316018 | 7680483160182 | 15513
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2004 | 12.85
Ecovent: Inhal Lös 0.500 %, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48317014 | 7680483170143 | 15432
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2006 | 18.50
1 Dic 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Mag 2011 | 13.95


  • Sezione: E
  • Edarbi

Edarbi: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62158001 | 7680621580018 | 19894
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mar 2014 | 40.15
1 Apr 2014 | 30 Nov 2019 | 38.85
1 Dic 2019 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.50
Edarbi: Tabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62158003 | 7680621580032 | 19894
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mar 2014 | 97.70
1 Apr 2014 | 30 Nov 2019 | 93.30
1 Dic 2019 | 31 Dic 2023 | 92.50
1 Gen 2024 | 30 Giu 2024 | 92.60
1 Lug 2024 - 88.50
Edarbi: Tabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62158004 | 7680621580049 | 19894
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mar 2014 | 43.30
1 Apr 2014 | 30 Nov 2019 | 41.85
1 Dic 2019 | 30 Giu 2024 | 41.60
1 Lug 2024 - 40.25
Edarbi: Tabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62158006 | 7680621580063 | 19894
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mar 2014 | 108.35
1 Apr 2014 | 30 Nov 2019 | 103.35
1 Dic 2019 | 31 Dic 2023 | 102.45
1 Gen 2024 | 30 Giu 2024 | 102.55
1 Lug 2024 - 97.95
Edarbi: Tabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62158007 | 7680621580070 | 19894
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mar 2014 | 49.05
1 Apr 2014 | 30 Nov 2019 | 47.25
1 Dic 2019 | 31 Dic 2023 | 46.95
1 Gen 2024 | 30 Giu 2024 | 47.00
1 Lug 2024 - 45.35
Edarbi: Tabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62158009 | 7680621580094 | 19894
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Mar 2014 | 127.60
1 Apr 2014 | 30 Nov 2019 | 121.55
1 Dic 2019 | 31 Dic 2023 | 120.45
1 Gen 2024 | 30 Giu 2024 | 120.60
1 Lug 2024 - 115.00


  • Sezione: E
  • Edarbyclor

Edarbyclor: Filmtabl 40/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63145001 | 7680631450011 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Set 2017 | 43.15
Edarbyclor: Filmtabl 40/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63145009 | 7680631450097 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Set 2017 | 104.05
Edarbyclor: Filmtabl 40/12.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63145011 | 7680631450110 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Giu 2024 | 43.15
1 Lug 2024 - 41.75
Edarbyclor: Filmtabl 40/12.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63145012 | 7680631450127 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 104.05
1 Gen 2024 | 30 Giu 2024 | 104.15
1 Lug 2024 - 99.45
Edarbyclor: Filmtabl 40/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63145005 | 7680631450059 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Set 2017 | 44.40
Edarbyclor: Filmtabl 40/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63145010 | 7680631450103 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Set 2017 | 108.30
Edarbyclor: Filmtabl 40/25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63145013 | 7680631450134 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 44.40
1 Gen 2024 | 30 Giu 2024 | 44.45
1 Lug 2024 - 42.95
Edarbyclor: Filmtabl 40/25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63145014 | 7680631450141 | 20243
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 108.30
1 Gen 2024 | 30 Giu 2024 | 108.40
1 Lug 2024 - 103.50


  • Sezione: E
  • Edronax

Edronax: Tabl 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54159021 | 7680541590210 | 17622
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 123.85
1 Set 2004 | 31 Mar 2006 | 124.05
1 Apr 2006 | 28 Feb 2010 | 111.55
1 Mar 2010 | 31 Dic 2010 | 101.20
1 Gen 2011 | 31 Ott 2013 | 101.30
1 Nov 2013 | 30 Nov 2018 | 80.65
1 Dic 2018 | 31 Dic 2023 | 75.25
1 Gen 2024 | 30 Giu 2024 | 75.30
1 Lug 2024 - 72.15
Edronax: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54159013 | 7680541590135 | 17622
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 52.15
1 Set 2004 | 31 Mar 2006 | 52.20
1 Apr 2006 | 28 Feb 2010 | 48.05
1 Mar 2010 | 31 Dic 2010 | 44.60
1 Gen 2011 | 31 Ott 2013 | 44.65
1 Nov 2013 | 30 Nov 2018 | 37.80
1 Dic 2018 | 30 Giu 2024 | 36.00
1 Lug 2024 - 34.95


  • Sezione: E
  • Edurant

Edurant: Filmtabl 25 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61548001 | 7680615480010 | 19992
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Dic 2023 | 352.45
1 Gen 2024 | 30 Giu 2024 | 352.80
1 Lug 2024 - 334.80


  • Sezione: E
  • Edurid

Edurid: 10 g Gel forte 1,2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41853042 | 7680418530424 | 13998
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Nov 2004 | 22.30


  • Sezione: E
  • EFALITH

EFALITH: Creme, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52944023 | 7680529440230 | 16422
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 17.85
1 Mar 2010 | 31 Gen 2019 | 17.45


  • Sezione: E
  • Efavirenz Emtricitabin Tenofovir Mylan

Efavirenz Emtricitabin Tenofovir Mylan: Filmtabl 600mg/200mg/245mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67093002 | 7680670930024 | 21226
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 620.25
1 Gen 2024 | 30 Giu 2024 | 620.90
1 Lug 2024 | 31 Dic 2024 | 588.50


  • Sezione: E
  • Efavirenz Sandoz

Efavirenz Sandoz: Filmtabl 600 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62751002 | 7680627510026 | 20676
Valido dal | Valido al | Punti
1 Ago 2017 | 30 Nov 2019 | 288.00
1 Dic 2019 | 31 Dic 2023 | 259.10
1 Gen 2024 | 30 Giu 2024 | 259.35
1 Lug 2024 | 31 Ott 2024 | 246.35


  • Sezione: E
  • Efavirenz/Emtricitabin/Tenofovir Viatris

Efavirenz/Emtricitabin/Tenofovir Viatris: Filmtabl, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67093003 | 7680670930031 | 21226
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 620.25
1 Gen 2024 | 30 Giu 2024 | 620.90
1 Lug 2024 - 588.50


  • Sezione: E
  • Efavirenz-Emtricitabin-Tenofovir-Mepha

Efavirenz-Emtricitabin-Tenofovir-Mepha: Lactab 600mg/200mg/245mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66217001 | 7680662170018 | 20934
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 620.25
1 Gen 2024 | 30 Giu 2024 | 620.90
1 Lug 2024 - 588.50


  • Sezione: E
  • Efavirenz-Mepha

Efavirenz-Mepha: Lactabs 600 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63083001 | 7680630830012 | 20328
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2019 | 291.40
1 Dic 2019 | 31 Dic 2023 | 259.10
1 Gen 2024 | 30 Giu 2024 | 259.35
1 Lug 2024 - 246.35


  • Sezione: E
  • Efemoline

Efemoline: Gtt Opht, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40453016 | 7680404530162 | 13368
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 13.65
1 Mar 2010 | 31 Lug 2013 | 15.50


  • Sezione: E
  • Efexor 37.5

Efexor 37.5: Tabl 37.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52762049 | 7680527620498 | 16349
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2004 | 43.10
1 Mag 2004 | 31 Ago 2004 | 45.60
1 Set 2004 | 31 Dic 2008 | 45.70
1 Gen 2009 | 28 Feb 2010 | 29.85
1 Mar 2010 | 30 Giu 2011 | 29.40


  • Sezione: E
  • Efexor ER 150

Efexor ER 150: Kaps 150 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168047 | 7680541680478 | 16878
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 57.15
1 Mag 2004 | 31 Ago 2004 | 61.00
1 Set 2004 | 31 Dic 2008 | 61.10
1 Gen 2009 | 28 Feb 2010 | 43.20
1 Mar 2010 | 31 Dic 2010 | 42.50
1 Gen 2011 | 28 Feb 2022 | 42.55
1 Mar 2022 | 30 Giu 2024 | 29.10
1 Lug 2024 - 32.10
Efexor ER 150: Kaps 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168055 | 7680541680553 | 16878
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 92.75
1 Mag 2004 | 31 Ago 2004 | 100.05
1 Set 2004 | 31 Dic 2008 | 100.20
1 Gen 2009 | 28 Feb 2010 | 66.70
1 Mar 2010 | 31 Dic 2010 | 65.35
1 Gen 2011 | 28 Feb 2022 | 65.45
1 Mar 2022 | 30 Giu 2024 | 47.90
1 Lug 2024 - 45.90
Efexor ER 150: Kaps 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168063 | 7680541680638 | 16878
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 305.10
1 Mag 2004 | 31 Ago 2004 | 332.50
1 Set 2004 | 31 Dic 2008 | 333.00
1 Gen 2009 | 28 Feb 2010 | 206.35
1 Mar 2010 | 31 Dic 2010 | 201.40
1 Gen 2011 | 28 Feb 2022 | 201.60
1 Mar 2022 | 31 Dic 2023 | 135.30
1 Gen 2024 | 30 Giu 2024 | 135.40
1 Lug 2024 - 127.35


  • Sezione: E
  • Efexor ER 37.5

Efexor ER 37.5: Kaps 37.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168072 | 7680541680720 | 16878
Valido dal | Valido al | Punti
1 Feb 2011 | 28 Feb 2022 | 28.00
1 Mar 2022 | 30 Giu 2024 | 18.30
1 Lug 2024 - 18.70
Efexor ER 37.5: Kaps 37.5 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168071 | 7680541680713 | 16878
Valido dal | Valido al | Punti
1 Apr 2006 | 31 Dic 2008 | 16.40
1 Gen 2009 | 28 Feb 2010 | 9.00
1 Mar 2010 | 28 Feb 2022 | 8.90
1 Mar 2022 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.10


  • Sezione: E
  • Efexor ER 75

Efexor ER 75: Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168012 | 7680541680126 | 16878
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 41.20
1 Mag 2004 | 31 Ago 2004 | 43.60
1 Set 2004 | 31 Dic 2008 | 43.65
1 Gen 2009 | 28 Feb 2010 | 28.65
1 Mar 2010 | 28 Feb 2022 | 28.25
1 Mar 2022 | 30 Giu 2024 | 18.45
1 Lug 2024 - 18.80
Efexor ER 75: Kaps 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168020 | 7680541680201 | 16878
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 60.10
1 Mag 2004 | 31 Ago 2004 | 64.30
1 Set 2004 | 31 Dic 2008 | 64.40
1 Gen 2009 | 28 Feb 2010 | 45.20
1 Mar 2010 | 28 Feb 2022 | 44.45
1 Mar 2022 | 31 Dic 2023 | 34.40
1 Gen 2024 | 30 Giu 2024 | 34.45
1 Lug 2024 - 33.30
Efexor ER 75: Kaps 75 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54168039 | 7680541680393 | 16878
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 179.15
1 Mag 2004 | 31 Ago 2004 | 194.65
1 Set 2004 | 31 Dic 2008 | 194.95
1 Gen 2009 | 28 Feb 2010 | 123.50
1 Mar 2010 | 31 Dic 2010 | 120.75
1 Gen 2011 | 28 Feb 2022 | 120.85
1 Mar 2022 | 31 Dic 2023 | 83.45
1 Gen 2024 | 30 Giu 2024 | 83.55
1 Lug 2024 - 79.00


  • Sezione: E
  • Efexor

Efexor: 100 Compr. 37,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52762065 | 7680527620658 | 16349
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2004 | 99.50
1 Mag 2004 | 31 Ago 2004 | 107.40
1 Set 2004 | 31 Lug 2008 | 107.55
Efexor: 100 Compr. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52762146 | 7680527621464 | 16349
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2004 | 152.65
1 Mag 2004 | 30 Set 2004 | 165.60
1 Ott 2004 | 31 Lug 2008 | 165.90
Efexor: 30 Compr. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52762111 | 7680527621112 | 16349
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2004 | 60.10
1 Mag 2004 | 31 Ago 2004 | 64.30
1 Set 2004 | 31 Lug 2008 | 64.40


  • Sezione: E
  • Effacne

Effacne: 30 g Gel 5%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48938019 | 7680489380195 | 15844
Valido dal | Valido al | Punti
1 Gen 1991 | 28 Feb 2005 | 5.40


  • Sezione: E
  • Effentora

Effentora: Buccaltabl 100 mcg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61669002 | 7680616690029 | 19449
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2018 | 300.50
1 Dic 2018 | 30 Nov 2021 | 299.85
1 Dic 2021 | 31 Dic 2023 | 261.00
1 Gen 2024 | 30 Giu 2024 | 261.25
1 Lug 2024 - 248.15
Effentora: Buccaltabl 100 mcg, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61669001 | 7680616690012 | 19449
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2018 | 57.00
1 Dic 2018 | 30 Nov 2021 | 56.90
1 Dic 2021 | 31 Dic 2023 | 51.35
1 Gen 2024 | 30 Giu 2024 | 51.40
1 Lug 2024 - 49.55
Effentora: Buccaltabl 200 mcg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61669004 | 7680616690043 | 19449
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2018 | 311.05
1 Dic 2018 | 30 Nov 2021 | 310.35
1 Dic 2021 | 31 Dic 2023 | 270.10
1 Gen 2024 | 30 Giu 2024 | 270.35
1 Lug 2024 - 256.75
Effentora: Buccaltabl 200 mcg, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61669003 | 7680616690036 | 19449
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2018 | 58.50
1 Dic 2018 | 30 Nov 2021 | 58.40
1 Dic 2021 | 31 Dic 2023 | 52.65
1 Gen 2024 | 30 Giu 2024 | 52.70
1 Lug 2024 - 50.75
Effentora: Buccaltabl 400 mcg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61669006 | 7680616690067 | 19449
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2018 | 311.05
1 Dic 2018 | 30 Nov 2021 | 310.35
1 Dic 2021 | 31 Dic 2023 | 270.10
1 Gen 2024 | 30 Giu 2024 | 270.35
1 Lug 2024 - 256.75
Effentora: Buccaltabl 600 mcg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61669008 | 7680616690081 | 19449
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2018 | 311.05
1 Dic 2018 | 30 Nov 2021 | 310.35
1 Dic 2021 | 31 Dic 2023 | 270.10
1 Gen 2024 | 30 Giu 2024 | 270.35
1 Lug 2024 - 256.75
Effentora: Buccaltabl 800 mcg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61669010 | 7680616690104 | 19449
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2018 | 311.05
1 Dic 2018 | 30 Nov 2021 | 310.35
1 Dic 2021 | 31 Dic 2023 | 270.10
1 Gen 2024 | 30 Giu 2024 | 270.35
1 Lug 2024 - 256.75


  • Sezione: E
  • Effigel

Effigel: Gel, Tb 60 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
55429002 | 7680554290022 | 17782
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Gen 2008 | 6.85
1 Feb 2008 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Dic 2010 | 6.95
1 Gen 2011 | 31 Ott 2014 | 4.60
1 Nov 2014 | 30 Giu 2024 | 3.75
1 Lug 2024 - 4.20


  • Sezione: E
  • Effortil Plus

Effortil Plus: Retard Kapseln, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46217020 | 7680462170201 | 14724
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 54.55
1 Lug 2002 | 31 Ago 2004 | 53.30
1 Set 2004 | 30 Apr 2010 | 53.40
Effortil Plus: Retard Kapseln, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46217012 | 7680462170126 | 14724
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Apr 2010 | 17.05
Effortil Plus: Tropfen, 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46218027 | 7680462180279 | 14725
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 26.30
1 Mar 2010 | 30 Apr 2013 | 25.95


  • Sezione: E
  • Effortil

Effortil: 20 Compr. 5 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
19627012 | 7680196270123 | 8330
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Gen 2007 | 4.35
Effortil: 5 Amp. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19626024 | 7680196260247 | 8332
Valido dal | Valido al | Punti
1 Gen 1959 | 31 Lug 2004 | 5.95
Effortil: Depot Perlongetten 25 mg, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
41044020 | 7680410440202 | 13155
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 37.20
1 Set 2004 | 30 Apr 2010 | 37.55
Effortil: Depot Perlongetten 25 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
41044012 | 7680410440127 | 13155
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 8.85
1 Set 2004 | 30 Apr 2010 | 8.50
Effortil: Tropfen 7.5 mg/g, 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
24199010 | 7680241990105 | 8331
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 6.30
1 Set 2004 | 28 Feb 2010 | 6.05
1 Mar 2010 | 31 Dic 2010 | 5.15
1 Gen 2011 | 31 Ott 2013 | 4.75
1 Nov 2013 | 31 Mag 2019 | 4.35
1 Giu 2019 | 30 Nov 2019 | 6.80
1 Dic 2019 | 31 Dic 2023 | 6.75
1 Gen 2024 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.75
Effortil: Tropfen 7.5 mg/g, 2x 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
24199037 | 7680241990372 | 8331
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 31.55
1 Set 2004 | 28 Feb 2010 | 31.75
1 Mar 2010 | 31 Dic 2010 | 27.00
1 Gen 2011 | 31 Ott 2013 | 25.05
1 Nov 2013 | 31 Mag 2019 | 22.95
1 Giu 2019 | 30 Nov 2019 | 26.60
1 Dic 2019 | 31 Dic 2023 | 26.35
1 Gen 2024 | 30 Giu 2024 | 26.40
1 Lug 2024 - 29.75


  • Sezione: E
  • Efient

Efient: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59136007 | 7680591360078 | 19071
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 104.50
1 Mar 2010 | 31 Dic 2010 | 102.20
1 Gen 2011 | 30 Nov 2012 | 102.30
1 Dic 2012 | 30 Apr 2013 | 87.15
1 Mag 2013 | 30 Nov 2016 | 90.70
1 Dic 2016 | 31 Ago 2019 | 87.15
1 Set 2019 | 30 Nov 2021 | 63.20
1 Dic 2021 | 31 Dic 2023 | 58.00
1 Gen 2024 | 30 Giu 2024 | 58.05
1 Lug 2024 - 55.75
Efient: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59136011 | 7680591360115 | 19071
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 66.55
1 Dic 2021 | 31 Dic 2023 | 61.00
1 Gen 2024 | 30 Giu 2024 | 61.05
1 Lug 2024 - 58.40
Efient: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59136010 | 7680591360108 | 19071
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 324.70
1 Mar 2010 | 31 Dic 2010 | 316.70
1 Gen 2011 | 30 Nov 2012 | 317.00
1 Dic 2012 | 30 Apr 2013 | 264.15
1 Mag 2013 | 30 Nov 2016 | 276.50
1 Dic 2016 | 31 Ago 2019 | 264.15
1 Set 2019 | 30 Nov 2021 | 180.25
1 Dic 2021 | 31 Dic 2023 | 162.10
1 Gen 2024 | 30 Giu 2024 | 162.25
1 Lug 2024 - 153.80
Efient: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59136002 | 7680591360023 | 19071
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 104.50
1 Mar 2010 | 31 Dic 2010 | 102.20
1 Gen 2011 | 30 Nov 2012 | 102.30
1 Dic 2012 | 30 Apr 2013 | 87.15
1 Mag 2013 | 30 Nov 2016 | 90.70
1 Dic 2016 | 31 Ago 2019 | 87.15
1 Set 2019 | 30 Nov 2021 | 63.20
1 Dic 2021 | 31 Dic 2023 | 58.00
1 Gen 2024 | 30 Giu 2024 | 58.05
1 Lug 2024 - 55.75
Efient: Filmtabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59136005 | 7680591360054 | 19071
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 324.70
1 Mar 2010 | 31 Dic 2010 | 316.70
1 Gen 2011 | 30 Nov 2012 | 317.00
1 Dic 2012 | 30 Apr 2013 | 264.15
1 Mag 2013 | 30 Nov 2016 | 276.50
1 Dic 2016 | 31 Ago 2019 | 264.15
1 Set 2019 | 30 Nov 2021 | 180.25
1 Dic 2021 | 31 Dic 2023 | 162.10
1 Gen 2024 | 30 Giu 2024 | 162.25
1 Lug 2024 - 153.80


  • Sezione: E
  • Efluelda

Efluelda: Inj Susp 2023/2024, Fertspr 0.7 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67704016 | 7680677040160 | 21213
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 41.15
1 Gen 2024 | 30 Giu 2024 | 41.20
1 Lug 2024 | 30 Nov 2024 | 48.80
Efluelda: Inj Susp 2024/2025, Fertspr 0.7 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67704022 | 7680677040221 | 21213
Valido dal | Valido al | Punti
1 Lug 2024 - 48.80


  • Sezione: E
  • Efudix

Efudix: Creme 5 % (alt), 20 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36464001 | 7680364640017 | 18496
Valido dal | Valido al | Punti
1 Mar 2007 | 31 Dic 2023 | 47.15
1 Gen 2024 | 31 Mag 2024 | 47.20
Efudix: Creme 5 % ohne Fingerlinge, Tb 20 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
36464002 | 7680364640024 | 18496
Valido dal | Valido al | Punti
1 Mar 2007 | 31 Dic 2023 | 47.15
1 Gen 2024 | 30 Giu 2024 | 47.20
1 Lug 2024 - 45.55
Efudix: Salbe 5 %, 20 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36464012 << 36464011 | 7680364640123 | 18496
Valido dal | Valido al | Punti
1 Gen 1972 | 31 Dic 2004 | 22.00
1 Mar 2007 | 28 Feb 2010 | 55.05
1 Mar 2010 | 31 Ott 2013 | 54.05
1 Nov 2013 | 31 Ott 2018 | 47.15


  • Sezione: E
  • Eklira Genuair

Eklira Genuair: Inh Plv, 3 x 60 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
62590003 | 7680625900034 | 20034
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2019 | 151.10
1 Dic 2019 | 30 Nov 2022 | 143.00
1 Dic 2022 | 31 Dic 2023 | 135.25
1 Gen 2024 | 30 Giu 2024 | 135.40
1 Lug 2024 - 129.00
Eklira Genuair: Inh Plv, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
62590002 | 7680625900027 | 20034
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2019 | 65.15
1 Dic 2019 | 30 Nov 2022 | 62.20
1 Dic 2022 | 31 Dic 2023 | 59.40
1 Gen 2024 | 30 Giu 2024 | 59.45
1 Lug 2024 - 57.15


  • Sezione: E
  • Ektoselen Medizinalshampoo

Ektoselen Medizinalshampoo: Lös, 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
39242052 | 7680392420520 | 12297
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 19.15
1 Set 2004 | 28 Feb 2022 | 18.35
1 Mar 2022 - 17.55
Ektoselen Medizinalshampoo: Lös, 60 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
39242044 | 7680392420445 | 12297
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 10.05
1 Set 2004 | 28 Feb 2022 | 9.65
1 Mar 2022 - 9.25


  • Sezione: E
  • Elantan

Elantan: 100 Caps. retard 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46234022 - 15422
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2002 | 63.90
Elantan: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44636026 | 7680446360260 | 14410
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Set 2002 | 35.45
Elantan: 100 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44636050 | 7680446360505 | 14410
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Set 2002 | 46.85
Elantan: 50 Caps. retard 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46234014 - 15422
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2002 | 43.40


  • Sezione: E
  • Eldisine

Eldisine: Trockensub 5 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
42863025 << 42863017 | 7680428630251 | 16562
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 176.00
1 Mar 2010 | 31 Dic 2010 | 171.80
1 Gen 2011 | 28 Feb 2021 | 172.00
1 Mar 2021 | 30 Nov 2023 | 163.30
1 Dic 2023 | 31 Dic 2023 | 162.30
1 Gen 2024 | 30 Giu 2024 | 162.45
1 Lug 2024 - 154.65


  • Sezione: E
  • Eletriptan Axapharm

Eletriptan Axapharm: Filmtabl 40 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65924003 | 7680659240038 | 20579
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 108.15
1 Dic 2019 | 30 Nov 2022 | 93.75
1 Dic 2022 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Giu 2024 | 78.75
1 Lug 2024 - 75.40
Eletriptan Axapharm: Filmtabl 40 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65924001 | 7680659240014 | 20579
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 38.25
1 Dic 2019 | 30 Nov 2022 | 34.85
1 Dic 2022 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50
Eletriptan Axapharm: Filmtabl 40 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65924002 | 7680659240021 | 20579
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 45.95
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.45
1 Gen 2024 | 30 Giu 2024 | 36.50
1 Lug 2024 - 35.40
Eletriptan Axapharm: Filmtabl 80 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65924005 | 7680659240052 | 20579
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 108.15
1 Dic 2019 | 30 Nov 2022 | 93.75
1 Dic 2022 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Giu 2024 | 78.75
1 Lug 2024 - 75.40
Eletriptan Axapharm: Filmtabl 80 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65924004 | 7680659240045 | 20579
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 45.95
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.45
1 Gen 2024 | 30 Giu 2024 | 36.50
1 Lug 2024 - 35.40


  • Sezione: E
  • Eletriptan Pfizer

Eletriptan Pfizer: Filmtabl 40 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65687003 | 7680656870030 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2019 | 113.20
1 Dic 2019 | 30 Nov 2022 | 93.75
1 Dic 2022 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Apr 2024 | 78.75
Eletriptan Pfizer: Filmtabl 40 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65687001 | 7680656870016 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2019 | 39.45
1 Dic 2019 | 30 Nov 2022 | 34.85
1 Dic 2022 | 30 Apr 2024 | 27.15
Eletriptan Pfizer: Filmtabl 40 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65687002 | 7680656870023 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2019 | 47.55
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 30 Apr 2024 | 36.45
Eletriptan Pfizer: Filmtabl 80 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65687005 | 7680656870054 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2019 | 113.20
1 Dic 2019 | 30 Nov 2022 | 93.75
1 Dic 2022 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Apr 2024 | 78.75
Eletriptan Pfizer: Filmtabl 80 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65687004 | 7680656870047 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2019 | 47.55
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 30 Apr 2024 | 36.45


  • Sezione: E
  • Eletriptan Viatris

Eletriptan Viatris: Filmtabl 40 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65687008 | 7680656870085 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Giu 2024 | 78.75
1 Lug 2024 - 75.40
Eletriptan Viatris: Filmtabl 40 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65687006 | 7680656870061 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50
Eletriptan Viatris: Filmtabl 40 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65687007 | 7680656870078 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Giu 2024 | 36.45
1 Lug 2024 - 35.40
Eletriptan Viatris: Filmtabl 80 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65687010 | 7680656870108 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Giu 2024 | 78.75
1 Lug 2024 - 75.40
Eletriptan Viatris: Filmtabl 80 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65687009 | 7680656870092 | 20422
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Giu 2024 | 36.45
1 Lug 2024 - 35.40


  • Sezione: E
  • Eletriptan-Mepha

Eletriptan-Mepha: Filmtabl 40 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65602003 | 7680656020039 | 20450
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 108.15
1 Dic 2019 | 30 Nov 2022 | 93.75
1 Dic 2022 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Giu 2024 | 78.75
1 Lug 2024 - 75.40
Eletriptan-Mepha: Filmtabl 40 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65602001 | 7680656020015 | 20450
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 38.25
1 Dic 2019 | 30 Nov 2022 | 34.85
1 Dic 2022 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50
Eletriptan-Mepha: Filmtabl 40 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65602002 | 7680656020022 | 20450
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 45.95
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.45
1 Gen 2024 | 30 Giu 2024 | 36.50
1 Lug 2024 - 35.40
Eletriptan-Mepha: Filmtabl 80 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65602005 | 7680656020053 | 20450
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 108.15
1 Dic 2019 | 30 Nov 2022 | 93.75
1 Dic 2022 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Giu 2024 | 78.75
1 Lug 2024 - 75.40
Eletriptan-Mepha: Filmtabl 80 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65602004 | 7680656020046 | 20450
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 45.95
1 Dic 2019 | 30 Nov 2022 | 41.30
1 Dic 2022 | 31 Dic 2023 | 36.45
1 Gen 2024 | 30 Giu 2024 | 36.50
1 Lug 2024 - 35.40


  • Sezione: E
  • Elfabrio

Elfabrio: Inf Konz 20 mg/10ml, Vial 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69257001 | 7680692570017 | 21694
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 2108.10
1 Lug 2024 - 2043.80


  • Sezione: E
  • Elidel

Elidel: Creme 1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55965002 | 7680559650029 | 17886
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 67.95
1 Set 2004 | 28 Feb 2010 | 68.15
1 Mar 2010 | 31 Dic 2010 | 63.95
1 Gen 2011 | 31 Ott 2012 | 64.00
1 Nov 2012 | 30 Nov 2018 | 53.25
1 Dic 2018 | 30 Nov 2021 | 53.00
1 Dic 2021 | 31 Dic 2023 | 48.85
1 Gen 2024 | 30 Giu 2024 | 48.90
1 Lug 2024 - 47.15
Elidel: Creme 1 %, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55965004 | 7680559650043 | 17886
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 106.90
1 Set 2004 | 28 Feb 2010 | 107.15
1 Mar 2010 | 31 Dic 2010 | 99.80
1 Gen 2011 | 31 Ott 2012 | 99.90
1 Nov 2012 | 30 Nov 2018 | 81.00
1 Dic 2018 | 30 Nov 2021 | 80.60
1 Dic 2021 | 31 Dic 2023 | 73.35
1 Gen 2024 | 30 Giu 2024 | 73.40
1 Lug 2024 - 70.35


  • Sezione: E
  • Eligard thermo Traypa

Eligard thermo Traypa: Trockensub 22.5 mg Sicherheitsnad, Inj kit 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56892002 | 7680568920021 | 18193
Valido dal | Valido al | Punti
1 Set 2005 | 30 Nov 2023 | 426.70
1 Dic 2023 | 31 Dic 2023 | 373.85
1 Gen 2024 | 30 Giu 2024 | 374.20
1 Lug 2024 - 355.05
Eligard thermo Traypa: Trockensub 22.500 mg Sicherheitsnad, Inj kit 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56892006 | 7680568920069 | 18193
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Set 2022 | 756.25
Eligard thermo Traypa: Trockensub 45 mg Sicherheitsnad, Inj kit 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58431001 | 7680584310011 << 7680584310028 | 18798
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Set 2009 | 1411.40
1 Ott 2009 | 28 Feb 2010 | 1365.80
1 Mar 2010 | 31 Dic 2010 | 1330.25
1 Gen 2011 | 31 Mag 2018 | 1331.55
1 Giu 2018 | 30 Nov 2020 | 874.70
1 Dic 2020 | 30 Nov 2023 | 837.00
1 Dic 2023 | 31 Dic 2023 | 731.25
1 Gen 2024 | 30 Giu 2024 | 731.95
1 Lug 2024 - 693.65
Eligard thermo Traypa: Trockensub 7.5 mg Sicherheitsnad, Inj kit 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56852002 | 7680568520023 | 18192
Valido dal | Valido al | Punti
1 Set 2005 | 30 Nov 2023 | 153.15
1 Dic 2023 | 31 Dic 2023 | 135.55
1 Gen 2024 | 30 Giu 2024 | 135.70
1 Lug 2024 - 129.30
Eligard thermo Traypa: Trockensub 7.500 mg Sicherheitsnad, Inj kit 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56852006 | 7680568520061 | 18192
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Set 2022 | 386.30


  • Sezione: E
  • Eligard

Eligard: Trockensub 22.500 mg thermo Traypacks, Inj kit 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56892004 << 56892001 | 7680568920045 | 18193
Valido dal | Valido al | Punti
1 Set 2005 | 30 Set 2009 | 783.45
1 Ott 2009 | 28 Feb 2010 | 698.20
1 Mar 2010 | 31 Dic 2010 | 680.45
1 Gen 2011 | 31 Gen 2018 | 681.10
1 Feb 2018 | 28 Feb 2021 | 445.55
Eligard: Trockensub 22.500 mg thermo Traypacks, Inj kit 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56892005 | 7680568920052 | 18193
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 1205.35
1 Gen 2011 | 31 Gen 2018 | 1206.50
1 Feb 2018 | 28 Feb 2021 | 790.20
Eligard: Trockensub 7.500 mg thermo Traypacks, Inj kit 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56852004 << 56852001 | 7680568520047 | 18192
Valido dal | Valido al | Punti
1 Set 2005 | 30 Set 2009 | 300.50
1 Ott 2009 | 28 Feb 2010 | 243.65
1 Mar 2010 | 31 Dic 2010 | 237.75
1 Gen 2011 | 31 Gen 2018 | 237.95
1 Feb 2018 | 28 Feb 2021 | 159.45
Eligard: Trockensub 7.500 mg thermo Traypacks, Inj kit 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56852005 | 7680568520054 | 18192
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 615.05
1 Gen 2011 | 31 Gen 2018 | 615.65
1 Feb 2018 | 28 Feb 2021 | 403.30


  • Sezione: E
  • Eliquis

Eliquis: Filmtabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61549004 | 7680615490040 | 19459
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 161.50
1 Dic 2021 | 31 Dic 2023 | 150.65
1 Gen 2024 | 30 Giu 2024 | 150.80
1 Lug 2024 - 143.60
Eliquis: Filmtabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61549002 | 7680615490026 | 19459
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2013 | 98.35
1 Nov 2013 | 30 Apr 2015 | 51.55
1 Mag 2015 | 30 Nov 2018 | 50.55
1 Dic 2018 | 30 Nov 2021 | 45.40
1 Dic 2021 | 31 Dic 2023 | 43.25
1 Gen 2024 | 30 Giu 2024 | 43.30
1 Lug 2024 - 41.85
Eliquis: Filmtabl 2.5 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61549003 | 7680615490033 | 19459
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2013 | 262.25
1 Nov 2013 | 30 Apr 2015 | 121.80
1 Mag 2015 | 30 Nov 2018 | 118.85
1 Dic 2018 | 30 Giu 2019 | 103.50
Eliquis: Filmtabl 2.5 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61549010 | 7680615490101 | 19459
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2021 | 260.20
1 Dic 2021 | 31 Dic 2023 | 242.00
1 Gen 2024 | 30 Giu 2024 | 242.25
1 Lug 2024 - 230.15
Eliquis: Filmtabl 2.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61549009 | 7680615490095 | 19459
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2021 | 97.65
1 Dic 2021 | 31 Dic 2023 | 91.60
1 Gen 2024 | 30 Giu 2024 | 91.70
1 Lug 2024 - 87.65
Eliquis: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61549008 | 7680615490088 | 19459
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 161.50
1 Dic 2021 | 31 Dic 2023 | 150.65
1 Gen 2024 | 30 Giu 2024 | 150.80
1 Lug 2024 - 143.60
Eliquis: Filmtabl 5 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61549007 | 7680615490071 | 19459
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Apr 2015 | 311.50
1 Mag 2015 | 30 Nov 2018 | 303.30
1 Dic 2018 | 30 Nov 2021 | 260.20
1 Dic 2021 | 31 Dic 2023 | 242.00
1 Gen 2024 | 30 Giu 2024 | 242.25
1 Lug 2024 - 230.15
Eliquis: Filmtabl 5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61549006 | 7680615490064 | 19459
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Apr 2015 | 114.75
1 Mag 2015 | 30 Nov 2018 | 112.05
1 Dic 2018 | 30 Nov 2021 | 97.65
1 Dic 2021 | 31 Dic 2023 | 91.60
1 Gen 2024 | 30 Giu 2024 | 91.70
1 Lug 2024 - 87.65


  • Sezione: E
  • Ellavie

Ellavie: Spray, 8.100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61353001 | 7680613530014 | 19902
Valido dal | Valido al | Punti
1 Nov 2012 | 29 Feb 2016 | 36.80


  • Sezione: E
  • Elmiron

Elmiron: Kaps 100 mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67306001 | 7680673060018 | 20980
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 545.65
1 Gen 2024 | 30 Giu 2024 | 546.20
1 Lug 2024 - 517.80


  • Sezione: E
  • Elocom

Elocom: Creme 1 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50111034 << 50111024 | 7680501110342 << 7680501110243 | 15644
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 26.25
1 Ott 2004 | 31 Ago 2005 | 26.30
1 Set 2005 | 28 Feb 2010 | 19.30
1 Mar 2010 | 31 Ott 2014 | 17.95
1 Nov 2014 | 30 Nov 2018 | 15.40
1 Dic 2018 | 30 Nov 2021 | 14.95
1 Dic 2021 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Elocom: Creme 1 mg/g, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50111036 << 50111032 | 7680501110366 << 7680501110328 | 15644
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 37.05
1 Ott 2004 | 31 Ago 2005 | 37.10
1 Set 2005 | 28 Feb 2010 | 28.70
1 Mar 2010 | 31 Ott 2014 | 26.75
1 Nov 2014 | 30 Nov 2018 | 18.85
1 Dic 2018 | 30 Nov 2021 | 18.20
1 Dic 2021 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25
Elocom: Lös 1 mg/g, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51688023 | 7680516880230 | 16094
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Set 2004 | 51.70
1 Ott 2004 | 31 Ago 2005 | 51.80
1 Set 2005 | 28 Feb 2010 | 44.50
1 Mar 2010 | 31 Ott 2014 | 43.75
1 Nov 2014 | 30 Nov 2018 | 36.60
1 Dic 2018 | 30 Nov 2021 | 35.35
1 Dic 2021 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Giu 2024 | 34.10
1 Lug 2024 - 33.15
Elocom: Lös 1 mg/g, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51688015 | 7680516880155 | 16094
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Set 2004 | 26.25
1 Ott 2004 | 31 Ago 2005 | 26.30
1 Set 2005 | 28 Feb 2010 | 19.30
1 Mar 2010 | 31 Ott 2014 | 19.00
1 Nov 2014 | 30 Nov 2018 | 16.20
1 Dic 2018 | 30 Nov 2021 | 15.70
1 Dic 2021 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85
Elocom: Salbe 1 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50112020 | 7680501120204 | 15645
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 26.25
1 Ott 2004 | 31 Ago 2005 | 26.30
1 Set 2005 | 28 Feb 2010 | 19.30
1 Mar 2010 | 31 Ott 2014 | 17.95
1 Nov 2014 | 30 Nov 2018 | 15.40
1 Dic 2018 | 30 Nov 2021 | 14.95
1 Dic 2021 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Elocom: Salbe 1 mg/g, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50112039 | 7680501120396 | 15645
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 37.05
1 Ott 2004 | 31 Ago 2005 | 37.10
1 Set 2005 | 28 Feb 2010 | 28.70
1 Mar 2010 | 31 Ott 2014 | 26.75
1 Nov 2014 | 30 Nov 2018 | 18.85
1 Dic 2018 | 30 Nov 2021 | 18.20
1 Dic 2021 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25


  • Sezione: E
  • Elocta

Elocta: Trockensub 1000 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65843004 | 7680658430041 | 20508
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2018 | 1168.00
1 Mag 2018 | 30 Nov 2018 | 1066.90
1 Dic 2018 | 30 Nov 2021 | 1054.40
1 Dic 2021 | 31 Dic 2023 | 938.80
1 Gen 2024 - 939.75
Elocta: Trockensub 1500 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65843005 | 7680658430058 | 20508
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2018 | 1731.45
1 Mag 2018 | 30 Nov 2018 | 1579.85
1 Dic 2018 | 30 Nov 2021 | 1561.10
1 Dic 2021 | 31 Dic 2023 | 1387.75
1 Gen 2024 - 1389.10
Elocta: Trockensub 2000 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65843006 | 7680658430065 | 20508
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2018 | 2294.95
1 Mag 2018 | 30 Nov 2018 | 2092.75
1 Dic 2018 | 30 Nov 2021 | 2067.75
1 Dic 2021 | 31 Dic 2023 | 1836.65
1 Gen 2024 - 1838.40
Elocta: Trockensub 250 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65843001 | 7680658430010 | 20508
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2018 | 322.75
1 Mag 2018 | 30 Nov 2018 | 297.50
1 Dic 2018 | 30 Nov 2021 | 294.35
1 Dic 2021 | 31 Dic 2023 | 265.45
1 Gen 2024 - 265.70
Elocta: Trockensub 3000 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65843007 | 7680658430072 | 20508
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2018 | 3421.90
1 Mag 2018 | 30 Nov 2018 | 3118.65
1 Dic 2018 | 30 Nov 2021 | 3081.15
1 Dic 2021 | 31 Dic 2023 | 2734.45
1 Gen 2024 - 2737.10
Elocta: Trockensub 4000 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65843008 | 7680658430089 | 20508
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2023 | 3632.25
1 Gen 2024 - 3635.80
Elocta: Trockensub 500 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65843002 | 7680658430027 | 20508
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2018 | 604.50
1 Mag 2018 | 30 Nov 2018 | 553.95
1 Dic 2018 | 30 Nov 2021 | 547.70
1 Dic 2021 | 31 Dic 2023 | 489.90
1 Gen 2024 - 490.40


  • Sezione: E
  • Elotrans

Elotrans: Plv, 20 Btl 6.03 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
44644045 | 7680446440450 | 14383
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ott 2014 | 12.00
1 Nov 2014 | 30 Nov 2021 | 8.80
1 Dic 2021 - 8.45


  • Sezione: E
  • Eloxatin

Eloxatin: Inf Konz 100 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57207007 | 7680572070071 | 19231
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 816.05
1 Gen 2011 | 30 Giu 2011 | 816.85
1 Lug 2011 | 31 Gen 2018 | 416.65
1 Feb 2018 | 30 Nov 2018 | 371.40
1 Dic 2018 | 30 Nov 2020 | 348.30
1 Dic 2020 | 30 Nov 2021 | 237.05
1 Dic 2021 | 31 Dic 2023 | 222.70
1 Gen 2024 | 30 Giu 2024 | 222.95
1 Lug 2024 - 210.20
Eloxatin: Inf Konz 200 mg/40ml, Durchstf 40 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57207008 | 7680572070088 | 19231
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2020 | 587.35
1 Dic 2020 | 30 Nov 2021 | 395.95
1 Dic 2021 | 31 Dic 2023 | 371.30
1 Gen 2024 | 30 Giu 2024 | 371.65
1 Lug 2024 - 349.75
Eloxatin: Inf Konz 50 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57207006 | 7680572070064 | 19231
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 417.75
1 Gen 2011 | 30 Giu 2011 | 418.15
1 Lug 2011 | 31 Gen 2018 | 217.30
1 Feb 2018 | 30 Nov 2018 | 194.60
1 Dic 2018 | 30 Nov 2020 | 182.95
1 Dic 2020 | 30 Nov 2021 | 127.15
1 Dic 2021 | 31 Dic 2023 | 119.95
1 Gen 2024 | 30 Giu 2024 | 120.05
1 Lug 2024 - 113.65
Eloxatin: Trockensub 100 mg, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55357004 | 7680553570040 | 17551
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2003 | 1048.65
1 Gen 2004 | 31 Ago 2004 | 1049.25
1 Set 2004 | 28 Feb 2010 | 1051.15
1 Mar 2010 | 31 Dic 2010 | 873.00
1 Gen 2011 | 30 Set 2011 | 850.65
Eloxatin: Trockensub 50 mg, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55357002 | 7680553570026 | 17551
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2003 | 497.85
1 Gen 2004 | 31 Ago 2004 | 559.50
1 Set 2004 | 28 Feb 2010 | 560.20
1 Mar 2010 | 31 Dic 2010 | 466.55
1 Gen 2011 | 30 Set 2011 | 454.85


  • Sezione: E
  • Elpradil HCT

Elpradil HCT: Tabl 20/12.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56424007 | 7680564240079 | 17971
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 68.65
1 Nov 2012 | 30 Apr 2013 | 56.25
Elpradil HCT: Tabl 20/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56424001 | 7680564240017 | 17971
Valido dal | Valido al | Punti
1 Apr 2004 | 31 Lug 2008 | 34.05
1 Ago 2008 | 28 Feb 2010 | 29.40
1 Mar 2010 | 30 Apr 2012 | 29.00
Elpradil HCT: Tabl 20/12.5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56424005 | 7680564240055 | 17971
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 29.00
1 Nov 2012 | 30 Apr 2013 | 25.05
Elpradil HCT: Tabl 20/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56424003 | 7680564240031 | 17971
Valido dal | Valido al | Punti
1 Apr 2004 | 31 Lug 2008 | 82.20
1 Ago 2008 | 28 Feb 2010 | 69.95
1 Mar 2010 | 31 Dic 2010 | 68.55
1 Gen 2011 | 30 Apr 2012 | 68.65


  • Sezione: E
  • Elpradil

Elpradil: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55866001 | 7680558660012 | 17836
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2006 | 27.00
1 Set 2006 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Dic 2011 | 16.70
Elpradil: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55866005 << 55866003 | 7680558660050 | 17836
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2006 | 60.55
1 Set 2006 | 28 Feb 2010 | 46.10
1 Mar 2010 | 31 Dic 2011 | 45.35
Elpradil: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55866009 | 7680558660098 | 17836
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2006 | 41.10
1 Set 2006 | 28 Feb 2010 | 29.40
1 Mar 2010 | 31 Dic 2011 | 29.00
Elpradil: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55866013 | 7680558660135 | 17836
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2006 | 90.80
1 Set 2006 | 28 Feb 2010 | 66.50
1 Mar 2010 | 31 Dic 2010 | 65.20
1 Gen 2011 | 31 Dic 2011 | 65.25


  • Sezione: E
  • Elrexfio

Elrexfio: Inj Lös 44 mg/1.1 ml, Durchstf 1.1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68646001 | 7680686460010 | 21647
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 3723.55
1 Lug 2024 - 3702.35
Elrexfio: Inj Lös 76 mg/1.9 ml, Durchstf 1.9 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68646002 | 7680686460027 | 21647
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 6252.45
1 Lug 2024 - 6314.05


  • Sezione: E
  • Eltroxin LF

Eltroxin LF: Tabl 0.05 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29812021 | 7680298120210 | 16147
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Dic 2017 | 15.40
1 Gen 2018 | 30 Nov 2020 | 9.50
1 Dic 2020 | 31 Lug 2023 | 9.35
1 Ago 2023 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.20
Eltroxin LF: Tabl 0.1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29812001 | 7680298120012 | 16147
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Dic 2017 | 17.00
1 Gen 2018 | 30 Nov 2020 | 14.80
1 Dic 2020 | 31 Lug 2023 | 14.60
1 Ago 2023 | 30 Giu 2024 | 15.90
1 Lug 2024 - 16.50


  • Sezione: E
  • Eltroxin

Eltroxin: Tabletten 0.050 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29812012 | 7680298120128 | 16147
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 13.55
1 Set 2004 | 31 Mar 2010 | 15.60
Eltroxin: Tabletten 0.100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29812020 | 7680298120203 | 16147
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 17.20
1 Set 2004 | 31 Mar 2010 | 17.25


  • Sezione: E
  • Elvanse

Elvanse: Kaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63023004 | 7680630230041 | 20194
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2018 | 119.60
1 Dic 2018 | 31 Gen 2022 | 110.50
1 Feb 2022 | 31 Dic 2023 | 109.20
1 Gen 2024 | 30 Giu 2024 | 109.30
1 Lug 2024 | 30 Set 2024 | 104.35
1 Ott 2024 - 101.85
Elvanse: Kaps 30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63023001 | 7680630230010 | 20194
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2018 | 127.35
1 Dic 2018 | 31 Gen 2022 | 117.55
1 Feb 2022 | 31 Dic 2023 | 116.15
1 Gen 2024 | 30 Giu 2024 | 116.25
1 Lug 2024 | 30 Set 2024 | 110.90
1 Ott 2024 - 108.25
Elvanse: Kaps 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63023005 | 7680630230058 | 20194
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 135.55
1 Dic 2018 | 31 Gen 2022 | 125.00
1 Feb 2022 | 31 Dic 2023 | 123.50
1 Gen 2024 | 30 Giu 2024 | 123.60
1 Lug 2024 | 30 Set 2024 | 117.85
1 Ott 2024 - 115.00
Elvanse: Kaps 50 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63023002 | 7680630230027 | 20194
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2018 | 143.70
1 Dic 2018 | 31 Gen 2022 | 132.45
1 Feb 2022 | 31 Dic 2023 | 130.85
1 Gen 2024 | 30 Giu 2024 | 130.95
1 Lug 2024 | 30 Set 2024 | 124.85
1 Ott 2024 - 121.75
Elvanse: Kaps 60 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63023006 | 7680630230065 | 20194
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 153.25
1 Dic 2018 | 31 Gen 2022 | 141.15
1 Feb 2022 | 31 Dic 2023 | 139.45
1 Gen 2024 | 30 Giu 2024 | 139.60
1 Lug 2024 | 30 Set 2024 | 133.00
1 Ott 2024 - 129.70
Elvanse: Kaps 70 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63023003 | 7680630230034 | 20194
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2018 | 162.80
1 Dic 2018 | 31 Gen 2022 | 149.85
1 Feb 2022 | 31 Dic 2023 | 148.00
1 Gen 2024 | 30 Giu 2024 | 148.15
1 Lug 2024 | 30 Set 2024 | 141.10
1 Ott 2024 - 137.55


  • Sezione: E
  • Elymbus

Elymbus: Augengel 0.1 mg/g, 30 Monodos 0.3 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
69020001 | 7680690200015 | 21778
Valido dal | Valido al | Punti
1 Ott 2024 - 33.70
Elymbus: Augengel 0.1 mg/g, 90 Monodos 0.3 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
69020002 | 7680690200022 | 21778
Valido dal | Valido al | Punti
1 Ott 2024 - 65.60


  • Sezione: E
  • Elyzol

Elyzol: 20 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038094 | 7680400380945 | 12874
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2003 | 21.25
Elyzol: 24 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038051 | 7680400380518 | 12874
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2003 | 17.40
Elyzol: 4 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038035 | 7680400380358 | 12874
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2003 | 5.35
Elyzol: 8 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038043 | 7680400380433 | 12874
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2003 | 9.50


  • Sezione: E
  • Elzonris

Elzonris: Inf Konz 1 mg/ml, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68797001 | 7680687970013 | 21579
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 16912.05
1 Lug 2024 - 16973.65


  • Sezione: E
  • Emadine SE

Emadine SE: Gtt Opht, 30 Monodos 0.350 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56060001 | 7680560600013 | 17848
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ago 2004 | 34.10
1 Set 2004 | 30 Set 2008 | 34.15
1 Ott 2008 | 31 Ott 2012 | 27.80
1 Nov 2012 | 31 Gen 2014 | 26.40
1 Feb 2014 | 31 Gen 2015 | 24.70


  • Sezione: E
  • Emadine

Emadine: Gtt Opht, 5 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
54881010 | 7680548810106 | 17429
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 31.05
1 Set 2004 | 30 Set 2008 | 29.05
1 Ott 2008 | 31 Ott 2012 | 26.25
1 Nov 2012 | 31 Gen 2014 | 24.90
1 Feb 2014 | 30 Nov 2019 | 23.30
1 Dic 2019 - 17.05


  • Sezione: E
  • Emavon konzentriert

Emavon konzentriert: flüssig, 125 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
22970011 | 7680229700115 | 15489
Valido dal | Valido al | Punti
15 Set 1989 | 31 Mar 2010 | 12.75


  • Sezione: E
  • Emedrin N

Emedrin N: Sirup, 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53260020 | 7680532600201 | 16926
Valido dal | Valido al | Punti
1 Ott 2002 | 30 Apr 2012 | 7.90
1 Mag 2012 | 30 Apr 2019 | 8.00
1 Mag 2019 | 30 Giu 2024 | 9.10
1 Lug 2024 - 13.95


  • Sezione: E
  • Emedrin-N

Emedrin-N: 200 ml Sirup. 12,5 mg/5 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53260012 | 7680532600126 | 16926
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 9.90


  • Sezione: E
  • Emend

Emend: Kaps 165 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56359001 | 7680563590014 | 17967
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 103.40
1 Dic 2018 | 31 Ott 2020 | 95.00
Emend: Kaps 1x125mg, 2x80mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56359002 | 7680563590021 | 17967
Valido dal | Valido al | Punti
15 Mar 2004 | 31 Ago 2004 | 126.35
1 Set 2004 | 28 Feb 2010 | 126.60
1 Mar 2010 | 31 Dic 2010 | 123.75
1 Gen 2011 | 31 Ott 2013 | 123.85
1 Nov 2013 | 30 Nov 2018 | 103.40
1 Dic 2018 | 30 Nov 2021 | 95.00
1 Dic 2021 | 31 Dic 2023 | 84.90
1 Gen 2024 | 30 Giu 2024 | 85.00
1 Lug 2024 - 81.30
Emend: Kaps 80 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56359003 | 7680563590038 | 17967
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 82.45
1 Mar 2010 | 31 Dic 2010 | 80.70
1 Gen 2011 | 31 Ott 2013 | 80.80
1 Nov 2013 | 30 Nov 2014 | 68.55


  • Sezione: E
  • Emerade

Emerade: Inj Lös 300 mcg/0.3 ml, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67620003 | 7680676200039 | 21537
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 68.70
1 Gen 2024 | 30 Giu 2024 | 68.75
1 Lug 2024 - 65.95
Emerade: Inj Lös 500 mcg/0.5 ml, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67620005 | 7680676200053 | 21537
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 68.70
1 Gen 2024 | 30 Giu 2024 | 68.75
1 Lug 2024 - 65.95


  • Sezione: E
  • Emgality

Emgality: Inj Lös 120 mg/ml, Fertigpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67026001 | 7680670260015 | 20880
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2020 | 616.20
1 Mag 2020 | 30 Apr 2021 | 575.55
1 Mag 2021 | 31 Dic 2023 | 532.25
1 Gen 2024 | 31 Mag 2024 | 532.80
1 Giu 2024 | 30 Giu 2024 | 477.50
1 Lug 2024 - 452.80


  • Sezione: E
  • Emla Patch

Emla Patch: Pfl, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52980011 | 7680529800119 | 18268
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 15.50
1 Mar 2010 | 31 Ott 2014 | 15.30
1 Nov 2014 | 30 Apr 2015 | 14.75
1 Mag 2015 | 30 Nov 2018 | 14.40
1 Dic 2018 | 31 Dic 2021 | 8.30
1 Gen 2022 | 31 Dic 2023 | 9.15
1 Gen 2024 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05


  • Sezione: E
  • Emoton alpha Agnus castus

Emoton alpha Agnus castus: Filmtabletten, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50965068 - 18920
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Dic 2009 | 53.70
Emoton alpha Agnus castus: Filmtabletten, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50965069 | 7680509650697 | 18920
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Dic 2009 | 18.20
Emoton alpha Agnus castus: Filmtabletten, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50965067 - 18920
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Dic 2009 | 31.80


  • Sezione: E
  • Emoton Beta Cimicifuga

Emoton Beta Cimicifuga: Kapseln, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56532022 | 7680565820225 | 18836
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Dic 2009 | 19.80
Emoton Beta Cimicifuga: Kapseln, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56532023 | 7680565820232 | 18836
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Dic 2009 | 50.30


  • Sezione: E
  • Emovate

Emovate: Creme, 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43142011 | 7680431420115 | 13839
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 17.35
1 Lug 2006 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Ott 2012 | 9.20
1 Nov 2012 | 31 Gen 2018 | 8.35
Emovate: Creme, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
43142001 | 7680431420016 | 13839
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2018 | 9.20
1 Dic 2018 | 30 Nov 2021 | 9.15
1 Dic 2021 | 31 Dic 2023 | 8.05
1 Gen 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Emovate: Salbe, 25 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43143018 | 7680431430183 | 13840
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 17.35
1 Lug 2006 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Ott 2012 | 9.20
1 Nov 2012 | 31 Gen 2018 | 8.35
Emovate: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43143001 | 7680431430015 | 13840
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Nov 2018 | 9.20
1 Dic 2018 | 31 Dic 2021 | 9.15


  • Sezione: E
  • Empliciti

Empliciti: Trockensub 300 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65920001 | 7680659200018 | 20544
Valido dal | Valido al | Punti
1 Ago 2017 | 28 Feb 2022 | 1389.65
1 Mar 2022 | 31 Dic 2023 | 1378.90
1 Gen 2024 | 30 Giu 2024 | 1380.25
1 Lug 2024 - 1322.75
Empliciti: Trockensub 400 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65920002 | 7680659200025 | 20544
Valido dal | Valido al | Punti
1 Ago 2017 | 28 Feb 2022 | 1832.35
1 Mar 2022 | 31 Dic 2023 | 1818.00
1 Gen 2024 | 30 Giu 2024 | 1819.80
1 Lug 2024 - 1758.20


  • Sezione: E
  • Emselex

Emselex: Ret Tabl 15 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56871017 << 56871010 | 7680568710172 | 18253
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Dic 2006 | 51.65
1 Gen 2007 | 28 Feb 2010 | 46.95
1 Mar 2010 | 30 Nov 2018 | 42.50
1 Dic 2018 | 30 Nov 2021 | 36.40
1 Dic 2021 | 31 Mar 2022 | 33.90
1 Apr 2022 | 31 Dic 2023 | 25.10
1 Gen 2024 | 30 Giu 2024 | 25.15
1 Lug 2024 - 28.55
Emselex: Ret Tabl 15 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56871018 << 56871014 | 7680568710189 | 18253
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Dic 2006 | 157.35
1 Gen 2007 | 28 Feb 2010 | 138.60
1 Mar 2010 | 31 Dic 2010 | 120.75
1 Gen 2011 | 30 Nov 2018 | 120.85
1 Dic 2018 | 30 Nov 2021 | 96.25
1 Dic 2021 | 31 Mar 2022 | 86.30
1 Apr 2022 | 31 Dic 2023 | 67.65
1 Gen 2024 | 30 Giu 2024 | 67.70
1 Lug 2024 - 64.95
Emselex: Ret Tabl 7.5 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56871015 << 56871002 | 7680568710158 | 18253
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Dic 2006 | 51.65
1 Gen 2007 | 28 Feb 2010 | 46.95
1 Mar 2010 | 30 Nov 2018 | 42.50
1 Dic 2018 | 30 Nov 2021 | 36.40
1 Dic 2021 | 31 Mar 2022 | 33.90
1 Apr 2022 | 31 Dic 2023 | 25.10
1 Gen 2024 | 30 Giu 2024 | 25.15
1 Lug 2024 - 28.55
Emselex: Ret Tabl 7.5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56871016 << 56871006 | 7680568710165 | 18253
Valido dal | Valido al | Punti
1 Ott 2005 | 31 Dic 2006 | 157.35
1 Gen 2007 | 28 Feb 2010 | 138.60
1 Mar 2010 | 31 Dic 2010 | 120.75
1 Gen 2011 | 30 Nov 2018 | 120.85
1 Dic 2018 | 30 Nov 2021 | 96.25
1 Dic 2021 | 31 Mar 2022 | 86.30
1 Apr 2022 | 31 Dic 2023 | 67.65
1 Gen 2024 | 30 Giu 2024 | 67.70
1 Lug 2024 - 64.95


  • Sezione: E
  • Emtricitabin Tenofovir Mylan

Emtricitabin Tenofovir Mylan: Filmtabl 200/245 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67010003 | 7680670100038 | 21225
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 420.35
1 Gen 2024 | 30 Giu 2024 | 420.75
1 Lug 2024 | 31 Dic 2024 | 72.00


  • Sezione: E
  • Emtricitabin Tenofovir Sandoz

Emtricitabin Tenofovir Sandoz: Filmtabl 200/245 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66368001 | 7680663680011 | 21220
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Gen 2024 | 420.35


  • Sezione: E
  • Emtricitabin Tenofovir Viatris

Emtricitabin Tenofovir Viatris: Filmtabl 200/245 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67010004 | 7680670100045 | 21225
Valido dal | Valido al | Punti
1 Apr 2021 | 30 Giu 2024 | 420.75
1 Lug 2024 - 72.00


  • Sezione: E
  • Emtricitabin-Tenofovir-Mepha

Emtricitabin-Tenofovir-Mepha: Lactab 200/245 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66181002 | 7680661810021 | 21222
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 65.00
1 Gen 2024 | 30 Giu 2024 | 65.05
1 Lug 2024 - 72.00
Emtricitabin-Tenofovir-Mepha: Lactab 200/245 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66181001 | 7680661810014 | 21222
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 65.00
1 Gen 2024 | 30 Giu 2024 | 65.05
1 Lug 2024 - 72.00


  • Sezione: E
  • Emtriva

Emtriva: Kaps 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56880003 | 7680568800033 | 18072
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 415.80
1 Mar 2010 | 31 Dic 2010 | 369.30
1 Gen 2011 | 31 Ott 2013 | 369.65
1 Nov 2013 | 31 Gen 2016 | 307.65
1 Feb 2016 | 30 Nov 2019 | 286.35
1 Dic 2019 | 30 Nov 2022 | 285.10
1 Dic 2022 | 31 Dic 2023 | 250.45
1 Gen 2024 | 30 Giu 2024 | 250.70
1 Lug 2024 - 238.15


  • Sezione: E
  • Emylif

Emylif: Schmelzfilm 50 mg, Btl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68915001 | 7680689150017 | 21632
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 223.10
1 Lug 2024 - 212.05


  • Sezione: E
  • Enalapril 1A Pharma

Enalapril 1A Pharma: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59872003 | 7680598720035 | 19055
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 47.45
1 Mar 2010 | 31 Dic 2010 | 46.60
1 Gen 2011 | 31 Mar 2012 | 46.65
Enalapril 1A Pharma: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59872002 | 7680598720028 | 19055
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Mar 2012 | 17.00
Enalapril 1A Pharma: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59872005 | 7680598720059 | 19055
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 68.65
1 Mar 2010 | 31 Mar 2012 | 67.30
Enalapril 1A Pharma: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59872004 | 7680598720042 | 19055
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Mar 2012 | 28.20
Enalapril 1A Pharma: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59872001 | 7680598720011 | 19055
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 14.35
1 Mar 2010 | 31 Mar 2012 | 14.20


  • Sezione: E
  • Enalapril Actavis

Enalapril Actavis: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59796002 | 7680597960029 | 19056
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Ago 2010 | 16.50
1 Set 2010 | 31 Ott 2012 | 14.50
1 Nov 2012 | 31 Dic 2017 | 9.65
Enalapril Actavis: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59796003 | 7680597960036 | 19056
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Ago 2010 | 45.05
1 Set 2010 | 31 Dic 2010 | 38.15
1 Gen 2011 | 31 Ott 2012 | 38.20
1 Nov 2012 | 31 Dic 2017 | 35.50
Enalapril Actavis: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59796004 | 7680597960043 | 19056
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Ago 2010 | 26.45
1 Set 2010 | 31 Ott 2012 | 18.50
1 Nov 2012 | 31 Dic 2017 | 17.25
Enalapril Actavis: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59796005 | 7680597960050 | 19056
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 64.90
1 Mar 2010 | 31 Ago 2010 | 63.65
1 Set 2010 | 31 Ott 2012 | 50.80
1 Nov 2012 | 31 Dic 2017 | 46.55
Enalapril Actavis: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59796001 | 7680597960012 | 19056
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 8.95
1 Mar 2010 | 31 Ago 2010 | 8.80
1 Set 2010 | 31 Ott 2012 | 7.70
1 Nov 2012 | 31 Dic 2017 | 7.25


  • Sezione: E
  • Enalapril Adico

Enalapril Adico: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57886003 << 57883003 | 7680578860034 | 18577
Valido dal | Valido al | Punti
1 Nov 2007 | 30 Nov 2009 | 15.95
1 Dic 2009 | 31 Dic 2009 | 15.50
1 Gen 2010 | 30 Apr 2012 | 15.30
Enalapril Adico: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57886005 << 57883005 | 7680578860058 | 18577
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 43.40
1 Mar 2010 | 30 Apr 2012 | 42.70
Enalapril Adico: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57886007 << 57883007 | 7680578860072 | 18577
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 25.90
1 Mar 2010 | 30 Apr 2012 | 25.55
Enalapril Adico: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57886009 << 57883009 | 7680578860096 | 18577
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 59.80
1 Mar 2010 | 31 Dic 2010 | 58.65
1 Gen 2011 | 30 Apr 2012 | 58.75
Enalapril Adico: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57886001 << 57883001 | 7680578860010 | 18577
Valido dal | Valido al | Punti
1 Nov 2007 | 30 Nov 2009 | 8.95
1 Dic 2009 | 31 Dic 2009 | 8.90
1 Gen 2010 | 31 Mar 2010 | 8.80
1 Apr 2010 | 30 Apr 2012 | 8.70


  • Sezione: E
  • Enalapril HCT Actavis

Enalapril HCT Actavis: Tabl 20/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58222001 | 7680582220015 | 18629
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 27.65
1 Mar 2010 | 31 Ago 2010 | 27.25
1 Set 2010 | 31 Dic 2017 | 19.45
Enalapril HCT Actavis: Tabl 20/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58222003 | 7680582220039 | 18629
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 68.10
1 Mar 2010 | 31 Ago 2010 | 66.75
1 Set 2010 | 31 Dic 2017 | 54.25


  • Sezione: E
  • Enalapril HCT Adico

Enalapril HCT Adico: Tabl 20/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57887002 | 7680578870026 | 18580
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2008 | 26.50
1 Giu 2008 | 28 Feb 2010 | 25.90
1 Mar 2010 | 30 Apr 2012 | 25.55
Enalapril HCT Adico: Tabl 20/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57887004 | 7680578870040 | 18580
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2008 | 65.90
1 Giu 2008 | 30 Nov 2009 | 64.90
1 Dic 2009 | 31 Dic 2009 | 64.40
1 Gen 2010 | 31 Dic 2010 | 63.15
1 Gen 2011 | 30 Apr 2012 | 63.20


  • Sezione: E
  • Enalapril HCT Axapharm

Enalapril HCT Axapharm: Tabl 20/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58765002 | 7680587650022 | 18781
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 26.40
1 Mar 2010 | 31 Dic 2012 | 26.05
Enalapril HCT Axapharm: Tabl 20/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58765004 | 7680587650046 | 18781
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 65.80
1 Mar 2010 | 31 Dic 2010 | 64.50
1 Gen 2011 | 31 Dic 2012 | 64.55


  • Sezione: E
  • Enalapril HCT Helvepharm

Enalapril HCT Helvepharm: Tabl 20/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56499008 | 7680564990080 | 17970
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2012 | 66.75
1 Dic 2012 | 30 Nov 2019 | 57.05
1 Dic 2019 | 31 Mar 2023 | 44.55
Enalapril HCT Helvepharm: Tabl 20/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56499006 | 7680564990066 | 17970
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2012 | 27.25
1 Dic 2012 | 30 Nov 2019 | 20.30
1 Dic 2019 | 31 Mar 2023 | 16.55
Enalapril HCT Helvepharm: Tabl 20/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56499002 | 7680564990028 | 17970
Valido dal | Valido al | Punti
1 Apr 2004 | 28 Feb 2010 | 27.65
1 Mar 2010 | 28 Feb 2011 | 27.25
Enalapril HCT Helvepharm: Tabl 20/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56499004 | 7680564990042 | 17970
Valido dal | Valido al | Punti
1 Apr 2004 | 31 Gen 2005 | 81.10
1 Feb 2005 | 28 Feb 2010 | 68.10
1 Mar 2010 | 28 Feb 2011 | 66.75


  • Sezione: E
  • Enalapril HCT Zentiva

Enalapril HCT Zentiva: Tabl 20/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56499003 | 7680564990035 | 17970
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 43.10
Enalapril HCT Zentiva: Tabl 20/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56499001 | 7680564990011 | 17970
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2023 | 16.55
1 Gen 2024 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.15


  • Sezione: E
  • Enalapril Helvepharm

Enalapril Helvepharm: Tabl 10 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610002 << 56259002 | 7680626100020 | 19917
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mag 2004 | 26.90
1 Giu 2004 | 31 Mag 2006 | 20.10
1 Giu 2006 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Lug 2012 | 16.50
1 Ago 2012 | 30 Nov 2012 | 16.05
1 Dic 2012 | 30 Nov 2019 | 9.30
1 Dic 2019 | 28 Feb 2022 | 9.05
Enalapril Helvepharm: Tabl 10 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610003 << 56259004 | 7680626100037 | 19917
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mag 2004 | 60.30
1 Giu 2004 | 31 Mag 2006 | 51.50
1 Giu 2006 | 28 Feb 2010 | 44.25
1 Mar 2010 | 31 Dic 2010 | 43.50
1 Gen 2011 | 31 Lug 2012 | 43.55
1 Ago 2012 | 30 Nov 2012 | 44.05
1 Dic 2012 | 30 Nov 2019 | 34.70
1 Dic 2019 | 28 Feb 2022 | 33.90
Enalapril Helvepharm: Tabl 20 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610004 << 56259006 | 7680626100044 | 19917
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mag 2004 | 41.00
1 Giu 2004 | 31 Mag 2006 | 36.30
1 Giu 2006 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Lug 2012 | 26.45
1 Ago 2012 | 30 Nov 2012 | 26.95
1 Dic 2012 | 30 Nov 2019 | 17.90
1 Dic 2019 | 28 Feb 2022 | 17.50
Enalapril Helvepharm: Tabl 20 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610005 << 56259008 | 7680626100051 | 19917
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mag 2004 | 90.50
1 Giu 2004 | 31 Mag 2006 | 73.05
1 Giu 2006 | 28 Feb 2010 | 62.35
1 Mar 2010 | 31 Dic 2010 | 61.15
1 Gen 2011 | 31 Lug 2012 | 61.25
1 Ago 2012 | 30 Nov 2012 | 61.95
1 Dic 2012 | 30 Nov 2019 | 46.55
1 Dic 2019 | 28 Feb 2022 | 45.25
Enalapril Helvepharm: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610001 | 7680626100013 | 19917
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Nov 2012 | 9.00
1 Dic 2012 | 30 Nov 2019 | 7.35
1 Dic 2019 | 28 Feb 2022 | 7.20


  • Sezione: E
  • Enalapril Sandoz

Enalapril Sandoz: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56111004 | 7680561110160 | 17943
Valido dal | Valido al | Punti
1 Set 2004 | 31 Gen 2007 | 79.90
Enalapril Sandoz: 100 Compr. mite 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56111008 | 7680561110122 | 17943
Valido dal | Valido al | Punti
1 Set 2004 | 31 Gen 2007 | 54.20
Enalapril Sandoz: 30 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56111002 | 7680561110146 | 17943
Valido dal | Valido al | Punti
1 Set 2004 | 31 Gen 2007 | 39.85
Enalapril Sandoz: 30 Compr. mite 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56111006 | 7680561110108 | 17943
Valido dal | Valido al | Punti
1 Set 2004 | 31 Gen 2007 | 20.65


  • Sezione: E
  • Enalapril Spirig HC

Enalapril Spirig HC: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62149007 | 7680621490072 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2019 | 9.10
1 Dic 2019 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.80
Enalapril Spirig HC: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62149008 | 7680621490089 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2019 | 34.40
1 Dic 2019 | 30 Giu 2024 | 33.65
1 Lug 2024 - 32.75
Enalapril Spirig HC: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62149009 | 7680621490096 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2019 | 18.25
1 Dic 2019 | 30 Giu 2024 | 17.80
1 Lug 2024 - 25.50
Enalapril Spirig HC: Tabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62149010 | 7680621490102 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2019 | 46.55
1 Dic 2019 | 31 Dic 2023 | 45.25
1 Gen 2024 | 30 Giu 2024 | 45.30
1 Lug 2024 - 43.75


  • Sezione: E
  • Enalapril Spirig

Enalapril Spirig: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62149002 | 7680621490027 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 16.10
1 Nov 2012 | 31 Mar 2015 | 9.10
Enalapril Spirig: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62149003 | 7680621490034 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 44.65
1 Nov 2012 | 31 Mar 2015 | 34.40
Enalapril Spirig: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62149004 | 7680621490041 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 28.05
1 Nov 2012 | 31 Mar 2015 | 18.25
Enalapril Spirig: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62149005 | 7680621490058 | 19485
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 63.70
1 Nov 2012 | 31 Mar 2015 | 46.55


  • Sezione: E
  • Enalapril Teva Medika

Enalapril Teva Medika: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61635003 | 7680616350039 | 19383
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 43.50
1 Gen 2011 | 31 Ott 2012 | 43.55
1 Nov 2012 | 30 Apr 2015 | 35.05
Enalapril Teva Medika: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61635002 | 7680616350022 | 19383
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Ott 2012 | 16.50
1 Nov 2012 | 30 Apr 2015 | 9.80
Enalapril Teva Medika: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61635005 | 7680616350053 | 19383
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 61.15
1 Gen 2011 | 31 Ott 2012 | 61.25
1 Nov 2012 | 30 Apr 2015 | 47.15
Enalapril Teva Medika: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61635004 | 7680616350046 | 19383
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Ott 2012 | 26.45
1 Nov 2012 | 30 Apr 2015 | 17.95
Enalapril Teva Medika: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61635001 | 7680616350015 | 19383
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Ott 2012 | 8.55
1 Nov 2012 | 30 Apr 2015 | 7.15


  • Sezione: E
  • Enalapril Teva

Enalapril Teva: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55867018 << 55867002 | 7680558670189 | 17823
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Set 2004 | 20.55
1 Ott 2004 | 30 Set 2006 | 19.40
1 Ott 2006 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Dic 2011 | 16.50
Enalapril Teva: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55867020 << 55867006 | 7680558670202 | 17823
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Set 2004 | 53.15
1 Ott 2004 | 30 Set 2006 | 47.45
1 Ott 2006 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Dic 2011 | 45.05
Enalapril Teva: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55867022 << 55867010 | 7680558670226 | 17823
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Set 2004 | 37.20
1 Ott 2004 | 28 Feb 2010 | 27.65
1 Mar 2010 | 31 Dic 2011 | 27.25
Enalapril Teva: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55867024 << 55867014 | 7680558670240 | 17823
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Set 2004 | 78.30
1 Ott 2004 | 30 Set 2006 | 68.90
1 Ott 2006 | 28 Feb 2010 | 64.90
1 Mar 2010 | 31 Dic 2011 | 63.65


  • Sezione: E
  • Enalapril Zentiva

Enalapril Zentiva: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610007 | 7680626100075 | 19917
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Dic 2023 | 9.05
1 Gen 2024 | 30 Set 2024 | 9.10
Enalapril Zentiva: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610008 | 7680626100082 | 19917
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Dic 2023 | 33.90
1 Gen 2024 | 30 Set 2024 | 33.95
Enalapril Zentiva: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610009 | 7680626100099 | 19917
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Set 2024 | 17.50
Enalapril Zentiva: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610010 | 7680626100105 | 19917
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Dic 2023 | 45.25
1 Gen 2024 | 30 Set 2024 | 45.30
Enalapril Zentiva: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62610006 - 19917
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Set 2024 | 7.20


  • Sezione: E
  • Enalapril-HCT-Mepha

Enalapril-HCT-Mepha: Tabl 20/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58866001 << 56498005 << 56498001 | 7680588660013 | 19063
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2019 | 19.85
1 Dic 2019 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Enalapril-HCT-Mepha: Tabl 20/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58866003 << 58866002 | 7680588660037 | 19063
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2019 | 56.25
1 Dic 2019 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.60


  • Sezione: E
  • Enalapril-Mepha

Enalapril-Mepha: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63264002 | 7680632640022 | 20296
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2019 | 9.35
1 Dic 2019 | 30 Giu 2024 | 9.10
1 Lug 2024 - 14.00
Enalapril-Mepha: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63264003 | 7680632640039 | 20296
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2019 | 34.65
1 Dic 2019 | 31 Dic 2023 | 33.85
1 Gen 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 32.95
Enalapril-Mepha: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63264004 | 7680632640046 | 20296
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2019 | 17.90
1 Dic 2019 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25
Enalapril-Mepha: Tabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63264005 | 7680632640053 | 20296
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2019 | 46.55
1 Dic 2019 | 31 Dic 2023 | 45.25
1 Gen 2024 | 30 Giu 2024 | 45.30
1 Lug 2024 - 43.75
Enalapril-Mepha: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63264001 | 7680632640015 | 20296
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2019 | 7.35
1 Dic 2019 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.15


  • Sezione: E
  • Enasifar

Enasifar: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55575004 | 7680555750044 | 17572
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mag 2006 | 101.50
Enasifar: 100 Compr. mite 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55575008 | 7680555750082 | 17572
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mag 2006 | 62.10
Enasifar: 30 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55575002 | 7680555750020 | 17572
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mag 2006 | 43.55
Enasifar: 30 Compr. mite 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55575006 | 7680555750068 | 17572
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mag 2006 | 29.85


  • Sezione: E
  • Enatec

Enatec: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55139004 | 7680551390046 | 17459
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Apr 2006 | 27.60
1 Mag 2006 | 28 Feb 2010 | 16.85
1 Mar 2010 | 31 Ott 2012 | 16.60
1 Nov 2012 | 30 Set 2017 | 9.45
Enatec: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55139006 | 7680551390060 | 17459
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Apr 2006 | 60.60
1 Mag 2006 | 28 Feb 2010 | 45.95
1 Mar 2010 | 31 Ott 2012 | 45.20
1 Nov 2012 | 30 Set 2017 | 34.65
Enatec: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55139008 | 7680551390084 | 17459
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Apr 2006 | 41.40
1 Mag 2006 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Ott 2012 | 29.15
1 Nov 2012 | 30 Set 2017 | 18.90
Enatec: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55139010 | 7680551390107 | 17459
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Apr 2006 | 97.50
1 Mag 2006 | 28 Feb 2010 | 65.25
1 Mar 2010 | 31 Dic 2010 | 63.95
1 Gen 2011 | 31 Ott 2012 | 64.00
1 Nov 2012 | 30 Set 2017 | 46.55
Enatec: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55139002 | 7680551390022 | 17459
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Apr 2006 | 18.10
1 Mag 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Giu 2012 | 9.80
1 Lug 2012 | 31 Ott 2012 | 9.55
1 Nov 2012 | 30 Set 2017 | 7.55


  • Sezione: E
  • Enbrel Junior

Enbrel Junior: Trockensub 25 mg c solv, Amp 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58432001 | 7680584320010 | 18908
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 986.20
1 Mar 2010 | 31 Dic 2010 | 960.90
1 Gen 2011 | 30 Apr 2012 | 961.85


  • Sezione: E
  • Enbrel MyClic

Enbrel MyClic: Inj Lös 50 mg/ml, 2 Fertigpen 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60025001 | 7680600250017 | 19230
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 942.00
1 Gen 2011 | 30 Apr 2017 | 942.95
Enbrel MyClic: Inj Lös 50 mg/ml, 2 Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60025002 | 7680600250024 | 19230
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Lug 2018 | 942.95
1 Ago 2018 | 31 Dic 2023 | 669.05
1 Gen 2024 | 31 Gen 2024 | 669.70
1 Feb 2024 | 30 Giu 2024 | 487.10
1 Lug 2024 - 459.35


  • Sezione: E
  • Enbrel

Enbrel: Inj Lös 25 mg/0.5 ml, 4 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57711001 | 7680577110017 | 18601
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 986.20
1 Mar 2010 | 31 Dic 2010 | 960.90
1 Gen 2011 | 31 Lug 2018 | 961.85
1 Ago 2018 | 31 Dic 2023 | 682.35
1 Gen 2024 | 31 Gen 2024 | 683.05
1 Feb 2024 | 30 Giu 2024 | 487.10
1 Lug 2024 - 459.35
Enbrel: Inj Lös 50 mg/ml, 2 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57711002 | 7680577110024 | 18601
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 966.80
1 Mar 2010 | 31 Dic 2010 | 942.00
1 Gen 2011 | 31 Lug 2018 | 942.95
1 Ago 2018 | 31 Dic 2023 | 669.05
1 Gen 2024 | 31 Gen 2024 | 669.70
1 Feb 2024 | 30 Giu 2024 | 487.10
1 Lug 2024 - 459.35
Enbrel: Trockensub 25 mg c solv, Durchstf 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55365002 | 7680553650025 | 17495
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 999.10
1 Set 2004 | 31 Lug 2005 | 1001.00
1 Ago 2005 | 28 Feb 2010 | 986.20
1 Mar 2010 | 31 Dic 2010 | 960.90
1 Gen 2011 | 31 Lug 2018 | 961.85
1 Ago 2018 | 31 Dic 2023 | 682.35
1 Gen 2024 | 31 Gen 2024 | 683.05
1 Feb 2024 | 30 Giu 2024 | 487.10
1 Lug 2024 - 459.35
Enbrel: Trockensub 50 mg c solv, Durchstf 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55365004 | 7680553650049 | 17495
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 966.80
1 Mar 2010 | 31 Dic 2010 | 942.00
1 Gen 2011 | 30 Apr 2012 | 942.95


  • Sezione: E
  • Encepur N

Encepur N: Inj Susp Kind, Fertspr 0.25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00628001 | 7680006280014 << 7681900628018 | 17906
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mag 2008 | 38.60
1 Giu 2008 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.45
1 Lug 2024 - 45.55
Encepur N: Inj Susp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00627001 | 7680006270015 << 7681900627011 | 17906
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mag 2008 | 38.60
1 Giu 2008 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.45
1 Lug 2024 - 45.80


  • Sezione: E
  • Endobulin S/D

Endobulin S/D: Trockensubstanz c Solv, Stechampulle 10 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680004640056 15548
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mar 2005 | 780.65
1 Apr 2005 | 31 Mar 2010 | 782.55
Endobulin S/D: Trockensubstanz c Solv, Stechampulle 2.500 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680004640032 15548
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mar 2005 | 207.45
1 Apr 2005 | 31 Mar 2010 | 207.80
Endobulin S/D: Trockensubstanz c Solv, Stechampulle 5 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680004640049 15548
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mar 2005 | 398.50
1 Apr 2005 | 31 Mar 2010 | 399.00


  • Sezione: E
  • Endorem

Endorem: Inf Lös mit Infusionsset, Amp 8 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52707013 | 7680527070132 | 16442
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 405.65
1 Set 2004 | 28 Feb 2010 | 406.10
1 Mar 2010 | 31 Dic 2010 | 361.50
1 Gen 2011 | 31 Mag 2011 | 361.85


  • Sezione: E
  • Endoxan

Endoxan: Drag 50 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
25441036 | 7680254410362 | 8748
Valido dal | Valido al | Punti
15 Mar 1960 | 30 Giu 2006 | 41.30
1 Lug 2006 | 28 Feb 2010 | 37.75
1 Mar 2010 | 31 Dic 2023 | 29.35
1 Gen 2024 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.60
Endoxan: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
25442083 | 7680254420835 | 8747
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Dic 2006 | 36.70
1 Gen 2007 | 28 Feb 2010 | 40.30
1 Mar 2010 | 31 Dic 2010 | 39.65
1 Gen 2011 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 - 38.50
Endoxan: Trockensub 200 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
25442075 | 7680254420750 | 8747
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Dic 2006 | 7.60
1 Gen 2007 | 28 Feb 2010 | 9.00
1 Mar 2010 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75
Endoxan: Trockensub 500 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
25442091 | 7680254420910 | 8747
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Dic 2006 | 18.15
1 Gen 2007 | 28 Feb 2010 | 20.30
1 Mar 2010 | 31 Dic 2023 | 20.00
1 Gen 2024 | 30 Giu 2024 | 20.05
1 Lug 2024 - 27.60


  • Sezione: E
  • Enerzair Breezhaler Inha

Enerzair Breezhaler Inha: Inh Kaps 150/50/160mcg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67596004 | 7680675960040 | 21104
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 96.90
1 Feb 2023 | 31 Dic 2023 | 88.85
1 Gen 2024 | 30 Giu 2024 | 88.95
1 Lug 2024 - 85.05
Enerzair Breezhaler Inha: Inh Kaps 150/50/160mcg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67596005 | 7680675960057 | 21104
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 257.95
1 Feb 2023 | 31 Dic 2023 | 233.75
1 Gen 2024 | 30 Giu 2024 | 234.00
1 Lug 2024 - 222.30


  • Sezione: E
  • Enerzair Breezhaler Inha+Sens

Enerzair Breezhaler Inha+Sens: Inh Kaps 150/50/160mcg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67596006 | 7680675960064 | 21104
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Gen 2023 | 96.90
1 Feb 2023 | 31 Dic 2023 | 88.85
1 Gen 2024 | 30 Giu 2024 | 88.95
1 Lug 2024 - 85.05


  • Sezione: E
  • Engerix B 10

Engerix B 10: Inj Susp Kind, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00551002 | 7680005510020 << 7681900551026 | 16587
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 42.30
1 Set 2004 | 28 Feb 2010 | 42.40
1 Mar 2010 | 30 Nov 2019 | 41.70
1 Dic 2019 | 31 Ago 2021 | 41.35
1 Set 2021 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.05


  • Sezione: E
  • Engerix B 20

Engerix B 20: Inj Susp Erw (alt), Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00534001 | 7680005340016 << 7681900534012 | 16586
Valido dal | Valido al | Punti
1 Lug 2024 - 42.15
Engerix B 20: Inj Susp Erw, Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00534003 | 7680005340030 | 16586
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 45.80
1 Set 2004 | 28 Feb 2010 | 45.90
1 Mar 2010 | 30 Nov 2019 | 45.15
1 Dic 2019 | 31 Ago 2021 | 44.75
1 Set 2021 | 31 Dic 2023 | 43.55
1 Gen 2024 | 30 Giu 2024 | 43.60
1 Lug 2024 - 42.15


  • Sezione: E
  • Enhertu

Enhertu: Inf Konz 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67967001 | 7680679670013 | 21338
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 1763.50
1 Gen 2024 | 30 Giu 2024 | 1765.20
1 Lug 2024 - 1704.15


  • Sezione: E
  • Enspryng

Enspryng: Inj Lös 120 mg/ml, Fertspr 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67617001 | 7680676170011 | 21119
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Nov 2023 | 8358.60
1 Dic 2023 | 31 Dic 2023 | 7095.60
1 Gen 2024 | 30 Giu 2024 | 7102.55
1 Lug 2024 - 7164.10


  • Sezione: E
  • Enstilar

Enstilar: Schaum, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65893001 | 7680658930015 | 20549
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2021 | 75.60
1 Dic 2021 | 31 Dic 2023 | 70.00
1 Gen 2024 | 30 Giu 2024 | 70.05
1 Lug 2024 - 66.55


  • Sezione: E
  • Entecavir Mylan

Entecavir Mylan: Filmtabl 0.5 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67102001 | 7680671020014 | 20947
Valido dal | Valido al | Punti
1 Ago 2019 | 30 Nov 2019 | 499.95
1 Dic 2019 | 31 Ago 2023 | 441.05
Entecavir Mylan: Filmtabl 1 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67102002 | 7680671020021 | 20947
Valido dal | Valido al | Punti
1 Ago 2019 | 30 Nov 2019 | 620.85
1 Dic 2019 | 31 Ago 2023 | 547.20


  • Sezione: E
  • Entecavir Sandoz

Entecavir Sandoz: Filmtabl 0.5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66449002 | 7680664490022 | 20655
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2019 | 553.70
1 Dic 2019 | 30 Nov 2020 | 488.20
1 Dic 2020 | 31 Mag 2023 | 483.50
1 Giu 2023 | 31 Dic 2023 | 424.00
1 Gen 2024 | 30 Giu 2024 | 424.40
1 Lug 2024 - 402.55
Entecavir Sandoz: Filmtabl 1 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66449004 | 7680664490046 | 20655
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2019 | 688.00
1 Dic 2019 | 31 Mag 2023 | 606.15
1 Giu 2023 | 31 Dic 2023 | 531.05
1 Gen 2024 | 30 Giu 2024 | 531.60
1 Lug 2024 - 504.00


  • Sezione: E
  • Entecavir-Mepha

Entecavir-Mepha: Lactab 0.5 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66709001 | 7680667090014 | 20727
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2019 | 553.70
1 Dic 2019 | 30 Nov 2020 | 488.20
1 Dic 2020 | 31 Mag 2023 | 483.50
1 Giu 2023 | 31 Dic 2023 | 424.00
1 Gen 2024 | 30 Giu 2024 | 424.40
1 Lug 2024 - 402.55
Entecavir-Mepha: Lactab 1 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66709002 | 7680667090021 | 20727
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2019 | 688.00
1 Dic 2019 | 31 Mag 2023 | 606.15
1 Giu 2023 | 31 Dic 2023 | 531.05
1 Gen 2024 | 30 Giu 2024 | 531.60
1 Lug 2024 - 504.00


  • Sezione: E
  • Entocort CIR

Entocort CIR: Ret Kaps 3 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53305032 | 7680533050326 | 17268
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 206.65
1 Mar 2010 | 31 Dic 2010 | 201.70
1 Gen 2011 | 31 Ott 2014 | 201.90
1 Nov 2014 | 31 Dic 2017 | 172.30
1 Gen 2018 | 31 Lug 2020 | 142.45
1 Ago 2020 | 30 Nov 2023 | 144.80
1 Dic 2023 | 31 Dic 2023 | 125.90
1 Gen 2024 | 30 Giu 2024 | 126.05
1 Lug 2024 - 117.60
Entocort CIR: Ret Kaps 3 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53305024 | 7680533050241 | 17268
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 59.10
1 Mar 2010 | 31 Ott 2014 | 58.00
1 Nov 2014 | 31 Dic 2017 | 51.40
1 Gen 2018 | 31 Lug 2020 | 44.70
1 Ago 2020 | 30 Nov 2023 | 42.10
1 Dic 2023 | 31 Dic 2023 | 38.35
1 Gen 2024 | 30 Giu 2024 | 38.40
1 Lug 2024 - 36.70
Entocort CIR: Ret Kaps 3 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53305016 | 7680533050166 | 17268
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 117.40
1 Mar 2010 | 31 Dic 2010 | 114.80
1 Gen 2011 | 31 Ott 2014 | 114.90
1 Nov 2014 | 31 Dic 2017 | 99.20
1 Gen 2018 | 31 Lug 2020 | 83.35
1 Ago 2020 | 30 Nov 2023 | 80.70
1 Dic 2023 | 31 Dic 2023 | 71.25
1 Gen 2024 | 30 Giu 2024 | 71.30
1 Lug 2024 - 67.10


  • Sezione: E
  • Entocort Enema

Entocort Enema: Klist Lösung + Tabletten, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52042011 | 7680520420118 | 17973
Valido dal | Valido al | Punti
1 Feb 2004 | 28 Feb 2010 | 94.05
1 Mar 2010 | 31 Dic 2010 | 90.60
1 Gen 2011 | 31 Ott 2014 | 90.70
1 Nov 2014 | 31 Dic 2017 | 82.00
1 Gen 2018 | 30 Nov 2020 | 68.90
1 Dic 2020 | 30 Nov 2023 | 67.00
1 Dic 2023 | 31 Dic 2023 | 63.35
1 Gen 2024 | 30 Giu 2024 | 63.40
1 Lug 2024 - 60.90


  • Sezione: E
  • Entresto

Entresto: Filmtabl 100 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65673007 | 7680656730075 | 20415
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Ott 2020 | 495.40
1 Nov 2020 | 31 Ott 2023 | 443.10
1 Nov 2023 | 31 Dic 2023 | 384.50
1 Gen 2024 | 31 Gen 2024 | 384.85
1 Feb 2024 | 30 Giu 2024 | 377.30
1 Lug 2024 - 358.00
Entresto: Filmtabl 100 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65673002 | 7680656730020 | 20415
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2016 | 228.55
1 Gen 2017 | 31 Ott 2017 | 184.00
1 Nov 2017 | 31 Ott 2020 | 176.05
1 Nov 2020 | 31 Ott 2023 | 158.65
1 Nov 2023 | 31 Dic 2023 | 139.10
1 Gen 2024 | 31 Gen 2024 | 139.25
1 Feb 2024 | 30 Giu 2024 | 136.70
1 Lug 2024 - 130.25
Entresto: Filmtabl 100 mg, Blist 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65673003 | 7680656730037 | 20415
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2016 | 652.85
1 Gen 2017 | 31 Ott 2017 | 519.15
1 Nov 2017 | 31 Dic 2020 | 495.40
Entresto: Filmtabl 200 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65673008 | 7680656730082 | 20415
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Ott 2020 | 495.40
1 Nov 2020 | 31 Ott 2023 | 443.10
1 Nov 2023 | 31 Dic 2023 | 384.50
1 Gen 2024 | 31 Gen 2024 | 384.85
1 Feb 2024 | 30 Giu 2024 | 377.30
1 Lug 2024 - 358.00
Entresto: Filmtabl 200 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65673004 | 7680656730044 | 20415
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2016 | 228.55
1 Gen 2017 | 31 Ott 2017 | 184.00
1 Nov 2017 | 31 Ott 2020 | 176.05
1 Nov 2020 | 31 Ott 2023 | 158.65
1 Nov 2023 | 31 Dic 2023 | 139.10
1 Gen 2024 | 31 Gen 2024 | 139.25
1 Feb 2024 | 30 Giu 2024 | 136.70
1 Lug 2024 - 130.25
Entresto: Filmtabl 200 mg, Blist 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65673005 | 7680656730051 | 20415
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2016 | 652.85
1 Gen 2017 | 31 Ott 2017 | 519.15
1 Nov 2017 | 31 Dic 2020 | 495.40
Entresto: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65673001 | 7680656730013 | 20415
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2016 | 122.50
1 Gen 2017 | 31 Ott 2017 | 100.20
1 Nov 2017 | 31 Ott 2020 | 96.25
1 Nov 2020 | 31 Ott 2023 | 87.50
1 Nov 2023 | 31 Dic 2023 | 77.75
1 Gen 2024 | 31 Gen 2024 | 77.80
1 Feb 2024 | 30 Giu 2024 | 76.55
1 Lug 2024 - 73.35
Entresto: Filmtabl 50 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65673006 | 7680656730068 | 20415
Valido dal | Valido al | Punti
1 Lug 2018 | 31 Ott 2020 | 176.05
1 Nov 2020 | 31 Ott 2023 | 158.65
1 Nov 2023 | 31 Dic 2023 | 139.10
1 Gen 2024 | 31 Gen 2024 | 139.25
1 Feb 2024 | 30 Giu 2024 | 136.70
1 Lug 2024 - 130.25


  • Sezione: E
  • Entumin

Entumin: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33639058 | 7680336390582 | 11045
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 51.15
1 Mar 2010 | 31 Dic 2010 | 50.25
1 Gen 2011 | 30 Nov 2018 | 50.30
1 Dic 2018 | 31 Gen 2022 | 33.80
1 Feb 2022 | 31 Dic 2023 | 26.80
1 Gen 2024 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.15
Entumin: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33639015 | 7680336390155 | 11045
Valido dal | Valido al | Punti
15 Mar 1969 | 28 Feb 2010 | 26.20
1 Mar 2010 | 30 Nov 2018 | 25.80
1 Dic 2018 | 31 Gen 2022 | 15.15
1 Feb 2022 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.75


  • Sezione: E
  • Entyvio subkutan

Entyvio subkutan: Inj Lös 108 mg/0.68ml Fertigpen, Fertpen 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67534001 | 7680675340019 | 21169
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Dic 2023 | 717.45
1 Gen 2024 | 30 Mar 2024 | 718.15
1 Apr 2024 | 30 Giu 2024 | 641.85
1 Lug 2024 - 608.35
Entyvio subkutan: Inj Lös 108 mg/0.68ml Fertigspritze, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67537001 | 7680675370016 | 21169
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Dic 2023 | 717.45
1 Gen 2024 | 30 Mar 2024 | 718.15
1 Apr 2024 | 30 Giu 2024 | 641.85
1 Lug 2024 - 608.35


  • Sezione: E
  • Entyvio

Entyvio: Trockensub 300 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63285001 | 7680632850018 | 20281
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Ott 2016 | 3334.60
1 Nov 2016 | 30 Mar 2019 | 2916.80
1 Apr 2019 | 31 Dic 2023 | 2740.40
1 Gen 2024 | 30 Mar 2024 | 2743.05
1 Apr 2024 | 30 Giu 2024 | 2451.55
1 Lug 2024 - 2384.05


  • Sezione: E
  • Envarsus

Envarsus: Ret Tabl 0.75 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66275001 | 7680662750012 | 20778
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 119.45
1 Gen 2024 | 31 Mag 2024 | 119.55
1 Giu 2024 | 30 Giu 2024 | 106.55
1 Lug 2024 - 101.75
Envarsus: Ret Tabl 1 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66275004 | 7680662750043 | 20778
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 153.80
1 Gen 2024 | 31 Mag 2024 | 153.95
1 Giu 2024 | 30 Giu 2024 | 136.65
1 Lug 2024 - 130.20
Envarsus: Ret Tabl 4 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66275007 | 7680662750074 | 20778
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 401.15
1 Gen 2024 | 31 Mag 2024 | 401.55
1 Giu 2024 | 30 Giu 2024 | 353.00
1 Lug 2024 - 334.95


  • Sezione: E
  • Epanutin parenteral

Epanutin parenteral: 5 Amp. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29285012 | 7680292850120 | 12245
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 47.80
1 Set 2004 | 30 Giu 2006 | 47.90


  • Sezione: E
  • Epanutin

Epanutin: 100 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15411023 | 7680154110232 | 9540
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Ago 2004 | 10.15
1 Set 2004 | 30 Giu 2006 | 9.05
Epanutin: 100 Caps. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15411015 | 7680154110157 | 9540
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 9.10
1 Set 2004 | 30 Giu 2006 | 8.55
Epanutin: 125 ml Susp. pro infant. 0,6%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21029025 | 7680210290250 | 9541
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Ago 2004 | 10.15
1 Set 2004 | 30 Giu 2006 | 9.05


  • Sezione: E
  • Epaxal

Epaxal: Inj Lös, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00572001 | 7680005720016 | 18771
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 61.70
1 Mar 2010 | 31 Dic 2010 | 60.50
1 Gen 2011 | 31 Lug 2016 | 60.60


  • Sezione: E
  • Epclusa

Epclusa: Filmtabl 400/100, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66095001 | 7680660950018 | 20566
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Giu 2017 | 20005.75
1 Lug 2017 | 30 Set 2017 | 15497.90
1 Ott 2017 | 31 Dic 2023 | 10317.40
1 Gen 2024 | 30 Giu 2024 | 10327.45
1 Lug 2024 - 10389.00


  • Sezione: E
  • Epiduo Forte

Epiduo Forte: Gel, Disp 45 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
58460008 | 7680584600082 | 19122
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Gen 2022 | 40.40
1 Feb 2022 | 31 Dic 2023 | 39.65
1 Gen 2024 | 30 Giu 2024 | 39.70
1 Lug 2024 - 38.45


  • Sezione: E
  • Epiduo

Epiduo: Gel, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58460001 | 7680584600013 | 19122
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2019 | 36.15
1 Feb 2019 | 31 Mar 2022 | 28.30
Epiduo: Gel, 60 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58460005 | 7680584600051 | 19122
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2019 | 51.15
1 Feb 2019 | 31 Mar 2022 | 44.55
Epiduo: Gel, Disp 45 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
58460004 | 7680584600044 | 19122
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2019 | 46.05
1 Feb 2019 | 31 Gen 2022 | 40.40
1 Feb 2022 | 31 Dic 2023 | 39.65
1 Gen 2024 | 30 Giu 2024 | 39.70
1 Lug 2024 | 31 Ago 2024 | 38.45
1 Set 2024 - 38.20


  • Sezione: E
  • Epilantin

Epilantin: 50 Obd. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35329064 | 7680353290643 | 13445
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Set 2006 | 5.30


  • Sezione: E
  • EpiPen Junior

EpiPen Junior: Inj Lös 0.15 mg Auto, Injektor 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53836038 | 7680538360383 | 16897
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2003 | 80.25
1 Lug 2003 | 31 Ago 2004 | 89.85
1 Set 2004 | 30 Apr 2007 | 90.05
1 Mag 2007 | 28 Feb 2010 | 92.95
1 Mar 2010 | 31 Dic 2010 | 90.95
1 Gen 2011 | 31 Ott 2013 | 91.00
1 Nov 2013 | 30 Nov 2019 | 76.25
1 Dic 2019 | 31 Lug 2023 | 69.20
1 Ago 2023 | 31 Dic 2023 | 70.35
1 Gen 2024 | 30 Giu 2024 | 70.40
1 Lug 2024 - 67.50
EpiPen Junior: Inj Lös 0.15 mg Auto, Injektor 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53836002 | 7680538360024 | 16897
Valido dal | Valido al | Punti
1 Set 2019 | 30 Nov 2019 | 118.15
1 Dic 2019 | 31 Lug 2023 | 106.15
1 Ago 2023 | 31 Dic 2023 | 108.10
1 Gen 2024 | 30 Giu 2024 | 108.20
1 Lug 2024 - 103.30


  • Sezione: E
  • EpiPen

EpiPen: Inj Lös 0.3 mg Auto, Injektor 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53836011 | 7680538360116 | 16897
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2003 | 80.25
1 Lug 2003 | 31 Ago 2004 | 89.85
1 Set 2004 | 30 Apr 2007 | 90.05
1 Mag 2007 | 28 Feb 2010 | 92.95
1 Mar 2010 | 31 Dic 2010 | 90.95
1 Gen 2011 | 31 Ott 2013 | 91.00
1 Nov 2013 | 30 Nov 2019 | 76.25
1 Dic 2019 | 31 Lug 2023 | 69.20
1 Ago 2023 | 31 Dic 2023 | 70.35
1 Gen 2024 | 30 Giu 2024 | 70.40
1 Lug 2024 - 67.50
EpiPen: Inj Lös 0.3 mg Auto, Injektor 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53836001 | 7680538360017 | 16897
Valido dal | Valido al | Punti
1 Set 2019 | 30 Nov 2019 | 118.15
1 Dic 2019 | 31 Lug 2023 | 106.15
1 Ago 2023 | 31 Dic 2023 | 108.10
1 Gen 2024 | 30 Giu 2024 | 108.20
1 Lug 2024 - 103.30


  • Sezione: E
  • Epirubicin Actavis

Epirubicin Actavis: Inj Lös 10 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58274001 | 7680582740018 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 45.40
1 Mar 2010 | 31 Gen 2018 | 44.65
Epirubicin Actavis: Inj Lös 100 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58274004 | 7680582740049 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 201.35
1 Mar 2010 | 31 Dic 2010 | 196.50
1 Gen 2011 | 31 Gen 2018 | 196.70
Epirubicin Actavis: Inj Lös 20 mg, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58274002 | 7680582740025 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 70.10
1 Mar 2010 | 31 Dic 2010 | 68.70
1 Gen 2011 | 31 Gen 2018 | 68.75
Epirubicin Actavis: Inj Lös 200 mg, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58274005 | 7680582740056 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 323.45
1 Mar 2010 | 31 Dic 2010 | 315.45
1 Gen 2011 | 31 Gen 2018 | 315.75
Epirubicin Actavis: Inj Lös 50 mg, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58274003 | 7680582740032 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 124.65
1 Mar 2010 | 31 Dic 2010 | 121.85
1 Gen 2011 | 31 Gen 2018 | 121.95


  • Sezione: E
  • Epirubicin Cancernova

Epirubicin Cancernova: Inj Lös 10 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57994011 | 7680579940117 | 19492
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 42.25
Epirubicin Cancernova: Inj Lös 20 mg, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57994012 | 7680579940124 | 19492
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 64.25
Epirubicin Cancernova: Inj Lös 200 mg, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57994014 | 7680579940148 | 19492
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 282.75
Epirubicin Cancernova: Inj Lös 50 mg, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57994013 | 7680579940131 | 19492
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 120.85


  • Sezione: E
  • Epirubicin Ebewe

Epirubicin Ebewe: Inj Präp 100 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56243006 | 7680562430069 | 18382
Valido dal | Valido al | Punti
1 Lug 2006 | 29 Feb 2008 | 281.35
1 Mar 2008 | 31 Mar 2009 | 268.40
1 Apr 2009 | 28 Feb 2010 | 221.30
1 Mar 2010 | 31 Dic 2010 | 215.95
1 Gen 2011 | 30 Nov 2011 | 216.15


  • Sezione: E
  • Epirubicin Mepha

Epirubicin Mepha: Inj Präp 10 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57932001 | 7680579320018 | 18647
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 52.00
1 Mar 2010 | 30 Apr 2010 | 51.10
1 Mag 2010 | 31 Ago 2014 | 43.80
Epirubicin Mepha: Inj Präp 100 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57932004 | 7680579320049 | 18647
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 253.20
1 Mar 2010 | 31 Dic 2010 | 247.00
1 Gen 2011 | 30 Giu 2011 | 247.25
1 Lug 2011 | 31 Ago 2014 | 236.00
Epirubicin Mepha: Inj Präp 20 mg, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57932002 | 7680579320025 | 18647
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 83.75
1 Mar 2010 | 30 Apr 2010 | 82.00
1 Mag 2010 | 31 Dic 2010 | 68.55
1 Gen 2011 | 31 Ott 2012 | 68.65
1 Nov 2012 | 31 Ago 2014 | 61.05
Epirubicin Mepha: Inj Präp 200 mg, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57932005 | 7680579320056 | 18647
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 424.90
1 Mar 2010 | 31 Dic 2010 | 414.25
1 Gen 2011 | 30 Giu 2011 | 414.65
1 Lug 2011 | 31 Ott 2012 | 378.85
1 Nov 2012 | 31 Ago 2014 | 299.05
Epirubicin Mepha: Inj Präp 50 mg, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57932003 | 7680579320032 | 18647
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 146.55
1 Mar 2010 | 31 Dic 2010 | 143.15
1 Gen 2011 | 31 Dic 2011 | 143.30
1 Gen 2012 | 31 Ott 2012 | 141.55
1 Nov 2012 | 31 Ago 2014 | 116.95


  • Sezione: E
  • Epirubicin RD Actavis

Epirubicin RD Actavis: Trockensub 10 mg, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58275001 - 18760
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 39.85
1 Mar 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 30 Apr 2011 | 39.30
Epirubicin RD Actavis: Trockensub 50 mg, Amp 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58275002 - 18760
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 226.00
1 Mar 2010 | 31 Dic 2010 | 220.55
1 Gen 2011 | 30 Apr 2011 | 220.75


  • Sezione: E
  • Epirubicin Sandoz eco

Epirubicin Sandoz eco: Inj Lös 10 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62872001 | 7680628720011 | 20028
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2017 | 43.00
Epirubicin Sandoz eco: Inj Lös 100 mg/50ml, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62872004 | 7680628720042 | 20028
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2017 | 186.05
Epirubicin Sandoz eco: Inj Lös 20 mg/10ml, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62872002 | 7680628720028 | 20028
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2017 | 65.65
Epirubicin Sandoz eco: Inj Lös 200 mg/100ml, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62872005 | 7680628720059 | 20028
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2017 | 297.40
Epirubicin Sandoz eco: Inj Lös 50 mg/25ml, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62872003 | 7680628720035 | 20028
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2017 | 115.60


  • Sezione: E
  • Epirubicin Sandoz

Epirubicin Sandoz: Inj Lös 10 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56243009 << 56243002 | 7680562430090 | 20472
Valido dal | Valido al | Punti
1 Lug 2006 | 29 Feb 2008 | 57.60
1 Mar 2008 | 31 Mar 2009 | 50.55
1 Apr 2009 | 28 Feb 2010 | 49.90
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 28 Feb 2013 | 49.05
1 Feb 2016 | 28 Feb 2018 | 43.00
1 Mar 2018 | 30 Nov 2020 | 39.65
1 Dic 2020 | 30 Nov 2023 | 36.65
1 Dic 2023 | 31 Dic 2023 | 36.45
1 Gen 2024 | 30 Giu 2024 | 36.50
1 Lug 2024 - 35.40
Epirubicin Sandoz: Inj Lös 100 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56243011 | 7680562430113 | 20472
Valido dal | Valido al | Punti
1 Lug 2006 | 28 Feb 2013 | 216.15
1 Feb 2016 | 28 Feb 2018 | 186.05
1 Mar 2018 | 30 Nov 2020 | 164.85
1 Dic 2020 | 30 Nov 2023 | 145.65
1 Dic 2023 | 31 Dic 2023 | 144.35
1 Gen 2024 | 30 Giu 2024 | 144.50
1 Lug 2024 - 137.65
Epirubicin Sandoz: Inj Lös 200 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56243012 << 56243008 | 7680562430120 | 20472
Valido dal | Valido al | Punti
1 Lug 2006 | 29 Feb 2008 | 472.10
1 Mar 2008 | 31 Mar 2009 | 458.00
1 Apr 2009 | 28 Feb 2010 | 355.45
1 Mar 2010 | 31 Dic 2010 | 346.65
1 Gen 2011 | 28 Feb 2013 | 346.95
1 Feb 2016 | 28 Feb 2018 | 297.40
1 Mar 2018 | 30 Nov 2020 | 262.25
1 Dic 2020 | 30 Nov 2023 | 230.55
1 Dic 2023 | 31 Dic 2023 | 228.40
1 Gen 2024 | 30 Giu 2024 | 228.60
1 Lug 2024 - 217.25
Epirubicin Sandoz: Inj Lös 50 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56243010 << 56243004 | 7680562430106 | 20472
Valido dal | Valido al | Punti
1 Lug 2006 | 29 Feb 2008 | 170.65
1 Mar 2008 | 31 Mar 2009 | 144.75
1 Apr 2009 | 28 Feb 2010 | 137.05
1 Mar 2010 | 31 Dic 2010 | 133.90
1 Gen 2011 | 28 Feb 2013 | 134.00
1 Feb 2016 | 28 Feb 2018 | 115.60
1 Mar 2018 | 30 Nov 2020 | 103.20
1 Dic 2020 | 30 Nov 2023 | 92.00
1 Dic 2023 | 31 Dic 2023 | 91.25
1 Gen 2024 | 30 Giu 2024 | 91.35
1 Lug 2024 - 87.30


  • Sezione: E
  • Epirubicin Teva

Epirubicin Teva: Inj Lös 10 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58676001 | 7680586760012 | 18955
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 45.40
1 Mar 2010 | 31 Mag 2012 | 44.65
1 Giu 2012 | 28 Feb 2018 | 44.35
1 Mar 2018 | 31 Lug 2019 | 40.50
Epirubicin Teva: Inj Lös 150 mg, Durchstf 75 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58676005 | 7680586760050 | 18955
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 258.20
1 Mar 2010 | 31 Dic 2010 | 251.90
1 Gen 2011 | 30 Giu 2016 | 252.15
Epirubicin Teva: Inj Lös 20 mg, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58676004 | 7680586760043 | 18955
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 70.10
1 Mar 2010 | 31 Dic 2010 | 68.70
1 Gen 2011 | 31 Mag 2012 | 68.75
1 Giu 2012 | 30 Giu 2016 | 61.05
Epirubicin Teva: Inj Lös 200 mg, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58676003 | 7680586760036 | 18955
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 323.45
1 Mar 2010 | 31 Dic 2010 | 315.45
1 Gen 2011 | 31 Mag 2012 | 315.75
1 Giu 2012 | 28 Feb 2018 | 299.05
1 Mar 2018 | 31 Lug 2019 | 260.40
Epirubicin Teva: Inj Lös 50 mg, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58676002 | 7680586760029 | 18955
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 124.65
1 Mar 2010 | 31 Dic 2010 | 121.85
1 Gen 2011 | 31 Mag 2012 | 121.95
1 Giu 2012 | 28 Feb 2018 | 116.95
1 Mar 2018 | 31 Lug 2019 | 103.20


  • Sezione: E
  • Epirubicin-Teva liquid

Epirubicin-Teva liquid: Inj Konz 10 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58274006 | 7680582740063 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2018 | 44.65
1 Mar 2018 | 30 Nov 2020 | 39.65
1 Dic 2020 | 30 Nov 2023 | 36.65
1 Dic 2023 | 30 Giu 2024 | 36.45
1 Lug 2024 - 35.40
Epirubicin-Teva liquid: Inj Konz 100 mg/50ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58274009 | 7680582740094 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2018 | 196.70
1 Mar 2018 | 30 Nov 2020 | 164.70
1 Dic 2020 | 30 Nov 2023 | 145.55
1 Dic 2023 | 31 Dic 2023 | 144.10
1 Gen 2024 | 30 Giu 2024 | 144.25
1 Lug 2024 - 137.40
Epirubicin-Teva liquid: Inj Konz 20 mg/10ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58274007 | 7680582740070 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2018 | 68.75
1 Mar 2018 | 30 Nov 2020 | 59.50
1 Dic 2020 | 30 Nov 2023 | 53.90
1 Dic 2023 | 31 Dic 2023 | 53.50
1 Gen 2024 | 30 Giu 2024 | 53.55
1 Lug 2024 - 51.55
Epirubicin-Teva liquid: Inj Konz 200 mg/100ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58274010 | 7680582740100 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2018 | 315.75
1 Mar 2018 | 30 Nov 2020 | 262.60
1 Dic 2020 | 30 Nov 2023 | 230.85
1 Dic 2023 | 31 Dic 2023 | 228.40
1 Gen 2024 | 30 Giu 2024 | 228.60
1 Lug 2024 - 217.25
Epirubicin-Teva liquid: Inj Konz 50 mg/25ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58274008 | 7680582740087 | 18759
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2018 | 121.95
1 Mar 2018 | 30 Nov 2020 | 103.20
1 Dic 2020 | 30 Nov 2023 | 92.00
1 Dic 2023 | 31 Dic 2023 | 91.15
1 Gen 2024 | 30 Giu 2024 | 91.25
1 Lug 2024 - 87.25


  • Sezione: E
  • Eplerenon Sandoz

Eplerenon Sandoz: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66163002 | 7680661630025 | 20583
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 234.05
1 Feb 2018 | 30 Nov 2018 | 231.85
1 Dic 2018 | 30 Nov 2021 | 207.30
1 Dic 2021 | 31 Dic 2023 | 177.70
1 Gen 2024 | 30 Giu 2024 | 177.90
1 Lug 2024 - 168.10
Eplerenon Sandoz: Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66163001 | 7680661630018 | 20583
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 81.60
1 Feb 2018 | 30 Nov 2018 | 80.95
1 Dic 2018 | 30 Nov 2021 | 73.60
1 Dic 2021 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 61.85
Eplerenon Sandoz: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66163004 | 7680661630049 | 20583
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 234.05
1 Feb 2018 | 30 Nov 2018 | 231.85
1 Dic 2018 | 30 Nov 2021 | 207.30
1 Dic 2021 | 31 Dic 2023 | 177.70
1 Gen 2024 | 30 Giu 2024 | 177.90
1 Lug 2024 - 168.10
Eplerenon Sandoz: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66163003 | 7680661630032 | 20583
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 81.60
1 Feb 2018 | 30 Nov 2018 | 80.95
1 Dic 2018 | 30 Nov 2021 | 73.60
1 Dic 2021 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 61.85


  • Sezione: E
  • Eplerenon Spirig HC

Eplerenon Spirig HC: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66155002 | 7680661550026 | 20564
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Gen 2018 | 234.05
1 Feb 2018 | 30 Nov 2018 | 231.85
1 Dic 2018 | 30 Nov 2021 | 207.30
1 Dic 2021 | 31 Dic 2023 | 177.70
1 Gen 2024 | 30 Giu 2024 | 177.90
1 Lug 2024 - 168.10
Eplerenon Spirig HC: Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66155001 | 7680661550019 | 20564
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Gen 2018 | 81.60
1 Feb 2018 | 30 Nov 2018 | 80.95
1 Dic 2018 | 30 Nov 2021 | 73.60
1 Dic 2021 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 61.85
Eplerenon Spirig HC: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66155004 | 7680661550040 | 20564
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Gen 2018 | 234.05
1 Feb 2018 | 30 Nov 2018 | 231.85
1 Dic 2018 | 30 Nov 2021 | 207.30
1 Dic 2021 | 31 Dic 2023 | 177.70
1 Gen 2024 | 30 Giu 2024 | 177.90
1 Lug 2024 - 168.10
Eplerenon Spirig HC: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66155003 | 7680661550033 | 20564
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Gen 2018 | 81.60
1 Feb 2018 | 30 Nov 2018 | 80.95
1 Dic 2018 | 30 Nov 2021 | 73.60
1 Dic 2021 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 61.85


  • Sezione: E
  • Eplerenon Xiromed

Eplerenon Xiromed: Filmtabl 25 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68283002 | 7680682830022 | 21298
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2021 | 159.00
1 Ago 2022 | 31 Dic 2022 | 108.00
1 Gen 2023 | 31 Dic 2023 | 94.00
1 Gen 2024 | 30 Giu 2024 | 94.10
1 Lug 2024 - 93.30
Eplerenon Xiromed: Filmtabl 25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68283001 | 7680682830015 | 21298
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2021 | 59.00
1 Ago 2022 | 31 Dic 2022 | 49.00
1 Gen 2023 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 39.75
Eplerenon Xiromed: Filmtabl 50 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68283004 | 7680682830046 | 21298
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2021 | 159.00
1 Ago 2022 | 31 Dic 2022 | 108.00
1 Gen 2023 | 31 Dic 2023 | 94.00
1 Gen 2024 | 30 Giu 2024 | 94.10
1 Lug 2024 - 93.30
Eplerenon Xiromed: Filmtabl 50 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68283003 | 7680682830039 | 21298
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2021 | 59.00
1 Ago 2022 | 31 Dic 2022 | 49.00
1 Gen 2023 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 39.75


  • Sezione: E
  • Eplerenon-Mepha

Eplerenon-Mepha: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66107002 | 7680661070029 | 20560
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 212.25
1 Dic 2018 | 30 Nov 2021 | 207.30
1 Dic 2021 | 31 Dic 2023 | 177.70
1 Gen 2024 | 30 Giu 2024 | 177.90
1 Lug 2024 - 168.10
Eplerenon-Mepha: Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66107001 | 7680661070012 | 20560
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 75.10
1 Dic 2018 | 30 Nov 2021 | 73.60
1 Dic 2021 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 61.90
Eplerenon-Mepha: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66107004 | 7680661070043 | 20560
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 212.25
1 Dic 2018 | 30 Nov 2021 | 207.30
1 Dic 2021 | 31 Dic 2023 | 177.70
1 Gen 2024 | 30 Giu 2024 | 177.90
1 Lug 2024 - 168.10
Eplerenon-Mepha: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66107003 | 7680661070036 | 20560
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 75.10
1 Dic 2018 | 30 Nov 2021 | 73.60
1 Dic 2021 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 61.90


  • Sezione: E
  • Epogam 1000 Vegicaps soft

Epogam 1000 Vegicaps soft: Kaps 1000 mg (alt), 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54281013 | 7680542810133 | 17685
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 86.20
1 Set 2004 | 31 Dic 2010 | 88.25
1 Gen 2011 | 30 Nov 2018 | 88.35
1 Dic 2018 | 30 Nov 2021 | 85.00
1 Dic 2021 | 31 Dic 2023 | 77.10
1 Gen 2024 - 77.20
Epogam 1000 Vegicaps soft: Kaps 1000 mg (alt), 240 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54281021 | 7680542810218 | 17685
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 151.70
1 Set 2004 | 31 Dic 2010 | 155.20
1 Gen 2011 | 30 Nov 2018 | 155.35
1 Dic 2018 | 30 Nov 2021 | 149.45
1 Dic 2021 | 31 Dic 2023 | 135.55
1 Gen 2024 - 135.70


  • Sezione: E
  • Epogam 1000

Epogam 1000: Kaps Flüssigkeit z Einnehmen, Unidos 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54281003 | 7680542810034 | 17685
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Dic 2023 | 77.10
1 Gen 2024 - 77.20
Epogam 1000: Kaps Flüssigkeit z Einnehmen, Unidos 240 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54281004 | 7680542810041 | 17685
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Dic 2023 | 135.55
1 Gen 2024 - 135.70


  • Sezione: E
  • EpoTheta Teva

EpoTheta Teva: Inj Lös 1000 IE/0.5ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636030 | 7680596360301 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 78.65
EpoTheta Teva: Inj Lös 10000 E/ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636044 | 7680596360448 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 608.10
EpoTheta Teva: Inj Lös 2000 IE/0.5ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636032 | 7680596360325 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 140.85
EpoTheta Teva: Inj Lös 20000 E/ml mit Stichschutz, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636049 - 19293
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2016 | 832.90
EpoTheta Teva: Inj Lös 20000 E/ml, Fertigspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636048 | 7680596360486 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 832.90
EpoTheta Teva: Inj Lös 3000 IE/0.5ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636034 | 7680596360349 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 203.10
EpoTheta Teva: Inj Lös 30000 E/0.5ml mit Stichschutz, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636055 - 19293
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2016 | 1207.35
EpoTheta Teva: Inj Lös 30000 E/ml, Fertigspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636054 | 7680596360547 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 1207.35
EpoTheta Teva: Inj Lös 4000 IE/0.5ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636036 | 7680596360363 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 265.35
EpoTheta Teva: Inj Lös 5000 IE/0.5ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59636038 | 7680596360387 | 19293
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Apr 2019 | 326.60


  • Sezione: E
  • EpoTheta-Teva

EpoTheta-Teva: Inj Lös 1000 IE/0.5ml mit Stichschutz, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636029 | 7680596360295 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 78.65
1 Mar 2019 | 30 Nov 2021 | 72.70
1 Dic 2021 | 31 Dic 2023 | 69.05
1 Gen 2024 | 30 Giu 2024 | 69.10
1 Lug 2024 - 66.30
EpoTheta-Teva: Inj Lös 10000 E/ml mit Stichschutz, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636043 | 7680596360431 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 608.10
1 Mar 2019 | 30 Nov 2021 | 551.70
1 Dic 2021 | 31 Dic 2023 | 517.00
1 Gen 2024 | 30 Giu 2024 | 517.50
1 Lug 2024 - 490.70
EpoTheta-Teva: Inj Lös 2000 IE/0.5ml mit Stichschutz, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636031 | 7680596360318 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 140.85
1 Mar 2019 | 30 Nov 2021 | 129.00
1 Dic 2021 | 31 Dic 2023 | 121.70
1 Gen 2024 | 30 Giu 2024 | 121.80
1 Lug 2024 - 116.20
EpoTheta-Teva: Inj Lös 20000 E/ml mit Stichschutz, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636047 | 7680596360479 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 832.90
1 Mar 2019 | 30 Nov 2021 | 755.05
1 Dic 2021 | 31 Dic 2023 | 707.20
1 Gen 2024 | 30 Giu 2024 | 707.90
1 Lug 2024 - 670.85
EpoTheta-Teva: Inj Lös 3000 IE/0.5 ml mit Stichschutz, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636033 | 7680596360332 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 203.10
1 Mar 2019 | 30 Nov 2021 | 185.30
1 Dic 2021 | 31 Dic 2023 | 174.35
1 Gen 2024 | 30 Giu 2024 | 174.55
1 Lug 2024 - 166.05
EpoTheta-Teva: Inj Lös 30000 E/ml mit Stichschutz, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636053 | 7680596360530 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 1207.35
1 Mar 2019 | 30 Nov 2021 | 1098.15
1 Dic 2021 | 31 Dic 2023 | 1030.95
1 Gen 2024 | 30 Giu 2024 | 1032.00
1 Lug 2024 - 977.75
EpoTheta-Teva: Inj Lös 4000 IE/0.5ml mit Stichschutz, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636035 | 7680596360356 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 265.35
1 Mar 2019 | 30 Nov 2021 | 241.60
1 Dic 2021 | 31 Dic 2023 | 227.00
1 Gen 2024 | 30 Giu 2024 | 227.25
1 Lug 2024 - 215.95
EpoTheta-Teva: Inj Lös 5000 IE/0.5ml mit Stichschutz, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59636037 | 7680596360370 | 19293
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2019 | 326.60
1 Mar 2019 | 30 Nov 2021 | 297.05
1 Dic 2021 | 31 Dic 2023 | 278.90
1 Gen 2024 | 30 Giu 2024 | 279.15
1 Lug 2024 - 265.10


  • Sezione: E
  • Eprex

Eprex: 1 Amp. ad iniect. parat. 1 ml 40"000 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680490783589 15497
Valido dal | Valido al | Punti
1 Mar 2002 | 30 Nov 2004 | 927.25
Eprex: 6 Amp. 1 ml 10"000 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078315 << 49078226 | 7680490783152 | 15497
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 1367.50
1 Set 2004 | 31 Mar 2006 | 1371.45
1 Apr 2006 | 28 Feb 2009 | 1321.00
Eprex: 6 Amp. 1 ml 2"000 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078181 | 7680490782933 | 15497
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 290.30
1 Set 2004 | 30 Giu 2006 | 290.75
Eprex: 6 Amp. 1 ml 4"000 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078307 << 49078218 | 7680490783077 | 15497
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 563.60
1 Set 2004 | 31 Mar 2006 | 564.30
1 Apr 2006 | 30 Apr 2008 | 543.20
Eprex: Inj Lös 1000 IE/0.5ml (Protecs), 6 Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078804 | 7680490788041 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 148.50
1 Mar 2010 | 31 Mar 2010 | 145.05
1 Apr 2010 | 31 Dic 2010 | 121.55
1 Gen 2011 | 31 Ott 2012 | 121.65
1 Nov 2012 | 28 Feb 2019 | 86.20
1 Mar 2019 | 30 Nov 2021 | 80.00
1 Dic 2021 | 31 Dic 2023 | 71.50
1 Gen 2024 | 30 Giu 2024 | 71.55
1 Lug 2024 - 68.30
Eprex: Inj Lös 10000 E/ml (Protecs), 6 Fertigspr 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078808 | 7680490788089 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 1321.00
1 Mar 2010 | 31 Mar 2010 | 1286.65
1 Apr 2010 | 31 Dic 2010 | 1065.95
1 Gen 2011 | 31 Ott 2012 | 1067.00
1 Nov 2012 | 28 Feb 2019 | 714.50
1 Mar 2019 | 30 Nov 2021 | 652.65
1 Dic 2021 | 31 Dic 2023 | 567.20
1 Gen 2024 | 30 Giu 2024 | 567.80
1 Lug 2024 - 535.30
Eprex: Inj Lös 2000 IE/0.5ml (Protecs), 6 Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078805 | 7680490788058 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 31 Ago 2009 | 148.50
1 Set 2009 | 28 Feb 2010 | 280.20
1 Mar 2010 | 31 Mar 2010 | 273.30
1 Apr 2010 | 31 Dic 2010 | 226.70
1 Gen 2011 | 31 Ott 2012 | 226.90
1 Nov 2012 | 28 Feb 2019 | 156.00
1 Mar 2019 | 30 Nov 2021 | 143.65
1 Dic 2021 | 31 Dic 2023 | 126.55
1 Gen 2024 | 30 Giu 2024 | 126.70
1 Lug 2024 - 120.20
Eprex: Inj Lös 20000 IE/0.5ml (Protecs), Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078809 | 7680490788096 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 455.80
1 Mar 2010 | 31 Mar 2010 | 444.35
1 Apr 2010 | 31 Dic 2010 | 366.85
1 Gen 2011 | 31 Ott 2012 | 367.25
1 Nov 2012 | 28 Feb 2019 | 249.10
1 Mar 2019 | 30 Nov 2021 | 228.45
1 Dic 2021 | 31 Dic 2023 | 200.00
1 Gen 2024 | 30 Giu 2024 | 200.20
1 Lug 2024 - 190.35
Eprex: Inj Lös 3000 IE/0.3ml (Protecs), 6 Fertigspr 0.3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078806 | 7680490788065 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 411.90
1 Mar 2010 | 31 Mar 2010 | 401.55
1 Apr 2010 | 31 Dic 2010 | 331.80
1 Gen 2011 | 31 Ott 2012 | 332.15
1 Nov 2012 | 28 Feb 2019 | 225.85
1 Mar 2019 | 30 Nov 2021 | 207.25
1 Dic 2021 | 31 Dic 2023 | 181.65
1 Gen 2024 | 30 Giu 2024 | 181.80
1 Lug 2024 - 172.10
Eprex: Inj Lös 30000 E/0.75 ml (Protec), 4x Fertigspr 0.750 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078816 | 7680490788164 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 2123.10
1 Mar 2010 | 30 Giu 2010 | 2070.20
Eprex: Inj Lös 30000 IE/0.75ml (Protecs), Fertigspr 0.75 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078815 | 7680490788157 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 674.60
1 Mar 2010 | 31 Mar 2010 | 657.45
1 Apr 2010 | 31 Dic 2010 | 542.10
1 Gen 2011 | 31 Ott 2012 | 542.65
1 Nov 2012 | 28 Feb 2019 | 365.45
1 Mar 2019 | 30 Nov 2021 | 334.50
1 Dic 2021 | 31 Dic 2023 | 291.80
1 Gen 2024 | 30 Giu 2024 | 292.10
1 Lug 2024 - 277.35
Eprex: Inj Lös 4000 IE/0.4ml (Protecs), 6 Fertigspr 0.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078807 | 7680490788072 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 543.20
1 Mar 2010 | 31 Mar 2010 | 529.45
1 Apr 2010 | 31 Dic 2010 | 436.95
1 Gen 2011 | 31 Ott 2012 | 437.40
1 Nov 2012 | 28 Feb 2019 | 295.65
1 Mar 2019 | 30 Nov 2021 | 270.90
1 Dic 2021 | 31 Dic 2023 | 236.75
1 Gen 2024 | 30 Giu 2024 | 236.95
1 Lug 2024 - 223.95
Eprex: Inj Lös 40000 E/ml (Protecs), 4x Fertigspr 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078810 | 7680490788102 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 2748.85
1 Mar 2010 | 30 Giu 2010 | 2739.75
Eprex: Inj Lös 40000 E/ml (Protecs), Fertigspr 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078811 | 7680490788119 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 894.00
1 Mar 2010 | 31 Mar 2010 | 871.10
1 Apr 2010 | 31 Dic 2010 | 717.35
1 Gen 2011 | 31 Ott 2012 | 718.05
1 Nov 2012 | 28 Feb 2019 | 481.80
1 Mar 2019 | 30 Nov 2021 | 440.55
1 Dic 2021 | 31 Dic 2023 | 383.60
1 Gen 2024 | 30 Giu 2024 | 384.00
1 Lug 2024 - 364.30
Eprex: Inj Lös 5000 IE/0.5ml (Protecs), 6 Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49078812 | 7680490788126 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 675.45
1 Mar 2010 | 31 Mar 2010 | 658.25
1 Apr 2010 | 31 Dic 2010 | 542.10
1 Gen 2011 | 31 Ott 2012 | 542.65
1 Nov 2012 | 28 Feb 2019 | 365.45
1 Mar 2019 | 30 Nov 2021 | 334.50
1 Dic 2021 | 31 Dic 2023 | 291.80
1 Gen 2024 | 30 Giu 2024 | 292.10
1 Lug 2024 - 275.85
Eprex: Inj Lös 6000 IE/0.6ml (Protecs), 6 Fertigspr 0.600 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078813 | 7680490788133 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 806.60
1 Mar 2010 | 31 Mar 2010 | 785.95
1 Apr 2010 | 31 Dic 2010 | 647.25
1 Gen 2011 | 31 Ott 2012 | 647.90
1 Nov 2012 | 31 Lug 2018 | 435.25
Eprex: Inj Lös 8000 E/0.8ml (Protecs), 6 Fertigspr 0.800 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078814 | 7680490788140 | 15497
Valido dal | Valido al | Punti
17 Lug 2009 | 28 Feb 2010 | 1068.10
1 Mar 2010 | 31 Mar 2010 | 1040.65
1 Apr 2010 | 31 Dic 2010 | 857.55
1 Gen 2011 | 31 Ott 2012 | 858.40
1 Nov 2012 | 30 Apr 2016 | 574.90
Eprex: Injektionslösung 1000 E/0.5ml, 6 Fertigspritzen 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078242 << 49078129 | 7680490782421 | 15497
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 153.60
1 Set 2004 | 31 Mar 2006 | 153.80
1 Apr 2006 | 31 Ott 2009 | 148.50
Eprex: Injektionslösung 10000 E/ml, 6 Fertigspritzen 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078285 << 49078161 | 7680490782858 | 15497
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 1367.50
1 Set 2004 | 31 Mar 2006 | 1371.45
1 Apr 2006 | 31 Ott 2009 | 1321.00
Eprex: Injektionslösung 2000 E/0.5ml, 6 Fertigspritzen 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078250 << 49078137 | 7680490782506 | 15497
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 290.30
1 Set 2004 | 31 Mar 2006 | 290.75
1 Apr 2006 | 31 Ott 2009 | 280.20
Eprex: Injektionslösung 20000 E/0.5ml, Fertigspritze 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078579 << 49078679 | 7680490785798 | 15497
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Ago 2004 | 472.70
1 Set 2004 | 31 Mar 2006 | 473.40
1 Apr 2006 | 31 Ott 2009 | 455.80
Eprex: Injektionslösung 3000 E/0.3ml, 6 Fertigspritzen 0.300 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078269 | 7680490782698 | 15497
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 427.25
1 Set 2004 | 31 Mar 2006 | 427.70
1 Apr 2006 | 31 Ott 2009 | 411.90
Eprex: Injektionslösung 30000 E/0.75 ml, 4 Fertigspritzen 0.750 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078803 | 7680490788034 | 15497
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Ago 2008 | 2535.15
1 Set 2008 | 31 Ott 2009 | 2123.10
Eprex: Injektionslösung 30000 E/0.75 ml, Fertigspritze 0.750 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078781 | 7680490787815 | 15497
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Ott 2009 | 674.60
Eprex: Injektionslösung 4000 E/0.4ml, 6 Fertigspritzen 0.400 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078277 << 49078153 | 7680490782773 | 15497
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 563.60
1 Set 2004 | 31 Mar 2006 | 564.30
1 Apr 2006 | 31 Ott 2009 | 543.20
Eprex: Injektionslösung 40000 E/ml, 4 Fertigspritzen 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078382 | 7680490783824 | 15497
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Ago 2004 | 3409.40
1 Set 2004 | 31 Mar 2006 | 3413.00
1 Apr 2006 | 31 Ago 2008 | 3291.05
1 Set 2008 | 31 Ott 2009 | 2748.85
Eprex: Injektionslösung 40000 E/ml, Fertigspritze 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078609 | 7680490786092 | 15497
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ago 2004 | 927.25
1 Set 2004 | 31 Mar 2006 | 929.15
1 Apr 2006 | 31 Ott 2009 | 894.00
Eprex: Injektionslösung 5000 E/0.5ml, 6 Fertigspritzen 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078420 | 7680490784203 | 15497
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ago 2004 | 670.00
1 Set 2004 | 31 Mar 2006 | 701.85
1 Apr 2006 | 31 Ott 2009 | 675.45
Eprex: Injektionslösung 6000 E/0.6ml, 6 Fertigspritzen 0.600 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078455 | 7680490784555 | 15497
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ago 2004 | 836.35
1 Set 2004 | 31 Mar 2006 | 838.25
1 Apr 2006 | 31 Ott 2009 | 806.60
Eprex: Injektionslösung 8000 E/0.8ml, 6 Fertigspritzen 0.800 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49078536 | 7680490785361 | 15497
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ago 2004 | 1106.65
1 Set 2004 | 31 Mar 2006 | 1108.45
1 Apr 2006 | 31 Ott 2009 | 1068.10


  • Sezione: E
  • Epril mite

Epril mite: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55229008 | 7680552290086 | 17524
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2005 | 61.80
1 Set 2005 | 31 Mag 2006 | 54.20
1 Giu 2006 | 28 Feb 2010 | 49.95
1 Mar 2010 | 31 Dic 2010 | 49.05
1 Gen 2011 | 31 Ott 2012 | 49.10
1 Nov 2012 | 30 Nov 2019 | 35.10
1 Dic 2019 | 31 Dic 2023 | 34.30
1 Gen 2024 | 30 Giu 2024 | 34.35
1 Lug 2024 - 33.35
Epril mite: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55229006 | 7680552290062 | 17524
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2005 | 30.00
1 Set 2005 | 31 Mag 2006 | 20.65
1 Giu 2006 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Ott 2012 | 17.70
1 Nov 2012 | 30 Nov 2019 | 9.55
1 Dic 2019 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15


  • Sezione: E
  • Epril plus

Epril plus: Tabl 20/6 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56480003 | 7680564800037 | 18005
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Lug 2006 | 105.55
1 Ago 2006 | 28 Feb 2010 | 75.75
1 Mar 2010 | 31 Dic 2010 | 68.90
1 Gen 2011 | 31 Dic 2023 | 68.95
1 Gen 2024 | 30 Giu 2024 | 69.00
1 Lug 2024 - 66.20
Epril plus: Tabl 20/6 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56480001 | 7680564800013 | 18005
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Lug 2006 | 40.60
1 Ago 2006 | 28 Feb 2010 | 34.75
1 Mar 2010 | 31 Gen 2024 | 28.55


  • Sezione: E
  • Epril submite

Epril submite: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55229010 | 7680552290109 | 17524
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Mag 2006 | 18.10
1 Giu 2006 | 28 Feb 2010 | 14.95
1 Mar 2010 | 30 Giu 2011 | 14.75
1 Lug 2011 | 31 Ott 2012 | 9.85
1 Nov 2012 | 30 Nov 2019 | 7.35
1 Dic 2019 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20


  • Sezione: E
  • Epril

Epril: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55229004 | 7680552290048 | 17524
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2005 | 99.50
1 Set 2005 | 31 Mag 2006 | 79.90
1 Giu 2006 | 28 Feb 2010 | 72.90
1 Mar 2010 | 31 Dic 2010 | 71.40
1 Gen 2011 | 31 Dic 2011 | 71.50
1 Gen 2012 | 31 Ott 2012 | 70.20
1 Nov 2012 | 30 Nov 2019 | 47.15
1 Dic 2019 | 31 Dic 2023 | 45.85
1 Gen 2024 | 30 Giu 2024 | 45.90
1 Lug 2024 - 44.30
Epril: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55229002 | 7680552290024 | 17524
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2005 | 43.60
1 Set 2005 | 31 Mag 2006 | 39.85
1 Giu 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2012 | 29.45
1 Nov 2012 | 30 Nov 2019 | 18.05
1 Dic 2019 | 30 Giu 2024 | 17.60
1 Lug 2024 - 25.30
Epril: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55229014 | 7680552290147 | 17524
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 112.40
1 Mar 2010 | 31 Dic 2010 | 109.90
1 Gen 2011 | 31 Ott 2012 | 110.00
1 Nov 2012 | 30 Nov 2019 | 69.90
1 Dic 2019 | 31 Dic 2023 | 67.60
1 Gen 2024 | 30 Giu 2024 | 67.70
1 Lug 2024 - 64.95
Epril: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55229012 | 7680552290123 | 17524
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 48.10
1 Mar 2010 | 31 Ott 2012 | 47.30
1 Nov 2012 | 30 Nov 2019 | 34.10
1 Dic 2019 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45


  • Sezione: E
  • Eprotan Mepha plus

Eprotan Mepha plus: Lactabs, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58077002 | 7680580770024 | 18581
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 48.75
1 Mar 2010 | 31 Dic 2010 | 47.90
1 Gen 2011 | 31 Mar 2012 | 47.95
1 Apr 2012 | 31 Ott 2012 | 46.25
1 Nov 2012 | 30 Nov 2019 | 43.50
1 Dic 2019 | 31 Mag 2022 | 36.75
Eprotan Mepha plus: Lactabs, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58077004 | 7680580770048 | 18581
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 112.95
1 Mar 2010 | 31 Dic 2010 | 110.45
1 Gen 2011 | 31 Ott 2012 | 110.55
1 Nov 2012 | 30 Nov 2019 | 104.85
1 Dic 2019 | 31 Mag 2022 | 82.75


  • Sezione: E
  • Eprotan Mepha

Eprotan Mepha: Lactabs 600 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58076001 | 7680580760018 | 18578
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 48.75
1 Mar 2010 | 31 Dic 2010 | 47.90
1 Gen 2011 | 29 Feb 2012 | 47.95
1 Mar 2012 | 31 Ott 2012 | 46.25
1 Nov 2012 | 30 Nov 2019 | 42.55
1 Dic 2019 | 31 Mag 2022 | 40.90
Eprotan Mepha: Lactabs 600 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58076003 | 7680580760032 | 18578
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 112.95
1 Mar 2010 | 31 Dic 2010 | 110.45
1 Gen 2011 | 31 Ott 2012 | 110.55
1 Nov 2012 | 30 Nov 2019 | 101.80
1 Dic 2019 | 31 Mag 2022 | 96.40


  • Sezione: E
  • Equasym XR

Equasym XR: Ret Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57295006 | 7680572950069 | 19948
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2021 | 44.40
1 Dic 2021 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.20
Equasym XR: Ret Kaps 10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57295019 | 7680572950199 | 19948
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2021 | 65.70
1 Dic 2021 | 31 Dic 2023 | 59.65
1 Gen 2024 | 30 Giu 2024 | 59.75
1 Lug 2024 - 57.40
Equasym XR: Ret Kaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57295012 | 7680572950120 | 19948
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2021 | 55.70
1 Dic 2021 | 31 Dic 2023 | 50.90
1 Gen 2024 | 30 Giu 2024 | 50.95
1 Lug 2024 - 48.90
Equasym XR: Ret Kaps 20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57295020 | 7680572950205 | 19948
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2021 | 85.60
1 Dic 2021 | 31 Dic 2023 | 77.15
1 Gen 2024 | 30 Giu 2024 | 77.20
1 Lug 2024 - 73.95
Equasym XR: Ret Kaps 30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57295018 | 7680572950182 | 19948
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2021 | 67.25
1 Dic 2021 | 31 Dic 2023 | 61.05
1 Gen 2024 | 30 Giu 2024 | 61.10
1 Lug 2024 - 58.45
Equasym XR: Ret Kaps 30 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57295021 | 7680572950212 | 19948
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2021 | 105.90
1 Dic 2021 | 31 Dic 2023 | 95.00
1 Gen 2024 | 30 Giu 2024 | 95.05
1 Lug 2024 - 90.85


  • Sezione: E
  • Erbitux

Erbitux: Inf Lös 100 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56072003 | 7680560720032 | 17996
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Dic 2010 | 357.90
1 Gen 2011 | 31 Mar 2011 | 358.20
1 Apr 2011 | 31 Ott 2014 | 334.40
1 Nov 2014 | 31 Gen 2018 | 326.80
1 Feb 2018 | 31 Mag 2021 | 272.55
1 Giu 2021 | 31 Dic 2023 | 232.00
1 Gen 2024 | 29 Feb 2024 | 232.25
1 Mar 2024 | 30 Giu 2024 | 231.80
1 Lug 2024 - 220.30
Erbitux: Inf Lös 500 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56072002 | 7680560720025 | 17996
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Gen 2018 | 1544.30
1 Feb 2018 | 31 Mag 2021 | 1285.10
1 Giu 2021 | 31 Dic 2023 | 1091.40
1 Gen 2024 | 29 Feb 2024 | 1092.45
1 Mar 2024 | 30 Giu 2024 | 1090.40
1 Lug 2024 - 1035.65
Erbitux: Infusionslösung, Vial 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56072001 | 7680560720018 | 17996
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Ago 2004 | 330.80
1 Set 2004 | 30 Nov 2006 | 331.25
1 Dic 2006 | 31 Dic 2006 | 381.95
1 Gen 2007 | 31 Mar 2009 | 357.90


  • Sezione: E
  • Erelzi SensoReady

Erelzi SensoReady: Inj Lös 50 mg/ml, 2 Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66176002 | 7680661760029 | 20751
Valido dal | Valido al | Punti
1 Lug 2018 | 31 Lug 2018 | 711.30
1 Ago 2018 | 31 Dic 2023 | 505.90
1 Gen 2024 | 31 Gen 2024 | 506.40
1 Feb 2024 | 30 Giu 2024 | 440.00
1 Lug 2024 - 417.30


  • Sezione: E
  • Erelzi

Erelzi: Inj Lös 25 mg/0.5ml, 4 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66175003 | 7680661750037 | 20750
Valido dal | Valido al | Punti
1 Lug 2018 | 31 Lug 2018 | 725.50
1 Ago 2018 | 31 Dic 2023 | 515.85
1 Gen 2024 | 31 Gen 2024 | 516.40
1 Feb 2024 | 30 Giu 2024 | 440.00
1 Lug 2024 - 417.30
Erelzi: Inj Lös 50 mg/ml, 2 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66175006 | 7680661750068 | 20750
Valido dal | Valido al | Punti
1 Lug 2018 | 31 Lug 2018 | 711.30
1 Ago 2018 | 31 Dic 2023 | 505.90
1 Gen 2024 | 31 Gen 2024 | 506.40
1 Feb 2024 | 30 Giu 2024 | 440.00
1 Lug 2024 - 417.30


  • Sezione: E
  • Ergohydrin Retard

Ergohydrin Retard: Kapseln 4.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43408046 | 7680434080460 | 14915
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2006 | 38.25
1 Set 2006 | 31 Mar 2009 | 26.40
Ergohydrin Retard: Kapseln 4.500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43408054 | 7680434080545 | 14915
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2006 | 63.85
1 Set 2006 | 31 Mar 2009 | 47.10


  • Sezione: E
  • Ergohydrin

Ergohydrin: Tabletten 1.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39514036 | 7680395140364 | 12705
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 39.35
Ergohydrin: Tabletten 1.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39514028 | 7680395140289 | 12705
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 13.80
Ergohydrin: Tropfen, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39515016 | 7680395150165 | 14023
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Mar 2010 | 7.45
Ergohydrin: Tropfen, 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39515040 | 7680395150400 | 14023
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Mar 2010 | 16.75


  • Sezione: E
  • Ergotonin

Ergotonin: Tabletten 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39516020 | 7680395160201 | 12706
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 45.30
Ergotonin: Tabletten 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39516012 | 7680395160126 | 12706
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 17.95
Ergotonin: Tropfen, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39454068 | 7680394540684 | 14024
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Mar 2010 | 8.05
Ergotonin: Tropfen, 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39454033 | 7680394540332 | 14024
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Mar 2010 | 17.50


  • Sezione: E
  • Erios 500

Erios 500: Lactabs 500 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35917047 | 7680359170475 | 12651
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 26.60
1 Mar 2010 | 31 Mar 2011 | 26.25
Erios 500: Lactabs 500 mg, 18 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35917055 | 7680359170550 | 12651
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Lug 2006 | 36.25
1 Ago 2006 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Mar 2011 | 28.70


  • Sezione: E
  • Erios Susp.

Erios Susp.: 120 ml Susp. 40 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35125086 | 7680351250861 | 14072
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Apr 2008 | 23.20
Erios Susp.: 60 ml Susp. pro infant. 40 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35125078 | 7680351250786 | 14072
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2004 | 13.50


  • Sezione: E
  • Erios

Erios: 12 Sach. Pulv. 1000 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48308074 | 7680483080749 | 15266
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 44.25
Erios: 12 Sach. Pulv. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48308015 | 7680483080589 | 15266
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 26.60
Erios: 18 Sach. Pulv. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48308066 | 7680483080664 | 15266
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 38.25
Erios: 20 Lactabs 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35917039 | 7680359170390 | 12651
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2004 | 26.45


  • Sezione: E
  • Erivedge

Erivedge: Kaps 150 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62497001 | 7680624970014 | 20038
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Set 2016 | 7937.60
1 Ott 2016 | 30 Set 2017 | 6052.00
1 Ott 2017 | 30 Set 2020 | 5892.95
1 Ott 2020 | 30 Apr 2022 | 5640.00
1 Mag 2022 | 30 Nov 2023 | 5454.20
1 Dic 2023 | 31 Dic 2023 | 5250.30
1 Gen 2024 | 30 Giu 2024 | 5255.45
1 Lug 2024 - 5317.00


  • Sezione: E
  • Erleada

Erleada: Filmtabl 240 mg, 2 Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67072002 | 7680670720021 | 20901
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 3330.70
1 Lug 2024 - 3285.95
Erleada: Filmtabl 60 mg, 4 Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67072001 | 7680670720014 | 20901
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Ott 2022 | 3467.35
1 Nov 2022 | 31 Dic 2023 | 3327.45
1 Gen 2024 | 30 Giu 2024 | 3330.70
1 Lug 2024 - 3285.95


  • Sezione: E
  • Erlotinib Sandoz

Erlotinib Sandoz: Filmtabl 100 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67012002 | 7680670120029 | 21045
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Giu 2023 | 1740.45
Erlotinib Sandoz: Filmtabl 150 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67012003 | 7680670120036 | 21045
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Giu 2023 | 2060.25


  • Sezione: E
  • Ervevax

Ervevax: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000508 | 7681900508013 | 16705
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2004 | 21.10


  • Sezione: E
  • Eryaknen 2

Eryaknen 2: Gel 20 mg, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48675034 | 7680486750342 | 16093
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Dic 2010 | 15.30
1 Gen 2011 | 31 Ott 2014 | 14.95
1 Nov 2014 | 31 Dic 2015 | 9.60


  • Sezione: E
  • Eryaknen 4

Eryaknen 4: Gel 40 mg, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48675042 | 7680486750427 | 16093
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Dic 2010 | 16.05
1 Gen 2011 | 31 Ott 2014 | 15.70
1 Nov 2014 | 31 Dic 2015 | 14.35


  • Sezione: E
  • Eryderm Topical Lösung

Eryderm Topical Lösung: Lösung mit Applikator, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44689014 | 7680446890149 | 14316
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 26.95
1 Set 2004 | 30 Set 2006 | 27.00
1 Ott 2006 | 31 Gen 2010 | 27.05


  • Sezione: E
  • Erythrocin ES 500

Erythrocin ES 500: Filmtabl 500 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47322057 | 7680473220575 | 18770
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 30.35
1 Set 2004 | 30 Giu 2006 | 28.35
1 Feb 2008 | 28 Feb 2010 | 26.60
1 Mar 2010 | 31 Ott 2011 | 26.25
1 Nov 2011 | 31 Ott 2014 | 14.75
1 Nov 2014 | 31 Dic 2019 | 14.40
Erythrocin ES 500: Filmtabl 500 mg, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47322030 | 7680473220308 | 18770
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 44.90
1 Set 2004 | 30 Giu 2006 | 45.00
1 Feb 2008 | 28 Feb 2010 | 35.75
1 Mar 2010 | 31 Ott 2011 | 35.25
1 Nov 2011 | 31 Ott 2014 | 17.00
1 Nov 2014 | 31 Dic 2019 | 16.55


  • Sezione: E
  • Erythrocin

Erythrocin: Gran 1000 mg, Btl 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41996048 | 7680419960480 | 18769
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 47.40
1 Set 2004 | 30 Giu 2006 | 47.50
1 Feb 2008 | 28 Feb 2010 | 40.15
1 Mar 2010 | 31 Ott 2011 | 39.55
1 Nov 2011 | 31 Ott 2014 | 20.30
1 Nov 2014 | 29 Feb 2020 | 19.65
Erythrocin: Gran 500 mg, Btl 18 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41996021 | 7680419960213 | 18769
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 40.75
1 Set 2004 | 30 Giu 2006 | 40.80
1 Feb 2008 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Ott 2011 | 28.70
1 Nov 2011 | 31 Ott 2014 | 16.75
1 Nov 2014 | 29 Feb 2020 | 16.30
Erythrocin: Pulv. gran. pro infant. (Gran. zur Herstellung von 120 ml Susp. = 4,8 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29298033 | 7680292980339 | 10037
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 27.25
1 Set 2004 | 31 Ott 2005 | 27.30
Erythrocin: Pulv. gran. pro infant. (Gran. zur Herstellung von 120 ml Susp. = 9,6 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29298041 | 7680292980414 | 10037
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 40.75
1 Set 2004 | 30 Nov 2005 | 40.80


  • Sezione: E
  • Erytran 500

Erytran 500: 18 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45160017 | 7680451600177 | 14246
Valido dal | Valido al | Punti
1 Gen 1983 | 28 Feb 2005 | 33.90


  • Sezione: E
  • Esbriet

Esbriet: Filmtabl 267 mg, Ds 180 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66422004 | 7680664220049 | 20445
Valido dal | Valido al | Punti
1 Gen 2018 | 28 Feb 2021 | 2176.80
Esbriet: Filmtabl 267 mg, Fl 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66422003 | 7680664220032 | 20445
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 1119.15
1 Dic 2020 | 30 Nov 2023 | 1029.70
1 Dic 2023 | 31 Dic 2023 | 918.35
1 Gen 2024 | 30 Giu 2024 | 919.25
1 Lug 2024 - 870.90
Esbriet: Filmtabl 801 mg, Fl 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66422007 | 7680664220070 | 20445
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 3211.35
1 Dic 2020 | 30 Nov 2023 | 2960.50
1 Dic 2023 | 31 Dic 2023 | 2646.55
1 Gen 2024 | 30 Giu 2024 | 2649.15
1 Lug 2024 - 2579.80
Esbriet: Kaps 267 mg, Fl 270 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65782001 | 7680657820010 | 20445
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Giu 2017 | 3220.70
1 Lug 2017 | 28 Feb 2021 | 3211.35


  • Sezione: E
  • Escamox

Escamox: 10 Compr. 1000 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56231006 | 7680562310064 | 17840
Valido dal | Valido al | Punti
1 Mar 2003 | 30 Set 2006 | 19.95
1 Ott 2006 | 30 Giu 2008 | 20.45
Escamox: 16 Compr. 375 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56231002 | 7680562310026 | 17840
Valido dal | Valido al | Punti
1 Mar 2003 | 30 Set 2006 | 14.10
1 Ott 2006 | 30 Giu 2008 | 14.35
Escamox: 20 Compr. 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56231004 | 7680562310040 | 17840
Valido dal | Valido al | Punti
1 Mar 2003 | 30 Set 2006 | 35.25
1 Ott 2006 | 30 Giu 2008 | 36.00
Escamox: 80 ml Susp. 50 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56232001 | 7680562320018 | 17841
Valido dal | Valido al | Punti
1 Mar 2003 | 30 Set 2006 | 14.10
1 Ott 2006 | 30 Giu 2008 | 14.50


  • Sezione: E
  • Escitalopram Actavis

Escitalopram Actavis: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62608006 | 7680626080063 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 54.15
Escitalopram Actavis: Filmtabl 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62608003 | 7680626080032 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 14.95
Escitalopram Actavis: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62608004 | 7680626080049 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 24.95
Escitalopram Actavis: Filmtabl 10 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62608011 | 7680626080117 | 20235
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Gen 2018 | 54.15
Escitalopram Actavis: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62608010 | 7680626080100 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 94.35
Escitalopram Actavis: Filmtabl 20 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62608012 | 7680626080124 | 20235
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Gen 2018 | 94.35


  • Sezione: E
  • Escitalopram Axapharm

Escitalopram Axapharm: Filmtabl 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63238001 | 7680632380010 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Giu 2018 | 14.65
Escitalopram Axapharm: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63238002 | 7680632380027 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 28 Feb 2018 | 19.50
Escitalopram Axapharm: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63238003 | 7680632380034 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 28 Feb 2018 | 53.30
Escitalopram Axapharm: Filmtabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63238007 | 7680632380072 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Escitalopram Axapharm: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63238008 | 7680632380089 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Escitalopram Axapharm: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63238009 | 7680632380096 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 53.30
1 Gen 2024 | 30 Giu 2024 | 53.35
1 Lug 2024 - 51.35
Escitalopram Axapharm: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63238004 | 7680632380041 | 20258
Valido dal | Valido al | Punti
1 Set 2015 | 30 Giu 2018 | 19.50
Escitalopram Axapharm: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63238006 | 7680632380065 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 28 Feb 2018 | 91.95
Escitalopram Axapharm: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63238010 | 7680632380102 | 20258
Valido dal | Valido al | Punti
1 Set 2015 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Escitalopram Axapharm: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63238012 | 7680632380126 | 20258
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 91.95
1 Gen 2024 | 30 Giu 2024 | 92.05
1 Lug 2024 - 87.95


  • Sezione: E
  • Escitalopram Helvepharm

Escitalopram Helvepharm: Filmtabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62960004 | 7680629600046 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 9.20
1 Feb 2018 | 30 Nov 2019 | 9.15
1 Dic 2019 | 31 Mag 2023 | 8.85
Escitalopram Helvepharm: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62960006 | 7680629600060 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 58.20
1 Feb 2018 | 30 Nov 2019 | 57.75
1 Dic 2019 | 31 Mag 2023 | 55.45
Escitalopram Helvepharm: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62960005 | 7680629600053 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 25.75
1 Feb 2018 | 30 Nov 2019 | 25.60
1 Dic 2019 | 31 Mag 2023 | 20.75
Escitalopram Helvepharm: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62960013 | 7680629600138 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Gen 2018 | 102.00
1 Feb 2018 | 30 Nov 2019 | 101.10
1 Dic 2019 | 30 Nov 2021 | 96.40
1 Dic 2021 | 31 Mag 2023 | 95.75


  • Sezione: E
  • Escitalopram NOBEL

Escitalopram NOBEL: Filmtabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67544001 | 7680675440016 | 21089
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Escitalopram NOBEL: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67544002 | 7680675440023 | 21089
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Escitalopram NOBEL: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67544003 | 7680675440030 | 21089
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 52.60
1 Gen 2024 | 30 Giu 2024 | 52.65
1 Lug 2024 - 50.75
Escitalopram NOBEL: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67544004 | 7680675440047 | 21089
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Escitalopram NOBEL: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67544006 | 7680675440061 | 21089
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 89.50
1 Gen 2024 | 30 Giu 2024 | 89.60
1 Lug 2024 - 85.75


  • Sezione: E
  • Escitalopram Sandoz

Escitalopram Sandoz: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62641004 | 7680626410044 | 20211
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Escitalopram Sandoz: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62641005 | 7680626410051 | 20211
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Escitalopram Sandoz: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62641007 | 7680626410075 | 20211
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 53.30
1 Gen 2024 | 30 Giu 2024 | 53.35
1 Lug 2024 - 51.35
Escitalopram Sandoz: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62641011 | 7680626410112 | 20211
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Escitalopram Sandoz: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62641014 | 7680626410143 | 20211
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 91.95
1 Gen 2024 | 30 Giu 2024 | 92.05
1 Lug 2024 - 87.95
Escitalopram Sandoz: Schmelztabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65995001 | 7680659950012 | 20949
Valido dal | Valido al | Punti
1 Ago 2019 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Escitalopram Sandoz: Schmelztabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65995002 | 7680659950029 | 20949
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.85
Escitalopram Sandoz: Schmelztabl 10 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65995003 | 7680659950036 | 20949
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.80
Escitalopram Sandoz: Schmelztabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65995004 | 7680659950043 | 20949
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.80
Escitalopram Sandoz: Schmelztabl 20 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65995005 | 7680659950050 | 20949
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 61.55
1 Gen 2024 | 30 Giu 2024 | 61.65
1 Lug 2024 - 59.20
Escitalopram Sandoz: Tropfen 20 mg/ml, Fl 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65625001 | 7680656250016 | 20383
Valido dal | Valido al | Punti
1 Lug 2015 | 31 Dic 2023 | 18.90
1 Gen 2024 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.55


  • Sezione: E
  • Escitalopram Spirig HC

Escitalopram Spirig HC: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63059001 | 7680630590015 | 20234
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2014 | 15.35
1 Lug 2014 | 31 Dic 2023 | 14.60
1 Gen 2024 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Escitalopram Spirig HC: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63059002 | 7680630590022 | 20234
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2014 | 20.75
1 Lug 2014 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Escitalopram Spirig HC: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63059003 | 7680630590039 | 20234
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2014 | 57.40
1 Lug 2014 | 31 Dic 2023 | 53.20
1 Gen 2024 | 30 Giu 2024 | 53.25
1 Lug 2024 - 51.25
Escitalopram Spirig HC: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63059005 | 7680630590053 | 20234
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2014 | 100.35
1 Lug 2014 | 31 Dic 2023 | 91.75
1 Gen 2024 | 30 Giu 2024 | 91.85
1 Lug 2024 - 87.75


  • Sezione: E
  • Escitalopram Viatris

Escitalopram Viatris: Filmtabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68650001 | 7680686500013 | 21419
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Escitalopram Viatris: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68650002 | 7680686500020 | 21419
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Escitalopram Viatris: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68650003 | 7680686500037 | 21419
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 52.60
1 Gen 2024 | 30 Giu 2024 | 52.65
1 Lug 2024 - 50.75
Escitalopram Viatris: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68650006 | 7680686500068 | 21419
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 89.50
1 Gen 2024 | 30 Giu 2024 | 89.60
1 Lug 2024 - 85.75


  • Sezione: E
  • Escitalopram Zentiva

Escitalopram Zentiva: Filmtabl 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62960015 | 7680629600152 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.80
Escitalopram Zentiva: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62960017 | 7680629600176 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 55.45
1 Gen 2024 | 30 Giu 2024 | 55.50
1 Lug 2024 - 53.30
Escitalopram Zentiva: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62960016 | 7680629600169 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 20.75
1 Gen 2024 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.25
Escitalopram Zentiva: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62960018 | 7680629600183 | 20231
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 95.75
1 Gen 2024 | 30 Giu 2024 | 95.85
1 Lug 2024 - 91.35
Escitalopram Zentiva: Filmtabl 20 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62960019 | 7680629600190 | 20231
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 28.15
1 Gen 2024 | 30 Giu 2024 | 28.20
1 Lug 2024 - 31.45


  • Sezione: E
  • Escitalopram-Mepha Teva

Escitalopram-Mepha Teva: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62608016 | 7680626080162 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 54.15
1 Gen 2024 | 30 Giu 2024 | 54.20
1 Lug 2024 - 52.15
Escitalopram-Mepha Teva: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62608013 | 7680626080131 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.60
Escitalopram-Mepha Teva: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62608014 | 7680626080148 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.30
Escitalopram-Mepha Teva: Filmtabl 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62608017 | 7680626080179 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 54.15
1 Gen 2024 | 30 Giu 2024 | 54.20
1 Lug 2024 - 52.15
Escitalopram-Mepha Teva: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62608019 | 7680626080193 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 94.35
1 Gen 2024 | 30 Giu 2024 | 94.45
1 Lug 2024 - 90.10
Escitalopram-Mepha Teva: Filmtabl 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62608020 | 7680626080209 | 20235
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 94.35
1 Gen 2024 | 30 Giu 2024 | 94.45
1 Lug 2024 - 90.10


  • Sezione: E
  • Escitalopram-Mepha

Escitalopram-Mepha: Lactabs 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62787004 | 7680627870045 | 20236
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Escitalopram-Mepha: Lactabs 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62787005 | 7680627870052 | 20236
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Escitalopram-Mepha: Lactabs 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62787006 | 7680627870069 | 20236
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 53.30
1 Gen 2024 | 30 Giu 2024 | 53.35
1 Lug 2024 - 51.35
Escitalopram-Mepha: Lactabs 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62787010 | 7680627870106 | 20236
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Escitalopram-Mepha: Lactabs 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62787012 | 7680627870120 | 20236
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 91.95
1 Gen 2024 | 30 Giu 2024 | 92.05
1 Lug 2024 - 87.95
Escitalopram-Mepha: Tropfen 20 mg/ml, 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65460001 | 7680654600011 | 20365
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Dic 2023 | 18.90
1 Gen 2024 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.55


  • Sezione: E
  • Escitax

Escitax: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66357001 | 7680663570015 | 20799
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.35
Escitax: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66357002 | 7680663570022 | 20799
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2024 | 17.65
1 Lug 2024 - 25.45
Escitax: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66357003 | 7680663570039 | 20799
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 47.15
1 Gen 2024 | 30 Giu 2024 | 47.20
1 Lug 2024 - 45.85
Escitax: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66357004 | 7680663570046 | 20799
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 79.35
1 Gen 2024 | 30 Giu 2024 | 79.45
1 Lug 2024 - 76.70


  • Sezione: E
  • Escodaron 100

Escodaron 100: Tabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55661002 | 7680556610026 | 17623
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2006 | 35.40
1 Lug 2006 | 28 Feb 2010 | 28.50
1 Mar 2010 | 31 Mag 2016 | 28.10


  • Sezione: E
  • Escodaron 200

Escodaron 200: Tabl 200 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55661004 | 7680556610040 | 17623
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2006 | 21.85
1 Lug 2006 | 28 Feb 2010 | 19.55
1 Mar 2010 | 30 Nov 2019 | 19.25
1 Dic 2019 | 31 Mag 2021 | 17.05
Escodaron 200: Tabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55661006 | 7680556610064 | 17623
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2006 | 47.85
1 Lug 2006 | 28 Feb 2010 | 39.70
1 Mar 2010 | 31 Dic 2010 | 39.10
1 Gen 2011 | 30 Nov 2019 | 39.15
1 Dic 2019 | 31 Mag 2021 | 34.60


  • Sezione: E
  • Escogripp ohne Codein

Escogripp ohne Codein: 10 Obd.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
36987065 | 7680369870655 | 13448
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ott 2006 | 2.45


  • Sezione: E
  • Esconitro

Esconitro: 100 Depocaps 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400128 | 7680544001287 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 26.55
Esconitro: 100 Depocaps 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400144 | 7680544001447 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 37.90
Esconitro: 100 Depocaps 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400160 | 7680544001607 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 46.55
Esconitro: 100 Depocaps 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400187 | 7680544001874 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 48.80
Esconitro: 20 Depocaps 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400101 | 7680544001010 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 7.25
Esconitro: 20 Depocaps 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400136 | 7680544001362 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 12.15
Esconitro: 20 Depocaps 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400152 | 7680544001522 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 13.65
Esconitro: 20 Depocaps 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54400179 | 7680544001799 | 17694
Valido dal | Valido al | Punti
1 Feb 2002 | 31 Mar 2004 | 16.80


  • Sezione: E
  • Escophyllin

Escophyllin: 5 Amp. i.v. 10 ml 24 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32556019 | 7680325560194 | 13452
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2006 | 8.05


  • Sezione: E
  • Escoprim Forte

Escoprim Forte: Tabl 960 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44673053 | 7680446730537 | 14346
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 11.20
1 Mar 2010 | 31 Dic 2012 | 6.95
Escoprim Forte: Tabletten 960 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44673061 | 7680446730612 | 14346
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Mar 2010 | 17.85


  • Sezione: E
  • Escoprim

Escoprim: 100 Compr. (400+80 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44673029 | 7680446730292 | 14346
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Apr 2008 | 48.05
Escoprim: Sirup Inf, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44672014 | 7680446720149 | 14347
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Mar 2010 | 7.70
Escoprim: Tabl Erw, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44673010 | 7680446730100 | 14346
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 11.45
1 Mar 2010 | 31 Dic 2012 | 7.00


  • Sezione: E
  • Escoretic Forte

Escoretic Forte: Tabl 5/50, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54674058 | 7680546740580 | 17211
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2008 | 31.90
1 Dic 2008 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Lug 2011 | 19.15
Escoretic Forte: Tabl 5/50, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54674031 | 7680546740313 | 17211
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2008 | 8.80
1 Dic 2008 | 28 Feb 2010 | 6.45
1 Mar 2010 | 31 Lug 2011 | 6.40


  • Sezione: E
  • Escoretic Mite

Escoretic Mite: Tabl 2.5/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54674023 | 7680546740238 | 17211
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2008 | 18.75
1 Dic 2008 | 28 Feb 2010 | 14.55
1 Mar 2010 | 31 Lug 2011 | 14.40
Escoretic Mite: Tabl 2.5/25, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54674015 | 7680546740153 | 17211
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2008 | 5.30
1 Dic 2008 | 28 Feb 2010 | 6.35
1 Mar 2010 | 31 Lug 2011 | 6.30


  • Sezione: E
  • Escotussin

Escotussin: Tropfen, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30157036 | 7680301570360 | 11141
Valido dal | Valido al | Punti
15 Mar 1969 | 30 Apr 2019 | 5.75
1 Mag 2019 | 31 Ago 2021 | 7.70


  • Sezione: E
  • Escozem

Escozem: 100 Compr. retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680544440529 17696
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Gen 2005 | 43.40
Escozem: 100 Opticaps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54443072 | 7680544430728 | 16795
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Gen 2005 | 28.45
Escozem: 100 Opticaps. 90 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54443099 | 7680544430995 | 17695
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Gen 2005 | 38.70
Escozem: 20 Opticaps. 90 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54443080 | 7680544430803 | 17695
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Gen 2005 | 14.10
Escozem: 30 Compr. retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680544440444 17696
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Gen 2005 | 17.65
Escozem: 50 Opticaps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54443064 | 7680544430643 | 17695
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Gen 2005 | 17.65


  • Sezione: E
  • Esidrex

Esidrex: 20 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24958035 | 7680249580353 | 8511
Valido dal | Valido al | Punti
1 Gen 1959 | 31 Mar 2003 | 10.35
Esidrex: Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24958043 | 7680249580438 | 8511
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Giu 2006 | 35.30
1 Lug 2006 | 28 Feb 2010 | 26.60
1 Mar 2010 | 31 Dic 2010 | 20.05
1 Gen 2011 | 31 Ott 2013 | 19.35
1 Nov 2013 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55


  • Sezione: E
  • Esmya

Esmya: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62653001 | 7680626530018 | 20113
Valido dal | Valido al | Punti
1 Dic 2013 | 28 Feb 2017 | 194.30
1 Mar 2017 | 30 Giu 2021 | 184.50


  • Sezione: E
  • Esomep i.v.

Esomep i.v.: Trockensub 40 mg, Amp 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60576001 | 7680605760016 | 19414
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Set 2013 | 16.40
1 Ott 2013 | 31 Dic 2023 | 8.75
1 Gen 2024 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.65


  • Sezione: E
  • Esomep MUPS

Esomep MUPS: Tabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574001 | 7680605740018 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 34.95
1 Gen 2011 | 30 Nov 2012 | 35.00
1 Dic 2012 | 31 Dic 2014 | 20.05
1 Gen 2015 | 31 Gen 2018 | 16.90
1 Feb 2018 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Esomep MUPS: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574002 | 7680605740025 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2012 | 53.10
1 Dic 2012 | 31 Dic 2014 | 39.85
1 Gen 2015 | 31 Gen 2018 | 29.45
1 Feb 2018 | 31 Dic 2023 | 27.00
1 Gen 2024 | 30 Giu 2024 | 27.05
1 Lug 2024 - 30.25
Esomep MUPS: Tabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574003 | 7680605740032 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 81.00
1 Gen 2011 | 30 Nov 2012 | 81.10
1 Dic 2012 | 31 Dic 2014 | 57.65
1 Gen 2015 | 31 Gen 2018 | 46.65
1 Feb 2018 | 31 Dic 2023 | 42.30
1 Gen 2024 | 30 Giu 2024 | 42.35
1 Lug 2024 - 40.75
Esomep MUPS: Tabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574004 | 7680605740049 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 126.85
1 Gen 2011 | 30 Nov 2012 | 127.00
1 Dic 2012 | 31 Mag 2014 | 86.90
1 Giu 2014 | 31 Dic 2014 | 85.95
1 Gen 2015 | 31 Ott 2015 | 67.35
1 Nov 2015 | 31 Ago 2016 | 62.55
1 Set 2016 | 31 Gen 2018 | 60.15
1 Feb 2018 | 31 Dic 2023 | 53.90
1 Gen 2024 | 30 Giu 2024 | 53.95
1 Lug 2024 - 51.90
Esomep MUPS: Tabl 40 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574006 | 7680605740063 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2012 | 37.25
1 Dic 2012 | 31 Dic 2014 | 25.50
1 Gen 2015 | 31 Gen 2018 | 17.85
1 Feb 2018 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.10
Esomep MUPS: Tabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574007 | 7680605740070 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 56.70
1 Gen 2011 | 30 Nov 2012 | 56.75
1 Dic 2012 | 31 Dic 2014 | 41.85
1 Gen 2015 | 31 Gen 2018 | 35.00
1 Feb 2018 | 31 Dic 2023 | 28.40
1 Gen 2024 | 30 Giu 2024 | 28.45
1 Lug 2024 - 31.55
Esomep MUPS: Tabl 40 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574008 | 7680605740087 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 94.95
1 Gen 2011 | 30 Nov 2012 | 95.05
1 Dic 2012 | 31 Dic 2014 | 66.05
1 Gen 2015 | 31 Gen 2018 | 52.65
1 Feb 2018 | 31 Dic 2023 | 47.80
1 Gen 2024 | 30 Giu 2024 | 47.85
1 Lug 2024 - 45.95
Esomep MUPS: Tabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60574009 | 7680605740094 | 19280
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 152.35
1 Gen 2011 | 30 Nov 2012 | 152.50
1 Dic 2012 | 31 Mag 2014 | 102.35
1 Giu 2014 | 31 Dic 2014 | 101.25
1 Gen 2015 | 31 Ott 2015 | 78.35
1 Nov 2015 | 31 Ago 2016 | 72.15
1 Set 2016 | 31 Gen 2018 | 69.05
1 Feb 2018 | 31 Dic 2023 | 62.05
1 Gen 2024 | 30 Giu 2024 | 62.10
1 Lug 2024 - 59.65


  • Sezione: E
  • Esomeprazol Actavis

Esomeprazol Actavis: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075001 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 17.35
Esomeprazol Actavis: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075002 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 34.55
Esomeprazol Actavis: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075003 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 48.30
Esomeprazol Actavis: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075004 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 70.95
Esomeprazol Actavis: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075005 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 18.50
Esomeprazol Actavis: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075006 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 36.30
Esomeprazol Actavis: Filmtabl 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075007 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 55.20
Esomeprazol Actavis: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63075008 - 20100
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2014 | 83.55


  • Sezione: E
  • Esomeprazol Axapharm

Esomeprazol Axapharm: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553004 | 7680655530041 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Dic 2023 | 51.20
1 Gen 2024 | 30 Giu 2024 | 51.25
1 Lug 2024 - 49.50
Esomeprazol Axapharm: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553001 << 62177001 | 7680655530010 << 7680621770013 | 20348
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 17.35
1 Giu 2014 | 28 Feb 2015 | 14.90
1 Mar 2015 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.35
Esomeprazol Axapharm: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62177002 | 7680621770020 | 19944
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 34.55
1 Giu 2014 | 31 Mag 2015 | 25.50
Esomeprazol Axapharm: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553002 | 7680655530027 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.40
Esomeprazol Axapharm: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62177003 | 7680621770037 | 19944
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 48.30
1 Giu 2014 | 31 Mag 2015 | 39.65
Esomeprazol Axapharm: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553003 | 7680655530034 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Dic 2023 | 38.10
1 Gen 2024 | 30 Giu 2024 | 38.15
1 Lug 2024 - 37.05
Esomeprazol Axapharm: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62177004 | 7680621770044 | 19944
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 70.95
1 Giu 2014 | 31 Mag 2015 | 56.15
Esomeprazol Axapharm: Filmtabl 20 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65553005 | 7680655530058 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Ott 2018 | 51.20
Esomeprazol Axapharm: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553009 | 7680655530096 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Dic 2023 | 58.75
1 Gen 2024 | 30 Giu 2024 | 58.80
1 Lug 2024 - 56.70
Esomeprazol Axapharm: Filmtabl 40 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553006 << 62177005 | 7680655530065 << 7680621770051 | 20348
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 18.50
1 Giu 2014 | 28 Feb 2015 | 15.70
1 Mar 2015 | 31 Dic 2023 | 15.30
1 Gen 2024 | 30 Giu 2024 | 15.35
1 Lug 2024 - 16.00
Esomeprazol Axapharm: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62177006 | 7680621770068 | 19944
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 36.30
1 Giu 2014 | 31 Mag 2015 | 26.80
Esomeprazol Axapharm: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553007 | 7680655530072 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Dic 2023 | 25.15
1 Gen 2024 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.65
Esomeprazol Axapharm: Filmtabl 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62177007 | 7680621770075 | 19944
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 55.20
1 Giu 2014 | 31 Mag 2015 | 44.70
Esomeprazol Axapharm: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65553008 | 7680655530089 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Dic 2023 | 40.40
1 Gen 2024 | 30 Giu 2024 | 40.45
1 Lug 2024 - 39.30
Esomeprazol Axapharm: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62177008 | 7680621770082 | 19944
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 83.55
1 Giu 2014 | 31 Mag 2015 | 65.35
Esomeprazol Axapharm: Filmtabl 40 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65553010 | 7680655530102 | 20348
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Ott 2018 | 58.75


  • Sezione: E
  • Esomeprazol Helvepharm

Esomeprazol Helvepharm: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358001 | 7680623580016 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 17.60
1 Giu 2014 | 31 Gen 2018 | 14.90
1 Feb 2018 | 31 Ago 2022 | 14.50
Esomeprazol Helvepharm: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358002 | 7680623580023 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 35.00
1 Giu 2014 | 31 Gen 2018 | 25.50
1 Feb 2018 | 31 Ago 2022 | 20.65
Esomeprazol Helvepharm: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358003 | 7680623580030 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 49.15
1 Giu 2014 | 31 Gen 2018 | 39.65
1 Feb 2018 | 31 Ago 2022 | 38.35
Esomeprazol Helvepharm: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358004 | 7680623580047 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 72.35
1 Giu 2014 | 31 Gen 2018 | 56.15
1 Feb 2018 | 31 Ago 2022 | 53.90
Esomeprazol Helvepharm: Kaps 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358009 | 7680623580092 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 18.75
1 Giu 2014 | 31 Gen 2018 | 15.70
1 Feb 2018 | 31 Ago 2022 | 15.20
Esomeprazol Helvepharm: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358010 | 7680623580108 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 36.80
1 Giu 2014 | 31 Gen 2018 | 26.80
1 Feb 2018 | 31 Ago 2022 | 25.85
Esomeprazol Helvepharm: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358011 | 7680623580115 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 56.20
1 Giu 2014 | 31 Gen 2018 | 44.70
1 Feb 2018 | 31 Ago 2022 | 42.80
Esomeprazol Helvepharm: Kaps 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62358012 | 7680623580122 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Mag 2014 | 85.25
1 Giu 2014 | 31 Gen 2018 | 65.35
1 Feb 2018 | 31 Ago 2022 | 62.05


  • Sezione: E
  • Esomeprazol Mepha

Esomeprazol Mepha: Lactabs 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143001 | 7680621430016 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 17.65
1 Giu 2014 | 30 Apr 2018 | 14.90
Esomeprazol Mepha: Lactabs 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143002 | 7680621430023 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 35.00
1 Giu 2014 | 30 Apr 2018 | 25.50
Esomeprazol Mepha: Lactabs 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143003 | 7680621430030 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 49.20
1 Giu 2014 | 30 Apr 2018 | 39.65
Esomeprazol Mepha: Lactabs 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143004 | 7680621430047 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 72.40
1 Giu 2014 | 30 Apr 2018 | 56.15
Esomeprazol Mepha: Lactabs 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143005 | 7680621430054 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 18.80
1 Giu 2014 | 30 Apr 2018 | 15.70
Esomeprazol Mepha: Lactabs 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143006 | 7680621430061 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 36.85
1 Giu 2014 | 30 Apr 2018 | 26.80
Esomeprazol Mepha: Lactabs 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143007 | 7680621430078 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 56.25
1 Giu 2014 | 30 Apr 2018 | 44.70
Esomeprazol Mepha: Lactabs 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62143008 | 7680621430085 | 19872
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Mag 2014 | 85.35
1 Giu 2014 | 30 Apr 2018 | 65.35


  • Sezione: E
  • Esomeprazol MUT Sandoz

Esomeprazol MUT Sandoz: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960001 | 7680659600016 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 14.90
1 Feb 2018 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.25
Esomeprazol MUT Sandoz: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960002 | 7680659600023 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 25.50
1 Feb 2018 | 31 Dic 2023 | 20.65
1 Gen 2024 | 30 Giu 2024 | 20.70
1 Lug 2024 - 28.25
Esomeprazol MUT Sandoz: Filmtabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960003 | 7680659600030 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 39.65
1 Feb 2018 | 30 Giu 2024 | 38.35
1 Lug 2024 - 37.25
Esomeprazol MUT Sandoz: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960004 | 7680659600047 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 56.15
1 Feb 2018 | 31 Dic 2023 | 53.90
1 Gen 2024 | 30 Giu 2024 | 53.95
1 Lug 2024 - 51.90
Esomeprazol MUT Sandoz: Filmtabl 40 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960005 | 7680659600054 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 15.70
1 Feb 2018 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.90
Esomeprazol MUT Sandoz: Filmtabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960006 | 7680659600061 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 26.80
1 Feb 2018 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.25
Esomeprazol MUT Sandoz: Filmtabl 40 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960007 | 7680659600078 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 44.70
1 Feb 2018 | 30 Giu 2024 | 42.80
1 Lug 2024 - 41.45
Esomeprazol MUT Sandoz: Filmtabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65960008 | 7680659600085 | 20651
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 65.35
1 Feb 2018 | 31 Dic 2023 | 62.05
1 Gen 2024 | 30 Giu 2024 | 62.10
1 Lug 2024 - 59.65


  • Sezione: E
  • Esomeprazol Sandoz

Esomeprazol Sandoz: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411001 | 7680624110014 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 17.60
1 Giu 2014 | 31 Gen 2018 | 14.90
1 Feb 2018 | 31 Ott 2018 | 14.50
Esomeprazol Sandoz: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411002 | 7680624110021 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 35.00
1 Giu 2014 | 31 Gen 2018 | 25.50
1 Feb 2018 | 31 Ott 2018 | 20.65
Esomeprazol Sandoz: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411003 | 7680624110038 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 49.15
1 Giu 2014 | 31 Gen 2018 | 39.65
1 Feb 2018 | 31 Ott 2018 | 38.35
Esomeprazol Sandoz: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411004 | 7680624110045 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 72.40
1 Giu 2014 | 31 Gen 2018 | 56.15
1 Feb 2018 | 31 Ott 2018 | 53.90
Esomeprazol Sandoz: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411005 | 7680624110052 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 18.75
1 Giu 2014 | 31 Gen 2018 | 15.70
1 Feb 2018 | 31 Ott 2018 | 15.20
Esomeprazol Sandoz: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411006 | 7680624110069 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 36.80
1 Giu 2014 | 31 Gen 2018 | 26.80
1 Feb 2018 | 31 Ott 2018 | 25.85
Esomeprazol Sandoz: Filmtabl 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411007 | 7680624110076 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 56.20
1 Giu 2014 | 31 Gen 2018 | 44.70
1 Feb 2018 | 31 Ott 2018 | 42.80
Esomeprazol Sandoz: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62411008 | 7680624110083 | 20076
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2014 | 85.25
1 Giu 2014 | 31 Gen 2018 | 65.35
1 Feb 2018 | 31 Ott 2018 | 62.05
Esomeprazol Sandoz: Trockensub 40 mg i.v., 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62145001 | 7680621450014 | 20077
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Ago 2019 | 7.35


  • Sezione: E
  • Esomeprazol Spirig HC

Esomeprazol Spirig HC: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828004 | 7680658280042 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Dic 2023 | 51.20
1 Gen 2024 | 30 Giu 2024 | 51.25
1 Lug 2024 - 49.50
Esomeprazol Spirig HC: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828001 | 7680658280011 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.35
Esomeprazol Spirig HC: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828002 | 7680658280028 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.40
Esomeprazol Spirig HC: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828003 | 7680658280035 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Dic 2023 | 38.10
1 Gen 2024 | 30 Giu 2024 | 38.15
1 Lug 2024 - 37.05
Esomeprazol Spirig HC: Filmtabl 20 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65828005 | 7680658280059 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Set 2023 | 51.20
Esomeprazol Spirig HC: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828009 | 7680658280097 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Dic 2023 | 58.75
1 Gen 2024 | 30 Giu 2024 | 58.80
1 Lug 2024 - 56.70
Esomeprazol Spirig HC: Filmtabl 40 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828006 | 7680658280066 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Dic 2023 | 15.30
1 Gen 2024 | 30 Giu 2024 | 15.35
1 Lug 2024 - 16.00
Esomeprazol Spirig HC: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828007 | 7680658280073 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Dic 2023 | 25.15
1 Gen 2024 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.65
Esomeprazol Spirig HC: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65828008 | 7680658280080 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Dic 2023 | 40.40
1 Gen 2024 | 30 Giu 2024 | 40.45
1 Lug 2024 - 39.30
Esomeprazol Spirig HC: Filmtabl 40 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65828010 | 7680658280103 | 20418
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Set 2023 | 58.75


  • Sezione: E
  • Esomeprazol Spirig

Esomeprazol Spirig: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152001 | 7680621520014 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 17.65
1 Lug 2012 | 30 Giu 2014 | 17.65
1 Lug 2014 | 31 Dic 2014 | 14.90
Esomeprazol Spirig: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152002 | 7680621520021 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 35.00
1 Lug 2012 | 30 Giu 2014 | 35.00
1 Lug 2014 | 31 Dic 2014 | 25.50
Esomeprazol Spirig: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152003 | 7680621520038 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 49.15
1 Lug 2012 | 30 Giu 2014 | 49.15
1 Lug 2014 | 31 Dic 2014 | 39.65
Esomeprazol Spirig: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152004 | 7680621520045 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 72.45
1 Lug 2012 | 30 Giu 2014 | 72.45
1 Lug 2014 | 31 Dic 2014 | 56.15
Esomeprazol Spirig: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152005 | 7680621520052 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 18.80
1 Lug 2012 | 30 Giu 2014 | 18.80
1 Lug 2014 | 31 Dic 2014 | 15.70
Esomeprazol Spirig: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152006 | 7680621520069 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 36.85
1 Lug 2012 | 30 Giu 2014 | 36.85
1 Lug 2014 | 31 Dic 2014 | 26.80
Esomeprazol Spirig: Filmtabl 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152007 | 7680621520076 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 56.25
1 Lug 2012 | 30 Giu 2014 | 56.25
1 Lug 2014 | 31 Dic 2014 | 44.70
Esomeprazol Spirig: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62152008 | 7680621520083 | 19848
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 85.35
1 Lug 2012 | 30 Giu 2014 | 85.35
1 Lug 2014 | 31 Dic 2014 | 65.35


  • Sezione: E
  • Esomeprazol Zentiva

Esomeprazol Zentiva: Kaps 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358017 | 7680623580177 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.25
Esomeprazol Zentiva: Kaps 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358018 | 7680623580184 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 20.65
1 Gen 2024 | 30 Giu 2024 | 20.70
1 Lug 2024 - 28.25
Esomeprazol Zentiva: Kaps 20 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358019 | 7680623580191 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Giu 2024 | 38.35
1 Lug 2024 - 37.25
Esomeprazol Zentiva: Kaps 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358020 | 7680623580207 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 53.90
1 Gen 2024 | 30 Giu 2024 | 53.95
1 Lug 2024 - 51.90
Esomeprazol Zentiva: Kaps 40 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358021 | 7680623580214 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.90
Esomeprazol Zentiva: Kaps 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358022 | 7680623580221 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.25
Esomeprazol Zentiva: Kaps 40 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358023 | 7680623580238 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Giu 2024 | 42.80
1 Lug 2024 - 41.45
Esomeprazol Zentiva: Kaps 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62358024 | 7680623580245 | 20208
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 62.05
1 Gen 2024 | 30 Giu 2024 | 62.10
1 Lug 2024 - 59.65


  • Sezione: E
  • Esomeprazol-Mepha

Esomeprazol-Mepha: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581016 | 7680625810166 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 57.00
1 Feb 2018 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.60
Esomeprazol-Mepha: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581013 | 7680625810135 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 14.90
1 Feb 2018 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.25
Esomeprazol-Mepha: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581014 | 7680625810142 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 26.45
1 Feb 2018 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.05
Esomeprazol-Mepha: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581015 | 7680625810159 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 41.30
1 Feb 2018 | 31 Dic 2023 | 39.90
1 Gen 2024 | 30 Giu 2024 | 39.95
1 Lug 2024 - 38.65
Esomeprazol-Mepha: Filmtabl 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581017 | 7680625810173 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 57.00
1 Feb 2018 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.60
Esomeprazol-Mepha: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581021 | 7680625810210 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 66.35
1 Feb 2018 | 31 Dic 2023 | 63.00
1 Gen 2024 | 30 Giu 2024 | 63.05
1 Lug 2024 - 60.45
Esomeprazol-Mepha: Filmtabl 40 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581018 | 7680625810180 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 15.70
1 Feb 2018 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.90
Esomeprazol-Mepha: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581019 | 7680625810197 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 27.85
1 Feb 2018 | 31 Dic 2023 | 26.80
1 Gen 2024 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.10
Esomeprazol-Mepha: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581020 | 7680625810203 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 46.70
1 Feb 2018 | 31 Dic 2023 | 44.65
1 Gen 2024 | 30 Giu 2024 | 44.70
1 Lug 2024 - 43.10
Esomeprazol-Mepha: Filmtabl 40 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62581022 | 7680625810227 | 20230
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 66.35
1 Feb 2018 | 31 Dic 2023 | 63.00
1 Gen 2024 | 30 Giu 2024 | 63.05
1 Lug 2024 - 60.45


  • Sezione: E
  • Esomeprazol-N Spirig HC

Esomeprazol-N Spirig HC: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366001 | 7680623660015 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 17.65
1 Giu 2014 | 28 Feb 2018 | 14.90
Esomeprazol-N Spirig HC: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366002 | 7680623660022 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 35.00
1 Giu 2014 | 28 Feb 2018 | 25.50
Esomeprazol-N Spirig HC: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366003 | 7680623660039 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 49.15
1 Giu 2014 | 28 Feb 2018 | 39.65
Esomeprazol-N Spirig HC: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366004 | 7680623660046 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 72.45
1 Giu 2014 | 28 Feb 2018 | 56.15
Esomeprazol-N Spirig HC: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366005 | 7680623660053 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 18.80
1 Giu 2014 | 28 Feb 2018 | 15.70
Esomeprazol-N Spirig HC: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366006 | 7680623660060 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 36.85
1 Giu 2014 | 28 Feb 2018 | 26.80
Esomeprazol-N Spirig HC: Filmtabl 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366007 | 7680623660077 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 56.25
1 Giu 2014 | 28 Feb 2018 | 44.70
Esomeprazol-N Spirig HC: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62366008 | 7680623660084 | 20102
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mag 2014 | 85.35
1 Giu 2014 | 28 Feb 2018 | 65.35


  • Sezione: E
  • Esoprax

Esoprax: Filmtabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321015 | 7680663210157 | 20800
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Set 2023 | 8.65
Esoprax: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321011 | 7680663210119 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 51.20
Esoprax: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321001 | 7680663210010 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 14.55
Esoprax: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321009 | 7680663210096 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 24.95
Esoprax: Filmtabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321010 | 7680663210102 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 38.10
Esoprax: Filmtabl 40 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321016 | 7680663210164 | 20800
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Set 2023 | 9.15
Esoprax: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321014 | 7680663210140 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 58.75
Esoprax: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321005 | 7680663210058 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 15.25
Esoprax: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321012 | 7680663210126 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 25.15
Esoprax: Filmtabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66321013 | 7680663210133 | 20800
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2023 | 40.40


  • Sezione: E
  • Esoprazol Actavis

Esoprazol Actavis: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581004 | 7680625810043 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 51.20
Esoprazol Actavis: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581001 | 7680625810012 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 14.65
Esoprazol Actavis: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581002 | 7680625810029 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 24.95
Esoprazol Actavis: Filmtabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581003 | 7680625810036 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 38.10
Esoprazol Actavis: Filmtabl 20 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581006 | 7680625810067 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 51.20
Esoprazol Actavis: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581010 | 7680625810104 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 58.75
Esoprazol Actavis: Filmtabl 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581007 | 7680625810074 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 15.30
Esoprazol Actavis: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581008 | 7680625810081 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 25.15
Esoprazol Actavis: Filmtabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581009 | 7680625810098 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 40.40
Esoprazol Actavis: Filmtabl 40 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62581012 | 7680625810128 | 20230
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Mar 2017 | 58.75


  • Sezione: E
  • Esperoct

Esperoct: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67156002 | 7680671560022 | 20921
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2020 | 1014.75
1 Dic 2020 | 30 Nov 2021 | 953.65
1 Dic 2021 | 31 Dic 2023 | 947.75
1 Gen 2024 | 30 Giu 2024 | 948.70
1 Lug 2024 - 806.80
Esperoct: Trockensub 1500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67156003 | 7680671560039 | 20921
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2020 | 1501.65
1 Dic 2020 | 30 Nov 2021 | 1409.95
1 Dic 2021 | 31 Dic 2023 | 1401.15
1 Gen 2024 | 30 Giu 2024 | 1402.50
1 Lug 2024 - 1189.70
Esperoct: Trockensub 2000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67156004 | 7680671560046 | 20921
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2020 | 1988.50
1 Dic 2020 | 30 Nov 2021 | 1866.30
1 Dic 2021 | 31 Dic 2023 | 1854.55
1 Gen 2024 | 30 Giu 2024 | 1856.35
1 Lug 2024 - 1572.60
Esperoct: Trockensub 3000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67156005 | 7680671560053 | 20921
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2020 | 2962.25
1 Dic 2020 | 30 Nov 2021 | 2778.90
1 Dic 2021 | 31 Dic 2023 | 2761.30
1 Gen 2024 | 30 Giu 2024 | 2764.00
1 Lug 2024 - 2338.35
Esperoct: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67156001 | 7680671560015 | 20921
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2020 | 527.90
1 Dic 2020 | 30 Nov 2021 | 497.30
1 Dic 2021 | 31 Dic 2023 | 494.40
1 Gen 2024 | 30 Giu 2024 | 494.85
1 Lug 2024 - 423.95


  • Sezione: E
  • Estalis

Estalis: Matrixpfl 50/140, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54704070 | 7680547040702 | 17418
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 83.55
1 Set 2004 | 28 Feb 2010 | 83.70
1 Mar 2010 | 31 Dic 2010 | 72.15
1 Gen 2011 | 31 Ott 2014 | 62.35
1 Nov 2014 | 31 Dic 2023 | 47.90
1 Gen 2024 | 30 Giu 2024 | 47.95
1 Lug 2024 - 46.30
Estalis: Matrixpfl 50/140, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54704062 | 7680547040627 | 17418
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 42.15
1 Set 2004 | 28 Feb 2010 | 42.25
1 Mar 2010 | 31 Dic 2010 | 37.80
1 Gen 2011 | 31 Ott 2014 | 34.05
1 Nov 2014 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Estalis: Matrixpfl 50/250, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54704097 | 7680547040979 | 17418
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 95.70
1 Set 2004 | 28 Feb 2010 | 95.90
1 Mar 2010 | 31 Dic 2010 | 82.20
1 Gen 2011 | 31 Ott 2014 | 70.65
1 Nov 2014 | 31 Dic 2023 | 53.65
1 Gen 2024 | 30 Giu 2024 | 53.70
1 Lug 2024 - 51.70
Estalis: Matrixpfl 50/250, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54704089 | 7680547040894 | 17418
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 44.80
1 Set 2004 | 28 Feb 2010 | 44.90
1 Mar 2010 | 31 Dic 2010 | 40.00
1 Gen 2011 | 31 Ott 2014 | 35.85
1 Nov 2014 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Giu 2024 | 25.70
1 Lug 2024 - 29.05


  • Sezione: E
  • Estracomb

Estracomb: TTS Kombipackung 4 + 4, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51763017 | 7680517630179 | 16003
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 42.15
1 Set 2004 | 31 Mar 2010 | 42.25
Estracomb: TTS Kombipackung 4 + 4, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51763025 | 7680517630254 | 16003
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 83.55
1 Set 2004 | 31 Mar 2010 | 83.70


  • Sezione: E
  • Estracyt

Estracyt: 10 Amp. 300 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
35811036 | 7680358110366 | 11570
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 272.70
1 Set 2004 | 30 Giu 2006 | 273.15
1 Lug 2006 | 31 Dic 2006 | 240.40
Estracyt: Kaps 140 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39259040 << 39259036 | 7680392590407 | 12827
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 436.15
1 Set 2004 | 30 Giu 2006 | 436.65
1 Lug 2006 | 28 Feb 2010 | 383.00
1 Mar 2010 | 31 Dic 2010 | 349.55
1 Gen 2011 | 31 Ott 2014 | 349.90
1 Nov 2014 | 31 Dic 2017 | 277.45
1 Gen 2018 | 31 Mar 2022 | 226.30
Estracyt: Kaps 140 mg, 40 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39259038 << 39259028 | 7680392590384 | 12827
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 211.25
1 Set 2004 | 30 Giu 2006 | 211.60
1 Lug 2006 | 28 Feb 2010 | 186.70
1 Mar 2010 | 31 Dic 2010 | 171.15
1 Gen 2011 | 31 Ott 2014 | 171.30
1 Nov 2014 | 31 Dic 2017 | 137.65
1 Gen 2018 | 31 Mar 2022 | 113.90


  • Sezione: E
  • Estraderm MX

Estraderm MX: 24 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514065 | 7680535140650 | 16548
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 73.95
Estraderm MX: 24 Systeme TTS 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514022 | 7680535140223 | 16548
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Ago 2004 | 57.70
Estraderm MX: 24 Systeme TTS 50
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514049 | 7680535140490 | 16548
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Ago 2004 | 65.80
Estraderm MX: 24 Systeme TTS 75
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514081 | 7680535140810 | 16548
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 69.95
Estraderm MX: 8 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514057 | 7680535140575 | 16548
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 38.65
Estraderm MX: 8 Systeme TTS 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514014 | 7680535140148 | 16548
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Ago 2004 | 30.35
Estraderm MX: 8 Systeme TTS 50
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514030 | 7680535140308 | 16548
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Ago 2004 | 35.50
Estraderm MX: 8 Systeme TTS 75
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53514073 | 7680535140735 | 16548
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 37.15


  • Sezione: E
  • Estraderm TTS

Estraderm TTS: 24 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47062063 | 7680470620637 | 14941
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 73.95
Estraderm TTS: 24 Systeme TTS 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47062020 | 7680470620200 | 14941
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Ago 2004 | 57.70
Estraderm TTS: 24 Systeme TTS 50
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47062047 | 7680470620477 | 14941
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Ago 2004 | 65.70
Estraderm TTS: 8 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47062101 | 7680470621016 | 14941
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 38.65
Estraderm TTS: 8 Systeme TTS 25
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47062071 | 7680470620712 | 14941
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 30.35
Estraderm TTS: 8 Systeme TTS 50
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47062098 | 7680470620989 | 14941
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 35.50


  • Sezione: E
  • Estradot

Estradot: Matrixpfl 100 mcg/24h, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976015 | 7680559760155 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 63.25
1 Set 2004 | 29 Feb 2008 | 63.35
1 Mar 2008 | 31 Dic 2008 | 53.95
1 Gen 2009 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Ott 2014 | 46.30
1 Nov 2014 | 31 Gen 2018 | 43.35
1 Feb 2018 | 31 Dic 2020 | 42.65
1 Gen 2021 | 30 Nov 2023 | 38.55
1 Dic 2023 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35
Estradot: Matrixpfl 100 mcg/24h, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976013 | 7680559760131 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 34.55
1 Set 2004 | 29 Feb 2008 | 34.60
1 Mar 2008 | 31 Dic 2008 | 26.85
1 Gen 2009 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2014 | 19.80
1 Nov 2014 | 31 Gen 2018 | 18.65
1 Feb 2018 | 31 Dic 2020 | 18.35
1 Gen 2021 | 30 Nov 2023 | 16.80
1 Dic 2023 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Estradot: Matrixpfl 25 mcg/24h, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976019 | 7680559760193 | 17808
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Ago 2004 | 63.25
1 Set 2004 | 29 Feb 2008 | 63.35
1 Mar 2008 | 31 Dic 2008 | 53.95
1 Gen 2009 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Ott 2014 | 46.30
1 Nov 2014 | 31 Gen 2018 | 43.35
1 Feb 2018 | 31 Dic 2020 | 42.65
1 Gen 2021 | 30 Nov 2023 | 38.55
1 Dic 2023 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35
Estradot: Matrixpfl 25 mcg/24h, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976017 | 7680559760179 | 17808
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Ago 2004 | 34.55
1 Set 2004 | 29 Feb 2008 | 34.60
1 Mar 2008 | 31 Dic 2008 | 26.85
1 Gen 2009 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2014 | 19.80
1 Nov 2014 | 31 Gen 2018 | 18.65
1 Feb 2018 | 31 Dic 2020 | 18.35
1 Gen 2021 | 30 Nov 2023 | 16.80
1 Dic 2023 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Estradot: Matrixpfl 37.5 mcg/24h, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976003 | 7680559760032 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 63.25
1 Set 2004 | 29 Feb 2008 | 63.35
1 Mar 2008 | 31 Dic 2008 | 53.95
1 Gen 2009 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Ott 2014 | 46.30
1 Nov 2014 | 31 Gen 2018 | 43.35
1 Feb 2018 | 31 Dic 2020 | 42.65
1 Gen 2021 | 30 Nov 2023 | 38.55
1 Dic 2023 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35
Estradot: Matrixpfl 37.5 mcg/24h, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976001 | 7680559760018 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 34.55
1 Set 2004 | 29 Feb 2008 | 34.60
1 Mar 2008 | 31 Dic 2008 | 26.85
1 Gen 2009 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2014 | 19.80
1 Nov 2014 | 31 Gen 2018 | 18.65
1 Feb 2018 | 31 Dic 2020 | 18.35
1 Gen 2021 | 30 Nov 2023 | 16.80
1 Dic 2023 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Estradot: Matrixpfl 50 mcg/24h, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976007 | 7680559760070 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 63.25
1 Set 2004 | 29 Feb 2008 | 63.35
1 Mar 2008 | 31 Dic 2008 | 53.95
1 Gen 2009 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Ott 2014 | 46.30
1 Nov 2014 | 31 Gen 2018 | 43.35
1 Feb 2018 | 31 Dic 2020 | 42.65
1 Gen 2021 | 30 Nov 2023 | 38.55
1 Dic 2023 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35
Estradot: Matrixpfl 50 mcg/24h, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976005 | 7680559760056 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 34.55
1 Set 2004 | 29 Feb 2008 | 34.60
1 Mar 2008 | 31 Dic 2008 | 26.85
1 Gen 2009 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2014 | 19.80
1 Nov 2014 | 31 Gen 2018 | 18.65
1 Feb 2018 | 31 Dic 2020 | 18.35
1 Gen 2021 | 30 Nov 2023 | 16.80
1 Dic 2023 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Estradot: Matrixpfl 75 mcg/24h, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976011 | 7680559760117 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 63.25
1 Set 2004 | 29 Feb 2008 | 63.35
1 Mar 2008 | 31 Dic 2008 | 53.95
1 Gen 2009 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Ott 2014 | 46.30
1 Nov 2014 | 31 Gen 2018 | 43.35
1 Feb 2018 | 31 Dic 2020 | 42.65
1 Gen 2021 | 30 Nov 2023 | 38.55
1 Dic 2023 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35
Estradot: Matrixpfl 75 mcg/24h, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55976009 | 7680559760094 | 17808
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 34.55
1 Set 2004 | 29 Feb 2008 | 34.60
1 Mar 2008 | 31 Dic 2008 | 26.85
1 Gen 2009 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2014 | 19.80
1 Nov 2014 | 31 Gen 2018 | 18.65
1 Feb 2018 | 31 Dic 2020 | 18.35
1 Gen 2021 | 30 Nov 2023 | 16.80
1 Dic 2023 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55


  • Sezione: E
  • Estradurin

Estradurin: Trockensub 80 mg c sol, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24621049 | 7680246210499 | 8535
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 40.35
1 Set 2004 | 28 Feb 2010 | 40.40
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Mag 2018 | 26.95


  • Sezione: E
  • Estragest

Estragest: TTS, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54679025 | 7680546790257 | 17187
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 83.55
1 Set 2004 | 29 Feb 2008 | 83.70
1 Mar 2008 | 31 Dic 2008 | 70.25
1 Gen 2009 | 28 Feb 2010 | 52.55
1 Mar 2010 | 31 Ott 2014 | 51.65
Estragest: TTS, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54679017 | 7680546790172 | 17187
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 42.15
1 Set 2004 | 29 Feb 2008 | 42.25
1 Mar 2008 | 31 Dic 2008 | 37.05
1 Gen 2009 | 28 Feb 2010 | 26.20
1 Mar 2010 | 31 Ott 2014 | 25.80


  • Sezione: E
  • Estramon 25

Estramon 25: Matrixpflaster 25 mcg/24h, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54425023 | 7680544250234 | 16965
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 40.85
1 Mar 2008 | 31 Dic 2008 | 36.00
1 Gen 2009 | 28 Feb 2010 | 20.10
Estramon 25: Matrixpflaster 25 mcg/24h, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54425015 | 7680544250159 | 16965
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 17.15
1 Mar 2008 | 31 Dic 2008 | 15.40
1 Gen 2009 | 28 Feb 2010 | 8.45


  • Sezione: E
  • Estramon 50

Estramon 50: Matrixpflaster 50 mcg/24h, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54425058 | 7680544250586 | 16965
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 50.40
1 Mar 2008 | 31 Dic 2008 | 43.60
1 Gen 2009 | 28 Feb 2010 | 28.85
Estramon 50: Matrixpflaster 50 mcg/24h, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54425031 | 7680544250319 | 16965
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 22.75
1 Mar 2008 | 31 Dic 2008 | 18.20
1 Gen 2009 | 28 Feb 2010 | 14.25


  • Sezione: E
  • Estramon

Estramon: 24 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54425074 | 7680544250746 | 16965
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 65.45
Estramon: 8 Systeme TTS 100
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54425066 | 7680544250661 | 16965
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 35.30


  • Sezione: E
  • Estranor Sandoz

Estranor Sandoz: Filmtabl, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57421002 | 7680574210024 | 18297
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 14.55
1 Mar 2010 | 31 Ago 2017 | 14.35


  • Sezione: E
  • Estring

Estring: Vag Ring mit Depotoestrogen, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52275016 | 7680522750169 | 16317
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 69.20
1 Set 2004 | 28 Feb 2010 | 69.30
1 Mar 2010 | 31 Dic 2010 | 67.90
1 Gen 2011 | 31 Gen 2018 | 68.00
1 Feb 2018 | 31 Dic 2020 | 54.85
1 Gen 2021 | 31 Ago 2021 | 44.80


  • Sezione: E
  • Estrofem N

Estrofem N: 28 Compr. forte 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40050027 | 7680400500275 | 12815
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 18.05
Estrofem N: Filmtabl 1 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40050036 << 40050035 | 7680400500367 | 12815
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 12.65
1 Mar 2010 | 31 Dic 2017 | 9.70
1 Gen 2018 | 31 Gen 2021 | 9.55
1 Feb 2021 | 30 Nov 2023 | 8.65
1 Dic 2023 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.10
Estrofem N: Filmtabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40050037 << 40050019 | 7680400500374 | 12815
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 13.85
1 Mar 2010 | 31 Dic 2017 | 14.85
1 Gen 2018 | 31 Gen 2021 | 14.60
1 Feb 2021 | 30 Nov 2023 | 9.45
1 Dic 2023 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80


  • Sezione: E
  • Ethambutol Labatec

Ethambutol Labatec: 100 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50013014 | 7680500130143 | 16312
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Dic 2002 | 52.75
1 Gen 2003 | 30 Set 2006 | 43.60
Ethambutol Labatec: 100 Compr. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50013022 | 7680500130228 | 16312
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Dic 2002 | 86.60
1 Gen 2003 | 30 Set 2006 | 61.05


  • Sezione: E
  • Ethinyloestradiolum

Ethinyloestradiolum: Tabletten 1 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Apr 2009 | 41.65


  • Sezione: E
  • Ethyol

Ethyol: Trockensub 500 mg, Durchstf 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53450024 | 7680534500240 | 17676
Valido dal | Valido al | Punti
1 Ott 2001 | 30 Nov 2004 | 876.90
1 Dic 2004 | 28 Feb 2010 | 901.80
1 Mar 2010 | 31 Dic 2010 | 878.70
1 Gen 2011 | 31 Mag 2014 | 879.60


  • Sezione: E
  • Etodolac NOBEL retard

Etodolac NOBEL retard: Ret Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68635002 | 7680686350021 | 21609
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 62.25
1 Gen 2024 | 30 Giu 2024 | 62.30
1 Lug 2024 - 59.85
Etodolac NOBEL retard: Ret Filmtabl 600 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68635001 | 7680686350014 | 21609
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Giu 2024 | 26.60
1 Lug 2024 - 29.95


  • Sezione: E
  • Etofen

Etofen: 100 g Gel 5%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48988024 | 7680489880244 | 15361
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 12.65
Etofen: 40 g Gel 5%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48988016 | 7680489880169 | 15361
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 6.30


  • Sezione: E
  • Etopophos

Etopophos: 10 Amp. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53557015 - 16816
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2007 | 528.75
Etopophos: Trockensub 113.6 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53557023 | 7680535570235 | 16816
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 67.80
1 Mar 2010 | 31 Dic 2010 | 66.45
1 Gen 2011 | 31 Dic 2020 | 66.55
1 Gen 2021 | 31 Dic 2023 | 62.40
1 Gen 2024 | 30 Giu 2024 | 62.50
1 Lug 2024 - 60.00
Etopophos: Trockensub 1136 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53557031 | 7680535570310 | 16816
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2020 | 472.30
1 Gen 2021 | 31 Dic 2023 | 434.95
1 Gen 2024 | 30 Giu 2024 | 435.35
1 Lug 2024 - 412.90


  • Sezione: E
  • Etoposid Ebewe

Etoposid Ebewe: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55165002 | 7680551650027 | 17764
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 40.95
1 Mar 2010 | 31 Dic 2010 | 41.25
1 Gen 2011 | 30 Nov 2011 | 41.30
Etoposid Ebewe: Injektionslösung 1000 mg, Ampulle 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55165006 | 7680551650065 | 17764
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 222.45
1 Mar 2010 | 31 Dic 2010 | 217.10
1 Gen 2011 | 30 Nov 2011 | 217.30
Etoposid Ebewe: Injektionslösung 400 mg, Ampulle 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55165004 | 7680551650041 | 17764
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 108.25
1 Mar 2010 | 31 Dic 2010 | 105.85
1 Gen 2011 | 30 Nov 2011 | 105.95


  • Sezione: E
  • Etoposid Fresenius

Etoposid Fresenius: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62997001 | 7680629970019 | 20224
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 40.05
1 Gen 2024 | 30 Giu 2024 | 40.10
1 Lug 2024 - 38.85
Etoposid Fresenius: Inf Konz 1000 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62997004 | 7680629970040 | 20224
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 205.60
1 Gen 2024 | 30 Giu 2024 | 205.80
1 Lug 2024 - 195.95
Etoposid Fresenius: Inf Konz 200 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62997002 | 7680629970026 | 20224
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 58.95
1 Gen 2024 | 30 Giu 2024 | 59.05
1 Lug 2024 - 56.75
Etoposid Fresenius: Inf Konz 500 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62997003 | 7680629970033 | 20224
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 116.90
1 Gen 2024 | 30 Giu 2024 | 117.00
1 Lug 2024 - 111.65


  • Sezione: E
  • Etoposid Sandoz

Etoposid Sandoz: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55165007 | 7680551650072 | 17764
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 41.30
1 Gen 2024 | 30 Giu 2024 | 41.35
1 Lug 2024 - 40.00
Etoposid Sandoz: Inf Konz 1000 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55165009 | 7680551650096 | 17764
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 217.30
1 Gen 2024 | 30 Giu 2024 | 217.50
1 Lug 2024 - 206.45
Etoposid Sandoz: Inf Konz 400 mg/20ml, Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55165008 | 7680551650089 | 17764
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Lug 2023 | 105.95


  • Sezione: E
  • Etoposid TEVA

Etoposid TEVA: 1 Amp. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53016030 | 7680530160301 | 17334
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2006 | 44.65


  • Sezione: E
  • Etoposid Teva

Etoposid Teva: Infusionskonzentrat 100 mg, Stechampulle 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53016111 | 7680530161117 | 17334
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 44.65
1 Mar 2010 | 31 Dic 2010 | 43.90
1 Gen 2011 | 31 Ott 2013 | 43.95
Etoposid Teva: Infusionskonzentrat 1000 mg, Stechampulle 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53016138 | 7680530161384 | 17334
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 220.00
1 Mar 2010 | 31 Dic 2010 | 214.70
1 Gen 2011 | 31 Ott 2013 | 214.90


  • Sezione: E
  • Etoposide Pfizer

Etoposide Pfizer: Injektionslösung 100 mg, 10 Cytosafe 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53639046 << 53639382 | 7680536390467 | 16690
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 375.15
1 Set 2004 | 31 Mar 2010 | 375.60


  • Sezione: E
  • Etoricoxib Mylan

Etoricoxib Mylan: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68091001 | 7680680910016 | 21454
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Etoricoxib Mylan: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68091003 | 7680680910030 | 21454
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 41.90
1 Gen 2024 | 30 Giu 2024 | 41.95
1 Lug 2024 - 40.60
Etoricoxib Mylan: Filmtabl 60 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68091002 | 7680680910023 | 21454
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 14.55
1 Gen 2024 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30


  • Sezione: E
  • Etoricoxib Sandoz

Etoricoxib Sandoz: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67853001 | 7680678530011 | 21462
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Etoricoxib Sandoz: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67853003 | 7680678530035 | 21462
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 41.90
1 Gen 2024 | 30 Giu 2024 | 41.95
1 Lug 2024 - 40.60
Etoricoxib Sandoz: Filmtabl 60 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67853002 | 7680678530028 | 21462
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 14.55
1 Gen 2024 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30


  • Sezione: E
  • Etoricoxib Spirig HC

Etoricoxib Spirig HC: Filmtabl 30 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67428001 | 7680674280019 | 21465
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.65
Etoricoxib Spirig HC: Filmtabl 60 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67428002 | 7680674280026 | 21465
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.75
Etoricoxib Spirig HC: Filmtabl 60 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67428003 | 7680674280033 | 21465
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 43.70
1 Gen 2024 | 30 Giu 2024 | 43.75
1 Lug 2024 - 42.20


  • Sezione: E
  • Etoricoxib Viatris

Etoricoxib Viatris: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68091004 | 7680680910047 | 21454
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Etoricoxib Viatris: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68091006 | 7680680910061 | 21454
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 41.90
1 Gen 2024 | 30 Giu 2024 | 41.95
1 Lug 2024 - 40.60
Etoricoxib Viatris: Filmtabl 60 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68091005 | 7680680910054 | 21454
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 14.55
1 Gen 2024 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30


  • Sezione: E
  • Etoricoxib Zentiva

Etoricoxib Zentiva: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68245001 | 7680682450015 | 21458
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Etoricoxib Zentiva: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68245003 | 7680682450039 | 21458
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 41.90
1 Gen 2024 | 30 Giu 2024 | 41.95
1 Lug 2024 - 40.60
Etoricoxib Zentiva: Filmtabl 60 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68245002 | 7680682450022 | 21458
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 14.55
1 Gen 2024 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30


  • Sezione: E
  • Etoricoxib-Mepha

Etoricoxib-Mepha: Lactab 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67489001 | 7680674890010 | 21463
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Etoricoxib-Mepha: Lactab 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67489003 | 7680674890034 | 21463
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 41.90
1 Gen 2024 | 30 Giu 2024 | 41.95
1 Lug 2024 - 40.60
Etoricoxib-Mepha: Lactab 60 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67489002 | 7680674890027 | 21463
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 14.55
1 Gen 2024 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30


  • Sezione: E
  • Eucerin 10% Urea Creme

Eucerin 10% Urea Creme: Creme, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55118001 | 7680551180012 | 18148
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Set 2012 | 5.85


  • Sezione: E
  • Eucerin Trockene Haut

Eucerin Trockene Haut: 150 ml Crème 10%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55118003 | 7680551180036 | 18148
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Ott 2008 | 14.95


  • Sezione: E
  • Eucerin Urea Lotion

Eucerin Urea Lotion: Lot 10 %, 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55119002 | 4005800035548 << 4005800035272 << 7680551190028 | 18149
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Nov 2018 | 14.40
1 Dic 2018 | 30 Nov 2021 | 13.60
1 Dic 2021 | 31 Mar 2023 | 10.80


  • Sezione: E
  • Eucerin Urea

Eucerin Urea: Creme 10 %, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55118005 | 4005800035258 << 7680551180050 | 18148
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Nov 2018 | 10.30
1 Dic 2018 | 30 Nov 2021 | 9.80
1 Dic 2021 | 31 Mar 2023 | 7.75


  • Sezione: E
  • Euglucon 5

Euglucon 5: Tabletten 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35265023 | 7680352650233 | 11260
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Mar 2009 | 48.40


  • Sezione: E
  • Euglucon

Euglucon: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35265015 | 7680352650158 | 11260
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ott 2005 | 21.45


  • Sezione: E
  • Euphyllin N

Euphyllin N: Inj Lös 200 mg/10ml, 5 Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18056038 | 7680180560384 | 6771
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 7.90
1 Mar 2010 | 31 Dic 2010 | 7.30
1 Gen 2011 | 31 Gen 2018 | 5.35


  • Sezione: E
  • Euphyllin Retard N

Euphyllin Retard N: Filmtabl 250 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39694069 | 7680396940697 | 12469
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 30.75
1 Lug 2006 | 28 Feb 2010 | 20.15
1 Mar 2010 | 31 Dic 2010 | 18.10
1 Gen 2011 | 31 Ott 2013 | 15.30
1 Nov 2013 | 31 Mag 2014 | 14.45


  • Sezione: E
  • Euphyllin retard N

Euphyllin retard N: Ret Filmtabl 250 mg neu, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39694070 | 7680396940703 | 12469
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2017 | 14.45


  • Sezione: E
  • Euphyllin

Euphyllin: 5 Amp. i.v. 10 ml 24 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18056011 | 7680180560117 | 6771
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2005 | 7.90


  • Sezione: E
  • Eurax

Eurax: 20 g Crème 10%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
13193010 | 7680131930105 | 402
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Lug 2004 | 4.80
Eurax: Creme 10 %, 150 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
13193029 | 7680131930297 | 402
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2006 | 19.80
1 Lug 2006 | 28 Feb 2010 | 11.55
1 Mar 2010 | 31 Ott 2012 | 9.30
1 Nov 2012 | 31 Mag 2015 | 8.10
Eurax: Lot 10 %, 50 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
23226014 | 7680232260149 | 7997
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2006 | 9.25
1 Lug 2006 | 28 Feb 2010 | 5.40
1 Mar 2010 | 31 Ott 2012 | 4.35
1 Nov 2012 | 31 Mag 2015 | 3.80


  • Sezione: E
  • Euroflash

Euroflash: 2 x 25 Tests quantitativ
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55387008 | 7680553870089 | 17612
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mar 2004 | 65.20


  • Sezione: E
  • Euthyrox 100

Euthyrox 100: Tabl 0.1 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949004 | 7680549490048 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Euthyrox 100: Tabl 0.100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949046 | 7680549490468 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70


  • Sezione: E
  • Euthyrox 125

Euthyrox 125: Tabl 0.125 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949054 | 7680549490543 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70
Euthyrox 125: Tabl 0.125 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949005 | 7680549490055 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40


  • Sezione: E
  • Euthyrox 150

Euthyrox 150: Tabl 0.15 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949006 | 7680549490062 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Euthyrox 150: Tabl 0.150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949062 | 7680549490628 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70


  • Sezione: E
  • Euthyrox 175

Euthyrox 175: Tabl 0.175 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949070 | 7680549490703 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70
Euthyrox 175: Tabl 0.175 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949007 | 7680549490079 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40


  • Sezione: E
  • Euthyrox 200

Euthyrox 200: Tabl 0.2 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949008 | 7680549490086 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Euthyrox 200: Tabl 0.200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949089 | 7680549490895 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70


  • Sezione: E
  • Euthyrox 25

Euthyrox 25: Tabl 0.025 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949103 | 7680549491038 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70
Euthyrox 25: Tabl 0.025 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949001 | 7680549490017 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40


  • Sezione: E
  • Euthyrox 50

Euthyrox 50: Tabl 0.05 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949002 | 7680549490024 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Euthyrox 50: Tabl 0.050 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949111 | 7680549491113 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70


  • Sezione: E
  • Euthyrox 75

Euthyrox 75: Tabl 0.075 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54949038 | 7680549490383 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 29 Feb 2008 | 26.45
1 Mar 2008 | 31 Dic 2008 | 19.55
1 Gen 2009 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 16.55
1 Nov 2012 | 31 Gen 2019 | 14.70
Euthyrox 75: Tabl 0.075 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54949003 | 7680549490031 | 17415
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40


  • Sezione: E
  • Evenity

Evenity: Inj Lös 105 mg/1.17 ml, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67033001 | 7680670330015 | 21107
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Gen 2023 | 601.85
1 Feb 2023 | 31 Dic 2023 | 566.10
1 Gen 2024 | 29 Feb 2024 | 566.65
1 Mar 2024 | 30 Giu 2024 | 550.10
1 Lug 2024 - 521.50


  • Sezione: E
  • Everolimus Zentiva

Everolimus Zentiva: Tabl 10 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68000003 | 7680680000038 | 21801
Valido dal | Valido al | Punti
1 Ago 2024 - 1330.85
Everolimus Zentiva: Tabl 5 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68000002 | 7680680000021 | 21801
Valido dal | Valido al | Punti
1 Ago 2024 - 929.50


  • Sezione: E
  • Eviplera

Eviplera: Filmtabl, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62155001 | 7680621550011 | 19993
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Apr 2015 | 1203.45
1 Mag 2015 | 30 Nov 2019 | 1198.30
1 Dic 2019 | 31 Gen 2023 | 1061.60
1 Feb 2023 | 31 Dic 2023 | 912.90
1 Gen 2024 | 30 Giu 2024 | 913.80
1 Lug 2024 - 865.70


  • Sezione: E
  • Evista

Evista: Filmtabl 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54597029 | 7680545970292 | 17510
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 71.40
1 Mar 2010 | 31 Dic 2010 | 62.45
1 Gen 2011 | 31 Ott 2012 | 62.55
1 Nov 2012 | 31 Gen 2018 | 53.90
1 Feb 2018 | 30 Nov 2020 | 43.65
1 Dic 2020 | 30 Nov 2023 | 39.35
1 Dic 2023 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35
Evista: Filmtabl 60 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54597037 | 7680545970377 | 17510
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 177.65
1 Mar 2010 | 31 Dic 2010 | 151.40
1 Gen 2011 | 31 Ott 2012 | 151.55
1 Nov 2012 | 31 Gen 2018 | 126.25
1 Feb 2018 | 30 Nov 2020 | 96.20
1 Dic 2020 | 30 Nov 2023 | 83.65
1 Dic 2023 | 31 Dic 2023 | 74.95
1 Gen 2024 | 30 Giu 2024 | 75.05
1 Lug 2024 - 71.90


  • Sezione: E
  • Evrysdi

Evrysdi: Plv 0.75 mg/ml f Lös m 5 Dosierspr, Fl 80 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67251002 | 7680672510026 | 21253
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 9825.55
1 Gen 2024 | 30 Giu 2024 | 8409.80
1 Lug 2024 - 8471.35
Evrysdi: Plv 0.75 mg/ml für Lös, Fl 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67251001 | 7680672510019 | 21253
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Ago 2023 | 9825.55


  • Sezione: E
  • Exanta

Exanta: 10 Amp. ad iniect. parat. 3 mg/0,3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56347004 | 7680563470040 | 18157
Valido dal | Valido al | Punti
1 Gen 2005 | 30 Giu 2006 | 98.80
Exanta: 20 Filmtabs 24 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56348009 | 7680563480094 | 18104
Valido dal | Valido al | Punti
1 Gen 2005 | 30 Giu 2006 | 98.80


  • Sezione: E
  • Excipial Balmandol Badeöl

Excipial Balmandol Badeöl: Lös, Fl 225 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46935001 | 7680469350019 | 14878
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Nov 2018 | 12.75
1 Dic 2018 | 31 Lug 2021 | 11.35


  • Sezione: E
  • Excipial Kerasal

Excipial Kerasal: Salbe, Tb 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40841001 | 7680408410019 | 13074
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Nov 2018 | 10.20
1 Dic 2018 | 30 Mar 2024 | 9.40


  • Sezione: E
  • Excipial Mandelölsalbe

Excipial Mandelölsalbe: Salbe, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
39608065 | 7680396080652 | 12673
Valido dal | Valido al | Punti
15 Mar 1981 - 15.75
Excipial Mandelölsalbe: Salbe, Tb 30 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39608057 | 7680396080577 | 12673
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2024 | 7.15


  • Sezione: E
  • Excipial U Hydrolotio

Excipial U Hydrolotio: Lot, Fl 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
42428027 | 7680424280276 | 13584
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2008 | 11.55
1 Dic 2008 | 31 Dic 2023 | 12.70
1 Gen 2024 - 12.75
Excipial U Hydrolotio: Lot, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
42428035 | 7680424280351 | 13584
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Dic 2023 | 26.55
1 Gen 2024 - 26.60


  • Sezione: E
  • Excipial U Lipolotio

Excipial U Lipolotio: Lot ohne Parfum, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
49620022 | 7680496200226 | 15557
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 12.70
1 Gen 2024 - 12.75
Excipial U Lipolotio: Lot ohne Parfum, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
49620023 | 7680496200233 | 15557
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Dic 2023 | 26.55
1 Gen 2024 - 26.60
Excipial U Lipolotio: Lot, Fl 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
49620012 | 7680496200127 | 15557
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2008 | 11.55
1 Dic 2008 | 31 Dic 2023 | 12.70
1 Gen 2024 - 12.75
Excipial U Lipolotio: Lot, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
49620020 | 7680496200202 | 15557
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Dic 2023 | 26.55
1 Gen 2024 - 26.60


  • Sezione: E
  • Excipial

Excipial: Creme, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39903059 | 7680399030593 | 13291
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2020 | 11.85
Excipial: Creme, Tb 30 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39903040 | 7680399030401 | 13291
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2010 | 5.20
1 Dic 2010 | 31 Dic 2010 | 4.20
1 Gen 2011 | 31 Ago 2020 | 5.20
Excipial: Fettcreme, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41708052 << 41708050 | 7680417080524 | 13290
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2024 | 11.85
Excipial: Fettcreme, 30 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
41708051 << 41708042 | 7680417080517 | 13290
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2010 | 5.20
1 Dic 2010 | 31 Dic 2010 | 4.20
1 Gen 2011 | 29 Feb 2020 | 5.20
Excipial: Fettsalbe, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39904039 | 7680399040394 | 13289
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Set 2021 | 11.85


  • Sezione: E
  • Exelon Patch 10

Exelon Patch 10: Matrixpfl 9.5 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58078003 | 7680580780030 | 18730
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 186.30
1 Mar 2010 | 31 Dic 2010 | 181.90
1 Gen 2011 | 31 Ott 2011 | 182.05
1 Nov 2011 | 30 Nov 2018 | 142.35
1 Dic 2018 | 30 Nov 2019 | 134.50
1 Dic 2019 | 30 Nov 2021 | 81.20
1 Dic 2021 | 31 Dic 2023 | 77.50
1 Gen 2024 | 30 Giu 2024 | 77.60
1 Lug 2024 - 73.45
Exelon Patch 10: Matrixpfl 9.5 mg/24h, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58078004 | 7680580780047 | 18730
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 356.25
1 Mar 2010 | 31 Dic 2010 | 347.35
1 Gen 2011 | 31 Ott 2011 | 347.70
1 Nov 2011 | 30 Nov 2018 | 268.30
1 Dic 2018 | 30 Nov 2019 | 252.60
1 Dic 2019 | 30 Nov 2021 | 146.00
1 Dic 2021 | 31 Dic 2023 | 138.65
1 Gen 2024 | 30 Giu 2024 | 138.75
1 Lug 2024 - 130.55


  • Sezione: E
  • Exelon Patch 15

Exelon Patch 15: Matrixpfl 13.3 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58078005 | 7680580780054 | 18730
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2018 | 142.35
1 Dic 2018 | 30 Nov 2019 | 134.50
1 Dic 2019 | 30 Nov 2021 | 81.20
1 Dic 2021 | 31 Dic 2023 | 77.50
1 Gen 2024 | 30 Giu 2024 | 77.60
1 Lug 2024 - 73.45
Exelon Patch 15: Matrixpfl 13.3 mg/24h, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58078006 | 7680580780061 | 18730
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2018 | 268.30
1 Dic 2018 | 30 Nov 2019 | 252.60
1 Dic 2019 | 30 Nov 2021 | 146.00
1 Dic 2021 | 31 Dic 2023 | 138.65
1 Gen 2024 | 30 Giu 2024 | 138.75
1 Lug 2024 - 130.55


  • Sezione: E
  • Exelon Patch 5

Exelon Patch 5: Matrixpfl 4.6 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58078001 | 7680580780016 | 18730
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 186.30
1 Mar 2010 | 31 Dic 2010 | 181.90
1 Gen 2011 | 31 Ott 2011 | 182.05
1 Nov 2011 | 30 Nov 2018 | 142.35
1 Dic 2018 | 30 Nov 2019 | 134.50
1 Dic 2019 | 30 Nov 2021 | 81.20
1 Dic 2021 | 31 Dic 2023 | 77.50
1 Gen 2024 | 30 Giu 2024 | 77.60
1 Lug 2024 - 73.45


  • Sezione: E
  • Exelon

Exelon: Kaps 1.5 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275102 | 7680542751023 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 318.25
1 Set 2004 | 28 Feb 2010 | 318.75
1 Mar 2010 | 31 Dic 2010 | 291.45
1 Gen 2011 | 31 Ott 2012 | 291.75
1 Nov 2012 | 30 Nov 2018 | 238.75
1 Dic 2018 | 30 Nov 2021 | 148.45
1 Dic 2021 | 31 Dic 2023 | 123.45
1 Gen 2024 | 30 Giu 2024 | 123.60
1 Lug 2024 - 117.85
Exelon: Kaps 1.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275080 | 7680542750804 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 93.15
1 Set 2004 | 28 Feb 2010 | 93.30
1 Mar 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Ott 2012 | 86.45
1 Nov 2012 | 30 Nov 2018 | 72.95
1 Dic 2018 | 30 Nov 2021 | 50.00
1 Dic 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Exelon: Kaps 1.5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275099 | 7680542750996 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 154.00
1 Set 2004 | 28 Feb 2010 | 154.25
1 Mar 2010 | 31 Dic 2010 | 141.80
1 Gen 2011 | 31 Ott 2012 | 141.95
1 Nov 2012 | 30 Nov 2018 | 117.75
1 Dic 2018 | 30 Nov 2021 | 76.60
1 Dic 2021 | 31 Dic 2023 | 65.20
1 Gen 2024 | 30 Giu 2024 | 65.30
1 Lug 2024 - 62.65
Exelon: Kaps 3 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275137 | 7680542751375 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 318.25
1 Set 2004 | 28 Feb 2010 | 318.75
1 Mar 2010 | 31 Dic 2010 | 291.45
1 Gen 2011 | 31 Ott 2012 | 291.75
1 Nov 2012 | 30 Nov 2018 | 238.75
1 Dic 2018 | 30 Nov 2021 | 148.45
1 Dic 2021 | 31 Dic 2023 | 123.45
1 Gen 2024 | 30 Giu 2024 | 123.60
1 Lug 2024 - 117.85
Exelon: Kaps 3 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275110 | 7680542751108 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 93.15
1 Set 2004 | 28 Feb 2010 | 93.30
1 Mar 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Ott 2012 | 86.45
1 Nov 2012 | 30 Nov 2018 | 72.95
1 Dic 2018 | 30 Nov 2021 | 50.00
1 Dic 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Exelon: Kaps 3 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275129 | 7680542751290 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 154.00
1 Set 2004 | 28 Feb 2010 | 154.25
1 Mar 2010 | 31 Dic 2010 | 141.80
1 Gen 2011 | 31 Ott 2012 | 141.95
1 Nov 2012 | 30 Nov 2018 | 117.75
1 Dic 2018 | 30 Nov 2021 | 76.60
1 Dic 2021 | 31 Dic 2023 | 65.20
1 Gen 2024 | 30 Giu 2024 | 65.30
1 Lug 2024 - 62.65
Exelon: Kaps 4.5 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275161 | 7680542751610 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 318.25
1 Set 2004 | 28 Feb 2010 | 318.75
1 Mar 2010 | 31 Dic 2010 | 291.45
1 Gen 2011 | 31 Ott 2012 | 291.75
1 Nov 2012 | 30 Nov 2018 | 238.75
1 Dic 2018 | 30 Nov 2021 | 148.45
1 Dic 2021 | 31 Dic 2023 | 123.45
1 Gen 2024 | 30 Giu 2024 | 123.60
1 Lug 2024 - 117.85
Exelon: Kaps 4.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275145 | 7680542751450 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 93.15
1 Set 2004 | 28 Feb 2010 | 93.30
1 Mar 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Ott 2012 | 86.45
1 Nov 2012 | 30 Nov 2018 | 72.95
1 Dic 2018 | 30 Nov 2021 | 50.00
1 Dic 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Exelon: Kaps 4.500 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54275153 | 7680542751535 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 154.00
1 Set 2004 | 28 Feb 2010 | 154.25
1 Mar 2010 | 31 Dic 2010 | 141.80
1 Gen 2011 | 31 Ott 2012 | 141.95
1 Nov 2012 | 30 Nov 2018 | 117.75
1 Dic 2018 | 30 Apr 2019 | 76.60
Exelon: Kaps 6 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275218 | 7680542752181 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 318.25
1 Set 2004 | 28 Feb 2010 | 318.75
1 Mar 2010 | 31 Dic 2010 | 291.45
1 Gen 2011 | 31 Ott 2012 | 291.75
1 Nov 2012 | 30 Nov 2018 | 238.75
1 Dic 2018 | 30 Nov 2021 | 148.45
1 Dic 2021 | 31 Dic 2023 | 123.45
1 Gen 2024 | 30 Giu 2024 | 123.60
1 Lug 2024 - 117.85
Exelon: Kaps 6 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54275181 | 7680542751818 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 93.15
1 Set 2004 | 28 Feb 2010 | 93.30
1 Mar 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Ott 2012 | 86.45
1 Nov 2012 | 30 Nov 2018 | 72.95
1 Dic 2018 | 30 Nov 2021 | 50.00
1 Dic 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Exelon: Kaps 6 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54275196 | 7680542751962 | 16871
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 154.00
1 Set 2004 | 28 Feb 2010 | 154.25
1 Mar 2010 | 31 Dic 2010 | 141.80
1 Gen 2011 | 31 Ott 2012 | 141.95
1 Nov 2012 | 30 Nov 2018 | 117.75
1 Dic 2018 | 30 Apr 2019 | 76.60
Exelon: Lös 2 mg/ml, 120 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55051002 | 7680550510025 | 17359
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 219.00
1 Set 2004 | 28 Feb 2010 | 219.35
1 Mar 2010 | 31 Dic 2010 | 201.00
1 Gen 2011 | 31 Ott 2012 | 201.20
1 Nov 2012 | 30 Nov 2018 | 126.60
1 Dic 2018 | 30 Nov 2021 | 100.45
1 Dic 2021 | 31 Dic 2023 | 95.60
1 Gen 2024 | 30 Giu 2024 | 95.70
1 Lug 2024 - 91.45


  • Sezione: E
  • Exemestan Devatis

Exemestan Devatis: Filmtabl 25 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65909004 | 7680659090046 | 20904
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 292.85
1 Dic 2020 | 30 Nov 2023 | 290.05
1 Dic 2023 | 31 Dic 2023 | 262.70
1 Gen 2024 | 30 Giu 2024 | 262.95
1 Lug 2024 - 249.40
Exemestan Devatis: Filmtabl 25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65909003 | 7680659090039 | 20904
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 100.25
1 Dic 2020 | 30 Nov 2023 | 99.40
1 Dic 2023 | 31 Dic 2023 | 91.10
1 Gen 2024 | 30 Giu 2024 | 91.20
1 Lug 2024 - 87.20


  • Sezione: E
  • Exemestan Mylan

Exemestan Mylan: Filmtabl 25 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61523005 | 7680615230059 | 20865
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2019 | 292.85
1 Dic 2019 | 30 Nov 2023 | 265.20
1 Dic 2023 | 31 Dic 2023 | 262.70
1 Gen 2024 | 30 Giu 2024 | 262.95
1 Lug 2024 - 249.40
Exemestan Mylan: Filmtabl 25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61523004 | 7680615230042 | 20865
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2019 | 100.25
1 Dic 2019 | 30 Nov 2023 | 91.85
1 Dic 2023 | 31 Dic 2023 | 91.10
1 Gen 2024 | 30 Giu 2024 | 91.20
1 Lug 2024 - 87.20


  • Sezione: E
  • Exemestan Sandoz

Exemestan Sandoz: Filmtabl 25 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61522001 | 7680615220012 | 19511
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2011 | 89.25
1 Ott 2011 | 31 Ott 2014 | 76.85
1 Nov 2014 | 31 Gen 2018 | 72.25
1 Feb 2018 | 30 Nov 2019 | 62.45
1 Dic 2019 | 30 Nov 2020 | 62.00
1 Dic 2020 | 30 Nov 2022 | 57.45
Exemestan Sandoz: Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61522002 | 7680615220029 | 19511
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2011 | 158.85
1 Ott 2011 | 31 Ott 2014 | 137.30
1 Nov 2014 | 31 Gen 2018 | 128.10
1 Feb 2018 | 30 Nov 2019 | 108.55
1 Dic 2019 | 30 Nov 2020 | 107.60
1 Dic 2020 | 30 Nov 2023 | 98.50
1 Dic 2023 | 31 Dic 2023 | 90.25
1 Gen 2024 | 30 Giu 2024 | 90.35
1 Lug 2024 - 86.45
Exemestan Sandoz: Filmtabl 25 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61522003 | 7680615220036 | 19511
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2011 | 443.70
1 Ott 2011 | 31 Ott 2014 | 379.10
1 Nov 2014 | 31 Gen 2018 | 351.55
1 Feb 2018 | 30 Nov 2019 | 292.85
1 Dic 2019 | 30 Nov 2020 | 290.05
1 Dic 2020 | 30 Nov 2023 | 262.70
1 Dic 2023 | 31 Dic 2023 | 238.05
1 Gen 2024 | 30 Giu 2024 | 238.30
1 Lug 2024 - 227.40


  • Sezione: E
  • Exemestan Viatris

Exemestan Viatris: Filmtabl 25 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61523007 | 7680615230073 | 20865
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 262.95
1 Lug 2024 - 249.40
Exemestan Viatris: Filmtabl 25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61523006 | 7680615230066 | 20865
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 91.20
1 Lug 2024 - 87.20


  • Sezione: E
  • Exforge HCT

Exforge HCT: Filmtabl 10mg/160mg/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407007 | 7680594070073 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 65.50
1 Mar 2010 | 31 Dic 2010 | 64.20
1 Gen 2011 | 31 Mag 2011 | 64.30
1 Giu 2011 | 31 Ott 2013 | 55.70
1 Nov 2013 | 30 Nov 2022 | 52.15
1 Dic 2022 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 39.95
Exforge HCT: Filmtabl 10mg/160mg/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407009 | 7680594070097 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 188.15
1 Mar 2010 | 31 Dic 2010 | 183.65
1 Gen 2011 | 31 Mag 2011 | 183.85
1 Giu 2011 | 31 Ott 2013 | 153.80
1 Nov 2013 | 30 Nov 2022 | 141.40
1 Dic 2022 | 31 Dic 2023 | 104.65
1 Gen 2024 | 30 Giu 2024 | 104.75
1 Lug 2024 - 98.65
Exforge HCT: Filmtabl 10mg/160mg/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407010 | 7680594070103 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 65.50
1 Mar 2010 | 31 Dic 2010 | 64.20
1 Gen 2011 | 31 Mag 2011 | 64.30
1 Giu 2011 | 31 Ott 2013 | 55.70
1 Nov 2013 | 30 Nov 2022 | 52.15
1 Dic 2022 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 39.95
Exforge HCT: Filmtabl 10mg/160mg/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407012 | 7680594070127 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 188.15
1 Mar 2010 | 31 Dic 2010 | 183.65
1 Gen 2011 | 31 Mag 2011 | 183.85
1 Giu 2011 | 31 Ott 2013 | 153.80
1 Nov 2013 | 30 Nov 2022 | 141.40
1 Dic 2022 | 31 Dic 2023 | 104.65
1 Gen 2024 | 30 Giu 2024 | 104.75
1 Lug 2024 - 98.65
Exforge HCT: Filmtabl 5mg/160mg/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407001 | 7680594070011 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 65.50
1 Mar 2010 | 31 Dic 2010 | 64.20
1 Gen 2011 | 31 Mag 2011 | 64.30
1 Giu 2011 | 31 Ott 2013 | 55.70
1 Nov 2013 | 30 Nov 2022 | 52.15
1 Dic 2022 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 39.95
Exforge HCT: Filmtabl 5mg/160mg/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407003 | 7680594070035 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 188.15
1 Mar 2010 | 31 Dic 2010 | 183.65
1 Gen 2011 | 31 Mag 2011 | 183.85
1 Giu 2011 | 31 Ott 2013 | 153.80
1 Nov 2013 | 30 Nov 2022 | 141.40
1 Dic 2022 | 31 Dic 2023 | 104.65
1 Gen 2024 | 30 Giu 2024 | 104.75
1 Lug 2024 - 98.65
Exforge HCT: Filmtabl 5mg/160mg/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407004 | 7680594070042 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 65.50
1 Mar 2010 | 31 Dic 2010 | 64.20
1 Gen 2011 | 31 Mag 2011 | 64.30
1 Giu 2011 | 31 Ott 2013 | 55.70
1 Nov 2013 | 30 Nov 2022 | 52.15
1 Dic 2022 | 31 Dic 2023 | 41.65
1 Gen 2024 | 30 Giu 2024 | 41.70
1 Lug 2024 - 39.95
Exforge HCT: Filmtabl 5mg/160mg/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59407006 | 7680594070066 | 19115
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 188.15
1 Mar 2010 | 31 Dic 2010 | 183.65
1 Gen 2011 | 31 Mag 2011 | 183.85
1 Giu 2011 | 31 Ott 2013 | 153.80
1 Nov 2013 | 30 Nov 2022 | 141.40
1 Dic 2022 | 31 Dic 2023 | 104.65
1 Gen 2024 | 30 Giu 2024 | 104.75
1 Lug 2024 - 98.65


  • Sezione: E
  • Exforge

Exforge: Filmtabl 10mg/160mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57771014 | 7680577710149 | 18486
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Apr 2008 | 69.10
1 Mag 2008 | 28 Feb 2010 | 65.50
1 Mar 2010 | 31 Ott 2010 | 64.20
1 Nov 2010 | 31 Dic 2010 | 54.95
1 Gen 2011 | 31 Ott 2013 | 55.00
1 Nov 2013 | 31 Mar 2020 | 53.25
1 Apr 2020 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.40
1 Lug 2024 - 44.90
Exforge: Filmtabl 10mg/160mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57771016 | 7680577710163 | 18486
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Apr 2008 | 200.65
1 Mag 2008 | 28 Feb 2010 | 188.15
1 Mar 2010 | 31 Ott 2010 | 183.65
1 Nov 2010 | 31 Dic 2010 | 151.25
1 Gen 2011 | 31 Ott 2013 | 151.40
1 Nov 2013 | 31 Mar 2020 | 145.30
1 Apr 2020 | 31 Dic 2023 | 124.60
1 Gen 2024 | 30 Giu 2024 | 124.75
1 Lug 2024 - 116.10
Exforge: Filmtabl 5mg/160mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57771008 | 7680577710088 | 18486
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Apr 2008 | 69.10
1 Mag 2008 | 28 Feb 2010 | 65.50
1 Mar 2010 | 31 Ott 2010 | 64.20
1 Nov 2010 | 31 Dic 2010 | 54.95
1 Gen 2011 | 31 Ott 2013 | 55.00
1 Nov 2013 | 31 Mar 2020 | 53.25
1 Apr 2020 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.40
1 Lug 2024 - 44.90
Exforge: Filmtabl 5mg/160mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57771010 | 7680577710101 | 18486
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Apr 2008 | 200.65
1 Mag 2008 | 28 Feb 2010 | 188.15
1 Mar 2010 | 31 Ott 2010 | 183.65
1 Nov 2010 | 31 Dic 2010 | 151.25
1 Gen 2011 | 31 Ott 2013 | 151.40
1 Nov 2013 | 31 Mar 2020 | 145.30
1 Apr 2020 | 31 Dic 2023 | 124.60
1 Gen 2024 | 30 Giu 2024 | 124.75
1 Lug 2024 - 116.10
Exforge: Filmtabl 5mg/80mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57771002 | 7680577710026 | 18486
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Apr 2008 | 60.80
1 Mag 2008 | 28 Feb 2010 | 57.80
1 Mar 2010 | 31 Ott 2010 | 56.70
1 Nov 2010 | 31 Ott 2013 | 48.90
1 Nov 2013 | 31 Mar 2020 | 47.45
1 Apr 2020 | 30 Giu 2024 | 42.50
1 Lug 2024 - 40.45
Exforge: Filmtabl 5mg/80mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57771004 | 7680577710040 | 18486
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Apr 2008 | 159.90
1 Mag 2008 | 28 Feb 2010 | 150.15
1 Mar 2010 | 31 Ott 2010 | 146.65
1 Nov 2010 | 31 Dic 2010 | 121.40
1 Gen 2011 | 31 Ott 2013 | 121.55
1 Nov 2013 | 31 Mar 2020 | 116.80
1 Apr 2020 | 31 Dic 2023 | 100.70
1 Gen 2024 | 30 Giu 2024 | 100.80
1 Lug 2024 - 94.05


  • Sezione: E
  • Exjade

Exjade: Disp Tabl 125 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57466001 | 7680574660010 | 18322
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2007 | 643.80
1 Apr 2007 | 28 Feb 2010 | 559.80
1 Mar 2010 | 31 Dic 2010 | 545.60
1 Gen 2011 | 31 Ott 2012 | 546.15
1 Nov 2012 | 28 Feb 2018 | 464.55
Exjade: Disp Tabl 125 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57466003 | 7680574660034 | 18322
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2007 | 1591.75
1 Apr 2007 | 28 Feb 2010 | 1386.85
1 Mar 2010 | 31 Dic 2010 | 1350.70
1 Gen 2011 | 31 Ott 2012 | 1352.00
1 Nov 2012 | 28 Feb 2018 | 1153.30
Exjade: Disp Tabl 250 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57466005 | 7680574660058 | 18322
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2007 | 1045.30
1 Apr 2007 | 28 Feb 2010 | 907.55
1 Mar 2010 | 31 Dic 2010 | 884.30
1 Gen 2011 | 31 Ott 2012 | 885.15
1 Nov 2012 | 28 Feb 2018 | 751.35
Exjade: Disp Tabl 250 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57466007 | 7680574660072 | 18322
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2007 | 2527.30
1 Apr 2007 | 28 Feb 2010 | 2221.85
1 Mar 2010 | 31 Dic 2010 | 2175.85
1 Gen 2011 | 31 Ott 2012 | 2177.95
1 Nov 2012 | 28 Feb 2018 | 1852.05
Exjade: Disp Tabl 500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57466009 | 7680574660096 | 18322
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2007 | 1675.50
1 Apr 2007 | 28 Feb 2010 | 1459.40
1 Mar 2010 | 31 Dic 2010 | 1421.30
1 Gen 2011 | 31 Ott 2012 | 1422.70
1 Nov 2012 | 28 Feb 2018 | 1213.05
Exjade: Disp Tabl 500 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57466011 | 7680574660119 | 18322
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2007 | 3987.45
1 Apr 2007 | 31 Dic 2010 | 3486.50
1 Gen 2011 | 31 Ott 2012 | 3489.90
1 Nov 2012 | 28 Feb 2018 | 2990.35


  • Sezione: E
  • Exkivity

Exkivity: Kaps 40 mg, Blist 112 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68147001 | 7680681470014 | 21470
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 9433.35
1 Gen 2024 | 30 Mar 2024 | 9442.55
1 Apr 2024 | 31 Ago 2024 | 8974.95


  • Sezione: E
  • Expectoran Codein

Expectoran Codein: 150 ml Sirup.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
32656013 | 7680326560131 | 13365
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2005 | 6.55


  • Sezione: E
  • Expectoran

Expectoran: 150 ml Sirup.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
17404016 | 7680174040168 | 13364
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2007 | 6.35


  • Sezione: E
  • Exviera

Exviera: Filmtabl 250 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65302001 | 7680653020018 | 20303
Valido dal | Valido al | Punti
1 Feb 2015 | 31 Lug 2015 | 1793.30
1 Ago 2015 | 31 Lug 2017 | 1356.85
1 Ago 2017 | 31 Ott 2019 | 929.90


  • Sezione: E
  • Eylea

Eylea: Inj Lös 2 mg/0.05ml Durchstfl, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62397001 | 7680623970015 | 19958
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Ago 2018 | 1067.05
1 Set 2018 | 30 Nov 2022 | 1063.35
1 Dic 2022 | 31 Dic 2023 | 987.50
1 Gen 2024 | 30 Giu 2024 | 988.45
1 Lug 2024 - 936.40
Eylea: Inj Lös 2 mg/0.05ml Fertigspritze, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62393002 | 7680623930026 | 19958
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2022 | 1063.35
1 Dic 2022 | 31 Dic 2023 | 987.50
1 Gen 2024 | 30 Giu 2024 | 988.45
1 Lug 2024 - 936.40
Eylea: Inj Lös 2 mg/0.05ml Fertspr, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62393001 | 7680623930019 | 19955
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Ago 2018 | 1067.05
1 Set 2018 | 31 Gen 2019 | 1063.35
Eylea: Inj Lös 8 mg/0.07ml Durchstfl, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62397003 | 7680623970039 | 19958
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 988.45
1 Lug 2024 - 936.40


  • Sezione: E
  • Ezetimib Atorvastatin Sandoz

Ezetimib Atorvastatin Sandoz: Filmtabl 10/10mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284001 | 7680682840014 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Sandoz: Filmtabl 10/10mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284002 | 7680682840021 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Ezetimib Atorvastatin Sandoz: Filmtabl 10/20mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284003 | 7680682840038 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Sandoz: Filmtabl 10/20mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284004 | 7680682840045 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Ezetimib Atorvastatin Sandoz: Filmtabl 10/40mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284005 | 7680682840052 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Sandoz: Filmtabl 10/40mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284006 | 7680682840069 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Ezetimib Atorvastatin Sandoz: Filmtabl 10/80mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284007 | 7680682840076 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Sandoz: Filmtabl 10/80mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68284008 | 7680682840083 | 21427
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90


  • Sezione: E
  • Ezetimib Atorvastatin Spirig HC

Ezetimib Atorvastatin Spirig HC: Tabl 10mg/10mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105001 | 7680681050018 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Spirig HC: Tabl 10mg/10mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105002 | 7680681050025 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Ezetimib Atorvastatin Spirig HC: Tabl 10mg/20mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105003 | 7680681050032 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Spirig HC: Tabl 10mg/20mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105004 | 7680681050049 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Ezetimib Atorvastatin Spirig HC: Tabl 10mg/40mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105005 | 7680681050056 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Spirig HC: Tabl 10mg/40mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105006 | 7680681050063 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90
Ezetimib Atorvastatin Spirig HC: Tabl 10mg/80mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105007 | 7680681050070 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Ezetimib Atorvastatin Spirig HC: Tabl 10mg/80mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68105008 | 7680681050087 | 21233
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 85.55
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.90


  • Sezione: E
  • Ezetimib Axapharm

Ezetimib Axapharm: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67060001 | 7680670600019 | 20939
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Dic 2023 | 36.15
1 Gen 2024 | 30 Giu 2024 | 36.20
1 Lug 2024 - 35.15
Ezetimib Axapharm: Tabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67060002 | 7680670600026 | 20939
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Dic 2023 | 85.50
1 Gen 2024 | 30 Giu 2024 | 85.60
1 Lug 2024 - 81.90


  • Sezione: E
  • Ezetimib Rosuvastatin axapharm

Ezetimib Rosuvastatin axapharm: Filmtabl 10/10mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69004001 | 7680690040017 | 21680
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 36.85
1 Lug 2024 - 35.75
Ezetimib Rosuvastatin axapharm: Filmtabl 10/10mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69004002 | 7680690040024 | 21680
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 74.95
1 Lug 2024 - 71.80
Ezetimib Rosuvastatin axapharm: Filmtabl 10/20mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69004003 | 7680690040031 | 21680
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 38.90
1 Lug 2024 - 37.70
Ezetimib Rosuvastatin axapharm: Filmtabl 10/20mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69004004 | 7680690040048 | 21680
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 80.95
1 Lug 2024 - 77.50


  • Sezione: E
  • Ezetimib Rosuvastatin Sandoz

Ezetimib Rosuvastatin Sandoz: Filmtabl 10 mg/10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68692003 | 7680686920033 | 21556
Valido dal | Valido al | Punti
1 Set 2023 | 30 Giu 2024 | 38.20
1 Lug 2024 - 37.05
Ezetimib Rosuvastatin Sandoz: Filmtabl 10 mg/10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68692004 | 7680686920040 | 21556
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 79.30
1 Gen 2024 | 30 Giu 2024 | 79.40
1 Lug 2024 - 76.05
Ezetimib Rosuvastatin Sandoz: Filmtabl 10 mg/20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68692005 | 7680686920057 | 21556
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 40.25
1 Gen 2024 | 30 Giu 2024 | 40.30
1 Lug 2024 - 39.00
Ezetimib Rosuvastatin Sandoz: Filmtabl 10 mg/20 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68692006 | 7680686920064 | 21556
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 85.45
1 Gen 2024 | 30 Giu 2024 | 85.50
1 Lug 2024 - 81.80


  • Sezione: E
  • Ezetimib Rosuvastatin Spirig HC

Ezetimib Rosuvastatin Spirig HC: Filmtabl 10/10mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68069002 | 7680680690024 | 21296
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 112.25
1 Gen 2024 | 30 Giu 2024 | 112.35
1 Lug 2024 - 107.25
Ezetimib Rosuvastatin Spirig HC: Filmtabl 10/10mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68069001 | 7680680690017 | 21296
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 45.15
1 Gen 2024 | 30 Giu 2024 | 45.20
1 Lug 2024 - 43.65
Ezetimib Rosuvastatin Spirig HC: Filmtabl 10/20mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68069004 | 7680680690048 | 21296
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 126.75
1 Gen 2024 | 30 Giu 2024 | 126.85
1 Lug 2024 - 120.95
Ezetimib Rosuvastatin Spirig HC: Filmtabl 10/20mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68069003 | 7680680690031 | 21296
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.75


  • Sezione: E
  • Ezetimib Rosuvastatin Zentiva

Ezetimib Rosuvastatin Zentiva: Filmtabl 10 mg/10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68526001 | 7680685260017 | 21615
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 38.70
1 Gen 2024 | 30 Giu 2024 | 38.75
1 Lug 2024 - 37.55
Ezetimib Rosuvastatin Zentiva: Filmtabl 10 mg/10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68526002 | 7680685260024 | 21615
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 80.85
1 Gen 2024 | 30 Giu 2024 | 80.95
1 Lug 2024 - 77.45
Ezetimib Rosuvastatin Zentiva: Filmtabl 10 mg/20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68526003 | 7680685260031 | 21615
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 40.90
1 Gen 2024 | 30 Giu 2024 | 40.95
1 Lug 2024 - 39.60
Ezetimib Rosuvastatin Zentiva: Filmtabl 10 mg/20 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68526004 | 7680685260048 | 21615
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 87.30
1 Gen 2024 | 30 Giu 2024 | 87.35
1 Lug 2024 - 83.55


  • Sezione: E
  • Ezetimib Sandoz

Ezetimib Sandoz: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65100001 | 7680651000012 | 20710
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.15
Ezetimib Sandoz: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65100002 | 7680651000029 | 20710
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 85.60
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.95


  • Sezione: E
  • Ezetimib Simva Spirig HC

Ezetimib Simva Spirig HC: Tabl 10/10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233010 | 7680662330108 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 80.75
1 Gen 2020 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.25
Ezetimib Simva Spirig HC: Tabl 10/10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233009 | 7680662330092 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 35.75
1 Gen 2020 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.10
Ezetimib Simva Spirig HC: Tabl 10/20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233012 | 7680662330122 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 88.95
1 Gen 2020 | 31 Dic 2023 | 74.55
1 Gen 2024 | 30 Giu 2024 | 74.60
1 Lug 2024 - 71.45
Ezetimib Simva Spirig HC: Tabl 10/20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233011 | 7680662330115 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 38.20
1 Gen 2020 | 30 Giu 2024 | 33.90
1 Lug 2024 - 32.95
Ezetimib Simva Spirig HC: Tabl 10/40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233014 | 7680662330146 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 99.95
1 Gen 2020 | 31 Dic 2023 | 83.35
1 Gen 2024 | 30 Giu 2024 | 83.45
1 Lug 2024 - 79.80
Ezetimib Simva Spirig HC: Tabl 10/40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233013 | 7680662330139 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 41.80
1 Gen 2020 | 30 Giu 2024 | 36.80
1 Lug 2024 - 35.65
Ezetimib Simva Spirig HC: Tabl 10/80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233016 | 7680662330160 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 118.90
1 Gen 2020 | 31 Dic 2023 | 98.60
1 Gen 2024 | 30 Giu 2024 | 98.70
1 Lug 2024 - 94.25
Ezetimib Simva Spirig HC: Tabl 10/80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66233015 | 7680662330153 | 20971
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 47.15
1 Gen 2020 | 31 Dic 2023 | 41.05
1 Gen 2024 | 30 Giu 2024 | 41.10
1 Lug 2024 - 39.70


  • Sezione: E
  • Ezetimib Simvastatin Axapharm

Ezetimib Simvastatin Axapharm: Tabl 10/10 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250001 | 7680672500010 | 20976
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 29.00
1 Gen 2020 | 30 Giu 2024 | 26.80
1 Lug 2024 | 31 Ott 2024 | 30.15
Ezetimib Simvastatin Axapharm: Tabl 10/10 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250002 | 7680672500027 | 20976
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 74.75
1 Gen 2020 | 31 Dic 2023 | 66.95
1 Gen 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 | 31 Ott 2024 | 64.30
Ezetimib Simvastatin Axapharm: Tabl 10/20 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250003 | 7680672500034 | 20976
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 35.25
1 Gen 2020 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 | 31 Ott 2024 | 31.90
Ezetimib Simvastatin Axapharm: Tabl 10/20 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250004 | 7680672500041 | 20976
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 82.15
1 Gen 2020 | 31 Dic 2023 | 73.40
1 Gen 2024 | 30 Giu 2024 | 73.45
1 Lug 2024 | 31 Ott 2024 | 70.40
Ezetimib Simvastatin Axapharm: Tabl 10/40 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250005 | 7680672500058 | 20976
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 38.35
1 Gen 2020 | 31 Dic 2023 | 35.40
1 Gen 2024 | 30 Giu 2024 | 35.45
1 Lug 2024 | 31 Ott 2024 | 34.45
Ezetimib Simvastatin Axapharm: Tabl 10/40 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250006 | 7680672500065 | 20976
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 92.15
1 Gen 2020 | 31 Dic 2023 | 82.05
1 Gen 2024 | 30 Giu 2024 | 82.10
1 Lug 2024 | 31 Ott 2024 | 78.65
Ezetimib Simvastatin Axapharm: Tabl 10/80 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250007 | 7680672500072 | 20976
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Giu 2024 | 39.45
1 Lug 2024 | 31 Ott 2024 | 38.25
Ezetimib Simvastatin Axapharm: Tabl 10/80 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67250008 | 7680672500089 | 20976
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Dic 2023 | 96.95
1 Gen 2024 | 30 Giu 2024 | 97.05
1 Lug 2024 | 31 Ott 2024 | 92.75


  • Sezione: E
  • Ezetimib Simvastatin Sandoz

Ezetimib Simvastatin Sandoz: Tabl 10/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234001 | 7680662340015 | 20711
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 34.45
1 Gen 2020 | 30 Giu 2024 | 26.80
1 Lug 2024 - 30.15
Ezetimib Simvastatin Sandoz: Tabl 10/10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234002 | 7680662340022 | 20711
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 79.45
1 Gen 2020 | 31 Dic 2023 | 66.95
1 Gen 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.30
Ezetimib Simvastatin Sandoz: Tabl 10/20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234003 | 7680662340039 | 20711
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 36.75
1 Gen 2020 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.90
Ezetimib Simvastatin Sandoz: Tabl 10/20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234004 | 7680662340046 | 20711
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 87.45
1 Gen 2020 | 31 Dic 2023 | 73.40
1 Gen 2024 | 30 Giu 2024 | 73.45
1 Lug 2024 - 70.40
Ezetimib Simvastatin Sandoz: Tabl 10/40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234009 | 7680662340091 | 20711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 83.45
1 Lug 2024 - 79.85
Ezetimib Simvastatin Sandoz: Tabl 10/40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234005 | 7680662340053 | 20711
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 40.10
1 Gen 2020 | 31 Dic 2023 | 35.40
1 Gen 2024 | 30 Giu 2024 | 35.45
1 Lug 2024 - 34.45
Ezetimib Simvastatin Sandoz: Tabl 10/40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234006 | 7680662340060 | 20711
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 98.30
1 Gen 2020 | 31 Dic 2023 | 82.05
1 Gen 2024 | 30 Giu 2024 | 82.10
1 Lug 2024 - 78.65
Ezetimib Simvastatin Sandoz: Tabl 10/80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234008 | 7680662340084 | 20711
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Dic 2023 | 96.95
1 Gen 2024 | 30 Giu 2024 | 97.05
1 Lug 2024 - 92.75
Ezetimib Simvastatin Sandoz: Tabl 10/80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66234007 | 7680662340077 | 20711
Valido dal | Valido al | Punti
1 Feb 2022 | 30 Giu 2024 | 39.45
1 Lug 2024 - 38.25


  • Sezione: E
  • Ezetimib Simvastatin Zentiva

Ezetimib Simvastatin Zentiva: Tabl 10/10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67242001 | 7680672420011 | 20967
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 34.45
1 Gen 2020 | 30 Giu 2024 | 26.80
1 Lug 2024 - 30.15
Ezetimib Simvastatin Zentiva: Tabl 10/10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67242002 | 7680672420028 | 20967
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 79.45
1 Gen 2020 | 31 Dic 2023 | 66.95
1 Gen 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.30
Ezetimib Simvastatin Zentiva: Tabl 10/20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67242003 | 7680672420035 | 20967
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 36.75
1 Gen 2020 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.90
Ezetimib Simvastatin Zentiva: Tabl 10/20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67242004 | 7680672420042 | 20967
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 87.45
1 Gen 2020 | 31 Dic 2023 | 73.40
1 Gen 2024 | 30 Giu 2024 | 73.45
1 Lug 2024 - 70.40
Ezetimib Simvastatin Zentiva: Tabl 10/40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67242005 | 7680672420059 | 20967
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 40.10
1 Gen 2020 | 31 Dic 2023 | 35.40
1 Gen 2024 | 30 Giu 2024 | 35.45
1 Lug 2024 - 34.45
Ezetimib Simvastatin Zentiva: Tabl 10/40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67242006 | 7680672420066 | 20967
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 98.30
1 Gen 2020 | 31 Dic 2023 | 82.05
1 Gen 2024 | 30 Giu 2024 | 82.10
1 Lug 2024 - 78.65


  • Sezione: E
  • Ezetimib Spirig HC

Ezetimib Spirig HC: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66003001 | 7680660030017 | 20721
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 35.90
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.90
Ezetimib Spirig HC: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66003002 | 7680660030024 | 20721
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 85.20
1 Gen 2024 | 30 Giu 2024 | 85.30
1 Lug 2024 - 81.60


  • Sezione: E
  • Ezetimib Zentiva

Ezetimib Zentiva: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66068001 | 7680660680014 | 20719
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.15
Ezetimib Zentiva: Tabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66068002 | 7680660680021 | 20719
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 85.60
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.95


  • Sezione: E
  • Ezetimib-Atorvastatin-Mepha

Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/10mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282001 | 7680682820016 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.15
1 Gen 2024 | 30 Giu 2024 | 39.20
1 Lug 2024 - 38.00
Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/10mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282002 | 7680682820023 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 84.70
1 Gen 2024 | 30 Giu 2024 | 84.80
1 Lug 2024 - 81.15
Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/20mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282003 | 7680682820030 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.15
1 Gen 2024 | 30 Giu 2024 | 39.20
1 Lug 2024 - 38.00
Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/20mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282004 | 7680682820047 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 84.70
1 Gen 2024 | 30 Giu 2024 | 84.80
1 Lug 2024 - 81.15
Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/40mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282005 | 7680682820054 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.15
1 Gen 2024 | 30 Giu 2024 | 39.20
1 Lug 2024 - 38.00
Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/40mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282006 | 7680682820061 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 84.70
1 Gen 2024 | 30 Giu 2024 | 84.80
1 Lug 2024 - 81.15
Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/80mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282007 | 7680682820078 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.15
1 Gen 2024 | 30 Giu 2024 | 39.20
1 Lug 2024 - 38.00
Ezetimib-Atorvastatin-Mepha: Filmtabl 10mg/80mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68282008 | 7680682820085 | 21415
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 84.70
1 Gen 2024 | 30 Giu 2024 | 84.80
1 Lug 2024 - 81.15


  • Sezione: E
  • Ezetimibe MSD (alt)

Ezetimibe MSD (alt): Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66551001 | 7680665510019 | 20695
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Set 2022 | 36.20
Ezetimibe MSD (alt): Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66551002 | 7680665510026 | 20695
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Set 2022 | 85.60


  • Sezione: E
  • Ezetimibe Organon

Ezetimibe Organon: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66551003 | 7680665510033 | 20695
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.15
Ezetimibe Organon: Tabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66551004 | 7680665510040 | 20695
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Dic 2023 | 85.60
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.95


  • Sezione: E
  • Ezetimib-Mepha Teva

Ezetimib-Mepha Teva: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65892001 | 7680658920016 | 20720
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.15
Ezetimib-Mepha Teva: Tabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65892002 | 7680658920023 | 20720
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 85.60
1 Gen 2024 | 30 Giu 2024 | 85.65
1 Lug 2024 - 81.95
Ezetimib-Mepha Teva: Tabl 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65892003 | 7680658920030 | 20720
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 87.00
1 Gen 2024 | 30 Giu 2024 | 87.10
1 Lug 2024 - 83.25


  • Sezione: E
  • Ezetimib-Rosuvastatin Mylan

Ezetimib-Rosuvastatin Mylan: Filmtabl 10mg/10mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67276001 | 7680672760018 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Lug 2022 | 45.15
1 Ago 2022 | 31 Dic 2023 | 41.30
1 Gen 2024 | 30 Giu 2024 | 41.35
1 Lug 2024 | 31 Dic 2024 | 40.00
Ezetimib-Rosuvastatin Mylan: Filmtabl 10mg/10mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67276002 | 7680672760025 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Lug 2022 | 102.65
1 Ago 2022 | 31 Dic 2023 | 91.10
1 Gen 2024 | 30 Giu 2024 | 91.15
1 Lug 2024 | 31 Dic 2024 | 87.15
Ezetimib-Rosuvastatin Mylan: Filmtabl 10mg/20mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67276003 | 7680672760032 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Lug 2022 | 49.50
1 Ago 2022 | 31 Dic 2023 | 45.05
1 Gen 2024 | 30 Giu 2024 | 45.10
1 Lug 2024 | 31 Dic 2024 | 43.55
Ezetimib-Rosuvastatin Mylan: Filmtabl 10mg/20mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67276004 | 7680672760049 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Lug 2022 | 115.70
1 Ago 2022 | 31 Dic 2023 | 102.35
1 Gen 2024 | 30 Giu 2024 | 102.45
1 Lug 2024 | 31 Dic 2024 | 97.85


  • Sezione: E
  • Ezetimib-Rosuvastatin Viatris

Ezetimib-Rosuvastatin Viatris: Filmtabl 10/10mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67276005 | 7680672760056 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 41.30
1 Gen 2024 | 30 Giu 2024 | 41.35
1 Lug 2024 - 40.00
Ezetimib-Rosuvastatin Viatris: Filmtabl 10/10mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67276006 | 7680672760063 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 91.10
1 Gen 2024 | 30 Giu 2024 | 91.15
1 Lug 2024 - 87.15
Ezetimib-Rosuvastatin Viatris: Filmtabl 10/20mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67276007 | 7680672760070 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 45.05
1 Gen 2024 | 30 Giu 2024 | 45.10
1 Lug 2024 - 43.55
Ezetimib-Rosuvastatin Viatris: Filmtabl 10/20mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67276008 | 7680672760087 | 21311
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 102.35
1 Gen 2024 | 30 Giu 2024 | 102.45
1 Lug 2024 - 97.85


  • Sezione: E
  • Ezetimib-Rosuvastatin-Mepha

Ezetimib-Rosuvastatin-Mepha: Filmtabl 10mg/10mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68437003 | 7680684370038 | 21601
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 45.15
1 Gen 2024 | 30 Giu 2024 | 45.20
1 Lug 2024 - 43.65
Ezetimib-Rosuvastatin-Mepha: Filmtabl 10mg/10mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68437004 | 7680684370045 | 21601
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 102.65
1 Gen 2024 | 30 Giu 2024 | 102.75
1 Lug 2024 - 98.15
Ezetimib-Rosuvastatin-Mepha: Filmtabl 10mg/20mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68437005 | 7680684370052 | 21601
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.75
Ezetimib-Rosuvastatin-Mepha: Filmtabl 10mg/20mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68437006 | 7680684370069 | 21601
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 115.70
1 Gen 2024 | 30 Giu 2024 | 115.80
1 Lug 2024 - 110.50
Ezetimib-Rosuvastatin-Mepha: Filmtabl 10mg/5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68437001 | 7680684370014 | 21601
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 40.80
1 Gen 2024 | 30 Giu 2024 | 40.85
1 Lug 2024 - 39.55
Ezetimib-Rosuvastatin-Mepha: Filmtabl 10mg/5mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68437002 | 7680684370021 | 21601
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 89.65
1 Gen 2024 | 30 Giu 2024 | 89.75
1 Lug 2024 - 85.80
Ezetimib-Rosuvastatin-Mepha: Kaps 10 mg/10 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66835001 | 7680668350018 | 20766
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 48.20
1 Dic 2020 | 31 Gen 2024 | 45.15
Ezetimib-Rosuvastatin-Mepha: Kaps 10 mg/10 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66835002 | 7680668350025 | 20766
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 111.75
1 Dic 2020 | 31 Gen 2024 | 102.65
Ezetimib-Rosuvastatin-Mepha: Kaps 10 mg/20 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66835003 | 7680668350032 | 20766
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 53.00
1 Dic 2020 | 31 Gen 2024 | 49.50
Ezetimib-Rosuvastatin-Mepha: Kaps 10 mg/20 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66835004 | 7680668350049 | 20766
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 126.15
1 Dic 2020 | 31 Gen 2024 | 115.70


  • Sezione: E
  • Ezetimib-Simvastatin-Mepha Teva

Ezetimib-Simvastatin-Mepha Teva: Tabl 10/10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074010 | 7680670740104 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 30 Giu 2024 | 26.80
1 Lug 2024 - 30.15
Ezetimib-Simvastatin-Mepha Teva: Tabl 10/10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074011 | 7680670740111 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 66.95
1 Gen 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.30
Ezetimib-Simvastatin-Mepha Teva: Tabl 10/20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074012 | 7680670740128 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.90
Ezetimib-Simvastatin-Mepha Teva: Tabl 10/20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074013 | 7680670740135 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 73.40
1 Gen 2024 | 30 Giu 2024 | 73.45
1 Lug 2024 - 70.40
Ezetimib-Simvastatin-Mepha Teva: Tabl 10/40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074015 | 7680670740159 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 83.35
1 Gen 2024 | 30 Giu 2024 | 83.45
1 Lug 2024 - 79.85
Ezetimib-Simvastatin-Mepha Teva: Tabl 10/40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074014 | 7680670740142 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 35.40
1 Gen 2024 | 30 Giu 2024 | 35.45
1 Lug 2024 - 34.45
Ezetimib-Simvastatin-Mepha Teva: Tabl 10/80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074017 | 7680670740173 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 98.60
1 Gen 2024 | 30 Giu 2024 | 98.70
1 Lug 2024 - 94.25
Ezetimib-Simvastatin-Mepha Teva: Tabl 10/80 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67074016 | 7680670740166 | 21642
Valido dal | Valido al | Punti
1 Lug 2023 | 30 Giu 2024 | 39.45
1 Lug 2024 - 38.25


  • Sezione: E
  • Ezetimib-Simvastatin-Mepha

Ezetimib-Simvastatin-Mepha: Tabl 10/10 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166001 | 7680661660015 | 20762
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 34.45
1 Gen 2020 | 30 Mar 2024 | 26.80
Ezetimib-Simvastatin-Mepha: Tabl 10/10 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166002 | 7680661660022 | 20762
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 79.45
1 Gen 2020 | 30 Mar 2024 | 66.95
Ezetimib-Simvastatin-Mepha: Tabl 10/20 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166003 | 7680661660039 | 20762
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 36.75
1 Gen 2020 | 30 Mar 2024 | 28.60
Ezetimib-Simvastatin-Mepha: Tabl 10/20 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166004 | 7680661660046 | 20762
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 87.45
1 Gen 2020 | 30 Mar 2024 | 73.40
Ezetimib-Simvastatin-Mepha: Tabl 10/40 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166005 | 7680661660053 | 20762
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 40.10
1 Gen 2020 | 30 Mar 2024 | 35.40
Ezetimib-Simvastatin-Mepha: Tabl 10/40 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166006 | 7680661660060 | 20762
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2019 | 98.30
1 Gen 2020 | 30 Mar 2024 | 82.05
Ezetimib-Simvastatin-Mepha: Tabl 10/80 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166007 | 7680661660077 | 20762
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Mar 2024 | 39.45
Ezetimib-Simvastatin-Mepha: Tabl 10/80 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66166008 | 7680661660084 | 20762
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Mar 2024 | 96.95


  • Sezione: E
  • Ezetrol

Ezetrol: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56195002 | 7680561950025 | 17838
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 74.45
1 Set 2004 | 31 Ago 2005 | 74.60
1 Set 2005 | 28 Feb 2010 | 76.90
1 Mar 2010 | 31 Dic 2010 | 75.35
1 Gen 2011 | 31 Ott 2012 | 75.40
1 Nov 2012 | 30 Nov 2017 | 64.35
1 Dic 2017 | 30 Nov 2020 | 56.00
1 Dic 2020 | 31 Lug 2022 | 46.40
1 Ago 2022 | 31 Dic 2023 | 44.40
1 Gen 2024 | 30 Giu 2024 | 44.45
1 Lug 2024 - 42.50
Ezetrol: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56195004 | 7680561950049 | 17838
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 219.40
1 Set 2004 | 31 Ago 2005 | 219.75
1 Set 2005 | 28 Feb 2010 | 227.85
1 Mar 2010 | 31 Dic 2010 | 222.35
1 Gen 2011 | 31 Ott 2012 | 222.60
1 Nov 2012 | 30 Nov 2017 | 184.00
1 Dic 2017 | 30 Nov 2020 | 154.80
1 Dic 2020 | 31 Lug 2022 | 121.30
1 Ago 2022 | 31 Dic 2023 | 114.20
1 Gen 2024 | 30 Giu 2024 | 114.30
1 Lug 2024 - 107.55


  • Sezione: F

Sezione: F
Fabrazyme Faktor VII NF Baxter
Faktor VII NF Shire Faktor VII NF Takeda
Faktu Fampyra
Famvir Fansidar
Fansimef Fareston
Farlutal Depot1000 Farlutal Depot500
Farlutal Farmorubicin RD
Farmorubicin Sol Faros 300
Fasenra Pen Fasenra
Fasigyn Faslodex
Fastum Feiba NF
Felden 20 Felden Lingual
Felden Felodipin 1A Pharma
Felodipin retard Helvepharm Felodipin retard Zentiva
Felodipin Sandoz eco Felodipin-Mepha
Fem7 25 Fem7 50
Fem7 Combi 50 Fem7
Femara (PI) Femara
Femerin Femifect
Feminelle Femoston conti
Femoston mono Femoston
Fempress Feniallerg
Fenistil Fentalis
Fentanyl Actavis Fentanyl Cimex TTS
Fentanyl Helvepharm TTS Fentanyl Sandoz MAT
Fentanyl Spirig HC Fentanyl Spirig
Fentanyl Zentiva TTS Fentanyl-Mepha
Ferinject FerMed
Fermento duodenal Ferrascorbin
Ferriprox Ferro Sanol
Ferrum Hausmann Fertifol
Feryxa Fesoterodin Zentiva
Fesoterodin-Mepha Fexofenadin Sandoz
Fexofenadin Spirig HC Fexofenadine Zentiva
Fexofenadin-Mepha Fiasp FlexTouch
Fiasp Penfill Fiasp PumpCart
Fiasp Fibion
Fibrogammin HS Fibrogammin P
Fibrogammin Fibrolan
Fibryga Filgrastim Mepha
Filgrastim-Teva Finasterax
Finasterid Actavis Finasterid Helvepharm
Finasterid Orion Finasterid Sandoz
Finasterid Spirig HC Finasterid Spirig
Finasterid Streuli Finasterid Teva
Finasterid Zentiva Finasterid-Mepha
Fingolimod Accord Fingolimod Devatis
Fingolimod Sandoz Fingolimod Viatris
Fingolimod-Mepha Firazyr
Firmagon Fixaprost
Flagyl Trichopak Flagyl
Flammazine Flamon retard
Flamon Retard Flamon
Flarex Flatulex
Flectoparin Tissugel Flector EP
Flector Retard Flector
Flemoxin Flexbumin
Flolan Florinef
Florosan Flox ex
Floxal UD Floxal
Floxapen Floxyfral Junior
Floxyfral Fluad
Fluanxol Depot 10 % Fluanxol Depot 2 %
Fluanxol Fluarix Impfstoff
Fluarix Tetra Fluarix
Flucazol Flucelvax Tetra
Flucinom Flucoderm
Fluconax Fluconazol Actavis
Fluconazol Axapharm Fluconazol Helvepharm
Fluconazol Pfizer Fluconazol Sandoz eco
Fluconazol Sandoz Fluconazol Teva
Fluconazol Zentiva Fluconazol-Mepha 150 N
Fluconazol-Mepha 200 N Fluconazol-Mepha 50 N
Fluconazol-Mepha Teva Fluctine
Fludapamid Fludara
Fludarabin Accord Fludarabin Actavis
Fludarabin Labatec Fludarabin Sandoz
Fludarabin-Teva Fludex SR
Fluidose Fluimucil 10%
Fluimucil 100 Fluimucil 200
Fluimucil 600 Fluimucil
Fluo-calc Fluocim
Fluomizin Fluoro Uracil Valeant
Fluorouracil Accord Fluorouracil Ebewe
Fluorouracil Labatec Fluorouracil Sandoz
Fluorouracil Sanofi-Syntélabo Fluorouracil-Teva
Fluoxetin Actavis Fluoxetin Adico
Fluoxetin Axapharm Fluoxetin Cimex
Fluoxetin Helvepharm Fluoxetin Sandoz eco
Fluoxetin Sandoz Fluoxetin Spirig HC
Fluoxetin Spirig Fluoxetin Streuli
Fluoxetin Teva Fluoxetin Zentiva
Fluoxetin-Mepha Dispersible Fluoxetin-Mepha
Fluoxifar Flusol
Flutiform 125/5 Flutiform 250/10
Flutiform 50/5 Flutinase Polynex
Flutinase Fluvastatin Mepha
Fluvastatin Sandoz mite Fluvastatin Sandoz
Fluvastatin Teva Fluvastatin-Mepha retard
Fluvastatin-Mepha FML Liquifilm
FML Neo Liquifilm Focalin XR
Foradil Certihaler Foradil HFA
Foradil Pulver Foradil
Foral Forsteo
Fortalgesic Fortam
Fortecortin Inject Fortecortin
Fortovase Forxiga
Fosamax Wochentabletten Fosamax
Fosavance Wochentabletten Foscavir
Fosfolag Fosfomycin Sandoz
Fosfomycin Spirig HC Fosfomycin-Mepha
Fosicomp Fosinopril HCT Actavis
Fosinopril-HCT-Mepha Fositen 10
Fositen 20 Fosrenol
Foster Fostimon
Fotil Fragmin
Frakidex Frakitacine
Fraxiforte 0.6 ml Fraxiforte 0.8 ml
Fraxiforte 1 ml Fraxiparine 0.2 ml
Fraxiparine 0.3 ml Fraxiparine 0.4 ml
Fraxiparine 0.6 ml Fraxiparine 0.8 ml
Fraxiparine 1 ml Fraxiparine multi
Freestyle Freka Clyss Klistier
Froben Retard Froben
Frumil FSME Immun CC
FSME Immun Junior FSME-Bulin
Fucicort Fucidin H
Fucidin Fucithalmic Tropfgel
Fucithalmic Fulphila
Fulvestrant Accord Fulvestrant Mylan
Fulvestrant Sandoz Fulvestrant Xiromed
Fulvestrant Zentiva Fulvestrant-Teva
Fungotox Furadantin Retard
Furo-basan Furocombin
Furodrix Furosemid Helvepharm
Furosemide Zentiva Furosifar
Furospir Fursol
Fusicutan plus Fusicutan
Fuzeon Fuzocim
Fycompa
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: F
  • Fabrazyme

Fabrazyme: Trockensub 35 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56261002 | 7680562610027 | 17925
Valido dal | Valido al | Punti
1 Set 2003 | 31 Dic 2010 | 5926.15
1 Gen 2011 | 31 Ott 2012 | 5931.95
1 Nov 2012 | 31 Dic 2017 | 4919.85
1 Gen 2018 | 31 Gen 2021 | 4418.15
1 Feb 2021 | 31 Dic 2023 | 3678.00
1 Gen 2024 | 30 Giu 2024 | 3681.55
1 Lug 2024 - 3657.85
Fabrazyme: Trockensub 5 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56261003 | 7680562610034 | 17925
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 565.50
1 Gen 2024 | 30 Giu 2024 | 566.05
1 Lug 2024 - 536.60


  • Sezione: F
  • Faktor VII NF Baxter

Faktor VII NF Baxter: Trockensub 600 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41304022 | 7680413040225 | 15944
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2005 | 507.35
1 Apr 2005 | 31 Dic 2010 | 507.95
1 Gen 2011 | 30 Apr 2014 | 508.40
1 Mag 2014 | 31 Ago 2015 | 509.40


  • Sezione: F
  • Faktor VII NF Shire

Faktor VII NF Shire: Trockensub 600 IE c Solv, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41304001 | 7680413040010 | 15944
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2020 | 509.40


  • Sezione: F
  • Faktor VII NF Takeda

Faktor VII NF Takeda: Trockensub 600 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41304003 | 7680413040034 | 15944
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2023 | 509.40
1 Gen 2024 - 509.90


  • Sezione: F
  • Faktu

Faktu: Salbe mit Disp, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
41983035 | 7680419830356 | 13684
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 11.10
1 Mar 2010 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Faktu: Salbe mit Disp, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
41983027 | 7680419830271 | 13684
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 17.75
1 Mar 2010 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25
Faktu: Supp, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41984015 | 7680419840157 | 13685
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Dic 2022 | 8.65
Faktu: Supp, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41984001 | 7680419840010 | 13685
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Dic 2023 | 8.65
1 Gen 2024 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.55


  • Sezione: F
  • Fampyra

Fampyra: Ret Tabl 10 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67139002 | 7680671390025 | 20960
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 312.10
1 Dic 2020 | 31 Dic 2023 | 295.55
1 Gen 2024 | 30 Giu 2024 | 295.80
1 Lug 2024 - 280.85


  • Sezione: F
  • Famvir

Famvir: 2 g Crème 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53680011 | 7680536800119 | 16842
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 17.55
1 Set 2004 | 30 Giu 2006 | 17.60
Famvir: 2 g Crème-Spender 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53680038 | 7680536800386 | 16842
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2004 | 17.55
1 Mag 2004 | 30 Giu 2006 | 17.60
Famvir: Tabl 125 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52693012 | 7680526930123 | 16610
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 60.55
1 Set 2004 | 28 Feb 2010 | 60.65
1 Mar 2010 | 31 Dic 2010 | 59.50
1 Gen 2011 | 30 Nov 2019 | 59.55
1 Dic 2019 | 30 Nov 2022 | 42.65
1 Dic 2022 | 31 Dic 2023 | 41.60
1 Gen 2024 | 30 Giu 2024 | 41.65
1 Lug 2024 - 40.30
Famvir: Tabl 250 mg, 15 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52693039 | 7680526930390 | 16610
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 138.65
1 Set 2004 | 28 Feb 2010 | 138.85
1 Mar 2010 | 31 Dic 2010 | 135.65
1 Gen 2011 | 30 Nov 2019 | 135.80
1 Dic 2019 | 30 Nov 2022 | 89.00
1 Dic 2022 | 31 Dic 2023 | 86.15
1 Gen 2024 | 30 Giu 2024 | 86.20
1 Lug 2024 - 82.45
Famvir: Tabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52693047 | 7680526930475 | 16610
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 224.20
1 Set 2004 | 28 Feb 2010 | 224.50
1 Mar 2010 | 31 Dic 2010 | 219.10
1 Gen 2011 | 30 Nov 2019 | 219.30
1 Dic 2019 | 30 Nov 2022 | 139.75
1 Dic 2022 | 31 Dic 2023 | 134.90
1 Gen 2024 | 30 Giu 2024 | 135.00
1 Lug 2024 - 128.65
Famvir: Tabl 500 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52693063 | 7680526930635 | 16610
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 300.25
1 Set 2004 | 28 Feb 2010 | 300.75
1 Mar 2010 | 31 Dic 2010 | 293.30
1 Gen 2011 | 30 Nov 2019 | 293.60
1 Dic 2019 | 30 Nov 2022 | 184.90
1 Dic 2022 | 31 Dic 2023 | 178.30
1 Gen 2024 | 30 Giu 2024 | 178.45
1 Lug 2024 - 169.75
Famvir: Tabl 500 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52693055 | 7680526930550 | 16610
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 440.80
1 Set 2004 | 28 Feb 2010 | 441.30
1 Mar 2010 | 31 Dic 2010 | 430.20
1 Gen 2011 | 30 Nov 2019 | 430.60
1 Dic 2019 | 30 Nov 2022 | 268.20
1 Dic 2022 | 31 Dic 2023 | 258.30
1 Gen 2024 | 30 Giu 2024 | 258.55
1 Lug 2024 - 245.60


  • Sezione: F
  • Fansidar

Fansidar: 3 Compr. (500 + 25 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36212012 | 7680362120122 | 12362
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Giu 2006 | 6.45
1 Lug 2006 | 28 Feb 2009 | 5.80


  • Sezione: F
  • Fansimef

Fansimef: 3 Compr. (250+500+25 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46464028 | 7680464640283 | 16091
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Set 2003 | 27.45


  • Sezione: F
  • Fareston

Fareston: Tabl 60 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52478022 | 7680524780225 | 16817
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 245.65
1 Mar 2010 | 31 Dic 2010 | 239.70
1 Gen 2011 | 31 Ago 2012 | 239.90
Fareston: Tabl 60 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52478014 | 7680524780140 | 16817
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 100.95
1 Mar 2010 | 31 Dic 2010 | 98.75
1 Gen 2011 | 31 Ago 2012 | 98.85


  • Sezione: F
  • Farlutal Depot1000

Farlutal Depot1000: Injektionslösung 1 g, Stechampulle 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42739057 | 7680427390576 | 13818
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 64.00
1 Set 2004 | 30 Set 2009 | 64.05


  • Sezione: F
  • Farlutal Depot500

Farlutal Depot500: Injektionslösung 500 mg, 3 Stechampullen 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42739030 | 7680427390309 | 13818
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 94.55
1 Set 2004 | 30 Set 2009 | 94.75


  • Sezione: F
  • Farlutal

Farlutal: 100 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44307022 | 7680443070223 | 14097
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 227.85
1 Set 2004 | 30 Set 2005 | 228.20
Farlutal: 2 x 30 Amp. pot. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50442047 | 7680504420479 | 16157
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Ago 2004 | 420.20
1 Set 2004 | 31 Mag 2005 | 420.65
Farlutal: 20 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44307057 | 7680443070575 | 14097
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 172.85
1 Set 2004 | 30 Set 2005 | 173.15
Farlutal: 40 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44307049 | 7680443070490 | 14097
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 173.60
1 Set 2004 | 30 Set 2005 | 173.90
Farlutal: 50 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44307030 | 7680443070308 | 14097
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Set 2004 | 186.50
Farlutal: Tabl 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44307065 | 7680443070650 | 14097
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 420.20
1 Set 2004 | 30 Giu 2006 | 420.65
1 Lug 2006 | 28 Feb 2010 | 327.95
1 Mar 2010 | 31 Dic 2010 | 274.30
1 Gen 2011 | 31 Ott 2014 | 255.95
1 Nov 2014 | 31 Dic 2017 | 238.70
1 Gen 2018 | 30 Nov 2023 | 156.20
1 Dic 2023 | 31 Dic 2023 | 148.50
1 Gen 2024 | 30 Giu 2024 | 148.65
1 Lug 2024 - 141.55
Farlutal: Trink Lös 500 mg/5ml, 30 Trinkamp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50442039 | 7680504420394 | 16157
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 229.65
1 Set 2004 | 30 Giu 2006 | 230.00
1 Lug 2006 | 28 Feb 2010 | 181.00
1 Mar 2010 | 31 Dic 2010 | 152.65
1 Gen 2011 | 31 Lug 2018 | 142.95


  • Sezione: F
  • Farmorubicin RD

Farmorubicin RD: Trockensub 10 mg c solv, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50359018 | 7680503590180 | 15774
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 74.15
1 Set 2004 | 30 Set 2006 | 74.25
1 Ott 2006 | 28 Feb 2009 | 56.90
1 Mar 2009 | 28 Feb 2010 | 48.80
1 Mar 2010 | 31 Dic 2010 | 47.95
1 Gen 2011 | 30 Apr 2011 | 48.00
1 Mag 2011 | 31 Mar 2018 | 45.80
1 Apr 2018 | 30 Nov 2020 | 43.20
1 Dic 2020 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Farmorubicin RD: Trockensub 20 mg c solv, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50359026 | 7680503590265 | 15774
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 124.30
1 Set 2004 | 30 Set 2006 | 124.50
1 Ott 2006 | 28 Feb 2009 | 92.10
1 Mar 2009 | 28 Feb 2010 | 76.95
1 Mar 2010 | 31 Dic 2010 | 75.35
1 Gen 2011 | 31 Lug 2012 | 75.45
Farmorubicin RD: Trockensub 50 mg, Amp 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50359034 | 7680503590340 | 15774
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 526.45
1 Set 2004 | 30 Set 2006 | 527.15
1 Ott 2006 | 28 Feb 2009 | 322.85
1 Mar 2009 | 28 Feb 2010 | 261.55
1 Mar 2010 | 31 Dic 2010 | 255.15
1 Gen 2011 | 30 Apr 2011 | 255.40
1 Mag 2011 | 31 Mar 2018 | 228.10
1 Apr 2018 | 30 Nov 2020 | 209.30
1 Dic 2020 | 30 Nov 2022 | 186.10
Farmorubicin RD: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50359001 | 7680503590012 | 15774
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 93.05
1 Gen 2024 | 30 Giu 2024 | 93.10
1 Lug 2024 - 89.00


  • Sezione: F
  • Farmorubicin Sol

Farmorubicin Sol: Inj Lös 10 mg, Cytosafe 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51579062 | 7680515790622 | 16155
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 75.45
1 Set 2004 | 30 Set 2006 | 75.60
1 Ott 2006 | 28 Feb 2009 | 57.80
1 Mar 2009 | 28 Feb 2010 | 49.55
1 Mar 2010 | 31 Dic 2010 | 48.65
1 Gen 2011 | 30 Apr 2011 | 48.70
1 Mag 2011 | 31 Gen 2018 | 45.80
1 Feb 2018 | 31 Mar 2018 | 45.65
1 Apr 2018 | 30 Nov 2018 | 43.20
1 Dic 2018 | 30 Nov 2020 | 42.00
1 Dic 2020 | 30 Nov 2021 | 38.90
1 Dic 2021 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.40
Farmorubicin Sol: Inj Lös 10 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51579011 | 7680515790110 | 16155
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 75.45
1 Set 2004 | 30 Set 2006 | 75.60
1 Ott 2006 | 28 Feb 2009 | 57.80
1 Mar 2009 | 28 Feb 2010 | 49.55
1 Mar 2010 | 31 Dic 2010 | 48.65
1 Gen 2011 | 30 Giu 2012 | 48.70
Farmorubicin Sol: Inj Lös 20 mg, Cytosafe 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51579070 | 7680515790707 | 16155
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 125.70
1 Set 2004 | 30 Set 2006 | 125.95
1 Ott 2006 | 28 Feb 2009 | 93.10
1 Mar 2009 | 28 Feb 2010 | 77.75
1 Mar 2010 | 31 Dic 2010 | 76.15
1 Gen 2011 | 30 Apr 2011 | 76.20
1 Mag 2011 | 31 Mar 2018 | 63.40
1 Apr 2018 | 30 Set 2019 | 59.25
Farmorubicin Sol: Inj Lös 20 mg, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51579038 | 7680515790387 | 16155
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 125.70
1 Set 2004 | 30 Set 2006 | 125.95
1 Ott 2006 | 28 Feb 2009 | 93.10
1 Mar 2009 | 28 Feb 2010 | 77.75
1 Mar 2010 | 31 Dic 2010 | 76.15
1 Gen 2011 | 30 Giu 2012 | 76.20
Farmorubicin Sol: Inj Lös 200 mg, Cytosafe 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51579099 | 7680515790998 | 16155
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 357.90
1 Mar 2010 | 31 Dic 2010 | 349.00
1 Gen 2011 | 30 Apr 2011 | 349.30
1 Mag 2011 | 31 Mar 2018 | 313.90
1 Apr 2018 | 30 Nov 2018 | 287.50
1 Dic 2018 | 30 Nov 2020 | 286.85
1 Dic 2020 | 30 Nov 2021 | 254.35
1 Dic 2021 | 31 Dic 2023 | 251.95
1 Gen 2024 | 30 Giu 2024 | 252.20
1 Lug 2024 - 238.30
Farmorubicin Sol: Inj Lös 50 mg, 2 Cytosafe 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51579089 | 7680515790899 | 16155
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 531.15
1 Set 2004 | 30 Set 2006 | 531.90
1 Ott 2006 | 28 Feb 2009 | 325.70
1 Mar 2009 | 28 Feb 2010 | 263.80
1 Mar 2010 | 31 Dic 2010 | 257.35
1 Gen 2011 | 30 Apr 2011 | 257.60
1 Mag 2011 | 31 Mar 2018 | 228.10
1 Apr 2018 | 30 Nov 2018 | 209.30
1 Dic 2018 | 30 Nov 2020 | 207.35
1 Dic 2020 | 30 Nov 2021 | 184.40
1 Dic 2021 | 30 Set 2022 | 182.70
Farmorubicin Sol: Inj Lös 50 mg, 2 Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51579046 | 7680515790462 | 16155
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 531.15
1 Set 2004 | 30 Set 2006 | 531.90
1 Ott 2006 | 28 Feb 2009 | 325.70
1 Mar 2009 | 28 Feb 2010 | 263.80
1 Mar 2010 | 31 Dic 2010 | 257.35
1 Gen 2011 | 30 Giu 2012 | 257.60
Farmorubicin Sol: Inj Lös 50 mg, Cytosafe 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51579001 | 7680515790011 | 16155
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 91.35
1 Gen 2024 | 30 Giu 2024 | 91.45
1 Lug 2024 - 87.45


  • Sezione: F
  • Faros 300

Faros 300: Drag, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54292023 | 7680542920238 | 17114
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 33.10
1 Ott 2004 | 31 Ott 2013 | 33.40
1 Nov 2013 | 30 Nov 2019 | 32.05
1 Dic 2019 | 30 Nov 2022 | 30.15
1 Dic 2022 - 28.95
Faros 300: Drag, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54292015 | 7680542920153 | 17114
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 18.80
1 Ott 2004 | 31 Ott 2013 | 18.05
1 Nov 2013 | 30 Nov 2019 | 17.30
1 Dic 2019 | 30 Nov 2022 | 16.30
1 Dic 2022 - 15.65


  • Sezione: F
  • Fasenra Pen

Fasenra Pen: Inj Lös 30 mg/ml, Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67581001 | 7680675810017 | 20735
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 2605.30
1 Gen 2024 | 30 Giu 2024 | 2607.85
1 Lug 2024 - 2538.90


  • Sezione: F
  • Fasenra

Fasenra: Inj Lös 30 mg, Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66582001 | 7680665820019 | 20735
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Lug 2020 | 2858.80
1 Ago 2020 | 31 Dic 2023 | 2605.30
1 Gen 2024 | 30 Giu 2024 | 2607.85
1 Lug 2024 - 2538.90


  • Sezione: F
  • Fasigyn

Fasigyn: Tabletten 500 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36345020 | 7680363450204 | 11922
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 16.60
1 Set 2004 | 31 Lug 2009 | 16.65


  • Sezione: F
  • Faslodex

Faslodex: Inj Lös 250 mg/5ml, 2 Fertigspr 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56778012 | 7680567780121 | 18045
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 1141.30
1 Nov 2013 | 30 Nov 2017 | 1026.30
1 Dic 2017 | 28 Feb 2018 | 905.10
1 Mar 2018 | 30 Nov 2018 | 756.45
1 Dic 2018 | 30 Nov 2020 | 708.30
1 Dic 2020 | 31 Dic 2023 | 684.10
1 Gen 2024 | 30 Giu 2024 | 684.80
1 Lug 2024 - 638.20
Faslodex: Inj Lös 250 mg/5ml, Fertspr 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56778011 | 7680567780114 | 18045
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 806.50
1 Mar 2010 | 31 Dic 2010 | 785.90
1 Gen 2011 | 31 Ott 2013 | 786.65
1 Nov 2013 | 31 Gen 2017 | 704.65


  • Sezione: F
  • Fastum

Fastum: Gel, Disp 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50227049 | 7680502270496 | 16805
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 19.65
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Fastum: Gel, Disp 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50227030 | 7680502270304 | 16805
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 14.70
1 Mar 2010 | 31 Ott 2012 | 14.40
1 Nov 2012 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Fastum: Gel, Tb 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50227022 | 7680502270229 | 16805
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 21.65
1 Set 2004 | 28 Feb 2010 | 19.65
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Fastum: Gel, Tb 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50227014 | 7680502270144 | 16805
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 12.60
1 Set 2004 | 28 Feb 2010 | 14.70
1 Mar 2010 | 31 Ott 2012 | 14.40
1 Nov 2012 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25


  • Sezione: F
  • Feiba NF

Feiba NF: Trockensub 1000 IE c solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41352035 | 7680413520352 | 13547
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2005 | 1518.60
1 Apr 2005 | 31 Dic 2010 | 1522.10
1 Gen 2011 | 31 Ott 2013 | 1523.55
1 Nov 2013 | 30 Apr 2014 | 1468.35
1 Mag 2014 | 31 Gen 2022 | 1469.35
1 Feb 2022 | 31 Dic 2023 | 1460.90
1 Gen 2024 - 1462.30
Feiba NF: Trockensub 2500 IE c solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41352036 | 7680413520369 | 13547
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2013 | 3746.30
1 Nov 2013 | 30 Apr 2014 | 3608.40
1 Mag 2014 | 31 Gen 2022 | 3609.40
1 Feb 2022 | 31 Dic 2023 | 3588.25
1 Gen 2024 - 3591.75


  • Sezione: F
  • Felden 20

Felden 20: Tabs 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45452034 | 7680454520342 | 14705
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2006 | 17.20
1 Lug 2006 | 31 Lug 2006 | 15.05
1 Ago 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 28 Feb 2011 | 8.95
Felden 20: Tabs 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45452050 | 7680454520502 | 14705
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 99.75
1 Set 2004 | 30 Giu 2006 | 99.95
1 Lug 2006 | 31 Lug 2006 | 80.10
1 Ago 2006 | 28 Feb 2010 | 70.55
1 Mar 2010 | 28 Feb 2011 | 61.20
Felden 20: Tabs 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45452042 | 7680454520427 | 14705
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 40.70
1 Set 2004 | 30 Giu 2006 | 40.80
1 Lug 2006 | 31 Lug 2006 | 35.00
1 Ago 2006 | 28 Feb 2010 | 28.10
1 Mar 2010 | 31 Dic 2010 | 25.35
1 Gen 2011 | 31 Ott 2012 | 20.05
1 Nov 2012 | 30 Nov 2020 | 17.95
1 Dic 2020 | 30 Nov 2023 | 17.35
1 Dic 2023 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.90


  • Sezione: F
  • Felden Lingual

Felden Lingual: Tabl 20 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52064023 | 7680520640233 | 16552
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 21.95
1 Set 2004 | 29 Feb 2008 | 19.90
1 Mar 2008 | 28 Feb 2010 | 18.75
1 Mar 2010 | 31 Dic 2010 | 16.95
1 Gen 2011 | 31 Ott 2012 | 9.10
1 Nov 2012 | 30 Nov 2020 | 8.25
1 Dic 2020 | 30 Nov 2023 | 8.00
1 Dic 2023 | 31 Dic 2023 | 7.50
1 Gen 2024 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.45
Felden Lingual: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52064031 | 7680520640318 | 16552
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 48.05
1 Set 2004 | 29 Feb 2008 | 48.15
1 Mar 2008 | 28 Feb 2010 | 45.05
1 Mar 2010 | 31 Dic 2010 | 40.10
1 Gen 2011 | 31 Ott 2012 | 25.90
1 Nov 2012 | 30 Nov 2020 | 19.40
1 Dic 2020 | 30 Nov 2023 | 18.70
1 Dic 2023 | 31 Dic 2023 | 17.45
1 Gen 2024 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.20
Felden Lingual: Tabl 20 mg, 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52064015 | 7680520640158 | 16552
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 12.80
1 Set 2004 | 29 Feb 2008 | 14.85
1 Mar 2008 | 28 Feb 2010 | 14.20
1 Mar 2010 | 28 Feb 2011 | 9.10


  • Sezione: F
  • Felden

Felden: 10 Supp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44633019 | 7680446330195 | 14172
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 22.85
1 Set 2004 | 30 Giu 2006 | 20.85
1 Lug 2006 | 31 Lug 2006 | 17.85
1 Ago 2006 | 31 Lug 2007 | 15.40
Felden: 3 Amp. i.m. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47444012 - 15055
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Set 2004 | 5.45
Felden: 3 Amp. i.m. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47444020 - 15055
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Set 2004 | 9.40
Felden: 30 Supp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44633027 | 7680446330270 | 14172
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 48.20
1 Set 2004 | 30 Giu 2006 | 48.25
1 Lug 2006 | 31 Lug 2006 | 40.70
1 Ago 2006 | 31 Lug 2007 | 29.30
Felden: Gel 0.500 %, 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48305016 | 7680483050162 | 15169
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 5.65
1 Set 2004 | 28 Feb 2010 | 5.40
1 Mar 2010 | 31 Gen 2016 | 5.10
Felden: Gel 0.500 %, 60 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48305024 | 7680483050247 | 15169
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 9.85
1 Set 2004 | 28 Feb 2010 | 9.45
1 Mar 2010 | 30 Nov 2018 | 8.95


  • Sezione: F
  • Felodipin 1A Pharma

Felodipin 1A Pharma: Ret Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59434004 | 7680594340046 | 18997
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 80.70
1 Mar 2010 | 31 Dic 2010 | 79.05
1 Gen 2011 | 31 Mar 2012 | 79.10
Felodipin 1A Pharma: Ret Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59434003 | 7680594340039 | 18997
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Mar 2012 | 25.60
Felodipin 1A Pharma: Ret Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59434002 | 7680594340022 | 18997
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 51.75
1 Mar 2010 | 31 Mar 2012 | 50.85
Felodipin 1A Pharma: Ret Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59434001 | 7680594340015 | 18997
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Mar 2012 | 16.60


  • Sezione: F
  • Felodipin retard Helvepharm

Felodipin retard Helvepharm: Ret Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57902013 | 7680579020130 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 80.70
1 Mar 2010 | 31 Dic 2010 | 79.05
1 Gen 2011 | 31 Ott 2013 | 79.10
1 Nov 2013 | 28 Feb 2022 | 69.85
Felodipin retard Helvepharm: Ret Filmtabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57902009 | 7680579020093 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Ott 2013 | 25.60
1 Nov 2013 | 28 Feb 2022 | 19.55
Felodipin retard Helvepharm: Ret Filmtabl 2.5000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57902001 | 7680579020017 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Ott 2013 | 16.60
1 Nov 2013 | 28 Feb 2022 | 15.35
Felodipin retard Helvepharm: Ret Filmtabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57902007 << 57902005 | 7680579020079 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 51.75
1 Mar 2010 | 31 Ott 2013 | 50.85
1 Nov 2013 | 28 Feb 2022 | 45.80
Felodipin retard Helvepharm: Ret Filmtabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57902003 | 7680579020031 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Ott 2013 | 16.60
1 Nov 2013 | 28 Feb 2022 | 15.35


  • Sezione: F
  • Felodipin retard Zentiva

Felodipin retard Zentiva: Ret Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57902014 | 7680579020147 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Apr 2023 | 69.85
1 Mag 2023 | 31 Dic 2023 | 69.25
1 Gen 2024 | 30 Giu 2024 | 69.35
1 Lug 2024 - 66.50
Felodipin retard Zentiva: Ret Filmtabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57902010 | 7680579020109 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Apr 2023 | 19.55
1 Mag 2023 | 30 Giu 2024 | 19.45
1 Lug 2024 - 27.05
Felodipin retard Zentiva: Ret Filmtabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57902002 | 7680579020024 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Apr 2023 | 15.35
1 Mag 2023 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95
Felodipin retard Zentiva: Ret Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57902008 | 7680579020086 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Apr 2023 | 45.80
1 Mag 2023 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95
Felodipin retard Zentiva: Ret Filmtabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57902004 | 7680579020048 | 18575
Valido dal | Valido al | Punti
1 Lug 2007 | 30 Apr 2023 | 15.35
1 Mag 2023 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95


  • Sezione: F
  • Felodipin Sandoz eco

Felodipin Sandoz eco: Ret Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56170015 << 56170011 | 7680561700156 | 17859
Valido dal | Valido al | Punti
1 Nov 2003 | 30 Giu 2006 | 105.90
1 Lug 2006 | 28 Feb 2010 | 80.90
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 31 Ott 2013 | 79.30
1 Nov 2013 | 30 Apr 2023 | 69.95
1 Mag 2023 | 31 Dic 2023 | 69.40
1 Gen 2024 | 30 Giu 2024 | 69.45
1 Lug 2024 - 66.60
Felodipin Sandoz eco: Ret Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56170014 << 56170007 | 7680561700149 | 17859
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Ago 2004 | 36.85
1 Set 2004 | 30 Giu 2006 | 34.10
1 Lug 2006 | 28 Feb 2010 | 26.00
1 Mar 2010 | 31 Ott 2013 | 25.65
1 Nov 2013 | 30 Apr 2023 | 19.60
1 Mag 2023 | 31 Dic 2023 | 19.45
1 Gen 2024 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Felodipin Sandoz eco: Ret Tabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56170016 | 7680561700163 | 17859
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Ott 2013 | 16.85
1 Nov 2013 | 30 Apr 2023 | 15.55
1 Mag 2023 | 31 Dic 2023 | 15.45
1 Gen 2024 | 30 Giu 2024 | 15.50
1 Lug 2024 - 16.10
Felodipin Sandoz eco: Ret Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56170013 << 56170005 | 7680561700132 | 17859
Valido dal | Valido al | Punti
1 Nov 2003 | 30 Giu 2006 | 67.35
1 Lug 2006 | 28 Feb 2010 | 51.80
1 Mar 2010 | 31 Dic 2010 | 50.85
1 Gen 2011 | 31 Ott 2013 | 50.90
1 Nov 2013 | 30 Apr 2023 | 45.80
1 Mag 2023 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95
Felodipin Sandoz eco: Ret Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56170012 << 56170001 | 7680561700125 | 17859
Valido dal | Valido al | Punti
1 Nov 2003 | 30 Giu 2006 | 21.10
1 Lug 2006 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2013 | 17.15
1 Nov 2013 | 30 Apr 2023 | 15.85
1 Mag 2023 | 31 Dic 2023 | 15.75
1 Gen 2024 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40


  • Sezione: F
  • Felodipin-Mepha

Felodipin-Mepha: Ret Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57429010 | 7680574290101 | 18332
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 80.90
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 31 Ott 2013 | 79.30
1 Nov 2013 | 30 Apr 2023 | 69.95
1 Mag 2023 | 31 Dic 2023 | 69.40
1 Gen 2024 | 30 Giu 2024 | 69.45
1 Lug 2024 - 66.60
Felodipin-Mepha: Ret Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57429008 | 7680574290088 | 18332
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 26.00
1 Mar 2010 | 31 Ott 2013 | 25.65
1 Nov 2013 | 30 Apr 2023 | 19.60
1 Mag 2023 | 31 Dic 2023 | 19.45
1 Gen 2024 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Felodipin-Mepha: Ret Tabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57429002 | 7680574290026 | 18332
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 17.30
1 Mar 2010 | 31 Ott 2013 | 17.05
1 Nov 2013 | 30 Apr 2023 | 15.75
1 Mag 2023 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Felodipin-Mepha: Ret Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57429006 | 7680574290064 | 18332
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 51.80
1 Mar 2010 | 31 Dic 2010 | 50.85
1 Gen 2011 | 31 Ott 2013 | 50.90
1 Nov 2013 | 30 Apr 2023 | 45.80
1 Mag 2023 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95
Felodipin-Mepha: Ret Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57429004 | 7680574290040 | 18332
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2013 | 17.15
1 Nov 2013 | 30 Apr 2023 | 15.85
1 Mag 2023 | 31 Dic 2023 | 15.75
1 Gen 2024 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40


  • Sezione: F
  • Fem7 25

Fem7 25: TTS, 3x 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53855075 << 53855040 | 7680538550753 | 16797
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 52.95
1 Set 2004 | 29 Feb 2008 | 53.10
1 Mar 2008 | 30 Apr 2010 | 46.25
Fem7 25: TTS, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53855032 | 7680538550326 | 16797
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 26.45
1 Set 2004 | 29 Feb 2008 | 26.50
1 Mar 2008 | 30 Apr 2010 | 19.75


  • Sezione: F
  • Fem7 50

Fem7 50: TTS, 3x 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53855083 << 53855024 | 7680538550838 | 16797
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 60.15
1 Set 2004 | 29 Feb 2008 | 60.25
1 Mar 2008 | 30 Apr 2010 | 52.10
Fem7 50: TTS, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53855016 | 7680538550166 | 16797
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 31.30
1 Set 2004 | 29 Feb 2008 | 29.30
1 Mar 2008 | 30 Apr 2010 | 26.15


  • Sezione: F
  • Fem7 Combi 50

Fem7 Combi 50: TTS, 3x 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55411010 << 55411006 | 7680554110108 | 17588
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 82.35
1 Set 2004 | 30 Apr 2010 | 82.55
Fem7 Combi 50: TTS, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55411002 | 7680554110023 | 17588
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 42.20
1 Set 2004 | 30 Apr 2010 | 42.25


  • Sezione: F
  • Fem7

Fem7: 12 Systeme TTS 75
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53855067 | 7680538550678 | 16797
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 66.05
1 Set 2004 | 30 Set 2006 | 66.20
Fem7: 4 Systeme TTS 75
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53855059 | 7680538550593 | 16797
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 35.35
1 Set 2004 | 30 Set 2006 | 35.40


  • Sezione: F
  • Femara (PI)

Femara (PI): Filmtabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67301002 | 7640369610286 | 21031
Valido dal | Valido al | Punti
1 Mar 2020 | 30 Nov 2020 | 267.65
1 Dic 2020 | 31 Dic 2023 | 236.55
1 Gen 2024 | 30 Giu 2024 | 236.75
1 Lug 2024 - 224.05
Femara (PI): Filmtabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67301001 | 7640369610279 | 21031
Valido dal | Valido al | Punti
1 Mar 2020 | 30 Nov 2020 | 102.25
1 Dic 2020 | 31 Dic 2023 | 91.60
1 Gen 2024 | 30 Giu 2024 | 91.70
1 Lug 2024 - 86.90


  • Sezione: F
  • Femara

Femara: Filmtabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54018002 | 7680540180023 | 16818
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 933.45
1 Set 2004 | 31 Mar 2006 | 935.30
1 Apr 2006 | 29 Feb 2008 | 920.80
1 Mar 2008 | 28 Feb 2010 | 839.40
1 Mar 2010 | 31 Dic 2010 | 697.70
1 Gen 2011 | 29 Feb 2012 | 676.40
1 Mar 2012 | 31 Dic 2014 | 351.45
1 Gen 2015 | 30 Nov 2023 | 312.00
1 Dic 2023 | 31 Dic 2023 | 295.10
1 Gen 2024 | 30 Giu 2024 | 295.40
1 Lug 2024 - 276.45
Femara: Filmtabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54018001 | 7680540180016 | 16818
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 272.75
1 Set 2004 | 31 Mar 2006 | 273.25
1 Apr 2006 | 29 Feb 2008 | 289.00
1 Mar 2008 | 28 Feb 2010 | 264.45
1 Mar 2010 | 31 Dic 2010 | 221.75
1 Gen 2011 | 29 Feb 2012 | 215.35
1 Mar 2012 | 30 Nov 2023 | 117.40
1 Dic 2023 | 31 Dic 2023 | 111.60
1 Gen 2024 | 30 Giu 2024 | 111.70
1 Lug 2024 - 104.80
Femara: Filmtabl 2.500 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54018029 | 7680540180290 | 16818
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2022 | 312.00
Femara: Filmtabl 2.500 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54018010 | 7680540180108 | 16818
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2022 | 117.40


  • Sezione: F
  • Femerin

Femerin: 3 x 10 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55379010 - 17809
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2005 | 26.90
Femerin: 3 x 10 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55379004 - 17809
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2005 | 16.60
Femerin: 3 x 12 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55379012 - 17809
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2005 | 31.85
Femerin: 3 x 12 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55379006 - 17809
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2005 | 20.85
Femerin: 3 x 28 Compr. 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55379002 - 17809
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2005 | 27.00
Femerin: 3 x 28 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55379008 - 17809
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2005 | 37.90


  • Sezione: F
  • Femifect

Femifect: Vag Tabl 3 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41569021 << 41569018 | 7680415690183 | 15376
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 30.75
1 Mar 2010 | 31 Ott 2013 | 28.30
1 Nov 2013 | 31 Ago 2015 | 19.45


  • Sezione: F
  • Feminelle

Feminelle: Kaps 6.5 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56355022 | 7680563550223 | 18320
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2023 | 25.50
1 Gen 2024 - 25.55
Feminelle: Kaps 6.5 mg, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56355032 | 7680563550322 | 18320
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2010 | 65.00
1 Gen 2011 | 31 Dic 2023 | 65.05
1 Gen 2024 - 65.10
Feminelle: Kaps 6.500 mg, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56355028 | 7680563550285 | 18320
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2010 | 44.85
1 Gen 2011 | 31 Gen 2016 | 44.90


  • Sezione: F
  • Femoston conti

Femoston conti: Filmtabl 0.5/2.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54986001 | 7680549860018 | 17420
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 17.95
1 Nov 2012 | 30 Nov 2023 | 16.65
1 Dic 2023 | 30 Giu 2024 | 16.45
1 Lug 2024 - 17.05
Femoston conti: Filmtabl 1/5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54986018 << 54986017 | 7680549860186 | 17420
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 22.95
1 Set 2004 | 28 Feb 2010 | 20.95
1 Mar 2010 | 31 Ott 2012 | 20.05
1 Nov 2012 | 30 Nov 2023 | 18.50
1 Dic 2023 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.90


  • Sezione: F
  • Femoston mono

Femoston mono: Filmtabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54888024 | 7680548880246 | 17274
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Ott 2012 | 15.60
1 Nov 2012 | 31 Dic 2017 | 9.80
1 Gen 2018 | 30 Nov 2023 | 9.10
1 Dic 2023 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.75


  • Sezione: F
  • Femoston

Femoston: Tabl 1/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53128025 | 7680531280251 | 16799
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Ott 2012 | 17.55
1 Nov 2012 | 31 Dic 2017 | 16.65
1 Gen 2018 | 31 Gen 2021 | 15.65
1 Feb 2021 | 30 Nov 2023 | 15.15
1 Dic 2023 | 31 Dic 2023 | 14.40
1 Gen 2024 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15
Femoston: Tabl 2/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53128033 << 53128017 | 7680531280336 | 16799
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 21.15
1 Set 2004 | 28 Feb 2010 | 19.10
1 Mar 2010 | 31 Ott 2012 | 18.85
1 Nov 2012 | 31 Dic 2017 | 17.80
1 Gen 2018 | 31 Gen 2021 | 16.65
1 Feb 2021 | 30 Nov 2023 | 16.10
1 Dic 2023 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.90


  • Sezione: F
  • Fempress

Fempress: 100 Filmtabs 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52746086 | 7680527460865 | 16756
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2002 | 117.10
Fempress: 100 Filmtabs 7,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52746035 | 7680527460353 | 16756
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2002 | 72.95
Fempress: 30 Filmtabs 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52746116 | 7680527461169 | 16756
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2002 | 48.70
Fempress: 30 Filmtabs 7,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52746108 | 7680527461084 | 16756
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2002 | 36.10


  • Sezione: F
  • Feniallerg

Feniallerg: Drag 1 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
27527020 | 7680275270204 | 9337
Valido dal | Valido al | Punti
15 Mar 1962 | 30 Giu 2017 | 5.50
Feniallerg: Ret Kaps 4 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52402027 | 7680524020277 | 16395
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 9.70
1 Nov 2013 | 30 Giu 2017 | 9.10
Feniallerg: Ret Kaps 4 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52402028 | 7680524020284 | 16395
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ott 2013 | 17.10
1 Nov 2013 | 30 Giu 2017 | 16.00
Feniallerg: Tropfen 1 mg/ml, 20 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
27528075 | 7680275280753 | 9336
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Ott 2013 | 7.65
1 Nov 2013 | 30 Nov 2020 | 7.10
1 Dic 2020 - 6.00
Feniallerg: Tropfen 1 mg/ml, 50 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
27528076 | 7680275280760 | 9336
Valido dal | Valido al | Punti
15 Set 1988 | 31 Ott 2013 | 14.20
1 Nov 2013 | 31 Lug 2015 | 13.20


  • Sezione: F
  • Fenistil

Fenistil: Caps 4 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52402018 | 7680524020185 | 16395
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2009 | 9.70
Fenistil: Caps 4 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52402026 | 7680524020260 | 16395
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2009 | 17.10
Fenistil: Dragées 1 mg, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
27527027 - 9337
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Mar 2009 | 22.30
Fenistil: Dragées 1 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
27527019 | 7680275270198 | 9337
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Mar 2009 | 5.50
Fenistil: Tropfen 1 mg/ml ohne Alkohol, 20 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
27528066 << 27528015 | 7680275280661 | 9336
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Mar 2009 | 7.65
Fenistil: Tropfen 1 mg/ml ohne Alkohol, 50 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
27528074 << 27528031 | 7680275280746 | 9336
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Mar 2009 | 14.20


  • Sezione: F
  • Fentalis

Fentalis: Subling Tabl 100 mcg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996001 | 7680679960015 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 95.10
1 Gen 2024 | 30 Giu 2024 | 95.20
1 Lug 2024 - 90.95
Fentalis: Subling Tabl 100 mcg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996002 | 7680679960022 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 250.35
1 Gen 2024 | 30 Giu 2024 | 250.60
1 Lug 2024 - 238.05
Fentalis: Subling Tabl 200 mcg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996003 | 7680679960039 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 97.90
1 Gen 2024 | 30 Giu 2024 | 98.00
1 Lug 2024 - 93.65
Fentalis: Subling Tabl 200 mcg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996004 | 7680679960046 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 260.10
1 Gen 2024 | 30 Giu 2024 | 260.35
1 Lug 2024 - 247.30
Fentalis: Subling Tabl 300 mcg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996005 | 7680679960053 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 260.10
1 Gen 2024 | 30 Giu 2024 | 260.35
1 Lug 2024 - 247.30
Fentalis: Subling Tabl 400 mcg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996006 | 7680679960060 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 260.60
1 Gen 2024 | 30 Giu 2024 | 260.85
1 Lug 2024 - 247.75
Fentalis: Subling Tabl 600 mcg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996007 | 7680679960077 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 268.25
1 Gen 2024 | 30 Giu 2024 | 268.50
1 Lug 2024 - 255.00
Fentalis: Subling Tabl 800 mcg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67996008 | 7680679960084 | 21219
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 268.90
1 Gen 2024 | 30 Giu 2024 | 269.15
1 Lug 2024 - 255.60
Fentalis: TTS 100 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800012 | 7680678000125 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 135.20
1 Gen 2024 | 30 Giu 2024 | 135.30
1 Lug 2024 - 128.95
Fentalis: TTS 100 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800011 | 7680678000118 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 84.20
1 Gen 2024 | 29 Feb 2024 | 84.25
1 Mar 2024 | 30 Giu 2024 | 84.00
1 Lug 2024 - 80.35
Fentalis: TTS 12 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800002 | 7680678000026 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Giu 2024 | 36.15
1 Lug 2024 - 35.10
Fentalis: TTS 12 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800001 | 7680678000019 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 19.05
1 Gen 2024 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.70
Fentalis: TTS 25 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800004 | 7680678000040 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 48.15
1 Gen 2024 | 30 Giu 2024 | 48.20
1 Lug 2024 - 46.50
Fentalis: TTS 25 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800003 | 7680678000033 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 29 Feb 2024 | 34.75
1 Mar 2024 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.60
Fentalis: TTS 37.5 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800006 | 7680678000064 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 75.60
1 Gen 2024 | 30 Giu 2024 | 75.65
1 Lug 2024 - 72.50
Fentalis: TTS 37.5 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800005 | 7680678000057 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 49.00
1 Gen 2024 | 30 Giu 2024 | 49.05
1 Lug 2024 - 47.30
Fentalis: TTS 50 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800008 | 7680678000088 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 81.95
1 Gen 2024 | 29 Feb 2024 | 82.05
1 Mar 2024 | 30 Giu 2024 | 81.65
1 Lug 2024 - 78.15
Fentalis: TTS 50 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800007 | 7680678000071 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 52.55
1 Gen 2024 | 29 Feb 2024 | 52.60
1 Mar 2024 | 30 Giu 2024 | 52.35
1 Lug 2024 - 50.40
Fentalis: TTS 75 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800010 | 7680678000101 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 108.90
1 Gen 2024 | 30 Giu 2024 | 109.00
1 Lug 2024 - 104.05
Fentalis: TTS 75 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67800009 | 7680678000095 | 21349
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 69.50
1 Gen 2024 | 29 Feb 2024 | 69.55
1 Mar 2024 | 30 Giu 2024 | 69.15
1 Lug 2024 - 66.30


  • Sezione: F
  • Fentanyl Actavis

Fentanyl Actavis: Matrixpfl 100 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149010 | 7680631490109 | 20097
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2017 | 154.25
Fentanyl Actavis: Matrixpfl 100 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149005 | 7680631490055 | 20097
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Ott 2013 | 107.40
1 Nov 2013 | 31 Dic 2017 | 94.70
Fentanyl Actavis: Matrixpfl 12 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149006 | 7680631490062 | 20097
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2017 | 39.40
Fentanyl Actavis: Matrixpfl 12 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149001 | 7680631490017 | 20097
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Ott 2013 | 27.30
1 Nov 2013 | 31 Dic 2017 | 25.35
Fentanyl Actavis: Matrixpfl 25 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149007 | 7680631490079 | 20097
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2017 | 53.45
Fentanyl Actavis: Matrixpfl 25 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149002 | 7680631490024 | 20097
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Ott 2013 | 40.50
1 Nov 2013 | 31 Dic 2017 | 37.40
Fentanyl Actavis: Matrixpfl 50 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149008 | 7680631490086 | 20097
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2017 | 92.95
Fentanyl Actavis: Matrixpfl 50 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149003 | 7680631490031 | 20097
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Ott 2013 | 66.35
1 Nov 2013 | 31 Dic 2017 | 59.90
Fentanyl Actavis: Matrixpfl 75 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149009 | 7680631490093 | 20097
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2017 | 123.10
Fentanyl Actavis: Matrixpfl 75 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63149004 | 7680631490048 | 20097
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Ott 2013 | 87.10
1 Nov 2013 | 31 Dic 2017 | 77.00


  • Sezione: F
  • Fentanyl Cimex TTS

Fentanyl Cimex TTS: Matrixpfl 100 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341008 | 7680583410088 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 105.00
1 Mar 2010 | 31 Dic 2010 | 102.70
1 Gen 2011 | 30 Apr 2013 | 102.80
Fentanyl Cimex TTS: Matrixpfl 25 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341002 | 7680583410026 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 41.00
1 Mar 2010 | 30 Apr 2013 | 40.35
Fentanyl Cimex TTS: Matrixpfl 50 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341004 | 7680583410040 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 60.00
1 Mar 2010 | 31 Dic 2010 | 58.85
1 Gen 2011 | 30 Apr 2013 | 58.90
Fentanyl Cimex TTS: Matrixpfl 75 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341006 | 7680583410064 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 87.00
1 Mar 2010 | 31 Dic 2010 | 85.15
1 Gen 2011 | 30 Apr 2013 | 85.25


  • Sezione: F
  • Fentanyl Helvepharm TTS

Fentanyl Helvepharm TTS: Matrixpfl 100 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341013 | 7680583410132 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Gen 2018 | 102.80
1 Feb 2018 | 30 Nov 2018 | 101.65
1 Dic 2018 | 31 Gen 2022 | 85.30
1 Feb 2022 | 31 Mar 2023 | 83.90
Fentanyl Helvepharm TTS: Matrixpfl 12 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341014 | 7680583410149 | 18666
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 26.90
1 Feb 2018 | 30 Nov 2018 | 25.85
1 Dic 2018 | 31 Gen 2022 | 19.15
1 Feb 2022 | 31 Mar 2023 | 18.95
Fentanyl Helvepharm TTS: Matrixpfl 25 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341010 | 7680583410101 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Gen 2018 | 40.35
1 Feb 2018 | 30 Nov 2018 | 39.55
1 Dic 2018 | 31 Gen 2022 | 35.10
1 Feb 2022 | 31 Mar 2023 | 34.70
Fentanyl Helvepharm TTS: Matrixpfl 50 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341011 | 7680583410118 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2018 | 58.90
1 Dic 2018 | 31 Gen 2022 | 50.75
1 Feb 2022 | 31 Mar 2023 | 50.05
Fentanyl Helvepharm TTS: Matrixpfl 75 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58341012 | 7680583410125 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Gen 2018 | 85.25
1 Feb 2018 | 30 Nov 2018 | 83.30
1 Dic 2018 | 31 Gen 2022 | 70.45
1 Feb 2022 | 31 Mar 2023 | 69.35


  • Sezione: F
  • Fentanyl Sandoz MAT

Fentanyl Sandoz MAT: Matrixpfl 100 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57997018 | 7680579970183 | 18614
Valido dal | Valido al | Punti
1 Apr 2007 | 30 Giu 2007 | 153.75
1 Lug 2007 | 28 Feb 2010 | 129.00
1 Mar 2010 | 31 Dic 2010 | 126.05
1 Gen 2011 | 31 Ago 2011 | 126.20
1 Set 2011 | 31 Ott 2013 | 113.00
1 Nov 2013 | 30 Nov 2018 | 93.05
1 Dic 2018 | 31 Gen 2022 | 85.30
1 Feb 2022 | 30 Mar 2024 | 83.90
Fentanyl Sandoz MAT: Matrixpfl 12 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57997002 | 7680579970022 | 18614
Valido dal | Valido al | Punti
1 Apr 2007 | 30 Giu 2007 | 42.25
1 Lug 2007 | 28 Feb 2010 | 37.60
1 Mar 2010 | 30 Giu 2011 | 37.05
1 Lug 2011 | 31 Ago 2011 | 29.50
1 Set 2011 | 31 Ott 2013 | 26.90
1 Nov 2013 | 30 Nov 2018 | 19.80
1 Dic 2018 | 31 Gen 2022 | 18.60
1 Feb 2022 | 30 Mar 2024 | 18.40
Fentanyl Sandoz MAT: Matrixpfl 25 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57997006 | 7680579970060 | 18614
Valido dal | Valido al | Punti
1 Apr 2007 | 30 Giu 2007 | 59.50
1 Lug 2007 | 28 Feb 2010 | 51.75
1 Mar 2010 | 31 Dic 2010 | 50.80
1 Gen 2011 | 30 Giu 2011 | 50.85
1 Lug 2011 | 31 Ago 2011 | 48.80
1 Set 2011 | 31 Ott 2013 | 42.95
1 Nov 2013 | 30 Nov 2018 | 37.50
1 Dic 2018 | 31 Gen 2022 | 35.35
1 Feb 2022 | 30 Mar 2024 | 34.95
Fentanyl Sandoz MAT: Matrixpfl 50 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57997010 | 7680579970107 | 18614
Valido dal | Valido al | Punti
1 Apr 2007 | 30 Giu 2007 | 94.30
1 Lug 2007 | 28 Feb 2010 | 80.30
1 Mar 2010 | 31 Dic 2010 | 78.65
1 Gen 2011 | 31 Ago 2011 | 78.70
1 Set 2011 | 31 Ott 2013 | 71.25
1 Nov 2013 | 30 Nov 2018 | 59.90
1 Dic 2018 | 31 Gen 2022 | 55.50
1 Feb 2022 | 30 Nov 2022 | 54.70
1 Dic 2022 | 30 Mar 2024 | 53.40
Fentanyl Sandoz MAT: Matrixpfl 75 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57997014 | 7680579970145 | 18614
Valido dal | Valido al | Punti
1 Apr 2007 | 30 Giu 2007 | 124.80
1 Lug 2007 | 28 Feb 2010 | 105.25
1 Mar 2010 | 31 Dic 2010 | 102.95
1 Gen 2011 | 31 Ago 2011 | 103.05
1 Set 2011 | 31 Ott 2013 | 92.65
1 Nov 2013 | 30 Nov 2018 | 76.90
1 Dic 2018 | 31 Gen 2022 | 70.80
1 Feb 2022 | 30 Mar 2024 | 69.70


  • Sezione: F
  • Fentanyl Spirig HC

Fentanyl Spirig HC: Matrixpfl 100 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132020 | 7680591320201 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 175.85
1 Nov 2013 | 30 Nov 2018 | 154.35
1 Dic 2018 | 31 Gen 2022 | 137.65
1 Feb 2022 | 31 Dic 2023 | 135.15
1 Gen 2024 | 30 Giu 2024 | 135.30
1 Lug 2024 - 128.95
Fentanyl Spirig HC: Matrixpfl 100 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132019 | 7680591320195 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 107.05
1 Nov 2013 | 30 Nov 2018 | 94.80
1 Dic 2018 | 31 Gen 2022 | 85.30
1 Feb 2022 | 31 Dic 2023 | 83.90
1 Gen 2024 | 30 Giu 2024 | 84.00
1 Lug 2024 - 80.35
Fentanyl Spirig HC: Matrixpfl 12 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132012 | 7680591320126 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 43.00
1 Nov 2013 | 30 Nov 2018 | 39.45
1 Dic 2018 | 31 Gen 2022 | 36.65
1 Feb 2022 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.20
Fentanyl Spirig HC: Matrixpfl 12 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132011 | 7680591320119 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 27.40
1 Nov 2013 | 30 Nov 2018 | 25.40
1 Dic 2018 | 31 Gen 2022 | 19.70
1 Feb 2022 | 31 Dic 2023 | 19.45
1 Gen 2024 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Fentanyl Spirig HC: Matrixpfl 25 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132014 | 7680591320140 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 59.25
1 Nov 2013 | 30 Nov 2018 | 53.50
1 Dic 2018 | 31 Gen 2022 | 49.00
1 Feb 2022 | 30 Giu 2024 | 48.35
1 Lug 2024 - 46.65
Fentanyl Spirig HC: Matrixpfl 25 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132013 | 7680591320133 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 40.70
1 Nov 2013 | 30 Nov 2018 | 37.45
1 Dic 2018 | 31 Gen 2022 | 34.90
1 Feb 2022 | 31 Dic 2023 | 34.50
1 Gen 2024 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.60
Fentanyl Spirig HC: Matrixpfl 50 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132016 | 7680591320164 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 104.90
1 Nov 2013 | 30 Nov 2018 | 92.95
1 Dic 2018 | 31 Gen 2022 | 83.70
1 Feb 2022 | 30 Nov 2022 | 82.30
1 Dic 2022 | 31 Dic 2023 | 81.60
1 Gen 2024 | 30 Giu 2024 | 81.65
1 Lug 2024 - 78.15
Fentanyl Spirig HC: Matrixpfl 50 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132015 | 7680591320157 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 66.65
1 Nov 2013 | 30 Nov 2018 | 59.90
1 Dic 2018 | 31 Gen 2022 | 54.60
1 Feb 2022 | 30 Nov 2022 | 53.85
1 Dic 2022 | 31 Dic 2023 | 53.40
1 Gen 2024 | 30 Giu 2024 | 53.50
1 Lug 2024 - 51.45
Fentanyl Spirig HC: Matrixpfl 75 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132018 | 7680591320188 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 140.85
1 Nov 2013 | 30 Nov 2018 | 124.05
1 Dic 2018 | 31 Gen 2022 | 111.00
1 Feb 2022 | 31 Dic 2023 | 109.10
1 Gen 2024 | 30 Giu 2024 | 109.20
1 Lug 2024 - 104.20
Fentanyl Spirig HC: Matrixpfl 75 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59132017 | 7680591320171 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Ott 2013 | 87.10
1 Nov 2013 | 30 Nov 2018 | 77.55
1 Dic 2018 | 31 Gen 2022 | 70.15
1 Feb 2022 | 31 Dic 2023 | 69.05
1 Gen 2024 | 30 Giu 2024 | 69.15
1 Lug 2024 - 66.30


  • Sezione: F
  • Fentanyl Spirig

Fentanyl Spirig: Matrixpfl 100 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132008 | 7680591320089 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 175.70
1 Gen 2011 | 31 Ott 2013 | 175.85
1 Nov 2013 | 31 Ott 2014 | 154.35
Fentanyl Spirig: Matrixpfl 100 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132007 | 7680591320072 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 109.35
1 Mar 2010 | 31 Dic 2010 | 106.95
1 Gen 2011 | 31 Ott 2013 | 107.05
1 Nov 2013 | 31 Ott 2014 | 94.80
Fentanyl Spirig: Matrixpfl 12 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132010 | 7680591320102 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 43.00
1 Nov 2013 | 31 Ott 2014 | 39.45
Fentanyl Spirig: Matrixpfl 12 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132009 | 7680591320096 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 27.40
1 Nov 2013 | 31 Ott 2014 | 25.40
Fentanyl Spirig: Matrixpfl 25 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132002 | 7680591320027 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 59.20
1 Gen 2011 | 31 Ott 2013 | 59.25
1 Nov 2013 | 31 Ott 2014 | 53.50
Fentanyl Spirig: Matrixpfl 25 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132001 | 7680591320010 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 41.35
1 Mar 2010 | 31 Ott 2013 | 40.70
1 Nov 2013 | 31 Ott 2014 | 37.45
Fentanyl Spirig: Matrixpfl 50 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132004 | 7680591320041 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 104.80
1 Gen 2011 | 31 Ott 2013 | 104.90
1 Nov 2013 | 31 Ott 2014 | 92.95
Fentanyl Spirig: Matrixpfl 50 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132003 | 7680591320034 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 67.95
1 Mar 2010 | 31 Dic 2010 | 66.60
1 Gen 2011 | 31 Ott 2013 | 66.65
1 Nov 2013 | 31 Ott 2014 | 59.90
Fentanyl Spirig: Matrixpfl 75 mcg/h, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132006 | 7680591320065 | 18921
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 140.70
1 Gen 2011 | 31 Ott 2013 | 140.85
1 Nov 2013 | 31 Ott 2014 | 124.05
Fentanyl Spirig: Matrixpfl 75 mcg/h, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59132005 | 7680591320058 | 18921
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 88.90
1 Mar 2010 | 31 Dic 2010 | 87.00
1 Gen 2011 | 31 Ott 2013 | 87.10
1 Nov 2013 | 31 Ott 2014 | 77.55


  • Sezione: F
  • Fentanyl Zentiva TTS

Fentanyl Zentiva TTS: Matrixpfl 100 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58341007 | 7680583410071 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2022 | 85.30
1 Mar 2022 | 31 Dic 2023 | 83.90
1 Gen 2024 | 30 Giu 2024 | 84.00
1 Lug 2024 - 80.35
Fentanyl Zentiva TTS: Matrixpfl 12 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58341015 | 7680583410156 | 18666
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 19.15
1 Mar 2022 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.60
Fentanyl Zentiva TTS: Matrixpfl 25 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58341001 | 7680583410019 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2022 | 35.10
1 Mar 2022 | 31 Dic 2023 | 34.70
1 Gen 2024 | 30 Giu 2024 | 34.75
1 Lug 2024 - 33.75
Fentanyl Zentiva TTS: Matrixpfl 50 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58341003 | 7680583410033 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2022 | 50.75
1 Mar 2022 | 31 Dic 2023 | 50.05
1 Gen 2024 | 30 Giu 2024 | 50.10
1 Lug 2024 - 48.40
Fentanyl Zentiva TTS: Matrixpfl 75 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58341005 | 7680583410057 | 18666
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2022 | 70.45
1 Mar 2022 | 31 Dic 2023 | 69.35
1 Gen 2024 | 30 Giu 2024 | 69.40
1 Lug 2024 - 66.55


  • Sezione: F
  • Fentanyl-Mepha

Fentanyl-Mepha: Matrixpfl 100 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362008 | 7680573620084 | 18512
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 155.85
1 Dic 2018 | 31 Gen 2022 | 137.65
1 Feb 2022 | 31 Dic 2023 | 135.20
1 Gen 2024 | 30 Giu 2024 | 135.35
1 Lug 2024 - 128.95
Fentanyl-Mepha: Matrixpfl 100 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362015 << 57362007 | 7680573620152 | 18512
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Lug 2007 | 134.10
1 Ago 2007 | 28 Feb 2010 | 110.35
1 Mar 2010 | 31 Dic 2010 | 107.90
1 Gen 2011 | 31 Ott 2013 | 108.00
1 Nov 2013 | 30 Nov 2018 | 95.65
1 Dic 2018 | 31 Gen 2022 | 85.30
1 Feb 2022 | 31 Dic 2023 | 83.90
1 Gen 2024 | 30 Giu 2024 | 84.00
1 Lug 2024 - 80.35
Fentanyl-Mepha: Matrixpfl 12 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362010 | 7680573620107 | 18512
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 39.45
1 Dic 2018 | 31 Gen 2022 | 36.40
1 Feb 2022 | 31 Dic 2023 | 36.00
1 Gen 2024 | 30 Giu 2024 | 36.05
1 Lug 2024 - 35.00
Fentanyl-Mepha: Matrixpfl 12 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362016 | 7680573620169 | 18512
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 27.80
1 Mar 2010 | 31 Ott 2013 | 27.40
1 Nov 2013 | 30 Nov 2018 | 25.40
1 Dic 2018 | 31 Gen 2022 | 19.60
1 Feb 2022 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Fentanyl-Mepha: Matrixpfl 25 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362002 | 7680573620022 | 18512
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 53.45
1 Dic 2018 | 31 Gen 2022 | 48.60
1 Feb 2022 | 31 Dic 2023 | 47.95
1 Gen 2024 | 30 Giu 2024 | 48.00
1 Lug 2024 - 46.35
Fentanyl-Mepha: Matrixpfl 25 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362009 << 57362001 | 7680573620091 | 18512
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Lug 2007 | 53.60
1 Ago 2007 | 28 Feb 2010 | 41.35
1 Mar 2010 | 31 Ott 2013 | 40.70
1 Nov 2013 | 30 Nov 2018 | 37.45
1 Dic 2018 | 31 Gen 2022 | 34.70
1 Feb 2022 | 31 Dic 2023 | 34.35
1 Gen 2024 | 30 Giu 2024 | 34.40
1 Lug 2024 - 33.40
Fentanyl-Mepha: Matrixpfl 50 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362004 | 7680573620046 | 18512
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 92.95
1 Dic 2018 | 31 Gen 2022 | 82.95
1 Feb 2022 | 30 Nov 2022 | 81.60
1 Dic 2022 | 31 Dic 2023 | 81.55
1 Gen 2024 | 30 Giu 2024 | 81.60
1 Lug 2024 - 78.15
Fentanyl-Mepha: Matrixpfl 50 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362011 << 57362003 | 7680573620114 | 18512
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Lug 2007 | 83.40
1 Ago 2007 | 28 Feb 2010 | 67.95
1 Mar 2010 | 31 Dic 2010 | 66.60
1 Gen 2011 | 31 Ott 2013 | 66.70
1 Nov 2013 | 30 Nov 2018 | 59.90
1 Dic 2018 | 31 Gen 2022 | 54.25
1 Feb 2022 | 30 Nov 2022 | 53.45
1 Dic 2022 | 31 Dic 2023 | 53.40
1 Gen 2024 | 30 Giu 2024 | 53.45
1 Lug 2024 - 51.40
Fentanyl-Mepha: Matrixpfl 75 mcg/h, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362006 | 7680573620060 | 18512
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2018 | 124.75
1 Dic 2018 | 31 Gen 2022 | 110.60
1 Feb 2022 | 31 Dic 2023 | 108.70
1 Gen 2024 | 30 Giu 2024 | 108.80
1 Lug 2024 - 103.85
Fentanyl-Mepha: Matrixpfl 75 mcg/h, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57362013 << 57362005 | 7680573620138 | 18512
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Lug 2007 | 109.30
1 Ago 2007 | 28 Feb 2010 | 89.40
1 Mar 2010 | 31 Dic 2010 | 87.50
1 Gen 2011 | 31 Ott 2013 | 87.60
1 Nov 2013 | 30 Nov 2018 | 77.95
1 Dic 2018 | 31 Gen 2022 | 69.95
1 Feb 2022 | 31 Dic 2023 | 68.85
1 Gen 2024 | 30 Giu 2024 | 68.90
1 Lug 2024 - 66.10


  • Sezione: F
  • Ferinject

Ferinject: Inj Lös 100 mg/2ml, 5 Durchstf 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57851001 | 7680578510014 | 18587
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 181.55
1 Mar 2010 | 31 Dic 2010 | 177.25
1 Gen 2011 | 31 Dic 2023 | 177.40
1 Gen 2024 | 30 Apr 2024 | 177.60
1 Mag 2024 | 30 Giu 2024 | 138.80
1 Lug 2024 - 132.25
Ferinject: Inj Lös 1000 mg/20ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57851005 | 7680578510052 | 18587
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Dic 2023 | 338.40
1 Gen 2024 | 30 Apr 2024 | 338.75
1 Mag 2024 | 30 Giu 2024 | 261.15
1 Lug 2024 - 248.05
Ferinject: Inj Lös 500 mg/10ml, 5 Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57851002 | 7680578510021 | 18587
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 842.20
1 Mar 2010 | 31 Dic 2010 | 820.65
1 Gen 2011 | 31 Dic 2023 | 821.45
1 Gen 2024 | 30 Apr 2024 | 822.25
1 Mag 2024 | 30 Giu 2024 | 628.30
1 Lug 2024 - 595.50
Ferinject: Inj Lös 500 mg/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57851004 | 7680578510045 | 18587
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 181.55
1 Mar 2010 | 31 Dic 2010 | 177.25
1 Gen 2011 | 31 Dic 2023 | 177.40
1 Gen 2024 | 30 Apr 2024 | 177.60
1 Mag 2024 | 30 Giu 2024 | 138.80
1 Lug 2024 - 132.25


  • Sezione: F
  • FerMed

FerMed: Inj Inf Präp 100 mg/5 ml, 5 Amp 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68220001 | 7680682200016 | 21425
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 91.80
1 Gen 2024 | 30 Giu 2024 | 91.85
1 Lug 2024 - 87.85


  • Sezione: F
  • Fermento duodenal

Fermento duodenal: 50 Caps. pro adult.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37052027 | 7680370520273 | 11616
Valido dal | Valido al | Punti
1 Gen 1974 | 31 Mar 2003 | 20.50


  • Sezione: F
  • Ferrascorbin

Ferrascorbin: Drag, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
16059021 | 7680160590219 | 291
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Nov 2010 | 7.10
1 Dic 2010 | 31 Dic 2010 | 6.05
1 Gen 2011 | 30 Giu 2011 | 7.10
Ferrascorbin: Drag, 50 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
16059013 | 7680160590134 | 291
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2011 | 4.10
Ferrascorbin: Tropfen, 20 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
16093017 | 7680160930176 | 292
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2011 | 3.50


  • Sezione: F
  • Ferriprox

Ferriprox: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55679002 | 7680556790025 | 17705
Valido dal | Valido al | Punti
1 Gen 2002 | 29 Feb 2008 | 506.25
1 Mar 2008 | 28 Feb 2010 | 456.05
1 Mar 2010 | 31 Dic 2010 | 389.95
1 Gen 2011 | 31 Ott 2014 | 390.35
1 Nov 2014 | 30 Nov 2018 | 330.65
1 Dic 2018 | 30 Nov 2021 | 265.40
1 Dic 2021 | 31 Dic 2023 | 240.35
1 Gen 2024 | 30 Giu 2024 | 240.60
1 Lug 2024 - 227.25


  • Sezione: F
  • Ferro Sanol

Ferro Sanol: Kaps 100 mg, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
36527021 << 36527013 | 7680365270213 | 11513
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Gen 2005 | 22.30
1 Feb 2005 | 28 Feb 2010 | 22.55
1 Mar 2010 | 31 Gen 2019 | 20.15
1 Feb 2019 - 12.65


  • Sezione: F
  • Ferrum Hausmann

Ferrum Hausmann: Injektionslösung 100 mg i.m., 5 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24424014 | 7680244240146 | 8360
Valido dal | Valido al | Punti
15 Mar 1960 | 28 Feb 2010 | 18.65
1 Mar 2010 | 31 Ott 2013 | 18.40
Ferrum Hausmann: Kaps 100 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
35102051 << 35102027 | 7680351020518 | 11257
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 32.80
1 Set 2004 | 31 Ott 2013 | 33.05
1 Nov 2013 | 30 Nov 2018 | 31.50
1 Dic 2018 | 30 Nov 2021 | 24.85
1 Dic 2021 | 31 Mag 2022 | 24.40
1 Giu 2022 - 24.30
Ferrum Hausmann: Kaps 100 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
35102043 << 35102019 | 7680351020433 | 11257
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 12.15
1 Set 2004 | 31 Ott 2013 | 11.70
1 Nov 2013 | 30 Nov 2018 | 11.15
1 Dic 2018 | 30 Nov 2021 | 8.80
1 Dic 2021 | 31 Mag 2022 | 8.65
1 Giu 2022 - 8.60


  • Sezione: F
  • Fertifol

Fertifol: Tabl 0.4 mg, 28 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
58121001 | 7680581210017 | 18823
Valido dal | Valido al | Punti
1 Lug 2008 | 30 Nov 2018 | 10.05
1 Dic 2018 | 31 Gen 2022 | 7.25
1 Feb 2022 - 7.20
Fertifol: Tabl 0.4 mg, 84 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
58121002 | 7680581210024 | 18823
Valido dal | Valido al | Punti
1 Set 2008 | 30 Nov 2018 | 26.05
1 Dic 2018 | 31 Gen 2022 | 18.85
1 Feb 2022 | 31 Dic 2023 | 18.65
1 Gen 2024 - 18.70


  • Sezione: F
  • Feryxa

Feryxa: Inj Inf Präp 100 mg/2ml, 5 Durchstf 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69412001 | 7680694120012 | 21704
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Apr 2024 | 177.60
1 Mag 2024 | 30 Giu 2024 | 138.80
1 Lug 2024 - 132.25
Feryxa: Inj Inf Präp 1000 mg/20ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69412005 | 7680694120050 | 21704
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Apr 2024 | 338.75
1 Mag 2024 | 30 Giu 2024 | 261.15
1 Lug 2024 - 248.05
Feryxa: Inj Inf Präp 500 mg/10ml, 5 Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69412003 | 7680694120036 | 21704
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Apr 2024 | 822.25
1 Mag 2024 | 30 Giu 2024 | 628.30
1 Lug 2024 - 595.50
Feryxa: Inj Inf Präp 500 mg/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69412004 | 7680694120043 | 21704
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Apr 2024 | 177.60
1 Mag 2024 | 30 Giu 2024 | 138.80
1 Lug 2024 - 132.25


  • Sezione: F
  • Fesoterodin Zentiva

Fesoterodin Zentiva: Ret Tabl 4 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68694001 | 7680686940017 | 21721
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Mar 2024 | 27.95
1 Apr 2024 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.25
Fesoterodin Zentiva: Ret Tabl 4 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68694002 | 7680686940024 | 21721
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Mar 2024 | 107.65
1 Apr 2024 | 30 Giu 2024 | 76.95
1 Lug 2024 - 73.70
Fesoterodin Zentiva: Ret Tabl 8 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68694003 | 7680686940031 | 21721
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Mar 2024 | 28.70
1 Apr 2024 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.70
Fesoterodin Zentiva: Ret Tabl 8 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68694004 | 7680686940048 | 21721
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Mar 2024 | 112.35
1 Apr 2024 | 30 Giu 2024 | 80.05
1 Lug 2024 - 76.65


  • Sezione: F
  • Fesoterodin-Mepha

Fesoterodin-Mepha: Ret Tabl 4 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68790001 | 7680687900010 | 21725
Valido dal | Valido al | Punti
1 Gen 2024 | 29 Feb 2024 | 27.95
1 Mar 2024 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.25
Fesoterodin-Mepha: Ret Tabl 4 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68790002 | 7680687900027 | 21725
Valido dal | Valido al | Punti
1 Gen 2024 | 29 Feb 2024 | 107.65
1 Mar 2024 | 30 Giu 2024 | 76.95
1 Lug 2024 - 73.70
Fesoterodin-Mepha: Ret Tabl 8 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68790003 | 7680687900034 | 21725
Valido dal | Valido al | Punti
1 Gen 2024 | 29 Feb 2024 | 28.70
1 Mar 2024 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.70
Fesoterodin-Mepha: Ret Tabl 8 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68790004 | 7680687900041 | 21725
Valido dal | Valido al | Punti
1 Gen 2024 | 29 Feb 2024 | 112.35
1 Mar 2024 | 30 Giu 2024 | 80.05
1 Lug 2024 - 76.65


  • Sezione: F
  • Fexofenadin Sandoz

Fexofenadin Sandoz: Filmtabl 120 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
66343001 | 7680663430012 | 20650
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2020 | 6.25
1 Dic 2020 | 30 Nov 2023 | 5.85
1 Dic 2023 - 5.25
Fexofenadin Sandoz: Filmtabl 120 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66343002 | 7680663430029 | 20650
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2020 | 18.70
1 Dic 2020 | 30 Nov 2023 | 18.05
1 Dic 2023 | 30 Giu 2024 | 17.05
1 Lug 2024 - 14.20
Fexofenadin Sandoz: Filmtabl 180 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66343003 | 7680663430036 | 20650
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2020 | 9.45
1 Dic 2020 | 30 Nov 2023 | 9.10
1 Dic 2023 | 30 Giu 2024 | 8.60
1 Lug 2024 - 7.20
Fexofenadin Sandoz: Filmtabl 180 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66343004 | 7680663430043 | 20650
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2020 | 26.75
1 Dic 2020 | 30 Nov 2023 | 25.85
1 Dic 2023 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 20.40
1 Lug 2024 - 19.55


  • Sezione: F
  • Fexofenadin Spirig HC

Fexofenadin Spirig HC: Filmtabl 120 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68435001 | 7680684350016 | 21577
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Nov 2023 | 5.85
1 Dic 2023 - 5.25
Fexofenadin Spirig HC: Filmtabl 120 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68435005 | 7680684350054 | 21577
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Nov 2023 | 15.85
1 Dic 2023 - 14.20
Fexofenadin Spirig HC: Filmtabl 180 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68435006 | 7680684350061 | 21577
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Nov 2023 | 8.05
1 Dic 2023 - 7.20
Fexofenadin Spirig HC: Filmtabl 180 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68435007 | 7680684350078 | 21577
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Nov 2023 | 21.80
1 Dic 2023 - 19.55


  • Sezione: F
  • Fexofenadine Zentiva

Fexofenadine Zentiva: Filmtabl 120 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
58327020 | 7680583270200 | 19590
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 9.70
1 Mar 2012 | 31 Ott 2013 | 8.55
1 Nov 2013 | 30 Nov 2020 | 6.25
1 Dic 2020 | 30 Nov 2023 | 5.85
1 Dic 2023 - 5.25
Fexofenadine Zentiva: Filmtabl 120 mg, 30 Stk (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58327021 | 7680583270217 | 19590
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 27.50
1 Mar 2012 | 31 Ott 2013 | 26.65
1 Nov 2013 | 30 Nov 2020 | 18.70
1 Dic 2020 | 30 Nov 2023 | 18.05
1 Dic 2023 | 29 Feb 2024 | 17.05
1 Mar 2024 | 30 Nov 2024 | 14.20
Fexofenadine Zentiva: Filmtabl 120 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
58327003 | 7680583270033 | 19590
Valido dal | Valido al | Punti
1 Set 2011 - 14.20
Fexofenadine Zentiva: Filmtabl 180 mg, 10 Stk (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58327030 | 7680583270309 | 19590
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 15.90
1 Mar 2012 | 31 Ott 2013 | 15.50
1 Nov 2013 | 30 Nov 2020 | 9.45
1 Dic 2020 | 31 Ago 2023 | 9.10
1 Set 2023 | 30 Nov 2023 | 8.05
1 Dic 2023 | 30 Nov 2024 | 7.20
Fexofenadine Zentiva: Filmtabl 180 mg, 30 Stk (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58327031 | 7680583270316 | 19590
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 37.25
1 Mar 2012 | 31 Ott 2013 | 36.15
1 Nov 2013 | 30 Nov 2020 | 26.75
1 Dic 2020 | 31 Ago 2023 | 25.85
1 Set 2023 | 30 Nov 2023 | 21.80
1 Dic 2023 | 30 Nov 2024 | 19.55
Fexofenadine Zentiva: Filmtabl 180 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
58327022 | 7680583270224 | 19590
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2023 | 8.05
1 Dic 2023 - 7.20
Fexofenadine Zentiva: Filmtabl 180 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
58327023 | 7680583270231 | 19590
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2023 | 21.80
1 Dic 2023 - 19.55


  • Sezione: F
  • Fexofenadin-Mepha

Fexofenadin-Mepha: Lactab 120 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
67369001 | 7680673690017 | 21050
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 6.25
1 Dic 2020 | 30 Nov 2023 | 5.85
1 Dic 2023 - 5.25
Fexofenadin-Mepha: Lactab 120 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67369002 | 7680673690024 | 21050
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 18.70
1 Dic 2020 | 30 Nov 2023 | 18.05
1 Dic 2023 | 30 Giu 2024 | 17.05
1 Lug 2024 - 14.20
Fexofenadin-Mepha: Lactab 180 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67369003 | 7680673690031 | 21050
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 9.45
1 Dic 2020 | 30 Nov 2023 | 9.10
1 Dic 2023 | 30 Giu 2024 | 8.60
1 Lug 2024 - 7.20
Fexofenadin-Mepha: Lactab 180 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67369004 | 7680673690048 | 21050
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 26.75
1 Dic 2020 | 30 Nov 2023 | 25.85
1 Dic 2023 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 20.40
1 Lug 2024 - 19.55


  • Sezione: F
  • Fiasp FlexTouch

Fiasp FlexTouch: Inj Lös 100 E/ml, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66200001 | 7680662000018 | 20614
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2020 | 71.95
1 Dic 2020 | 30 Nov 2023 | 64.60
1 Dic 2023 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Giu 2024 | 59.95
1 Lug 2024 - 57.65


  • Sezione: F
  • Fiasp Penfill

Fiasp Penfill: Inj Lös 100 E/ml Patrone, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66201001 | 7680662010017 | 20615
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2020 | 68.40
1 Dic 2020 | 30 Nov 2023 | 61.55
1 Dic 2023 | 31 Dic 2023 | 57.15
1 Gen 2024 | 30 Giu 2024 | 57.20
1 Lug 2024 - 55.00


  • Sezione: F
  • Fiasp PumpCart

Fiasp PumpCart: Inj Lös 100 E/ml Patrone, 5 Amp 1.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67809001 | 7680678090010 | 21232
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 40.45
1 Dic 2023 | 31 Dic 2023 | 38.10
1 Gen 2024 | 30 Giu 2024 | 38.15
1 Lug 2024 - 37.00


  • Sezione: F
  • Fiasp

Fiasp: Inj Lös 100 E/ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66202001 | 7680662020016 | 20616
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2020 | 47.10
1 Dic 2020 | 30 Nov 2023 | 43.05
1 Dic 2023 | 31 Dic 2023 | 40.45
1 Gen 2024 | 30 Giu 2024 | 40.50
1 Lug 2024 - 39.20


  • Sezione: F
  • Fibion

Fibion: 160 g Pulv. 973 mg/g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51401018 | 7680514010189 | 16063
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2005 | 9.35
Fibion: 320 g Pulv. 973 mg/g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51401026 | 7680514010264 | 16063
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2005 | 16.45


  • Sezione: F
  • Fibrogammin HS

Fibrogammin HS: 1 Pulv. 1250 I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18292
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Gen 2008 | 895.00
Fibrogammin HS: 1 Pulv. 250 I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18292
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Gen 2008 | 215.00


  • Sezione: F
  • Fibrogammin P

Fibrogammin P: Trockensub 1250 IE c Solv, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00671002 | 7680006710023 | 18292
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ott 2010 | 895.00
1 Nov 2010 | 31 Dic 2010 | 915.00
1 Gen 2011 | 30 Apr 2014 | 915.85
Fibrogammin P: Trockensub 250 IE c Solv, 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00671001 | 7680006710016 | 18292
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2010 | 215.00
1 Gen 2011 | 30 Apr 2014 | 215.15


  • Sezione: F
  • Fibrogammin

Fibrogammin: Trockensub 1250 IE c Solv Transfer Set, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00671006 | 7680006710061 | 18292
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2023 | 916.85
1 Gen 2024 - 917.75
Fibrogammin: Trockensub 1250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00671004 | 7680006710047 | 18292
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Apr 2014 | 915.85
1 Mag 2014 | 31 Mag 2019 | 916.85
Fibrogammin: Trockensub 250 IE c Solv Transfer Set, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00671005 | 7680006710054
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2023 | 216.15
1 Gen 2024 - 216.35
Fibrogammin: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00671003 | 7680006710030 | 18292
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Apr 2014 | 215.15
1 Mag 2014 | 31 Mag 2019 | 216.15


  • Sezione: F
  • Fibrolan

Fibrolan: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28557027 << 28557019 | 7680285570271 | 12244
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 31.80
1 Set 2004 | 28 Feb 2010 | 29.80
1 Mar 2010 | 31 Ott 2012 | 29.05
1 Nov 2012 | 31 Lug 2015 | 26.05


  • Sezione: F
  • Fibryga

Fibryga: Trockensub 1 g c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66836002 | 7680668360024 | 20857
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2021 | 498.35
1 Dic 2021 | 31 Dic 2023 | 493.15
1 Gen 2024 - 493.65
Fibryga: Trockensub 1 g, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66836001 | 7680668360017 | 20857
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2021 | 498.35
1 Dic 2021 | 30 Giu 2022 | 493.15


  • Sezione: F
  • Filgrastim Mepha

Filgrastim Mepha: Inj Lös 30 Mio E/0.5ml, Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58662003 | 7680586620033 | 18900
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Giu 2013 | 155.40
1 Lug 2013 | 31 Mar 2014 | 125.35
Filgrastim Mepha: Inj Lös 30 Mio E/0.5ml, Fertigspr 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58662001 | 7680586620019 | 18900
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 746.30
1 Mar 2010 | 31 Dic 2010 | 727.25
1 Gen 2011 | 30 Giu 2013 | 728.00
1 Lug 2013 | 31 Mar 2014 | 574.05
Filgrastim Mepha: Inj Lös 48 Mio E/0.8ml, Fertigspr 0.800 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58662004 | 7680586620040 | 18900
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Giu 2013 | 216.75
1 Lug 2013 | 31 Mar 2014 | 173.40
Filgrastim Mepha: Inj Lös 48 Mio E/0.8ml, Fertigspr 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58662002 | 7680586620026 | 18900
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 1043.85
1 Mar 2010 | 31 Dic 2010 | 1017.05
1 Gen 2011 | 30 Giu 2013 | 1018.05
1 Lug 2013 | 31 Mar 2014 | 801.35


  • Sezione: F
  • Filgrastim-Teva

Filgrastim-Teva: Inj Lös 30 Mio E/0.5ml, 5 Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60722002 | 7680607220020 | 19196
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 708.30
1 Gen 2011 | 30 Giu 2013 | 709.00
1 Lug 2013 | 30 Nov 2021 | 574.05
1 Dic 2021 | 31 Dic 2023 | 479.65
1 Gen 2024 | 30 Giu 2024 | 480.10
1 Lug 2024 - 455.25
Filgrastim-Teva: Inj Lös 30 Mio E/0.5ml, Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60722001 | 7680607220013 | 19196
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 155.25
1 Gen 2011 | 30 Giu 2013 | 155.40
1 Lug 2013 | 30 Nov 2021 | 125.35
1 Dic 2021 | 31 Dic 2023 | 106.90
1 Gen 2024 | 30 Giu 2024 | 107.00
1 Lug 2024 - 102.15
Filgrastim-Teva: Inj Lös 48 Mio E/0.8ml, 5 Fertigspr 0.8 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60722005 | 7680607220051 | 19196
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 1003.70
1 Gen 2011 | 30 Giu 2013 | 1004.70
1 Lug 2013 | 30 Nov 2021 | 801.35
1 Dic 2021 | 31 Dic 2023 | 668.45
1 Gen 2024 | 30 Giu 2024 | 669.10
1 Lug 2024 - 634.15
Filgrastim-Teva: Inj Lös 48 Mio E/0.8ml, Fertigspr 0.8 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60722004 | 7680607220044 | 19196
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 216.60
1 Gen 2011 | 30 Giu 2013 | 216.80
1 Lug 2013 | 30 Nov 2021 | 173.40
1 Dic 2021 | 31 Dic 2023 | 146.80
1 Gen 2024 | 30 Giu 2024 | 146.95
1 Lug 2024 - 139.95


  • Sezione: F
  • Finasterax

Finasterax: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58039001 | 7680580390017 | 18682
Valido dal | Valido al | Punti
1 Dic 2007 | 29 Feb 2008 | 58.65
1 Mar 2008 | 30 Apr 2009 | 40.55
1 Mag 2009 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2012 | 33.60
1 Nov 2012 | 31 Dic 2023 | 27.90
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.25
Finasterax: Filmtabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58039002 | 7680580390024 | 18682
Valido dal | Valido al | Punti
1 Dic 2007 | 29 Feb 2008 | 163.95
1 Mar 2008 | 30 Apr 2009 | 100.70
1 Mag 2009 | 28 Feb 2010 | 84.50
1 Mar 2010 | 31 Dic 2010 | 82.75
1 Gen 2011 | 31 Ott 2012 | 82.80
1 Nov 2012 | 31 Dic 2023 | 76.65
1 Gen 2024 | 30 Giu 2024 | 76.75
1 Lug 2024 - 73.55


  • Sezione: F
  • Finasterid Actavis

Finasterid Actavis: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58239001 | 7680582390015 | 18752
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Ott 2011 | 34.75
1 Nov 2011 | 31 Ott 2012 | 33.60
1 Nov 2012 | 31 Dic 2017 | 27.90
Finasterid Actavis: Filmtabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58239002 << 58239003 | 7680582390022 | 18752
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 98.35
1 Mar 2010 | 31 Dic 2010 | 96.20
1 Gen 2011 | 31 Ott 2011 | 96.30
1 Nov 2011 | 31 Ott 2012 | 82.80
1 Nov 2012 | 31 Dic 2017 | 76.65


  • Sezione: F
  • Finasterid Helvepharm

Finasterid Helvepharm: Filmtabl 5 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58429002 | 7680584290023 | 18784
Valido dal | Valido al | Punti
1 Mag 2008 | 30 Apr 2022 | 77.90
Finasterid Helvepharm: Filmtabl 5 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58429001 | 7680584290016 | 18784
Valido dal | Valido al | Punti
1 Mag 2008 | 30 Apr 2022 | 26.45
Finasterid Helvepharm: Filmtabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58429004 | 7680584290047 | 18784
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 98.35
1 Mar 2010 | 31 Dic 2010 | 96.20
1 Gen 2011 | 31 Ott 2012 | 96.30
1 Nov 2012 | 30 Giu 2022 | 77.90
Finasterid Helvepharm: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58429003 | 7680584290030 | 18784
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Ott 2012 | 34.75
1 Nov 2012 | 30 Giu 2022 | 26.45


  • Sezione: F
  • Finasterid Orion

Finasterid Orion: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58854001 | 7680588540018 | 19395
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2012 | 26.10
Finasterid Orion: Filmtabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58854002 | 7680588540025 | 19395
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2012 | 64.60


  • Sezione: F
  • Finasterid Sandoz

Finasterid Sandoz: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57890002 | 7680578900020 | 18586
Valido dal | Valido al | Punti
1 Gen 2008 | 29 Feb 2008 | 163.90
1 Mar 2008 | 31 Ott 2008 | 104.90
1 Nov 2008 | 28 Feb 2010 | 88.25
1 Mar 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Ott 2012 | 86.45
1 Nov 2012 | 31 Dic 2023 | 77.90
1 Gen 2024 | 30 Giu 2024 | 77.95
1 Lug 2024 - 74.65
Finasterid Sandoz: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57890001 | 7680578900013 | 18586
Valido dal | Valido al | Punti
1 Gen 2008 | 29 Feb 2008 | 58.65
1 Mar 2008 | 31 Ott 2008 | 41.75
1 Nov 2008 | 28 Feb 2010 | 37.95
1 Mar 2010 | 31 Ott 2012 | 37.40
1 Nov 2012 | 31 Dic 2023 | 34.85
1 Gen 2024 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.80


  • Sezione: F
  • Finasterid Spirig HC

Finasterid Spirig HC: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57979003 | 7680579790033 | 18753
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.15
Finasterid Spirig HC: Filmtabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57979004 | 7680579790040 | 18753
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Dic 2023 | 76.65
1 Gen 2024 | 30 Giu 2024 | 76.75
1 Lug 2024 - 73.55


  • Sezione: F
  • Finasterid Spirig

Finasterid Spirig: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57979001 | 7680579790019 | 18753
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Set 2008 | 48.00
1 Ott 2008 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Ott 2012 | 34.70
1 Nov 2012 | 31 Gen 2015 | 27.80
Finasterid Spirig: Filmtabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57979002 | 7680579790026 | 18753
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Set 2008 | 109.50
1 Ott 2008 | 28 Feb 2010 | 89.50
1 Mar 2010 | 31 Dic 2010 | 87.60
1 Gen 2011 | 31 Ott 2012 | 87.70
1 Nov 2012 | 31 Gen 2015 | 76.65


  • Sezione: F
  • Finasterid Streuli

Finasterid Streuli: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58106001 | 7680581060018 | 18684
Valido dal | Valido al | Punti
1 Gen 2008 | 29 Feb 2008 | 53.75
1 Mar 2008 | 30 Apr 2008 | 47.05
1 Mag 2008 | 31 Dic 2008 | 40.60
1 Gen 2009 | 28 Feb 2010 | 37.45
1 Mar 2010 | 31 Ott 2012 | 36.90
1 Nov 2012 | 29 Feb 2016 | 33.70
Finasterid Streuli: Filmtabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58106002 | 7680581060025 | 18684
Valido dal | Valido al | Punti
1 Gen 2008 | 29 Feb 2008 | 146.90
1 Mar 2008 | 30 Apr 2008 | 123.50
1 Mag 2008 | 31 Dic 2008 | 100.65
1 Gen 2009 | 28 Feb 2010 | 89.95
1 Mar 2010 | 31 Dic 2010 | 88.00
1 Gen 2011 | 31 Ott 2012 | 88.10
1 Nov 2012 | 29 Feb 2016 | 76.65


  • Sezione: F
  • Finasterid Teva

Finasterid Teva: Filmtabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58339002 | 7680583390021 | 18853
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Mar 2009 | 99.00
1 Apr 2009 | 28 Feb 2010 | 88.20
1 Mar 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Ott 2012 | 86.45
1 Nov 2012 | 28 Feb 2015 | 77.90
Finasterid Teva: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58339001 | 7680583390014 | 18853
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Mar 2009 | 40.00
1 Apr 2009 | 28 Feb 2010 | 35.25
1 Mar 2010 | 31 Ott 2012 | 34.75
1 Nov 2012 | 28 Feb 2015 | 28.45


  • Sezione: F
  • Finasterid Zentiva

Finasterid Zentiva: Filmtabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58429006 | 7680584290061 | 18784
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Dic 2023 | 77.90
1 Gen 2024 | 30 Giu 2024 | 77.95
1 Lug 2024 - 74.65
Finasterid Zentiva: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58429005 | 7680584290054 | 18784
Valido dal | Valido al | Punti
1 Mag 2008 | 30 Giu 2024 | 26.45
1 Lug 2024 - 29.90


  • Sezione: F
  • Finasterid-Mepha

Finasterid-Mepha: Lactabs 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58107002 | 7680581070024 | 18683
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Set 2008 | 108.25
1 Ott 2008 | 28 Feb 2010 | 89.95
1 Mar 2010 | 31 Dic 2010 | 88.00
1 Gen 2011 | 31 Ott 2012 | 88.10
1 Nov 2012 | 31 Dic 2023 | 77.90
1 Gen 2024 | 30 Giu 2024 | 77.95
1 Lug 2024 - 74.65
Finasterid-Mepha: Lactabs 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58107001 | 7680581070017 | 18683
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Set 2008 | 44.05
1 Ott 2008 | 28 Feb 2010 | 38.10
1 Mar 2010 | 31 Ott 2012 | 37.55
1 Nov 2012 | 31 Dic 2023 | 34.55
1 Gen 2024 | 30 Giu 2024 | 34.60
1 Lug 2024 - 33.55


  • Sezione: F
  • Fingolimod Accord

Fingolimod Accord: Kaps 0.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68377002 | 7680683770020 | 21397
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Mar 2022 | 453.25
1 Ott 2023 | 31 Dic 2023 | 453.25
1 Gen 2024 | 30 Giu 2024 | 453.70
1 Lug 2024 - 430.25
Fingolimod Accord: Kaps 0.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68377003 | 7680683770037 | 21397
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Mar 2022 | 1522.20
1 Ott 2023 | 31 Dic 2023 | 1522.20
1 Gen 2024 | 30 Giu 2024 | 1523.65
1 Lug 2024 - 1464.85


  • Sezione: F
  • Fingolimod Devatis

Fingolimod Devatis: Kaps 0.5 mg, Fl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68406004 | 7680684060045 | 21591
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 453.25
1 Gen 2024 | 30 Giu 2024 | 453.70
1 Lug 2024 - 430.25
Fingolimod Devatis: Kaps 0.5 mg, Fl 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68406006 | 7680684060069 | 21591
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 1522.20
1 Gen 2024 | 30 Giu 2024 | 1523.65
1 Lug 2024 - 1464.85


  • Sezione: F
  • Fingolimod Sandoz

Fingolimod Sandoz: Kaps 0.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68176001 | 7680681760016 | 21697
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 453.25
1 Gen 2024 | 30 Giu 2024 | 453.70
1 Lug 2024 - 430.25
Fingolimod Sandoz: Kaps 0.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68176002 | 7680681760023 | 21697
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 1522.20
1 Gen 2024 | 30 Giu 2024 | 1523.65
1 Lug 2024 - 1464.85


  • Sezione: F
  • Fingolimod Viatris

Fingolimod Viatris: Kaps 0.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68601001 | 7680686010017 | 21528
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 453.25
1 Gen 2024 | 30 Giu 2024 | 453.70
1 Lug 2024 - 430.25
Fingolimod Viatris: Kaps 0.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68601002 | 7680686010024 | 21528
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 1522.20
1 Gen 2024 | 30 Giu 2024 | 1523.65
1 Lug 2024 - 1464.85


  • Sezione: F
  • Fingolimod-Mepha

Fingolimod-Mepha: Kaps 0.5 mg (alt), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67608001 | 7680676080013 | 21184
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Mag 2021 | 550.95
1 Giu 2021 | 31 Gen 2023 | 453.25
Fingolimod-Mepha: Kaps 0.5 mg (alt), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67608003 | 7680676080037 | 21184
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Mag 2021 | 1593.50
1 Giu 2021 | 31 Gen 2023 | 1313.50
Fingolimod-Mepha: Kaps 0.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68007012 | 7680680070123 | 21422
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 453.25
1 Gen 2024 | 30 Giu 2024 | 453.70
1 Lug 2024 - 430.25
Fingolimod-Mepha: Kaps 0.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68007014 | 7680680070147 | 21422
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 1522.20
1 Gen 2024 | 30 Giu 2024 | 1523.65
1 Lug 2024 - 1464.85


  • Sezione: F
  • Firazyr

Firazyr: Inj Lös 30 mg/3ml, Fertigspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58178001 | 7680581780015 | 19116
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 2693.55
1 Gen 2011 | 31 Ott 2013 | 2696.15
1 Nov 2013 | 30 Nov 2019 | 2521.25
1 Dic 2019 | 30 Nov 2022 | 2287.60
1 Dic 2022 | 31 Dic 2023 | 2081.90
1 Gen 2024 | 30 Giu 2024 | 2083.95
1 Lug 2024 - 1951.20


  • Sezione: F
  • Firmagon

Firmagon: Trockensub 120 mg mit Solv in Fertspr, Set 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59455004 | 7680594550049 | 19193
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 449.30
1 Feb 2018 | 30 Nov 2020 | 417.15
1 Dic 2020 | 31 Dic 2023 | 335.25
1 Gen 2024 | 31 Gen 2024 | 335.60
1 Feb 2024 | 30 Giu 2024 | 298.70
1 Lug 2024 - 283.60
Firmagon: Trockensub 120 mg, Durchstf 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59455002 | 7680594550025 | 19193
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 515.30
1 Gen 2011 | 30 Apr 2012 | 515.80
1 Mag 2012 | 30 Nov 2013 | 449.30
Firmagon: Trockensub 80 mg mit Solv in Fertspr, Set 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59455003 | 7680594550032 | 19193
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 227.10
1 Feb 2018 | 30 Nov 2020 | 211.45
1 Dic 2020 | 31 Dic 2023 | 171.60
1 Gen 2024 | 31 Gen 2024 | 171.75
1 Feb 2024 | 30 Giu 2024 | 153.80
1 Lug 2024 - 146.45
Firmagon: Trockensub 80 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59455001 | 7680594550018 | 19193
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 259.30
1 Gen 2011 | 30 Apr 2012 | 259.50
1 Mag 2012 | 30 Nov 2013 | 227.10


  • Sezione: F
  • Fixaprost

Fixaprost: Gtt Opht (Monodosen), 30 Monodos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67295001 | 7680672950013 | 21096
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 35.55
1 Gen 2024 | 30 Giu 2024 | 35.60
1 Lug 2024 - 34.60
Fixaprost: Gtt Opht (Monodosen), 90 Monodos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67295002 | 7680672950020 | 21096
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 71.05
1 Gen 2024 | 30 Giu 2024 | 71.10
1 Lug 2024 - 68.20


  • Sezione: F
  • Flagyl Trichopak

Flagyl Trichopak: Filmtabl 500 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26313031 | 7680263130312 | 9151
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 6.35
1 Set 2004 | 28 Feb 2010 | 7.20
1 Mar 2010 | 31 Dic 2010 | 6.65
1 Gen 2011 | 31 Ott 2013 | 6.30
1 Nov 2013 | 30 Giu 2024 | 5.85
1 Lug 2024 - 10.85


  • Sezione: F
  • Flagyl

Flagyl: Filmtabl 250 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26313015 | 7680263130152 | 9151
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Ago 2004 | 14.35
1 Set 2004 | 28 Feb 2010 | 16.45
1 Mar 2010 | 31 Dic 2010 | 15.00
1 Gen 2011 | 31 Ott 2013 | 14.00
1 Nov 2013 | 30 Nov 2022 | 8.75
1 Dic 2022 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.55
Flagyl: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26313023 | 7680263130237 | 9151
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 26.00
1 Set 2004 | 28 Feb 2010 | 26.05
1 Mar 2010 | 31 Dic 2010 | 19.60
1 Gen 2011 | 31 Ott 2013 | 17.90
1 Nov 2013 | 30 Nov 2022 | 16.00
1 Dic 2022 | 30 Giu 2024 | 15.90
1 Lug 2024 - 16.45
Flagyl: Ovula 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26314001 | 7680263140014 << 7680263140113 | 9152
Valido dal | Valido al | Punti
15 Mar 1962 | 28 Feb 2010 | 17.55
1 Mar 2010 | 31 Dic 2010 | 15.95
1 Gen 2011 | 30 Giu 2024 | 14.80
1 Lug 2024 - 15.45


  • Sezione: F
  • Flammazine

Flammazine: Creme, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
38607014 | 7680386070144 | 12240
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 18.00
1 Set 2004 | 28 Feb 2010 | 18.05
1 Mar 2010 | 31 Dic 2010 | 16.35
1 Gen 2011 | 31 Ott 2012 | 15.80
1 Nov 2012 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15
Flammazine: Creme, Topf 500 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
38607022 | 7680386070229 | 12240
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 78.85
1 Gen 2024 | 30 Giu 2024 | 78.95
1 Lug 2024 - 75.60


  • Sezione: F
  • Flamon retard

Flamon retard: Opticaps 120 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49419002 | 7680494190024 | 15503
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Set 2019 | 33.65
Flamon retard: Opticaps 120 mg (neu), 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49419001 | 7680494190017 | 15503
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Set 2019 | 8.00


  • Sezione: F
  • Flamon Retard

Flamon Retard: Opticaps 120 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49419023 | 7680494190239 | 15503
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 40.30
1 Mar 2010 | 31 Dic 2010 | 38.70
1 Gen 2011 | 31 Ott 2014 | 38.75
1 Nov 2014 | 31 Dic 2016 | 33.65
Flamon Retard: Opticaps 120 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49419015 | 7680494190154 | 15503
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 11.05
1 Mar 2010 | 31 Ott 2014 | 9.15
1 Nov 2014 | 31 Dic 2016 | 8.00
Flamon Retard: Ret Tabl 240 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50161021 | 7680501610217 | 15987
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2010 | 55.60
1 Mar 2010 | 28 Feb 2011 | 53.05
1 Mar 2011 | 31 Ott 2014 | 41.00
1 Nov 2014 | 30 Set 2019 | 35.40
Flamon Retard: Ret Tabl 240 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50161013 | 7680501610132 | 15987
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2010 | 25.70
1 Mar 2010 | 28 Feb 2011 | 20.70
1 Mar 2011 | 31 Ott 2014 | 16.25
1 Nov 2014 | 30 Set 2019 | 14.40


  • Sezione: F
  • Flamon

Flamon: 5 Amp. 2 ml 2,5 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49022018 | 7680490220183 | 15312
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2007 | 7.70
Flamon: Lactabs 120 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49023057 | 7680490230571 | 15300
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 11.05
1 Mar 2010 | 31 Ott 2014 | 9.15
1 Nov 2014 | 30 Set 2019 | 6.80
Flamon: Lactabs 120 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49023065 | 7680490230656 | 15300
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 22.00
1 Mar 2010 | 31 Ott 2014 | 19.20
1 Nov 2014 | 30 Set 2019 | 14.10
Flamon: Lactabs 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49023022 | 7680490230229 | 15300
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 18.40
1 Mar 2010 | 31 Ott 2014 | 17.70
1 Nov 2014 | 30 Set 2019 | 9.20
Flamon: Lactabs 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49023014 | 7680490230144 | 15300
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 7.20
1 Mar 2010 | 31 Ott 2014 | 7.40
1 Nov 2014 | 30 Set 2019 | 5.85
Flamon: Lactabs 80 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49023030 | 7680490230304 | 15300
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 7.80
1 Mar 2010 | 31 Ott 2014 | 7.65
1 Nov 2014 | 30 Set 2019 | 6.00
Flamon: Lactabs 80 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49023049 | 7680490230496 | 15300
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Ott 2014 | 16.05
1 Nov 2014 | 30 Set 2019 | 8.30


  • Sezione: F
  • Flarex

Flarex: 5 ml Guttae 0,1%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49770014 | 7680497700145 | 16029
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2004 | 14.25


  • Sezione: F
  • Flatulex

Flatulex: Kautabl 42 mg, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
29792046 | 7680297920460 | 9910
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 10.55
1 Set 2004 | 30 Set 2004 | 9.90
1 Ott 2004 | 31 Ott 2014 | 10.15
1 Nov 2014 - 8.85
Flatulex: Tropfen 41.2 mg/ml mit Dosierpumpe, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
42045040 << 42045039 | 7680420450406 | 13698
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 10.75
1 Set 2004 | 31 Dic 2010 | 10.10
1 Gen 2011 | 31 Ott 2014 | 10.35
1 Nov 2014 | 30 Nov 2023 | 9.60
1 Dic 2023 | 31 Dic 2023 | 9.00
1 Gen 2024 - 9.05


  • Sezione: F
  • Flectoparin Tissugel

Flectoparin Tissugel: 5 Pflaster (181 mg+5600 I.E.)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57347004 | 7680573470047 | 18375
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Gen 2008 | 22.35
Flectoparin Tissugel: Pfl, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57347006 | 7680573470061 | 18375
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 33.10
1 Gen 2024 - 33.15
Flectoparin Tissugel: Pfl, 7 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57347008 | 7680573470085 | 18375
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Dic 2023 | 23.15
1 Gen 2024 - 23.20


  • Sezione: F
  • Flector EP

Flector EP: 30 Liquicaps. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55507004 - 18340
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Giu 2007 | 17.95
Flector EP: Gran 50 mg, Btl 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49065043 | 7680490650430 | 18339
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Apr 2010 | 9.80
1 Mag 2010 | 29 Feb 2012 | 7.85
1 Mar 2012 | 30 Set 2014 | 7.75
Flector EP: Gran 50 mg, Btl 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49065051 | 7680490650515 | 18339
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 18.45
1 Mar 2010 | 30 Apr 2010 | 18.20
1 Mag 2010 | 29 Feb 2012 | 14.80
1 Mar 2012 | 30 Set 2014 | 14.65


  • Sezione: F
  • Flector Retard

Flector Retard: Ret Tabl 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51094042 << 51094018 | 7680510940428 | 15832
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 12.75
1 Lug 2006 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Mag 2019 | 7.55
Flector Retard: Ret Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51094069 << 51094034 | 7680510940695 | 15832
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 60.50
1 Mar 2010 | 31 Mag 2019 | 43.45
Flector Retard: Ret Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51094050 << 51094026 | 7680510940503 | 15832
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 30.05
1 Lug 2006 | 28 Feb 2010 | 28.15
1 Mar 2010 | 31 Mag 2019 | 17.95


  • Sezione: F
  • Flector

Flector: Inj Inf Präp 75 mg/3ml, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54257015 | 7680542570150 | 16973
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2006 | 13.30
1 Lug 2006 | 28 Feb 2010 | 9.30
1 Mar 2010 | 31 Mar 2016 | 7.25
Flector: Supp 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53352022 | 7680533520225 | 17280
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Lug 2006 | 13.50
1 Ago 2006 | 28 Feb 2010 | 14.95
1 Mar 2010 | 31 Ott 2012 | 8.20
1 Nov 2012 | 31 Mar 2016 | 7.55
Flector: Supp 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53352014 | 7680533520140 | 17280
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 10.55
1 Lug 2006 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Mar 2012 | 6.60
1 Apr 2012 | 31 Ott 2012 | 6.30
1 Nov 2012 | 31 Mar 2016 | 5.95
Flector: Tabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51093054 << 51093011 | 7680510930542 | 15831
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Lug 2006 | 12.60
1 Ago 2006 | 28 Feb 2010 | 14.65
1 Mar 2010 | 31 Ott 2012 | 8.05
1 Nov 2012 | 31 Ago 2019 | 6.85
Flector: Tabl 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51093062 << 51093046 | 7680510930627 | 15831
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 27.00
1 Lug 2006 | 28 Feb 2010 | 26.30
1 Mar 2010 | 31 Ott 2012 | 16.75
1 Nov 2012 | 31 Ago 2019 | 14.15


  • Sezione: F
  • Flemoxin

Flemoxin: 16 Compr. 375 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50007154 | 7680500071545 | 15545
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2006 | 17.60
Flemoxin: 20 Compr. 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50007162 | 7680500071620 | 15545
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 37.10
1 Set 2004 | 31 Mar 2006 | 37.20


  • Sezione: F
  • Flexbumin

Flexbumin: Inf Lös 200 g/l 100ml, 12 Btl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00705012 | 7680007050128 | 18685
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2009 | 872.35
1 Mar 2009 | 28 Feb 2010 | 996.50
1 Mar 2010 | 31 Dic 2010 | 970.95
1 Gen 2011 | 30 Set 2017 | 971.90


  • Sezione: F
  • Flolan

Flolan: 1 Amp. 1,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55000003 | 7680550000038 | 17573
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 487.00
1 Ott 2004 | 31 Gen 2007 | 487.70
Flolan: Trockensub 0.500 mg c Solv 2 x 50 ml, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55000001 | 7680550000014 | 17573
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 186.35
1 Ott 2004 | 28 Feb 2010 | 186.70
1 Mar 2010 | 31 Dic 2010 | 182.25
1 Gen 2011 | 31 Ott 2013 | 182.40
1 Nov 2013 | 31 Lug 2019 | 117.45


  • Sezione: F
  • Florinef

Florinef: Tabl 0.1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31095018 | 7680310950184 | 12400
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Ago 2004 | 42.00
1 Nov 2004 | 28 Feb 2010 | 42.00
1 Mar 2010 | 31 Dic 2010 | 41.30
1 Gen 2011 | 31 Ott 2013 | 41.35
1 Nov 2013 | 30 Giu 2024 | 16.65
1 Lug 2024 - 17.20


  • Sezione: F
  • Florosan

Florosan: Kaps 250 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55836001 << 55836003 | 7680558360011 | 17900
Valido dal | Valido al | Punti
1 Lug 2003 | 30 Set 2012 | 13.65
Florosan: Kaps 250 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55836002 << 55836004 | 7680558360028 | 17900
Valido dal | Valido al | Punti
1 Lug 2003 | 30 Set 2012 | 24.05


  • Sezione: F
  • Flox ex

Flox ex: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55435002 | 7680554350023 | 17529
Valido dal | Valido al | Punti
1 Gen 2001 | 28 Feb 2010 | 43.05
1 Mar 2010 | 31 Ott 2012 | 39.60
1 Nov 2012 | 30 Apr 2016 | 35.90
Flox ex: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55435004 | 7680554350047 | 17529
Valido dal | Valido al | Punti
1 Gen 2001 | 28 Feb 2010 | 71.20
1 Mar 2010 | 31 Dic 2010 | 64.05
1 Gen 2011 | 31 Ott 2012 | 64.10
1 Nov 2012 | 30 Apr 2016 | 56.40


  • Sezione: F
  • Floxal UD

Floxal UD: Gtt Opht 0.3 %, 30 Unidos 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55383022 | 7680553830229 | 17655
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2010 | 16.95
1 Mar 2010 | 31 Ott 2013 | 16.70
1 Nov 2013 | 30 Nov 2019 | 16.40
1 Dic 2019 | 30 Nov 2022 | 16.25
1 Dic 2022 | 30 Giu 2024 | 16.10
1 Lug 2024 - 16.70


  • Sezione: F
  • Floxal

Floxal: Augensalbe 0.3 %, 3 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
51358015 | 7680513580157 | 15979
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2007 | 12.75
1 Ott 2007 | 28 Feb 2010 | 9.10
1 Mar 2010 | 31 Ott 2013 | 8.95
1 Nov 2013 | 30 Nov 2019 | 8.75
1 Dic 2019 | 30 Nov 2022 | 8.70
1 Dic 2022 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50
Floxal: Gtt Opht 0.3 %, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51357019 | 7680513570196 | 15978
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2007 | 12.75
1 Ott 2007 | 28 Feb 2010 | 9.10
1 Mar 2010 | 31 Ott 2013 | 8.95
1 Nov 2013 | 30 Nov 2019 | 8.75
1 Dic 2019 | 30 Nov 2022 | 8.70
1 Dic 2022 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50


  • Sezione: F
  • Floxapen

Floxapen: 16 Caps. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37405019 | 7680374050196 | 11792
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 29.75
1 Set 2004 | 30 Apr 2006 | 27.75
Floxapen: Kaps 500 mg, 16 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37405027 | 7680374050271 | 11792
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 43.05
1 Set 2004 | 30 Giu 2006 | 43.10
1 Lug 2006 | 30 Set 2006 | 36.35
1 Ott 2006 | 28 Feb 2010 | 36.95
1 Mar 2010 | 31 Ott 2013 | 27.15
1 Nov 2013 | 30 Giu 2022 | 20.15


  • Sezione: F
  • Floxyfral Junior

Floxyfral Junior: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44603063 | 7680446030637 | 14566
Valido dal | Valido al | Punti
1 Set 2002 | 31 Dic 2003 | 105.40
1 Gen 2004 | 31 Ago 2004 | 91.55
1 Set 2004 | 28 Feb 2010 | 91.75
1 Mar 2010 | 31 Dic 2010 | 83.30
1 Gen 2011 | 31 Ott 2012 | 83.35
1 Nov 2012 | 30 Nov 2018 | 80.20
1 Dic 2018 | 31 Dic 2023 | 62.60
1 Gen 2024 | 30 Giu 2024 | 62.65
1 Lug 2024 - 60.20
Floxyfral Junior: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44603055 | 7680446030552 | 14566
Valido dal | Valido al | Punti
1 Set 2002 | 31 Dic 2003 | 47.45
1 Gen 2004 | 31 Ago 2004 | 42.60
1 Set 2004 | 28 Feb 2010 | 42.70
1 Mar 2010 | 31 Ott 2012 | 39.75
1 Nov 2012 | 30 Nov 2018 | 38.65
1 Dic 2018 | 31 Dic 2023 | 28.40
1 Gen 2024 | 30 Giu 2024 | 28.45
1 Lug 2024 - 31.70


  • Sezione: F
  • Floxyfral

Floxyfral: Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44603071 | 7680446030712 | 14566
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 64.95
1 Gen 2004 | 31 Ago 2004 | 57.40
1 Set 2004 | 30 Apr 2006 | 57.55
1 Mag 2006 | 30 Giu 2006 | 48.90
1 Lug 2006 | 28 Feb 2010 | 48.80
1 Mar 2010 | 31 Ott 2012 | 45.20
1 Nov 2012 | 30 Nov 2018 | 43.85
1 Dic 2018 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.25
Floxyfral: Tabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44603098 | 7680446030989 | 14566
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 109.30
1 Gen 2004 | 31 Ago 2004 | 94.85
1 Set 2004 | 30 Apr 2006 | 95.05
1 Mag 2006 | 30 Giu 2006 | 79.50
1 Lug 2006 | 28 Feb 2010 | 78.45
1 Mar 2010 | 31 Ott 2012 | 71.50
1 Nov 2012 | 30 Nov 2018 | 68.95
1 Dic 2018 | 31 Dic 2023 | 54.45
1 Gen 2024 | 30 Giu 2024 | 54.50
1 Lug 2024 - 52.45


  • Sezione: F
  • Fluad

Fluad: Inj Lös, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317003 << 58317001 << 58317081 << 58317071 | 7680583170814 | 18715
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 20.05
1 Mar 2010 | 31 Gen 2013 | 19.70
Fluad: Inj Susp 2012/2013, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317005 - 18715
Valido dal | Valido al | Punti
15 Ott 2012 | 31 Gen 2014 | 19.70
Fluad: Inj Susp 2013/2014, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317007 | 7680583170074 | 18715
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2014 | 19.70
Fluad: Inj Susp 2014/2015, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317009 | 7680583170098 | 18715
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Gen 2016 | 19.70
Fluad: Inj Susp 2015/2016, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317011 | 7680583170111 | 18715
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Gen 2017 | 19.70
Fluad: Inj Susp 2016/2017, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317013 | 7680583170135 | 18715
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2017 | 19.70
Fluad: Inj Susp 2017/2018, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317015 | 7680583170159 | 18715
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2018 | 19.70
Fluad: Inj Susp 2018/2019, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317017 | 7680583170173 | 18715
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2019 | 19.70
Fluad: Inj Susp 2019/2020, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317019 | 7680583170197 | 18715
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2019 | 19.70
1 Dic 2019 | 31 Mar 2021 | 19.35
Fluad: Inj Susp 2020/2021, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58317000 - 18715
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2021 | 19.35


  • Sezione: F
  • Fluanxol Depot 10 %

Fluanxol Depot 10 %: Inj Lös 100 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
35407103 | 7680354071036 | 11003
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 63.70
1 Set 2004 | 28 Feb 2010 | 63.80
1 Mar 2010 | 31 Dic 2010 | 55.65
1 Gen 2011 | 31 Ott 2014 | 38.80
1 Nov 2014 | 28 Feb 2022 | 34.95
1 Mar 2022 | 31 Dic 2023 | 19.70
1 Gen 2024 | 30 Giu 2024 | 19.75
1 Lug 2024 - 27.30


  • Sezione: F
  • Fluanxol Depot 2 %

Fluanxol Depot 2 %: Inj Lös 20 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
35407014 | 7680354070145 | 11003
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 22.75
1 Set 2004 | 28 Feb 2010 | 20.70
1 Mar 2010 | 31 Dic 2010 | 18.55
1 Gen 2011 | 31 Dic 2011 | 14.10
1 Gen 2012 | 31 Ott 2014 | 9.05
1 Nov 2014 | 28 Feb 2022 | 8.20
1 Mar 2022 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65
Fluanxol Depot 2 %: Inj Lös 40 mg/2ml, Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35407030 | 7680354070305 | 11003
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 37.30
1 Set 2004 | 28 Feb 2010 | 37.35
1 Mar 2010 | 31 Dic 2010 | 33.75
1 Gen 2011 | 31 Mar 2012 | 18.10


  • Sezione: F
  • Fluanxol

Fluanxol: Drag 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31626064 | 7680316260645 | 11001
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 34.05
1 Set 2004 | 28 Feb 2010 | 34.10
1 Mar 2010 | 31 Dic 2010 | 26.95
1 Gen 2011 | 31 Mar 2012 | 20.15
Fluanxol: Drag 0.500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31626056 | 7680316260560 | 11001
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 17.75
1 Set 2004 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Dic 2010 | 16.15
1 Gen 2011 | 31 Dic 2011 | 14.65
1 Gen 2012 | 31 Ott 2014 | 14.15
1 Nov 2014 | 31 Lug 2017 | 9.60
Fluanxol: Drag 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31626099 | 7680316260997 | 11001
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 40.10
1 Set 2004 | 30 Giu 2006 | 40.20
1 Lug 2006 | 28 Feb 2010 | 37.25
1 Mar 2010 | 31 Dic 2010 | 33.65
1 Gen 2011 | 31 Mar 2012 | 26.30
Fluanxol: Drag 1 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31626080 | 7680316260805 | 11001
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 25.35
1 Set 2004 | 28 Feb 2010 | 25.40
1 Mar 2010 | 31 Dic 2010 | 19.05
1 Gen 2011 | 31 Dic 2011 | 17.05
1 Gen 2012 | 31 Ott 2014 | 15.20
1 Nov 2014 | 31 Lug 2017 | 14.65
Fluanxol: Drag 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31626110 | 7680316261109 | 11001
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 61.50
1 Set 2004 | 28 Feb 2010 | 61.65
1 Mar 2010 | 31 Dic 2010 | 53.85
1 Gen 2011 | 31 Ott 2014 | 46.85
1 Nov 2014 | 31 Lug 2017 | 44.35
Fluanxol: Filmtabl 0.5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62047001 | 7680620470013 | 20384
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2018 | 9.60
1 Dic 2018 | 31 Gen 2022 | 7.35
1 Feb 2022 | 30 Giu 2024 | 7.00
1 Lug 2024 - 11.95
Fluanxol: Filmtabl 1 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62047002 | 7680620470020 | 20384
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2018 | 14.65
1 Dic 2018 | 31 Gen 2022 | 7.90
1 Feb 2022 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Fluanxol: Filmtabl 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62047003 | 7680620470037 | 20384
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2018 | 44.35
1 Dic 2018 | 31 Gen 2022 | 28.75
1 Feb 2022 | 30 Giu 2024 | 27.00
1 Lug 2024 - 30.35


  • Sezione: F
  • Fluarix Impfstoff

Fluarix Impfstoff: Inj Lös, Fertigspr 0.500 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00583091 << 00583081 << 00583071 << 00583061 | 7681958399014 | 16588
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 18.20
1 Set 2004 | 28 Feb 2010 | 18.25
1 Mar 2010 | 31 Dic 2011 | 17.95


  • Sezione: F
  • Fluarix Tetra

Fluarix Tetra: Inj Susp 15 mcg/0.5 ml fix Nad, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961001 | 7680629610014 | 20250
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2016 | 18.85
Fluarix Tetra: Inj Susp m fix Nad 2015/2016, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961009 | 7680629610090 | 20250
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 18.85
Fluarix Tetra: Inj Susp m sep Nad 2015/2016, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961011 - 20250
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Ott 2016 | 18.85
Fluarix Tetra: Inj Susp m sep Nad 2016/2017, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961015 | 7680629610151 | 20250
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 18.85
Fluarix Tetra: Inj Susp m sep Nad 2017/2018, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961017 | 7680629610175 | 20250
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2018 | 18.85
Fluarix Tetra: Inj Susp m sep Nad 2018/2019, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961019 | 7680629610199 | 20250
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2019 | 18.85
Fluarix Tetra: Inj Susp m sep Nad 2019/2020, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961021 | 7680629610212 | 20250
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2020 | 18.85
1 Feb 2020 | 30 Nov 2020 | 19.20
Fluarix Tetra: Inj Susp m sep Nad 2020/2021, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961023 | 7680629610236 | 20250
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2021 | 19.20
Fluarix Tetra: Inj Susp m sep Nad 2021/2022, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961025 | 7680629610250 | 20250
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2022 | 19.20
Fluarix Tetra: Inj Susp m sep Nad 2022/2023, Fertspr 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961027 | 7680629610274 | 20250
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2023 | 19.20
Fluarix Tetra: Inj Susp m sep Nad 2023/2024, Fertspr 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62961029 | 7680629610298 | 20250
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Giu 2024 | 19.20
1 Lug 2024 | 30 Nov 2024 | 26.85
Fluarix Tetra: Inj Susp m sep Nad 2024/2025, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62961033 | 7680629610335 | 20250
Valido dal | Valido al | Punti
1 Lug 2024 - 26.85


  • Sezione: F
  • Fluarix

Fluarix: Inj Susp 2011/2012, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00583003 << 58300300 - 16588
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2013 | 17.95
Fluarix: Inj Susp 2013/2014, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00583007 << 00583005 - 18588
Valido dal | Valido al | Punti
15 Ott 2012 | 31 Ott 2014 | 17.95
Fluarix: Inj Susp 2014/2015, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00583009 | 7680005830098 | 16588
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Gen 2016 | 17.95
Fluarix: Inj Susp m fix Nad 2015/2016, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00583011 - 16588
Valido dal | Valido al | Punti
1 Mar 2010 | 28 Feb 2017 | 17.95
Fluarix: Inj Susp m sep Nad 2015/2016, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00583013 | 7680005830135 | 16588
Valido dal | Valido al | Punti
1 Mar 2010 | 28 Feb 2017 | 17.95


  • Sezione: F
  • Flucazol

Flucazol: Kaps 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56929006 | 7680569290062 | 18120
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Nov 2004 | 27.05
1 Dic 2004 | 31 Ago 2005 | 20.90
1 Set 2005 | 30 Giu 2006 | 19.90
1 Lug 2006 | 30 Set 2006 | 19.40
1 Ott 2006 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Ott 2014 | 16.65
1 Nov 2014 | 30 Nov 2019 | 14.60
1 Dic 2019 | 31 Ott 2023 | 9.80
Flucazol: Kaps 150 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56929008 | 7680569290086 | 18120
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Ago 2005 | 66.30
1 Set 2005 | 30 Giu 2006 | 58.90
1 Lug 2006 | 28 Feb 2010 | 47.45
1 Mar 2010 | 31 Ott 2014 | 46.65
1 Nov 2014 | 30 Nov 2019 | 39.15
1 Dic 2019 | 31 Ott 2023 | 36.65
Flucazol: Kaps 200 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56929010 | 7680569290109 | 18120
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2006 | 45.10
1 Lug 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 31 Ott 2023 | 19.70
Flucazol: Kaps 200 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56929012 | 7680569290123 | 18120
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2006 | 116.50
1 Lug 2006 | 30 Set 2006 | 91.40
1 Ott 2006 | 28 Feb 2010 | 86.45
1 Mar 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 31 Ott 2014 | 84.70
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Ott 2023 | 56.65
Flucazol: Kaps 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56929004 | 7680569290048 | 18120
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2006 | 139.00
1 Lug 2006 | 30 Set 2006 | 107.20
1 Ott 2006 | 28 Feb 2010 | 99.90
1 Mar 2010 | 31 Dic 2010 | 97.70
1 Gen 2011 | 31 Ott 2014 | 97.80
1 Nov 2014 | 30 Nov 2019 | 77.60
1 Dic 2019 | 30 Giu 2023 | 70.90
1 Lug 2023 | 31 Ott 2023 | 62.35
Flucazol: Kaps 50 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56929002 | 7680569290024 | 18120
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2006 | 47.10
1 Lug 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 31 Ott 2023 | 19.70


  • Sezione: F
  • Flucelvax Tetra

Flucelvax Tetra: Inj Susp m Nadel 2023/2024, Fertspr 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67482001 | 7680674820017 | 21685
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 19.20
1 Lug 2024 | 30 Nov 2024 | 26.85
Flucelvax Tetra: Inj Susp m Nadel 2024/2025, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67482005 | 7680674820055 | 21685
Valido dal | Valido al | Punti
1 Lug 2024 - 26.85


  • Sezione: F
  • Flucinom

Flucinom: Tabl 250 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44128039 | 7680441280396 | 14764
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Set 2004 | 161.90
1 Ott 2004 | 30 Giu 2006 | 162.25
1 Lug 2006 | 28 Feb 2010 | 121.10
1 Mar 2010 | 31 Dic 2010 | 106.55
1 Gen 2011 | 30 Nov 2011 | 106.65
Flucinom: Tabletten 250 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44128012 | 7680441280129 | 14764
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Set 2004 | 120.15
1 Ott 2004 | 30 Giu 2006 | 120.30
1 Lug 2006 | 28 Feb 2010 | 91.00
1 Mar 2010 | 31 Dic 2010 | 80.65
1 Gen 2011 | 30 Nov 2011 | 80.70


  • Sezione: F
  • Flucoderm

Flucoderm: Kaps 100 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061010 | 7680580610108 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 72.20
1 Mar 2010 | 31 Dic 2010 | 70.70
1 Gen 2011 | 31 Ott 2014 | 70.80
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Dic 2023 | 57.25
1 Gen 2024 | 30 Giu 2024 | 57.30
1 Lug 2024 - 55.15
Flucoderm: Kaps 100 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061006 | 7680580610061 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 26.55
1 Mar 2010 | 31 Ott 2014 | 26.20
1 Nov 2014 | 30 Nov 2019 | 25.40
1 Dic 2019 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50
Flucoderm: Kaps 100 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061008 | 7680580610085 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 42.75
1 Mar 2010 | 31 Ott 2014 | 42.05
1 Nov 2014 | 30 Nov 2019 | 40.65
1 Dic 2019 | 30 Giu 2023 | 37.95
1 Lug 2023 | 30 Giu 2024 | 36.85
1 Lug 2024 - 35.75
Flucoderm: Kaps 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061012 | 7680580610122 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 15.70
1 Mar 2010 | 31 Ott 2014 | 15.50
1 Nov 2014 | 30 Nov 2019 | 15.10
1 Dic 2019 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.00
Flucoderm: Kaps 150 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061014 | 7680580610146 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 42.75
1 Mar 2010 | 31 Ott 2014 | 42.05
1 Nov 2014 | 30 Nov 2019 | 40.65
1 Dic 2019 | 31 Dic 2023 | 37.95
1 Gen 2024 | 30 Giu 2024 | 38.00
1 Lug 2024 - 36.80
Flucoderm: Kaps 200 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061016 | 7680580610160 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 28.45
1 Mar 2010 | 31 Ott 2014 | 28.00
1 Nov 2014 | 30 Nov 2019 | 27.15
1 Dic 2019 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.90
Flucoderm: Kaps 200 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061018 | 7680580610184 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 72.20
1 Mar 2010 | 31 Dic 2010 | 70.70
1 Gen 2011 | 31 Ott 2014 | 70.80
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 31 Dic 2023 | 62.10
1 Gen 2024 | 30 Giu 2024 | 62.15
1 Lug 2024 - 59.55
Flucoderm: Kaps 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061004 | 7680580610047 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 82.75
1 Mar 2010 | 31 Dic 2010 | 81.00
1 Gen 2011 | 31 Ott 2014 | 81.10
1 Nov 2014 | 30 Nov 2019 | 77.50
1 Dic 2019 | 30 Giu 2023 | 70.75
1 Lug 2023 | 31 Dic 2023 | 63.10
1 Gen 2024 | 30 Giu 2024 | 63.15
1 Lug 2024 - 60.70
Flucoderm: Kaps 50 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58061002 | 7680580610023 | 18813
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 26.55
1 Mar 2010 | 31 Ott 2014 | 26.20
1 Nov 2014 | 30 Nov 2019 | 25.40
1 Dic 2019 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50


  • Sezione: F
  • Fluconax

Fluconax: Kaps 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57182007 | 7680571820073 | 18203
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2007 | 19.85
1 Mar 2007 | 30 Giu 2008 | 16.90
1 Lug 2008 | 28 Feb 2010 | 16.00
1 Mar 2010 | 31 Ott 2014 | 15.80
1 Nov 2014 | 30 Nov 2019 | 14.40
1 Dic 2019 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45
Fluconax: Kaps 150 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57182009 | 7680571820097 | 18203
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2007 | 55.60
1 Mar 2007 | 30 Giu 2008 | 47.45
1 Lug 2008 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Ott 2014 | 45.05
1 Nov 2014 | 30 Nov 2019 | 39.60
1 Dic 2019 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 - 36.00
Fluconax: Kaps 200 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57182013 | 7680571820134 | 18203
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2008 | 42.05
1 Lug 2008 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 26.20
1 Dic 2019 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Fluconax: Kaps 200 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57182015 | 7680571820158 | 18203
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2008 | 106.25
1 Lug 2008 | 28 Feb 2010 | 81.50
1 Mar 2010 | 31 Dic 2010 | 79.80
1 Gen 2011 | 31 Ott 2014 | 79.90
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Dic 2023 | 59.65
1 Gen 2024 | 30 Giu 2024 | 59.70
1 Lug 2024 - 57.30
Fluconax: Kaps 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57182003 | 7680571820035 | 18203
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2008 | 121.80
1 Lug 2008 | 28 Feb 2010 | 94.45
1 Mar 2010 | 31 Dic 2010 | 92.40
1 Gen 2011 | 31 Ott 2014 | 92.50
1 Nov 2014 | 30 Nov 2019 | 77.95
1 Dic 2019 | 30 Giu 2023 | 71.20
1 Lug 2023 | 31 Dic 2023 | 65.80
1 Gen 2024 | 30 Giu 2024 | 65.85
1 Lug 2024 - 63.10
Fluconax: Kaps 50 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57182001 | 7680571820011 | 18203
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2008 | 42.90
1 Lug 2008 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 26.20
1 Dic 2019 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10


  • Sezione: F
  • Fluconazol Actavis

Fluconazol Actavis: Kaps 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58217006 | 7680582170068 | 18651
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 16.00
1 Mar 2010 | 31 Ott 2014 | 15.80
1 Nov 2014 | 31 Dic 2017 | 14.40
Fluconazol Actavis: Kaps 150 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58217008 | 7680582170082 | 18651
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Ott 2014 | 45.05
1 Nov 2014 | 31 Dic 2017 | 39.60
Fluconazol Actavis: Kaps 200 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58217010 | 7680582170105 | 18651
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Ott 2014 | 29.25
1 Nov 2014 | 31 Dic 2017 | 26.05
Fluconazol Actavis: Kaps 200 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58217012 | 7680582170129 | 18651
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 81.50
1 Mar 2010 | 31 Dic 2010 | 79.80
1 Gen 2011 | 31 Ott 2014 | 79.90
1 Nov 2014 | 31 Dic 2017 | 67.75
Fluconazol Actavis: Kaps 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58217004 | 7680582170044 | 18651
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 94.45
1 Mar 2010 | 31 Dic 2010 | 92.40
1 Gen 2011 | 31 Ott 2014 | 92.50
1 Nov 2014 | 31 Dic 2017 | 77.95
Fluconazol Actavis: Kaps 50 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58217002 | 7680582170020 | 18651
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 31 Dic 2017 | 26.20


  • Sezione: F
  • Fluconazol Axapharm

Fluconazol Axapharm: Kaps 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58454005 | 7680584540050 | 19037
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 15.95
1 Mar 2010 | 31 Ott 2014 | 15.75
1 Nov 2014 | 30 Nov 2019 | 14.35
1 Dic 2019 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45
Fluconazol Axapharm: Kaps 150 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58454007 | 7680584540074 | 19037
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 45.70
1 Mar 2010 | 31 Ott 2014 | 44.95
1 Nov 2014 | 30 Nov 2019 | 39.60
1 Dic 2019 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 - 36.00
Fluconazol Axapharm: Kaps 200 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58454009 | 7680584540098 | 19037
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 29.65
1 Mar 2010 | 31 Ott 2014 | 29.20
1 Nov 2014 | 30 Nov 2019 | 26.05
1 Dic 2019 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.00
Fluconazol Axapharm: Kaps 200 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58454011 | 7680584540111 | 19037
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 81.25
1 Mar 2010 | 31 Dic 2010 | 79.60
1 Gen 2011 | 31 Ott 2014 | 79.65
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Dic 2023 | 59.25
1 Gen 2024 | 30 Giu 2024 | 59.30
1 Lug 2024 - 56.95
Fluconazol Axapharm: Kaps 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58454003 | 7680584540036 | 19037
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 94.20
1 Mar 2010 | 31 Dic 2010 | 92.20
1 Gen 2011 | 31 Ott 2014 | 92.30
1 Nov 2014 | 30 Nov 2019 | 78.00
1 Dic 2019 | 30 Giu 2023 | 71.25
1 Lug 2023 | 31 Dic 2023 | 65.85
1 Gen 2024 | 30 Giu 2024 | 65.90
1 Lug 2024 - 63.15
Fluconazol Axapharm: Kaps 50 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58454001 | 7680584540012 | 19037
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 29.85
1 Mar 2010 | 31 Ott 2014 | 29.40
1 Nov 2014 | 30 Nov 2019 | 26.20
1 Dic 2019 | 31 Dic 2023 | 20.55
1 Gen 2024 | 30 Giu 2024 | 20.60
1 Lug 2024 - 28.10


  • Sezione: F
  • Fluconazol Helvepharm

Fluconazol Helvepharm: Kaps 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56978005 | 7680569780051 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 19.85
1 Set 2005 | 31 Lug 2006 | 18.20
1 Ago 2006 | 28 Feb 2010 | 16.00
1 Mar 2010 | 31 Ott 2014 | 15.80
1 Nov 2014 | 30 Nov 2019 | 14.40
1 Dic 2019 | 28 Feb 2022 | 9.60
Fluconazol Helvepharm: Kaps 150 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56978007 | 7680569780075 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 55.60
1 Set 2005 | 31 Lug 2006 | 47.70
1 Ago 2006 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Ott 2014 | 45.05
1 Nov 2014 | 30 Nov 2019 | 39.60
1 Dic 2019 | 28 Feb 2022 | 37.05
Fluconazol Helvepharm: Kaps 200 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56978009 | 7680569780099 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 42.05
1 Set 2005 | 31 Lug 2006 | 37.10
1 Ago 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 26.20
1 Dic 2019 | 28 Feb 2022 | 20.55
Fluconazol Helvepharm: Kaps 200 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56978011 | 7680569780112 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 106.25
1 Set 2005 | 31 Lug 2006 | 88.10
1 Ago 2006 | 28 Feb 2010 | 81.50
1 Mar 2010 | 31 Dic 2010 | 79.80
1 Gen 2011 | 31 Ott 2014 | 79.90
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 28 Feb 2022 | 62.10
Fluconazol Helvepharm: Kaps 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56978003 | 7680569780037 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 121.80
1 Set 2005 | 31 Lug 2006 | 101.65
1 Ago 2006 | 28 Feb 2010 | 94.45
1 Mar 2010 | 31 Dic 2010 | 92.40
1 Gen 2011 | 31 Ott 2014 | 92.50
1 Nov 2014 | 30 Nov 2019 | 77.95
1 Dic 2019 | 28 Feb 2022 | 71.20
Fluconazol Helvepharm: Kaps 50 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56978001 | 7680569780013 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Ago 2005 | 42.90
1 Set 2005 | 31 Lug 2006 | 37.45
1 Ago 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 26.20
1 Dic 2019 | 28 Feb 2022 | 20.55


  • Sezione: F
  • Fluconazol Pfizer

Fluconazol Pfizer: Kaps 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61630003 | 7680616300034 | 19407
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 16.70
1 Nov 2014 | 30 Nov 2019 | 14.65
1 Dic 2019 | 31 Dic 2023 | 13.95
1 Gen 2024 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.70
Fluconazol Pfizer: Kaps 150 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61630004 | 7680616300041 | 19407
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 46.40
1 Nov 2014 | 30 Nov 2019 | 39.20
1 Dic 2019 | 30 Giu 2024 | 36.70
1 Lug 2024 - 35.65
Fluconazol Pfizer: Kaps 200 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61630005 | 7680616300058 | 19407
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 29.30
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.35
Fluconazol Pfizer: Kaps 200 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61630006 | 7680616300065 | 19407
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 84.00
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Dic 2023 | 56.65
1 Gen 2024 | 30 Giu 2024 | 56.70
1 Lug 2024 - 54.65
Fluconazol Pfizer: Kaps 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61630002 | 7680616300027 | 19407
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 97.00
1 Nov 2014 | 30 Nov 2019 | 77.60
1 Dic 2019 | 30 Giu 2023 | 70.85
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 60.05
Fluconazol Pfizer: Kaps 50 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61630001 | 7680616300010 | 19407
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 29.30
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30


  • Sezione: F
  • Fluconazol Sandoz eco

Fluconazol Sandoz eco: Kaps 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56235018 << 56235006 | 7680562350183 | 18049
Valido dal | Valido al | Punti
1 Set 2004 | 31 Ago 2005 | 20.90
1 Set 2005 | 31 Ago 2006 | 19.40
1 Set 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2014 | 16.80
1 Nov 2014 | 30 Nov 2019 | 14.65
1 Dic 2019 | 31 Dic 2023 | 13.95
1 Gen 2024 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.70
Fluconazol Sandoz eco: Kaps 150 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56235020 << 56235008 | 7680562350206 | 18049
Valido dal | Valido al | Punti
1 Set 2004 | 31 Ago 2005 | 57.35
1 Set 2005 | 28 Feb 2010 | 47.45
1 Mar 2010 | 31 Dic 2010 | 46.65
1 Gen 2011 | 31 Ott 2014 | 46.70
1 Nov 2014 | 30 Nov 2019 | 39.20
1 Dic 2019 | 30 Giu 2024 | 36.70
1 Lug 2024 - 35.65
Fluconazol Sandoz eco: Kaps 200 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56235022 << 56235010 | 7680562350220
Valido dal | Valido al | Punti
1 Set 2004 | 31 Ago 2005 | 43.00
1 Set 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.35
Fluconazol Sandoz eco: Kaps 200 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56235024 << 56235012 | 7680562350244
Valido dal | Valido al | Punti
1 Set 2004 | 31 Ago 2005 | 109.50
1 Set 2005 | 31 Ago 2006 | 91.40
1 Set 2006 | 28 Feb 2010 | 86.45
1 Mar 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 31 Ott 2014 | 84.70
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Dic 2023 | 56.65
1 Gen 2024 | 30 Giu 2024 | 56.70
1 Lug 2024 - 54.65
Fluconazol Sandoz eco: Kaps 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56235016 << 56235004 | 7680562350169 | 18049
Valido dal | Valido al | Punti
1 Set 2004 | 31 Ago 2005 | 128.40
1 Set 2005 | 31 Ago 2006 | 107.20
1 Set 2006 | 28 Feb 2010 | 99.90
1 Mar 2010 | 31 Dic 2010 | 97.70
1 Gen 2011 | 31 Ott 2014 | 97.80
1 Nov 2014 | 30 Nov 2019 | 77.60
1 Dic 2019 | 30 Giu 2023 | 70.85
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 60.05
Fluconazol Sandoz eco: Kaps 50 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56235014 << 56235002 | 7680562350145 | 18049
Valido dal | Valido al | Punti
1 Set 2004 | 31 Ago 2005 | 44.40
1 Set 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30


  • Sezione: F
  • Fluconazol Sandoz

Fluconazol Sandoz: Kapseln 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57010005 | 7680570100053 | 18204
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ago 2006 | 19.40
1 Set 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 30 Set 2010 | 16.80
Fluconazol Sandoz: Kapseln 150 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57010007 | 7680570100077 | 18204
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 47.45
1 Mar 2010 | 30 Set 2010 | 46.65
Fluconazol Sandoz: Kapseln 200 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57010009 | 7680570100091 | 18204
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 30 Set 2010 | 29.45
Fluconazol Sandoz: Kapseln 200 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57010011 | 7680570100114 | 18204
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ago 2006 | 91.40
1 Set 2006 | 28 Feb 2010 | 86.45
1 Mar 2010 | 30 Set 2010 | 84.60
Fluconazol Sandoz: Kapseln 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57010003 | 7680570100039 | 18204
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ago 2006 | 107.20
1 Set 2006 | 28 Feb 2010 | 99.90
1 Mar 2010 | 30 Set 2010 | 97.70
Fluconazol Sandoz: Kapseln 50 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57010001 | 7680570100015 | 18204
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 30 Set 2010 | 29.45


  • Sezione: F
  • Fluconazol Teva

Fluconazol Teva: Kaps 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56980017 << 56980005 | 7680569800179 | 18145
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Set 2006 | 19.95
1 Ott 2006 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Mar 2010 | 16.70
1 Apr 2010 | 31 Ott 2014 | 15.75
1 Nov 2014 | 30 Apr 2015 | 14.40
Fluconazol Teva: Kaps 150 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56980019 << 56980007 | 7680569800193 | 18145
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Set 2006 | 54.90
1 Ott 2006 | 28 Feb 2010 | 46.90
1 Mar 2010 | 31 Mar 2010 | 46.10
1 Apr 2010 | 31 Dic 2010 | 44.70
1 Gen 2011 | 31 Ott 2014 | 44.75
1 Nov 2014 | 30 Apr 2015 | 39.60
Fluconazol Teva: Kaps 200 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56980023 << 56980009 | 7680569800230 | 18145
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Set 2006 | 41.50
1 Ott 2006 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Ott 2014 | 29.25
1 Nov 2014 | 30 Apr 2015 | 26.20
Fluconazol Teva: Kaps 200 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56980021 << 56980011 | 7680569800216 | 18145
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Set 2006 | 102.95
1 Ott 2006 | 28 Feb 2010 | 85.90
1 Mar 2010 | 31 Mar 2010 | 84.10
1 Apr 2010 | 31 Dic 2010 | 79.05
1 Gen 2011 | 31 Ott 2014 | 79.15
1 Nov 2014 | 30 Apr 2015 | 67.75
Fluconazol Teva: Kaps 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56980015 << 56980003 | 7680569800155 | 18145
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Set 2006 | 124.70
1 Ott 2006 | 28 Feb 2010 | 99.90
1 Mar 2010 | 31 Mar 2010 | 97.70
1 Apr 2010 | 31 Dic 2010 | 91.85
1 Gen 2011 | 31 Ott 2014 | 91.95
1 Nov 2014 | 30 Apr 2015 | 78.25
Fluconazol Teva: Kaps 50 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56980013 << 56980001 | 7680569800131 | 18145
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Set 2006 | 43.50
1 Ott 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Apr 2015 | 26.35


  • Sezione: F
  • Fluconazol Zentiva

Fluconazol Zentiva: Kaps 150 mg, Blist 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56978006 | 7680569780068 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45
Fluconazol Zentiva: Kaps 150 mg, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56978008 | 7680569780082 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 - 36.00
Fluconazol Zentiva: Kaps 200 mg, Blist 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56978010 | 7680569780105 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Fluconazol Zentiva: Kaps 200 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56978012 | 7680569780129 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Dic 2023 | 59.65
1 Gen 2024 | 30 Giu 2024 | 59.70
1 Lug 2024 - 57.30
Fluconazol Zentiva: Kaps 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56978004 | 7680569780044 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Giu 2023 | 71.20
1 Lug 2023 | 31 Dic 2023 | 65.80
1 Gen 2024 | 30 Giu 2024 | 65.85
1 Lug 2024 - 63.10
Fluconazol Zentiva: Kaps 50 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56978002 | 7680569780020 | 18144
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10


  • Sezione: F
  • Fluconazol-Mepha 150 N

Fluconazol-Mepha 150 N: Kaps 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58063006 << 57439006 | 7680580630069 | 18712
Valido dal | Valido al | Punti
1 Set 2005 | 31 Lug 2006 | 19.40
1 Ago 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2014 | 16.80
1 Nov 2014 | 30 Nov 2019 | 14.65
1 Dic 2019 | 29 Feb 2024 | 13.95
Fluconazol-Mepha 150 N: Kaps 150 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58063008 << 57439008 | 7680580630083 | 18712
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 47.45
1 Mar 2010 | 31 Dic 2010 | 46.65
1 Gen 2011 | 31 Ott 2014 | 46.70
1 Nov 2014 | 30 Nov 2019 | 39.20
1 Dic 2019 | 29 Feb 2024 | 36.70


  • Sezione: F
  • Fluconazol-Mepha 200 N

Fluconazol-Mepha 200 N: Kaps 200 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58063010 << 57439010 | 7680580630106 | 18712
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 29 Feb 2024 | 19.70
Fluconazol-Mepha 200 N: Kaps 200 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58063012 << 57439012 | 7680580630120 | 18712
Valido dal | Valido al | Punti
1 Set 2005 | 31 Lug 2006 | 91.40
1 Ago 2006 | 28 Feb 2010 | 86.45
1 Mar 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 31 Ott 2014 | 84.70
1 Nov 2014 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Giu 2023 | 62.10
1 Lug 2023 | 29 Feb 2024 | 56.65


  • Sezione: F
  • Fluconazol-Mepha 50 N

Fluconazol-Mepha 50 N: Kaps 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58063004 << 57439004 | 7680580630045 | 18712
Valido dal | Valido al | Punti
1 Set 2005 | 31 Lug 2006 | 107.20
1 Ago 2006 | 28 Feb 2010 | 99.90
1 Mar 2010 | 31 Dic 2010 | 97.70
1 Gen 2011 | 31 Ott 2014 | 97.80
1 Nov 2014 | 30 Nov 2019 | 77.60
1 Dic 2019 | 30 Giu 2023 | 70.85
1 Lug 2023 | 29 Feb 2024 | 62.35
Fluconazol-Mepha 50 N: Kaps 50 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58063002 << 57439002 | 7680580630021 | 18712
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 30 Nov 2019 | 25.20
1 Dic 2019 | 29 Feb 2024 | 19.70


  • Sezione: F
  • Fluconazol-Mepha Teva

Fluconazol-Mepha Teva: Kaps 150 mg, Blist 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68461005 | 7680684610059 | 21584
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 13.95
1 Gen 2024 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.70
Fluconazol-Mepha Teva: Kaps 150 mg, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68461006 | 7680684610066 | 21584
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2024 | 36.70
1 Lug 2024 - 35.65
Fluconazol-Mepha Teva: Kaps 200 mg, Blist 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68461007 | 7680684610073 | 21584
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.35
Fluconazol-Mepha Teva: Kaps 200 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68461008 | 7680684610080 | 21584
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2023 | 62.10
1 Lug 2023 | 31 Dic 2023 | 56.65
1 Gen 2024 | 30 Giu 2024 | 56.70
1 Lug 2024 - 54.65
Fluconazol-Mepha Teva: Kaps 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68461002 | 7680684610028 | 21584
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2023 | 70.85
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 60.05
Fluconazol-Mepha Teva: Kaps 50 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68461001 | 7680684610011 | 21584
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30


  • Sezione: F
  • Fluctine

Fluctine: 28 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56784001 | 7680567840016 | 18660
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Apr 2008 | 58.90
Fluctine: flüssig 20 mg/5ml, 70 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52177014 | 7680521770144 | 16198
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 49.65
1 Mar 2010 | 31 Dic 2010 | 43.90
1 Gen 2011 | 30 Apr 2011 | 17.15
Fluctine: Hartkaps 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46347021 | 7680463470218 | 15800
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2006 | 245.75
1 Apr 2006 | 28 Feb 2010 | 212.50
1 Mar 2010 | 31 Dic 2010 | 178.75
1 Gen 2011 | 28 Feb 2018 | 69.30
1 Mar 2018 | 31 Dic 2023 | 67.50
1 Gen 2024 | 30 Giu 2024 | 67.55
1 Lug 2024 - 64.15
Fluctine: Hartkaps 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46347013 | 7680463470133 | 15800
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2006 | 79.05
1 Apr 2006 | 28 Feb 2010 | 69.95
1 Mar 2010 | 31 Dic 2010 | 60.75
1 Gen 2011 | 28 Feb 2018 | 26.75
1 Mar 2018 | 30 Giu 2024 | 26.25
1 Lug 2024 - 29.45
Fluctine: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53707033 | 7680537070337 | 16879
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 245.75
1 Apr 2006 | 28 Feb 2010 | 212.50
1 Mar 2010 | 31 Dic 2010 | 178.75
1 Gen 2011 | 28 Feb 2018 | 89.05
1 Mar 2018 | 30 Set 2021 | 86.60
Fluctine: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53707025 | 7680537070252 | 16879
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 74.90
1 Apr 2006 | 28 Feb 2010 | 66.40
1 Mar 2010 | 31 Dic 2010 | 57.80
1 Gen 2011 | 28 Feb 2018 | 34.95
1 Mar 2018 | 30 Set 2021 | 34.30
Fluctine: Tabletten 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53707017 | 7680537070177 | 16879
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 49.65
1 Apr 2006 | 28 Feb 2010 | 44.80
1 Mar 2010 | 31 Dic 2010 | 39.95
1 Gen 2011 | 30 Apr 2013 | 18.75


  • Sezione: F
  • Fludapamid

Fludapamid: Filmtabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50473031 | 7680504730318 | 17111
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Gen 2018 | 18.00
Fludapamid: Filmtabl, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50473058 | 7680504730585 | 17111
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 44.25
1 Mar 2010 | 31 Dic 2010 | 43.50
1 Gen 2011 | 31 Gen 2018 | 43.55


  • Sezione: F
  • Fludara

Fludara: Trockensub 50 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52795028 | 7680527950281 | 16397
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2002 | 1360.15
1 Gen 2003 | 31 Ago 2004 | 1341.65
1 Set 2004 | 31 Mar 2005 | 1345.55
1 Apr 2005 | 30 Nov 2009 | 1332.70
1 Dic 2009 | 31 Dic 2010 | 1208.60
1 Gen 2011 | 31 Gen 2013 | 1209.80


  • Sezione: F
  • Fludarabin Accord

Fludarabin Accord: Inf Konz 50 mg/2ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66750001 | 7680667500018 | 20942
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Dic 2023 | 171.85
1 Gen 2024 | 30 Giu 2024 | 172.05
1 Lug 2024 - 163.70


  • Sezione: F
  • Fludarabin Actavis

Fludarabin Actavis: Trockensub 50 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58456002 | 7680584560027 | 18794
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 265.10
1 Mar 2010 | 31 Dic 2010 | 258.60
1 Gen 2011 | 28 Feb 2019 | 258.85
Fludarabin Actavis: Trockensub 50 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58456001 | 7680584560010 | 18794
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 1052.60
1 Mar 2010 | 31 Dic 2010 | 1025.60
1 Gen 2011 | 28 Feb 2019 | 1026.60


  • Sezione: F
  • Fludarabin Labatec

Fludarabin Labatec: Trockensub 50 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60124001 | 7680601240017 | 19883
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2018 | 258.60
Fludarabin Labatec: Trockensub 50 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60124002 | 7680601240024 | 19883
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2018 | 1026.60


  • Sezione: F
  • Fludarabin Sandoz

Fludarabin Sandoz: Inf Konz 50 mg/2ml, 5 Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58482002 << 58482001 | 7680584820022 | 18825
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 1052.60
1 Mar 2010 | 31 Dic 2010 | 1025.60
1 Gen 2011 | 31 Ago 2019 | 1026.60


  • Sezione: F
  • Fludarabin-Teva

Fludarabin-Teva: Inf Konz 50 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58535001 | 7680585350016 | 18861
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 175.85
1 Mar 2010 | 31 Dic 2010 | 171.70
1 Gen 2011 | 31 Dic 2023 | 171.85
1 Gen 2024 | 30 Giu 2024 | 172.05
1 Lug 2024 - 163.70


  • Sezione: F
  • Fludex SR

Fludex SR: Tabl 1.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53975011 | 7680539750114 | 17046
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 36.35
1 Set 2004 | 29 Feb 2008 | 36.40
1 Mar 2008 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Ott 2013 | 25.50
1 Nov 2013 | 30 Set 2018 | 17.90
1 Ott 2018 | 30 Nov 2019 | 16.75
1 Dic 2019 | 31 Dic 2023 | 7.70
1 Gen 2024 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60
Fludex SR: Tabl 1.5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53975038 | 7680539750381 | 17046
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 67.85
1 Set 2004 | 29 Feb 2008 | 68.00
1 Mar 2008 | 28 Feb 2010 | 59.90
1 Mar 2010 | 31 Dic 2010 | 50.50
1 Gen 2011 | 31 Ott 2013 | 50.55
1 Nov 2013 | 30 Set 2018 | 41.45
1 Ott 2018 | 30 Nov 2019 | 38.45
1 Dic 2019 | 31 Dic 2023 | 17.45
1 Gen 2024 | 30 Giu 2024 | 17.35
1 Lug 2024 - 17.85


  • Sezione: F
  • Fluidose

Fluidose: Gtt Opht, 30 Monodos 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57779006 | 7680577790066 | 18809
Valido dal | Valido al | Punti
1 Apr 2008 - 15.40


  • Sezione: F
  • Fluimucil 10%

Fluimucil 10%: Inj Lös 300 mg/3ml, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66860010 | 7680668600106 << 7680319540102 | 10506
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Apr 2006 | 10.75
1 Mag 2006 | 28 Feb 2010 | 7.75
1 Mar 2010 | 30 Nov 2019 | 7.15
1 Dic 2019 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50


  • Sezione: F
  • Fluimucil 100

Fluimucil 100: Gran 100 mg Kind, Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37561010 | 7680375610108 | 11796
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2006 | 11.80
1 Mag 2006 | 28 Feb 2010 | 7.85
1 Mar 2010 | 31 Ott 2012 | 6.25
1 Nov 2012 | 31 Ott 2013 | 4.80
1 Nov 2013 | 31 Gen 2018 | 4.55
1 Feb 2018 | 30 Nov 2020 | 4.00
1 Dic 2020 | 31 Gen 2022 | 3.75


  • Sezione: F
  • Fluimucil 200

Fluimucil 200: Gran 200 mg Erw, Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37561037 | 7680375610375 | 11796
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2006 | 19.35
1 Mag 2006 | 28 Feb 2010 | 12.85
1 Mar 2010 | 31 Ott 2012 | 10.25
1 Nov 2012 | 31 Ott 2013 | 7.85
1 Nov 2013 | 31 Gen 2018 | 7.55
1 Feb 2018 | 30 Nov 2020 | 6.90
1 Dic 2020 | 31 Gen 2022 | 6.45
Fluimucil 200: Gran 200 mg Erw, Btl 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37561045 | 7680375610450 | 11796
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2006 | 48.50
1 Mag 2006 | 28 Feb 2010 | 38.70
1 Mar 2010 | 31 Ott 2012 | 33.70
1 Nov 2012 | 31 Gen 2018 | 25.60
1 Feb 2018 | 30 Nov 2020 | 20.35
1 Dic 2020 | 31 Gen 2022 | 19.55


  • Sezione: F
  • Fluimucil 600

Fluimucil 600: Brausetabl 600 mg Erw citron, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
45179079 | 7680451790793 | 14721
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2006 | 19.35
1 Mag 2006 | 28 Feb 2010 | 12.85
1 Mar 2010 | 31 Dic 2011 | 10.95
1 Gen 2012 | 31 Ott 2012 | 10.75
1 Nov 2012 | 31 Ott 2013 | 8.25
1 Nov 2013 | 31 Gen 2018 | 7.50
1 Feb 2018 | 30 Nov 2020 | 6.90
1 Dic 2020 | 30 Nov 2023 | 6.45
1 Dic 2023 | 30 Giu 2024 | 6.15
1 Lug 2024 - 5.90
Fluimucil 600: Brausetabl 600 mg Erw citron, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45179126 | 7680451791264 | 14721
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 64.40
1 Mar 2010 | 31 Dic 2010 | 56.25
1 Gen 2011 | 31 Ott 2012 | 56.30
1 Nov 2012 | 31 Gen 2018 | 47.00
1 Feb 2018 | 30 Nov 2020 | 44.55
1 Dic 2020 | 30 Nov 2023 | 42.65
1 Dic 2023 | 30 Giu 2024 | 41.50
1 Lug 2024 - 39.95
Fluimucil 600: Brausetabl 600 mg Erw citron, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45179095 | 7680451790953 | 14721
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 29.25
1 Mar 2010 | 31 Ott 2012 | 26.35
1 Nov 2012 | 31 Gen 2018 | 19.00
1 Feb 2018 | 30 Nov 2020 | 18.15
1 Dic 2020 | 30 Nov 2023 | 17.45
1 Dic 2023 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.60
Fluimucil 600: Gran 600 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37561096 << 37651096 | 7680375610962 | 11796
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 29.25
1 Mar 2010 | 31 Ott 2012 | 28.80
1 Nov 2012 | 31 Ott 2013 | 24.95
1 Nov 2013 | 30 Nov 2020 | 20.80
1 Dic 2020 | 31 Gen 2022 | 20.25


  • Sezione: F
  • Fluimucil

Fluimucil: Gran 100 mg Kind, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
37561001 | 7680375610016 | 11796
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Nov 2023 | 3.75
1 Dic 2023 | 30 Giu 2024 | 3.70
1 Lug 2024 - 3.65
Fluimucil: Gran 200 mg Erw, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
37561002 | 7680375610023 | 11796
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Nov 2021 | 6.45
1 Dic 2021 | 30 Nov 2022 | 6.20
1 Dic 2022 | 30 Giu 2024 | 6.05
1 Lug 2024 - 6.00
Fluimucil: Gran 200 mg Erw, Btl 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37561003 | 7680375610030 | 11796
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Nov 2021 | 19.55
1 Dic 2021 | 30 Nov 2022 | 19.15
1 Dic 2022 | 30 Giu 2024 | 18.85
1 Lug 2024 - 19.10
Fluimucil: Gran 600 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37561005 | 7680375610054 | 11796
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Nov 2023 | 20.25
1 Dic 2023 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30
Fluimucil: Tabl 600 mg, 12 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57279016 << 57279015 | 7680572790160 | 18488
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Ott 2012 | 15.40
1 Nov 2012 | 30 Giu 2024 | 11.85
1 Lug 2024 - 9.05
Fluimucil: Tabl 600 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57279018 << 57279012 | 7680572790184 | 18488
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 38.05
1 Mar 2010 | 31 Ott 2012 | 37.50
1 Nov 2012 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Fluimucil: Tabl 600 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57279017 << 57279014 | 7680572790177 | 18488
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 54.00
1 Mar 2010 | 31 Dic 2010 | 54.25
1 Gen 2011 | 31 Ott 2012 | 54.30
1 Nov 2012 | 31 Dic 2023 | 45.45
1 Gen 2024 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95


  • Sezione: F
  • Fluo-calc

Fluo-calc: 60 Compr. efferv. (100 mg+1,25 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49438028 | 7680494380289 | 15455
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ott 2004 | 35.30


  • Sezione: F
  • Fluocim

Fluocim: 14 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58233001 | 7680582330011 | 18668
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2009 | 36.30
Fluocim: 14 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58232001 | 7680582320012 | 18722
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2009 | 36.30
Fluocim: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58680005 << 58233003 | 7680586800053 | 18668
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Gen 2009 | 154.20
1 Feb 2009 | 28 Feb 2010 | 134.05
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 31 Lug 2013 | 61.05
Fluocim: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58680003 << 58233002 | 7680586800039 | 18668
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Gen 2009 | 53.90
1 Feb 2009 | 28 Feb 2010 | 48.55
1 Mar 2010 | 31 Dic 2010 | 29.45
1 Gen 2011 | 31 Lug 2013 | 20.40
Fluocim: Tabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58679002 | 7680586790026 | 18722
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Gen 2009 | 26.50
1 Feb 2009 | 28 Feb 2010 | 20.40
1 Mar 2010 | 31 Dic 2010 | 14.70
1 Gen 2011 | 31 Lug 2013 | 14.05
Fluocim: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58679006 << 58232003 | 7680586790064 | 18722
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Gen 2009 | 154.20
1 Feb 2009 | 28 Feb 2010 | 134.05
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 31 Lug 2013 | 61.05
Fluocim: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58679004 << 58232002 | 7680586790040 | 18722
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Gen 2009 | 53.90
1 Feb 2009 | 28 Feb 2010 | 48.55
1 Mar 2010 | 31 Dic 2010 | 29.45
1 Gen 2011 | 31 Lug 2013 | 20.40


  • Sezione: F
  • Fluomizin

Fluomizin: Vag Tabl 10 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55919008 | 7680559190082 | 17790
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 19.40
1 Set 2004 | 28 Feb 2010 | 19.45
1 Mar 2010 | 30 Nov 2022 | 19.15
1 Dic 2022 | 31 Dic 2023 | 18.80
1 Gen 2024 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.45


  • Sezione: F
  • Fluoro Uracil Valeant

Fluoro Uracil Valeant: Inj Lös 1000 mg/20ml, 5 Amp 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
29221073 | 7680292210733 | 11234
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2006 | 92.05
1 Nov 2006 | 28 Feb 2010 | 82.85
1 Mar 2010 | 31 Dic 2010 | 81.10
1 Gen 2011 | 31 Ago 2012 | 81.20
Fluoro Uracil Valeant: Inj Lös 250 mg/5ml, 5 Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
29221057 | 7680292210573 | 11234
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2006 | 40.45
1 Nov 2006 | 28 Feb 2010 | 36.40
1 Mar 2010 | 30 Nov 2010 | 35.90
Fluoro Uracil Valeant: Inj Lös 500 mg/10ml, 5 Amp 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
29221065 | 7680292210658 | 11234
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2006 | 57.80
1 Nov 2006 | 28 Feb 2010 | 52.00
1 Mar 2010 | 31 Ago 2012 | 51.10
Fluoro Uracil Valeant: Inj Lös 5000 mg/100ml, Amp 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
29221146 | 7680292211464 | 11234
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Ott 2006 | 76.90
1 Nov 2006 | 28 Feb 2010 | 69.20
1 Mar 2010 | 31 Ago 2012 | 67.85


  • Sezione: F
  • Fluorouracil Accord

Fluorouracil Accord: Inj Lös 1000 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66825003 | 7680668250035 | 20861
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.45
Fluorouracil Accord: Inj Lös 250 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66825001 | 7680668250011 | 20861
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40
Fluorouracil Accord: Inj Lös 2500 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66825004 | 7680668250042 | 20861
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 24.90
1 Gen 2024 | 30 Giu 2024 | 29.45
1 Lug 2024 - 32.60
Fluorouracil Accord: Inj Lös 500 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66825002 | 7680668250028 | 20861
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Fluorouracil Accord: Inj Lös 5000 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66825005 | 7680668250059 | 20861
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 46.95
1 Gen 2024 | 30 Giu 2024 | 47.00
1 Lug 2024 - 45.35


  • Sezione: F
  • Fluorouracil Ebewe

Fluorouracil Ebewe: Inj Lös 1000 mg/20ml, Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60186003 | 7680601860031 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Apr 2012 | 15.80
Fluorouracil Ebewe: Inj Lös 250 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60186001 | 7680601860017 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Apr 2012 | 7.45
Fluorouracil Ebewe: Inj Lös 2500 mg/50ml, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60186004 | 7680601860048 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Apr 2012 | 29.45
Fluorouracil Ebewe: Inj Lös 500 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60186002 | 7680601860024 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Apr 2012 | 9.00
Fluorouracil Ebewe: Inj Lös 5000 mg/100ml, Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60186005 | 7680601860055 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Apr 2012 | 46.95


  • Sezione: F
  • Fluorouracil Labatec

Fluorouracil Labatec: Inj Lös 1000 mg/20ml, 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65688003 | 7680656880039 | 20716
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Fluorouracil Labatec: Inj Lös 250 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65688001 | 7680656880015 | 20716
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Fluorouracil Labatec: Inj Lös 500 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65688002 | 7680656880022 | 20716
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Giu 2024 | 9.10
1 Lug 2024 - 13.95
Fluorouracil Labatec: Inj Lös 5000 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65688004 | 7680656880046 | 20716
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 47.30
1 Gen 2024 | 30 Giu 2024 | 47.35
1 Lug 2024 - 45.70


  • Sezione: F
  • Fluorouracil Sandoz

Fluorouracil Sandoz: Inj Lös 1000 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60186008 | 7680601860086 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2023 | 15.80
1 Gen 2024 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.45
Fluorouracil Sandoz: Inj Lös 250 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60186006 | 7680601860062 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2023 | 7.45
1 Gen 2024 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Fluorouracil Sandoz: Inj Lös 2500 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60186009 | 7680601860093 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.70
Fluorouracil Sandoz: Inj Lös 500 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60186007 | 7680601860079 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2023 | 9.00
1 Gen 2024 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Fluorouracil Sandoz: Inj Lös 5000 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60186010 | 7680601860109 | 19212
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2023 | 46.95
1 Gen 2024 | 30 Giu 2024 | 47.00
1 Lug 2024 - 45.40


  • Sezione: F
  • Fluorouracil Sanofi-Syntélabo

Fluorouracil Sanofi-Syntélabo: 1 Amp. 20 ml/1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47160103 - 17335
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2006 | 14.15
Fluorouracil Sanofi-Syntélabo: 10 Amp. 10 ml/500 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47160081 - 17335
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2006 | 64.60
Fluorouracil Sanofi-Syntélabo: 10 Amp. 5 ml/250 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47160065 - 17335
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2006 | 43.15


  • Sezione: F
  • Fluorouracil-Teva

Fluorouracil-Teva: Inj Lös 1000 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47160170 | 7680471601703 | 17335
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 14.15
1 Mar 2010 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.60
Fluorouracil-Teva: Inj Lös 250 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47160154 | 7680471601543 | 17335
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 7.65
1 Mar 2010 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.50
Fluorouracil-Teva: Inj Lös 500 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47160162 | 7680471601628 | 17335
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 9.25
1 Mar 2010 | 31 Dic 2023 | 9.10
1 Gen 2024 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.00
Fluorouracil-Teva: Inj Lös 5000 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47160171 | 7680471601710 | 17335
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 48.40
1 Mar 2010 | 31 Dic 2010 | 47.55
1 Gen 2011 | 31 Dic 2023 | 47.60
1 Gen 2024 | 30 Giu 2024 | 47.65
1 Lug 2024 - 45.95


  • Sezione: F
  • Fluoxetin Actavis

Fluoxetin Actavis: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59189006 | 7680591890063 | 20079
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 71.00
1 Nov 2013 | 30 Nov 2013 | 56.10
1 Dic 2013 | 28 Feb 2019 | 52.75
Fluoxetin Actavis: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59189004 | 7680591890049 | 20079
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 16.25
1 Nov 2013 | 28 Feb 2019 | 14.05
Fluoxetin Actavis: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59189005 | 7680591890056 | 20079
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 29.40
1 Nov 2013 | 30 Nov 2013 | 20.65
1 Dic 2013 | 28 Feb 2019 | 18.05
Fluoxetin Actavis: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59190003 | 7680591900038 | 18980
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 134.05
1 Mar 2010 | 31 Mag 2010 | 79.20
1 Giu 2010 | 31 Dic 2010 | 75.75
1 Gen 2011 | 31 Ott 2013 | 75.85
1 Nov 2013 | 28 Feb 2019 | 59.60
Fluoxetin Actavis: Tabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59190001 | 7680591900014 | 18980
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 29.75
1 Mar 2010 | 31 Mag 2010 | 17.50
1 Giu 2010 | 31 Ott 2013 | 15.20
1 Nov 2013 | 28 Feb 2019 | 9.20
Fluoxetin Actavis: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59190002 | 7680591900021 | 18980
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 48.55
1 Mar 2010 | 31 Mag 2010 | 29.45
1 Giu 2010 | 31 Ott 2013 | 27.15
1 Nov 2013 | 28 Feb 2019 | 19.00


  • Sezione: F
  • Fluoxetin Adico

Fluoxetin Adico: Disp Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57898003 | 7680578980039 | 18567
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2009 | 138.50
1 Giu 2009 | 28 Feb 2010 | 133.80
1 Mar 2010 | 31 Mar 2010 | 79.20
1 Apr 2010 | 31 Dic 2010 | 75.80
1 Gen 2011 | 30 Apr 2012 | 75.85
Fluoxetin Adico: Disp Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57898001 | 7680578980015 | 18567
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mag 2009 | 49.50
1 Giu 2009 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Mar 2010 | 29.30
1 Apr 2010 | 30 Apr 2012 | 27.90
Fluoxetin Adico: Tabletten 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57898005 | 7680578980053 | 18567
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 19.50
1 Mar 2010 | 31 Mar 2010 | 14.25
1 Apr 2010 | 30 Apr 2012 | 9.70


  • Sezione: F
  • Fluoxetin Axapharm

Fluoxetin Axapharm: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67152002 | 7680671520026 | 18981
Valido dal | Valido al | Punti
1 Lug 2009 | 30 Nov 2021 | 59.60
1 Dic 2021 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.70
Fluoxetin Axapharm: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67152001 | 7680671520019 | 18981
Valido dal | Valido al | Punti
1 Lug 2009 | 31 Ago 2019 | 18.15
1 Set 2019 | 30 Nov 2021 | 20.00
1 Dic 2021 | 30 Giu 2024 | 19.25
1 Lug 2024 - 26.85
Fluoxetin Axapharm: Kaps 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59410003 | 7680594100039 | 18982
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 134.05
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Giu 2011 | 79.30
1 Lug 2011 | 31 Ott 2013 | 70.95
1 Nov 2013 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.05
1 Lug 2024 - 52.10
Fluoxetin Axapharm: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59410001 | 7680594100015 | 18982
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Mar 2012 | 17.30
1 Apr 2012 | 31 Ott 2013 | 17.25
1 Nov 2013 | 28 Feb 2015 | 14.45
Fluoxetin Axapharm: Kaps 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59410002 | 7680594100022 | 18982
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 48.55
1 Mar 2010 | 30 Giu 2011 | 29.45
1 Lug 2011 | 31 Ott 2013 | 26.75
1 Nov 2013 | 30 Giu 2024 | 18.15
1 Lug 2024 - 25.90
Fluoxetin Axapharm: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59411003 | 7680594110038 | 18981
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 134.05
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Giu 2011 | 79.30
1 Lug 2011 | 31 Ott 2013 | 79.10
1 Nov 2013 | 30 Set 2019 | 59.60
Fluoxetin Axapharm: Tabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59411001 | 7680594110014 | 18981
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Mar 2012 | 17.30
1 Apr 2012 | 31 Ott 2013 | 17.25
1 Nov 2013 | 30 Giu 2017 | 14.45
Fluoxetin Axapharm: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59411002 | 7680594110021 | 18981
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 48.55
1 Mar 2010 | 31 Mar 2012 | 29.45
1 Apr 2012 | 31 Ott 2013 | 29.40
1 Nov 2013 | 30 Set 2019 | 20.00


  • Sezione: F
  • Fluoxetin Cimex

Fluoxetin Cimex: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54065078 << 54065035 | 7680540650786 | 16741
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 188.55
1 Gen 2003 | 28 Feb 2010 | 154.20
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 31 Gen 2014 | 79.30
Fluoxetin Cimex: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54065043 << 54065019 | 7680540650434 | 16741
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2003 | 40.80
1 Lug 2003 | 31 Mar 2006 | 33.90
1 Apr 2006 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Gen 2014 | 17.25
Fluoxetin Cimex: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54065051 << 54065027 | 7680540650519 | 16741
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 62.70
1 Gen 2003 | 30 Giu 2003 | 62.40
1 Lug 2003 | 31 Mar 2006 | 56.50
1 Apr 2006 | 28 Feb 2010 | 53.90
1 Mar 2010 | 31 Gen 2014 | 29.40
Fluoxetin Cimex: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56684007 << 56684011 | 7680566840116 | 18056
Valido dal | Valido al | Punti
1 Ott 2004 | 28 Feb 2010 | 154.20
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 31 Gen 2014 | 79.30
Fluoxetin Cimex: Tabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56684001 << 56684003 | 7680566840031 | 18056
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Mar 2006 | 33.90
1 Apr 2006 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Gen 2014 | 17.25
Fluoxetin Cimex: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56684005 << 56684009 | 7680566840093 | 18056
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Mar 2006 | 56.50
1 Apr 2006 | 28 Feb 2010 | 53.90
1 Mar 2010 | 31 Gen 2014 | 29.40


  • Sezione: F
  • Fluoxetin Helvepharm

Fluoxetin Helvepharm: 14 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54327013 | 7680543270134 | 17127
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2006 | 39.45
1 Apr 2006 | 30 Nov 2007 | 36.30
Fluoxetin Helvepharm: Disp Tabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57925002 | 7680579250025 | 18568
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Gen 2010 | 26.25
1 Feb 2010 | 31 Ott 2013 | 14.65
1 Nov 2013 | 30 Nov 2021 | 8.75
1 Dic 2021 | 31 Ago 2022 | 8.45
Fluoxetin Helvepharm: Disp Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57925006 | 7680579250063 | 18568
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Gen 2010 | 145.35
1 Feb 2010 | 31 Dic 2010 | 76.05
1 Gen 2011 | 31 Ott 2013 | 76.15
1 Nov 2013 | 30 Nov 2021 | 59.60
1 Dic 2021 | 31 Ago 2022 | 56.90
Fluoxetin Helvepharm: Disp Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57925004 | 7680579250049 | 18568
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Gen 2010 | 51.20
1 Feb 2010 | 31 Ott 2013 | 28.40
1 Nov 2013 | 30 Nov 2021 | 19.85
1 Dic 2021 | 31 Ago 2022 | 19.10
Fluoxetin Helvepharm: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54327048 | 7680543270486 | 17127
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Gen 2005 | 177.50
1 Feb 2005 | 31 Mar 2006 | 154.05
1 Apr 2006 | 31 Gen 2010 | 145.35
1 Feb 2010 | 31 Dic 2010 | 76.05
1 Gen 2011 | 30 Giu 2011 | 76.15
1 Lug 2011 | 31 Ott 2013 | 70.95
1 Nov 2013 | 31 Ago 2022 | 55.85
Fluoxetin Helvepharm: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54327021 | 7680543270219 | 17127
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Gen 2005 | 59.85
1 Feb 2005 | 31 Mar 2006 | 56.80
1 Apr 2006 | 31 Gen 2010 | 51.20
1 Feb 2010 | 31 Ott 2013 | 28.40
1 Nov 2013 | 31 Ago 2022 | 19.85


  • Sezione: F
  • Fluoxetin Sandoz eco

Fluoxetin Sandoz eco: Kaps 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54469050 | 7680544690504 | 19394
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2011 | 79.30
1 Lug 2011 | 31 Ott 2012 | 71.00
1 Nov 2012 | 31 Ott 2013 | 69.30
1 Nov 2013 | 31 Dic 2023 | 52.85
1 Gen 2024 | 30 Giu 2024 | 52.90
1 Lug 2024 - 51.10
Fluoxetin Sandoz eco: Kaps 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54469048 | 7680544690481 | 19394
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 16.25
1 Nov 2013 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.45
Fluoxetin Sandoz eco: Kaps 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54469049 | 7680544690498 | 19394
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2012 | 29.45
1 Nov 2012 | 31 Ott 2013 | 26.75
1 Nov 2013 | 30 Giu 2024 | 18.15
1 Lug 2024 - 25.90


  • Sezione: F
  • Fluoxetin Sandoz

Fluoxetin Sandoz: Disp Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57175014 | 7680571750141 | 18242
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 162.75
1 Apr 2006 | 28 Feb 2010 | 153.65
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Giu 2011 | 79.30
1 Lug 2011 | 31 Ott 2012 | 79.15
1 Nov 2012 | 31 Ott 2013 | 79.10
1 Nov 2013 | 30 Nov 2021 | 59.60
1 Dic 2021 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.70
Fluoxetin Sandoz: Disp Tabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57175002 | 7680571750028 | 18242
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 29.85
1 Mar 2010 | 31 Ott 2013 | 16.20
1 Nov 2013 | 30 Nov 2021 | 9.65
1 Dic 2021 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15
Fluoxetin Sandoz: Disp Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57175008 | 7680571750080 | 18242
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 53.50
1 Apr 2006 | 28 Feb 2010 | 51.40
1 Mar 2010 | 31 Ott 2013 | 28.30
1 Nov 2013 | 30 Nov 2021 | 19.25
1 Dic 2021 | 31 Dic 2023 | 18.55
1 Gen 2024 | 30 Giu 2024 | 18.60
1 Lug 2024 - 26.25
Fluoxetin Sandoz: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54492103 << 54492065 | 7680544921035 | 16682
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 162.75
1 Apr 2006 | 28 Feb 2010 | 153.65
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Giu 2011 | 79.30
1 Lug 2011 | 31 Ott 2013 | 71.00
1 Nov 2013 | 31 Mar 2016 | 54.00
Fluoxetin Sandoz: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54492073 << 54492049 | 7680544920731 | 16882
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2005 | 34.80
1 Set 2005 | 28 Feb 2010 | 29.85
1 Mar 2010 | 31 Ott 2013 | 16.20
1 Nov 2013 | 31 Mar 2016 | 9.65
Fluoxetin Sandoz: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54492081 << 54492057 | 7680544920816 | 16882
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2005 | 57.35
1 Set 2005 | 31 Mar 2006 | 57.30
1 Apr 2006 | 28 Feb 2010 | 53.90
1 Mar 2010 | 31 Ott 2013 | 29.45
1 Nov 2013 | 31 Mar 2016 | 20.05


  • Sezione: F
  • Fluoxetin Spirig HC

Fluoxetin Spirig HC: Kaps 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60485005 | 7680604850053 | 19283
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2023 | 55.45
1 Gen 2024 | 30 Giu 2024 | 55.50
1 Lug 2024 - 53.40
Fluoxetin Spirig HC: Kaps 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60485004 | 7680604850046 | 19283
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2023 | 20.75
1 Gen 2024 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.25


  • Sezione: F
  • Fluoxetin Spirig

Fluoxetin Spirig: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60485003 | 7680604850039 | 19283
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 74.80
1 Gen 2011 | 31 Gen 2011 | 74.85
1 Feb 2011 | 31 Dic 2015 | 55.45
Fluoxetin Spirig: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60485002 | 7680604850022 | 19283
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Gen 2011 | 28.25
1 Feb 2011 | 31 Dic 2015 | 20.75


  • Sezione: F
  • Fluoxetin Streuli

Fluoxetin Streuli: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56755026 << 56755018 | 7680567550267 | 17999
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 147.70
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Giu 2011 | 79.30
1 Lug 2011 | 31 Ott 2013 | 79.15
1 Nov 2013 | 31 Gen 2016 | 59.60
Fluoxetin Streuli: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56755022 << 56755006 | 7680567550229 | 17999
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Mag 2006 | 36.40
1 Giu 2006 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Ott 2013 | 17.70
1 Nov 2013 | 31 Gen 2016 | 14.75
Fluoxetin Streuli: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56755024 << 56755010 | 7680567550243 | 17999
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Mag 2006 | 51.60
1 Giu 2006 | 28 Feb 2010 | 51.40
1 Mar 2010 | 31 Ott 2013 | 29.05
1 Nov 2013 | 31 Gen 2016 | 19.75


  • Sezione: F
  • Fluoxetin Teva

Fluoxetin Teva: Kaps 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58673002 - 18815
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 20.40
1 Mar 2010 | 31 Ago 2011 | 14.70
Fluoxetin Teva: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58673006 | 7680586730060 | 18815
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 134.05
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Apr 2013 | 61.05
Fluoxetin Teva: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58673004 | 7680586730046 | 18815
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 48.55
1 Mar 2010 | 31 Dic 2010 | 29.45
1 Gen 2011 | 30 Apr 2013 | 20.40
Fluoxetin Teva: Tabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58672001 | 7680586720016 | 18779
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 20.40
1 Mar 2010 | 31 Dic 2010 | 14.70
1 Gen 2011 | 30 Apr 2013 | 14.05
Fluoxetin Teva: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58672005 | 7680586720054 | 18779
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 134.05
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Apr 2013 | 61.05
Fluoxetin Teva: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58672003 | 7680586720030 | 18779
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 48.55
1 Mar 2010 | 31 Dic 2010 | 29.45
1 Gen 2011 | 30 Apr 2013 | 20.40


  • Sezione: F
  • Fluoxetin Zentiva

Fluoxetin Zentiva: Disp Tabl 20 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57925001 | 7680579250018 | 18568
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2021 | 8.75
1 Dic 2021 | 31 Dic 2023 | 8.45
1 Gen 2024 | 30 Giu 2024 | 8.50
1 Lug 2024 - 13.40
Fluoxetin Zentiva: Disp Tabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57925005 | 7680579250056 | 18568
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2021 | 59.60
1 Dic 2021 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.70
Fluoxetin Zentiva: Disp Tabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57925003 | 7680579250032 | 18568
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2021 | 19.85
1 Dic 2021 | 31 Dic 2023 | 19.10
1 Gen 2024 | 30 Giu 2024 | 19.15
1 Lug 2024 - 26.75
Fluoxetin Zentiva: Kaps 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54327002 | 7680543270028 | 17127
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2023 | 55.85
1 Gen 2024 | 30 Giu 2024 | 55.90
1 Lug 2024 - 53.75
Fluoxetin Zentiva: Kaps 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54327001 | 7680543270011 | 17127
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.40


  • Sezione: F
  • Fluoxetin-Mepha Dispersible

Fluoxetin-Mepha Dispersible: Tabl 20 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57235004 | 7680572350043 | 18400
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Ott 2013 | 9.80
1 Nov 2013 | 30 Nov 2021 | 8.05
1 Dic 2021 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.80
Fluoxetin-Mepha Dispersible: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57235016 | 7680572350166 | 18400
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 153.65
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 30 Giu 2011 | 79.30
1 Lug 2011 | 31 Ott 2013 | 79.10
1 Nov 2013 | 30 Nov 2021 | 59.60
1 Dic 2021 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.70
Fluoxetin-Mepha Dispersible: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57235010 | 7680572350104 | 18400
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 53.90
1 Mar 2010 | 31 Ott 2013 | 29.45
1 Nov 2013 | 30 Nov 2021 | 20.05
1 Dic 2021 | 30 Giu 2024 | 19.30
1 Lug 2024 - 26.90


  • Sezione: F
  • Fluoxetin-Mepha

Fluoxetin-Mepha: Kaps 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54049048 | 7680540490481 | 16742
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2006 | 187.75
1 Apr 2006 | 28 Feb 2010 | 153.65
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 28 Feb 2011 | 79.30
1 Mar 2011 | 31 Ott 2013 | 69.30
1 Nov 2013 | 31 Dic 2023 | 52.85
1 Gen 2024 | 30 Giu 2024 | 52.90
1 Lug 2024 - 51.10
Fluoxetin-Mepha: Kaps 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54049013 | 7680540490139 | 16742
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2006 | 36.55
1 Set 2006 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Ott 2013 | 17.30
1 Nov 2013 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.10
Fluoxetin-Mepha: Kaps 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54049021 | 7680540490214 | 16742
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2006 | 57.35
1 Apr 2006 | 28 Feb 2010 | 53.90
1 Mar 2010 | 28 Feb 2011 | 29.45
1 Mar 2011 | 31 Ott 2013 | 26.75
1 Nov 2013 | 30 Giu 2024 | 18.15
1 Lug 2024 - 25.90


  • Sezione: F
  • Fluoxifar

Fluoxifar: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54493037 | 7680544930372 | 16881
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 175.15
1 Set 2004 | 31 Mar 2006 | 175.45
1 Apr 2006 | 28 Feb 2010 | 145.00
1 Mar 2010 | 31 Dic 2010 | 62.10
1 Gen 2011 | 31 Gen 2012 | 62.15
Fluoxifar: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54493029 | 7680544930297 | 16881
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 61.00
1 Set 2004 | 31 Mar 2006 | 61.15
1 Apr 2006 | 28 Feb 2010 | 51.70
1 Mar 2010 | 31 Gen 2012 | 20.75
Fluoxifar: Kapseln 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54493010 - 16881
Valido dal | Valido al | Punti
1 Gen 1998 | 28 Feb 2010 | 40.05
1 Mar 2010 | 31 Gen 2012 | 16.60


  • Sezione: F
  • Flusol

Flusol: 10 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54469047 | 7680544690474 | 17124
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Gen 2007 | 26.10
Flusol: 100 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54469039 | 7680544690399 | 17124
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2005 | 163.00
1 Set 2005 | 31 Mar 2006 | 162.75
1 Apr 2006 | 31 Gen 2007 | 153.65
Flusol: 30 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54469020 | 7680544690207 | 17124
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2006 | 57.30
1 Apr 2006 | 31 Gen 2007 | 53.90


  • Sezione: F
  • Flutiform 125/5

Flutiform 125/5: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
63032002 | 7680630320025 | 20167
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Set 2015 | 66.25
1 Ott 2015 | 31 Dic 2023 | 63.80
1 Gen 2024 | 30 Giu 2024 | 63.85
1 Lug 2024 - 61.30


  • Sezione: F
  • Flutiform 250/10

Flutiform 250/10: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
63032003 | 7680630320032 | 20167
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Set 2015 | 87.30
1 Ott 2015 | 31 Dic 2023 | 83.80
1 Gen 2024 | 30 Giu 2024 | 83.85
1 Lug 2024 - 80.25


  • Sezione: F
  • Flutiform 50/5

Flutiform 50/5: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
63032001 | 7680630320018 | 20167
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Set 2015 | 53.75
1 Ott 2015 | 31 Dic 2023 | 51.85
1 Gen 2024 | 30 Giu 2024 | 51.90
1 Lug 2024 - 50.00


  • Sezione: F
  • Flutinase Polynex

Flutinase Polynex: Susp, 28 Monodos 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54885016 | 7680548850164 | 17394
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 51.85
1 Set 2004 | 31 Mar 2007 | 51.95
1 Apr 2007 | 28 Feb 2010 | 41.50
1 Mar 2010 | 31 Mag 2015 | 40.85
1 Giu 2015 | 30 Nov 2019 | 39.60
1 Dic 2019 | 30 Nov 2022 | 29.25
1 Dic 2022 | 30 Giu 2024 | 25.80
1 Lug 2024 - 29.20


  • Sezione: F
  • Flutinase

Flutinase: Microdoseur, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50928012 | 7680509280122 | 16337
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 44.80
1 Set 2004 | 31 Mar 2007 | 44.90
1 Apr 2007 | 30 Set 2009 | 36.50


  • Sezione: F
  • Fluvastatin Mepha

Fluvastatin Mepha: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58671001 << 59337001 | 7680586710017 << 7680593370013 | 20633
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2012 | 18.65
1 Nov 2012 | 31 Mar 2014 | 14.45
1 Mag 2017 | 31 Mar 2021 | 14.45
Fluvastatin Mepha: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58671002 << 59337002 | 7680586710024 << 7680593370020 | 20633
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 50.55
1 Gen 2011 | 31 Ott 2012 | 50.60
1 Nov 2012 | 31 Mar 2014 | 36.95
1 Mag 2017 | 31 Mag 2021 | 36.95
Fluvastatin Mepha: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58671003 << 59337003 | 7680586710031 << 7680593370037 | 20633
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2012 | 33.60
1 Nov 2012 | 31 Mar 2014 | 18.55
1 Mag 2017 | 31 Mar 2021 | 18.55
Fluvastatin Mepha: Kaps 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58671004 << 59337004 | 7680586710048 << 7680593370044 | 20633
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 72.40
1 Gen 2011 | 31 Ott 2012 | 72.45
1 Nov 2012 | 31 Mar 2014 | 50.05
1 Mag 2017 | 31 Mar 2021 | 50.05


  • Sezione: F
  • Fluvastatin Sandoz mite

Fluvastatin Sandoz mite: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58491003 | 7680584910037 | 18860
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2009 | 20.35
1 Mar 2009 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Ott 2012 | 19.80
1 Nov 2012 | 31 Dic 2023 | 14.45
1 Gen 2024 | 31 Ago 2024 | 14.50
Fluvastatin Sandoz mite: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58491004 | 7680584910044 | 18860
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2009 | 56.30
1 Mar 2009 | 28 Feb 2010 | 55.35
1 Mar 2010 | 31 Dic 2010 | 54.35
1 Gen 2011 | 31 Ott 2012 | 54.40
1 Nov 2012 | 31 Ago 2024 | 36.95


  • Sezione: F
  • Fluvastatin Sandoz

Fluvastatin Sandoz: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58491001 | 7680584910013 | 18860
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2009 | 36.35
1 Mar 2009 | 28 Feb 2010 | 35.90
1 Mar 2010 | 31 Dic 2010 | 35.40
1 Gen 2011 | 31 Ott 2012 | 35.45
1 Nov 2012 | 31 Ago 2024 | 18.50
Fluvastatin Sandoz: Kaps 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58491002 | 7680584910020 | 18860
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2009 | 81.80
1 Mar 2009 | 28 Feb 2010 | 80.30
1 Mar 2010 | 31 Dic 2010 | 78.65
1 Gen 2011 | 31 Ott 2012 | 78.70
1 Nov 2012 | 31 Dic 2023 | 50.05
1 Gen 2024 | 31 Ago 2024 | 50.10
Fluvastatin Sandoz: Ret Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59364001 | 7680593640017 | 19409
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 40.45
1 Nov 2012 | 30 Giu 2024 | 29.20
1 Lug 2024 - 32.40
Fluvastatin Sandoz: Ret Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59364002 | 7680593640024 | 19409
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 100.50
1 Nov 2012 | 31 Dic 2023 | 75.40
1 Gen 2024 | 30 Giu 2024 | 75.50
1 Lug 2024 - 72.30


  • Sezione: F
  • Fluvastatin Teva

Fluvastatin Teva: Ret Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59168002 | 7680591680022 | 19143
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 104.40
1 Mar 2010 | 31 Dic 2010 | 102.10
1 Gen 2011 | 31 Ott 2012 | 102.20
1 Nov 2012 | 30 Giu 2014 | 76.60
Fluvastatin Teva: Ret Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59168001 | 7680591680015 | 19143
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 42.85
1 Mar 2010 | 31 Ott 2012 | 42.15
1 Nov 2012 | 30 Giu 2014 | 34.50


  • Sezione: F
  • Fluvastatin-Mepha retard

Fluvastatin-Mepha retard: Depotabs 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58763001 | 7680587630017 | 19490
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 40.45
1 Nov 2012 | 30 Giu 2024 | 29.20
1 Lug 2024 - 32.40
Fluvastatin-Mepha retard: Depotabs 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58763002 | 7680587630024 | 19490
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 100.50
1 Nov 2012 | 31 Dic 2023 | 75.40
1 Gen 2024 | 30 Giu 2024 | 75.50
1 Lug 2024 - 72.30


  • Sezione: F
  • Fluvastatin-Mepha

Fluvastatin-Mepha: Kaps 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58671006 | 7680586710062 | 20633
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 37.35
1 Gen 2024 | 30 Giu 2024 | 37.40
1 Lug 2024 - 36.25
Fluvastatin-Mepha: Kaps 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58671005 | 7680586710055 | 20633
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2023 | 14.90
1 Gen 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Fluvastatin-Mepha: Kaps 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58671008 | 7680586710086 | 20633
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 50.75
1 Gen 2024 | 30 Giu 2024 | 50.80
1 Lug 2024 - 48.95
Fluvastatin-Mepha: Kaps 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58671007 | 7680586710079 | 20633
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 19.25
1 Gen 2024 | 30 Giu 2024 | 19.30
1 Lug 2024 - 26.90


  • Sezione: F
  • FML Liquifilm

FML Liquifilm: Gtt Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
38084011 | 7680380840118 | 11968
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Giu 2006 | 13.10
1 Lug 2006 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Ott 2013 | 9.45
1 Nov 2013 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60


  • Sezione: F
  • FML Neo Liquifilm

FML Neo Liquifilm: Gtt Opht, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38174010 | 7680381740103 | 12168
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 14.00
1 Mar 2010 | 31 Ott 2013 | 15.85
1 Nov 2013 | 30 Nov 2019 | 14.90
1 Dic 2019 | 30 Nov 2022 | 9.00
1 Dic 2022 | 29 Feb 2024 | 8.75


  • Sezione: F
  • Focalin XR

Focalin XR: Ret Kaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245004 | 7680592450044 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 146.00
1 Gen 2011 | 31 Ott 2013 | 146.10
1 Nov 2013 | 31 Ott 2019 | 141.60
1 Nov 2019 | 30 Nov 2021 | 137.05
1 Dic 2021 | 31 Dic 2023 | 130.00
1 Gen 2024 | 30 Giu 2024 | 130.15
1 Lug 2024 - 124.05
Focalin XR: Ret Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245003 | 7680592450037 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 62.10
1 Gen 2011 | 31 Ott 2013 | 62.20
1 Nov 2013 | 31 Ott 2019 | 60.60
1 Nov 2019 | 30 Nov 2021 | 58.95
1 Dic 2021 | 31 Dic 2023 | 56.50
1 Gen 2024 | 30 Giu 2024 | 56.55
1 Lug 2024 - 54.40
Focalin XR: Ret Kaps 15 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245006 | 7680592450068 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 184.70
1 Gen 2011 | 31 Ott 2013 | 184.90
1 Nov 2013 | 31 Ott 2019 | 179.00
1 Nov 2019 | 30 Nov 2021 | 173.10
1 Dic 2021 | 31 Dic 2023 | 163.95
1 Gen 2024 | 30 Giu 2024 | 164.10
1 Lug 2024 - 156.20
Focalin XR: Ret Kaps 15 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245005 | 7680592450051 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 75.80
1 Gen 2011 | 31 Ott 2013 | 75.90
1 Nov 2013 | 31 Ott 2019 | 73.80
1 Nov 2019 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Dic 2023 | 68.50
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75
Focalin XR: Ret Kaps 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245008 | 7680592450082 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 210.80
1 Gen 2011 | 31 Ott 2013 | 211.00
1 Nov 2013 | 31 Ott 2019 | 204.20
1 Nov 2019 | 30 Nov 2021 | 197.35
1 Dic 2021 | 31 Dic 2023 | 186.80
1 Gen 2024 | 30 Giu 2024 | 187.00
1 Lug 2024 - 177.85
Focalin XR: Ret Kaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245007 | 7680592450075 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 85.00
1 Gen 2011 | 31 Ott 2013 | 85.05
1 Nov 2013 | 31 Ott 2019 | 82.65
1 Nov 2019 | 30 Nov 2021 | 80.25
1 Dic 2021 | 31 Dic 2023 | 76.55
1 Gen 2024 | 30 Giu 2024 | 76.60
1 Lug 2024 - 73.40
Focalin XR: Ret Kaps 5 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245002 | 7680592450020 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 126.55
1 Gen 2011 | 31 Ott 2013 | 126.65
1 Nov 2013 | 31 Ott 2019 | 122.80
1 Nov 2019 | 30 Nov 2021 | 118.95
1 Dic 2021 | 31 Dic 2023 | 112.95
1 Gen 2024 | 30 Giu 2024 | 113.10
1 Lug 2024 - 107.90
Focalin XR: Ret Kaps 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59245001 | 7680592450013 | 19167
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 55.25
1 Gen 2011 | 31 Ott 2013 | 55.30
1 Nov 2013 | 31 Ott 2019 | 53.95
1 Nov 2019 | 30 Nov 2021 | 52.60
1 Dic 2021 | 31 Dic 2023 | 50.45
1 Gen 2024 | 30 Giu 2024 | 50.50
1 Lug 2024 - 48.70


  • Sezione: F
  • Foradil Certihaler

Foradil Certihaler: Pulver 10 mcg, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56520001 | 7680565200010 | 18006
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Mar 2010 | 67.35


  • Sezione: F
  • Foradil HFA

Foradil HFA: Dosieraeros, 100 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57298001 << 49852010 | 7680572980011 | 18225
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 92.95
1 Set 2004 | 28 Feb 2010 | 93.15
1 Mar 2010 | 31 Dic 2010 | 91.15
1 Gen 2011 | 31 Ott 2013 | 91.25
1 Nov 2013 | 31 Mag 2018 | 74.60


  • Sezione: F
  • Foradil Pulver

Foradil Pulver: Inh Kaps 12 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52845017 | 7680528450179 | 16372
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 62.95
1 Set 2004 | 28 Feb 2010 | 63.10
1 Mar 2010 | 31 Dic 2010 | 61.85
1 Gen 2011 | 31 Ott 2013 | 61.95
1 Nov 2013 | 30 Nov 2019 | 51.80
1 Dic 2019 | 31 Dic 2023 | 47.65
1 Gen 2024 | 30 Giu 2024 | 47.70
1 Lug 2024 - 46.00


  • Sezione: F
  • Foradil

Foradil: 200 Dosen Dosieraerosol (12 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49852029 | 7680498520292 | 16207
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 157.05
1 Set 2004 | 31 Mar 2006 | 157.30


  • Sezione: F
  • Foral

Foral: 30 Past. (= 50 g) (1,4+1,2 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
32205011 | 7680322050117 | 12239
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Gen 2007 | 5.50


  • Sezione: F
  • Forsteo

Forsteo: Inj Lös, Patrone 2.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56007002 | 7680560070021 | 17985
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 654.45
1 Mar 2010 | 31 Ott 2010 | 637.80
1 Nov 2010 | 31 Dic 2010 | 625.40
1 Gen 2011 | 31 Dic 2013 | 626.00
1 Gen 2014 | 31 Dic 2017 | 531.30
1 Gen 2018 | 30 Set 2019 | 451.85
1 Ott 2019 | 30 Nov 2020 | 448.85
1 Dic 2020 | 31 Dic 2023 | 412.75
1 Gen 2024 | 30 Giu 2024 | 413.15
1 Lug 2024 - 386.55


  • Sezione: F
  • Fortalgesic

Fortalgesic: 10 Supp. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36362014 | 7680363620140 | 13024
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 12.55
1 Set 2004 | 31 Dic 2007 | 14.65
Fortalgesic: 20 Compr. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
35627057 | 7680356270574 | 13022
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2007 | 17.15
Fortalgesic: 5 Amp. 30 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
33336012 | 7680333360120 | 13023
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 16.65
1 Set 2004 | 31 Dic 2007 | 16.70


  • Sezione: F
  • Fortam

Fortam: 1 Monovial 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46050045 | 7680460500451 | 16569
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 35.50
1 Set 2004 | 31 Gen 2007 | 35.55
Fortam: 1 Monovial 2 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46050053 | 7680460500536 | 16569
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 49.35
1 Set 2004 | 31 Gen 2007 | 49.45
Fortam: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
46050088 | 7680460500888 | 16569
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 35.50
1 Set 2004 | 30 Set 2006 | 35.55
1 Ott 2006 | 28 Feb 2010 | 35.70
1 Mar 2010 | 31 Mar 2010 | 35.20
1 Apr 2010 | 31 Dic 2010 | 27.30
1 Gen 2011 | 30 Nov 2022 | 27.35
1 Dic 2022 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Fortam: Trockensub 2 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
46050096 | 7680460500963 | 16569
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 49.35
1 Set 2004 | 30 Set 2006 | 49.45
1 Ott 2006 | 28 Feb 2010 | 49.70
1 Mar 2010 | 31 Mar 2010 | 48.85
1 Apr 2010 | 30 Nov 2022 | 42.35
1 Dic 2022 | 31 Dic 2023 | 35.60
1 Gen 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Fortam: Trockensub 500 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
46050061 | 7680460500611 | 16569
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 18.65
1 Set 2004 | 30 Set 2006 | 18.70
1 Ott 2006 | 28 Feb 2010 | 18.75
1 Mar 2010 | 31 Mar 2010 | 18.45
1 Apr 2010 | 30 Nov 2022 | 16.40
1 Dic 2022 | 31 Dic 2023 | 14.25
1 Gen 2024 | 30 Giu 2024 | 14.30
1 Lug 2024 - 15.00


  • Sezione: F
  • Fortecortin Inject

Fortecortin Inject: Inj Lös 100 mg, Fertigspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45017079 | 7680450170794 | 16674
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 77.10
1 Mar 2008 | 28 Feb 2010 | 76.85
1 Mar 2010 | 31 Dic 2011 | 72.65
Fortecortin Inject: Inj Lös 40 mg/5ml, Fertspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45017060 | 7680450170602 | 16674
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 44.60
1 Mar 2008 | 28 Feb 2010 | 44.50
1 Mar 2010 | 31 Dic 2010 | 42.50
1 Gen 2011 | 31 Ott 2014 | 42.55
1 Nov 2014 | 31 Dic 2017 | 37.80


  • Sezione: F
  • Fortecortin

Fortecortin: Tabl 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48670040 | 7680486700408 | 16676
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 90.70
1 Set 2004 | 28 Feb 2010 | 90.90
1 Mar 2010 | 31 Dic 2010 | 88.95
1 Gen 2011 | 28 Feb 2018 | 89.05
1 Mar 2018 | 30 Nov 2020 | 88.65
1 Dic 2020 | 30 Nov 2023 | 75.90
1 Dic 2023 | 31 Dic 2023 | 73.40
1 Gen 2024 | 30 Giu 2024 | 73.45
1 Lug 2024 - 70.05
Fortecortin: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48670032 | 7680486700323 | 16676
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 42.75
1 Set 2004 | 28 Feb 2010 | 42.85
1 Mar 2010 | 28 Feb 2018 | 42.15
1 Mar 2018 | 30 Nov 2020 | 42.05
1 Dic 2020 | 30 Nov 2023 | 37.50
1 Dic 2023 | 30 Giu 2024 | 36.65
1 Lug 2024 - 35.60


  • Sezione: F
  • Fortovase

Fortovase: 180 Caps. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54581071 | 7680545810178 | 17190
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mag 2005 | 281.75


  • Sezione: F
  • Forxiga

Forxiga: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65176003 | 7680651760039 | 20270
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 74.60
1 Gen 2018 | 30 Nov 2020 | 69.50
1 Dic 2020 | 30 Set 2022 | 64.75
1 Ott 2022 | 30 Giu 2023 | 64.50
1 Lug 2023 | 30 Set 2023 | 64.10
1 Ott 2023 | 31 Dic 2023 | 61.85
1 Gen 2024 | 30 Giu 2024 | 61.95
1 Lug 2024 - 59.50
Forxiga: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65176004 | 7680651760046 | 20270
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 219.65
1 Gen 2018 | 30 Nov 2020 | 201.95
1 Dic 2020 | 30 Set 2022 | 184.25
1 Ott 2022 | 30 Set 2023 | 183.40
1 Ott 2023 | 31 Dic 2023 | 175.55
1 Gen 2024 | 30 Giu 2024 | 175.75
1 Lug 2024 - 167.20
Forxiga: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65176001 | 7680651760015 | 20270
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 74.60
1 Gen 2018 | 30 Nov 2020 | 69.50
1 Dic 2020 | 30 Set 2022 | 64.75
1 Ott 2022 | 30 Giu 2023 | 64.50
1 Lug 2023 | 30 Set 2023 | 64.10
1 Ott 2023 | 31 Dic 2023 | 61.85
1 Gen 2024 | 30 Giu 2024 | 61.95
1 Lug 2024 - 59.50
Forxiga: Filmtabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65176002 | 7680651760022 | 20270
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 219.65
1 Gen 2018 | 30 Nov 2020 | 201.95
1 Dic 2020 | 30 Set 2022 | 184.25
1 Ott 2022 | 30 Set 2023 | 183.40
1 Ott 2023 | 31 Dic 2023 | 175.55
1 Gen 2024 | 30 Giu 2024 | 175.75
1 Lug 2024 - 167.20


  • Sezione: F
  • Fosamax Wochentabletten

Fosamax Wochentabletten: Tabl 70 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55475004 | 7680554750045 | 17647
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 175.35
1 Set 2004 | 30 Giu 2007 | 175.70
1 Lug 2007 | 28 Feb 2010 | 111.95
1 Mar 2010 | 31 Dic 2010 | 109.45
1 Gen 2011 | 31 Ott 2014 | 109.55
1 Nov 2014 | 31 Gen 2018 | 105.20
1 Feb 2018 | 30 Nov 2020 | 94.00
1 Dic 2020 | 31 Dic 2023 | 86.45
1 Gen 2024 | 30 Giu 2024 | 86.55
1 Lug 2024 | 30 Set 2024 | 82.00
1 Ott 2024 - 72.50
Fosamax Wochentabletten: Tabl 70 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55475002 | 7680554750021 | 17647
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 71.60
1 Set 2004 | 30 Giu 2007 | 71.75
1 Lug 2007 | 28 Feb 2010 | 49.60
1 Mar 2010 | 31 Ott 2014 | 48.75
1 Nov 2014 | 31 Gen 2018 | 47.25
1 Feb 2018 | 30 Nov 2020 | 43.35
1 Dic 2020 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 | 30 Set 2024 | 39.20
1 Ott 2024 - 35.90


  • Sezione: F
  • Fosamax

Fosamax: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53085016 | 7680530850165 | 16566
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 70.00
1 Set 2004 | 30 Giu 2007 | 70.15
1 Lug 2007 | 28 Feb 2010 | 48.65
1 Mar 2010 | 31 Dic 2010 | 47.80
1 Gen 2011 | 31 Gen 2015 | 47.85
Fosamax: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53085024 | 7680530850240 | 16566
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 201.60
1 Set 2004 | 30 Giu 2007 | 201.95
1 Lug 2007 | 28 Feb 2010 | 127.75
1 Mar 2010 | 31 Dic 2010 | 124.80
1 Gen 2011 | 31 Gen 2015 | 124.95


  • Sezione: F
  • Fosavance Wochentabletten

Fosavance Wochentabletten: Tabl 70/2800, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57386003 | 7680573860039 | 18354
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Mar 2008 | 175.70
1 Apr 2008 | 28 Feb 2010 | 111.95
1 Mar 2010 | 31 Dic 2010 | 109.45
1 Gen 2011 | 31 Gen 2018 | 109.55
1 Feb 2018 | 30 Nov 2020 | 102.05
1 Dic 2020 | 31 Dic 2023 | 59.05
1 Gen 2024 | 30 Giu 2024 | 59.10
1 Lug 2024 | 31 Lug 2024 | 56.80
1 Ago 2024 - 55.50
Fosavance Wochentabletten: Tabl 70/2800, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57386001 | 7680573860015 | 18354
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Mar 2008 | 71.75
1 Apr 2008 | 28 Feb 2010 | 49.60
1 Mar 2010 | 31 Gen 2018 | 48.75
1 Feb 2018 | 30 Nov 2020 | 46.15
1 Dic 2020 | 31 Dic 2023 | 27.10
1 Gen 2024 | 30 Giu 2024 | 27.15
1 Lug 2024 | 31 Lug 2024 | 30.45
1 Ago 2024 - 30.00
Fosavance Wochentabletten: Tabl 70/5600, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57386005 | 7680573860053 | 18354
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 111.95
1 Mar 2010 | 31 Dic 2010 | 109.45
1 Gen 2011 | 31 Gen 2018 | 109.55
1 Feb 2018 | 30 Nov 2020 | 102.05
1 Dic 2020 | 31 Dic 2023 | 59.05
1 Gen 2024 | 30 Giu 2024 | 59.10
1 Lug 2024 | 31 Lug 2024 | 56.80
1 Ago 2024 - 55.50
Fosavance Wochentabletten: Tabl 70/5600, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57386004 | 7680573860046 | 18354
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 49.60
1 Mar 2010 | 31 Gen 2018 | 48.75
1 Feb 2018 | 30 Nov 2020 | 46.15
1 Dic 2020 | 31 Dic 2023 | 27.10
1 Gen 2024 | 30 Giu 2024 | 27.15
1 Lug 2024 | 31 Lug 2024 | 30.45
1 Ago 2024 - 30.00


  • Sezione: F
  • Foscavir

Foscavir: Inf Lös, 250 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52357013 | 7680523570131 | 16171
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 98.20
1 Mar 2010 | 31 Dic 2010 | 91.05
1 Gen 2011 | 31 Ago 2012 | 91.15
Foscavir: Infusionslösung, 6x 250 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52357012 | 7680523570124 | 16171
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 618.15
1 Apr 2006 | 30 Apr 2009 | 507.35


  • Sezione: F
  • Fosfolag

Fosfolag: Gran 3 g, Btl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66165001 | 7680661650016 | 20677
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Nov 2019 | 9.85
1 Dic 2019 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60


  • Sezione: F
  • Fosfomycin Sandoz

Fosfomycin Sandoz: Gran 3 g, Btl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66690001 | 7680666900017 | 20795
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2019 | 14.10
1 Dic 2019 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60


  • Sezione: F
  • Fosfomycin Spirig HC

Fosfomycin Spirig HC: Gran 3 g, Btl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67227002 | 7680672270029 | 20989
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60


  • Sezione: F
  • Fosfomycin-Mepha

Fosfomycin-Mepha: Plv 3 g Plv für Lös zum Einnehmen (alt), Btl 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66141001 | 7680661410016 | 20644
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 14.25
1 Dic 2019 | 31 Dic 2022 | 8.70
Fosfomycin-Mepha: Plv 3 g Plv für Lös zum Einnehmen (neu), Btl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66141002 | 7680661410023 | 20644
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60


  • Sezione: F
  • Fosicomp

Fosicomp: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52586011 | 7680525860117 | 16528
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2006 | 55.55
1 Nov 2006 | 28 Feb 2010 | 43.15
1 Mar 2010 | 31 Dic 2010 | 38.55
1 Gen 2011 | 30 Apr 2012 | 35.40
Fosicomp: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52586038 | 7680525860384 | 16528
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2006 | 144.50
1 Nov 2006 | 28 Feb 2010 | 103.90
1 Mar 2010 | 31 Dic 2010 | 88.85
1 Gen 2011 | 31 Ott 2014 | 78.60
1 Nov 2014 | 31 Mar 2016 | 61.65


  • Sezione: F
  • Fosinopril HCT Actavis

Fosinopril HCT Actavis: Tabl 20/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58324001 | 7680583240012 | 18819
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 37.80
1 Mar 2010 | 30 Mar 2013 | 37.25
1 Apr 2013 | 31 Gen 2018 | 34.10
Fosinopril HCT Actavis: Tabl 20/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58324003 | 7680583240036 | 18819
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 86.40
1 Mar 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 30 Mar 2013 | 84.65
1 Apr 2013 | 31 Gen 2018 | 74.30


  • Sezione: F
  • Fosinopril-HCT-Mepha

Fosinopril-HCT-Mepha: Tabl 20/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58324002 | 7680583240029 | 18819
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Dic 2023 | 34.10
1 Gen 2024 | 30 Giu 2024 | 34.15
1 Lug 2024 - 33.20
Fosinopril-HCT-Mepha: Tabl 20/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58324004 | 7680583240043 | 18819
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Dic 2023 | 74.30
1 Gen 2024 | 30 Giu 2024 | 74.40
1 Lug 2024 - 71.30


  • Sezione: F
  • Fositen 10

Fositen 10: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50839079 | 7680508390792 | 15861
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2006 | 92.70
1 Nov 2006 | 28 Feb 2010 | 59.55
1 Mar 2010 | 31 Gen 2011 | 52.15
Fositen 10: Tabletten 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50839117 | 7680508391171 | 15861
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2006 | 41.35
1 Nov 2006 | 31 Lug 2009 | 26.40


  • Sezione: F
  • Fositen 20

Fositen 20: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50839109 | 7680508391096 | 15861
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2006 | 144.10
1 Nov 2006 | 28 Feb 2010 | 88.65
1 Mar 2010 | 31 Gen 2011 | 76.20
Fositen 20: Tabletten 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50839125 | 7680508391256 | 15861
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2006 | 57.40
1 Nov 2006 | 31 Lug 2009 | 39.60


  • Sezione: F
  • Fosrenol

Fosrenol: Kautabl 1000 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58073020 | 7680580730202 | 18766
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 488.60
1 Mar 2010 | 31 Dic 2010 | 476.30
1 Gen 2011 | 31 Ott 2011 | 476.75
1 Nov 2011 | 31 Ott 2014 | 419.40
1 Nov 2014 | 31 Gen 2018 | 412.85
1 Feb 2018 | 30 Nov 2020 | 384.00
1 Dic 2020 | 30 Nov 2023 | 338.30
1 Dic 2023 | 31 Dic 2023 | 317.20
1 Gen 2024 | 30 Giu 2024 | 317.55
1 Lug 2024 - 301.40
Fosrenol: Kautabl 250 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58073002 | 7680580730028 | 18766
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 168.30
1 Mar 2010 | 31 Dic 2010 | 164.35
1 Gen 2011 | 31 Ott 2011 | 164.50
1 Nov 2011 | 31 Ott 2014 | 146.05
1 Nov 2014 | 31 Mag 2015 | 143.95
Fosrenol: Kautabl 500 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58073007 | 7680580730073 | 18766
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 296.05
1 Mar 2010 | 31 Dic 2010 | 288.75
1 Gen 2011 | 31 Ott 2011 | 289.05
1 Nov 2011 | 31 Ott 2014 | 255.10
1 Nov 2014 | 31 Gen 2018 | 251.20
1 Feb 2018 | 30 Nov 2020 | 234.10
1 Dic 2020 | 30 Nov 2023 | 207.05
1 Dic 2023 | 31 Dic 2023 | 194.55
1 Gen 2024 | 30 Giu 2024 | 194.75
1 Lug 2024 - 185.20
Fosrenol: Kautabl 750 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58073014 | 7680580730141 | 18766
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 381.45
1 Mar 2010 | 31 Dic 2010 | 371.90
1 Gen 2011 | 31 Ott 2011 | 372.30
1 Nov 2011 | 31 Ott 2014 | 327.95
1 Nov 2014 | 31 Gen 2018 | 322.90
1 Feb 2018 | 30 Nov 2020 | 300.55
1 Dic 2020 | 30 Nov 2023 | 265.25
1 Dic 2023 | 31 Dic 2023 | 248.95
1 Gen 2024 | 30 Giu 2024 | 249.20
1 Lug 2024 - 236.70


  • Sezione: F
  • Foster

Foster: Inhal Lös 100/6, Dosieraeros 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
66747001 | 7680667470014 | 20842
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 71.50
1 Gen 2024 | 30 Giu 2024 | 71.55
1 Lug 2024 - 68.60
Foster: Inhal Lös 200/6, Dosieraeros 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
66747004 | 7680667470045 | 20842
Valido dal | Valido al | Punti
1 Set 2024 - 69.70


  • Sezione: F
  • Fostimon

Fostimon: Trockensub 150 IE c Solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974089 << 52974046 | 7680529740897 | 16792
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 70.05
1 Mar 2010 | 31 Dic 2010 | 68.65
1 Gen 2011 | 31 Mar 2016 | 68.75
Fostimon: Trockensub 150 IE c Solv, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974097 << 52974054 | 7680529740972 | 16792
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 539.20
1 Mar 2010 | 31 Dic 2010 | 525.55
1 Gen 2011 | 31 Mar 2016 | 526.05
Fostimon: Trockensub 150 IE c Solv, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52974100 | 7680529741009 | 16792
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 68.65
1 Gen 2011 | 31 Dic 2023 | 68.75
1 Gen 2024 | 31 Gen 2024 | 68.80
1 Feb 2024 | 30 Giu 2024 | 66.45
1 Lug 2024 - 63.75
Fostimon: Trockensub 150 IE c Solv, Fertigspr 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52974101 | 7680529741016 | 16792
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 525.55
1 Gen 2011 | 31 Dic 2023 | 526.05
1 Gen 2024 | 31 Gen 2024 | 526.55
1 Feb 2024 | 30 Giu 2024 | 503.65
1 Lug 2024 - 477.55
Fostimon: Trockensub 225 IE c Solv, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974102 | 7680529741023 | 16792
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2017 | 88.95
Fostimon: Trockensub 225 IE c Solv, Fertspr 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974103 | 7680529741030 | 16792
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2017 | 306.55
Fostimon: Trockensub 300 IE c Solv, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974104 | 7680529741047 | 16792
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2017 | 107.10
Fostimon: Trockensub 300 IE c Solv, Fertspr 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974105 | 7680529741054 | 16792
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2017 | 379.10
Fostimon: Trockensub 75 IE c solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974062 << 52974011 | 7680529740620 | 16792
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 47.40
1 Mar 2010 | 31 Mar 2016 | 46.60
Fostimon: Trockensub 75 IE c solv, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52974070 << 52974038 | 7680529740705 | 16792
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 323.35
1 Mar 2010 | 31 Dic 2010 | 315.35
1 Gen 2011 | 31 Mar 2016 | 315.65
Fostimon: Trockensub 75 IE c solv, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52974098 | 7680529740989 | 16792
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 46.60
1 Gen 2024 | 31 Gen 2024 | 46.65
1 Feb 2024 | 30 Giu 2024 | 45.30
1 Lug 2024 - 43.75
Fostimon: Trockensub 75 IE c solv, Fertigspr 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52974099 | 7680529740996 | 16792
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 315.35
1 Gen 2011 | 31 Dic 2023 | 315.65
1 Gen 2024 | 31 Gen 2024 | 315.95
1 Feb 2024 | 30 Giu 2024 | 302.50
1 Lug 2024 - 287.15


  • Sezione: F
  • Fotil

Fotil: 3 x 5 ml Guttae (0,5+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53494048 | 7680534940480 | 16848
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2005 | 55.00
Fotil: 3 x 5 ml Guttae (0,5+4%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53494056 | 7680534940565 | 16848
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2005 | 55.95
Fotil: 5 ml Guttae (0,5+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53494013 | 7680534940138 | 16848
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2005 | 27.45
Fotil: 5 ml Guttae (0,5+4%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53494021 | 7680534940213 | 16848
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2005 | 29.85


  • Sezione: F
  • Fragmin

Fragmin: 2 Amp. ad iniect. parat. 10"000 I.E./0,4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47249236 | 7680472492362 | 15523
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 46.05
Fragmin: 2 Amp. ad iniect. parat. 12"500 I.E./0,5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47249244 | 7680472492447 | 15523
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 51.55
Fragmin: 2 Amp. ad iniect. parat. 15"000 I.E./0,6 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47249252 | 7680472492522 | 15523
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 56.70
Fragmin: 2 Amp. ad iniect. parat. 18"000 I.E./0,72 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47249260 | 7680472492607 | 15523
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 61.45
Fragmin: 2 Amp. ad iniect. parat. 7"500 I.E./0,3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47249228 | 7680472492287 | 15523
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Nov 2004 | 43.70
Fragmin: Inj Lös 10000 E/4ml, 10 Durchstf 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249104 | 7680472491044 | 15523
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 139.70
1 Set 2004 | 31 Ago 2007 | 139.95
1 Set 2007 | 28 Feb 2010 | 124.50
1 Mar 2010 | 31 Dic 2010 | 119.35
1 Gen 2011 | 31 Ott 2014 | 119.50
1 Nov 2014 | 31 Gen 2022 | 96.75
1 Feb 2022 | 31 Dic 2023 | 85.75
1 Gen 2024 | 30 Giu 2024 | 85.85
1 Lug 2024 - 82.15
Fragmin: Inj Lös 10000 E/ml, 10 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47249066 | 7680472490665 | 15523
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Gen 2022 | 96.75
1 Feb 2022 | 28 Feb 2023 | 85.75
Fragmin: Inj Lös 10000 IE/0.4ml, 5 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249147 | 7680472491471 | 15523
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 83.85
1 Set 2004 | 31 Ago 2007 | 84.00
1 Set 2007 | 28 Feb 2010 | 75.55
1 Mar 2010 | 31 Dic 2010 | 72.75
1 Gen 2011 | 31 Ott 2014 | 72.80
1 Nov 2014 | 31 Gen 2022 | 60.40
1 Feb 2022 | 31 Dic 2023 | 54.35
1 Gen 2024 | 30 Giu 2024 | 54.40
1 Lug 2024 - 52.35
Fragmin: Inj Lös 100000 E/4ml, Durchstf 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249120 | 7680472491204 | 15523
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 132.00
1 Set 2004 | 31 Ago 2007 | 132.25
1 Set 2007 | 28 Feb 2010 | 117.75
1 Mar 2010 | 31 Dic 2010 | 112.95
1 Gen 2011 | 31 Ott 2014 | 113.05
1 Nov 2014 | 31 Gen 2022 | 91.75
1 Feb 2022 | 31 Dic 2023 | 81.45
1 Gen 2024 | 30 Giu 2024 | 81.50
1 Lug 2024 - 78.05
Fragmin: Inj Lös 12500 IE/0.5ml, 5 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249155 | 7680472491556 | 15523
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 102.40
1 Set 2004 | 31 Ago 2007 | 102.60
1 Set 2007 | 28 Feb 2010 | 91.85
1 Mar 2010 | 31 Dic 2010 | 88.25
1 Gen 2011 | 31 Ott 2014 | 88.35
1 Nov 2014 | 31 Gen 2022 | 72.50
1 Feb 2022 | 31 Dic 2023 | 64.80
1 Gen 2024 | 30 Giu 2024 | 64.85
1 Lug 2024 - 62.25
Fragmin: Inj Lös 15000 IE/0.6ml, 5 Fertspr 0.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249163 | 7680472491631 | 15523
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 114.90
1 Set 2004 | 31 Ago 2007 | 115.10
1 Set 2007 | 28 Feb 2010 | 102.75
1 Mar 2010 | 31 Dic 2010 | 98.65
1 Gen 2011 | 31 Ott 2014 | 98.75
1 Nov 2014 | 31 Gen 2022 | 80.60
1 Feb 2022 | 31 Dic 2023 | 71.80
1 Gen 2024 | 30 Giu 2024 | 71.85
1 Lug 2024 - 68.90
Fragmin: Inj Lös 18000 IE/0.72ml, 5 Fertspr 0.72 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249171 | 7680472491716 | 15523
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 126.55
1 Set 2004 | 31 Ago 2007 | 126.80
1 Set 2007 | 28 Feb 2010 | 113.00
1 Mar 2010 | 31 Dic 2010 | 108.40
1 Gen 2011 | 31 Ott 2014 | 108.50
1 Nov 2014 | 31 Gen 2022 | 88.20
1 Feb 2022 | 31 Dic 2023 | 78.40
1 Gen 2024 | 30 Giu 2024 | 78.45
1 Lug 2024 - 75.15
Fragmin: Inj Lös 2500 IE/0.2ml, 10 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249015 | 7680472490153 | 15523
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 77.85
1 Set 2004 | 31 Ago 2007 | 77.95
1 Set 2007 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 67.70
1 Gen 2011 | 31 Ott 2014 | 67.75
1 Nov 2014 | 31 Gen 2022 | 56.45
1 Feb 2022 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 49.15
Fragmin: Inj Lös 2500 IE/0.2ml, 2 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249198 | 7680472491983 | 15523
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 25.65
1 Set 2004 | 31 Ago 2007 | 25.70
1 Set 2007 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ott 2014 | 19.40
1 Nov 2014 | 31 Gen 2022 | 16.95
1 Feb 2022 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.40
Fragmin: Inj Lös 5000 IE/0.2ml, 10 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249031 | 7680472490313 | 15523
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 102.30
1 Set 2004 | 31 Ago 2007 | 102.50
1 Set 2007 | 28 Feb 2010 | 91.75
1 Mar 2010 | 31 Dic 2010 | 88.15
1 Gen 2011 | 31 Ott 2014 | 88.25
1 Nov 2014 | 31 Gen 2022 | 72.40
1 Feb 2022 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.20
Fragmin: Inj Lös 5000 IE/0.2ml, 2 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249201 | 7680472492010 | 15523
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 31.85
1 Set 2004 | 31 Ago 2007 | 29.85
1 Set 2007 | 28 Feb 2010 | 27.65
1 Mar 2010 | 31 Ott 2014 | 26.95
1 Nov 2014 | 31 Gen 2022 | 19.65
1 Feb 2022 | 31 Dic 2023 | 18.05
1 Gen 2024 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.75
Fragmin: Inj Lös 7500 IE/0.3ml, 10 Fertspr 0.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47249139 | 7680472491396 | 15523
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 142.75
1 Set 2004 | 31 Ago 2007 | 143.00
1 Set 2007 | 28 Feb 2010 | 127.15
1 Mar 2010 | 31 Dic 2010 | 121.90
1 Gen 2011 | 31 Ott 2014 | 122.00
1 Nov 2014 | 31 Gen 2022 | 98.75
1 Feb 2022 | 31 Dic 2023 | 87.45
1 Gen 2024 | 30 Giu 2024 | 87.55
1 Lug 2024 - 83.75


  • Sezione: F
  • Frakidex

Frakidex: Augensalbe, 5 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
35922016 | 7680359220163 | 12343
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 9.15
1 Mar 2010 | 31 Dic 2010 | 7.80
1 Gen 2011 | 31 Gen 2013 | 5.95
1 Feb 2013 | 31 Mar 2016 | 5.50
Frakidex: Gtt Opht gebrauchsfertig, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54541001 | 7680545410019 | 17939
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Nov 2003 | 12.05
1 Dic 2003 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Dic 2010 | 8.95
1 Gen 2011 | 31 Gen 2013 | 6.55
1 Feb 2013 | 31 Mar 2016 | 5.90


  • Sezione: F
  • Frakitacine

Frakitacine: 5 g Ungt. 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35924019 | 7680359240192 | 12344
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2004 | 9.15
Frakitacine: 5 ml Guttae 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35923012 | 7680359230124 | 12201
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2003 | 12.05


  • Sezione: F
  • Fraxiforte 0.6 ml

Fraxiforte 0.6 ml: Inj Lös, 10 Fertspr 0.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54499019 | 7680544990192 | 17064
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 194.85
1 Set 2004 | 28 Feb 2010 | 195.15
1 Mar 2010 | 31 Dic 2010 | 164.40
1 Gen 2011 | 31 Ott 2013 | 156.50
1 Nov 2013 | 31 Mag 2014 | 130.35
1 Giu 2014 | 30 Giu 2021 | 123.90
1 Lug 2021 | 31 Dic 2023 | 132.45
1 Gen 2024 | 30 Giu 2024 | 132.60
1 Lug 2024 - 126.35
Fraxiforte 0.6 ml: Inj Lös, 2 Fertspr 0.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54499043 | 7680544990437 | 17064
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 47.15
1 Set 2004 | 28 Feb 2010 | 47.25
1 Mar 2010 | 31 Dic 2010 | 41.95
1 Gen 2011 | 31 Ott 2013 | 40.60
1 Nov 2013 | 31 Mag 2014 | 36.05
1 Giu 2014 | 30 Giu 2021 | 34.95
1 Lug 2021 | 31 Dic 2023 | 39.60
1 Gen 2024 | 30 Giu 2024 | 39.65
1 Lug 2024 - 38.40
Fraxiforte 0.6 ml: Inj Lös, 6 Fertigspr 0.600 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54499051 | 7680544990512 | 17064
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 116.85
1 Set 2004 | 28 Feb 2010 | 117.00
1 Mar 2010 | 31 Dic 2010 | 99.70
1 Gen 2011 | 31 Dic 2013 | 95.30


  • Sezione: F
  • Fraxiforte 0.8 ml

Fraxiforte 0.8 ml: Inj Lös, 10 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54499027 | 7680544990277 | 17064
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 303.10
1 Set 2004 | 28 Feb 2010 | 303.60
1 Mar 2010 | 31 Dic 2010 | 254.15
1 Gen 2011 | 31 Ott 2013 | 241.50
1 Nov 2013 | 31 Mag 2014 | 199.45
1 Giu 2014 | 30 Giu 2021 | 189.05
1 Lug 2021 | 31 Dic 2023 | 169.20
1 Gen 2024 | 30 Giu 2024 | 169.35
1 Lug 2024 - 161.15
Fraxiforte 0.8 ml: Inj Lös, 2 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54499078 | 7680544990789 | 17064
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 63.05
1 Set 2004 | 28 Feb 2010 | 63.15
1 Mar 2010 | 31 Dic 2010 | 55.10
1 Gen 2011 | 31 Ott 2013 | 53.05
1 Nov 2013 | 31 Mag 2014 | 46.20
1 Giu 2014 | 30 Giu 2021 | 44.55
1 Lug 2021 | 31 Dic 2023 | 46.95
1 Gen 2024 | 30 Giu 2024 | 47.00
1 Lug 2024 - 45.35
Fraxiforte 0.8 ml: Inj Lös, 6 Fertigspr 0.800 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54499086 | 7680544990864 | 17064
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 174.30
1 Set 2004 | 28 Feb 2010 | 174.60
1 Mar 2010 | 31 Dic 2010 | 147.35
1 Gen 2011 | 31 Dic 2013 | 140.40


  • Sezione: F
  • Fraxiforte 1 ml

Fraxiforte 1 ml: Inj Lös, 10 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54499035 | 7680544990352 | 17064
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 389.45
1 Set 2004 | 28 Feb 2010 | 389.90
1 Mar 2010 | 31 Dic 2010 | 325.60
1 Gen 2011 | 31 Ott 2013 | 309.15
1 Nov 2013 | 31 Mag 2014 | 254.50
1 Giu 2014 | 30 Giu 2021 | 241.00
1 Lug 2021 | 31 Dic 2023 | 202.70
1 Gen 2024 | 30 Giu 2024 | 202.90
1 Lug 2024 - 192.95
Fraxiforte 1 ml: Inj Lös, 2 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54499094 | 7680544990949 | 17064
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 74.75
1 Set 2004 | 28 Feb 2010 | 74.95
1 Mar 2010 | 31 Dic 2010 | 64.85
1 Gen 2011 | 31 Ott 2013 | 62.30
1 Nov 2013 | 31 Mag 2014 | 53.70
1 Giu 2014 | 30 Giu 2021 | 51.60
1 Lug 2021 | 31 Dic 2023 | 53.85
1 Gen 2024 | 30 Giu 2024 | 53.90
1 Lug 2024 - 51.90
Fraxiforte 1 ml: Inj Lös, 6 Fertigspr 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54499108 | 7680544991083 | 17064
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 219.85
1 Set 2004 | 28 Feb 2010 | 220.15
1 Mar 2010 | 31 Dic 2010 | 185.10
1 Gen 2011 | 31 Dic 2013 | 176.10


  • Sezione: F
  • Fraxiparine 0.2 ml

Fraxiparine 0.2 ml: Inj Lös, 10 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47408040 | 7680474080406 | 15715
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Apr 2004 | 55.55
1 Mag 2004 | 31 Ago 2004 | 49.70
1 Set 2004 | 28 Feb 2010 | 49.80
1 Mar 2010 | 31 Dic 2010 | 48.90
1 Gen 2011 | 31 Ott 2013 | 48.95
1 Nov 2013 | 31 Mag 2014 | 43.95
1 Giu 2014 | 30 Nov 2018 | 42.85
1 Dic 2018 | 31 Dic 2023 | 37.40
1 Gen 2024 | 30 Giu 2024 | 37.45
1 Lug 2024 - 36.30


  • Sezione: F
  • Fraxiparine 0.3 ml

Fraxiparine 0.3 ml: Inj Lös, 10 Fertspr 0.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47408024 | 7680474080246 | 15715
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 77.20
1 Set 2004 | 28 Feb 2010 | 77.35
1 Mar 2010 | 31 Dic 2010 | 75.80
1 Gen 2011 | 31 Ott 2013 | 75.85
1 Nov 2013 | 31 Mag 2014 | 66.70
1 Giu 2014 | 30 Nov 2018 | 64.70
1 Dic 2018 | 31 Dic 2023 | 54.75
1 Gen 2024 | 30 Giu 2024 | 54.80
1 Lug 2024 - 52.75
Fraxiparine 0.3 ml: Inj Lös, 2 Fertspr 0.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47408083 | 7680474080833 | 15715
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 21.85
1 Set 2004 | 28 Feb 2010 | 19.80
1 Mar 2010 | 31 Ott 2013 | 19.50
1 Nov 2013 | 31 Mag 2014 | 17.80
1 Giu 2014 | 30 Nov 2018 | 17.40
1 Dic 2018 | 31 Dic 2023 | 15.50
1 Gen 2024 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.15


  • Sezione: F
  • Fraxiparine 0.4 ml

Fraxiparine 0.4 ml: Inj Lös, 10 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47408059 | 7680474080598 | 15715
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Apr 2004 | 84.90
1 Mag 2004 | 31 Ago 2004 | 74.60
1 Set 2004 | 28 Feb 2010 | 74.75
1 Mar 2010 | 31 Dic 2010 | 73.25
1 Gen 2011 | 31 Ott 2013 | 73.30
1 Nov 2013 | 31 Mag 2014 | 64.55
1 Giu 2014 | 30 Nov 2018 | 62.65
1 Dic 2018 | 31 Dic 2023 | 53.10
1 Gen 2024 | 30 Giu 2024 | 53.15
1 Lug 2024 - 51.15


  • Sezione: F
  • Fraxiparine 0.6 ml

Fraxiparine 0.6 ml: Inj Lös, 10 Fertspr 0.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47408032 | 7680474080321 | 15715
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Apr 2004 | 99.85
1 Mag 2004 | 31 Ago 2004 | 87.35
1 Set 2004 | 28 Feb 2010 | 87.50
1 Mar 2010 | 31 Dic 2010 | 85.65
1 Gen 2011 | 31 Ott 2013 | 85.75
1 Nov 2013 | 31 Mag 2014 | 75.05
1 Giu 2014 | 30 Nov 2018 | 72.75
1 Dic 2018 | 31 Dic 2023 | 61.10
1 Gen 2024 | 30 Giu 2024 | 61.15
1 Lug 2024 - 58.75


  • Sezione: F
  • Fraxiparine 0.8 ml

Fraxiparine 0.8 ml: Inj Lös, 10 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47408067 | 7680474080673 | 15715
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 142.70
1 Set 2004 | 28 Feb 2010 | 142.95
1 Mar 2010 | 31 Dic 2010 | 139.65
1 Gen 2011 | 31 Ott 2013 | 139.80
1 Nov 2013 | 31 Mag 2014 | 120.75
1 Giu 2014 | 30 Nov 2018 | 116.60
1 Dic 2018 | 31 Dic 2023 | 95.95
1 Gen 2024 | 30 Giu 2024 | 96.05
1 Lug 2024 - 91.75


  • Sezione: F
  • Fraxiparine 1 ml

Fraxiparine 1 ml: Inj Lös, 10 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47408075 | 7680474080758 | 15715
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 183.95
1 Set 2004 | 28 Feb 2010 | 184.25
1 Mar 2010 | 31 Dic 2010 | 179.90
1 Gen 2011 | 31 Ott 2013 | 180.05
1 Nov 2013 | 31 Mag 2014 | 154.85
1 Giu 2014 | 30 Nov 2018 | 149.35
1 Dic 2018 | 31 Dic 2023 | 121.90
1 Gen 2024 | 30 Giu 2024 | 122.00
1 Lug 2024 - 116.35


  • Sezione: F
  • Fraxiparine multi

Fraxiparine multi: Inj Lös, 10 Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55590003 | 7680555900036 | 18337
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 696.90
1 Mar 2010 | 31 Dic 2010 | 679.15
1 Gen 2011 | 30 Apr 2011 | 679.80


  • Sezione: F
  • Freestyle

Freestyle: 100 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55850005 | 7611959002675 | 17744
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2004 | 112.60
Freestyle: 50 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55850003 | 7611959002644 | 17744
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Mar 2004 | 63.25


  • Sezione: F
  • Freka Clyss Klistier

Freka Clyss Klistier: Klist, Fl 133 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
36308044 << 36308028 | 7680363080449 | 11764
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Nov 2010 | 3.30
1 Dic 2010 | 31 Dic 2010 | 2.40
1 Gen 2011 | 30 Nov 2018 | 3.30
1 Dic 2018 - 2.75


  • Sezione: F
  • Froben Retard

Froben Retard: Kapseln 200 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48510043 | 7680485100438 | 15253
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 25.55
1 Gen 2004 | 31 Lug 2009 | 17.85
Froben Retard: Kapseln 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48510078 | 7680485100780 | 15253
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 117.60
1 Gen 2004 | 31 Ago 2004 | 90.05
1 Set 2004 | 30 Giu 2006 | 90.20
1 Lug 2006 | 31 Lug 2009 | 84.30
Froben Retard: Kapseln 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48510051 | 7680485100513 | 15253
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 50.70
1 Gen 2004 | 31 Ago 2004 | 41.35
1 Set 2004 | 30 Giu 2006 | 41.45
1 Lug 2006 | 31 Lug 2009 | 39.45


  • Sezione: F
  • Froben

Froben: 12 Supp. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44604019 | 7680446040193 | 14159
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Mar 2003 | 21.40
Froben: 30 Supp. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44604027 | 7680446040278 | 14159
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Mar 2003 | 39.85
Froben: Drag 100 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40795059 << 40795057 | 7680407950592 | 13021
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Dic 2003 | 74.20
1 Gen 2004 | 31 Ago 2004 | 58.45
1 Set 2004 | 30 Giu 2006 | 58.60
1 Lug 2006 | 28 Feb 2010 | 55.20
1 Mar 2010 | 31 Ott 2012 | 54.20
1 Nov 2012 | 31 Mar 2018 | 49.70
Froben: Drag 100 mg (neu), 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40795058 << 40795049 | 7680407950585 | 13021
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Dic 2003 | 26.10
1 Gen 2004 | 28 Feb 2010 | 18.25
1 Mar 2010 | 31 Ott 2012 | 18.00
1 Nov 2012 | 31 Mar 2018 | 16.85
Froben: Drag 50 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40795024 << 40795022 | 7680407950240 | 13021
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Dic 2003 | 51.60
1 Gen 2004 | 31 Ago 2004 | 42.00
1 Set 2004 | 30 Giu 2006 | 42.10
1 Lug 2006 | 28 Feb 2010 | 40.05
1 Mar 2010 | 31 Dic 2010 | 39.40
1 Gen 2011 | 31 Ott 2012 | 39.45
1 Nov 2012 | 31 Mar 2018 | 36.70
Froben: Drag 50 mg (neu), 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40795023 << 40795014 | 7680407950233 | 13021
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Dic 2003 | 14.10
1 Gen 2004 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ott 2012 | 9.75
1 Nov 2012 | 31 Mar 2018 | 9.10


  • Sezione: F
  • Frumil

Frumil: 28 Compr. (5+40 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46824032 | 7680468240328 | 15335
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 23.05
1 Set 2004 | 28 Feb 2007 | 21.00
Frumil: 98 Compr. (5+40 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46824040 | 7680468240403 | 15335
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 56.00
1 Lug 2006 | 28 Feb 2007 | 54.45


  • Sezione: F
  • FSME Immun CC

FSME Immun CC: Inj Susp mit Nadel, 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00450003 | 7680004500039 | 18206
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.45
1 Lug 2024 - 45.80
FSME Immun CC: Inj Susp, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00450001 | 7680004500015 | 18206
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mar 2008 | 38.60
1 Apr 2008 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Mar 2017 | 47.35


  • Sezione: F
  • FSME Immun Junior

FSME Immun Junior: Inj Susp mit Nadel, 0.25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00683003 | 7680006830035 | 18207
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.45
1 Lug 2024 - 45.55
FSME Immun Junior: Inj Susp, Fertspr 0.250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00683001 | 7680006830011 | 18207
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Mar 2008 | 38.60
1 Apr 2008 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Mar 2017 | 47.35


  • Sezione: F
  • FSME-Bulin

FSME-Bulin: 1 Amp. 2 ml 320 mg
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 15478
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2002 | 47.55
FSME-Bulin: 1 Amp. 5 ml 800 mg
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 15478
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2002 | 84.25


  • Sezione: F
  • Fucicort

Fucicort: Creme 2 %, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46897013 | 7680468970133 | 16608
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 16.60
1 Set 2004 | 28 Feb 2010 | 16.65
1 Mar 2010 | 31 Dic 2023 | 16.45
1 Gen 2024 | 30 Giu 2024 | 16.50
1 Lug 2024 - 16.95
Fucicort: Creme 2 %, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46897021 | 7680468970218 | 16608
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 29.85
1 Set 2004 | 30 Set 2006 | 27.85
1 Ott 2006 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Dic 2023 | 27.50
1 Gen 2024 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.65


  • Sezione: F
  • Fucidin H

Fucidin H: Creme, 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
54283016 | 7680542830162 | 17142
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 16.60
1 Set 2004 | 28 Feb 2010 | 16.65
1 Mar 2010 | 30 Nov 2018 | 16.45
1 Dic 2018 | 31 Ago 2020 | 14.70
1 Set 2020 | 30 Giu 2024 | 14.20
1 Lug 2024 - 14.90
Fucidin H: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54283024 | 7680542830247 | 17142
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 29.85
1 Set 2004 | 30 Set 2006 | 27.85
1 Ott 2006 | 28 Feb 2010 | 27.90
1 Mar 2010 | 30 Nov 2018 | 27.50
1 Dic 2018 | 30 Nov 2020 | 20.20


  • Sezione: F
  • Fucidin

Fucidin: Creme 2 %, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46898028 | 7680468980286 | 16612
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 14.15
1 Set 2004 | 30 Set 2006 | 16.20
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 31 Dic 2010 | 14.85
1 Gen 2011 | 31 Ott 2014 | 9.35
1 Nov 2014 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.45
Fucidin: Creme 2 %, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46898036 | 7680468980361 | 16612
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 27.05
1 Set 2004 | 30 Set 2006 | 27.10
1 Ott 2006 | 28 Feb 2010 | 27.15
1 Mar 2010 | 31 Dic 2010 | 20.50
1 Gen 2011 | 31 Ott 2014 | 17.90
1 Nov 2014 | 30 Nov 2021 | 16.55
1 Dic 2021 | 31 Dic 2023 | 16.45
1 Gen 2024 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.00
Fucidin: Salbe 2 %, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
34370036 | 7680343700367 | 16611
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 14.15
1 Set 2004 | 30 Set 2006 | 16.20
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 31 Dic 2010 | 14.85
1 Gen 2011 | 31 Ott 2014 | 9.50
1 Nov 2014 | 30 Nov 2021 | 8.75
1 Dic 2021 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.45
Fucidin: Salbe 2 %, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
34370044 | 7680343700442 | 16611
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 27.05
1 Set 2004 | 30 Set 2006 | 27.10
1 Ott 2006 | 28 Feb 2010 | 27.15
1 Mar 2010 | 31 Dic 2010 | 20.50
1 Gen 2011 | 31 Ott 2014 | 18.20
1 Nov 2014 | 30 Nov 2021 | 16.80
1 Dic 2021 | 31 Dic 2023 | 16.45
1 Gen 2024 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.00
Fucidin: Tabl 250 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34371040 | 7680343710403 | 16573
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 44.15
1 Set 2004 | 31 Mar 2006 | 44.25
1 Apr 2006 | 30 Set 2006 | 36.20
1 Ott 2006 | 28 Feb 2010 | 36.45
1 Mar 2010 | 31 Ott 2014 | 35.35
1 Nov 2014 | 30 Apr 2023 | 27.45
Fucidin: Tabl 250 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
34371059 | 7680343710595 | 16573
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 65.40
1 Set 2004 | 31 Mar 2006 | 65.50
1 Apr 2006 | 30 Set 2006 | 51.25
1 Ott 2006 | 28 Feb 2010 | 51.75
1 Mar 2010 | 31 Dic 2010 | 49.80
1 Gen 2011 | 31 Ott 2014 | 49.85
1 Nov 2014 | 31 Dic 2023 | 43.10
1 Gen 2024 | 30 Giu 2024 | 43.15
1 Lug 2024 - 41.70


  • Sezione: F
  • Fucithalmic Tropfgel

Fucithalmic Tropfgel: Augengel, 5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
48165028 | 7680481650289 | 15558
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 12.70
1 Set 2004 | 28 Feb 2010 | 14.75
1 Mar 2010 | 31 Ott 2014 | 14.60
1 Nov 2014 | 31 Dic 2023 | 9.35
1 Gen 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25


  • Sezione: F
  • Fucithalmic

Fucithalmic: Augengel MD, 12 Monodos 0.200 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52240018 | 7680522400187 | 16252
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 14.30
1 Set 2004 | 28 Feb 2010 | 16.35
1 Mar 2010 | 31 Ott 2014 | 16.15
1 Nov 2014 | 30 Set 2019 | 14.75


  • Sezione: F
  • Fulphila

Fulphila: Inj Lös 6 mg/0.6 ml, Fertspr 0.6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67478001 | 7680674780014 | 21047
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 1266.85
1 Gen 2024 | 30 Giu 2024 | 1268.05
1 Lug 2024 - 1211.65


  • Sezione: F
  • Fulvestrant Accord

Fulvestrant Accord: Inj Lös 250 mg/5ml, 2 Fertspr 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67565002 | 7680675650026 | 21202
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Nov 2023 | 517.20
1 Dic 2023 | 31 Dic 2023 | 500.10
1 Gen 2024 | 30 Giu 2024 | 500.55
1 Lug 2024 - 473.70


  • Sezione: F
  • Fulvestrant Mylan

Fulvestrant Mylan: Inj Lös 250 mg/5ml, 2 Fertspr 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67151002 | 7680671510027 | 21198
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2022 | 517.20


  • Sezione: F
  • Fulvestrant Sandoz

Fulvestrant Sandoz: Inj Lös 250 mg/5ml i.m., 2 Fertspr 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65651002 | 7680656510028 | 20514
Valido dal | Valido al | Punti
1 Ago 2016 | 28 Feb 2018 | 824.30
1 Mar 2018 | 30 Nov 2020 | 645.45
1 Dic 2020 | 30 Nov 2023 | 517.20
1 Dic 2023 | 31 Dic 2023 | 500.10
1 Gen 2024 | 30 Giu 2024 | 500.55
1 Lug 2024 - 473.70
Fulvestrant Sandoz: Inj Lös 250 mg/5ml i.m., Fertspr 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65651001 | 7680656510011 | 20514
Valido dal | Valido al | Punti
1 Ago 2016 | 28 Feb 2018 | 567.00
1 Mar 2018 | 30 Apr 2020 | 445.05


  • Sezione: F
  • Fulvestrant Xiromed

Fulvestrant Xiromed: Inj Lös 250 mg/5ml, 2 Fertspr 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68260002 | 7680682600021 | 21268
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 395.00
1 Gen 2024 | 30 Giu 2024 | 395.40
1 Lug 2024 - 379.80


  • Sezione: F
  • Fulvestrant Zentiva

Fulvestrant Zentiva: Inj Lös 250 mg/5ml, 2 Fertspr 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68281001 | 7680682810017 | 21270
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 517.20
1 Gen 2024 | 30 Giu 2024 | 500.50
1 Lug 2024 - 473.65


  • Sezione: F
  • Fulvestrant-Teva

Fulvestrant-Teva: Inj Lös 250 mg/5ml, 2 Fertspr 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66470002 | 7680664700022 | 21163
Valido dal | Valido al | Punti
1 Nov 2017 | 28 Feb 2018 | 824.30
1 Mar 2018 | 28 Feb 2019 | 645.45
1 Gen 2021 | 30 Nov 2023 | 517.20
1 Dic 2023 | 31 Dic 2023 | 500.05
1 Gen 2024 | 30 Giu 2024 | 500.55
1 Lug 2024 - 473.70


  • Sezione: F
  • Fungotox

Fungotox: Creme 10 mg/g, Tb 20 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
49767022 << 49767013 | 7680497670226 | 15788
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2010 | 9.30
1 Mag 2010 | 30 Giu 2024 | 6.65
1 Lug 2024 - 7.00
Fungotox: Creme 10 mg/g, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
49767023 | 7680497670233 | 15788
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 14.65
1 Gen 2024 | 30 Giu 2024 | 14.70
1 Lug 2024 - 14.55
Fungotox: Vag Tabl 100 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49768028 | 7680497680287 | 15782
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 14.05
1 Mar 2010 | 30 Set 2019 | 15.90
Fungotox: Vag Tabl 200 mg, 3 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
49768036 | 7680497680362 | 15782
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Nov 2019 | 13.60


  • Sezione: F
  • Furadantin Retard

Furadantin Retard: Ret Kaps 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
34921016 | 7680349210167 | 12006
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Giu 2006 | 16.50
1 Lug 2006 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Ott 2014 | 9.35
1 Nov 2014 | 31 Mag 2024 | 8.50
1 Giu 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Furadantin Retard: Ret Kaps 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
34921024 | 7680349210242 | 12006
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 34.70
1 Set 2004 | 30 Giu 2006 | 34.75
1 Lug 2006 | 28 Feb 2010 | 20.15
1 Mar 2010 | 31 Ott 2014 | 19.80
1 Nov 2014 | 31 Dic 2023 | 17.90
1 Gen 2024 | 31 Mag 2024 | 17.95
1 Giu 2024 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.45


  • Sezione: F
  • Furo-basan

Furo-basan: 10 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47892015 | 7680478920159 | 15034
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2006 | 3.20
Furo-basan: 50 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47892023 | 7680478920234 | 15034
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2006 | 13.15


  • Sezione: F
  • Furocombin

Furocombin: 20 Lactabs (50+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54449046 | 7680544490463 | 17703
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Dic 2003 | 28.35
1 Gen 2004 | 30 Apr 2008 | 19.95
Furocombin: 50 Lactabs (50+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54449054 | 7680544490548 | 17703
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Dic 2003 | 51.40
1 Gen 2004 | 30 Apr 2008 | 36.15


  • Sezione: F
  • Furodrix

Furodrix: 5 Amp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52714028 | 7680527140286 | 17062
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2007 | 4.10
Furodrix: Tabl 40 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54091028 | 7680540910286 | 17061
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 3.35
1 Mar 2010 | 30 Nov 2013 | 5.70
1 Dic 2013 | 31 Ott 2021 | 5.25
Furodrix: Tabl 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54091036 | 7680540910361 | 17061
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2006 | 13.15
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 30 Nov 2013 | 8.30
1 Dic 2013 | 31 Ott 2021 | 7.15


  • Sezione: F
  • Furosemid Helvepharm

Furosemid Helvepharm: 10 Amp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44277026 | 7680442770261 | 17226
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 6.60
Furosemid Helvepharm: Tabl 40 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43226010 | 7680432260109 | 13804
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2006 | 4.85
1 Lug 2006 | 30 Nov 2013 | 5.15
1 Dic 2013 | 31 Mar 2017 | 4.85
Furosemid Helvepharm: Tabl 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43226029 | 7680432260291 | 13804
Valido dal | Valido al | Punti
1 Gen 1981 | 31 Gen 2005 | 17.85
1 Feb 2005 | 30 Giu 2006 | 15.15
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 30 Nov 2013 | 8.30
1 Dic 2013 | 31 Mar 2017 | 7.15


  • Sezione: F
  • Furosemide Zentiva

Furosemide Zentiva: Tabl 40 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65140001 | 7680651400010 | 20366
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Giu 2024 | 4.85
1 Lug 2024 - 9.95
Furosemide Zentiva: Tabl 40 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65140002 | 7680651400027 | 20366
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Giu 2024 | 7.15
1 Lug 2024 - 12.15


  • Sezione: F
  • Furosifar

Furosifar: 12 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52266017 | 7680522660178 | 16135
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2004 | 5.25
Furosifar: 50 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52266025 | 7680522660253 | 16135
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2004 | 17.90


  • Sezione: F
  • Furospir

Furospir: Lactabs 50mg/20mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45510018 | 7680455100185 | 14661
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Dic 2003 | 31.25
1 Gen 2004 | 31 Lug 2006 | 19.80
1 Ago 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2013 | 16.80
1 Nov 2013 | 31 Dic 2023 | 15.40
1 Gen 2024 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.05
Furospir: Lactabs 50mg/20mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45510026 | 7680455100260 | 14661
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Dic 2003 | 53.10
1 Gen 2004 | 31 Lug 2006 | 38.70
1 Ago 2006 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Dic 2010 | 35.75
1 Gen 2011 | 31 Ott 2013 | 35.80
1 Nov 2013 | 31 Dic 2023 | 28.55
1 Gen 2024 | 30 Giu 2024 | 28.60
1 Lug 2024 - 31.85


  • Sezione: F
  • Fursol

Fursol: Injektionslösung 20 mg, 5 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56220001 | 7680562200013 | 17920
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Giu 2006 | 4.00
1 Lug 2006 | 31 Lug 2009 | 5.50
Fursol: Tabl 40 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52237017 | 7680522370176 | 16540
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 4.00
1 Lug 2006 | 28 Feb 2010 | 5.15
1 Mar 2010 | 30 Nov 2013 | 5.10
1 Dic 2013 | 31 Gen 2020 | 4.85
Fursol: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52237041 | 7680522370411 | 16540
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Set 2006 | 27.55
1 Ott 2006 | 28 Feb 2010 | 15.55
1 Mar 2010 | 30 Nov 2013 | 15.35
1 Dic 2013 | 31 Gen 2020 | 9.30
Fursol: Tabl 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52237025 | 7680522370251 | 16540
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 16.45
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 30 Nov 2013 | 8.30
1 Dic 2013 | 31 Gen 2020 | 7.15


  • Sezione: F
  • Fusicutan plus

Fusicutan plus: Creme, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
66731001 | 7680667310013 | 20824
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50
Fusicutan plus: Creme, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
66731002 | 7680667310020 | 20824
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2024 | 20.40
1 Lug 2024 - 27.95


  • Sezione: F
  • Fusicutan

Fusicutan: Creme, 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
61359001 | 7680613590018 | 19500
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 8.30
1 Nov 2014 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Fusicutan: Creme, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
61359002 | 7680613590025 | 19500
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 15.95
1 Nov 2014 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.55
Fusicutan: Salbe, 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
62252001 | 7680622520013 | 19886
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2014 | 8.30
1 Nov 2014 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Fusicutan: Salbe, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
62252002 | 7680622520020 | 19886
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2014 | 15.95
1 Nov 2014 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.55


  • Sezione: F
  • Fuzeon

Fuzeon: Trockensub 90 mg c Solv, Vial 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56282001 | 7680562820013 | 17910
Valido dal | Valido al | Punti
1 Giu 2003 | 31 Ago 2004 | 2712.60
1 Set 2004 | 28 Feb 2010 | 2716.15
1 Mar 2010 | 31 Dic 2010 | 2704.75
1 Gen 2011 | 31 Ott 2012 | 2707.40
1 Nov 2012 | 30 Giu 2019 | 2257.60


  • Sezione: F
  • Fuzocim

Fuzocim: Ret Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57601004 - 18681
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Gen 2014 | 14.00
Fuzocim: Ret Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57601005 - 18681
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Gen 2014 | 28.55
Fuzocim: Ret Tabl 10 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57601006 - 18681
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Gen 2014 | 60.85


  • Sezione: F
  • Fycompa

Fycompa: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62440012 | 7680624400122 | 19986
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Set 2016 | 234.90
1 Ott 2016 | 30 Nov 2018 | 224.10
1 Dic 2018 | 31 Gen 2022 | 181.90
1 Feb 2022 | 31 Dic 2023 | 172.40
1 Gen 2024 | 30 Giu 2024 | 172.55
1 Lug 2024 - 164.20
Fycompa: Filmtabl 12 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62440015 | 7680624400153 | 19986
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Set 2016 | 234.90
1 Ott 2016 | 30 Nov 2018 | 224.10
1 Dic 2018 | 31 Gen 2022 | 181.90
1 Feb 2022 | 31 Dic 2023 | 172.40
1 Gen 2024 | 30 Giu 2024 | 172.55
1 Lug 2024 - 164.20
Fycompa: Filmtabl 2 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62440001 | 7680624400016 | 19986
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Set 2016 | 49.90
1 Ott 2016 | 30 Nov 2018 | 48.25
1 Dic 2018 | 31 Gen 2022 | 41.80
1 Feb 2022 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.10
Fycompa: Filmtabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62440003 | 7680624400030 | 19986
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Set 2016 | 234.90
1 Ott 2016 | 30 Nov 2018 | 224.10
1 Dic 2018 | 31 Gen 2022 | 181.90
1 Feb 2022 | 31 Dic 2023 | 172.40
1 Gen 2024 | 30 Giu 2024 | 172.55
1 Lug 2024 - 164.20
Fycompa: Filmtabl 6 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62440006 | 7680624400061 | 19986
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Set 2016 | 234.90
1 Ott 2016 | 30 Nov 2018 | 224.10
1 Dic 2018 | 31 Gen 2022 | 181.90
1 Feb 2022 | 31 Dic 2023 | 172.40
1 Gen 2024 | 30 Giu 2024 | 172.55
1 Lug 2024 - 164.20
Fycompa: Filmtabl 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62440009 | 7680624400092 | 19986
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Set 2016 | 234.90
1 Ott 2016 | 30 Nov 2018 | 224.10
1 Dic 2018 | 31 Gen 2022 | 181.90
1 Feb 2022 | 31 Dic 2023 | 172.40
1 Gen 2024 | 30 Giu 2024 | 172.55
1 Lug 2024 - 164.20


  • Sezione: G

Sezione: G
Ga citrate GA 67 Mallinck Ga citrate Ga-67 Mallinck
Gabantin Gabapentin Mepha
Gabapentin Pfizer Gabapentin Sandoz eco
Gabapentin Sandoz Gabapentin Spirig HC
Gabapentin Spirig Gabapentin Teva
Gabapentin Viatris Gabapentin-Mepha
Gabitril Gadovist 1.0
Gadovist vorgefüllte Patronen Galafold
Galamila Galantamin SR Helvepharm
Galantamin SR Zentiva Galvumet
Galvus Gammagard S/D
Gammanorm Gamonil
Gamunex Ganfort Unit Dose
Ganfort Garamycin
Gastrografin Gastrolux
Gastrosil Retard Gastrosil
Gastrowell Gatinar
Gaviscon Liquid. Gaviscon Neue Formel
Gaviscon Gavisconell Liquid Mint
Gavreto Gazyvaro
GeloDurat Gelparin
Gelusil Gemcitabin Accord
Gemcitabin Actavis Sol Gemcitabin Actavis
Gemcitabin Cancernova Gemcitabin Fresenius
Gemcitabin Labatec Gemcitabin Mepha
Gemcitabin Sandoz Gemcitabin Teva
Gemcitabine Venus Gemcitabin-Teva liquid
Gemcitabin-Teva Gemzar
Gen H B Vax Gencydo
Genotropin GoQuick Genotropin
Genvoya Geref
Gevilon Gilenya
Gingosol Ginkgo Sandoz
Ginkgo Spirig HC Ginkgo-Mepha
Giotrif Givlaari
Gladem Glandosane
Glassia Glatiramyl
Glaucostat Glaupax
Glibenclamid Sandoz Glibenese
Glibenorm Glibesifar
Glicinal Gliclazid Actavis MR
Gliclazid Mepha retard Gliclazid MR Sandoz
Gliclazid retard Helvepharm Gliclazid retard Zentiva
Gliclazid Spirig HC Retard Gliclazid Teva MR
Gliclazid-Mepha retard Glimepirid Actavis
Glimepirid Helvepharm Glimepirid Sandoz
Glimepirid Teva Glimepiride Winthrop
Glimepiride Zentiva Glimerax
Glimeryl-Mepha Glivec GIST
Glivec Globocef
Globuman i.m. Globuman i.v.
Gluborid Gluc Bichsel
Gluc Bioren Gluc Braun
Glucagen Novo Hypo Kit Gluco Touch
Glucobay 100 Glucobay 50
Glucometer Dex Glucometer Elite
Glucophage 1000 Sachets Glucophage 1000
Glucophage 500 Sachets Glucophage 500
Glucophage 850 Sachets Glucophage 850
Glucosalin 2 : 1 Bioren Glucosalin 2:1 Bioren
Glucosalin 2:1 Braun Glucosaline 2:1 Braun
Glucose 5% Bioren Glucose
Glucostix Glucosum
Glucotrend Active Glucovance mite
Glucovance Glutril
Glycocortison-H Glyvenol
Glyxambi Gonal F
Gonal-f Pen Gonal-F
Gonal-f Gopten
Gorgonium Gosegyne G
Goserelin Acino Goserelin Cimex
Goserelin Sandoz Goserelin Teva LA
Goserelin Teva Graminflor
Gramipan cum Vitamin C Granisetron Fresenius
Granocyte Grasustek
Grazax Lyophilisat oral Grefen 400
Grefen 600 Grisol
Grodurex Grofenac Retard
Grofenac Groprim Forte
Groprim K Groprim
Gutron Gynipral
Gyno Canesten 1 Gyno Canesten
Gyno Tardyferon Gyno Travogen
Gyno Trosyd Gyno-Canesten
Gyno-Canesten-3 Gynodian Depot
Gynoflor Gyno-Pevaryl Depot
Gyno-Tardyferon Gyno-Terazol 3
Gyno-Terazol 6 Gyno-Terazol P
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: G
  • Ga citrate GA 67 Mallinck

Ga citrate GA 67 Mallinck: Inj Lös 123 MBq, 3.300 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44061023 - 17438
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Mag 2018 | 393.40
Ga citrate GA 67 Mallinck: Inj Lös 205 MBq, 5.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44061031 - 17438
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Mag 2018 | 540.50


  • Sezione: G
  • Ga citrate Ga-67 Mallinck

Ga citrate Ga-67 Mallinck: Inj Lös 82 MBq, 2.200 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44061015 - 17438
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Mag 2018 | 320.30


  • Sezione: G
  • Gabantin

Gabantin: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634003 | 7680576340033 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 97.45
1 Mar 2010 | 31 Dic 2010 | 95.35
1 Gen 2011 | 31 Mag 2015 | 95.45
Gabantin: Filmtabl 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634001 | 7680576340019 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 59.45
1 Mar 2010 | 31 Dic 2010 | 58.30
1 Gen 2011 | 31 Mag 2015 | 58.35
Gabantin: Filmtabl 800 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634007 | 7680576340071 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 123.85
1 Mar 2010 | 31 Dic 2010 | 121.05
1 Gen 2011 | 31 Mag 2015 | 121.15
Gabantin: Filmtabl 800 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634005 | 7680576340057 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 73.35
1 Mar 2010 | 31 Dic 2010 | 71.85
1 Gen 2011 | 31 Mag 2015 | 71.95
Gabantin: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430009 | 7680574300091 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Set 2006 | 41.25
1 Ott 2006 | 30 Apr 2007 | 34.05
1 Mag 2007 | 28 Feb 2010 | 29.40
1 Mar 2010 | 31 Mag 2015 | 28.95
Gabantin: Kaps 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430003 | 7680574300039 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Set 2006 | 28.40
1 Ott 2006 | 30 Apr 2007 | 21.10
1 Mag 2007 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Mag 2015 | 17.85
Gabantin: Kaps 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430017 | 7680574300176 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Set 2006 | 84.45
1 Ott 2006 | 30 Apr 2007 | 64.90
1 Mag 2007 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Dic 2010 | 60.30
1 Gen 2011 | 31 Mag 2015 | 60.40
Gabantin: Kaps 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430015 | 7680574300152 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Set 2006 | 48.65
1 Ott 2006 | 30 Apr 2007 | 39.90
1 Mag 2007 | 28 Feb 2010 | 35.80
1 Mar 2010 | 31 Mag 2015 | 35.30
Gabantin: Kaps 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430025 | 7680574300251 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Set 2006 | 110.55
1 Ott 2006 | 30 Apr 2007 | 84.90
1 Mag 2007 | 28 Feb 2010 | 78.60
1 Mar 2010 | 31 Dic 2010 | 76.95
1 Gen 2011 | 31 Mag 2015 | 77.05
Gabantin: Kaps 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430021 | 7680574300213 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Set 2006 | 63.95
1 Ott 2006 | 30 Apr 2007 | 49.90
1 Mag 2007 | 28 Feb 2010 | 45.30
1 Mar 2010 | 31 Mag 2015 | 44.55


  • Sezione: G
  • Gabapentin Mepha

Gabapentin Mepha: Lactabs 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778009 << 57628003 | 7680577780098 | 18847
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 97.45
1 Mar 2010 | 31 Dic 2010 | 95.35
1 Gen 2011 | 30 Apr 2018 | 95.45
Gabapentin Mepha: Lactabs 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778008 | 7680577780081 | 18847
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 59.45
1 Mar 2010 | 31 Dic 2010 | 58.30
1 Gen 2011 | 30 Apr 2018 | 58.35
Gabapentin Mepha: Lactabs 800 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778011 << 57628007 | 7680577780111 | 18847
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 123.85
1 Mar 2010 | 31 Dic 2010 | 121.05
1 Gen 2011 | 30 Apr 2018 | 121.15
Gabapentin Mepha: Lactabs 800 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778010 | 7680577780104 | 18847
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 73.55
1 Mar 2010 | 31 Dic 2010 | 71.85
1 Gen 2011 | 30 Apr 2018 | 71.95


  • Sezione: G
  • Gabapentin Pfizer

Gabapentin Pfizer: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61265002 | 7680612650027 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 94.95
1 Gen 2011 | 31 Dic 2023 | 95.05
1 Gen 2024 | 30 Apr 2024 | 95.15
Gabapentin Pfizer: Filmtabl 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61265001 | 7680612650010 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 58.10
1 Gen 2011 | 31 Dic 2023 | 58.15
1 Gen 2024 | 30 Apr 2024 | 58.20
Gabapentin Pfizer: Filmtabl 800 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61265004 | 7680612650041 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 120.50
1 Gen 2011 | 31 Dic 2023 | 120.65
1 Gen 2024 | 30 Apr 2024 | 120.75
Gabapentin Pfizer: Filmtabl 800 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61265003 | 7680612650034 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 71.60
1 Gen 2011 | 31 Dic 2023 | 71.65
1 Gen 2024 | 30 Apr 2024 | 71.70
Gabapentin Pfizer: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61264002 | 7680612640028 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Apr 2024 | 27.85
Gabapentin Pfizer: Kaps 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61264001 | 7680612640011 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 17.00
1 Gen 2024 | 30 Apr 2024 | 17.05
Gabapentin Pfizer: Kaps 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61264004 | 7680612640042 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 54.40
1 Gen 2011 | 31 Dic 2023 | 54.45
1 Gen 2024 | 30 Apr 2024 | 54.50
Gabapentin Pfizer: Kaps 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61264003 | 7680612640035 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 35.40
1 Gen 2024 | 30 Apr 2024 | 35.50
Gabapentin Pfizer: Kaps 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61264006 | 7680612640066 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 68.00
1 Gen 2011 | 31 Dic 2023 | 68.05
1 Gen 2024 | 30 Apr 2024 | 68.15
Gabapentin Pfizer: Kaps 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61264005 | 7680612640059 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 43.75
1 Gen 2024 | 30 Apr 2024 | 43.85


  • Sezione: G
  • Gabapentin Sandoz eco

Gabapentin Sandoz eco: Kaps 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61375002 << 57446003 | 7680613750023 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Dic 2023 | 27.90
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.20
Gabapentin Sandoz eco: Kaps 100 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61375001 << 57446001 | 7680613750016 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 17.30
1 Mar 2010 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65
Gabapentin Sandoz eco: Kaps 300 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61375004 | 7680613750047 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Dic 2010 | 54.60
1 Gen 2011 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.70
Gabapentin Sandoz eco: Kaps 300 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61375003 | 7680613750030 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Dic 2023 | 35.85
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.85
Gabapentin Sandoz eco: Kaps 400 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61375006 << 57446011 | 7680613750061 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 69.70
1 Mar 2010 | 31 Dic 2010 | 68.30
1 Gen 2011 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Giu 2024 | 68.45
1 Lug 2024 - 65.70
Gabapentin Sandoz eco: Kaps 400 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61375005 | 7680613750054 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Dic 2023 | 43.90
1 Gen 2024 | 30 Giu 2024 | 43.95
1 Lug 2024 - 42.50


  • Sezione: G
  • Gabapentin Sandoz

Gabapentin Sandoz: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57616003 | 7680576160037 | 18401
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 97.45
1 Mar 2010 | 31 Dic 2010 | 95.35
1 Gen 2011 | 30 Nov 2021 | 95.45
Gabapentin Sandoz: Filmtabl 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57616001 | 7680576160013 | 18401
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 59.45
1 Mar 2010 | 31 Dic 2010 | 58.30
1 Gen 2011 | 30 Nov 2021 | 58.35
Gabapentin Sandoz: Filmtabl 600 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68289002 | 7680682890026 | 21227
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 95.35
1 Gen 2024 | 30 Giu 2024 | 95.45
1 Lug 2024 - 91.20
Gabapentin Sandoz: Filmtabl 600 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68289001 | 7680682890019 | 21227
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 58.30
1 Gen 2024 | 30 Giu 2024 | 58.40
1 Lug 2024 - 56.15
Gabapentin Sandoz: Filmtabl 800 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57616007 | 7680576160075 | 18401
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 123.85
1 Mar 2010 | 31 Dic 2010 | 121.05
1 Gen 2011 | 30 Nov 2021 | 121.15
Gabapentin Sandoz: Filmtabl 800 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57616005 | 7680576160051 | 18401
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 73.35
1 Mar 2010 | 31 Dic 2010 | 71.85
1 Gen 2011 | 30 Nov 2021 | 71.95
Gabapentin Sandoz: Filmtabl 800 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68289004 | 7680682890040 | 21227
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 121.05
1 Gen 2024 | 30 Giu 2024 | 121.15
1 Lug 2024 - 115.55
Gabapentin Sandoz: Filmtabl 800 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68289003 | 7680682890033 | 21227
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 71.85
1 Gen 2024 | 30 Giu 2024 | 71.95
1 Lug 2024 - 68.95
Gabapentin Sandoz: Kaps 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57446007 | 7680574460078 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 55.65
1 Mar 2010 | 28 Feb 2011 | 54.60
Gabapentin Sandoz: Kaps 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57446005 | 7680574460054 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 36.40
1 Mar 2010 | 28 Feb 2011 | 35.85
Gabapentin Sandoz: Kaps 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57446009 | 7680574460092 | 18516
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 44.65
1 Mar 2010 | 28 Feb 2011 | 43.90


  • Sezione: G
  • Gabapentin Spirig HC

Gabapentin Spirig HC: Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57634013 | 7680576340132 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2023 | 95.45
1 Gen 2024 | 30 Giu 2024 | 95.55
1 Lug 2024 - 91.30
Gabapentin Spirig HC: Filmtabl 600 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57634012 | 7680576340125 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2023 | 58.35
1 Gen 2024 | 30 Giu 2024 | 58.45
1 Lug 2024 - 56.15
Gabapentin Spirig HC: Filmtabl 800 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57634015 | 7680576340156 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2023 | 121.15
1 Gen 2024 | 30 Giu 2024 | 121.25
1 Lug 2024 - 115.65
Gabapentin Spirig HC: Filmtabl 800 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57634014 | 7680576340149 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2023 | 71.95
1 Gen 2024 | 30 Giu 2024 | 72.00
1 Lug 2024 - 69.00
Gabapentin Spirig HC: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430033 | 7680574300336 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Ott 2018 | 28.95
Gabapentin Spirig HC: Kaps 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430032 | 7680574300329 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Ott 2018 | 17.85
Gabapentin Spirig HC: Kaps 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66594002 | 7680665940021 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2023 | 28.95
1 Gen 2024 | 30 Giu 2024 | 29.00
1 Lug 2024 - 32.15
Gabapentin Spirig HC: Kaps 100 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66594001 | 7680665940014 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Giu 2024 | 17.85
1 Lug 2024 - 18.35
Gabapentin Spirig HC: Kaps 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430035 | 7680574300350 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Gen 2018 | 60.40
1 Feb 2018 | 31 Ott 2018 | 58.35
Gabapentin Spirig HC: Kaps 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430034 | 7680574300343 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Gen 2018 | 35.30
1 Feb 2018 | 31 Ott 2018 | 34.45
Gabapentin Spirig HC: Kaps 300 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66594004 | 7680665940045 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2023 | 58.35
1 Gen 2024 | 30 Giu 2024 | 58.45
1 Lug 2024 - 56.05
Gabapentin Spirig HC: Kaps 300 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66594003 | 7680665940038 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2023 | 34.45
1 Gen 2024 | 30 Giu 2024 | 34.50
1 Lug 2024 - 33.60
Gabapentin Spirig HC: Kaps 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430037 | 7680574300374 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Gen 2018 | 77.05
1 Feb 2018 | 31 Ott 2018 | 73.40
Gabapentin Spirig HC: Kaps 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430036 | 7680574300367 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Gen 2018 | 44.55
1 Feb 2018 | 31 Ott 2018 | 42.90
Gabapentin Spirig HC: Kaps 400 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66594006 | 7680665940069 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2023 | 73.40
1 Gen 2024 | 30 Giu 2024 | 73.45
1 Lug 2024 - 70.20
Gabapentin Spirig HC: Kaps 400 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66594005 | 7680665940052 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2023 | 42.90
1 Gen 2024 | 30 Giu 2024 | 42.95
1 Lug 2024 - 41.55


  • Sezione: G
  • Gabapentin Spirig

Gabapentin Spirig: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634009 | 7680576340095 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2015 | 95.45
Gabapentin Spirig: Filmtabl 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634008 | 7680576340088 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2015 | 58.35
Gabapentin Spirig: Filmtabl 800 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634011 | 7680576340118 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2015 | 121.15
Gabapentin Spirig: Filmtabl 800 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57634010 | 7680576340101 | 18456
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2015 | 71.95
Gabapentin Spirig: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430027 | 7680574300275 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2015 | 28.95
Gabapentin Spirig: Kaps 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430026 | 7680574300268 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2015 | 17.85
Gabapentin Spirig: Kaps 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430029 | 7680574300299 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2015 | 60.40
Gabapentin Spirig: Kaps 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430028 | 7680574300282 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2015 | 35.30
Gabapentin Spirig: Kaps 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430031 | 7680574300312 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2015 | 77.05
Gabapentin Spirig: Kaps 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57430030 | 7680574300305 | 18364
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2015 | 44.55


  • Sezione: G
  • Gabapentin Teva

Gabapentin Teva: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778003 - 18847
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 97.45
1 Mar 2010 | 31 Dic 2010 | 95.35
1 Gen 2011 | 31 Dic 2013 | 95.45
Gabapentin Teva: Filmtabl 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778001 | 7680577780012 | 18847
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 59.45
1 Mar 2010 | 31 Dic 2010 | 58.30
1 Gen 2011 | 31 Dic 2013 | 58.35
Gabapentin Teva: Filmtabl 800 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778007 - 18847
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 123.85
1 Mar 2010 | 31 Dic 2010 | 121.05
1 Gen 2011 | 31 Dic 2013 | 121.15
Gabapentin Teva: Filmtabl 800 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57778005 | 7680577780050 | 18847
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 73.35
1 Mar 2010 | 31 Dic 2010 | 71.85
1 Gen 2011 | 31 Dic 2013 | 71.95
Gabapentin Teva: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57777004 - 18846
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Dic 2013 | 27.90
Gabapentin Teva: Kaps 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57777002 | 7680577770020 | 18846
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 17.30
1 Mar 2010 | 31 Dic 2013 | 17.05
Gabapentin Teva: Kaps 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57777008 - 18846
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 55.65
1 Mar 2010 | 31 Dic 2010 | 54.60
1 Gen 2011 | 31 Dic 2013 | 54.65
Gabapentin Teva: Kaps 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57777006 | 7680577770068 | 18846
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 36.40
1 Mar 2010 | 31 Dic 2013 | 35.85
Gabapentin Teva: Kaps 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57777012 - 18846
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 69.70
1 Mar 2010 | 31 Dic 2010 | 68.30
1 Gen 2011 | 31 Dic 2013 | 68.40
Gabapentin Teva: Kaps 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57777010 | 7680577770105 | 18846
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 44.65
1 Mar 2010 | 31 Dic 2013 | 43.90


  • Sezione: G
  • Gabapentin Viatris

Gabapentin Viatris: Filmtabl 600 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61265006 | 7680612650065 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 95.05
1 Gen 2024 | 30 Giu 2024 | 95.15
1 Lug 2024 - 90.95
Gabapentin Viatris: Filmtabl 600 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61265005 | 7680612650058 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 58.15
1 Gen 2024 | 30 Giu 2024 | 58.20
1 Lug 2024 - 56.00
Gabapentin Viatris: Filmtabl 800 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61265008 | 7680612650089 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 120.65
1 Gen 2024 | 30 Giu 2024 | 120.75
1 Lug 2024 - 115.20
Gabapentin Viatris: Filmtabl 800 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61265007 | 7680612650072 | 19333
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 71.65
1 Gen 2024 | 30 Giu 2024 | 71.70
1 Lug 2024 - 68.75
Gabapentin Viatris: Kaps 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61264008 | 7680612640080 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.15
Gabapentin Viatris: Kaps 100 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61264007 | 7680612640073 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 17.00
1 Gen 2024 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.60
Gabapentin Viatris: Kaps 300 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61264010 | 7680612640103 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 54.45
1 Gen 2024 | 30 Giu 2024 | 54.50
1 Lug 2024 - 52.55
Gabapentin Viatris: Kaps 300 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61264009 | 7680612640097 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 35.40
1 Gen 2024 | 30 Giu 2024 | 35.50
1 Lug 2024 - 34.45
Gabapentin Viatris: Kaps 400 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61264012 | 7680612640127 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 68.05
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 65.45
Gabapentin Viatris: Kaps 400 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61264011 | 7680612640110 | 19332
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 43.75
1 Gen 2024 | 30 Giu 2024 | 43.85
1 Lug 2024 - 42.35


  • Sezione: G
  • Gabapentin-Mepha

Gabapentin-Mepha: 100 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57823004 - 18458
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ott 2007 | 29.50
Gabapentin-Mepha: 100 Caps. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57823008 - 18458
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ott 2007 | 61.60
Gabapentin-Mepha: 100 Caps. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57823012 - 18458
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ott 2007 | 78.70
Gabapentin-Mepha: 50 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57823002 - 18458
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ott 2007 | 18.20
Gabapentin-Mepha: 50 Caps. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57823006 - 18458
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ott 2007 | 35.90
Gabapentin-Mepha: 50 Caps. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57823010 - 18458
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Ott 2007 | 45.40
Gabapentin-Mepha: Kaps 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57777014 << 57498003 | 7680577770143 | 18846
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Dic 2023 | 27.90
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.20
Gabapentin-Mepha: Kaps 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57777013 | 7680577770136 | 18846
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 17.30
1 Mar 2010 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65
Gabapentin-Mepha: Kaps 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57777016 << 57498007 | 7680577770167 | 18846
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 55.65
1 Mar 2010 | 31 Dic 2010 | 54.60
1 Gen 2011 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.70
Gabapentin-Mepha: Kaps 300 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57777015 | 7680577770150 | 18846
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 35.90
1 Mar 2010 | 31 Dic 2023 | 35.85
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.85
Gabapentin-Mepha: Kaps 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57777018 << 57498011 | 7680577770181 | 18846
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 69.65
1 Mar 2010 | 31 Dic 2010 | 68.25
1 Gen 2011 | 31 Gen 2014 | 68.30
1 Feb 2014 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Giu 2024 | 68.45
1 Lug 2024 - 65.70
Gabapentin-Mepha: Kaps 400 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57777017 | 7680577770174 | 18846
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 44.65
1 Mar 2010 | 31 Dic 2023 | 43.90
1 Gen 2024 | 30 Giu 2024 | 43.95
1 Lug 2024 - 42.50
Gabapentin-Mepha: Lactab 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66088002 | 7680660880025 | 20702
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Dic 2023 | 95.45
1 Gen 2024 | 30 Giu 2024 | 95.55
1 Lug 2024 - 91.30
Gabapentin-Mepha: Lactab 600 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66088001 | 7680660880018 | 20702
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Dic 2023 | 58.35
1 Gen 2024 | 30 Giu 2024 | 58.45
1 Lug 2024 - 56.15
Gabapentin-Mepha: Lactab 800 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66088004 | 7680660880049 | 20702
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Dic 2023 | 121.15
1 Gen 2024 | 30 Giu 2024 | 121.25
1 Lug 2024 - 115.65
Gabapentin-Mepha: Lactab 800 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66088003 | 7680660880032 | 20702
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Dic 2023 | 71.95
1 Gen 2024 | 30 Giu 2024 | 72.00
1 Lug 2024 - 69.00


  • Sezione: G
  • Gabitril

Gabitril: Filmtabl 10 mg, 2x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53782116 << 53782043 | 7680537821168 | 16745
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 227.20
1 Mar 2010 | 31 Dic 2010 | 194.80
1 Gen 2011 | 31 Ott 2012 | 195.00
Gabitril: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53782035 | 7680537820352 | 16745
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 128.35
1 Mar 2010 | 31 Dic 2010 | 111.10
1 Gen 2011 | 31 Ott 2012 | 111.25
Gabitril: Filmtabl 15 mg, 2x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53782124 << 53782078 | 7680537821243 | 16745
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 332.50
1 Mar 2010 | 31 Dic 2010 | 283.90
1 Gen 2011 | 31 Ott 2012 | 284.20
Gabitril: Filmtabl 15 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53782051 | 7680537820512 | 16745
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 184.30
1 Mar 2010 | 31 Dic 2010 | 158.45
1 Gen 2011 | 31 Ott 2012 | 158.60
Gabitril: Filmtabl 5 mg, 2x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53782108 << 53782027 | 7680537821083 | 16745
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 129.60
1 Mar 2010 | 31 Dic 2010 | 112.20
1 Gen 2011 | 31 Ott 2012 | 112.30
Gabitril: Filmtabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53782019 | 7680537820192 | 16745
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 75.65
1 Mar 2010 | 31 Dic 2010 | 66.50
1 Gen 2011 | 31 Ott 2012 | 66.60


  • Sezione: G
  • Gadovist 1.0

Gadovist 1.0: Inj Lös, Fertspr 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423228 | 7680544232285 | 17102
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 179.20
1 Mar 2010 | 31 Dic 2010 | 174.95
1 Gen 2011 | 31 Ott 2014 | 175.10
1 Nov 2014 | 30 Nov 2018 | 130.25
1 Dic 2018 | 30 Nov 2021 | 117.60
1 Dic 2021 | 31 Dic 2023 | 110.65
1 Gen 2024 | 30 Giu 2024 | 110.75
1 Lug 2024 - 105.70
Gadovist 1.0: Inj Lös, Fertspr 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423226 | 7680544232261 | 17102
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 276.25
1 Set 2004 | 28 Feb 2010 | 276.75
1 Mar 2010 | 31 Dic 2010 | 269.95
1 Gen 2011 | 31 Ott 2014 | 270.20
1 Nov 2014 | 30 Nov 2018 | 198.45
1 Dic 2018 | 30 Nov 2021 | 178.25
1 Dic 2021 | 31 Dic 2023 | 167.10
1 Gen 2024 | 30 Giu 2024 | 167.25
1 Lug 2024 - 159.20
Gadovist 1.0: Inj Lös, Fertspr 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423227 | 7680544232278 | 17102
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 112.15
1 Mar 2010 | 31 Dic 2010 | 109.65
1 Gen 2011 | 31 Ott 2014 | 109.75
1 Nov 2014 | 30 Nov 2018 | 83.35
1 Dic 2018 | 30 Nov 2021 | 75.95
1 Dic 2021 | 31 Dic 2023 | 71.85
1 Gen 2024 | 30 Giu 2024 | 71.90
1 Lug 2024 - 68.95
Gadovist 1.0: Inj Lös, Fertspr 7.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423218 | 7680544232186 | 17102
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Ago 2004 | 159.80
1 Set 2004 | 28 Feb 2010 | 160.05
1 Mar 2010 | 31 Dic 2010 | 156.30
1 Gen 2011 | 31 Ott 2014 | 156.45
1 Nov 2014 | 30 Nov 2018 | 116.85
1 Dic 2018 | 30 Nov 2021 | 105.70
1 Dic 2021 | 31 Dic 2023 | 99.55
1 Gen 2024 | 30 Giu 2024 | 99.65
1 Lug 2024 - 95.20
Gadovist 1.0: Inj Lös, Vial 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423034 | 7680544230342 << 7680544232346 | 17102
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Nov 2018 | 35.85
1 Dic 2018 | 30 Nov 2021 | 33.70
1 Dic 2021 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Gadovist 1.0: Inj Lös, Vial 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423195 | 7680544231950 | 17102
Valido dal | Valido al | Punti
1 Mar 1999 | 30 Set 2004 | 433.25
1 Ott 2004 | 28 Feb 2010 | 433.70
1 Mar 2010 | 31 Dic 2010 | 422.85
1 Gen 2011 | 31 Ott 2014 | 423.25
1 Nov 2014 | 30 Nov 2018 | 308.20
1 Dic 2018 | 30 Nov 2021 | 275.85
1 Dic 2021 | 31 Dic 2023 | 257.95
1 Gen 2024 | 30 Giu 2024 | 258.20
1 Lug 2024 - 245.25
Gadovist 1.0: Inj Lös, Vial 65 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423217 | 7680544232179 | 17102
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 552.10
1 Dic 2021 | 31 Dic 2023 | 515.15
1 Gen 2024 | 30 Giu 2024 | 515.65
1 Lug 2024 - 488.95


  • Sezione: G
  • Gadovist vorgefüllte Patronen

Gadovist vorgefüllte Patronen: Inj Lös, 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54423229 | 7680544232292 | 17102
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 276.75
1 Mar 2010 | 31 Dic 2010 | 269.95
1 Gen 2011 | 31 Ott 2014 | 270.20
1 Nov 2014 | 30 Nov 2018 | 198.45
1 Dic 2018 | 30 Nov 2021 | 178.25
1 Dic 2021 | 31 Dic 2023 | 167.10
1 Gen 2024 | 30 Giu 2024 | 167.25
1 Lug 2024 - 159.20
Gadovist vorgefüllte Patronen: Inj Lös, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54423231 | 7680544232315 | 17102
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 433.70
1 Mar 2010 | 31 Dic 2010 | 422.85
1 Gen 2011 | 31 Ott 2014 | 423.25
1 Nov 2014 | 30 Nov 2018 | 308.20
1 Dic 2018 | 30 Nov 2021 | 275.85
1 Dic 2021 | 31 Dic 2023 | 257.95
1 Gen 2024 | 31 Ago 2024 | 258.20


  • Sezione: G
  • Galafold

Galafold: Kaps 123 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66108001 | 7680661080011 | 20573
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mar 2018 | 20580.45
1 Apr 2018 | 31 Dic 2023 | 18352.20
1 Gen 2024 | 30 Giu 2024 | 18370.10
1 Lug 2024 - 18431.65


  • Sezione: G
  • Galamila

Galamila: 40 g Ungt. (5+0,25%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
20033045 | 7680200330454 | 7033
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Mag 2007 | 5.10


  • Sezione: G
  • Galantamin SR Helvepharm

Galantamin SR Helvepharm: Ret Kaps 16 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62890003 | 7680628900031 | 20184
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 96.95
1 Dic 2018 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Mar 2023 | 61.45
Galantamin SR Helvepharm: Ret Kaps 24 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62890004 | 7680628900048 | 20184
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 96.95
1 Dic 2018 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Mar 2023 | 61.45
Galantamin SR Helvepharm: Ret Kaps 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62890002 | 7680628900024 | 20184
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 96.95
1 Dic 2018 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Mar 2023 | 61.45


  • Sezione: G
  • Galantamin SR Zentiva

Galantamin SR Zentiva: Ret Kaps 16 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62890006 | 7680628900062 | 20184
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 61.45
1 Gen 2024 | 30 Giu 2024 | 61.50
1 Lug 2024 - 59.10
Galantamin SR Zentiva: Ret Kaps 24 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62890007 | 7680628900079 | 20184
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 61.45
1 Gen 2024 | 30 Giu 2024 | 61.50
1 Lug 2024 - 59.10
Galantamin SR Zentiva: Ret Kaps 8 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62890005 | 7680628900055 | 20184
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 61.45
1 Gen 2024 | 30 Giu 2024 | 61.50
1 Lug 2024 - 59.10


  • Sezione: G
  • Galvumet

Galvumet: Filmtabl 50/1000 mg, 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58451009 | 7680584510091 | 19118
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2016 | 203.75
1 Gen 2017 | 31 Gen 2018 | 187.30
1 Feb 2018 | 30 Nov 2020 | 160.65
1 Dic 2020 | 30 Nov 2023 | 155.35
1 Dic 2023 | 31 Dic 2023 | 115.75
1 Gen 2024 | 30 Giu 2024 | 115.90
1 Lug 2024 - 110.55
Galvumet: Filmtabl 50/1000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58451005 | 7680584510053 | 19118
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 56.30
1 Mag 2010 | 31 Dic 2010 | 52.50
1 Gen 2011 | 31 Mag 2011 | 52.55
1 Giu 2011 | 31 Ott 2014 | 47.85
1 Nov 2014 | 31 Ott 2015 | 47.65
Galvumet: Filmtabl 50/1000 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58451006 | 7680584510060 | 19118
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 96.20
1 Mag 2010 | 31 Dic 2010 | 88.65
1 Gen 2011 | 31 Mag 2011 | 88.70
1 Giu 2011 | 31 Ott 2014 | 79.30
1 Nov 2014 | 31 Dic 2016 | 78.85
1 Gen 2017 | 31 Gen 2018 | 73.35
1 Feb 2018 | 30 Nov 2020 | 64.50
1 Dic 2020 | 30 Nov 2023 | 62.70
1 Dic 2023 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.80
Galvumet: Filmtabl 50/500 mg, 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58451007 | 7680584510077 | 19118
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2016 | 203.75
1 Gen 2017 | 31 Gen 2018 | 187.30
1 Feb 2018 | 30 Nov 2020 | 160.65
1 Dic 2020 | 30 Nov 2023 | 155.35
1 Dic 2023 | 31 Dic 2023 | 115.75
1 Gen 2024 | 30 Giu 2024 | 115.90
1 Lug 2024 - 110.55
Galvumet: Filmtabl 50/500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58451001 | 7680584510015 | 19118
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 56.30
1 Mag 2010 | 31 Dic 2010 | 52.50
1 Gen 2011 | 31 Mag 2011 | 52.55
1 Giu 2011 | 31 Ott 2014 | 47.85
1 Nov 2014 | 31 Ott 2015 | 47.65
Galvumet: Filmtabl 50/500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58451002 | 7680584510022 | 19118
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 96.20
1 Mag 2010 | 31 Dic 2010 | 88.65
1 Gen 2011 | 31 Mag 2011 | 88.70
1 Giu 2011 | 31 Ott 2014 | 79.30
1 Nov 2014 | 31 Dic 2016 | 78.85
1 Gen 2017 | 31 Gen 2018 | 73.35
1 Feb 2018 | 30 Nov 2020 | 64.50
1 Dic 2020 | 30 Nov 2023 | 62.70
1 Dic 2023 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.80
Galvumet: Filmtabl 50/850 mg, 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58451008 | 7680584510084 | 19118
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2016 | 203.75
1 Gen 2017 | 31 Gen 2018 | 187.30
1 Feb 2018 | 30 Nov 2020 | 160.65
1 Dic 2020 | 30 Nov 2023 | 155.35
1 Dic 2023 | 31 Dic 2023 | 115.75
1 Gen 2024 | 30 Giu 2024 | 115.90
1 Lug 2024 - 110.55
Galvumet: Filmtabl 50/850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58451003 | 7680584510039 | 19118
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 56.30
1 Mag 2010 | 31 Dic 2010 | 52.50
1 Gen 2011 | 31 Mag 2011 | 52.55
1 Giu 2011 | 31 Ott 2014 | 47.85
1 Nov 2014 | 31 Ott 2015 | 47.65
Galvumet: Filmtabl 50/850 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58451004 | 7680584510046 | 19118
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 96.20
1 Mag 2010 | 31 Dic 2010 | 88.65
1 Gen 2011 | 31 Mag 2011 | 88.70
1 Giu 2011 | 31 Ott 2014 | 79.30
1 Nov 2014 | 31 Dic 2016 | 78.85
1 Gen 2017 | 31 Gen 2018 | 73.35
1 Feb 2018 | 30 Nov 2020 | 64.50
1 Dic 2020 | 30 Nov 2023 | 62.70
1 Dic 2023 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.80


  • Sezione: G
  • Galvus

Galvus: Filmtabl 50 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57834003 | 7680578340031 | 18641
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 169.40
1 Mar 2010 | 30 Apr 2010 | 165.40
1 Mag 2010 | 31 Dic 2010 | 151.20
1 Gen 2011 | 31 Ott 2011 | 151.35
1 Nov 2011 | 31 Ott 2014 | 132.95
1 Nov 2014 | 30 Apr 2017 | 132.15
1 Mag 2017 | 31 Gen 2018 | 120.50
1 Feb 2018 | 30 Nov 2020 | 108.05
1 Dic 2020 | 31 Mag 2023 | 100.90
1 Giu 2023 | 31 Dic 2023 | 76.40
1 Gen 2024 | 30 Giu 2024 | 76.45
1 Lug 2024 - 72.60
Galvus: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57834001 | 7680578340017 | 18641
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 54.65
1 Mar 2010 | 30 Apr 2010 | 53.65
1 Mag 2010 | 31 Ott 2011 | 50.10
1 Nov 2011 | 31 Ott 2014 | 45.55
1 Nov 2014 | 30 Apr 2017 | 45.35
1 Mag 2017 | 31 Gen 2018 | 42.45
1 Feb 2018 | 30 Nov 2020 | 39.30
1 Dic 2020 | 31 Mag 2023 | 37.50
1 Giu 2023 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.45


  • Sezione: G
  • Gammagard S/D

Gammagard S/D: 1 Amp. 10 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16709
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2005 | 861.90
1 Apr 2005 | 31 Mag 2007 | 863.80
Gammagard S/D: 1 Amp. 2,5 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16709
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2005 | 227.75
1 Apr 2005 | 31 Mag 2007 | 228.10
Gammagard S/D: 1 Amp. 5 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16709
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2005 | 439.15
1 Apr 2005 | 31 Mag 2007 | 439.85


  • Sezione: G
  • Gammanorm

Gammanorm: Inj Lös 1 g/6ml, 10 Durchstf
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701017 | 7680007010177 | 18656
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 723.30
1 Dic 2019 | 31 Dic 2021 | 692.55
1 Gen 2022 | 28 Feb 2023 | 785.10
Gammanorm: Inj Lös 1.65 g/10 ml, 1 Durchstf
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701010 | 7680007010108 | 18656
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2019 | 134.20
1 Dic 2019 | 28 Feb 2023 | 129.10
Gammanorm: Inj Lös 1.65 g/10 ml, 10 Durchstf
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701011 | 7680007010115 | 18656
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2019 | 1187.10
1 Dic 2019 | 28 Feb 2023 | 1138.15
Gammanorm: Inj Lös 1650 mg/10ml, 10 Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701005 | 7680007010054 | 18656
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 1185.95
1 Gen 2011 | 31 Mag 2019 | 1187.10
Gammanorm: Inj Lös 1650 mg/10ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701004 | 7680007010047 | 18656
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 134.10
1 Gen 2011 | 31 Mag 2019 | 134.20
Gammanorm: Inj Lös 2 g/12ml, 1 Durchstf 12 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701019 | 7680007010191 | 18656
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Dic 2021 | 151.65
1 Gen 2022 | 28 Feb 2023 | 170.15
Gammanorm: Inj Lös 2 g/12ml, 10 Durchstf 12 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701020 | 7680007010207 | 18656
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Dic 2021 | 1353.45
1 Gen 2022 | 28 Feb 2023 | 1530.20
Gammanorm: Inj Lös 3.3 g/20 ml, 10 Durchstf
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701014 | 7680007010146 | 18656
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Nov 2019 | 2312.70
1 Dic 2019 | 28 Feb 2023 | 2214.80
Gammanorm: Inj Lös 4 g/24ml, 10 Durchstf 24 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701023 | 7680007010238 | 18656
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Dic 2021 | 2645.45
1 Gen 2022 | 28 Feb 2023 | 2991.25
Gammanorm: Inj Lös 8 g/48 ml, 10 Durchstf
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00701026 | 7680007010269 | 18656
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 5295.40
1 Dic 2019 | 31 Dic 2021 | 5075.80
1 Gen 2022 | 28 Feb 2023 | 5736.55


  • Sezione: G
  • Gamonil

Gamonil: 100 Compr. 70 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41626054 | 7680416260545 | 13537
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2006 | 60.95
Gamonil: 30 Compr. 70 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41626046 | 7680416260460 | 13537
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2006 | 30.85


  • Sezione: G
  • Gamunex

Gamunex: 1 Amp. 10 ml 1 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18436
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2008 | 96.75
Gamunex: 1 Amp. 100 ml 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18436
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2008 | 819.85
Gamunex: 1 Amp. 200 ml 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18436
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2008 | 1598.50
Gamunex: 1 Amp. 50 ml 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18436
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2008 | 418.10


  • Sezione: G
  • Ganfort Unit Dose

Ganfort Unit Dose: Gtt Opht, 30 Monodos 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65063001 | 7680650630012 | 20201
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 45.95
1 Dic 2019 | 30 Giu 2024 | 43.35
1 Lug 2024 - 41.95
Ganfort Unit Dose: Gtt Opht, 90 Monodos 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65063002 | 7680650630029 | 20201
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 100.65
1 Dic 2019 | 31 Dic 2023 | 93.15
1 Gen 2024 | 30 Giu 2024 | 93.25
1 Lug 2024 - 89.10


  • Sezione: G
  • Ganfort

Ganfort: 3 ml Guttae (0,3+5 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57360001 - 18610
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Ott 2007 | 50.75
Ganfort: 3 x 3 ml Guttae (0,3+5 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57360003 - 18610
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Ott 2007 | 114.30
Ganfort: Gtt Opht, 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57630001 | 7680576300013 | 18610
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 50.75
1 Mar 2010 | 30 Apr 2010 | 49.80
1 Mag 2010 | 31 Ott 2010 | 48.10
1 Nov 2010 | 31 Dic 2010 | 45.80
1 Gen 2011 | 31 Ott 2012 | 45.85
1 Nov 2012 | 30 Nov 2019 | 40.25
1 Dic 2019 | 31 Dic 2023 | 38.10
1 Gen 2024 | 30 Giu 2024 | 38.15
1 Lug 2024 - 36.75
Ganfort: Gtt Opht, 3x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57630003 | 7680576300037 | 18610
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 114.30
1 Mar 2010 | 30 Apr 2010 | 111.75
1 Mag 2010 | 31 Ott 2010 | 106.80
1 Nov 2010 | 31 Dic 2010 | 100.35
1 Gen 2011 | 31 Ott 2012 | 100.45
1 Nov 2012 | 30 Nov 2019 | 84.45
1 Dic 2019 | 31 Dic 2023 | 78.40
1 Gen 2024 | 30 Giu 2024 | 78.45
1 Lug 2024 - 74.45


  • Sezione: G
  • Garamycin

Garamycin: Creme 0.100 %, Tb 15 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34225028 | 7680342250283 | 13709
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2004 | 12.50
1 Ott 2004 | 28 Feb 2010 | 14.55
1 Mar 2010 | 31 Ott 2014 | 9.45
1 Nov 2014 | 31 Mag 2015 | 8.60
Garamycin: Gtt Opht 3 mg/ml, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41941014 | 7680419410145 | 13673
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2004 | 13.05
1 Ott 2004 | 28 Feb 2010 | 15.10
1 Mar 2010 | 28 Feb 2011 | 9.80
Garamycin: Salbe 0.100 %, Tb 15 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34226016 | 7680342260169 | 13710
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2004 | 12.50
1 Ott 2004 | 28 Feb 2010 | 14.55
1 Mar 2010 | 28 Feb 2011 | 9.45
Garamycin: Schwamm 10x10x0.5cm, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52918022 | 7680529180228 | 16824
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 1038.20
1 Lug 2002 | 30 Nov 2004 | 1013.45
1 Dic 2004 | 28 Feb 2010 | 1015.35
1 Mar 2010 | 31 Dic 2010 | 989.25
1 Gen 2011 | 30 Nov 2019 | 990.25
1 Dic 2019 | 31 Dic 2023 | 856.95
1 Gen 2024 | 30 Giu 2024 | 857.80
1 Lug 2024 - 812.75
Garamycin: Schwämme 5x5x0.5cm, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52918049 | 7680529180495 | 16824
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 98.80
1 Lug 2002 | 30 Set 2004 | 96.80
1 Ott 2004 | 28 Feb 2010 | 97.00
1 Mar 2010 | 31 Dic 2010 | 94.90
1 Gen 2011 | 30 Nov 2019 | 95.00
1 Dic 2019 | 31 Dic 2023 | 84.20
1 Gen 2024 | 30 Giu 2024 | 84.30
1 Lug 2024 - 80.65
Garamycin: Schwämme 5x5x0.5cm, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52918057 | 7680529180570 | 16824
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 412.65
1 Lug 2002 | 30 Set 2004 | 403.05
1 Ott 2004 | 28 Feb 2010 | 403.55
1 Mar 2010 | 31 Dic 2010 | 393.45
1 Gen 2011 | 30 Nov 2019 | 393.80
1 Dic 2019 | 31 Dic 2023 | 342.15
1 Gen 2024 | 30 Giu 2024 | 342.50
1 Lug 2024 - 325.05


  • Sezione: G
  • Gastrografin

Gastrografin: Lös, 10 Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
27620043 | 7680276200439 | 15892
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 223.40
1 Dic 2021 | 31 Dic 2023 | 213.05
1 Gen 2024 | 30 Giu 2024 | 213.25
1 Lug 2024 - 202.70
Gastrografin: Lös, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
27620035 | 7680276200354 | 15892
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 45.10
1 Set 2004 | 31 Mar 2006 | 45.20
1 Apr 2006 | 28 Feb 2010 | 40.80
1 Mar 2010 | 31 Ott 2012 | 40.15
1 Nov 2012 | 30 Nov 2018 | 39.80
1 Dic 2018 | 30 Nov 2021 | 37.10
1 Dic 2021 | 31 Dic 2023 | 36.05
1 Gen 2024 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.05


  • Sezione: G
  • Gastrolux

Gastrolux: Lös, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62509001 | 7680625090018 | 20047
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Nov 2018 | 37.45
1 Dic 2018 | 30 Giu 2021 | 35.05


  • Sezione: G
  • Gastrosil Retard

Gastrosil Retard: Kapseln 30 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45762025 | 7680457620254 | 14838
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 14.20
1 Set 2004 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Apr 2011 | 16.05
Gastrosil Retard: Kapseln 30 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45762033 | 7680457620339 | 14838
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 34.80
1 Set 2004 | 28 Feb 2010 | 34.85
1 Mar 2010 | 30 Apr 2011 | 34.35


  • Sezione: G
  • Gastrosil

Gastrosil: Injektionslösung 10 mg, 5 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46419014 | 7680464190146 | 14930
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 4.60
1 Set 2004 | 28 Feb 2010 | 6.35
1 Mar 2010 | 30 Apr 2011 | 6.30
Gastrosil: Tabletten 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45706028 | 7680457060289 | 14837
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 7.20
1 Set 2004 | 28 Feb 2010 | 7.65
1 Mar 2010 | 30 Apr 2011 | 7.55
Gastrosil: Tabletten 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45706036 | 7680457060364 | 14837
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 13.75
1 Set 2004 | 30 Giu 2006 | 15.85
1 Lug 2006 | 28 Feb 2010 | 8.35
1 Mar 2010 | 30 Apr 2011 | 8.25
Gastrosil: Tropfen 5.670 mg, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45707032 | 7680457070325 | 14839
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 13.65
1 Set 2004 | 28 Feb 2010 | 15.75
1 Mar 2010 | 30 Apr 2011 | 15.55
Gastrosil: Tropfen 5.670 mg, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45707040 | 7680457070400 | 14839
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 5.25
1 Set 2004 | 28 Feb 2010 | 6.70
1 Mar 2010 | 30 Apr 2011 | 6.60


  • Sezione: G
  • Gastrowell

Gastrowell: Tabl 20 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128020 | 7680591280208 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 62.30
1 Ago 2010 | 31 Ott 2011 | 52.10
1 Nov 2011 | 31 Ott 2012 | 49.90
Gastrowell: Tabl 20 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128017 | 7680591280178 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 15.10
1 Ago 2010 | 31 Ott 2012 | 9.70
Gastrowell: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128018 | 7680591280185 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 25.05
1 Ago 2010 | 31 Ott 2012 | 18.40
Gastrowell: Tabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128019 | 7680591280192 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 40.70
1 Ago 2010 | 31 Ott 2012 | 35.20
Gastrowell: Tabl 40 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128026 | 7680591280260 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 19.40
1 Ago 2010 | 31 Ott 2012 | 17.20
Gastrowell: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128027 | 7680591280277 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 37.85
1 Ago 2010 | 31 Ott 2012 | 29.30
Gastrowell: Tabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128028 | 7680591280284 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 56.15
1 Ago 2010 | 31 Ott 2011 | 50.30
1 Nov 2011 | 31 Ott 2012 | 45.65
Gastrowell: Tabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59128025 | 7680591280253 | 19254
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 14.15
1 Ago 2010 | 31 Ott 2012 | 8.90


  • Sezione: G
  • Gatinar

Gatinar: Sirup, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
37585041 | 7680375850412 | 12598
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 14.05
1 Apr 2010 | 31 Ott 2013 | 13.35
1 Nov 2013 | 31 Dic 2017 | 7.25
1 Gen 2018 | 30 Nov 2020 | 6.40
1 Dic 2020 - 5.95
Gatinar: Sirup, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
37585025 | 7680375850252 | 12598
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 27.10
1 Apr 2010 | 31 Ott 2013 | 26.65
1 Nov 2013 | 31 Dic 2017 | 14.50
1 Gen 2018 | 30 Nov 2020 | 12.80
1 Dic 2020 - 11.85


  • Sezione: G
  • Gaviscon Liquid.

Gaviscon Liquid.: 200 ml Liquid.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42237019 | 7680422370191 | 13746
Valido dal | Valido al | Punti
1 Gen 1981 | 31 Lug 2004 | 12.90


  • Sezione: G
  • Gaviscon Neue Formel

Gaviscon Neue Formel: 180 ml Liquid. (500+100+100 mg/5 ml)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55102001 | 7680551020059 | 17580
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Nov 2004 | 23.20
Gaviscon Neue Formel: 200 ml Liquid. (500+100+100 mg/5 ml)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55102009 - 17580
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2007 | 23.20


  • Sezione: G
  • Gaviscon

Gaviscon: 20 Compr. manducabil. (350+100+120 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40026045 | 7680400260452 | 12576
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Lug 2006 | 6.95
Gaviscon: 50 Compr. manducabil. (350+100+120 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40026053 | 7680400260537 | 12576
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Lug 2006 | 15.15


  • Sezione: G
  • Gavisconell Liquid Mint

Gavisconell Liquid Mint: Susp in Flasche, Fl 300 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
66997002 | 7680669970024 | 21019
Valido dal | Valido al | Punti
1 Ott 2020 - 10.75


  • Sezione: G
  • Gavreto

Gavreto: Kaps 100 mg, Fl 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68182001 | 7680681820017 | 21321
Valido dal | Valido al | Punti
1 Set 2022 | 30 Set 2023 | 7839.80
1 Ott 2023 | 31 Dic 2023 | 6364.55
1 Gen 2024 | 30 Giu 2024 | 6370.75
1 Lug 2024 | 30 Nov 2024 | 6432.35


  • Sezione: G
  • Gazyvaro

Gazyvaro: Inj Lös 1000 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63172001 | 7680631720015 | 20248
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2017 | 4928.60
1 Dic 2017 | 31 Dic 2023 | 3462.15
1 Gen 2024 | 30 Giu 2024 | 3465.55
1 Lug 2024 | 31 Ago 2024 | 3428.85
1 Set 2024 - 3328.05


  • Sezione: G
  • GeloDurat

GeloDurat: Kaps, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55928048 | 7680559280486 | 17955
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ott 2013 | 49.65
1 Nov 2013 | 31 Dic 2023 | 47.55
1 Gen 2024 - 47.60
GeloDurat: Kaps, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55928044 | 7680559280448 | 17955
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ott 2013 | 15.15
1 Nov 2013 - 14.50
GeloDurat: Kaps, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55928046 | 7680559280462 | 17955
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ott 2013 | 26.65
1 Nov 2013 | 31 Dic 2023 | 25.50
1 Gen 2024 - 25.55


  • Sezione: G
  • Gelparin

Gelparin: Gel, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51713036 | 7680517130365 | 16763
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2012 | 17.60
1 Mag 2012 | 31 Mag 2014 | 18.30
Gelparin: Gel, 30 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51713028 | 7680517130280 | 16763
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2012 | 7.00
1 Mag 2012 | 31 Mag 2014 | 7.30


  • Sezione: G
  • Gelusil

Gelusil: 200 ml Liquid. = 31,2 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38862065 - 12523
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Apr 2005 | 12.65


  • Sezione: G
  • Gemcitabin Accord

Gemcitabin Accord: Inf Konz 1000 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66735002 | 7680667350026 | 20860
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2018 | 122.15
1 Gen 2019 | 31 Dic 2023 | 120.00
1 Gen 2024 | 30 Giu 2024 | 120.10
1 Lug 2024 - 114.45
Gemcitabin Accord: Inf Konz 200 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66735001 | 7680667350019 | 20860
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 38.00
1 Lug 2024 - 36.85
Gemcitabin Accord: Inf Konz 2000 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66735004 | 7680667350040 | 20860
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2019 | 217.35
1 Gen 2020 | 31 Dic 2023 | 214.90
1 Gen 2024 | 30 Giu 2024 | 215.10
1 Lug 2024 - 204.25


  • Sezione: G
  • Gemcitabin Actavis Sol

Gemcitabin Actavis Sol: Inf Konz 1 g/25ml, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60487008 | 7680604870082 | 20170
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Ott 2014 | 163.50
1 Nov 2014 | 30 Set 2015 | 162.40
1 Ott 2015 | 31 Dic 2017 | 132.70
Gemcitabin Actavis Sol: Inf Konz 2 g/50ml, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60487009 | 7680604870099 | 20170
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2014 | 269.45
1 Gen 2015 | 31 Dic 2017 | 236.25
Gemcitabin Actavis Sol: Inf Konz 200 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60487007 | 7680604870075 | 20170
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2017 | 45.05


  • Sezione: G
  • Gemcitabin Actavis

Gemcitabin Actavis: Inf Konz 1 g/25ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65005002 | 7680650050025 | 20301
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Set 2015 | 162.40
1 Ott 2015 | 28 Feb 2018 | 132.70
Gemcitabin Actavis: Inf Konz 2 g/50ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65005003 | 7680650050032 | 20301
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2014 | 269.45
1 Gen 2015 | 28 Feb 2018 | 236.25
Gemcitabin Actavis: Inf Konz 200 mg/5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65005001 | 7680650050018 | 20301
Valido dal | Valido al | Punti
1 Dic 2014 | 28 Feb 2018 | 45.05
Gemcitabin Actavis: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59200002 | 7680592000027 | 19018
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 205.35
1 Mar 2010 | 31 Lug 2010 | 200.40
1 Ago 2010 | 31 Dic 2010 | 163.35
1 Gen 2011 | 31 Ott 2014 | 163.50
1 Nov 2014 | 31 Gen 2015 | 162.40
1 Feb 2015 | 28 Feb 2018 | 114.00
Gemcitabin Actavis: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59200003 | 7680592000034 | 19018
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2014 | 269.45
1 Gen 2015 | 31 Gen 2015 | 236.25
1 Feb 2015 | 28 Feb 2018 | 200.10
Gemcitabin Actavis: Trockensub 200 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59200001 | 7680592000010 | 19018
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 54.40
1 Mar 2010 | 31 Lug 2010 | 53.40
1 Ago 2010 | 31 Gen 2015 | 45.00
1 Feb 2015 | 28 Feb 2018 | 40.50


  • Sezione: G
  • Gemcitabin Cancernova

Gemcitabin Cancernova: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59166002 | 7680591660024 | 19495
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 137.50
Gemcitabin Cancernova: Trockensub 200 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59166001 | 7680591660017 | 19495
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 40.75


  • Sezione: G
  • Gemcitabin Fresenius

Gemcitabin Fresenius: Inf Konz 1000 mg/25ml, Durchstf 1 Stk.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62693002 | 7680626930023 | 20061
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Ago 2016 | 107.20
Gemcitabin Fresenius: Inf Konz 1000 mg/26.3ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65288002 | 7680652880026 | 20368
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2023 | 107.20
1 Gen 2024 | 30 Giu 2024 | 107.30
1 Lug 2024 - 103.00
Gemcitabin Fresenius: Inf Konz 200 mg/5.26ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65288001 | 7680652880019 | 20368
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Giu 2024 | 34.70
1 Lug 2024 - 33.90
Gemcitabin Fresenius: Inf Konz 200 mg/5ml, Durchstf 1 Stk.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62693001 | 7680626930016 | 20061
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Ago 2016 | 34.70
Gemcitabin Fresenius: Inf Konz 2000 mg/50ml, Durchstf 1 Stk.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62693003 | 7680626930030 | 20061
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Ago 2016 | 196.90
Gemcitabin Fresenius: Inf Konz 2000 mg/52.6ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65288003 | 7680652880033 | 20368
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2023 | 196.90
1 Gen 2024 | 30 Giu 2024 | 197.05
1 Lug 2024 - 188.10


  • Sezione: G
  • Gemcitabin Labatec

Gemcitabin Labatec: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59279002 | 7680592790027 | 19178
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 185.10
1 Gen 2011 | 31 Ott 2011 | 185.25
1 Nov 2011 | 31 Ott 2015 | 162.75
1 Nov 2015 | 31 Lug 2018 | 132.70
1 Ago 2018 | 31 Dic 2018 | 130.30
1 Gen 2019 | 31 Ago 2022 | 120.00
Gemcitabin Labatec: Trockensub 200 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59279001 | 7680592790010 | 19178
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2011 | 50.35
1 Nov 2011 | 31 Lug 2018 | 44.80
1 Ago 2018 | 31 Dic 2018 | 39.70
1 Gen 2019 | 30 Nov 2019 | 39.25
1 Dic 2019 | 31 Dic 2021 | 39.00
1 Gen 2022 | 31 Ago 2022 | 38.80


  • Sezione: G
  • Gemcitabin Mepha

Gemcitabin Mepha: Trockensub 1 g, Stechamp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58651002 - 18909
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 205.35
1 Mar 2010 | 31 Mar 2011 | 200.40
Gemcitabin Mepha: Trockensub 200 mg, Stechamp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58651001 - 18909
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 54.40
1 Mar 2010 | 31 Mar 2011 | 53.45


  • Sezione: G
  • Gemcitabin Sandoz

Gemcitabin Sandoz: Inf Konz 1000 mg/25ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61449002 | 7680614490027 | 19443
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 164.70
1 Nov 2014 | 31 Dic 2015 | 162.40
1 Gen 2016 | 31 Gen 2018 | 132.70
1 Feb 2018 | 30 Nov 2018 | 130.30
1 Dic 2018 | 31 Dic 2023 | 120.00
1 Gen 2024 | 30 Giu 2024 | 120.10
1 Lug 2024 - 114.45
Gemcitabin Sandoz: Inf Konz 200 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61449001 | 7680614490010 | 19443
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Dic 2015 | 46.25
1 Gen 2016 | 31 Gen 2018 | 45.10
1 Feb 2018 | 30 Nov 2018 | 39.70
1 Dic 2018 | 30 Nov 2019 | 39.25
1 Dic 2019 | 30 Nov 2020 | 39.00
1 Dic 2020 | 30 Nov 2021 | 38.90
1 Dic 2021 | 31 Dic 2023 | 38.80
1 Gen 2024 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.60
Gemcitabin Sandoz: Inf Konz 2000 mg/50ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61449003 | 7680614490034 | 19443
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 271.50
1 Nov 2014 | 30 Nov 2019 | 236.25
1 Dic 2019 | 31 Dic 2023 | 214.90
1 Gen 2024 | 30 Giu 2024 | 215.10
1 Lug 2024 - 204.25
Gemcitabin Sandoz: Inf Lös 1000 mg/100ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60567003 | 7680605670032 | 19433
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 164.70
1 Nov 2014 | 31 Dic 2015 | 162.40
1 Gen 2016 | 31 Gen 2018 | 132.70
1 Feb 2018 | 30 Nov 2018 | 130.30
1 Dic 2018 | 31 Dic 2023 | 120.00
1 Gen 2024 | 30 Giu 2024 | 120.10
1 Lug 2024 - 114.45
Gemcitabin Sandoz: Inf Lös 200 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60567001 | 7680605670018 | 19433
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Dic 2015 | 46.25
1 Gen 2016 | 31 Gen 2018 | 45.10
1 Feb 2018 | 30 Nov 2018 | 39.70
1 Dic 2018 | 30 Nov 2019 | 39.25
1 Dic 2019 | 30 Nov 2020 | 39.00
1 Dic 2020 | 30 Nov 2021 | 38.90
1 Dic 2021 | 31 Dic 2023 | 38.80
1 Gen 2024 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.60
Gemcitabin Sandoz: Inf Lös 500 mg/50ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60567002 | 7680605670025 | 19433
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Dic 2023 | 91.00
1 Gen 2024 | 30 Giu 2024 | 91.10
1 Lug 2024 - 87.10
Gemcitabin Sandoz: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59444004 << 59444002 | 7680594440043 | 19073
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Gen 2010 | 201.60
1 Feb 2010 | 31 Dic 2010 | 164.55
1 Gen 2011 | 31 Gen 2016 | 164.70
Gemcitabin Sandoz: Trockensub 200 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59444003 << 59444001 | 7680594440036 | 19073
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Gen 2010 | 53.55
1 Feb 2010 | 31 Dic 2015 | 46.20


  • Sezione: G
  • Gemcitabin Teva

Gemcitabin Teva: Trockensub 1 g, Durchstf 1 Stk (alt)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58590002 | 7680585900020 | 18956
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 177.00
1 Mar 2010 | 31 Mar 2010 | 172.80
1 Apr 2010 | 31 Dic 2010 | 164.50
1 Gen 2011 | 31 Ott 2014 | 164.65
1 Nov 2014 | 31 Ott 2015 | 162.30
1 Nov 2015 | 31 Gen 2018 | 132.70
1 Feb 2018 | 31 Mag 2018 | 130.30
Gemcitabin Teva: Trockensub 2 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59200006 - 19018
Valido dal | Valido al | Punti
1 Lug 2009 | 29 Feb 2020 | 200.10
Gemcitabin Teva: Trockensub 2 g, Durchstf 1 Stk (alt)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58590003 | 7680585900037 | 18956
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 271.15
1 Gen 2011 | 31 Ott 2014 | 271.40
1 Nov 2014 | 31 Mag 2018 | 236.20
Gemcitabin Teva: Trockensub 200 mg, Durchstf 1 Stk (alt)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58590001 | 7680585900013 | 18956
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 48.70
1 Mar 2010 | 31 Mar 2010 | 47.90
1 Apr 2010 | 31 Ott 2015 | 46.15
1 Nov 2015 | 31 Gen 2018 | 45.10
1 Feb 2018 | 31 Mag 2018 | 39.70


  • Sezione: G
  • Gemcitabine Venus

Gemcitabine Venus: Trockensub 1 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65179002 | 7680651790029 | 20700
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Set 2019 | 112.25
Gemcitabine Venus: Trockensub 200 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65179001 | 7680651790012 | 20700
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Set 2019 | 38.80


  • Sezione: G
  • Gemcitabin-Teva liquid

Gemcitabin-Teva liquid: Inf Konz 1 g/25ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65005005 | 7680650050056 | 20301
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Mar 2018 | 132.70
1 Apr 2018 | 30 Nov 2018 | 130.30
1 Dic 2018 | 31 Dic 2023 | 120.00
1 Gen 2024 | 30 Giu 2024 | 120.10
1 Lug 2024 - 114.45
Gemcitabin-Teva liquid: Inf Konz 2 g/50ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65005006 | 7680650050063 | 20301
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2019 | 236.25
1 Dic 2019 | 31 Dic 2023 | 214.90
1 Gen 2024 | 30 Giu 2024 | 215.10
1 Lug 2024 - 204.25
Gemcitabin-Teva liquid: Inf Konz 200 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65005004 | 7680650050049 | 20301
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Mar 2018 | 45.05
1 Apr 2018 | 30 Nov 2018 | 39.70
1 Dic 2018 | 30 Nov 2019 | 39.25
1 Dic 2019 | 30 Nov 2020 | 39.00
1 Dic 2020 | 30 Nov 2021 | 38.90
1 Dic 2021 | 31 Dic 2023 | 38.80
1 Gen 2024 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.60


  • Sezione: G
  • Gemcitabin-Teva

Gemcitabin-Teva: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59200005 | 7680592000058 | 19018
Valido dal | Valido al | Punti
1 Lug 2009 | 31 Dic 2023 | 114.00
1 Gen 2024 | 30 Giu 2024 | 114.10
1 Lug 2024 - 108.85
Gemcitabin-Teva: Trockensub 200 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59200004 | 7680592000041 | 19018
Valido dal | Valido al | Punti
1 Lug 2009 | 31 Mar 2018 | 40.50
1 Apr 2018 | 30 Nov 2018 | 39.70
1 Dic 2018 | 30 Nov 2019 | 39.25
1 Dic 2019 | 30 Nov 2020 | 39.00
1 Dic 2020 | 30 Nov 2021 | 38.90
1 Dic 2021 | 31 Dic 2023 | 38.80
1 Gen 2024 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.60


  • Sezione: G
  • Gemzar

Gemzar: Trockensub 1 g, Vial 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53056024 | 7680530560248 | 16986
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2009 | 331.30
1 Feb 2009 | 31 Dic 2009 | 284.05
1 Gen 2010 | 31 Dic 2010 | 167.60
1 Gen 2011 | 31 Mar 2021 | 167.75
Gemzar: Trockensub 200 mg, Vial 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53056016 | 7680530560163 | 16986
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2009 | 79.75
1 Feb 2009 | 31 Dic 2009 | 70.25
1 Gen 2010 | 31 Dic 2010 | 46.80
1 Gen 2011 | 31 Mar 2021 | 46.85


  • Sezione: G
  • Gen H B Vax

Gen H B Vax: Injektionslösung 10 mcg Ad, Fertigspritze 1 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900528110 16589
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2005 | 46.00
1 Apr 2005 | 31 Ago 2009 | 46.10
Gen H B Vax: Injektionslösung 5 mcg Inf, Fertigspritze 0.500 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900610013 16589
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2005 | 42.70
1 Apr 2005 | 30 Apr 2009 | 42.80


  • Sezione: G
  • Gencydo

Gencydo: Inj Lös 1 %, 40 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18346089 << 18346044 | 7680183460896 | 17024
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 55.90
1 Set 2004 | 31 Ott 2008 | 56.05
1 Nov 2008 | 28 Feb 2010 | 61.00
1 Mar 2010 | 31 Ago 2015 | 59.85
Gencydo: Inj Lös 1 %, 8 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
18346088 << 18346028 | 7680183460889 | 17024
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 20.85
1 Set 2004 | 31 Ott 2008 | 18.85
1 Nov 2008 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Dic 2023 | 19.85
1 Gen 2024 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50
Gencydo: Inj Lös 3 %, 40 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18346091 << 18346060 | 7680183460919 | 17024
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 55.90
1 Set 2004 | 31 Ott 2008 | 56.05
1 Nov 2008 | 28 Feb 2010 | 61.00
1 Mar 2010 | 31 Ago 2015 | 59.85
Gencydo: Inj Lös 3 %, 8 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
18346090 << 18346052 | 7680183460902 | 17024
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 20.85
1 Set 2004 | 31 Ott 2008 | 18.85
1 Nov 2008 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Dic 2023 | 19.85
1 Gen 2024 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50
Gencydo: Inj Lös 5 %, 40 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18346093 << 18346087 | 7680183460933 | 17024
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 55.90
1 Set 2004 | 31 Ott 2008 | 56.05
1 Nov 2008 | 28 Feb 2010 | 61.00
1 Mar 2010 | 31 Ago 2015 | 59.85
Gencydo: Inj Lös 5 %, 8 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
18346092 << 18346079 | 7680183460926 | 17024
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 20.85
1 Set 2004 | 31 Ott 2008 | 18.85
1 Nov 2008 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Dic 2023 | 19.85
1 Gen 2024 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.50


  • Sezione: G
  • Genotropin GoQuick

Genotropin GoQuick: Trockensub 12 mg c Solv, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61421003 | 7680614210038 | 19461
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2012 | 796.05
1 Nov 2012 | 31 Gen 2018 | 639.95
1 Feb 2018 | 30 Nov 2020 | 572.20
1 Dic 2020 | 30 Nov 2023 | 509.00
1 Dic 2023 | 31 Dic 2023 | 445.65
1 Gen 2024 | 30 Giu 2024 | 446.10
1 Lug 2024 - 423.05
Genotropin GoQuick: Trockensub 12 mg c Solv, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61421004 | 7680614210045 | 19461
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2012 | 3726.55
1 Nov 2012 | 31 Gen 2018 | 3029.75
1 Feb 2018 | 30 Nov 2020 | 2716.30
1 Dic 2020 | 30 Nov 2023 | 2414.45
1 Dic 2023 | 31 Dic 2023 | 2111.90
1 Gen 2024 | 30 Giu 2024 | 2113.95
1 Lug 2024 - 2049.65
Genotropin GoQuick: Trockensub 5 mg c Solv, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61421001 | 7680614210014 | 19461
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2012 | 341.25
1 Nov 2012 | 31 Gen 2018 | 276.20
1 Feb 2018 | 30 Nov 2020 | 247.95
1 Dic 2020 | 30 Nov 2023 | 221.65
1 Dic 2023 | 31 Dic 2023 | 195.25
1 Gen 2024 | 30 Giu 2024 | 195.45
1 Lug 2024 - 185.85
Genotropin GoQuick: Trockensub 5 mg c Solv, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61421002 | 7680614210021 | 19461
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2012 | 1613.25
1 Nov 2012 | 31 Gen 2018 | 1302.60
1 Feb 2018 | 30 Nov 2020 | 1167.70
1 Dic 2020 | 30 Nov 2023 | 1041.90
1 Dic 2023 | 31 Dic 2023 | 910.65
1 Gen 2024 | 30 Giu 2024 | 911.55
1 Lug 2024 - 858.80


  • Sezione: G
  • Genotropin

Genotropin: 1 Amp. 1.33 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48653014 | 7680486530142 | 15456
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Set 2002 | 136.30
Genotropin: Trockensub 12 mg c solv, Zweik Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50823105 | 7680508231057 | 15456
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 961.40
1 Set 2004 | 30 Nov 2008 | 963.30
1 Dic 2008 | 28 Feb 2010 | 934.90
1 Mar 2010 | 31 Dic 2010 | 811.70
1 Gen 2011 | 31 Ott 2012 | 812.50
1 Nov 2012 | 31 Gen 2018 | 653.15
1 Feb 2018 | 30 Nov 2020 | 583.95
1 Dic 2020 | 30 Nov 2023 | 509.00
1 Dic 2023 | 31 Dic 2023 | 445.65
1 Gen 2024 | 30 Giu 2024 | 446.10
1 Lug 2024 - 423.05
Genotropin: Trockensub 5 mg c solv, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50823121 | 7680508231217 | 15456
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 411.15
1 Set 2004 | 30 Nov 2008 | 411.65
1 Dic 2008 | 28 Feb 2010 | 399.80
1 Mar 2010 | 31 Dic 2010 | 348.35
1 Gen 2011 | 31 Ott 2012 | 348.70
1 Nov 2012 | 31 Gen 2018 | 282.20
1 Feb 2018 | 30 Nov 2020 | 253.30
1 Dic 2020 | 30 Nov 2023 | 221.65
1 Dic 2023 | 31 Dic 2023 | 195.25
1 Gen 2024 | 30 Giu 2024 | 195.45
1 Lug 2024 - 185.85
Genotropin: Trockensub 5 mg c solv, Amp 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50823113 | 7680508231132 | 15456
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 1966.45
1 Set 2004 | 30 Nov 2008 | 1970.40
1 Dic 2008 | 28 Feb 2010 | 1913.15
1 Mar 2010 | 31 Dic 2010 | 1662.90
1 Gen 2011 | 31 Ott 2012 | 1664.50
1 Nov 2012 | 31 Gen 2018 | 1343.60
1 Feb 2018 | 30 Nov 2020 | 1204.25
1 Dic 2020 | 30 Nov 2023 | 1041.90
1 Dic 2023 | 31 Dic 2023 | 910.65
1 Gen 2024 | 30 Giu 2024 | 911.55
1 Lug 2024 - 858.80


  • Sezione: G
  • Genvoya

Genvoya: Filmtabl, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65793001 | 7680657930016 | 20488
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Gen 2023 | 1335.35
1 Feb 2023 | 31 Dic 2023 | 1235.45
1 Gen 2024 | 30 Giu 2024 | 1236.65
1 Lug 2024 - 1180.55


  • Sezione: G
  • Geref

Geref: 1 Amp. 50 mcg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50643018 - 15793
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Ott 2007 | 142.05


  • Sezione: G
  • Gevilon

Gevilon: Filmtabl 450 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46927060 | 7680469270607 | 14933
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 52.35
1 Gen 2003 | 31 Ago 2004 | 42.45
1 Set 2004 | 28 Feb 2010 | 42.55
1 Mar 2010 | 31 Dic 2010 | 41.85
1 Gen 2011 | 31 Gen 2018 | 41.90
1 Feb 2018 | 30 Nov 2020 | 40.50
1 Dic 2020 | 30 Set 2022 | 39.00
1 Ott 2022 | 30 Nov 2023 | 38.40
1 Dic 2023 | 31 Dic 2023 | 37.45
1 Gen 2024 | 30 Giu 2024 | 37.50
1 Lug 2024 - 36.35
Gevilon: Filmtabl 450 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46927052 | 7680469270522 | 14933
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 36.80
1 Gen 2003 | 31 Ago 2004 | 27.10
1 Set 2004 | 28 Feb 2010 | 27.15
1 Mar 2010 | 31 Dic 2016 | 26.75


  • Sezione: G
  • Gilenya

Gilenya: Kaps 0.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60916001 | 7680609160010 | 19359
Valido dal | Valido al | Punti
15 Lug 2011 | 31 Dic 2013 | 2316.75
1 Gen 2014 | 30 Giu 2019 | 2057.60
1 Lug 2019 | 31 Mag 2021 | 1763.75
1 Giu 2021 | 31 Dic 2023 | 1452.65
1 Gen 2024 | 30 Giu 2024 | 1454.05
1 Lug 2024 - 1341.25
Gilenya: Kaps 0.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60916002 | 7680609160027 | 19359
Valido dal | Valido al | Punti
15 Lug 2011 | 31 Dic 2013 | 7623.05
1 Gen 2014 | 30 Giu 2019 | 6775.25
1 Lug 2019 | 31 Mag 2021 | 5814.10
1 Giu 2021 | 31 Dic 2023 | 4796.40
1 Gen 2024 | 30 Giu 2024 | 4801.10
1 Lug 2024 - 4653.25


  • Sezione: G
  • Gingosol

Gingosol: 100 Filmtabs 40 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51294076 | 7680512940761 | 17299
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 47.70
1 Lug 2002 | 31 Gen 2008 | 40.15
Gingosol: 100 ml Guttae 40 mg/ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51295072 | 7680512950722 | 17300
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 47.70
1 Lug 2002 | 31 Gen 2008 | 40.15
Gingosol: 30 Filmtabs 40 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51294068 | 7680512940686 | 17299
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 16.65
1 Lug 2002 | 31 Gen 2008 | 14.00
Gingosol: 30 ml Guttae 40 mg/ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51295064 | 7680512950647 | 17300
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 16.65
1 Lug 2002 | 31 Gen 2008 | 14.00


  • Sezione: G
  • Ginkgo Sandoz

Ginkgo Sandoz: Filmtabl 120 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51294120 | 7680512941201 | 20120
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75
Ginkgo Sandoz: Filmtabl 120 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51294119 | 7680512941195 | 20120
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Giu 2024 | 34.80
1 Lug 2024 - 33.85


  • Sezione: G
  • Ginkgo Spirig HC

Ginkgo Spirig HC: Filmtabl 240 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68362001 | 7680683620011 | 21519
Valido dal | Valido al | Punti
1 Gen 2023 | 30 Giu 2024 | 49.75
1 Lug 2024 - 48.00
Ginkgo Spirig HC: Filmtabl 240 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68362003 | 7680683620035 | 21519
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 101.40
1 Gen 2024 | 30 Giu 2024 | 101.50
1 Lug 2024 - 96.95


  • Sezione: G
  • Ginkgo-Mepha

Ginkgo-Mepha: Filmtabl 120 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63202004 | 7680632020046 | 20493
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 77.35
1 Dic 2019 | 31 Dic 2023 | 74.40
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Ginkgo-Mepha: Filmtabl 120 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63202003 | 7680632020039 | 20493
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 51.05
1 Dic 2019 | 31 Dic 2023 | 49.35
1 Gen 2024 | 30 Giu 2024 | 49.40
1 Lug 2024 - 47.65
Ginkgo-Mepha: Filmtabl 80 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63202002 | 7680632020022 | 20493
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 61.05
1 Dic 2019 | 31 Dic 2023 | 58.90
1 Gen 2024 | 30 Giu 2024 | 58.95
1 Lug 2024 - 56.65
Ginkgo-Mepha: Filmtabl 80 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63202001 | 7680632020015 | 20493
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 41.75
1 Dic 2019 | 30 Giu 2024 | 40.55
1 Lug 2024 - 39.30


  • Sezione: G
  • Giotrif

Giotrif: Filmtabl 20 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63042001 | 7680630420015 | 20151
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Nov 2015 | 3178.70
1 Dic 2015 | 31 Dic 2017 | 2940.15
1 Gen 2018 | 30 Nov 2020 | 2780.30
1 Dic 2020 | 30 Nov 2023 | 2522.75
1 Dic 2023 | 31 Dic 2023 | 2382.65
1 Gen 2024 | 30 Giu 2024 | 2385.00
1 Lug 2024 - 2318.15
Giotrif: Filmtabl 30 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63042002 | 7680630420022 | 20151
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Nov 2015 | 3178.70
1 Dic 2015 | 31 Dic 2017 | 2940.15
1 Gen 2018 | 30 Nov 2020 | 2780.30
1 Dic 2020 | 30 Nov 2023 | 2522.75
1 Dic 2023 | 31 Dic 2023 | 2382.65
1 Gen 2024 | 30 Giu 2024 | 2385.00
1 Lug 2024 - 2318.15
Giotrif: Filmtabl 40 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63042003 | 7680630420039 | 20151
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Nov 2015 | 3178.70
1 Dic 2015 | 31 Dic 2017 | 2940.15
1 Gen 2018 | 30 Nov 2020 | 2780.30
1 Dic 2020 | 30 Nov 2023 | 2522.75
1 Dic 2023 | 31 Dic 2023 | 2382.65
1 Gen 2024 | 30 Giu 2024 | 2385.00
1 Lug 2024 - 2318.15


  • Sezione: G
  • Givlaari

Givlaari: Inj Lös 189 mg/ml, Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67895001 | 7680678950017 | 21174
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 45553.00
1 Gen 2024 | 30 Giu 2024 | 45597.45
1 Lug 2024 | 30 Set 2024 | 45659.00
1 Ott 2024 - 43049.75


  • Sezione: G
  • Gladem

Gladem: 10 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52783011 | 7680527830118 | 16199
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 40.65
1 Set 2004 | 31 Mar 2006 | 40.75
1 Apr 2006 | 31 Ago 2006 | 29.60
1 Set 2006 | 30 Apr 2008 | 19.55
Gladem: 100 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52783046 | 7680527830460 | 16199
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 245.65
1 Set 2004 | 31 Mar 2006 | 245.95
1 Apr 2006 | 31 Ago 2006 | 179.85
1 Set 2006 | 30 Apr 2008 | 123.65
Gladem: 30 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52783038 | 7680527830385 | 16199
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 79.05
1 Set 2004 | 31 Mar 2006 | 79.20
1 Apr 2006 | 31 Ago 2006 | 61.10
1 Set 2006 | 30 Apr 2008 | 45.75


  • Sezione: G
  • Glandosane

Glandosane: Spray aromatisiert, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
38471031 | 7680384710318 | 13952
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ott 2012 | 17.90
1 Nov 2012 | 30 Nov 2019 | 11.50
1 Dic 2019 | 30 Nov 2022 | 9.15
1 Dic 2022 - 8.65
Glandosane: Spray neutral, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
38471015 | 7680384710158 | 13952
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ott 2012 | 17.90
1 Nov 2012 | 30 Nov 2019 | 11.50
1 Dic 2019 | 30 Nov 2022 | 9.15
1 Dic 2022 - 8.65


  • Sezione: G
  • Glassia

Glassia: Inf Lös 1000 mg/50ml, Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68833001 | 7680688330014 | 21565
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 380.00
1 Gen 2024 - 380.35


  • Sezione: G
  • Glatiramyl

Glatiramyl: Inj Lös 20 mg/ml, 28 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65626001 | 7680656260015 | 20575
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Dic 2023 | 767.55
1 Gen 2024 | 30 Giu 2024 | 768.30
1 Lug 2024 - 728.00
Glatiramyl: Inj Lös 40 mg/ml, 12 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67526001 | 7680675260010 | 20575
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2023 | 609.20
1 Gen 2024 | 30 Giu 2024 | 609.80
1 Lug 2024 - 578.00


  • Sezione: G
  • Glaucostat

Glaucostat: 10 ml Guttae 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32983014 | 7680329830149 | 15285
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Set 2003 | 10.40


  • Sezione: G
  • Glaupax

Glaupax: 30 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38412035 | 7680384120353 | 12377
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Lug 2004 | 18.45
Glaupax: Tabl 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38412027 | 7680384120278 | 12377
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 47.35
1 Mar 2010 | 30 Nov 2018 | 46.55
1 Dic 2018 | 30 Apr 2022 | 44.85
1 Mag 2022 | 31 Dic 2023 | 38.40
1 Gen 2024 | 30 Giu 2024 | 38.45
1 Lug 2024 - 37.25
Glaupax: Tabl 250 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38412029 | 7680384120292 | 12377
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Apr 2022 | 19.60
1 Mag 2022 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.60


  • Sezione: G
  • Glibenclamid Sandoz

Glibenclamid Sandoz: 30 Compr. 1,75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47603048 | 7680476030485 | 15243
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2006 | 7.60
Glibenclamid Sandoz: Tabl 3.500 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47603021 | 7680476030218 | 15243
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 37.50
1 Lug 2006 | 31 Ago 2006 | 26.95
1 Set 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 30 Nov 2011 | 20.80
Glibenclamid Sandoz: Tabl 3.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47603013 | 7680476030133 | 15243
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 13.75
1 Lug 2006 | 31 Ago 2006 | 8.35
1 Set 2006 | 28 Feb 2010 | 7.35
1 Mar 2010 | 30 Nov 2011 | 7.25


  • Sezione: G
  • Glibenese

Glibenese: Tabletten 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38067036 | 7680380670364 | 12071
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 37.25
1 Set 2004 | 30 Giu 2006 | 37.30
1 Lug 2006 | 31 Gen 2010 | 35.45
Glibenese: Tabletten 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38067028 | 7680380670289 | 12071
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 13.60
1 Set 2004 | 31 Gen 2010 | 15.70


  • Sezione: G
  • Glibenorm

Glibenorm: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56367004 | 7680563670044 | 17947
Valido dal | Valido al | Punti
1 Gen 2004 | 30 Giu 2006 | 43.05
1 Lug 2006 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Ott 2013 | 19.25
1 Nov 2013 | 31 Gen 2018 | 18.70
1 Feb 2018 | 31 Gen 2024 | 18.35
Glibenorm: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56367002 | 7680563670020 | 17947
Valido dal | Valido al | Punti
1 Gen 2004 | 30 Giu 2006 | 17.60
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 31 Ott 2013 | 8.00
1 Nov 2013 | 31 Gen 2018 | 7.80
1 Feb 2018 | 31 Gen 2024 | 7.65


  • Sezione: G
  • Glibesifar

Glibesifar: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52269024 | 7680522690243 | 16149
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 43.75
1 Set 2004 | 30 Giu 2006 | 43.80
1 Lug 2006 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Ott 2013 | 19.25
1 Nov 2013 | 31 Gen 2018 | 18.70
1 Feb 2018 | 31 Dic 2018 | 18.35
Glibesifar: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52269016 | 7680522690168 | 16149
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 17.80
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 31 Ott 2013 | 8.00
1 Nov 2013 | 31 Gen 2018 | 7.80
1 Feb 2018 | 31 Dic 2018 | 7.65


  • Sezione: G
  • Glicinal

Glicinal: Inhalationslösung 20 mg, 25 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50467023 | 7680504670232 | 16373
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2010 | 31.90
Glicinal: Inhalationslösung 20 mg, 50 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50467015 | 7680504670157 | 16373
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mar 2010 | 45.45


  • Sezione: G
  • Gliclazid Actavis MR

Gliclazid Actavis MR: Ret Tabl 60 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65694003 | 7680656940030 | 20446
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Gen 2018 | 18.70
1 Feb 2018 | 30 Set 2018 | 17.20
Gliclazid Actavis MR: Ret Tabl 60 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65694004 | 7680656940047 | 20446
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Gen 2018 | 42.20
1 Feb 2018 | 30 Set 2018 | 38.50


  • Sezione: G
  • Gliclazid Mepha retard

Gliclazid Mepha retard: Depotabs 30 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58504001 | 7680585040016 | 18902
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 7.70
1 Mar 2010 | 31 Gen 2018 | 7.60
1 Feb 2018 | 30 Apr 2019 | 7.10


  • Sezione: G
  • Gliclazid MR Sandoz

Gliclazid MR Sandoz: Ret Tabl 60 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65967001 | 7680659670019 | 20604
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Gen 2018 | 18.70
1 Feb 2018 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Gliclazid MR Sandoz: Ret Tabl 60 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65967002 | 7680659670026 | 20604
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Gen 2018 | 42.20
1 Feb 2018 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.35


  • Sezione: G
  • Gliclazid retard Helvepharm

Gliclazid retard Helvepharm: Ret Tabl 30 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58740002 | 7680587400023 | 18946
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2009 | 39.15
1 Mar 2009 | 28 Feb 2010 | 34.05
1 Mar 2010 | 30 Giu 2011 | 33.60
1 Lug 2011 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Set 2022 | 20.45
Gliclazid retard Helvepharm: Ret Tabl 30 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58740001 | 7680587400016 | 18946
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2009 | 8.50
1 Mar 2009 | 28 Feb 2010 | 7.50
1 Mar 2010 | 31 Gen 2018 | 7.40
1 Feb 2018 | 30 Set 2022 | 6.45


  • Sezione: G
  • Gliclazid retard Zentiva

Gliclazid retard Zentiva: Ret Tabl 30 mg, Blist 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58740006 | 7680587400061 | 18946
Valido dal | Valido al | Punti
1 Gen 2009 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.10
Gliclazid retard Zentiva: Ret Tabl 30 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58740005 | 7680587400054 | 18946
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60
Gliclazid retard Zentiva: Ret Tabl 60 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65362001 | 7680653620010 | 20369
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Gen 2018 | 20.40
1 Feb 2018 | 31 Dic 2023 | 16.85
1 Gen 2024 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45
Gliclazid retard Zentiva: Ret Tabl 60 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65362002 | 7680653620027 | 20369
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Gen 2018 | 47.45
1 Feb 2018 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.35


  • Sezione: G
  • Gliclazid Spirig HC Retard

Gliclazid Spirig HC Retard: Ret Tabl 60 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65441004 | 7680654410047 | 20442
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Gen 2018 | 56.35
1 Feb 2018 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Gliclazid Spirig HC Retard: Ret Tabl 60 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65441001 | 7680654410016 | 20442
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Gen 2018 | 20.40
1 Feb 2018 | 31 Dic 2023 | 16.85
1 Gen 2024 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45
Gliclazid Spirig HC Retard: Ret Tabl 60 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65441003 | 7680654410030 | 20442
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Gen 2018 | 47.45
1 Feb 2018 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.35


  • Sezione: G
  • Gliclazid Teva MR

Gliclazid Teva MR: Ret Tabl 30 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58795002 | 7680587950023 | 18947
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 28.40
1 Mar 2010 | 31 Gen 2014 | 27.95
Gliclazid Teva MR: Ret Tabl 30 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58795001 | 7680587950016 | 18947
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 7.20
1 Mar 2010 | 31 Gen 2014 | 7.15


  • Sezione: G
  • Gliclazid-Mepha retard

Gliclazid-Mepha retard: Depotabs 30 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58504003 | 7680585040030 | 18902
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 34.55
1 Mar 2010 | 30 Giu 2011 | 34.10
1 Lug 2011 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Giu 2024 | 27.05
1 Lug 2024 - 30.30
Gliclazid-Mepha retard: Depotabs 30 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58504002 | 7680585040023 | 18902
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.45
Gliclazid-Mepha retard: Depotabs 60 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65571001 | 7680655710016 | 20363
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Gen 2018 | 18.70
1 Feb 2018 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75
Gliclazid-Mepha retard: Depotabs 60 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65571002 | 7680655710023 | 20363
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Gen 2018 | 42.20
1 Feb 2018 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.35


  • Sezione: G
  • Glimepirid Actavis

Glimepirid Actavis: Tabl 1 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453004 | 7680584530044 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 26.50
1 Mar 2010 | 31 Ott 2014 | 26.10
1 Nov 2014 | 31 Dic 2017 | 25.75
Glimepirid Actavis: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453002 | 7680584530020 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Ott 2014 | 7.95
1 Nov 2014 | 31 Dic 2017 | 7.85
Glimepirid Actavis: Tabl 2 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453008 | 7680584530082 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 31 Gen 2011 | 39.30
1 Set 2012 | 31 Ott 2014 | 39.30
1 Nov 2014 | 31 Dic 2017 | 38.65
Glimepirid Actavis: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453006 | 7680584530068 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Gen 2011 | 15.00
1 Set 2012 | 31 Ott 2014 | 14.55
1 Nov 2014 | 31 Dic 2017 | 14.40
Glimepirid Actavis: Tabl 3 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453012 | 7680584530129 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 49.90
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 31 Ott 2014 | 49.05
1 Nov 2014 | 31 Dic 2017 | 48.15
Glimepirid Actavis: Tabl 3 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453010 | 7680584530105 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Ott 2014 | 17.85
1 Nov 2014 | 31 Dic 2017 | 17.55
Glimepirid Actavis: Tabl 4 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453016 | 7680584530167 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 59.90
1 Mar 2010 | 31 Dic 2010 | 58.75
1 Gen 2011 | 30 Giu 2011 | 58.80
1 Lug 2011 | 31 Ott 2014 | 57.00
1 Nov 2014 | 31 Dic 2017 | 55.85
Glimepirid Actavis: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453014 | 7680584530143 | 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 20.10
1 Mar 2010 | 30 Giu 2011 | 19.80
1 Lug 2011 | 31 Ott 2014 | 14.55
1 Nov 2014 | 31 Dic 2017 | 14.40
Glimepirid Actavis: Tabl 6 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453020 - 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 71.35
1 Mar 2010 | 31 Dic 2010 | 69.90
1 Gen 2011 | 30 Apr 2011 | 69.95
Glimepirid Actavis: Tabl 6 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58453018 - 18786
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 28.25
1 Mar 2010 | 30 Apr 2011 | 27.85


  • Sezione: G
  • Glimepirid Helvepharm

Glimepirid Helvepharm: Tabl 1 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593002 | 7680575930020 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 26.50
1 Mar 2010 | 31 Ott 2014 | 26.10
1 Nov 2014 | 29 Feb 2016 | 25.85
Glimepirid Helvepharm: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593001 | 7680575930013 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Ott 2014 | 7.95
1 Nov 2014 | 29 Feb 2016 | 7.90
Glimepirid Helvepharm: Tabl 2 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593004 | 7680575930044 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 31 Ott 2014 | 39.30
1 Nov 2014 | 29 Feb 2016 | 38.80
Glimepirid Helvepharm: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593003 | 7680575930037 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Ott 2014 | 15.00
1 Nov 2014 | 29 Feb 2016 | 14.85
Glimepirid Helvepharm: Tabl 3 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593006 | 7680575930068 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 49.90
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 31 Ott 2014 | 49.05
1 Nov 2014 | 29 Feb 2016 | 48.35
Glimepirid Helvepharm: Tabl 3 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593005 | 7680575930051 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Ott 2014 | 17.85
1 Nov 2014 | 29 Feb 2016 | 17.65
Glimepirid Helvepharm: Tabl 4 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593008 | 7680575930082 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 59.90
1 Mar 2010 | 31 Dic 2010 | 58.75
1 Gen 2011 | 30 Giu 2011 | 58.80
1 Lug 2011 | 31 Dic 2011 | 58.25
1 Gen 2012 | 31 Ott 2014 | 56.75
1 Nov 2014 | 29 Feb 2016 | 55.85
Glimepirid Helvepharm: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593007 | 7680575930075 | 18469
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Ott 2014 | 19.80
1 Nov 2014 | 29 Feb 2016 | 19.55
Glimepirid Helvepharm: Tabl 6 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593010 - 18469
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 71.35
1 Mar 2010 | 31 Dic 2010 | 69.90
1 Gen 2011 | 31 Ott 2014 | 69.95
1 Nov 2014 | 29 Feb 2016 | 68.75
Glimepirid Helvepharm: Tabl 6 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57593009 - 18469
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 28.25
1 Mar 2010 | 31 Ott 2014 | 27.85
1 Nov 2014 | 29 Feb 2016 | 27.55


  • Sezione: G
  • Glimepirid Sandoz

Glimepirid Sandoz: Tabl 1 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540002 | 7680575400028 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Ott 2014 | 26.45
1 Nov 2014 | 30 Nov 2020 | 26.05
1 Dic 2020 | 30 Nov 2023 | 18.35
1 Dic 2023 | 31 Dic 2023 | 14.65
1 Gen 2024 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.35
Glimepirid Sandoz: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540001 | 7680575400011 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 8.35
1 Mar 2010 | 31 Ott 2014 | 8.20
1 Nov 2014 | 30 Nov 2020 | 8.10
1 Dic 2020 | 30 Nov 2023 | 7.05
1 Dic 2023 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.00
Glimepirid Sandoz: Tabl 2 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540004 | 7680575400042 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 40.30
1 Mar 2010 | 31 Ott 2014 | 39.70
1 Nov 2014 | 30 Nov 2020 | 39.05
1 Dic 2020 | 30 Nov 2023 | 29.00
1 Dic 2023 | 31 Dic 2023 | 18.80
1 Gen 2024 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.45
Glimepirid Sandoz: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540003 | 7680575400035 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 15.55
1 Mar 2010 | 31 Ott 2014 | 15.35
1 Nov 2014 | 30 Nov 2020 | 15.15
1 Dic 2020 | 30 Nov 2023 | 9.20
1 Dic 2023 | 30 Giu 2024 | 7.35
1 Lug 2024 - 12.30
Glimepirid Sandoz: Tabl 3 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540006 | 7680575400066 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 51.40
1 Mar 2010 | 31 Ott 2014 | 50.45
1 Nov 2014 | 30 Nov 2020 | 49.45
1 Dic 2020 | 30 Nov 2023 | 40.80
1 Dic 2023 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.15
Glimepirid Sandoz: Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540005 | 7680575400059 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 18.40
1 Mar 2010 | 31 Ott 2014 | 18.10
1 Nov 2014 | 30 Nov 2020 | 17.85
1 Dic 2020 | 30 Nov 2023 | 15.30
1 Dic 2023 | 30 Giu 2024 | 8.65
1 Lug 2024 - 13.55
Glimepirid Sandoz: Tabl 4 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540008 | 7680575400080 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 60.65
1 Mar 2010 | 30 Giu 2011 | 59.50
1 Lug 2011 | 31 Dic 2011 | 58.30
1 Gen 2012 | 31 Ott 2012 | 57.20
1 Nov 2012 | 31 Ott 2014 | 57.05
1 Nov 2014 | 30 Nov 2020 | 55.85
1 Dic 2020 | 30 Nov 2023 | 45.50
1 Dic 2023 | 30 Giu 2024 | 34.95
1 Lug 2024 - 33.95
Glimepirid Sandoz: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57540007 | 7680575400073 | 18420
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 20.70
1 Mar 2010 | 31 Ott 2014 | 20.35
1 Nov 2014 | 30 Nov 2020 | 20.00
1 Dic 2020 | 30 Nov 2023 | 16.90
1 Dic 2023 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50


  • Sezione: G
  • Glimepirid Teva

Glimepirid Teva: Tabl 1 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489002 | 7680584890025 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 26.70
1 Mar 2010 | 31 Mar 2010 | 26.30
1 Apr 2010 | 31 Gen 2015 | 19.75
Glimepirid Teva: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489001 | 7680584890018 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 8.30
1 Mar 2010 | 31 Mar 2010 | 8.20
1 Apr 2010 | 31 Gen 2015 | 6.15
Glimepirid Teva: Tabl 2 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489004 | 7680584890049 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 40.10
1 Mar 2010 | 31 Mar 2010 | 39.45
1 Apr 2010 | 31 Gen 2015 | 27.60
Glimepirid Teva: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489003 | 7680584890032 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 15.45
1 Mar 2010 | 31 Mar 2010 | 15.25
1 Apr 2010 | 31 Gen 2015 | 9.15
Glimepirid Teva: Tabl 3 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489006 | 7680584890063 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 51.00
1 Mar 2010 | 31 Mar 2010 | 50.10
1 Apr 2010 | 31 Dic 2010 | 35.05
1 Gen 2011 | 31 Gen 2015 | 35.10
Glimepirid Teva: Tabl 3 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489005 | 7680584890056 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Mar 2010 | 18.00
1 Apr 2010 | 31 Gen 2015 | 13.95
Glimepirid Teva: Tabl 4 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489008 | 7680584890087 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 60.20
1 Mar 2010 | 31 Mar 2010 | 59.05
1 Apr 2010 | 31 Gen 2015 | 38.40
Glimepirid Teva: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58489007 | 7680584890070 | 18903
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Mar 2010 | 20.25
1 Apr 2010 | 31 Gen 2015 | 14.20


  • Sezione: G
  • Glimepiride Winthrop

Glimepiride Winthrop: Tabl 1 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57584003 | 7680575840039 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 29.95
1 Feb 2007 | 28 Feb 2010 | 26.70
1 Mar 2010 | 31 Mag 2012 | 26.30
Glimepiride Winthrop: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57584001 | 7680575840015 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 9.95
1 Feb 2007 | 28 Feb 2010 | 8.30
1 Mar 2010 | 31 Mag 2012 | 8.20


  • Sezione: G
  • Glimepiride Zentiva

Glimepiride Zentiva: Tabl 1 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57584017 - 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Ott 2014 | 26.30
1 Nov 2014 | 30 Set 2015 | 25.90
Glimepiride Zentiva: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57584016 - 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Ott 2014 | 8.20
1 Nov 2014 | 30 Set 2015 | 8.05
Glimepiride Zentiva: Tabl 2 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57584019 | 7680575840190 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 47.10
1 Feb 2007 | 28 Feb 2010 | 40.10
1 Mar 2010 | 31 Ott 2014 | 39.45
1 Nov 2014 | 30 Nov 2020 | 38.80
1 Dic 2020 | 30 Nov 2023 | 28.85
1 Dic 2023 | 31 Dic 2023 | 18.70
1 Gen 2024 | 30 Giu 2024 | 18.75
1 Lug 2024 - 26.40
Glimepiride Zentiva: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57584018 << 57584005 | 7680575840183 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 19.05
1 Feb 2007 | 28 Feb 2010 | 15.45
1 Mar 2010 | 31 Ott 2014 | 15.25
1 Nov 2014 | 30 Nov 2020 | 15.05
1 Dic 2020 | 30 Nov 2023 | 9.15
1 Dic 2023 | 30 Giu 2024 | 7.35
1 Lug 2024 - 12.30
Glimepiride Zentiva: Tabl 3 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57584021 << 57584011 | 7680575840213 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 63.60
1 Feb 2007 | 28 Feb 2010 | 51.00
1 Mar 2010 | 31 Dic 2010 | 50.10
1 Gen 2011 | 31 Ott 2014 | 50.15
1 Nov 2014 | 30 Nov 2020 | 49.15
1 Dic 2020 | 30 Nov 2023 | 40.55
1 Dic 2023 | 31 Dic 2023 | 27.65
1 Gen 2024 | 30 Giu 2024 | 27.70
1 Lug 2024 - 31.00
Glimepiride Zentiva: Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57584020 << 57584009 | 7680575840206 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 26.00
1 Feb 2007 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Ott 2014 | 18.00
1 Nov 2014 | 30 Nov 2020 | 17.75
1 Dic 2020 | 30 Nov 2023 | 15.25
1 Dic 2023 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50
Glimepiride Zentiva: Tabl 4 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57584023 << 57584015 | 7680575840237 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 77.45
1 Feb 2007 | 28 Feb 2010 | 60.20
1 Mar 2010 | 31 Dic 2010 | 59.05
1 Gen 2011 | 30 Giu 2011 | 59.10
1 Lug 2011 | 31 Dic 2011 | 58.25
1 Gen 2012 | 30 Nov 2012 | 57.20
1 Dic 2012 | 31 Ott 2014 | 57.05
1 Nov 2014 | 30 Nov 2020 | 55.85
1 Dic 2020 | 30 Nov 2023 | 45.50
1 Dic 2023 | 30 Giu 2024 | 34.95
1 Lug 2024 - 33.95
Glimepiride Zentiva: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57584022 << 57584013 | 7680575840220 | 18325
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Gen 2007 | 29.30
1 Feb 2007 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Ott 2014 | 20.25
1 Nov 2014 | 30 Nov 2020 | 19.90
1 Dic 2020 | 30 Nov 2023 | 16.85
1 Dic 2023 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45


  • Sezione: G
  • Glimerax

Glimerax: Tabl 1 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646002 | 7680576460021 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Gen 2012 | 26.40
Glimerax: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646001 | 7680576460014 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 8.30
1 Mar 2010 | 31 Gen 2012 | 8.15
Glimerax: Tabl 2 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646004 | 7680576460045 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 40.25
1 Mar 2010 | 31 Gen 2012 | 39.60
Glimerax: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646003 | 7680576460038 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 15.50
1 Mar 2010 | 31 Gen 2012 | 15.30
Glimerax: Tabl 3 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646006 | 7680576460069 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Dic 2010 | 50.25
1 Gen 2011 | 31 Gen 2012 | 50.30
Glimerax: Tabl 3 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646005 | 7680576460052 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Gen 2012 | 18.05
Glimerax: Tabl 4 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646008 | 7680576460083 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 31 Gen 2012 | 58.90
Glimerax: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57646007 | 7680576460076 | 18494
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 20.45
1 Mar 2010 | 31 Gen 2012 | 20.10


  • Sezione: G
  • Glimeryl-Mepha

Glimeryl-Mepha: Tabl 1 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611002 | 7680576110025 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Ott 2014 | 26.40
1 Nov 2014 | 30 Nov 2020 | 26.05
1 Dic 2020 | 30 Nov 2023 | 18.35
1 Dic 2023 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.35
Glimeryl-Mepha: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611001 | 7680576110018 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 8.30
1 Mar 2010 | 31 Ott 2014 | 8.15
1 Nov 2014 | 30 Nov 2020 | 8.05
1 Dic 2020 | 30 Nov 2023 | 7.05
1 Dic 2023 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00
Glimeryl-Mepha: Tabl 2 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611004 | 7680576110049 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 40.25
1 Mar 2010 | 31 Ott 2014 | 39.60
1 Nov 2014 | 30 Nov 2020 | 39.05
1 Dic 2020 | 30 Nov 2023 | 29.00
1 Dic 2023 | 31 Dic 2023 | 18.80
1 Gen 2024 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.45
Glimeryl-Mepha: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611003 | 7680576110032 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 15.50
1 Mar 2010 | 31 Ott 2014 | 15.30
1 Nov 2014 | 30 Nov 2020 | 15.15
1 Dic 2020 | 30 Nov 2023 | 9.20
1 Dic 2023 | 30 Giu 2024 | 7.35
1 Lug 2024 - 12.30
Glimeryl-Mepha: Tabl 3 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611006 | 7680576110063 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Dic 2010 | 50.25
1 Gen 2011 | 31 Ott 2014 | 50.30
1 Nov 2014 | 30 Nov 2020 | 49.45
1 Dic 2020 | 30 Nov 2023 | 40.75
1 Dic 2023 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.10
Glimeryl-Mepha: Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611005 | 7680576110056 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Ott 2014 | 18.05
1 Nov 2014 | 30 Nov 2020 | 17.80
1 Dic 2020 | 30 Nov 2023 | 15.30
1 Dic 2023 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50
Glimeryl-Mepha: Tabl 4 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611008 | 7680576110087 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 30 Giu 2011 | 58.90
1 Lug 2011 | 31 Dic 2011 | 58.30
1 Gen 2012 | 31 Ott 2012 | 57.20
1 Nov 2012 | 31 Ott 2014 | 56.90
1 Nov 2014 | 30 Nov 2020 | 55.85
1 Dic 2020 | 30 Nov 2023 | 45.50
1 Dic 2023 | 30 Giu 2024 | 34.95
1 Lug 2024 - 33.95
Glimeryl-Mepha: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57611007 | 7680576110070 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 20.45
1 Mar 2010 | 31 Ott 2014 | 20.10
1 Nov 2014 | 30 Nov 2020 | 19.80
1 Dic 2020 | 30 Nov 2023 | 16.80
1 Dic 2023 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Glimeryl-Mepha: Tabl 6 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57611010 | 7680576110100 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 77.15
1 Mar 2010 | 31 Dic 2010 | 75.55
1 Gen 2011 | 31 Ott 2014 | 75.65
1 Nov 2014 | 30 Nov 2020 | 74.05
1 Dic 2020 | 31 Ott 2023 | 58.95
Glimeryl-Mepha: Tabl 6 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57611009 | 7680576110094 | 18470
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Ott 2014 | 27.90
1 Nov 2014 | 30 Nov 2020 | 27.50
1 Dic 2020 | 31 Ott 2023 | 19.40


  • Sezione: G
  • Glivec GIST

Glivec GIST: Filmtabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65814001 | 7680658140018 | 20430
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2020 | 1526.30
1 Dic 2020 | 31 Ott 2021 | 956.85
1 Nov 2021 | 30 Nov 2023 | 883.00
1 Dic 2023 | 31 Dic 2023 | 717.65
1 Gen 2024 | 30 Giu 2024 | 718.35
1 Lug 2024 - 675.10
Glivec GIST: Filmtabl 400 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65814002 | 7680658140025 | 20430
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2020 | 2945.15
1 Dic 2020 | 31 Ott 2021 | 1832.95
1 Nov 2021 | 30 Nov 2023 | 1693.85
1 Dic 2023 | 31 Dic 2023 | 1382.45
1 Gen 2024 | 30 Giu 2024 | 1383.75
1 Lug 2024 - 1315.15


  • Sezione: G
  • Glivec

Glivec: 120 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55807004 | 7680558070040 | 17683
Valido dal | Valido al | Punti
15 Lug 2001 | 31 Lug 2004 | 3932.15
Glivec: Filmtabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56395002 | 7680563950023 | 17927
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Ago 2004 | 2088.95
1 Set 2004 | 28 Feb 2010 | 2092.55
1 Mar 2010 | 31 Dic 2010 | 2037.50
1 Gen 2011 | 31 Lug 2013 | 2039.50
1 Ago 2013 | 31 Gen 2018 | 1732.90
1 Feb 2018 | 30 Nov 2020 | 1328.40
1 Dic 2020 | 31 Dic 2023 | 944.45
1 Gen 2024 | 30 Giu 2024 | 945.35
1 Lug 2024 - 874.30
Glivec: Filmtabl 400 mg teilbar, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56395006 << 56395004 | 7680563950061 | 17927
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Ago 2004 | 3932.15
1 Set 2004 | 31 Dic 2010 | 3935.75
1 Gen 2011 | 31 Lug 2013 | 3939.60
1 Ago 2013 | 31 Gen 2018 | 3367.10
1 Feb 2018 | 30 Nov 2020 | 2592.85
1 Dic 2020 | 31 Dic 2023 | 1832.95
1 Gen 2024 | 30 Giu 2024 | 1834.75
1 Lug 2024 - 1730.45


  • Sezione: G
  • Globocef

Globocef: 14 Compr. 500 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51591046 | 7680515910464 | 16086
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Set 2003 | 54.45


  • Sezione: G
  • Globuman i.m.

Globuman i.m.: 1 Amp. i.m. 5 ml 800 mg
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000004 | 7681900004041 | 5666
Valido dal | Valido al | Punti
1 Gen 1961 | 30 Giu 2004 | 38.00


  • Sezione: G
  • Globuman i.v.

Globuman i.v.: 1 Amp. i.v. 100 ml 5 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900524037 14959
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 428.75
Globuman i.v.: 1 Amp. i.v. 50 ml 2,5 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900524020 14959
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 223.05


  • Sezione: G
  • Gluborid

Gluborid: 100 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38982036 | 7680389820364 | 12241
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Apr 2005 | 38.00
Gluborid: 30 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38982028 | 7680389820289 | 12241
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Apr 2005 | 13.50


  • Sezione: G
  • Gluc Bichsel

Gluc Bichsel: Inf Lös 10 % m Best, Plast Fl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920071 | 7612929042127 << 7680329200713 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 13.55
1 Mar 2010 | 31 Ott 2013 | 15.40
1 Nov 2013 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 | 30 Nov 2024 | 15.20
Gluc Bichsel: Inf Lös 10 % m Best, Plast Fl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920020 | 7612929042110 << 7680329200201 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 12.90
1 Mar 2010 | 31 Ott 2013 | 14.75
1 Nov 2013 | 30 Giu 2024 | 13.95
1 Lug 2024 | 30 Nov 2024 | 14.70
Gluc Bichsel: Inf Lös 20 % m Best, Plast Fl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920306 | 7612929042134 << 7680329203066 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 14.30
1 Mar 2010 | 31 Ott 2013 | 16.15
1 Nov 2013 | 30 Giu 2024 | 15.15
1 Lug 2024 | 30 Nov 2024 | 15.80
Gluc Bichsel: Inf Lös 20 % m Best, Plast Fl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920292 | 7612929042141 << 7680329202922 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 13.25
1 Mar 2010 | 31 Ott 2013 | 15.10
1 Nov 2013 | 30 Giu 2024 | 14.25
1 Lug 2024 | 30 Nov 2024 | 14.95
Gluc Bichsel: Inf Lös 40 % m Best, Glasfl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920241 | 7612929042158 << 7680329202410 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 16.65
1 Mar 2010 | 31 Ott 2013 | 16.40
1 Nov 2013 | 30 Giu 2024 | 15.40
1 Lug 2024 | 30 Nov 2024 | 16.05
Gluc Bichsel: Inf Lös 5 % m Best, Plast Fl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920063 | 7612929042165 << 7680329200638 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 13.15
1 Mar 2010 | 31 Ott 2013 | 15.00
1 Nov 2013 | 30 Giu 2024 | 14.15
1 Lug 2024 | 30 Nov 2024 | 14.90
Gluc Bichsel: Inf Lös 5 % m Best, Plast Fl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920144 | 7612929042172 << 7680329201444 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 12.20
1 Mar 2010 | 31 Ott 2013 | 14.10
1 Nov 2013 | 30 Giu 2024 | 9.30
1 Lug 2024 | 30 Nov 2024 | 14.15
Gluc Bichsel: Inf Lös 5 % m Best, Plast Fl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920012 | 7612929042189 << 7680329200126 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 12.55
1 Mar 2010 | 31 Ott 2013 | 14.45
1 Nov 2013 | 30 Giu 2024 | 9.55
1 Lug 2024 | 30 Nov 2024 | 14.40


  • Sezione: G
  • Gluc Bioren

Gluc Bioren: Inf Lös 5 % 100ml Btl, Btl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 3.80
1 Mar 2010 | 28 Feb 2019 | 6.95
Gluc Bioren: Inf Lös 5 % 250ml Btl, Btl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 4.60
1 Mar 2010 | 28 Feb 2019 | 7.75
Gluc Bioren: Inf Lös 5 % 500ml Btl, Btl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 5.90
1 Mar 2010 | 28 Feb 2019 | 8.20
Gluc Bioren: Inf Lös 5 % 50ml Btl, Btl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 3.80
1 Mar 2010 | 28 Feb 2019 | 6.95
Gluc Bioren: Inf Lös 5 %, Btl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 6.55
1 Mar 2010 | 28 Feb 2019 | 8.85


  • Sezione: G
  • Gluc Braun

Gluc Braun: Infusionslösung 5 % m Best, Ecoflac plus 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29550840 << 29550883 << 29550026 | 7680295508400 | 14694
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 8.65
1 Lug 2002 | 28 Feb 2010 | 6.45
1 Mar 2010 | 30 Nov 2010 | 7.15


  • Sezione: G
  • Glucagen Novo Hypo Kit

Glucagen Novo Hypo Kit: Trockensub 1 mg c solv, Amp 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31489016 | 7680314890165 | 10472
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 49.85
1 Mar 2010 | 31 Ott 2012 | 48.65
1 Nov 2012 | 31 Dic 2017 | 43.45
1 Gen 2018 | 30 Nov 2020 | 38.55
1 Dic 2020 | 31 Dic 2023 | 38.45
1 Gen 2024 | 30 Giu 2024 | 38.50
1 Lug 2024 - 37.30


  • Sezione: G
  • Gluco Touch

Gluco Touch: 50 Tests quantitativ
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54314043 | 7680543140437 | 17109
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2004 | 71.30


  • Sezione: G
  • Glucobay 100

Glucobay 100: Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44873044 | 7680448730443 | 15139
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 21.80
1 Mar 2010 | 31 Ott 2013 | 18.65
1 Nov 2013 | 31 Dic 2017 | 17.20
1 Gen 2018 | 30 Set 2021 | 16.35
Glucobay 100: Tabl 100 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44873060 | 7680448730603 | 15139
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 49.05
1 Mar 2010 | 31 Dic 2010 | 45.90
1 Gen 2011 | 31 Ott 2013 | 45.95
1 Nov 2013 | 31 Dic 2017 | 41.80
1 Gen 2018 | 30 Set 2021 | 39.45


  • Sezione: G
  • Glucobay 50

Glucobay 50: Tabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44873079 | 7680448730795 | 15139
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 13.15
1 Mar 2010 | 31 Ott 2013 | 14.55
1 Nov 2013 | 31 Dic 2017 | 9.55
1 Gen 2018 | 30 Set 2021 | 9.05
Glucobay 50: Tabl 50 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44873087 | 7680448730870 | 15139
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 35.70
1 Mar 2010 | 31 Ott 2013 | 33.85
1 Nov 2013 | 31 Dic 2017 | 27.30
1 Gen 2018 | 30 Set 2021 | 25.95


  • Sezione: G
  • Glucometer Dex

Glucometer Dex: 100 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54722079 | 7680547220791 | 17198
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Mar 2004 | 126.00
Glucometer Dex: 50 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54722060 | 7680547220609 | 17198
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 76.90


  • Sezione: G
  • Glucometer Elite

Glucometer Elite: 100 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52698138 | 7680526981385 | 16428
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 124.50
Glucometer Elite: 25 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52698022 | 7680526981460 | 16428
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Mar 2004 | 45.25
Glucometer Elite: 50 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52698030 | 7680526981545 | 16428
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Mar 2004 | 74.45


  • Sezione: G
  • Glucophage 1000 Sachets

Glucophage 1000 Sachets: Gran 1000 mg, Btl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60414004 | 7680604140048 | 19227
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 25.15
1 Gen 2011 | 29 Feb 2012 | 25.05
1 Mar 2012 | 31 Ott 2013 | 17.90
1 Nov 2013 | 31 Mar 2014 | 15.45


  • Sezione: G
  • Glucophage 1000

Glucophage 1000: Filmtabl 1000 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26061075 | 7680260610756 | 8800
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 47.10
1 Set 2004 | 30 Apr 2006 | 47.15
1 Mag 2006 | 28 Feb 2010 | 42.55
1 Mar 2010 | 31 Dic 2010 | 38.05
1 Gen 2011 | 31 Ott 2013 | 29.40
1 Nov 2013 | 31 Ott 2014 | 25.10
1 Nov 2014 | 31 Gen 2018 | 20.80
1 Feb 2018 | 30 Nov 2018 | 17.70
1 Dic 2018 | 30 Nov 2020 | 17.05
1 Dic 2020 | 31 Dic 2021 | 16.70
1 Gen 2022 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.65
Glucophage 1000: Filmtabl 1000 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26061067 | 7680260610671 | 8800
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Apr 2006 | 29.75
1 Mag 2006 | 28 Feb 2010 | 27.10
1 Mar 2010 | 31 Dic 2010 | 20.45
1 Gen 2011 | 31 Ott 2013 | 17.90
1 Nov 2013 | 31 Ott 2014 | 15.45
1 Nov 2014 | 31 Gen 2018 | 15.35
1 Feb 2018 | 30 Nov 2018 | 9.45
1 Dic 2018 | 30 Nov 2020 | 9.10
1 Dic 2020 | 31 Dic 2021 | 8.90
1 Gen 2022 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45


  • Sezione: G
  • Glucophage 500 Sachets

Glucophage 500 Sachets: Gran 500 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60414001 | 7680604140017 | 19227
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 8.20
1 Gen 2011 | 29 Feb 2012 | 7.80
1 Mar 2012 | 31 Ott 2013 | 7.05
1 Nov 2013 | 31 Mar 2014 | 6.30
Glucophage 500 Sachets: Gran 500 mg, Btl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60414002 | 7680604140024 | 19227
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 15.95
1 Gen 2011 | 29 Feb 2012 | 15.15
1 Mar 2012 | 31 Ott 2013 | 14.10
1 Nov 2013 | 31 Mar 2014 | 8.50


  • Sezione: G
  • Glucophage 500

Glucophage 500: Filmtabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26061016 | 7680260610169 | 8800
Valido dal | Valido al | Punti
15 Mar 1962 | 30 Giu 2003 | 18.00
1 Lug 2003 | 30 Apr 2006 | 17.05
1 Mag 2006 | 28 Feb 2010 | 15.70
1 Mar 2010 | 31 Dic 2010 | 14.40
1 Gen 2011 | 31 Ott 2013 | 9.00
1 Nov 2013 | 31 Gen 2018 | 7.80
1 Feb 2018 | 30 Nov 2018 | 6.85
1 Dic 2018 | 30 Nov 2020 | 6.75
1 Dic 2020 | 31 Dic 2021 | 6.65
1 Gen 2022 | 30 Giu 2024 | 6.45
1 Lug 2024 - 11.45


  • Sezione: G
  • Glucophage 850 Sachets

Glucophage 850 Sachets: Gran 850 mg, Btl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60414003 | 7680604140031 | 19227
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 17.85
1 Gen 2011 | 31 Ott 2013 | 15.80
1 Nov 2013 | 31 Mar 2014 | 9.80


  • Sezione: G
  • Glucophage 850

Glucophage 850: Filmtabl 850 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26061040 | 7680260610404 | 8800
Valido dal | Valido al | Punti
1 Gen 1962 | 30 Giu 2002 | 41.50
1 Lug 2002 | 30 Giu 2003 | 40.25
1 Lug 2003 | 31 Ago 2004 | 39.00
1 Set 2004 | 30 Apr 2006 | 39.05
1 Mag 2006 | 28 Feb 2010 | 35.65
1 Mar 2010 | 31 Dic 2010 | 28.25
1 Gen 2011 | 31 Ott 2013 | 20.80
1 Nov 2013 | 31 Gen 2018 | 17.65
1 Feb 2018 | 30 Nov 2018 | 15.30
1 Dic 2018 | 30 Nov 2020 | 14.95
1 Dic 2020 | 31 Dic 2021 | 14.65
1 Gen 2022 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.90
Glucophage 850: Filmtabl 850 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
26061032 | 7680260610329 | 8800
Valido dal | Valido al | Punti
1 Gen 1962 | 30 Giu 2002 | 16.85
1 Lug 2002 | 30 Giu 2003 | 14.35
1 Lug 2003 | 30 Apr 2006 | 16.00
1 Mag 2006 | 28 Feb 2010 | 14.80
1 Mar 2010 | 31 Dic 2010 | 9.60
1 Gen 2011 | 31 Ott 2013 | 8.45
1 Nov 2013 | 31 Gen 2018 | 7.35
1 Feb 2018 | 30 Nov 2018 | 6.55
1 Dic 2018 | 30 Nov 2020 | 6.40
1 Dic 2020 | 31 Dic 2021 | 6.30
1 Gen 2022 | 30 Giu 2024 | 6.20
1 Lug 2024 - 11.20


  • Sezione: G
  • Glucosalin 2 : 1 Bioren

Glucosalin 2 : 1 Bioren: 1 Infus. 1000 ml (0,9+5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52421039 - 18492
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 6.55
Glucosalin 2 : 1 Bioren: 1 Infus. 250 ml (0,9+5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52421012 - 18492
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 4.60
Glucosalin 2 : 1 Bioren: 1 Infus. 500 ml (0,9+5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52421020 - 18492
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 5.90


  • Sezione: G
  • Glucosalin 2:1 Bioren

Glucosalin 2:1 Bioren: Inf Lös 250ml Btl, Btl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18492
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 4.60
1 Mar 2010 | 28 Feb 2019 | 7.75
Glucosalin 2:1 Bioren: Inf Lös 500ml Btl, Btl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18492
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 5.90
1 Mar 2010 | 28 Feb 2019 | 8.20
Glucosalin 2:1 Bioren: Inf Lös, Btl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18492
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 6.55
1 Mar 2010 | 28 Feb 2019 | 8.85


  • Sezione: G
  • Glucosalin 2:1 Braun

Glucosalin 2:1 Braun: Inf Lös 1000ml Ecofl pl m Best, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29551251 << 29551030 | 7680295512513 | 14699
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 13.55
1 Mar 2010 | 31 Ott 2012 | 15.40
1 Nov 2012 | 30 Set 2024 | 9.70


  • Sezione: G
  • Glucosaline 2:1 Braun

Glucosaline 2:1 Braun: Inf Lös 500ml Ecofl pl m Best, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29551243 << 29551022 | 7680295512438 | 14699
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 13.00
1 Mar 2010 | 31 Ott 2012 | 14.90
1 Nov 2012 | 30 Set 2024 | 9.30


  • Sezione: G
  • Glucose 5% Bioren

Glucose 5% Bioren: 1 Infus. 100 ml 5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52371023 - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 3.80
Glucose 5% Bioren: 1 Infus. 1000 ml 5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52371066 - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 6.55
Glucose 5% Bioren: 1 Infus. 250 ml 5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52371031 - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 4.60
Glucose 5% Bioren: 1 Infus. 50 ml 5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52371015 - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 3.80
Glucose 5% Bioren: 1 Infus. 500 ml 5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52371058 - 18490
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 5.90


  • Sezione: G
  • Glucose

Glucose: 1000 ml 20%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29550085 | 7680295500855 | 14694
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2002 | 10.25
1 Lug 2002 | 30 Set 2003 | 7.70
Glucose: 1000 ml 5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29550859 << 29550034 | 7680295508592 | 14694
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 8.80
1 Lug 2002 | 31 Gen 2008 | 6.55
Glucose: 500 ml 10%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29550050 | 7680295500503 | 14694
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2002 | 8.50
1 Lug 2002 | 30 Set 2003 | 6.35


  • Sezione: G
  • Glucostix

Glucostix: 25 Tests (semi-quantitativ)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48232019 | 7680482320198 | 15402
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 35.10


  • Sezione: G
  • Glucosum

Glucosum: 1000 ml 50%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920128 | 7680329201284 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2009 | 21.05
Glucosum: 500 ml 40%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920233 | 7680329202335 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2009 | 13.50
Glucosum: 500 ml 50%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32920055 | 7680329200553 | 12585
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2009 | 17.05


  • Sezione: G
  • Glucotrend Active

Glucotrend Active: 25 Tests 0,4 U.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54566123 | 7680545661237 | 17214
Valido dal | Valido al | Punti
1 Dic 2000 | 30 Set 2002 | 33.85
Glucotrend Active: 50 Tests 0,4 U.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54566131 - 17214
Valido dal | Valido al | Punti
1 Dic 2000 | 31 Mar 2004 | 59.55


  • Sezione: G
  • Glucovance mite

Glucovance mite: Filmtabl 250 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55731004 | 7680557310048 | 17726
Valido dal | Valido al | Punti
1 Apr 2002 | 29 Feb 2008 | 36.70
1 Mar 2008 | 28 Feb 2010 | 29.45
1 Mar 2010 | 31 Dic 2010 | 26.50
1 Gen 2011 | 30 Apr 2018 | 25.60
Glucovance mite: Filmtabl 250 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55731002 | 7680557310024 | 17726
Valido dal | Valido al | Punti
1 Apr 2002 | 29 Feb 2008 | 21.80
1 Mar 2008 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Dic 2010 | 16.25
1 Gen 2011 | 30 Apr 2018 | 15.75


  • Sezione: G
  • Glucovance

Glucovance: Filmtabl 500 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55731008 | 7680557310086 | 17726
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 49.75
1 Set 2004 | 29 Feb 2008 | 49.85
1 Mar 2008 | 28 Feb 2010 | 44.60
1 Mar 2010 | 31 Dic 2010 | 39.75
1 Gen 2011 | 30 Apr 2018 | 38.30
Glucovance: Filmtabl 500 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55731006 | 7680557310062 | 17726
Valido dal | Valido al | Punti
1 Apr 2002 | 29 Feb 2008 | 35.30
1 Mar 2008 | 28 Feb 2010 | 28.25
1 Mar 2010 | 31 Dic 2010 | 25.50
1 Gen 2011 | 30 Apr 2018 | 20.60


  • Sezione: G
  • Glutril

Glutril: Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36466022 | 7680364660220 | 11554
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 57.40
1 Mar 2010 | 31 Dic 2010 | 56.35
1 Gen 2011 | 31 Ott 2014 | 56.40
1 Nov 2014 | 31 Gen 2018 | 41.90
1 Feb 2018 | 31 Gen 2020 | 37.55
Glutril: Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36466014 | 7680364660145 | 11554
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Ott 2014 | 26.55
1 Nov 2014 | 31 Mag 2016 | 17.30


  • Sezione: G
  • Glycocortison-H

Glycocortison-H: 4 g Ungt. (1+40%)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
30231023 | 7680302310231 | 12979
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2003 | 9.60


  • Sezione: G
  • Glyvenol

Glyvenol: 100 Caps. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33092024 | 7680330920242 | 10718
Valido dal | Valido al | Punti
1 Gen 1968 | 31 Mar 2003 | 54.05


  • Sezione: G
  • Glyxambi

Glyxambi: Filmtabl 10mg/5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66132001 | 7680661320018 | 20598
Valido dal | Valido al | Punti
1 Mar 2018 | 30 Nov 2023 | 109.40
1 Dic 2023 | 31 Dic 2023 | 100.35
1 Gen 2024 | 30 Giu 2024 | 100.45
1 Lug 2024 - 95.95
Glyxambi: Filmtabl 10mg/5mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66132002 | 7680661320025 | 20598
Valido dal | Valido al | Punti
1 Mar 2018 | 30 Nov 2023 | 292.20
1 Dic 2023 | 31 Dic 2023 | 265.40
1 Gen 2024 | 30 Giu 2024 | 265.65
1 Lug 2024 - 252.30


  • Sezione: G
  • Gonal F

Gonal F: Trockensub 1050 IE (77 mcg), Inj kit 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52971106 | 7680529711064 | 16546
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 893.95
1 Mar 2010 | 30 Nov 2010 | 799.75
1 Dic 2010 | 31 Dic 2010 | 755.60
1 Gen 2011 | 31 Ott 2013 | 756.30
1 Nov 2013 | 31 Gen 2018 | 619.65
1 Feb 2018 | 30 Nov 2020 | 555.95
1 Dic 2020 | 31 Dic 2023 | 516.70
1 Gen 2024 | 30 Apr 2024 | 517.25
Gonal F: Trockensub 450 IE (33 mcg), Inj kit 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52971114 | 7680529711149 | 16546
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 397.95
1 Mar 2010 | 30 Nov 2010 | 357.00
1 Dic 2010 | 31 Dic 2010 | 337.80
1 Gen 2011 | 31 Ott 2013 | 338.10
1 Nov 2013 | 31 Gen 2018 | 278.70
1 Feb 2018 | 30 Nov 2020 | 251.00
1 Dic 2020 | 31 Dic 2023 | 233.95
1 Gen 2024 | 30 Apr 2024 | 234.15
Gonal F: Trockensub 75 IE (5.5 mcg), Inj kit 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52971020 | 7680529710203 | 16546
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 714.70
1 Mar 2010 | 30 Nov 2010 | 639.75
1 Dic 2010 | 31 Dic 2010 | 604.60
1 Gen 2011 | 31 Ott 2013 | 605.20
1 Nov 2013 | 31 Lug 2015 | 496.45


  • Sezione: G
  • Gonal-f Pen

Gonal-f Pen: Inj Lös 300 E/0.48 ml, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56689007 << 56689002 | 7680566890074 | 18012
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Nov 2006 | 270.75
1 Dic 2006 | 28 Feb 2010 | 261.90
1 Mar 2010 | 30 Nov 2010 | 235.55
1 Dic 2010 | 31 Dic 2010 | 223.20
1 Gen 2011 | 31 Ott 2013 | 223.40
1 Nov 2013 | 31 Gen 2018 | 185.20
1 Feb 2018 | 30 Nov 2020 | 167.35
1 Dic 2020 | 31 Dic 2023 | 156.40
1 Gen 2024 | 31 Gen 2024 | 156.55
1 Feb 2024 | 30 Giu 2024 | 137.95
1 Lug 2024 - 130.60
Gonal-f Pen: Inj Lös 450 E/0.72 ml, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56689008 << 56689004 | 7680566890081 | 18012
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Nov 2006 | 397.95
1 Dic 2006 | 28 Feb 2010 | 384.80
1 Mar 2010 | 30 Nov 2010 | 345.25
1 Dic 2010 | 31 Dic 2010 | 326.70
1 Gen 2011 | 31 Ott 2013 | 327.05
1 Nov 2013 | 31 Gen 2018 | 269.65
1 Feb 2018 | 30 Nov 2020 | 242.90
1 Dic 2020 | 31 Dic 2023 | 226.45
1 Gen 2024 | 31 Gen 2024 | 226.65
1 Feb 2024 | 30 Giu 2024 | 198.75
1 Lug 2024 - 187.70
Gonal-f Pen: Inj Lös 900 E/1.44 ml, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56689009 << 56689006 | 7680566890098 | 18012
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Nov 2006 | 768.85
1 Dic 2006 | 28 Feb 2010 | 742.95
1 Mar 2010 | 30 Nov 2010 | 665.00
1 Dic 2010 | 31 Dic 2010 | 628.40
1 Gen 2011 | 31 Ott 2013 | 629.00
1 Nov 2013 | 31 Gen 2018 | 515.85
1 Feb 2018 | 30 Nov 2020 | 463.10
1 Dic 2020 | 31 Dic 2023 | 430.65
1 Gen 2024 | 31 Gen 2024 | 431.10
1 Feb 2024 | 30 Giu 2024 | 376.00
1 Lug 2024 - 354.25


  • Sezione: G
  • Gonal-F

Gonal-F: 1 Amp. 150 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52971055 | 7680529710555 | 16546
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2008 | 150.65
Gonal-F: 1 Amp. 37,5 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52971071 | 7680529710715 | 16546
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Lug 2004 | 52.95
Gonal-F: 10 Amp. 150 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52971063 | 7680529710630 | 16546
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2008 | 1326.40
Gonal-F: 10 Amp. 37,5 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52971098 | 7680529710982 | 16546
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Lug 2004 | 376.60


  • Sezione: G
  • Gonal-f

Gonal-f: Trockensub 75 IE (5.5 mcg), Inj kit 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52971012 | 7680529710128 | 16546
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 87.30
1 Mar 2010 | 30 Nov 2010 | 79.65
1 Dic 2010 | 31 Dic 2010 | 76.10
1 Gen 2011 | 31 Ott 2013 | 76.20
1 Nov 2013 | 31 Gen 2018 | 65.15
1 Feb 2018 | 30 Nov 2020 | 60.00
1 Dic 2020 | 31 Dic 2023 | 56.80
1 Gen 2024 | 31 Gen 2024 | 56.90
1 Feb 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.65


  • Sezione: G
  • Gopten

Gopten: Kaps 0.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52771013 | 7680527710137 | 16268
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 31.10
1 Ott 2004 | 29 Feb 2008 | 29.10
1 Mar 2008 | 28 Feb 2010 | 25.40
1 Mar 2010 | 31 Dic 2010 | 19.05
1 Gen 2011 | 31 Ott 2013 | 16.55
1 Nov 2013 | 31 Gen 2018 | 15.50
Gopten: Kaps 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52771021 | 7680527710212 | 16268
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Dic 2003 | 47.65
1 Gen 2004 | 30 Apr 2004 | 41.85
1 Mag 2004 | 30 Set 2004 | 40.90
1 Ott 2004 | 29 Feb 2008 | 40.95
1 Mar 2008 | 28 Feb 2010 | 35.60
1 Mar 2010 | 31 Dic 2010 | 28.20
1 Gen 2011 | 31 Ott 2013 | 20.40
1 Nov 2013 | 31 Gen 2018 | 18.90
Gopten: Kaps 2 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52771048 | 7680527710489 | 16268
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Dic 2003 | 118.85
1 Gen 2004 | 30 Apr 2004 | 98.35
1 Mag 2004 | 30 Set 2004 | 96.05
1 Ott 2004 | 29 Feb 2008 | 96.25
1 Mar 2008 | 28 Feb 2010 | 78.75
1 Mar 2010 | 31 Dic 2010 | 68.00
1 Gen 2011 | 31 Ott 2013 | 56.00
1 Nov 2013 | 31 Gen 2018 | 51.10


  • Sezione: G
  • Gorgonium

Gorgonium: Salbe (neu), 30 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46626044 << 46626028 | 7680466260441 | 16327
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Apr 2017 | 22.80
1 Mag 2017 | 30 Nov 2021 | 21.50
1 Dic 2021 | 30 Apr 2022 | 20.60
Gorgonium: Salbe, 30 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
46626001 | 7680466260014 | 16327
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 22.40
1 Ott 2004 | 30 Apr 2017 | 22.80
1 Mag 2017 | 30 Giu 2017 | 21.50
1 Dic 2021 - 20.60


  • Sezione: G
  • Gosegyne G

Gosegyne G: Kaps, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59319001 | 7680593190017 | 19253
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Set 2019 | 16.70


  • Sezione: G
  • Goserelin Acino

Goserelin Acino: Implant 10.800 mg, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60235001 - 19277
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 454.10
1 Gen 2011 | 31 Mag 2012 | 454.55


  • Sezione: G
  • Goserelin Cimex

Goserelin Cimex: Implant 3.600 mg, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58306001 | 7680583060016 | 19025
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 228.10
1 Mar 2010 | 31 Dic 2010 | 222.55
1 Gen 2011 | 31 Mag 2012 | 222.80
Goserelin Cimex: Implant 3.600 mg, Fertigspr 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58306002 - 19025
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 624.25
1 Mar 2010 | 31 Dic 2010 | 608.40
1 Gen 2011 | 31 Mag 2012 | 609.00


  • Sezione: G
  • Goserelin Sandoz

Goserelin Sandoz: Implant 10.800 mg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61415001 | 7680614150013 | 19385
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 439.50
1 Gen 2011 | 31 Mag 2012 | 439.95
Goserelin Sandoz: Implant 3.600 mg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61414001 | 7680614140014 | 19384
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 217.40
1 Gen 2011 | 31 Gen 2011 | 217.60
1 Feb 2011 | 31 Mag 2012 | 164.70
Goserelin Sandoz: Implant 3.600 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61414002 | 7680614140021 | 19384
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 593.60
1 Gen 2011 | 31 Gen 2011 | 594.20
1 Feb 2011 | 31 Mag 2012 | 460.85


  • Sezione: G
  • Goserelin Teva LA

Goserelin Teva LA: Implant 10.800 mg, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61534001 | 7680615340017 | 19378
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 391.75
1 Gen 2011 | 31 Mag 2012 | 392.15


  • Sezione: G
  • Goserelin Teva

Goserelin Teva: Implant 3.600 mg, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61535001 | 7680615350016 | 19379
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 139.70
1 Gen 2011 | 31 Mag 2012 | 139.85
Goserelin Teva: Implant 3.600 mg, Fertigspr 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61535002 - 19379
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 386.40
1 Gen 2011 | 31 Mag 2012 | 386.75


  • Sezione: G
  • Graminflor

Graminflor: 1000 g Liquid. 250 mg/g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
19215032 | 7680192150320 | 17331
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 41.80
1 Set 2004 | 30 Set 2007 | 42.15
Graminflor: 250 g Liquid. 250 mg/g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
19215016 | 7680192150160 | 17331
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 14.60
1 Set 2004 | 30 Set 2007 | 14.00
Graminflor: 500 g Liquid. 250 mg/g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
19215024 | 7680192150245 | 17331
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 24.20
1 Set 2004 | 30 Set 2007 | 24.40


  • Sezione: G
  • Gramipan cum Vitamin C

Gramipan cum Vitamin C: 30 Compr. (0,25+25 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
35774017 - 11728
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2006 | 6.00


  • Sezione: G
  • Granisetron Fresenius

Granisetron Fresenius: Inf Konz 1 mg/1ml, 5x 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65050001 | 7680650500018 | 20317
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2021 | 73.20
1 Dic 2021 | 31 Dic 2023 | 54.40
1 Gen 2024 | 30 Giu 2024 | 54.45
1 Lug 2024 - 52.40
Granisetron Fresenius: Inf Konz 3 mg/3ml, 5x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65050003 | 7680650500032 | 20317
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2021 | 147.20
1 Dic 2021 | 31 Dic 2023 | 103.90
1 Gen 2024 | 30 Giu 2024 | 104.00
1 Lug 2024 - 99.30


  • Sezione: G
  • Granocyte

Granocyte: Trockensub 13.400 Mio E c Solv, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52170184 | 7680521701841 | 16286
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 392.00
1 Set 2004 | 29 Feb 2008 | 392.45
1 Mar 2008 | 28 Feb 2009 | 392.10
1 Mar 2009 | 28 Feb 2010 | 353.65
1 Mar 2010 | 31 Dic 2010 | 340.35
1 Gen 2011 | 31 Ott 2013 | 340.70
1 Nov 2013 | 30 Nov 2018 | 265.30
1 Dic 2018 | 30 Nov 2021 | 221.05
1 Dic 2021 | 31 Mag 2022 | 175.15
Granocyte: Trockensub 33.600 Mio E c Solv, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52170206 | 7680521702060 | 16286
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 968.75
1 Set 2004 | 29 Feb 2008 | 970.65
1 Mar 2008 | 28 Feb 2009 | 969.70
1 Mar 2009 | 28 Feb 2010 | 872.15
1 Mar 2010 | 31 Dic 2010 | 838.45
1 Gen 2011 | 31 Ott 2013 | 839.25
1 Nov 2013 | 30 Nov 2018 | 648.00
1 Dic 2018 | 30 Nov 2021 | 535.70
1 Dic 2021 | 31 Mag 2022 | 419.20


  • Sezione: G
  • Grasustek

Grasustek: Inj Lös 6 mg/0.6ml, Fertspr 0.6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68166001 | 7680681660019 | 21207
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 1266.95
1 Gen 2024 | 30 Giu 2024 | 1268.15
1 Lug 2024 - 1211.75


  • Sezione: G
  • Grazax Lyophilisat oral

Grazax Lyophilisat oral: Tabl 75000 SQ-T, 100x 1 Dosen
Lista A
SwissmedicCode | GTINCode | UFSPCode
57850002 | 7680578500022 | 18694
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 581.50
1 Mar 2010 | 31 Dic 2010 | 566.75
1 Gen 2011 | 28 Feb 2011 | 567.30
1 Mar 2011 | 31 Ott 2014 | 539.75
1 Nov 2014 | 31 Gen 2018 | 412.50
1 Feb 2018 | 31 Gen 2021 | 382.80
1 Feb 2021 | 30 Nov 2023 | 378.60
1 Dic 2023 | 31 Dic 2023 | 348.60
1 Gen 2024 | 30 Giu 2024 | 348.95
1 Lug 2024 - 331.15
Grazax Lyophilisat oral: Tabl 75000 SQ-T, 30x 1 Dosen
Lista A
SwissmedicCode | GTINCode | UFSPCode
57850001 | 7680578500015 | 18694
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 185.90
1 Mar 2010 | 31 Dic 2010 | 181.50
1 Gen 2011 | 28 Feb 2011 | 181.65
1 Mar 2011 | 31 Ott 2014 | 173.45
1 Nov 2014 | 31 Gen 2018 | 135.25
1 Feb 2018 | 31 Gen 2021 | 126.35
1 Feb 2021 | 30 Nov 2023 | 125.05
1 Dic 2023 | 31 Dic 2023 | 116.05
1 Gen 2024 | 30 Giu 2024 | 116.20
1 Lug 2024 - 110.85


  • Sezione: G
  • Grefen 400

Grefen 400: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53895018 | 7680538950188 | 16682
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 10.90
1 Set 2004 | 30 Apr 2007 | 9.45
1 Mag 2007 | 28 Feb 2010 | 8.15
1 Mar 2010 | 31 Ott 2014 | 7.85
1 Nov 2014 | 31 Ott 2022 | 7.20
Grefen 400: Filmtabl 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53895026 | 7680538950263 | 16682
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.70
1 Set 2004 | 30 Giu 2006 | 20.65
1 Lug 2006 | 30 Apr 2007 | 18.00
1 Mag 2007 | 28 Feb 2010 | 17.65
1 Mar 2010 | 31 Mar 2012 | 17.00
1 Apr 2012 | 31 Ott 2014 | 16.70
1 Nov 2014 | 31 Ott 2022 | 15.20


  • Sezione: G
  • Grefen 600

Grefen 600: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53895042 | 7680538950423 | 16682
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 48.10
1 Set 2004 | 30 Giu 2006 | 48.20
1 Lug 2006 | 30 Apr 2007 | 41.65
1 Mag 2007 | 28 Feb 2010 | 40.25
1 Mar 2010 | 31 Ott 2014 | 38.60
1 Nov 2014 | 31 Ott 2022 | 34.70
Grefen 600: Filmtabl 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53895034 | 7680538950348 | 16682
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 13.20
1 Set 2004 | 30 Apr 2007 | 15.25
1 Mag 2007 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Mar 2012 | 9.50
1 Apr 2012 | 31 Ott 2014 | 9.35
1 Nov 2014 | 31 Ott 2022 | 8.40


  • Sezione: G
  • Grisol

Grisol: 50 ml Dosierspray 1000 Dosen (0,4 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52373018 | 7680523730184 | 16329
Valido dal | Valido al | Punti
1 Gen 1995 | 28 Feb 2005 | 31.60


  • Sezione: G
  • Grodurex

Grodurex: Tabl 5/50, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48421059 << 48421024 | 7680484210596 | 15425
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Lug 2005 | 29.30
1 Ago 2005 | 29 Feb 2008 | 27.25
1 Mar 2008 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Ott 2012 | 18.50
1 Nov 2012 | 30 Nov 2018 | 15.05
1 Dic 2018 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Grodurex: Tabl 5/50, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48421040 << 48421032 | 7680484210404 | 15425
Valido dal | Valido al | Punti
15 Mar 1989 | 29 Feb 2008 | 7.50
1 Mar 2008 | 28 Feb 2010 | 6.40
1 Mar 2010 | 31 Ott 2012 | 6.35
1 Nov 2012 | 30 Nov 2018 | 5.60
1 Dic 2018 | 30 Giu 2024 | 5.45
1 Lug 2024 - 10.50


  • Sezione: G
  • Grofenac Retard

Grofenac Retard: Ret Filmtabl 100 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47702011 | 7680477020119 | 17156
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 12.45
1 Lug 2002 | 31 Lug 2005 | 11.50
1 Ago 2005 | 28 Feb 2010 | 9.70
1 Mar 2010 | 30 Giu 2019 | 8.05
1 Lug 2019 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Grofenac Retard: Ret Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47702046 | 7680477020461 | 17156
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 54.30
1 Mar 2010 | 30 Giu 2019 | 43.00
1 Lug 2019 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.65


  • Sezione: G
  • Grofenac

Grofenac: Emulgel 1 %, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54904037 | 7680549040373 | 17983
Valido dal | Valido al | Punti
1 Apr 2004 | 29 Feb 2008 | 12.25
1 Mar 2008 | 28 Feb 2010 | 11.50
1 Mar 2010 | 30 Giu 2019 | 8.30
1 Lug 2019 | 31 Mag 2020 | 7.70
1 Giu 2020 - 7.65
Grofenac: Emulgel 1 %, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54904010 | 7680549040106 | 17983
Valido dal | Valido al | Punti
1 Apr 2004 | 29 Feb 2008 | 6.95
1 Mar 2008 | 28 Feb 2010 | 6.90
1 Mar 2010 | 30 Giu 2019 | 4.95
1 Lug 2019 | 31 Mag 2020 | 4.60
1 Giu 2020 | 30 Giu 2024 | 4.55
1 Lug 2024 - 4.65
Grofenac: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47701023 | 7680477010233 | 17281
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Ott 2012 | 28.80
1 Nov 2012 | 31 Dic 2023 | 19.60
1 Gen 2024 | 30 Giu 2024 | 19.65
1 Lug 2024 - 27.20
Grofenac: Filmtabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47701015 | 7680477010158 | 17281
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 14.70
1 Lug 2002 | 31 Lug 2005 | 12.10
1 Ago 2005 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Ott 2012 | 8.05
1 Nov 2012 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.85
Grofenac: Inj Lös 75 mg/3ml, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
47835011 | 7680478350116 | 15947
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2002 | 13.25
1 Lug 2002 | 28 Feb 2010 | 11.20
1 Mar 2010 | 31 Ott 2012 | 7.95
1 Nov 2012 | 31 Gen 2018 | 7.65
1 Feb 2018 | 30 Giu 2024 | 7.40
1 Lug 2024 - 12.35
Grofenac: Supp 100 mg, 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47703018 | 7680477030187 | 17282
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 9.30
1 Lug 2002 | 28 Feb 2010 | 7.80
1 Mar 2010 | 31 Ott 2012 | 6.80
1 Nov 2012 | 31 Mag 2014 | 5.80


  • Sezione: G
  • Groprim Forte

Groprim Forte: Tabletten 960 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46103033 | 7680461030339 | 15058
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Lug 2005 | 10.50
1 Ago 2005 | 31 Mar 2010 | 8.85


  • Sezione: G
  • Groprim K

Groprim K: Tabletten, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46103017 - 15058
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mar 2010 | 6.00


  • Sezione: G
  • Groprim

Groprim: Tabletten, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46103025 | 7680461030254 | 15058
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Lug 2005 | 10.75
1 Ago 2005 | 31 Mar 2010 | 9.00


  • Sezione: G
  • Gutron

Gutron: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44976013 | 7680449760135 | 14916
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 21.85
1 Gen 2003 | 28 Feb 2010 | 18.85
1 Mar 2010 | 30 Nov 2019 | 18.55
1 Dic 2019 | 30 Nov 2022 | 15.40
1 Dic 2022 | 31 Dic 2023 | 14.10
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.85
Gutron: Tabl 2.5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44976021 | 7680449760210 | 14916
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 42.35
1 Gen 2003 | 28 Feb 2010 | 40.25
1 Mar 2010 | 30 Nov 2019 | 39.65
1 Dic 2019 | 30 Nov 2022 | 28.45
1 Dic 2022 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00
Gutron: Tropfen 10 mg/ml, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44977036 | 7680449770363 | 14917
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 34.70
1 Gen 2003 | 28 Feb 2010 | 26.00
1 Mar 2010 | 31 Ott 2014 | 25.65
1 Nov 2014 | 30 Nov 2019 | 25.60
1 Dic 2019 | 30 Nov 2022 | 19.30
1 Dic 2022 | 31 Dic 2023 | 19.15
1 Gen 2024 | 30 Giu 2024 | 19.20
1 Lug 2024 - 26.80
Gutron: Tropfen 10 mg/ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44977028 | 7680449770288 | 14917
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 48.25
1 Gen 2003 | 28 Feb 2010 | 40.20
1 Mar 2010 | 31 Ott 2014 | 39.60
1 Nov 2014 | 30 Nov 2019 | 39.50
1 Dic 2019 | 30 Nov 2022 | 35.75
1 Dic 2022 | 31 Dic 2023 | 35.45
1 Gen 2024 | 30 Giu 2024 | 35.50
1 Lug 2024 - 34.45


  • Sezione: G
  • Gynipral

Gynipral: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44439026 | 7680444390269 | 16603
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 52.85
1 Mar 2010 | 31 Mar 2011 | 46.55
Gynipral: Tabl, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44439018 | 7680444390184 | 16603
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 17.30
1 Mar 2010 | 31 Mar 2011 | 15.75


  • Sezione: G
  • Gyno Canesten 1

Gyno Canesten 1: Vaginaltabletten 500 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37512095 << 37512052 | 7680375120959 | 14264
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 12.25
1 Set 2004 | 28 Feb 2010 | 14.30


  • Sezione: G
  • Gyno Canesten

Gyno Canesten: Vaginaltabletten 100 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37512060 << 37512028 | 7680375120607 | 11947
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 17.20
1 Set 2004 | 28 Feb 2010 | 17.25


  • Sezione: G
  • Gyno Tardyferon

Gyno Tardyferon: Depotdrag, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39859025 | 7680398590258 | 16953
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 34.55
1 Set 2004 | 30 Set 2004 | 34.65
1 Ott 2004 | 28 Feb 2010 | 34.85
1 Mar 2010 | 31 Dic 2010 | 29.65
1 Gen 2011 | 31 Gen 2018 | 28.95
1 Feb 2018 | 31 Mag 2022 | 27.65
Gyno Tardyferon: Depotdrag, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39859017 | 7680398590173 | 16953
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 12.00
1 Set 2004 | 28 Feb 2010 | 11.50
1 Mar 2010 | 31 Dic 2010 | 9.80
1 Gen 2011 | 31 Gen 2018 | 9.55
1 Feb 2018 | 31 Mag 2022 | 9.10


  • Sezione: G
  • Gyno Travogen

Gyno Travogen: Ovula 600 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46594010 | 7680465940108 | 14869
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 21.00
1 Set 2004 | 28 Feb 2010 | 18.95
1 Mar 2010 | 31 Dic 2010 | 17.10
1 Gen 2011 | 29 Feb 2016 | 8.95


  • Sezione: G
  • Gyno Trosyd

Gyno Trosyd: Ovula 300 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45605019 | 7680456050199 | 14398
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2010 | 18.55


  • Sezione: G
  • Gyno-Canesten

Gyno-Canesten: 3 Compr. vagin. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37512087 << 37512044 | 7680375120874 | 11947
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Dic 2008 | 16.65


  • Sezione: G
  • Gyno-Canesten-3

Gyno-Canesten-3: 20 g Crème 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43401025 << 43401017 | 7680434010252 | 13750
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 21.45
1 Set 2004 | 30 Giu 2006 | 19.40
1 Lug 2006 | 31 Dic 2008 | 15.05


  • Sezione: G
  • Gynodian Depot

Gynodian Depot: Inj Lös i.m., Fertspr 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37811068 | 7680378110681 | 12458
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Dic 2017 | 16.55
1 Gen 2018 | 29 Feb 2020 | 14.80


  • Sezione: G
  • Gynoflor

Gynoflor: Vag Tabl, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47358027 | 7680473580273 | 15177
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 27.45
1 Gen 2004 | 28 Feb 2010 | 26.80
1 Mar 2010 | 31 Ott 2012 | 26.40
1 Nov 2012 | 31 Gen 2020 | 20.55
1 Feb 2020 | 31 Mar 2023 | 20.30
1 Apr 2023 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Gynoflor: Vag Tabl, 36 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47358001 | 7680473580013 | 15177
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2020 | 48.75
1 Feb 2020 | 31 Mar 2023 | 48.10
1 Apr 2023 | 31 Dic 2023 | 45.55
1 Gen 2024 | 30 Giu 2024 | 45.60
1 Lug 2024 - 44.05
Gynoflor: Vag Tabl, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47358019 | 7680473580198 | 15177
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 16.55
1 Gen 2004 | 28 Feb 2010 | 16.20
1 Mar 2010 | 31 Ott 2012 | 16.00
1 Nov 2012 | 31 Gen 2020 | 15.00
1 Feb 2020 | 31 Mar 2023 | 14.90
1 Apr 2023 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.05


  • Sezione: G
  • Gyno-Pevaryl Depot

Gyno-Pevaryl Depot: Ovula 150 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44676028 | 7680446760282 | 14288
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 18.15
1 Mar 2010 | 31 Ott 2014 | 17.90
1 Nov 2014 | 30 Apr 2022 | 15.60


  • Sezione: G
  • Gyno-Tardyferon

Gyno-Tardyferon: Ret Tabl, Blist 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
39859002 | 7680398590029 | 16953
Valido dal | Valido al | Punti
15 Mar 1998 - 27.65
Gyno-Tardyferon: Ret Tabl, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
39859001 | 7680398590012 | 16953
Valido dal | Valido al | Punti
15 Mar 1998 - 9.10


  • Sezione: G
  • Gyno-Terazol 3

Gyno-Terazol 3: 3 Ovula 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45693015 | 7680456930156 | 14511
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 21.55
1 Lug 2002 | 30 Apr 2008 | 18.25


  • Sezione: G
  • Gyno-Terazol 6

Gyno-Terazol 6: 30 g Crème 0,8%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45497038 | 7680454970383 | 14690
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Set 2002 | 22.65
Gyno-Terazol 6: 6 Ovula 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45693023 | 7680456930231 | 14511
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 22.50
1 Lug 2002 | 30 Apr 2008 | 21.10


  • Sezione: G
  • Gyno-Terazol P

Gyno-Terazol P: 15 g Crème 0,8%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47806011 | 7680478060114 | 15068
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2008 | 12.90


  • Sezione: H

Sezione: H
Haemate P Haemocomplettan P
Haemocortin Supp. Haemocortin
Haemoctin Haemo-Glukotest 20-800
Haemolan Supp. Haemolan
Halaven Halcion
Haldol Decanoas Haldol
Hänseler Chinidinii sulfurici Harpagomed
Harpagophyt Mepha Harvoni
Havrix 1440 Havrix 720
HBVAXPRO 10 HBVAXPRO 40 Dialyse
HBVAXPRO 5 Hederka
Helicobacter Test Infai Helixate M2V
Helixor A Serie 1 Helixor A Serie 2
Helixor A Serie 3 Helixor A Serie 4
Helixor A Helixor M Serie 1
Helixor M Serie 2 Helixor M Serie 3
Helixor M Serie 4 Helixor M
Helixor P Serie 1 Helixor P Serie 2
Helixor P Serie 3 Helixor P Serie 4
Helixor P Helixor
Helopanflat Helveprim
Hemangiol Hemeran
Hemerven Hemlibra
Hepa S Hepabuzon
Hepagel Heparegene
Heparin Fresenius Heparin-Na Braun
Heparinol Hepasol
Hepaspray Hepatect CP
Hepaxane Heprecomb Berna
Hepsera Hepuman Berna
Herceptin subkutan Herceptin
Herzuma Hexabrix 200
Hexabrix 320 Hexacorton
Hexavac Hiberix
Hippuran I-123 Curium Hippuran I-123 Mallinck
Hippurat Iod 123 Heider Hirudoid
Histacyl compos. Histacyl Cutan N
Histacyletten forte Histalgan Mite
Histalgan Histatec
Hivid Hizentra
HN 25 Holofusine mit Glucose
Holofusine Holoxan
Honvan Hova
Hukyndra Hulio
Humalog Junior KwikPen Humalog KwikPen
Humalog Mix 25 KwikPen Humalog Mix 25
Humalog Mix 50 KwikPen Humalog Mix 50
Humalog Humalogpen Mix 25
Humalogpen Mix 50 Humalogpen
Human Albumin 5% Baxter Human Albumin Baxalta
Human Albumin Baxter Human Albumin Immuno
Humapen Ergo Humatrope
Humegon Huminsulin Basal KwikPen
Huminsulin Basal Huminsulin Long
Huminsulin Normal Huminsulin Profil 3
Huminsulin Profil I Huminsulin Profil II
Huminsulin Profil III Huminsulin Profil IV
Huminsulin Ultralong Huminsulinpen Basal
Humira Hycamtin
Hydergin Fas Hydergin
Hydrocodeinon Hydrocodon Streuli
Hydrocortison Galepharm Hydrocortison
Hydrocortison-POS Hydrocortone
Hydromorphoni HCl Streuli Hydroxycarbamid Devatis
Hydroxycarbamid Labatec Hydroxychloroquine Zentiva
Hygroton Reserpin Hygroton
Hypericum Mepha 250 Hypericum Mepha 500
Hypericum Sandoz HyperiMed
Hyperiplant Rx Hyperiplant
Hyperlipen Hyperval 500
Hyperval Hypo Tears
Hypurin Porcine 30/70 Mix Hypurin Porcine Isophane
Hypurin Porcine Neutral HyQvia
Hyrimoz SensoReady Hyrimoz
Hytrin BPH Starterpackung Hytrin BPH
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: H
  • Haemate P

Haemate P: Trockensub 1000 IE c Solv + Set, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45780003 | 7680457800038 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2022 | 978.15
Haemate P: Trockensub 1000 IE c solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45780090 | 7680457800908 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ott 2006 | 998.65
1 Nov 2006 | 31 Dic 2010 | 1060.00
1 Gen 2011 | 31 Ott 2013 | 1061.00
1 Nov 2013 | 30 Apr 2014 | 1055.70
1 Mag 2014 | 30 Nov 2018 | 1056.70
1 Dic 2018 | 31 Ago 2019 | 978.15
Haemate P: Trockensub 1000/2400 IE c Solv+Set, Vial 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45780006 | 7680457800069 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2023 | 978.15
1 Gen 2024 - 979.10
Haemate P: Trockensub 250 IE c Solv + Set, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45780001 | 7680457800014 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2022 | 308.40
Haemate P: Trockensub 250 IE c solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45780031 | 7680457800311 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ott 2006 | 294.15
1 Nov 2006 | 31 Dic 2010 | 331.00
1 Gen 2011 | 31 Ott 2013 | 331.30
1 Nov 2013 | 30 Apr 2014 | 329.80
1 Mag 2014 | 30 Nov 2018 | 330.80
1 Dic 2018 | 31 Ago 2019 | 308.40
Haemate P: Trockensub 250/600 IE c Solv+Set, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45780004 | 7680457800045 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2023 | 308.40
Haemate P: Trockensub 500 IE c Solv + Set, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45780002 | 7680457800021 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Apr 2022 | 509.55
Haemate P: Trockensub 500 IE c solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45780066 | 7680457800663 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ott 2006 | 519.40
1 Nov 2006 | 31 Dic 2010 | 550.00
1 Gen 2011 | 31 Ott 2013 | 550.50
1 Nov 2013 | 30 Apr 2014 | 547.85
1 Mag 2014 | 30 Nov 2018 | 548.85
1 Dic 2018 | 31 Ago 2019 | 509.55
Haemate P: Trockensub 500/1200 IE c Solv+Set, Vial 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45780005 | 7680457800052 | 14761
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2023 | 509.55
1 Gen 2024 - 510.05


  • Sezione: H
  • Haemocomplettan P

Haemocomplettan P: Trockensub 1 g i.v., Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50203001 | 7680502030014 << 7680502030182 | 16779
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Gen 2006 | 232.95
1 Feb 2006 | 31 Gen 2008 | 411.50
1 Feb 2008 | 31 Dic 2010 | 493.30
1 Gen 2011 | 30 Apr 2014 | 445.40
1 Mag 2014 | 31 Dic 2023 | 446.40
1 Gen 2024 - 446.85
Haemocomplettan P: Trockensub 2 g i.v., Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50203002 | 7680502030021 << 7680502030267 | 16779
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Gen 2006 | 443.65
1 Feb 2006 | 31 Gen 2008 | 807.25
1 Feb 2008 | 31 Dic 2010 | 970.25
1 Gen 2011 | 30 Apr 2014 | 850.80
1 Mag 2014 | 31 Dic 2023 | 851.80
1 Gen 2024 - 852.65


  • Sezione: H
  • Haemocortin Supp.

Haemocortin Supp.: 10 Supp.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27734014 | 7680277340141 | 9148
Valido dal | Valido al | Punti
15 Mar 1962 | 30 Giu 2008 | 7.00


  • Sezione: H
  • Haemocortin

Haemocortin: Salbe, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27733026 | 7680277330265 | 9149
Valido dal | Valido al | Punti
15 Mar 1962 | 28 Feb 2010 | 7.00
1 Mar 2010 | 30 Set 2011 | 7.40


  • Sezione: H
  • Haemoctin

Haemoctin: Trockensub 1000 IE c Solv (5ml), Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60094008 | 7680600940086 | 19423
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2021 | 866.50
1 Dic 2021 | 31 Dic 2023 | 825.50
1 Gen 2024 - 826.35
Haemoctin: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60094003 | 7680600940031 | 19423
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Apr 2014 | 990.50
1 Mag 2014 | 30 Nov 2018 | 991.50
1 Dic 2018 | 31 Dic 2021 | 866.50
Haemoctin: Trockensub 250 IE c Solv (neu), Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60094001 | 7680600940017 | 19423
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2021 | 247.35
1 Dic 2021 | 30 Apr 2022 | 237.15
Haemoctin: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60094004 | 7680600940048 | 19423
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Apr 2014 | 277.65
1 Mag 2014 | 30 Nov 2018 | 278.65
1 Dic 2018 | 30 Set 2021 | 247.35
1 Dic 2021 | 31 Dic 2023 | 237.15
1 Gen 2024 - 237.35
Haemoctin: Trockensub 500 IE c Solv (5ml), Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60094007 | 7680600940079 | 19423
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2021 | 453.75
1 Dic 2021 | 31 Dic 2023 | 433.25
1 Gen 2024 - 433.70
Haemoctin: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60094002 | 7680600940024 | 19423
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Apr 2014 | 515.25
1 Mag 2014 | 30 Nov 2018 | 516.25
1 Dic 2018 | 31 Dic 2021 | 453.75


  • Sezione: H
  • Haemo-Glukotest 20-800

Haemo-Glukotest 20-800: 50 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
43329022 | 7680433290228 | 13975
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2004 | 72.00


  • Sezione: H
  • Haemolan Supp.

Haemolan Supp.: 10 Supp. forte (25+5+100+20+80+80+150+15 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16294055 | 7680162940555 | 5511
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2008 | 5.80
Haemolan Supp.: 10 Supp. mite (10+5+100+20+80+25+150+15 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
16294012 | 7680162940128 | 5511
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2008 | 5.80


  • Sezione: H
  • Haemolan

Haemolan: Salbe m Ansatz, Tube 30 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
16018058 << 16018015 | 7680160180588 | 5512
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2010 | 5.90


  • Sezione: H
  • Halaven

Halaven: Inj Lös 1 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59489001 | 7680594890015 | 19427
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2014 | 536.45
1 Dic 2014 | 31 Gen 2017 | 521.55
1 Feb 2017 | 30 Apr 2023 | 505.00
1 Mag 2023 | 30 Nov 2023 | 302.85
1 Dic 2023 | 31 Dic 2023 | 275.45
1 Gen 2024 | 30 Giu 2024 | 275.70
1 Lug 2024 - 261.80


  • Sezione: H
  • Halcion

Halcion: Tabl 0.125 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41314141 | 7680413141410 | 13126
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 3.80
1 Set 2004 | 28 Feb 2010 | 5.95
1 Mar 2010 | 31 Ott 2012 | 5.90
1 Nov 2012 | 31 Lug 2018 | 5.75
Halcion: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41314125 | 7680413141250 | 13126
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 9.75
1 Set 2004 | 28 Feb 2010 | 8.90
1 Mar 2010 | 31 Ott 2012 | 8.75
1 Nov 2012 | 31 Lug 2018 | 8.40
Halcion: Tabl 0.250 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41314028 | 7680413140284 | 13126
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 6.15
1 Set 2004 | 28 Feb 2010 | 7.10
1 Mar 2010 | 31 Ott 2012 | 7.05
1 Nov 2012 | 31 Lug 2018 | 6.80
Halcion: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41314176 | 7680413141762 | 13126
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 13.95
1 Set 2004 | 28 Feb 2010 | 16.00
1 Mar 2010 | 31 Ott 2012 | 15.80
1 Nov 2012 | 31 Lug 2018 | 15.25


  • Sezione: H
  • Haldol Decanoas

Haldol Decanoas: Inj Lös 100 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44008076 | 7680440080768 | 9308
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 46.50
1 Set 2004 | 30 Giu 2006 | 46.20
1 Lug 2006 | 28 Feb 2010 | 37.95
1 Mar 2010 | 30 Nov 2018 | 35.10
1 Dic 2018 | 31 Dic 2023 | 18.90
1 Gen 2024 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.55
Haldol Decanoas: Inj Lös 50 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44008017 | 7680440080171 | 9308
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 34.50
1 Set 2004 | 30 Giu 2006 | 34.55
1 Lug 2006 | 28 Feb 2010 | 25.45
1 Mar 2010 | 30 Nov 2018 | 19.60
1 Dic 2018 | 30 Giu 2024 | 14.75
1 Lug 2024 - 15.40


  • Sezione: H
  • Haldol

Haldol: Inj Lös 5 mg/ml i.m., 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
26891019 | 7680268910193 | 9308
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Ago 2004 | 17.95
1 Set 2004 | 30 Giu 2006 | 18.00
1 Lug 2006 | 28 Feb 2010 | 8.80
1 Mar 2010 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60
Haldol: Tabl 1 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27304028 | 7680273040281 | 9306
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 13.90
1 Set 2004 | 30 Giu 2006 | 16.00
1 Lug 2006 | 28 Feb 2010 | 6.70
1 Mar 2010 | 31 Dic 2023 | 6.60
1 Gen 2024 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65
Haldol: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27304044 | 7680273040441 | 9306
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 43.00
1 Set 2004 | 30 Giu 2006 | 43.10
1 Lug 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Dic 2023 | 16.85
1 Gen 2024 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45
Haldol: Tropfen 10 mg/ml, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26892074 | 7680268920741 | 9307
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 60.70
1 Set 2004 | 30 Giu 2006 | 60.85
1 Lug 2006 | 28 Feb 2010 | 27.10
1 Mar 2010 | 31 Ott 2015 | 26.70
Haldol: Tropfen 2 mg/ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26892023 | 7680268920239 | 9307
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 55.20
1 Set 2004 | 30 Giu 2006 | 55.35
1 Lug 2006 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Lug 2011 | 24.90
Haldol: Tropfen 2 mg/ml, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26892015 | 7680268920154 | 9307
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 12.85
1 Set 2004 | 30 Giu 2006 | 14.95
1 Lug 2006 | 28 Feb 2010 | 6.35
1 Mar 2010 | 31 Ott 2014 | 6.30
Haldol: Tropfen 2 mg/ml, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
26892075 | 7680268920758 | 9307
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Gen 2022 | 8.45
1 Feb 2022 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.30


  • Sezione: H
  • Hänseler Chinidinii sulfurici

Hänseler Chinidinii sulfurici: Tabletten 200 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2009 | 51.95
Hänseler Chinidinii sulfurici: Tabletten 200 mg, 20 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2009 | 12.25


  • Sezione: H
  • Harpagomed

Harpagomed: Tabl, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57871003 | 7680578710032 | 18510
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Ott 2013 | 64.95
1 Nov 2013 | 31 Mag 2020 | 58.70
1 Giu 2020 | 31 Dic 2023 | 48.30
1 Gen 2024 - 48.35
Harpagomed: Tabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57871001 | 7680578710018 | 18510
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Ott 2013 | 19.80
1 Nov 2013 | 31 Mag 2020 | 17.90
1 Giu 2020 | 31 Dic 2023 | 14.70
1 Gen 2024 - 14.75
Harpagomed: Tabl, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57871002 | 7680578710025 | 18510
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Ott 2013 | 34.85
1 Nov 2013 | 31 Mag 2020 | 31.50
1 Giu 2020 | 31 Dic 2023 | 25.90
1 Gen 2024 - 25.95


  • Sezione: H
  • Harpagophyt Mepha

Harpagophyt Mepha: Lactabs 480 mg, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58009008 | 7680580090085 | 19310
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 58.45
1 Nov 2014 | 28 Feb 2018 | 40.70
Harpagophyt Mepha: Lactabs 480 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58009006 | 7680580090061 | 19310
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 17.90
1 Nov 2014 | 28 Feb 2018 | 12.45
Harpagophyt Mepha: Lactabs 480 mg, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58009007 | 7680580090078 | 19310
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 31.45
1 Nov 2014 | 28 Feb 2018 | 21.90


  • Sezione: H
  • Harvoni

Harvoni: Filmtabl 90/400, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65331001 | 7680653310010 | 20308
Valido dal | Valido al | Punti
1 Feb 2015 | 31 Ago 2015 | 20787.75
1 Set 2015 | 30 Apr 2017 | 16748.30
1 Mag 2017 | 30 Set 2017 | 16704.00
1 Ott 2017 | 30 Giu 2023 | 14631.30


  • Sezione: H
  • Havrix 1440

Havrix 1440: Inj Susp, Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00558005 | 7680005580054 | 18772
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Dic 2010 | 60.05
1 Gen 2011 | 31 Ott 2013 | 60.10
1 Nov 2013 | 30 Nov 2019 | 56.55
1 Dic 2019 | 30 Nov 2022 | 56.50
1 Dic 2022 | 31 Dic 2023 | 52.95
1 Gen 2024 | 30 Giu 2024 | 53.00
1 Lug 2024 - 51.05


  • Sezione: H
  • Havrix 720

Havrix 720: Inj Susp (alt), Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00599001 | 7680005990013 | 18811
Valido dal | Valido al | Punti
1 Feb 2008 - 40.85
Havrix 720: Inj Susp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00599002 | 7680005990020 | 18811
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 55.30
1 Mar 2010 | 31 Ott 2011 | 54.30
1 Nov 2011 | 31 Ott 2013 | 47.25
1 Nov 2013 | 30 Nov 2019 | 44.75
1 Dic 2019 | 30 Nov 2022 | 44.70
1 Dic 2022 | 31 Dic 2023 | 42.20
1 Gen 2024 | 30 Giu 2024 | 42.25
1 Lug 2024 - 40.85


  • Sezione: H
  • HBVAXPRO 10

HBVAXPRO 10: Inj Lös 10 mcg Erw, Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00663001 | 7680006630017 | 18654
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Mar 2005 | 46.00
1 Apr 2005 | 28 Feb 2010 | 46.10
1 Mar 2010 | 31 Dic 2010 | 45.30
1 Gen 2011 | 31 Dic 2023 | 45.35
1 Gen 2024 | 30 Giu 2024 | 45.40
1 Lug 2024 - 43.85
HBVAXPRO 10: Inj Lös 10 mcg m 20 Nadeln, Fertigspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00663012 | 7680006630123 | 18654
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 306.05
1 Gen 2024 | 30 Giu 2024 | 306.35
1 Lug 2024 - 290.80


  • Sezione: H
  • HBVAXPRO 40 Dialyse

HBVAXPRO 40 Dialyse: Inj Lös 40 mcg, Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00545001 | 7680005450012 << 7681900545018 | 16590
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2005 | 50.00
1 Apr 2005 | 28 Feb 2010 | 50.10
1 Mar 2010 | 30 Apr 2010 | 49.20
1 Mag 2010 | 31 Dic 2010 | 64.65
1 Gen 2011 | 31 Dic 2023 | 64.70
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.20


  • Sezione: H
  • HBVAXPRO 5

HBVAXPRO 5: Inj Lös 5 mcg Kind, Amp 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00662011 | 7680006620117 << 7680006620018 | 17958
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Mar 2005 | 42.70
1 Apr 2005 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Mar 2016 | 42.10


  • Sezione: H
  • Hederka

Hederka: 30 ml Guttae
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
15847026 | 7680158470264 | 13185
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Lug 2006 | 4.85


  • Sezione: H
  • Helicobacter Test Infai

Helicobacter Test Infai: Plv 75 mg Erw, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54685017 | 7680546850173 | 17294
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 67.00
1 Mar 2010 | 31 Dic 2010 | 57.95
1 Gen 2011 | 31 Ott 2014 | 58.00
1 Nov 2014 | 30 Nov 2018 | 51.85
1 Dic 2018 | 30 Nov 2021 | 50.30
1 Dic 2021 | 31 Dic 2023 | 46.45
1 Gen 2024 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90


  • Sezione: H
  • Helixate M2V

Helixate M2V: Trockensub 1000 IE c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60181003 << 54154100 | 7680601810036 | 19156
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2010 | 1259.55
1 Dic 2010 | 31 Dic 2010 | 1206.90
1 Gen 2011 | 31 Ott 2012 | 1208.05
1 Nov 2012 | 30 Apr 2014 | 1099.65
1 Mag 2014 | 28 Feb 2019 | 1100.65
Helixate M2V: Trockensub 2000 IE c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60181004 | 7680601810043 | 19156
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Dic 2010 | 2342.75
1 Gen 2011 | 31 Ott 2012 | 2345.00
1 Nov 2012 | 30 Apr 2014 | 2131.10
1 Mag 2014 | 28 Feb 2019 | 2132.10
Helixate M2V: Trockensub 250 IE c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60181001 << 54154089 | 7680601810012 | 19156
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2010 | 360.60
1 Dic 2010 | 31 Dic 2010 | 331.80
1 Gen 2011 | 31 Ott 2012 | 332.10
1 Nov 2012 | 30 Apr 2014 | 305.00
1 Mag 2014 | 28 Feb 2019 | 306.00
Helixate M2V: Trockensub 500 IE c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60181002 << 54154097 | 7680601810029 | 19156
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2010 | 650.30
1 Dic 2010 | 31 Dic 2010 | 623.45
1 Gen 2011 | 31 Ott 2012 | 624.00
1 Nov 2012 | 30 Apr 2014 | 569.80
1 Mag 2014 | 28 Feb 2019 | 570.80


  • Sezione: H
  • Helixor A Serie 1

Helixor A Serie 1: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206033 | 7680562060334 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 68.85
1 Gen 2011 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 69.00
1 Lug 2024 - 66.15


  • Sezione: H
  • Helixor A Serie 2

Helixor A Serie 2: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206035 | 7680562060358 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 71.45
1 Mar 2010 | 31 Dic 2010 | 70.00
1 Gen 2011 | 31 Dic 2023 | 70.05
1 Gen 2024 | 30 Giu 2024 | 70.15
1 Lug 2024 - 67.25


  • Sezione: H
  • Helixor A Serie 3

Helixor A Serie 3: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206037 | 7680562060372 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 68.85
1 Gen 2011 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 69.00
1 Lug 2024 - 66.15


  • Sezione: H
  • Helixor A Serie 4

Helixor A Serie 4: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206039 | 7680562060396 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 71.45
1 Mar 2010 | 31 Dic 2010 | 70.00
1 Gen 2011 | 31 Dic 2023 | 70.05
1 Gen 2024 | 30 Giu 2024 | 70.15
1 Lug 2024 - 67.25


  • Sezione: H
  • Helixor A

Helixor A: Inj Lös 0.010 mg, Amp 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56206001 - 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Mar 2021 | 74.35
Helixor A: Inj Lös 0.1 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206003 | 7680562060037 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor A: Inj Lös 1 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206005 | 7680562060051 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor A: Inj Lös 10 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206013 | 7680562060136 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor A: Inj Lös 20 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206017 | 7680562060174 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor A: Inj Lös 30 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206021 | 7680562060211 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 80.20
1 Mar 2010 | 31 Dic 2010 | 78.55
1 Gen 2011 | 31 Dic 2023 | 78.60
1 Gen 2024 | 30 Giu 2024 | 78.70
1 Lug 2024 - 75.35
Helixor A: Inj Lös 5 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206009 | 7680562060099 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor A: Inj Lös 50 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206025 | 7680562060259 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 81.50
1 Mar 2010 | 31 Dic 2010 | 79.80
1 Gen 2011 | 31 Dic 2023 | 79.90
1 Gen 2024 | 30 Giu 2024 | 79.95
1 Lug 2024 - 76.55


  • Sezione: H
  • Helixor M Serie 1

Helixor M Serie 1: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207034 | 7680562070340 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 68.85
1 Gen 2011 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 69.00
1 Lug 2024 - 66.15


  • Sezione: H
  • Helixor M Serie 2

Helixor M Serie 2: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207036 | 7680562070364 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 71.45
1 Mar 2010 | 31 Dic 2010 | 70.00
1 Gen 2011 | 31 Dic 2023 | 70.05
1 Gen 2024 | 30 Giu 2024 | 70.15
1 Lug 2024 - 67.25


  • Sezione: H
  • Helixor M Serie 3

Helixor M Serie 3: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207038 | 7680562070388 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 68.85
1 Gen 2011 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 69.00
1 Lug 2024 - 66.15


  • Sezione: H
  • Helixor M Serie 4

Helixor M Serie 4: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207040 | 7680562070401 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 71.45
1 Mar 2010 | 31 Dic 2010 | 70.00
1 Gen 2011 | 31 Dic 2023 | 70.05
1 Gen 2024 | 30 Giu 2024 | 70.15
1 Lug 2024 - 67.25


  • Sezione: H
  • Helixor M

Helixor M: Inj Lös 0.010 mg, Amp 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56207002 - 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Mar 2021 | 74.35
Helixor M: Inj Lös 0.1 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207004 | 7680562070043 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor M: Inj Lös 1 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207006 | 7680562070067 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor M: Inj Lös 10 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207014 | 7680562070142 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor M: Inj Lös 100 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207030 | 7680562070302 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 105.65
1 Mar 2010 | 31 Dic 2010 | 103.30
1 Gen 2011 | 31 Dic 2023 | 103.40
1 Gen 2024 | 30 Giu 2024 | 103.50
1 Lug 2024 - 98.85
Helixor M: Inj Lös 20 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207018 | 7680562070180 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor M: Inj Lös 30 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207022 | 7680562070227 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 80.20
1 Mar 2010 | 31 Dic 2010 | 78.55
1 Gen 2011 | 31 Dic 2023 | 78.60
1 Gen 2024 | 30 Giu 2024 | 78.70
1 Lug 2024 - 75.35
Helixor M: Inj Lös 5 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207010 | 7680562070104 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor M: Inj Lös 50 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56207026 | 7680562070265 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 81.50
1 Mar 2010 | 31 Dic 2010 | 79.80
1 Gen 2011 | 31 Dic 2023 | 79.90
1 Gen 2024 | 30 Giu 2024 | 79.95
1 Lug 2024 - 76.55


  • Sezione: H
  • Helixor P Serie 1

Helixor P Serie 1: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208033 | 7680562080332 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 68.85
1 Gen 2011 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 69.00
1 Lug 2024 - 66.15


  • Sezione: H
  • Helixor P Serie 2

Helixor P Serie 2: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208035 | 7680562080356 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 71.45
1 Mar 2010 | 31 Dic 2010 | 70.00
1 Gen 2011 | 31 Dic 2023 | 70.05
1 Gen 2024 | 30 Giu 2024 | 70.15
1 Lug 2024 - 67.25


  • Sezione: H
  • Helixor P Serie 3

Helixor P Serie 3: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208037 | 7680562080370 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 68.85
1 Gen 2011 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 69.00
1 Lug 2024 - 66.15


  • Sezione: H
  • Helixor P Serie 4

Helixor P Serie 4: Inj Lös, Amp 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208039 | 7680562080394 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 71.45
1 Mar 2010 | 31 Dic 2010 | 70.00
1 Gen 2011 | 31 Dic 2023 | 70.05
1 Gen 2024 | 30 Giu 2024 | 70.15
1 Lug 2024 - 67.25


  • Sezione: H
  • Helixor P

Helixor P: Inj Lös 0.010 mg, Amp 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56208001 - 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Mar 2021 | 74.35
Helixor P: Inj Lös 0.1 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208003 | 7680562080035 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor P: Inj Lös 1 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208005 | 7680562080059 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor P: Inj Lös 10 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208013 | 7680562080134 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor P: Inj Lös 100 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208029 | 7680562080295 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 105.65
1 Mar 2010 | 31 Dic 2010 | 103.30
1 Gen 2011 | 31 Dic 2023 | 103.40
1 Gen 2024 | 30 Giu 2024 | 103.50
1 Lug 2024 - 98.85
Helixor P: Inj Lös 20 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208017 | 7680562080172 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor P: Inj Lös 30 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208021 | 7680562080219 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 80.20
1 Mar 2010 | 31 Dic 2010 | 78.55
1 Gen 2011 | 31 Dic 2023 | 78.60
1 Gen 2024 | 30 Giu 2024 | 78.70
1 Lug 2024 - 75.35
Helixor P: Inj Lös 5 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208009 | 7680562080097 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 75.85
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Helixor P: Inj Lös 50 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56208025 | 7680562080257 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 81.50
1 Mar 2010 | 31 Dic 2010 | 79.80
1 Gen 2011 | 31 Dic 2023 | 79.90
1 Gen 2024 | 30 Giu 2024 | 79.95
1 Lug 2024 - 76.55


  • Sezione: H
  • Helixor

Helixor: Inj Lös 100 mg, Amp 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56206029 | 7680562060297 | 18612
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 105.65
1 Mar 2010 | 31 Dic 2010 | 103.30
1 Gen 2011 | 31 Dic 2023 | 103.40
1 Gen 2024 | 30 Giu 2024 | 103.50
1 Lug 2024 - 98.85


  • Sezione: H
  • Helopanflat

Helopanflat: 100 Obd.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33499043 | 7680334990432 | 11542
Valido dal | Valido al | Punti
1 Gen 1972 | 31 Mar 2003 | 27.65
Helopanflat: 30 Obd.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33499035 | 7680334990357 | 11542
Valido dal | Valido al | Punti
1 Gen 1972 | 31 Mar 2003 | 9.65


  • Sezione: H
  • Helveprim

Helveprim: 20 Compr. (400+80 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41173025 | 7680411730258 | 12958
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2002 | 13.40
1 Lug 2002 | 30 Set 2003 | 11.10


  • Sezione: H
  • Hemangiol

Hemangiol: Lös 3.75 mg/ml, Fl 120 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61214001 | 7680612140016 | 21435
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 220.95
1 Gen 2024 | 30 Giu 2024 | 221.15
1 Lug 2024 - 210.20


  • Sezione: H
  • Hemeran

Hemeran: Creme 1 %, Tb 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
29245037 | 7680292450375 | 9687
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Ott 2014 | 11.50
1 Nov 2014 | 30 Set 2019 | 11.00
Hemeran: Gel 1 %, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37532037 | 7680375320373 | 11809
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Ott 2014 | 11.50
1 Nov 2014 | 30 Set 2019 | 11.00
Hemeran: Lotion 1 %, 120 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
44598027 | 7680445980278 | 14136
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Mar 2009 | 21.15
Hemeran: Lotion 1 %, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
44598019 - 14136
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Mar 2009 | 11.15


  • Sezione: H
  • Hemerven

Hemerven: Kapseln 300 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45370011 | 7680453700110 | 14620
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Lug 2009 | 26.90
Hemerven: Kapseln 300 mg, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45370038 | 7680453700387 | 14620
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Lug 2009 | 47.35


  • Sezione: H
  • Hemlibra

Hemlibra: Inj Lös 105 mg/0.7ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66694003 | 7680666940037 | 20818
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mag 2020 | 9709.45
1 Giu 2020 | 31 Mag 2022 | 7449.85
1 Giu 2022 | 30 Giu 2023 | 7024.85
1 Lug 2023 | 31 Dic 2023 | 6691.30
1 Gen 2024 - 6697.80
Hemlibra: Inj Lös 150 mg/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66694004 | 7680666940044 | 20818
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mag 2020 | 13853.10
1 Giu 2020 | 31 Mag 2022 | 10625.05
1 Giu 2022 | 30 Giu 2023 | 10017.90
1 Lug 2023 | 31 Dic 2023 | 9541.40
1 Gen 2024 - 9550.75
Hemlibra: Inj Lös 30 mg/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66694001 | 7680666940013 | 20818
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mag 2020 | 2803.40
1 Giu 2020 | 31 Mag 2022 | 2157.80
1 Giu 2022 | 30 Giu 2023 | 2036.40
1 Lug 2023 | 31 Dic 2023 | 1941.10
1 Gen 2024 - 1943.00
Hemlibra: Inj Lös 60 mg/0.4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66694002 | 7680666940020 | 20818
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mag 2020 | 5565.85
1 Giu 2020 | 31 Mag 2022 | 4274.60
1 Giu 2022 | 30 Giu 2023 | 4031.75
1 Lug 2023 | 31 Dic 2023 | 3841.15
1 Gen 2024 - 3844.90


  • Sezione: H
  • Hepa S

Hepa S: Kaps, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53355021 | 7680533550215 | 17301
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 41.70
1 Ott 2004 | 31 Ott 2014 | 42.10
1 Nov 2014 | 31 Gen 2018 | 41.45
1 Feb 2018 | 30 Nov 2023 | 35.85
1 Dic 2023 | 31 Dic 2023 | 35.50
1 Gen 2024 - 35.55
Hepa S: Kaps, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53355013 | 7680533550130 | 17301
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 23.70
1 Ott 2004 | 31 Ott 2014 | 23.90
1 Nov 2014 | 31 Gen 2018 | 23.55
1 Feb 2018 | 30 Nov 2023 | 20.35
1 Dic 2023 - 20.20


  • Sezione: H
  • Hepabuzon

Hepabuzon: Creme, Tube 100 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33683022 | 7680336830224 | 10842
Valido dal | Valido al | Punti
15 Mar 1969 | 30 Apr 2011 | 18.80
Hepabuzon: Creme, Tube 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33683014 | 7680336830149 | 10842
Valido dal | Valido al | Punti
15 Mar 1969 | 30 Apr 2011 | 7.45


  • Sezione: H
  • Hepagel

Hepagel: Gel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
38459058 | 7680384590583 | 12143
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Gen 2009 | 18.80
1 Feb 2009 | 31 Ott 2011 | 19.00
1 Nov 2011 | 30 Set 2020 | 19.75
1 Ott 2020 | 31 Mag 2023 | 18.80
1 Giu 2023 | 31 Dic 2023 | 18.40
1 Gen 2024 - 18.05
Hepagel: Gel, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
38459031 | 7680384590316 | 12143
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ott 2011 | 10.70
1 Nov 2011 | 30 Set 2020 | 11.15
1 Ott 2020 | 31 Mag 2023 | 10.60
1 Giu 2023 | 31 Dic 2023 | 10.35
1 Gen 2024 - 10.15


  • Sezione: H
  • Heparegene

Heparegene: Tabletten 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31454026 | 7680314540268 | 10386
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 39.75
1 Mar 2010 | 31 Ago 2010 | 39.15
Heparegene: Tabletten 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31454018 | 7680314540183 | 10386
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 14.00
1 Mar 2010 | 31 Lug 2010 | 15.80


  • Sezione: H
  • Heparin Fresenius

Heparin Fresenius: Inj Lös 25000 E/5ml, 5 Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41022027 | 7680410220279 | 13230
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 51.85
1 Mar 2010 | 31 Dic 2010 | 50.90
1 Gen 2011 | 31 Ott 2013 | 50.95
1 Nov 2013 | 31 Ott 2021 | 35.05


  • Sezione: H
  • Heparin-Na Braun

Heparin-Na Braun: Inj Lös 25000 IE/5ml, 10 Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46613001 | 7680466130010 | 18493
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 44.85
1 Mar 2010 | 31 Lug 2010 | 44.10
1 Ago 2010 | 31 Dic 2010 | 53.60
1 Gen 2011 | 31 Lug 2014 | 53.65
1 Ago 2014 | 31 Lug 2021 | 53.15
1 Ago 2021 | 31 Dic 2023 | 78.50
1 Gen 2024 | 30 Set 2024 | 78.60
Heparin-Na Braun: Inj Lös 25000 IE/5ml, 10 Durchstf 5 ml (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46613023 | 7680466130232 | 18493
Valido dal | Valido al | Punti
1 Apr 2007 | 30 Set 2024 | 78.60


  • Sezione: H
  • Heparinol

Heparinol: Salbe, Tube 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
23602075 << 23602016 | 7680236020756 | 9463
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Mar 2010 | 5.75


  • Sezione: H
  • Hepasol

Hepasol: Lipogel, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55948015 << 55948003 | 7680559480152 | 17866
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Gen 2013 | 18.50
Hepasol: Lipogel, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55948009 << 55948001 | 7680559480091 | 17866
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Gen 2013 | 10.50


  • Sezione: H
  • Hepaspray

Hepaspray: 100 ml Sol. 400 U.I./ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55744009 - 17806
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Mar 2005 | 18.80


  • Sezione: H
  • Hepatect CP

Hepatect CP: Inj Lös 2000 E/40ml, Durchstf 40 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00488002 | 7680004880025 | 16710
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 1414.20
1 Mar 2010 | 30 Apr 2010 | 1377.30
1 Mag 2010 | 31 Dic 2010 | 1587.85
1 Gen 2011 | 30 Nov 2022 | 1589.40
1 Dic 2022 | 31 Dic 2023 | 1584.15
1 Gen 2024 | 30 Giu 2024 | 1585.70
1 Lug 2024 - 1526.30
Hepatect CP: Inj Lös 500 E/10ml, Amp 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00488001 | 7680004880018 | 16710
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2007 | 329.25
1 Mag 2007 | 28 Feb 2010 | 369.95
1 Mar 2010 | 30 Apr 2010 | 360.70
1 Mag 2010 | 31 Dic 2010 | 415.80
1 Gen 2011 | 30 Nov 2022 | 416.25
1 Dic 2022 | 31 Dic 2023 | 414.85
1 Gen 2024 | 30 Giu 2024 | 415.25
1 Lug 2024 - 393.90
Hepatect CP: Inj Lös 5000 E/100ml, Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00488004 | 7680004880049 << 7680004880032 | 16710
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2022 | 3815.85
1 Dic 2022 | 31 Dic 2023 | 3803.60
1 Gen 2024 | 30 Giu 2024 | 3807.35
1 Lug 2024 - 3791.15


  • Sezione: H
  • Hepaxane

Hepaxane: Inj Lös 100 mg/ml, Fertspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702005 | 7680677020056 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 96.90
1 Gen 2024 | 30 Giu 2024 | 97.00
1 Lug 2024 - 92.90
Hepaxane: Inj Lös 120 mg/0.8ml, Fertspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702006 | 7680677020063 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 105.30
1 Gen 2024 | 30 Giu 2024 | 105.40
1 Lug 2024 - 100.85
Hepaxane: Inj Lös 150 mg/ml, Fertspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702007 | 7680677020070 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 125.10
1 Gen 2024 | 30 Giu 2024 | 125.20
1 Lug 2024 - 119.65
Hepaxane: Inj Lös 20 mg/0.2ml, Fertspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702001 | 7680677020018 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 34.85
1 Gen 2024 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.95
Hepaxane: Inj Lös 20 mg/0.2ml, Fertspr 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702008 | 7680677020087 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 108.75
1 Gen 2024 | 30 Giu 2024 | 108.85
1 Lug 2024 - 104.15
Hepaxane: Inj Lös 40 mg/0.4ml, Fertspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702002 | 7680677020025 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 49.25
Hepaxane: Inj Lös 40 mg/0.4ml, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702010 | 7680677020100 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75
Hepaxane: Inj Lös 40 mg/0.4ml, Fertspr 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702013 | 7680677020131 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 189.15
1 Gen 2024 | 30 Giu 2024 | 189.35
1 Lug 2024 - 180.55
Hepaxane: Inj Lös 60 mg/0.6ml, Fertspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702003 | 7680677020032 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 61.55
1 Gen 2024 | 30 Giu 2024 | 61.65
1 Lug 2024 - 59.35
Hepaxane: Inj Lös 80 mg/0.8ml, Fertspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67702004 | 7680677020049 | 21331
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 80.85
1 Gen 2024 | 30 Giu 2024 | 80.90
1 Lug 2024 - 77.60


  • Sezione: H
  • Heprecomb Berna

Heprecomb Berna: 1 Amp. ad iniect. parat. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000544 | 7681900544028 | 16487
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2004 | 46.00
1 Ott 2004 | 29 Feb 2008 | 39.95
Heprecomb Berna: 1 Amp. pro infant. 0,25 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900544035 16834
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2003 | 42.70


  • Sezione: H
  • Hepsera

Hepsera: Filmtabl 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56309002 | 7680563090026 | 17950
Valido dal | Valido al | Punti
1 Apr 2004 | 28 Feb 2010 | 951.95
1 Mar 2010 | 31 Dic 2010 | 851.25
1 Gen 2011 | 31 Ott 2013 | 852.10
1 Nov 2013 | 31 Dic 2019 | 703.70


  • Sezione: H
  • Hepuman Berna

Hepuman Berna: 1 Amp. 1 ml = 200 I.E.
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900465019 13872
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Nov 2004 | 127.20
Hepuman Berna: 1 Amp. 2 ml = 400 I.E.
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900465026 13872
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Nov 2004 | 219.90


  • Sezione: H
  • Herceptin subkutan

Herceptin subkutan: Inj Lös 600 mg/5 ml subkutan, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65964001 | 7680659640012 | 20607
Valido dal | Valido al | Punti
1 Feb 2017 | 31 Dic 2017 | 2407.20
1 Gen 2018 | 30 Nov 2020 | 2095.15
1 Dic 2020 | 30 Nov 2023 | 1932.85
1 Dic 2023 | 31 Dic 2023 | 1689.10
1 Gen 2024 | 30 Giu 2024 | 1690.75
1 Lug 2024 - 1630.40


  • Sezione: H
  • Herceptin

Herceptin: Trockensub 150 mg, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55065004 | 7680550650042 | 17354
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 1286.25
1 Set 2004 | 28 Feb 2010 | 1290.20
1 Mar 2010 | 31 Dic 2010 | 1125.55
1 Gen 2011 | 31 Ago 2014 | 1126.65
1 Set 2014 | 31 Dic 2017 | 856.15
1 Gen 2018 | 30 Nov 2020 | 744.50
1 Dic 2020 | 30 Nov 2023 | 686.40
1 Dic 2023 | 31 Dic 2023 | 599.10
1 Gen 2024 | 30 Giu 2024 | 599.70
1 Lug 2024 - 565.35
Herceptin: Trockensub 440 mg c solv, Amp 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55065002 | 7680550650028 | 17354
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 3508.20
1 Set 2004 | 28 Feb 2010 | 3511.80
1 Mar 2010 | 31 Dic 2010 | 3153.50
1 Gen 2011 | 31 Ago 2014 | 3156.60
1 Set 2014 | 31 Dic 2017 | 2407.20
1 Gen 2018 | 30 Nov 2020 | 2095.15
1 Dic 2020 | 30 Nov 2023 | 1932.85
1 Dic 2023 | 31 Dic 2023 | 1689.10
1 Gen 2024 | 30 Giu 2024 | 1690.75
1 Lug 2024 - 1621.25


  • Sezione: H
  • Herzuma

Herzuma: Trockensub 150 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67892002 | 7680678920027 | 21304
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 562.45
1 Dic 2023 | 31 Dic 2023 | 540.85
1 Gen 2024 | 30 Giu 2024 | 541.40
1 Lug 2024 - 513.25
Herzuma: Trockensub 440 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67892001 | 7680678920010 | 21304
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 1586.75
1 Dic 2023 | 31 Dic 2023 | 1526.35
1 Gen 2024 | 30 Giu 2024 | 1527.85
1 Lug 2024 - 1469.00


  • Sezione: H
  • Hexabrix 200

Hexabrix 200: Lösung 200 mg, Stechampulle 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42086363 | 7680420863633 | 15914
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 96.65
1 Apr 2006 | 28 Feb 2010 | 70.00


  • Sezione: H
  • Hexabrix 320

Hexabrix 320: Inj Lös 320 mg, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42086304 | 7680420863046 | 15914
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 34.50
1 Set 2004 | 31 Mar 2006 | 34.55
1 Apr 2006 | 28 Feb 2010 | 20.30
1 Mar 2010 | 31 Ott 2012 | 20.00
1 Nov 2012 | 30 Nov 2018 | 19.00
1 Dic 2018 | 31 Lug 2020 | 17.80
Hexabrix 320: Inj Lös 320 mg, Durchstf 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42086339 | 7680420863398 | 15914
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 137.20
1 Set 2004 | 31 Mar 2006 | 137.45
1 Apr 2006 | 28 Feb 2010 | 97.20
1 Mar 2010 | 31 Dic 2010 | 95.10
1 Gen 2011 | 31 Ott 2012 | 95.20
1 Nov 2012 | 30 Nov 2018 | 88.25
1 Dic 2018 | 31 Lug 2020 | 80.50
Hexabrix 320: Lös 320 mg, Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42086312 | 7680420863121 | 15914
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 45.10
1 Set 2004 | 31 Mar 2006 | 45.15
1 Apr 2006 | 28 Feb 2010 | 35.60
1 Mar 2010 | 31 Ott 2012 | 35.10
1 Nov 2012 | 31 Mag 2014 | 29.40
Hexabrix 320: Lös 320 mg, Durchstf 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42086347 | 7680420863473 | 15914
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 250.70
1 Set 2004 | 31 Mar 2006 | 251.15
1 Apr 2006 | 28 Feb 2010 | 173.15
1 Mar 2010 | 31 Dic 2010 | 169.05
1 Gen 2011 | 31 Ott 2012 | 169.25
1 Nov 2012 | 31 Mag 2014 | 155.75
Hexabrix 320: Lös 320 mg, Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42086320 | 7680420863206 | 15914
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 78.75
1 Set 2004 | 31 Mar 2006 | 78.90
1 Apr 2006 | 28 Feb 2010 | 58.15
1 Mar 2010 | 31 Dic 2010 | 57.05
1 Gen 2011 | 31 Ott 2012 | 57.10
1 Nov 2012 | 31 Mag 2014 | 53.50


  • Sezione: H
  • Hexacorton

Hexacorton: 30 g Crème 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32329039 | 7680323290390 | 10843
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Mar 2006 | 13.50
Hexacorton: Schaum, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29486034 | 7680294860349 | 9743
Valido dal | Valido al | Punti
15 Mar 1964 | 28 Feb 2010 | 14.30
1 Mar 2010 | 30 Giu 2018 | 16.15


  • Sezione: H
  • Hexavac

Hexavac: Inj Susp, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00644001 - 17650
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Lug 2012 | 88.70
Hexavac: Injektionssuspension, Fertigspritze 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
90064401 | 7681900644018 | 17650
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Mar 2005 | 90.30
1 Apr 2005 | 28 Feb 2010 | 90.55
1 Mar 2010 | 31 Dic 2010 | 88.60
1 Gen 2011 | 31 Gen 2012 | 88.70


  • Sezione: H
  • Hiberix

Hiberix: Trockensub c solv, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00603001 | 7680006030015 << 7681900603015 | 17093
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 40.55
1 Set 2004 | 28 Feb 2010 | 40.65
1 Mar 2010 | 31 Dic 2010 | 36.45
1 Gen 2011 | 31 Dic 2023 | 34.95
1 Gen 2024 | 30 Giu 2024 | 35.00
1 Lug 2024 - 34.00


  • Sezione: H
  • Hippuran I-123 Curium

Hippuran I-123 Curium: Inj Lös 185 MBq, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730003 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2024 | 1116.15
Hippuran I-123 Curium: Inj Lös 37 MBq, Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730001 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2024 | 362.50
Hippuran I-123 Curium: Inj Lös 74 MBq, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730002 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2024 | 577.50


  • Sezione: H
  • Hippuran I-123 Mallinck

Hippuran I-123 Mallinck: Inj Lös, Amp 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730023 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 362.50
Hippuran I-123 Mallinck: Inj Lös, Amp 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730066 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2011 | 1602.55
Hippuran I-123 Mallinck: Inj Lös, Amp 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730031 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 577.50
Hippuran I-123 Mallinck: Inj Lös, Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52730058 - 17398
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 1116.15


  • Sezione: H
  • Hippurat Iod 123 Heider

Hippurat Iod 123 Heider: Injektionslösung, 18.500 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52637015 - 17146
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Nov 2013 | 235.20
Hippurat Iod 123 Heider: Injektionslösung, 37 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52637023 - 17146
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Nov 2013 | 310.30


  • Sezione: H
  • Hirudoid

Hirudoid: Creme 3 mg/g, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
16105074 | 7680161050743 | 5087
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Ago 2004 | 20.35
1 Set 2004 | 31 Ott 2012 | 19.40
1 Nov 2012 | 30 Set 2020 | 17.65
1 Ott 2020 | 31 Mag 2023 | 16.95
1 Giu 2023 | 31 Dic 2023 | 15.85
1 Gen 2024 - 15.70
Hirudoid: Creme 3 mg/g, 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
16105058 | 7680161050583 | 5087
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Ago 2004 | 10.15
1 Set 2004 | 31 Ott 2012 | 9.65
1 Nov 2012 | 30 Set 2020 | 8.80
1 Ott 2020 | 31 Mag 2023 | 8.45
1 Giu 2023 | 31 Dic 2023 | 7.90
1 Gen 2024 - 7.85
Hirudoid: Gel 3 mg/g, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36120029 | 7680361200290 | 5088
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ott 2012 | 20.40
1 Nov 2012 | 31 Dic 2016 | 17.75
Hirudoid: Gel 3 mg/g, 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36120010 | 7680361200108 | 5088
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ott 2012 | 10.15
1 Nov 2012 | 30 Set 2020 | 8.80
1 Ott 2020 | 31 Gen 2021 | 8.45
Hirudoid: Gel 3 mg/g, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
36120002 | 7680361200023 | 5088
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Set 2020 | 17.75
1 Ott 2020 | 31 Mag 2023 | 17.05
1 Giu 2023 | 31 Dic 2023 | 15.85
1 Gen 2024 - 15.70
Hirudoid: Gel 3 mg/g, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
36120001 | 7680361200016 | 5088
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mag 2023 | 8.45
1 Giu 2023 | 31 Dic 2023 | 7.90
1 Gen 2024 - 7.85


  • Sezione: H
  • Histacyl compos.

Histacyl compos.: 100 ml Sirup. (1,25+1,25 mg/ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34289018 | 7680342890182 | 13459
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2006 | 5.35


  • Sezione: H
  • Histacyl Cutan N

Histacyl Cutan N: Salbe, 20 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
18676079 | 7680186760795 | 13458
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2010 | 3.45
1 Dic 2010 | 31 Dic 2010 | 3.15
1 Gen 2011 | 31 Lug 2011 | 3.45


  • Sezione: H
  • Histacyletten forte

Histacyletten forte: 20 Obd. (40+25+25 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
18675072 | 7680186750727 | 5514
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2006 | 3.60


  • Sezione: H
  • Histalgan Mite

Histalgan Mite: Lin, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43728016 | 7680437280164 | 13953
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 9.25
1 Mar 2010 | 31 Lug 2017 | 8.50


  • Sezione: H
  • Histalgan

Histalgan: Lin, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36532017 | 7680365320178 | 11655
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Mar 2016 | 8.10


  • Sezione: H
  • Histatec

Histatec: Filmtabletten 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56330003 | 7680563300033 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2006 | 9.35
1 Gen 2007 | 31 Mar 2009 | 7.65
Histatec: Filmtabletten 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56330011 | 7680563300118 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2006 | 25.25
1 Gen 2007 | 31 Mar 2009 | 20.65
Histatec: Filmtabletten 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56330013 | 7680563300132 | 17984
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Dic 2006 | 34.05
1 Gen 2007 | 31 Mar 2009 | 29.70
Histatec: Tropfen 10 mg/ml, Flasche 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56380001 | 7680563800014 | 18115
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Mar 2009 | 18.80


  • Sezione: H
  • Hivid

Hivid: 100 Lactabs 0,750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51978048 | 7680519780483 | 16090
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 332.50
1 Set 2004 | 31 Mag 2005 | 332.95


  • Sezione: H
  • Hizentra

Hizentra: Inj Lös 1 g/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61547001 | 7680615470011 | 19466
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Gen 2019 | 87.80
1 Feb 2019 | 31 Dic 2021 | 83.95
1 Gen 2022 | 31 Dic 2023 | 92.60
1 Gen 2024 | 31 Mag 2024 | 92.70
1 Giu 2024 | 30 Giu 2024 | 91.75
1 Lug 2024 - 87.70
Hizentra: Inj Lös 10 g/50ml, Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61547013 | 7680615470134 | 19466
Valido dal | Valido al | Punti
1 Set 2013 | 31 Gen 2019 | 730.45
1 Feb 2019 | 31 Dic 2021 | 691.75
1 Gen 2022 | 31 Dic 2023 | 778.50
1 Gen 2024 | 31 Mag 2024 | 779.25
1 Giu 2024 | 30 Giu 2024 | 769.55
1 Lug 2024 - 729.20
Hizentra: Inj Lös 2 g/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61547004 | 7680615470042 | 19466
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Gen 2019 | 159.20
1 Feb 2019 | 31 Dic 2021 | 151.45
1 Gen 2022 | 31 Dic 2023 | 168.80
1 Gen 2024 | 31 Mag 2024 | 169.00
1 Giu 2024 | 30 Giu 2024 | 167.05
1 Lug 2024 - 158.95
Hizentra: Inj Lös 4 g/20ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61547010 | 7680615470103 | 19466
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Gen 2019 | 302.00
1 Feb 2019 | 31 Dic 2021 | 286.55
1 Gen 2022 | 31 Dic 2023 | 321.25
1 Gen 2024 | 31 Mag 2024 | 321.55
1 Giu 2024 | 30 Giu 2024 | 317.65
1 Lug 2024 - 301.55


  • Sezione: H
  • HN 25

HN 25: 250 g Gran.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39861011 | 7680398610383 | 12896
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Gen 2007 | 10.25


  • Sezione: H
  • Holofusine mit Glucose

Holofusine mit Glucose: 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23619024 | 7680236190244 | 14700
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Set 2003 | 14.00


  • Sezione: H
  • Holofusine

Holofusine: 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15342048 | 7680153420561 | 14701
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Set 2003 | 16.70


  • Sezione: H
  • Holoxan

Holoxan: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
41217103 | 7680412171036 | 13852
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 65.00
1 Mar 2010 | 30 Apr 2010 | 57.10
1 Mag 2010 | 31 Dic 2010 | 64.85
1 Gen 2011 | 31 Dic 2023 | 64.90
1 Gen 2024 | 30 Giu 2024 | 65.00
1 Lug 2024 - 62.40
Holoxan: Trockensub 2 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
41217111 | 7680412171111 | 13852
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 113.40
1 Mar 2010 | 30 Apr 2010 | 92.90
1 Mag 2010 | 31 Dic 2010 | 106.55
1 Gen 2011 | 31 Dic 2023 | 106.65
1 Gen 2024 | 30 Giu 2024 | 106.75
1 Lug 2024 - 101.90
Holoxan: Trockensub 500 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
41217081 | 7680412170817 | 13852
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 37.85
1 Mar 2010 | 30 Apr 2010 | 40.10
1 Mag 2010 | 31 Dic 2010 | 44.55
1 Gen 2011 | 31 Dic 2023 | 44.60
1 Gen 2024 | 30 Giu 2024 | 44.65
1 Lug 2024 - 43.15


  • Sezione: H
  • Honvan

Honvan: 10 Amp. 5 ml 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
20929014 | 7680209290148 | 8745
Valido dal | Valido al | Punti
1 Gen 1960 | 30 Set 2003 | 62.00
Honvan: 50 Compr. 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26144019 | 7680261440192 | 8746
Valido dal | Valido al | Punti
1 Gen 1960 | 30 Set 2003 | 55.60


  • Sezione: H
  • Hova

Hova: Filmtabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
51838033 | 7680518380332 | 17155
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2018 | 12.80
1 Mar 2018 | 31 Mar 2022 | 11.10
1 Apr 2022 - 10.60
Hova: Filmtabl, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
51838041 | 7680518380417 | 17155
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2018 | 22.55
1 Mar 2018 | 31 Mar 2022 | 19.50
1 Apr 2022 - 18.65


  • Sezione: H
  • Hukyndra

Hukyndra: Inj Lös 40 mg/0.4ml Fertpen, 2 Fertpen 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68234002 | 7680682340026 | 21453
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Ott 2022 | 984.50
1 Nov 2022 | 31 Dic 2023 | 859.10
1 Gen 2024 | 30 Giu 2024 | 859.95
1 Lug 2024 - 815.20
Hukyndra: Inj Lös 40 mg/0.4ml Fertpen, 6 Fertpen 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68234003 | 7680682340033 | 21453
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Ott 2022 | 2490.80
1 Nov 2022 | 31 Dic 2023 | 2476.80
1 Gen 2024 | 30 Giu 2024 | 2479.20
1 Lug 2024 - 2405.40
Hukyndra: Inj Lös 40 mg/0.4ml Fertpen, Fertpen 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68234001 | 7680682340019 | 21453
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Ott 2022 | 500.45
1 Nov 2022 | 31 Dic 2023 | 437.75
1 Gen 2024 | 30 Giu 2024 | 438.20
1 Lug 2024 - 415.80
Hukyndra: Inj Lös 40 mg/0.4ml Fertspr, 2 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68232002 | 7680682320028 | 21452
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Ott 2022 | 984.50
1 Nov 2022 | 31 Dic 2023 | 859.10
1 Gen 2024 | 30 Giu 2024 | 859.95
1 Lug 2024 - 815.20
Hukyndra: Inj Lös 40 mg/0.4ml Fertspr, 6 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68232003 | 7680682320035 | 21452
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Ott 2022 | 2490.80
1 Nov 2022 | 31 Dic 2023 | 2476.80
1 Gen 2024 | 30 Giu 2024 | 2479.20
1 Lug 2024 - 2405.40
Hukyndra: Inj Lös 40 mg/0.4ml Fertspr, Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68232001 | 7680682320011 | 21452
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Ott 2022 | 500.45
1 Nov 2022 | 31 Dic 2023 | 437.75
1 Gen 2024 | 30 Giu 2024 | 438.20
1 Lug 2024 - 415.80
Hukyndra: Inj Lös 80 mg/0.8ml Fertspr, Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68232004 | 7680682320042 | 21452
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Ott 2022 | 984.50
1 Nov 2022 | 31 Dic 2023 | 859.10
1 Gen 2024 | 30 Giu 2024 | 859.95
1 Lug 2024 - 811.15


  • Sezione: H
  • Hulio

Hulio: Inj Lös 40 mg/0.8 ml Durchstf, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67612001 | 7680676120016 | 21095
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 996.40
1 Dic 2023 | 31 Dic 2023 | 878.95
1 Gen 2024 | 30 Giu 2024 | 879.80
1 Lug 2024 - 832.90
Hulio: Inj Lös 40 mg/0.8 ml Fertigspr, 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67613001 | 7680676130015 | 21095
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 500.45
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Hulio: Inj Lös 40 mg/0.8 ml Fertigspr, 2 x 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67613002 | 7680676130022 | 21095
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Hulio: Inj Lös 40 mg/0.8 ml Fertpen, 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67611001 | 7680676110017 | 21095
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 500.45
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Hulio: Inj Lös 40 mg/0.8 ml Fertpen, 2 x 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67611002 | 7680676110024 | 21095
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50


  • Sezione: H
  • Humalog Junior KwikPen

Humalog Junior KwikPen: Inj Lös 100 IE/ml, 5 Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59354003 | 7680593540034 | 19010
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 70.95
1 Dic 2020 | 30 Nov 2023 | 68.55
1 Dic 2023 | 31 Dic 2023 | 62.25
1 Gen 2024 | 30 Giu 2024 | 62.30
1 Lug 2024 - 59.85


  • Sezione: H
  • Humalog KwikPen

Humalog KwikPen: Inj Lös 200 IE/ml, 5 Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59354002 | 7680593540027 | 19010
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2017 | 152.85
1 Gen 2018 | 30 Nov 2020 | 125.50
1 Dic 2020 | 30 Nov 2023 | 120.75
1 Dic 2023 | 31 Dic 2023 | 108.10
1 Gen 2024 | 30 Giu 2024 | 108.20
1 Lug 2024 - 103.30
Humalog KwikPen: Inj Lös, 5 Fertigspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59354001 | 7680593540010 | 19010
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 88.90
1 Mar 2010 | 30 Nov 2010 | 87.00
1 Dic 2010 | 31 Dic 2010 | 84.55
1 Gen 2011 | 31 Dic 2017 | 84.60
1 Gen 2018 | 30 Nov 2020 | 70.95
1 Dic 2020 | 30 Nov 2023 | 68.55
1 Dic 2023 | 31 Dic 2023 | 62.25
1 Gen 2024 | 30 Giu 2024 | 62.30
1 Lug 2024 - 59.85


  • Sezione: H
  • Humalog Mix 25 KwikPen

Humalog Mix 25 KwikPen: Inj Susp, 5 Fertigspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59355001 | 7680593550019 | 19011
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 88.90
1 Mar 2010 | 30 Nov 2010 | 87.00
1 Dic 2010 | 31 Dic 2010 | 84.55
1 Gen 2011 | 31 Dic 2017 | 84.60
1 Gen 2018 | 30 Nov 2020 | 70.95
1 Dic 2020 | 30 Nov 2023 | 68.55
1 Dic 2023 | 31 Dic 2023 | 62.25
1 Gen 2024 | 30 Giu 2024 | 62.30
1 Lug 2024 - 59.85


  • Sezione: H
  • Humalog Mix 25

Humalog Mix 25: Inj Susp f Pen, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54762011 | 7680547620119 | 17228
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 82.00
1 Mar 2010 | 30 Nov 2010 | 71.80
1 Dic 2010 | 31 Dic 2010 | 69.85
1 Gen 2011 | 31 Dic 2017 | 69.95
1 Gen 2018 | 30 Nov 2020 | 59.20
1 Dic 2020 | 30 Nov 2023 | 57.35
1 Dic 2023 | 31 Dic 2023 | 52.40
1 Gen 2024 | 30 Giu 2024 | 52.45
1 Lug 2024 - 50.50


  • Sezione: H
  • Humalog Mix 50 KwikPen

Humalog Mix 50 KwikPen: Inj Susp, 5 Fertigspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59356001 | 7680593560018 | 19012
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 88.90
1 Mar 2010 | 30 Nov 2010 | 87.00
1 Dic 2010 | 31 Dic 2010 | 84.55
1 Gen 2011 | 31 Dic 2017 | 84.60
1 Gen 2018 | 30 Nov 2020 | 70.95
1 Dic 2020 | 30 Nov 2023 | 68.55
1 Dic 2023 | 31 Dic 2023 | 62.25
1 Gen 2024 | 30 Giu 2024 | 62.30
1 Lug 2024 - 59.85


  • Sezione: H
  • Humalog Mix 50

Humalog Mix 50: Inj Susp f Pen, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54763018 | 7680547630187 | 17229
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 82.00
1 Mar 2010 | 30 Nov 2010 | 77.45
1 Dic 2010 | 31 Dic 2010 | 75.30
1 Gen 2011 | 31 Dic 2017 | 75.40
1 Gen 2018 | 30 Nov 2020 | 63.55
1 Dic 2020 | 30 Nov 2023 | 61.50
1 Dic 2023 | 31 Dic 2023 | 56.05
1 Gen 2024 | 30 Giu 2024 | 56.10
1 Lug 2024 - 53.95


  • Sezione: H
  • Humalog

Humalog: 5 Amp. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53553028 | 7680535530284 | 16473
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2005 | 49.20
Humalog: Inj Lös f Pen, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53553036 | 7680535530369 | 16473
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 82.00
1 Mar 2010 | 30 Nov 2010 | 76.90
1 Dic 2010 | 31 Dic 2010 | 74.80
1 Gen 2011 | 31 Dic 2017 | 74.85
1 Gen 2018 | 30 Nov 2020 | 63.15
1 Dic 2020 | 30 Nov 2023 | 61.10
1 Dic 2023 | 31 Dic 2023 | 55.70
1 Gen 2024 | 30 Giu 2024 | 55.75
1 Lug 2024 - 53.65
Humalog: Inj Lös, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53290019 | 7680532900196 | 16473
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 55.55
1 Mar 2010 | 30 Nov 2010 | 52.50
1 Dic 2010 | 31 Dic 2010 | 51.25
1 Gen 2011 | 31 Dic 2017 | 51.30
1 Gen 2018 | 30 Nov 2020 | 44.30
1 Dic 2020 | 30 Nov 2023 | 43.10
1 Dic 2023 | 31 Dic 2023 | 39.85
1 Gen 2024 | 30 Giu 2024 | 39.90
1 Lug 2024 - 38.65


  • Sezione: H
  • Humalogpen Mix 25

Humalogpen Mix 25: Inj Susp, 5 Fertigspr 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54764014 | 7680547640148 | 17230
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 96.95
1 Mar 2010 | 30 Nov 2010 | 84.45
1 Dic 2010 | 31 Dic 2010 | 82.05
1 Gen 2011 | 31 Ago 2012 | 82.15


  • Sezione: H
  • Humalogpen Mix 50

Humalogpen Mix 50: Inj Susp, 5 Fertigspr 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54765010 | 7680547650109 | 17231
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 96.95
1 Mar 2010 | 30 Nov 2010 | 91.35
1 Dic 2010 | 31 Dic 2010 | 88.70
1 Gen 2011 | 31 Ago 2012 | 88.80


  • Sezione: H
  • Humalogpen

Humalogpen: Inj Lös, 5 Fertigspr 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54345011 | 7680543450116 | 16960
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 96.95
1 Mar 2010 | 30 Nov 2010 | 90.70
1 Dic 2010 | 31 Dic 2010 | 88.10
1 Gen 2011 | 31 Ago 2012 | 88.20


  • Sezione: H
  • Human Albumin 5% Baxter

Human Albumin 5% Baxter: Inf Lös 50 g/l, 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57939002 | 7680579390028 | 18638
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2009 | 115.65
1 Mar 2009 | 28 Feb 2010 | 118.25
1 Mar 2010 | 31 Dic 2010 | 115.60
1 Gen 2011 | 31 Ago 2011 | 115.70


  • Sezione: H
  • Human Albumin Baxalta

Human Albumin Baxalta: Inf Lös 200 g/l 100ml Fl, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57939006 | 7680579390066 | 18638
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Set 2017 | 96.00
Human Albumin Baxalta: Inf Lös 50 g/l 250ml Fl, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57939003 | 7680579390035 | 18638
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Set 2017 | 67.85


  • Sezione: H
  • Human Albumin Baxter

Human Albumin Baxter: Inf Lös 200 g/l 100ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57939012 | 7680579390127 | 18638
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2009 | 109.35
1 Mar 2009 | 28 Feb 2010 | 98.05
1 Mar 2010 | 31 Dic 2010 | 95.95
1 Gen 2011 | 31 Ago 2015 | 96.00
Human Albumin Baxter: Inf Lös 50 g/l 250ml, Fl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57939001 | 7680579390011 | 18638
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2009 | 60.90
1 Mar 2009 | 28 Feb 2010 | 69.15
1 Mar 2010 | 31 Dic 2010 | 67.75
1 Gen 2011 | 31 Ago 2015 | 67.85


  • Sezione: H
  • Human Albumin Immuno

Human Albumin Immuno: Infusionslösung 20 %, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52716063 | 7680527160635 | 12398
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Mar 2005 | 97.85
1 Apr 2005 | 30 Apr 2009 | 109.35


  • Sezione: H
  • Humapen Ergo

Humapen Ergo: 1 Pen
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17371
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Nov 2008 | 52.80


  • Sezione: H
  • Humatrope

Humatrope: Trockensub 12 mg c solv, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53052053 | 7680530520532 | 16788
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 961.40
1 Mar 2010 | 31 Ott 2010 | 798.70
1 Nov 2010 | 31 Dic 2010 | 715.95
1 Gen 2011 | 31 Gen 2018 | 693.95
1 Feb 2018 | 30 Nov 2020 | 584.80
1 Dic 2020 | 30 Nov 2023 | 513.85
1 Dic 2023 | 31 Dic 2023 | 468.15
1 Gen 2024 | 30 Giu 2024 | 468.60
1 Lug 2024 - 444.35
Humatrope: Trockensub 24 mg c solv, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53052061 | 7680530520617 | 16788
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 1869.45
1 Mar 2010 | 31 Ott 2010 | 1556.35
1 Nov 2010 | 31 Dic 2010 | 1398.15
1 Gen 2011 | 31 Gen 2018 | 1356.20
1 Feb 2018 | 30 Nov 2020 | 1147.60
1 Dic 2020 | 30 Nov 2023 | 1011.40
1 Dic 2023 | 31 Dic 2023 | 919.90
1 Gen 2024 | 30 Giu 2024 | 920.80
1 Lug 2024 - 872.35
Humatrope: Trockensub 6 mg c solv, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53052045 | 7680530520457 | 16788
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 488.95
1 Mar 2010 | 31 Ott 2010 | 407.55
1 Nov 2010 | 31 Dic 2010 | 366.20
1 Gen 2011 | 31 Gen 2018 | 355.20
1 Feb 2018 | 30 Nov 2020 | 300.60
1 Dic 2020 | 30 Nov 2023 | 265.15
1 Dic 2023 | 31 Dic 2023 | 242.30
1 Gen 2024 | 30 Giu 2024 | 242.50
1 Lug 2024 - 230.40


  • Sezione: H
  • Humegon

Humegon: 10 Amp. 75 I.E./u.i. c. solv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
32084036 | 7680320840369 | 10729
Valido dal | Valido al | Punti
1 Gen 1968 | 30 Set 2002 | 210.35


  • Sezione: H
  • Huminsulin Basal KwikPen

Huminsulin Basal KwikPen: Inj Susp, 5 Fertigspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61550001 | 7680615500015 | 19901
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2017 | 58.80
1 Gen 2018 | 30 Nov 2020 | 54.75
1 Dic 2020 | 31 Dic 2023 | 52.55
1 Gen 2024 | 30 Giu 2024 | 52.60
1 Lug 2024 - 50.65


  • Sezione: H
  • Huminsulin Basal

Huminsulin Basal: 5 Amp. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51750012 | 7680517500120 | 16073
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 43.75
Huminsulin Basal: 5 Amp. ad iniect. parat. (Humaject) 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53500013 | 7680535000138 | 16789
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 78.20
Huminsulin Basal: Inj Susp f Pen, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51750039 << 51750020 | 7680517500397 | 16073
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 71.10
1 Mar 2010 | 31 Dic 2010 | 66.95
1 Gen 2011 | 31 Dic 2017 | 67.00
1 Gen 2018 | 30 Nov 2020 | 62.15
1 Dic 2020 | 31 Dic 2023 | 59.50
1 Gen 2024 | 30 Giu 2024 | 59.60
1 Lug 2024 - 57.25
Huminsulin Basal: Injektionssuspension, Stechampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45262030 << 45262022 | 7680452620303 | 14439
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2006 | 49.05
1 Lug 2006 | 28 Feb 2010 | 46.90
1 Mar 2010 | 31 Dic 2010 | 46.10
1 Gen 2011 | 30 Apr 2011 | 46.15


  • Sezione: H
  • Huminsulin Long

Huminsulin Long: 1 Amp. 10 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48271030 | 7680482710494 | 15353
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2005 | 49.05


  • Sezione: H
  • Huminsulin Normal

Huminsulin Normal: 5 Amp. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49320019 | 7680493200199 | 16072
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 43.75
Huminsulin Normal: Injektionslösung, Stechampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45263037 << 45263029 | 7680452630371 | 14438
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2006 | 49.05
1 Lug 2006 | 28 Feb 2010 | 47.30
1 Mar 2010 | 31 Dic 2010 | 46.45
1 Gen 2011 | 30 Apr 2011 | 46.50


  • Sezione: H
  • Huminsulin Profil 3

Huminsulin Profil 3: Injektionssuspension f Pen, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51753046 << 51753038 | 7680517530462 | 16076
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 71.10
1 Mar 2010 | 31 Dic 2010 | 69.65
1 Gen 2011 | 30 Apr 2011 | 69.75
Huminsulin Profil 3: Injektionssuspension, Stechampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48654045 << 48654037 | 7680486540455 | 15457
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2006 | 49.05
1 Lug 2006 | 28 Feb 2010 | 45.25
1 Mar 2010 | 30 Apr 2011 | 44.50


  • Sezione: H
  • Huminsulin Profil I

Huminsulin Profil I: 1 Amp. 10 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46172035 | 7680461720353 | 14669
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2003 | 49.05
Huminsulin Profil I: 5 Amp. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51751019 | 7680517510198 | 16074
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 42.00


  • Sezione: H
  • Huminsulin Profil II

Huminsulin Profil II: 1 Amp. 10 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46171039 | 7680461710392 | 14670
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2003 | 49.05
Huminsulin Profil II: 5 Amp. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51752015 | 7680517520159 | 16075
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 42.00


  • Sezione: H
  • Huminsulin Profil III

Huminsulin Profil III: 5 Amp. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51753011 | 7680517530110 | 16076
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 42.00
Huminsulin Profil III: 5 Amp. ad iniect. parat. (Humaject) 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53503012 | 7680535030128 | 16790
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 78.20


  • Sezione: H
  • Huminsulin Profil IV

Huminsulin Profil IV: 1 Amp. 10 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48655033 | 7680486550331 | 15458
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2003 | 49.05
Huminsulin Profil IV: 5 Amp. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51754018 | 7680517540188 | 16077
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 42.00


  • Sezione: H
  • Huminsulin Ultralong

Huminsulin Ultralong: 1 Amp. 10 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48272037 | 7680482720455 | 15354
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2005 | 49.05


  • Sezione: H
  • Huminsulinpen Basal

Huminsulinpen Basal: Inj Lös, 5 Fertigspr 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54337027 << 54337019 | 7680543370278 | 16961
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 78.20
1 Mar 2010 | 31 Dic 2010 | 73.45
1 Gen 2011 | 30 Set 2014 | 73.50


  • Sezione: H
  • Humira

Humira: Inj Lös 20 mg/0.2 ml, 2 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56221009 | 7680562210098 | 17903
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Mar 2019 | 733.80
1 Apr 2019 | 31 Lug 2022 | 661.80
1 Ago 2022 | 30 Nov 2023 | 578.20
1 Dic 2023 | 31 Dic 2023 | 489.75
1 Gen 2024 | 30 Giu 2024 | 480.35
1 Lug 2024 - 453.25
Humira: Inj Lös 40 mg/0.4 ml, Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56221007 | 7680562210074 | 17903
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mar 2019 | 733.80
1 Apr 2019 | 31 Lug 2022 | 661.80
1 Ago 2022 | 30 Nov 2023 | 578.20
1 Dic 2023 | 31 Dic 2023 | 489.75
1 Gen 2024 | 30 Giu 2024 | 490.25
1 Lug 2024 - 462.25
Humira: Inj Lös 40 mg/0.4 ml, vorgef Injektor 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57862002 | 7680578620027 | 18538
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Mar 2019 | 733.80
1 Apr 2019 | 31 Lug 2022 | 661.80
1 Ago 2022 | 30 Nov 2023 | 578.20
1 Dic 2023 | 31 Dic 2023 | 489.75
1 Gen 2024 | 30 Giu 2024 | 490.25
1 Lug 2024 - 462.25
Humira: Inj Lös 40 mg/0.8 ml, 2 Durchstf 0.800 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62860001 | 7680628600016 | 18538
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Lug 2016 | 1460.35
1 Ago 2016 | 28 Feb 2017 | 1459.15
1 Mar 2017 | 31 Mar 2019 | 1449.15
1 Apr 2019 | 31 Ott 2022 | 1309.85
Humira: Inj Lös 40 mg/0.8ml vorgefüllt Injektor/Pen, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57862001 | 7680578620010 | 18538
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 1001.10
1 Mar 2010 | 31 Dic 2010 | 975.30
1 Gen 2011 | 31 Ott 2013 | 976.25
1 Nov 2013 | 30 Nov 2013 | 818.25
1 Dic 2013 | 31 Gen 2016 | 816.65
1 Feb 2016 | 31 Lug 2016 | 739.60
1 Ago 2016 | 28 Feb 2017 | 739.00
1 Mar 2017 | 31 Ago 2017 | 733.80
Humira: Inj Lös 40 mg/0.8ml, Fertspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56221002 | 7680562210029 | 17903
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 958.45
1 Set 2004 | 30 Giu 2005 | 960.35
1 Lug 2005 | 28 Feb 2010 | 1001.10
1 Mar 2010 | 31 Dic 2010 | 975.30
1 Gen 2011 | 31 Ott 2013 | 976.25
1 Nov 2013 | 30 Nov 2013 | 818.25
1 Dic 2013 | 31 Gen 2016 | 816.65
1 Feb 2016 | 31 Lug 2016 | 739.60
1 Ago 2016 | 28 Feb 2017 | 739.00
1 Mar 2017 | 31 Ago 2017 | 733.80
Humira: Inj Lös 80 mg/0.8 ml, Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56221010 | 7680562210104 | 17903
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Mar 2019 | 1432.25
1 Apr 2019 | 31 Lug 2022 | 1294.65
1 Ago 2022 | 30 Nov 2023 | 1135.00
1 Dic 2023 | 31 Dic 2023 | 963.10
1 Gen 2024 | 30 Giu 2024 | 944.30
1 Lug 2024 - 886.45
Humira: Inj Lös 80 mg/0.8 ml, vorgef Injektor 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57862003 | 7680578620034 | 18538
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Mar 2019 | 1432.25
1 Apr 2019 | 31 Lug 2022 | 1294.65
1 Ago 2022 | 30 Nov 2023 | 1135.00
1 Dic 2023 | 31 Dic 2023 | 963.10
1 Gen 2024 | 30 Giu 2024 | 944.30
1 Lug 2024 - 886.45


  • Sezione: H
  • Hycamtin

Hycamtin: Kaps 0.25 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58589001 | 7680585890017 | 19019
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 248.15
1 Mar 2010 | 31 Dic 2010 | 242.10
1 Gen 2011 | 31 Ott 2011 | 242.35
1 Nov 2011 | 31 Dic 2017 | 210.35
1 Gen 2018 | 30 Nov 2023 | 189.50
1 Dic 2023 | 31 Dic 2023 | 174.15
1 Gen 2024 | 30 Giu 2024 | 174.30
1 Lug 2024 - 165.85
Hycamtin: Kaps 1 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58589002 | 7680585890024 | 19019
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 943.45
1 Mar 2010 | 31 Dic 2010 | 919.25
1 Gen 2011 | 31 Ott 2011 | 920.15
1 Nov 2011 | 31 Dic 2017 | 792.20
1 Gen 2018 | 30 Nov 2023 | 708.70
1 Dic 2023 | 31 Dic 2023 | 647.35
1 Gen 2024 | 30 Giu 2024 | 647.95
1 Lug 2024 - 614.15
Hycamtin: Trockensub 1 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53857035 | 7680538570355 | 16804
Valido dal | Valido al | Punti
1 Nov 2000 | 30 Set 2004 | 174.70
1 Ott 2004 | 28 Feb 2010 | 175.05
1 Mar 2010 | 31 Dic 2010 | 170.90
1 Gen 2011 | 31 Ott 2011 | 171.05
1 Nov 2011 | 31 Ott 2013 | 149.15
1 Nov 2013 | 31 Gen 2018 | 133.70
1 Feb 2018 | 30 Nov 2020 | 117.50
1 Dic 2020 | 31 Mag 2023 | 115.90
1 Giu 2023 | 30 Nov 2023 | 105.30
1 Dic 2023 | 31 Dic 2023 | 103.35
1 Gen 2024 | 30 Giu 2024 | 103.45
1 Lug 2024 - 98.30
Hycamtin: Trockensub 4 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53857027 | 7680538570270 | 16804
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 646.95
1 Set 2004 | 29 Feb 2008 | 648.80
1 Mar 2008 | 28 Feb 2010 | 581.50
1 Mar 2010 | 31 Dic 2010 | 566.80
1 Gen 2011 | 31 Ott 2011 | 567.35
1 Nov 2011 | 31 Ott 2013 | 489.35
1 Nov 2013 | 31 Gen 2018 | 434.25
1 Feb 2018 | 30 Nov 2020 | 376.45
1 Dic 2020 | 31 Mag 2023 | 370.80
1 Giu 2023 | 30 Nov 2023 | 333.25
1 Dic 2023 | 31 Dic 2023 | 326.20
1 Gen 2024 | 30 Giu 2024 | 326.55
1 Lug 2024 - 308.25
Hycamtin: Trockensub 4 mg, Durchstf 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53857019 | 7680538570195 | 16804
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 2980.40
1 Set 2004 | 29 Feb 2008 | 2984.00
1 Mar 2008 | 28 Feb 2010 | 2692.65
1 Mar 2010 | 31 Dic 2010 | 2679.60
1 Gen 2011 | 31 Ott 2011 | 2682.20
1 Nov 2011 | 31 Ott 2013 | 2311.20
1 Nov 2013 | 31 Gen 2018 | 2049.10
1 Feb 2018 | 30 Nov 2020 | 1774.15
1 Dic 2020 | 31 Mag 2023 | 1747.25
1 Giu 2023 | 30 Nov 2023 | 1568.60
1 Dic 2023 | 31 Dic 2023 | 1535.25
1 Gen 2024 | 30 Giu 2024 | 1536.75
1 Lug 2024 - 1469.55


  • Sezione: H
  • Hydergin Fas

Hydergin Fas: Filmtabl 4.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46123026 | 7680461230265 | 14818
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 82.60
1 Mar 2010 | 31 Dic 2010 | 80.90
1 Gen 2011 | 31 Dic 2017 | 81.00
Hydergin Fas: Filmtabl 4.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46123018 | 7680461230180 | 14818
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 38.45
1 Mar 2010 | 31 Dic 2010 | 37.85
1 Gen 2011 | 31 Dic 2017 | 37.90


  • Sezione: H
  • Hydergin

Hydergin: 30 Compr. 1,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
17249010 | 7680172490101 | 6692
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2003 | 21.85
Hydergin: Lös 1 mg/ml, 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
14980024 | 7680149800247 | 6691
Valido dal | Valido al | Punti
15 Mar 1956 | 30 Giu 2006 | 22.95
1 Lug 2006 | 28 Feb 2010 | 19.25
1 Mar 2010 | 31 Gen 2018 | 18.95
Hydergin: Tabl 1.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
17249029 | 7680172490293 | 6692
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2006 | 50.20
1 Lug 2006 | 28 Feb 2010 | 45.75
1 Mar 2010 | 31 Gen 2018 | 45.00


  • Sezione: H
  • Hydrocodeinon

Hydrocodeinon: 10 ml Guttae 5 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51951018 | 7680519510189 | 16056
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2009 | 3.95
Hydrocodeinon: 20 ml Guttae 5 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51951026 | 7680519510264 | 16056
Valido dal | Valido al | Punti
15 Mar 1993 | 28 Feb 2009 | 6.85


  • Sezione: H
  • Hydrocodon Streuli

Hydrocodon Streuli: Tropfen 0.500 %, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51951027 | 7680519510271 | 16056
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 3.95
1 Mar 2010 | 30 Nov 2011 | 6.00
Hydrocodon Streuli: Tropfen 0.500 %, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51951028 | 7680519510288 | 16056
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 6.85
1 Mar 2010 | 30 Nov 2011 | 7.35


  • Sezione: H
  • Hydrocortison Galepharm

Hydrocortison Galepharm: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57970002 | 7680579700025 | 18854
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 41.50
1 Mar 2010 | 31 Dic 2023 | 40.85
1 Gen 2024 | 30 Giu 2024 | 40.95
1 Lug 2024 - 39.60
Hydrocortison Galepharm: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57970001 | 7680579700018 | 18854
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 14.55
1 Mar 2010 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10


  • Sezione: H
  • Hydrocortison

Hydrocortison: 100 Compr. 10 mg
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Lug 2006 | 30 Giu 2007 | 37.80
Hydrocortison: 20 Compr. 10 mg
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Lug 2006 | 30 Giu 2007 | 10.80


  • Sezione: H
  • Hydrocortison-POS

Hydrocortison-POS: Augensalbe 1 %, Tb 2.5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
63125001 | 7680631250017 | 20360
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.20


  • Sezione: H
  • Hydrocortone

Hydrocortone: Tabl 10 mg, 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18979012 | 7680189790126 | 14505
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Apr 2006 | 18.05
1 Lug 2017 | 31 Ago 2020 | 19.75
Hydrocortone: Tabl 10 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18979002 | 7680189790027 | 14505
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Set 2024 | 54.30
Hydrocortone: Tabl 10 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18979001 | 7680189790010 | 14505
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Set 2024 | 26.15


  • Sezione: H
  • Hydromorphoni HCl Streuli

Hydromorphoni HCl Streuli: Tropfen 1 mg/ml (neu), Fl 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56556001 | 7680565560015 | 18562
Valido dal | Valido al | Punti
1 Apr 2009 | 30 Nov 2021 | 20.80
1 Dic 2021 | 30 Apr 2022 | 20.70
Hydromorphoni HCl Streuli: Tropfen 1 mg/ml, Fl 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56556002 | 7680565560022 | 18562
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 34.65
1 Mar 2010 | 30 Nov 2018 | 34.15
1 Dic 2018 | 31 Gen 2019 | 20.80
1 Dic 2021 | 31 Dic 2023 | 20.70
1 Gen 2024 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.25


  • Sezione: H
  • Hydroxycarbamid Devatis

Hydroxycarbamid Devatis: Kaps 500 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67491001 | 7680674910015 | 21083
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 85.35
1 Gen 2024 | 31 Gen 2024 | 85.40
1 Feb 2024 | 30 Giu 2024 | 84.70
1 Lug 2024 - 81.05


  • Sezione: H
  • Hydroxycarbamid Labatec

Hydroxycarbamid Labatec: Kaps 500 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66131003 | 7680661310033 | 20841
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 85.35
1 Gen 2024 | 31 Gen 2024 | 85.40
1 Feb 2024 | 30 Giu 2024 | 84.70
1 Lug 2024 - 81.05
Hydroxycarbamid Labatec: Kaps 500 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66131002 | 7680661310026 | 20841
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 50.85
1 Gen 2024 | 31 Gen 2024 | 50.90
1 Feb 2024 | 30 Giu 2024 | 50.55
1 Lug 2024 - 48.75


  • Sezione: H
  • Hydroxychloroquine Zentiva

Hydroxychloroquine Zentiva: Filmtabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62215001 | 7680622150012 | 19591
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 28.20
1 Mar 2012 | 31 Ott 2013 | 27.35
1 Nov 2013 | 30 Nov 2019 | 20.25
1 Dic 2019 | 30 Giu 2024 | 8.00
1 Lug 2024 - 12.90


  • Sezione: H
  • Hygroton Reserpin

Hygroton Reserpin: Tabletten, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29157049 | 7680291570494 | 9685
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Mar 2010 | 52.90


  • Sezione: H
  • Hygroton

Hygroton: Tabl 25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25649060 | 7680256490607 | 8641
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 10.80
1 Mar 2010 | 31 Gen 2015 | 9.25
Hygroton: Tabl 25 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25649079 | 7680256490799 | 8641
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 22.60
1 Mar 2010 | 31 Gen 2015 | 20.25
Hygroton: Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25649036 | 7680256490362 | 8641
Valido dal | Valido al | Punti
15 Mar 1960 | 28 Feb 2010 | 41.10
1 Mar 2010 | 31 Gen 2015 | 40.45
Hygroton: Tabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25649028 | 7680256490287 | 8641
Valido dal | Valido al | Punti
15 Mar 1960 | 28 Feb 2010 | 12.30
1 Mar 2010 | 31 Gen 2015 | 14.20


  • Sezione: H
  • Hypericum Mepha 250

Hypericum Mepha 250: Lactabs 250 mg, 120 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
61367003 << 61364003 | 7680613670031 | 19307
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 57.60
1 Gen 2011 | 31 Ott 2013 | 57.65
1 Nov 2013 | 31 Dic 2014 | 48.05
Hypericum Mepha 250: Lactabs 250 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61367001 | 7680613670017 | 19307
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 16.80
1 Nov 2013 | 31 Dic 2014 | 14.00
Hypericum Mepha 250: Lactabs 250 mg, 60 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
61367002 | 7680613670024 | 19307
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 29.75
1 Nov 2013 | 31 Dic 2014 | 24.80


  • Sezione: H
  • Hypericum Mepha 500

Hypericum Mepha 500: Lactabs 500 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
61367004 | 7680613670048 | 19307
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 29.75
1 Nov 2013 | 30 Apr 2016 | 24.80
Hypericum Mepha 500: Lactabs 500 mg, 60 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
61367005 | 7680613670055 | 19307
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 57.60
1 Gen 2011 | 31 Ott 2013 | 57.65
1 Nov 2013 | 30 Apr 2016 | 48.05


  • Sezione: H
  • Hypericum Sandoz

Hypericum Sandoz: Filmtabl 650 mg, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55676027 | 7680556760271 | 17822
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Mag 2021 | 52.95
Hypericum Sandoz: Filmtabl 650 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55676026 | 7680556760264 | 17822
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Mag 2021 | 18.45


  • Sezione: H
  • HyperiMed

HyperiMed: Tabl (neu), 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54826036 | 7680548260369 | 17243
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2022 | 33.10
HyperiMed: Tabl (neu), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54826028 | 7680548260284 | 17243
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2022 | 18.80
HyperiMed: Tabl, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54826002 | 7680548260024 | 17243
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 43.65
1 Ott 2004 | 30 Nov 2018 | 43.80
1 Dic 2018 | 28 Feb 2022 | 33.10
1 Mar 2022 | 31 Dic 2023 | 27.85
1 Gen 2024 - 27.90
HyperiMed: Tabl, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54826001 | 7680548260017 | 17243
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 24.80
1 Ott 2004 | 30 Nov 2018 | 24.85
1 Dic 2018 | 28 Feb 2022 | 18.80
1 Mar 2022 - 15.85


  • Sezione: H
  • Hyperiplant Rx

Hyperiplant Rx: Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58544002 | 7680585440021 | 19243
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2023 | 61.20
1 Gen 2024 | 30 Giu 2024 | 61.30
1 Lug 2024 - 58.90
Hyperiplant Rx: Filmtabl 600 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58544001 | 7680585440014 | 19243
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.70


  • Sezione: H
  • Hyperiplant

Hyperiplant: 50 Filmtabs 300 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54108028 | 7680541080285 | 17490
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 20.65
1 Set 2004 | 30 Set 2005 | 21.20
Hyperiplant: Filmtabl 300 mg, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54108036 | 7680541080360 | 17490
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 36.35
1 Set 2004 | 30 Nov 2010 | 37.30
Hyperiplant: Filmtabl 300 mg, 60 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54108060 | 7680541080605 | 17490
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Nov 2010 | 24.85
Hyperiplant: Filmtabl 600 mg, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54108064 << 54108052 | 7680541080643 | 17490
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Dic 2014 | 61.20
Hyperiplant: Filmtabl 600 mg, 40 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54108063 << 54108044 | 7680541080636 | 17490
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Dic 2014 | 27.80


  • Sezione: H
  • Hyperlipen

Hyperlipen: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44860015 | 7680448600159 | 16154
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 37.30
1 Set 2004 | 28 Feb 2010 | 37.40
1 Mar 2010 | 31 Ago 2015 | 36.85
Hyperlipen: Kaps 100 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44860023 | 7680448600234 | 16154
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 70.35
1 Set 2004 | 28 Feb 2010 | 70.55
1 Mar 2010 | 31 Dic 2010 | 69.10
1 Gen 2011 | 31 Ago 2015 | 69.20


  • Sezione: H
  • Hyperval 500

Hyperval 500: Drag, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52942098 | 7680529420980 | 17210
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Dic 2010 | 67.60
1 Gen 2011 | 30 Nov 2012 | 68.00
Hyperval 500: Filmtabl 500 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52942071 | 7680529420713 | 17210
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Dic 2010 | 34.95
1 Gen 2011 | 30 Nov 2012 | 35.15


  • Sezione: H
  • Hyperval

Hyperval: Dragées, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52942063 | 7680529420638 | 17210
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 67.60
Hyperval: Dragées, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52942047 | 7680529420478 | 17210
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 19.85
Hyperval: Dragées, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52942055 | 7680529420553 | 17210
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 35.00


  • Sezione: H
  • Hypo Tears

Hypo Tears: Gtt Opht, 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
44816040 | 7680448160400 | 16499
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Gen 2013 | 6.35


  • Sezione: H
  • Hypurin Porcine 30/70 Mix

Hypurin Porcine 30/70 Mix: 5 Patr. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54933010 | 7680549330108 | 17470
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2002 | 39.05
1 Gen 2003 | 30 Set 2005 | 41.35


  • Sezione: H
  • Hypurin Porcine Isophane

Hypurin Porcine Isophane: 5 Patr. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54931018 | 7680549310186 | 17468
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2002 | 39.05
1 Gen 2003 | 30 Set 2005 | 41.35


  • Sezione: H
  • Hypurin Porcine Neutral

Hypurin Porcine Neutral: 5 Patr. 1,5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54929013 | 7680549290136 | 17466
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2002 | 39.05
1 Gen 2003 | 30 Set 2005 | 41.35


  • Sezione: H
  • HyQvia

HyQvia: Inf Lös 10 g/100 ml Dual Flaschen, Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66684003 | 7680666840030 << 7680668840038 | 20902
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Lug 2022 | 778.25
1 Ago 2022 | 31 Dic 2023 | 804.00
1 Gen 2024 | 30 Giu 2024 | 804.75
1 Lug 2024 | 31 Lug 2024 | 762.55
1 Ago 2024 - 737.15
HyQvia: Inf Lös 2.5 g/25 ml Dual Flaschen, Durchstf 25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66684001 | 7680666840016 << 7680668840014 | 20902
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Lug 2022 | 206.85
1 Ago 2022 | 31 Dic 2023 | 213.30
1 Gen 2024 | 30 Giu 2024 | 213.50
1 Lug 2024 | 31 Lug 2024 | 202.95
1 Ago 2024 - 196.60
HyQvia: Inf Lös 20 g/200 ml Dual Flaschen, Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66684004 | 7680666840047 << 7680668840045 | 20902
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Lug 2022 | 1517.20
1 Ago 2022 | 31 Dic 2023 | 1566.35
1 Gen 2024 | 30 Giu 2024 | 1567.85
1 Lug 2024 | 31 Lug 2024 | 1508.65
1 Ago 2024 - 1457.90
HyQvia: Inf Lös 30 g/300 ml Dual Flaschen, Durchstf 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66684005 | 7680666840054 << 7680668840052 | 20902
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Lug 2022 | 2245.05
1 Ago 2022 | 31 Dic 2023 | 2318.75
1 Gen 2024 | 30 Giu 2024 | 2321.05
1 Lug 2024 | 31 Lug 2024 | 2254.75
1 Ago 2024 - 2178.60
HyQvia: Inf Lös 5 g/50 ml Dual Flaschen, Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66684002 | 7680666840023 << 7680668840021 | 20902
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Lug 2022 | 397.35
1 Ago 2022 | 31 Dic 2023 | 410.20
1 Gen 2024 | 30 Giu 2024 | 410.60
1 Lug 2024 | 31 Lug 2024 | 389.45
1 Ago 2024 - 376.80


  • Sezione: H
  • Hyrimoz SensoReady

Hyrimoz SensoReady: Inj Lös 40 mg/0.8 ml, 2 Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67259002 | 7680672590028 | 20969
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Ago 2022 | 923.30
1 Set 2022 | 31 Dic 2023 | 859.10
1 Gen 2024 | 30 Giu 2024 | 859.95
1 Lug 2024 - 815.20
Hyrimoz SensoReady: Inj Lös 40 mg/0.8 ml, 6 Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67259003 | 7680672590035 | 20969
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Ago 2022 | 2490.80
1 Set 2022 | 31 Dic 2023 | 2476.80
1 Gen 2024 | 30 Giu 2024 | 2479.20
1 Lug 2024 - 2405.40
Hyrimoz SensoReady: Inj Lös 40 mg/0.8 ml, Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67259001 | 7680672590011 | 20969
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Ago 2022 | 500.45
1 Set 2022 | 31 Dic 2023 | 437.75
1 Gen 2024 | 30 Giu 2024 | 438.20
1 Lug 2024 - 415.80


  • Sezione: H
  • Hyrimoz

Hyrimoz: Inj Lös 20 mg/0.4 ml, 2 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67258004 | 7680672580043 | 20968
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Ago 2022 | 500.45
1 Set 2022 | 31 Dic 2023 | 437.75
1 Gen 2024 | 30 Giu 2024 | 438.20
1 Lug 2024 - 415.60
Hyrimoz: Inj Lös 40 mg/0.8 ml, 2 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67258002 | 7680672580029 | 20968
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Ago 2022 | 923.30
1 Set 2022 | 31 Dic 2023 | 859.10
1 Gen 2024 | 30 Giu 2024 | 859.95
1 Lug 2024 - 815.20
Hyrimoz: Inj Lös 40 mg/0.8 ml, 6 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67258003 | 7680672580036 | 20968
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Ago 2022 | 2490.80
1 Set 2022 | 31 Dic 2023 | 2476.80
1 Gen 2024 | 30 Giu 2024 | 2479.20
1 Lug 2024 - 2405.40
Hyrimoz: Inj Lös 40 mg/0.8 ml, Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67258001 | 7680672580012 | 20968
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Ago 2022 | 500.45
1 Set 2022 | 31 Dic 2023 | 437.75
1 Gen 2024 | 30 Giu 2024 | 438.20
1 Lug 2024 - 415.80


  • Sezione: H
  • Hytrin BPH Starterpackung

Hytrin BPH Starterpackung: Tabl 7x1mg-7x2mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52342015 | 7680523420153 | 16381
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 16.55
1 Set 2004 | 31 Mar 2006 | 16.60
1 Apr 2006 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Dic 2010 | 14.00
1 Gen 2011 | 31 Ott 2014 | 8.05
1 Nov 2014 | 30 Nov 2018 | 7.90
1 Dic 2018 | 30 Nov 2021 | 7.20
1 Dic 2021 | 31 Dic 2023 | 6.75
1 Gen 2024 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.75


  • Sezione: H
  • Hytrin BPH

Hytrin BPH: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52342023 | 7680523420238 | 16381
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 36.70
1 Set 2004 | 31 Mar 2006 | 36.75
1 Apr 2006 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Dic 2010 | 26.40
1 Gen 2011 | 31 Ott 2014 | 17.80
1 Nov 2014 | 30 Nov 2018 | 17.50
1 Dic 2018 | 30 Nov 2021 | 15.70
1 Dic 2021 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Hytrin BPH: Tabl 5 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52342031 | 7680523420313 | 16381
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 71.20
1 Set 2004 | 31 Mar 2006 | 71.35
1 Apr 2006 | 28 Feb 2010 | 62.40
1 Mar 2010 | 31 Dic 2010 | 54.50
1 Gen 2011 | 31 Ott 2014 | 42.25
1 Nov 2014 | 30 Nov 2018 | 41.50
1 Dic 2018 | 30 Nov 2021 | 36.60
1 Dic 2021 | 31 Dic 2023 | 33.95
1 Gen 2024 | 30 Giu 2024 | 34.00
1 Lug 2024 - 33.05


  • Sezione: I

Sezione: I
Ialugen Creme Ialugen Plus Creme
Ibandronat Actavis Osteo Ibandronat Helvepharm Osteo
Ibandronat Mepha Ibandronat Sandoz
Ibandronat Spirig HC Ibandronat Zentiva Osteo
Ibandronat-Mepha Osteo Ibandronat-Mepha
Iberogast Classic Iberogast
Ibrance Ibu Zentiva
Ibufen L Ibuprofen Actavis
Ibuprofen Adico Ibuprofen Cimex
Ibuprofen Helvepharm Ibuprofen Mylan
Ibuprofen N Helvepharm Ibuprofen N Zentiva
Ibuprofen Sandoz Ibuprofen Teva
Ibuprofen Viatris Ibusifar
Icatibant Xiromed Ichtho-Bad
Ichtholan Iclusig
Idacio Idelvion
Iderpes Ig Vena Kedrion 5%
Ikaran Retard Ilaris
Ilomedin i.v. Ilomedin
Ilumetri Imacort
Imagopaque Imatinib Accord
Imatinib Devatis Imatinib GIST-Teva
Imatinib Mylan Imatinib Sandoz
Imatinib Zentiva Imatinib-Teva
Imazol Imbruvica
Imfinzi Imigran 10
Imigran 20 Imigran 50
Imigran Pen Injektionsgerät Imigran T
Imigran Imiquimod Leman
Imlygic Immucyst Lyophilisat
Immunate S/D Immunine STIM Plus
Imnovid Imodium (PI)
Imodium lingual Imodium
Imovane Importal
Impugan Imraldi
Imukin Imurek
In DTPA In111 Mallinck Incivo
Incruse Ellipta Indapamid Spirig HC
Indapamid Teva SR Indapamid-Mepha retard
Indapamid-Mepha Inderal LA 80
Inderal LA Inderal Retard
Inderal Inderetic
Inderm Indium DTPA In111 Curium
Indivina Indobiotic
Indocid 100 Indocid 50
Indocid Forte 50 Indocid Gel
Indocid Retard Indocid
Indometacin Helvepharm Indometacin ret Helvepharm
Indophtal UD Indophtal
Indoptic Inegy
Infanrix DTPa Infanrix DTPa-HepB
Infanrix DTPa-Hib Infanrix DTPa-IPV
Infanrix DTPa-IPV+Hib Infanrix hexa
Infectoflam Ciba Vision Infectoflam
Inflamac 75 SR Inflamac 75
Inflamac Lotio Inflamac rapid
Inflamac retard Inflamac
Inflectra Inflexal V Berna
Inflexal V Influbene N
Influvac Plus Influvac Tetra
Influvac Inhibace Mite
Inhibace Plus Inhibace
Inhixa Multi Inhixa
Inlyta Inolaxine
Inovelon Inrebic
Insidon Inspra
Insulatard HM Insulin Actrapid HM NovoLet
Insulin Actrapid HM Penfill Insulin Actrapid HM
Insulin Actrapid MC Suis Insulin Aventis Insuman Comb 25 U-100
Insulin Aventis Insuman Basal U-100 Insulin Aventis Insuman Comb 25 U-100
Insulin Aventis Insuman Rapid U-100 Insulin Hypurin Porcine 30/70 Mix
Insulin Hypurin Porcine Isophane Insulin Hypurin Porcine Neutral
Insulin Insulatard HM FlexPen Insulin Insulatard HM InnoLet
Insulin Insulatard HM NovoLet Insulin Insulatard HM Penfill
Insulin Insulatard HM Insulin Insulatard MC Suis
Insulin Insuman Basal Insulin Insuman Comb 25
Insulin Insuman Infusat Insulin Insuman Rapid
Insulin Levemir FlexPen Insulin Levemir Penfill
Insulin Mixtard 10 HM NovoLet Insulin Mixtard 10 HM Penfill
Insulin Mixtard 20 HM NovoLet Insulin Mixtard 20 HM Penfill
Insulin Mixtard 30 HM InnoLet Insulin Mixtard 30 HM NovoLet
Insulin Mixtard 30 HM Penfill Insulin Mixtard 30 HM
Insulin Mixtard 30 MC Suis Insulin Mixtard 40 HM NovoLet
Insulin Mixtard 40 HM Penfill Insulin Mixtard 50 HM NovoLet
Insulin Mixtard 50 HM Penfill Insulin Mixtard 50 HM
Insulin Monotard HM Insulin NovoMix 30 FlexPen
Insulin NovoMix 30 Penfill Insulin NovoRapid FlexPen
Insulin NovoRapid Flextouch Insulin NovoRapid NovoLet
Insulin NovoRapid Penfill Insulin NovoRapid PumpCart
Insulin NovoRapid Insulin Semilente MC
Insulin Ultratard HM Insulin Velosulin HM
Insuman Comb 15 U-100 für OptiPen Insuman Comb 15 U-100
Insuman Comb 50 U-100 für OptiPen Insuman Comb 50 U-100
Integrilin Intelence
Intraglobin F Intralipid Fettemulsion
Intratect 10% Intratect 5%
Intratect Intron A Pen
Intron A/Rebetol Intron A
Intuniv Invanz
Invega Invirase
Invokana Iodosorb
Iomeron Iopamiro
Iopidine Ipeca
Ipocol Divistyramine Ipramol Steri Nebs
Iqymune Irbesartan Actavis
Irbesartan HCT Actavis Irbesartan HCT Zentiva
Irbesartan Sandoz Irbesartan Spirig HC
Irbesartan Spirig Irbesartan Zentiva
Irbesartan-HCT-Mepha Irbesartan-Mepha
Iressa Irfen 200
Irfen 400 Irfen 600
Irfen 800 Retard Irfen Junior
Irfen retard Irfen
Irinotecan Accord Irinotecan Actavis
Irinotecan Cancernova Irinotecan Ebewe
Irinotecan Fresenius Irinotecan Labatec
Irinotecan Orion Irinotecan Sandoz eco
Irinotecan Sandoz Irinotecan Teva
Irinotecan-Teva liquid Iruxol Mono
Iscador A Serie 0 Iscador A Serie I
Iscador A Serie II Iscador A
Iscador M c. Ag Serie 0 Iscador M c. Ag Serie I
Iscador M c. Ag Serie II Iscador M c. Ag
Iscador M c. Arg Serie 0 Iscador M c. Arg Serie I
Iscador M c. Arg Serie II Iscador M c. Cu Serie 0
Iscador M c. Cu Serie I Iscador M c. Cu Serie II
Iscador M c. Cu Iscador M c. Hg Serie 0
Iscador M c. Hg Serie I Iscador M c. Hg Serie II
Iscador M c. Hg Iscador M Serie 0
Iscador M Serie I Iscador M Serie II
Iscador M spezifiziert Iscador M
Iscador P c. Hg Serie 0 Iscador P c. Hg Serie I
Iscador P c. Hg Serie II Iscador P c. Hg
Iscador P Serie 0 Iscador P Serie I
Iscador P Serie II Iscador P
Iscador Qu c. Ag Serie 0 Iscador Qu c. Ag Serie I
Iscador Qu c. Ag Serie II Iscador Qu c. Ag
Iscador Qu c. Arg Serie 0 Iscador Qu c. Arg Serie I
Iscador Qu c. Arg Serie II Iscador Qu c. Cu Serie 0
Iscador Qu c. Cu Serie I Iscador Qu c. Cu Serie II
Iscador Qu c. Cu Iscador Qu c. Hg Serie 0
Iscador Qu c. Hg Serie I Iscador Qu c. Hg Serie II
Iscador Qu c. Hg Iscador Qu Serie 0
Iscador Qu Serie I Iscador Qu Serie II
Iscador Qu spezifiziert Iscador Qu
Iscador U c. Hg Serie 0 Iscador U c. Hg Serie I
Iscador U c. Hg Serie II Iscador U c. Hg
Iscador Iscover
Isentress Iso Mack
Isocolan Isoket Retard 60
Isoket Retard 80 Isoket retard
Isoket Isoniazid Labatec
Isoniazid Riemser Isoniazid USP
Isoniaz-TB Isoptin retard
Isoptin RR retard Isoptin RR Retard
Isoptin Isopto Tears
Isosifar Isosorbid UPSA
Isotretinoin Sandoz Isotretinoin Teva
Isotretinoin-Mepha Isovist 240
Isovist 300 Isturisa
Itracim 4 Itracim
Itraconazol Axapharm Itraconazol Cimex
Itraconazol Helvepharm Itraconazol Sandoz 4
Itraconazol Sandoz eco Itraconazol Sandoz
Itraconazol Spirig 4 Itraconazol Spirig
Itraconazol Zentiva Itraconazol-Mepha
Itraderm Itrazol
Itulazax Lyophilisat oral Ivabradin Mepha
Ivabradin Mylan Ivabradin Sandoz
Ivabradin Viatris Ivemend
Ixempra
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: I
  • Ialugen Creme

Ialugen Creme: Creme, Fl 500 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48119042 | 7680481190426 | 15553
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 221.80
1 Gen 2024 - 222.00
Ialugen Creme: Creme, Tb 25 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48119018 | 7680481190181 | 15553
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Dic 2023 | 20.25
1 Gen 2024 - 20.30
Ialugen Creme: Creme, Tb 60 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48119034 | 7680481190341 | 15553
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Dic 2023 | 40.40
1 Gen 2024 - 40.45


  • Sezione: I
  • Ialugen Plus Creme

Ialugen Plus Creme: Creme, Fl 500 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
51722051 | 7680517220516 | 16096
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2022 | 176.50
1 Lug 2022 | 31 Dic 2023 | 104.00
1 Gen 2024 | 30 Giu 2024 | 104.10
1 Lug 2024 - 99.40
Ialugen Plus Creme: Creme, Tb 25 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
51722019 | 7680517220196 | 16096
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 26.70
1 Mar 2010 | 31 Ott 2012 | 26.30
1 Nov 2012 | 30 Giu 2022 | 26.05
1 Lug 2022 | 31 Dic 2023 | 15.70
1 Gen 2024 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Ialugen Plus Creme: Creme, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
51722027 | 7680517220271 | 16096
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 44.75
1 Mar 2010 | 31 Dic 2010 | 44.00
1 Gen 2011 | 31 Ott 2012 | 44.05
1 Nov 2012 | 30 Giu 2022 | 43.45
1 Lug 2022 | 31 Dic 2023 | 27.10
1 Gen 2024 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.45


  • Sezione: I
  • Ibandronat Actavis Osteo

Ibandronat Actavis Osteo: Filmtabl 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62306001 | 7680623060013 | 19941
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ott 2014 | 45.85
1 Nov 2014 | 31 Dic 2017 | 42.30
Ibandronat Actavis Osteo: Filmtabl 150 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62306002 | 7680623060020 | 19941
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ott 2014 | 101.95
1 Nov 2014 | 31 Dic 2017 | 91.60
Ibandronat Actavis Osteo: Inj Lös 3 mg/3ml i.v., Fertigspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62279001 | 7680622790010 | 19942
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ott 2012 | 71.80
1 Feb 2013 | 31 Dic 2017 | 71.80


  • Sezione: I
  • Ibandronat Helvepharm Osteo

Ibandronat Helvepharm Osteo: Filmtabl 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62929001 | 7680629290018 | 20158
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Ott 2014 | 45.85
1 Nov 2014 | 31 Mar 2018 | 42.30
Ibandronat Helvepharm Osteo: Filmtabl 150 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62929002 | 7680629290025 | 20158
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Ott 2014 | 101.95
1 Nov 2014 | 31 Mar 2018 | 91.60
Ibandronat Helvepharm Osteo: Inj Lös 3 mg/3ml, Fertspr 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62412001 | 7680624120013 | 20143
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2019 | 71.80
1 Dic 2019 | 30 Nov 2020 | 69.85
1 Dic 2020 | 31 Dic 2023 | 67.05
1 Gen 2024 | 31 Lug 2024 | 67.10


  • Sezione: I
  • Ibandronat Mepha

Ibandronat Mepha: Filmtabl 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61317001 | 7680613170012 | 19940
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Ott 2014 | 45.85
1 Nov 2014 | 31 Gen 2018 | 42.30
1 Feb 2018 | 30 Mar 2019 | 40.45
Ibandronat Mepha: Filmtabl 150 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61317002 | 7680613170029 | 19940
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Ott 2014 | 101.95
1 Nov 2014 | 31 Gen 2018 | 91.60
1 Feb 2018 | 31 Lug 2019 | 86.20


  • Sezione: I
  • Ibandronat Sandoz

Ibandronat Sandoz: Filmtabl 150 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60442001 | 7680604420010 | 19864
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Ott 2014 | 45.85
1 Nov 2014 | 31 Gen 2018 | 42.30
1 Feb 2018 | 30 Nov 2020 | 40.45
1 Dic 2020 | 30 Giu 2024 | 36.20
1 Lug 2024 | 30 Set 2024 | 35.15
1 Ott 2024 - 32.30
Ibandronat Sandoz: Filmtabl 150 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60442002 | 7680604420027 | 19864
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Ott 2014 | 101.95
1 Nov 2014 | 31 Gen 2018 | 91.60
1 Feb 2018 | 30 Nov 2020 | 86.20
1 Dic 2020 | 31 Dic 2023 | 73.85
1 Gen 2024 | 30 Giu 2024 | 73.90
1 Lug 2024 | 30 Set 2024 | 70.85
1 Ott 2024 - 62.50
Ibandronat Sandoz: Inj Lös 3 mg/3ml i.v., Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60532001 | 7680605320012 | 19488
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Nov 2019 | 71.80
1 Dic 2019 | 30 Nov 2020 | 69.85
1 Dic 2020 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 - 64.35


  • Sezione: I
  • Ibandronat Spirig HC

Ibandronat Spirig HC: Filmtabl 150 mg Monatstabl, Blist 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63119003 | 7680631190030 | 20083
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2020 | 40.45
1 Dic 2020 | 30 Giu 2024 | 36.20
1 Lug 2024 | 30 Set 2024 | 35.15
1 Ott 2024 - 32.30
Ibandronat Spirig HC: Filmtabl 150 mg Monatstabl, Blist 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63119004 | 7680631190047 | 20083
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2020 | 86.20
1 Dic 2020 | 31 Dic 2023 | 73.85
1 Gen 2024 | 30 Giu 2024 | 73.90
1 Lug 2024 | 30 Set 2024 | 70.85
1 Ott 2024 - 62.50
Ibandronat Spirig HC: Filmtabl 150 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63119001 | 7680631190016 | 20083
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2014 | 45.85
1 Nov 2014 | 31 Gen 2018 | 42.30
1 Feb 2018 | 30 Set 2019 | 40.45
Ibandronat Spirig HC: Filmtabl 150 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63119002 | 7680631190023 | 20083
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2014 | 101.95
1 Nov 2014 | 31 Gen 2018 | 91.60
1 Feb 2018 | 30 Set 2019 | 86.20
Ibandronat Spirig HC: Inj Lös 3 mg/3ml, Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65476001 | 7680654760012 | 20413
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2019 | 70.10
1 Dic 2019 | 30 Nov 2020 | 69.85
1 Dic 2020 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 - 64.35


  • Sezione: I
  • Ibandronat Zentiva Osteo

Ibandronat Zentiva Osteo: Inj Lös 3 mg/3ml, Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62412002 | 7680624120020 | 20143
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 - 64.35


  • Sezione: I
  • Ibandronat-Mepha Osteo

Ibandronat-Mepha Osteo: Inj Lös 3 mg/3ml i.v., Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62719001 | 7680627190013 | 20202
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 65.00
1 Gen 2024 | 30 Giu 2024 | 65.10
1 Lug 2024 - 62.55


  • Sezione: I
  • Ibandronat-Mepha

Ibandronat-Mepha: Filmtabl 150 mg Monatstabletten, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61317003 | 7680613170036 | 19940
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2020 | 40.45
1 Dic 2020 | 30 Giu 2024 | 36.20
1 Lug 2024 | 30 Set 2024 | 35.15
1 Ott 2024 - 32.30
Ibandronat-Mepha: Filmtabl 150 mg Monatstabletten, Blist 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61317004 | 7680613170043 | 19940
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2020 | 86.20
1 Dic 2020 | 31 Dic 2023 | 73.85
1 Gen 2024 | 30 Giu 2024 | 73.90
1 Lug 2024 | 30 Set 2024 | 70.85
1 Ott 2024 - 62.50


  • Sezione: I
  • Iberogast Classic

Iberogast Classic: Tropfen, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47827003 | 7680478270032 | 18835
Valido dal | Valido al | Punti
1 Giu 2008 - 38.15
Iberogast Classic: Tropfen, Fl 20 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47827001 | 7680478270018 | 18835
Valido dal | Valido al | Punti
1 Giu 2008 - 9.65
Iberogast Classic: Tropfen, Fl 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47827002 | 7680478270025 | 18835
Valido dal | Valido al | Punti
1 Giu 2008 - 21.25


  • Sezione: I
  • Iberogast

Iberogast: Tinkt (alt), 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47827078 | 7680478270780 | 18835
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Ott 2011 | 56.95
1 Nov 2011 | 30 Nov 2020 | 41.95
1 Dic 2020 | 31 Dic 2023 | 41.35
1 Gen 2024 | 31 Gen 2024 | 41.40
1 Feb 2024 - 38.15
Iberogast: Tinkt (alt), 20 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47827043 | 7680478270438 | 18835
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Ott 2011 | 14.40
1 Nov 2011 | 30 Nov 2020 | 10.65
1 Dic 2020 | 31 Gen 2024 | 10.50
1 Feb 2024 - 9.65
Iberogast: Tinkt (alt), 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47827051 | 7680478270513 | 18835
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Ott 2011 | 31.70
1 Nov 2011 | 30 Nov 2020 | 23.35
1 Dic 2020 | 31 Gen 2024 | 23.05
1 Feb 2024 - 21.25


  • Sezione: I
  • Ibrance

Ibrance: Filmtabl 100 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69183002 | 7680691830020 | 21731
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 2228.15
1 Lug 2024 - 2162.80
Ibrance: Filmtabl 125 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69183003 | 7680691830037 | 21731
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 2228.15
1 Lug 2024 - 2162.80
Ibrance: Filmtabl 75 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69183001 | 7680691830013 | 21731
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 2228.15
1 Lug 2024 - 2162.80
Ibrance: Kaps 100 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66138002 | 7680661380029 | 20588
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mag 2018 | 4145.50
1 Giu 2018 | 31 Ott 2019 | 3794.50
1 Nov 2019 | 31 Ott 2021 | 3437.55
1 Nov 2021 | 31 Dic 2023 | 2922.80
1 Gen 2024 | 31 Mag 2024 | 2925.65
1 Giu 2024 | 30 Giu 2024 | 2228.15
1 Lug 2024 - 2162.80
Ibrance: Kaps 125 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66138003 | 7680661380036 | 20588
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mag 2018 | 4145.50
1 Giu 2018 | 31 Ott 2019 | 3794.50
1 Nov 2019 | 31 Ott 2021 | 3437.55
1 Nov 2021 | 31 Dic 2023 | 2922.80
1 Gen 2024 | 31 Mag 2024 | 2925.65
1 Giu 2024 | 30 Giu 2024 | 2228.15
1 Lug 2024 - 2162.80
Ibrance: Kaps 75 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66138001 | 7680661380012 | 20588
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Mag 2018 | 4145.50
1 Giu 2018 | 31 Ott 2019 | 3794.50
1 Nov 2019 | 31 Ott 2021 | 3437.55
1 Nov 2021 | 31 Dic 2023 | 2922.80
1 Gen 2024 | 31 Mag 2024 | 2925.65
1 Giu 2024 | 30 Giu 2024 | 2228.15
1 Lug 2024 - 2162.80


  • Sezione: I
  • Ibu Zentiva

Ibu Zentiva: Filmtabl 400 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67991003 | 7680679910034 | 21840
Valido dal | Valido al | Punti
1 Ott 2024 - 10.85
Ibu Zentiva: Filmtabl 400 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67991004 | 7680679910041 | 21840
Valido dal | Valido al | Punti
1 Ott 2024 - 12.90
Ibu Zentiva: Filmtabl 600 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67991006 | 7680679910065 | 21840
Valido dal | Valido al | Punti
1 Ott 2024 - 25.85
Ibu Zentiva: Filmtabl 600 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67991005 | 7680679910058 | 21840
Valido dal | Valido al | Punti
1 Ott 2024 - 11.60


  • Sezione: I
  • Ibufen L

Ibufen L: Supp 500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42124036 | 7680421240365 | 14473
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 11.90
1 Mar 2010 | 30 Apr 2018 | 9.75
Ibufen L: Tabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39893053 | 7680398930535 | 14471
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Gen 2013 | 17.75
Ibufen L: Tabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39893061 | 7680398930610 | 14471
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 39.15
1 Mar 2010 | 31 Gen 2013 | 38.60


  • Sezione: I
  • Ibuprofen Actavis

Ibuprofen Actavis: Filmtabl 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62867002 | 7680628670026 | 20029
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Ott 2014 | 34.35
1 Nov 2014 | 31 Dic 2017 | 27.10
Ibuprofen Actavis: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62867001 | 7680628670019 | 20029
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Ott 2014 | 7.90
1 Nov 2014 | 31 Dic 2017 | 7.20
Ibuprofen Actavis: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62867004 | 7680628670040 | 20029
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Ott 2014 | 38.60
1 Nov 2014 | 31 Dic 2017 | 34.70
Ibuprofen Actavis: Filmtabl 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62867003 | 7680628670033 | 20029
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Ott 2014 | 9.65
1 Nov 2014 | 31 Dic 2017 | 8.65


  • Sezione: I
  • Ibuprofen Adico

Ibuprofen Adico: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57878001 | 7680578780011 | 18595
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Mag 2009 | 7.80
1 Giu 2009 | 28 Feb 2010 | 7.70
1 Mar 2010 | 30 Apr 2012 | 7.60
Ibuprofen Adico: Filmtabl 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57878003 | 7680578780035 | 18595
Valido dal | Valido al | Punti
1 Lug 2007 | 31 Mag 2009 | 16.60
1 Giu 2009 | 28 Feb 2010 | 16.50
1 Mar 2010 | 30 Apr 2012 | 16.30
Ibuprofen Adico: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57878007 | 7680578780073 | 18595
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 37.70
1 Mar 2010 | 30 Apr 2012 | 37.15
Ibuprofen Adico: Filmtabl 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57878005 | 7680578780059 | 18595
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 9.40
1 Mar 2010 | 30 Apr 2012 | 9.25
Ibuprofen Adico: Ret Tabl 800 mg, 16 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57880001 | 7680578800016 | 18596
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 9.40
1 Mar 2010 | 30 Apr 2012 | 9.25
Ibuprofen Adico: Ret Tabl 800 mg, 80 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57880003 | 7680578800030 | 18596
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 38.60
1 Mar 2010 | 30 Apr 2012 | 38.05


  • Sezione: I
  • Ibuprofen Cimex

Ibuprofen Cimex: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58138001 | 7680581380017 | 18643
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 8.40
1 Mar 2010 | 30 Giu 2012 | 7.90
Ibuprofen Cimex: Filmtabl 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58138003 | 7680581380031 | 18643
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 17.80
1 Mar 2010 | 30 Giu 2012 | 16.70
Ibuprofen Cimex: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58138007 | 7680581380079 | 18643
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 41.50
1 Mar 2010 | 30 Giu 2012 | 38.60
Ibuprofen Cimex: Filmtabl 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58138005 | 7680581380055 | 18643
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 14.10
1 Mar 2010 | 30 Giu 2012 | 9.35


  • Sezione: I
  • Ibuprofen Helvepharm

Ibuprofen Helvepharm: 100 Filmtabs 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47649021 | 7680476490210 | 15533
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mag 2004 | 31.00
1 Giu 2004 | 30 Set 2006 | 25.80
Ibuprofen Helvepharm: 30 Filmtabs 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47649013 | 7680476490135 | 15533
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mag 2004 | 11.55
1 Giu 2004 | 30 Set 2006 | 8.90
Ibuprofen Helvepharm: Filmtabletten 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47649048 | 7680476490487 | 15533
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mag 2004 | 12.70
1 Giu 2004 | 30 Giu 2006 | 9.95
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 31 Ago 2010 | 8.30
Ibuprofen Helvepharm: Filmtabletten 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47649056 | 7680476490562 | 15533
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mag 2004 | 27.30
1 Giu 2004 | 30 Giu 2006 | 21.10
1 Lug 2006 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Ago 2010 | 17.75


  • Sezione: I
  • Ibuprofen Mylan

Ibuprofen Mylan: Brausegran 600 mg, Btl 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67942001 | 7680679420014 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Lug 2022 | 8.65
1 Ago 2022 | 30 Nov 2022 | 7.00
1 Dic 2022 | 31 Dic 2023 | 6.80
1 Gen 2024 | 30 Giu 2024 | 6.85
1 Lug 2024 | 31 Dic 2024 | 11.80
Ibuprofen Mylan: Filmtabl 200 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67940001 | 7680679400016 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Lug 2022 | 6.65
1 Ago 2022 | 30 Giu 2024 | 5.75
1 Lug 2024 | 31 Dic 2024 | 10.80
Ibuprofen Mylan: Filmtabl 400 mg, Blist 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67940002 | 7680679400023 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Lug 2022 | 6.90
1 Ago 2022 | 30 Giu 2024 | 5.90
1 Lug 2024 | 31 Dic 2024 | 10.95
Ibuprofen Mylan: Filmtabl 400 mg, Blist 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67940003 | 7680679400030 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Lug 2022 | 14.25
1 Ago 2022 | 31 Dic 2023 | 7.95
1 Gen 2024 | 30 Giu 2024 | 8.00
1 Lug 2024 | 31 Dic 2024 | 12.90
Ibuprofen Mylan: Filmtabl 600 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67940005 | 7680679400054 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Lug 2022 | 28.75
1 Ago 2022 | 30 Giu 2024 | 18.75
1 Lug 2024 | 31 Dic 2024 | 26.40
Ibuprofen Mylan: Filmtabl 600 mg, Blist 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67940004 | 7680679400047 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Lug 2022 | 8.00
1 Ago 2022 | 30 Giu 2024 | 6.60
1 Lug 2024 | 31 Dic 2024 | 11.60
Ibuprofen Mylan: Ret Filmtabl 800 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67939003 | 7680679390034 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 33.70
1 Gen 2024 | 30 Giu 2024 | 33.75
1 Lug 2024 | 31 Dic 2024 | 32.85
Ibuprofen Mylan: Ret Filmtabl 800 mg, Blist 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67939001 | 7680679390010 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 8.60
1 Lug 2024 | 31 Dic 2024 | 13.50
Ibuprofen Mylan: Ret Filmtabl 800 mg, Blist 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67939002 | 7680679390027 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 17.95
1 Lug 2024 | 31 Dic 2024 | 25.65


  • Sezione: I
  • Ibuprofen N Helvepharm

Ibuprofen N Helvepharm: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59162001 | 7680591620011 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 7.80
1 Mar 2010 | 31 Ott 2014 | 7.70
1 Nov 2014 | 28 Feb 2022 | 7.25
Ibuprofen N Helvepharm: Filmtabl 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59162002 | 7680591620028 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Ott 2014 | 16.40
1 Nov 2014 | 28 Feb 2022 | 15.35
Ibuprofen N Helvepharm: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59162004 | 7680591620042 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 37.90
1 Mar 2010 | 31 Ott 2014 | 37.35
1 Nov 2014 | 28 Feb 2022 | 34.70
Ibuprofen N Helvepharm: Filmtabl 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59162003 | 7680591620035 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Ott 2014 | 9.35
1 Nov 2014 | 28 Feb 2022 | 8.70


  • Sezione: I
  • Ibuprofen N Zentiva

Ibuprofen N Zentiva: Filmtabl 400 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59162006 | 7680591620066 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 31 Lug 2022 | 7.25
1 Ago 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 10.85
Ibuprofen N Zentiva: Filmtabl 400 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59162007 | 7680591620073 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 31 Lug 2022 | 15.35
1 Ago 2022 | 31 Dic 2023 | 7.95
1 Gen 2024 | 30 Giu 2024 | 8.00
1 Lug 2024 - 12.90
Ibuprofen N Zentiva: Filmtabl 600 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59162009 | 7680591620097 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 31 Lug 2022 | 34.70
1 Ago 2022 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.85
Ibuprofen N Zentiva: Filmtabl 600 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59162008 | 7680591620080 | 18905
Valido dal | Valido al | Punti
1 Mar 2009 | 31 Lug 2022 | 8.70
1 Ago 2022 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60


  • Sezione: I
  • Ibuprofen Sandoz

Ibuprofen Sandoz: Filmtabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48164103 | 7680481641034 | 15251
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2014 | 34.35
1 Nov 2014 | 31 Lug 2022 | 27.10
1 Ago 2022 | 30 Giu 2024 | 16.40
1 Lug 2024 - 17.00
Ibuprofen Sandoz: Filmtabl 400 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48164102 | 7680481641027 | 15251
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2014 | 7.90
1 Nov 2014 | 31 Lug 2022 | 7.20
1 Ago 2022 | 31 Dic 2023 | 5.80
1 Gen 2024 | 30 Giu 2024 | 5.85
1 Lug 2024 - 10.85
Ibuprofen Sandoz: Filmtabl 400 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48164104 | 7680481641041 | 15251
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Lug 2022 | 14.95
1 Ago 2022 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80
Ibuprofen Sandoz: Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48164101 | 7680481641010 | 15252
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2014 | 38.60
1 Nov 2014 | 31 Lug 2022 | 34.70
1 Ago 2022 | 31 Dic 2023 | 18.35
1 Gen 2024 | 30 Giu 2024 | 18.40
1 Lug 2024 - 26.05
Ibuprofen Sandoz: Filmtabl 600 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48164100 | 7680481641003 | 15252
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2014 | 9.65
1 Nov 2014 | 28 Feb 2021 | 8.65
1 Mar 2021 | 31 Lug 2022 | 8.55
1 Ago 2022 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Ibuprofen Sandoz: Filmtabl 600 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48164105 | 7680481641058 | 15252
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Lug 2022 | 18.05
1 Ago 2022 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.40
Ibuprofen Sandoz: Ret Filmtabl 800 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62299003 | 7680622990038 | 19755
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 41.50
1 Nov 2014 | 30 Nov 2020 | 35.65
1 Dic 2020 | 30 Nov 2021 | 35.45
1 Dic 2021 | 31 Dic 2023 | 35.30
1 Gen 2024 | 30 Giu 2024 | 35.35
1 Lug 2024 - 34.25
Ibuprofen Sandoz: Ret Filmtabl 800 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62299001 | 7680622990014 | 19755
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 14.85
1 Nov 2014 | 30 Apr 2018 | 9.20
1 Mag 2018 | 30 Nov 2020 | 9.10
1 Dic 2020 | 30 Nov 2021 | 9.05
1 Dic 2021 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Ibuprofen Sandoz: Ret Filmtabl 800 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62299002 | 7680622990021 | 19755
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 26.65
1 Nov 2014 | 30 Apr 2018 | 19.20
1 Mag 2018 | 30 Nov 2020 | 19.05
1 Dic 2020 | 30 Nov 2021 | 18.95
1 Dic 2021 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50


  • Sezione: I
  • Ibuprofen Teva

Ibuprofen Teva: Filmtabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60560001 | 7680605600015 | 19213
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2010 | 7.90
1 Lug 2010 | 31 Ago 2014 | 7.70
Ibuprofen Teva: Filmtabl 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60560002 | 7680605600022 | 19213
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2010 | 16.70
1 Lug 2010 | 31 Ago 2014 | 16.40
Ibuprofen Teva: Filmtabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60560004 | 7680605600046 | 19213
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2010 | 38.60
1 Lug 2010 | 31 Ago 2014 | 37.35
Ibuprofen Teva: Filmtabl 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60560003 | 7680605600039 | 19213
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ago 2014 | 9.35


  • Sezione: I
  • Ibuprofen Viatris

Ibuprofen Viatris: Brausegran 600 mg, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67942002 | 7680679420021 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.80
Ibuprofen Viatris: Filmtabl 200 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67940006 | 7680679400061 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 5.75
1 Lug 2024 - 10.80
Ibuprofen Viatris: Filmtabl 400 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67940007 | 7680679400078 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 5.90
1 Lug 2024 - 10.95
Ibuprofen Viatris: Filmtabl 400 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67940008 | 7680679400085 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 8.00
1 Lug 2024 - 12.90
Ibuprofen Viatris: Filmtabl 600 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67940010 | 7680679400108 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 18.75
1 Lug 2024 - 26.40
Ibuprofen Viatris: Filmtabl 600 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67940009 | 7680679400092 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Ibuprofen Viatris: Ret Filmtabl 800 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67939006 | 7680679390065 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 33.70
1 Gen 2024 | 30 Giu 2024 | 33.75
1 Lug 2024 - 32.85
Ibuprofen Viatris: Ret Filmtabl 800 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67939004 | 7680679390041 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50
Ibuprofen Viatris: Ret Filmtabl 800 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67939005 | 7680679390058 | 21126
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2024 | 17.95
1 Lug 2024 - 25.65


  • Sezione: I
  • Ibusifar

Ibusifar: Gran 400 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53991017 | 7680539910174 | 16683
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Mar 2012 | 17.15
1 Apr 2012 | 31 Ott 2014 | 16.65
1 Nov 2014 | 31 Mar 2018 | 15.15
Ibusifar: Gran 600 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53991025 | 7680539910259 | 16683
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 21.95
1 Mar 2010 | 31 Mar 2012 | 19.60
1 Apr 2012 | 31 Ott 2014 | 19.50
1 Nov 2014 | 31 Mar 2018 | 17.50


  • Sezione: I
  • Icatibant Xiromed

Icatibant Xiromed: Inj Lös 30 mg/3ml, Fertspr 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68263001 | 7680682630011 | 21431
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 850.00
1 Gen 2024 | 30 Giu 2024 | 850.85
1 Lug 2024 - 806.15


  • Sezione: I
  • Ichtho-Bad

Ichtho-Bad: 130 g Liquid. 72%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
30053052 | 7680300530525 | 10317
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 20.80


  • Sezione: I
  • Ichtholan

Ichtholan: 40 g Ungt. 10%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
10751063 | 7680107510638 | 16844
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ago 2004 | 9.10


  • Sezione: I
  • Iclusig

Iclusig: Filmtabl 15 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63097005 | 7680630970053 | 20165
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 3625.30
1 Gen 2024 | 30 Giu 2024 | 3628.85
1 Lug 2024 - 3602.00
Iclusig: Filmtabl 30 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63097006 | 7680630970060 | 20165
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 4866.20
1 Gen 2024 | 30 Giu 2024 | 4870.95
1 Lug 2024 - 4918.60
Iclusig: Filmtabl 45 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63097002 | 7680630970022 | 20165
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 5221.55
1 Gen 2024 | 30 Giu 2024 | 5226.65
1 Lug 2024 - 5288.20


  • Sezione: I
  • Idacio

Idacio: Inj Lös 40 mg/0.8ml Durchstechflasche, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67311001 | 7680673110010 | 21086
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 500.45
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 | 31 Ott 2024 | 419.95
Idacio: Inj Lös 40 mg/0.8ml Fertigpen, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67310001 | 7680673100011 | 21086
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Idacio: Inj Lös 40 mg/0.8ml Fertigspritze, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66828001 | 7680668280018 | 21086
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50


  • Sezione: I
  • Idelvion

Idelvion: Trockensub 1000 IE cum Solv + Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65743007 | 7680657430073 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Dic 2023 | 2211.00
1 Gen 2024 - 2213.15
Idelvion: Trockensub 1000 IE cum Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65743003 | 7680657430035 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 2411.20
1 Feb 2018 | 31 Mag 2019 | 2211.00
Idelvion: Trockensub 2000 IE cum Solv + Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65743008 | 7680657430080 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Dic 2023 | 4380.95
1 Gen 2024 - 4385.25
Idelvion: Trockensub 2000 IE cum Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65743004 | 7680657430042 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 4781.40
1 Feb 2018 | 31 Mag 2019 | 4380.95
Idelvion: Trockensub 250 IE cum Solv + Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65743005 | 7680657430059 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Dic 2023 | 583.50
1 Gen 2024 - 584.05
Idelvion: Trockensub 250 IE cum Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65743001 | 7680657430011 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 633.55
1 Feb 2018 | 31 Mag 2019 | 583.50
Idelvion: Trockensub 3500 IE cum Solv + Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65743009 | 7680657430097 | 20530
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 7635.95
1 Gen 2024 - 7643.40
Idelvion: Trockensub 500 IE cum Solv + Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65743006 | 7680657430066 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Dic 2023 | 1126.00
1 Gen 2024 - 1127.10
Idelvion: Trockensub 500 IE cum Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65743002 | 7680657430028 | 20530
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Gen 2018 | 1226.10
1 Feb 2018 | 31 Mag 2019 | 1126.00


  • Sezione: I
  • Iderpes

Iderpes: 5 g Gel 10%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51504011 | 7680515040383 | 16715
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2004 | 42.45


  • Sezione: I
  • Ig Vena Kedrion 5%

Ig Vena Kedrion 5%: Inf Lös 1 g/20 ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58157001 | 7680581570012 | 18808
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 94.10
1 Mar 2010 | 31 Dic 2010 | 92.10
1 Gen 2011 | 31 Dic 2023 | 92.15
1 Gen 2024 | 30 Giu 2024 | 92.25
1 Lug 2024 - 88.20
Ig Vena Kedrion 5%: Inf Lös 10 g/200 ml, 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58157004 | 7680581570043 | 18808
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 793.60
1 Mar 2010 | 31 Dic 2010 | 773.30
1 Gen 2011 | 31 Dic 2023 | 774.10
1 Gen 2024 | 30 Giu 2024 | 774.85
1 Lug 2024 - 734.20
Ig Vena Kedrion 5%: Inf Lös 2.5 g/50 ml, 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58157002 | 7680581570029 | 18808
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 210.70
1 Mar 2010 | 31 Dic 2010 | 205.60
1 Gen 2011 | 31 Dic 2023 | 205.80
1 Gen 2024 | 30 Giu 2024 | 206.00
1 Lug 2024 - 195.85
Ig Vena Kedrion 5%: Inf Lös 5 g/100 ml, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58157003 | 7680581570036 | 18808
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 405.00
1 Mar 2010 | 31 Dic 2010 | 394.85
1 Gen 2011 | 31 Dic 2023 | 395.25
1 Gen 2024 | 30 Giu 2024 | 395.65
1 Lug 2024 - 375.30


  • Sezione: I
  • Ikaran Retard

Ikaran Retard: Kapseln 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44324024 | 7680443240244 | 14139
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 97.35
1 Set 2004 | 28 Feb 2010 | 97.55
1 Mar 2010 | 31 Dic 2010 | 95.45
1 Gen 2011 | 30 Apr 2011 | 95.55
Ikaran Retard: Kapseln 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44324016 | 7680443240169 | 14139
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 42.50
1 Set 2004 | 28 Feb 2010 | 42.60
1 Mar 2010 | 31 Dic 2010 | 41.90
1 Gen 2011 | 30 Apr 2011 | 41.95


  • Sezione: I
  • Ilaris

Ilaris: Inj Lös 150 mg/ml, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66191001 | 7680661910011 | 19119
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Set 2020 | 12384.00
1 Ott 2020 | 30 Nov 2020 | 12112.80
1 Dic 2020 | 30 Nov 2023 | 12083.70
1 Dic 2023 | 31 Dic 2023 | 10974.50
1 Gen 2024 | 31 Mar 2024 | 10985.20
1 Apr 2024 | 30 Giu 2024 | 10893.40
1 Lug 2024 - 10954.95
Ilaris: Trockensub 150 mg Injektionskit, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59226002 | 7680592260025 | 19119
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Set 2014 | 15014.60
1 Ott 2014 | 30 Set 2017 | 14111.70
1 Ott 2017 | 30 Giu 2020 | 12384.00
Ilaris: Trockensub 150 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59226001 | 7680592260018 | 19119
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 17479.30
1 Gen 2011 | 31 Mar 2012 | 17496.35
1 Apr 2012 | 30 Set 2014 | 15014.60
1 Ott 2014 | 30 Set 2017 | 14111.70
1 Ott 2017 | 30 Giu 2020 | 12384.00


  • Sezione: I
  • Ilomedin i.v.

Ilomedin i.v.: 1 Amp. 50 mcg/0,5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50064034 - 16519
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 115.50


  • Sezione: I
  • Ilomedin

Ilomedin: Inf Konz 20 mcg/ml i.v., Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50064050 | 7680500640505 | 16519
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 87.05
1 Set 2004 | 28 Feb 2010 | 87.25
1 Mar 2010 | 31 Dic 2010 | 85.40
1 Gen 2011 | 30 Nov 2022 | 85.45
1 Dic 2022 | 31 Dic 2023 | 55.25
1 Gen 2024 | 30 Giu 2024 | 55.30
1 Lug 2024 - 53.25
Ilomedin: Inf Konz 50 mcg/2.5ml i.v., Amp 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50064093 << 50064077 | 7680500640932 | 16519
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 159.05
1 Set 2004 | 28 Feb 2010 | 159.30
1 Mar 2010 | 31 Dic 2010 | 155.55
1 Gen 2011 | 30 Nov 2022 | 155.70
1 Dic 2022 | 31 Dic 2023 | 94.75
1 Gen 2024 | 30 Giu 2024 | 94.85
1 Lug 2024 - 90.65


  • Sezione: I
  • Ilumetri

Ilumetri: Inj Lös 100 mg/1ml, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69316001 | 7680693160019 | 21753
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 3285.95
1 Lug 2024 - 3238.50
Ilumetri: Inj Lös 100 mg/ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66784002 | 7680667840022 | 20900
Valido dal | Valido al | Punti
1 Ago 2019 | 30 Set 2020 | 4018.00
1 Ott 2020 | 31 Lug 2021 | 3710.10
1 Ago 2021 | 31 Gen 2023 | 3514.55
1 Feb 2023 | 31 Ott 2023 | 3453.75
1 Nov 2023 | 31 Dic 2023 | 3282.75
1 Gen 2024 | 30 Giu 2024 | 3285.95
1 Lug 2024 - 3238.50
Ilumetri: Inj Lös 200 mg/2ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66784003 | 7680667840039 | 20900
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 3282.75
1 Gen 2024 | 30 Giu 2024 | 3285.95
1 Lug 2024 - 3238.50


  • Sezione: I
  • Imacort

Imacort: Creme, 20 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
45860019 | 7680458600194 | 14590
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 16.95
1 Mar 2010 | 30 Set 2022 | 16.70
1 Ott 2022 | 30 Giu 2024 | 16.65
1 Lug 2024 - 17.20


  • Sezione: I
  • Imagopaque

Imagopaque: 1 Vitr. 100 ml (658 mg = 300 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242726 | 7680512427262 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 129.30
1 Set 2004 | 31 Mag 2008 | 129.55
Imagopaque: 1 Vitr. 100 ml (768 mg = 350 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242793 | 7680512427934 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 139.85
1 Set 2004 | 31 Mag 2008 | 140.10
Imagopaque: 1 Vitr. 20 ml (438 mg = 200 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242289 | 7680512422892 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 35.15
1 Set 2004 | 30 Nov 2006 | 35.20
Imagopaque: 1 Vitr. 20 ml (548 mg = 250 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242300 | 7680512423004 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 39.90
1 Set 2004 | 30 Nov 2006 | 40.00
Imagopaque: 1 Vitr. 20 ml (658 mg = 300 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242718 | 7680512423271 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 43.20
1 Set 2004 | 30 Nov 2006 | 43.30
Imagopaque: 1 Vitr. 200 ml (658 mg = 300 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242750 | 7680512427507 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 234.05
1 Set 2004 | 31 Mag 2008 | 234.35
Imagopaque: 1 Vitr. 200 ml (768 mg = 350 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242831 | 7680512428313 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 246.90
1 Set 2004 | 31 Mag 2008 | 247.40
Imagopaque: 1 Vitr. 50 ml (329 mg = 150 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242262 | 7680512422625 | 15926
Valido dal | Valido al | Punti
1 Gen 1994 | 30 Apr 2004 | 48.00
1 Mag 2004 | 30 Nov 2006 | 48.10
Imagopaque: 1 Vitr. 50 ml (438 mg = 200 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242297 | 7680512422977 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 57.60
1 Set 2004 | 30 Nov 2006 | 57.70
Imagopaque: 1 Vitr. 50 ml (548 mg = 250 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242319 | 7680512423196 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 67.95
1 Set 2004 | 30 Nov 2006 | 68.15
Imagopaque: 1 Vitr. 50 ml (658 mg = 300 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242734 | 7680512427347 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 74.70
1 Set 2004 | 31 Mag 2008 | 74.90
Imagopaque: 1 Vitr. 50 ml (768 mg = 350 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51242815 | 7680512428153 | 15926
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 80.30
1 Set 2004 | 31 Mag 2008 | 80.45


  • Sezione: I
  • Imatinib Accord

Imatinib Accord: Filmtabl 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67097001 | 7680670970013 | 21002
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 716.20
1 Dic 2020 | 31 Dic 2023 | 546.85
1 Gen 2024 | 30 Giu 2024 | 547.40
1 Lug 2024 - 518.95
Imatinib Accord: Filmtabl 100 mg, Blist 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67097003 | 7680670970037 | 21002
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 716.55
1 Gen 2024 | 30 Giu 2024 | 717.25
1 Lug 2024 - 679.70
Imatinib Accord: Filmtabl 400 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67097002 | 7680670970020 | 21002
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 1397.30
1 Dic 2020 | 31 Dic 2023 | 1074.05
1 Gen 2024 | 30 Giu 2024 | 1075.10
1 Lug 2024 - 1020.45
Imatinib Accord: Filmtabl 400 mg, Blist 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67097004 | 7680670970044 | 21002
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 2643.45
1 Gen 2024 | 30 Giu 2024 | 2646.05
1 Lug 2024 - 2576.75


  • Sezione: I
  • Imatinib Devatis

Imatinib Devatis: Filmtabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65580007 | 7680655800076 | 20906
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 366.30
1 Dic 2020 | 31 Dic 2023 | 281.60
1 Gen 2024 | 30 Giu 2024 | 281.90
1 Lug 2024 - 267.65
Imatinib Devatis: Filmtabl 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65580008 | 7680655800083 | 20906
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 716.20
1 Dic 2020 | 31 Dic 2023 | 546.85
1 Gen 2024 | 30 Giu 2024 | 547.40
1 Lug 2024 - 518.95
Imatinib Devatis: Filmtabl 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65580009 | 7680655800090 | 20906
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 668.50
1 Dic 2020 | 31 Dic 2023 | 510.55
1 Gen 2024 | 30 Giu 2024 | 511.15
1 Lug 2024 - 484.65
Imatinib Devatis: Filmtabl 200 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65580010 | 7680655800106 | 20906
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 1157.95
1 Dic 2020 | 31 Dic 2023 | 886.35
1 Gen 2024 | 30 Giu 2024 | 887.20
1 Lug 2024 - 840.55
Imatinib Devatis: Filmtabl 400 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65580011 | 7680655800113 | 20906
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 1397.30
1 Dic 2020 | 31 Dic 2023 | 1074.05
1 Gen 2024 | 30 Giu 2024 | 1075.10
1 Lug 2024 - 1020.45
Imatinib Devatis: Filmtabl 400 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65580012 | 7680655800120 | 20906
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2020 | 2412.55
1 Dic 2020 | 31 Dic 2023 | 1843.60
1 Gen 2024 | 30 Giu 2024 | 1845.40
1 Lug 2024 - 1783.60


  • Sezione: I
  • Imatinib GIST-Teva

Imatinib GIST-Teva: Filmtabl 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66621001 | 7680666210017 | 21139
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2020 | 1086.85
1 Dic 2020 | 31 Ott 2021 | 815.80
1 Nov 2021 | 30 Nov 2023 | 623.05
1 Dic 2023 | 31 Dic 2023 | 612.50
1 Gen 2024 | 30 Giu 2024 | 613.05
1 Lug 2024 - 581.10
Imatinib GIST-Teva: Filmtabl 400 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66621002 | 7680666210024 | 21139
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2020 | 2083.15
1 Dic 2020 | 31 Ott 2021 | 1567.25
1 Nov 2021 | 30 Nov 2023 | 1204.15
1 Dic 2023 | 31 Dic 2023 | 1184.30
1 Gen 2024 | 30 Giu 2024 | 1185.45
1 Lug 2024 - 1129.80


  • Sezione: I
  • Imatinib Mylan

Imatinib Mylan: Filmtabl 100 mg, Blist 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63199001 | 7680631990012 | 21125
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Mar 2023 | 546.85
Imatinib Mylan: Filmtabl 400 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63199002 | 7680631990029 | 21125
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Mar 2023 | 1074.05


  • Sezione: I
  • Imatinib Sandoz

Imatinib Sandoz: Filmtabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65911001 | 7680659110010 | 20576
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2020 | 716.20
1 Dic 2020 | 31 Dic 2023 | 546.85
1 Gen 2024 | 30 Giu 2024 | 547.40
1 Lug 2024 - 518.95
Imatinib Sandoz: Filmtabl 400 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65911002 | 7680659110027 | 20576
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2020 | 1397.30
1 Dic 2020 | 31 Dic 2023 | 1074.05
1 Gen 2024 | 30 Giu 2024 | 1075.10
1 Lug 2024 - 1020.45


  • Sezione: I
  • Imatinib Zentiva

Imatinib Zentiva: Filmtabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65353001 | 7680653530012 | 20541
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2020 | 716.20
1 Dic 2020 | 31 Dic 2023 | 546.85
1 Gen 2024 | 30 Giu 2024 | 547.40
1 Lug 2024 - 518.95
Imatinib Zentiva: Filmtabl 400 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65353002 | 7680653530029 | 20541
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2020 | 1397.30
1 Dic 2020 | 31 Dic 2023 | 1074.05
1 Gen 2024 | 30 Giu 2024 | 1075.10
1 Lug 2024 - 1020.45


  • Sezione: I
  • Imatinib-Teva

Imatinib-Teva: Filmtabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65155001 | 7680651550012 | 20535
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2020 | 716.20
1 Dic 2020 | 31 Dic 2023 | 546.85
1 Gen 2024 | 30 Giu 2024 | 547.40
1 Lug 2024 - 518.95
Imatinib-Teva: Filmtabl 400 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65155002 | 7680651550029 | 20535
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2020 | 1397.30
1 Dic 2020 | 31 Dic 2023 | 1074.05
1 Gen 2024 | 30 Giu 2024 | 1075.10
1 Lug 2024 - 1020.45


  • Sezione: I
  • Imazol

Imazol: Creme, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
45861032 << 45861031 | 7680458610322 | 14537
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 17.85
1 Mar 2010 | 30 Set 2022 | 17.60
1 Ott 2022 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.85
Imazol: Crèmepaste, 30 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45862011 | 7680458620116 | 14538
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Set 2022 | 15.75
1 Ott 2022 | 30 Set 2024 | 9.90
1 Ott 2024 - 8.75


  • Sezione: I
  • Imbruvica

Imbruvica: Filmtabl 140 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67109005 | 7680671090055 | 21011
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Ott 2021 | 2087.95
1 Nov 2021 | 30 Apr 2023 | 1760.45
1 Mag 2023 | 30 Nov 2023 | 1632.55
1 Dic 2023 | 31 Dic 2023 | 1608.30
1 Gen 2024 | 30 Giu 2024 | 1609.85
1 Lug 2024 - 1550.25
Imbruvica: Filmtabl 280 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67109006 | 7680671090062 | 21011
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Ott 2021 | 4033.75
1 Nov 2021 | 30 Apr 2023 | 3425.45
1 Mag 2023 | 30 Nov 2023 | 3182.60
1 Dic 2023 | 31 Dic 2023 | 3133.30
1 Gen 2024 | 30 Giu 2024 | 3136.40
1 Lug 2024 - 3079.95
Imbruvica: Filmtabl 420 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67109007 | 7680671090079 | 21011
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Ott 2021 | 5927.65
1 Nov 2021 | 30 Apr 2023 | 5017.05
1 Mag 2023 | 30 Nov 2023 | 4650.90
1 Dic 2023 | 31 Dic 2023 | 4584.40
1 Gen 2024 | 30 Giu 2024 | 4588.85
1 Lug 2024 - 4619.60
Imbruvica: Filmtabl 560 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67109008 | 7680671090086 | 21011
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Apr 2023 | 6544.90
1 Mag 2023 | 30 Nov 2023 | 6071.65
1 Dic 2023 | 31 Dic 2023 | 6030.50
1 Gen 2024 | 30 Giu 2024 | 6036.40
1 Lug 2024 - 6097.95
Imbruvica: Kaps 140 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65173001 | 7680651730018 | 20330
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Mag 2016 | 10389.40
1 Giu 2016 | 30 Apr 2019 | 8791.50
1 Mag 2019 | 31 Lug 2020 | 8362.65
Imbruvica: Kaps 140 mg, 90 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65173002 | 7680651730025 | 20330
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Mag 2016 | 7853.55
1 Giu 2016 | 30 Apr 2019 | 6663.90
1 Mag 2019 | 31 Lug 2020 | 6333.50


  • Sezione: I
  • Imfinzi

Imfinzi: Inf Konz 120 mg, Durchstf 2.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66548001 | 7680665480015 | 20791
Valido dal | Valido al | Punti
1 Set 2018 | 31 Mag 2022 | 676.35
1 Giu 2022 | 30 Nov 2023 | 675.40
1 Dic 2023 | 31 Dic 2023 | 610.05
1 Gen 2024 | 30 Giu 2024 | 610.65
1 Lug 2024 - 578.85
Imfinzi: Inf Konz 500 mg, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66548002 | 7680665480022 | 20791
Valido dal | Valido al | Punti
1 Set 2018 | 31 Mag 2022 | 2688.55
1 Giu 2022 | 30 Nov 2023 | 2684.85
1 Dic 2023 | 31 Dic 2023 | 2424.70
1 Gen 2024 | 30 Giu 2024 | 2427.05
1 Lug 2024 - 2359.80


  • Sezione: I
  • Imigran 10

Imigran 10: Nasenspray 10 mg, 2x 1 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
53708013 << 53708001 | 7680537080138 | 16751
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Ago 2004 | 38.55
1 Set 2004 | 28 Feb 2010 | 38.60
1 Mar 2010 | 31 Ott 2013 | 38.05
1 Nov 2013 | 30 Nov 2019 | 37.05
1 Dic 2019 | 30 Nov 2022 | 35.15
1 Dic 2022 | 31 Dic 2023 | 29.30
1 Gen 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.50


  • Sezione: I
  • Imigran 20

Imigran 20: Nasenspray 20 mg, 2x 1 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
53708021 | 7680537080213 | 16751
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 43.95
1 Set 2004 | 28 Feb 2010 | 44.00
1 Mar 2010 | 31 Ott 2013 | 43.30
1 Nov 2013 | 30 Nov 2019 | 42.05
1 Dic 2019 | 30 Nov 2022 | 39.75
1 Dic 2022 | 31 Dic 2023 | 37.55
1 Gen 2024 | 30 Giu 2024 | 37.60
1 Lug 2024 - 36.45
Imigran 20: Nasenspray 20 mg, 6x 1 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
53708048 | 7680537080480 | 16751
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Set 2004 | 83.70
1 Ott 2004 | 28 Feb 2010 | 83.85
1 Mar 2010 | 31 Dic 2010 | 82.10
1 Gen 2011 | 31 Ott 2013 | 82.20
1 Nov 2013 | 30 Nov 2019 | 79.10
1 Dic 2019 | 30 Nov 2022 | 73.40
1 Dic 2022 | 31 Dic 2023 | 68.05
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 65.35


  • Sezione: I
  • Imigran 50

Imigran 50: Filmtabl 50 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51685059 | 7680516850592 | 16358
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 127.95
1 Set 2004 | 29 Feb 2008 | 128.20
1 Mar 2008 | 28 Feb 2010 | 83.45
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 30 Giu 2011 | 81.80
1 Lug 2011 | 31 Dic 2018 | 61.05
1 Gen 2019 | 30 Nov 2020 | 59.30
1 Dic 2020 | 31 Dic 2023 | 58.85
1 Gen 2024 | 30 Giu 2024 | 58.90
1 Lug 2024 - 56.45
Imigran 50: Filmtabl 50 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51685024 | 7680516850240 | 16358
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 74.80
1 Set 2004 | 29 Feb 2008 | 74.95
1 Mar 2008 | 28 Feb 2010 | 51.50
1 Mar 2010 | 31 Dic 2010 | 50.60
1 Gen 2011 | 30 Giu 2011 | 50.65
1 Lug 2011 | 31 Dic 2018 | 39.80
1 Gen 2019 | 30 Nov 2020 | 38.85
1 Dic 2020 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.35


  • Sezione: I
  • Imigran Pen Injektionsgerät

Imigran Pen Injektionsgerät: Imigran Pen Injektionsgerät, 1 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
51684052 | 7680516840524 | 16052
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 12.85
1 Set 2004 | 29 Feb 2008 | 14.95
1 Mar 2008 | 28 Feb 2010 | 8.15
1 Mar 2010 - 8.05


  • Sezione: I
  • Imigran T

Imigran T: Filmtabl 50 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56411004 | 7680564110044 | 18003
Valido dal | Valido al | Punti
1 Apr 2004 | 31 Ago 2004 | 127.95
1 Set 2004 | 29 Feb 2008 | 128.20
1 Mar 2008 | 28 Feb 2010 | 83.45
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 30 Giu 2011 | 81.80
1 Lug 2011 | 31 Dic 2023 | 61.05
1 Gen 2024 | 30 Giu 2024 | 61.10
1 Lug 2024 - 58.70
Imigran T: Filmtabl 50 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56411002 | 7680564110020 | 18003
Valido dal | Valido al | Punti
1 Apr 2004 | 31 Ago 2004 | 74.80
1 Set 2004 | 29 Feb 2008 | 74.95
1 Mar 2008 | 28 Feb 2010 | 51.50
1 Mar 2010 | 31 Dic 2010 | 50.60
1 Gen 2011 | 30 Giu 2011 | 50.65
1 Lug 2011 | 30 Giu 2024 | 39.80
1 Lug 2024 - 38.55


  • Sezione: I
  • Imigran

Imigran: 1 Amp. ad iniect. parat. 6 mg/0,5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51684060 | 7680516840609 | 16052
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 55.25
1 Set 2004 | 31 Gen 2007 | 55.35
Imigran: Inj Lös 6 mg/0.5ml, Amp 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51684044 | 7680516840449 | 16052
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 100.90
1 Set 2004 | 29 Feb 2008 | 101.10
1 Mar 2008 | 28 Feb 2010 | 67.20
1 Mar 2010 | 30 Giu 2011 | 65.90
1 Lug 2011 | 31 Dic 2023 | 52.35
1 Gen 2024 | 30 Giu 2024 | 52.40
1 Lug 2024 - 50.50
Imigran: Supp 25 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53881017 | 7680538810178 | 16752
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 30.45
1 Set 2004 | 28 Feb 2010 | 28.45
1 Mar 2010 | 31 Mar 2015 | 28.05
Imigran: Supp 25 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53881025 | 7680538810253 | 16752
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Set 2004 | 57.10
1 Ott 2004 | 28 Feb 2010 | 57.20
1 Mar 2010 | 30 Mar 2019 | 56.15


  • Sezione: I
  • Imiquimod Leman

Imiquimod Leman: Creme 5 %, Btl 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69277001 | 7680692770011 | 21755
Valido dal | Valido al | Punti
1 Set 2024 - 70.80


  • Sezione: I
  • Imlygic

Imlygic: Inj Lös 1 Mio PFU/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65812001 | 7680658120010 | 20931
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Mar 2023 | 2506.65
1 Apr 2023 | 31 Dic 2023 | 2297.65
1 Gen 2024 | 30 Giu 2024 | 2299.90
1 Lug 2024 - 2233.85
Imlygic: Inj Lös 100 Mio PFU/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65812002 | 7680658120027 | 20931
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Mar 2023 | 2506.65
1 Apr 2023 | 31 Dic 2023 | 2297.65
1 Gen 2024 | 30 Giu 2024 | 2299.90
1 Lug 2024 - 2233.85


  • Sezione: I
  • Immucyst Lyophilisat

Immucyst Lyophilisat: Trockensub c solv, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52011035 << 52011027 | 7680520110354 | 17078
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2006 | 153.35
1 Set 2007 | 28 Feb 2010 | 153.35
1 Mar 2010 | 31 Dic 2010 | 149.75
1 Gen 2011 | 29 Feb 2016 | 149.90


  • Sezione: I
  • Immunate S/D

Immunate S/D: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52715032 << 52716032 | 7680527150322 << 7680527160321 | 16468
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2005 | 1014.80
1 Apr 2005 | 31 Dic 2010 | 1016.40
1 Gen 2011 | 30 Apr 2014 | 1017.35
1 Mag 2014 | 31 Ott 2014 | 1018.35
1 Nov 2014 | 30 Nov 2018 | 972.60
1 Dic 2018 | 31 Gen 2022 | 844.20
1 Feb 2022 | 31 Dic 2023 | 840.60
1 Gen 2024 - 841.40
Immunate S/D: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52715016 | 7680527150162 | 16468
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2005 | 298.35
1 Apr 2005 | 31 Dic 2010 | 298.75
1 Gen 2011 | 30 Apr 2014 | 299.00
1 Mag 2014 | 31 Ott 2014 | 300.00
1 Nov 2014 | 30 Nov 2018 | 287.85
1 Dic 2018 | 31 Gen 2022 | 253.85
1 Feb 2022 | 31 Dic 2023 | 252.90
1 Gen 2024 - 253.15
Immunate S/D: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52715024 << 52716024 | 7680527150247 << 7680527160246 | 16468
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2005 | 527.40
1 Apr 2005 | 31 Dic 2010 | 528.00
1 Gen 2011 | 30 Apr 2014 | 528.50
1 Mag 2014 | 31 Ott 2014 | 529.50
1 Nov 2014 | 30 Nov 2018 | 506.65
1 Dic 2018 | 31 Gen 2022 | 442.45
1 Feb 2022 | 31 Dic 2023 | 440.65
1 Gen 2024 - 441.10


  • Sezione: I
  • Immunine STIM Plus

Immunine STIM Plus: Trockensub 1200 IE c S, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52474043 << 52474027 | 7680524740434 | 16141
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2005 | 1008.75
1 Apr 2005 | 31 Dic 2010 | 1010.35
1 Gen 2011 | 30 Apr 2014 | 1011.30
1 Mag 2014 | 31 Dic 2023 | 1012.30
1 Gen 2024 - 1013.30
Immunine STIM Plus: Trockensub 600 IE c S, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52474035 << 52474019 | 7680524740359 | 16141
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2005 | 525.00
1 Apr 2005 | 31 Dic 2010 | 525.60
1 Gen 2011 | 30 Apr 2014 | 526.05
1 Mag 2014 | 31 Dic 2023 | 527.05
1 Gen 2024 - 527.55


  • Sezione: I
  • Imnovid

Imnovid: Kaps 1 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61249001 | 7680612490012 | 20221
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Dic 2017 | 12033.50
1 Gen 2018 | 30 Apr 2021 | 9965.95
1 Mag 2021 | 30 Nov 2023 | 9457.90
1 Dic 2023 | 31 Dic 2023 | 8255.55
1 Gen 2024 | 30 Giu 2024 | 8263.60
1 Lug 2024 - 8226.20
Imnovid: Kaps 2 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61249002 | 7680612490029 | 20221
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Dic 2017 | 12187.25
1 Gen 2018 | 30 Apr 2021 | 10092.75
1 Mag 2021 | 30 Nov 2023 | 9578.05
1 Dic 2023 | 31 Dic 2023 | 8360.00
1 Gen 2024 | 30 Giu 2024 | 8368.15
1 Lug 2024 - 8333.25
Imnovid: Kaps 3 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61249003 | 7680612490036 | 20221
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Dic 2017 | 12341.00
1 Gen 2018 | 30 Apr 2021 | 10219.55
1 Mag 2021 | 30 Nov 2023 | 9698.25
1 Dic 2023 | 31 Dic 2023 | 8464.50
1 Gen 2024 | 30 Giu 2024 | 8472.75
1 Lug 2024 - 8440.35
Imnovid: Kaps 4 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61249004 | 7680612490043 | 20221
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Dic 2017 | 12443.50
1 Gen 2018 | 30 Apr 2021 | 10304.35
1 Mag 2021 | 30 Nov 2023 | 9778.60
1 Dic 2023 | 31 Dic 2023 | 8534.35
1 Gen 2024 | 30 Giu 2024 | 8542.70
1 Lug 2024 - 8512.00


  • Sezione: I
  • Imodium (PI)

Imodium (PI): Kaps 2 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56800005 | 7680568000051 | 18661
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Lug 2011 | 9.45
Imodium (PI): Kaps 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56800001 | 7680568000013 | 18661
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Giu 2007 | 21.00
1 Lug 2007 | 28 Feb 2010 | 20.25
1 Mar 2010 | 31 Lug 2011 | 19.95


  • Sezione: I
  • Imodium lingual

Imodium lingual: Schmelztabl 2 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52975018 | 7680529750186 | 16465
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 15.45
1 Set 2004 | 31 Mar 2018 | 15.50


  • Sezione: I
  • Imodium

Imodium: Kaps 2 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
40363017 | 7680403630177 | 12893
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 15.45
1 Set 2004 | 30 Set 2004 | 15.50
1 Ott 2004 | 28 Feb 2010 | 14.85
1 Mar 2010 | 31 Dic 2010 | 12.60
1 Gen 2011 | 30 Giu 2011 | 11.15
1 Lug 2011 | 31 Gen 2018 | 10.90
1 Feb 2018 | 30 Nov 2020 | 7.85
1 Dic 2020 | 30 Nov 2021 | 7.25
1 Dic 2021 | 30 Giu 2024 | 7.15
1 Lug 2024 - 6.85
Imodium: Kaps 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40363025 | 7680403630252 | 12893
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 42.05
1 Set 2004 | 30 Giu 2006 | 42.10
1 Lug 2006 | 28 Feb 2010 | 38.95
1 Mar 2010 | 31 Dic 2010 | 35.05
1 Gen 2011 | 31 Gen 2018 | 28.80
1 Feb 2018 | 30 Nov 2020 | 20.10
1 Dic 2020 | 30 Nov 2021 | 19.15
1 Dic 2021 | 30 Giu 2024 | 19.00
1 Lug 2024 - 26.60


  • Sezione: I
  • Imovane

Imovane: Filmtabl 7.5 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47111072 | 7680471110724 | 16185
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 6.55
1 Set 2004 | 28 Feb 2010 | 7.30
1 Mar 2010 | 30 Nov 2018 | 7.25
1 Dic 2018 | 30 Nov 2023 | 7.20
Imovane: Filmtabl 7.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47111080 | 7680471110809 | 16185
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2023 | 42.65
Imovane: Filmtabl 7.5 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47111001 | 7680471110014 | 16185
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Giu 2024 | 7.90
1 Lug 2024 - 12.80
Imovane: Filmtabl 7.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47111099 | 7680471110991 | 16185
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2023 | 16.10


  • Sezione: I
  • Importal

Importal: Lös, 12x 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
52785049 | 7680527850499 | 16463
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 140.15
1 Gen 2024 - 140.25
Importal: Lös, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
52785014 | 7680527850147 | 16463
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 7.40
1 Mar 2010 | 31 Dic 2017 | 6.70
1 Gen 2018 | 30 Nov 2020 | 5.60
1 Dic 2020 - 5.30
Importal: Lös, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
52785030 | 7680527850307 | 16463
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 16.85
1 Mar 2010 | 31 Dic 2017 | 15.20
1 Gen 2018 | 30 Nov 2020 | 12.65
1 Dic 2020 - 12.05
Importal: Plv, Dppl Btl 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46787056 | 7680467870564 | 14926
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 11.15
1 Mar 2010 | 31 Dic 2017 | 10.05
1 Gen 2018 | 30 Nov 2020 | 9.35
1 Dic 2020 | 31 Dic 2023 | 9.15
1 Gen 2024 - 9.20
Importal: Plv, Dppl Btl 25 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46787064 | 7680467870649 | 14926
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 24.35
1 Mar 2010 | 31 Dic 2017 | 23.10
1 Gen 2018 | 30 Nov 2020 | 21.45
1 Dic 2020 - 21.00


  • Sezione: I
  • Impugan

Impugan: 24 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39730014 | 7680397300148 | 12681
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 12.30


  • Sezione: I
  • Imraldi

Imraldi: Inj Lös 40 mg/0.8ml Fertigspr, 2 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67427002 | 7680674270027 | 21076
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2023 | 923.30
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Imraldi: Inj Lös 40 mg/0.8ml Fertigspr, 6 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67427003 | 7680674270034 | 21076
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2023 | 2490.80
1 Dic 2023 | 31 Dic 2023 | 2343.80
1 Gen 2024 | 30 Giu 2024 | 2346.10
1 Lug 2024 - 2281.00
Imraldi: Inj Lös 40 mg/0.8ml Fertigspr, Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67427001 | 7680674270010 | 21076
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2023 | 498.55
1 Lug 2023 | 30 Nov 2023 | 469.85
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Imraldi: Inj Lös 40 mg/0.8ml Fertpen, 2 Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67582002 | 7680675820023 | 21079
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2023 | 923.30
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Giu 2024 | 869.30
1 Lug 2024 - 823.50
Imraldi: Inj Lös 40 mg/0.8ml Fertpen, 6 Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67582003 | 7680675820030 | 21079
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2023 | 2490.80
1 Dic 2023 | 31 Dic 2023 | 2343.80
1 Gen 2024 | 30 Giu 2024 | 2346.10
1 Lug 2024 - 2281.00
Imraldi: Inj Lös 40 mg/0.8ml Fertpen, Fertpen 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67582001 | 7680675820016 | 21079
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2023 | 498.55
1 Lug 2023 | 30 Nov 2023 | 469.85
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95


  • Sezione: I
  • Imukin

Imukin: Inj Lös 100 mcg, Amp 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51947029 | 7680519470292 | 16156
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 1830.25
1 Set 2004 | 29 Feb 2008 | 1834.15
1 Mar 2008 | 28 Feb 2010 | 1504.95
1 Mar 2010 | 31 Dic 2010 | 1255.00
1 Gen 2011 | 31 Gen 2015 | 1232.45


  • Sezione: I
  • Imurek

Imurek: Filmtabl 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31887001 | 7680318870019 << 7680318870385 | 10351
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 42.30
1 Set 2004 | 30 Giu 2006 | 42.40
1 Lug 2006 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Dic 2010 | 25.20
1 Gen 2011 | 31 Gen 2018 | 25.00
1 Feb 2018 | 30 Nov 2023 | 14.95
1 Dic 2023 | 31 Dic 2023 | 14.20
1 Gen 2024 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.90
Imurek: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31887054 | 7680318870545 | 10351
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2004 | 111.70
1 Set 2004 | 30 Giu 2006 | 111.85
1 Lug 2006 | 28 Feb 2010 | 73.65
1 Mar 2010 | 31 Dic 2010 | 63.80
1 Gen 2011 | 31 Gen 2018 | 63.00
1 Feb 2018 | 30 Nov 2023 | 41.10
1 Dic 2023 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.25
Imurek: Filmtabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31887046 | 7680318870460 | 10351
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2004 | 68.25
1 Set 2004 | 30 Giu 2006 | 68.40
1 Lug 2006 | 28 Feb 2010 | 47.60
1 Mar 2010 | 31 Dic 2010 | 42.25
1 Gen 2011 | 31 Gen 2018 | 41.80
1 Feb 2018 | 30 Nov 2023 | 25.75
1 Dic 2023 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.75


  • Sezione: I
  • In DTPA In111 Mallinck

In DTPA In111 Mallinck: Inj Lös 18.500 MBq, Amp 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46160010 - 17432
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ott 2021 | 370.40
In DTPA In111 Mallinck: Inj Lös 37 MBq, Amp 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46160029 - 17432
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ott 2021 | 460.45


  • Sezione: I
  • Incivo

Incivo: Filmtabl 375 mg, 4 Fl 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62082001 | 7680620820016 | 19609
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2013 | 11444.95
1 Nov 2013 | 31 Ago 2016 | 11057.05
Incivo: Filmtabl 375 mg, Fl 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62082003 | 7680620820030 | 19609
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2013 | 3045.75
1 Nov 2013 | 31 Ago 2016 | 2948.70


  • Sezione: I
  • Incruse Ellipta

Incruse Ellipta: Inh Plv 55 mcg, 30 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
65091001 | 7680650910015 | 20268
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2019 | 65.15
1 Dic 2019 | 30 Nov 2022 | 58.35
1 Dic 2022 | 31 Dic 2023 | 56.15
1 Gen 2024 | 30 Giu 2024 | 56.20
1 Lug 2024 - 54.10
Incruse Ellipta: Inh Plv 55 mcg, 3x 30 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
65091002 | 7680650910022 | 20268
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2019 | 161.30
1 Dic 2019 | 30 Nov 2022 | 141.20
1 Dic 2022 | 31 Dic 2023 | 134.65
1 Gen 2024 | 30 Giu 2024 | 134.80
1 Lug 2024 - 128.45


  • Sezione: I
  • Indapamid Spirig HC

Indapamid Spirig HC: Ret Filmtabl 1.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58463009 | 7680584630096 | 20828
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2019 | 16.45
1 Dic 2019 | 31 Dic 2023 | 7.50
1 Gen 2024 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.45
Indapamid Spirig HC: Ret Filmtabl 1.5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58463010 | 7680584630102 | 20828
Valido dal | Valido al | Punti
1 Set 2018 | 30 Nov 2019 | 36.45
1 Dic 2019 | 31 Dic 2023 | 16.50
1 Gen 2024 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.10


  • Sezione: I
  • Indapamid Teva SR

Indapamid Teva SR: Ret Filmtabl 1.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58792001 | 7680587920019 | 18895
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2013 | 19.65
1 Nov 2013 | 30 Apr 2014 | 15.95
Indapamid Teva SR: Ret Filmtabl 1.500 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58792002 | 7680587920026 | 18895
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Dic 2010 | 45.90
1 Gen 2011 | 31 Ott 2013 | 45.95
1 Nov 2013 | 30 Apr 2014 | 36.45


  • Sezione: I
  • Indapamid-Mepha retard

Indapamid-Mepha retard: Depotabs 1.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62976001 | 7680629760016 | 20209
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2013 | 19.65
1 Nov 2013 | 30 Nov 2019 | 16.45
1 Dic 2019 | 31 Dic 2023 | 7.50
1 Gen 2024 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.45
Indapamid-Mepha retard: Depotabs 1.5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62976002 | 7680629760023 | 20209
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Mar 2010 | 45.90
1 Apr 2010 | 31 Ott 2013 | 44.25
1 Nov 2013 | 30 Nov 2019 | 36.45
1 Dic 2019 | 31 Dic 2023 | 16.50
1 Gen 2024 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.10


  • Sezione: I
  • Indapamid-Mepha

Indapamid-Mepha: Kaps, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53304028 | 7680533040280 | 16541
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2006 | 26.65
1 Nov 2006 | 28 Feb 2010 | 21.00
1 Mar 2010 | 30 Nov 2018 | 20.65
1 Dic 2018 | 30 Giu 2024 | 16.45
1 Lug 2024 - 17.05
Indapamid-Mepha: Kaps, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53304036 | 7680533040365 | 16541
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2006 | 53.35
1 Nov 2006 | 28 Feb 2010 | 49.40
1 Mar 2010 | 31 Dic 2010 | 48.50
1 Gen 2011 | 30 Nov 2018 | 48.55
1 Dic 2018 | 31 Dic 2023 | 36.45
1 Gen 2024 | 30 Giu 2024 | 36.50
1 Lug 2024 - 35.40


  • Sezione: I
  • Inderal LA 80

Inderal LA 80: Kaps 80 mg, 150 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41810068 | 7680418100689 | 13235
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 61.40
1 Set 2004 | 30 Giu 2006 | 61.50
1 Lug 2006 | 28 Feb 2010 | 54.75
1 Mar 2010 | 31 Ott 2012 | 53.75


  • Sezione: I
  • Inderal LA

Inderal LA: Kaps 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41810069 | 7680418100696 | 13235
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2014 | 41.30
Inderal LA: Kaps 80 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41810041 | 7680418100412 | 13235
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 31.80
1 Set 2004 | 30 Giu 2006 | 29.80
1 Lug 2006 | 28 Feb 2010 | 27.15
1 Mar 2010 | 31 Dic 2014 | 26.75


  • Sezione: I
  • Inderal Retard

Inderal Retard: Ret Kaps 160 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41810025 | 7680418100252 | 13235
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 98.55
1 Set 2004 | 30 Giu 2006 | 98.70
1 Lug 2006 | 28 Feb 2010 | 86.35
1 Mar 2010 | 31 Dic 2010 | 84.55
1 Gen 2011 | 31 Dic 2014 | 84.65
Inderal Retard: Ret Kaps 160 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41810017 | 7680418100177 | 13235
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 41.05
1 Set 2004 | 30 Giu 2006 | 41.10
1 Lug 2006 | 28 Feb 2010 | 37.40
1 Mar 2010 | 31 Dic 2014 | 36.85


  • Sezione: I
  • Inderal

Inderal: 14 Caps. retard 160 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41810033 | 7680418100337 | 13235
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Ago 2004 | 22.55
Inderal: 150 Compr. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31706130 | 7680317061302 | 10847
Valido dal | Valido al | Punti
1 Gen 1969 | 31 Ago 2004 | 51.40
Inderal: 50 Compr. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31706076 | 7680317060763 | 10847
Valido dal | Valido al | Punti
1 Gen 1969 | 31 Ago 2004 | 25.85
Inderal: Tabl 10 mg, 150 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31706114 | 7680317061142 | 10847
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 16.85
1 Lug 2006 | 28 Feb 2010 | 15.55
1 Mar 2010 | 31 Ago 2012 | 15.35
Inderal: Tabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31706017 | 7680317060176 | 10847
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 6.50
1 Set 2004 | 30 Giu 2006 | 7.30
1 Lug 2006 | 28 Feb 2010 | 6.80
1 Mar 2010 | 31 Ott 2014 | 6.75
1 Nov 2014 | 30 Set 2018 | 5.80
Inderal: Tabl 10 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31706001 | 7680317060015 | 10847
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Nov 2019 | 5.80
1 Dic 2019 | 30 Nov 2022 | 5.60
1 Dic 2022 | 31 Dic 2023 | 5.40
1 Gen 2024 | 30 Giu 2024 | 5.45
1 Lug 2024 - 10.50
Inderal: Tabl 40 mg, 150 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31706122 | 7680317061227 | 10847
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 40.25
1 Set 2004 | 30 Giu 2006 | 40.30
1 Lug 2006 | 28 Feb 2010 | 36.75
1 Mar 2010 | 31 Ott 2014 | 36.20
1 Nov 2014 | 30 Set 2018 | 25.10
Inderal: Tabl 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31706033 | 7680317060336 | 10847
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 17.40
1 Set 2004 | 30 Giu 2006 | 17.45
1 Lug 2006 | 28 Feb 2010 | 16.05
1 Mar 2010 | 31 Ott 2014 | 15.85
1 Nov 2014 | 30 Set 2018 | 9.05
Inderal: Tabl 40 mg, Blist 150 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31706003 | 7680317060039 | 10847
Valido dal | Valido al | Punti
15 Mar 1969 | 30 Nov 2019 | 25.10
1 Dic 2019 | 30 Nov 2022 | 19.55
1 Dic 2022 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.85
Inderal: Tabl 40 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31706002 | 7680317060022 | 10847
Valido dal | Valido al | Punti
15 Mar 1969 | 30 Nov 2019 | 9.05
1 Dic 2019 | 30 Nov 2022 | 8.50
1 Dic 2022 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.95


  • Sezione: I
  • Inderetic

Inderetic: 50 Caps. (80+2,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42458015 | 7680424580154 | 13646
Valido dal | Valido al | Punti
1 Gen 1981 | 31 Ago 2004 | 43.80


  • Sezione: I
  • Inderm

Inderm: 50 ml Liquid. 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50184013 | 7680501840133 | 15787
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Mar 2005 | 21.70


  • Sezione: I
  • Indium DTPA In111 Curium

Indium DTPA In111 Curium: Inj Lös 18.500 MBq, 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46160001 - 17432
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Lug 2023 | 370.40
Indium DTPA In111 Curium: Inj Lös 37 MBq, 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46160002 - 17432
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Lug 2023 | 460.45


  • Sezione: I
  • Indivina

Indivina: Tabl 1mg/2.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55288001 | 7680552880010 | 17546
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 28.00
1 Set 2004 | 31 Dic 2007 | 27.65
1 Gen 2008 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2010 | 19.95
1 Gen 2011 | 31 Ott 2013 | 18.75
1 Nov 2013 | 30 Apr 2017 | 15.65
Indivina: Tabl 1mg/2.5mg, 3x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55288003 | 7680552880034 | 17546
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 72.25
1 Set 2004 | 31 Dic 2007 | 72.45
1 Gen 2008 | 28 Feb 2010 | 68.20
1 Mar 2010 | 31 Dic 2010 | 59.30
1 Gen 2011 | 31 Ott 2013 | 54.95
1 Nov 2013 | 31 Dic 2023 | 43.60
1 Gen 2024 | 30 Giu 2024 | 43.65
1 Lug 2024 - 42.20
Indivina: Tabl 1mg/5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55288005 | 7680552880058 | 17546
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 28.00
1 Set 2004 | 31 Dic 2007 | 27.65
1 Gen 2008 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2010 | 19.95
1 Gen 2011 | 31 Ott 2013 | 18.75
1 Nov 2013 | 30 Apr 2017 | 15.65
Indivina: Tabl 1mg/5mg, 3x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55288007 | 7680552880072 | 17546
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 72.25
1 Set 2004 | 31 Dic 2007 | 72.45
1 Gen 2008 | 28 Feb 2010 | 68.20
1 Mar 2010 | 31 Dic 2010 | 59.30
1 Gen 2011 | 31 Ott 2013 | 54.95
1 Nov 2013 | 31 Dic 2023 | 43.60
1 Gen 2024 | 30 Giu 2024 | 43.65
1 Lug 2024 - 42.20
Indivina: Tabl 2mg/5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55288013 | 7680552880133 | 17546
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 28.00
1 Set 2004 | 31 Dic 2007 | 27.65
1 Gen 2008 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2010 | 19.95
1 Gen 2011 | 31 Ott 2013 | 18.75
1 Nov 2013 | 30 Apr 2017 | 15.65
Indivina: Tabl 2mg/5mg, 3x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55288015 | 7680552880157 | 17546
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 72.25
1 Set 2004 | 31 Dic 2007 | 72.45
1 Gen 2008 | 28 Feb 2010 | 68.20
1 Mar 2010 | 31 Dic 2010 | 59.30
1 Gen 2011 | 31 Ott 2013 | 54.95
1 Nov 2013 | 31 Dic 2023 | 43.60
1 Gen 2024 | 30 Giu 2024 | 43.65
1 Lug 2024 - 42.20


  • Sezione: I
  • Indobiotic

Indobiotic: 5 ml Guttae (0,1%+3000 U.I./ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55403002 | 7680554030024 | 17680
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Gen 2008 | 33.60


  • Sezione: I
  • Indocid 100

Indocid 100: Supp 100 mg, 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31748046 | 7680317480462 | 10547
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 12.95
1 Mag 2006 | 28 Feb 2010 | 6.70
1 Mar 2010 | 30 Apr 2011 | 6.65


  • Sezione: I
  • Indocid 50

Indocid 50: Supp 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31748011 | 7680317480110 | 10547
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 13.70
1 Mag 2006 | 28 Feb 2010 | 7.00
1 Mar 2010 | 30 Apr 2011 | 6.90


  • Sezione: I
  • Indocid Forte 50

Indocid Forte 50: Kaps 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30483057 | 7680304830577 | 10053
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 53.05
1 Mag 2006 | 28 Feb 2010 | 26.35
1 Mar 2010 | 30 Apr 2011 | 25.95
Indocid Forte 50: Kaps 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30483049 | 7680304830492 | 10053
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 22.95
1 Mag 2006 | 28 Feb 2010 | 8.95
1 Mar 2010 | 30 Apr 2011 | 8.85


  • Sezione: I
  • Indocid Gel

Indocid Gel: 100 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
44476053 | 7680444760536 | 14079
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2004 | 14.90
Indocid Gel: 50 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
44476045 | 7680444760451 | 14079
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2004 | 8.45


  • Sezione: I
  • Indocid Retard

Indocid Retard: Kaps 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40454020 | 7680404540208 | 10053
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 83.20
1 Mag 2006 | 28 Feb 2010 | 41.95
1 Mar 2010 | 30 Apr 2012 | 41.30
Indocid Retard: Ret Kaps 75 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40454012 | 7680404540123 | 10053
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 26.90
1 Mag 2006 | 28 Feb 2010 | 9.70
1 Mar 2010 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40


  • Sezione: I
  • Indocid

Indocid: Kaps 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30483022 | 7680304830225 | 10053
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 38.75
1 Mag 2006 | 28 Feb 2010 | 16.75
1 Mar 2010 | 30 Apr 2011 | 16.55
Indocid: Kaps 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30483014 | 7680304830140 | 10053
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Apr 2006 | 13.55
1 Mag 2006 | 28 Feb 2010 | 6.95
1 Mar 2010 | 30 Apr 2011 | 6.85


  • Sezione: I
  • Indometacin Helvepharm

Indometacin Helvepharm: 100 Caps. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46803027 | 7680468030271 | 14843
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Gen 2005 | 35.85
1 Feb 2005 | 31 Mag 2006 | 29.35
1 Giu 2006 | 31 Dic 2007 | 15.15
Indometacin Helvepharm: 100 Caps. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46803043 | 7680468030431 | 14843
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2007 | 48.20
Indometacin Helvepharm: 30 Caps. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46803019 | 7680468030196 | 14843
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Gen 2005 | 12.60
1 Feb 2005 | 31 Mag 2006 | 8.70
1 Giu 2006 | 31 Dic 2007 | 6.45
Indometacin Helvepharm: 30 Caps. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46803035 | 7680468030356 | 14843
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2007 | 18.75


  • Sezione: I
  • Indometacin ret Helvepharm

Indometacin ret Helvepharm: Ret Kaps 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46804023 | 7680468040232 | 14844
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Gen 2005 | 72.75
1 Feb 2005 | 31 Mag 2006 | 65.80
1 Giu 2006 | 28 Feb 2010 | 36.85
1 Mar 2010 | 31 Mar 2017 | 36.35
Indometacin ret Helvepharm: Ret Kaps 75 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46804015 | 7680468040157 | 14844
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Gen 2005 | 21.60
1 Feb 2005 | 31 Mag 2006 | 18.65
1 Giu 2006 | 28 Feb 2010 | 8.80
1 Mar 2010 | 31 Mar 2017 | 8.70


  • Sezione: I
  • Indophtal UD

Indophtal UD: Gtt Opht 0.1 %, 20 Monodos 0.35 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54517025 | 7680545170258 | 17430
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 36.10
1 Mar 2010 | 31 Dic 2010 | 35.60
1 Gen 2011 | 31 Ott 2013 | 35.65
1 Nov 2013 | 31 Mag 2023 | 20.30
1 Giu 2023 | 30 Giu 2024 | 18.15
1 Lug 2024 - 25.85
Indophtal UD: Gtt Opht 0.1 %, 50 Monodos 0.35 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54517017 | 7680545170173 | 17430
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 45.15
1 Set 2004 | 28 Feb 2010 | 45.20
1 Mar 2010 | 31 Ott 2013 | 44.50
1 Nov 2013 | 31 Mag 2023 | 34.10
1 Giu 2023 | 31 Dic 2023 | 26.80
1 Gen 2024 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.15


  • Sezione: I
  • Indophtal

Indophtal: Gtt Opht 0.1 % gebrauchsfertig, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54264011 | 7680542640112 | 17390
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 26.60
1 Set 2004 | 29 Feb 2008 | 26.65
1 Mar 2008 | 28 Feb 2010 | 20.90
1 Mar 2010 | 31 Dic 2010 | 18.70
1 Gen 2011 | 31 Ott 2013 | 16.10
1 Nov 2013 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.95


  • Sezione: I
  • Indoptic

Indoptic: 5 ml Guttae 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44885018 | 7680448850189 | 16870
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2005 | 22.25


  • Sezione: I
  • Inegy

Inegy: Tabl 10/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56953002 | 7680569530021 | 18299
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 84.60
1 Mar 2010 | 31 Dic 2010 | 82.80
1 Gen 2011 | 31 Ott 2012 | 82.85
1 Nov 2012 | 31 Gen 2018 | 68.40
1 Feb 2018 | 31 Dic 2019 | 61.55
1 Gen 2020 | 30 Nov 2020 | 52.60
1 Dic 2020 | 31 Lug 2022 | 52.10
1 Ago 2022 | 31 Dic 2023 | 49.70
1 Gen 2024 | 30 Giu 2024 | 49.75
1 Lug 2024 - 47.00
Inegy: Tabl 10/10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56953010 | 7680569530106 | 18299
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 254.40
1 Mar 2010 | 31 Dic 2010 | 248.10
1 Gen 2011 | 31 Ott 2012 | 248.35
1 Nov 2012 | 31 Gen 2018 | 197.95
1 Feb 2018 | 31 Dic 2019 | 174.05
1 Gen 2020 | 30 Nov 2020 | 142.80
1 Dic 2020 | 31 Lug 2022 | 141.05
1 Ago 2022 | 31 Dic 2023 | 132.70
1 Gen 2024 | 30 Giu 2024 | 132.80
1 Lug 2024 - 123.05
Inegy: Tabl 10/20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56953004 | 7680569530045 | 18299
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 93.20
1 Mar 2010 | 31 Dic 2010 | 91.20
1 Gen 2011 | 31 Ott 2012 | 91.25
1 Nov 2012 | 31 Gen 2018 | 75.00
1 Feb 2018 | 31 Dic 2019 | 67.30
1 Gen 2020 | 30 Nov 2020 | 57.20
1 Dic 2020 | 31 Lug 2022 | 56.65
1 Ago 2022 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.00
1 Lug 2024 - 50.85
Inegy: Tabl 10/20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56953012 | 7680569530120 | 18299
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 284.60
1 Mar 2010 | 31 Dic 2010 | 277.55
1 Gen 2011 | 31 Ott 2012 | 277.80
1 Nov 2012 | 31 Gen 2018 | 221.00
1 Feb 2018 | 31 Dic 2019 | 194.10
1 Gen 2020 | 30 Nov 2020 | 158.85
1 Dic 2020 | 31 Lug 2022 | 156.85
1 Ago 2022 | 31 Dic 2023 | 147.45
1 Gen 2024 | 30 Giu 2024 | 147.60
1 Lug 2024 - 136.60
Inegy: Tabl 10/40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56953006 | 7680569530069 | 18299
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 105.90
1 Mar 2010 | 31 Dic 2010 | 103.55
1 Gen 2011 | 31 Ott 2012 | 103.65
1 Nov 2012 | 31 Gen 2018 | 84.70
1 Feb 2018 | 31 Dic 2019 | 75.70
1 Gen 2020 | 30 Nov 2020 | 63.95
1 Dic 2020 | 31 Lug 2022 | 63.30
1 Ago 2022 | 31 Dic 2023 | 60.15
1 Gen 2024 | 30 Giu 2024 | 60.20
1 Lug 2024 - 56.55
Inegy: Tabl 10/40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56953014 | 7680569530144 | 18299
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 325.35
1 Mar 2010 | 31 Dic 2010 | 317.20
1 Gen 2011 | 31 Ott 2012 | 317.55
1 Nov 2012 | 31 Gen 2018 | 252.05
1 Feb 2018 | 31 Dic 2019 | 221.10
1 Gen 2020 | 30 Nov 2020 | 180.45
1 Dic 2020 | 31 Lug 2022 | 178.20
1 Ago 2022 | 31 Dic 2023 | 167.35
1 Gen 2024 | 30 Giu 2024 | 167.55
1 Lug 2024 - 154.90


  • Sezione: I
  • Infanrix DTPa

Infanrix DTPa: 1 Amp. ad iniect. parat. pro infant.
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000580 | 7681900580118 | 16592
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 38.55
1 Set 2004 | 31 Mar 2008 | 38.60


  • Sezione: I
  • Infanrix DTPa-HepB

Infanrix DTPa-HepB: 1 Amp. 0,5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
00000604 - 17094
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Gen 2007 | 61.30


  • Sezione: I
  • Infanrix DTPa-Hib

Infanrix DTPa-Hib: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000595 | 7681900595013 | 16835
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2003 | 58.75


  • Sezione: I
  • Infanrix DTPa-IPV

Infanrix DTPa-IPV: Inj Susp, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00638001 | 7680006380011 << 7681900638017 | 17425
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2004 | 45.00
1 Ott 2004 | 28 Feb 2010 | 45.10
1 Mar 2010 | 31 Ott 2014 | 44.35
1 Nov 2014 | 31 Dic 2023 | 39.60
1 Gen 2024 | 30 Giu 2024 | 39.65
1 Lug 2024 - 38.40


  • Sezione: I
  • Infanrix DTPa-IPV+Hib

Infanrix DTPa-IPV+Hib: Inj Susp, Fertspr 1 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
00619001 | 7680006190016 << 7681900619016 | 17237
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 60.75
1 Set 2004 | 28 Feb 2010 | 60.85
1 Mar 2010 | 31 Dic 2010 | 59.70
1 Gen 2011 | 30 Nov 2019 | 59.75
1 Dic 2019 | 30 Nov 2022 | 56.05
1 Dic 2022 | 31 Dic 2023 | 55.80
1 Gen 2024 | 30 Giu 2024 | 55.85
1 Lug 2024 - 53.75


  • Sezione: I
  • Infanrix hexa

Infanrix hexa: Inj Susp, Fertspr 1 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
00640001 | 7680006400016 << 7681900640010 | 17615
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 90.30
1 Ott 2004 | 28 Feb 2010 | 90.50
1 Mar 2010 | 31 Dic 2010 | 88.55
1 Gen 2011 | 31 Ott 2014 | 88.65
1 Nov 2014 | 30 Nov 2019 | 78.90
1 Dic 2019 | 30 Nov 2022 | 77.30
1 Dic 2022 | 31 Dic 2023 | 75.70
1 Gen 2024 | 30 Giu 2024 | 75.80
1 Lug 2024 - 72.60


  • Sezione: I
  • Infectoflam Ciba Vision

Infectoflam Ciba Vision: Gtt Opht, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52043018 | 7680520430186 | 16247
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 13.15
1 Mar 2010 | 30 Nov 2010 | 15.05


  • Sezione: I
  • Infectoflam

Infectoflam: Augensalbe, 4 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52044014 | 7680520440147 | 16248
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 12.55
1 Mar 2010 | 30 Apr 2012 | 14.45


  • Sezione: I
  • Inflamac 75 SR

Inflamac 75 SR: 60 Caps. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49747020 | 7680497470208 | 16007
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 49.45
1 Lug 2002 | 30 Giu 2006 | 38.65
1 Lug 2006 | 30 Set 2007 | 29.90


  • Sezione: I
  • Inflamac 75

Inflamac 75: Inj Lös 75 mg, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51423011 | 7680514230112 | 15948
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2002 | 13.30
1 Lug 2002 | 30 Giu 2006 | 11.90
1 Lug 2006 | 28 Feb 2010 | 8.60
1 Mar 2010 | 28 Feb 2013 | 7.15


  • Sezione: I
  • Inflamac Lotio

Inflamac Lotio: Emuls 1 %, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
55375004 | 7680553750046 | 18224
Valido dal | Valido al | Punti
1 Set 2005 | 30 Giu 2011 | 12.10
1 Lug 2011 | 30 Nov 2014 | 9.20
1 Dic 2014 | 31 Gen 2018 | 7.95
1 Feb 2018 | 30 Nov 2018 | 7.80
1 Dic 2018 | 30 Nov 2019 | 7.70
1 Dic 2019 | 30 Nov 2021 | 7.65
1 Dic 2021 - 7.60
Inflamac Lotio: Emuls 1 %, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
55375002 | 7680553750022 | 18224
Valido dal | Valido al | Punti
1 Set 2005 | 30 Nov 2014 | 6.90
1 Dic 2014 | 31 Gen 2018 | 5.95
1 Feb 2018 | 30 Nov 2018 | 5.85
1 Dic 2018 | 30 Nov 2019 | 5.75
1 Dic 2019 | 30 Nov 2021 | 5.70
1 Dic 2021 | 30 Giu 2024 | 5.65
1 Lug 2024 - 5.30


  • Sezione: I
  • Inflamac rapid

Inflamac rapid: Filmtabl 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55926025 | 7680559260259 | 17982
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Ott 2012 | 8.40
1 Nov 2012 | 31 Dic 2023 | 7.05
1 Gen 2024 | 29 Feb 2024 | 7.10
1 Mar 2024 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Inflamac rapid: Filmtabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55926027 | 7680559260273 | 17982
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2011 | 15.30
1 Lug 2011 | 31 Ott 2012 | 9.80
1 Nov 2012 | 29 Feb 2024 | 8.05
1 Mar 2024 | 30 Giu 2024 | 7.35
1 Lug 2024 - 12.30


  • Sezione: I
  • Inflamac retard

Inflamac retard: Ret Filmtabl 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58122003 | 7680581220030 | 18597
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 49.85
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 31 Gen 2011 | 49.05
1 Feb 2011 | 31 Ott 2012 | 39.40
1 Nov 2012 | 31 Dic 2023 | 36.25
1 Gen 2024 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.30
Inflamac retard: Ret Filmtabl 75 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58122001 << 49747012 | 7680581220016 | 18597
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 22.45
1 Lug 2002 | 30 Giu 2006 | 18.50
1 Lug 2006 | 28 Feb 2010 | 15.35
1 Mar 2010 | 31 Gen 2011 | 15.15
1 Feb 2011 | 31 Ott 2012 | 9.80
1 Nov 2012 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85


  • Sezione: I
  • Inflamac

Inflamac: Kaps 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47314046 | 7680473140460 | 15052
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 37.35
1 Lug 2002 | 30 Giu 2006 | 33.50
1 Lug 2006 | 28 Feb 2010 | 25.80
1 Mar 2010 | 31 Ott 2012 | 17.35
1 Nov 2012 | 29 Feb 2024 | 14.55
1 Mar 2024 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.20
Inflamac: Kaps 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47314011 | 7680473140118 | 15052
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 13.15
1 Lug 2002 | 30 Giu 2006 | 11.90
1 Lug 2006 | 28 Feb 2010 | 8.85
1 Mar 2010 | 31 Ott 2012 | 7.30
1 Nov 2012 | 29 Feb 2024 | 6.35
1 Mar 2024 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00
Inflamac: Kaps 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47314054 | 7680473140545 | 15052
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 53.10
1 Lug 2002 | 30 Giu 2006 | 49.35
1 Lug 2006 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Ott 2012 | 28.25
1 Nov 2012 | 31 Dic 2023 | 19.20
1 Gen 2024 | 29 Feb 2024 | 19.25
1 Mar 2024 | 30 Giu 2024 | 17.30
1 Lug 2024 - 25.10
Inflamac: Kaps 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47314038 | 7680473140385 | 15052
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 17.15
1 Lug 2002 | 30 Giu 2006 | 12.90
1 Lug 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2012 | 8.05
1 Nov 2012 | 29 Feb 2024 | 6.85
1 Mar 2024 | 30 Giu 2024 | 6.35
1 Lug 2024 - 11.40
Inflamac: Supp 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47315026 | 7680473150261 | 15053
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 17.85
1 Lug 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2012 | 8.10
1 Nov 2012 | 30 Nov 2023 | 7.55
Inflamac: Supp 12.5 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47315034 | 7680473150346 | 15053
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Dic 2003 | 4.35
1 Gen 2004 | 28 Feb 2010 | 3.85
1 Mar 2010 | 31 Gen 2011 | 5.95
1 Feb 2011 | 31 Ott 2012 | 5.20
1 Nov 2012 | 30 Nov 2023 | 5.05
Inflamac: Supp 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47315018 | 7680473150186 | 15053
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2002 | 12.20
1 Lug 2002 | 30 Giu 2006 | 9.90
1 Lug 2006 | 28 Feb 2010 | 7.20
1 Mar 2010 | 31 Ott 2012 | 6.20
1 Nov 2012 | 30 Nov 2023 | 5.95


  • Sezione: I
  • Inflectra

Inflectra: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65367001 | 7680653670015 | 20458
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2023 | 627.25
1 Dic 2023 | 31 Dic 2023 | 585.60
1 Gen 2024 | 30 Giu 2024 | 586.15
1 Lug 2024 - 554.75


  • Sezione: I
  • Inflexal V Berna

Inflexal V Berna: Inj Lös, Fertigspr 0.500 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00614003 << 00614001 << 00614091 << 00614081 << 00614071 | 7681961499015 | 17095
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 21.55
1 Mar 2010 | 31 Gen 2013 | 19.20


  • Sezione: I
  • Inflexal V

Inflexal V: Inj Lös 2013/2014, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00614007 << 00614005 | 7680006140073 | 17095
Valido dal | Valido al | Punti
15 Ott 2012 | 31 Mar 2016 | 19.20


  • Sezione: I
  • Influbene N

Influbene N: 10 Supp. 1000 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52324041 | 7680523240416 | 16262
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2006 | 6.25
Influbene N: 10 Supp. 125 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52324017 | 7680523240171 | 16262
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2006 | 3.20
Influbene N: 10 Supp. 250 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52324025 | 7680523240256 | 16262
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2006 | 3.60
Influbene N: 10 Supp. 500 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52324033 | 7680523240331 | 16262
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2006 | 3.95


  • Sezione: I
  • Influvac Plus

Influvac Plus: 1 Amp. 0,5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00000633 - 17342
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 21.50
Influvac Plus: Inj Susp, Fertigspr 0.500 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00660051 | 7680006600515 | 18074
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 21.55
1 Mar 2010 | 30 Apr 2011 | 19.20


  • Sezione: I
  • Influvac Tetra

Influvac Tetra: Inj Susp 2020/2021, Fertspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68087001 | 9088884482991 | 21151
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Nov 2021 | 19.20
Influvac Tetra: Inj Susp 2021/2022, Fertspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68087003 | 7680680870037 | 21151
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Nov 2022 | 19.20
Influvac Tetra: Inj Susp 2023/2024, Fertspr 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68087007 - 21151
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 19.20
1 Lug 2024 | 30 Nov 2024 | 26.85
Influvac Tetra: Inj Susp 2024/2025, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68087009 | 7680680870099 | 21151
Valido dal | Valido al | Punti
1 Lug 2024 - 26.85


  • Sezione: I
  • Influvac

Influvac: Inj Susp 2012/2013, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485005 - 16593
Valido dal | Valido al | Punti
15 Ott 2012 | 31 Gen 2014 | 18.65
Influvac: Inj Susp 2013/2014, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485007 << 00485003 << 00485091 << 00485081 << 00485071 << 00485061 | 7680004850073 << 7681900485017 | 16593
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2009 | 18.20
1 Feb 2009 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Dic 2014 | 18.65
Influvac: Inj Susp 2014/2015, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485009 | 7680004850097 | 16593
Valido dal | Valido al | Punti
1 Mar 2010 | 29 Feb 2016 | 18.65
Influvac: Inj Susp 2015/2016, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485011 | 7680004850110 | 16593
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Gen 2017 | 18.65
Influvac: Inj Susp 2016/2017, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485013 | 7680004850134 | 16593
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2017 | 18.65
Influvac: Inj Susp 2017/2018, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485015 | 7680004850158 | 16593
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2018 | 18.65
Influvac: Inj Susp 2018/2019, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485017 | 7680004850172 | 16593
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2019 | 18.65
Influvac: Inj Susp 2019/2020, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00485019 | 7680004850196 | 16593
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2019 | 18.65
1 Dic 2019 | 31 Gen 2021 | 17.90


  • Sezione: I
  • Inhibace Mite

Inhibace Mite: Filmtabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50373037 | 7680503730371 | 15704
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 41.90
1 Set 2005 | 30 Giu 2006 | 36.70
1 Lug 2006 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Ott 2014 | 26.15
1 Nov 2014 | 30 Nov 2019 | 19.45
1 Dic 2019 | 30 Nov 2022 | 17.85
1 Dic 2022 | 31 Dic 2023 | 16.20
1 Gen 2024 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.85
Inhibace Mite: Filmtabl 2.5 mg, Glasfl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50373142 | 7680503731422 | 15704
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 64.70
1 Mar 2010 | 31 Dic 2010 | 60.45
1 Gen 2011 | 31 Ott 2014 | 60.50
1 Nov 2014 | 30 Nov 2019 | 52.10
1 Dic 2019 | 30 Nov 2022 | 47.00
1 Dic 2022 | 31 Dic 2023 | 41.85
1 Gen 2024 | 30 Giu 2024 | 41.90
1 Lug 2024 - 40.55
Inhibace Mite: Filmtabletten 2.500 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50373045 | 7680503730456 | 15704
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 100.00
1 Set 2004 | 31 Ago 2005 | 100.20
1 Set 2005 | 30 Giu 2006 | 83.05
1 Lug 2006 | 31 Mar 2009 | 66.35


  • Sezione: I
  • Inhibace Plus

Inhibace Plus: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52472016 | 7680524720160 | 16269
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 60.70
1 Set 2004 | 29 Feb 2008 | 60.80
1 Mar 2008 | 31 Dic 2008 | 51.90
1 Gen 2009 | 28 Feb 2010 | 36.75
1 Mar 2010 | 31 Ott 2014 | 36.20
1 Nov 2014 | 30 Nov 2019 | 35.05
1 Dic 2019 | 31 Gen 2023 | 34.70
1 Feb 2023 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.40
Inhibace Plus: Filmtabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52472024 | 7680524720245 | 16269
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 159.80
1 Set 2004 | 29 Feb 2008 | 160.05
1 Mar 2008 | 31 Dic 2008 | 131.30
1 Gen 2009 | 28 Feb 2010 | 82.15
1 Mar 2010 | 31 Dic 2010 | 80.45
1 Gen 2011 | 31 Ott 2014 | 80.55
1 Nov 2014 | 30 Nov 2019 | 76.65
1 Dic 2019 | 31 Gen 2023 | 75.50
1 Feb 2023 | 31 Dic 2023 | 71.05
1 Gen 2024 | 30 Giu 2024 | 71.10
1 Lug 2024 - 68.15


  • Sezione: I
  • Inhibace

Inhibace: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50373150 | 7680503731507 | 15704
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 88.35
1 Mar 2010 | 31 Dic 2010 | 86.45
1 Gen 2011 | 31 Ott 2014 | 86.55
1 Nov 2014 | 30 Nov 2019 | 73.15
1 Dic 2019 | 30 Nov 2022 | 65.05
1 Dic 2022 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.80
Inhibace: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50373088 << 50373053 | 7680503730883 | 15704
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 58.30
1 Set 2004 | 31 Ago 2005 | 58.40
1 Set 2005 | 30 Giu 2006 | 49.85
1 Lug 2006 | 28 Feb 2010 | 41.45
1 Mar 2010 | 31 Ott 2014 | 40.80
1 Nov 2014 | 30 Nov 2019 | 36.15
1 Dic 2019 | 30 Nov 2022 | 29.25
1 Dic 2022 | 31 Dic 2023 | 26.40
1 Gen 2024 | 30 Giu 2024 | 26.45
1 Lug 2024 - 29.80
Inhibace: Filmtabletten 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50373061 | 7680503730616 | 15704
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 153.35
1 Set 2004 | 31 Ago 2005 | 153.60
1 Set 2005 | 30 Giu 2006 | 125.60
1 Lug 2006 | 30 Nov 2009 | 98.15


  • Sezione: I
  • Inhixa Multi

Inhixa Multi: Inj Lös 300 mg/3ml, Durchstf 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67455001 | 7680674550013 | 21093
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 40.65
1 Feb 2022 | 31 Dic 2023 | 38.80
1 Gen 2024 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.65


  • Sezione: I
  • Inhixa

Inhixa: Inj Lös 100 mg/ml, 10 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454014 | 7680674540144 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 120.90
1 Feb 2022 | 31 Dic 2023 | 113.00
1 Gen 2024 | 30 Giu 2024 | 105.00
1 Lug 2024 - 100.05
Inhixa: Inj Lös 120 mg/0.8ml, 10 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454017 | 7680674540175 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 131.75
1 Feb 2022 | 31 Dic 2023 | 123.05
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.75
Inhixa: Inj Lös 150 mg/ml, 10 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454019 | 7680674540199 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 157.50
1 Feb 2022 | 31 Dic 2023 | 146.80
1 Gen 2024 | 30 Giu 2024 | 136.05
1 Lug 2024 - 129.35
Inhixa: Inj Lös 20 mg/0.2ml, 10 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454002 | 7680674540021 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 40.40
1 Feb 2022 | 31 Dic 2023 | 38.55
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.60
Inhixa: Inj Lös 20 mg/0.2ml, 50 Fertspr 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454003 | 7680674540038 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 136.30
1 Feb 2022 | 31 Dic 2023 | 127.25
1 Gen 2024 | 30 Giu 2024 | 118.05
1 Lug 2024 - 112.35
Inhixa: Inj Lös 40 mg/0.4ml, 10 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454005 | 7680674540052 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 61.25
1 Feb 2022 | 31 Dic 2023 | 57.85
1 Gen 2024 | 30 Giu 2024 | 54.45
1 Lug 2024 - 52.30
Inhixa: Inj Lös 40 mg/0.4ml, 2 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454004 | 7680674540045 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 17.10
1 Feb 2022 | 31 Dic 2023 | 16.45
1 Gen 2024 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Inhixa: Inj Lös 40 mg/0.4ml, 50 Fertspr 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454006 | 7680674540069 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 240.65
1 Feb 2022 | 31 Dic 2023 | 223.70
1 Gen 2024 | 30 Giu 2024 | 206.55
1 Lug 2024 - 195.90
Inhixa: Inj Lös 60 mg/0.6ml, 10 Fertspr 0.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454008 | 7680674540083 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 75.05
1 Feb 2022 | 31 Dic 2023 | 70.60
1 Gen 2024 | 30 Giu 2024 | 66.05
1 Lug 2024 - 63.30
Inhixa: Inj Lös 80 mg/0.8ml, 10 Fertspr 0.8 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67454011 | 7680674540113 | 21094
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Gen 2022 | 100.05
1 Feb 2022 | 31 Dic 2023 | 93.70
1 Gen 2024 | 30 Giu 2024 | 87.30
1 Lug 2024 - 83.35


  • Sezione: I
  • Inlyta

Inlyta: Filmtabl 1 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62281001 | 7680622810015 | 19860
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mag 2014 | 618.10
1 Giu 2014 | 28 Feb 2023 | 557.55
1 Mar 2023 | 30 Giu 2023 | 482.60
1 Lug 2023 | 30 Nov 2023 | 465.00
1 Dic 2023 | 31 Dic 2023 | 408.25
1 Gen 2024 | 30 Giu 2024 | 408.65
1 Lug 2024 - 387.65
Inlyta: Filmtabl 1 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62281002 | 7680622810022 | 19860
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mag 2014 | 1211.20
1 Giu 2014 | 28 Feb 2023 | 1095.50
1 Mar 2023 | 30 Giu 2023 | 948.85
1 Lug 2023 | 30 Nov 2023 | 913.60
1 Dic 2023 | 31 Dic 2023 | 800.15
1 Gen 2024 | 30 Giu 2024 | 800.90
1 Lug 2024 - 758.90
Inlyta: Filmtabl 3 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62281005 | 7680622810053 | 19860
Valido dal | Valido al | Punti
1 Giu 2014 | 28 Feb 2023 | 1612.50
1 Mar 2023 | 30 Giu 2023 | 1397.70
1 Lug 2023 | 30 Nov 2023 | 1347.25
1 Dic 2023 | 31 Dic 2023 | 1184.60
1 Gen 2024 | 30 Giu 2024 | 1185.75
1 Lug 2024 - 1130.10
Inlyta: Filmtabl 3 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62281006 | 7680622810060 | 19860
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Lug 2016 | 3145.05
Inlyta: Filmtabl 5 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62281003 | 7680622810039 | 19860
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mag 2014 | 2932.20
1 Giu 2014 | 28 Feb 2023 | 2646.45
1 Mar 2023 | 30 Giu 2023 | 2288.50
1 Lug 2023 | 30 Nov 2023 | 2204.40
1 Dic 2023 | 31 Dic 2023 | 1933.35
1 Gen 2024 | 30 Giu 2024 | 1935.25
1 Lug 2024 - 1872.60
Inlyta: Filmtabl 5 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62281004 | 7680622810046 | 19860
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Mag 2014 | 5618.35
1 Giu 2014 | 28 Feb 2023 | 5077.75
1 Mar 2023 | 30 Giu 2023 | 4408.65
1 Lug 2023 | 30 Nov 2023 | 4251.45
1 Dic 2023 | 31 Dic 2023 | 3744.80
1 Gen 2024 | 30 Giu 2024 | 3748.45
1 Lug 2024 - 3728.80
Inlyta: Filmtabl 7 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62281007 | 7680622810077 | 19860
Valido dal | Valido al | Punti
1 Giu 2014 | 28 Feb 2023 | 3628.20
1 Mar 2023 | 30 Giu 2023 | 3159.85
1 Lug 2023 | 30 Nov 2023 | 3049.85
1 Dic 2023 | 31 Dic 2023 | 2682.10
1 Gen 2024 | 30 Giu 2024 | 2684.75
1 Lug 2024 - 2615.10
Inlyta: Filmtabl 7 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62281008 | 7680622810084 | 19860
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Lug 2016 | 7010.45


  • Sezione: I
  • Inolaxine

Inolaxine: Gran o Zucker, 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
18821079 | 7680188210793 | 5226
Valido dal | Valido al | Punti
15 Mar 1957 | 30 Nov 2010 | 21.70
1 Dic 2010 | 31 Dic 2010 | 19.80
1 Gen 2011 | 30 Apr 2011 | 21.70


  • Sezione: I
  • Inovelon

Inovelon: Filmtabl 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58097001 - 18877
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 26.10
1 Mar 2010 | 30 Nov 2012 | 25.75
Inovelon: Filmtabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58097009 | 7680580970097 | 18877
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 127.45
1 Mar 2010 | 31 Dic 2010 | 124.55
1 Gen 2011 | 31 Ott 2012 | 124.70
1 Nov 2012 | 31 Ago 2013 | 110.05
1 Set 2013 | 31 Gen 2019 | 105.60
1 Feb 2019 | 31 Gen 2022 | 94.35
1 Feb 2022 | 30 Giu 2023 | 90.65
1 Lug 2023 | 31 Dic 2023 | 67.35
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.70
Inovelon: Filmtabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58097015 | 7680580970158 | 18877
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 374.10
1 Mar 2010 | 31 Dic 2010 | 364.75
1 Gen 2011 | 31 Ott 2012 | 365.10
1 Nov 2012 | 31 Ago 2013 | 317.95
1 Set 2013 | 31 Gen 2019 | 303.60
1 Feb 2019 | 31 Gen 2022 | 267.35
1 Feb 2022 | 30 Giu 2023 | 255.50
1 Lug 2023 | 31 Dic 2023 | 180.50
1 Gen 2024 | 30 Giu 2024 | 180.70
1 Lug 2024 - 171.90
Inovelon: Susp 40 mg/ml, Fl 460 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62066001 | 7680620660018 | 19892
Valido dal | Valido al | Punti
1 Set 2012 | 31 Gen 2019 | 164.05
1 Feb 2019 | 28 Feb 2022 | 142.15
1 Mar 2022 | 30 Giu 2023 | 133.40
1 Lug 2023 | 31 Dic 2023 | 97.85
1 Gen 2024 | 30 Giu 2024 | 97.95
1 Lug 2024 - 93.60


  • Sezione: I
  • Inrebic

Inrebic: Kaps 100 mg, Ds 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67792001 | 7680677920011 | 21260
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2023 | 5558.40
1 Lug 2023 | 31 Dic 2023 | 4801.50
1 Gen 2024 | 30 Giu 2024 | 4806.20
1 Lug 2024 - 4850.00


  • Sezione: I
  • Insidon

Insidon: Drag 50 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28053029 | 7680280530294 | 9352
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2010 | 54.90
1 Mar 2010 | 31 Dic 2010 | 50.35
1 Gen 2011 | 31 Ott 2014 | 50.40
1 Nov 2014 | 28 Feb 2015 | 45.05
Insidon: Drag 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28053010 | 7680280530102 | 9352
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2010 | 12.75
1 Mar 2010 | 31 Ott 2014 | 14.00
1 Nov 2014 | 28 Feb 2015 | 9.00


  • Sezione: I
  • Inspra

Inspra: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57147004 | 7680571470049 | 18249
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 361.40
1 Mar 2010 | 31 Dic 2010 | 352.40
1 Gen 2011 | 31 Ott 2012 | 352.75
1 Nov 2012 | 31 Ott 2013 | 323.20
1 Nov 2013 | 31 Dic 2015 | 303.00
1 Gen 2016 | 31 Ott 2016 | 258.20
1 Nov 2016 | 31 Gen 2018 | 254.65
1 Feb 2018 | 30 Nov 2018 | 231.85
1 Dic 2018 | 30 Nov 2019 | 228.50
1 Dic 2019 | 30 Nov 2021 | 226.35
1 Dic 2021 | 30 Nov 2022 | 195.65
1 Dic 2022 | 31 Dic 2023 | 193.85
1 Gen 2024 | 30 Giu 2024 | 194.00
1 Lug 2024 - 182.50
Inspra: Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57147002 | 7680571470025 | 18249
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 119.90
1 Mar 2010 | 31 Dic 2010 | 117.20
1 Gen 2011 | 31 Ott 2012 | 117.30
1 Nov 2012 | 31 Ott 2013 | 108.45
1 Nov 2013 | 31 Dic 2015 | 102.30
1 Gen 2016 | 31 Ott 2016 | 88.85
1 Nov 2016 | 31 Gen 2018 | 87.75
1 Feb 2018 | 30 Nov 2018 | 80.95
1 Dic 2018 | 30 Nov 2019 | 79.95
1 Dic 2019 | 30 Nov 2021 | 79.30
1 Dic 2021 | 30 Nov 2022 | 70.10
1 Dic 2022 | 31 Dic 2023 | 69.55
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.15
Inspra: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57147008 | 7680571470087 | 18249
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 361.40
1 Mar 2010 | 31 Dic 2010 | 352.40
1 Gen 2011 | 31 Ott 2012 | 352.75
1 Nov 2012 | 31 Ott 2013 | 323.20
1 Nov 2013 | 31 Dic 2015 | 303.00
1 Gen 2016 | 31 Ott 2016 | 258.20
1 Nov 2016 | 31 Gen 2018 | 254.65
1 Feb 2018 | 30 Nov 2018 | 231.85
1 Dic 2018 | 30 Nov 2019 | 228.50
1 Dic 2019 | 30 Nov 2021 | 226.35
1 Dic 2021 | 30 Nov 2022 | 195.65
1 Dic 2022 | 31 Dic 2023 | 193.85
1 Gen 2024 | 30 Giu 2024 | 194.00
1 Lug 2024 - 182.50
Inspra: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57147006 | 7680571470063 | 18249
Valido dal | Valido al | Punti
1 Apr 2006 | 28 Feb 2010 | 119.90
1 Mar 2010 | 31 Dic 2010 | 117.20
1 Gen 2011 | 31 Ott 2012 | 117.30
1 Nov 2012 | 31 Ott 2013 | 108.45
1 Nov 2013 | 31 Dic 2015 | 102.30
1 Gen 2016 | 31 Ott 2016 | 88.85
1 Nov 2016 | 31 Gen 2018 | 87.75
1 Feb 2018 | 30 Nov 2018 | 80.95
1 Dic 2018 | 30 Nov 2019 | 79.95
1 Dic 2019 | 30 Nov 2021 | 79.30
1 Dic 2021 | 30 Nov 2022 | 70.10
1 Dic 2022 | 31 Dic 2023 | 69.55
1 Gen 2024 | 30 Giu 2024 | 69.60
1 Lug 2024 - 66.15


  • Sezione: I
  • Insulatard HM

Insulatard HM: 1 Amp. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45495043 | 7680454950439 | 14765
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Lug 2004 | 31.40


  • Sezione: I
  • Insulin Actrapid HM NovoLet

Insulin Actrapid HM NovoLet: Injektionslösung, 5 Ampullen 1.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53654010 | 7680536540107 | 15822
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2010 | 47.30
Insulin Actrapid HM NovoLet: Injektionslösung, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53654029 | 7680536540299 | 15822
Valido dal | Valido al | Punti
1 Mar 1995 | 31 Ago 2004 | 78.20
1 Set 2004 | 31 Mar 2006 | 78.35
1 Apr 2006 | 31 Mar 2010 | 76.70


  • Sezione: I
  • Insulin Actrapid HM Penfill

Insulin Actrapid HM Penfill: Injektionslösung, 5 Ampullen 1.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46875028 | 7680468750285 | 14939
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Mar 2010 | 44.05


  • Sezione: I
  • Insulin Actrapid HM

Insulin Actrapid HM: Inj Lös 100 IE/ml Penfill, 5x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46875052 | 7680468750520 | 14939
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 71.10
1 Set 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 28 Feb 2010 | 68.95
1 Mar 2010 | 31 Dic 2010 | 67.55
1 Gen 2011 | 31 Ott 2013 | 67.65
1 Nov 2013 | 31 Dic 2017 | 58.40
1 Gen 2018 | 30 Nov 2020 | 51.55
1 Dic 2020 | 30 Nov 2023 | 51.35
1 Dic 2023 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Insulin Actrapid HM: Inj Lös 100 IE/ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44610035 | 7680446100354 | 14262
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 49.65
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 31 Ago 2005 | 45.65
1 Set 2005 | 28 Feb 2010 | 43.65
1 Mar 2010 | 31 Ott 2013 | 39.75
1 Nov 2013 | 31 Dic 2017 | 35.60
1 Gen 2018 | 30 Nov 2020 | 28.35
1 Dic 2020 | 30 Nov 2023 | 28.25
1 Dic 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70


  • Sezione: I
  • Insulin Actrapid MC Suis

Insulin Actrapid MC Suis: Injektionslösung, Ampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38003046 | 7680380030465 | 16001
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Dic 2003 | 46.50
1 Gen 2004 | 31 Ago 2004 | 44.95
1 Set 2004 | 31 Ago 2005 | 43.15
1 Set 2005 | 31 Mar 2010 | 41.30


  • Sezione: I
  • Insulin Aventis Insuman Comb 25 U-100

Insulin Aventis Insuman Comb 25 U-100: 1 Vitr. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53957013 | 7680539570132 | 17310
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2007 | 30.40


  • Sezione: I
  • Insulin Aventis Insuman Basal U-100

Insulin Aventis Insuman Basal U-100: 1 Vitr. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53959016 | 7680539590161 | 17312
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2007 | 30.40
Insulin Aventis Insuman Basal U-100: 4 Opti-Set 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55708001 << 57708001 | 7680557080019 | 17670
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 62.55
1 Set 2004 | 28 Feb 2009 | 62.65


  • Sezione: I
  • Insulin Aventis Insuman Comb 25 U-100

Insulin Aventis Insuman Comb 25 U-100: 4 Opti-Set 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55706001 << 57706001 | 7680557060011 | 17669
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 62.55
1 Set 2004 | 28 Feb 2009 | 62.65


  • Sezione: I
  • Insulin Aventis Insuman Rapid U-100

Insulin Aventis Insuman Rapid U-100: 1 Vitr. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53955010 | 7680539550103 | 17308
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2007 | 30.40
Insulin Aventis Insuman Rapid U-100: 4 Opti-Set 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55704001 | 7680557040013 | 17668
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 62.55
1 Set 2004 | 28 Feb 2009 | 62.65


  • Sezione: I
  • Insulin Hypurin Porcine 30/70 Mix

Insulin Hypurin Porcine 30/70 Mix: Inj Susp f Pen, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54933029 | 7680549330290 | 17470
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 72.90
1 Mar 2010 | 31 Dic 2010 | 71.45
1 Gen 2011 | 29 Feb 2016 | 71.50
Insulin Hypurin Porcine 30/70 Mix: Inj Susp, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54932014 | 7680549320147 | 17469
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2002 | 43.65
1 Gen 2003 | 28 Feb 2010 | 46.40
1 Mar 2010 | 29 Feb 2016 | 45.65


  • Sezione: I
  • Insulin Hypurin Porcine Isophane

Insulin Hypurin Porcine Isophane: Inj Susp f Pen, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54931026 | 7680549310261 | 17468
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 72.90
1 Mar 2010 | 31 Dic 2010 | 71.45
1 Gen 2011 | 29 Feb 2016 | 71.50
Insulin Hypurin Porcine Isophane: Inj Susp, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54930011 | 7680549300118 | 17467
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2002 | 43.65
1 Gen 2003 | 28 Feb 2010 | 46.40
1 Mar 2010 | 29 Feb 2016 | 45.65


  • Sezione: I
  • Insulin Hypurin Porcine Neutral

Insulin Hypurin Porcine Neutral: Inj Susp f Pen, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54929021 | 7680549290211 | 17466
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 72.90
1 Mar 2010 | 31 Dic 2010 | 71.45
1 Gen 2011 | 29 Feb 2016 | 71.50
Insulin Hypurin Porcine Neutral: Inj Susp, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54928017 | 7680549280175 | 17465
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2002 | 43.65
1 Gen 2003 | 28 Feb 2010 | 46.40
1 Mar 2010 | 29 Feb 2016 | 45.65


  • Sezione: I
  • Insulin Insulatard HM FlexPen

Insulin Insulatard HM FlexPen: Inj Susp Fertigpen, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55891002 | 7680558910025 | 17725
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 78.20
1 Set 2004 | 30 Set 2004 | 78.90
1 Ott 2004 | 28 Feb 2010 | 78.35
1 Mar 2010 | 31 Dic 2010 | 74.25
1 Gen 2011 | 31 Ott 2012 | 74.30
1 Nov 2012 | 31 Dic 2017 | 63.40
1 Gen 2018 | 30 Nov 2020 | 54.60
1 Dic 2020 | 30 Nov 2023 | 53.80
1 Dic 2023 | 31 Dic 2023 | 50.35
1 Gen 2024 | 30 Giu 2024 | 50.40
1 Lug 2024 - 48.60


  • Sezione: I
  • Insulin Insulatard HM InnoLet

Insulin Insulatard HM InnoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55555002 | 7680555550026 | 17583
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 78.20
1 Set 2004 | 30 Set 2004 | 78.30
1 Ott 2004 | 31 Mar 2010 | 78.35


  • Sezione: I
  • Insulin Insulatard HM NovoLet

Insulin Insulatard HM NovoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53655017 | 7680536550175 | 15828
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 78.20
1 Set 2004 | 31 Mar 2006 | 78.35
1 Apr 2006 | 31 Mar 2010 | 76.70


  • Sezione: I
  • Insulin Insulatard HM Penfill

Insulin Insulatard HM Penfill: Inj Susp Patrone, 5x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49008058 | 7680490080589 | 15828
Valido dal | Valido al | Punti
1 Mar 1994 | 30 Set 2004 | 71.10
1 Ott 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 28 Feb 2010 | 68.95
1 Mar 2010 | 31 Dic 2010 | 65.50
1 Gen 2011 | 31 Ott 2012 | 65.60
1 Nov 2012 | 31 Dic 2017 | 56.35
1 Gen 2018 | 30 Nov 2020 | 48.85
1 Dic 2020 | 30 Nov 2023 | 48.20
1 Dic 2023 | 31 Dic 2023 | 45.25
1 Gen 2024 | 30 Giu 2024 | 45.30
1 Lug 2024 - 43.75
Insulin Insulatard HM Penfill: Injektionssuspension, 5 Ampullen 1.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49008015 | 7680490080152 | 15828
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Mar 2010 | 44.05


  • Sezione: I
  • Insulin Insulatard HM

Insulin Insulatard HM: Inj Susp, Amp 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
45495035 | 7680454950354 | 14765
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 49.65
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 31 Ago 2005 | 45.65
1 Set 2005 | 28 Feb 2010 | 43.65
1 Mar 2010 | 31 Dic 2010 | 38.95
1 Gen 2011 | 31 Ott 2012 | 38.75
1 Nov 2012 | 31 Dic 2017 | 34.55
1 Gen 2018 | 30 Nov 2020 | 27.05
1 Dic 2020 | 30 Nov 2023 | 26.70
1 Dic 2023 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.85


  • Sezione: I
  • Insulin Insulatard MC Suis

Insulin Insulatard MC Suis: Injektionssuspension, Ampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39808048 | 7680398080483 | 12481
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 46.80
1 Gen 2004 | 31 Ago 2004 | 44.95
1 Set 2004 | 31 Ago 2005 | 43.15
1 Set 2005 | 31 Mar 2010 | 41.30


  • Sezione: I
  • Insulin Insuman Basal

Insulin Insuman Basal: Inj Susp Optipen, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53964028 | 7680539640286 | 17317
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 68.60
1 Set 2004 | 28 Feb 2010 | 68.75
1 Mar 2010 | 31 Ott 2014 | 66.80
1 Nov 2014 | 30 Nov 2020 | 54.95
1 Dic 2020 | 30 Nov 2022 | 53.20


  • Sezione: I
  • Insulin Insuman Comb 25

Insulin Insuman Comb 25: Inj Susp Optipen, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53962017 | 7680539620172 | 17315
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 68.60
1 Set 2004 | 28 Feb 2010 | 68.75
1 Mar 2010 | 31 Dic 2010 | 67.20
1 Gen 2011 | 31 Ott 2014 | 67.30
1 Nov 2014 | 30 Nov 2020 | 55.25
1 Dic 2020 | 30 Nov 2022 | 53.55


  • Sezione: I
  • Insulin Insuman Infusat

Insulin Insuman Infusat: Inj Lös, 5x 3.150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53965016 << 53965014 << 47727014 | 7680539650162 | 17070
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 101.35
1 Set 2004 | 28 Feb 2010 | 101.55
1 Mar 2010 | 31 Dic 2010 | 94.60
1 Gen 2011 | 31 Ott 2014 | 94.70
1 Nov 2014 | 31 Ago 2018 | 76.20


  • Sezione: I
  • Insulin Insuman Rapid

Insulin Insuman Rapid: Inj Lös Optipen, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53960014 | 7680539600143 | 17313
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 68.60
1 Set 2004 | 28 Feb 2010 | 68.75
1 Mar 2010 | 31 Dic 2010 | 67.40
1 Gen 2011 | 31 Ott 2014 | 67.45
1 Nov 2014 | 30 Nov 2020 | 55.40
1 Dic 2020 | 30 Nov 2022 | 53.65


  • Sezione: I
  • Insulin Levemir FlexPen

Insulin Levemir FlexPen: Inj Lös Fertigpen, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56371003 << 56371001 << 56371002 | 7680563710030 | 17979
Valido dal | Valido al | Punti
1 Mar 2004 | 31 Ago 2004 | 115.00
1 Set 2004 | 28 Feb 2010 | 115.15
1 Mar 2010 | 31 Dic 2010 | 112.60
1 Gen 2011 | 31 Gen 2018 | 112.70
1 Feb 2018 | 31 Gen 2021 | 92.10
1 Feb 2021 | 30 Nov 2023 | 81.90
1 Dic 2023 | 31 Dic 2023 | 73.95
1 Gen 2024 | 30 Giu 2024 | 74.05
1 Lug 2024 - 70.95


  • Sezione: I
  • Insulin Levemir Penfill

Insulin Levemir Penfill: Inj Lös Patrone, 5x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56370002 << 56370001 | 7680563700024 | 17980
Valido dal | Valido al | Punti
1 Mar 2004 | 31 Ago 2004 | 107.90
1 Set 2004 | 28 Feb 2010 | 108.05
1 Mar 2010 | 31 Dic 2010 | 105.70
1 Gen 2011 | 31 Gen 2018 | 105.80
1 Feb 2018 | 31 Gen 2021 | 86.65
1 Feb 2021 | 30 Nov 2023 | 77.20
1 Dic 2023 | 31 Dic 2023 | 69.85
1 Gen 2024 | 30 Giu 2024 | 69.90
1 Lug 2024 - 67.05


  • Sezione: I
  • Insulin Mixtard 10 HM NovoLet

Insulin Mixtard 10 HM NovoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53657028 | 7680536570289 | 15824
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 78.20
1 Set 2004 | 31 Mar 2006 | 78.35
1 Apr 2006 | 31 Mar 2010 | 76.70


  • Sezione: I
  • Insulin Mixtard 10 HM Penfill

Insulin Mixtard 10 HM Penfill: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50627039 | 7680506270393 | 15722
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 71.10
1 Set 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 31 Mar 2010 | 68.95


  • Sezione: I
  • Insulin Mixtard 20 HM NovoLet

Insulin Mixtard 20 HM NovoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53660010 << 53600010 | 7680536600108 | 15827
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 78.20
1 Set 2004 | 31 Mar 2006 | 78.35
1 Apr 2006 | 31 Mar 2010 | 76.70


  • Sezione: I
  • Insulin Mixtard 20 HM Penfill

Insulin Mixtard 20 HM Penfill: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50630048 | 7680506300489 | 15723
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 71.10
1 Set 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 31 Mar 2010 | 68.95


  • Sezione: I
  • Insulin Mixtard 30 HM InnoLet

Insulin Mixtard 30 HM InnoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55556001 | 7680555560018 | 17584
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 78.20
1 Set 2004 | 30 Set 2004 | 78.30
1 Ott 2004 | 31 Mar 2010 | 78.35


  • Sezione: I
  • Insulin Mixtard 30 HM NovoLet

Insulin Mixtard 30 HM NovoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53656013 | 7680536560136 | 15823
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 78.20
1 Set 2004 | 31 Mar 2006 | 78.35
1 Apr 2006 | 31 Mar 2010 | 76.70


  • Sezione: I
  • Insulin Mixtard 30 HM Penfill

Insulin Mixtard 30 HM Penfill: Inj Susp Patrone, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49007043 | 7680490070436 | 15823
Valido dal | Valido al | Punti
1 Mar 1994 | 31 Ago 2004 | 71.10
1 Set 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 28 Feb 2010 | 68.95
1 Mar 2010 | 31 Dic 2010 | 65.00
1 Gen 2011 | 31 Ott 2012 | 65.05
Insulin Mixtard 30 HM Penfill: Injektionssuspension, 5 Ampullen 1.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49007019 | 7680490070191 | 15823
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Mar 2010 | 44.05


  • Sezione: I
  • Insulin Mixtard 30 HM

Insulin Mixtard 30 HM: Inj Susp, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47130034 | 7680471300347 | 14938
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 49.65
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 31 Ago 2005 | 45.65
1 Set 2005 | 28 Feb 2010 | 43.65
1 Mar 2010 | 31 Dic 2010 | 38.95
1 Gen 2011 | 31 Ott 2012 | 36.70


  • Sezione: I
  • Insulin Mixtard 30 MC Suis

Insulin Mixtard 30 MC Suis: Injektionssuspension, Ampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40232044 | 7680402320444 | 12715
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 46.80
1 Gen 2004 | 31 Ago 2004 | 44.95
1 Set 2004 | 31 Ago 2005 | 43.15
1 Set 2005 | 31 Mar 2010 | 41.30


  • Sezione: I
  • Insulin Mixtard 40 HM NovoLet

Insulin Mixtard 40 HM NovoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53659012 | 7680536590126 | 15826
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 78.20
1 Set 2004 | 31 Mar 2006 | 78.35
1 Apr 2006 | 31 Mar 2010 | 76.70


  • Sezione: I
  • Insulin Mixtard 40 HM Penfill

Insulin Mixtard 40 HM Penfill: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50629031 | 7680506290315 | 15724
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 71.10
1 Set 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 31 Mar 2010 | 68.95


  • Sezione: I
  • Insulin Mixtard 50 HM NovoLet

Insulin Mixtard 50 HM NovoLet: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53658016 | 7680536580165 | 15825
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 78.20
1 Set 2004 | 31 Mar 2006 | 78.35
1 Apr 2006 | 31 Mar 2010 | 76.70


  • Sezione: I
  • Insulin Mixtard 50 HM Penfill

Insulin Mixtard 50 HM Penfill: Injektionssuspension, 5 Ampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50628035 | 7680506280354 | 15725
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 71.10
1 Set 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 31 Mar 2010 | 68.95


  • Sezione: I
  • Insulin Mixtard 50 HM

Insulin Mixtard 50 HM: Injektionssuspension, Ampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51702018 | 7680517020185 | 16002
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Dic 2003 | 49.25
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 31 Ago 2005 | 45.65
1 Set 2005 | 31 Mar 2010 | 43.65


  • Sezione: I
  • Insulin Monotard HM

Insulin Monotard HM: Injektionssuspension, Ampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44611031 | 7680446110315 | 14815
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 49.65
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 31 Ago 2005 | 45.65
1 Set 2005 | 31 Mar 2010 | 43.65


  • Sezione: I
  • Insulin NovoMix 30 FlexPen

Insulin NovoMix 30 FlexPen: Inj Susp Fertigpen, 5 Fertpen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55757003 << 55757002 | 7680557570039 | 17640
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 96.95
1 Set 2004 | 28 Feb 2010 | 97.15
1 Mar 2010 | 31 Dic 2010 | 86.65
1 Gen 2011 | 31 Ott 2013 | 86.75
1 Nov 2013 | 31 Mar 2020 | 69.85


  • Sezione: I
  • Insulin NovoMix 30 Penfill

Insulin NovoMix 30 Penfill: Inj Susp Patrone, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55415003 << 55415002 | 7680554150036 | 17543
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 82.00
1 Set 2004 | 28 Feb 2010 | 82.20
1 Mar 2010 | 31 Dic 2010 | 79.20
1 Gen 2011 | 31 Ott 2013 | 79.25
1 Nov 2013 | 31 Mar 2020 | 64.20


  • Sezione: I
  • Insulin NovoRapid FlexPen

Insulin NovoRapid FlexPen: Inj Lös Fertigpen, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55712001 | 7680557120012 | 17639
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 96.95
1 Set 2004 | 28 Feb 2010 | 97.15
1 Mar 2010 | 31 Dic 2010 | 84.85
1 Gen 2011 | 31 Ott 2012 | 84.95
1 Nov 2012 | 31 Dic 2017 | 72.40
1 Gen 2018 | 30 Nov 2020 | 68.10
1 Dic 2020 | 30 Nov 2023 | 66.90
1 Dic 2023 | 31 Dic 2023 | 58.80
1 Gen 2024 | 30 Giu 2024 | 58.85
1 Lug 2024 - 56.60


  • Sezione: I
  • Insulin NovoRapid Flextouch

Insulin NovoRapid Flextouch: Inj Lös, 5 Fertigpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62260001 | 7680622600012 | 19765
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2012 | 84.95
1 Nov 2012 | 31 Dic 2017 | 72.40
1 Gen 2018 | 30 Nov 2020 | 68.10
1 Dic 2020 | 30 Nov 2023 | 66.90
1 Dic 2023 | 31 Dic 2023 | 58.80
1 Gen 2024 | 30 Giu 2024 | 58.85
1 Lug 2024 - 56.60


  • Sezione: I
  • Insulin NovoRapid NovoLet

Insulin NovoRapid NovoLet: Injektionslösung, 5x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55047014 | 7680550470145 | 17374
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 96.95
1 Set 2004 | 31 Dic 2009 | 97.15
1 Gen 2010 | 28 Feb 2010 | 97.15
1 Mar 2010 | 31 Dic 2010 | 95.05
1 Gen 2011 | 30 Apr 2011 | 95.15


  • Sezione: I
  • Insulin NovoRapid Penfill

Insulin NovoRapid Penfill: Inj Lös Patrone, 5x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55046003 | 7680550460030 | 17373
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 82.00
1 Set 2004 | 28 Feb 2010 | 82.20
1 Mar 2010 | 31 Dic 2010 | 77.90
1 Gen 2011 | 31 Ott 2012 | 77.95
1 Nov 2012 | 31 Dic 2017 | 66.75
1 Gen 2018 | 30 Nov 2020 | 62.85
1 Dic 2020 | 30 Nov 2023 | 61.75
1 Dic 2023 | 31 Dic 2023 | 54.50
1 Gen 2024 | 30 Giu 2024 | 54.55
1 Lug 2024 - 52.50


  • Sezione: I
  • Insulin NovoRapid PumpCart

Insulin NovoRapid PumpCart: Inj Lös 100 E/ml, 5 Amp 1.6 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65630001 | 7680656300018 | 20429
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Dic 2017 | 43.25
1 Gen 2018 | 30 Nov 2020 | 41.15
1 Dic 2020 | 30 Nov 2023 | 40.60
1 Dic 2023 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.65


  • Sezione: I
  • Insulin NovoRapid

Insulin NovoRapid: Inj Lös, Amp 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55045002 | 7680550450024 | 17372
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2010 | 55.55
1 Mar 2010 | 31 Ott 2012 | 53.05
1 Nov 2012 | 31 Dic 2017 | 46.40
1 Gen 2018 | 30 Nov 2020 | 44.10
1 Dic 2020 | 30 Nov 2023 | 43.40
1 Dic 2023 | 31 Dic 2023 | 39.10
1 Gen 2024 | 30 Giu 2024 | 39.15
1 Lug 2024 - 37.90


  • Sezione: I
  • Insulin Semilente MC

Insulin Semilente MC: Injektionssuspension, Ampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37996033 | 7680379960339 | 11906
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 46.80
1 Gen 2004 | 31 Ago 2004 | 44.95
1 Set 2004 | 31 Ago 2005 | 43.15
1 Set 2005 | 31 Mar 2010 | 41.30


  • Sezione: I
  • Insulin Ultratard HM

Insulin Ultratard HM: Injektionssuspension, Ampulle 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46365046 | 7680463650467 | 14766
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 49.65
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 31 Ago 2005 | 45.65
1 Set 2005 | 31 Mar 2010 | 43.65


  • Sezione: I
  • Insulin Velosulin HM

Insulin Velosulin HM: Injektionssuspension 100 E/ml, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49466048 << 49466021 | 7680494660480 | 14525
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2003 | 49.25
1 Gen 2004 | 31 Ago 2004 | 47.65
1 Set 2004 | 31 Ago 2005 | 45.65
1 Set 2005 | 31 Mar 2010 | 43.65


  • Sezione: I
  • Insuman Comb 15 U-100 für OptiPen

Insuman Comb 15 U-100 für OptiPen: 5 Kart. 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53963013 | 7680539630133 | 17316
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2007 | 64.80


  • Sezione: I
  • Insuman Comb 15 U-100

Insuman Comb 15 U-100: 1 Vitr. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53958028 | 7680539580285 | 17311
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2007 | 30.40


  • Sezione: I
  • Insuman Comb 50 U-100 für OptiPen

Insuman Comb 50 U-100 für OptiPen: 5 Kart. 3 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53961010 | 7680539610104 | 17314
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2007 | 64.80


  • Sezione: I
  • Insuman Comb 50 U-100

Insuman Comb 50 U-100: 1 Vitr. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53956017 | 7680539560171 | 17309
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2007 | 30.40


  • Sezione: I
  • Integrilin

Integrilin: Inf Lös 75 mg/100ml i.v., 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54054017 | 7680540540179 | 18272
Valido dal | Valido al | Punti
1 Set 2005 | 31 Dic 2010 | 112.50
1 Gen 2011 | 30 Apr 2012 | 125.45
1 Mag 2012 | 31 Ott 2014 | 114.00
1 Nov 2014 | 30 Nov 2021 | 112.90
1 Dic 2021 | 31 Dic 2023 | 79.55
1 Gen 2024 | 31 Ago 2024 | 79.60
Integrilin: Inj Lös 20 mg/10ml, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54050011 | 7680540500111 | 18265
Valido dal | Valido al | Punti
1 Set 2005 | 31 Dic 2010 | 46.20
1 Gen 2011 | 30 Apr 2012 | 51.15
1 Mag 2012 | 31 Ott 2014 | 47.50
1 Nov 2014 | 30 Nov 2021 | 47.15
1 Dic 2021 | 31 Dic 2023 | 36.50
1 Gen 2024 | 31 Ago 2024 | 36.55


  • Sezione: I
  • Intelence

Intelence: Tabl 100 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58483001 | 7680584830014 | 18839
Valido dal | Valido al | Punti
15 Ago 2008 | 28 Feb 2010 | 917.25
1 Mar 2010 | 31 Mag 2010 | 893.75
1 Giu 2010 | 31 Dic 2010 | 847.85
1 Gen 2011 | 31 Ott 2011 | 848.70
1 Nov 2011 | 31 Ott 2012 | 672.35
Intelence: Tabl 200 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58483002 | 7680584830021 | 18839
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2014 | 672.35
1 Nov 2014 | 30 Nov 2019 | 655.80
1 Dic 2019 | 30 Nov 2022 | 535.45
1 Dic 2022 | 31 Dic 2023 | 482.10
1 Gen 2024 | 30 Giu 2024 | 482.60
1 Lug 2024 - 457.60


  • Sezione: I
  • Intraglobin F

Intraglobin F: 1 Amp. 10 ml 50 mg/ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16021
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2008 | 67.70
Intraglobin F: 1 Amp. 100 ml 50 mg/ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16021
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2008 | 327.55
Intraglobin F: 1 Amp. 20 ml 50 mg/ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16021
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2008 | 111.05
Intraglobin F: 1 Amp. 200 ml 50 mg/ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16021
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2008 | 611.55
Intraglobin F: 1 Amp. 50 ml 50 mg/ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16021
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2008 | 189.35


  • Sezione: I
  • Intralipid Fettemulsion

Intralipid Fettemulsion: Infusionsemulsion 10 %, Flasche 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29413037 | 7680294130374 | 10047
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Mar 2010 | 42.90
Intralipid Fettemulsion: Infusionsemulsion 20 %, Flasche 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29413029 | 7680294130299 | 10047
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Mar 2010 | 57.90


  • Sezione: I
  • Intratect 10%

Intratect 10%: Inf Lös 1 g/10 ml i.v., Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62913001 | 7680629130017 | 20121
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Giu 2017 | 94.45
1 Lug 2017 | 31 Ott 2019 | 92.90
1 Nov 2019 | 31 Dic 2023 | 92.45
1 Gen 2024 | 30 Giu 2024 | 92.50
1 Lug 2024 - 88.45
Intratect 10%: Inf Lös 10 g/100 ml i.v., Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62913003 | 7680629130031 | 20121
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Giu 2017 | 797.05
1 Lug 2017 | 31 Ott 2019 | 781.15
1 Nov 2019 | 31 Dic 2023 | 776.75
1 Gen 2024 | 30 Giu 2024 | 777.50
1 Lug 2024 - 736.75
Intratect 10%: Inf Lös 20 g/200 ml i.v., Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62913004 | 7680629130048 | 20121
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Giu 2017 | 1553.10
1 Lug 2017 | 31 Ott 2019 | 1522.75
1 Nov 2019 | 31 Dic 2023 | 1514.30
1 Gen 2024 | 30 Giu 2024 | 1515.75
1 Lug 2024 - 1457.05
Intratect 10%: Inf Lös 5 g/50 ml i.v., Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62913002 | 7680629130024 | 20121
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Giu 2017 | 406.70
1 Lug 2017 | 31 Ott 2019 | 398.80
1 Nov 2019 | 31 Dic 2023 | 396.55
1 Gen 2024 | 30 Giu 2024 | 396.95
1 Lug 2024 - 376.55


  • Sezione: I
  • Intratect 5%

Intratect 5%: Inf Lös 1 g/20 ml i.v., Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57676005 | 7680576760053 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2019 | 91.00
1 Nov 2019 | 31 Dic 2023 | 88.95
1 Gen 2024 | 30 Giu 2024 | 89.05
1 Lug 2024 - 85.15
Intratect 5%: Inf Lös 10 g/200 ml i.v., Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57676008 | 7680576760084 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2019 | 762.60
1 Nov 2019 | 31 Dic 2023 | 741.95
1 Gen 2024 | 30 Giu 2024 | 742.65
1 Lug 2024 - 703.75
Intratect 5%: Inf Lös 2.5 g/50 ml i.v., Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57676006 | 7680576760060 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2019 | 202.95
1 Nov 2019 | 31 Dic 2023 | 197.80
1 Gen 2024 | 30 Giu 2024 | 198.00
1 Lug 2024 - 188.25
Intratect 5%: Inf Lös 5 g/100 ml i.v., Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57676007 | 7680576760077 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2019 | 389.50
1 Nov 2019 | 31 Dic 2023 | 379.15
1 Gen 2024 | 30 Giu 2024 | 379.55
1 Lug 2024 - 360.10


  • Sezione: I
  • Intratect

Intratect: Inf Lös 1 g/20ml i.v., Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57676001 | 7680576760015 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 92.95
1 Mar 2010 | 31 Dic 2010 | 90.95
1 Gen 2011 | 30 Apr 2014 | 91.00
Intratect: Inf Lös 10 g/200ml i.v., Durchstf 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57676004 | 7680576760046 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 781.80
1 Mar 2010 | 31 Dic 2010 | 761.85
1 Gen 2011 | 30 Apr 2014 | 762.60
Intratect: Inf Lös 2.500 g/50ml i.v., Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57676002 | 7680576760022 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 207.75
1 Mar 2010 | 31 Dic 2010 | 202.75
1 Gen 2011 | 30 Apr 2014 | 202.95
Intratect: Inf Lös 5 g/100ml i.v., Durchstf 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57676003 | 7680576760039 | 18554
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 399.10
1 Mar 2010 | 31 Dic 2010 | 389.10
1 Gen 2011 | 30 Apr 2014 | 389.50


  • Sezione: I
  • Intron A Pen

Intron A Pen: Inj Lös 18 Mio E, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54011067 | 7680540110679 | 16861
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 264.35
1 Ott 2004 | 28 Feb 2010 | 264.80
1 Mar 2010 | 31 Dic 2010 | 258.30
1 Gen 2011 | 31 Ott 2013 | 258.55
1 Nov 2013 | 31 Dic 2017 | 202.70
1 Gen 2018 | 30 Apr 2018 | 189.25
Intron A Pen: Inj Lös 30 Mio E, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54011075 | 7680540110754 | 16861
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 449.45
1 Ott 2004 | 28 Feb 2010 | 450.15
1 Mar 2010 | 31 Dic 2010 | 438.85
1 Gen 2011 | 31 Ott 2013 | 439.25
1 Nov 2013 | 31 Ott 2017 | 341.65


  • Sezione: I
  • Intron A/Rebetol

Intron A/Rebetol: 140 Caps. 200 mg + 2 Amp. ad iniect. parat. 15 Mio I.E./ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54979053 | 7680549790537 | 17385
Valido dal | Valido al | Punti
1 Gen 2000 | 29 Feb 2008 | 1716.95
Intron A/Rebetol: 168 Caps. 200 mg + 2 Amp. ad iniect. parat. 15 Mio I.E./ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54979061 | 7680549790612 | 17385
Valido dal | Valido al | Punti
1 Gen 2000 | 29 Feb 2008 | 1953.25
Intron A/Rebetol: 84 Caps. 200 mg + 2 Amp. ad iniect. parat. 15 Mio I.E./ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54979045 | 7680549790452 | 17385
Valido dal | Valido al | Punti
1 Gen 2000 | 29 Feb 2008 | 1245.65


  • Sezione: I
  • Intron A

Intron A: 5 Amp. 1 Mio I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46502140 | 7680465021401 | 15040
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2003 | 108.25
Intron A: 5 Amp. 18 Mio I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46502132 - 15040
Valido dal | Valido al | Punti
1 Gen 1998 | 28 Feb 2009 | 1028.60
Intron A: 5 Amp. 3 Mio I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46502108 | 7680465021081 | 15040
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2003 | 259.90
Intron A: 5 Amp. 5 Mio I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46502116 | 7680465021166 | 15040
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 404.00
Intron A: Inj Lös 10 Mio E/ml, 5 Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54011059 | 7680540110594 | 16861
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 654.50
1 Mar 2010 | 31 Dic 2010 | 637.90
1 Gen 2011 | 31 Ott 2013 | 638.50
1 Nov 2013 | 31 Ott 2017 | 494.90
Intron A: Injektionspräparat 10 Mio E c solv, Stechampulle 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46502124 | 7680465021241 | 15040
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Set 2004 | 690.75
1 Ott 2004 | 31 Mar 2009 | 691.45
Intron A: Injektionspräparat 25 Mio E, Stechampulle 2.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54011024 | 7680540110242 | 16861
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Mar 2009 | 415.90


  • Sezione: I
  • Intuniv

Intuniv: Ret Tabl 1 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66130002 | 7680661300027 | 20663
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Mar 2020 | 115.15
1 Apr 2020 | 31 Gen 2022 | 107.35
1 Feb 2022 | 31 Dic 2023 | 97.80
1 Gen 2024 | 30 Giu 2024 | 97.90
1 Lug 2024 - 93.55
Intuniv: Ret Tabl 1 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66130001 | 7680661300010 | 20663
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Mar 2020 | 41.10
1 Apr 2020 | 31 Gen 2022 | 39.15
1 Feb 2022 | 31 Dic 2023 | 36.75
1 Gen 2024 | 30 Giu 2024 | 36.80
1 Lug 2024 - 35.70
Intuniv: Ret Tabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66130004 | 7680661300041 | 20663
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Mar 2020 | 117.25
1 Apr 2020 | 31 Gen 2022 | 109.30
1 Feb 2022 | 31 Dic 2023 | 99.55
1 Gen 2024 | 30 Giu 2024 | 99.60
1 Lug 2024 - 95.15
Intuniv: Ret Tabl 2 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66130003 | 7680661300034 | 20663
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Mar 2020 | 41.60
1 Apr 2020 | 31 Gen 2022 | 39.60
1 Feb 2022 | 30 Giu 2024 | 37.20
1 Lug 2024 - 36.10
Intuniv: Ret Tabl 3 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66130006 | 7680661300065 | 20663
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Mar 2020 | 121.90
1 Apr 2020 | 31 Gen 2022 | 113.60
1 Feb 2022 | 31 Dic 2023 | 103.35
1 Gen 2024 | 30 Giu 2024 | 103.45
1 Lug 2024 - 98.80
Intuniv: Ret Tabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66130008 | 7680661300089 | 20663
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Mar 2020 | 130.10
1 Apr 2020 | 31 Gen 2022 | 121.15
1 Feb 2022 | 31 Dic 2023 | 110.15
1 Gen 2024 | 30 Giu 2024 | 110.25
1 Lug 2024 - 105.25


  • Sezione: I
  • Invanz

Invanz: Trockensub 1 g (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55902001 | 7680559020013 | 18403
Valido dal | Valido al | Punti
1 Gen 2007 | 30 Nov 2019 | 81.65
1 Dic 2019 | 28 Feb 2021 | 72.05
1 Mar 2021 | 30 Apr 2022 | 71.70
Invanz: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55902003 | 7680559020037 | 18403
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 99.70
1 Mar 2010 | 31 Ott 2010 | 97.55
1 Nov 2010 | 31 Dic 2010 | 90.85
1 Gen 2011 | 31 Ott 2013 | 90.90
1 Nov 2013 | 31 Ott 2017 | 81.65
1 Mar 2021 | 31 Dic 2023 | 71.70
1 Gen 2024 | 30 Giu 2024 | 71.75
1 Lug 2024 - 68.80


  • Sezione: I
  • Invega

Invega: Ret Tabl 3 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57961001 | 7680579610010 | 18727
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 231.70
1 Mar 2010 | 30 Giu 2010 | 226.10
1 Lug 2010 | 31 Dic 2010 | 212.95
1 Gen 2011 | 31 Ott 2014 | 213.20
1 Nov 2014 | 31 Lug 2019 | 180.75
1 Ago 2019 | 30 Nov 2022 | 161.00
1 Dic 2022 | 31 Dic 2023 | 159.55
1 Gen 2024 | 30 Giu 2024 | 159.70
1 Lug 2024 - 151.35
Invega: Ret Tabl 6 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57961003 | 7680579610034 | 18727
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 231.70
1 Mar 2010 | 30 Giu 2010 | 226.10
1 Lug 2010 | 31 Dic 2010 | 212.95
1 Gen 2011 | 31 Ott 2014 | 213.20
1 Nov 2014 | 31 Lug 2019 | 180.75
1 Ago 2019 | 30 Nov 2022 | 161.00
1 Dic 2022 | 31 Dic 2023 | 159.55
1 Gen 2024 | 30 Giu 2024 | 159.70
1 Lug 2024 - 151.35
Invega: Ret Tabl 9 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57961005 | 7680579610058 | 18727
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 313.15
1 Mar 2010 | 30 Giu 2010 | 305.40
1 Lug 2010 | 31 Dic 2010 | 287.35
1 Gen 2011 | 31 Ott 2014 | 287.60
1 Nov 2014 | 31 Lug 2019 | 242.90
1 Ago 2019 | 30 Nov 2022 | 215.70
1 Dic 2022 | 31 Dic 2023 | 213.70
1 Gen 2024 | 30 Giu 2024 | 213.90
1 Lug 2024 - 202.35
Invega: Retard Tabletten 3 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57961002 - 18727
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 442.40
1 Mar 2010 | 30 Set 2010 | 431.30
Invega: Retard Tabletten 6 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57961004 - 18727
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 442.40
1 Mar 2010 | 30 Set 2010 | 431.30
Invega: Retard Tabletten 9 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57961006 - 18727
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 596.70
1 Mar 2010 | 30 Set 2010 | 581.55


  • Sezione: I
  • Invirase

Invirase: Filmtabl 500 mg, Fl 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57318001 | 7680573180014 | 18264
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 739.45
1 Mar 2010 | 31 Dic 2010 | 663.95
1 Gen 2011 | 31 Ott 2014 | 664.60
1 Nov 2014 | 31 Mar 2020 | 547.80
Invirase: Kaps 200 mg, Fl 270 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53691013 | 7680536910139 | 16576
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 665.25
1 Set 2004 | 28 Feb 2010 | 667.15
1 Mar 2010 | 31 Dic 2010 | 599.20
1 Gen 2011 | 31 Ott 2014 | 599.80


  • Sezione: I
  • Invokana

Invokana: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62956004 | 7680629560043 | 20149
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 215.00
1 Gen 2018 | 30 Giu 2019 | 186.90
1 Lug 2019 | 30 Nov 2023 | 184.90
1 Dic 2023 | 31 Dic 2023 | 159.55
1 Gen 2024 | 30 Giu 2024 | 159.70
1 Lug 2024 - 152.05
Invokana: Filmtabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62956002 | 7680629560029 | 20149
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 76.00
1 Gen 2018 | 30 Giu 2019 | 67.55
1 Lug 2019 | 30 Nov 2023 | 66.95
1 Dic 2023 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Invokana: Filmtabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62956008 | 7680629560081 | 20149
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 305.70
1 Gen 2018 | 30 Giu 2019 | 264.80
1 Lug 2019 | 30 Nov 2023 | 259.05
1 Dic 2023 | 31 Dic 2023 | 222.55
1 Gen 2024 | 30 Giu 2024 | 222.75
1 Lug 2024 - 211.70
Invokana: Filmtabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62956006 | 7680629560067 | 20149
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 103.20
1 Gen 2018 | 30 Giu 2019 | 90.90
1 Lug 2019 | 30 Nov 2023 | 89.20
1 Dic 2023 | 31 Dic 2023 | 78.25
1 Gen 2024 | 30 Giu 2024 | 78.35
1 Lug 2024 - 75.00


  • Sezione: I
  • Iodosorb

Iodosorb: 10 g Ungt. 0,9%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49780028 | 7680497800289 | 16423
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2007 | 19.75
Iodosorb: 20 g Pulv. 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
46073010 | 7680460730100 | 14592
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2007 | 45.75
Iodosorb: 40 g Ungt. 0,9%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49780036 | 7680497800364 | 16423
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2007 | 57.70
Iodosorb: 50 g Pulv. 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
46073029 | 7680460730292 | 14592
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2007 | 93.75


  • Sezione: I
  • Iomeron

Iomeron: Inj Lös 150 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53255035 | 7680532550353 | 17101
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2010 | 76.55
1 Mar 2010 | 31 Dic 2010 | 66.20
1 Gen 2011 | 31 Ott 2014 | 62.60
1 Nov 2014 | 30 Nov 2018 | 56.00
1 Dic 2018 | 30 Set 2019 | 50.80
Iomeron: Inj Lös 150 mg/ml, Fl 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53255051 | 7680532550513 | 17101
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2010 | 133.10
1 Mar 2010 | 31 Dic 2010 | 113.00
1 Gen 2011 | 31 Ott 2014 | 105.95
1 Nov 2014 | 30 Nov 2018 | 93.20
1 Dic 2018 | 30 Set 2019 | 83.15
Iomeron: Inj Lös 150 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53255019 | 7680532550193 | 17101
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2010 | 47.30
1 Mar 2010 | 31 Dic 2010 | 42.00
1 Gen 2011 | 31 Ott 2014 | 40.15
1 Nov 2014 | 30 Nov 2018 | 36.75
1 Dic 2018 | 30 Set 2019 | 34.10
Iomeron: Inj Lös 200 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53255167 | 7680532551671 | 17101
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2010 | 96.55
1 Mar 2010 | 31 Dic 2010 | 82.75
1 Gen 2011 | 31 Ott 2014 | 77.90
1 Nov 2014 | 30 Nov 2018 | 69.15
1 Dic 2018 | 30 Set 2019 | 62.25
Iomeron: Inj Lös 200 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53255140 | 7680532551404 | 17101
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2010 | 57.65
1 Mar 2010 | 31 Dic 2010 | 50.55
1 Gen 2011 | 31 Ott 2014 | 48.10
1 Nov 2014 | 30 Nov 2018 | 43.55
1 Dic 2018 | 30 Set 2019 | 40.00
Iomeron: Inj Lös 250 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53255272 | 7680531552723 | 17101
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 116.60
1 Nov 2005 | 28 Feb 2010 | 116.75
1 Mar 2010 | 31 Dic 2010 | 99.50
1 Gen 2011 | 31 Ott 2014 | 93.45
1 Nov 2014 | 30 Nov 2018 | 82.50
1 Dic 2018 | 30 Set 2019 | 73.80
Iomeron: Inj Lös 250 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53255256 | 7680532552562 | 17101
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 68.10
1 Nov 2005 | 28 Feb 2010 | 68.25
1 Mar 2010 | 31 Dic 2010 | 59.35
1 Gen 2011 | 31 Ott 2014 | 56.20
1 Nov 2014 | 30 Nov 2018 | 50.55
1 Dic 2018 | 30 Set 2019 | 46.05
Iomeron: Inj Lös 300 mg/ml 100ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602088 | 7680536020883 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 129.55
1 Nov 2005 | 28 Feb 2010 | 129.80
1 Mar 2010 | 31 Dic 2010 | 110.25
1 Gen 2011 | 31 Ott 2014 | 103.45
1 Nov 2014 | 30 Nov 2018 | 91.05
1 Dic 2018 | 30 Nov 2021 | 81.25
1 Dic 2021 | 31 Dic 2023 | 76.35
1 Gen 2024 | 30 Giu 2024 | 76.45
1 Lug 2024 - 73.25
Iomeron: Inj Lös 300 mg/ml 200ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602134 | 7680536021347 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 235.65
1 Nov 2005 | 28 Feb 2010 | 235.95
1 Mar 2010 | 31 Dic 2010 | 198.15
1 Gen 2011 | 31 Ott 2014 | 184.95
1 Nov 2014 | 30 Nov 2018 | 160.95
1 Dic 2018 | 30 Nov 2021 | 142.00
1 Dic 2021 | 31 Dic 2023 | 132.55
1 Gen 2024 | 30 Giu 2024 | 132.65
1 Lug 2024 - 126.45
Iomeron: Inj Lös 300 mg/ml 500ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602673 | 7680536026731 | 17213
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2021 | 330.40
1 Dic 2021 | 31 Dic 2023 | 306.70
1 Gen 2024 | 30 Giu 2024 | 307.00
1 Lug 2024 - 291.45
Iomeron: Inj Lös 300 mg/ml 50ml, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602053 | 7680536020531 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 74.80
1 Nov 2005 | 28 Feb 2010 | 74.95
1 Mar 2010 | 31 Dic 2010 | 64.90
1 Gen 2011 | 31 Ott 2014 | 61.35
1 Nov 2014 | 30 Nov 2018 | 54.95
1 Dic 2018 | 30 Nov 2021 | 49.90
1 Dic 2021 | 31 Dic 2023 | 47.40
1 Gen 2024 | 30 Giu 2024 | 47.45
1 Lug 2024 - 45.75
Iomeron: Inj Lös 300 mg/ml, Fl 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53602118 | 7680536021187 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 186.05
1 Nov 2005 | 28 Feb 2010 | 186.40
1 Mar 2010 | 31 Dic 2010 | 157.10
1 Gen 2011 | 31 Ott 2014 | 146.90
1 Nov 2014 | 30 Nov 2018 | 128.30
1 Dic 2018 | 30 Nov 2021 | 113.65
Iomeron: Inj Lös 350 mg/ml 100ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602320 | 7680536023204 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 140.15
1 Nov 2005 | 28 Feb 2010 | 140.35
1 Mar 2010 | 31 Dic 2010 | 119.00
1 Gen 2011 | 31 Ott 2014 | 111.55
1 Nov 2014 | 30 Nov 2018 | 98.00
1 Dic 2018 | 30 Nov 2021 | 87.30
1 Dic 2021 | 31 Dic 2023 | 81.95
1 Gen 2024 | 30 Giu 2024 | 82.05
1 Lug 2024 - 78.55
Iomeron: Inj Lös 350 mg/ml 200ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602363 | 7680536023631 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 256.10
1 Nov 2005 | 28 Feb 2010 | 256.55
1 Mar 2010 | 31 Dic 2010 | 215.20
1 Gen 2011 | 31 Ott 2014 | 200.75
1 Nov 2014 | 30 Nov 2018 | 174.50
1 Dic 2018 | 30 Nov 2021 | 153.80
1 Dic 2021 | 31 Dic 2023 | 143.45
1 Gen 2024 | 30 Giu 2024 | 143.55
1 Lug 2024 - 136.75
Iomeron: Inj Lös 350 mg/ml 500ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602703 | 7680536027035 | 17213
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2021 | 359.85
1 Dic 2021 | 31 Dic 2023 | 333.95
1 Gen 2024 | 30 Giu 2024 | 334.30
1 Lug 2024 - 317.25
Iomeron: Inj Lös 350 mg/ml 50ml, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602304 | 7680536023044 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 80.45
1 Nov 2005 | 28 Feb 2010 | 80.60
1 Mar 2010 | 31 Dic 2010 | 69.55
1 Gen 2011 | 31 Ott 2014 | 65.70
1 Nov 2014 | 30 Nov 2018 | 58.70
1 Dic 2018 | 30 Nov 2021 | 53.15
1 Dic 2021 | 31 Dic 2023 | 50.35
1 Gen 2024 | 30 Giu 2024 | 50.40
1 Lug 2024 - 48.60
Iomeron: Inj Lös 350 mg/ml, Fl 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53602347 | 7680536023471 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 202.10
1 Nov 2005 | 28 Feb 2010 | 202.40
1 Mar 2010 | 31 Dic 2010 | 170.40
1 Gen 2011 | 31 Ott 2014 | 159.20
1 Nov 2014 | 30 Nov 2018 | 138.85
1 Dic 2018 | 30 Set 2019 | 122.80
Iomeron: Inj Lös 400 mg/ml 100ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602525 | 7680536025253 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 158.10
1 Nov 2005 | 28 Feb 2010 | 158.35
1 Mar 2010 | 31 Dic 2010 | 133.90
1 Gen 2011 | 31 Ott 2014 | 125.35
1 Nov 2014 | 30 Nov 2018 | 109.85
1 Dic 2018 | 30 Nov 2021 | 97.60
1 Dic 2021 | 31 Dic 2023 | 91.50
1 Gen 2024 | 30 Giu 2024 | 91.55
1 Lug 2024 - 87.55
Iomeron: Inj Lös 400 mg/ml 150ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602541 | 7680536025413 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 228.75
1 Nov 2005 | 28 Feb 2010 | 229.10
1 Mar 2010 | 31 Dic 2010 | 192.45
1 Gen 2011 | 31 Ott 2014 | 179.65
1 Nov 2014 | 30 Nov 2018 | 156.40
1 Dic 2018 | 30 Nov 2021 | 138.05
1 Dic 2021 | 31 Dic 2023 | 128.90
1 Gen 2024 | 30 Giu 2024 | 129.00
1 Lug 2024 - 123.00
Iomeron: Inj Lös 400 mg/ml 200ml, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602576 | 7680536025765 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 290.25
1 Nov 2005 | 28 Feb 2010 | 290.70
1 Mar 2010 | 31 Dic 2010 | 243.50
1 Gen 2011 | 31 Ott 2014 | 226.95
1 Nov 2014 | 30 Nov 2018 | 196.95
1 Dic 2018 | 30 Nov 2021 | 173.30
1 Dic 2021 | 31 Dic 2023 | 161.50
1 Gen 2024 | 30 Giu 2024 | 161.65
1 Lug 2024 - 153.85
Iomeron: Inj Lös 400 mg/ml 500ml, Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602739 | 7680536027394 | 17213
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2021 | 408.65
1 Dic 2021 | 31 Dic 2023 | 379.10
1 Gen 2024 | 30 Giu 2024 | 379.50
1 Lug 2024 - 360.05
Iomeron: Inj Lös 400 mg/ml 50ml, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53602509 | 7680536025093 | 17213
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ott 2005 | 89.60
1 Nov 2005 | 28 Feb 2010 | 89.80
1 Mar 2010 | 31 Dic 2010 | 77.15
1 Gen 2011 | 31 Ott 2014 | 72.75
1 Nov 2014 | 30 Nov 2018 | 64.70
1 Dic 2018 | 30 Nov 2021 | 58.40
1 Dic 2021 | 31 Dic 2023 | 55.20
1 Gen 2024 | 30 Giu 2024 | 55.25
1 Lug 2024 - 53.20


  • Sezione: I
  • Iopamiro

Iopamiro: Inj Lös 150 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140209 | 7680441402095 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 76.60
1 Nov 2005 | 31 Mar 2006 | 76.80
1 Apr 2006 | 31 Ago 2006 | 71.60
1 Set 2006 | 28 Feb 2010 | 64.45
1 Mar 2010 | 31 Dic 2010 | 56.85
1 Gen 2011 | 31 Ott 2012 | 56.90
1 Nov 2012 | 30 Nov 2018 | 52.15
1 Dic 2018 | 30 Set 2019 | 52.05
Iopamiro: Inj Lös 150 mg/ml, Fl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140217 | 7680441402170 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 162.50
1 Nov 2005 | 31 Mar 2006 | 162.85
1 Apr 2006 | 31 Ago 2006 | 150.30
1 Set 2006 | 28 Feb 2010 | 132.90
1 Mar 2010 | 31 Dic 2010 | 114.50
1 Gen 2011 | 31 Ott 2012 | 114.65
1 Nov 2012 | 30 Nov 2018 | 103.05
1 Dic 2018 | 30 Set 2019 | 102.85
Iopamiro: Inj Lös 150 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140195 | 7680441401951 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 47.35
1 Nov 2005 | 31 Mar 2006 | 47.45
1 Apr 2006 | 31 Ago 2006 | 44.80
1 Set 2006 | 28 Feb 2010 | 41.10
1 Mar 2010 | 31 Ott 2012 | 37.20
1 Nov 2012 | 30 Nov 2018 | 34.75
1 Dic 2018 | 30 Set 2019 | 34.70
Iopamiro: Inj Lös 200 mg/ml, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140012 | 7680441400121 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 22.05
1 Nov 2005 | 31 Mar 2006 | 20.00
1 Apr 2006 | 31 Ago 2006 | 19.00
1 Set 2006 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Ott 2012 | 16.10
1 Nov 2012 | 30 Nov 2021 | 15.20
1 Dic 2021 | 31 Dic 2022 | 14.45
Iopamiro: Inj Lös 200 mg/ml, Durchstf 1 Stk 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140001 | 7680441400015 | 15907
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2021 | 15.20
1 Dic 2021 | 30 Set 2024 | 14.45
Iopamiro: Inj Lös 300 mg/ml, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140020 | 7680441400206 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 31.35
1 Nov 2005 | 31 Mar 2006 | 29.35
1 Apr 2006 | 31 Ago 2006 | 27.90
1 Set 2006 | 28 Feb 2010 | 25.85
1 Mar 2010 | 31 Ott 2012 | 19.60
1 Nov 2012 | 30 Nov 2018 | 18.30
1 Dic 2018 | 30 Nov 2021 | 18.25
1 Dic 2021 | 31 Dic 2023 | 17.20
1 Gen 2024 | 30 Set 2024 | 17.25
Iopamiro: Inj Lös 300 mg/ml, Durchstf 1 Stk 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140003 | 7680441400039 | 15907
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2021 | 18.25
1 Dic 2021 | 31 Dic 2023 | 17.20
1 Gen 2024 | 30 Giu 2024 | 17.25
1 Lug 2024 - 17.80
Iopamiro: Inj Lös 300 mg/ml, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140225 | 7680441402255 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 129.65
1 Nov 2005 | 31 Mar 2006 | 129.90
1 Apr 2006 | 31 Ago 2006 | 120.20
1 Set 2006 | 28 Feb 2010 | 106.70
1 Mar 2010 | 31 Dic 2010 | 92.45
1 Gen 2011 | 31 Ott 2012 | 92.55
1 Nov 2012 | 30 Nov 2018 | 83.55
1 Dic 2018 | 30 Nov 2021 | 83.40
1 Dic 2021 | 31 Dic 2023 | 76.45
1 Gen 2024 | 30 Giu 2024 | 76.50
1 Lug 2024 - 73.30
Iopamiro: Inj Lös 300 mg/ml, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140249 | 7680441402491 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 235.85
1 Nov 2005 | 31 Mar 2006 | 236.15
1 Apr 2006 | 31 Ago 2006 | 217.35
1 Set 2006 | 28 Feb 2010 | 191.20
1 Mar 2010 | 31 Dic 2010 | 163.65
1 Gen 2011 | 31 Ott 2012 | 163.80
1 Nov 2012 | 30 Nov 2018 | 146.40
1 Dic 2018 | 30 Nov 2021 | 146.10
1 Dic 2021 | 31 Dic 2023 | 132.65
1 Gen 2024 | 30 Giu 2024 | 132.80
1 Lug 2024 - 126.55
Iopamiro: Inj Lös 300 mg/ml, Fl 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140039 | 7680441400398 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 54.65
1 Nov 2005 | 31 Mar 2006 | 54.75
1 Apr 2006 | 31 Ago 2006 | 51.45
1 Set 2006 | 28 Feb 2010 | 46.90
1 Mar 2010 | 31 Ott 2012 | 42.10
1 Nov 2012 | 30 Nov 2018 | 39.10
1 Dic 2018 | 30 Nov 2021 | 39.05
Iopamiro: Inj Lös 300 mg/ml, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140047 | 7680441400473 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 74.90
1 Nov 2005 | 31 Mar 2006 | 75.05
1 Apr 2006 | 31 Ago 2006 | 70.00
1 Set 2006 | 28 Feb 2010 | 63.05
1 Mar 2010 | 31 Ott 2012 | 55.70
1 Nov 2012 | 30 Nov 2018 | 51.10
1 Dic 2018 | 30 Nov 2021 | 51.00
1 Dic 2021 | 31 Dic 2023 | 47.40
1 Gen 2024 | 30 Giu 2024 | 47.45
1 Lug 2024 - 45.80
Iopamiro: Inj Lös 300 mg/ml, Fl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140495 | 7680441404952 | 15907
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2021 | 340.65
1 Dic 2021 | 31 Dic 2023 | 307.00
1 Gen 2024 | 30 Set 2024 | 307.30
Iopamiro: Inj Lös 370 mg/ml, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140071 | 7680441400718 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 36.50
1 Nov 2005 | 31 Mar 2006 | 36.55
1 Apr 2006 | 31 Ago 2006 | 34.85
1 Set 2006 | 28 Feb 2010 | 28.35
1 Mar 2010 | 31 Ott 2012 | 25.80
1 Nov 2012 | 30 Nov 2018 | 20.15
1 Dic 2018 | 30 Nov 2021 | 20.10
1 Dic 2021 | 31 Dic 2022 | 18.85
Iopamiro: Inj Lös 370 mg/ml, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140233 | 7680441402330 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 147.30
1 Nov 2005 | 31 Mar 2006 | 147.55
1 Apr 2006 | 31 Ago 2006 | 136.35
1 Set 2006 | 28 Feb 2010 | 120.75
1 Mar 2010 | 31 Dic 2010 | 104.30
1 Gen 2011 | 31 Ott 2012 | 104.40
1 Nov 2012 | 30 Nov 2018 | 94.00
1 Dic 2018 | 30 Nov 2021 | 93.85
1 Dic 2021 | 31 Dic 2023 | 85.80
1 Gen 2024 | 30 Giu 2024 | 85.90
1 Lug 2024 - 82.15
Iopamiro: Inj Lös 370 mg/ml, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140241 | 7680441402415 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 269.75
1 Nov 2005 | 31 Mar 2006 | 270.25
1 Apr 2006 | 31 Ago 2006 | 248.50
1 Set 2006 | 28 Feb 2010 | 218.30
1 Mar 2010 | 31 Dic 2010 | 186.50
1 Gen 2011 | 31 Ott 2012 | 186.65
1 Nov 2012 | 30 Nov 2018 | 166.55
1 Dic 2018 | 30 Nov 2021 | 166.20
1 Dic 2021 | 31 Dic 2023 | 150.65
1 Gen 2024 | 30 Giu 2024 | 150.80
1 Lug 2024 - 143.60
Iopamiro: Inj Lös 370 mg/ml, Fl 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44140098 | 7680441400985 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 60.95
1 Nov 2005 | 31 Mar 2006 | 61.05
1 Apr 2006 | 31 Ago 2006 | 57.20
1 Set 2006 | 28 Feb 2010 | 51.90
1 Mar 2010 | 31 Dic 2010 | 46.30
1 Gen 2011 | 31 Ott 2012 | 46.35
1 Nov 2012 | 30 Nov 2018 | 42.80
1 Dic 2018 | 30 Set 2019 | 42.75
Iopamiro: Inj Lös 370 mg/ml, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140101 | 7680441401012 | 15907
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 84.10
1 Nov 2005 | 31 Mar 2006 | 84.30
1 Apr 2006 | 31 Ago 2006 | 78.50
1 Set 2006 | 28 Feb 2010 | 70.40
1 Mar 2010 | 31 Dic 2010 | 61.90
1 Gen 2011 | 31 Ott 2012 | 61.95
1 Nov 2012 | 30 Nov 2018 | 56.55
1 Dic 2018 | 30 Nov 2021 | 56.50
1 Dic 2021 | 31 Dic 2023 | 52.35
1 Gen 2024 | 30 Giu 2024 | 52.40
1 Lug 2024 - 50.45
Iopamiro: Inj Lös 370 mg/ml, Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44140497 | 7680441404976 | 15907
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2021 | 390.90
1 Dic 2021 | 31 Dic 2023 | 352.05
1 Gen 2024 | 30 Giu 2024 | 352.40
1 Lug 2024 - 334.40


  • Sezione: I
  • Iopidine

Iopidine: Gtt Opht 0.5 %, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52813026 | 7680528130262 | 16613
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 36.05
1 Set 2004 | 28 Feb 2010 | 36.10
1 Mar 2010 | 30 Nov 2019 | 35.60
1 Dic 2019 | 30 Nov 2022 | 34.00
1 Dic 2022 | 31 Dic 2023 | 28.85
1 Gen 2024 | 30 Giu 2024 | 28.90
1 Lug 2024 - 32.10
Iopidine: Gtt Opht 1 %, 2 Monodos 0.25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53737021 | 7680537370215 | 17100
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 36.05
1 Set 2004 | 29 Feb 2008 | 36.10
1 Mar 2008 | 28 Feb 2010 | 28.40
1 Mar 2010 | 31 Ott 2012 | 28.00
1 Nov 2012 | 30 Nov 2019 | 26.75
1 Dic 2019 | 30 Nov 2022 | 20.10
1 Dic 2022 | 30 Giu 2024 | 19.25
1 Lug 2024 - 26.85


  • Sezione: I
  • Ipeca

Ipeca: Sirup, 200 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
12307020 << 12307012 | 7680123070208 | 6617
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mag 2007 | 5.70
1 Giu 2007 | 31 Ago 2007 | 4.80
1 Set 2007 | 30 Giu 2011 | 5.70


  • Sezione: I
  • Ipocol Divistyramine

Ipocol Divistyramine: Plv, 30 Dppl Btl 3 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
49632010 | 7680496320108 | 15640
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Gen 2010 | 92.40
1 Feb 2010 | 31 Dic 2010 | 87.45
1 Gen 2011 | 31 Ott 2014 | 87.55
1 Nov 2014 | 28 Feb 2018 | 84.55
1 Mar 2018 | 30 Nov 2020 | 65.65
1 Dic 2020 | 31 Dic 2023 | 56.80
1 Gen 2024 | 30 Giu 2024 | 56.85
1 Lug 2024 - 54.70


  • Sezione: I
  • Ipramol Steri Nebs

Ipramol Steri Nebs: Inhal Lös 2.5 ml Amp, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58253005 | 7680582530053 | 18744
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2014 | 53.70
1 Ago 2014 | 30 Nov 2019 | 40.10
1 Dic 2019 | 30 Giu 2024 | 28.85
1 Lug 2024 - 32.10
Ipramol Steri Nebs: Inhal Lös, 60 Amp 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58253004 | 7680582530046 | 18744
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 54.70
1 Mar 2010 | 31 Dic 2010 | 53.65
1 Gen 2011 | 31 Gen 2012 | 53.70


  • Sezione: I
  • Iqymune

Iqymune: Inf Lös 10 g/100ml i.v., Durchstf 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66332003 | 7680663320030 | 20785
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 755.75
1 Gen 2024 | 30 Giu 2024 | 756.50
Iqymune: Inf Lös 2 g/20ml i.v., Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66332001 | 7680663320016 | 20785
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 164.65
1 Gen 2024 | 30 Giu 2024 | 164.80
Iqymune: Inf Lös 20 g/200ml i.v., Durchstf 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66332004 | 7680663320047 | 20785
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 1473.00
1 Gen 2024 | 30 Giu 2024 | 1474.40
Iqymune: Inf Lös 5 g/50ml i.v., Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66332002 | 7680663320023 | 20785
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2023 | 386.30
1 Gen 2024 | 30 Giu 2024 | 386.70


  • Sezione: I
  • Irbesartan Actavis

Irbesartan Actavis: Filmtabl 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60550001 | 7680605500018 | 19887
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 35.55
1 Nov 2012 | 31 Dic 2017 | 26.40
Irbesartan Actavis: Filmtabl 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60550002 | 7680605500025 | 19887
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 78.15
1 Nov 2012 | 31 Dic 2017 | 61.90
Irbesartan Actavis: Filmtabl 300 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60550003 | 7680605500032 | 19887
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 42.25
1 Nov 2012 | 31 Dic 2017 | 35.45
Irbesartan Actavis: Filmtabl 300 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60550004 | 7680605500049 | 19887
Valido dal | Valido al | Punti
1 Set 2012 | 30 Set 2012 | 105.60
1 Ott 2012 | 31 Ott 2012 | 104.60
1 Nov 2012 | 31 Dic 2017 | 82.15


  • Sezione: I
  • Irbesartan HCT Actavis

Irbesartan HCT Actavis: Filmtabl 150/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62559001 | 7680625590013 | 20203
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 19.45
Irbesartan HCT Actavis: Filmtabl 150/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62559003 | 7680625590037 | 20203
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 52.65
Irbesartan HCT Actavis: Filmtabl 300/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62559006 | 7680625590068 | 20203
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 27.50
Irbesartan HCT Actavis: Filmtabl 300/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62559008 | 7680625590082 | 20203
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 68.80
Irbesartan HCT Actavis: Filmtabl 300/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62559011 | 7680625590112 | 20203
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 27.65
Irbesartan HCT Actavis: Filmtabl 300/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62559013 | 7680625590136 | 20203
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2017 | 69.45


  • Sezione: I
  • Irbesartan HCT Zentiva

Irbesartan HCT Zentiva: Filmtabl 150/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62278001 | 7680622780011 | 20181
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2014 | 20.70
1 Feb 2014 | 30 Nov 2019 | 20.10
1 Dic 2019 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50
Irbesartan HCT Zentiva: Filmtabl 150/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62278002 | 7680622780028 | 20181
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2014 | 56.70
1 Feb 2014 | 30 Nov 2019 | 54.80
1 Dic 2019 | 31 Dic 2023 | 50.85
1 Gen 2024 | 30 Giu 2024 | 50.90
1 Lug 2024 - 49.05
Irbesartan HCT Zentiva: Filmtabl 300/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62278003 | 7680622780035 | 20181
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2014 | 29.15
1 Feb 2014 | 30 Nov 2019 | 28.35
1 Dic 2019 | 31 Dic 2023 | 26.70
1 Gen 2024 | 30 Giu 2024 | 26.75
1 Lug 2024 - 30.05
Irbesartan HCT Zentiva: Filmtabl 300/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62278004 | 7680622780042 | 20181
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2014 | 74.65
1 Feb 2014 | 30 Nov 2019 | 71.85
1 Dic 2019 | 31 Dic 2023 | 66.15
1 Gen 2024 | 30 Giu 2024 | 66.20
1 Lug 2024 - 63.55
Irbesartan HCT Zentiva: Filmtabl 300/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62278005 | 7680622780059 | 20181
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2014 | 29.35
1 Feb 2014 | 30 Nov 2019 | 28.55
1 Dic 2019 | 30 Giu 2024 | 26.90
1 Lug 2024 - 30.25
Irbesartan HCT Zentiva: Filmtabl 300/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62278006 | 7680622780066 | 20181
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2014 | 75.35
1 Feb 2014 | 30 Nov 2019 | 72.50
1 Dic 2019 | 31 Dic 2023 | 66.75
1 Gen 2024 | 30 Giu 2024 | 66.80
1 Lug 2024 - 64.10


  • Sezione: I
  • Irbesartan Sandoz

Irbesartan Sandoz: Filmtabl 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59183001 | 7680591830014 | 19963
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 33.60
1 Giu 2014 | 31 Dic 2023 | 26.45
1 Gen 2024 | 30 Giu 2024 | 26.50
1 Lug 2024 - 29.80
Irbesartan Sandoz: Filmtabl 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59183002 | 7680591830021 | 19963
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 71.95
1 Giu 2014 | 31 Dic 2023 | 62.10
1 Gen 2024 | 30 Giu 2024 | 62.15
1 Lug 2024 - 59.70
Irbesartan Sandoz: Filmtabl 300 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59183003 | 7680591830038 | 19963
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 39.65
1 Giu 2014 | 30 Giu 2024 | 35.55
1 Lug 2024 - 34.55
Irbesartan Sandoz: Filmtabl 300 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59183004 | 7680591830045 | 19963
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 96.70
1 Giu 2014 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95


  • Sezione: I
  • Irbesartan Spirig HC

Irbesartan Spirig HC: Filmtabl 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62410005 | 7680624100053 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 28.55
1 Giu 2014 | 31 Dic 2023 | 26.45
1 Gen 2024 | 30 Giu 2024 | 26.50
1 Lug 2024 - 29.80
Irbesartan Spirig HC: Filmtabl 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62410006 | 7680624100060 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 68.85
1 Giu 2014 | 31 Dic 2023 | 62.10
1 Gen 2024 | 30 Giu 2024 | 62.15
1 Lug 2024 - 59.70
Irbesartan Spirig HC: Filmtabl 300 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62410007 | 7680624100077 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 38.35
1 Giu 2014 | 30 Giu 2024 | 35.55
1 Lug 2024 - 34.55
Irbesartan Spirig HC: Filmtabl 300 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62410008 | 7680624100084 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 92.20
1 Giu 2014 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95


  • Sezione: I
  • Irbesartan Spirig

Irbesartan Spirig: Filmtabl 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62410001 | 7680624100015 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 35.20
1 Nov 2012 | 31 Mag 2014 | 28.55
1 Giu 2014 | 30 Apr 2015 | 26.45
Irbesartan Spirig: Filmtabl 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62410002 | 7680624100022 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 77.10
1 Nov 2012 | 31 Mag 2014 | 68.85
1 Giu 2014 | 30 Apr 2015 | 62.10
Irbesartan Spirig: Filmtabl 300 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62410003 | 7680624100039 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 41.80
1 Nov 2012 | 31 Mag 2014 | 38.35
1 Giu 2014 | 30 Apr 2015 | 35.55
Irbesartan Spirig: Filmtabl 300 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62410004 | 7680624100046 | 19964
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 104.10
1 Nov 2012 | 31 Mag 2014 | 92.20
1 Giu 2014 | 30 Apr 2015 | 82.40


  • Sezione: I
  • Irbesartan Zentiva

Irbesartan Zentiva: Filmtabl 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62280001 | 7680622800016 | 19962
Valido dal | Valido al | Punti
1 Set 2012 | 30 Giu 2024 | 26.40
1 Lug 2024 - 29.75
Irbesartan Zentiva: Filmtabl 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62280002 | 7680622800023 | 19962
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 61.90
1 Gen 2024 | 30 Giu 2024 | 61.95
1 Lug 2024 - 59.50
Irbesartan Zentiva: Filmtabl 300 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62280003 | 7680622800030 | 19962
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 35.45
1 Gen 2024 | 30 Giu 2024 | 35.50
1 Lug 2024 - 34.45
Irbesartan Zentiva: Filmtabl 300 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62280004 | 7680622800047 | 19962
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2023 | 82.15
1 Gen 2024 | 30 Giu 2024 | 82.25
1 Lug 2024 - 78.70


  • Sezione: I
  • Irbesartan-HCT-Mepha

Irbesartan-HCT-Mepha: Filmtabl 150/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61497001 | 7680614970017 | 20204
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 18.80
1 Gen 2024 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.50
Irbesartan-HCT-Mepha: Filmtabl 150/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61497002 | 7680614970024 | 20204
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 50.65
1 Gen 2024 | 30 Giu 2024 | 50.70
1 Lug 2024 - 48.90
Irbesartan-HCT-Mepha: Filmtabl 300/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61497003 | 7680614970031 | 20204
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Giu 2024 | 26.65
1 Lug 2024 - 30.00
Irbesartan-HCT-Mepha: Filmtabl 300/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61497004 | 7680614970048 | 20204
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 65.90
1 Gen 2024 | 30 Giu 2024 | 65.95
1 Lug 2024 - 63.30
Irbesartan-HCT-Mepha: Filmtabl 300/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61497005 | 7680614970055 | 20204
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 26.80
1 Gen 2024 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.15
Irbesartan-HCT-Mepha: Filmtabl 300/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61497006 | 7680614970062 | 20204
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 66.50
1 Gen 2024 | 30 Giu 2024 | 66.55
1 Lug 2024 - 63.90


  • Sezione: I
  • Irbesartan-Mepha

Irbesartan-Mepha: Filmtabl 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61511001 | 7680615110016 | 19959
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 28.55
1 Giu 2014 | 31 Dic 2023 | 26.45
1 Gen 2024 | 30 Giu 2024 | 26.50
1 Lug 2024 - 29.80
Irbesartan-Mepha: Filmtabl 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61511002 | 7680615110023 | 19959
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 68.90
1 Giu 2014 | 31 Dic 2023 | 62.10
1 Gen 2024 | 30 Giu 2024 | 62.15
1 Lug 2024 - 59.70
Irbesartan-Mepha: Filmtabl 300 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61511003 | 7680615110030 | 19959
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 38.35
1 Giu 2014 | 30 Giu 2024 | 35.55
1 Lug 2024 - 34.55
Irbesartan-Mepha: Filmtabl 300 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61511004 | 7680615110047 | 19959
Valido dal | Valido al | Punti
1 Set 2012 | 31 Mag 2014 | 92.25
1 Giu 2014 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95


  • Sezione: I
  • Iressa

Iressa: Filmtabl 250 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56154001 | 7680561540011 | 18046
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 3721.95
1 Nov 2014 | 30 Apr 2017 | 3400.40
1 Mag 2017 | 31 Ago 2019 | 3025.70
1 Set 2019 | 30 Nov 2020 | 2693.80
1 Dic 2020 | 30 Nov 2023 | 2588.70
1 Dic 2023 | 31 Dic 2023 | 2432.25
1 Gen 2024 | 30 Giu 2024 | 2434.60
1 Lug 2024 - 2367.30


  • Sezione: I
  • Irfen 200

Irfen 200: Lactabs 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49156030 | 7680491560301 | 15527
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mag 2006 | 31.00
1 Giu 2006 | 30 Giu 2006 | 21.00
1 Lug 2006 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Ott 2014 | 18.95
1 Nov 2014 | 30 Nov 2021 | 17.05
1 Dic 2021 | 31 Lug 2022 | 16.90
1 Ago 2022 | 30 Giu 2024 | 9.10
1 Lug 2024 | 31 Dic 2024 | 13.95
Irfen 200: Lactabs 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49156022 | 7680491560226 | 15527
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mag 2006 | 10.10
1 Giu 2006 | 28 Feb 2010 | 7.80
1 Mar 2010 | 31 Ott 2014 | 7.55
1 Nov 2014 | 30 Nov 2021 | 6.95
1 Dic 2021 | 31 Dic 2021 | 6.90
1 Gen 2022 | 31 Lug 2022 | 6.85
1 Ago 2022 | 30 Giu 2024 | 5.70
1 Lug 2024 | 31 Dic 2024 | 10.75


  • Sezione: I
  • Irfen 400

Irfen 400: Lactabs 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49156049 | 7680491560493 | 15527
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mag 2006 | 12.70
1 Giu 2006 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Ott 2014 | 7.95
1 Nov 2014 | 31 Lug 2022 | 7.25
1 Ago 2022 | 30 Giu 2024 | 5.90
1 Lug 2024 | 31 Dic 2024 | 10.95
Irfen 400: Lactabs 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49156057 | 7680491560578 | 15527
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mag 2006 | 27.30
1 Giu 2006 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Ott 2014 | 17.05
1 Nov 2014 | 31 Lug 2022 | 15.50
1 Ago 2022 | 30 Giu 2024 | 8.35
1 Lug 2024 | 31 Dic 2024 | 13.25


  • Sezione: I
  • Irfen 600

Irfen 600: Lactabs 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49156073 | 7680491560738 | 15527
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mag 2006 | 54.25
1 Giu 2006 | 28 Feb 2010 | 40.30
1 Mar 2010 | 31 Ott 2014 | 38.60
1 Nov 2014 | 31 Lug 2022 | 34.70
1 Ago 2022 | 31 Dic 2023 | 18.70
1 Gen 2024 | 30 Giu 2024 | 18.75
1 Lug 2024 | 31 Dic 2024 | 26.35
Irfen 600: Lactabs 600 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49156065 | 7680491560653 | 15527
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mag 2006 | 16.75
1 Giu 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2014 | 9.55
1 Nov 2014 | 31 Mar 2021 | 8.60
1 Apr 2021 | 31 Dic 2021 | 8.55
1 Gen 2022 | 31 Lug 2022 | 8.40
1 Ago 2022 | 30 Giu 2024 | 6.60
1 Lug 2024 | 31 Dic 2024 | 11.60


  • Sezione: I
  • Irfen 800 Retard

Irfen 800 Retard: Ret Tabl 800 mg, 16 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48057012 | 7680480570120 | 15254
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 18.70
1 Lug 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2014 | 9.55
1 Nov 2014 | 28 Feb 2017 | 8.25
Irfen 800 Retard: Ret Tabl 800 mg, 48 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48057026 | 7680480570267 | 15254
Valido dal | Valido al | Punti
1 Gen 2015 | 28 Feb 2017 | 18.65
Irfen 800 Retard: Ret Tabl 800 mg, 80 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48057020 | 7680480570205 | 15254
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 57.45
1 Lug 2006 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Mar 2010 | 39.40
1 Apr 2010 | 31 Ott 2014 | 36.45
1 Nov 2014 | 28 Feb 2017 | 27.70


  • Sezione: I
  • Irfen Junior

Irfen Junior: Susp 100 mg/5ml, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66933001 | 7680669330019 | 20887
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 8.65
1 Gen 2024 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.55


  • Sezione: I
  • Irfen retard

Irfen retard: Ret Filmtabl 800 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66064003 | 7680660640032 | 20539
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Nov 2020 | 35.65
1 Dic 2020 | 29 Feb 2024 | 35.45
Irfen retard: Ret Filmtabl 800 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66064001 | 7680660640018 | 20539
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Apr 2018 | 9.25
1 Mag 2018 | 30 Nov 2020 | 9.05
1 Dic 2020 | 31 Dic 2021 | 9.00
1 Gen 2022 | 29 Feb 2024 | 8.95
Irfen retard: Ret Filmtabl 800 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66064002 | 7680660640025 | 20539
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Apr 2018 | 19.15
1 Mag 2018 | 30 Nov 2020 | 19.00
1 Dic 2020 | 31 Dic 2021 | 18.90
1 Gen 2022 | 29 Feb 2024 | 18.85


  • Sezione: I
  • Irfen

Irfen: Filmtabl 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67373008 | 7680673730089 | 21705
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 9.10
1 Lug 2024 - 13.95
Irfen: Filmtabl 200 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67373007 | 7680673730072 | 21705
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 5.70
1 Lug 2024 - 10.75
Irfen: Filmtabl 400 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67373009 | 7680673730096 | 21705
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 5.90
1 Lug 2024 - 10.95
Irfen: Filmtabl 400 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67373010 | 7680673730102 | 21705
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Irfen: Filmtabl 600 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67373012 | 7680673730126 | 21705
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 18.75
1 Lug 2024 - 26.35
Irfen: Filmtabl 600 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67373011 | 7680673730119 | 21705
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60


  • Sezione: I
  • Irinotecan Accord

Irinotecan Accord: Inf Konz 100 mg/5 ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66766002 | 7680667660026 | 20859
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2020 | 141.75
1 Dic 2020 | 30 Nov 2023 | 140.50
1 Dic 2023 | 31 Dic 2023 | 120.85
1 Gen 2024 | 30 Giu 2024 | 120.95
1 Lug 2024 - 115.40
Irinotecan Accord: Inf Konz 300 mg/15 ml, Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66766003 | 7680667660033 | 20859
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2020 | 354.90
1 Dic 2020 | 30 Nov 2023 | 351.50
1 Dic 2023 | 31 Dic 2023 | 298.40
1 Gen 2024 | 30 Giu 2024 | 298.70
1 Lug 2024 - 283.55
Irinotecan Accord: Inf Konz 40 mg/2 ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66766001 | 7680667660019 | 20859
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2020 | 68.10
1 Dic 2020 | 30 Nov 2023 | 67.60
1 Dic 2023 | 31 Dic 2023 | 59.50
1 Gen 2024 | 30 Giu 2024 | 59.55
1 Lug 2024 - 57.25
Irinotecan Accord: Inf Konz 500 mg/25 ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66766004 | 7680667660040 | 20859
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2020 | 509.35
1 Dic 2020 | 30 Nov 2023 | 504.45
1 Dic 2023 | 31 Dic 2023 | 427.05
1 Gen 2024 | 30 Giu 2024 | 427.50
1 Lug 2024 - 405.70


  • Sezione: I
  • Irinotecan Actavis

Irinotecan Actavis: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59217002 | 7680592170027 | 19020
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 180.10
1 Mar 2010 | 31 Dic 2010 | 175.80
1 Gen 2011 | 31 Ott 2012 | 176.00
1 Nov 2012 | 31 Dic 2014 | 173.35
1 Gen 2015 | 31 Ott 2017 | 148.40
Irinotecan Actavis: Inf Konz 300 mg/15ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59217004 | 7680592170041 | 19020
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2014 | 404.40
1 Gen 2015 | 31 Ott 2017 | 371.15
Irinotecan Actavis: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59217001 | 7680592170010 | 19020
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 83.95
1 Mar 2010 | 31 Dic 2010 | 82.20
1 Gen 2011 | 31 Dic 2014 | 82.25
1 Gen 2015 | 31 Ott 2017 | 71.45
Irinotecan Actavis: Inf Konz 500 mg/25ml, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59217003 | 7680592170034 | 19020
Valido dal | Valido al | Punti
1 Feb 2015 | 31 Ott 2017 | 533.00


  • Sezione: I
  • Irinotecan Cancernova

Irinotecan Cancernova: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59218002 | 7680592180026 | 19493
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 137.75
Irinotecan Cancernova: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59218001 | 7680592180019 | 19493
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 66.65


  • Sezione: I
  • Irinotecan Ebewe

Irinotecan Ebewe: Inf Konz 100 mg/5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438004 | 7680594380042 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 171.05
1 Gen 2011 | 31 Ott 2011 | 171.20
Irinotecan Ebewe: Inf Konz 150 mg/7.5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438007 | 7680594380073 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 241.40
1 Gen 2011 | 31 Ott 2011 | 241.65
Irinotecan Ebewe: Inf Konz 300 mg/15ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438010 | 7680594380103 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 433.90
1 Gen 2011 | 31 Ott 2011 | 434.35
Irinotecan Ebewe: Inf Konz 40 mg/2ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438001 | 7680594380011 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 80.20
1 Gen 2011 | 31 Ott 2011 | 80.25


  • Sezione: I
  • Irinotecan Fresenius

Irinotecan Fresenius: Inf Konz 100 mg/5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61246005 | 7680612460053 | 19784
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 149.95
1 Feb 2018 | 31 Gen 2020 | 142.95
Irinotecan Fresenius: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61246018 | 7680612460183 | 19784
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2020 | 142.95
1 Dic 2020 | 30 Nov 2023 | 141.65
1 Dic 2023 | 31 Dic 2023 | 121.80
1 Gen 2024 | 30 Giu 2024 | 121.90
1 Lug 2024 - 116.25
Irinotecan Fresenius: Inf Konz 300 mg/15ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61246009 | 7680612460091 | 19784
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 373.70
1 Feb 2018 | 31 Gen 2020 | 354.90
Irinotecan Fresenius: Inf Konz 300 mg/15ml, Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61246019 | 7680612460190 | 19784
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2020 | 354.90
1 Dic 2020 | 30 Nov 2023 | 351.50
1 Dic 2023 | 31 Dic 2023 | 298.40
1 Gen 2024 | 30 Giu 2024 | 298.70
1 Lug 2024 - 283.55
Irinotecan Fresenius: Inf Konz 40 mg/2ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61246001 | 7680612460015 | 19784
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 71.45
1 Feb 2018 | 31 Gen 2020 | 68.55
Irinotecan Fresenius: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61246017 | 7680612460176 | 19784
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2020 | 68.55
1 Dic 2020 | 30 Nov 2023 | 68.00
1 Dic 2023 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Irinotecan Fresenius: Inf Konz 500 mg/25ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61246013 | 7680612460138 | 19784
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 552.35
1 Feb 2018 | 31 Gen 2020 | 524.20
Irinotecan Fresenius: Inf Konz 500 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61246020 | 7680612460206 | 19784
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2020 | 524.20
1 Dic 2020 | 30 Nov 2023 | 519.10
1 Dic 2023 | 31 Dic 2023 | 439.40
1 Gen 2024 | 30 Giu 2024 | 439.80
1 Lug 2024 - 416.70


  • Sezione: I
  • Irinotecan Labatec

Irinotecan Labatec: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59284002 | 7680592840029 | 19179
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 169.20
1 Gen 2011 | 31 Gen 2018 | 169.35
1 Feb 2018 | 30 Nov 2020 | 142.95
1 Dic 2020 | 30 Nov 2023 | 141.65
1 Dic 2023 | 31 Dic 2023 | 121.80
1 Gen 2024 | 30 Giu 2024 | 121.90
1 Lug 2024 - 116.25
Irinotecan Labatec: Inf Konz 300 mg/15ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59284003 | 7680592840036 | 19179
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 425.65
1 Feb 2018 | 30 Nov 2020 | 354.90
1 Dic 2020 | 30 Nov 2023 | 351.50
1 Dic 2023 | 31 Dic 2023 | 298.40
1 Gen 2024 | 30 Giu 2024 | 298.70
1 Lug 2024 - 283.55
Irinotecan Labatec: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59284001 | 7680592840012 | 19179
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 79.45
1 Gen 2011 | 31 Gen 2018 | 79.55
1 Feb 2018 | 30 Nov 2020 | 68.60
1 Dic 2020 | 30 Nov 2023 | 68.10
1 Dic 2023 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Giu 2024 | 59.95
1 Lug 2024 - 57.60


  • Sezione: I
  • Irinotecan Orion

Irinotecan Orion: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59219002 | 7680592190025 | 19258
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 140.10
1 Gen 2011 | 30 Giu 2015 | 140.25
Irinotecan Orion: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59219001 | 7680592190018 | 19258
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2015 | 67.45


  • Sezione: I
  • Irinotecan Sandoz eco

Irinotecan Sandoz eco: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65645002 | 7680656450027 | 20349
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2018 | 147.25
1 Feb 2018 | 30 Nov 2020 | 142.95
1 Dic 2020 | 30 Nov 2023 | 141.65
1 Dic 2023 | 31 Dic 2023 | 121.80
1 Gen 2024 | 30 Giu 2024 | 121.90
1 Lug 2024 - 116.25
Irinotecan Sandoz eco: Inf Konz 300 mg/15ml, Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65645003 | 7680656450034 | 20349
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2018 | 366.55
1 Feb 2018 | 30 Nov 2020 | 354.90
1 Dic 2020 | 30 Nov 2023 | 351.50
1 Dic 2023 | 31 Dic 2023 | 298.40
1 Gen 2024 | 30 Giu 2024 | 298.70
1 Lug 2024 - 283.55
Irinotecan Sandoz eco: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65645001 | 7680656450010 | 20349
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2018 | 70.35
1 Feb 2018 | 30 Nov 2020 | 68.55
1 Dic 2020 | 30 Nov 2023 | 68.05
1 Dic 2023 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.60
Irinotecan Sandoz eco: Inf Konz 500 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65645004 | 7680656450041 | 20349
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2018 | 533.00
1 Feb 2018 | 30 Nov 2020 | 515.85
1 Dic 2020 | 30 Nov 2023 | 510.85
1 Dic 2023 | 31 Dic 2023 | 432.45
1 Gen 2024 | 30 Giu 2024 | 432.90
1 Lug 2024 - 410.50


  • Sezione: I
  • Irinotecan Sandoz

Irinotecan Sandoz: Inf Konz 100 mg/5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438013 | 7680594380134 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 171.20
1 Feb 2018 | 31 Ago 2019 | 141.80
Irinotecan Sandoz: Inf Konz 150 mg/7.5ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438014 | 7680594380141 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 241.65
1 Feb 2018 | 31 Ago 2019 | 198.85
Irinotecan Sandoz: Inf Konz 300 mg/15ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438015 | 7680594380158 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 434.35
1 Feb 2018 | 31 Ago 2019 | 354.90
Irinotecan Sandoz: Inf Konz 40 mg/2ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59438012 | 7680594380127 | 19184
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 80.25
1 Feb 2018 | 31 Ago 2019 | 68.15


  • Sezione: I
  • Irinotecan Teva

Irinotecan Teva: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59294002 | 7680592940026 | 19084
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 180.10
1 Mar 2010 | 31 Dic 2010 | 175.85
1 Gen 2011 | 31 Mag 2012 | 176.00
1 Giu 2012 | 31 Gen 2018 | 148.75
1 Feb 2018 | 31 Dic 2018 | 142.70
Irinotecan Teva: Inf Konz 40 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59294001 | 7680592940019 | 19084
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 83.95
1 Mar 2010 | 31 Dic 2010 | 82.20
1 Gen 2011 | 31 Mag 2012 | 82.25
1 Giu 2012 | 31 Gen 2018 | 71.00
1 Feb 2018 | 31 Dic 2018 | 68.50


  • Sezione: I
  • Irinotecan-Teva liquid

Irinotecan-Teva liquid: Inf Konz 100 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59217006 | 7680592170065 | 19020
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Gen 2018 | 148.40
1 Feb 2018 | 30 Nov 2020 | 142.40
1 Dic 2020 | 30 Nov 2023 | 141.10
1 Dic 2023 | 31 Dic 2023 | 121.35
1 Gen 2024 | 30 Giu 2024 | 121.45
1 Lug 2024 - 115.85
Irinotecan-Teva liquid: Inf Konz 300 mg/15ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59217007 | 7680592170072 | 19020
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 371.15
1 Feb 2018 | 30 Nov 2020 | 354.90
1 Dic 2020 | 30 Nov 2023 | 351.50
1 Dic 2023 | 31 Dic 2023 | 298.40
1 Gen 2024 | 30 Giu 2024 | 298.70
1 Lug 2024 - 283.55
Irinotecan-Teva liquid: Inf Konz 40 mg/2ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59217005 | 7680592170058 | 19020
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Gen 2018 | 71.45
1 Feb 2018 | 30 Nov 2020 | 68.90
1 Dic 2020 | 30 Nov 2023 | 68.40
1 Dic 2023 | 31 Dic 2023 | 60.15
1 Gen 2024 | 30 Giu 2024 | 60.20
1 Lug 2024 - 57.85
Irinotecan-Teva liquid: Inf Konz 500 mg/25ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59217008 | 7680592170089 | 19020
Valido dal | Valido al | Punti
1 Feb 2015 | 31 Gen 2018 | 533.00
1 Feb 2018 | 30 Nov 2020 | 509.40
1 Dic 2020 | 30 Nov 2023 | 504.45
1 Dic 2023 | 31 Dic 2023 | 427.05
1 Gen 2024 | 30 Giu 2024 | 427.50
1 Lug 2024 - 405.70


  • Sezione: I
  • Iruxol Mono

Iruxol Mono: Salbe, 10 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49482035 | 7680494820358 | 15785
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 20.25
1 Mar 2010 | 31 Ott 2013 | 16.10
1 Nov 2013 | 30 Set 2019 | 13.50
Iruxol Mono: Salbe, 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49482043 | 7680494820433 | 15785
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 46.20
1 Mar 2010 | 31 Dic 2010 | 38.60
1 Gen 2011 | 31 Ott 2013 | 38.65
1 Nov 2013 | 30 Set 2019 | 32.40


  • Sezione: I
  • Iscador A Serie 0

Iscador A Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830016 | 7680568300168 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 102.15
Iscador A Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830004 | 7680568300045 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador A Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56830011 | 7680568300113 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador A Serie I

Iscador A Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830017 | 7680568300175 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador A Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830008 | 7680568300083 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador A Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56830013 | 7680568300137 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador A Serie II

Iscador A Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830018 | 7680568300182 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador A Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830012 | 7680568300120 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador A Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56830015 | 7680568300151 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador A

Iscador A: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830002 | 7680568300021 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador A: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830001 | 7680568300014 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador A: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830006 | 7680568300069 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador A: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830003 | 7680568300038 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador A: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830005 | 7680568300052 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador A: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830010 | 7680568300106 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador A: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830007 | 7680568300076 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador A: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830014 | 7680568300144 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador A: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56830009 | 7680568300090 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador A: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56830019 | 7680568300199 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador M c. Ag Serie 0

Iscador M c. Ag Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829158 | 7680568291589 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Ag Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829019 | 7680568290193 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65


  • Sezione: I
  • Iscador M c. Ag Serie I

Iscador M c. Ag Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829159 | 7680568291596 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Ag Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829023 | 7680568290230 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65


  • Sezione: I
  • Iscador M c. Ag Serie II

Iscador M c. Ag Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829160 | 7680568291602 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Ag Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829027 | 7680568290278 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65


  • Sezione: I
  • Iscador M c. Ag

Iscador M c. Ag: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829018 | 7680568290186 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Ag: Inj Lös 0.0100 mg, Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829020 | 7680568290209 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador M c. Ag: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829021 | 7680568290216 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Ag: Inj Lös 0.1000 mg, Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829022 | 7680568290223 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador M c. Ag: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829024 | 7680568290247 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Ag: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829025 | 7680568290254 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Ag: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829026 | 7680568290261 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Ag: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829029 | 7680568290292 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Ag: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829028 | 7680568290285 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Ag: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829031 | 7680568290315 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador M c. Arg Serie 0

Iscador M c. Arg Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829068 | 7680568290681 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 31 Mar 2015 | 94.35


  • Sezione: I
  • Iscador M c. Arg Serie I

Iscador M c. Arg Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829070 | 7680568290704 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Arg Serie II

Iscador M c. Arg Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829072 | 7680568290728 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Cu Serie 0

Iscador M c. Cu Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829161 | 7680568291619 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Cu Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829035 | 7680568290353 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M c. Cu Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829074 | 7680568290742 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Cu Serie I

Iscador M c. Cu Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829162 | 7680568291626 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Cu Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829039 | 7680568290391 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M c. Cu Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829076 | 7680568290766 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Cu Serie II

Iscador M c. Cu Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829163 | 7680568291633 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Cu Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829043 | 7680568290438 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M c. Cu Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829078 | 7680568290780 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Cu

Iscador M c. Cu: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829033 | 7680568290339 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Cu: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829030 | 7680568290308 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Cu: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829037 | 7680568290377 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Cu: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829032 | 7680568290322 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Cu: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829034 | 7680568290346 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Cu: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829041 | 7680568290414 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Cu: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829036 | 7680568290360 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Cu: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829045 | 7680568290452 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Cu: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829038 | 7680568290384 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Cu: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829047 | 7680568290476 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador M c. Hg Serie 0

Iscador M c. Hg Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829164 | 7680568291640 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Hg Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829051 | 7680568290513 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M c. Hg Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829080 | 7680568290803 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Hg Serie I

Iscador M c. Hg Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829165 | 7680568291657 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Hg Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829055 | 7680568290551 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M c. Hg Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829082 | 7680568290827 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Hg Serie II

Iscador M c. Hg Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829166 | 7680568291664 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M c. Hg Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829057 | 7680568290575 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M c. Hg Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829084 | 7680568290841 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M c. Hg

Iscador M c. Hg: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829049 | 7680568290490 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Hg: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829040 | 7680568290407 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Hg: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829053 | 7680568290537 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Hg: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829042 | 7680568290421 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Hg: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829044 | 7680568290445 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Hg: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829056 | 7680568290568 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Hg: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829046 | 7680568290469 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Hg: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829063 | 7680568290636 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M c. Hg: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829048 | 7680568290483 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M c. Hg: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829058 | 7680568290582 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador M Serie 0

Iscador M Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829155 | 7680568291558 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829007 | 7680568290070 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829062 | 7680568290629 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M Serie I

Iscador M Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829156 | 7680568291565 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829011 | 7680568290117 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829064 | 7680568290643 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M Serie II

Iscador M Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829157 | 7680568291572 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador M Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829015 | 7680568290155 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador M Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829066 | 7680568290667 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador M spezifiziert

Iscador M spezifiziert: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829050 | 7680568290506 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M spezifiziert: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829059 | 7680568290599 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M spezifiziert: Inj Lös 2 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829052 | 7680568290520 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M spezifiziert: Inj Lös 2 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829060 | 7680568290605 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M spezifiziert: Inj Lös 5 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829054 | 7680568290544 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M spezifiziert: Inj Lös 5 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829061 | 7680568290612 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador M

Iscador M: Inj Lös 0.001 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829004 | 7680568290049 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M: Inj Lös 0.001 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829003 | 7680568290032 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829005 | 7680568290056 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829006 | 7680568290063 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829009 | 7680568290094 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M: Inj Lös 0.100 mcg, Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56829002 | 7680568290025 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador M: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829008 | 7680568290087 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829010 | 7680568290100 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829013 | 7680568290131 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829012 | 7680568290124 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829016 | 7680568290162 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56829014 | 7680568290148 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador M: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829017 | 7680568290179 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador M: Inj Lös mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56829001 | 7680568290018 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador P c. Hg Serie 0

Iscador P c. Hg Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831152 | 7680568311522 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador P c. Hg Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831019 | 7680568310198 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador P c. Hg Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831068 | 7680568310686 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador P c. Hg Serie I

Iscador P c. Hg Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831153 | 7680568311539 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador P c. Hg Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831021 | 7680568310211 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador P c. Hg Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831070 | 7680568310709 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador P c. Hg Serie II

Iscador P c. Hg Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831154 | 7680568311546 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador P c. Hg Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831023 | 7680568310235 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador P c. Hg Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831072 | 7680568310723 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador P c. Hg

Iscador P c. Hg: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831018 | 7680568310181 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P c. Hg: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831040 | 7680568310402 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P c. Hg: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831020 | 7680568310204 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P c. Hg: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831042 | 7680568310426 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P c. Hg: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831044 | 7680568310440 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P c. Hg: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831022 | 7680568310228 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P c. Hg: Inj Lös 10 mg (neu), Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831046 | 7680568310464 | 16278
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador P c. Hg: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831024 | 7680568310242 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P c. Hg: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831048 | 7680568310488 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P c. Hg: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831025 | 7680568310259 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador P Serie 0

Iscador P Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831149 | 7680568311492 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 102.15
Iscador P Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831007 | 7680568310075 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador P Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831062 | 7680568310624 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador P Serie I

Iscador P Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831150 | 7680568311508 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador P Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831011 | 7680568310112 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador P Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831064 | 7680568310648 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador P Serie II

Iscador P Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831151 | 7680568311515 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador P Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831015 | 7680568310150 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador P Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831066 | 7680568310662 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador P

Iscador P: Inj Lös 0.001 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831004 | 7680568310044 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P: Inj Lös 0.001 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831003 | 7680568310037 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831005 | 7680568310051 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831006 | 7680568310068 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831009 | 7680568310099 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P: Inj Lös 0.100 mcg, Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56831002 | 7680568310020 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador P: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831008 | 7680568310082 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831010 | 7680568310105 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831013 | 7680568310136 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831012 | 7680568310129 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831016 | 7680568310167 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56831014 | 7680568310143 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador P: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831017 | 7680568310174 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador P: Inj Lös mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56831001 | 7680568310013 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador Qu c. Ag Serie 0

Iscador Qu c. Ag Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833158 | 7680568331582 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Ag Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833019 | 7680568330196 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65


  • Sezione: I
  • Iscador Qu c. Ag Serie I

Iscador Qu c. Ag Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833159 | 7680568331599 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Ag Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833023 | 7680568330233 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65


  • Sezione: I
  • Iscador Qu c. Ag Serie II

Iscador Qu c. Ag Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833160 | 7680568331605 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Ag Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833027 | 7680568330271 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65


  • Sezione: I
  • Iscador Qu c. Ag

Iscador Qu c. Ag: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833018 | 7680568330189 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Ag: Inj Lös 0.0100 mg, Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833020 | 7680568330202 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador Qu c. Ag: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833021 | 7680568330219 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Ag: Inj Lös 0.1000 mg, Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833022 | 7680568330226 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador Qu c. Ag: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833024 | 7680568330240 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Ag: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833025 | 7680568330257 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Ag: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833026 | 7680568330264 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Ag: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833029 | 7680568330295 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Ag: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833028 | 7680568330288 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Ag: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833031 | 7680568330318 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador Qu c. Arg Serie 0

Iscador Qu c. Arg Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833068 | 7680568330684 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Arg Serie I

Iscador Qu c. Arg Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833070 | 7680568330707 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Arg Serie II

Iscador Qu c. Arg Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833072 | 7680568330721 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Cu Serie 0

Iscador Qu c. Cu Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833161 | 7680568331612 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Cu Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833035 | 7680568330356 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu c. Cu Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833074 | 7680568330745 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Cu Serie I

Iscador Qu c. Cu Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833162 | 7680568331629 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Cu Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833039 | 7680568330394 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu c. Cu Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833076 | 7680568330769 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Cu Serie II

Iscador Qu c. Cu Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833163 | 7680568331636 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Cu Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833043 | 7680568330431 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu c. Cu Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833078 | 7680568330783 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Cu

Iscador Qu c. Cu: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833033 | 7680568330332 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Cu: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833030 | 7680568330301 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Cu: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833037 | 7680568330370 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Cu: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833032 | 7680568330325 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Cu: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833034 | 7680568330349 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Cu: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833041 | 7680568330417 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Cu: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833036 | 7680568330363 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Cu: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833045 | 7680568330455 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Cu: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833038 | 7680568330387 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Cu: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833047 | 7680568330479 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador Qu c. Hg Serie 0

Iscador Qu c. Hg Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833164 | 7680568331643 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 30 Set 2019 | 102.15
Iscador Qu c. Hg Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833051 | 7680568330516
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu c. Hg Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833080 | 7680568330806 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Hg Serie I

Iscador Qu c. Hg Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833165 | 7680568331650 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Hg Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833055 | 7680568330554 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu c. Hg Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833082 | 7680568330820 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Hg Serie II

Iscador Qu c. Hg Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833166 | 7680568331667 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu c. Hg Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833057 | 7680568330578 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu c. Hg Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833084 | 7680568330844 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu c. Hg

Iscador Qu c. Hg: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833049 | 7680568330493 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Hg: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833040 | 7680568330400 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Hg: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833053 | 7680568330530 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Hg: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833042 | 7680568330424 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Hg: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833044 | 7680568330448 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Hg: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833056 | 7680568330561 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Hg: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833046 | 7680568330462 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Hg: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833058 | 7680568330585 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu c. Hg: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833048 | 7680568330486 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu c. Hg: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833059 | 7680568330592 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador Qu Serie 0

Iscador Qu Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833155 | 7680568331551 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833007 | 7680568330073 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833062 | 7680568330622 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu Serie I

Iscador Qu Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833156 | 7680568331568 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833011 | 7680568330110 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833064 | 7680568330646 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu Serie II

Iscador Qu Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833157 | 7680568331575 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador Qu Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833015 | 7680568330158 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador Qu Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833066 | 7680568330660 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador Qu spezifiziert

Iscador Qu spezifiziert: Inj Lös 1 mg (neu), Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833050 | 7680568330509 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador Qu spezifiziert: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833060 | 7680568330608
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu spezifiziert: Inj Lös 2 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833052 | 7680568330523 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu spezifiziert: Inj Lös 2 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833061 | 7680568330615 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu spezifiziert: Inj Lös 5 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833054 | 7680568330547 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu spezifiziert: Inj Lös 5 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833063 | 7680568330639 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador Qu

Iscador Qu: Inj Lös 0.001 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833004 | 7680568330042 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu: Inj Lös 0.001 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833003 | 7680568330035 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833005 | 7680568330059 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833006 | 7680568330066 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833009 | 7680568330097 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu: Inj Lös 0.100 mcg, Amp 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56833002 | 7680568330028 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 30 Set 2019 | 59.35
Iscador Qu: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833008 | 7680568330080 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833010 | 7680568330103 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833013 | 7680568330134 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833012 | 7680568330127 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833016 | 7680568330165 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56833014 | 7680568330141 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador Qu: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833017 | 7680568330172 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador Qu: Inj Lös mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56833001 | 7680568330011 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador U c. Hg Serie 0

Iscador U c. Hg Serie 0: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832016 | 7680568320166 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador U c. Hg Serie 0: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832004 | 7680568320043 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador U c. Hg Serie 0: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56832011 | 7680568320111 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador U c. Hg Serie I

Iscador U c. Hg Serie I: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832017 | 7680568320173 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador U c. Hg Serie I: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832008 | 7680568320081 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador U c. Hg Serie I: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56832013 | 7680568320135 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador U c. Hg Serie II

Iscador U c. Hg Serie II: Inj Lös (neu), 2 Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832018 | 7680568320180 | 16728
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Apr 2022 | 102.15
Iscador U c. Hg Serie II: Inj Lös, 2 Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832012 | 7680568320128 | 16728
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2016 | 94.35
1 Mag 2016 | 31 Dic 2023 | 102.15
1 Gen 2024 | 30 Giu 2024 | 102.25
1 Lug 2024 - 97.65
Iscador U c. Hg Serie II: Inj Lös, Amp 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56832015 | 7680568320159 | 16728
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2008 | 79.60
1 Nov 2008 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Gen 2014 | 87.25
1 Feb 2014 | 28 Feb 2015 | 94.35


  • Sezione: I
  • Iscador U c. Hg

Iscador U c. Hg: Inj Lös 0.01 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832002 | 7680568320029 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador U c. Hg: Inj Lös 0.010 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832001 | 7680568320012 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador U c. Hg: Inj Lös 0.1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832006 | 7680568320067 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador U c. Hg: Inj Lös 0.100 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832003 | 7680568320036 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador U c. Hg: Inj Lös 1 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832005 | 7680568320050 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador U c. Hg: Inj Lös 1 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832010 | 7680568320104 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador U c. Hg: Inj Lös 10 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832007 | 7680568320074 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador U c. Hg: Inj Lös 10 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832014 | 7680568320142 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Iscador U c. Hg: Inj Lös 20 mg (neu), Amp 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56832009 | 7680568320098 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2022 | 59.35
Iscador U c. Hg: Inj Lös 20 mg, Amp 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56832019 | 7680568320197 | 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ott 2008 | 48.05
1 Nov 2008 | 28 Feb 2010 | 52.80
1 Mar 2010 | 31 Gen 2014 | 51.85
1 Feb 2014 | 30 Apr 2016 | 55.45
1 Mag 2016 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10


  • Sezione: I
  • Iscador

Iscador: 14 Amp.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
17719173 - 16728
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 79.60
Iscador: 7 Amp.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
19075122 - 16728
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2005 | 48.05
Iscador: 8 Amp.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
19075211 - 16728
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 52.60


  • Sezione: I
  • Iscover

Iscover: 28 Filmtabs 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55106001 | 7680551060017 | 17271
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2004 | 100.10
Iscover: 84 Filmtabs 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55106003 | 7680551060031 | 17271
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2004 | 273.10


  • Sezione: I
  • Isentress

Isentress: Filmtabl 400 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58267001 | 7680582670018 | 18812
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 1566.90
1 Mar 2010 | 30 Apr 2010 | 1525.80
1 Mag 2010 | 31 Dic 2010 | 1376.20
1 Gen 2011 | 28 Feb 2011 | 1377.55
1 Mar 2011 | 31 Ott 2014 | 992.20
1 Nov 2014 | 30 Nov 2019 | 860.20
1 Dic 2019 | 30 Nov 2022 | 781.50
1 Dic 2022 | 28 Feb 2023 | 759.10
1 Mar 2023 | 31 Dic 2023 | 634.80
1 Gen 2024 | 30 Giu 2024 | 635.40
1 Lug 2024 - 602.25
Isentress: Filmtabl 600 mg, Fl 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58267003 | 7680582670032 | 18812
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Nov 2019 | 860.20
1 Dic 2019 | 30 Nov 2022 | 781.50
1 Dic 2022 | 28 Feb 2023 | 759.10
1 Mar 2023 | 31 Dic 2023 | 634.80
1 Gen 2024 | 30 Giu 2024 | 635.40
1 Lug 2024 - 602.25


  • Sezione: I
  • Iso Mack

Iso Mack: 100 Caps. retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40571116 | 7680405711164 | 12895
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2006 | 61.95
1 Lug 2006 | 31 Ago 2008 | 50.30
Iso Mack: 100 Caps. retard 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40571035 | 7680405710358 | 12895
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 30.55
1 Set 2004 | 30 Giu 2006 | 28.55
1 Lug 2006 | 31 Ago 2008 | 20.30
Iso Mack: 20 Caps. retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40571124 | 7680405711249 | 12895
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 21.10
1 Set 2004 | 30 Giu 2006 | 19.05
1 Lug 2006 | 31 Ago 2008 | 16.30
Iso Mack: 20 Caps. retard 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40571019 | 7680405710198 | 12895
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 8.30
1 Set 2004 | 31 Ago 2008 | 8.15
Iso Mack: Spray, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44147017 | 7680441470179 | 14149
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 17.20
1 Set 2004 | 31 Gen 2010 | 17.25


  • Sezione: I
  • Isocolan

Isocolan: Gran, Btl 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51163028 | 7680511630281 | 16131
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 9.65
1 Set 2004 | 28 Feb 2010 | 8.85
1 Mar 2010 | 31 Mar 2021 | 8.70
Isocolan: Gran, Btl 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51163036 | 7680511630366 | 16131
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.50
1 Set 2004 | 28 Feb 2010 | 20.50
1 Mar 2010 | 31 Mar 2021 | 20.20


  • Sezione: I
  • Isoket Retard 60

Isoket Retard 60: Tabletten 60 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35797319 | 7680357973191 | 14424
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2005 | 34.20
1 Feb 2005 | 31 Mar 2010 | 34.25


  • Sezione: I
  • Isoket Retard 80

Isoket Retard 80: Tabletten 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35797246 | 7680357972460 | 14424
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2005 | 53.70
1 Feb 2005 | 31 Mag 2010 | 53.80
Isoket Retard 80: Tabletten 80 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35797238 | 7680357972385 | 14424
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2005 | 37.55
1 Feb 2005 | 31 Mag 2010 | 37.65


  • Sezione: I
  • Isoket retard

Isoket retard: Ret Kaps 120 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45979075 | 7680459790757 | 14531
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2005 | 63.25
1 Feb 2005 | 28 Feb 2010 | 63.35
1 Mar 2010 | 31 Ott 2014 | 61.40
1 Nov 2014 | 29 Feb 2020 | 42.45
1 Mar 2020 | 30 Nov 2022 | 41.35
1 Dic 2022 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.20
Isoket retard: Ret Kaps 120 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45979067 | 7680459790672 | 14531
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2005 | 43.00
1 Feb 2005 | 28 Feb 2010 | 43.05
1 Mar 2010 | 31 Ott 2014 | 41.95
1 Nov 2014 | 31 Lug 2016 | 27.10
Isoket retard: Ret Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35797262 | 7680357972620 | 14424
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2005 | 29.95
1 Feb 2005 | 28 Feb 2010 | 27.95
1 Mar 2010 | 31 Ott 2014 | 27.30
1 Nov 2014 | 29 Feb 2020 | 16.90
1 Mar 2020 | 30 Nov 2022 | 16.50
1 Dic 2022 | 30 Giu 2024 | 14.80
1 Lug 2024 - 15.50
Isoket retard: Ret Tabl 20 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35797254 | 7680357972545 | 14424
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2014 | 17.00
1 Nov 2014 | 29 Feb 2020 | 9.20
1 Mar 2020 | 30 Nov 2022 | 9.00
1 Dic 2022 | 30 Giu 2024 | 8.00
1 Lug 2024 - 12.90
Isoket retard: Ret Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35797297 | 7680357972972 | 14424
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2005 | 39.55
1 Feb 2005 | 28 Feb 2010 | 39.60
1 Mar 2010 | 31 Ott 2014 | 38.65
1 Nov 2014 | 29 Feb 2020 | 25.15
1 Mar 2020 | 30 Nov 2022 | 20.55
1 Dic 2022 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.70
Isoket retard: Ret Tabl 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35797289 | 7680357972897 | 14424
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2005 | 25.45
1 Feb 2005 | 28 Feb 2010 | 25.50
1 Mar 2010 | 31 Ott 2014 | 24.95
1 Nov 2014 | 31 Lug 2016 | 15.50
Isoket retard: Ret Tabl 60 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35797327 | 7680357973276 | 14424
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2005 | 47.80
1 Feb 2005 | 28 Feb 2010 | 47.85
1 Mar 2010 | 31 Ott 2014 | 46.55
1 Nov 2014 | 29 Feb 2020 | 33.85
1 Mar 2020 | 30 Nov 2022 | 29.00
1 Dic 2022 | 31 Dic 2023 | 25.55
1 Gen 2024 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00


  • Sezione: I
  • Isoket

Isoket: 50 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38470078 | 7680384700784 | 14175
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2005 | 11.65
1 Feb 2005 | 30 Giu 2008 | 9.80
Isoket: 50 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38470086 | 7680384700869 | 14175
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2005 | 14.30
1 Feb 2005 | 30 Giu 2008 | 16.40
Isoket: Salbe, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42776025 | 7680427760256 | 13732
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2005 | 22.35
1 Feb 2005 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Ott 2014 | 20.00
Isoket: Spray, 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39387026 | 7680393870263 | 12555
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Gen 2005 | 25.50
1 Feb 2005 | 28 Feb 2010 | 25.55
1 Mar 2010 | 30 Nov 2022 | 25.20
1 Dic 2022 | 31 Dic 2023 | 17.25
1 Gen 2024 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.85
Isoket: Tabl 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38470043 | 7680384700432 | 14175
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Gen 2005 | 9.20
1 Feb 2005 | 28 Feb 2010 | 8.60
1 Mar 2010 | 31 Ott 2014 | 8.45
1 Nov 2014 | 31 Dic 2023 | 6.20
1 Gen 2024 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.25


  • Sezione: I
  • Isoniazid Labatec

Isoniazid Labatec: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65161002 | 7680651610020 | 20255
Valido dal | Valido al | Punti
1 Ago 2014 | 30 Nov 2023 | 70.95
Isoniazid Labatec: Tabl 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65161001 | 7680651610013 | 20255
Valido dal | Valido al | Punti
1 Ago 2014 | 30 Set 2022 | 64.40
1 Ott 2022 | 31 Dic 2023 | 74.00
1 Gen 2024 | 30 Giu 2024 | 74.05
1 Lug 2024 | 31 Dic 2024 | 70.95
Isoniazid Labatec: Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65161004 | 7680651610044 | 20255
Valido dal | Valido al | Punti
1 Ago 2014 | 30 Nov 2023 | 82.30
Isoniazid Labatec: Tabl 200 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65161003 | 7680651610037 | 20255
Valido dal | Valido al | Punti
1 Ago 2014 | 30 Nov 2023 | 74.90


  • Sezione: I
  • Isoniazid Riemser

Isoniazid Riemser: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
17417053 - 19780
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2014 | 70.95


  • Sezione: I
  • Isoniazid USP

Isoniazid USP: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62438001 | 7680624380011 | 19780
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Ott 2014 | 70.95


  • Sezione: I
  • Isoniaz-TB

Isoniaz-TB: Tabl 100 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69140001 | 7680691400018 | 21616
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 74.05
1 Lug 2024 - 70.95
Isoniaz-TB: Tabl 300 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69140002 | 7680691400025 | 21616
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 120.05
1 Gen 2024 | 30 Giu 2024 | 120.15
1 Lug 2024 - 114.60


  • Sezione: I
  • Isoptin retard

Isoptin retard: Ret Filmtabl 120 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40783032 | 7680407830320 | 13005
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Apr 2022 | 37.95
Isoptin retard: Ret Filmtabl 120 mg (neu), 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40783016 | 7680407830160 | 13005
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Apr 2022 | 9.35
Isoptin retard: Ret Filmtabl 120 mg (neu), 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40783024 | 7680407830245 | 13005
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Apr 2022 | 20.20
Isoptin retard: Ret Filmtabl 120 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40783003 | 7680407830030 | 13005
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 51.45
1 Set 2004 | 30 Apr 2006 | 51.55
1 Mag 2006 | 28 Feb 2010 | 45.20
1 Mar 2010 | 31 Ott 2014 | 42.20
1 Nov 2014 | 31 Dic 2023 | 37.95
1 Gen 2024 | 30 Giu 2024 | 38.00
1 Lug 2024 - 36.85
Isoptin retard: Ret Filmtabl 120 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40783001 | 7680407830016 | 13005
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Apr 2006 | 16.45
1 Mag 2006 | 28 Feb 2010 | 15.25
1 Mar 2010 | 31 Ott 2014 | 14.50
1 Nov 2014 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.20
Isoptin retard: Ret Filmtabl 120 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40783002 | 7680407830023 | 13005
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 35.20
1 Set 2004 | 30 Apr 2006 | 35.25
1 Mag 2006 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Ott 2014 | 26.65
1 Nov 2014 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: I
  • Isoptin RR retard

Isoptin RR retard: Ret Filmtabl 240 mg grün, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46364025 | 7680463640253 | 14820
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ott 2014 | 46.45
1 Nov 2014 | 30 Giu 2024 | 41.50
1 Lug 2024 - 40.20
Isoptin RR retard: Ret Filmtabl 240 mg grün, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46364024 | 7680463640246 | 14820
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35


  • Sezione: I
  • Isoptin RR Retard

Isoptin RR Retard: Ret Filmtabl 240 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46364023 | 7680463640239 | 14820
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 64.90
1 Set 2004 | 30 Giu 2006 | 65.05
1 Lug 2006 | 28 Feb 2010 | 61.60
1 Mar 2010 | 31 Dic 2010 | 53.80
1 Gen 2011 | 31 Ott 2014 | 46.45
1 Nov 2014 | 29 Feb 2016 | 41.50
Isoptin RR Retard: Ret Filmtabl 240 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46364015 | 7680463640154 | 14820
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 30.90
1 Set 2004 | 30 Giu 2006 | 28.90
1 Lug 2006 | 28 Feb 2010 | 27.75
1 Mar 2010 | 31 Dic 2010 | 25.10
1 Gen 2011 | 31 Ott 2014 | 18.45
1 Nov 2014 | 29 Feb 2016 | 16.80


  • Sezione: I
  • Isoptin

Isoptin: 100 Obd. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30484118 | 7680304841184 | 10126
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Mar 2003 | 26.55
Isoptin: 30 Obd. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30484010 | 7680304840101 | 10126
Valido dal | Valido al | Punti
1 Gen 1965 | 31 Mar 2003 | 10.05
Isoptin: Filmtabl 80 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53374018 | 7680533740180 | 16452
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 23.15
1 Set 2004 | 30 Apr 2006 | 21.15
1 Mag 2006 | 28 Feb 2010 | 19.20
1 Mar 2010 | 31 Ott 2014 | 18.05
1 Nov 2014 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.20
Isoptin: Lös 5 mg/2ml, 5 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30485017 | 7680304850179 | 10127
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 11.35
1 Set 2004 | 30 Apr 2006 | 9.65
1 Mag 2006 | 28 Feb 2010 | 8.80
1 Mar 2010 | 30 Apr 2011 | 8.30


  • Sezione: I
  • Isopto Tears

Isopto Tears: Gtt Opht 0.500 %, 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34088020 | 7680340880208 | 11467
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 6.15
1 Set 2004 | 30 Giu 2006 | 5.90
1 Lug 2006 | 31 Ott 2013 | 3.05
1 Nov 2013 | 31 Gen 2015 | 2.25


  • Sezione: I
  • Isosifar

Isosifar: 100 Depocaps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440111 | 7680544401117 | 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 25.85
Isosifar: 100 Depocaps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440146 | 7680544401469 | 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 40.95
Isosifar: 100 Depocaps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440162 - 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 50.85
Isosifar: 100 Depocaps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440189 | 7680544401896 | 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 53.55
Isosifar: 20 Depocaps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440103 - 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 8.65
Isosifar: 20 Depocaps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440138 - 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 12.95
Isosifar: 20 Depocaps. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440154 - 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 16.75
Isosifar: 20 Depocaps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54440170 - 16893
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mag 2006 | 18.05


  • Sezione: I
  • Isosorbid UPSA

Isosorbid UPSA: 100 Depocaps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597025 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 26.50
Isosorbid UPSA: 100 Depocaps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597041 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 38.30
Isosorbid UPSA: 100 Depocaps. 60
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597076 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 53.70
Isosorbid UPSA: 100 Depocaps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597092 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 57.95
Isosorbid UPSA: 20 Depocaps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597017 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 6.95
Isosorbid UPSA: 20 Depocaps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597033 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 11.20
Isosorbid UPSA: 20 Depocaps. 60
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597068 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 14.10
Isosorbid UPSA: 20 Depocaps. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53597106 - 16520
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 16.20


  • Sezione: I
  • Isotretinoin Sandoz

Isotretinoin Sandoz: Kapseln 10 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56117004 | 7680561170041 | 18024
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 83.45
1 Mar 2010 | 31 Lug 2010 | 81.70
Isotretinoin Sandoz: Kapseln 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56117002 | 7680561170027 | 18024
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 40.05
1 Mar 2010 | 31 Lug 2010 | 39.40
Isotretinoin Sandoz: Kapseln 20 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56117008 | 7680561170089 | 18024
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 122.40
1 Mar 2010 | 31 Lug 2010 | 119.65
Isotretinoin Sandoz: Kapseln 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56117006 | 7680561170065 | 18024
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 52.35
1 Mar 2010 | 31 Lug 2010 | 51.40
Isotretinoin Sandoz: Solucaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68109004 | 7680681090045 | 21451
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 - 53.30
Isotretinoin Sandoz: Solucaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68109003 | 7680681090038 | 21451
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.65
Isotretinoin Sandoz: Solucaps 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68109006 | 7680681090069 | 21451
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 77.90
1 Gen 2024 | 30 Giu 2024 | 78.00
1 Lug 2024 - 74.70
Isotretinoin Sandoz: Solucaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68109005 | 7680681090052 | 21451
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Giu 2024 | 37.30
1 Lug 2024 - 36.20
Isotretinoin Sandoz: Solucaps 5 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68109002 | 7680681090021 | 21451
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Giu 2024 | 37.15
1 Lug 2024 - 36.10
Isotretinoin Sandoz: Solucaps 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68109001 | 7680681090014 | 21451
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95


  • Sezione: I
  • Isotretinoin Teva

Isotretinoin Teva: Kaps 10 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56107004 | 7680561070044 | 17885
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mag 2008 | 94.90
1 Giu 2008 | 28 Feb 2010 | 82.50
1 Mar 2010 | 31 Dic 2010 | 80.80
1 Gen 2011 | 31 Ago 2013 | 80.85
Isotretinoin Teva: Kaps 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56107002 | 7680561070020 | 17885
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mag 2008 | 41.50
1 Giu 2008 | 28 Feb 2010 | 39.60
1 Mar 2010 | 31 Ago 2013 | 39.00
Isotretinoin Teva: Kaps 20 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56107008 | 7680561070082 | 17885
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Giu 2006 | 156.50
1 Lug 2006 | 31 Mag 2008 | 145.15
1 Giu 2008 | 28 Feb 2010 | 119.90
1 Mar 2010 | 31 Dic 2010 | 117.20
1 Gen 2011 | 31 Ago 2013 | 117.30
Isotretinoin Teva: Kaps 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56107006 | 7680561070068 | 17885
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Giu 2006 | 64.90
1 Lug 2006 | 31 Mag 2008 | 60.05
1 Giu 2008 | 28 Feb 2010 | 51.75
1 Mar 2010 | 31 Ago 2013 | 50.85


  • Sezione: I
  • Isotretinoin-Mepha

Isotretinoin-Mepha: Solucaps 10 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972011 << 55972003 | 7680559720111 | 17846
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Giu 2003 | 122.55
1 Lug 2003 | 30 Giu 2006 | 107.20
1 Lug 2006 | 28 Feb 2010 | 97.80
1 Mar 2010 | 31 Dic 2010 | 84.90
1 Gen 2011 | 31 Ott 2014 | 85.00
1 Nov 2014 | 30 Nov 2018 | 67.05
1 Dic 2018 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 - 53.30
Isotretinoin-Mepha: Solucaps 10 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972009 | 7680559720098 | 17846
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Nov 2018 | 34.70
1 Dic 2018 | 31 Dic 2023 | 26.35
1 Gen 2024 | 30 Giu 2024 | 26.40
1 Lug 2024 - 29.70
Isotretinoin-Mepha: Solucaps 20 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972015 << 55972007 | 7680559720159 | 17846
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Giu 2003 | 189.85
1 Lug 2003 | 30 Giu 2006 | 173.25
1 Lug 2006 | 28 Feb 2010 | 145.15
1 Mar 2010 | 31 Dic 2010 | 124.75
1 Gen 2011 | 31 Ott 2014 | 124.85
1 Nov 2014 | 30 Nov 2018 | 96.50
1 Dic 2018 | 31 Dic 2023 | 77.95
1 Gen 2024 | 30 Giu 2024 | 78.05
1 Lug 2024 - 74.75
Isotretinoin-Mepha: Solucaps 20 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972013 << 55972005 | 7680559720135 | 17846
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Giu 2003 | 74.10
1 Lug 2003 | 30 Giu 2006 | 67.45
1 Lug 2006 | 28 Feb 2010 | 60.05
1 Mar 2010 | 31 Dic 2010 | 53.15
1 Gen 2011 | 31 Ott 2014 | 53.20
1 Nov 2014 | 30 Nov 2018 | 43.55
1 Dic 2018 | 30 Giu 2024 | 37.30
1 Lug 2024 - 36.20
Isotretinoin-Mepha: Solucaps 40 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972019 | 7680559720197 | 17846
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 250.15
1 Mar 2010 | 31 Dic 2010 | 244.05
1 Gen 2011 | 31 Ott 2014 | 244.30
1 Nov 2014 | 30 Nov 2018 | 184.65
1 Dic 2018 | 31 Dic 2023 | 145.70
1 Gen 2024 | 30 Giu 2024 | 145.85
1 Lug 2024 - 138.90
Isotretinoin-Mepha: Solucaps 40 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972017 | 7680559720173 | 17846
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 98.25
1 Mar 2010 | 31 Dic 2010 | 96.10
1 Gen 2011 | 31 Ott 2014 | 96.20
1 Nov 2014 | 30 Nov 2018 | 75.30
1 Dic 2018 | 31 Dic 2023 | 61.70
1 Gen 2024 | 30 Giu 2024 | 61.75
1 Lug 2024 - 59.00
Isotretinoin-Mepha: Solucaps 5 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972002 | 7680559720029 | 17846
Valido dal | Valido al | Punti
1 Lug 2018 | 30 Nov 2018 | 43.40
1 Dic 2018 | 30 Giu 2024 | 37.15
1 Lug 2024 - 36.10
Isotretinoin-Mepha: Solucaps 5 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55972001 | 7680559720012 | 17846
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Giu 2003 | 51.00
1 Lug 2003 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Ott 2014 | 41.15
1 Nov 2014 | 30 Giu 2018 | 34.70
1 Lug 2018 | 30 Nov 2018 | 17.40
1 Dic 2018 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95


  • Sezione: I
  • Isovist 240

Isovist 240: Inj Lös 240 mg/ml, Fl 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48932010 | 7680489320108 | 16504
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 26.45
1 Set 2004 | 28 Feb 2010 | 26.50
1 Mar 2010 | 30 Giu 2012 | 26.10


  • Sezione: I
  • Isovist 300

Isovist 300: Inj Lös 300 mg/ml, Fl 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48932037 | 7680489320375 | 16504
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 31.30
1 Set 2004 | 28 Feb 2010 | 29.30
1 Mar 2010 | 31 Dic 2010 | 28.85
1 Gen 2011 | 30 Giu 2012 | 28.90


  • Sezione: I
  • Isturisa

Isturisa: Filmtabl 1 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67262001 | 7680672620015 | 21210
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Lug 2023 | 1951.50
1 Ago 2023 | 31 Dic 2023 | 1642.30
1 Gen 2024 | 30 Giu 2024 | 1643.90
1 Lug 2024 - 1584.00
Isturisa: Filmtabl 10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67262003 | 7680672620039 | 21210
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Lug 2023 | 7687.75
1 Ago 2023 | 31 Dic 2023 | 6464.70
1 Gen 2024 | 30 Giu 2024 | 6471.00
1 Lug 2024 - 6532.55
Isturisa: Filmtabl 5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67262002 | 7680672620022 | 21210
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Lug 2023 | 7332.85
1 Ago 2023 | 31 Dic 2023 | 6156.65
1 Gen 2024 | 30 Giu 2024 | 6162.70
1 Lug 2024 - 6224.25


  • Sezione: I
  • Itracim 4

Itracim 4: Kaps 100 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57544004 - 18713
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Gen 2014 | 16.90


  • Sezione: I
  • Itracim

Itracim: Kaps 100 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57544005 - 18713
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Gen 2014 | 47.20
Itracim: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57544006 - 18713
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Gen 2014 | 73.60


  • Sezione: I
  • Itraconazol Axapharm

Itraconazol Axapharm: Kaps 100 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60137002 | 7680601370028 | 19152
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 46.35
1 Mar 2010 | 31 Dic 2010 | 45.55
1 Gen 2011 | 31 Ott 2014 | 45.60
1 Nov 2014 | 31 Dic 2023 | 37.65
1 Gen 2024 | 30 Giu 2024 | 37.70
1 Lug 2024 - 36.50
Itraconazol Axapharm: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60137003 | 7680601370035 | 19152
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 74.25
1 Mar 2010 | 31 Dic 2010 | 72.70
1 Gen 2011 | 31 Ott 2014 | 72.80
1 Nov 2014 | 31 Dic 2023 | 57.45
1 Gen 2024 | 30 Giu 2024 | 57.50
1 Lug 2024 - 55.25
Itraconazol Axapharm: Kaps 100 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60137001 | 7680601370011 | 19152
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 17.05
1 Mar 2010 | 31 Ott 2014 | 16.85
1 Nov 2014 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20


  • Sezione: I
  • Itraconazol Cimex

Itraconazol Cimex: Kaps 100 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57544001 | 7680575440017 | 18713
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 48.00
1 Mar 2010 | 31 Dic 2013 | 47.20
Itraconazol Cimex: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57544002 | 7680575440024 | 18713
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 75.00
1 Mar 2010 | 31 Dic 2010 | 73.50
1 Gen 2011 | 31 Dic 2013 | 73.60
Itraconazol Cimex: Kaps 100 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57544003 - 18713
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Dic 2013 | 16.90


  • Sezione: I
  • Itraconazol Helvepharm

Itraconazol Helvepharm: Kaps 100 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57493001 | 7680574930014 | 18434
Valido dal | Valido al | Punti
1 Nov 2006 | 30 Nov 2007 | 64.80
1 Dic 2007 | 31 Gen 2010 | 50.70
1 Feb 2010 | 31 Ott 2014 | 45.55
1 Nov 2014 | 28 Feb 2022 | 36.90
Itraconazol Helvepharm: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57493002 | 7680574930021 | 18434
Valido dal | Valido al | Punti
1 Nov 2006 | 30 Nov 2007 | 109.65
1 Dic 2007 | 31 Gen 2010 | 87.60
1 Feb 2010 | 31 Dic 2010 | 74.70
1 Gen 2011 | 31 Ott 2014 | 74.75
1 Nov 2014 | 28 Feb 2022 | 57.45
Itraconazol Helvepharm: Kaps 100 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57493004 | 7680574930045 | 18434
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Gen 2010 | 17.85
1 Feb 2010 | 31 Ott 2014 | 16.40
1 Nov 2014 | 28 Feb 2022 | 13.95


  • Sezione: I
  • Itraconazol Sandoz 4

Itraconazol Sandoz 4: Kaps 100 mg (alt), 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55991003 | 7680559910031 | 18433
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Giu 2007 | 28.40
1 Lug 2007 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Ott 2014 | 18.00
1 Nov 2014 | 30 Apr 2018 | 14.55


  • Sezione: I
  • Itraconazol Sandoz eco

Itraconazol Sandoz eco: Kaps 100 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59319004 | 7680593190048 | 20599
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.20
Itraconazol Sandoz eco: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59319005 | 7680593190055 | 20599
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Dic 2023 | 56.00
1 Gen 2024 | 30 Giu 2024 | 56.05
1 Lug 2024 - 54.00
Itraconazol Sandoz eco: Kaps 100 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59319003 | 7680593190031 | 20599
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95


  • Sezione: I
  • Itraconazol Sandoz

Itraconazol Sandoz: Kaps 100 mg (alt), 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55991001 | 7680559910017 | 18433
Valido dal | Valido al | Punti
1 Nov 2006 | 30 Giu 2007 | 72.85
1 Lug 2007 | 29 Feb 2008 | 55.90
1 Mar 2008 | 28 Feb 2010 | 54.30
1 Mar 2010 | 31 Dic 2010 | 49.40
1 Gen 2011 | 31 Ott 2014 | 49.45
1 Nov 2014 | 30 Apr 2018 | 37.70
Itraconazol Sandoz: Kaps 100 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55991002 | 7680559910024 | 18433
Valido dal | Valido al | Punti
1 Nov 2006 | 30 Giu 2007 | 125.25
1 Lug 2007 | 29 Feb 2008 | 92.60
1 Mar 2008 | 28 Feb 2010 | 89.50
1 Mar 2010 | 31 Dic 2010 | 80.05
1 Gen 2011 | 31 Ott 2014 | 80.15
1 Nov 2014 | 30 Apr 2018 | 57.45


  • Sezione: I
  • Itraconazol Spirig 4

Itraconazol Spirig 4: Kaps 100 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59210005 | 7680592100055 | 18916
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2014 | 16.90
1 Nov 2014 | 31 Mag 2021 | 14.55


  • Sezione: I
  • Itraconazol Spirig

Itraconazol Spirig: Kaps 100 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59210001 | 7680592100017 | 18916
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 46.40
1 Mar 2010 | 31 Ott 2014 | 45.65
1 Nov 2014 | 31 Mag 2021 | 37.70
Itraconazol Spirig: Kaps 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59210003 | 7680592100031 | 18916
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 74.30
1 Mar 2010 | 31 Dic 2010 | 72.75
1 Gen 2011 | 31 Ott 2014 | 72.85
1 Nov 2014 | 31 Mag 2021 | 57.45


  • Sezione: I
  • Itraconazol Zentiva

Itraconazol Zentiva: Kaps 100 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57493005 | 7680574930052 | 18434
Valido dal | Valido al | Punti
1 Nov 2006 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Itraconazol Zentiva: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57493006 | 7680574930069 | 18434
Valido dal | Valido al | Punti
1 Nov 2006 | 31 Dic 2023 | 57.45
1 Gen 2024 | 30 Giu 2024 | 57.50
1 Lug 2024 - 55.25
Itraconazol Zentiva: Kaps 100 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57493003 | 7680574930038 | 18434
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 13.95
1 Gen 2024 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.70


  • Sezione: I
  • Itraconazol-Mepha

Itraconazol-Mepha: Kaps 100 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57368002 | 7680573680026 | 18435
Valido dal | Valido al | Punti
1 Ago 2006 | 30 Set 2007 | 72.85
1 Ott 2007 | 28 Feb 2010 | 50.75
1 Mar 2010 | 31 Dic 2010 | 47.10
1 Gen 2011 | 31 Ott 2014 | 47.15
1 Nov 2014 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.20
Itraconazol-Mepha: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57368003 | 7680573680033 | 18435
Valido dal | Valido al | Punti
1 Ago 2006 | 30 Set 2007 | 125.25
1 Ott 2007 | 28 Feb 2010 | 87.65
1 Mar 2010 | 31 Dic 2010 | 80.05
1 Gen 2011 | 31 Ott 2014 | 80.15
1 Nov 2014 | 31 Dic 2023 | 57.45
1 Gen 2024 | 30 Giu 2024 | 57.50
1 Lug 2024 - 55.25
Itraconazol-Mepha: Kaps 100 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57368001 | 7680573680019 | 18435
Valido dal | Valido al | Punti
1 Ago 2006 | 30 Set 2007 | 28.40
1 Ott 2007 | 28 Feb 2010 | 18.65
1 Mar 2010 | 31 Ott 2014 | 17.55
1 Nov 2014 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95


  • Sezione: I
  • Itraderm

Itraderm: Kaps 100 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57541003 | 7680575410034 | 18478
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Apr 2007 | 69.10
1 Mag 2007 | 29 Feb 2008 | 59.90
1 Mar 2008 | 30 Apr 2008 | 51.80
1 Mag 2008 | 28 Feb 2010 | 46.95
1 Mar 2010 | 31 Dic 2010 | 46.15
1 Gen 2011 | 31 Ott 2014 | 46.20
1 Nov 2014 | 30 Set 2021 | 36.70
Itraderm: Kaps 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57541004 | 7680575410041 | 18478
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Apr 2007 | 109.15
1 Mag 2007 | 29 Feb 2008 | 102.30
1 Mar 2008 | 30 Apr 2008 | 84.65
1 Mag 2008 | 28 Feb 2010 | 74.00
1 Mar 2010 | 31 Dic 2010 | 72.50
1 Gen 2011 | 31 Ott 2014 | 72.55
1 Nov 2014 | 30 Set 2021 | 54.70


  • Sezione: I
  • Itrazol

Itrazol: Kaps 100 mg, Blist 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59210004 | 7680592100048 | 18916
Valido dal | Valido al | Punti
1 Dic 2008 | 30 Giu 2024 | 37.70
1 Lug 2024 - 36.55
Itrazol: Kaps 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59210006 | 7680592100062 | 18916
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Dic 2023 | 57.45
1 Gen 2024 | 30 Giu 2024 | 57.50
1 Lug 2024 - 55.25
Itrazol: Kaps 100 mg, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59210002 | 7680592100024 | 18916
Valido dal | Valido al | Punti
1 Dic 2008 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.20


  • Sezione: I
  • Itulazax Lyophilisat oral

Itulazax Lyophilisat oral: Subling Tabl 12 SQ-Bet, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67275001 | 7680672750019 | 21044
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 139.45
1 Gen 2024 | 30 Giu 2024 | 139.60
1 Lug 2024 - 133.00
Itulazax Lyophilisat oral: Subling Tabl 12 SQ-Bet, 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67275002 | 7680672750026 | 21044
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 383.80
1 Gen 2024 | 30 Giu 2024 | 384.20
1 Lug 2024 - 364.50


  • Sezione: I
  • Ivabradin Mepha

Ivabradin Mepha: Lactab 5 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66919002 | 7680669190026 | 20829
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Gen 2020 | 118.75
1 Feb 2020 | 30 Giu 2020 | 102.10
Ivabradin Mepha: Lactab 5 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66919001 | 7680669190019 | 20829
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Gen 2020 | 67.70
1 Feb 2020 | 30 Giu 2020 | 59.35
Ivabradin Mepha: Lactab 7.500 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66919004 | 7680669190040 | 20829
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Gen 2020 | 118.75
1 Feb 2020 | 30 Giu 2020 | 102.10
Ivabradin Mepha: Lactab 7.500 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66919003 | 7680669190033 | 20829
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Gen 2020 | 67.70
1 Feb 2020 | 30 Giu 2020 | 59.35


  • Sezione: I
  • Ivabradin Mylan

Ivabradin Mylan: Filmtabl 5 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253002 | 7680672530024 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2022 | 93.85
1 Dic 2022 | 31 Dic 2023 | 83.95
1 Gen 2024 | 30 Giu 2024 | 84.05
1 Lug 2024 - 80.40
Ivabradin Mylan: Filmtabl 5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253001 | 7680672530017 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2022 | 55.25
1 Dic 2022 | 31 Dic 2023 | 50.25
1 Gen 2024 | 30 Giu 2024 | 50.30
1 Lug 2024 - 48.50
Ivabradin Mylan: Filmtabl 7.5 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253004 | 7680672530048 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2022 | 93.85
1 Dic 2022 | 31 Dic 2023 | 83.95
1 Gen 2024 | 30 Giu 2024 | 84.05
1 Lug 2024 - 80.40
Ivabradin Mylan: Filmtabl 7.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253003 | 7680672530031 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2022 | 55.25
1 Dic 2022 | 31 Dic 2023 | 50.25
1 Gen 2024 | 30 Giu 2024 | 50.30
1 Lug 2024 - 48.50


  • Sezione: I
  • Ivabradin Sandoz

Ivabradin Sandoz: Filmtabl 5 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66640002 | 7680666400029 | 20748
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Gen 2020 | 118.75
1 Feb 2020 | 30 Nov 2021 | 102.10
1 Dic 2021 | 30 Nov 2022 | 101.55
1 Dic 2022 | 31 Dic 2023 | 83.95
1 Gen 2024 | 30 Apr 2024 | 84.05
Ivabradin Sandoz: Filmtabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66640001 | 7680666400012 | 20748
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Gen 2020 | 67.70
1 Feb 2020 | 30 Nov 2021 | 59.35
1 Dic 2021 | 30 Nov 2022 | 59.10
1 Dic 2022 | 31 Dic 2023 | 50.25
1 Gen 2024 | 30 Apr 2024 | 50.30
Ivabradin Sandoz: Filmtabl 7.5 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66640004 | 7680666400043 | 20748
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Gen 2020 | 118.75
1 Feb 2020 | 30 Nov 2021 | 102.10
1 Dic 2021 | 30 Nov 2022 | 101.55
1 Dic 2022 | 31 Dic 2023 | 83.95
1 Gen 2024 | 30 Apr 2024 | 84.05
Ivabradin Sandoz: Filmtabl 7.5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66640003 | 7680666400036 | 20748
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Gen 2020 | 67.70
1 Feb 2020 | 30 Nov 2021 | 59.35
1 Dic 2021 | 30 Nov 2022 | 59.10
1 Dic 2022 | 31 Dic 2023 | 50.25
1 Gen 2024 | 30 Apr 2024 | 50.30


  • Sezione: I
  • Ivabradin Viatris

Ivabradin Viatris: Filmtabl 5 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253006 | 7680672530062 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 84.05
1 Lug 2024 - 80.40
Ivabradin Viatris: Filmtabl 5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253005 | 7680672530055 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 50.30
1 Lug 2024 - 48.50
Ivabradin Viatris: Filmtabl 7.5 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253008 | 7680672530086 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 84.05
1 Lug 2024 - 80.40
Ivabradin Viatris: Filmtabl 7.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67253007 | 7680672530079 | 20986
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 50.30
1 Lug 2024 - 48.50


  • Sezione: I
  • Ivemend

Ivemend: Trockensub 115 mg, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57913001 | 7680579130013 | 18818
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 60.55
1 Mar 2010 | 31 Dic 2010 | 59.40
1 Gen 2011 | 31 Lug 2012 | 59.45
Ivemend: Trockensub 150 mg, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57913003 | 7680579130037 | 18818
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 103.40
1 Dic 2018 | 30 Nov 2021 | 96.45
1 Dic 2021 | 31 Dic 2023 | 93.60
1 Gen 2024 | 30 Giu 2024 | 93.70
1 Lug 2024 - 89.55


  • Sezione: I
  • Ixempra

Ixempra: Trockensub 15 mg c Solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58880001 | 7680588800013 | 18957
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2010 | 475.15
1 Gen 2011 | 31 Gen 2018 | 475.60
Ixempra: Trockensub 45 mg c Solv, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58880002 | 7680588800020 | 18957
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2010 | 1376.25
1 Gen 2011 | 31 Gen 2018 | 1377.60


  • Sezione: J

Sezione: J
Jacutin Jadenu
Jakavi Janumet XR
Janumet Januvia
Jardiance Met Jardiance
Jarsin 300 Jarsin 450
Jemperli Jentadueto
Jetrea Jevtana
Jext Jinarc
Jivi Jodoplex
Jorveza Juluca
Jumexal Jurnista
Jylamvo
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: J
  • Jacutin

Jacutin: Gel, Tube 50 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37011010 | 7680370110108 | 11761
Valido dal | Valido al | Punti
15 Mar 1973 | 30 Set 2010 | 7.65


  • Sezione: J
  • Jadenu

Jadenu: Filmtabl 180 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65867003 | 7680658670034 | 20623
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Ott 2021 | 803.85
1 Nov 2021 | 31 Mag 2023 | 604.00
1 Giu 2023 | 31 Dic 2023 | 597.90
1 Gen 2024 | 30 Giu 2024 | 598.45
1 Lug 2024 - 555.00
Jadenu: Filmtabl 180 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65867004 | 7680658670041 | 20623
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 1979.90
1 Nov 2021 | 31 Mag 2023 | 1493.05
1 Giu 2023 | 31 Dic 2023 | 1478.10
1 Gen 2024 | 30 Giu 2024 | 1479.55
1 Lug 2024 - 1389.85
Jadenu: Filmtabl 360 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65867005 | 7680658670058 | 20623
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 1295.30
1 Nov 2021 | 31 Mag 2023 | 980.10
1 Giu 2023 | 31 Dic 2023 | 970.05
1 Gen 2024 | 30 Giu 2024 | 971.00
1 Lug 2024 - 899.70
Jadenu: Filmtabl 360 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65867006 | 7680658670065 | 20623
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 3186.40
1 Nov 2021 | 31 Mag 2023 | 2409.20
1 Giu 2023 | 31 Dic 2023 | 2384.70
1 Gen 2024 | 30 Giu 2024 | 2387.00
1 Lug 2024 - 2268.80
Jadenu: Filmtabl 90 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65867001 | 7680658670010 | 20623
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Ott 2021 | 496.55
1 Nov 2021 | 31 Mag 2023 | 374.70
1 Giu 2023 | 31 Dic 2023 | 370.95
1 Gen 2024 | 30 Giu 2024 | 371.30
1 Lug 2024 - 344.80
Jadenu: Filmtabl 90 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65867002 | 7680658670027 | 20623
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Ott 2021 | 1231.25
1 Nov 2021 | 31 Mag 2023 | 930.05
1 Giu 2023 | 31 Dic 2023 | 920.55
1 Gen 2024 | 30 Giu 2024 | 921.45
1 Lug 2024 - 853.85


  • Sezione: J
  • Jakavi

Jakavi: Tabl 10 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62126010 | 7680621260101 | 19991
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2016 | 4828.10
1 Gen 2017 | 30 Nov 2020 | 4102.85
1 Dic 2020 | 31 Mag 2023 | 3860.25
1 Giu 2023 | 30 Nov 2023 | 3856.95
1 Dic 2023 | 31 Dic 2023 | 3468.00
1 Gen 2024 | 30 Giu 2024 | 3471.40
1 Lug 2024 - 3435.05
Jakavi: Tabl 15 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62126004 | 7680621260040 | 19991
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2015 | 5001.35
1 Nov 2015 | 31 Dic 2016 | 4828.10
1 Gen 2017 | 30 Nov 2020 | 4102.85
1 Dic 2020 | 31 Mag 2023 | 3860.25
1 Giu 2023 | 30 Nov 2023 | 3856.95
1 Dic 2023 | 31 Dic 2023 | 3468.00
1 Gen 2024 | 30 Giu 2024 | 3471.40
1 Lug 2024 - 3435.05
Jakavi: Tabl 20 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62126007 | 7680621260071 | 19991
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2015 | 5001.35
1 Nov 2015 | 31 Dic 2016 | 4828.10
1 Gen 2017 | 30 Nov 2020 | 4102.85
1 Dic 2020 | 31 Mag 2023 | 3860.25
1 Giu 2023 | 30 Nov 2023 | 3856.95
1 Dic 2023 | 31 Dic 2023 | 3468.00
1 Gen 2024 | 30 Giu 2024 | 3471.40
1 Lug 2024 - 3435.05
Jakavi: Tabl 5 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62126001 | 7680621260019 | 19991
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2015 | 2605.75
1 Nov 2015 | 31 Dic 2016 | 2530.45
1 Gen 2017 | 30 Nov 2020 | 2142.10
1 Dic 2020 | 31 Mag 2023 | 2011.25
1 Giu 2023 | 30 Nov 2023 | 2009.45
1 Dic 2023 | 31 Dic 2023 | 1799.65
1 Gen 2024 | 30 Giu 2024 | 1801.40
1 Lug 2024 - 1740.00


  • Sezione: J
  • Janumet XR

Janumet XR: Ret Filmtabl 100/1000 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65052005 | 7680650520054 | 20276
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 73.65
1 Feb 2018 | 30 Nov 2020 | 67.05
1 Dic 2020 | 30 Giu 2023 | 63.40
1 Lug 2023 | 30 Nov 2023 | 39.90
1 Dic 2023 | 31 Dic 2023 | 39.85
1 Gen 2024 | 30 Giu 2024 | 39.90
1 Lug 2024 - 38.30
Janumet XR: Ret Filmtabl 100/1000 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65052009 | 7680650520092 | 20276
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Gen 2018 | 185.65
1 Feb 2018 | 30 Nov 2020 | 166.15
1 Dic 2020 | 30 Giu 2023 | 155.25
1 Lug 2023 | 30 Nov 2023 | 85.80
1 Dic 2023 | 31 Dic 2023 | 85.70
1 Gen 2024 | 30 Giu 2024 | 85.75
1 Lug 2024 - 81.15
Janumet XR: Ret Filmtabl 50/1000 mg, 3 Fl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65052008 | 7680650520085 | 20276
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Gen 2018 | 185.65
1 Feb 2018 | 30 Nov 2020 | 166.15
1 Dic 2020 | 30 Giu 2023 | 155.25
1 Lug 2023 | 30 Nov 2023 | 85.80
1 Dic 2023 | 31 Dic 2023 | 85.70
1 Gen 2024 | 30 Giu 2024 | 85.75
1 Lug 2024 - 80.80
Janumet XR: Ret Filmtabl 50/1000 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65052004 | 7680650520047 | 20276
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 73.65
1 Feb 2018 | 30 Nov 2020 | 67.05
1 Dic 2020 | 30 Giu 2023 | 63.40
1 Lug 2023 | 30 Nov 2023 | 39.90
1 Dic 2023 | 31 Dic 2023 | 39.85
1 Gen 2024 | 30 Giu 2024 | 39.90
1 Lug 2024 - 38.30
Janumet XR: Ret Filmtabl 50/500 mg, 3 Fl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65052007 | 7680650520078 | 20276
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Gen 2018 | 185.65
1 Feb 2018 | 30 Nov 2020 | 166.15
1 Dic 2020 | 30 Giu 2023 | 155.25
1 Lug 2023 | 30 Nov 2023 | 85.80
1 Dic 2023 | 31 Dic 2023 | 85.70
1 Gen 2024 | 30 Giu 2024 | 85.75
1 Lug 2024 - 80.80
Janumet XR: Ret Filmtabl 50/500 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65052002 | 7680650520023 | 20276
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 73.65
1 Feb 2018 | 30 Nov 2020 | 67.05
1 Dic 2020 | 30 Giu 2023 | 63.40
1 Lug 2023 | 30 Nov 2023 | 39.90
1 Dic 2023 | 31 Dic 2023 | 39.85
1 Gen 2024 | 30 Giu 2024 | 39.90
1 Lug 2024 - 38.30


  • Sezione: J
  • Janumet

Janumet: Filmtabl 50/1000 mg, 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58450011 | 7680584500115 | 18787
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 283.85
1 Mar 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 31 Ott 2011 | 277.15
1 Nov 2011 | 31 Ago 2014 | 217.40
1 Set 2014 | 31 Gen 2018 | 216.85
1 Feb 2018 | 30 Nov 2020 | 170.75
1 Dic 2020 | 30 Giu 2023 | 167.00
1 Lug 2023 | 30 Nov 2023 | 111.90
1 Dic 2023 | 31 Dic 2023 | 111.60
1 Gen 2024 | 30 Giu 2024 | 111.70
1 Lug 2024 - 103.55
Janumet: Filmtabl 50/1000 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58450009 | 7680584500092 | 18787
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 92.80
1 Mar 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 31 Ott 2011 | 90.90
1 Nov 2011 | 31 Ago 2014 | 73.85
1 Set 2014 | 31 Gen 2018 | 73.65
1 Feb 2018 | 30 Nov 2020 | 60.50
1 Dic 2020 | 30 Giu 2023 | 59.45
1 Lug 2023 | 30 Nov 2023 | 43.70
1 Dic 2023 | 31 Dic 2023 | 43.60
1 Gen 2024 | 30 Giu 2024 | 43.65
1 Lug 2024 - 41.30
Janumet: Filmtabl 50/500 mg, 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58450003 | 7680584500030 | 18787
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 283.85
1 Mar 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 31 Ott 2011 | 277.15
1 Nov 2011 | 31 Ago 2014 | 217.40
1 Set 2014 | 31 Gen 2018 | 216.85
1 Feb 2018 | 30 Nov 2020 | 170.75
1 Dic 2020 | 30 Giu 2023 | 167.00
1 Lug 2023 | 30 Nov 2023 | 111.90
1 Dic 2023 | 31 Dic 2023 | 111.60
1 Gen 2024 | 30 Giu 2024 | 111.70
1 Lug 2024 - 103.55
Janumet: Filmtabl 50/500 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58450001 | 7680584500016 | 18787
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 92.80
1 Mar 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 31 Ott 2011 | 90.90
1 Nov 2011 | 31 Ago 2014 | 73.85
1 Set 2014 | 31 Gen 2018 | 73.65
1 Feb 2018 | 30 Nov 2020 | 60.50
1 Dic 2020 | 30 Giu 2023 | 59.45
1 Lug 2023 | 30 Nov 2023 | 43.70
1 Dic 2023 | 31 Dic 2023 | 43.60
1 Gen 2024 | 30 Giu 2024 | 43.65
1 Lug 2024 - 41.30
Janumet: Filmtabl 50/850 mg, 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58450007 | 7680584500078 | 18787
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 283.85
1 Mar 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 31 Ott 2011 | 277.15
1 Nov 2011 | 31 Ago 2014 | 217.40
1 Set 2014 | 31 Gen 2018 | 216.85
1 Feb 2018 | 30 Nov 2020 | 170.75
1 Dic 2020 | 30 Giu 2023 | 167.00
1 Lug 2023 | 30 Nov 2023 | 111.90
1 Dic 2023 | 31 Dic 2023 | 111.60
1 Gen 2024 | 30 Giu 2024 | 111.70
1 Lug 2024 - 103.55
Janumet: Filmtabl 50/850 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58450005 | 7680584500054 | 18787
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 92.80
1 Mar 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 31 Ott 2011 | 90.90
1 Nov 2011 | 31 Ago 2014 | 73.85
1 Set 2014 | 31 Gen 2018 | 73.65
1 Feb 2018 | 30 Nov 2020 | 60.50
1 Dic 2020 | 30 Giu 2023 | 59.45
1 Lug 2023 | 30 Nov 2023 | 43.70
1 Dic 2023 | 31 Dic 2023 | 43.60
1 Gen 2024 | 30 Giu 2024 | 43.65
1 Lug 2024 - 41.30


  • Sezione: J
  • Januvia

Januvia: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57863005 | 7680578630057 | 18533
Valido dal | Valido al | Punti
15 Giu 2007 | 28 Feb 2010 | 92.80
1 Mar 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Apr 2012 | 90.90
1 Mag 2012 | 31 Ago 2014 | 72.10
1 Set 2014 | 31 Gen 2018 | 71.95
1 Feb 2018 | 30 Nov 2020 | 61.60
1 Dic 2020 | 31 Mag 2023 | 59.15
1 Giu 2023 | 30 Nov 2023 | 48.70
1 Dic 2023 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 44.80
Januvia: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57863006 | 7680578630064 | 18533
Valido dal | Valido al | Punti
15 Giu 2007 | 30 Apr 2008 | 285.30
1 Mag 2008 | 28 Feb 2010 | 283.85
1 Mar 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 30 Apr 2012 | 277.15
1 Mag 2012 | 31 Ago 2014 | 211.40
1 Set 2014 | 31 Gen 2018 | 210.80
1 Feb 2018 | 30 Nov 2020 | 174.55
1 Dic 2020 | 31 Mag 2023 | 165.95
1 Giu 2023 | 30 Nov 2023 | 129.50
1 Dic 2023 | 31 Dic 2023 | 124.15
1 Gen 2024 | 30 Giu 2024 | 124.25
1 Lug 2024 - 115.75
Januvia: Filmtabl 25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57863001 | 7680578630019 | 18533
Valido dal | Valido al | Punti
15 Giu 2007 | 28 Feb 2010 | 92.80
1 Mar 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Apr 2012 | 90.90
1 Mag 2012 | 31 Ago 2014 | 72.10
1 Set 2014 | 31 Gen 2018 | 71.95
1 Feb 2018 | 30 Nov 2020 | 61.60
1 Dic 2020 | 31 Mag 2023 | 59.15
1 Giu 2023 | 30 Nov 2023 | 48.70
1 Dic 2023 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 44.80
Januvia: Filmtabl 25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57863002 | 7680578630026 | 18533
Valido dal | Valido al | Punti
15 Giu 2007 | 30 Apr 2008 | 285.30
1 Mag 2008 | 28 Feb 2010 | 283.85
1 Mar 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 30 Apr 2012 | 277.15
1 Mag 2012 | 31 Ago 2014 | 211.40
1 Set 2014 | 31 Gen 2018 | 210.80
1 Feb 2018 | 30 Nov 2020 | 174.55
1 Dic 2020 | 31 Mag 2023 | 165.95
1 Giu 2023 | 30 Nov 2023 | 129.50
1 Dic 2023 | 31 Dic 2023 | 124.15
1 Gen 2024 | 30 Giu 2024 | 124.25
1 Lug 2024 - 115.75
Januvia: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57863003 | 7680578630033 | 18533
Valido dal | Valido al | Punti
15 Giu 2007 | 28 Feb 2010 | 92.80
1 Mar 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Apr 2012 | 90.90
1 Mag 2012 | 31 Ago 2014 | 72.10
1 Set 2014 | 31 Gen 2018 | 71.95
1 Feb 2018 | 30 Nov 2020 | 61.60
1 Dic 2020 | 31 Mag 2023 | 59.15
1 Giu 2023 | 30 Nov 2023 | 48.70
1 Dic 2023 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 44.80
Januvia: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57863004 | 7680578630040 | 18533
Valido dal | Valido al | Punti
15 Giu 2007 | 30 Apr 2008 | 285.30
1 Mag 2008 | 28 Feb 2010 | 283.85
1 Mar 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 30 Apr 2012 | 277.15
1 Mag 2012 | 31 Ago 2014 | 211.40
1 Set 2014 | 31 Gen 2018 | 210.80
1 Feb 2018 | 30 Nov 2020 | 174.55
1 Dic 2020 | 31 Mag 2023 | 165.95
1 Giu 2023 | 30 Nov 2023 | 129.50
1 Dic 2023 | 31 Dic 2023 | 124.15
1 Gen 2024 | 30 Giu 2024 | 124.25
1 Lug 2024 - 115.75


  • Sezione: J
  • Jardiance Met

Jardiance Met: Filmtabl 5/1000mg, 2x 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65570006 | 7680655700062 | 20401
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2020 | 202.35
1 Dic 2020 | 30 Nov 2023 | 180.85
1 Dic 2023 | 31 Dic 2023 | 165.55
1 Gen 2024 | 30 Giu 2024 | 165.70
1 Lug 2024 - 157.70
Jardiance Met: Filmtabl 5/1000mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65570005 | 7680655700055 | 20401
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2020 | 78.40
1 Dic 2020 | 30 Nov 2023 | 71.25
1 Dic 2023 | 31 Dic 2023 | 66.10
1 Gen 2024 | 30 Giu 2024 | 66.20
1 Lug 2024 - 63.50
Jardiance Met: Filmtabl 5/500mg, 2x 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65570002 | 7680655700024 | 20401
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2020 | 202.35
1 Dic 2020 | 30 Nov 2023 | 180.85
1 Dic 2023 | 31 Dic 2023 | 165.55
1 Gen 2024 | 30 Giu 2024 | 165.70
1 Lug 2024 - 157.70
Jardiance Met: Filmtabl 5/500mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65570001 | 7680655700017 | 20401
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2020 | 78.40
1 Dic 2020 | 30 Nov 2023 | 71.25
1 Dic 2023 | 31 Dic 2023 | 66.10
1 Gen 2024 | 30 Giu 2024 | 66.20
1 Lug 2024 - 63.50
Jardiance Met: Filmtabl 5/850mg, 2x 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65570004 | 7680655700048 | 20401
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2020 | 202.35
1 Dic 2020 | 30 Nov 2023 | 180.85
1 Dic 2023 | 31 Dic 2023 | 165.55
1 Gen 2024 | 30 Giu 2024 | 165.70
1 Lug 2024 - 157.70
Jardiance Met: Filmtabl 5/850mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65570003 | 7680655700031 | 20401
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2020 | 78.40
1 Dic 2020 | 30 Nov 2023 | 71.25
1 Dic 2023 | 31 Dic 2023 | 66.10
1 Gen 2024 | 30 Giu 2024 | 66.20
1 Lug 2024 - 63.50


  • Sezione: J
  • Jardiance

Jardiance: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63227001 | 7680632270014 | 20244
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Ago 2015 | 77.70
1 Set 2015 | 30 Nov 2017 | 76.20
1 Dic 2017 | 30 Nov 2020 | 74.20
1 Dic 2020 | 31 Mar 2022 | 69.95
1 Apr 2022 | 28 Feb 2023 | 67.50
1 Mar 2023 | 31 Lug 2023 | 66.80
1 Ago 2023 | 31 Dic 2023 | 65.10
1 Gen 2024 | 30 Giu 2024 | 65.20
1 Lug 2024 - 62.55
Jardiance: Filmtabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63227002 | 7680632270021 | 20244
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Ago 2015 | 200.30
1 Set 2015 | 30 Nov 2017 | 195.70
1 Dic 2017 | 30 Nov 2020 | 189.55
1 Dic 2020 | 31 Mar 2022 | 176.80
1 Apr 2022 | 28 Feb 2023 | 169.70
1 Mar 2023 | 31 Lug 2023 | 166.35
1 Ago 2023 | 31 Dic 2023 | 161.30
1 Gen 2024 | 30 Giu 2024 | 161.45
1 Lug 2024 - 153.70


  • Sezione: J
  • Jarsin 300

Jarsin 300: Drag 300 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53148026 | 7680531480262 | 17023
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 37.40
1 Ott 2004 | 31 Ott 2013 | 37.75
1 Nov 2013 | 30 Nov 2018 | 32.40
1 Dic 2018 | 28 Feb 2022 | 28.05
1 Mar 2022 - 26.95
Jarsin 300: Drag 300 mg, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53148018 | 7680531480187 | 17023
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 21.30
1 Ott 2004 | 31 Ott 2013 | 21.15
1 Nov 2013 | 30 Nov 2018 | 18.15
1 Dic 2018 | 28 Feb 2022 | 15.70
1 Mar 2022 - 15.10


  • Sezione: J
  • Jarsin 450

Jarsin 450: Filmtabl 450 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57009022 | 7680570090224 | 18317
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Ott 2013 | 56.60
1 Nov 2013 | 30 Nov 2018 | 48.55
1 Dic 2018 | 28 Feb 2022 | 42.05
1 Mar 2022 | 31 Dic 2023 | 40.40
1 Gen 2024 - 40.45
Jarsin 450: Filmtabl 450 mg, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57009008 | 7680570090088 | 18317
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Ott 2013 | 33.95
1 Nov 2013 | 30 Nov 2018 | 29.15
1 Dic 2018 | 28 Feb 2022 | 25.20
1 Mar 2022 - 24.25


  • Sezione: J
  • Jemperli

Jemperli: Inf Konz 500 mg/10ml, Amp 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68023001 | 7680680230015 | 21373
Valido dal | Valido al | Punti
1 Lug 2022 | 30 Giu 2023 | 6012.05
1 Lug 2023 | 31 Dic 2023 | 5480.25
1 Gen 2024 | 30 Giu 2024 | 5485.60
1 Lug 2024 - 5547.15


  • Sezione: J
  • Jentadueto

Jentadueto: Filmtabl 2.5 mg/1000 mg, 2x 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62492009 | 7680624920095 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2014 | 184.35
1 Ago 2014 | 31 Gen 2018 | 174.30
1 Feb 2018 | 30 Nov 2020 | 165.55
1 Dic 2020 | 30 Nov 2021 | 162.30
Jentadueto: Filmtabl 2.5 mg/1000 mg, 3x 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62492012 | 7680624920125 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Nov 2023 | 162.30
1 Dic 2023 | 31 Dic 2023 | 146.75
1 Gen 2024 | 30 Giu 2024 | 146.90
1 Lug 2024 - 139.90
Jentadueto: Filmtabl 2.5 mg/1000 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62492008 | 7680624920088 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2014 | 72.40
1 Ago 2014 | 31 Gen 2018 | 69.05
1 Feb 2018 | 30 Nov 2020 | 66.10
1 Dic 2020 | 30 Nov 2023 | 65.05
1 Dic 2023 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.60
Jentadueto: Filmtabl 2.5 mg/500 mg, 2x 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62492003 | 7680624920033 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2014 | 184.35
1 Ago 2014 | 31 Gen 2018 | 174.30
1 Feb 2018 | 30 Nov 2020 | 165.55
1 Dic 2020 | 31 Mar 2022 | 162.30
Jentadueto: Filmtabl 2.5 mg/500 mg, 3x 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62492010 | 7680624920101 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Nov 2023 | 162.30
1 Dic 2023 | 31 Dic 2023 | 146.75
1 Gen 2024 | 30 Giu 2024 | 146.90
1 Lug 2024 - 139.90
Jentadueto: Filmtabl 2.5 mg/500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62492002 | 7680624920026 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2014 | 72.40
1 Ago 2014 | 31 Gen 2018 | 69.05
1 Feb 2018 | 30 Nov 2020 | 66.10
1 Dic 2020 | 30 Nov 2023 | 65.05
1 Dic 2023 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.60
Jentadueto: Filmtabl 2.5 mg/850 mg, 2x 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62492006 | 7680624920064 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2014 | 184.35
1 Ago 2014 | 31 Gen 2018 | 174.30
1 Feb 2018 | 30 Nov 2020 | 165.55
1 Dic 2020 | 30 Nov 2021 | 162.30
Jentadueto: Filmtabl 2.5 mg/850 mg, 3x 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62492011 | 7680624920118 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Nov 2023 | 162.30
1 Dic 2023 | 31 Dic 2023 | 146.75
1 Gen 2024 | 30 Giu 2024 | 146.90
1 Lug 2024 - 139.90
Jentadueto: Filmtabl 2.5 mg/850 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62492005 | 7680624920057 | 19951
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Lug 2014 | 72.40
1 Ago 2014 | 31 Gen 2018 | 69.05
1 Feb 2018 | 30 Nov 2020 | 66.10
1 Dic 2020 | 30 Nov 2023 | 65.05
1 Dic 2023 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.60


  • Sezione: J
  • Jetrea

Jetrea: Inj Konz 0.5 mg/0.2ml, Durchstf 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63053001 | 7680630530011 | 20223
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Giu 2017 | 4105.70
1 Lug 2017 | 30 Set 2019 | 3607.45
1 Ott 2019 | 31 Mar 2021 | 3495.35
Jetrea: Inj Lös 0.375 mg/0.3ml, Durchstf 0.3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66337001 | 7680663370011 | 20984
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Set 2022 | 3495.35
1 Ott 2022 | 30 Mar 2024 | 3341.85


  • Sezione: J
  • Jevtana

Jevtana: Inf Konz 60 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61543001 | 7680615430015 | 19436
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Nov 2020 | 5540.80
1 Dic 2020 | 30 Nov 2021 | 4956.80
1 Dic 2021 | 30 Nov 2023 | 3261.60
1 Dic 2023 | 31 Dic 2023 | 3231.45
1 Gen 2024 | 30 Apr 2024 | 3234.60
1 Mag 2024 | 30 Giu 2024 | 3200.95
1 Lug 2024 - 3134.10


  • Sezione: J
  • Jext

Jext: Inj Lös 150 mcg Auto, Injektor 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61315001 | 7680613150014 | 19352
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 91.00
1 Nov 2014 | 30 Nov 2019 | 73.85
1 Dic 2019 | 31 Dic 2023 | 70.35
1 Gen 2024 | 30 Giu 2024 | 70.40
1 Lug 2024 - 67.50
Jext: Inj Lös 300 mcg Auto, Injektor 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61315002 | 7680613150021 | 19352
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 91.00
1 Nov 2014 | 30 Nov 2019 | 73.85
1 Dic 2019 | 31 Dic 2023 | 70.35
1 Gen 2024 | 30 Giu 2024 | 70.40
1 Lug 2024 - 67.50


  • Sezione: J
  • Jinarc

Jinarc: Tabl 15 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65676002 | 7680656760027 | 20456
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Giu 2019 | 1972.90
1 Lug 2019 | 30 Giu 2021 | 1931.75
1 Lug 2021 | 31 Ago 2022 | 1695.85
1 Set 2022 | 30 Nov 2022 | 1652.55
1 Dic 2022 | 31 Gen 2023 | 1648.75
1 Feb 2023 | 31 Dic 2023 | 1580.55
1 Gen 2024 | 30 Giu 2024 | 1582.10
1 Lug 2024 | 31 Ago 2024 | 1522.75
1 Set 2024 - 1418.20
Jinarc: Tabl 30 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65676004 | 7680656760041 | 20456
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Giu 2019 | 1972.90
1 Lug 2019 | 30 Giu 2021 | 1931.75
1 Lug 2021 | 31 Ago 2022 | 1695.85
1 Set 2022 | 30 Nov 2022 | 1652.55
1 Dic 2022 | 31 Gen 2023 | 1648.75
1 Feb 2023 | 31 Dic 2023 | 1580.55
1 Gen 2024 | 30 Giu 2024 | 1582.10
1 Lug 2024 | 31 Ago 2024 | 1522.75
1 Set 2024 - 1418.20
Jinarc: Tabl 45 mg/15 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65676006 | 7680656760065 | 20456
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Giu 2019 | 1972.90
1 Lug 2019 | 30 Giu 2021 | 1931.75
1 Lug 2021 | 31 Ago 2022 | 1695.85
1 Set 2022 | 30 Nov 2022 | 1652.55
1 Dic 2022 | 31 Gen 2023 | 1648.75
1 Feb 2023 | 31 Dic 2023 | 1580.55
1 Gen 2024 | 30 Giu 2024 | 1582.10
1 Lug 2024 | 31 Ago 2024 | 1522.75
1 Set 2024 - 1418.20
Jinarc: Tabl 60 mg/30 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65676009 | 7680656760096 | 20456
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Giu 2019 | 1972.90
1 Lug 2019 | 30 Giu 2021 | 1931.75
1 Lug 2021 | 31 Ago 2022 | 1695.85
1 Set 2022 | 30 Nov 2022 | 1652.55
1 Dic 2022 | 31 Gen 2023 | 1648.75
1 Feb 2023 | 31 Dic 2023 | 1580.55
1 Gen 2024 | 30 Giu 2024 | 1582.10
1 Lug 2024 | 31 Ago 2024 | 1522.75
1 Set 2024 - 1418.20
Jinarc: Tabl 90 mg/30 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65676012 | 7680656760126 | 20456
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Giu 2019 | 1972.90
1 Lug 2019 | 30 Giu 2021 | 1931.75
1 Lug 2021 | 31 Ago 2022 | 1695.85
1 Set 2022 | 30 Nov 2022 | 1652.55
1 Dic 2022 | 31 Gen 2023 | 1648.75
1 Feb 2023 | 31 Dic 2023 | 1580.55
1 Gen 2024 | 30 Giu 2024 | 1582.10
1 Lug 2024 | 31 Ago 2024 | 1522.75
1 Set 2024 - 1418.20


  • Sezione: J
  • Jivi

Jivi: Trockensub 1000 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66882003 | 7680668820030 | 20878
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Ago 2020 | 1240.15
1 Set 2020 | 30 Nov 2021 | 1128.05
1 Dic 2021 | 31 Dic 2023 | 1095.90
1 Gen 2024 - 1096.95
Jivi: Trockensub 2000 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66882004 | 7680668820047 | 20878
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Ago 2020 | 2439.25
1 Set 2020 | 30 Nov 2021 | 2217.50
1 Dic 2021 | 31 Dic 2023 | 2150.80
1 Gen 2024 - 2152.90
Jivi: Trockensub 3000 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66882005 | 7680668820054 | 20878
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Ago 2020 | 3638.40
1 Set 2020 | 30 Nov 2021 | 3306.95
1 Dic 2021 | 31 Dic 2023 | 3205.65
1 Gen 2024 - 3208.80
Jivi: Trockensub 500 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66882002 | 7680668820023 | 20878
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Ago 2020 | 640.55
1 Set 2020 | 30 Nov 2021 | 583.05
1 Dic 2021 | 31 Dic 2023 | 568.45
1 Gen 2024 - 569.00


  • Sezione: J
  • Jodoplex

Jodoplex: Lös, 120 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46017013 | 7680460170135 | 15098
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2013 | 5.65
Jodoplex: Lös, 30 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46017064 | 7680460170647 | 15098
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2013 | 3.40
Jodoplex: Salbe 1 %, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46018036 | 7680460180363 | 15179
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2013 | 14.35
Jodoplex: Salbe 1 %, 20 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46018028 | 7680460180288 | 15179
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2013 | 4.15


  • Sezione: J
  • Jorveza

Jorveza: Schmelztabl 0.5 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66999003 | 7680669990039 | 20844
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 99.55
1 Gen 2024 | 30 Giu 2024 | 99.65
1 Lug 2024 - 95.20
Jorveza: Schmelztabl 0.5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66999005 | 7680669990053 | 20844
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 390.60
1 Gen 2024 | 30 Giu 2024 | 390.95
1 Lug 2024 - 370.90
Jorveza: Schmelztabl 1 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66999001 | 7680669990015 | 20844
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 108.00
1 Gen 2024 | 30 Giu 2024 | 108.10
1 Lug 2024 - 103.20
Jorveza: Schmelztabl 1 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66999002 | 7680669990022 | 20844
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 291.15
1 Gen 2024 | 30 Giu 2024 | 291.45
1 Lug 2024 - 276.70


  • Sezione: J
  • Juluca

Juluca: Filmtabl 50/25 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66790001 | 7680667900016 | 20814
Valido dal | Valido al | Punti
1 Feb 2019 | 31 Dic 2023 | 998.70
1 Gen 2024 | 30 Giu 2024 | 999.65
1 Lug 2024 - 947.00


  • Sezione: J
  • Jumexal

Jumexal: Tabl 5 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45773027 | 7680457730274 | 16265
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Apr 2004 | 140.65
1 Mag 2004 | 31 Ago 2004 | 125.70
1 Set 2004 | 28 Feb 2010 | 125.95
1 Mar 2010 | 31 Dic 2010 | 107.10
1 Gen 2011 | 31 Mag 2012 | 78.20
Jumexal: Tabl 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45773019 | 7680457730199 | 16265
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Apr 2004 | 81.40
1 Mag 2004 | 31 Ago 2004 | 69.95
1 Set 2004 | 28 Feb 2010 | 70.15
1 Mar 2010 | 31 Dic 2010 | 60.90
1 Gen 2011 | 31 Mag 2012 | 46.70


  • Sezione: J
  • Jurnista

Jurnista: Ret Tabl 16 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58351003 | 7680583510030 | 18872
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 88.90
1 Mar 2010 | 31 Ott 2010 | 87.00
Jurnista: Ret Tabl 16 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58351004 | 7680583510047 | 18872
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 144.00
1 Mar 2010 | 31 Dic 2010 | 140.70
1 Gen 2011 | 31 Lug 2019 | 140.80
1 Ago 2019 | 31 Ago 2023 | 135.10
Jurnista: Ret Tabl 32 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58351006 | 7680583510061 | 18872
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 234.30
1 Mar 2010 | 31 Dic 2010 | 228.60
1 Gen 2011 | 31 Lug 2019 | 228.85
1 Ago 2019 | 31 Ago 2023 | 219.10
Jurnista: Ret Tabl 4 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58351009 | 7680583510092 | 18872
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 37.90
1 Gen 2011 | 31 Lug 2019 | 37.95
1 Ago 2019 | 31 Ago 2023 | 36.95
Jurnista: Ret Tabl 8 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58351001 | 7680583510016 | 18872
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 60.60
1 Mar 2010 | 31 Dic 2010 | 59.45
1 Gen 2011 | 30 Set 2014 | 59.50
Jurnista: Ret Tabl 8 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58351002 | 7680583510023 | 18872
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 94.20
1 Mar 2010 | 31 Dic 2010 | 92.15
1 Gen 2011 | 31 Lug 2019 | 92.25
1 Ago 2019 | 31 Ago 2023 | 88.80
Jurnista: Retard Tabletten 32 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58351005 - 18872
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 140.20
1 Mar 2010 | 31 Ott 2010 | 136.95


  • Sezione: J
  • Jylamvo

Jylamvo: Lös 2 mg/ml, Fl 60 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68411001 | 7680684110016 | 21468
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 151.05
1 Gen 2024 | 30 Giu 2024 | 151.20
1 Lug 2024 - 135.75


  • Sezione: K

Sezione: K
Kadcyla Kadefemin Estriol
Kalcipos-D3 Kaletra
Kaliglutol Kalium Hausmann
Kaloba Direct Kaloba
Kalten Kalydeco
Kamillex Kamillin Medipharm
Kamillofluid Kanjinti
Kapanol Kapruvia
Kardegic Kardionin
Karex KCL Retard Hausmann
KCl-retard Zyma Kefzol
Keli-Med Kemadrin
Kemerhinose Kenacort A 10
Kenacort A 40 Kenacort A Orabase Haftpaste
Kenacort A Solubile Kenacort A
Kenacort Kendural
Kentera Keppra
Keppur Kerasal
Kerendia Kerlon
Kesimpta Kessar
Kestomatine Bébé Ketalgin
Ketesse Keto-Diabur-Test 5000
Keto-Diastix Keto-med Shampoo
Ketorolac Medano Ketosteril
Ketostix KetoVision
Ketozol Mepha Shampoo Ketozol-Mepha Shampoo
Kevzara Keytruda
Kinidin Duriles Kinzal
KinzalPlus Kiovig
Kisqali Kivexa
Klacid One Klacid
Klaciped forte Klaciped Forte
Klaciped Klean Prep
Klimadynon Kliogest N
Klisyri Kogenate SF Bio-Set
Kogenate SF Kombiglyze XR
Konakion MM paediatric Konakion MM
Konakion Kontexin
Koselugo Kovaltry
Kybernin P Kyprolis
Kytril Kytta med Rheumasalbe
Kytta med
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: K
  • Kadcyla

Kadcyla: Inf Konz 100 mg, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62892001 | 7680628920015 | 20084
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2015 | 2385.15
1 Gen 2016 | 30 Giu 2017 | 2192.80
1 Lug 2017 | 30 Giu 2020 | 1956.10
1 Lug 2020 | 31 Dic 2023 | 1701.55
1 Gen 2024 | 30 Giu 2024 | 1703.20
1 Lug 2024 - 1642.70
Kadcyla: Inf Konz 160 mg, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62892002 | 7680628920022 | 20084
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2015 | 3720.65
1 Gen 2016 | 30 Giu 2017 | 3432.95
1 Lug 2017 | 30 Giu 2020 | 3079.30
1 Lug 2020 | 31 Dic 2023 | 2685.55
1 Gen 2024 | 30 Giu 2024 | 2688.20
1 Lug 2024 - 2618.50


  • Sezione: K
  • Kadefemin Estriol

Kadefemin Estriol: Ovula 0.03 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67170001 | 7680671700015 | 20891
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 28.55
1 Gen 2024 | 31 Ago 2024 | 28.60


  • Sezione: K
  • Kalcipos-D3

Kalcipos-D3: Filmtabl 500/800, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62202001 | 7680622020018 | 19900
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2017 | 12.20
Kalcipos-D3: Filmtabl 500/800, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62202002 | 7680622020025 | 19900
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2017 | 36.65
Kalcipos-D3: Filmtabl 500/800, Ds 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62202003 | 7680622020032 | 19900
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 12.20
1 Gen 2024 - 12.25
Kalcipos-D3: Filmtabl 500/800, Ds 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62202004 | 7680622020049 | 19900
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 36.65
1 Gen 2024 - 36.70


  • Sezione: K
  • Kaletra

Kaletra: 180 Caps. (133,3+33,3 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55648001 | 7680556480018 | 17618
Valido dal | Valido al | Punti
15 Gen 2001 | 31 Ago 2004 | 850.25
1 Set 2004 | 31 Dic 2008 | 852.15
Kaletra: Filmtabl 100mg/25mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57555002 | 7680575550020 | 18475
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 239.20
1 Mar 2010 | 31 Dic 2010 | 233.35
1 Gen 2011 | 31 Ott 2013 | 233.60
1 Nov 2013 | 30 Nov 2019 | 190.30
1 Dic 2019 | 30 Nov 2022 | 172.85
1 Dic 2022 | 31 Dic 2023 | 161.35
1 Gen 2024 | 30 Giu 2024 | 161.50
1 Lug 2024 - 153.70
Kaletra: Filmtabl 200mg/50mg, 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57555001 | 7680575550013 | 18475
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 907.55
1 Mar 2010 | 31 Dic 2010 | 884.30
1 Gen 2011 | 31 Ott 2013 | 885.15
1 Nov 2013 | 30 Nov 2019 | 711.90
1 Dic 2019 | 30 Nov 2022 | 642.10
1 Dic 2022 | 31 Dic 2023 | 596.15
1 Gen 2024 | 30 Giu 2024 | 596.70
1 Lug 2024 - 565.60
Kaletra: Sirup 80mg/20mg/ml, 5x 60 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55649002 | 7680556490024 | 17619
Valido dal | Valido al | Punti
15 Gen 2001 | 31 Ago 2004 | 850.25
1 Set 2004 | 28 Feb 2010 | 852.15
1 Mar 2010 | 31 Dic 2010 | 830.30
1 Gen 2011 | 31 Ott 2013 | 831.15
1 Nov 2013 | 30 Nov 2019 | 702.65
1 Dic 2019 | 30 Nov 2022 | 638.15
1 Dic 2022 | 31 Dic 2023 | 583.85
1 Gen 2024 | 30 Giu 2024 | 584.45
1 Lug 2024 - 554.00


  • Sezione: K
  • Kaliglutol

Kaliglutol: Dragées, 50 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
32286011 | 7680322860112 | 13460
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 4.60


  • Sezione: K
  • Kalium Hausmann

Kalium Hausmann: 150 ml Liquid. = 23,4 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
30256018 - 9976
Valido dal | Valido al | Punti
1 Gen 1964 | 31 Mar 2005 | 6.35
Kalium Hausmann: Brausetabl, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
21278017 | 7680212780179 | 8114
Valido dal | Valido al | Punti
15 Mar 1958 | 31 Ago 2004 | 5.85
1 Set 2004 | 31 Mag 2019 | 5.60
1 Giu 2019 | 30 Giu 2023 | 7.60
1 Lug 2023 | 31 Dic 2023 | 8.80
1 Gen 2024 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70
Kalium Hausmann: Brausetabl, 24 x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
21278033 | 7680212780339 | 8114
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Giu 2023 | 82.55
1 Lug 2023 | 31 Dic 2023 | 104.90
1 Gen 2024 | 30 Giu 2024 | 105.00
1 Lug 2024 - 100.25
Kalium Hausmann: Brausetabl, 6 x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
21278025 | 7680212780254 | 8114
Valido dal | Valido al | Punti
15 Mar 1958 | 31 Ago 2004 | 26.10
1 Set 2004 | 31 Mag 2019 | 26.25
1 Giu 2019 | 30 Giu 2023 | 28.65
1 Lug 2023 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.35


  • Sezione: K
  • Kaloba Direct

Kaloba Direct: Gran, Btl 36 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68555002 | 7680685550026 | 21653
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 18.35


  • Sezione: K
  • Kaloba

Kaloba: Lös, 20 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
60060003 | 7680600600034 | 19105
Valido dal | Valido al | Punti
1 Ago 2010 | 30 Nov 2019 | 14.15
1 Dic 2019 | 31 Gen 2023 | 9.30
1 Feb 2023 | 31 Dic 2023 | 8.95
1 Gen 2024 - 9.00
Kaloba: Lös, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
60060001 | 7680600600010 | 19105
Valido dal | Valido al | Punti
1 Ago 2010 | 30 Nov 2019 | 27.05
1 Dic 2019 | 31 Gen 2023 | 17.75
1 Feb 2023 - 17.20
Kaloba: Sirup, Fl 120 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
67425003 | 7680674250036 | 21306
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Gen 2023 | 10.65
1 Feb 2023 - 10.30
Kaloba: Sirup, Fl 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
67425002 | 7680674250029 | 21306
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Gen 2023 | 15.60
1 Feb 2023 | 31 Dic 2023 | 15.05
1 Gen 2024 - 15.10


  • Sezione: K
  • Kalten

Kalten: Kaps, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46501020 | 7680465010207 | 14910
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2006 | 104.10
1 Lug 2006 | 28 Feb 2010 | 80.75
1 Mar 2010 | 31 Gen 2011 | 79.05
Kalten: Kaps, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46501012 | 7680465010122 | 14910
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2006 | 44.65
1 Lug 2006 | 28 Feb 2010 | 37.10
1 Mar 2010 | 31 Gen 2011 | 36.60


  • Sezione: K
  • Kalydeco

Kalydeco: Filmtabl 150 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62686001 | 7680626860016 << 7680626860023 | 20145
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 22796.00
1 Feb 2018 | 31 Mar 2020 | 20342.55
1 Apr 2020 | 31 Ago 2020 | 18593.90
1 Set 2020 | 30 Giu 2022 | 17915.50
1 Lug 2022 | 30 Apr 2023 | 15396.05
1 Mag 2023 | 31 Dic 2023 | 13548.60
1 Gen 2024 | 29 Feb 2024 | 13561.85
1 Mar 2024 | 30 Giu 2024 | 12348.05
1 Lug 2024 - 12409.60
Kalydeco: Gran 25 mg, Btl 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66169003 | 3400930195154 | 21563
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 13548.60
1 Gen 2024 | 29 Feb 2024 | 13561.85
1 Mar 2024 | 30 Giu 2024 | 12348.05
1 Lug 2024 - 12409.60
Kalydeco: Gran 50 mg, Btl 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66169001 | 3400930040997 | 21563
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 13548.60
1 Gen 2024 | 29 Feb 2024 | 13561.85
1 Mar 2024 | 30 Giu 2024 | 12348.05
1 Lug 2024 - 12409.60
Kalydeco: Gran 75 mg, Btl 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66169002 | 3400930041000 | 21563
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 13548.60
1 Gen 2024 | 29 Feb 2024 | 13561.85
1 Mar 2024 | 30 Giu 2024 | 12348.05
1 Lug 2024 - 12409.60


  • Sezione: K
  • Kamillex

Kamillex: liq, 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
40231080 << 40231013 | 7680402310803 | 13461
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2011 | 5.75
1 Feb 2011 - 6.65
Kamillex: liq, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
40231099 | 7680402310995 | 13461
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2011 | 9.75
1 Feb 2011 | 31 Dic 2023 | 11.70
1 Gen 2024 - 11.75


  • Sezione: K
  • Kamillin Medipharm

Kamillin Medipharm: Konz, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33752083 | 7680337520247 | 17932
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Mar 2016 | 9.20


  • Sezione: K
  • Kamillofluid

Kamillofluid: liq, 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
16858021 | 7680168580212 | 9962
Valido dal | Valido al | Punti
15 Mar 1966 | 30 Nov 2010 | 6.70
1 Dic 2010 | 31 Dic 2010 | 6.00
1 Gen 2011 | 30 Nov 2018 | 6.70
1 Dic 2018 - 6.65
Kamillofluid: liq, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
16858013 | 7680168580137 | 9962
Valido dal | Valido al | Punti
15 Mar 1966 | 30 Nov 2010 | 4.25
1 Dic 2010 | 31 Dic 2010 | 3.80
1 Gen 2011 | 31 Gen 2014 | 4.25


  • Sezione: K
  • Kanjinti

Kanjinti: Trockensub 150 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67205001 | 7680672050010 | 21018
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2023 | 562.45
1 Dic 2023 | 31 Dic 2023 | 540.85
1 Gen 2024 | 30 Giu 2024 | 541.40
1 Lug 2024 - 513.25
Kanjinti: Trockensub 440 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67205002 | 7680672050027 | 21018
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Nov 2023 | 1586.75
1 Dic 2023 | 31 Dic 2023 | 1526.35
1 Gen 2024 | 30 Giu 2024 | 1527.85
1 Lug 2024 - 1469.00


  • Sezione: K
  • Kapanol

Kapanol: Ret Kaps 100 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7611746945246 16626
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Gen 2023 | 63.65
Kapanol: Ret Kaps 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53842070 | 7680538420704 | 16626
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 120.05
1 Set 2004 | 28 Feb 2010 | 120.25
1 Mar 2010 | 31 Dic 2010 | 117.55
1 Gen 2011 | 31 Dic 2023 | 117.65
1 Gen 2024 | 30 Giu 2024 | 117.75
1 Lug 2024 | 31 Lug 2024 | 112.35
1 Ago 2024 - 89.90
Kapanol: Ret Kaps 100 mg, Fl 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53842003 | 7680538420032 << 7611746945314 | 16626
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 100.80
1 Gen 2024 | 30 Giu 2024 | 100.90
1 Lug 2024 | 31 Lug 2024 | 96.35
1 Ago 2024 - 78.45
Kapanol: Ret Kaps 20 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7611746013440 16626
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Gen 2023 | 25.85
Kapanol: Ret Kaps 20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53842038 | 7680538420384 | 16626
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 46.05
1 Set 2004 | 31 Dic 2008 | 46.15
1 Gen 2009 | 28 Feb 2010 | 46.15
1 Mar 2010 | 31 Dic 2023 | 45.35
1 Gen 2024 | 30 Giu 2024 | 45.45
1 Lug 2024 | 31 Lug 2024 | 43.90
1 Ago 2024 - 37.45
Kapanol: Ret Kaps 200 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53842005 | 7680538420056 | 16626
Valido dal | Valido al | Punti
1 Ago 2024 - 136.95
Kapanol: Ret Kaps 200 mg, Fl 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53842006 | 7680538420063 | 16626
Valido dal | Valido al | Punti
1 Ago 2024 - 116.85
Kapanol: Ret Kaps 50 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7611746013457 16626
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Gen 2023 | 44.25
Kapanol: Ret Kaps 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53842054 | 7680538420544 | 16626
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 77.40
1 Set 2004 | 28 Feb 2010 | 77.55
1 Mar 2010 | 31 Dic 2010 | 75.95
1 Gen 2011 | 31 Dic 2023 | 76.05
1 Gen 2024 | 30 Giu 2024 | 76.10
1 Lug 2024 | 31 Lug 2024 | 72.90
1 Ago 2024 - 59.70
Kapanol: Ret Kaps 50 mg, Fl 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53842002 | 7680538420025 << 7611746945321 | 16626
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 105.85
1 Gen 2024 | 30 Giu 2024 | 105.95
1 Lug 2024 | 31 Lug 2024 | 101.15
1 Ago 2024 - 78.45
Kapanol: Retard Kapseln 100 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53842062 | 7680538420629 | 16626
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2009 | 70.65
Kapanol: Retard Kapseln 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53842011 | 7680538420117 | 16626
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2009 | 31.20
Kapanol: Retard Kapseln 50 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53842046 | 7680538420469 | 16626
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2009 | 51.05


  • Sezione: K
  • Kapruvia

Kapruvia: Inj Lös 0.05 mg/ml, 12 Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68653002 | 7680686530027 | 21467
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 378.25
1 Lug 2024 - 358.85


  • Sezione: K
  • Kardegic

Kardegic: Plv 100 mg, Btl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52790069 | 7680527900699 | 16470
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 17.70
1 Set 2004 | 28 Feb 2010 | 17.75
1 Mar 2010 | 31 Mar 2014 | 17.50
Kardegic: Plv 100 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52790050 | 7680527900507 | 16470
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 6.75
1 Set 2004 | 28 Feb 2010 | 7.40
1 Mar 2010 | 31 Mar 2014 | 7.30
Kardegic: Plv 300 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52790034 | 7680527900347 | 16470
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 8.00
1 Set 2004 | 28 Feb 2010 | 8.05
1 Mar 2010 | 31 Ott 2011 | 7.95
1 Nov 2011 | 31 Mar 2014 | 7.30
Kardegic: Pulver 300 mg, Beutel 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52790042 - 16470
Valido dal | Valido al | Punti
1 Gen 1996 | 28 Feb 2010 | 19.35
1 Mar 2010 | 31 Gen 2012 | 19.05


  • Sezione: K
  • Kardionin

Kardionin: Filmtabl, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62992001 | 7680629920014 | 20045
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ago 2019 | 25.85


  • Sezione: K
  • Karex

Karex: 14 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48055010 | 7680480550108 | 17648
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2004 | 21.65
Karex: 14 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48055029 | 7680480550290 | 17648
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2004 | 42.75


  • Sezione: K
  • KCL Retard Hausmann

KCL Retard Hausmann: Ret Tabl 10 mmol, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36360038 | 7680363600388 | 11450
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 39.90
1 Set 2004 | 31 Mag 2019 | 40.25
1 Giu 2019 | 30 Giu 2023 | 41.45
1 Lug 2023 | 31 Dic 2023 | 49.20
1 Gen 2024 | 30 Giu 2024 | 49.25
1 Lug 2024 - 47.50
KCL Retard Hausmann: Ret Tabl 10 mmol, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36360011 | 7680363600111 | 11450
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 9.95
1 Set 2004 | 31 Mag 2019 | 9.60
1 Giu 2019 | 30 Giu 2023 | 14.15
1 Lug 2023 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.65


  • Sezione: K
  • KCl-retard Zyma

KCl-retard Zyma: Ret Drag 8 mmol, 200 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
35756078 << 35756027 | 7680357560780 | 11357
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 30.00
1 Mar 2010 | 31 Dic 2014 | 28.35
KCl-retard Zyma: Ret Drag 8 mmol, 40 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
35756051 << 35756019 | 7680357560513 | 11357
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 7.30
1 Mar 2010 | 31 Dic 2014 | 6.55


  • Sezione: K
  • Kefzol

Kefzol: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
38210025 | 7680382100258 | 11977
Valido dal | Valido al | Punti
1 Gen 1975 | 31 Dic 2002 | 13.20
1 Gen 2003 | 28 Feb 2010 | 9.40
1 Mar 2010 | 31 Ott 2014 | 9.25
1 Nov 2014 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.55
Kefzol: Trockensub 1 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
38210076 | 7680382100760 | 11977
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 52.00
1 Gen 2024 | 30 Giu 2024 | 52.05
1 Lug 2024 - 49.75
Kefzol: Trockensub 2 g, Fl 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
38210084 | 7680382100845 | 11977
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 87.60
1 Gen 2024 | 30 Giu 2024 | 87.65
1 Lug 2024 - 83.10


  • Sezione: K
  • Keli-Med

Keli-Med: Creme (alt), 20 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47456045 | 7680474560458 | 15100
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 17.40
1 Set 2004 | 30 Nov 2012 | 17.45
1 Dic 2012 | 30 Nov 2018 | 15.10
1 Dic 2018 | 31 Mag 2023 | 13.95
Keli-Med: Creme (alt), 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47456053 | 7680474560533 | 15100
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 35.70
1 Set 2004 | 30 Nov 2012 | 35.80
1 Dic 2012 | 30 Nov 2018 | 31.25
1 Dic 2018 | 31 Mag 2023 | 28.80
Keli-Med: Creme, Tb 20 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47456001 | 7680474560014 | 15100
Valido dal | Valido al | Punti
15 Mar 1988 - 13.95
Keli-Med: Creme, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47456002 | 7680474560021 | 15100
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2023 | 28.80
1 Gen 2024 - 28.85


  • Sezione: K
  • Kemadrin

Kemadrin: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
22562010 | 7680225620103 | 7879
Valido dal | Valido al | Punti
15 Mar 1957 | 31 Ago 2004 | 31.75
1 Set 2004 | 28 Feb 2010 | 29.75
1 Mar 2010 | 31 Ott 2014 | 28.90
1 Nov 2014 | 30 Nov 2018 | 20.70
1 Dic 2018 | 30 Giu 2024 | 18.40
1 Lug 2024 - 26.10


  • Sezione: K
  • Kemerhinose

Kemerhinose: 30 ml Liquid. (0,0025+0,6%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42274011 | 7680422740116 | 13834
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2006 | 6.45


  • Sezione: K
  • Kenacort A 10

Kenacort A 10: Inj Susp 10 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
26177014 | 7680261770145 | 11190
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 10.65
1 Mar 2010 | 30 Giu 2024 | 9.20
1 Lug 2024 | 31 Lug 2024 | 14.00
1 Ago 2024 - 13.75


  • Sezione: K
  • Kenacort A 40

Kenacort A 40: Inj Susp 40 mg/ml, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
32990010 | 7680329900101 | 11190
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Giu 2006 | 22.50
1 Lug 2006 | 28 Feb 2010 | 19.00
1 Mar 2010 | 31 Dic 2023 | 18.70
1 Gen 2024 | 30 Giu 2024 | 18.75
1 Lug 2024 | 31 Lug 2024 | 26.40
1 Ago 2024 - 18.65
Kenacort A 40: Inj Susp 40 mg/ml, Spritzamp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
32990029 | 7680329900293 | 11190
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Giu 2006 | 22.50
1 Lug 2006 | 28 Feb 2010 | 19.00
1 Mar 2010 | 31 Dic 2023 | 18.70
1 Gen 2024 | 30 Giu 2024 | 18.75
1 Lug 2024 | 31 Lug 2024 | 26.40
1 Ago 2024 - 18.65


  • Sezione: K
  • Kenacort A Orabase Haftpaste

Kenacort A Orabase Haftpaste: Paste, 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35039015 | 7680350390155 | 12401
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Giu 2006 | 16.95
1 Lug 2006 | 28 Feb 2010 | 15.45
1 Mar 2010 | 31 Ott 2013 | 15.30
1 Nov 2013 | 31 Mar 2014 | 6.55


  • Sezione: K
  • Kenacort A Solubile

Kenacort A Solubile: Inj Lös 10 mg, 5 Amp 0.250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38774190 | 7680387741906 | 12402
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 35.60
1 Mar 2010 | 28 Feb 2018 | 35.10
1 Mar 2018 | 28 Feb 2021 | 34.60
Kenacort A Solubile: Inj Lös 40 mg, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38774204 | 7680387742040 | 12402
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 71.80
1 Mar 2010 | 31 Dic 2010 | 70.35
1 Gen 2011 | 30 Nov 2013 | 70.40
Kenacort A Solubile: Inj Lös 40 mg/1ml, Amp 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38774214 | 7680387742149 | 12402
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2018 | 70.40
1 Mar 2018 | 28 Feb 2021 | 68.90
Kenacort A Solubile: Inj Lös 80 mg, Spritzamp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38774107 | 7680387741074 | 12402
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 38.70
1 Mar 2010 | 28 Feb 2018 | 38.15
1 Mar 2018 | 28 Feb 2021 | 37.55


  • Sezione: K
  • Kenacort A

Kenacort A: Tinkt, 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
36566019 | 7680365660199 | 11743
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Giu 2006 | 22.05
1 Lug 2006 | 28 Feb 2010 | 18.55
1 Mar 2010 | 31 Ott 2013 | 18.30
1 Nov 2013 | 30 Nov 2018 | 18.25
1 Dic 2018 | 30 Nov 2021 | 15.05
1 Dic 2021 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15
Kenacort A: Tinkt, 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
36566027 | 7680365660274 | 11743
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Giu 2006 | 47.80
1 Lug 2006 | 28 Feb 2010 | 43.95
1 Mar 2010 | 31 Ott 2013 | 43.25
1 Nov 2013 | 30 Nov 2018 | 43.05
1 Dic 2018 | 30 Nov 2021 | 34.65
1 Dic 2021 | 31 Dic 2023 | 28.90
1 Gen 2024 | 30 Giu 2024 | 28.95
1 Lug 2024 - 32.15


  • Sezione: K
  • Kenacort

Kenacort: Tabl 4 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24206041 | 7680242060418 | 8269
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Giu 2006 | 27.10
1 Lug 2006 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Ott 2013 | 18.65
1 Nov 2013 | 31 Gen 2023 | 14.15
1 Feb 2023 | 31 Mag 2023 | 8.75
1 Giu 2023 | 30 Nov 2023 | 8.45
1 Dic 2023 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60


  • Sezione: K
  • Kendural

Kendural: Ret Tabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
35366016 | 7680353660163 | 11282
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 14.70
1 Set 2004 | 30 Set 2004 | 13.75
1 Ott 2004 | 30 Giu 2006 | 14.10
1 Lug 2006 | 28 Feb 2010 | 12.70
1 Mar 2010 | 31 Dic 2010 | 10.80
1 Gen 2011 | 31 Ott 2014 | 8.40
1 Nov 2014 - 8.25
Kendural: Ret Tabl, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
35366024 | 7680353660248 | 11282
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 37.85
1 Set 2004 | 30 Set 2004 | 37.25
1 Ott 2004 | 30 Giu 2006 | 38.30
1 Lug 2006 | 28 Feb 2010 | 34.50
1 Mar 2010 | 31 Dic 2010 | 29.30
1 Gen 2011 | 31 Ott 2014 | 22.85
1 Nov 2014 - 22.35


  • Sezione: K
  • Kentera

Kentera: Matrixpfl 3.9 mg/24h, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57733002 | 7680577330026 | 18585
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 79.85
1 Mar 2010 | 31 Ott 2010 | 78.20
1 Nov 2010 | 31 Dic 2010 | 75.15
1 Gen 2011 | 31 Ott 2013 | 75.20
1 Nov 2013 | 30 Nov 2018 | 65.75
1 Dic 2018 | 30 Nov 2021 | 55.50
1 Dic 2021 | 31 Dic 2023 | 49.35
1 Gen 2024 | 30 Giu 2024 | 49.40
1 Lug 2024 - 47.65


  • Sezione: K
  • Keppra

Keppra: Filmtabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55297050 | 7680552970506 | 17751
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2002 | 511.45
1 Gen 2003 | 31 Ago 2004 | 451.05
1 Set 2004 | 28 Feb 2010 | 451.75
1 Mar 2010 | 30 Apr 2010 | 403.65
1 Mag 2010 | 31 Dic 2010 | 386.70
1 Gen 2011 | 30 Apr 2011 | 387.10
1 Mag 2011 | 31 Ago 2013 | 238.80
1 Set 2013 | 30 Nov 2018 | 191.90
1 Dic 2018 | 31 Dic 2023 | 186.50
1 Gen 2024 | 30 Giu 2024 | 186.70
1 Lug 2024 - 175.35
Keppra: Filmtabl 1000 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55297052 | 7680552970520 | 17751
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2002 | 1090.05
1 Gen 2003 | 31 Ago 2004 | 868.30
1 Set 2004 | 28 Feb 2010 | 870.20
1 Mar 2010 | 30 Apr 2010 | 775.90
1 Mag 2010 | 31 Dic 2010 | 742.65
1 Gen 2011 | 30 Apr 2011 | 743.40
1 Mag 2011 | 31 Ago 2013 | 452.60
1 Set 2013 | 30 Nov 2018 | 355.55
1 Dic 2018 | 31 Dic 2023 | 345.15
1 Gen 2024 | 30 Giu 2024 | 345.45
1 Lug 2024 - 323.80
Keppra: Filmtabl 1000 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55297044 | 7680552970445 | 17751
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2002 | 155.00
1 Gen 2003 | 31 Ago 2004 | 152.55
1 Set 2004 | 28 Feb 2010 | 152.80
1 Mar 2010 | 30 Apr 2010 | 137.70
1 Mag 2010 | 31 Dic 2010 | 132.40
1 Gen 2011 | 30 Apr 2011 | 132.55
1 Mag 2011 | 31 Ago 2013 | 86.10
1 Set 2013 | 30 Nov 2018 | 73.65
1 Dic 2018 | 31 Dic 2023 | 71.90
1 Gen 2024 | 30 Giu 2024 | 72.00
1 Lug 2024 - 68.20
Keppra: Filmtabl 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55297004 | 7680552970049 | 17751
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2002 | 62.00
1 Gen 2003 | 31 Ago 2004 | 57.85
1 Set 2004 | 28 Feb 2010 | 57.95
1 Mar 2010 | 30 Apr 2010 | 53.35
1 Mag 2010 | 30 Apr 2011 | 51.75
1 Mag 2011 | 31 Ago 2013 | 37.65
1 Set 2013 | 30 Nov 2018 | 29.50
1 Dic 2018 | 30 Giu 2024 | 29.00
1 Lug 2024 - 32.00
Keppra: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55297062 << 55297022 | 7680552970629 | 17751
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2002 | 267.15
1 Gen 2003 | 31 Ago 2004 | 238.55
1 Set 2004 | 28 Feb 2010 | 238.85
1 Mar 2010 | 30 Apr 2010 | 214.30
1 Mag 2010 | 31 Dic 2010 | 205.65
1 Gen 2011 | 30 Apr 2011 | 205.85
1 Mag 2011 | 31 Ago 2013 | 130.05
1 Set 2013 | 30 Nov 2018 | 107.20
1 Dic 2018 | 31 Dic 2023 | 104.40
1 Gen 2024 | 30 Giu 2024 | 104.50
1 Lug 2024 - 98.60
Keppra: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55297056 << 55297014 | 7680552970568 | 17751
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2002 | 66.35
1 Gen 2003 | 31 Ago 2004 | 64.70
1 Set 2004 | 28 Feb 2010 | 64.80
1 Mar 2010 | 30 Apr 2010 | 59.45
1 Mag 2010 | 31 Dic 2010 | 57.55
1 Gen 2011 | 30 Apr 2011 | 57.60
1 Mag 2011 | 31 Ago 2013 | 41.15
1 Set 2013 | 30 Nov 2018 | 33.90
1 Dic 2018 | 30 Giu 2024 | 29.30
1 Lug 2024 - 32.35
Keppra: Filmtabl 500 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55297068 << 55297026 | 7680552970681 | 17751
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Dic 2002 | 561.15
1 Gen 2003 | 31 Ago 2004 | 466.35
1 Set 2004 | 28 Feb 2010 | 467.05
1 Mar 2010 | 30 Apr 2010 | 417.25
1 Mag 2010 | 31 Dic 2010 | 389.80
1 Gen 2011 | 30 Apr 2011 | 390.20
1 Mag 2011 | 31 Ago 2013 | 240.70
1 Set 2013 | 30 Nov 2018 | 193.40
1 Dic 2018 | 31 Dic 2023 | 187.95
1 Gen 2024 | 30 Giu 2024 | 188.15
1 Lug 2024 - 176.75
Keppra: Lös 100 mg/ml Dosierpipette 1 ml, 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57489007 | 7680574890073 | 18365
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Nov 2021 | 66.40
1 Dic 2021 | 31 Dic 2023 | 65.20
1 Gen 2024 | 30 Giu 2024 | 65.30
1 Lug 2024 - 62.65
Keppra: Lös 100 mg/ml Dosierpipette 10 ml, 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57489006 | 7680574890066 | 18365
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 191.15
1 Mar 2010 | 30 Apr 2010 | 171.85
1 Mag 2010 | 31 Dic 2010 | 165.00
1 Gen 2011 | 30 Apr 2011 | 165.20
1 Mag 2011 | 31 Ago 2013 | 105.65
1 Set 2013 | 30 Nov 2021 | 81.75
1 Dic 2021 | 31 Dic 2023 | 80.25
1 Gen 2024 | 30 Giu 2024 | 80.30
1 Lug 2024 - 76.35
Keppra: Lös 100 mg/ml Dosierpipette 3 ml, 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57489008 | 7680574890080 | 18365
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Nov 2021 | 66.40
1 Dic 2021 | 31 Dic 2023 | 65.20
1 Gen 2024 | 30 Giu 2024 | 65.30
1 Lug 2024 - 62.65


  • Sezione: K
  • Keppur

Keppur: Gel (neu), Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47122023 | 7680471220232 | 14913
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2022 | 25.15
Keppur: Gel (neu), Tb 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47122015 | 7680471220157 | 14913
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2022 | 12.00
Keppur: Gel, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47122002 | 7680471220027 | 14913
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 23.55
1 Set 2004 | 30 Set 2004 | 23.20
1 Ott 2004 | 31 Lug 2011 | 23.90
1 Ago 2011 - 25.15
Keppur: Gel, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47122001 | 7680471220010 | 14913
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 11.75
1 Set 2004 | 30 Set 2004 | 11.00
1 Ott 2004 | 31 Lug 2011 | 11.40
1 Ago 2011 - 12.00
Keppur: Salbe, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
43996029 | 7680439960293 | 13951
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 23.55
1 Set 2004 | 30 Set 2004 | 23.20
1 Ott 2004 | 31 Lug 2011 | 23.90
1 Ago 2011 - 25.15
Keppur: Salbe, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
43996010 | 7680439960101 | 13951
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 11.75
1 Set 2004 | 30 Set 2004 | 11.00
1 Ott 2004 | 31 Lug 2011 | 11.40
1 Ago 2011 - 12.00


  • Sezione: K
  • Kerasal

Kerasal: Lös, Fl 100 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
43623028 | 7680436230283 | 13797
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Apr 2011 | 10.10
Kerasal: Salbe, Tb 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40841016 | 7680408410163 | 13074
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ott 2012 | 10.95
1 Nov 2012 | 30 Giu 2015 | 10.20


  • Sezione: K
  • Kerendia

Kerendia: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68130001 | 7680681300014 | 21337
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 64.30
1 Gen 2024 | 30 Giu 2024 | 64.35
1 Lug 2024 - 61.80
Kerendia: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68130002 | 7680681300021 | 21337
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 184.05
1 Gen 2024 | 30 Giu 2024 | 184.20
1 Lug 2024 - 175.20
Kerendia: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68130004 | 7680681300045 | 21337
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 64.30
1 Gen 2024 | 30 Giu 2024 | 64.35
1 Lug 2024 - 61.80
Kerendia: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68130005 | 7680681300052 | 21337
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 184.05
1 Gen 2024 | 30 Giu 2024 | 184.20
1 Lug 2024 - 175.20


  • Sezione: K
  • Kerlon

Kerlon: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45395022 | 7680453950225 | 14556
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2002 | 93.40
1 Lug 2002 | 30 Set 2003 | 73.35
Kerlon: 30 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45395014 | 7680453950140 | 14556
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2002 | 41.40
1 Lug 2002 | 30 Set 2003 | 34.85


  • Sezione: K
  • Kesimpta

Kesimpta: Inj Lös 20 mg/0.4ml, Fertpen 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67758001 | 7680677580017 | 21187
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Nov 2022 | 1449.40
1 Dic 2022 | 31 Dic 2023 | 1391.40
1 Gen 2024 | 31 Mag 2024 | 1392.75
1 Giu 2024 | 30 Giu 2024 | 1320.50
1 Lug 2024 - 1263.60


  • Sezione: K
  • Kessar

Kessar: 100 Compr. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45957020 | 7680459570205 | 14689
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Ago 2004 | 114.50
1 Set 2004 | 31 Mag 2005 | 114.65
Kessar: 100 Compr. 20 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45957047 | 7680459570472 | 14689
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Ago 2004 | 173.40
1 Set 2004 | 31 Mag 2005 | 173.80
Kessar: 100 Compr. 30 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45957063 | 7680459570632 | 14689
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Set 2004 | 273.35
Kessar: 30 Compr. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45957012 | 7680459570120 | 14689
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Ago 2004 | 49.20
1 Set 2004 | 31 Mag 2005 | 49.30
Kessar: 30 Compr. 20 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45957039 | 7680459570397 | 14689
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Ago 2004 | 74.30
1 Set 2004 | 31 Mag 2005 | 74.45
Kessar: 30 Compr. 30 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45957055 | 7680459570557 | 14689
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Set 2004 | 100.25


  • Sezione: K
  • Kestomatine Bébé

Kestomatine Bébé: 50 g Gran. (100+500 mg/g)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
30796012 | 7680307960127 | 11484
Valido dal | Valido al | Punti
1 Gen 1972 | 30 Giu 2004 | 8.50


  • Sezione: K
  • Ketalgin

Ketalgin: Inj Lös 10 mg/ml, 5 Amp 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
14769013 - 675
Valido dal | Valido al | Punti
1 Gen 1955 | 28 Feb 2010 | 4.35
1 Mar 2010 | 30 Giu 2012 | 6.15
Ketalgin: Supp 10 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
19932028 | 7680199320283 | 676
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 3.35
1 Mar 2010 | 30 Giu 2024 | 5.70
1 Lug 2024 - 10.75
Ketalgin: Tabl 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770049 | 7680147700495 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 29.20
1 Lug 2024 - 32.40
Ketalgin: Tabl 10 mg, 1000 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770050 | 7680147700501 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 157.25
1 Lug 2024 - 149.70
Ketalgin: Tabl 20 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770051 | 7680147700518 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 8.25
1 Lug 2024 - 13.15
Ketalgin: Tabl 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770052 | 7680147700525 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 49.35
1 Lug 2024 - 47.55
Ketalgin: Tabl 20 mg, 1000 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770053 | 7680147700532 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 195.10
1 Lug 2024 - 185.55
Ketalgin: Tabl 40 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770001 | 7680147700013 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 14.30
1 Lug 2024 - 15.00
Ketalgin: Tabl 40 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770002 | 7680147700020 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 67.20
1 Lug 2024 - 64.50
Ketalgin: Tabl 40 mg, 1000 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770003 | 7680147700037 | 676
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 309.65
1 Lug 2024 - 293.95
Ketalgin: Tabl 5 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
14770011 | 7680147700112 | 676
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 3.95
1 Mar 2010 | 31 Ott 2012 | 6.00
1 Nov 2012 | 30 Giu 2024 | 6.15
1 Lug 2024 - 11.20


  • Sezione: K
  • Ketesse

Ketesse: Filmtabl 25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54752016 | 7680547520167 | 17547
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Ott 2013 | 16.60
1 Nov 2013 | 31 Gen 2018 | 16.00
1 Feb 2018 | 30 Nov 2020 | 14.45
1 Dic 2020 | 30 Apr 2023 | 14.00
1 Mag 2023 | 30 Nov 2023 | 9.65
1 Dic 2023 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75
Ketesse: Filmtabl 25 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54752024 | 7680547520242 | 17547
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 27.40
1 Set 2004 | 28 Feb 2010 | 27.45
1 Mar 2010 | 31 Ott 2013 | 27.05
1 Nov 2013 | 31 Gen 2018 | 26.05
1 Feb 2018 | 30 Nov 2020 | 19.20
1 Dic 2020 | 30 Apr 2023 | 18.40
1 Mag 2023 | 30 Nov 2023 | 18.00
1 Dic 2023 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.15
Ketesse: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54752032 | 7680547520327 | 17547
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 38.60
1 Mar 2010 | 31 Ott 2013 | 38.05
1 Nov 2013 | 31 Gen 2018 | 36.60
1 Feb 2018 | 31 Ott 2020 | 28.45
Ketesse: Inj Lös 50 mg/2ml, 20 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56059004 | 7680560590048 | 18040
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 43.30
1 Dic 2020 | 30 Nov 2023 | 29.10
1 Dic 2023 | 31 Dic 2023 | 27.90
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.20
Ketesse: Inj Lös 50 mg/2ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56059002 | 7680560590024 | 18040
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 16.80
1 Mar 2010 | 30 Nov 2020 | 16.60
1 Dic 2020 | 30 Nov 2023 | 9.35
1 Dic 2023 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85


  • Sezione: K
  • Keto-Diabur-Test 5000

Keto-Diabur-Test 5000: 50 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
63000016 - 14407
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Mar 2004 | 16.80


  • Sezione: K
  • Keto-Diastix

Keto-Diastix: 50 semi-quantitative Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38462016 | 7680384620167 | 12909
Valido dal | Valido al | Punti
1 Gen 1979 | 31 Mar 2004 | 14.65


  • Sezione: K
  • Keto-med Shampoo

Keto-med Shampoo: Lös 20 mg/g, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57500004 << 57500003 | 7680575000044 << 7680575000037 | 18393
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Nov 2006 | 25.25
1 Dic 2006 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 28 Feb 2022 | 16.65
1 Mar 2022 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.15
Keto-med Shampoo: Lös 20 mg/g, 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57500002 << 57500001 | 7680575000020 << 7680575000013 | 18393
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Nov 2006 | 17.15
1 Dic 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2012 | 16.20
1 Nov 2012 | 30 Mar 2019 | 14.40
1 Apr 2019 | 28 Feb 2022 | 14.40
1 Mar 2022 | 31 Dic 2023 | 14.30
1 Gen 2024 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.05


  • Sezione: K
  • Ketorolac Medano

Ketorolac Medano: Gtt Opht 5 mg/ml, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61219001 | 7680612190011 | 19792
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Gen 2013 | 17.35
1 Feb 2013 | 31 Ott 2014 | 15.20


  • Sezione: K
  • Ketosteril

Ketosteril: Filmtabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42048011 | 7680420480113 | 14611
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 72.10
1 Mar 2010 | 31 Dic 2010 | 70.65
1 Gen 2011 | 31 Ott 2011 | 70.70


  • Sezione: K
  • Ketostix

Ketostix: 50 Tests (semi-quantitativ)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
43718010 | 7680437180105 | 15401
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 10.00


  • Sezione: K
  • KetoVision

KetoVision: Gtt Opht, Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61219002 | 7680612190028 | 19792
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Apr 2019 | 15.20
1 Mag 2019 | 30 Nov 2022 | 9.85
1 Dic 2022 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.90


  • Sezione: K
  • Ketozol Mepha Shampoo

Ketozol Mepha Shampoo: Lös 20 mg/g, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55586003 | 7680555860033 | 17679
Valido dal | Valido al | Punti
1 Ott 2001 | 30 Giu 2006 | 27.60
1 Lug 2006 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 31 Mag 2018 | 16.65
Ketozol Mepha Shampoo: Lös 20 mg/g, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55586001 | 7680555860019 | 17679
Valido dal | Valido al | Punti
1 Ott 2001 | 30 Giu 2006 | 18.80
1 Lug 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2012 | 16.20
1 Nov 2012 | 31 Mag 2018 | 14.40


  • Sezione: K
  • Ketozol-Mepha Shampoo

Ketozol-Mepha Shampoo: Lös 20 mg/g, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55586004 | 7680555860040 | 17679
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2022 | 16.65
1 Mar 2022 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.15
Ketozol-Mepha Shampoo: Lös 20 mg/g, Fl 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55586002 | 7680555860026 | 17679
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2022 | 14.40
1 Mar 2022 | 31 Dic 2023 | 14.30
1 Gen 2024 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.05


  • Sezione: K
  • Kevzara

Kevzara: Inj Lös 150 mg/1.14 ml Fertigpen, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66425001 | 7680664250015 | 20779
Valido dal | Valido al | Punti
1 Set 2018 | 31 Ago 2020 | 1332.25
1 Set 2020 | 31 Ago 2021 | 1196.90
1 Set 2021 | 31 Ago 2022 | 1175.05
1 Set 2022 | 31 Ago 2023 | 1151.50
1 Set 2023 | 31 Dic 2023 | 1113.70
1 Gen 2024 | 30 Giu 2024 | 1114.80
1 Lug 2024 - 1059.80
Kevzara: Inj Lös 150 mg/1.14 ml Fertigspritze, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66424001 | 7680664240016 | 20779
Valido dal | Valido al | Punti
1 Set 2018 | 31 Ago 2020 | 1332.25
1 Set 2020 | 31 Ago 2021 | 1196.90
1 Set 2021 | 31 Ago 2022 | 1175.05
1 Set 2022 | 31 Ago 2023 | 1151.50
1 Set 2023 | 31 Dic 2023 | 1113.70
1 Gen 2024 | 30 Giu 2024 | 1114.80
1 Lug 2024 - 1059.80
Kevzara: Inj Lös 200 mg/1.14 ml Fertigpen, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66425003 | 7680664250039 | 20779
Valido dal | Valido al | Punti
1 Set 2018 | 31 Ago 2020 | 1332.25
1 Set 2020 | 31 Ago 2021 | 1196.90
1 Set 2021 | 31 Ago 2022 | 1175.05
1 Set 2022 | 31 Ago 2023 | 1151.50
1 Set 2023 | 31 Dic 2023 | 1113.70
1 Gen 2024 | 30 Giu 2024 | 1114.80
1 Lug 2024 - 1059.80
Kevzara: Inj Lös 200 mg/1.14 ml Fertigspritze, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66424003 | 7680664240030 | 20779
Valido dal | Valido al | Punti
1 Set 2018 | 31 Ago 2020 | 1332.25
1 Set 2020 | 31 Ago 2021 | 1196.90
1 Set 2021 | 31 Ago 2022 | 1175.05
1 Set 2022 | 31 Ago 2023 | 1151.50
1 Set 2023 | 31 Dic 2023 | 1113.70
1 Gen 2024 | 30 Giu 2024 | 1114.80
1 Lug 2024 - 1059.80


  • Sezione: K
  • Keytruda

Keytruda: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66231001 | 7680662310018 | 20416
Valido dal | Valido al | Punti
1 Set 2017 | 30 Giu 2018 | 2693.15
1 Lug 2018 | 31 Dic 2020 | 2609.00
1 Gen 2021 | 28 Feb 2022 | 2548.15
Keytruda: Inf Konz 100 mg/4ml, Durchstf 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66231002 | 7680662310025 | 20416
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2020 | 5007.65
1 Gen 2021 | 31 Dic 2022 | 4893.95
1 Gen 2023 | 31 Dic 2023 | 4763.85
1 Gen 2024 | 30 Giu 2024 | 4768.50
1 Lug 2024 - 4810.05
Keytruda: Trockensub 50 mg i.v., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65440001 | 7680654400017 | 20416
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Apr 2016 | 2384.05
1 Mag 2016 | 30 Nov 2016 | 2152.90
1 Dic 2016 | 31 Ago 2017 | 1994.25
1 Set 2017 | 31 Mag 2018 | 1979.80


  • Sezione: K
  • Kinidin Duriles

Kinidin Duriles: Tabletten 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34156026 | 7680341560260 | 11124
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 49.40
Kinidin Duriles: Tabletten 250 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34156018 | 7680341560185 | 11124
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 30.15


  • Sezione: K
  • Kinzal

Kinzal: Tabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56316021 | 7680563160217 | 17861
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2008 | 58.30
1 Apr 2008 | 28 Feb 2010 | 52.65
1 Mar 2010 | 31 Dic 2010 | 46.40
1 Gen 2011 | 31 Gen 2014 | 42.65
1 Feb 2014 | 31 Dic 2021 | 37.60
Kinzal: Tabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56316023 | 7680563160231 | 17861
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2008 | 151.50
1 Apr 2008 | 28 Feb 2010 | 133.30
1 Mar 2010 | 31 Dic 2010 | 113.20
1 Gen 2011 | 31 Gen 2014 | 101.00
1 Feb 2014 | 31 Dic 2021 | 84.65
Kinzal: Tabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56316025 | 7680563160255 | 17861
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2008 | 66.70
1 Apr 2008 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 52.45
1 Gen 2011 | 31 Gen 2014 | 47.90
1 Feb 2014 | 31 Dic 2021 | 41.85
Kinzal: Tabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56316027 | 7680563160279 | 17861
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2008 | 191.35
1 Apr 2008 | 28 Feb 2010 | 167.80
1 Mar 2010 | 31 Dic 2010 | 141.75
1 Gen 2011 | 31 Gen 2014 | 125.95
1 Feb 2014 | 31 Dic 2021 | 104.80


  • Sezione: K
  • KinzalPlus

KinzalPlus: Tabl 80/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56315042 | 7680563150423 | 17864
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2008 | 66.70
1 Apr 2008 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 52.45
1 Gen 2011 | 31 Ott 2014 | 48.35
1 Nov 2014 | 30 Nov 2019 | 43.60
1 Dic 2019 | 31 Dic 2021 | 36.05
KinzalPlus: Tabl 80/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56315044 | 7680563150447 | 17864
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2008 | 191.35
1 Apr 2008 | 28 Feb 2010 | 167.80
1 Mar 2010 | 31 Dic 2010 | 141.75
1 Gen 2011 | 31 Ott 2014 | 127.40
1 Nov 2014 | 30 Nov 2019 | 110.80
1 Dic 2019 | 31 Dic 2021 | 84.65
KinzalPlus: Tabl 80/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56315050 | 7680563150508 | 17864
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 31 Ott 2014 | 58.85
1 Nov 2014 | 30 Nov 2019 | 44.15
1 Dic 2019 | 31 Dic 2021 | 36.45
KinzalPlus: Tabl 80/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56315052 | 7680563150522 | 17864
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 167.80
1 Mar 2010 | 31 Dic 2010 | 163.85
1 Gen 2011 | 31 Mar 2012 | 164.00
1 Apr 2012 | 31 Ott 2014 | 142.10
1 Nov 2014 | 30 Nov 2019 | 112.65
1 Dic 2019 | 31 Dic 2021 | 86.00


  • Sezione: K
  • Kiovig

Kiovig: Inf Lös 1 g/10ml i.v., Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57469001 | 7680574690017 | 18391
Valido dal | Valido al | Punti
1 Lug 2006 | 31 Gen 2009 | 92.95
1 Feb 2009 | 28 Feb 2010 | 96.45
1 Mar 2010 | 31 Dic 2010 | 94.35
1 Gen 2011 | 29 Feb 2024 | 94.45
Kiovig: Inf Lös 10 g/100ml i.v., Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57469004 | 7680574690048 | 18391
Valido dal | Valido al | Punti
1 Lug 2006 | 31 Gen 2009 | 782.55
1 Feb 2009 | 28 Feb 2010 | 817.15
1 Mar 2010 | 31 Dic 2010 | 796.25
1 Gen 2011 | 31 Dic 2023 | 797.05
1 Gen 2024 | 30 Giu 2024 | 797.80
1 Lug 2024 - 755.95
Kiovig: Inf Lös 2.5 g/25ml i.v., Durchstf 25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57469002 | 7680574690024 | 18391
Valido dal | Valido al | Punti
1 Lug 2006 | 31 Gen 2009 | 207.80
1 Feb 2009 | 28 Feb 2010 | 216.60
1 Mar 2010 | 31 Dic 2010 | 211.35
1 Gen 2011 | 31 Dic 2023 | 211.55
1 Gen 2024 | 30 Giu 2024 | 211.75
1 Lug 2024 - 201.30
Kiovig: Inf Lös 20 g/200ml i.v., Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57469005 | 7680574690055 | 18391
Valido dal | Valido al | Punti
1 Lug 2006 | 31 Gen 2009 | 1527.10
1 Feb 2009 | 28 Feb 2010 | 1593.35
1 Mar 2010 | 31 Dic 2010 | 1551.55
1 Gen 2011 | 31 Dic 2023 | 1553.10
1 Gen 2024 | 30 Giu 2024 | 1554.60
1 Lug 2024 - 1495.50
Kiovig: Inf Lös 30 g/300ml i.v., Durchstf 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57469006 | 7680574690062 | 18391
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Dic 2023 | 2298.85
1 Gen 2024 | 30 Giu 2024 | 2301.10
1 Lug 2024 - 2235.05
Kiovig: Inf Lös 5 g/50ml i.v., Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57469003 | 7680574690031 | 18391
Valido dal | Valido al | Punti
1 Lug 2006 | 31 Gen 2009 | 399.00
1 Feb 2009 | 28 Feb 2010 | 416.75
1 Mar 2010 | 31 Dic 2010 | 406.30
1 Gen 2011 | 31 Dic 2023 | 406.70
1 Gen 2024 | 30 Giu 2024 | 407.10
1 Lug 2024 - 386.20


  • Sezione: K
  • Kisqali

Kisqali: Tabl 200 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66377003 | 7680663770033 | 20682
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Ott 2019 | 1453.30
1 Nov 2019 | 31 Lug 2021 | 1395.30
1 Ago 2021 | 31 Dic 2023 | 1274.05
1 Gen 2024 | 31 Mag 2024 | 1275.30
1 Giu 2024 | 30 Giu 2024 | 1076.05
1 Lug 2024 | 30 Set 2024 | 1021.45
1 Ott 2024 - 1010.55
Kisqali: Tabl 200 mg, Blist 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66377001 | 7680663770019 | 20682
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Ott 2019 | 2590.55
1 Nov 2019 | 31 Lug 2021 | 2478.95
1 Ago 2021 | 31 Dic 2023 | 2231.65
1 Gen 2024 | 31 Mag 2024 | 2233.80
1 Giu 2024 | 30 Giu 2024 | 1801.10
1 Lug 2024 | 30 Set 2024 | 1739.70
1 Ott 2024 - 1723.20
Kisqali: Tabl 200 mg, Blist 63 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66377002 | 7680663770026 | 20682
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Ott 2019 | 3635.70
1 Nov 2019 | 31 Lug 2021 | 3481.95
1 Ago 2021 | 31 Dic 2023 | 3079.15
1 Gen 2024 | 31 Mag 2024 | 3082.15
1 Giu 2024 | 30 Giu 2024 | 2473.70
1 Lug 2024 | 30 Set 2024 | 2406.05
1 Ott 2024 - 2383.40


  • Sezione: K
  • Kivexa

Kivexa: Filmtabl 600mg/300mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56977002 | 7680569770021 | 18307
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 882.10
1 Mar 2010 | 31 Dic 2010 | 824.70
1 Gen 2011 | 31 Ott 2014 | 825.50
1 Nov 2014 | 30 Nov 2019 | 643.70
1 Dic 2019 | 31 Ott 2020 | 635.95
1 Nov 2020 | 30 Nov 2020 | 427.95
1 Dic 2020 | 30 Nov 2023 | 333.25
1 Dic 2023 | 31 Dic 2023 | 330.05
1 Gen 2024 | 30 Giu 2024 | 330.35
1 Lug 2024 - 312.00


  • Sezione: K
  • Klacid One

Klacid One: Ret Tabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56327004 | 7680563270046 | 18020
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 82.00
1 Set 2004 | 30 Set 2005 | 82.15
1 Ott 2005 | 30 Set 2006 | 64.85
1 Ott 2006 | 31 Ago 2009 | 65.55
1 Set 2009 | 28 Feb 2010 | 45.10
1 Mar 2010 | 31 Ott 2012 | 44.35
1 Nov 2012 | 31 Dic 2019 | 39.25
Klacid One: Ret Tabl 500 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56327002 | 7680563270022 | 18020
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 55.75
1 Set 2004 | 30 Set 2005 | 55.85
1 Ott 2005 | 30 Set 2006 | 45.45
1 Ott 2006 | 31 Ago 2009 | 45.80
1 Set 2009 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Ott 2012 | 28.20
1 Nov 2012 | 31 Dic 2019 | 25.30
Klacid One: Retard Tabletten 500 mg, Blister 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56327006 | 7680563270060 | 18020
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 113.10
1 Set 2004 | 30 Set 2005 | 113.25
1 Ott 2005 | 31 Dic 2009 | 87.75
Klacid One: Retard Tabletten 500 mg, Blister 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56327008 | 7680563270084 | 18020
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 141.75
1 Set 2004 | 30 Set 2005 | 142.00
1 Ott 2005 | 31 Dic 2009 | 108.90


  • Sezione: K
  • Klacid

Klacid: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50469026 | 7680504690261 | 15841
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 56.90
1 Set 2004 | 31 Mar 2006 | 57.00
1 Apr 2006 | 30 Apr 2006 | 46.75
1 Mag 2006 | 30 Set 2006 | 37.65
1 Ott 2006 | 28 Feb 2010 | 38.00
1 Mar 2010 | 31 Dic 2010 | 37.40
1 Gen 2011 | 30 Giu 2011 | 37.45
1 Lug 2011 | 31 Dic 2011 | 34.55
1 Gen 2012 | 31 Ott 2012 | 34.45
1 Nov 2012 | 30 Nov 2019 | 29.35
1 Dic 2019 | 30 Nov 2022 | 25.55
1 Dic 2022 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Klacid: Filmtabl 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50469093 | 7680504690933 | 15841
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 71.10
1 Set 2004 | 31 Mar 2006 | 71.25
1 Apr 2006 | 30 Apr 2006 | 57.40
1 Mag 2006 | 30 Set 2006 | 45.10
1 Ott 2006 | 28 Feb 2010 | 45.60
1 Mar 2010 | 31 Dic 2010 | 44.80
1 Gen 2011 | 31 Ott 2012 | 44.85
1 Nov 2012 | 30 Nov 2019 | 43.25
1 Dic 2019 | 30 Nov 2022 | 37.25
1 Dic 2022 | 31 Dic 2023 | 29.10
1 Gen 2024 | 30 Giu 2024 | 29.15
1 Lug 2024 - 32.20
Klacid: Filmtabl 250 mg, 70 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50469034 | 7680504690346 | 15841
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2022 | 82.60
1 Dic 2022 | 31 Dic 2023 | 69.80
1 Gen 2024 | 30 Giu 2024 | 69.85
1 Lug 2024 - 67.00
Klacid: Filmtabs 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50469077 | 7680504690773 | 15841
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 82.00
1 Set 2004 | 31 Mar 2006 | 82.15
1 Apr 2006 | 30 Apr 2006 | 65.55
1 Mag 2006 | 30 Set 2006 | 50.80
1 Ott 2006 | 28 Feb 2010 | 51.50
1 Mar 2010 | 31 Dic 2010 | 50.55
1 Gen 2011 | 31 Dic 2011 | 50.60
1 Gen 2012 | 31 Ott 2012 | 49.15
1 Nov 2012 | 30 Nov 2019 | 47.30
1 Dic 2019 | 30 Nov 2022 | 40.40
1 Dic 2022 | 30 Nov 2023 | 35.75
1 Dic 2023 | 31 Dic 2023 | 35.50
1 Gen 2024 | 30 Giu 2024 | 35.55
1 Lug 2024 - 34.45
Klacid: Filmtabs 500 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50469085 | 7680504690858 | 15841
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 113.10
1 Set 2004 | 31 Mar 2006 | 113.25
1 Apr 2006 | 30 Apr 2006 | 88.80
1 Mag 2006 | 30 Set 2006 | 67.05
1 Ott 2006 | 28 Feb 2010 | 68.05
1 Mar 2010 | 31 Dic 2010 | 66.70
1 Gen 2011 | 31 Ott 2012 | 66.75
1 Nov 2012 | 30 Nov 2019 | 63.90
1 Dic 2019 | 30 Nov 2022 | 53.30
1 Dic 2022 | 30 Nov 2023 | 46.20
1 Dic 2023 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.10
Klacid: Filmtabs 500 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50469050 | 7680504690506 | 15841
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 150.70
1 Set 2004 | 31 Mar 2006 | 150.95
1 Apr 2006 | 30 Apr 2006 | 116.95
1 Mag 2006 | 30 Set 2006 | 86.75
1 Ott 2006 | 28 Feb 2010 | 88.25
1 Mar 2010 | 31 Dic 2010 | 86.40
1 Gen 2011 | 31 Ott 2012 | 86.45
1 Nov 2012 | 30 Nov 2019 | 82.45
1 Dic 2019 | 30 Nov 2022 | 67.75
1 Dic 2022 | 30 Nov 2023 | 57.80
1 Dic 2023 | 31 Dic 2023 | 57.30
1 Gen 2024 | 30 Giu 2024 | 57.35
1 Lug 2024 - 54.95
Klacid: Trockensub 500 mg i.v., Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51759028 | 7680517590282 | 16571
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 53.40
1 Set 2004 | 31 Mar 2006 | 53.50
1 Apr 2006 | 30 Set 2006 | 44.15
1 Ott 2006 | 28 Feb 2010 | 44.20
1 Mar 2010 | 30 Set 2010 | 43.45
1 Ott 2010 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.65


  • Sezione: K
  • Klaciped forte

Klaciped forte: Susp 250 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51608054 | 7680516080548 | 16168
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 66.60
1 Set 2004 | 31 Mar 2006 | 66.75
1 Apr 2006 | 30 Apr 2006 | 54.05
1 Mag 2006 | 30 Set 2006 | 48.80
1 Ott 2006 | 28 Feb 2010 | 49.25
1 Mar 2010 | 31 Ott 2012 | 44.85
1 Nov 2012 | 31 Gen 2020 | 36.30
1 Feb 2020 | 31 Mar 2021 | 26.85


  • Sezione: K
  • Klaciped Forte

Klaciped Forte: Susp 250 mg/5ml, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51608002 | 7680516080029 | 16168
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Nov 2022 | 26.85
1 Dic 2022 | 30 Nov 2023 | 25.05
1 Dic 2023 | 31 Dic 2023 | 20.70
1 Gen 2024 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.20


  • Sezione: K
  • Klaciped

Klaciped: 60 ml Susp. 125 mg/5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51608011 | 7680516080111 | 16168
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 36.20
Klaciped: Gran 125 mg/5ml f Susp, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51608001 | 7680516080012 | 16168
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2022 | 16.35
1 Dic 2022 | 30 Nov 2023 | 15.35
1 Dic 2023 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75
Klaciped: Susp 125 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51608038 | 7680516080388 | 16168
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 46.50
1 Set 2004 | 31 Mar 2006 | 46.60
1 Apr 2006 | 30 Apr 2006 | 38.95
1 Mag 2006 | 31 Mag 2006 | 35.80
1 Giu 2006 | 30 Set 2006 | 34.60
1 Ott 2006 | 28 Feb 2010 | 34.85
1 Mar 2010 | 31 Ott 2012 | 28.25
1 Nov 2012 | 31 Gen 2020 | 19.40
1 Feb 2020 | 31 Mar 2021 | 16.35


  • Sezione: K
  • Klean Prep

Klean Prep: Plv, Btl 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51985037 << 51985028 | 7680519850377 | 16532
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 26.50
1 Set 2004 | 30 Giu 2005 | 26.55
1 Lug 2005 | 28 Feb 2010 | 28.65
1 Mar 2010 | 31 Ott 2012 | 28.25
1 Nov 2012 | 31 Dic 2017 | 27.95
1 Gen 2018 | 30 Nov 2020 | 25.85
1 Dic 2020 | 30 Nov 2023 | 25.55
1 Dic 2023 | 30 Set 2024 | 25.35


  • Sezione: K
  • Klimadynon

Klimadynon: Filmtabl 6.500 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56757031 << 56757008 | 7680567570319 | 18156
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Dic 2011 | 23.50
Klimadynon: Filmtabl 6.500 mg, 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56757032 << 56757030 | 7680567570326 | 18156
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Dic 2011 | 59.95


  • Sezione: K
  • Kliogest N

Kliogest N: Filmtabl, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47526020 << 47526019 | 7680475260203 | 15101
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 26.55
1 Gen 2003 | 30 Giu 2006 | 20.80
1 Lug 2006 | 28 Feb 2010 | 19.55
1 Mar 2010 | 31 Ott 2014 | 19.25
1 Nov 2014 | 30 Nov 2020 | 18.75
1 Dic 2020 | 30 Nov 2023 | 18.15
1 Dic 2023 | 31 Dic 2023 | 17.60
1 Gen 2024 | 30 Giu 2024 | 17.65
1 Lug 2024 - 25.35


  • Sezione: K
  • Klisyri

Klisyri: Salbe 2.5 mg/250 mg, Btl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68322001 | 7680683220013 | 21364
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 92.65
1 Gen 2024 | 30 Giu 2024 | 92.75
1 Lug 2024 - 88.65


  • Sezione: K
  • Kogenate SF Bio-Set

Kogenate SF Bio-Set: Trockensub 1000 IE c Solv, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57195006 | 7680571950060 | 18180
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Dic 2010 | 1263.10
1 Gen 2011 | 30 Apr 2014 | 1264.25
1 Mag 2014 | 31 Ott 2014 | 1265.25
1 Nov 2014 | 28 Feb 2019 | 1124.10
Kogenate SF Bio-Set: Trockensub 2000 IE c Solv, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57195007 | 7680571950077 | 18180
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Dic 2010 | 2480.00
1 Gen 2011 | 30 Apr 2014 | 2482.40
1 Mag 2014 | 31 Ott 2014 | 2483.40
1 Nov 2014 | 28 Feb 2019 | 2201.80
Kogenate SF Bio-Set: Trockensub 250 IE c Solv, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57195002 | 7680571950022 | 18180
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Dic 2010 | 360.95
1 Gen 2011 | 30 Apr 2014 | 361.25
1 Mag 2014 | 31 Ott 2014 | 362.25
1 Nov 2014 | 28 Feb 2019 | 325.20
Kogenate SF Bio-Set: Trockensub 500 IE c Solv, Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57195004 | 7680571950046 | 18180
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Dic 2010 | 651.90
1 Gen 2011 | 30 Apr 2014 | 652.50
1 Mag 2014 | 31 Ott 2014 | 653.50
1 Nov 2014 | 28 Feb 2019 | 582.90


  • Sezione: K
  • Kogenate SF

Kogenate SF: 1 Amp. 1000 U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52501164 << 52501059 | 7680525011649 | 16222
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 1259.60
1 Set 2004 | 31 Ott 2004 | 1439.10
1 Nov 2004 | 31 Ott 2008 | 1263.10
Kogenate SF: 1 Amp. 250 U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52501148 << 52501016 | 7680525011489 | 16222
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 360.55
1 Set 2004 | 31 Ott 2004 | 394.35
1 Nov 2004 | 31 Ott 2008 | 360.95
Kogenate SF: 1 Amp. 500 U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52501156 << 52501032 | 7680525011564 | 16222
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 650.30
1 Set 2004 | 31 Ott 2004 | 736.95
1 Nov 2004 | 31 Ott 2008 | 651.90


  • Sezione: K
  • Kombiglyze XR

Kombiglyze XR: Filmtabl 2.5 mg/1000 mg, 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62598003 | 7680625980036 | 20036
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2020 | 193.70
1 Dic 2020 | 31 Dic 2023 | 184.25
1 Gen 2024 | 29 Feb 2024 | 184.45
1 Mar 2024 | 30 Giu 2024 | 167.55
1 Lug 2024 - 159.45
Kombiglyze XR: Filmtabl 2.5 mg/1000 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62598002 | 7680625980029 | 20036
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2020 | 67.05
1 Dic 2020 | 31 Dic 2023 | 64.35
1 Gen 2024 | 29 Feb 2024 | 64.45
1 Mar 2024 | 30 Giu 2024 | 59.60
1 Lug 2024 - 57.30
Kombiglyze XR: Filmtabl 5 mg/1000 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62598007 | 7680625980074 | 20036
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2020 | 67.05
1 Dic 2020 | 31 Dic 2023 | 64.35
1 Gen 2024 | 29 Feb 2024 | 64.45
1 Mar 2024 | 30 Giu 2024 | 59.60
1 Lug 2024 - 57.30
Kombiglyze XR: Filmtabl 5 mg/1000 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62598008 | 7680625980081 | 20036
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2020 | 193.70
1 Dic 2020 | 31 Dic 2023 | 184.25
1 Gen 2024 | 29 Feb 2024 | 184.45
1 Mar 2024 | 30 Giu 2024 | 167.55
1 Lug 2024 - 159.45
Kombiglyze XR: Filmtabl 5 mg/500 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62598004 | 7680625980043 | 20036
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2020 | 67.05
1 Dic 2020 | 31 Dic 2023 | 64.35
1 Gen 2024 | 29 Feb 2024 | 64.45
1 Mar 2024 | 30 Giu 2024 | 59.60
1 Lug 2024 - 57.30
Kombiglyze XR: Filmtabl 5 mg/500 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62598005 | 7680625980050 | 20036
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2020 | 193.70
1 Dic 2020 | 31 Dic 2023 | 184.25
1 Gen 2024 | 29 Feb 2024 | 184.45
1 Mar 2024 | 30 Giu 2024 | 167.55
1 Lug 2024 - 159.45


  • Sezione: K
  • Konakion MM paediatric

Konakion MM paediatric: Inj Lös 2 mg/0.2ml, 5 Amp 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
48112021 | 7680481120218 | 16000
Valido dal | Valido al | Punti
15 Mar 1996 | 29 Feb 2008 | 11.05
1 Mar 2008 | 28 Feb 2010 | 9.00
1 Mar 2010 | 31 Ott 2014 | 8.55
1 Nov 2014 | 28 Feb 2017 | 7.85
1 Mar 2017 | 30 Nov 2018 | 9.10
1 Dic 2018 | 29 Feb 2020 | 9.05
1 Mar 2020 | 30 Giu 2024 | 19.20
1 Lug 2024 - 26.85


  • Sezione: K
  • Konakion MM

Konakion MM: Inj Lös 10 mg/ml p.o., i.v., 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
48112013 | 7680481120133 | 16000
Valido dal | Valido al | Punti
15 Mar 1993 | 29 Feb 2008 | 13.40
1 Mar 2008 | 28 Feb 2010 | 14.75
1 Mar 2010 | 31 Ott 2014 | 14.20
1 Nov 2014 | 30 Nov 2018 | 9.10
1 Dic 2018 | 29 Feb 2020 | 9.05
1 Mar 2020 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95


  • Sezione: K
  • Konakion

Konakion: 10 Obd. 10 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
24913015 | 7680249130152 | 8487
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Lug 2007 | 5.60
Konakion: 2,5 ml Guttae = 50 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
22124013 - 6910
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mag 2005 | 8.30


  • Sezione: K
  • Kontexin

Kontexin: 100 Compr. retard 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46466020 | 7680464660205 | 14758
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Mar 2005 | 37.40
Kontexin: 30 Compr. retard 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46466012 | 7680464660120 | 14758
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Mar 2005 | 13.15


  • Sezione: K
  • Koselugo

Koselugo: Kaps 10 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67410001 | 7680674100010 | 21402
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 5520.85
1 Gen 2024 | 30 Giu 2024 | 5526.25
1 Lug 2024 - 5155.80
Koselugo: Kaps 25 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67410002 | 7680674100027 | 21402
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 13378.70
1 Gen 2024 | 30 Giu 2024 | 13391.75
1 Lug 2024 - 12403.40


  • Sezione: K
  • Kovaltry

Kovaltry: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65773003 | 7680657730036 | 20529
Valido dal | Valido al | Punti
1 Set 2016 | 31 Mar 2018 | 1124.10
1 Apr 2018 | 30 Nov 2018 | 1123.75
1 Dic 2018 | 30 Nov 2021 | 1103.55
1 Dic 2021 | 31 Dic 2023 | 914.25
1 Gen 2024 - 915.15
Kovaltry: Trockensub 2000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65773004 | 7680657730043 | 20529
Valido dal | Valido al | Punti
1 Set 2016 | 31 Mar 2018 | 2201.80
1 Apr 2018 | 30 Nov 2018 | 2201.15
1 Dic 2018 | 30 Nov 2021 | 2160.75
1 Dic 2021 | 31 Dic 2023 | 1783.15
1 Gen 2024 - 1784.90
Kovaltry: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65773001 | 7680657730012 | 20529
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2017 | 325.20
1 Gen 2018 | 31 Mar 2018 | 311.95
1 Apr 2018 | 30 Nov 2018 | 311.85
1 Dic 2018 | 30 Nov 2021 | 306.80
1 Dic 2021 | 31 Dic 2023 | 259.45
1 Gen 2024 | 31 Ott 2024 | 259.70
Kovaltry: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65773002 | 7680657730029 | 20529
Valido dal | Valido al | Punti
1 Set 2016 | 31 Mar 2018 | 582.90
1 Apr 2018 | 30 Nov 2018 | 582.70
1 Dic 2018 | 30 Nov 2021 | 572.60
1 Dic 2021 | 31 Dic 2023 | 477.90
1 Gen 2024 - 478.35


  • Sezione: K
  • Kybernin P

Kybernin P: Trockensub 1000 E c Solv, Fl 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46928024 | 7680469280248 | 16384
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2010 | 604.20
1 Gen 2011 | 31 Ott 2013 | 604.75
1 Nov 2013 | 30 Apr 2014 | 523.55
1 Mag 2014 | 28 Feb 2019 | 524.55
Kybernin P: Trockensub 500 E c Solv, Fl 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46928016 | 7680469280163 | 16384
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2010 | 368.00
1 Gen 2011 | 31 Ott 2013 | 368.30
1 Nov 2013 | 30 Apr 2014 | 321.10
1 Mag 2014 | 28 Feb 2019 | 322.10


  • Sezione: K
  • Kyprolis

Kyprolis: Trockensub 10 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65690002 | 7680656900027 | 20481
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 212.55
1 Gen 2024 | 30 Giu 2024 | 212.75
1 Lug 2024 - 202.25
Kyprolis: Trockensub 30 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65690003 | 7680656900034 | 20481
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 604.80
1 Gen 2024 | 30 Giu 2024 | 605.40
1 Lug 2024 - 573.85
Kyprolis: Trockensub 60 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65690001 | 7680656900010 | 20481
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2017 | 1540.65
1 Dic 2017 | 31 Dic 2023 | 1185.75
1 Gen 2024 | 30 Giu 2024 | 1186.90
1 Lug 2024 - 1131.25


  • Sezione: K
  • Kytril

Kytril: 3 Filmtabs 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52354080 | 7680523540806 | 16447
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 105.60
1 Mar 2008 | 30 Giu 2008 | 99.25
Kytril: 6 Filmtabs 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52354072 << 52354048 | 7680523540721 | 16447
Valido dal | Valido al | Punti
15 Mar 1996 | 29 Feb 2008 | 105.60
1 Mar 2008 | 30 Giu 2008 | 99.25
Kytril: Filmtabl 1 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52354021 | 7680523540219 | 16447
Valido dal | Valido al | Punti
15 Mar 1996 | 29 Feb 2008 | 48.20
1 Mar 2008 | 31 Mar 2008 | 45.90
1 Apr 2008 | 28 Feb 2010 | 43.55
1 Mar 2010 | 31 Dic 2010 | 38.85
1 Gen 2011 | 31 Ott 2012 | 38.25
1 Nov 2012 | 30 Nov 2018 | 28.85
1 Dic 2018 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Kytril: Filmtabl 2 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52354056 << 52354064 | 7680523540561 << 7680523540646 | 16447
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 48.20
1 Mar 2008 | 31 Mar 2008 | 45.90
1 Apr 2008 | 28 Feb 2010 | 43.55
1 Mar 2010 | 31 Dic 2010 | 38.85
1 Gen 2011 | 31 Ott 2012 | 38.25
1 Nov 2012 | 30 Nov 2018 | 28.85
1 Dic 2018 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Kytril: Inf Konz 1 mg/ml, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51198034 << 51198026 | 7680511980348 | 15935
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 106.20
1 Set 2004 | 28 Feb 2010 | 106.35
1 Mar 2010 | 31 Dic 2010 | 98.10
1 Gen 2011 | 31 Ott 2012 | 98.15
1 Nov 2012 | 30 Nov 2018 | 87.40
1 Dic 2018 | 30 Nov 2021 | 86.35
1 Dic 2021 | 31 Dic 2023 | 58.60
1 Gen 2024 | 30 Giu 2024 | 58.65
1 Lug 2024 - 56.15
Kytril: Inf Konz 3 mg/3ml, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51198042 << 51198018 | 7680511980423 | 15935
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 223.35
1 Set 2004 | 28 Feb 2010 | 223.70
1 Mar 2010 | 31 Dic 2010 | 204.60
1 Gen 2011 | 31 Ott 2012 | 204.80
1 Nov 2012 | 30 Nov 2018 | 179.90
1 Dic 2018 | 30 Nov 2021 | 177.60
1 Dic 2021 | 31 Dic 2023 | 113.60
1 Gen 2024 | 30 Giu 2024 | 113.70
1 Lug 2024 - 107.95


  • Sezione: K
  • Kytta med Rheumasalbe

Kytta med Rheumasalbe: Salbe, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59052002 | 7680590520022 | 18858
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Ott 2011 | 19.15
1 Nov 2011 | 31 Ago 2023 | 14.35
Kytta med Rheumasalbe: Salbe, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
59052001 | 7680590520015 | 18858
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Ott 2011 | 10.85
1 Nov 2011 | 31 Ago 2023 | 8.15


  • Sezione: K
  • Kytta med

Kytta med: Creme, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
69393002 | 7680693930025 | 21711
Valido dal | Valido al | Punti
1 Giu 2024 | 30 Giu 2024 | 17.15
1 Lug 2024 - 14.35


  • Sezione: L

Sezione: L
Lacdigest Lacosamid Desitin
Lacosamid Sandoz Lacosamid-Mepha
Lacri Stulln UD Lacrifluid
Lacrinorm F UD Lacrinorm
Lacri-Vision Lacrycon
Lacryvisc SE Lacryvisc
Lagatrim forte Lagatrim
Laitea Lamictal
Lamisil DermGel Lamisil
Lamivudin-Teva Lamivudin-Zidovudin Mepha
Lamotrigin Actavis Lamotrigin Desitin
Lamotrigin Helvepharm Lamotrigin Sandoz
Lamotrigin Zentiva Lamotrin-Mepha
Lanoxin Lansoprax
Lansoprazol Actavis Lansoprazol Helvepharm
Lansoprazol Mepha oro Lansoprazol Mylan
Lansoprazol Sandoz Lansoprazol Spirig
Lansoprazol Teva ODT Lansoprazol Teva
Lansoprazol Zentiva Lansoprazol-Mepha
Lantus Lanvis
Lasilacton 100 Lasilacton 50
Lasix Long Lasix
Latano Vision Latanofta
Latanomed Latanoprost Actavis
Latanoprost Helvepharm Latanoprost Mepha
Latanoprost Pfizer Latanoprost plus Spirig HC
Latanoprost Sandoz Latanoprost Spirig HC
Latanoprost Viatris Latanoprost/Timolol Sandoz
Latanoprost-Mepha plus Latanoprost-Mepha
LatanoTim-Vision Latuda
Laxipeg banane Laxipeg
Laxiplant Soft Laxoberon Abführtropfen
Lecapon-Mepha Ledaga
Ledercort Diacetate Ledercort
Leflunomid Gebro Leflunomid Mepha
Leflunomid Sandoz Leflunomid Spirig HC
Leflunomide Zentiva Leflunomid-Mepha
Legalon 70 Legendal
Leiguar Lemtrada
Lenalidomid Accord Lenalidomid BMS
Lenalidomid Devatis Lenalidomid Sandoz
Lenalidomid Spirig HC Lenalidomid Viatris
Lenalidomid Zentiva Lenalidomid-Teva
Lendormin Lenoscint
Lentaron Depot Lente MC
Lenvima Leponex
Leqvio Lercanidipin Axapharm
Lercanidipin Mepha Lercanidipin Sandoz
Lercanidipin Spirig HC Lercanidipin Zentiva
Lercanidipin-Mepha Lescol mite
Lescol retard Lescol
Letrozol Actavis Letrozol Devatis
Letrozol Helvepharm Letrozol Labatec
Letrozol Mepha Letrozol Mylan
Letrozol Orion Letrozol Sandoz
Letrozol Viatris Letrozol Zentiva
Letrozol-Teva Leucobasal
Leucovorin Calcium Farmos Leucovorin
Leucovorin-Teva Leukeran
Leuprorelin Sandoz Lev Desitin
Levacin Levetiracetam Actavis
Levetiracetam Desitin Levetiracetam Helvepharm
Levetiracetam Mepha Levetiracetam Sandoz
Levetiracetam Spirig HC Levetiracetam Spirig
Levetiracetam Teva Levetiracetam Zentiva
Levetiracetam-Mepha Teva Levetiracetam-Mepha
Levocetirizin Sandoz Levocetirizin Spirig HC
Levocetirizin-Mepha Levodopa/Benserazid Devatis
Levodopa/Carbidopa Cimex Levofloxacin Actavis
Levofloxacin Helvepharm Levofloxacin Labatec
Levofloxacin Mepha Levofloxacin Sandoz 250
Levofloxacin Sandoz 500 Levofloxacin Teva
Levofloxacin-Mepha Teva Levofloxacin-Mepha
Levosert One Levosert
Levovist Lexotanil
Libertin Librax
Librocol Libtayo
Lidocain Epin Streuli Lidocain Streuli
Lidocain Lidocain-Epinephrin
Limbitrol Linervidol
Linezolid Mylan Linezolid Pfizer
Linezolid Sandoz Linola Fett
Linola Halbfett Linola Urea
Linola Linomed
Lioresal intrathecal Lioresal
Lioton 1000 Lipanthyl 200 M
Lipanthyl 267 M Lipanthyl
Lipercosyl Lipiodol U.F.
Lipiqol Lipo Merz Retard
LIPO SOL Lotion Liposic Fluid UD
Liposic Liquemin
Liquifer Lisdexamfetamin Spirig HC
Liserdol Lisinopril 1A Pharma
Lisinopril Actavis Lisinopril Axapharm
Lisinopril HCT Actavis Lisinopril HCT Axapharm
Lisinopril HCT Helvepharm Lisinopril HCT Streuli
Lisinopril HCT Teva Lisinopril HCT Zentiva
Lisinopril Helvepharm Lisinopril Mepha
Lisinopril Sandoz Lisinopril Spirig HC
Lisinopril Spirig Lisinopril Streuli
Lisinopril Teva Lisinopril Zentiva
Lisinopril-Mepha Lisitril comp
Lisitril Lisopril 10 plus
Lisopril 10 Lisopril 20 plus
Lisopril 20 Lisopril 5
Litak Litalir
Litarex Lithiofor
Lithofalk Livazo
Livial Livogiva
Livostin Livtencity
Lixiana Lixim Patch
Locabiotal Locacorten
Locapred Locasalen
Locaseptil Neo Locatop
Loceryl Nagellack Loceryl
Locoid Crelo Locoid Lipocrème
Locoid Locomin
Lodine 300 Lodine Retard
Lodotra Lodoz 10
Lodoz 2.5 Lodoz 5
Loesfer Loftyl 300
Loftyl 600 Loftyl
Logimax Logroton Retard
Lomir SRO Lomudal Spincap
Lomudal Spinhaler Quattro Lomudal Spinhaler Turbo Inhalator
Lomudal Lomusol
Lomusol-X Longacor
Loniten Lonsurf
Loperamid Helvepharm Loperamid lingual Spirig HC
Loperamid Sandoz Loperamid Spirig HC
Loperamid Streuli Loperamid Teva
Loperamid Zentiva Loperamid-Mepha
Lopimed Lopirin 12.5
Lopirin 25 Lopirin 50
Lopresor 100 Lopresor Oros Mite
Lopresor Oros Lopresor Retard
Loramet Lorasifar
Loratadin Actavis Loratadin Helvepharm
Loratadin Sandoz Loratin-Mepha 10
Lorviqua Losartan Actavis
Losartan Axapharm Losartan HCT Actavis
Losartan HCT Axapharm Losartan HCT Helvepharm
Losartan HCT Zentiva Losartan Helvepharm
Losartan Mepha 100 Losartan Mepha 50
Losartan Mepha Plus 100/12.5 Losartan Mepha Plus 100/25
Losartan Mepha Plus 50/12.5 Losartan Sandoz
Losartan Spirig HC Losartan Spirig
Losartan Streuli Losartan Teva
Losartan Zentiva Losartan-HCT-Mepha
Losartan-Mepha Losartax Drossapharm
Lotio Decapans Lovenox multi
Lovenox L-Polamidon Lsg zum Einnehmen
Lubalix Lubex Extra Mild
Lubexyl Lucentis
Lucilium 425 Lucilium 650
Lucrin Depot PDS Lucrin Depot
Lucrin Ludiomil 10
Ludiomil Lufer
Lukair Lumigan Unit Dose
Lumigan Lundeos
Lunsumio Lupidon G
Lupidon H Lupkynis
Lur Shampoo Lutathera CA
Lutathera Lutrate Depot
Lutrelef 0.8 Lutrelef
Luveris LuVit D3 ölige Lös
Luxturna Lyman 40000 Mono Spray
Lyman 50000 Lynparza
Lyrica Lyrinel OROS
Lysopain Lyspafen
Lyssavac N Berna Lyumjev KwikPen
Lyumjev Lyxumia
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: L
  • Lacdigest

Lacdigest: Kautabl, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53055036 | 7680530550362 | 17266
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Lug 2014 | 51.30
Lacdigest: Kautabl, 50 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53055028 | 7680530550287 | 17266
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Lug 2014 | 29.15
Lacdigest: Kautabl, Ds 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53055038 | 7680530550386 | 17266
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2023 | 51.30
1 Gen 2024 - 51.35
Lacdigest: Kautabl, Ds 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53055037 | 7680530550379 | 17266
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2023 | 29.15
1 Gen 2024 - 29.20


  • Sezione: L
  • Lacosamid Desitin

Lacosamid Desitin: Filmtabl 100 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277002 | 7680682770021 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 36.60
1 Giu 2023 | 31 Dic 2023 | 20.55
1 Gen 2024 | 30 Giu 2024 | 20.60
1 Lug 2024 - 28.15
Lacosamid Desitin: Filmtabl 100 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277004 | 7680682770045 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 238.80
1 Giu 2023 | 31 Dic 2023 | 152.60
1 Gen 2024 | 30 Giu 2024 | 152.70
1 Lug 2024 - 145.40
Lacosamid Desitin: Filmtabl 100 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277003 | 7680682770038 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 92.55
1 Giu 2023 | 31 Dic 2023 | 63.00
1 Gen 2024 | 30 Giu 2024 | 63.10
1 Lug 2024 - 60.60
Lacosamid Desitin: Filmtabl 150 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277005 | 7680682770052 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 46.00
1 Giu 2023 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.60
Lacosamid Desitin: Filmtabl 150 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277007 | 7680682770076 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 345.25
1 Giu 2023 | 31 Dic 2023 | 217.75
1 Gen 2024 | 30 Giu 2024 | 217.95
1 Lug 2024 - 207.15
Lacosamid Desitin: Filmtabl 150 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277006 | 7680682770069 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 128.85
1 Giu 2023 | 31 Dic 2023 | 85.25
1 Gen 2024 | 30 Giu 2024 | 85.35
1 Lug 2024 - 81.65
Lacosamid Desitin: Filmtabl 200 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277008 | 7680682770083 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 55.85
1 Giu 2023 | 31 Dic 2023 | 40.55
1 Gen 2024 | 30 Giu 2024 | 40.60
1 Lug 2024 - 39.30
Lacosamid Desitin: Filmtabl 200 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277010 | 7680682770106 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 454.90
1 Giu 2023 | 31 Dic 2023 | 284.85
1 Gen 2024 | 30 Giu 2024 | 285.15
1 Lug 2024 - 270.75
Lacosamid Desitin: Filmtabl 200 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277009 | 7680682770090 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 166.30
1 Giu 2023 | 31 Dic 2023 | 108.15
1 Gen 2024 | 30 Giu 2024 | 108.30
1 Lug 2024 - 103.35
Lacosamid Desitin: Filmtabl 50 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68277001 | 7680682770014 | 21483
Valido dal | Valido al | Punti
1 Set 2022 | 31 Mag 2023 | 18.40
1 Giu 2023 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15
Lacosamid Desitin: Sirup 10 mg/ml, 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68279001 | 7680682790012 | 21544
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Mag 2023 | 51.70
1 Giu 2023 | 31 Dic 2023 | 36.60
1 Gen 2024 | 30 Giu 2024 | 36.65
1 Lug 2024 - 35.55


  • Sezione: L
  • Lacosamid Sandoz

Lacosamid Sandoz: Filmtabl 100 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713002 | 7680677130021 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 36.60
1 Giu 2023 | 31 Dic 2023 | 20.55
1 Gen 2024 | 30 Giu 2024 | 20.60
1 Lug 2024 - 28.15
Lacosamid Sandoz: Filmtabl 100 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713004 | 7680677130045 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 238.80
1 Giu 2023 | 31 Dic 2023 | 152.60
1 Gen 2024 | 30 Giu 2024 | 152.70
1 Lug 2024 - 145.40
Lacosamid Sandoz: Filmtabl 100 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713003 | 7680677130038 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 92.55
1 Giu 2023 | 31 Dic 2023 | 63.00
1 Gen 2024 | 30 Giu 2024 | 63.10
1 Lug 2024 - 60.60
Lacosamid Sandoz: Filmtabl 150 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713005 | 7680677130052 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 46.00
1 Giu 2023 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.60
Lacosamid Sandoz: Filmtabl 150 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713007 | 7680677130076 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 345.25
1 Giu 2023 | 31 Dic 2023 | 217.75
1 Gen 2024 | 30 Giu 2024 | 217.95
1 Lug 2024 - 207.15
Lacosamid Sandoz: Filmtabl 150 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713006 | 7680677130069 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 128.85
1 Giu 2023 | 31 Dic 2023 | 85.25
1 Gen 2024 | 30 Giu 2024 | 85.35
1 Lug 2024 - 81.65
Lacosamid Sandoz: Filmtabl 200 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713008 | 7680677130083 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 55.85
1 Giu 2023 | 31 Dic 2023 | 40.55
1 Gen 2024 | 30 Giu 2024 | 40.60
1 Lug 2024 - 39.30
Lacosamid Sandoz: Filmtabl 200 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713010 | 7680677130106 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 454.90
1 Giu 2023 | 31 Dic 2023 | 284.85
1 Gen 2024 | 30 Giu 2024 | 285.15
1 Lug 2024 - 270.75
Lacosamid Sandoz: Filmtabl 200 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713009 | 7680677130090 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 166.30
1 Giu 2023 | 31 Dic 2023 | 108.15
1 Gen 2024 | 30 Giu 2024 | 108.30
1 Lug 2024 - 103.35
Lacosamid Sandoz: Filmtabl 50 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67713001 | 7680677130014 | 21485
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Mag 2023 | 18.40
1 Giu 2023 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: L
  • Lacosamid-Mepha

Lacosamid-Mepha: Lactab 100 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630002 | 7680676300029 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 36.60
1 Giu 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Lacosamid-Mepha: Lactab 100 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630004 | 7680676300043 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 238.80
1 Giu 2023 | 31 Dic 2023 | 152.60
1 Gen 2024 | 30 Giu 2024 | 152.65
1 Lug 2024 - 145.35
Lacosamid-Mepha: Lactab 100 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630003 | 7680676300036 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 92.55
1 Giu 2023 | 31 Dic 2023 | 63.00
1 Gen 2024 | 30 Giu 2024 | 63.05
1 Lug 2024 - 60.55
Lacosamid-Mepha: Lactab 150 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630005 | 7680676300050 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 46.00
1 Giu 2023 | 31 Dic 2023 | 34.55
1 Gen 2024 | 30 Giu 2024 | 34.50
1 Lug 2024 - 33.55
Lacosamid-Mepha: Lactab 150 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630007 | 7680676300074 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 345.25
1 Giu 2023 | 31 Dic 2023 | 217.75
1 Gen 2024 | 30 Giu 2024 | 217.90
1 Lug 2024 - 207.10
Lacosamid-Mepha: Lactab 150 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630006 | 7680676300067 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 128.85
1 Giu 2023 | 31 Dic 2023 | 85.25
1 Gen 2024 | 30 Giu 2024 | 85.30
1 Lug 2024 - 81.65
Lacosamid-Mepha: Lactab 200 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630008 | 7680676300081 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 55.85
1 Giu 2023 | 30 Giu 2024 | 40.55
1 Lug 2024 - 39.30
Lacosamid-Mepha: Lactab 200 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630010 | 7680676300104 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 454.90
1 Giu 2023 | 31 Dic 2023 | 284.85
1 Gen 2024 | 30 Giu 2024 | 285.10
1 Lug 2024 - 270.70
Lacosamid-Mepha: Lactab 200 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630009 | 7680676300098 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 166.30
1 Giu 2023 | 31 Dic 2023 | 108.15
1 Gen 2024 | 30 Giu 2024 | 108.25
1 Lug 2024 - 103.35
Lacosamid-Mepha: Lactab 50 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67630001 | 7680676300012 | 21421
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Mag 2023 | 18.40
1 Giu 2023 | 31 Dic 2023 | 14.45
1 Gen 2024 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10


  • Sezione: L
  • Lacri Stulln UD

Lacri Stulln UD: Augentropfen, 120 Monodosen 0.500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57153006 | 7680571530064 | 18440
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Ott 2014 | 44.60
Lacri Stulln UD: Gtt Opht, 30 Monodosen 0.500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57153002 | 7680571530026 | 18440
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Ott 2014 | 13.20
Lacri Stulln UD: Gtt Opht, 60 Monodosen 0.500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57153004 | 7680571530040 | 18440
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Ott 2014 | 23.30


  • Sezione: L
  • Lacrifluid

Lacrifluid: Gtt Opht, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
57824001 | 7680578240010 | 18721
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Ott 2010 | 6.80
1 Nov 2010 | 31 Ott 2013 | 6.05
1 Nov 2013 - 5.05


  • Sezione: L
  • Lacrinorm F UD

Lacrinorm F UD: Gtt Opht, 30 Unidos 0.6 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55262015 << 55262011 | 7680552620159 | 17817
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Dic 2010 | 15.65
1 Gen 2011 | 30 Nov 2012 | 15.70
1 Dic 2012 - 12.65
Lacrinorm F UD: Gtt Opht, 60 Unidos 0.6 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55262017 << 55262013 | 7680552620173 | 17817
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Dic 2010 | 26.65
1 Gen 2011 | 30 Nov 2012 | 26.75
1 Dic 2012 | 31 Dic 2023 | 21.50
1 Gen 2024 - 21.55


  • Sezione: L
  • Lacrinorm

Lacrinorm: Augengel, 10 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52594030 | 7680525940307 | 16251
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2012 | 7.65
1 Dic 2012 | 31 Dic 2019 | 5.90
Lacrinorm: Augengel, Tb 10 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
52594001 | 7680525940017 | 16251
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Dic 2023 | 5.90
1 Gen 2024 - 5.95


  • Sezione: L
  • Lacri-Vision

Lacri-Vision: Augengel, 20 Tagesdosen 0.65 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66942001 | 7680669420017 | 20869
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.20
Lacri-Vision: Augengel, 60 Tagesdosen 0.65 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66942002 | 7680669420024 | 20869
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Dic 2023 | 34.40
1 Gen 2024 | 30 Giu 2024 | 34.45
1 Lug 2024 - 33.45
Lacri-Vision: Augengel, 90 Tagesdosen 0.65 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66942003 | 7680669420031 | 20869
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 43.40
1 Gen 2024 | 30 Giu 2024 | 43.45
1 Lug 2024 - 42.00


  • Sezione: L
  • Lacrycon

Lacrycon: Augengel, 20 Tagesdosen 0.65 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53674038 | 7680536740385 | 17988
Valido dal | Valido al | Punti
1 Ott 2004 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Dic 2023 | 20.80
1 Gen 2024 | 31 Gen 2024 | 20.85
1 Feb 2024 | 30 Giu 2024 | 19.10
1 Lug 2024 - 19.30


  • Sezione: L
  • Lacryvisc SE

Lacryvisc SE: Augengel, 20x 0.500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54944039 << 54944012 | 7680549440395 | 17345
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 12.85
1 Set 2004 | 30 Apr 2021 | 12.35
1 Mag 2021 | 28 Feb 2023 | 10.05
Lacryvisc SE: Augengel, 50x 0.500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54944047 << 54944020 | 7680549440470 | 17345
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 27.30
1 Set 2004 | 30 Apr 2021 | 27.55
1 Mag 2021 | 28 Feb 2023 | 22.40


  • Sezione: L
  • Lacryvisc

Lacryvisc: Augengel, 10 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
49954034 | 7680499540343 | 16426
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 7.65
1 Set 2004 | 30 Apr 2021 | 7.40
1 Mag 2021 | 28 Feb 2023 | 6.00


  • Sezione: L
  • Lagatrim forte

Lagatrim forte: Tabletten, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43709011 - 13400
Valido dal | Valido al | Punti
1 Gen 1982 | 28 Feb 2010 | 13.05
1 Mar 2010 | 31 Gen 2013 | 6.95


  • Sezione: L
  • Lagatrim

Lagatrim: Tabletten, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42035025 - 13400
Valido dal | Valido al | Punti
1 Gen 1980 | 28 Feb 2010 | 49.45
1 Mar 2010 | 31 Gen 2013 | 26.00
Lagatrim: Tabletten, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42035017 - 13400
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2006 | 13.60
1 Lug 2006 | 28 Feb 2010 | 14.40
1 Mar 2010 | 31 Gen 2013 | 6.65


  • Sezione: L
  • Laitea

Laitea: Kaps 80 mg, 14 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
66500003 | 7680665000039 | 20646
Valido dal | Valido al | Punti
1 Nov 2018 - 12.90
Laitea: Kaps 80 mg, 28 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
66500001 | 7680665000015 | 20646
Valido dal | Valido al | Punti
1 Giu 2018 - 25.75
Laitea: Kaps 80 mg, 56 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
66500002 | 7680665000022 | 20646
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 45.30
1 Gen 2024 - 45.35


  • Sezione: L
  • Lamictal

Lamictal: Disp Tabl 100 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853044 | 7680528530444 | 16046
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 157.45
1 Set 2004 | 30 Set 2004 | 157.70
1 Ott 2004 | 30 Nov 2006 | 150.70
1 Dic 2006 | 28 Feb 2010 | 110.40
1 Mar 2010 | 31 Dic 2010 | 94.20
1 Gen 2011 | 30 Giu 2011 | 92.65
1 Lug 2011 | 31 Ott 2013 | 88.95
1 Nov 2013 | 31 Gen 2018 | 72.40
1 Feb 2018 | 30 Nov 2021 | 70.15
1 Dic 2021 | 31 Lug 2023 | 65.60
Lamictal: Disp Tabl 100 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52853004 | 7680528530048 | 16046
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 65.60
1 Gen 2024 | 30 Giu 2024 | 65.65
1 Lug 2024 - 62.30
Lamictal: Disp Tabl 200 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853060 | 7680528530604 | 16046
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 288.90
1 Set 2004 | 30 Set 2004 | 289.35
1 Ott 2004 | 30 Nov 2006 | 275.80
1 Dic 2006 | 28 Feb 2010 | 198.00
1 Mar 2010 | 31 Dic 2010 | 166.70
1 Gen 2011 | 30 Giu 2011 | 163.65
1 Lug 2011 | 31 Ott 2013 | 156.90
1 Nov 2013 | 31 Gen 2018 | 124.85
1 Feb 2018 | 30 Nov 2021 | 120.60
1 Dic 2021 | 31 Lug 2023 | 111.75
Lamictal: Disp Tabl 200 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52853005 | 7680528530055 | 16046
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 111.75
1 Gen 2024 | 30 Giu 2024 | 111.85
1 Lug 2024 - 105.40
Lamictal: Disp Tabl 25 mg, 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853109 | 7680528531090 | 16046
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Nov 2006 | 35.95
1 Dic 2006 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Dic 2010 | 19.50
1 Gen 2011 | 30 Giu 2011 | 19.30
1 Lug 2011 | 31 Dic 2013 | 14.00
Lamictal: Disp Tabl 25 mg, 42 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853087 | 7680528530871 | 16046
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Nov 2006 | 50.80
1 Dic 2006 | 28 Feb 2010 | 40.45
1 Mar 2010 | 31 Dic 2010 | 36.30
1 Gen 2011 | 30 Giu 2011 | 35.95
1 Lug 2011 | 31 Dic 2013 | 25.90
Lamictal: Disp Tabl 25 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853036 | 7680528530369 | 16046
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Ago 2004 | 64.55
1 Set 2004 | 30 Set 2004 | 64.70
1 Ott 2004 | 30 Nov 2006 | 62.25
1 Dic 2006 | 28 Feb 2010 | 48.50
1 Mar 2010 | 31 Dic 2010 | 42.95
1 Gen 2011 | 30 Giu 2011 | 42.45
1 Lug 2011 | 31 Ott 2013 | 34.55
1 Nov 2013 | 30 Nov 2021 | 26.30
1 Dic 2021 | 31 Lug 2023 | 25.10
Lamictal: Disp Tabl 25 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52853002 | 7680528530024 | 16046
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2023 | 25.10
1 Gen 2024 | 30 Giu 2024 | 25.15
1 Lug 2024 - 28.40
Lamictal: Disp Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853028 | 7680528530284 | 16046
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Ago 2004 | 21.00
1 Set 2004 | 30 Set 2004 | 18.95
1 Ott 2004 | 30 Nov 2006 | 18.40
1 Dic 2006 | 28 Feb 2010 | 15.35
1 Mar 2010 | 31 Dic 2010 | 14.10
1 Gen 2011 | 30 Giu 2011 | 14.00
1 Lug 2011 | 31 Ott 2013 | 8.95
1 Nov 2013 | 31 Gen 2018 | 7.85
1 Feb 2018 | 31 Gen 2022 | 7.15
Lamictal: Disp Tabl 5 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52853001 | 7680528530017 | 16046
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2021 | 7.35
1 Dic 2021 | 31 Dic 2023 | 7.05
1 Gen 2024 | 30 Giu 2024 | 7.10
1 Lug 2024 - 12.00
Lamictal: Disp Tabl 50 mg, 42 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853095 | 7680528530956 | 16046
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Nov 2006 | 77.80
1 Dic 2006 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 51.95
1 Gen 2011 | 30 Giu 2011 | 51.25
1 Lug 2011 | 31 Dic 2013 | 44.65
Lamictal: Disp Tabl 50 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52853052 | 7680528530529 | 16046
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 102.35
1 Set 2004 | 30 Set 2004 | 102.55
1 Ott 2004 | 30 Nov 2006 | 98.25
1 Dic 2006 | 28 Feb 2010 | 73.70
1 Mar 2010 | 31 Dic 2010 | 63.80
1 Gen 2011 | 30 Giu 2011 | 62.85
1 Lug 2011 | 31 Ott 2013 | 59.55
1 Nov 2013 | 31 Gen 2018 | 49.70
1 Feb 2018 | 30 Nov 2021 | 47.15
1 Dic 2021 | 31 Lug 2023 | 44.55
Lamictal: Disp Tabl 50 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52853003 | 7680528530031 | 16046
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 42.65


  • Sezione: L
  • Lamisil DermGel

Lamisil DermGel: 15 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54556020 | 7680545560202 | 17143
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 18.40
1 Set 2004 | 30 Nov 2004 | 16.00
1 Dic 2004 | 30 Giu 2006 | 17.65
Lamisil DermGel: 30 g Gel 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54556039 | 7680545560394 | 17143
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 32.40
1 Set 2004 | 30 Giu 2006 | 32.70


  • Sezione: L
  • Lamisil

Lamisil: 15 g Crème 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51307011 | 7680513070115 | 16246
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 18.40
1 Set 2004 | 30 Nov 2004 | 16.00
1 Dic 2004 | 30 Giu 2006 | 17.65
Lamisil: 30 ml Sol. 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54243014 | 7680542430140 | 16887
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 32.40
1 Set 2004 | 30 Giu 2006 | 32.70
Lamisil: 30 ml Spray 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54244010 | 7680542440101 | 16888
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 32.40
1 Set 2004 | 30 Giu 2006 | 32.70
Lamisil: Tabl 125 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51306031 | 7680513060314 | 15886
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 53.00
1 Set 2004 | 30 Apr 2006 | 53.10
1 Mag 2006 | 28 Feb 2010 | 37.20
1 Mar 2010 | 31 Dic 2010 | 41.40
1 Gen 2011 | 31 Dic 2023 | 41.45
1 Gen 2024 | 30 Giu 2024 | 41.50
1 Lug 2024 - 39.75
Lamisil: Tabl 250 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51306015 | 7680513060154 | 15886
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 76.40
1 Set 2004 | 30 Apr 2006 | 76.55
1 Mag 2006 | 28 Feb 2010 | 58.50
1 Mar 2010 | 31 Dic 2010 | 57.40
1 Gen 2011 | 31 Dic 2023 | 57.50
1 Gen 2024 | 30 Giu 2024 | 57.55
1 Lug 2024 - 54.65
Lamisil: Tabl 250 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51306023 | 7680513060239 | 15886
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 131.25
1 Set 2004 | 30 Apr 2006 | 131.45
1 Mag 2006 | 28 Feb 2010 | 96.95
1 Mar 2010 | 31 Dic 2010 | 94.85
1 Gen 2011 | 30 Giu 2011 | 94.95
1 Lug 2011 | 31 Dic 2023 | 87.05
1 Gen 2024 | 30 Giu 2024 | 87.15
1 Lug 2024 - 82.70


  • Sezione: L
  • Lamivudin-Teva

Lamivudin-Teva: Filmtabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60516001 | 7680605160014 | 19746
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2011 | 196.30
1 Nov 2011 | 31 Dic 2023 | 178.35
1 Gen 2024 | 30 Giu 2024 | 178.50
1 Lug 2024 - 169.80
Lamivudin-Teva: Filmtabl 300 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60516002 | 7680605160021 | 19746
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2011 | 196.30
1 Nov 2011 | 31 Dic 2023 | 178.35
1 Gen 2024 | 30 Giu 2024 | 178.50
1 Lug 2024 - 169.80


  • Sezione: L
  • Lamivudin-Zidovudin Mepha

Lamivudin-Zidovudin Mepha: Lactabs 150/300mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62324001 | 7680623240019 | 20052
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Nov 2019 | 397.65
1 Dic 2019 | 31 Gen 2021 | 359.55


  • Sezione: L
  • Lamotrigin Actavis

Lamotrigin Actavis: Disp Tabl 100 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58698005 | 7680586980052 | 19047
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 95.85
1 Mar 2010 | 31 Mag 2010 | 93.80
1 Giu 2010 | 31 Dic 2010 | 70.55
1 Gen 2011 | 31 Ott 2013 | 70.60
1 Nov 2013 | 28 Feb 2019 | 65.30
Lamotrigin Actavis: Disp Tabl 200 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58698007 | 7680586980076 | 19047
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 174.80
1 Mar 2010 | 31 Mag 2010 | 170.65
1 Giu 2010 | 31 Dic 2010 | 124.35
1 Gen 2011 | 31 Ott 2013 | 124.50
1 Nov 2013 | 28 Feb 2019 | 113.90
Lamotrigin Actavis: Disp Tabl 25 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58698003 | 7680586980038 | 19047
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 38.20
1 Mar 2010 | 31 Mag 2010 | 37.65
1 Giu 2010 | 31 Ott 2013 | 27.15
1 Nov 2013 | 28 Feb 2019 | 25.75
Lamotrigin Actavis: Disp Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58698002 | 7680586980021 | 19047
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Mag 2010 | 8.45
1 Giu 2010 | 31 Ott 2013 | 7.15
1 Nov 2013 | 28 Feb 2019 | 6.85
Lamotrigin Actavis: Disp Tabl 50 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58698004 | 7680586980045 | 19047
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 61.80
1 Mar 2010 | 31 Mag 2010 | 60.65
1 Giu 2010 | 31 Ott 2013 | 47.35
1 Nov 2013 | 28 Feb 2019 | 44.35


  • Sezione: L
  • Lamotrigin Desitin

Lamotrigin Desitin: Disp Tabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57822048 | 7680578220487 | 18971
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Ott 2013 | 7.40
1 Nov 2013 | 30 Nov 2018 | 6.55
1 Dic 2018 | 30 Nov 2021 | 6.15
1 Dic 2021 | 31 Ott 2023 | 5.95
Lamotrigin Desitin: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57437028 | 7680574370285 | 18569
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 141.25
1 Mar 2010 | 31 Dic 2010 | 119.95
1 Gen 2011 | 31 Ott 2013 | 120.10
1 Nov 2013 | 30 Nov 2018 | 93.25
1 Dic 2018 | 30 Nov 2021 | 79.75
1 Dic 2021 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.45
1 Lug 2024 - 71.35
Lamotrigin Desitin: Tabl 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57437024 | 7680574370247 | 18569
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 87.35
1 Mar 2010 | 31 Dic 2010 | 75.25
1 Gen 2011 | 31 Ott 2013 | 75.30
1 Nov 2013 | 30 Nov 2018 | 60.05
1 Dic 2018 | 30 Nov 2021 | 52.40
1 Dic 2021 | 31 Dic 2023 | 49.35
1 Gen 2024 | 30 Giu 2024 | 49.40
1 Lug 2024 - 47.75
Lamotrigin Desitin: Tabl 200 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57437034 | 7680574370346 | 18569
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 157.80
1 Mar 2010 | 31 Dic 2010 | 133.70
1 Gen 2011 | 31 Ott 2013 | 133.80
1 Nov 2013 | 30 Nov 2018 | 103.45
1 Dic 2018 | 30 Nov 2021 | 88.20
1 Dic 2021 | 31 Dic 2023 | 82.10
1 Gen 2024 | 30 Giu 2024 | 82.15
1 Lug 2024 - 78.90
Lamotrigin Desitin: Tabl 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57437004 | 7680574370049 | 18569
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 35.90
1 Mar 2010 | 31 Ott 2013 | 28.45
1 Nov 2013 | 30 Nov 2018 | 20.20
1 Dic 2018 | 30 Nov 2021 | 18.10
1 Dic 2021 | 30 Giu 2024 | 17.25
1 Lug 2024 - 25.05
Lamotrigin Desitin: Tabl 5 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57437001 | 7680574370018 | 18569
Valido dal | Valido al | Punti
1 Set 2022 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00
Lamotrigin Desitin: Tabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57437014 | 7680574370148 | 18569
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 56.95
1 Mar 2010 | 31 Ott 2013 | 50.05
1 Nov 2013 | 30 Nov 2018 | 41.35
1 Dic 2018 | 30 Nov 2021 | 37.00
1 Dic 2021 | 30 Giu 2024 | 35.25
1 Lug 2024 - 34.35


  • Sezione: L
  • Lamotrigin Helvepharm

Lamotrigin Helvepharm: Disp Tabl 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57367018 | 7680573670188 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Gen 2010 | 87.35
1 Feb 2010 | 31 Dic 2010 | 72.30
1 Gen 2011 | 31 Ott 2013 | 72.35
1 Nov 2013 | 30 Nov 2018 | 60.05
1 Dic 2018 | 30 Nov 2021 | 52.40
1 Dic 2021 | 30 Giu 2022 | 49.35
Lamotrigin Helvepharm: Disp Tabl 200 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57367022 | 7680573670225 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Gen 2010 | 157.80
1 Feb 2010 | 31 Dic 2010 | 127.85
1 Gen 2011 | 31 Ott 2013 | 127.95
1 Nov 2013 | 30 Nov 2018 | 103.45
1 Dic 2018 | 30 Nov 2021 | 88.20
1 Dic 2021 | 30 Giu 2022 | 82.10
Lamotrigin Helvepharm: Disp Tabl 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57367010 | 7680573670102 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Gen 2010 | 35.85
1 Feb 2010 | 31 Ott 2013 | 27.65
1 Nov 2013 | 30 Nov 2018 | 20.20
1 Dic 2018 | 30 Nov 2021 | 18.10
1 Dic 2021 | 30 Giu 2022 | 17.25
Lamotrigin Helvepharm: Disp Tabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57367006 | 7680573670065 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Gen 2010 | 8.10
1 Feb 2010 | 31 Ott 2013 | 7.25
1 Nov 2013 | 30 Nov 2018 | 6.55
1 Dic 2018 | 30 Nov 2021 | 6.15
1 Dic 2021 | 30 Giu 2022 | 5.95
Lamotrigin Helvepharm: Disp Tabl 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57367014 | 7680573670140 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Gen 2010 | 56.95
1 Feb 2010 | 31 Ott 2013 | 48.35
1 Nov 2013 | 30 Nov 2018 | 41.35
1 Dic 2018 | 30 Nov 2021 | 37.00
1 Dic 2021 | 30 Giu 2022 | 35.25


  • Sezione: L
  • Lamotrigin Sandoz

Lamotrigin Sandoz: 56 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57421007 - 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Set 2006 | 98.45
Lamotrigin Sandoz: 56 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57421009 - 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Set 2006 | 180.15
Lamotrigin Sandoz: 56 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57421003 - 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Set 2006 | 40.60
Lamotrigin Sandoz: 56 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57421001 - 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Set 2006 | 9.30
Lamotrigin Sandoz: 56 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57421005 - 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Set 2006 | 64.20
Lamotrigin Sandoz: Disp Tabl 100 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57412007 | 7680574120071 | 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 98.45
1 Mar 2010 | 31 Dic 2010 | 82.30
1 Gen 2011 | 31 Ott 2013 | 82.35
1 Nov 2013 | 30 Nov 2018 | 65.30
1 Dic 2018 | 30 Nov 2021 | 56.75
1 Dic 2021 | 31 Dic 2023 | 53.30
1 Gen 2024 | 30 Giu 2024 | 53.35
1 Lug 2024 - 51.30
Lamotrigin Sandoz: Disp Tabl 200 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57412009 | 7680574120095 | 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 180.15
1 Mar 2010 | 31 Dic 2010 | 147.85
1 Gen 2011 | 31 Ott 2013 | 148.00
1 Nov 2013 | 30 Nov 2018 | 113.95
1 Dic 2018 | 30 Nov 2021 | 96.85
1 Dic 2021 | 31 Dic 2023 | 90.05
1 Gen 2024 | 30 Giu 2024 | 90.10
1 Lug 2024 - 86.00
Lamotrigin Sandoz: Disp Tabl 25 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57412003 | 7680574120033 | 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 40.60
1 Mar 2010 | 31 Dic 2010 | 35.80
1 Gen 2011 | 31 Dic 2011 | 35.85
1 Gen 2012 | 31 Ott 2012 | 34.85
1 Nov 2012 | 31 Ott 2013 | 34.55
1 Nov 2013 | 30 Nov 2018 | 25.75
1 Dic 2018 | 30 Nov 2021 | 19.30
1 Dic 2021 | 31 Dic 2023 | 18.35
1 Gen 2024 | 30 Giu 2024 | 18.40
1 Lug 2024 - 26.00
Lamotrigin Sandoz: Disp Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57412001 | 7680574120019 | 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 9.30
1 Mar 2010 | 31 Ott 2013 | 8.25
1 Nov 2013 | 31 Dic 2016 | 7.20
Lamotrigin Sandoz: Disp Tabl 50 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57412005 | 7680574120057 | 18366
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 64.20
1 Mar 2010 | 31 Dic 2010 | 54.75
1 Gen 2011 | 31 Ott 2013 | 54.80
1 Nov 2013 | 30 Nov 2018 | 44.90
1 Dic 2018 | 30 Nov 2021 | 39.90
1 Dic 2021 | 31 Dic 2023 | 37.90
1 Gen 2024 | 30 Giu 2024 | 37.95
1 Lug 2024 - 36.75


  • Sezione: L
  • Lamotrigin Zentiva

Lamotrigin Zentiva: Disp Tabl 100 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57367004 | 7680573670041 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Nov 2021 | 52.40
1 Dic 2021 | 31 Dic 2023 | 49.35
1 Gen 2024 | 30 Giu 2024 | 49.40
1 Lug 2024 - 47.75
Lamotrigin Zentiva: Disp Tabl 200 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57367005 | 7680573670058 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Nov 2021 | 88.20
1 Dic 2021 | 31 Dic 2023 | 82.10
1 Gen 2024 | 30 Giu 2024 | 82.15
1 Lug 2024 - 78.90
Lamotrigin Zentiva: Disp Tabl 25 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57367002 | 7680573670027 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Nov 2021 | 18.10
1 Dic 2021 | 30 Giu 2024 | 17.25
1 Lug 2024 - 25.05
Lamotrigin Zentiva: Disp Tabl 5 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57367001 | 7680573670010 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Nov 2021 | 6.15
1 Dic 2021 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00
Lamotrigin Zentiva: Disp Tabl 50 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57367003 | 7680573670034 | 18367
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Nov 2021 | 37.00
1 Dic 2021 | 30 Giu 2024 | 35.25
1 Lug 2024 - 34.35


  • Sezione: L
  • Lamotrin-Mepha

Lamotrin-Mepha: Disp Tabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57137018 | 7680571370189 | 18216
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 105.50
1 Mar 2010 | 31 Mar 2010 | 87.00
1 Apr 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Ott 2013 | 86.45
1 Nov 2013 | 30 Nov 2018 | 68.80
1 Dic 2018 | 30 Nov 2021 | 59.60
1 Dic 2021 | 31 Dic 2023 | 55.95
1 Gen 2024 | 30 Giu 2024 | 56.00
1 Lug 2024 - 53.65
Lamotrin-Mepha: Disp Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57137030 | 7680571370301 | 18216
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 193.00
1 Mar 2010 | 31 Mar 2010 | 156.35
1 Apr 2010 | 31 Dic 2010 | 151.95
1 Gen 2011 | 31 Ott 2013 | 152.10
1 Nov 2013 | 30 Nov 2018 | 117.90
1 Dic 2018 | 30 Nov 2021 | 100.15
1 Dic 2021 | 31 Dic 2023 | 93.00
1 Gen 2024 | 30 Giu 2024 | 93.10
1 Lug 2024 - 88.65
Lamotrin-Mepha: Disp Tabl 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57137010 | 7680571370103 | 18216
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 43.50
1 Mar 2010 | 31 Dic 2011 | 37.90
1 Gen 2012 | 30 Set 2012 | 37.35
1 Ott 2012 | 31 Ott 2013 | 35.70
1 Nov 2013 | 30 Nov 2018 | 26.75
1 Dic 2018 | 30 Nov 2021 | 20.10
1 Dic 2021 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.70
Lamotrin-Mepha: Disp Tabl 5 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57137006 | 7680571370066 | 18216
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2013 | 8.75
1 Nov 2013 | 31 Gen 2018 | 7.60
1 Feb 2018 | 30 Nov 2018 | 7.35
1 Dic 2018 | 30 Nov 2021 | 6.75
1 Dic 2021 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Lamotrin-Mepha: Disp Tabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57137014 | 7680571370141 | 18216
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 68.80
1 Mar 2010 | 31 Dic 2010 | 57.90
1 Gen 2011 | 31 Ott 2013 | 57.95
1 Nov 2013 | 30 Nov 2018 | 47.50
1 Dic 2018 | 30 Nov 2021 | 42.05
1 Dic 2021 | 30 Giu 2024 | 39.90
1 Lug 2024 - 38.50


  • Sezione: L
  • Lanoxin

Lanoxin: 100 Compr. 0,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15967021 | 7680159670212 | 6652
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2004 | 9.60


  • Sezione: L
  • Lansoprax

Lansoprax: Kaps 15 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59093004 | 7680590930043 | 18891
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 58.70
1 Mar 2010 | 31 Dic 2010 | 57.60
1 Gen 2011 | 31 Mar 2012 | 57.65
1 Apr 2012 | 31 Ott 2012 | 49.80
1 Nov 2012 | 31 Dic 2023 | 49.10
1 Gen 2024 | 30 Giu 2024 | 49.15
Lansoprax: Kaps 15 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59093001 | 7680590930012 | 18891
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 15.40
1 Mar 2010 | 31 Mar 2012 | 15.20
1 Apr 2012 | 31 Ott 2012 | 14.05
1 Nov 2012 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
Lansoprax: Kaps 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59093002 | 7680590930029 | 18891
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 20.05
1 Mar 2010 | 31 Ott 2012 | 19.70
1 Nov 2012 | 30 Giu 2024 | 19.60
Lansoprax: Kaps 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59093003 | 7680590930036 | 18891
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 38.45
1 Mar 2010 | 31 Mar 2012 | 37.90
1 Apr 2012 | 31 Ott 2012 | 34.50
1 Nov 2012 | 31 Dic 2023 | 34.10
1 Gen 2024 | 30 Giu 2024 | 34.15
Lansoprax: Kaps 30 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59093005 | 7680590930050 | 18891
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 17.85
1 Mar 2010 | 31 Mar 2012 | 17.60
1 Apr 2012 | 31 Ott 2012 | 16.80
1 Nov 2012 | 31 Dic 2023 | 16.60
1 Gen 2024 | 30 Giu 2024 | 16.65
Lansoprax: Kaps 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59093006 | 7680590930067 | 18891
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Ott 2012 | 28.90
1 Nov 2012 | 31 Dic 2023 | 29.10
1 Gen 2024 | 30 Giu 2024 | 29.15
Lansoprax: Kaps 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59093007 | 7680590930074 | 18891
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 48.75
1 Mar 2010 | 31 Dic 2010 | 47.90
1 Gen 2011 | 31 Ott 2012 | 47.95
1 Nov 2012 | 31 Dic 2023 | 46.05
1 Gen 2024 | 30 Giu 2024 | 46.10


  • Sezione: L
  • Lansoprazol Actavis

Lansoprazol Actavis: Kaps 15 mg, Blist 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226007 | 7680582260073 | 18783
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 114.10
1 Lug 2008 | 28 Feb 2010 | 59.65
1 Mar 2010 | 30 Giu 2011 | 58.55
1 Lug 2011 | 31 Mar 2016 | 54.40
Lansoprazol Actavis: Kaps 15 mg, Blist 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226001 | 7680582260011 | 18783
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 25.50
1 Lug 2008 | 28 Feb 2010 | 15.85
1 Mar 2010 | 30 Giu 2011 | 15.65
1 Lug 2011 | 31 Mar 2016 | 7.25
Lansoprazol Actavis: Kaps 15 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226003 | 7680582260035 | 18783
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 39.55
1 Lug 2008 | 28 Feb 2010 | 25.35
1 Mar 2010 | 30 Giu 2011 | 25.00
1 Lug 2011 | 31 Mar 2016 | 14.30
Lansoprazol Actavis: Kaps 15 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226005 | 7680582260059 | 18783
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 63.20
1 Lug 2008 | 28 Feb 2010 | 40.40
1 Mar 2010 | 30 Giu 2011 | 39.80
1 Lug 2011 | 31 Mar 2016 | 28.40
Lansoprazol Actavis: Kaps 15 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226025 | 7680582260257 | 18783
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 54.00
1 Gen 2011 | 30 Giu 2011 | 54.05
1 Lug 2011 | 28 Feb 2017 | 48.90
Lansoprazol Actavis: Kaps 15 mg, Ds 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226022 | 7680582260226 | 18783
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2011 | 15.65
1 Lug 2011 | 28 Feb 2017 | 7.25
Lansoprazol Actavis: Kaps 15 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226023 | 7680582260233 | 18783
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2011 | 25.00
1 Lug 2011 | 28 Feb 2017 | 14.30
Lansoprazol Actavis: Kaps 15 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226024 | 7680582260240 | 18783
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2011 | 41.45
1 Lug 2011 | 28 Feb 2017 | 29.50
Lansoprazol Actavis: Kaps 30 mg, Blist 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226013 | 7680582260134 | 18783
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 38.60
1 Lug 2008 | 28 Feb 2010 | 20.55
1 Mar 2010 | 30 Giu 2011 | 20.25
1 Lug 2011 | 31 Mar 2016 | 9.85
Lansoprazol Actavis: Kaps 30 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226015 | 7680582260158 | 18783
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 58.85
1 Lug 2008 | 28 Feb 2010 | 38.05
1 Mar 2010 | 30 Giu 2011 | 37.50
1 Lug 2011 | 31 Mar 2016 | 19.50
Lansoprazol Actavis: Kaps 30 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226017 | 7680582260172 | 18783
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 95.00
1 Lug 2008 | 28 Feb 2010 | 55.85
1 Mar 2010 | 31 Dic 2010 | 54.80
1 Gen 2011 | 30 Giu 2011 | 54.85
1 Lug 2011 | 31 Mar 2016 | 38.80
Lansoprazol Actavis: Kaps 30 mg, Ds 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226026 | 7680582260264 | 18783
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2011 | 20.25
1 Lug 2011 | 28 Feb 2017 | 9.85
Lansoprazol Actavis: Kaps 30 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226027 | 7680582260271 | 18783
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2011 | 37.50
1 Lug 2011 | 28 Feb 2017 | 19.50
Lansoprazol Actavis: Kaps 30 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58226028 | 7680582260288 | 18783
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Dic 2010 | 57.55
1 Gen 2011 | 30 Giu 2011 | 57.60
1 Lug 2011 | 28 Feb 2017 | 41.55


  • Sezione: L
  • Lansoprazol Helvepharm

Lansoprazol Helvepharm: Kaps 15 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57801008 | 7680578010088 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 73.25
1 Lug 2008 | 28 Feb 2010 | 50.70
1 Mar 2010 | 31 Ott 2012 | 49.80
1 Nov 2012 | 28 Feb 2022 | 49.10
Lansoprazol Helvepharm: Kaps 15 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57801002 | 7680578010026 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 15.85
1 Lug 2008 | 28 Feb 2010 | 14.20
1 Mar 2010 | 31 Ott 2012 | 14.05
1 Nov 2012 | 28 Feb 2022 | 9.80
Lansoprazol Helvepharm: Kaps 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57801004 | 7680578010040 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 25.75
1 Lug 2008 | 28 Feb 2010 | 20.15
1 Mar 2010 | 31 Ott 2012 | 19.85
1 Nov 2012 | 28 Feb 2022 | 19.60
Lansoprazol Helvepharm: Kaps 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57801006 | 7680578010064 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 43.65
1 Lug 2008 | 28 Feb 2010 | 35.00
1 Mar 2010 | 31 Ott 2012 | 34.50
1 Nov 2012 | 28 Feb 2022 | 34.10
Lansoprazol Helvepharm: Kaps 30 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57801010 | 7680578010101 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 21.10
1 Lug 2008 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2012 | 16.80
1 Nov 2012 | 28 Feb 2022 | 16.60
Lansoprazol Helvepharm: Kaps 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57801012 | 7680578010125 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 41.15
1 Lug 2008 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2012 | 29.50
1 Nov 2012 | 28 Feb 2022 | 29.10
Lansoprazol Helvepharm: Kaps 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57801014 | 7680578010149 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 62.15
1 Lug 2008 | 28 Feb 2010 | 47.50
1 Mar 2010 | 31 Ott 2012 | 46.70
1 Nov 2012 | 28 Feb 2022 | 46.05


  • Sezione: L
  • Lansoprazol Mepha oro

Lansoprazol Mepha oro: Schmelztabl 15 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718011 | 7680587180116 | 19003
Valido dal | Valido al | Punti
1 Set 2009 | 29 Feb 2016 | 46.20
Lansoprazol Mepha oro: Schmelztabl 15 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718008 | 7680587180086 | 19003
Valido dal | Valido al | Punti
1 Set 2009 | 29 Feb 2016 | 9.35
Lansoprazol Mepha oro: Schmelztabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718009 | 7680587180093 | 19003
Valido dal | Valido al | Punti
1 Set 2009 | 29 Feb 2016 | 18.75
Lansoprazol Mepha oro: Schmelztabl 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718010 | 7680587180109 | 19003
Valido dal | Valido al | Punti
1 Set 2009 | 29 Feb 2016 | 28.60
Lansoprazol Mepha oro: Schmelztabl 30 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718012 | 7680587180123 | 19003
Valido dal | Valido al | Punti
1 Set 2009 | 29 Feb 2016 | 15.95
Lansoprazol Mepha oro: Schmelztabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718013 | 7680587180130 | 19003
Valido dal | Valido al | Punti
1 Set 2009 | 29 Feb 2016 | 27.75
Lansoprazol Mepha oro: Schmelztabl 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718014 | 7680587180147 | 19003
Valido dal | Valido al | Punti
1 Set 2009 | 29 Feb 2016 | 43.70


  • Sezione: L
  • Lansoprazol Mylan

Lansoprazol Mylan: Kaps 15 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58255018 - 19002
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 50.70
1 Mar 2010 | 31 Gen 2011 | 49.80
Lansoprazol Mylan: Kaps 15 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58255015 - 19002
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 14.20
1 Mar 2010 | 31 Gen 2011 | 14.05
Lansoprazol Mylan: Kaps 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58255016 - 19002
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 20.05
1 Mar 2010 | 31 Gen 2011 | 19.70
Lansoprazol Mylan: Kaps 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58255017 - 19002
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 35.00
1 Mar 2010 | 31 Gen 2011 | 34.50
Lansoprazol Mylan: Kaps 30 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58255019 - 19002
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Gen 2011 | 16.80
Lansoprazol Mylan: Kaps 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58255020 - 19002
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 29.35
1 Mar 2010 | 31 Gen 2011 | 28.90
Lansoprazol Mylan: Kaps 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58255021 - 19002
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 47.50
1 Mar 2010 | 31 Gen 2011 | 46.70


  • Sezione: L
  • Lansoprazol Sandoz

Lansoprazol Sandoz: Kaps 15 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58131007 | 7680581310076 | 18679
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 114.10
1 Lug 2008 | 28 Feb 2010 | 59.65
1 Mar 2010 | 30 Giu 2011 | 58.55
1 Lug 2011 | 31 Ott 2012 | 58.30
1 Nov 2012 | 31 Dic 2023 | 51.65
1 Gen 2024 | 30 Giu 2024 | 51.70
1 Lug 2024 - 49.70
Lansoprazol Sandoz: Kaps 15 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58131001 | 7680581310014 | 18679
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 25.45
1 Lug 2008 | 28 Feb 2010 | 17.75
1 Mar 2010 | 31 Ott 2012 | 17.50
1 Nov 2012 | 31 Dic 2013 | 16.00
1 Gen 2014 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.35
Lansoprazol Sandoz: Kaps 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58131003 | 7680581310038 | 18679
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 39.55
1 Lug 2008 | 28 Feb 2010 | 25.35
1 Mar 2010 | 31 Ott 2012 | 25.00
1 Nov 2012 | 31 Dic 2023 | 18.90
1 Gen 2024 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.60
Lansoprazol Sandoz: Kaps 15 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58131005 | 7680581310052 | 18679
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 63.20
1 Lug 2008 | 28 Feb 2010 | 40.40
1 Mar 2010 | 31 Ott 2012 | 39.80
1 Nov 2012 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.05
Lansoprazol Sandoz: Kaps 30 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58131013 | 7680581310137 | 18679
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 38.60
1 Lug 2008 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Ott 2012 | 20.25
1 Nov 2012 | 30 Giu 2024 | 18.35
1 Lug 2024 - 26.00
Lansoprazol Sandoz: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58131015 | 7680581310151 | 18679
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 58.85
1 Lug 2008 | 28 Feb 2010 | 38.05
1 Mar 2010 | 31 Ott 2012 | 37.50
1 Nov 2012 | 31 Dic 2023 | 34.15
1 Gen 2024 | 30 Giu 2024 | 34.20
1 Lug 2024 - 33.20
Lansoprazol Sandoz: Kaps 30 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58131017 | 7680581310175 | 18679
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2008 | 95.00
1 Lug 2008 | 28 Feb 2010 | 55.85
1 Mar 2010 | 31 Dic 2010 | 54.80
1 Gen 2011 | 30 Giu 2011 | 54.85
1 Lug 2011 | 31 Dic 2011 | 54.80
1 Gen 2012 | 31 Ott 2012 | 51.65
1 Nov 2012 | 31 Dic 2023 | 46.05
1 Gen 2024 | 30 Giu 2024 | 46.10
1 Lug 2024 - 44.55


  • Sezione: L
  • Lansoprazol Spirig

Lansoprazol Spirig: Kaps 15 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59148004 | 7680591480042 | 18936
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 50.70
1 Mar 2010 | 30 Set 2012 | 49.80
Lansoprazol Spirig: Kaps 15 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59148001 | 7680591480011 | 18936
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Set 2012 | 14.05
Lansoprazol Spirig: Kaps 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59148002 | 7680591480028 | 18936
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 20.15
1 Mar 2010 | 30 Set 2012 | 19.85
Lansoprazol Spirig: Kaps 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59148003 | 7680591480035 | 18936
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 35.00
1 Mar 2010 | 30 Set 2012 | 34.50
Lansoprazol Spirig: Kaps 30 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59148005 | 7680591480059 | 18936
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 17.00
1 Mar 2010 | 30 Set 2012 | 16.80
Lansoprazol Spirig: Kaps 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59148006 | 7680591480066 | 18936
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 29.95
1 Mar 2010 | 30 Set 2012 | 29.50
Lansoprazol Spirig: Kaps 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59148007 | 7680591480073 | 18936
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 47.50
1 Mar 2010 | 30 Set 2012 | 46.70


  • Sezione: L
  • Lansoprazol Teva ODT

Lansoprazol Teva ODT: Schmelztabl 15 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718004 - 19003
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 47.00
1 Mar 2010 | 31 Ott 2013 | 46.20
Lansoprazol Teva ODT: Schmelztabl 15 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718001 - 19003
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Ott 2013 | 9.35
Lansoprazol Teva ODT: Schmelztabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718002 - 19003
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 19.00
1 Mar 2010 | 31 Ott 2013 | 18.75
Lansoprazol Teva ODT: Schmelztabl 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718003 - 19003
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Dic 2010 | 28.55
1 Gen 2011 | 31 Ott 2013 | 28.60
Lansoprazol Teva ODT: Schmelztabl 30 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718005 - 19003
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 16.15
1 Mar 2010 | 31 Ott 2013 | 15.95
Lansoprazol Teva ODT: Schmelztabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718006 - 19003
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 28.20
1 Mar 2010 | 31 Ott 2013 | 27.75
Lansoprazol Teva ODT: Schmelztabl 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58718007 - 19003
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 44.40
1 Mar 2010 | 31 Ott 2013 | 43.70


  • Sezione: L
  • Lansoprazol Teva

Lansoprazol Teva: Kaps 15 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58377004 | 7680583770045 | 19134
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2016 | 46.20
Lansoprazol Teva: Kaps 15 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58377001 | 7680583770014 | 19134
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2016 | 9.35
Lansoprazol Teva: Kaps 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58377002 | 7680583770021 | 19134
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2016 | 18.75
Lansoprazol Teva: Kaps 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58377003 | 7680583770038 | 19134
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 28.55
1 Gen 2011 | 31 Mar 2016 | 28.60
Lansoprazol Teva: Kaps 30 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58377007 | 7680583770076 | 19134
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2016 | 15.95
Lansoprazol Teva: Kaps 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58377008 | 7680583770083 | 19134
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2016 | 27.75
Lansoprazol Teva: Kaps 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58377009 | 7680583770090 | 19134
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2016 | 43.70


  • Sezione: L
  • Lansoprazol Zentiva

Lansoprazol Zentiva: Kaps 15 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57801007 | 7680578010071 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 49.10
1 Gen 2024 | 30 Giu 2024 | 49.15
1 Lug 2024 - 47.45
Lansoprazol Zentiva: Kaps 15 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57801001 | 7680578010019 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Lansoprazol Zentiva: Kaps 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57801003 | 7680578010033 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.20
Lansoprazol Zentiva: Kaps 15 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57801005 | 7680578010057 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 34.10
1 Gen 2024 | 30 Giu 2024 | 34.15
1 Lug 2024 - 33.30
Lansoprazol Zentiva: Kaps 30 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57801011 | 7680578010118 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 16.60
1 Gen 2024 | 30 Giu 2024 | 16.65
1 Lug 2024 - 24.45
Lansoprazol Zentiva: Kaps 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57801013 | 7680578010132 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 29.10
1 Gen 2024 | 30 Giu 2024 | 29.15
1 Lug 2024 - 32.40
Lansoprazol Zentiva: Kaps 30 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57801016 | 7680578010163 | 18678
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 46.05
1 Gen 2024 | 30 Giu 2024 | 46.10
1 Lug 2024 - 44.55


  • Sezione: L
  • Lansoprazol-Mepha

Lansoprazol-Mepha: Kaps 15 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323030 | 7680573230306 | 18745
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 59.65
1 Mar 2010 | 30 Giu 2011 | 58.55
1 Lug 2011 | 31 Ott 2012 | 58.30
1 Nov 2012 | 31 Dic 2023 | 51.65
1 Gen 2024 | 30 Giu 2024 | 51.70
1 Lug 2024 - 49.75
Lansoprazol-Mepha: Kaps 15 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323024 | 7680573230245 | 18745
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 17.75
1 Mar 2010 | 31 Ott 2012 | 17.50
1 Nov 2012 | 30 Nov 2012 | 16.00
1 Dic 2012 | 30 Giu 2024 | 14.10
1 Lug 2024 - 14.80
Lansoprazol-Mepha: Kaps 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323026 | 7680573230269 | 18745
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 25.35
1 Mar 2010 | 31 Ott 2012 | 25.00
1 Nov 2012 | 31 Dic 2023 | 18.90
1 Gen 2024 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.60
Lansoprazol-Mepha: Kaps 15 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323028 | 7680573230283 | 18745
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 40.40
1 Mar 2010 | 31 Ott 2012 | 39.80
1 Nov 2012 | 31 Dic 2023 | 36.10
1 Gen 2024 | 30 Giu 2024 | 36.15
1 Lug 2024 - 35.05
Lansoprazol-Mepha: Kaps 15 mg, Fl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323003 | 7680573230030 | 18745
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 47.90
1 Lug 2024 - 46.35
Lansoprazol-Mepha: Kaps 15 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323001 | 7680573230016 | 18745
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 37.50
1 Gen 2024 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.35
Lansoprazol-Mepha: Kaps 30 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323032 | 7680573230320 | 18745
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Ott 2012 | 20.25
1 Nov 2012 | 30 Giu 2024 | 18.35
1 Lug 2024 - 26.00
Lansoprazol-Mepha: Kaps 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323034 | 7680573230344 | 18745
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 38.05
1 Mar 2010 | 31 Ott 2012 | 37.50
1 Nov 2012 | 31 Dic 2023 | 34.15
1 Gen 2024 | 30 Giu 2024 | 34.20
1 Lug 2024 - 33.20
Lansoprazol-Mepha: Kaps 30 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323036 | 7680573230368 | 18745
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 55.85
1 Mar 2010 | 31 Dic 2010 | 54.80
1 Gen 2011 | 30 Giu 2011 | 54.85
1 Lug 2011 | 31 Dic 2011 | 54.80
1 Gen 2012 | 31 Ott 2012 | 51.65
1 Nov 2012 | 31 Dic 2023 | 46.05
1 Gen 2024 | 30 Giu 2024 | 46.10
1 Lug 2024 - 44.55
Lansoprazol-Mepha: Kaps 30 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57323005 | 7680573230054 | 18745
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 48.20
1 Lug 2024 - 46.45


  • Sezione: L
  • Lantus

Lantus: 5 Kart. 3 ml 100 I.E./ml (OptiClik-System)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57385001 - 18295
Valido dal | Valido al | Punti
1 Gen 2007 | 30 Apr 2007 | 108.05
Lantus: Inj Lös 100 E/ml Clikstar/OptiPen/JuniorSt, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55346003 | 7680553460037 | 17870
Valido dal | Valido al | Punti
15 Set 2003 | 31 Ago 2004 | 107.90
1 Set 2004 | 28 Feb 2010 | 108.05
1 Mar 2010 | 31 Dic 2010 | 105.70
1 Gen 2011 | 30 Nov 2012 | 105.80
1 Dic 2012 | 28 Feb 2013 | 92.55
1 Mar 2013 | 31 Ago 2013 | 105.80
1 Set 2013 | 30 Nov 2014 | 92.55
1 Dic 2014 | 31 Gen 2021 | 83.80
1 Feb 2021 | 30 Nov 2023 | 81.85
1 Dic 2023 | 31 Dic 2023 | 71.45
1 Gen 2024 | 30 Giu 2024 | 71.50
1 Lug 2024 - 68.35
Lantus: Inj Lös 100 E/ml SoloStar Pen, 5x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58044001 | 7680580440019 | 18640
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 115.15
1 Mar 2010 | 31 Ott 2010 | 112.60
1 Nov 2010 | 31 Dic 2010 | 108.25
1 Gen 2011 | 30 Nov 2012 | 108.35
1 Dic 2012 | 28 Feb 2013 | 94.70
1 Mar 2013 | 31 Ago 2013 | 108.35
1 Set 2013 | 30 Nov 2014 | 94.70
1 Dic 2014 | 31 Gen 2021 | 85.75
1 Feb 2021 | 30 Nov 2023 | 83.70
1 Dic 2023 | 31 Dic 2023 | 73.00
1 Gen 2024 | 30 Giu 2024 | 73.05
1 Lug 2024 - 69.75
Lantus: Inj Lös für OptiClik, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57385002 | 7680573850023 | 18295
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 108.05
1 Mar 2010 | 31 Ott 2010 | 105.70
1 Nov 2010 | 31 Dic 2010 | 103.45
1 Gen 2011 | 31 Ago 2012 | 103.55
Lantus: Inj Lös Optiset, 5 Fertigspr 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56343002 | 7680563430020 | 18011
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 113.20
1 Set 2004 | 28 Feb 2010 | 113.40
1 Mar 2010 | 31 Dic 2010 | 110.85
1 Gen 2011 | 31 Ago 2012 | 110.95


  • Sezione: L
  • Lanvis

Lanvis: Tabl 40 mg, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
37890014 | 7680378900145 | 12727
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 95.60
1 Set 2004 | 28 Feb 2010 | 95.75
1 Mar 2010 | 31 Dic 2010 | 93.70
1 Gen 2011 | 31 Mag 2013 | 93.80
1 Giu 2013 | 31 Dic 2023 | 124.75
1 Gen 2024 | 30 Giu 2024 | 124.85
1 Lug 2024 - 119.05


  • Sezione: L
  • Lasilacton 100

Lasilacton 100: Filmtabl 100mg/20mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48419046 | 7680484190461 | 15338
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 54.95
1 Gen 2004 | 31 Ago 2004 | 41.10
1 Set 2004 | 30 Giu 2006 | 41.20
1 Lug 2006 | 28 Feb 2010 | 38.15
1 Mar 2010 | 31 Ott 2013 | 37.60
1 Nov 2013 | 30 Set 2018 | 34.90
Lasilacton 100: Filmtabl 100mg/20mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48419054 | 7680484190546 | 15338
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 109.20
1 Gen 2004 | 31 Ago 2004 | 75.85
1 Set 2004 | 30 Giu 2006 | 76.05
1 Lug 2006 | 28 Feb 2010 | 68.80
1 Mar 2010 | 31 Dic 2010 | 67.40
1 Gen 2011 | 31 Ott 2013 | 67.45
1 Nov 2013 | 30 Set 2018 | 60.85


  • Sezione: L
  • Lasilacton 50

Lasilacton 50: Filmtabl 50mg/20mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48419011 | 7680484190119 | 15338
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 39.00
1 Gen 2004 | 31 Ago 2004 | 26.80
1 Set 2004 | 30 Giu 2006 | 26.85
1 Lug 2006 | 28 Feb 2010 | 19.05
1 Mar 2010 | 31 Ott 2013 | 18.75
1 Nov 2013 | 30 Set 2018 | 17.40
Lasilacton 50: Filmtabl 50mg/20mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48419038 | 7680484190386 | 15338
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 66.35
1 Gen 2004 | 31 Ago 2004 | 48.40
1 Set 2004 | 30 Giu 2006 | 48.50
1 Lug 2006 | 28 Feb 2010 | 40.35
1 Mar 2010 | 31 Dic 2010 | 39.70
1 Gen 2011 | 31 Ott 2013 | 39.75
1 Nov 2013 | 30 Set 2018 | 36.75


  • Sezione: L
  • Lasix Long

Lasix Long: Kaps 30 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42482021 | 7680424820212 | 13849
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 20.90
1 Set 2004 | 30 Giu 2006 | 18.85
1 Lug 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2013 | 16.30
1 Nov 2013 | 28 Feb 2019 | 15.25
1 Mar 2019 | 28 Feb 2022 | 9.40
Lasix Long: Kapseln 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42482013 | 7680424820137 | 13849
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 4.90
1 Mar 2010 | 30 Nov 2010 | 6.25


  • Sezione: L
  • Lasix

Lasix: 12 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56783002 | 7680567830024 | 18662
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Lug 2007 | 5.20
1 Ago 2007 | 30 Apr 2008 | 5.15
Lasix: Inf Lös 250 mg/25ml i.v., 5 Amp 25 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36442018 | 7680364420183 | 11273
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 52.65
1 Set 2004 | 30 Giu 2006 | 52.75
1 Lug 2006 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Lug 2015 | 25.70
Lasix: Inj Lös 20 mg/2ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
30630017 | 7680306300177 | 10052
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 6.00
1 Set 2004 | 30 Giu 2006 | 7.05
1 Lug 2006 | 28 Feb 2010 | 6.10
1 Mar 2010 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00
Lasix: Inj Lös 40 mg/4ml, 5 Amp 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30630033 | 7680306300337 | 10052
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 9.65
1 Set 2004 | 30 Giu 2006 | 8.85
1 Lug 2006 | 28 Feb 2010 | 7.80
1 Mar 2010 | 30 Set 2022 | 7.50
Lasix: Tabl 40 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
30629019 | 7680306290195 | 10051
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 5.40
1 Set 2004 | 30 Giu 2006 | 6.75
1 Lug 2006 | 28 Feb 2010 | 5.35
1 Mar 2010 | 31 Ott 2013 | 5.25
1 Nov 2013 | 30 Giu 2024 | 5.05
1 Lug 2024 - 10.10
Lasix: Tabl 40 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
30629027 | 7680306290270 | 10051
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 21.00
1 Set 2004 | 30 Giu 2006 | 18.95
1 Lug 2006 | 28 Feb 2010 | 9.20
1 Mar 2010 | 31 Ott 2013 | 8.75
1 Nov 2013 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.85
Lasix: Tabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36443014 | 7680364430144 | 10051
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 80.25
1 Set 2004 | 30 Giu 2006 | 80.40
1 Lug 2006 | 28 Feb 2010 | 46.55
1 Mar 2010 | 31 Dic 2010 | 44.15
1 Gen 2011 | 31 Ott 2013 | 44.20
1 Nov 2013 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.05


  • Sezione: L
  • Latano Vision

Latano Vision: Gtt Opht, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62295001 | 7680622950018 | 19922
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2013 | 19.95
1 Gen 2014 | 30 Nov 2019 | 19.45
1 Dic 2019 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.70
Latano Vision: Gtt Opht, 3x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62295002 | 7680622950025 | 19922
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2013 | 49.95
1 Gen 2014 | 30 Nov 2019 | 49.45
1 Dic 2019 | 31 Dic 2023 | 48.10
1 Gen 2024 | 30 Giu 2024 | 48.15
1 Lug 2024 - 46.50


  • Sezione: L
  • Latanofta

Latanofta: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62840001 | 7680628400012 | 20135
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Dic 2017 | 19.50
Latanofta: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62840002 | 7680628400029 | 20135
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Dic 2017 | 49.50


  • Sezione: L
  • Latanomed

Latanomed: Gtt Opht, 3 Fl 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62300002 | 7680623000026 | 20160
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Dic 2017 | 49.50
Latanomed: Gtt Opht, Fl 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62300001 | 7680623000019 | 20160
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Dic 2017 | 19.50


  • Sezione: L
  • Latanoprost Actavis

Latanoprost Actavis: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60612001 | 7680606120017 | 19747
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2011 | 27.00
1 Nov 2011 | 30 Apr 2018 | 26.10
Latanoprost Actavis: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60612002 | 7680606120024 | 19747
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2011 | 59.45
1 Nov 2011 | 30 Apr 2018 | 51.65


  • Sezione: L
  • Latanoprost Helvepharm

Latanoprost Helvepharm: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61504001 | 7680615040016 | 19606
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2015 | 26.65
Latanoprost Helvepharm: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61504002 | 7680615040023 | 19606
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2015 | 58.65


  • Sezione: L
  • Latanoprost Mepha

Latanoprost Mepha: Gtt Opht (neu), 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60542001 | 7680605420019 | 19745
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Giu 2019 | 20.35
Latanoprost Mepha: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60542002 | 7680605420026 | 19745
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Giu 2019 | 52.80


  • Sezione: L
  • Latanoprost Pfizer

Latanoprost Pfizer: Gtt Opht, 2.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61544001 | 7680615440014 | 19599
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 27.30
1 Feb 2018 | 30 Nov 2019 | 25.30
1 Dic 2019 | 30 Nov 2020 | 20.55
1 Dic 2020 | 30 Nov 2022 | 20.05
1 Dic 2022 | 30 Apr 2024 | 19.85
Latanoprost Pfizer: Gtt Opht, 3x 2.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61544002 | 7680615440021 | 19599
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 60.55
1 Feb 2018 | 30 Nov 2019 | 54.60
1 Dic 2019 | 30 Nov 2020 | 52.75
1 Dic 2020 | 30 Nov 2022 | 51.25
1 Dic 2022 | 31 Dic 2023 | 50.60
1 Gen 2024 | 30 Apr 2024 | 50.65


  • Sezione: L
  • Latanoprost plus Spirig HC

Latanoprost plus Spirig HC: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63076001 | 7680630760012 | 20161
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Mar 2018 | 28.70
Latanoprost plus Spirig HC: Gtt Opht, 3 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63076002 | 7680630760029 | 20161
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Mar 2018 | 64.60


  • Sezione: L
  • Latanoprost Sandoz

Latanoprost Sandoz: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61320001 | 7680613200016 | 19851
Valido dal | Valido al | Punti
1 Apr 2012 | 28 Feb 2021 | 20.35
Latanoprost Sandoz: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61320002 | 7680613200023 | 19851
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2019 | 52.80
1 Dic 2019 | 28 Feb 2021 | 52.75


  • Sezione: L
  • Latanoprost Spirig HC

Latanoprost Spirig HC: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63104001 | 7680631040014 | 20140
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Mar 2018 | 20.00
Latanoprost Spirig HC: Gtt Opht, 3 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63104002 | 7680631040021 | 20140
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Mar 2018 | 51.75


  • Sezione: L
  • Latanoprost Viatris

Latanoprost Viatris: Gtt Opht, 3 Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61544004 | 7680615440045 | 19599
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 50.60
1 Gen 2024 | 30 Giu 2024 | 50.65
1 Lug 2024 - 48.75
Latanoprost Viatris: Gtt Opht, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61544003 | 7680615440038 | 19599
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.40


  • Sezione: L
  • Latanoprost/Timolol Sandoz

Latanoprost/Timolol Sandoz: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61325001 | 7680613250011 | 19850
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Ott 2013 | 37.30
1 Nov 2013 | 30 Nov 2019 | 34.60
1 Dic 2019 | 30 Apr 2020 | 33.70
Latanoprost/Timolol Sandoz: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61325002 | 7680613250028 | 19850
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Ott 2013 | 77.75
1 Nov 2013 | 30 Nov 2019 | 69.95
1 Dic 2019 | 30 Apr 2020 | 67.35


  • Sezione: L
  • Latanoprost-Mepha plus

Latanoprost-Mepha plus: Gtt Opht, 3 Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65534002 | 7680655340022 | 20356
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2022 | 67.30
1 Dic 2022 | 31 Dic 2023 | 58.30
1 Gen 2024 | 30 Giu 2024 | 58.35
1 Lug 2024 - 56.10
Latanoprost-Mepha plus: Gtt Opht, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65534001 | 7680655340015 | 20356
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2022 | 33.70
1 Dic 2022 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Giu 2024 | 26.60
1 Lug 2024 - 29.90


  • Sezione: L
  • Latanoprost-Mepha

Latanoprost-Mepha: Gtt Opht, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60612004 | 7680606120048 | 19747
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2017 | 26.10
1 Nov 2017 | 30 Nov 2020 | 20.35
1 Dic 2020 | 30 Nov 2022 | 19.85
1 Dic 2022 | 30 Giu 2024 | 19.65
1 Lug 2024 - 27.25
Latanoprost-Mepha: Gtt Opht, 3 x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60612005 | 7680606120055 | 19747
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2017 | 51.65
1 Nov 2017 | 30 Nov 2019 | 52.80
1 Dic 2019 | 30 Nov 2020 | 52.75
1 Dic 2020 | 30 Nov 2022 | 51.25
1 Dic 2022 | 31 Dic 2023 | 50.60
1 Gen 2024 | 30 Giu 2024 | 50.65
1 Lug 2024 - 48.75


  • Sezione: L
  • LatanoTim-Vision

LatanoTim-Vision: Gtt Opht, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62696001 | 7680626960013 | 20063
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 37.30
1 Nov 2013 | 31 Mar 2015 | 34.60
1 Apr 2015 | 30 Nov 2022 | 28.60
1 Dic 2022 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.85
LatanoTim-Vision: Gtt Opht, 3x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62696002 | 7680626960020 | 20063
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 77.75
1 Nov 2013 | 31 Mar 2015 | 69.95
1 Apr 2015 | 30 Nov 2022 | 64.50
1 Dic 2022 | 31 Dic 2023 | 58.30
1 Gen 2024 | 30 Giu 2024 | 58.35
1 Lug 2024 - 56.10


  • Sezione: L
  • Latuda

Latuda: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62785007 | 7680627850078 | 20064
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2021 | 128.35
1 Gen 2022 | 31 Dic 2023 | 117.40
1 Gen 2024 | 30 Giu 2024 | 117.55
1 Lug 2024 - 112.10
Latuda: Filmtabl 20 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62785008 | 7680627850085 | 20064
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2021 | 240.30
1 Gen 2022 | 31 Dic 2023 | 218.45
1 Gen 2024 | 30 Giu 2024 | 218.65
1 Lug 2024 - 207.80
Latuda: Filmtabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62785001 | 7680627850016 | 20064
Valido dal | Valido al | Punti
1 Set 2013 | 31 Mar 2015 | 187.40
1 Apr 2015 | 30 Nov 2018 | 169.75
1 Dic 2018 | 31 Ott 2020 | 154.60
1 Nov 2020 | 31 Dic 2021 | 128.35
1 Gen 2022 | 31 Dic 2023 | 117.40
1 Gen 2024 | 30 Giu 2024 | 117.55
1 Lug 2024 - 112.10
Latuda: Filmtabl 40 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62785002 | 7680627850023 | 20064
Valido dal | Valido al | Punti
1 Set 2013 | 31 Mar 2015 | 317.35
1 Apr 2015 | 30 Nov 2018 | 286.25
1 Dic 2018 | 31 Ott 2020 | 259.65
1 Nov 2020 | 31 Dic 2021 | 240.30
1 Gen 2022 | 31 Dic 2023 | 218.45
1 Gen 2024 | 30 Giu 2024 | 218.65
1 Lug 2024 - 207.80
Latuda: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62785003 | 7680627850030 | 20064
Valido dal | Valido al | Punti
1 Set 2013 | 31 Mar 2015 | 296.90
1 Apr 2015 | 30 Nov 2018 | 267.90
1 Dic 2018 | 31 Ott 2020 | 243.10
1 Nov 2020 | 31 Dic 2021 | 179.40
1 Gen 2022 | 31 Dic 2023 | 152.65
1 Gen 2024 | 30 Giu 2024 | 152.80
1 Lug 2024 - 145.50
Latuda: Filmtabl 80 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62785004 | 7680627850047 | 20064
Valido dal | Valido al | Punti
1 Set 2013 | 31 Mar 2015 | 510.10
1 Apr 2015 | 30 Nov 2018 | 459.05
1 Dic 2018 | 31 Ott 2020 | 415.40
1 Nov 2020 | 31 Dic 2021 | 342.45
1 Gen 2022 | 31 Dic 2023 | 288.95
1 Gen 2024 | 30 Giu 2024 | 289.25
1 Lug 2024 - 274.60


  • Sezione: L
  • Laxipeg banane

Laxipeg banane: Plv Btl, Btl 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765008 | 7680627650081 | 20106
Valido dal | Valido al | Punti
1 Nov 2013 - 47.35
Laxipeg banane: Plv Btl, Btl 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765007 | 7680627650074 | 20106
Valido dal | Valido al | Punti
1 Nov 2013 - 12.00
Laxipeg banane: Plv Ds, Ds 200 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765009 | 7680627650098 | 20106
Valido dal | Valido al | Punti
1 Nov 2013 - 12.00


  • Sezione: L
  • Laxipeg

Laxipeg: Pdr (alt), Btl 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765002 | 7680627650029 | 20106
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2017 | 72.80
1 Gen 2018 | 30 Nov 2020 | 52.15
1 Dic 2020 | 30 Nov 2023 | 51.15
1 Dic 2023 | 31 Dic 2023 | 47.30
1 Gen 2024 - 47.35
Laxipeg: Pdr (alt), Btl 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765001 | 7680627650012 | 20106
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2017 | 18.45
1 Gen 2018 | 30 Nov 2020 | 13.20
1 Dic 2020 | 30 Nov 2023 | 12.95
1 Dic 2023 | 31 Dic 2023 | 11.95
1 Gen 2024 - 12.00
Laxipeg: Pdr (alt), Ds 200 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765003 | 7680627650036 | 20106
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2017 | 18.45
1 Gen 2018 | 30 Nov 2020 | 13.20
1 Dic 2020 | 30 Nov 2023 | 12.95
1 Dic 2023 | 31 Dic 2023 | 11.95
1 Gen 2024 - 12.00
Laxipeg: Plv Aromafrei, Btl 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765005 | 7680627650050 | 20106
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2020 | 52.15
1 Dic 2020 | 30 Nov 2023 | 51.15
1 Dic 2023 | 31 Dic 2023 | 47.30
1 Gen 2024 - 47.35
Laxipeg: Plv Aromafrei, Btl 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765004 | 7680627650043 | 20106
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2020 | 13.20
1 Dic 2020 | 30 Nov 2023 | 12.95
1 Dic 2023 | 31 Dic 2023 | 11.95
1 Gen 2024 - 12.00
Laxipeg: Plv Aromafrei, Ds 200 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
62765006 | 7680627650067 | 20106
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2020 | 13.20
1 Dic 2020 | 30 Nov 2023 | 12.95
1 Dic 2023 | 31 Dic 2023 | 11.95
1 Gen 2024 - 12.00


  • Sezione: L
  • Laxiplant Soft

Laxiplant Soft: Gran, 200 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45197018 | 7680451970188 | 14415
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Ago 2004 | 11.65
1 Set 2004 | 31 Dic 2004 | 11.95
1 Gen 2005 | 31 Mar 2010 | 13.10
1 Apr 2010 | 31 Ott 2014 | 15.45
1 Nov 2014 | 30 Nov 2020 | 14.85
1 Dic 2020 | 31 Dic 2022 | 12.60
Laxiplant Soft: Gran, 400 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45197026 | 7680451970263 | 14415
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Ago 2004 | 20.40
1 Set 2004 | 31 Dic 2004 | 20.95
1 Gen 2005 | 31 Mar 2010 | 22.95
1 Apr 2010 | 31 Ott 2014 | 27.20
1 Nov 2014 | 30 Nov 2020 | 26.15
1 Dic 2020 - 22.20


  • Sezione: L
  • Laxoberon Abführtropfen

Laxoberon Abführtropfen: Tropfen, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37871060 << 37871044 | 7680378710607 | 16932
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2013 | 16.90
1 Nov 2013 | 31 Gen 2018 | 16.00
1 Feb 2018 | 30 Nov 2020 | 15.50
1 Dic 2020 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05


  • Sezione: L
  • Lecapon-Mepha

Lecapon-Mepha: Lactabs 100mg/25mg/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283006 | 7680652830069 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 117.65
1 Dic 2018 | 30 Nov 2021 | 102.10
1 Dic 2021 | 31 Dic 2023 | 93.80
1 Gen 2024 | 30 Giu 2024 | 93.90
1 Lug 2024 - 89.75
Lecapon-Mepha: Lactabs 100mg/25mg/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283005 | 7680652830052 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 48.95
1 Dic 2018 | 30 Nov 2021 | 43.95
1 Dic 2021 | 31 Dic 2023 | 41.30
1 Gen 2024 | 30 Giu 2024 | 41.35
1 Lug 2024 - 40.00
Lecapon-Mepha: Lactabs 125mg/31.25 mg/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283008 | 7680652830083 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 120.80
1 Dic 2018 | 30 Nov 2021 | 104.75
1 Dic 2021 | 31 Dic 2023 | 96.20
1 Gen 2024 | 30 Giu 2024 | 96.30
1 Lug 2024 - 92.05
Lecapon-Mepha: Lactabs 125mg/31.25 mg/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283007 | 7680652830076 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 50.10
1 Dic 2018 | 30 Nov 2021 | 44.95
1 Dic 2021 | 31 Dic 2023 | 42.15
1 Gen 2024 | 30 Giu 2024 | 42.20
1 Lug 2024 - 40.85
Lecapon-Mepha: Lactabs 150mg/37.5mg/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283010 | 7680652830106 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 123.90
1 Dic 2018 | 30 Nov 2021 | 107.40
1 Dic 2021 | 31 Dic 2023 | 98.60
1 Gen 2024 | 30 Giu 2024 | 98.70
1 Lug 2024 - 94.30
Lecapon-Mepha: Lactabs 150mg/37.5mg/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283009 | 7680652830090 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 51.30
1 Dic 2018 | 30 Nov 2021 | 45.95
1 Dic 2021 | 31 Dic 2023 | 43.05
1 Gen 2024 | 30 Giu 2024 | 43.10
1 Lug 2024 - 41.70
Lecapon-Mepha: Lactabs 200mg/50mg/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283012 | 7680652830120 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 130.55
1 Dic 2018 | 30 Nov 2021 | 113.05
1 Dic 2021 | 31 Dic 2023 | 103.70
1 Gen 2024 | 30 Giu 2024 | 103.80
1 Lug 2024 - 99.10
Lecapon-Mepha: Lactabs 200mg/50mg/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283011 | 7680652830113 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 53.75
1 Dic 2018 | 30 Nov 2021 | 48.05
1 Dic 2021 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.50
Lecapon-Mepha: Lactabs 50mg/12.5mg/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283002 | 7680652830021 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 110.20
1 Dic 2018 | 30 Nov 2021 | 95.80
1 Dic 2021 | 31 Dic 2023 | 88.10
1 Gen 2024 | 30 Giu 2024 | 88.20
1 Lug 2024 - 84.35
Lecapon-Mepha: Lactabs 50mg/12.5mg/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283001 | 7680652830014 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 46.20
1 Dic 2018 | 30 Nov 2021 | 41.65
1 Dic 2021 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.00
Lecapon-Mepha: Lactabs 75mg/18.75mg/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283004 | 7680652830045 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 113.90
1 Dic 2018 | 30 Nov 2021 | 98.95
1 Dic 2021 | 31 Dic 2023 | 90.95
1 Gen 2024 | 30 Giu 2024 | 91.05
1 Lug 2024 - 87.05
Lecapon-Mepha: Lactabs 75mg/18.75mg/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65283003 | 7680652830038 | 20434
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 47.60
1 Dic 2018 | 30 Nov 2021 | 42.80
1 Dic 2021 | 31 Dic 2023 | 40.25
1 Gen 2024 | 30 Giu 2024 | 40.30
1 Lug 2024 - 39.00


  • Sezione: L
  • Ledaga

Ledaga: Gel 160 mcg/g, 60 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
67615001 | 7680676150013 | 21369
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 1933.85
1 Gen 2024 | 30 Giu 2024 | 1935.75
1 Lug 2024 | 30 Set 2024 | 1873.10
1 Ott 2024 - 1689.50


  • Sezione: L
  • Ledercort Diacetate

Ledercort Diacetate: 1 Amp. 5 ml 25 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26301017 | 7680263010171 | 8946
Valido dal | Valido al | Punti
1 Gen 1965 | 30 Giu 2004 | 45.65


  • Sezione: L
  • Ledercort

Ledercort: 20 Compr. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24203085 | 7680242030855 | 8430
Valido dal | Valido al | Punti
1 Gen 1991 | 30 Giu 2004 | 22.75
Ledercort: 20 Compr. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24203123 | 7680242031234 | 8430
Valido dal | Valido al | Punti
1 Gen 1991 | 30 Giu 2004 | 39.30


  • Sezione: L
  • Leflunomid Gebro

Leflunomid Gebro: Filmtabl 10 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61443007 | 7680614430078 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Gen 2018 | 165.40
1 Feb 2018 | 31 Lug 2019 | 78.25
Leflunomid Gebro: Filmtabl 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61443006 | 7680614430061 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Gen 2018 | 60.75
1 Feb 2018 | 31 Lug 2019 | 34.80
Leflunomid Gebro: Filmtabl 10 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61443012 | 7680614430122 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2020 | 78.25
1 Dic 2020 | 30 Nov 2023 | 64.45
1 Dic 2023 | 31 Dic 2023 | 57.50
1 Gen 2024 | 30 Giu 2024 | 57.55
1 Lug 2024 - 55.40
Leflunomid Gebro: Filmtabl 10 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61443011 | 7680614430115 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2020 | 34.80
1 Dic 2020 | 30 Nov 2023 | 26.60
1 Dic 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Leflunomid Gebro: Filmtabl 20 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61443009 | 7680614430092 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Gen 2018 | 289.15
1 Feb 2018 | 31 Lug 2019 | 129.65
Leflunomid Gebro: Filmtabl 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61443008 | 7680614430085 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Gen 2018 | 94.20
1 Feb 2018 | 31 Lug 2019 | 48.70
Leflunomid Gebro: Filmtabl 20 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61443014 | 7680614430146 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2020 | 129.65
1 Dic 2020 | 30 Nov 2023 | 104.35
1 Dic 2023 | 31 Dic 2023 | 88.45
1 Gen 2024 | 30 Giu 2024 | 88.55
1 Lug 2024 - 84.75
Leflunomid Gebro: Filmtabl 20 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61443013 | 7680614430139 | 19885
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2020 | 48.70
1 Dic 2020 | 30 Nov 2023 | 41.50
1 Dic 2023 | 31 Dic 2023 | 38.00
1 Gen 2024 | 30 Giu 2024 | 38.05
1 Lug 2024 - 36.90


  • Sezione: L
  • Leflunomid Mepha

Leflunomid Mepha: Lactabs 100 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62222005 | 7680622220050 | 19918
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2014 | 59.10
1 Nov 2014 | 30 Set 2016 | 58.60


  • Sezione: L
  • Leflunomid Sandoz

Leflunomid Sandoz: Filmtabl 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61505002 | 7680615050022 | 19576
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2014 | 159.90
1 Nov 2014 | 31 Gen 2018 | 151.20
1 Feb 2018 | 30 Nov 2020 | 78.25
1 Dic 2020 | 30 Nov 2023 | 64.45
1 Dic 2023 | 31 Dic 2023 | 57.50
1 Gen 2024 | 30 Giu 2024 | 57.55
1 Lug 2024 - 55.40
Leflunomid Sandoz: Filmtabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61505001 | 7680615050015 | 19576
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2014 | 59.10
1 Nov 2014 | 31 Gen 2018 | 56.50
1 Feb 2018 | 30 Nov 2020 | 34.80
1 Dic 2020 | 30 Nov 2023 | 26.60
1 Dic 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Leflunomid Sandoz: Filmtabl 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61505004 | 7680615050046 | 19576
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2014 | 279.10
1 Nov 2014 | 31 Gen 2018 | 263.10
1 Feb 2018 | 30 Nov 2020 | 129.65
1 Dic 2020 | 30 Nov 2023 | 104.35
1 Dic 2023 | 31 Dic 2023 | 88.45
1 Gen 2024 | 30 Giu 2024 | 88.55
1 Lug 2024 - 84.75
Leflunomid Sandoz: Filmtabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61505003 | 7680615050039 | 19576
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Ott 2014 | 91.30
1 Nov 2014 | 31 Gen 2018 | 86.75
1 Feb 2018 | 30 Nov 2020 | 48.70
1 Dic 2020 | 30 Nov 2023 | 41.50
1 Dic 2023 | 31 Dic 2023 | 38.00
1 Gen 2024 | 30 Giu 2024 | 38.05
1 Lug 2024 - 36.90


  • Sezione: L
  • Leflunomid Spirig HC

Leflunomid Spirig HC: Filmtabl 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62987002 | 7680629870029 | 20256
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ott 2014 | 157.80
1 Nov 2014 | 31 Gen 2018 | 156.20
1 Feb 2018 | 30 Nov 2020 | 80.55
1 Dic 2020 | 30 Nov 2023 | 66.25
1 Dic 2023 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.05
Leflunomid Spirig HC: Filmtabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62987001 | 7680629870012 | 20256
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ott 2014 | 59.10
1 Nov 2014 | 31 Gen 2018 | 58.60
1 Feb 2018 | 30 Nov 2020 | 35.80
1 Dic 2020 | 30 Nov 2023 | 27.35
1 Dic 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Leflunomid Spirig HC: Filmtabl 100 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62987005 | 7680629870050 | 20256
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ott 2014 | 59.10
1 Nov 2014 | 31 Gen 2018 | 58.60
1 Feb 2018 | 30 Nov 2020 | 35.80
1 Dic 2020 | 30 Nov 2023 | 27.35
1 Dic 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Leflunomid Spirig HC: Filmtabl 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62987004 | 7680629870043 | 20256
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ott 2014 | 265.95
1 Nov 2014 | 31 Gen 2018 | 263.10
1 Feb 2018 | 30 Nov 2020 | 129.65
1 Dic 2020 | 30 Nov 2023 | 104.35
1 Dic 2023 | 31 Dic 2023 | 92.20
1 Gen 2024 | 30 Giu 2024 | 92.30
1 Lug 2024 - 88.10
Leflunomid Spirig HC: Filmtabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62987003 | 7680629870036 | 20256
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ott 2014 | 91.30
1 Nov 2014 | 31 Gen 2018 | 90.45
1 Feb 2018 | 30 Nov 2020 | 50.40
1 Dic 2020 | 30 Nov 2023 | 42.80
1 Dic 2023 | 31 Dic 2023 | 39.15
1 Gen 2024 | 30 Giu 2024 | 39.20
1 Lug 2024 - 37.90


  • Sezione: L
  • Leflunomide Zentiva

Leflunomide Zentiva: Filmtabl 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62248002 | 7680622480027 | 19592
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 195.80
1 Dic 2011 | 31 Ott 2014 | 170.90
1 Nov 2014 | 31 Gen 2018 | 151.20
1 Feb 2018 | 30 Nov 2020 | 78.25
1 Dic 2020 | 30 Nov 2023 | 64.45
1 Dic 2023 | 31 Dic 2023 | 57.55
1 Gen 2024 | 30 Giu 2024 | 57.60
1 Lug 2024 - 55.40
Leflunomide Zentiva: Filmtabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62248001 | 7680622480010 | 19592
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 69.80
1 Dic 2011 | 31 Ott 2014 | 62.40
1 Nov 2014 | 31 Gen 2018 | 56.55
1 Feb 2018 | 30 Nov 2020 | 34.85
1 Dic 2020 | 30 Nov 2023 | 26.60
1 Dic 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Leflunomide Zentiva: Filmtabl 100 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62248005 | 7680622480058 | 19592
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2014 | 69.80
1 Nov 2014 | 31 Gen 2018 | 63.00
1 Feb 2018 | 30 Nov 2020 | 37.80
1 Dic 2020 | 30 Nov 2023 | 28.90
1 Dic 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Leflunomide Zentiva: Filmtabl 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62248004 | 7680622480041 | 19592
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 344.80
1 Dic 2011 | 31 Ott 2014 | 299.20
1 Nov 2014 | 31 Gen 2018 | 263.10
1 Feb 2018 | 30 Nov 2020 | 129.65
1 Dic 2020 | 30 Nov 2023 | 104.35
1 Dic 2023 | 31 Dic 2023 | 88.45
1 Gen 2024 | 30 Giu 2024 | 88.55
1 Lug 2024 - 84.75
Leflunomide Zentiva: Filmtabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62248003 | 7680622480034 | 19592
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 110.05
1 Dic 2011 | 31 Ott 2014 | 97.05
1 Nov 2014 | 31 Gen 2018 | 86.75
1 Feb 2018 | 30 Nov 2020 | 48.70
1 Dic 2020 | 30 Nov 2023 | 41.50
1 Dic 2023 | 31 Dic 2023 | 38.00
1 Gen 2024 | 30 Giu 2024 | 38.05
1 Lug 2024 - 36.90


  • Sezione: L
  • Leflunomid-Mepha

Leflunomid-Mepha: Lactabs 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62222002 | 7680622220029 | 19918
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2014 | 157.85
1 Nov 2014 | 31 Gen 2018 | 156.20
1 Feb 2018 | 30 Nov 2020 | 80.55
1 Dic 2020 | 30 Nov 2023 | 66.25
1 Dic 2023 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.05
Leflunomid-Mepha: Lactabs 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62222001 | 7680622220012 | 19918
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2014 | 59.10
1 Nov 2014 | 31 Gen 2018 | 58.60
1 Feb 2018 | 30 Nov 2020 | 35.80
1 Dic 2020 | 30 Nov 2023 | 27.35
1 Dic 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Leflunomid-Mepha: Lactabs 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62222004 | 7680622220043 | 19918
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2014 | 266.00
1 Nov 2014 | 31 Gen 2018 | 263.10
1 Feb 2018 | 30 Nov 2020 | 129.65
1 Dic 2020 | 30 Nov 2023 | 104.35
1 Dic 2023 | 31 Dic 2023 | 92.20
1 Gen 2024 | 30 Giu 2024 | 92.30
1 Lug 2024 - 88.10
Leflunomid-Mepha: Lactabs 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62222003 | 7680622220036 | 19918
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2014 | 91.30
1 Nov 2014 | 31 Gen 2018 | 90.45
1 Feb 2018 | 30 Nov 2020 | 50.40
1 Dic 2020 | 30 Nov 2023 | 42.80
1 Dic 2023 | 31 Dic 2023 | 39.15
1 Gen 2024 | 30 Giu 2024 | 39.20
1 Lug 2024 - 37.90


  • Sezione: L
  • Legalon 70

Legalon 70: Kaps 70 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38296019 | 7680382960197 | 13257
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 35.05
1 Set 2004 | 30 Giu 2006 | 35.10
1 Lug 2006 | 28 Feb 2010 | 28.70
1 Mar 2010 | 31 Dic 2010 | 25.90
1 Gen 2011 | 31 Ott 2013 | 19.55
1 Nov 2013 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05


  • Sezione: L
  • Legendal

Legendal: Granulat, Beutel 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45786048 | 7680457860483 | 16064
Valido dal | Valido al | Punti
15 Mar 1993 | 29 Feb 2008 | 16.85
1 Mar 2008 | 31 Mar 2009 | 12.90


  • Sezione: L
  • Leiguar

Leiguar: Gran, 250 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44621010 | 7680446210107 | 15057
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 36.55
1 Mar 2010 | 31 Dic 2010 | 36.00
1 Gen 2011 | 31 Dic 2016 | 36.05


  • Sezione: L
  • Lemtrada

Lemtrada: Inf Konz 12 mg/1.2ml, Durchstf
Lista A
SwissmedicCode | GTINCode | UFSPCode
63025001 | 7680630250018 | 20217
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Apr 2018 | 9672.90
1 Mag 2018 | 31 Lug 2019 | 8666.00
1 Ago 2019 | 31 Gen 2020 | 8513.00
1 Feb 2020 | 31 Dic 2020 | 8330.15
1 Gen 2021 | 31 Dic 2021 | 8061.05
1 Gen 2022 | 31 Dic 2023 | 8018.80
1 Gen 2024 | 30 Giu 2024 | 8026.65
1 Lug 2024 - 8088.20


  • Sezione: L
  • Lenalidomid Accord

Lenalidomid Accord: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67714004 | 7680677140044 | 21398
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1810.30
1 Nov 2022 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid Accord: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67714005 | 7680677140051 | 21398
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1899.50
1 Nov 2022 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid Accord: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67714001 | 7680677140013 | 21398
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1679.80
1 Nov 2022 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid Accord: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67714006 | 7680677140068 | 21398
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1991.45
1 Nov 2022 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid Accord: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67714007 | 7680677140075 | 21398
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 2083.45
1 Nov 2022 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid Accord: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67714002 | 7680677140020 | 21398
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1723.30
1 Nov 2022 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid Accord: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67714003 | 7680677140037 | 21398
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1766.80
1 Nov 2022 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lenalidomid BMS

Lenalidomid BMS: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68490004 | 7680684900044 | 21377
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1810.30
1 Nov 2022 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid BMS: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68490005 | 7680684900051 | 21377
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1899.50
1 Nov 2022 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid BMS: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68490001 | 7680684900013 | 21377
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1679.80
1 Nov 2022 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid BMS: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68490006 | 7680684900068 | 21377
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1991.45
1 Nov 2022 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid BMS: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68490007 | 7680684900075 | 21377
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 2083.45
1 Nov 2022 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid BMS: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68490002 | 7680684900020 | 21377
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1723.30
1 Nov 2022 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid BMS: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68490003 | 7680684900037 | 21377
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1766.80
1 Nov 2022 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lenalidomid Devatis

Lenalidomid Devatis: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68518011 | 7680685180117 << 7680685180049 | 21420
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Ott 2022 | 1810.30
1 Nov 2022 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid Devatis: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68518012 | 7680685180124 << 7680685180056 | 21420
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Ott 2022 | 1899.50
1 Nov 2022 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid Devatis: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68518008 | 7680685180087 << 7680685180018 | 21420
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Ott 2022 | 1679.80
1 Nov 2022 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid Devatis: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68518013 | 7680685180131 << 7680685180063 | 21420
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Ott 2022 | 1991.45
1 Nov 2022 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid Devatis: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68518014 | 7680685180148 << 7680685180070 | 21420
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Ott 2022 | 2083.45
1 Nov 2022 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid Devatis: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68518009 | 7680685180094 << 7680685180025 | 21420
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Ott 2022 | 1723.30
1 Nov 2022 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid Devatis: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68518010 | 7680685180100 << 7680685180032 | 21420
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Ott 2022 | 1766.80
1 Nov 2022 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lenalidomid Sandoz

Lenalidomid Sandoz: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67456017 | 7680674560173 | 21312
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1810.30
1 Nov 2022 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid Sandoz: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67456020 | 7680674560203 | 21312
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1899.50
1 Nov 2022 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid Sandoz: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67456008 | 7680674560081 | 21312
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1679.80
1 Nov 2022 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid Sandoz: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67456023 | 7680674560234 | 21312
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1991.45
1 Nov 2022 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid Sandoz: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67456026 | 7680674560265 | 21312
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 2083.45
1 Nov 2022 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid Sandoz: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67456011 | 7680674560111 | 21312
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1723.30
1 Nov 2022 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid Sandoz: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67456014 | 7680674560142 | 21312
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1766.80
1 Nov 2022 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lenalidomid Spirig HC

Lenalidomid Spirig HC: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67561004 | 7680675610044 | 21384
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1810.30
1 Nov 2022 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid Spirig HC: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67561005 | 7680675610051 | 21384
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1899.50
1 Nov 2022 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid Spirig HC: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67561001 | 7680675610013 | 21384
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1679.80
1 Nov 2022 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid Spirig HC: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67561006 | 7680675610068 | 21384
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1991.45
1 Nov 2022 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid Spirig HC: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67561007 | 7680675610075 | 21384
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 2083.45
1 Nov 2022 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid Spirig HC: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67561002 | 7680675610020 | 21384
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1723.30
1 Nov 2022 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid Spirig HC: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67561003 | 7680675610037 | 21384
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1766.80
1 Nov 2022 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lenalidomid Viatris

Lenalidomid Viatris: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68557004 | 7680685570048 | 21626
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid Viatris: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68557005 | 7680685570055 | 21626
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid Viatris: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68557001 | 7680685570017 | 21626
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid Viatris: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68557006 | 7680685570062 | 21626
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid Viatris: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68557007 | 7680685570079 | 21626
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid Viatris: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68557002 | 7680685570024 | 21626
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid Viatris: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68557003 | 7680685570031 | 21626
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lenalidomid Zentiva

Lenalidomid Zentiva: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67850004 | 7680678500045 | 21381
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1810.30
1 Nov 2022 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid Zentiva: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67850005 | 7680678500052 | 21381
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1899.50
1 Nov 2022 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid Zentiva: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67850001 | 7680678500014 | 21381
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1679.80
1 Nov 2022 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid Zentiva: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67850006 | 7680678500069 | 21381
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1991.45
1 Nov 2022 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid Zentiva: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67850007 | 7680678500076 | 21381
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 2083.45
1 Nov 2022 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid Zentiva: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67850002 | 7680678500021 | 21381
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1723.30
1 Nov 2022 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid Zentiva: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67850003 | 7680678500038 | 21381
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ott 2022 | 1766.80
1 Nov 2022 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lenalidomid-Teva

Lenalidomid-Teva: Kaps 10 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67460004 | 7680674600046 | 21379
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1810.30
1 Nov 2022 | 31 Dic 2023 | 871.45
1 Gen 2024 | 30 Giu 2024 | 872.30
1 Lug 2024 - 826.45
Lenalidomid-Teva: Kaps 15 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67460005 | 7680674600053 | 21379
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1899.50
1 Nov 2022 | 31 Dic 2023 | 915.05
1 Gen 2024 | 30 Giu 2024 | 915.95
1 Lug 2024 - 867.75
Lenalidomid-Teva: Kaps 2.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67460001 | 7680674600015 | 21379
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1679.80
1 Nov 2022 | 31 Dic 2023 | 807.65
1 Gen 2024 | 30 Giu 2024 | 808.40
1 Lug 2024 - 766.00
Lenalidomid-Teva: Kaps 20 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67460006 | 7680674600060 | 21379
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1991.45
1 Nov 2022 | 31 Dic 2023 | 960.00
1 Gen 2024 | 30 Giu 2024 | 960.95
1 Lug 2024 - 910.35
Lenalidomid-Teva: Kaps 25 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67460007 | 7680674600077 | 21379
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 2083.45
1 Nov 2022 | 31 Dic 2023 | 1005.00
1 Gen 2024 | 30 Giu 2024 | 1005.95
1 Lug 2024 - 952.95
Lenalidomid-Teva: Kaps 5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67460002 | 7680674600022 | 21379
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1723.30
1 Nov 2022 | 31 Dic 2023 | 828.90
1 Gen 2024 | 30 Giu 2024 | 829.70
1 Lug 2024 - 786.15
Lenalidomid-Teva: Kaps 7.5 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67460003 | 7680674600039 | 21379
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Ott 2022 | 1766.80
1 Nov 2022 | 31 Dic 2023 | 850.15
1 Gen 2024 | 30 Giu 2024 | 851.00
1 Lug 2024 - 806.30


  • Sezione: L
  • Lendormin

Lendormin: 10 Compr. 0,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44637014 | 7680446370146 | 14392
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2004 | 5.85
Lendormin: 30 Compr. 0,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44637022 | 7680446370221 | 14392
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2004 | 13.50


  • Sezione: L
  • Lenoscint

Lenoscint: 5 Vitr. (10+1 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50384012 - 17147
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Gen 2007 | 110.20


  • Sezione: L
  • Lentaron Depot

Lentaron Depot: 6 Amp. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52658020 | 7680526580205 | 16481
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Set 2003 | 996.30


  • Sezione: L
  • Lente MC

Lente MC: 1 Amp. 10 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19205053 | 7680192050538 | 12912
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 46.80


  • Sezione: L
  • Lenvima

Lenvima: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65512002 | 7680655120020 | 20408
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Gen 2018 | 2340.40
1 Feb 2018 | 30 Apr 2019 | 1970.40
1 Mag 2019 | 28 Feb 2021 | 1860.30
1 Mar 2021 | 31 Dic 2023 | 1687.45
1 Gen 2024 | 30 Giu 2024 | 1689.10
1 Lug 2024 - 1628.70
Lenvima: Kaps 4 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65512001 | 7680655120013 | 20408
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Gen 2018 | 2340.40
1 Feb 2018 | 30 Apr 2019 | 1970.40
1 Mag 2019 | 28 Feb 2021 | 1860.30
1 Mar 2021 | 31 Dic 2023 | 1687.45
1 Gen 2024 | 30 Giu 2024 | 1689.10
1 Lug 2024 - 1628.70


  • Sezione: L
  • Leponex

Leponex: Tabl 100 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
37491039 | 7680374910391 | 11732
Valido dal | Valido al | Punti
1 Gen 1974 | 31 Ago 2004 | 77.30
1 Set 2004 | 28 Feb 2010 | 81.55
1 Mar 2010 | 31 Dic 2010 | 70.35
1 Gen 2011 | 31 Ott 2013 | 68.20
1 Nov 2013 | 31 Ago 2020 | 53.95
1 Set 2020 | 30 Nov 2021 | 48.15
1 Dic 2021 | 30 Nov 2022 | 45.55
1 Dic 2022 | 31 Dic 2023 | 45.25
1 Gen 2024 | 30 Giu 2024 | 45.30
1 Lug 2024 - 43.65
Leponex: Tabl 25 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
37491012 | 7680374910124 | 11732
Valido dal | Valido al | Punti
1 Gen 1974 | 31 Ago 2004 | 38.10
1 Set 2004 | 28 Feb 2010 | 39.65
1 Mar 2010 | 31 Dic 2010 | 35.65
1 Gen 2011 | 31 Ott 2013 | 34.90
1 Nov 2013 | 31 Ago 2020 | 25.70
1 Set 2020 | 30 Nov 2021 | 19.55
1 Dic 2021 | 31 Dic 2023 | 18.60
1 Gen 2024 | 30 Giu 2024 | 18.65
1 Lug 2024 - 26.25


  • Sezione: L
  • Leqvio

Leqvio: Inj Lös 284 mg/1.5 ml, Fertspr 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67836001 | 7680678360014 | 21292
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 2537.75
1 Gen 2024 | 31 Mag 2024 | 2540.20
1 Giu 2024 | 30 Giu 2024 | 2272.10
1 Lug 2024 - 2206.30
Leqvio: Inj Lös 284 mg/1.5ml Fertspr m Nadelschutz, Fertspr 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67836002 | 7680678360021 | 21292
Valido dal | Valido al | Punti
1 Gen 2024 | 31 Mag 2024 | 2540.20
1 Giu 2024 | 30 Giu 2024 | 2272.10
1 Lug 2024 - 2206.30


  • Sezione: L
  • Lercanidipin Axapharm

Lercanidipin Axapharm: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66502001 | 7680665020013 | 20714
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2019 | 18.75
1 Dic 2019 | 31 Gen 2023 | 17.30
1 Feb 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Lercanidipin Axapharm: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66502002 | 7680665020020 | 20714
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2019 | 47.15
1 Dic 2019 | 31 Gen 2023 | 42.90
1 Feb 2023 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 38.30
Lercanidipin Axapharm: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66502003 | 7680665020037 | 20714
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2019 | 33.65
1 Dic 2019 | 31 Gen 2023 | 27.20
1 Feb 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Lercanidipin Axapharm: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66502004 | 7680665020044 | 20714
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2019 | 66.85
1 Dic 2019 | 31 Gen 2023 | 59.85
1 Feb 2023 | 31 Dic 2023 | 54.30
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.30


  • Sezione: L
  • Lercanidipin Mepha

Lercanidipin Mepha: Lactab 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65603001 | 7680656030014 | 20367
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Lug 2019 | 18.75
Lercanidipin Mepha: Lactab 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65603002 | 7680656030021 | 20367
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Lug 2019 | 47.15
Lercanidipin Mepha: Lactab 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65603003 | 7680656030038 | 20367
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Lug 2019 | 33.65
Lercanidipin Mepha: Lactab 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65603004 | 7680656030045 | 20367
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Lug 2019 | 66.85


  • Sezione: L
  • Lercanidipin Sandoz

Lercanidipin Sandoz: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65634001 | 7680656340014 | 20494
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 18.75
1 Dic 2019 | 31 Gen 2023 | 17.30
1 Feb 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Lercanidipin Sandoz: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65634002 | 7680656340021 | 20494
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 47.15
1 Dic 2019 | 31 Gen 2023 | 42.90
1 Feb 2023 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 38.30
Lercanidipin Sandoz: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65634003 | 7680656340038 | 20494
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 33.65
1 Dic 2019 | 31 Gen 2023 | 27.20
1 Feb 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Lercanidipin Sandoz: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65634004 | 7680656340045 | 20494
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 66.85
1 Dic 2019 | 31 Gen 2023 | 59.85
1 Feb 2023 | 31 Dic 2023 | 54.30
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.30


  • Sezione: L
  • Lercanidipin Spirig HC

Lercanidipin Spirig HC: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66239001 | 7680662390010 | 20690
Valido dal | Valido al | Punti
1 Set 2017 | 30 Nov 2019 | 18.75
1 Dic 2019 | 31 Gen 2023 | 17.30
1 Feb 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Lercanidipin Spirig HC: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66239002 | 7680662390027 | 20690
Valido dal | Valido al | Punti
1 Set 2017 | 30 Nov 2019 | 47.15
1 Dic 2019 | 31 Gen 2023 | 42.90
1 Feb 2023 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 38.30
Lercanidipin Spirig HC: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66239003 | 7680662390034 | 20690
Valido dal | Valido al | Punti
1 Set 2017 | 30 Nov 2019 | 33.65
1 Dic 2019 | 31 Gen 2023 | 27.20
1 Feb 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Lercanidipin Spirig HC: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66239004 | 7680662390041 | 20690
Valido dal | Valido al | Punti
1 Set 2017 | 30 Nov 2019 | 66.85
1 Dic 2019 | 31 Gen 2023 | 59.85
1 Feb 2023 | 31 Dic 2023 | 54.30
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.30


  • Sezione: L
  • Lercanidipin Zentiva

Lercanidipin Zentiva: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686004 | 7680656860048 | 20584
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2019 | 47.80
1 Dic 2019 | 31 Gen 2023 | 43.45
1 Feb 2023 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Lercanidipin Zentiva: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686002 | 7680656860024 | 20584
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2019 | 19.50
1 Dic 2019 | 31 Gen 2023 | 17.90
1 Feb 2023 | 31 Dic 2023 | 16.65
1 Gen 2024 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.25
Lercanidipin Zentiva: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686009 | 7680656860093 | 20584
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Lercanidipin Zentiva: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686010 | 7680656860109 | 20584
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 38.30
Lercanidipin Zentiva: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686008 | 7680656860086 | 20584
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2019 | 67.85
1 Dic 2019 | 31 Gen 2023 | 60.75
1 Feb 2023 | 31 Dic 2023 | 55.05
1 Gen 2024 | 30 Giu 2024 | 55.10
1 Lug 2024 - 53.00
Lercanidipin Zentiva: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686006 | 7680656860062 | 20584
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2019 | 34.90
1 Dic 2019 | 31 Gen 2023 | 28.25
1 Feb 2023 | 30 Giu 2024 | 26.20
1 Lug 2024 - 29.55
Lercanidipin Zentiva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686011 | 7680656860116 | 20584
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Lercanidipin Zentiva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65686012 | 7680656860123 | 20584
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 54.30
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.30


  • Sezione: L
  • Lercanidipin-Mepha

Lercanidipin-Mepha: Lactab 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65579006 | 7680655790063 | 20798
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2019 | 47.80
1 Dic 2019 | 31 Gen 2023 | 43.45
1 Feb 2023 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Lercanidipin-Mepha: Lactab 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65579003 | 7680655790032 | 20798
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2019 | 19.50
1 Dic 2019 | 31 Gen 2023 | 17.90
1 Feb 2023 | 31 Dic 2023 | 16.65
1 Gen 2024 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.25
Lercanidipin-Mepha: Lactab 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65579008 | 7680655790087 | 20798
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2019 | 67.85
1 Dic 2019 | 31 Gen 2023 | 60.75
1 Feb 2023 | 31 Dic 2023 | 55.05
1 Gen 2024 | 30 Giu 2024 | 55.10
1 Lug 2024 - 53.00
Lercanidipin-Mepha: Lactab 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65579007 | 7680655790070 | 20798
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2019 | 34.90
1 Dic 2019 | 31 Gen 2023 | 28.25
1 Feb 2023 | 30 Giu 2024 | 26.20
1 Lug 2024 - 29.55


  • Sezione: L
  • Lescol mite

Lescol mite: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52370019 | 7680523700194 | 16235
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 41.70
1 Set 2004 | 29 Feb 2008 | 41.75
1 Mar 2008 | 31 Dic 2008 | 36.70
1 Gen 2009 | 28 Feb 2010 | 36.25
1 Mar 2010 | 31 Dic 2010 | 28.70
1 Gen 2011 | 31 Ott 2012 | 27.25
1 Nov 2012 | 31 Gen 2018 | 17.55
1 Feb 2018 | 31 Mag 2020 | 17.25
Lescol mite: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52370027 | 7680523700279 | 16235
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 99.35
1 Set 2004 | 29 Feb 2008 | 99.55
1 Mar 2008 | 31 Dic 2008 | 82.90
1 Gen 2009 | 28 Feb 2010 | 81.35
1 Mar 2010 | 31 Dic 2010 | 70.20
1 Gen 2011 | 30 Giu 2011 | 65.35
1 Lug 2011 | 31 Ott 2012 | 60.70
1 Nov 2012 | 31 Gen 2018 | 44.15
1 Feb 2018 | 31 Mag 2020 | 43.25


  • Sezione: L
  • Lescol retard

Lescol retard: Ret Tabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55489002 | 7680554890024 | 17616
Valido dal | Valido al | Punti
1 Dic 2000 | 31 Ago 2004 | 68.90
1 Set 2004 | 29 Feb 2008 | 69.05
1 Mar 2008 | 31 Dic 2008 | 58.50
1 Gen 2009 | 28 Feb 2010 | 57.55
1 Mar 2010 | 31 Dic 2010 | 50.45
1 Gen 2011 | 31 Ott 2012 | 47.40
1 Nov 2012 | 31 Ott 2013 | 39.55
1 Nov 2013 | 31 Mag 2020 | 38.15
Lescol retard: Ret Tabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55489004 | 7680554890048 | 17616
Valido dal | Valido al | Punti
1 Dic 2000 | 31 Ago 2004 | 200.00
1 Set 2004 | 29 Feb 2008 | 200.35
1 Mar 2008 | 31 Dic 2008 | 163.55
1 Gen 2009 | 28 Feb 2010 | 160.15
1 Mar 2010 | 31 Dic 2010 | 135.40
1 Gen 2011 | 30 Giu 2011 | 124.65
1 Lug 2011 | 31 Ott 2012 | 120.15
1 Nov 2012 | 31 Ott 2013 | 93.85
1 Nov 2013 | 31 Mag 2020 | 90.45


  • Sezione: L
  • Lescol

Lescol: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52370035 | 7680523700354 | 16235
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 57.95
1 Set 2004 | 29 Feb 2008 | 58.05
1 Mar 2008 | 31 Dic 2008 | 49.70
1 Gen 2009 | 28 Feb 2010 | 48.95
1 Mar 2010 | 31 Dic 2010 | 43.35
1 Gen 2011 | 31 Ott 2012 | 40.95
1 Nov 2012 | 31 Ott 2013 | 27.65
1 Nov 2013 | 31 Gen 2018 | 27.40
1 Feb 2018 | 31 Mag 2020 | 26.95
Lescol: Kaps 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52370043 | 7680523700439 | 16235
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 152.45
1 Set 2004 | 29 Feb 2008 | 152.70
1 Mar 2008 | 31 Dic 2008 | 125.40
1 Gen 2009 | 28 Feb 2010 | 122.90
1 Mar 2010 | 31 Dic 2010 | 104.55
1 Gen 2011 | 30 Giu 2011 | 96.60
1 Lug 2011 | 31 Ott 2012 | 86.90
1 Nov 2012 | 31 Ott 2013 | 60.55
1 Nov 2013 | 31 Gen 2018 | 60.05
1 Feb 2018 | 31 Mag 2020 | 58.60


  • Sezione: L
  • Letrozol Actavis

Letrozol Actavis: Filmtabl 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61432006 | 7680614320065 | 19853
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2018 | 239.75
1 Mar 2018 | 30 Nov 2018 | 238.10
Letrozol Actavis: Filmtabl 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61432003 | 7680614320034 | 19853
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2018 | 83.70
1 Mar 2018 | 30 Nov 2018 | 83.20


  • Sezione: L
  • Letrozol Devatis

Letrozol Devatis: Filmtabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65923004 | 7680659230046 | 20903
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2023 | 231.10
1 Dic 2023 | 31 Dic 2023 | 225.45
1 Gen 2024 | 30 Giu 2024 | 225.65
1 Lug 2024 - 214.15
Letrozol Devatis: Filmtabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65923003 | 7680659230039 | 20903
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Nov 2023 | 81.10
1 Dic 2023 | 31 Dic 2023 | 79.40
1 Gen 2024 | 30 Giu 2024 | 79.50
1 Lug 2024 - 76.00


  • Sezione: L
  • Letrozol Helvepharm

Letrozol Helvepharm: Filmtabl 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61501002 | 7680615010026 | 19835
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 351.45
1 Apr 2012 | 28 Feb 2018 | 280.40
1 Mar 2018 | 30 Nov 2020 | 238.10
1 Dic 2020 | 30 Giu 2022 | 237.10
Letrozol Helvepharm: Filmtabl 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61501001 | 7680615010019 | 19835
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 117.40
1 Apr 2012 | 28 Feb 2018 | 96.00
1 Mar 2018 | 30 Nov 2020 | 83.25
1 Dic 2020 | 30 Giu 2022 | 82.95


  • Sezione: L
  • Letrozol Labatec

Letrozol Labatec: Filmtabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65164002 | 7680651640027 | 20320
Valido dal | Valido al | Punti
1 Apr 2015 | 28 Feb 2017 | 280.40
1 Mar 2017 | 30 Nov 2023 | 227.60
1 Dic 2023 | 31 Dic 2023 | 225.45
1 Gen 2024 | 30 Giu 2024 | 225.65
1 Lug 2024 - 214.15
Letrozol Labatec: Filmtabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65164001 | 7680651640010 | 20320
Valido dal | Valido al | Punti
1 Apr 2015 | 28 Feb 2017 | 96.00
1 Mar 2017 | 30 Nov 2023 | 80.05
1 Dic 2023 | 31 Dic 2023 | 79.40
1 Gen 2024 | 30 Giu 2024 | 79.50
1 Lug 2024 - 76.00


  • Sezione: L
  • Letrozol Mepha

Letrozol Mepha: Filmtabl 2.500 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61432012 - 19853
Valido dal | Valido al | Punti
1 Mar 2012 | 29 Feb 2020 | 238.10
Letrozol Mepha: Filmtabl 2.500 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61432011 - 19853
Valido dal | Valido al | Punti
1 Mar 2012 | 29 Feb 2020 | 83.20


  • Sezione: L
  • Letrozol Mylan

Letrozol Mylan: Filmtabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60883004 | 7680608830044 | 20866
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 206.45
1 Gen 2024 | 30 Giu 2024 | 206.70
1 Lug 2024 - 197.20
Letrozol Mylan: Filmtabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60883003 | 7680608830037 | 20866
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 73.70
1 Gen 2024 | 30 Giu 2024 | 73.75
1 Lug 2024 - 70.90


  • Sezione: L
  • Letrozol Orion

Letrozol Orion: Filmtabl 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60877002 | 7680608770029 | 19837
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2014 | 280.40
Letrozol Orion: Filmtabl 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60877001 | 7680608770012 | 19837
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2014 | 96.00


  • Sezione: L
  • Letrozol Sandoz

Letrozol Sandoz: Filmtabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62407004 | 7680624070042 | 19855
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2018 | 280.40
1 Mar 2018 | 31 Mag 2018 | 238.10
1 Dic 2020 | 30 Nov 2023 | 237.10
1 Dic 2023 | 31 Dic 2023 | 225.45
1 Gen 2024 | 30 Giu 2024 | 225.65
1 Lug 2024 - 214.15
Letrozol Sandoz: Filmtabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62407003 | 7680624070035 | 19855
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2018 | 96.00
1 Mar 2018 | 31 Mag 2018 | 83.25
1 Dic 2020 | 30 Nov 2023 | 82.95
1 Dic 2023 | 31 Dic 2023 | 79.40
1 Gen 2024 | 30 Giu 2024 | 79.50
1 Lug 2024 - 76.00
Letrozol Sandoz: Filmtabl 2.500 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62407002 | 7680624070028 | 19855
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2018 | 280.40
1 Mar 2018 | 30 Nov 2020 | 238.10
1 Dic 2020 | 30 Apr 2022 | 237.10
Letrozol Sandoz: Filmtabl 2.500 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62407001 | 7680624070011 | 19855
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2018 | 96.00
1 Mar 2018 | 30 Nov 2020 | 83.25
1 Dic 2020 | 30 Apr 2022 | 82.95


  • Sezione: L
  • Letrozol Viatris

Letrozol Viatris: Filmtabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60883006 | 7680608830068 | 20866
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 206.70
1 Lug 2024 - 197.20
Letrozol Viatris: Filmtabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60883005 | 7680608830051 | 20866
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 73.75
1 Lug 2024 - 70.90


  • Sezione: L
  • Letrozol Zentiva

Letrozol Zentiva: Filmtabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61501004 | 7680615010040 | 19835
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2023 | 237.10
1 Dic 2023 | 31 Dic 2023 | 225.45
1 Gen 2024 | 30 Giu 2024 | 225.65
1 Lug 2024 - 214.15
Letrozol Zentiva: Filmtabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61501003 - 19835
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2023 | 82.95
1 Dic 2023 | 31 Dic 2023 | 79.40
1 Gen 2024 | 30 Giu 2024 | 79.50
1 Lug 2024 - 76.00


  • Sezione: L
  • Letrozol-Teva

Letrozol-Teva: Filmtabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60394002 | 7680603940021 | 19859
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 351.45
1 Apr 2012 | 28 Feb 2018 | 280.40
1 Mar 2018 | 30 Nov 2020 | 238.10
1 Dic 2020 | 30 Nov 2023 | 237.10
1 Dic 2023 | 31 Dic 2023 | 225.45
1 Gen 2024 | 30 Giu 2024 | 225.65
1 Lug 2024 - 214.15
Letrozol-Teva: Filmtabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60394001 | 7680603940014 | 19859
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Mar 2012 | 117.40
1 Apr 2012 | 28 Feb 2018 | 96.00
1 Mar 2018 | 30 Nov 2020 | 83.25
1 Dic 2020 | 30 Nov 2023 | 82.95
1 Dic 2023 | 31 Dic 2023 | 79.40
1 Gen 2024 | 30 Giu 2024 | 79.50
1 Lug 2024 - 76.00


  • Sezione: L
  • Leucobasal

Leucobasal: 30 g Ungt. 10%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30817028 | 7680308170280 | 10425
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Mar 2003 | 13.60
Leucobasal: 30 g Ungt. forte 20%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30817036 | 7680308170365 | 10425
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Mar 2003 | 17.95


  • Sezione: L
  • Leucovorin Calcium Farmos

Leucovorin Calcium Farmos: Inj Lös 30 mg/10ml, 5 Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48034047 | 7680480340471 | 17181
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 102.40
1 Mar 2010 | 31 Dic 2010 | 100.20
1 Gen 2011 | 30 Set 2020 | 100.25
Leucovorin Calcium Farmos: Inj Lös 6 mg/2ml, 5 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48034039 | 7680480340396 | 17181
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 40.65
1 Mar 2010 | 30 Set 2020 | 40.05
Leucovorin Calcium Farmos: Tabl 15 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48033016 | 7680480330168 | 15341
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 53.65
1 Mar 2010 | 31 Dic 2010 | 52.65
1 Gen 2011 | 31 Dic 2023 | 52.70
1 Gen 2024 | 30 Giu 2024 | 52.75
1 Lug 2024 - 50.85


  • Sezione: L
  • Leucovorin

Leucovorin: 10 Compr. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40528016 | 7680405280165 | 15653
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2004 | 57.70


  • Sezione: L
  • Leucovorin-Teva

Leucovorin-Teva: Inj Lös 100 mg/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58499004 | 7680584990046 | 18834
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 42.05
1 Mar 2010 | 31 Dic 2023 | 41.40
1 Gen 2024 | 30 Giu 2024 | 41.45
1 Lug 2024 - 40.10
Leucovorin-Teva: Inj Lös 300 mg/30ml, Durchstf 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58499008 | 7680584990084 | 18834
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 93.40
1 Mar 2010 | 31 Dic 2010 | 91.40
1 Gen 2011 | 31 Dic 2023 | 91.50
1 Gen 2024 | 30 Giu 2024 | 91.55
1 Lug 2024 - 87.55
Leucovorin-Teva: Inj Lös 50 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58499002 | 7680584990022 | 18834
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 21.05
1 Mar 2010 | 31 Dic 2023 | 20.70
1 Gen 2024 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.25
Leucovorin-Teva: Inj Lös 500 mg/50ml, Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58499010 | 7680584990107 | 18834
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 144.75
1 Mar 2010 | 31 Dic 2010 | 141.40
1 Gen 2011 | 31 Dic 2023 | 141.55
1 Gen 2024 | 30 Giu 2024 | 141.65
1 Lug 2024 - 134.95


  • Sezione: L
  • Leukeran

Leukeran: 25 Obd. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
23426021 | 7680234260215 | 8577
Valido dal | Valido al | Punti
15 Mar 1960 | 30 Apr 2006 | 35.60
Leukeran: Filmtabl 2 mg, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
23426048 << 23426013 | 7680234260482 | 8577
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Ago 2004 | 22.10
1 Set 2004 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Mag 2013 | 19.80
1 Giu 2013 | 31 Ago 2015 | 28.55
1 Set 2015 | 30 Giu 2024 | 39.15
1 Lug 2024 - 37.95


  • Sezione: L
  • Leuprorelin Sandoz

Leuprorelin Sandoz: Inj Präp 3.6 mg, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57449002 | 7680574490020 | 18648
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 201.90
1 Mar 2010 | 31 Dic 2010 | 197.05
1 Gen 2011 | 31 Ott 2011 | 197.25
1 Nov 2011 | 31 Ott 2014 | 179.40
1 Nov 2014 | 31 Gen 2018 | 170.25
1 Feb 2018 | 30 Nov 2020 | 162.20
1 Dic 2020 | 30 Nov 2023 | 149.85
1 Dic 2023 | 31 Dic 2023 | 134.30
1 Gen 2024 | 30 Giu 2024 | 134.45
1 Lug 2024 - 128.10
Leuprorelin Sandoz: Inj Präp 5 mg, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57141001 | 7680571410014 | 18701
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 461.55
1 Mar 2010 | 31 Dic 2010 | 449.95
1 Gen 2011 | 31 Ott 2011 | 450.40
1 Nov 2011 | 31 Ott 2014 | 407.65
1 Nov 2014 | 31 Gen 2018 | 385.65
1 Feb 2018 | 30 Nov 2020 | 366.30
1 Dic 2020 | 30 Nov 2023 | 336.70
1 Dic 2023 | 31 Dic 2023 | 299.40
1 Gen 2024 | 30 Giu 2024 | 299.70
1 Lug 2024 - 284.50
Leuprorelin Sandoz: Injektionspräparat 3.600 mg, Fertigspritze 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57449004 - 18648
Valido dal | Valido al | Punti
1 Lug 2008 | 30 Apr 2009 | 461.55


  • Sezione: L
  • Lev Desitin

Lev Desitin: Filmtabl 1000 mg, Minipacks 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62069006 | 7680620690060 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2011 | 238.80
1 Ott 2011 | 30 Set 2013 | 194.35
1 Ott 2013 | 28 Feb 2014 | 174.35
Lev Desitin: Filmtabl 1000 mg, Minipacks 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62069007 | 7680620690077 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2011 | 452.60
1 Ott 2011 | 30 Set 2013 | 365.35
1 Ott 2013 | 28 Feb 2014 | 321.65
Lev Desitin: Filmtabl 1000 mg, Minipacks 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62069005 | 7680620690053 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2011 | 86.10
1 Ott 2011 | 30 Set 2013 | 72.15
1 Ott 2013 | 28 Feb 2014 | 67.95
Lev Desitin: Filmtabl 250 mg, Minipacks 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62069001 | 7680620690015 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2011 | 37.65
1 Ott 2011 | 30 Set 2013 | 29.30
1 Ott 2013 | 28 Feb 2014 | 27.80
Lev Desitin: Filmtabl 500 mg, Minipacks 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62069003 | 7680620690039 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2011 | 130.05
1 Ott 2011 | 30 Set 2013 | 107.30
1 Ott 2013 | 28 Feb 2014 | 98.15
Lev Desitin: Filmtabl 500 mg, Minipacks 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62069002 | 7680620690022 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2011 | 41.15
1 Ott 2011 | 30 Set 2013 | 36.20
1 Ott 2013 | 28 Feb 2014 | 28.05
Lev Desitin: Filmtabl 500 mg, Minipacks 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62069004 | 7680620690046 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2011 | 240.70
1 Ott 2011 | 30 Set 2013 | 195.80
1 Ott 2013 | 28 Feb 2014 | 175.70
Lev Desitin: Lös 100 mg/ml, 300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61848001 | 7680618480017 | 19575
Valido dal | Valido al | Punti
1 Set 2011 | 31 Mar 2014 | 69.95


  • Sezione: L
  • Levacin

Levacin: Ret Tabl 100/25mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674006 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2014 | 36.35
Levacin: Ret Tabl 100/25mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674005 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2014 | 15.25
Levacin: Ret Tabl 200/50mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674008 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2014 | 57.30
Levacin: Ret Tabl 200/50mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674007 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2014 | 25.45


  • Sezione: L
  • Levetiracetam Actavis

Levetiracetam Actavis: Filmtabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61651006 | 7680616510068 | 20101
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2019 | 151.00
Levetiracetam Actavis: Filmtabl 1000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61651005 | 7680616510051 | 20101
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2019 | 57.90
Levetiracetam Actavis: Filmtabl 1000 mg, Fl 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61651016 | 7680616510167 | 20101
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2019 | 276.35
Levetiracetam Actavis: Filmtabl 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61651001 | 7680616510013 | 20101
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2019 | 24.95
Levetiracetam Actavis: Filmtabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61651003 | 7680616510037 | 20101
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2019 | 84.15
Levetiracetam Actavis: Filmtabl 500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61651002 | 7680616510020 | 20101
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2019 | 38.50
Levetiracetam Actavis: Filmtabl 500 mg, Fl 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61651015 | 7680616510150 | 20101
Valido dal | Valido al | Punti
1 Ago 2013 | 28 Feb 2019 | 150.05


  • Sezione: L
  • Levetiracetam Desitin

Levetiracetam Desitin: Filmtabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65154006 | 7680651540068 | 20232
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 159.10
1 Dic 2018 | 31 Dic 2023 | 145.55
1 Gen 2024 | 30 Giu 2024 | 145.70
1 Lug 2024 - 138.80
Levetiracetam Desitin: Filmtabl 1000 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65154007 | 7680651540075 | 20232
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 296.30
1 Dic 2018 | 31 Dic 2023 | 269.75
1 Gen 2024 | 30 Giu 2024 | 270.00
1 Lug 2024 - 256.40
Levetiracetam Desitin: Filmtabl 1000 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65154005 | 7680651540051 | 20232
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 61.10
1 Dic 2018 | 31 Dic 2023 | 56.85
1 Gen 2024 | 30 Giu 2024 | 56.90
1 Lug 2024 - 54.75
Levetiracetam Desitin: Filmtabl 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65154001 | 7680651540013 | 20232
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 25.95
1 Dic 2018 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Levetiracetam Desitin: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65154003 | 7680651540037 | 20232
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 89.35
1 Dic 2018 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95
Levetiracetam Desitin: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65154002 | 7680651540020 | 20232
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 28.20
1 Dic 2018 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.05
Levetiracetam Desitin: Filmtabl 500 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65154004 | 7680651540044 | 20232
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2018 | 160.30
1 Dic 2018 | 31 Dic 2023 | 146.65
1 Gen 2024 | 30 Giu 2024 | 146.80
1 Lug 2024 - 139.80
Levetiracetam Desitin: Lös 100 mg/ml, 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61848002 | 7680618480024 | 19575
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 69.95
1 Gen 2024 | 30 Giu 2024 | 70.00
1 Lug 2024 - 67.15
Levetiracetam Desitin: Minipacks mit Mini-Filmtabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62069013 | 7680620690138 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 174.35
1 Dic 2018 | 31 Dic 2023 | 167.00
1 Gen 2024 | 30 Giu 2024 | 167.20
1 Lug 2024 - 157.95
Levetiracetam Desitin: Minipacks mit Mini-Filmtabl 1000 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62069014 | 7680620690145 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 321.65
1 Dic 2018 | 31 Dic 2023 | 307.50
1 Gen 2024 | 30 Giu 2024 | 307.80
1 Lug 2024 - 290.15
Levetiracetam Desitin: Minipacks mit Mini-Filmtabl 1000 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62069012 | 7680620690121 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 67.95
1 Dic 2018 | 31 Dic 2023 | 65.55
1 Gen 2024 | 30 Giu 2024 | 65.60
1 Lug 2024 - 62.50
Levetiracetam Desitin: Minipacks mit Mini-Filmtabl 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62069008 | 7680620690084 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 27.80
1 Dic 2018 | 31 Dic 2023 | 27.05
1 Gen 2024 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.25
Levetiracetam Desitin: Minipacks mit Mini-Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62069010 | 7680620690107 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 98.15
1 Dic 2018 | 31 Dic 2023 | 94.35
1 Gen 2024 | 30 Giu 2024 | 94.45
1 Lug 2024 - 89.60
Levetiracetam Desitin: Minipacks mit Mini-Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62069009 | 7680620690091 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 28.05
1 Dic 2018 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.60
Levetiracetam Desitin: Minipacks mit Mini-Filmtabl 500 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62069011 | 7680620690114 | 19417
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 175.70
1 Dic 2018 | 31 Dic 2023 | 168.30
1 Gen 2024 | 30 Giu 2024 | 168.50
1 Lug 2024 - 159.15


  • Sezione: L
  • Levetiracetam Helvepharm

Levetiracetam Helvepharm: Filmtabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61516006 | 7680615160066 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 160.95
1 Dic 2018 | 31 Dic 2023 | 145.60
1 Gen 2024 | 31 Ago 2024 | 145.75
Levetiracetam Helvepharm: Filmtabl 1000 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61516007 | 7680615160073 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 299.90
1 Dic 2018 | 31 Dic 2023 | 269.75
1 Gen 2024 | 31 Ago 2024 | 270.00
Levetiracetam Helvepharm: Filmtabl 1000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61516005 | 7680615160059 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 61.70
1 Dic 2018 | 31 Dic 2023 | 56.90
1 Gen 2024 | 31 Ago 2024 | 56.95
Levetiracetam Helvepharm: Filmtabl 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61516001 | 7680615160011 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 26.10
1 Dic 2018 | 31 Ago 2024 | 20.55
Levetiracetam Helvepharm: Filmtabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61516003 | 7680615160035 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 90.25
1 Dic 2018 | 31 Dic 2023 | 82.40
1 Gen 2024 | 31 Ago 2024 | 82.50
Levetiracetam Helvepharm: Filmtabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61516002 | 7680615160028 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 28.35
1 Dic 2018 | 31 Dic 2023 | 26.65
1 Gen 2024 | 31 Ago 2024 | 26.70
Levetiracetam Helvepharm: Filmtabl 500 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61516004 | 7680615160042 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 162.20
1 Dic 2018 | 31 Dic 2023 | 146.70
1 Gen 2024 | 31 Ago 2024 | 146.80


  • Sezione: L
  • Levetiracetam Mepha

Levetiracetam Mepha: Lactabs 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61531006 | 7680615310065 | 19508
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2015 | 160.95
Levetiracetam Mepha: Lactabs 1000 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61531007 | 7680615310072 | 19508
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2015 | 299.90
Levetiracetam Mepha: Lactabs 1000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61531005 | 7680615310058 | 19508
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2015 | 61.70
Levetiracetam Mepha: Lactabs 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61531001 | 7680615310010 | 19508
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2015 | 26.10
Levetiracetam Mepha: Lactabs 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61531003 | 7680615310034 | 19508
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2015 | 90.30
Levetiracetam Mepha: Lactabs 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61531002 | 7680615310027 | 19508
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2015 | 28.40
Levetiracetam Mepha: Lactabs 500 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61531004 | 7680615310041 | 19508
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2015 | 162.20
Levetiracetam Mepha: Lös 100 mg/1ml, 300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62391001 | 7680623910011 | 19979
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Set 2021 | 69.25


  • Sezione: L
  • Levetiracetam Sandoz

Levetiracetam Sandoz: Filmtabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62088006 | 7680620880065 | 19789
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 159.10
1 Dic 2018 | 31 Dic 2023 | 145.55
1 Gen 2024 | 30 Giu 2024 | 145.70
1 Lug 2024 - 138.80
Levetiracetam Sandoz: Filmtabl 1000 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62088007 | 7680620880072 | 19789
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 296.30
1 Dic 2018 | 31 Dic 2023 | 269.75
1 Gen 2024 | 30 Giu 2024 | 270.00
1 Lug 2024 - 256.40
Levetiracetam Sandoz: Filmtabl 1000 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62088005 | 7680620880058 | 19789
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 61.10
1 Dic 2018 | 31 Dic 2023 | 56.85
1 Gen 2024 | 30 Giu 2024 | 56.90
1 Lug 2024 - 54.75
Levetiracetam Sandoz: Filmtabl 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62088001 | 7680620880010 | 19789
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 25.95
1 Dic 2018 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Levetiracetam Sandoz: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62088003 | 7680620880034 | 19789
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 89.35
1 Dic 2018 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95
Levetiracetam Sandoz: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62088002 | 7680620880027 | 19789
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 28.20
1 Dic 2018 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.05
Levetiracetam Sandoz: Filmtabl 500 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62088004 | 7680620880041 | 19789
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 160.30
1 Dic 2018 | 31 Dic 2023 | 146.65
1 Gen 2024 | 30 Giu 2024 | 146.80
1 Lug 2024 - 139.80
Levetiracetam Sandoz: Lös 100 mg/ml, Fl 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67229001 | 7680672290010 | 21037
Valido dal | Valido al | Punti
1 Feb 2020 | 31 Dic 2023 | 69.25
1 Gen 2024 | 30 Giu 2024 | 69.35
1 Lug 2024 - 66.50


  • Sezione: L
  • Levetiracetam Spirig HC

Levetiracetam Spirig HC: Filmtabl 1000 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499013 | 7680614990138 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 160.95
1 Dic 2018 | 30 Apr 2022 | 145.60
Levetiracetam Spirig HC: Filmtabl 1000 mg (neu), 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499014 | 7680614990145 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 299.90
1 Dic 2018 | 30 Apr 2022 | 269.75
Levetiracetam Spirig HC: Filmtabl 1000 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499012 | 7680614990121 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 61.70
1 Dic 2018 | 30 Apr 2022 | 56.90
Levetiracetam Spirig HC: Filmtabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66426007 | 7680664260076 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2017 | 160.95
1 Dic 2018 | 31 Dic 2023 | 145.60
1 Gen 2024 | 30 Giu 2024 | 145.75
1 Lug 2024 - 138.80
Levetiracetam Spirig HC: Filmtabl 1000 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66426008 | 7680664260083 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2017 | 299.90
1 Dic 2018 | 31 Dic 2023 | 269.75
1 Gen 2024 | 30 Giu 2024 | 270.00
1 Lug 2024 - 256.45
Levetiracetam Spirig HC: Filmtabl 1000 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66426006 | 7680664260069 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2017 | 61.70
1 Dic 2018 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.75
Levetiracetam Spirig HC: Filmtabl 250 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499008 | 7680614990084 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 26.10
1 Dic 2018 | 30 Apr 2022 | 20.55
Levetiracetam Spirig HC: Filmtabl 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66426001 | 7680664260014 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2017 | 26.10
1 Dic 2018 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Levetiracetam Spirig HC: Filmtabl 500 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499010 | 7680614990107 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 90.25
1 Dic 2018 | 30 Apr 2022 | 82.40
Levetiracetam Spirig HC: Filmtabl 500 mg (neu), 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499009 | 7680614990091 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 28.35
1 Dic 2018 | 30 Apr 2022 | 26.65
Levetiracetam Spirig HC: Filmtabl 500 mg (neu), 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499011 | 7680614990114 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2018 | 162.20
1 Dic 2018 | 30 Apr 2022 | 146.70
Levetiracetam Spirig HC: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66426003 | 7680664260038 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2017 | 90.25
1 Dic 2018 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95
Levetiracetam Spirig HC: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66426002 | 7680664260021 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2017 | 28.35
1 Dic 2018 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.00
Levetiracetam Spirig HC: Filmtabl 500 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66426004 | 7680664260045 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Set 2017 | 162.20
1 Dic 2018 | 31 Dic 2023 | 146.70
1 Gen 2024 | 30 Giu 2024 | 146.80
1 Lug 2024 - 139.85


  • Sezione: L
  • Levetiracetam Spirig

Levetiracetam Spirig: Filmtabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499006 | 7680614990060 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2011 | 238.80
1 Giu 2011 | 30 Set 2011 | 194.35
1 Ott 2011 | 31 Ott 2011 | 190.95
1 Nov 2011 | 30 Apr 2015 | 160.95
Levetiracetam Spirig: Filmtabl 1000 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499007 | 7680614990077 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2011 | 452.60
1 Giu 2011 | 30 Set 2011 | 365.35
1 Ott 2011 | 31 Ott 2011 | 359.85
1 Nov 2011 | 30 Apr 2015 | 299.90
Levetiracetam Spirig: Filmtabl 1000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499005 | 7680614990053 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2011 | 86.10
1 Giu 2011 | 30 Set 2011 | 72.15
1 Ott 2011 | 31 Ott 2011 | 71.10
1 Nov 2011 | 30 Apr 2015 | 61.70
Levetiracetam Spirig: Filmtabl 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499001 | 7680614990015 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2011 | 37.65
1 Giu 2011 | 31 Ott 2011 | 29.30
1 Nov 2011 | 30 Apr 2015 | 26.10
Levetiracetam Spirig: Filmtabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499003 | 7680614990039 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2011 | 130.05
1 Giu 2011 | 30 Set 2011 | 107.30
1 Ott 2011 | 31 Ott 2011 | 106.70
1 Nov 2011 | 30 Apr 2015 | 90.25
Levetiracetam Spirig: Filmtabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499002 | 7680614990022 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2011 | 41.15
1 Giu 2011 | 30 Set 2011 | 36.20
1 Ott 2011 | 31 Ott 2011 | 36.05
1 Nov 2011 | 30 Apr 2015 | 28.35
Levetiracetam Spirig: Filmtabl 500 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61499004 | 7680614990046 | 19450
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2011 | 240.70
1 Giu 2011 | 30 Set 2011 | 195.80
1 Ott 2011 | 31 Ott 2011 | 194.60
1 Nov 2011 | 30 Apr 2015 | 162.20
Levetiracetam Spirig: Lös 100 mg/ml, 300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62255001 | 7680622550010 | 19934
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2015 | 68.15


  • Sezione: L
  • Levetiracetam Teva

Levetiracetam Teva: Filmtabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500006 | 7680615000065 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 194.35
1 Ott 2011 | 31 Gen 2013 | 160.95
Levetiracetam Teva: Filmtabl 1000 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500007 | 7680615000072 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 365.35
1 Ott 2011 | 31 Gen 2013 | 299.90
Levetiracetam Teva: Filmtabl 1000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500005 | 7680615000058 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 72.15
1 Ott 2011 | 31 Gen 2013 | 61.70
Levetiracetam Teva: Filmtabl 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500001 | 7680615000010 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 29.30
1 Ott 2011 | 31 Gen 2013 | 26.10
Levetiracetam Teva: Filmtabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500003 | 7680615000034 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 107.35
1 Ott 2011 | 31 Gen 2013 | 90.30
Levetiracetam Teva: Filmtabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500002 | 7680615000027 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 36.20
1 Ott 2011 | 31 Gen 2013 | 28.40
Levetiracetam Teva: Filmtabl 500 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500004 | 7680615000041 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 195.80
1 Ott 2011 | 31 Gen 2013 | 162.20


  • Sezione: L
  • Levetiracetam Zentiva

Levetiracetam Zentiva: Filmtabl 1000 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61516013 | 7680615160134 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 145.60
1 Gen 2024 | 30 Giu 2024 | 145.75
1 Lug 2024 - 138.80
Levetiracetam Zentiva: Filmtabl 1000 mg, Blist 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61516014 | 7680615160141 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 269.75
1 Gen 2024 | 30 Giu 2024 | 270.00
1 Lug 2024 - 256.45
Levetiracetam Zentiva: Filmtabl 1000 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61516012 - 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.75
Levetiracetam Zentiva: Filmtabl 250 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61516008 | 7680615160080 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Levetiracetam Zentiva: Filmtabl 500 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61516010 | 7680615160103 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95
Levetiracetam Zentiva: Filmtabl 500 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61516009 | 7680615160097 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.00
Levetiracetam Zentiva: Filmtabl 500 mg, Blist 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61516011 | 7680615160110 | 19758
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 146.70
1 Gen 2024 | 30 Giu 2024 | 146.80
1 Lug 2024 - 139.85


  • Sezione: L
  • Levetiracetam-Mepha Teva

Levetiracetam-Mepha Teva: Filmtabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500013 | 7680615000133 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2018 | 160.95
1 Dic 2018 | 31 Dic 2023 | 145.60
1 Gen 2024 | 31 Mag 2024 | 145.75
Levetiracetam-Mepha Teva: Filmtabl 1000 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500014 | 7680615000140 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2018 | 299.90
1 Dic 2018 | 31 Dic 2023 | 269.75
1 Gen 2024 | 31 Mag 2024 | 270.00
Levetiracetam-Mepha Teva: Filmtabl 1000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500012 | 7680615000126 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2018 | 61.70
1 Dic 2018 | 31 Dic 2023 | 56.90
1 Gen 2024 | 31 Mag 2024 | 56.95
Levetiracetam-Mepha Teva: Filmtabl 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500008 | 7680615000089 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2018 | 26.10
1 Dic 2018 | 31 Mag 2024 | 20.55
Levetiracetam-Mepha Teva: Filmtabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500010 | 7680615000102 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2018 | 90.30
1 Dic 2018 | 31 Dic 2023 | 82.40
1 Gen 2024 | 31 Mag 2024 | 82.50
Levetiracetam-Mepha Teva: Filmtabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500009 | 7680615000096 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2018 | 28.40
1 Dic 2018 | 31 Dic 2023 | 26.65
1 Gen 2024 | 31 Mag 2024 | 26.70
Levetiracetam-Mepha Teva: Filmtabl 500 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500011 | 7680615000119 | 19600
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2018 | 162.20
1 Dic 2018 | 31 Dic 2023 | 146.70
1 Gen 2024 | 31 Mag 2024 | 146.80
Levetiracetam-Mepha Teva: Filmtabl 750 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500016 | 7680615000164 | 19600
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2018 | 124.85
1 Dic 2018 | 31 Dic 2023 | 113.30
1 Gen 2024 | 31 Mag 2024 | 113.40
Levetiracetam-Mepha Teva: Filmtabl 750 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500017 | 7680615000171 | 19600
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2018 | 229.05
1 Dic 2018 | 31 Dic 2023 | 206.40
1 Gen 2024 | 31 Mag 2024 | 206.60
Levetiracetam-Mepha Teva: Filmtabl 750 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61500015 | 7680615000157 | 19600
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2018 | 50.40
1 Dic 2018 | 31 Dic 2023 | 46.75
1 Gen 2024 | 31 Mag 2024 | 46.80


  • Sezione: L
  • Levetiracetam-Mepha

Levetiracetam-Mepha: Filmtabl 1000 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651022 | 7680616510228 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 145.60
1 Gen 2024 | 30 Giu 2024 | 145.75
1 Lug 2024 - 138.80
Levetiracetam-Mepha: Filmtabl 1000 mg, Blist 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651023 | 7680616510235 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 269.75
1 Gen 2024 | 30 Giu 2024 | 270.00
1 Lug 2024 - 256.45
Levetiracetam-Mepha: Filmtabl 1000 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651021 | 7680616510211 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 56.90
1 Gen 2024 | 30 Giu 2024 | 56.95
1 Lug 2024 - 54.75
Levetiracetam-Mepha: Filmtabl 250 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651017 | 7680616510174 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Levetiracetam-Mepha: Filmtabl 500 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651019 | 7680616510198 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 82.40
1 Gen 2024 | 30 Giu 2024 | 82.50
1 Lug 2024 - 78.95
Levetiracetam-Mepha: Filmtabl 500 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651018 | 7680616510181 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.00
Levetiracetam-Mepha: Filmtabl 500 mg, Blist 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651020 | 7680616510204 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 146.70
1 Gen 2024 | 30 Giu 2024 | 146.80
1 Lug 2024 - 139.85
Levetiracetam-Mepha: Filmtabl 750 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651025 | 7680616510259 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 113.30
1 Gen 2024 | 30 Giu 2024 | 113.40
1 Lug 2024 - 108.20
Levetiracetam-Mepha: Filmtabl 750 mg, Blist 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651026 | 7680616510266 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 206.40
1 Gen 2024 | 30 Giu 2024 | 206.60
1 Lug 2024 - 196.45
Levetiracetam-Mepha: Filmtabl 750 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61651024 | 7680616510242 | 20101
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 46.75
1 Gen 2024 | 30 Giu 2024 | 46.80
1 Lug 2024 - 45.20


  • Sezione: L
  • Levocetirizin Sandoz

Levocetirizin Sandoz: Filmtabl 5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62522001 | 7680625220019 | 20008
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2014 | 8.75
1 Gen 2015 | 31 Gen 2018 | 7.90
1 Feb 2018 | 30 Nov 2020 | 7.75
1 Dic 2020 | 30 Nov 2023 | 7.20
1 Dic 2023 | 30 Giu 2024 | 7.00
1 Lug 2024 - 4.70
Levocetirizin Sandoz: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62522002 | 7680625220026 | 20008
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2014 | 20.75
1 Gen 2015 | 31 Gen 2018 | 18.60
1 Feb 2018 | 30 Nov 2020 | 18.10
1 Dic 2020 | 30 Nov 2023 | 16.70
1 Dic 2023 | 31 Dic 2023 | 16.15
1 Gen 2024 | 30 Giu 2024 | 16.20
1 Lug 2024 - 12.85
Levocetirizin Sandoz: Filmtabl 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62522003 | 7680625220033 | 20008
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Dic 2014 | 36.90
1 Gen 2015 | 31 Gen 2018 | 29.50
1 Feb 2018 | 30 Nov 2020 | 28.70
1 Dic 2020 | 30 Nov 2023 | 26.35
1 Dic 2023 | 30 Giu 2024 | 25.50
1 Lug 2024 - 21.20


  • Sezione: L
  • Levocetirizin Spirig HC

Levocetirizin Spirig HC: Filmtabl 5 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62920001 | 7680629200017 | 20133
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Mar 2015 | 8.70
1 Apr 2015 | 31 Gen 2018 | 8.10
1 Feb 2018 | 30 Nov 2020 | 7.75
1 Dic 2020 | 31 Mag 2023 | 7.25
Levocetirizin Spirig HC: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62920002 | 7680629200024 | 20133
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Mar 2015 | 20.60
1 Apr 2015 | 31 Gen 2018 | 19.15
1 Feb 2018 | 30 Nov 2020 | 18.10
1 Dic 2020 | 31 Mag 2023 | 16.75
Levocetirizin Spirig HC: Filmtabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62920003 | 7680629200031 | 20133
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Mar 2015 | 36.65
1 Apr 2015 | 31 Gen 2018 | 34.35
1 Feb 2018 | 30 Nov 2020 | 28.55
1 Dic 2020 | 31 Mag 2023 | 26.35
Levocetirizin Spirig HC: Filmtabl 5 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62920004 | 7680629200048 | 20133
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2023 | 5.05
1 Dic 2023 - 4.75
Levocetirizin Spirig HC: Filmtabl 5 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62920005 | 7680629200055 | 20133
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2023 | 13.75
1 Dic 2023 | 31 Dic 2023 | 12.90
1 Gen 2024 | 30 Giu 2024 | 12.95
1 Lug 2024 - 12.90
Levocetirizin Spirig HC: Filmtabl 5 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
62920006 | 7680629200062 | 20133
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Mar 2023 | 22.25
1 Apr 2023 | 30 Nov 2023 | 22.55
1 Dic 2023 - 21.20


  • Sezione: L
  • Levocetirizin-Mepha

Levocetirizin-Mepha: Lactabs 5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62519001 | 7680625190015 | 20049
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Dic 2014 | 8.70
1 Gen 2015 | 31 Gen 2018 | 7.95
1 Feb 2018 | 30 Nov 2020 | 7.75
1 Dic 2020 | 30 Nov 2023 | 7.25
1 Dic 2023 | 31 Dic 2023 | 7.05
1 Gen 2024 | 30 Giu 2024 | 7.10
1 Lug 2024 - 4.75
Levocetirizin-Mepha: Lactabs 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62519002 | 7680625190022 | 20049
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Dic 2014 | 20.65
1 Gen 2015 | 31 Gen 2018 | 18.65
1 Feb 2018 | 30 Nov 2020 | 18.10
1 Dic 2020 | 30 Nov 2023 | 16.80
1 Dic 2023 | 30 Giu 2024 | 16.25
1 Lug 2024 - 12.95
Levocetirizin-Mepha: Lactabs 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62519003 | 7680625190039 | 20049
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Dic 2014 | 36.80
1 Gen 2015 | 31 Gen 2018 | 29.40
1 Feb 2018 | 30 Nov 2020 | 28.50
1 Dic 2020 | 30 Nov 2023 | 26.35
1 Dic 2023 | 30 Giu 2024 | 25.50
1 Lug 2024 - 21.20


  • Sezione: L
  • Levodopa/Benserazid Devatis

Levodopa/Benserazid Devatis: Tabl 125 mg, Fl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68472004 | 7680684720048 | 21430
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30
Levodopa/Benserazid Devatis: Tabl 125 mg, Fl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68472003 | 7680684720031 | 21430
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.10
Levodopa/Benserazid Devatis: Tabl 250 mg, Fl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68472006 | 7680684720062 | 21430
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 37.80
1 Gen 2024 | 30 Giu 2024 | 37.85
1 Lug 2024 - 36.70
Levodopa/Benserazid Devatis: Tabl 250 mg, Fl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68472005 | 7680684720055 | 21430
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90
Levodopa/Benserazid Devatis: Tabl 62.5 mg, Fl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68472002 | 7680684720024 | 21430
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 15.00
1 Gen 2024 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.70
Levodopa/Benserazid Devatis: Tabl 62.5 mg, Fl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68472001 | 7680684720017 | 21430
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Ott 2023 | 6.65


  • Sezione: L
  • Levodopa/Carbidopa Cimex

Levodopa/Carbidopa Cimex: Ret Tabl 100/25mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674002 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2013 | 36.35
Levodopa/Carbidopa Cimex: Ret Tabl 100/25mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674001 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2013 | 15.25
Levodopa/Carbidopa Cimex: Ret Tabl 200/50mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674004 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2013 | 57.30
Levodopa/Carbidopa Cimex: Ret Tabl 200/50mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57674003 - 19182
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2013 | 25.45


  • Sezione: L
  • Levofloxacin Actavis

Levofloxacin Actavis: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60245003 | 7680602450033 | 20130
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2018 | 29.30
Levofloxacin Actavis: Filmtabl 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60245001 | 7680602450019 | 20130
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2018 | 17.80
Levofloxacin Actavis: Filmtabl 250 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60245002 | 7680602450026 | 20130
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2018 | 25.00
Levofloxacin Actavis: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60245006 | 7680602450064 | 20130
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2018 | 42.05
Levofloxacin Actavis: Filmtabl 500 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60245004 | 7680602450040 | 20130
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2018 | 26.80
Levofloxacin Actavis: Filmtabl 500 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60245005 | 7680602450057 | 20130
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2018 | 35.50


  • Sezione: L
  • Levofloxacin Helvepharm

Levofloxacin Helvepharm: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62114003 | 7680621140038 | 19479
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 38.30
1 Lug 2011 | 31 Ott 2013 | 36.80
1 Nov 2013 | 31 Mag 2018 | 29.35
Levofloxacin Helvepharm: Filmtabl 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62114001 | 7680621140014 | 19479
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 20.65
1 Lug 2011 | 31 Ott 2013 | 19.75
1 Nov 2013 | 31 Mag 2018 | 17.85
Levofloxacin Helvepharm: Filmtabl 250 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62114002 | 7680621140021 | 19479
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 28.65
1 Lug 2011 | 31 Ott 2013 | 27.55
1 Nov 2013 | 31 Mag 2018 | 25.05
Levofloxacin Helvepharm: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62114006 | 7680621140069 | 19479
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 49.35
1 Lug 2011 | 31 Ott 2013 | 47.05
1 Nov 2013 | 31 Mag 2018 | 42.05
Levofloxacin Helvepharm: Filmtabl 500 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62114004 | 7680621140045 | 19479
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 35.10
1 Lug 2011 | 31 Ott 2013 | 33.80
1 Nov 2013 | 31 Mag 2018 | 26.85
Levofloxacin Helvepharm: Filmtabl 500 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62114005 | 7680621140052 | 19479
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 41.00
1 Lug 2011 | 31 Ott 2013 | 39.30
1 Nov 2013 | 31 Mag 2018 | 35.55
Levofloxacin Helvepharm: Inf Lös 250 mg/50ml i.v., 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62115001 | 7680621150013 | 19480
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 38.75
1 Lug 2011 | 30 Nov 2011 | 34.70
1 Dic 2011 | 31 Mag 2018 | 33.65
Levofloxacin Helvepharm: Inf Lös 500 mg/100ml i.v., 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62115002 | 7680621150020 | 19480
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Giu 2011 | 59.85
1 Lug 2011 | 31 Mag 2018 | 52.00


  • Sezione: L
  • Levofloxacin Labatec

Levofloxacin Labatec: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65120003 | 7680651200030 | 20364
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2019 | 29.35
1 Dic 2019 | 31 Ott 2021 | 27.80
Levofloxacin Labatec: Filmtabl 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65120001 - 20364
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2019 | 17.85
1 Dic 2019 | 31 Ott 2021 | 16.95
Levofloxacin Labatec: Filmtabl 250 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65120002 - 20364
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2019 | 25.05
1 Dic 2019 | 31 Ott 2021 | 19.75
Levofloxacin Labatec: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65120006 | 7680651200061 | 20364
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2019 | 42.05
1 Dic 2019 | 31 Ott 2021 | 39.70
Levofloxacin Labatec: Filmtabl 500 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65120004 - 20364
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2019 | 26.85
1 Dic 2019 | 31 Ott 2021 | 25.50
Levofloxacin Labatec: Filmtabl 500 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65120005 | 7680651200054 | 20364
Valido dal | Valido al | Punti
1 Giu 2015 | 30 Nov 2019 | 35.55
1 Dic 2019 | 31 Ott 2021 | 33.80
Levofloxacin Labatec: Inf Lös 500 mg/100ml i.v. Fl, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65210003 | 7680652100032 | 20444
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2018 | 49.75


  • Sezione: L
  • Levofloxacin Mepha

Levofloxacin Mepha: Inf Lös 250 mg/50ml, Minibag 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59160005 | 7680591600051 | 19030
Valido dal | Valido al | Punti
1 Lug 2011 | 28 Feb 2017 | 28.30
Levofloxacin Mepha: Inf Lös 500 mg/100ml, Minibag 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59160007 | 7680591600075 | 19030
Valido dal | Valido al | Punti
1 Lug 2011 | 28 Feb 2017 | 47.55


  • Sezione: L
  • Levofloxacin Sandoz 250

Levofloxacin Sandoz 250: Filmtabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59085006 | 7680590850068 | 19487
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 36.55
1 Nov 2013 | 30 Nov 2019 | 29.35
1 Dic 2019 | 30 Nov 2022 | 27.80
1 Dic 2022 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Levofloxacin Sandoz 250: Filmtabl 250 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59085002 | 7680590850020 | 19487
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 19.65
1 Nov 2013 | 30 Nov 2019 | 17.85
1 Dic 2019 | 30 Nov 2022 | 17.00
1 Dic 2022 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.35
Levofloxacin Sandoz 250: Filmtabl 250 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59085004 | 7680590850044 | 19487
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 27.35
1 Nov 2013 | 30 Nov 2019 | 25.05
1 Dic 2019 | 30 Nov 2022 | 19.80
1 Dic 2022 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.80


  • Sezione: L
  • Levofloxacin Sandoz 500

Levofloxacin Sandoz 500: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59085012 | 7680590850129 | 19487
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 46.70
1 Nov 2013 | 30 Nov 2019 | 42.05
1 Dic 2019 | 30 Nov 2022 | 39.70
1 Dic 2022 | 31 Dic 2023 | 36.30
1 Gen 2024 | 30 Giu 2024 | 36.35
1 Lug 2024 - 35.25
Levofloxacin Sandoz 500: Filmtabl 500 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59085008 | 7680590850082 | 19487
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 33.60
1 Nov 2013 | 30 Nov 2019 | 26.85
1 Dic 2019 | 30 Nov 2022 | 25.55
1 Dic 2022 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Levofloxacin Sandoz 500: Filmtabl 500 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59085010 | 7680590850105 | 19487
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 39.05
1 Nov 2013 | 30 Nov 2019 | 35.55
1 Dic 2019 | 30 Nov 2022 | 33.80
1 Dic 2022 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50


  • Sezione: L
  • Levofloxacin Teva

Levofloxacin Teva: Filmtabl 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115003 | 7680601150033 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 34.25
Levofloxacin Teva: Filmtabl 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115001 | 7680601150019 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 18.30
Levofloxacin Teva: Filmtabl 250 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115002 | 7680601150026 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 25.65
Levofloxacin Teva: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115006 | 7680601150064 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 43.20
Levofloxacin Teva: Filmtabl 500 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115004 | 7680601150040 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 27.55
Levofloxacin Teva: Filmtabl 500 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115005 | 7680601150057 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 36.45
Levofloxacin Teva: Inf Lös 250 mg/50ml iv, Minibag 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59160001 | 7680591600013 | 19030
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 28.30
Levofloxacin Teva: Inf Lös 500 mg/100ml iv, Minibag 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59160003 | 7680591600037 | 19030
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Apr 2013 | 47.55


  • Sezione: L
  • Levofloxacin-Mepha Teva

Levofloxacin-Mepha Teva: Filmtabl 250 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60245009 | 7680602450095 | 21428
Valido dal | Valido al | Punti
1 Giu 2022 | 30 Nov 2022 | 27.80
1 Dic 2022 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Levofloxacin-Mepha Teva: Filmtabl 250 mg, Blist 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60245007 | 7680602450071 | 21428
Valido dal | Valido al | Punti
1 Giu 2022 | 30 Nov 2022 | 17.00
1 Dic 2022 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.35
Levofloxacin-Mepha Teva: Filmtabl 250 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60245008 | 7680602450088 | 21428
Valido dal | Valido al | Punti
1 Giu 2022 | 30 Nov 2022 | 19.80
1 Dic 2022 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.80
Levofloxacin-Mepha Teva: Filmtabl 500 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60245012 | 7680602450125 | 21428
Valido dal | Valido al | Punti
1 Giu 2022 | 30 Nov 2022 | 39.70
1 Dic 2022 | 31 Dic 2023 | 36.30
1 Gen 2024 | 30 Giu 2024 | 36.35
1 Lug 2024 - 35.25
Levofloxacin-Mepha Teva: Filmtabl 500 mg, Blist 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60245010 | 7680602450101 | 21428
Valido dal | Valido al | Punti
1 Giu 2022 | 30 Nov 2022 | 25.50
1 Dic 2022 | 30 Giu 2024 | 19.50
1 Lug 2024 - 27.10
Levofloxacin-Mepha Teva: Filmtabl 500 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60245011 | 7680602450118 | 21428
Valido dal | Valido al | Punti
1 Giu 2022 | 30 Nov 2022 | 33.80
1 Dic 2022 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50


  • Sezione: L
  • Levofloxacin-Mepha

Levofloxacin-Mepha: Lactabs 250 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115009 | 7680601150095 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 34.25
1 Nov 2013 | 30 Nov 2019 | 29.35
1 Dic 2019 | 28 Feb 2023 | 27.80
Levofloxacin-Mepha: Lactabs 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115007 | 7680601150071 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 18.30
1 Nov 2013 | 30 Nov 2019 | 17.85
1 Dic 2019 | 28 Feb 2023 | 17.00
Levofloxacin-Mepha: Lactabs 250 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115008 | 7680601150088 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 25.65
1 Nov 2013 | 30 Nov 2019 | 25.05
1 Dic 2019 | 28 Feb 2023 | 19.80
Levofloxacin-Mepha: Lactabs 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115012 | 7680601150125 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 43.20
1 Nov 2013 | 30 Nov 2019 | 42.05
1 Dic 2019 | 28 Feb 2023 | 39.70
Levofloxacin-Mepha: Lactabs 500 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115010 | 7680601150101 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 27.55
1 Nov 2013 | 30 Nov 2019 | 26.85
1 Dic 2019 | 28 Feb 2023 | 25.50
Levofloxacin-Mepha: Lactabs 500 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60115011 | 7680601150118 | 19503
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2013 | 36.45
1 Nov 2013 | 30 Nov 2019 | 35.55
1 Dic 2019 | 28 Feb 2023 | 33.80


  • Sezione: L
  • Levosert One

Levosert One: IUP 20 mcg/24h, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68453001 | 7680684530012 | 21587
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Nov 2023 | 153.85
1 Dic 2023 | 31 Dic 2023 | 153.00
1 Gen 2024 | 30 Giu 2024 | 153.15
1 Lug 2024 - 145.85


  • Sezione: L
  • Levosert

Levosert: IUP 20 mcg/24h, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65444001 | 7680654440013 | 20964
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2023 | 153.85
1 Dic 2023 | 31 Dic 2023 | 153.00
1 Gen 2024 | 30 Giu 2024 | 153.15
1 Lug 2024 - 145.85


  • Sezione: L
  • Levovist

Levovist: 1 Amp. 20 ml 4 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53367038 - 16615
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ott 2004 | 157.70
Levovist: Trockensub 2.500 g c solv 20 ml, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53367011 | 7680533670111 | 16615
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 118.35
1 Set 2004 | 28 Feb 2010 | 118.55
1 Mar 2010 | 31 Dic 2010 | 115.90
1 Gen 2011 | 31 Ott 2011 | 116.00


  • Sezione: L
  • Lexotanil

Lexotanil: Tabl 1.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38294016 | 7680382940168 | 12139
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 6.75
1 Mar 2010 | 31 Ott 2014 | 7.10
1 Nov 2014 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65
Lexotanil: Tabl 1.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38294024 | 7680382940243 | 12139
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 17.65
1 Mar 2010 | 31 Ott 2014 | 16.70
1 Nov 2014 | 30 Giu 2024 | 15.50
1 Lug 2024 - 16.15
Lexotanil: Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38294106 << 38294059 | 7680382941066 | 12139
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Ott 2014 | 8.35
1 Nov 2014 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Lexotanil: Tabl 3 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38294107 << 38294067 | 7680382941073 | 12139
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 23.00
1 Mar 2010 | 30 Giu 2010 | 19.70
1 Lug 2010 | 31 Ott 2014 | 19.70
1 Nov 2014 | 30 Giu 2024 | 18.05
1 Lug 2024 - 25.75
Lexotanil: Tabl 6 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38294091 | 7680382940915 | 12139
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 12.95
1 Mar 2010 | 31 Ott 2014 | 14.30
1 Nov 2014 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.20
Lexotanil: Tabl 6 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38294105 | 7680382941059 | 12139
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 34.55
1 Mar 2010 | 31 Ott 2014 | 28.70
1 Nov 2014 | 31 Dic 2023 | 26.30
1 Gen 2024 | 30 Giu 2024 | 26.35
1 Lug 2024 - 29.70


  • Sezione: L
  • Libertin

Libertin: 100 Obd. 200 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54532032 | 7680545320325 | 17851
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Gen 2005 | 29.05
Libertin: 60 Obd. 200 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54532024 | 7680545320240 | 17851
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Gen 2005 | 19.80


  • Sezione: L
  • Librax

Librax: Drag, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28275021 | 7680282750218 | 9288
Valido dal | Valido al | Punti
15 Mar 1962 | 28 Feb 2010 | 31.20
1 Mar 2010 | 31 Dic 2023 | 28.70
1 Gen 2024 | 30 Giu 2024 | 28.75
1 Lug 2024 - 32.00
Librax: Drag, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28275013 | 7680282750133 | 9288
Valido dal | Valido al | Punti
15 Mar 1962 | 28 Feb 2010 | 11.45
1 Mar 2010 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40


  • Sezione: L
  • Librocol

Librocol: 100 Obd. (5+2,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41495022 - 14464
Valido dal | Valido al | Punti
1 Gen 1984 | 28 Feb 2009 | 16.95
Librocol: Filmtabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41495015 << 41495014 | 7680414950158 | 14464
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2009 | 5.90
1 Mar 2010 | 30 Set 2018 | 6.90


  • Sezione: L
  • Libtayo

Libtayo: Inf Konz 350 mg/7 ml, Durchstf 7 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67094002 | 7680670940023 | 21100
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 4227.90
1 Gen 2024 | 30 Giu 2024 | 4232.00
1 Lug 2024 - 4241.35


  • Sezione: L
  • Lidocain Epin Streuli

Lidocain Epin Streuli: Inj Lös 1 % m con, Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016475 | 7680300164751 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 7.35
1 Mar 2010 | 31 Ott 2012 | 7.60
Lidocain Epin Streuli: Inj Lös 2 % m con, Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016645 | 7680300166458 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Ott 2012 | 8.00


  • Sezione: L
  • Lidocain Streuli

Lidocain Streuli: Inj Lös 1 % m cons, Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015177 | 7680300151775 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 7.00
1 Mar 2010 | 30 Apr 2012 | 7.40
1 Mag 2012 | 31 Ott 2012 | 7.60
Lidocain Streuli: Inj Lös 2 % m cons, Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015452 | 7680300154523 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2012 | 7.80
1 Mag 2012 | 31 Ott 2012 | 8.00


  • Sezione: L
  • Lidocain

Lidocain: 5 Amp. 10 ml 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015533 | 7680300155339 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 7.95
Lidocain: 5 Amp. 10 ml 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015576 | 7680300155766 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 9.15
Lidocain: 5 Amp. 2 ml 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015592 | 7680300155926 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 5.90
Lidocain: 5 Amp. 2 ml 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015541 | 7680300155414 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 6.15
Lidocain: 5 Amp. 5 ml 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015525 | 7680300155254 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 6.40
Lidocain: 5 Amp. 5 ml 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30015568 | 7680300155681 | 13462
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 7.20


  • Sezione: L
  • Lidocain-Epinephrin

Lidocain-Epinephrin: 5 Amp. 10 ml (1%+0,1 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016742 | 7680300167424 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 8.55
Lidocain-Epinephrin: 5 Amp. 10 ml (2%+0,125 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016777 | 7680300167776 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 9.40
Lidocain-Epinephrin: 5 Amp. 2 ml (1%+0,01 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016726 | 7680300167264 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 6.25
Lidocain-Epinephrin: 5 Amp. 2 ml (2%+0,025 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016750 | 7680300167509 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 6.40
Lidocain-Epinephrin: 5 Amp. 5 ml (1%+0,05 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016734 | 7680300167349 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 7.00
Lidocain-Epinephrin: 5 Amp. 5 ml (2%+0,0625 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30016769 | 7680300167691 | 13463
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 7.60


  • Sezione: L
  • Limbitrol

Limbitrol: 100 Filmtabs (12,5+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34711046 | 7680347110469 | 10702
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Lug 2006 | 36.20
Limbitrol: 30 Filmtabs (12,5+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34711038 | 7680347110384 | 10702
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Lug 2006 | 12.75
Limbitrol: Kaps, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33354029 | 7680333540294 | 18128
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 36.20
1 Mar 2010 | 31 Dic 2010 | 28.70
1 Gen 2011 | 31 Ott 2014 | 20.05
1 Nov 2014 | 30 Nov 2018 | 19.45
1 Dic 2018 | 30 Set 2019 | 15.65
Limbitrol: Kaps, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33354010 | 7680333540102 | 18128
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 12.75
1 Mar 2010 | 31 Dic 2010 | 9.55
1 Gen 2011 | 31 Ott 2014 | 8.05
1 Nov 2014 | 30 Nov 2018 | 7.85
1 Dic 2018 | 30 Set 2019 | 6.60


  • Sezione: L
  • Linervidol

Linervidol: 10 Supp. pro adult. (500+15+100 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
42638048 | 7680426380486 | 13735
Valido dal | Valido al | Punti
1 Gen 1991 | 30 Giu 2004 | 10.25
Linervidol: 10 Supp. pro infant. (200+6+60 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
42638021 | 7680426380219 | 13735
Valido dal | Valido al | Punti
1 Gen 1991 | 30 Giu 2004 | 8.45
Linervidol: 10 Supp. pro lactant. (100+3+30 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
42638013 | 7680426380134 | 13735
Valido dal | Valido al | Punti
1 Gen 1991 | 30 Giu 2004 | 8.15


  • Sezione: L
  • Linezolid Mylan

Linezolid Mylan: Filmtabl 600 mg, Blist 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65187001 | 7680651870011 | 20884
Valido dal | Valido al | Punti
1 Feb 2019 | 30 Nov 2019 | 756.40
1 Dic 2019 | 30 Set 2023 | 459.30


  • Sezione: L
  • Linezolid Pfizer

Linezolid Pfizer: Filmtabl 600 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66253001 | 7680662530010 | 20561
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 848.85
1 Dic 2019 | 30 Nov 2020 | 508.55
1 Dic 2020 | 31 Dic 2023 | 503.60
1 Gen 2024 | 30 Giu 2024 | 504.10
1 Lug 2024 - 477.95
Linezolid Pfizer: Gran 20 mg/ml f Susp, Fl 150 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66250001 | 7680662500013 | 20563
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 416.90
1 Dic 2019 | 31 Gen 2023 | 297.35
1 Feb 2023 | 31 Dic 2023 | 268.00
1 Gen 2024 | 30 Giu 2024 | 268.25
1 Lug 2024 - 254.80
Linezolid Pfizer: Inf Lös 600 mg/300ml, Freeflex 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66252001 | 7680662520011 | 20562
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 831.70
1 Dic 2019 | 31 Dic 2023 | 580.40
1 Gen 2024 | 30 Giu 2024 | 580.95
1 Lug 2024 - 550.70


  • Sezione: L
  • Linezolid Sandoz

Linezolid Sandoz: Filmtabl 600 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65446001 | 7680654460011 | 20581
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 848.85
1 Dic 2019 | 30 Nov 2020 | 508.55
1 Dic 2020 | 31 Dic 2023 | 503.60
1 Gen 2024 | 30 Giu 2024 | 504.10
1 Lug 2024 - 478.00
Linezolid Sandoz: Inf Lös 600 mg/300ml, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65708001 | 7680657080018 | 20580
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 831.70
1 Dic 2019 | 31 Dic 2023 | 580.40
1 Gen 2024 | 30 Giu 2024 | 580.95
1 Lug 2024 - 550.70


  • Sezione: L
  • Linola Fett

Linola Fett: Emuls, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
42408042 << 42408026 | 7680424080425 | 14011
Valido dal | Valido al | Punti
15 Mar 1982 - 11.15
Linola Fett: Emuls, 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
42408034 << 42408018 | 7680424080340 | 14011
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Nov 2010 | 5.70
1 Dic 2010 | 31 Dic 2010 | 5.25
1 Gen 2011 | 30 Nov 2021 | 5.70
1 Dic 2021 - 5.40


  • Sezione: L
  • Linola Halbfett

Linola Halbfett: Emulsion, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46877039 | 7680468770399 | 14987
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Mar 2010 | 11.15
Linola Halbfett: Emulsion, 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46877020 | 7680468770207 | 14987
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Mar 2010 | 5.40


  • Sezione: L
  • Linola Urea

Linola Urea: Salbe, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56063004 | 7680560630041 | 18052
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mag 2016 | 6.25
Linola Urea: Salbe, 75 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56063002 | 7680560630027 | 18052
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Lug 2018 | 8.80


  • Sezione: L
  • Linola

Linola: Emuls, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42407038 | 7680424070389 | 13853
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2020 | 11.15
Linola: Emuls, 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42407011 | 7680424070112 | 13853
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2020 | 5.40
Linola: Emuls, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
42407002 | 7680424070020 | 13853
Valido dal | Valido al | Punti
15 Mar 1981 - 11.15
Linola: Emuls, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
42407001 | 7680424070013 | 13853
Valido dal | Valido al | Punti
15 Mar 1981 - 5.40


  • Sezione: L
  • Linomed

Linomed: Gran, Ds 300 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55851008 << 55851006 | 7680558510089 | 17746
Valido dal | Valido al | Punti
1 Gen 2003 | 30 Set 2004 | 19.80
1 Ott 2004 | 28 Feb 2010 | 19.85
1 Mar 2010 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Linomed: Gran, Ds 70 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
55851007 << 55851004 | 7680558510072 | 17746
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Dic 2023 | 6.25
1 Gen 2024 - 6.30


  • Sezione: L
  • Lioresal intrathecal

Lioresal intrathecal: Inj Lös 10 mg/20ml, Amp 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52535034 | 7680525350342 | 16266
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 163.90
1 Mar 2010 | 31 Dic 2010 | 160.05
1 Gen 2011 | 31 Ott 2013 | 160.20
1 Nov 2013 | 30 Nov 2018 | 150.65
1 Dic 2018 | 30 Nov 2021 | 117.15
1 Dic 2021 | 31 Dic 2023 | 115.00
1 Gen 2024 | 30 Giu 2024 | 115.10
1 Lug 2024 - 109.85
Lioresal intrathecal: Inj Lös 10 mg/5ml, Amp 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52535026 | 7680525350267 | 16266
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 163.90
1 Mar 2010 | 31 Dic 2010 | 160.05
1 Gen 2011 | 31 Ott 2013 | 160.20
1 Nov 2013 | 30 Nov 2018 | 150.65
1 Dic 2018 | 30 Nov 2021 | 117.15
1 Dic 2021 | 31 Dic 2023 | 115.00
1 Gen 2024 | 30 Giu 2024 | 115.10
1 Lug 2024 - 109.85


  • Sezione: L
  • Lioresal

Lioresal: Tabl 10 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36083042 | 7680360830429 | 11396
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 57.75
1 Gen 2024 | 30 Giu 2024 | 57.85
1 Lug 2024 - 55.15
Lioresal: Tabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36083018 | 7680360830184 | 11396
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Giu 2006 | 35.35
1 Lug 2006 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Ott 2013 | 20.50
1 Nov 2013 | 30 Giu 2024 | 18.55
1 Lug 2024 - 18.90
Lioresal: Tabl 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36083034 | 7680360830344 | 11396
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Giu 2006 | 53.85
1 Lug 2006 | 28 Feb 2010 | 42.70
1 Mar 2010 | 31 Ott 2013 | 40.75
1 Nov 2013 | 31 Dic 2023 | 36.85
1 Gen 2024 | 30 Giu 2024 | 36.90
1 Lug 2024 - 35.60


  • Sezione: L
  • Lioton 1000

Lioton 1000: Gel, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
50476022 | 7680504760223 | 16766
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 27.20
1 Set 2004 | 30 Giu 2008 | 27.25
1 Lug 2008 | 31 Mag 2023 | 23.40
1 Giu 2023 - 22.40
Lioton 1000: Gel, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
50476014 | 7680504760148 | 16766
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 14.20
1 Set 2004 | 30 Giu 2008 | 16.30
1 Lug 2008 | 31 Mag 2023 | 12.65
1 Giu 2023 | 31 Dic 2023 | 12.10
1 Gen 2024 - 12.15


  • Sezione: L
  • Lipanthyl 200 M

Lipanthyl 200 M: Kaps 200 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52620023 | 7680526200233 | 16559
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2022 | 59.90
Lipanthyl 200 M: Kaps 200 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52620015 | 7680526200158 | 16559
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Apr 2022 | 26.35
Lipanthyl 200 M: Kaps 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52620002 | 7680526200028 | 16559
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 95.35
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 31 Ott 2014 | 74.25
1 Nov 2014 | 30 Apr 2022 | 59.90
1 Mag 2022 | 31 Ago 2022 | 54.90
1 Set 2022 | 30 Nov 2023 | 53.00
1 Dic 2023 | 31 Dic 2023 | 50.70
1 Gen 2024 | 30 Giu 2024 | 50.75
1 Lug 2024 - 48.90
Lipanthyl 200 M: Kaps 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52620001 | 7680526200011 | 16559
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 41.90
1 Mar 2010 | 31 Dic 2010 | 37.50
1 Gen 2011 | 31 Ott 2014 | 35.10
1 Nov 2014 | 30 Apr 2022 | 26.35
1 Mag 2022 | 31 Ago 2022 | 20.65
1 Set 2022 | 30 Nov 2023 | 20.05
1 Dic 2023 | 30 Giu 2024 | 19.30
1 Lug 2024 - 26.90


  • Sezione: L
  • Lipanthyl 267 M

Lipanthyl 267 M: Kaps 267 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52620058 | 7680526200585 | 16559
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 47.00
1 Mar 2010 | 31 Ott 2014 | 46.25
1 Nov 2014 | 30 Apr 2022 | 38.85
1 Mag 2022 | 31 Ago 2022 | 36.30
1 Set 2022 | 30 Nov 2023 | 28.10
1 Dic 2023 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.45
Lipanthyl 267 M: Kaps 267 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52620066 | 7680526200660 | 16559
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 101.65
1 Mar 2010 | 31 Dic 2010 | 99.40
1 Gen 2011 | 31 Ott 2014 | 99.50
1 Nov 2014 | 30 Apr 2022 | 78.90
1 Mag 2022 | 31 Ago 2022 | 71.75
1 Set 2022 | 30 Nov 2023 | 60.30
1 Dic 2023 | 31 Dic 2023 | 57.55
1 Gen 2024 | 30 Giu 2024 | 57.60
1 Lug 2024 - 55.40


  • Sezione: L
  • Lipanthyl

Lipanthyl: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40609024 | 7680406090244 | 12888
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 41.25
1 Mar 2010 | 31 Dic 2010 | 36.95
1 Gen 2011 | 31 Ott 2014 | 27.50
1 Nov 2014 | 31 Lug 2016 | 19.60


  • Sezione: L
  • Lipercosyl

Lipercosyl: Kaps 20 mg/10 mg, Ds 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197021 | 7680671970210 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 41.95
1 Lug 2021 | 30 Set 2022 | 41.40
Lipercosyl: Kaps 20 mg/10 mg, Ds 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197022 | 7680671970227 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 81.55
1 Lug 2021 | 30 Set 2022 | 80.10
Lipercosyl: Kaps 20 mg/5 mg, Ds 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197015 | 7680671970159 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 38.85
1 Lug 2021 | 30 Set 2022 | 38.25
Lipercosyl: Kaps 20 mg/5 mg, Ds 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197016 | 7680671970166 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 73.65
1 Lug 2021 | 30 Set 2022 | 72.15
Lipercosyl: Kaps 40 mg/10 mg, Ds 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197023 | 7680671970234 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 42.35
1 Lug 2021 | 30 Set 2022 | 41.75
Lipercosyl: Kaps 40 mg/10 mg, Ds 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197024 | 7680671970241 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 82.55
1 Lug 2021 | 30 Set 2022 | 81.10
Lipercosyl: Kaps 40 mg/5 mg, Ds 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197017 | 7680671970173 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 39.20
1 Lug 2021 | 30 Set 2022 | 38.65
Lipercosyl: Kaps 40 mg/5 mg, Ds 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67197018 | 7680671970180 | 20996
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2021 | 74.60
1 Lug 2021 | 30 Set 2022 | 73.15


  • Sezione: L
  • Lipiodol U.F.

Lipiodol U.F.: 4 Amp. 5 ml 480 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30274016 | 7680302740168 | 15916
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2004 | 40.10


  • Sezione: L
  • Lipiqol

Lipiqol: 28 Lactabs 0,1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607002 | 7680556070028 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 39.20
Lipiqol: 28 Lactabs 0,2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607006 | 7680556070066 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 52.90
Lipiqol: 28 Lactabs 0,3 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607010 | 7680556070103 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 58.00
Lipiqol: 28 Lactabs 0,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607014 | 7680556070141 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 64.65
Lipiqol: 98 Lactabs 0,1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607004 | 7680556070042 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 89.85
Lipiqol: 98 Lactabs 0,2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607008 | 7680556070080 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 140.80
Lipiqol: 98 Lactabs 0,3 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607012 | 7680556070127 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 158.15
Lipiqol: 98 Lactabs 0,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55607016 | 7680556070165 | 17550
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2003 | 183.75


  • Sezione: L
  • Lipo Merz Retard

Lipo Merz Retard: Kapseln 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42901024 | 7680429010243 | 12669
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 85.95
1 Set 2004 | 30 Giu 2006 | 86.15
1 Lug 2006 | 28 Feb 2010 | 68.40
Lipo Merz Retard: Kapseln 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42901032 | 7680429010328 | 12669
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 55.05
1 Set 2004 | 30 Giu 2006 | 55.15
1 Lug 2006 | 28 Feb 2010 | 45.30


  • Sezione: L
  • LIPO SOL Lotion

LIPO SOL Lotion: Lot, 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40416021 << 40416013 | 7680404160215 | 13007
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Nov 2010 | 11.80
1 Dic 2010 | 31 Dic 2010 | 9.80
1 Gen 2011 | 28 Feb 2019 | 11.80


  • Sezione: L
  • Liposic Fluid UD

Liposic Fluid UD: Augengel, 30x 0.6 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
58387002 | 7680583870028 | 19040
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Nov 2019 | 14.75
1 Dic 2019 - 12.30
Liposic Fluid UD: Augengel, 60x 0.600 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58387003 | 7680583870035 | 19040
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Mag 2016 | 26.70


  • Sezione: L
  • Liposic

Liposic: Augengel, 10 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
58179004 | 7680581790045 | 18831
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Ott 2011 | 7.60
1 Nov 2011 | 30 Nov 2019 | 6.35
1 Dic 2019 - 5.30
Liposic: Augengel, 3x 10 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58179008 | 7680581790083 | 18831
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Ott 2011 | 21.60
1 Nov 2011 | 31 Mag 2016 | 18.05


  • Sezione: L
  • Liquemin

Liquemin: 5 Amp. (0,2 ml = 5000 I.E./u.i.)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38847015 - 12162
Valido dal | Valido al | Punti
1 Gen 1975 | 30 Apr 2005 | 8.80
Liquemin: 5 Amp. (1 ml = 20 000 I.E./u.i.)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15159014 | 7680151590143 | 12162
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Set 2002 | 31.45
Liquemin: Inj Lös 25000 E/5ml, 5 Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15159058 << 15159057 << 15159049 | 7680151590587 | 6712
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 58.00
1 Mar 2010 | 31 Ott 2012 | 56.95
1 Nov 2012 | 30 Nov 2018 | 50.95
1 Dic 2018 | 30 Set 2020 | 34.90


  • Sezione: L
  • Liquifer

Liquifer: 120 ml Liquid. (10,5 mg Fe+50 mg/ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
40397019 | 7680403970198 | 13081
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Giu 2004 | 15.85


  • Sezione: L
  • Lisdexamfetamin Spirig HC

Lisdexamfetamin Spirig HC: Kaps 20 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69031001 | 7680690310011 | 21808
Valido dal | Valido al | Punti
1 Ott 2024 - 60.40
Lisdexamfetamin Spirig HC: Kaps 30 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69031002 | 7680690310028 | 21808
Valido dal | Valido al | Punti
1 Ott 2024 - 63.65
Lisdexamfetamin Spirig HC: Kaps 40 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69031003 | 7680690310035 | 21808
Valido dal | Valido al | Punti
1 Ott 2024 - 67.15
Lisdexamfetamin Spirig HC: Kaps 50 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69031004 | 7680690310042 | 21808
Valido dal | Valido al | Punti
1 Ott 2024 - 70.60
Lisdexamfetamin Spirig HC: Kaps 60 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69031005 | 7680690310059 | 21808
Valido dal | Valido al | Punti
1 Ott 2024 - 74.70
Lisdexamfetamin Spirig HC: Kaps 70 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69031006 | 7680690310066 | 21808
Valido dal | Valido al | Punti
1 Ott 2024 - 78.75


  • Sezione: L
  • Liserdol

Liserdol: 10 Filmtabs 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47369010 | 7680473690101 | 15051
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mar 2003 | 16.50
Liserdol: 30 Filmtabs 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47369029 | 7680473690293 | 15051
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mar 2003 | 38.90


  • Sezione: L
  • Lisinopril 1A Pharma

Lisinopril 1A Pharma: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59379004 | 7680593790040 | 19057
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Mar 2012 | 38.85
Lisinopril 1A Pharma: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59379003 | 7680593790033 | 19057
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Mar 2012 | 17.50
Lisinopril 1A Pharma: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59379006 | 7680593790064 | 19057
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 61.00
1 Mar 2010 | 31 Dic 2010 | 58.95
1 Gen 2011 | 31 Mag 2012 | 59.05
Lisinopril 1A Pharma: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59379005 | 7680593790057 | 19057
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Mag 2012 | 26.30
Lisinopril 1A Pharma: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59379002 | 7680593790026 | 19057
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 27.80
1 Mar 2010 | 31 Mar 2012 | 27.10
Lisinopril 1A Pharma: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59379001 | 7680593790019 | 19057
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Mar 2012 | 9.35


  • Sezione: L
  • Lisinopril Actavis

Lisinopril Actavis: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58220007 | 7680582200079 | 18653
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Mag 2010 | 39.30
1 Giu 2010 | 31 Ott 2014 | 37.05
1 Nov 2014 | 28 Feb 2019 | 20.65
Lisinopril Actavis: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58220005 | 7680582200055 | 18653
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 18.50
1 Mar 2010 | 31 Mag 2010 | 18.25
1 Giu 2010 | 31 Mar 2012 | 17.40
1 Apr 2012 | 31 Ott 2014 | 16.90
1 Nov 2014 | 28 Feb 2019 | 9.35
Lisinopril Actavis: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58220011 | 7680582200116 | 18653
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Mag 2010 | 58.80
1 Giu 2010 | 31 Dic 2010 | 56.50
1 Gen 2011 | 31 Ott 2014 | 56.60
1 Nov 2014 | 28 Feb 2019 | 40.65
Lisinopril Actavis: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58220009 | 7680582200093 | 18653
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Mag 2010 | 27.50
1 Giu 2010 | 31 Mar 2012 | 25.95
1 Apr 2012 | 31 Ott 2014 | 25.90
1 Nov 2014 | 28 Feb 2019 | 16.45
Lisinopril Actavis: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58220003 | 7680582200031 | 18653
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2014 | 20.80
1 Nov 2014 | 28 Feb 2019 | 15.80
Lisinopril Actavis: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58220001 | 7680582200017 | 18653
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Mag 2010 | 9.75
1 Giu 2010 | 31 Mar 2012 | 9.15
1 Apr 2012 | 31 Ott 2014 | 8.90
1 Nov 2014 | 28 Feb 2019 | 7.00


  • Sezione: L
  • Lisinopril Axapharm

Lisinopril Axapharm: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58768009 | 7680587680098 | 18849
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 38.95
1 Mar 2010 | 31 Ott 2014 | 38.35
1 Nov 2014 | 31 Ago 2016 | 25.15
1 Set 2016 | 31 Dic 2023 | 20.80
1 Gen 2024 | 30 Giu 2024 | 20.85
1 Lug 2024 - 28.35
Lisinopril Axapharm: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58768007 | 7680587680074 | 18849
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Mar 2012 | 17.70
1 Apr 2012 | 31 Ott 2014 | 16.90
1 Nov 2014 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05
Lisinopril Axapharm: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58768015 | 7680587680159 | 18849
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 58.95
1 Mar 2010 | 31 Ott 2014 | 57.85
1 Nov 2014 | 31 Dic 2023 | 40.65
1 Gen 2024 | 30 Giu 2024 | 40.70
1 Lug 2024 - 39.40
Lisinopril Axapharm: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58768013 | 7680587680135 | 18849
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Mar 2012 | 26.55
1 Apr 2012 | 31 Ott 2014 | 25.90
1 Nov 2014 | 30 Giu 2024 | 16.20
1 Lug 2024 - 16.80
Lisinopril Axapharm: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58768003 | 7680587680036 | 18849
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 20.80
1 Mar 2010 | 31 Ott 2014 | 20.45
1 Nov 2014 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05
Lisinopril Axapharm: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58768001 | 7680587680012 | 18849
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Mar 2012 | 9.45
1 Apr 2012 | 31 Ott 2014 | 8.90
1 Nov 2014 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.90


  • Sezione: L
  • Lisinopril HCT Actavis

Lisinopril HCT Actavis: Tabl 10/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58221004 | 7680582210047 | 18630
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 46.90
1 Mar 2010 | 31 Mag 2010 | 40.65
1 Giu 2010 | 31 Ott 2014 | 36.90
1 Nov 2014 | 28 Feb 2019 | 34.90
Lisinopril HCT Actavis: Tabl 10/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58221002 | 7680582210023 | 18630
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Mag 2010 | 16.00
1 Giu 2010 | 31 Ott 2014 | 15.55
1 Nov 2014 | 28 Feb 2019 | 14.80
Lisinopril HCT Actavis: Tabl 20/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58221008 | 7680582210085 | 18630
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 64.35
1 Mar 2010 | 31 Mag 2010 | 54.60
1 Giu 2010 | 31 Dic 2010 | 52.30
1 Gen 2011 | 31 Ott 2014 | 52.35
1 Nov 2014 | 28 Feb 2019 | 48.75
Lisinopril HCT Actavis: Tabl 20/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58221006 | 7680582210061 | 18630
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 27.70
1 Mar 2010 | 31 Mag 2010 | 20.50
1 Giu 2010 | 31 Ott 2014 | 19.20
1 Nov 2014 | 28 Feb 2019 | 18.10


  • Sezione: L
  • Lisinopril HCT Axapharm

Lisinopril HCT Axapharm: Tabl 10/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917018 | 7680569170180 | 21120
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Gen 2023 | 35.60
1 Feb 2023 | 31 Dic 2023 | 33.85
1 Gen 2024 | 31 Ago 2024 | 33.90
Lisinopril HCT Axapharm: Tabl 10/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917017 | 7680569170173 | 21120
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Gen 2023 | 14.90
1 Feb 2023 | 31 Ago 2024 | 14.30
Lisinopril HCT Axapharm: Tabl 20/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917020 | 7680569170203 | 21120
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Gen 2023 | 48.75
1 Feb 2023 | 31 Dic 2023 | 45.80
1 Gen 2024 | 31 Ago 2024 | 45.85
Lisinopril HCT Axapharm: Tabl 20/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917019 | 7680569170197 | 21120
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Gen 2023 | 18.40
1 Feb 2023 | 31 Ago 2024 | 17.45


  • Sezione: L
  • Lisinopril HCT Helvepharm

Lisinopril HCT Helvepharm: Tabl 10/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56901004 | 7680569010042 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 61.85
1 Set 2005 | 31 Gen 2010 | 46.90
1 Feb 2010 | 31 Ott 2014 | 39.45
1 Nov 2014 | 31 Gen 2018 | 36.95
1 Feb 2018 | 28 Feb 2022 | 36.35
Lisinopril HCT Helvepharm: Tabl 10/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56901002 | 7680569010028 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 28.90
1 Set 2005 | 31 Gen 2010 | 17.95
1 Feb 2010 | 31 Ott 2014 | 15.60
1 Nov 2014 | 31 Gen 2018 | 14.80
1 Feb 2018 | 28 Feb 2022 | 14.60
Lisinopril HCT Helvepharm: Tabl 20/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56901008 | 7680569010080 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 79.90
1 Set 2005 | 31 Gen 2010 | 64.35
1 Feb 2010 | 31 Ott 2014 | 52.70
1 Nov 2014 | 28 Feb 2022 | 48.75
Lisinopril HCT Helvepharm: Tabl 20/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56901006 | 7680569010066 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ago 2005 | 38.40
1 Set 2005 | 31 Gen 2010 | 27.70
1 Feb 2010 | 31 Ott 2014 | 19.85
1 Nov 2014 | 28 Feb 2022 | 18.60


  • Sezione: L
  • Lisinopril HCT Streuli

Lisinopril HCT Streuli: Tabl 10/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56902011 << 56902003 | 7680569020119 | 18097
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2005 | 65.75
1 Ott 2005 | 28 Feb 2010 | 53.40
1 Mar 2010 | 31 Ott 2014 | 42.25
1 Nov 2014 | 30 Apr 2017 | 38.25
Lisinopril HCT Streuli: Tabl 10/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56902009 << 56902001 | 7680569020096 | 18097
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2005 | 29.70
1 Ott 2005 | 28 Feb 2010 | 20.05
1 Mar 2010 | 31 Ott 2014 | 16.45
1 Nov 2014 | 30 Apr 2017 | 15.20
Lisinopril HCT Streuli: Tabl 20/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56902015 << 56902007 | 7680569020157 | 18097
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2005 | 82.35
1 Ott 2005 | 28 Feb 2010 | 71.15
1 Mar 2010 | 31 Dic 2010 | 54.60
1 Gen 2011 | 31 Ott 2014 | 54.65
1 Nov 2014 | 30 Apr 2017 | 48.75
Lisinopril HCT Streuli: Tabl 20/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56902013 << 56902005 | 7680569020133 | 18097
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Set 2005 | 39.70
1 Ott 2005 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 20.50
1 Nov 2014 | 30 Apr 2017 | 18.60


  • Sezione: L
  • Lisinopril HCT Teva

Lisinopril HCT Teva: Tabl 10/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56900011 << 56900003 | 7680569000111 | 18099
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 49.95
1 Mar 2010 | 31 Mar 2010 | 41.80
1 Apr 2010 | 31 Ott 2014 | 37.40
1 Nov 2014 | 31 Mag 2016 | 34.55
Lisinopril HCT Teva: Tabl 10/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56900009 << 56900001 | 7680569000098 | 18099
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Mar 2010 | 18.00
1 Apr 2010 | 31 Ott 2014 | 15.75
1 Nov 2014 | 31 Mag 2016 | 14.75
Lisinopril HCT Teva: Tabl 20/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56900015 << 56900007 | 7680569000159 | 18099
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 66.90
1 Mar 2010 | 31 Mar 2010 | 54.60
1 Apr 2010 | 31 Ott 2014 | 53.80
1 Nov 2014 | 31 Mag 2016 | 48.75
Lisinopril HCT Teva: Tabl 20/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56900013 << 56900005 | 7680569000135 | 18099
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Mar 2010 | 25.65
1 Apr 2010 | 31 Ott 2014 | 19.25
1 Nov 2014 | 31 Mag 2016 | 17.75


  • Sezione: L
  • Lisinopril HCT Zentiva

Lisinopril HCT Zentiva: Tabl 10/12.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56901003 | 7680569010035 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Gen 2023 | 36.35
1 Feb 2023 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.55
Lisinopril HCT Zentiva: Tabl 10/12.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56901001 | 7680569010011 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Gen 2023 | 14.60
1 Feb 2023 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.75
Lisinopril HCT Zentiva: Tabl 20/12.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56901007 | 7680569010073 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Gen 2023 | 48.75
1 Feb 2023 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.25
Lisinopril HCT Zentiva: Tabl 20/12.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56901005 | 7680569010059 | 18136
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Gen 2023 | 18.60
1 Feb 2023 | 30 Giu 2024 | 17.65
1 Lug 2024 - 25.35


  • Sezione: L
  • Lisinopril Helvepharm

Lisinopril Helvepharm: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56905008 | 7680569050086 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2007 | 41.50
1 Ago 2007 | 28 Feb 2010 | 39.10
1 Mar 2010 | 31 Ott 2014 | 38.50
1 Nov 2014 | 31 Ago 2016 | 25.20
1 Set 2016 | 28 Feb 2022 | 20.80
Lisinopril Helvepharm: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56905006 | 7680569050062 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2007 | 18.50
1 Ago 2007 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Ott 2014 | 17.85
1 Nov 2014 | 28 Feb 2022 | 9.70
Lisinopril Helvepharm: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56905012 | 7680569050123 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2007 | 64.90
1 Ago 2007 | 28 Feb 2010 | 59.10
1 Mar 2010 | 31 Ott 2014 | 58.00
1 Nov 2014 | 28 Feb 2022 | 40.65
Lisinopril Helvepharm: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56905010 | 7680569050109 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2007 | 28.70
1 Ago 2007 | 28 Feb 2010 | 27.10
1 Mar 2010 | 31 Ott 2014 | 26.70
1 Nov 2014 | 28 Feb 2022 | 16.60
Lisinopril Helvepharm: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56905004 | 7680569050048 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2007 | 28.95
1 Ago 2007 | 28 Feb 2010 | 20.90
1 Mar 2010 | 31 Ott 2014 | 20.55
1 Nov 2014 | 28 Feb 2022 | 15.40
Lisinopril Helvepharm: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56905002 | 7680569050024 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Lug 2007 | 9.95
1 Ago 2007 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Ott 2014 | 9.55
1 Nov 2014 | 28 Feb 2022 | 7.30


  • Sezione: L
  • Lisinopril Mepha

Lisinopril Mepha: Tabl 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56777002 | 7680567770023 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 15.40
1 Nov 2014 | 30 Set 2019 | 8.20
Lisinopril Mepha: Tabl 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56777001 | 7680567770016 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 6.55
1 Nov 2014 | 30 Set 2019 | 5.50


  • Sezione: L
  • Lisinopril Sandoz

Lisinopril Sandoz: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56869008 | 7680568690085 | 18173
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Gen 2007 | 42.10
Lisinopril Sandoz: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56869012 | 7680568690122 | 18173
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ago 2005 | 65.50
1 Set 2005 | 31 Gen 2007 | 65.15
Lisinopril Sandoz: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56869004 | 7680568690047 | 18173
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ago 2005 | 29.95
1 Set 2005 | 31 Gen 2007 | 29.25
Lisinopril Sandoz: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56869006 | 7680568690061 | 18173
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Gen 2007 | 18.80
Lisinopril Sandoz: 30 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56869010 | 7680568690108 | 18173
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ago 2005 | 28.90
1 Set 2005 | 31 Gen 2007 | 28.00
Lisinopril Sandoz: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56869002 | 7680568690023 | 18173
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Gen 2007 | 9.90


  • Sezione: L
  • Lisinopril Spirig HC

Lisinopril Spirig HC: Tabl 10 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823022 | 7680568230229 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2022 | 20.75
Lisinopril Spirig HC: Tabl 10 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823021 | 7680568230212 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2022 | 9.05
Lisinopril Spirig HC: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56903019 | 7680569030194 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 38.85
1 Nov 2014 | 31 Ago 2016 | 25.10
1 Set 2016 | 31 Dic 2023 | 20.75
1 Gen 2024 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.30
Lisinopril Spirig HC: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56903017 | 7680569030170 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 16.90
1 Nov 2014 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.95
Lisinopril Spirig HC: Tabl 20 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823024 | 7680568230243 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2022 | 40.65
Lisinopril Spirig HC: Tabl 20 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823023 | 7680568230236 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2022 | 15.95
Lisinopril Spirig HC: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56903023 | 7680569030231 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 59.05
1 Nov 2014 | 31 Dic 2023 | 40.65
1 Gen 2024 | 30 Giu 2024 | 40.70
1 Lug 2024 - 39.40
Lisinopril Spirig HC: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56903021 | 7680569030217 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 25.90
1 Nov 2014 | 31 Dic 2023 | 15.95
1 Gen 2024 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.60
Lisinopril Spirig HC: Tabl 5 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823020 | 7680568230205 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2022 | 15.35
Lisinopril Spirig HC: Tabl 5 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823019 | 7680568230199 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2022 | 6.85
Lisinopril Spirig HC: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56903015 | 7680569030156 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 20.80
1 Nov 2014 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05
Lisinopril Spirig HC: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56903013 | 7680569030132 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 8.90
1 Nov 2014 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.85


  • Sezione: L
  • Lisinopril Spirig

Lisinopril Spirig: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823016 | 7680568230168 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2014 | 38.85
Lisinopril Spirig: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823015 | 7680568230151 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Mar 2011 | 17.45
1 Apr 2011 | 30 Nov 2014 | 16.90
Lisinopril Spirig: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823018 | 7680568230182 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2014 | 59.05
Lisinopril Spirig: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823017 | 7680568230175 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2014 | 25.90
Lisinopril Spirig: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823014 | 7680568230144 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Mar 2011 | 27.65
1 Apr 2011 | 30 Giu 2011 | 26.90
1 Lug 2011 | 30 Nov 2014 | 20.80
Lisinopril Spirig: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823013 | 7680568230137 | 18036
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Mar 2011 | 9.15
1 Apr 2011 | 30 Nov 2014 | 8.90


  • Sezione: L
  • Lisinopril Streuli

Lisinopril Streuli: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56904019 << 56904007 | 7680569040193 | 18171
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2006 | 44.40
1 Lug 2006 | 28 Feb 2010 | 42.10
1 Mar 2010 | 31 Ott 2014 | 38.85
1 Nov 2014 | 31 Dic 2016 | 25.10
Lisinopril Streuli: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56904017 << 56904005 | 7680569040179 | 18171
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2006 | 20.30
1 Lug 2006 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Ott 2014 | 17.45
1 Nov 2014 | 31 Dic 2016 | 9.35
Lisinopril Streuli: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56904023 << 56904011 | 7680569040230 | 18171
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2006 | 65.85
1 Lug 2006 | 28 Feb 2010 | 65.15
1 Mar 2010 | 31 Dic 2010 | 58.95
1 Gen 2011 | 31 Ott 2014 | 59.05
1 Nov 2014 | 31 Dic 2016 | 40.65
Lisinopril Streuli: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56904021 << 56904009 | 7680569040216 | 18171
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2006 | 28.90
1 Lug 2006 | 28 Feb 2010 | 28.00
1 Mar 2010 | 31 Ott 2014 | 26.00
1 Nov 2014 | 31 Dic 2016 | 16.00
Lisinopril Streuli: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56904015 << 56904003 | 7680569040155 | 18171
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2006 | 34.05
1 Lug 2006 | 28 Feb 2010 | 29.25
1 Mar 2010 | 30 Giu 2011 | 27.10
1 Lug 2011 | 31 Ott 2014 | 20.80
1 Nov 2014 | 31 Dic 2016 | 15.35
Lisinopril Streuli: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56904013 << 56904001 | 7680569040131 | 18171
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Giu 2006 | 14.80
1 Lug 2006 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ott 2014 | 9.20
1 Nov 2014 | 31 Dic 2016 | 7.00


  • Sezione: L
  • Lisinopril Teva

Lisinopril Teva: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56903020 << 56903008 | 7680569030200 | 18176
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Mar 2010 | 39.30
1 Apr 2010 | 31 Ott 2014 | 38.30
1 Nov 2014 | 31 Mag 2016 | 25.30
Lisinopril Teva: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56903018 << 56903006 | 7680569030187 | 18176
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Mar 2010 | 18.50
1 Apr 2010 | 30 Giu 2012 | 18.05
1 Lug 2012 | 31 Ott 2014 | 17.10
1 Nov 2014 | 31 Mag 2016 | 9.35
Lisinopril Teva: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56903024 << 56903012 | 7680569030248 | 18176
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Mar 2010 | 58.80
1 Apr 2010 | 31 Ott 2014 | 57.35
1 Nov 2014 | 31 Mag 2016 | 40.65
Lisinopril Teva: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56903022 << 56903010 | 7680569030224 | 18176
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Mar 2010 | 27.50
1 Apr 2010 | 31 Ott 2014 | 26.80
1 Nov 2014 | 31 Mag 2016 | 16.80
Lisinopril Teva: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56903016 << 56903004 | 7680569030163 | 18176
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Mar 2010 | 20.80
1 Apr 2010 | 31 Ott 2014 | 20.30
1 Nov 2014 | 31 Mag 2016 | 15.35
Lisinopril Teva: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56903014 << 56903002 | 7680569030149 | 18176
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Mar 2010 | 9.80
1 Apr 2010 | 31 Ott 2014 | 9.55
1 Nov 2014 | 31 Mag 2016 | 7.35


  • Sezione: L
  • Lisinopril Zentiva

Lisinopril Zentiva: Tabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56905007 | 7680569050079 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Dic 2023 | 20.80
1 Gen 2024 | 30 Giu 2024 | 20.85
1 Lug 2024 - 28.35
Lisinopril Zentiva: Tabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56905005 | 7680569050055 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.55
Lisinopril Zentiva: Tabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56905011 | 7680569050116 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Dic 2023 | 40.65
1 Gen 2024 | 30 Giu 2024 | 40.70
1 Lug 2024 - 39.40
Lisinopril Zentiva: Tabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56905009 | 7680569050093 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.15
Lisinopril Zentiva: Tabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56905003 | 7680569050031 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05
Lisinopril Zentiva: Tabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56905001 | 7680569050017 | 18172
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25


  • Sezione: L
  • Lisinopril-Mepha

Lisinopril-Mepha: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56777006 | 7680567770061 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 38.20
1 Nov 2014 | 31 Dic 2023 | 20.60
1 Gen 2024 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Lisinopril-Mepha: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56777005 | 7680567770054 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 17.10
1 Nov 2014 | 30 Giu 2024 | 9.15
1 Lug 2024 - 14.05
Lisinopril-Mepha: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56777008 | 7680567770085 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 59.05
1 Nov 2014 | 31 Dic 2023 | 40.65
1 Gen 2024 | 30 Giu 2024 | 40.70
1 Lug 2024 - 39.40
Lisinopril-Mepha: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56777007 | 7680567770078 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 25.75
1 Nov 2014 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.50
Lisinopril-Mepha: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56777004 | 7680567770047 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Giu 2011 | 26.65
1 Lug 2011 | 31 Ott 2014 | 20.70
1 Nov 2014 | 31 Dic 2023 | 15.30
1 Gen 2024 | 30 Giu 2024 | 15.35
1 Lug 2024 - 16.00
Lisinopril-Mepha: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56777003 | 7680567770030 | 19411
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 9.00
1 Nov 2014 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.85


  • Sezione: L
  • Lisitril comp

Lisitril comp: Tabl 10/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56748003 | 7680567480038 | 18098
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ago 2005 | 63.70
1 Set 2005 | 28 Feb 2010 | 49.20
1 Mar 2010 | 31 Dic 2010 | 37.80
1 Gen 2011 | 31 Ott 2014 | 37.85
1 Nov 2014 | 31 Gen 2023 | 34.55
1 Feb 2023 | 30 Giu 2024 | 28.80
1 Lug 2024 - 32.10
Lisitril comp: Tabl 10/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56748001 | 7680567480014 | 18098
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ago 2005 | 29.70
1 Set 2005 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Ott 2014 | 16.60
1 Nov 2014 | 31 Gen 2023 | 15.35
1 Feb 2023 | 31 Dic 2023 | 14.65
1 Gen 2024 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.35
Lisitril comp: Tabl 20/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56748007 | 7680567480076 | 18098
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ago 2005 | 81.30
1 Set 2005 | 28 Feb 2010 | 74.85
1 Mar 2010 | 31 Dic 2010 | 54.60
1 Gen 2011 | 31 Ott 2014 | 54.65
1 Nov 2014 | 31 Gen 2023 | 48.75
1 Feb 2023 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.25
Lisitril comp: Tabl 20/12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56748005 | 7680567480052 | 18098
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ago 2005 | 41.40
1 Set 2005 | 28 Feb 2010 | 29.65
1 Mar 2010 | 31 Ott 2014 | 19.55
1 Nov 2014 | 31 Gen 2023 | 17.80
1 Feb 2023 | 30 Giu 2024 | 16.95
1 Lug 2024 - 24.70


  • Sezione: L
  • Lisitril

Lisitril: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061008 | 7680560610081 | 18004
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2005 | 45.60
1 Set 2005 | 28 Feb 2010 | 42.10
1 Mar 2010 | 31 Ott 2014 | 38.85
1 Nov 2014 | 31 Ago 2016 | 25.10
1 Set 2016 | 31 Dic 2023 | 20.80
1 Gen 2024 | 30 Giu 2024 | 20.85
1 Lug 2024 - 28.35
Lisitril: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061006 | 7680560610067 | 18004
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2005 | 21.15
1 Set 2005 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Ott 2014 | 17.45
1 Nov 2014 | 31 Dic 2023 | 9.35
1 Gen 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.20
Lisitril: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061012 | 7680560610128 | 18004
Valido dal | Valido al | Punti
1 Mag 2004 | 28 Feb 2005 | 79.20
1 Mar 2005 | 31 Mar 2005 | 78.55
1 Apr 2005 | 28 Feb 2010 | 65.15
1 Mar 2010 | 31 Dic 2010 | 58.95
1 Gen 2011 | 31 Ott 2014 | 59.05
1 Nov 2014 | 31 Dic 2023 | 40.65
1 Gen 2024 | 30 Giu 2024 | 40.70
1 Lug 2024 - 39.40
Lisitril: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061010 | 7680560610104 | 18004
Valido dal | Valido al | Punti
1 Mag 2004 | 28 Feb 2005 | 40.75
1 Mar 2005 | 31 Mar 2005 | 37.10
1 Apr 2005 | 28 Feb 2010 | 28.00
1 Mar 2010 | 31 Ott 2014 | 26.00
1 Nov 2014 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.65
Lisitril: Tabl 30 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061016 | 7680560610166 | 18004
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 85.85
1 Mar 2010 | 31 Dic 2010 | 77.05
1 Gen 2011 | 31 Ott 2014 | 77.10
1 Nov 2014 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 49.15
Lisitril: Tabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061014 | 7680560610142 | 18004
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 38.70
1 Mar 2010 | 31 Ott 2014 | 35.90
1 Nov 2014 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Lisitril: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061004 | 7680560610043 | 18004
Valido dal | Valido al | Punti
1 Mag 2004 | 28 Feb 2005 | 41.45
1 Mar 2005 | 31 Mar 2005 | 37.60
1 Apr 2005 | 31 Ago 2005 | 29.90
1 Set 2005 | 28 Feb 2010 | 29.25
1 Mar 2010 | 30 Giu 2011 | 27.10
1 Lug 2011 | 31 Ott 2014 | 20.80
1 Nov 2014 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05
Lisitril: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56061002 | 7680560610029 | 18004
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2005 | 15.35
1 Set 2005 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ott 2014 | 9.20
1 Nov 2014 | 30 Giu 2024 | 7.00
1 Lug 2024 - 12.00


  • Sezione: L
  • Lisopril 10 plus

Lisopril 10 plus: Tabl 10/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917004 | 7680569170043 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ago 2005 | 63.70
1 Set 2005 | 30 Giu 2006 | 51.10
1 Lug 2006 | 28 Feb 2010 | 49.90
1 Mar 2010 | 31 Gen 2011 | 40.65
1 Feb 2011 | 31 Dic 2014 | 39.90
Lisopril 10 plus: Tabl 10/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917002 | 7680569170029 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ago 2005 | 29.70
1 Set 2005 | 30 Giu 2006 | 25.30
1 Lug 2006 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Gen 2011 | 17.55
1 Feb 2011 | 31 Dic 2014 | 15.90


  • Sezione: L
  • Lisopril 10

Lisopril 10: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823008 | 7680568230083 | 18036
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 45.60
1 Lug 2006 | 28 Feb 2010 | 42.10
1 Mar 2010 | 31 Dic 2014 | 38.85
Lisopril 10: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823006 | 7680568230069 | 18036
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 21.10
1 Lug 2006 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Gen 2011 | 17.45
1 Feb 2011 | 31 Dic 2014 | 16.90


  • Sezione: L
  • Lisopril 20 plus

Lisopril 20 plus: Tabl 20/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917008 | 7680569170081 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ago 2005 | 81.30
1 Set 2005 | 28 Feb 2010 | 69.20
1 Mar 2010 | 31 Dic 2010 | 54.60
1 Gen 2011 | 31 Dic 2014 | 54.65
Lisopril 20 plus: Tabl 20/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56917006 | 7680569170067 | 18095
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ago 2005 | 41.40
1 Set 2005 | 30 Giu 2006 | 34.55
1 Lug 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Gen 2011 | 25.05
1 Feb 2011 | 31 Dic 2014 | 24.95


  • Sezione: L
  • Lisopril 20

Lisopril 20: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823012 | 7680568230120 | 18036
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 68.70
1 Lug 2006 | 28 Feb 2010 | 65.15
1 Mar 2010 | 31 Dic 2010 | 58.95
1 Gen 2011 | 31 Dic 2014 | 59.05
Lisopril 20: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823010 | 7680568230106 | 18036
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 29.90
1 Lug 2006 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Dic 2014 | 25.90


  • Sezione: L
  • Lisopril 5

Lisopril 5: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823004 | 7680568230045 | 18036
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 34.05
1 Lug 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Gen 2011 | 27.65
1 Feb 2011 | 30 Giu 2011 | 26.90
1 Lug 2011 | 31 Dic 2014 | 20.80
Lisopril 5: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56823002 | 7680568230021 | 18036
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 16.70
1 Lug 2006 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Gen 2011 | 9.15
1 Feb 2011 | 31 Dic 2014 | 8.90


  • Sezione: L
  • Litak

Litak: Inj Lös 10 mg/5ml, 5 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55172013 | 7680551720133 | 17479
Valido dal | Valido al | Punti
15 Lug 2000 | 28 Feb 2010 | 2890.95
1 Mar 2010 | 31 Dic 2010 | 2836.05
1 Gen 2011 | 31 Ott 2012 | 2838.80
1 Nov 2012 | 30 Apr 2018 | 2331.95
Litak: Inj Lös 10 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55172011 | 7680551720119 | 17479
Valido dal | Valido al | Punti
15 Lug 2000 | 28 Feb 2010 | 647.95
1 Mar 2010 | 31 Dic 2010 | 619.35
1 Gen 2011 | 31 Ott 2012 | 619.95
1 Nov 2012 | 30 Apr 2018 | 509.80


  • Sezione: L
  • Litalir

Litalir: Kaps 500 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52958016 | 7680529580165 | 16482
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 115.25
1 Mar 2010 | 31 Dic 2010 | 112.70
1 Gen 2011 | 31 Ott 2014 | 112.80
1 Nov 2014 | 30 Nov 2022 | 102.55
1 Dic 2022 | 31 Dic 2023 | 92.20
1 Gen 2024 | 30 Giu 2024 | 92.30
1 Lug 2024 - 87.85


  • Sezione: L
  • Litarex

Litarex: 100 Compr. retard 564 mg (= 6 mval Li)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40669019 | 7680406690192 | 13019
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Mag 2006 | 18.30


  • Sezione: L
  • Lithiofor

Lithiofor: Ret Tabl 660 mg retard, 250 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
38061038 | 7680380610384 | 12013
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 75.15
1 Set 2004 | 28 Feb 2010 | 75.35
1 Mar 2010 | 31 Dic 2010 | 73.80
1 Gen 2011 | 30 Nov 2018 | 73.85
1 Dic 2018 | 31 Dic 2022 | 56.50
1 Gen 2023 | 31 Dic 2023 | 64.50
1 Gen 2024 | 30 Giu 2024 | 64.55
1 Lug 2024 - 61.95
Lithiofor: Ret Tabl 660 mg retard, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
38061011 | 7680380610117 | 12013
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 16.60
1 Set 2004 | 28 Feb 2010 | 16.65
1 Mar 2010 | 30 Nov 2018 | 16.45
1 Dic 2018 | 31 Dic 2022 | 13.95
1 Gen 2023 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.75


  • Sezione: L
  • Lithofalk

Lithofalk: 100 Compr. (250+250 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49361017 | 7680493610172 | 15520
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Giu 2004 | 173.20


  • Sezione: L
  • Livazo

Livazo: Filmtabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62329001 | 7680623290014 | 19952
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ago 2021 | 49.15
1 Set 2021 | 31 Lug 2022 | 49.10
1 Ago 2022 | 31 Dic 2023 | 46.80
1 Gen 2024 | 30 Giu 2024 | 40.75
1 Lug 2024 - 39.40
Livazo: Filmtabl 1 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62329002 | 7680623290021 | 19952
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ago 2021 | 114.60
1 Set 2021 | 31 Lug 2022 | 114.55
1 Ago 2022 | 31 Dic 2023 | 107.55
1 Gen 2024 | 30 Giu 2024 | 89.40
1 Lug 2024 - 85.35
Livazo: Filmtabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62329003 | 7680623290038 | 19952
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Lug 2022 | 56.20
1 Ago 2022 | 31 Dic 2023 | 53.35
1 Gen 2024 | 30 Giu 2024 | 46.00
1 Lug 2024 - 44.40
Livazo: Filmtabl 2 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62329004 | 7680623290045 | 19952
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Lug 2022 | 135.90
1 Ago 2022 | 31 Dic 2023 | 127.30
1 Gen 2024 | 30 Giu 2024 | 105.25
1 Lug 2024 - 100.35
Livazo: Filmtabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62329005 | 7680623290052 | 19952
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Lug 2022 | 74.20
1 Ago 2022 | 31 Dic 2023 | 70.05
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 57.00
Livazo: Filmtabl 4 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62329006 | 7680623290069 | 19952
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2022 | 189.75
1 Ago 2022 | 31 Dic 2023 | 177.30
1 Gen 2024 | 30 Giu 2024 | 145.30
1 Lug 2024 - 138.20


  • Sezione: L
  • Livial

Livial: Kapseln 1.250 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56848001 | 7680568480013 | 18051
Valido dal | Valido al | Punti
1 Gen 2005 | 30 Giu 2009 | 42.75
Livial: Tabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49504012 | 7680495040120 | 17141
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 46.35
1 Mar 2010 | 30 Mar 2013 | 45.55
1 Apr 2013 | 31 Gen 2018 | 40.25
1 Feb 2018 | 30 Nov 2018 | 27.45
1 Dic 2018 | 30 Nov 2019 | 27.30
1 Dic 2019 | 30 Nov 2020 | 26.55
1 Dic 2020 | 30 Nov 2021 | 26.20
1 Dic 2021 | 30 Nov 2023 | 26.05
1 Dic 2023 | 30 Giu 2024 | 25.95
1 Lug 2024 - 29.25
Livial: Tabl 2.5 mg, 3x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49504020 | 7680495040205 | 17141
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Nov 2021 | 51.85
1 Dic 2021 | 30 Nov 2022 | 51.50
1 Dic 2022 | 30 Nov 2023 | 51.45
1 Dic 2023 | 31 Dic 2023 | 51.15
1 Gen 2024 | 30 Giu 2024 | 51.20
1 Lug 2024 - 49.15


  • Sezione: L
  • Livogiva

Livogiva: Inj Lös 20 mcg/80mcl, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67826001 | 7680678260017 | 21182
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 313.65
1 Gen 2024 | 30 Giu 2024 | 313.95
1 Lug 2024 - 298.00


  • Sezione: L
  • Livostin

Livostin: Gtt Opht 0.5 mg/ml, 4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
50496023 | 7680504960234 | 15977
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 20.25
1 Set 2004 | 28 Feb 2010 | 20.30
1 Mar 2010 | 31 Ott 2013 | 17.30
1 Nov 2013 | 30 Nov 2022 | 13.85
1 Dic 2022 | 31 Dic 2023 | 13.30
1 Gen 2024 - 13.35
Livostin: Nasenspray 0.050 %, 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50497011 | 7680504970110 | 16336
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 21.80
1 Set 2004 | 30 Set 2004 | 21.90
1 Ott 2004 | 28 Feb 2010 | 22.00
1 Mar 2010 | 31 Dic 2010 | 18.70
1 Gen 2011 | 29 Feb 2020 | 15.60


  • Sezione: L
  • Livtencity

Livtencity: Filmtabl 200 mg, Fl 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68492001 | 7680684920011 | 21618
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 6323.80
1 Lug 2024 - 6385.35
Livtencity: Filmtabl 200 mg, Fl 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68492002 | 7680684920028 | 21618
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 12401.40
1 Lug 2024 - 12462.95


  • Sezione: L
  • Lixiana

Lixiana: Filmtabl 15 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65149001 | 7680651490011 | 20333
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2018 | 48.30
1 Dic 2018 | 30 Nov 2021 | 45.20
1 Dic 2021 | 31 Dic 2023 | 42.65
1 Gen 2024 | 30 Giu 2024 | 42.70
1 Lug 2024 - 41.30
Lixiana: Filmtabl 15 mg, 10 x 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65149002 | 7680651490028 | 20333
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 45.20
1 Dic 2021 | 31 Dic 2023 | 42.65
1 Gen 2024 | 31 Ago 2024 | 42.70
Lixiana: Filmtabl 30 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65149003 | 7680651490035 | 20333
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2018 | 105.70
1 Dic 2018 | 30 Nov 2021 | 97.00
1 Dic 2021 | 31 Dic 2023 | 89.90
1 Gen 2024 | 30 Giu 2024 | 90.00
1 Lug 2024 - 86.05
Lixiana: Filmtabl 30 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65149004 | 7680651490042 | 20333
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2018 | 328.85
1 Dic 2018 | 30 Nov 2021 | 298.65
1 Dic 2021 | 31 Dic 2023 | 273.85
1 Gen 2024 | 30 Giu 2024 | 274.10
1 Lug 2024 - 260.30
Lixiana: Filmtabl 30 mg, Blist 10 x 10 x 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65149013 | 7680651490134 | 20333
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 304.40
1 Dic 2021 | 31 Ott 2023 | 279.10
Lixiana: Filmtabl 60 mg, 10 Blist 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65149014 | 7680651490141 | 20333
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 304.40
1 Dic 2021 | 31 Ott 2023 | 279.10
Lixiana: Filmtabl 60 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65149008 | 7680651490080 | 20333
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2018 | 105.70
1 Dic 2018 | 30 Nov 2021 | 97.00
1 Dic 2021 | 31 Dic 2023 | 89.90
1 Gen 2024 | 30 Giu 2024 | 90.00
1 Lug 2024 - 86.05
Lixiana: Filmtabl 60 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65149009 | 7680651490097 | 20333
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2018 | 328.85
1 Dic 2018 | 30 Nov 2021 | 298.65
1 Dic 2021 | 31 Dic 2023 | 273.85
1 Gen 2024 | 30 Giu 2024 | 274.10
1 Lug 2024 - 260.30


  • Sezione: L
  • Lixim Patch

Lixim Patch: Pfl 70 mg, Btl 7 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
67494002 | 7680674940029 | 21513
Valido dal | Valido al | Punti
1 Lug 2023 - 24.30


  • Sezione: L
  • Locabiotal

Locabiotal: Dosierspray, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31770041 | 7680317700416 | 10668
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 27.55
1 Set 2004 | 30 Giu 2006 | 27.60
1 Lug 2006 | 28 Feb 2010 | 17.45
1 Mar 2010 | 31 Ott 2013 | 17.20
1 Nov 2013 | 31 Ago 2016 | 16.75


  • Sezione: L
  • Locacorten

Locacorten: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30901010 | 7680309010103 | 10192
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 21.70
1 Mar 2010 | 31 Ott 2014 | 19.35
1 Nov 2014 | 31 Ott 2021 | 8.55
Locacorten: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30902017 | 7680309020171 | 10193
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 21.70
1 Mar 2010 | 31 Ott 2014 | 19.35
1 Nov 2014 | 31 Ago 2021 | 8.55


  • Sezione: L
  • Locapred

Locapred: Creme 0.100 %, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43426028 | 7680434260282 | 14411
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 7.45
1 Mar 2010 | 31 Dic 2010 | 7.10
1 Gen 2011 | 31 Ott 2014 | 6.60
1 Nov 2014 | 31 Mar 2021 | 6.15


  • Sezione: L
  • Locasalen

Locasalen: Salbe, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34736014 | 7680347360147 | 11272
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 14.05
1 Mar 2010 | 30 Nov 2018 | 15.90
1 Dic 2018 | 30 Set 2021 | 9.60
Locasalen: Salbe, 60 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34736022 | 7680347360222 | 11272
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 40.70
1 Mar 2010 | 31 Ott 2013 | 40.05
1 Nov 2013 | 30 Nov 2018 | 39.95
1 Dic 2018 | 30 Set 2021 | 29.20


  • Sezione: L
  • Locaseptil Neo

Locaseptil Neo: Lös, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31490014 | 7680314900147 | 10476
Valido dal | Valido al | Punti
15 Mar 1967 | 31 Ago 2004 | 11.90
1 Set 2004 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Mag 2019 | 9.75


  • Sezione: L
  • Locatop

Locatop: Creme 0.100 %, Tb 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53565026 << 53565018 | 7680535650265 | 17097
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 16.85
1 Mar 2010 | 31 Dic 2010 | 15.35
1 Gen 2011 | 30 Apr 2013 | 7.20


  • Sezione: L
  • Loceryl Nagellack

Loceryl Nagellack: Lös 5 % (neu), 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51281002 | 7680512810026 | 15976
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 42.85
1 Lug 2024 - 40.95
Loceryl Nagellack: Lös 5 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51281039 << 51281012 | 7680512810392 | 15976
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 77.05
1 Mar 2010 | 31 Dic 2010 | 75.50
1 Gen 2011 | 31 Ott 2012 | 75.55
1 Nov 2012 | 30 Nov 2018 | 55.05
1 Dic 2018 | 31 Mag 2019 | 42.85


  • Sezione: L
  • Loceryl

Loceryl: Creme 0.250 %, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51280016 | 7680512800164 | 16330
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Ott 2012 | 17.35
1 Nov 2012 | 31 Lug 2018 | 14.20


  • Sezione: L
  • Locoid Crelo

Locoid Crelo: Emuls 0.1 %, 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52585023 | 7680525850231 | 16323
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 43.85
1 Set 2004 | 29 Feb 2008 | 43.95
1 Mar 2008 | 28 Feb 2010 | 39.75
1 Mar 2010 | 31 Dic 2010 | 35.75
1 Gen 2011 | 31 Ott 2012 | 33.95
1 Nov 2012 | 30 Nov 2021 | 25.90
1 Dic 2021 | 30 Giu 2024 | 25.50
1 Lug 2024 - 28.90
Locoid Crelo: Emuls 0.1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52585015 | 7680525850156 | 16323
Valido dal | Valido al | Punti
15 Mar 1995 | 29 Feb 2008 | 21.10
1 Mar 2008 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Dic 2010 | 15.85
1 Gen 2011 | 31 Ott 2012 | 15.10
1 Nov 2012 | 30 Nov 2021 | 9.45
1 Dic 2021 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15


  • Sezione: L
  • Locoid Lipocrème

Locoid Lipocrème: Creme 0.100 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46106033 << 46106032 | 7680461060336 | 14672
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 20.90
1 Set 2004 | 30 Giu 2006 | 20.95
1 Lug 2006 | 28 Feb 2010 | 15.25
1 Mar 2010 | 31 Dic 2010 | 14.05
1 Gen 2011 | 31 Ott 2012 | 9.50
1 Nov 2012 | 31 Ott 2020 | 8.25


  • Sezione: L
  • Locoid

Locoid: 30 g Ungt. 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36483024 | 7680364830241 | 12437
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Mar 2006 | 21.10
Locoid: Creme 0.1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
36481021 | 7680364810212 | 12438
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Giu 2006 | 21.10
1 Lug 2006 | 28 Feb 2010 | 15.40
1 Mar 2010 | 31 Dic 2010 | 14.15
1 Gen 2011 | 31 Ott 2012 | 9.60
1 Nov 2012 | 30 Nov 2021 | 8.35
1 Dic 2021 | 31 Dic 2023 | 8.20
1 Gen 2024 | 30 Giu 2024 | 8.25
1 Lug 2024 - 13.15
Locoid: Lot 0.100 %, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36482044 | 7680364820440 | 12436
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 18.20
1 Set 2004 | 30 Giu 2006 | 18.25
1 Lug 2006 | 28 Feb 2010 | 14.85
1 Mar 2010 | 31 Dic 2010 | 9.60
1 Gen 2011 | 31 Ott 2012 | 9.15
1 Nov 2012 | 31 Ott 2020 | 8.00


  • Sezione: L
  • Locomin

Locomin: 100 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54053037 | 7680540530378 | 17375
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2006 | 65.05
Locomin: 20 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54053010 | 7680540530101 | 17375
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2006 | 21.25
Locomin: 40 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54053029 | 7680540530293 | 17375
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2006 | 36.80


  • Sezione: L
  • Lodine 300

Lodine 300: Filmtabl 300 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48625053 | 7680486250538 | 15342
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 22.40
1 Set 2004 | 28 Feb 2010 | 20.40
1 Mar 2010 | 31 Gen 2018 | 20.05
1 Feb 2018 | 30 Nov 2023 | 8.45
1 Dic 2023 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60
Lodine 300: Filmtabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48625045 | 7680486250453 | 15342
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 118.05
1 Set 2004 | 28 Feb 2010 | 118.20
1 Mar 2010 | 31 Dic 2010 | 115.55
1 Gen 2011 | 31 Gen 2018 | 115.70
1 Feb 2018 | 30 Nov 2023 | 52.55
1 Dic 2023 | 31 Dic 2023 | 46.15
1 Gen 2024 | 30 Giu 2024 | 46.20
1 Lug 2024 - 44.60
Lodine 300: Filmtabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48625037 | 7680486250378 | 15342
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 49.45
1 Set 2004 | 28 Feb 2010 | 49.55
1 Mar 2010 | 31 Gen 2018 | 48.70
1 Feb 2018 | 30 Nov 2023 | 20.00
1 Dic 2023 | 30 Giu 2024 | 17.90
1 Lug 2024 - 25.60


  • Sezione: L
  • Lodine Retard

Lodine Retard: Ret Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51181034 | 7680511810348 | 16151
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 175.50
1 Set 2004 | 28 Feb 2010 | 175.85
1 Mar 2010 | 31 Dic 2010 | 171.70
1 Gen 2011 | 31 Gen 2018 | 171.85
1 Feb 2018 | 31 Dic 2023 | 73.70
1 Gen 2024 | 30 Giu 2024 | 73.75
1 Lug 2024 - 70.05
Lodine Retard: Ret Filmtabl 600 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51181026 | 7680511810263 | 16151
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 65.90
1 Set 2004 | 28 Feb 2010 | 66.05
1 Mar 2010 | 31 Dic 2010 | 64.75
1 Gen 2011 | 31 Gen 2018 | 64.80
1 Feb 2018 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.15


  • Sezione: L
  • Lodotra

Lodotra: Ret Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60494002 | 7680604940020 | 19769
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 107.45
1 Gen 2018 | 30 Nov 2020 | 98.50
1 Dic 2020 | 30 Nov 2023 | 96.10
1 Dic 2023 | 31 Dic 2023 | 85.90
1 Gen 2024 | 30 Giu 2024 | 85.95
1 Lug 2024 - 82.25
Lodotra: Ret Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60494001 | 7680604940013 | 19769
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 43.70
1 Gen 2018 | 30 Nov 2020 | 41.05
1 Dic 2020 | 30 Nov 2023 | 40.30
1 Dic 2023 | 31 Dic 2023 | 37.25
1 Gen 2024 | 30 Giu 2024 | 37.30
1 Lug 2024 - 36.15
Lodotra: Ret Tabl 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60494005 | 7680604940051 | 19769
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 109.20
1 Gen 2018 | 30 Nov 2020 | 100.10
1 Dic 2020 | 30 Nov 2023 | 97.65
1 Dic 2023 | 31 Dic 2023 | 87.20
1 Gen 2024 | 30 Giu 2024 | 87.30
1 Lug 2024 - 83.50
Lodotra: Ret Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60494004 | 7680604940044 | 19769
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 44.25
1 Gen 2018 | 30 Nov 2020 | 41.50
1 Dic 2020 | 30 Nov 2023 | 40.80
1 Dic 2023 | 31 Dic 2023 | 37.65
1 Gen 2024 | 30 Giu 2024 | 37.70
1 Lug 2024 - 36.55
Lodotra: Ret Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60494008 | 7680604940082 | 19769
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 113.35
1 Gen 2018 | 30 Nov 2020 | 103.85
1 Dic 2020 | 30 Nov 2023 | 101.25
1 Dic 2023 | 31 Dic 2023 | 90.40
1 Gen 2024 | 30 Giu 2024 | 90.45
1 Lug 2024 - 86.50
Lodotra: Ret Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60494007 | 7680604940075 | 19769
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2017 | 45.50
1 Gen 2018 | 30 Nov 2020 | 42.65
1 Dic 2020 | 30 Nov 2023 | 41.85
1 Dic 2023 | 31 Dic 2023 | 38.60
1 Gen 2024 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.45


  • Sezione: L
  • Lodoz 10

Lodoz 10: Filmtabl 10/6.25mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222011 | 7680562220110 | 17899
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 99.80
1 Set 2004 | 28 Feb 2010 | 100.00
1 Mar 2010 | 31 Dic 2010 | 95.75
1 Gen 2011 | 30 Apr 2018 | 95.85
1 Mag 2018 | 30 Nov 2019 | 54.55
1 Dic 2019 | 30 Nov 2022 | 51.85
1 Dic 2022 | 31 Dic 2023 | 47.60
1 Gen 2024 | 30 Giu 2024 | 47.65
1 Lug 2024 - 45.95
Lodoz 10: Filmtabl 10/6.25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222009 | 7680562220097 | 17899
Valido dal | Valido al | Punti
1 Set 2003 | 28 Feb 2010 | 43.15
1 Mar 2010 | 31 Dic 2010 | 41.80
1 Gen 2011 | 30 Apr 2018 | 41.85
1 Mag 2018 | 30 Nov 2019 | 20.40
1 Dic 2019 | 30 Nov 2022 | 19.55
1 Dic 2022 | 30 Giu 2024 | 18.20
1 Lug 2024 - 25.90
Lodoz 10: Filmtabl 10/6.25mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222006 | 7680562220066 | 17899
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 44.45
1 Gen 2024 | 30 Giu 2024 | 44.50
1 Lug 2024 - 43.00


  • Sezione: L
  • Lodoz 2.5

Lodoz 2.5: Filmtabl 2.5/6.25mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222003 | 7680562220035 | 17899
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 53.00
1 Set 2004 | 28 Feb 2010 | 53.15
1 Mar 2010 | 31 Dic 2010 | 51.25
1 Gen 2011 | 30 Apr 2018 | 51.30
1 Mag 2018 | 30 Nov 2019 | 29.05
1 Dic 2019 | 30 Nov 2022 | 27.85
1 Dic 2022 | 31 Dic 2023 | 26.00
1 Gen 2024 | 30 Giu 2024 | 26.05
1 Lug 2024 - 29.40
Lodoz 2.5: Filmtabl 2.5/6.25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222001 | 7680562220011 | 17899
Valido dal | Valido al | Punti
1 Set 2003 | 28 Feb 2010 | 21.15
1 Mar 2010 | 30 Apr 2018 | 20.45
1 Mag 2018 | 30 Nov 2019 | 14.10
1 Dic 2019 | 30 Nov 2022 | 9.60
1 Dic 2022 | 31 Dic 2023 | 8.90
1 Gen 2024 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80
Lodoz 2.5: Filmtabl 2.5/6.25mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222002 | 7680562220028 | 17899
Valido dal | Valido al | Punti
1 Lug 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10


  • Sezione: L
  • Lodoz 5

Lodoz 5: Filmtabl 5/6.25mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222007 | 7680562220073 | 17899
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 63.20
1 Set 2004 | 28 Feb 2010 | 63.30
1 Mar 2010 | 31 Dic 2010 | 60.90
1 Gen 2011 | 30 Apr 2018 | 60.95
1 Mag 2018 | 30 Nov 2019 | 37.80
1 Dic 2019 | 30 Nov 2022 | 36.25
1 Dic 2022 | 31 Dic 2023 | 33.90
1 Gen 2024 | 30 Giu 2024 | 33.95
1 Lug 2024 - 33.00
Lodoz 5: Filmtabl 5/6.25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222005 | 7680562220059 | 17899
Valido dal | Valido al | Punti
1 Set 2003 | 28 Feb 2010 | 30.65
1 Mar 2010 | 30 Apr 2018 | 27.80
1 Mag 2018 | 30 Nov 2019 | 15.65
1 Dic 2019 | 30 Nov 2022 | 15.10
1 Dic 2022 | 30 Giu 2024 | 14.30
1 Lug 2024 - 15.00
Lodoz 5: Filmtabl 5/6.25mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56222004 | 7680562220042 | 17899
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 28.05
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.35


  • Sezione: L
  • Loesfer

Loesfer: 30 Compr. efferv.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
46137019 | 7680461370190 | 14578
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Ott 2004 | 11.05


  • Sezione: L
  • Loftyl 300

Loftyl 300: Filmtabletten 300 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44211033 | 7680442110333 | 14469
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 22.50
1 Lug 2002 | 31 Ago 2004 | 18.65
1 Set 2004 | 30 Giu 2009 | 18.70
Loftyl 300: Filmtabletten 300 mg, 80 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44211041 | 7680442110418 | 14469
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 57.95
1 Lug 2002 | 31 Ago 2004 | 52.05
1 Set 2004 | 30 Giu 2006 | 52.15
1 Lug 2006 | 30 Giu 2009 | 50.35


  • Sezione: L
  • Loftyl 600

Loftyl 600: Retard Tabletten 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47069025 | 7680470690258 | 14912
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 64.35
1 Lug 2002 | 31 Ago 2004 | 57.45
1 Set 2004 | 30 Giu 2006 | 57.60
1 Lug 2006 | 30 Giu 2009 | 55.50


  • Sezione: L
  • Loftyl

Loftyl: 10 Compr. retard 600 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47069017 | 7680470690173 | 14912
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 21.70
1 Lug 2002 | 31 Ago 2004 | 17.95
1 Set 2004 | 31 Dic 2005 | 18.00


  • Sezione: L
  • Logimax

Logimax: Ret Tabl 10/100, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52238056 | 7680522380564 | 16125
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 174.50
1 Set 2004 | 29 Feb 2008 | 174.85
1 Mar 2008 | 28 Feb 2010 | 145.45
1 Mar 2010 | 31 Dic 2010 | 142.05
1 Gen 2011 | 30 Nov 2019 | 142.20
1 Dic 2019 | 30 Nov 2022 | 108.40
1 Dic 2022 | 31 Dic 2023 | 91.65
1 Gen 2024 | 30 Giu 2024 | 91.70
1 Lug 2024 - 87.70
Logimax: Ret Tabl 10/100, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52238048 | 7680522380489 | 16125
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 65.40
1 Set 2004 | 29 Feb 2008 | 65.50
1 Mar 2008 | 28 Feb 2010 | 56.40
1 Mar 2010 | 30 Nov 2019 | 55.35
1 Dic 2019 | 30 Nov 2022 | 44.90
1 Dic 2022 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 - 38.50
Logimax: Ret Tabl 5/50, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52238021 | 7680522380212 | 16125
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 110.80
1 Set 2004 | 29 Feb 2008 | 111.00
1 Mar 2008 | 28 Feb 2010 | 93.45
1 Mar 2010 | 31 Dic 2010 | 91.45
1 Gen 2011 | 30 Nov 2019 | 91.55
1 Dic 2019 | 30 Nov 2022 | 71.35
1 Dic 2022 | 31 Dic 2023 | 61.30
1 Gen 2024 | 30 Giu 2024 | 61.40
1 Lug 2024 - 58.95
Logimax: Ret Tabl 5/50, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52238013 | 7680522380137 | 16125
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 46.70
1 Set 2004 | 29 Feb 2008 | 46.80
1 Mar 2008 | 28 Feb 2010 | 41.15
1 Mar 2010 | 30 Nov 2019 | 40.50
1 Dic 2019 | 30 Nov 2022 | 34.05
1 Dic 2022 | 30 Giu 2024 | 26.75
1 Lug 2024 - 30.10


  • Sezione: L
  • Logroton Retard

Logroton Retard: Divitabs, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44917025 | 7680449170255 | 14227
Valido dal | Valido al | Punti
15 Mar 1983 | 28 Feb 2010 | 56.60
1 Mar 2010 | 31 Dic 2010 | 49.65
1 Gen 2011 | 31 Ott 2013 | 35.55
1 Nov 2013 | 29 Feb 2020 | 27.70


  • Sezione: L
  • Lomir SRO

Lomir SRO: Kaps 2.5 mg mite, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51228022 | 7680512280225 | 15860
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2007 | 77.95
1 Mag 2007 | 28 Feb 2010 | 58.55
1 Mar 2010 | 31 Dic 2010 | 57.45
1 Gen 2011 | 31 Ott 2013 | 57.50
1 Nov 2013 | 30 Nov 2019 | 48.70
1 Dic 2019 | 30 Nov 2022 | 45.65
1 Dic 2022 | 31 Dic 2023 | 43.85
1 Gen 2024 | 30 Giu 2024 | 43.90
1 Lug 2024 - 42.40
Lomir SRO: Kaps 2.500 mg mite, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51228014 | 7680512280140 | 15860
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2007 | 37.85
1 Mag 2007 | 28 Feb 2010 | 27.00
1 Mar 2010 | 31 Ott 2013 | 26.60
1 Nov 2013 | 30 Set 2019 | 19.45
Lomir SRO: Kaps 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51228057 | 7680512280577 | 15860
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2007 | 126.15
1 Mag 2007 | 28 Feb 2010 | 91.65
1 Mar 2010 | 31 Dic 2010 | 89.65
1 Gen 2011 | 31 Ott 2013 | 89.75
1 Nov 2013 | 30 Nov 2019 | 74.00
1 Dic 2019 | 30 Nov 2022 | 68.60
1 Dic 2022 | 31 Dic 2023 | 65.35
1 Gen 2024 | 30 Giu 2024 | 65.40
1 Lug 2024 - 62.80
Lomir SRO: Kaps 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51228049 | 7680512280492 | 15860
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Apr 2007 | 51.65
1 Mag 2007 | 28 Feb 2010 | 40.55
1 Mar 2010 | 31 Ott 2013 | 39.90
1 Nov 2013 | 30 Set 2019 | 34.90


  • Sezione: L
  • Lomudal Spincap

Lomudal Spincap: Inh Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34561028 | 7680345610282 | 11056
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 42.80
1 Set 2004 | 30 Giu 2006 | 42.90
1 Lug 2006 | 28 Feb 2010 | 29.20
1 Mar 2010 | 31 Dic 2010 | 26.30
1 Gen 2011 | 30 Nov 2012 | 19.15
1 Dic 2012 | 28 Feb 2013 | 17.15
1 Mar 2013 | 31 Ago 2013 | 19.15
1 Set 2013 | 31 Dic 2015 | 17.15


  • Sezione: L
  • Lomudal Spinhaler Quattro

Lomudal Spinhaler Quattro: mit Bürste, 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7640110460320 19107
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 19.55
1 Gen 2011 | 31 Mar 2015 | 20.35


  • Sezione: L
  • Lomudal Spinhaler Turbo Inhalator

Lomudal Spinhaler Turbo Inhalator: , 1 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49625014 | 7610183000020 | 15498
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Apr 2010 | 7.00


  • Sezione: L
  • Lomudal

Lomudal: 112 Inhal. Dosier-Aerosol (1 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43877011 | 7680438770114 | 14002
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 52.45
1 Lug 2006 | 31 Mag 2007 | 39.40
Lomudal: 112 Inhal. Dosier-Aerosol forte (5 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43877038 | 7680438770381 | 14002
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2005 | 58.45
Lomudal: Dosieraeros FCKW-frei, 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55741002 | 7680557410021 | 14002
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 39.40
1 Mar 2010 | 31 Dic 2010 | 35.45
1 Gen 2011 | 30 Nov 2012 | 27.20
1 Dic 2012 | 28 Feb 2013 | 20.40
1 Mar 2013 | 31 Ago 2013 | 27.20
1 Set 2013 | 31 Dic 2015 | 20.40
Lomudal: Inhal Lös 20 mg/2ml, 24 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39450011 | 7680394500114 | 12503
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 38.35
1 Set 2004 | 30 Giu 2006 | 38.40
1 Lug 2006 | 28 Feb 2010 | 20.15
1 Mar 2010 | 31 Dic 2010 | 18.10
1 Gen 2011 | 30 Nov 2012 | 15.95
1 Dic 2012 | 28 Feb 2013 | 14.55
1 Mar 2013 | 31 Ago 2013 | 15.95
1 Set 2013 | 31 Dic 2015 | 14.55


  • Sezione: L
  • Lomusol

Lomusol: Nasenspray, 26 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
39260034 | 7680392600342 | 14141
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 29.10
1 Lug 2002 | 31 Ago 2004 | 25.40
1 Set 2004 | 30 Giu 2006 | 25.05
1 Lug 2006 | 31 Dic 2017 | 18.70


  • Sezione: L
  • Lomusol-X

Lomusol-X: 13 ml Spray (20+0,25 mg/ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45836010 | 7680458360104 | 14614
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 19.95
1 Lug 2002 | 28 Feb 2007 | 17.40


  • Sezione: L
  • Longacor

Longacor: 100 Caps. 275 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51765036 | 7680517650368 | 12031
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 92.70
Longacor: 30 Caps. 275 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51765028 | 7680517650283 | 12031
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 41.40


  • Sezione: L
  • Loniten

Loniten: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43328042 | 7680433280427 | 13857
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 92.05
1 Set 2004 | 28 Feb 2010 | 92.25
1 Mar 2010 | 31 Dic 2010 | 90.30
1 Gen 2011 | 31 Mag 2019 | 90.35
Loniten: Tabl 10 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43328046 | 7680433280465
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2022 | 90.35
Loniten: Tabl 2.500 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43328044 << 43328026 | 7680433280441 | 13857
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 44.45
1 Set 2004 | 28 Feb 2010 | 44.55
1 Mar 2010 | 28 Feb 2022 | 43.80
Loniten: Tabl 2.500 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43328043 << 43328018 | 7680433280434 | 13857
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 17.75
1 Mar 2010 | 28 Feb 2022 | 17.50


  • Sezione: L
  • Lonsurf

Lonsurf: Filmtabl 15mg/6.14mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66219001 | 7680662190016 | 20642
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Gen 2019 | 1066.20
1 Feb 2019 | 31 Lug 2021 | 909.05
1 Ago 2021 | 30 Nov 2023 | 895.45
1 Dic 2023 | 31 Dic 2023 | 803.70
1 Gen 2024 | 30 Giu 2024 | 804.50
1 Lug 2024 - 762.30
Lonsurf: Filmtabl 15mg/6.14mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66219003 | 7680662190030 | 20642
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Gen 2019 | 3062.85
1 Feb 2019 | 31 Lug 2021 | 2619.90
1 Ago 2021 | 30 Nov 2023 | 2580.90
1 Dic 2023 | 31 Dic 2023 | 2318.00
1 Gen 2024 | 30 Giu 2024 | 2320.30
1 Lug 2024 - 2254.05
Lonsurf: Filmtabl 20mg/8.19mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66219004 | 7680662190047 | 20642
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Gen 2019 | 1401.05
1 Feb 2019 | 31 Lug 2021 | 1198.55
1 Ago 2021 | 30 Nov 2023 | 1181.25
1 Dic 2023 | 31 Dic 2023 | 1064.40
1 Gen 2024 | 30 Giu 2024 | 1065.45
1 Lug 2024 - 1010.90
Lonsurf: Filmtabl 20mg/8.19mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66219006 | 7680662190061 | 20642
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Gen 2019 | 4001.80
1 Feb 2019 | 31 Lug 2021 | 3434.00
1 Ago 2021 | 30 Nov 2023 | 3385.45
1 Dic 2023 | 31 Dic 2023 | 3057.85
1 Gen 2024 | 30 Giu 2024 | 3060.80
1 Lug 2024 - 2999.90


  • Sezione: L
  • Loperamid Helvepharm

Loperamid Helvepharm: Kaps 2 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56049002 | 7680560490027 | 17756
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2005 | 12.70
1 Feb 2005 | 31 Gen 2018 | 9.85
1 Feb 2018 | 31 Mag 2020 | 7.05
Loperamid Helvepharm: Kaps 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56049004 | 7680560490041 | 17756
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2005 | 36.00
1 Feb 2005 | 28 Feb 2010 | 28.20
1 Mar 2010 | 31 Gen 2018 | 27.75
1 Feb 2018 | 31 Mag 2020 | 20.30


  • Sezione: L
  • Loperamid lingual Spirig HC

Loperamid lingual Spirig HC: Schmelztabl 2 mg, Blist 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
67096003 | 7680670960038 | 21758
Valido dal | Valido al | Punti
1 Mag 2024 - 6.45
Loperamid lingual Spirig HC: Schmelztabl 2 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67096004 | 7680670960045 | 21758
Valido dal | Valido al | Punti
1 Ott 2024 - 25.10


  • Sezione: L
  • Loperamid Sandoz

Loperamid Sandoz: Kaps 2 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
61295001 | 7680612950011 | 20086
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2014 | 9.65
1 Nov 2014 | 31 Gen 2018 | 9.25
1 Feb 2018 | 30 Nov 2020 | 7.05
1 Dic 2020 | 30 Nov 2023 | 6.50
1 Dic 2023 | 31 Dic 2023 | 6.40
1 Gen 2024 - 6.45
Loperamid Sandoz: Kaps 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61295002 | 7680612950028 | 20086
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2014 | 27.10
1 Nov 2014 | 31 Gen 2018 | 26.50
1 Feb 2018 | 30 Nov 2020 | 19.05
1 Dic 2020 | 30 Nov 2023 | 18.20
1 Dic 2023 | 31 Dic 2023 | 18.05
1 Gen 2024 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.75


  • Sezione: L
  • Loperamid Spirig HC

Loperamid Spirig HC: Filmtabl 2 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
65877001 | 7680658770017 | 20542
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Gen 2018 | 9.20
1 Feb 2018 | 30 Nov 2020 | 7.05
1 Dic 2020 | 30 Nov 2023 | 6.50
1 Dic 2023 | 31 Dic 2023 | 6.40
1 Gen 2024 - 6.45
Loperamid Spirig HC: Filmtabl 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65877002 | 7680658770024 | 20542
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Gen 2018 | 25.35
1 Feb 2018 | 30 Nov 2020 | 18.20
1 Dic 2020 | 30 Nov 2023 | 17.45
1 Dic 2023 | 30 Giu 2024 | 17.30
1 Lug 2024 - 25.10


  • Sezione: L
  • Loperamid Streuli

Loperamid Streuli: Kaps 2 mg (neu), 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53686028 | 7680536860281 | 16666
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2018 | 9.25
1 Feb 2018 | 30 Nov 2020 | 7.05
1 Dic 2020 | 30 Apr 2022 | 6.50
Loperamid Streuli: Kaps 2 mg (neu), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53686036 | 7680536860366 | 16666
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2018 | 26.50
1 Feb 2018 | 30 Nov 2020 | 19.05
1 Dic 2020 | 30 Apr 2022 | 18.20
Loperamid Streuli: Kaps 2 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53686001 | 7680536860014 | 16666
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 13.90
1 Mar 2010 | 31 Ott 2014 | 9.65
1 Nov 2014 | 31 Ago 2015 | 9.25
1 Dic 2020 | 30 Nov 2023 | 6.50
1 Dic 2023 | 31 Dic 2023 | 6.40
1 Gen 2024 - 6.45
Loperamid Streuli: Kaps 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53686002 | 7680536860021 | 16666
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 36.80
1 Lug 2006 | 28 Feb 2010 | 35.55
1 Mar 2010 | 31 Ott 2014 | 27.10
1 Nov 2014 | 31 Ago 2015 | 26.50
1 Dic 2020 | 30 Nov 2023 | 18.20
1 Dic 2023 | 31 Dic 2023 | 18.05
1 Gen 2024 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.75


  • Sezione: L
  • Loperamid Teva

Loperamid Teva: Kaps 2 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56697008 << 56697006 | 7680566990064 | 17919
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mar 2010 | 9.95
1 Apr 2010 | 30 Giu 2014 | 8.60
Loperamid Teva: Kaps 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56697012 << 56697010 | 7680566990101 | 17919
Valido dal | Valido al | Punti
1 Ago 2003 | 28 Feb 2010 | 27.25
1 Mar 2010 | 31 Mar 2010 | 26.90
1 Apr 2010 | 30 Giu 2014 | 25.55


  • Sezione: L
  • Loperamid Zentiva

Loperamid Zentiva: Kaps 2 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56049006 | 7680560490065 | 17756
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Nov 2020 | 7.05
1 Dic 2020 | 30 Nov 2023 | 6.50
1 Dic 2023 | 31 Dic 2023 | 6.40
1 Gen 2024 - 6.45
Loperamid Zentiva: Kaps 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56049007 | 7680560490072 | 17756
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Nov 2020 | 20.30
1 Dic 2020 | 30 Nov 2023 | 19.35
1 Dic 2023 | 30 Giu 2024 | 19.20
1 Lug 2024 - 26.75


  • Sezione: L
  • Loperamid-Mepha

Loperamid-Mepha: Lactabs 2 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52965012 | 7680529650127 | 16379
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Lug 2006 | 13.55
1 Ago 2006 | 28 Feb 2010 | 12.90
1 Mar 2010 | 31 Ott 2014 | 9.65
1 Nov 2014 | 31 Gen 2018 | 9.25
1 Feb 2018 | 30 Nov 2020 | 7.05
1 Dic 2020 | 30 Nov 2023 | 6.50
1 Dic 2023 | 31 Dic 2023 | 6.40
1 Gen 2024 - 6.45
Loperamid-Mepha: Lactabs 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52965020 | 7680529650202 | 16379
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2006 | 37.65
1 Lug 2006 | 31 Lug 2006 | 35.55
1 Ago 2006 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Ott 2014 | 25.85
1 Nov 2014 | 31 Gen 2018 | 25.35
1 Feb 2018 | 30 Nov 2020 | 18.15
1 Dic 2020 | 30 Nov 2023 | 17.35
1 Dic 2023 | 30 Giu 2024 | 17.25
1 Lug 2024 - 25.00


  • Sezione: L
  • Lopimed

Lopimed: Caps 2 mg, 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51042034 | 7680510420340 | 16380
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 13.50
1 Mar 2010 | 31 Dic 2014 | 9.65
Lopimed: Caps 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51042042 | 7680510420425 | 16380
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2006 | 37.40
1 Lug 2006 | 28 Feb 2010 | 35.55
1 Mar 2010 | 31 Dic 2014 | 26.20


  • Sezione: L
  • Lopirin 12.5

Lopirin 12.5: Tabletten 12.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43459155 | 7680434591553 | 13796
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 48.55
1 Gen 2004 | 30 Giu 2006 | 40.30
1 Lug 2006 | 31 Mar 2010 | 29.10
Lopirin 12.5: Tabletten 12.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43459139 | 7680434591393 | 13796
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 20.90
1 Gen 2004 | 30 Giu 2006 | 16.10
1 Lug 2006 | 31 Mar 2010 | 9.65


  • Sezione: L
  • Lopirin 25

Lopirin 25: Tabletten 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43459163 | 7680434591638 | 13796
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 68.85
1 Gen 2004 | 30 Giu 2006 | 55.35
1 Lug 2006 | 31 Mar 2010 | 43.80
Lopirin 25: Tabletten 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43459090 | 7680434590907 | 13796
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 34.60
1 Gen 2004 | 30 Giu 2006 | 25.80
1 Lug 2006 | 31 Mar 2010 | 17.70


  • Sezione: L
  • Lopirin 50

Lopirin 50: Tabletten 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43459171 | 7680434591713 | 13796
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 109.75
1 Gen 2004 | 30 Giu 2006 | 85.70
1 Lug 2006 | 31 Mar 2010 | 65.20
Lopirin 50: Tabletten 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43459112 | 7680434591126 | 13796
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 46.35
1 Gen 2004 | 30 Giu 2006 | 38.65
1 Lug 2006 | 31 Mar 2010 | 27.95


  • Sezione: L
  • Lopresor 100

Lopresor 100: Filmtabl 100 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39252058 | 7680392520589 | 12301
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 120.65
1 Lug 2006 | 28 Feb 2010 | 97.70
1 Mar 2010 | 31 Dic 2010 | 83.70
1 Gen 2011 | 31 Ott 2013 | 52.10
1 Nov 2013 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55
Lopresor 100: Filmtabl 100 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39252031 | 7680392520312 | 12301
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 39.20
1 Lug 2006 | 28 Feb 2010 | 34.20
1 Mar 2010 | 31 Dic 2010 | 27.00
1 Gen 2011 | 31 Ott 2013 | 16.00
1 Nov 2013 | 30 Giu 2024 | 7.60
1 Lug 2024 - 12.55


  • Sezione: L
  • Lopresor Oros Mite

Lopresor Oros Mite: Tabl 95 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50439054 | 7680504390543 | 15714
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 53.30
1 Set 2005 | 28 Feb 2010 | 40.70
1 Mar 2010 | 28 Feb 2011 | 40.05
Lopresor Oros Mite: Tabletten 95 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50439046 | 7680504390468 | 15714
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 18.50
1 Set 2005 | 28 Feb 2010 | 14.95
1 Mar 2010 | 28 Feb 2011 | 14.80


  • Sezione: L
  • Lopresor Oros

Lopresor Oros: Tabl 190 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50439038 | 7680504390383 | 15714
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 76.95
1 Set 2005 | 28 Feb 2010 | 56.30
1 Mar 2010 | 28 Feb 2011 | 55.25
Lopresor Oros: Tabletten 190 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50439011 | 7680504390116 | 15714
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 34.15
1 Set 2005 | 28 Feb 2010 | 19.90
1 Mar 2010 | 28 Feb 2011 | 19.60


  • Sezione: L
  • Lopresor Retard

Lopresor Retard: Divitabs 200 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44447010 | 7680444470107 | 14168
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 29.75
1 Lug 2006 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Dic 2010 | 18.15
1 Gen 2011 | 31 Ott 2013 | 9.40
1 Nov 2013 | 30 Set 2019 | 8.35
Lopresor Retard: Divitabs 200 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44447029 | 7680444470299 | 14168
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 68.80
1 Lug 2006 | 28 Feb 2010 | 57.25
1 Mar 2010 | 31 Dic 2010 | 50.25
1 Gen 2011 | 31 Ott 2013 | 34.35
1 Nov 2013 | 30 Nov 2022 | 26.75
1 Dic 2022 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.80


  • Sezione: L
  • Loramet

Loramet: Tabl 1 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43154052 | 7680431540523 | 13881
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Dic 2010 | 6.95
1 Gen 2011 | 31 Ott 2012 | 6.80
1 Nov 2012 | 31 Lug 2016 | 6.30
Loramet: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43154060 | 7680431540608 | 13881
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Dic 2010 | 15.50
1 Gen 2011 | 31 Ott 2012 | 15.10
1 Nov 2012 | 31 Dic 2023 | 9.70
1 Gen 2024 | 30 Giu 2024 | 9.75
1 Lug 2024 - 14.55


  • Sezione: L
  • Lorasifar

Lorasifar: Tabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52267013 | 7680522670139 | 16111
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 8.00
1 Mar 2010 | 31 Mar 2012 | 7.65
1 Apr 2012 | 31 Dic 2018 | 6.90
Lorasifar: Tabl 1 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52267021 | 7680522670214 | 16111
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 14.05
1 Lug 2006 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Dic 2018 | 14.00
Lorasifar: Tabl 2.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52267048 | 7680522670481 | 16111
Valido dal | Valido al | Punti
1 Gen 1994 | 30 Giu 2006 | 12.15
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 31 Ott 2016 | 8.30
Lorasifar: Tabl 2.500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52267056 | 7680522670566 | 16111
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 22.45
1 Lug 2006 | 28 Feb 2010 | 18.05
1 Mar 2010 | 31 Ott 2016 | 17.80


  • Sezione: L
  • Loratadin Actavis

Loratadin Actavis: Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58660001 | 7680586600011 | 18790
Valido dal | Valido al | Punti
1 Mag 2008 | 30 Apr 2011 | 6.55
Loratadin Actavis: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58660003 - 18790
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 8.85
1 Mar 2010 | 30 Apr 2011 | 8.75
Loratadin Actavis: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58660005 | 7680586600059 | 18790
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 15.25
1 Mar 2010 | 30 Apr 2011 | 15.05
Loratadin Actavis: Tabl 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58660007 - 18790
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 26.30
1 Mar 2010 | 30 Apr 2011 | 25.95


  • Sezione: L
  • Loratadin Helvepharm

Loratadin Helvepharm: Tabl 10 mg, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
57415002 | 7680574150023 | 18378
Valido dal | Valido al | Punti
1 Nov 2006 | 28 Feb 2018 | 6.55
Loratadin Helvepharm: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57415004 | 7680574150047 | 18378
Valido dal | Valido al | Punti
1 Nov 2006 | 28 Feb 2010 | 8.85
1 Mar 2010 | 28 Feb 2018 | 8.75
Loratadin Helvepharm: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57415006 | 7680574150061 | 18378
Valido dal | Valido al | Punti
1 Nov 2006 | 28 Feb 2010 | 15.25
1 Mar 2010 | 28 Feb 2018 | 15.05
Loratadin Helvepharm: Tabl 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57415008 | 7680574150085 | 18378
Valido dal | Valido al | Punti
1 Nov 2006 | 28 Feb 2010 | 26.30
1 Mar 2010 | 28 Feb 2018 | 25.95


  • Sezione: L
  • Loratadin Sandoz

Loratadin Sandoz: Tabl 10 mg, 14 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56870007 << 56870001 | 7680568700074 | 18348
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Giu 2006 | 11.10
1 Lug 2006 | 31 Gen 2018 | 8.95
1 Feb 2018 | 30 Giu 2024 | 8.35
1 Lug 2024 - 8.40
Loratadin Sandoz: Tabl 10 mg, 28 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56870002 | 7680568700029 | 18348
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Giu 2006 | 25.25
1 Lug 2006 | 31 Dic 2006 | 19.95
1 Gen 2007 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Gen 2018 | 16.65
1 Feb 2018 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Mar 2024 | 16.15
1 Apr 2024 | 30 Giu 2024 | 12.70
1 Lug 2024 - 12.85
Loratadin Sandoz: Tabl 10 mg, 28 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
56870009 << 56870003 | 7680568700098 | 18348
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Giu 2024 | 12.70
1 Lug 2024 - 12.85
Loratadin Sandoz: Tabl 10 mg, 42 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56870004 | 7680568700043 | 18348
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Giu 2006 | 29.95
1 Lug 2006 | 31 Dic 2006 | 29.80
1 Gen 2007 | 28 Feb 2010 | 28.85
1 Mar 2010 | 30 Giu 2011 | 28.40
1 Lug 2011 | 31 Lug 2013 | 25.25
1 Ago 2013 | 31 Gen 2018 | 19.55
1 Feb 2018 | 30 Mar 2024 | 18.80
1 Apr 2024 - 17.05
Loratadin Sandoz: Tabl 10 mg, 42 Stk (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
56870011 << 56870005 | 7680568700111 | 18348
Valido dal | Valido al | Punti
1 Giu 2006 - 17.05


  • Sezione: L
  • Loratin-Mepha 10

Loratin-Mepha 10: Tabl 10 mg, 14 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57209002 | 7680572090024 | 18379
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Gen 2018 | 9.10
1 Feb 2018 | 30 Giu 2024 | 8.50
1 Lug 2024 - 8.45
Loratin-Mepha 10: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57209006 | 7680572090062 | 18379
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Giu 2006 | 21.10
1 Lug 2006 | 31 Lug 2006 | 19.90
1 Ago 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Gen 2018 | 17.25
1 Feb 2018 | 31 Dic 2023 | 16.65
1 Gen 2024 | 30 Giu 2024 | 16.70
1 Lug 2024 - 13.35
Loratin-Mepha 10: Tabl 10 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57209008 | 7680572090086 | 18379
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 30 Giu 2011 | 29.45
1 Lug 2011 | 30 Nov 2011 | 25.15
1 Dic 2011 | 31 Gen 2018 | 19.55
1 Feb 2018 | 30 Giu 2024 | 18.80
1 Lug 2024 - 17.05


  • Sezione: L
  • Lorviqua

Lorviqua: Filmtabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66941002 | 7680669410025 | 20952
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2022 | 5497.95
1 Nov 2022 | 30 Giu 2023 | 5368.65
1 Lug 2023 | 31 Dic 2023 | 5075.20
1 Gen 2024 | 30 Giu 2024 | 5080.15
1 Lug 2024 - 5140.35
Lorviqua: Filmtabl 25 mg, Blist 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66941003 | 7680669410032 | 20952
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ott 2022 | 4184.95
1 Nov 2022 | 30 Giu 2023 | 4088.00
1 Lug 2023 | 31 Dic 2023 | 3867.90
1 Gen 2024 | 30 Giu 2024 | 3871.65
1 Lug 2024 - 3859.35


  • Sezione: L
  • Losartan Actavis

Losartan Actavis: Filmtabl 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58392006 | 7680583920068 | 18884
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2010 | 36.80
1 Apr 2010 | 31 Mag 2010 | 20.05
1 Giu 2010 | 31 Dic 2017 | 17.65
Losartan Actavis: Filmtabl 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58392007 | 7680583920075 | 18884
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2010 | 87.50
1 Apr 2010 | 31 Mag 2010 | 57.65
1 Giu 2010 | 31 Dic 2010 | 49.40
1 Gen 2011 | 31 Dic 2017 | 49.45
Losartan Actavis: Filmtabl 25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58392002 | 7680583920020 | 18884
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2010 | 20.75
1 Apr 2010 | 31 Mag 2010 | 15.50
1 Giu 2010 | 31 Dic 2017 | 14.00
Losartan Actavis: Filmtabl 25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58392003 | 7680583920037 | 18884
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2010 | 56.90
1 Apr 2010 | 31 Mag 2010 | 39.90
1 Giu 2010 | 31 Dic 2017 | 35.20
Losartan Actavis: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58392004 | 7680583920044 | 18884
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2010 | 28.65
1 Apr 2010 | 31 Mag 2010 | 17.70
1 Giu 2010 | 31 Dic 2017 | 15.80
Losartan Actavis: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58392005 | 7680583920051 | 18884
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mar 2010 | 69.15
1 Apr 2010 | 31 Mag 2010 | 47.00
1 Giu 2010 | 31 Dic 2017 | 40.90


  • Sezione: L
  • Losartan Axapharm

Losartan Axapharm: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58981014 | 7680589810141 | 19131
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 45.05
1 Gen 2011 | 30 Giu 2011 | 45.10
1 Lug 2011 | 31 Dic 2011 | 26.35
1 Gen 2012 | 31 Dic 2023 | 25.45
1 Gen 2024 | 30 Giu 2024 | 25.50
1 Lug 2024 - 28.90
Losartan Axapharm: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58981016 | 7680589810165 | 19131
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 116.40
1 Gen 2011 | 30 Giu 2011 | 116.50
1 Lug 2011 | 31 Dic 2011 | 64.75
1 Gen 2012 | 31 Dic 2023 | 62.90
1 Gen 2024 | 30 Giu 2024 | 63.00
1 Lug 2024 - 60.45
Losartan Axapharm: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58981010 | 7680589810103 | 19131
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 39.40
1 Gen 2011 | 30 Giu 2011 | 39.45
1 Lug 2011 | 31 Dic 2011 | 18.80
1 Gen 2012 | 31 Dic 2023 | 18.20
1 Gen 2024 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.90
Losartan Axapharm: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58981012 | 7680589810127 | 19131
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 90.65
1 Gen 2011 | 30 Giu 2011 | 90.75
1 Lug 2011 | 31 Dic 2011 | 52.85
1 Gen 2012 | 31 Dic 2023 | 50.65
1 Gen 2024 | 30 Giu 2024 | 50.70
1 Lug 2024 - 48.85


  • Sezione: L
  • Losartan HCT Actavis

Losartan HCT Actavis: Filmtabl 100/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58399005 | 7680583990054 | 19854
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2018 | 27.95
Losartan HCT Actavis: Filmtabl 100/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58399006 | 7680583990061 | 19854
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2018 | 70.90
Losartan HCT Actavis: Filmtabl 100/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58399003 | 7680583990030 | 19854
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2018 | 27.95
Losartan HCT Actavis: Filmtabl 100/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58399004 | 7680583990047 | 19854
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2018 | 70.90
Losartan HCT Actavis: Filmtabl 50/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58399001 | 7680583990016 | 19854
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2018 | 20.75
Losartan HCT Actavis: Filmtabl 50/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58399002 | 7680583990023 | 19854
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2018 | 56.90


  • Sezione: L
  • Losartan HCT Axapharm

Losartan HCT Axapharm: Filmtabl 100/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62109003 | 7680621090036 | 20078
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2022 | 33.95
1 Dic 2022 | 30 Set 2023 | 26.90
Losartan HCT Axapharm: Filmtabl 100/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62109004 | 7680621090043 | 20078
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2022 | 77.70
1 Dic 2022 | 30 Set 2023 | 67.35
Losartan HCT Axapharm: Filmtabl 100/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62109005 | 7680621090050 | 20078
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2022 | 33.95
1 Dic 2022 | 30 Set 2023 | 26.90
Losartan HCT Axapharm: Filmtabl 100/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62109006 | 7680621090067 | 20078
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2022 | 77.70
1 Dic 2022 | 30 Set 2023 | 67.35
Losartan HCT Axapharm: Filmtabl 50/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62109001 | 7680621090012 | 20078
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2022 | 26.35
1 Dic 2022 | 30 Set 2023 | 19.90
Losartan HCT Axapharm: Filmtabl 50/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62109002 | 7680621090029 | 20078
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Nov 2022 | 61.90
1 Dic 2022 | 30 Set 2023 | 54.25


  • Sezione: L
  • Losartan HCT Helvepharm

Losartan HCT Helvepharm: Filmtabl 100/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61314003 | 7680613140039 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2018 | 36.35
1 Feb 2018 | 28 Feb 2022 | 35.75
Losartan HCT Helvepharm: Filmtabl 100/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61314004 | 7680613140046 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2018 | 85.90
1 Feb 2018 | 28 Feb 2022 | 83.80
Losartan HCT Helvepharm: Filmtabl 100/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61314005 | 7680613140053 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2018 | 36.35
1 Feb 2018 | 28 Feb 2022 | 35.75
Losartan HCT Helvepharm: Filmtabl 100/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61314006 | 7680613140060 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2018 | 85.90
1 Feb 2018 | 28 Feb 2022 | 83.80
Losartan HCT Helvepharm: Filmtabl 50/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61314001 | 7680613140015 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2018 | 28.30
1 Feb 2018 | 28 Feb 2022 | 27.80
Losartan HCT Helvepharm: Filmtabl 50/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61314002 | 7680613140022 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Gen 2018 | 68.00
1 Feb 2018 | 28 Feb 2022 | 66.45


  • Sezione: L
  • Losartan HCT Zentiva

Losartan HCT Zentiva: Filmtabl 100/12.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61314009 | 7680613140091 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 35.75
1 Dic 2022 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.30
Losartan HCT Zentiva: Filmtabl 100/12.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61314010 | 7680613140107 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 83.80
1 Dic 2022 | 31 Dic 2023 | 67.40
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.70
Losartan HCT Zentiva: Filmtabl 100/25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61314011 | 7680613140114 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 35.75
1 Dic 2022 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.30
Losartan HCT Zentiva: Filmtabl 100/25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61314012 | 7680613140121 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 83.80
1 Dic 2022 | 31 Dic 2023 | 67.40
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.70
Losartan HCT Zentiva: Filmtabl 50/12.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61314007 | 7680613140077 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 27.80
1 Dic 2022 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.55
Losartan HCT Zentiva: Filmtabl 50/12.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61314008 | 7680613140084 | 19836
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Nov 2022 | 66.45
1 Dic 2022 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.30
1 Lug 2024 - 52.25


  • Sezione: L
  • Losartan Helvepharm

Losartan Helvepharm: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59347004 | 7680593470041 | 19197
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ago 2012 | 63.25
Losartan Helvepharm: Filmtabl 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60234011 | 7680602340112 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2022 | 25.45
Losartan Helvepharm: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59347003 | 7680593470034 | 19197
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ago 2012 | 26.35
Losartan Helvepharm: Filmtabl 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60234012 | 7680602340129 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2022 | 62.35
Losartan Helvepharm: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59347002 | 7680593470027 | 19197
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 51.65
1 Gen 2011 | 31 Ago 2012 | 51.70
Losartan Helvepharm: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60234009 | 7680602340099 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2022 | 18.10
Losartan Helvepharm: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59347001 | 7680593470010 | 19197
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ago 2012 | 18.80
Losartan Helvepharm: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60234010 | 7680602340105 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Nov 2022 | 51.00


  • Sezione: L
  • Losartan Mepha 100

Losartan Mepha 100: Lactabs 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59256004 | 7680592560040 | 18932
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Ott 2009 | 65.60
1 Nov 2009 | 31 Dic 2009 | 39.65
1 Gen 2010 | 31 Gen 2010 | 39.00
1 Feb 2010 | 30 Set 2014 | 26.35
Losartan Mepha 100: Lactabs 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59256005 | 7680592560057 | 18932
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Ott 2009 | 181.80
1 Nov 2009 | 31 Dic 2009 | 97.45
1 Gen 2010 | 31 Gen 2010 | 95.35
1 Feb 2010 | 31 Dic 2010 | 64.65
1 Gen 2011 | 30 Set 2014 | 64.75


  • Sezione: L
  • Losartan Mepha 50

Losartan Mepha 50: Lactabs 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59256002 | 7680592560026 | 18932
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Ott 2009 | 53.35
1 Nov 2009 | 31 Dic 2009 | 35.05
1 Gen 2010 | 31 Gen 2010 | 34.55
1 Feb 2010 | 30 Set 2014 | 18.80
Losartan Mepha 50: Lactabs 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59256003 | 7680592560033 | 18932
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Ott 2009 | 139.55
1 Nov 2009 | 31 Dic 2009 | 76.55
1 Gen 2010 | 31 Gen 2010 | 75.00
1 Feb 2010 | 31 Dic 2010 | 52.80
1 Gen 2011 | 30 Set 2014 | 52.85


  • Sezione: L
  • Losartan Mepha Plus 100/12.5

Losartan Mepha Plus 100/12.5: Lactabs, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59257003 | 7680592570032 | 18933
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 65.60
1 Mar 2010 | 31 Dic 2010 | 55.45
1 Gen 2011 | 29 Feb 2012 | 51.30
1 Mar 2012 | 31 Mar 2012 | 39.85
1 Apr 2012 | 30 Set 2014 | 35.95
Losartan Mepha Plus 100/12.5: Lactabs, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59257004 | 7680592570049 | 18933
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 181.80
1 Mar 2010 | 31 Dic 2010 | 152.55
1 Gen 2011 | 29 Feb 2012 | 138.05
1 Mar 2012 | 31 Mar 2012 | 98.20
1 Apr 2012 | 30 Set 2014 | 84.55


  • Sezione: L
  • Losartan Mepha Plus 100/25

Losartan Mepha Plus 100/25: Lactabs, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59257005 | 7680592570056 | 18933
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 65.60
1 Mar 2010 | 31 Dic 2010 | 55.45
1 Gen 2011 | 29 Feb 2012 | 51.30
1 Mar 2012 | 31 Mar 2012 | 39.85
1 Apr 2012 | 30 Set 2014 | 35.95
Losartan Mepha Plus 100/25: Lactabs, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59257006 | 7680592570063 | 18933
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 181.80
1 Mar 2010 | 31 Dic 2010 | 152.55
1 Gen 2011 | 29 Feb 2012 | 138.05
1 Mar 2012 | 31 Mar 2012 | 98.20
1 Apr 2012 | 30 Set 2014 | 84.55


  • Sezione: L
  • Losartan Mepha Plus 50/12.5

Losartan Mepha Plus 50/12.5: Lactabs, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59257001 | 7680592570018 | 18933
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 53.35
1 Mar 2010 | 31 Dic 2010 | 47.75
1 Gen 2011 | 29 Feb 2012 | 44.40
1 Mar 2012 | 31 Mar 2012 | 35.20
1 Apr 2012 | 30 Set 2014 | 28.00
Losartan Mepha Plus 50/12.5: Lactabs, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59257002 | 7680592570025 | 18933
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 139.55
1 Mar 2010 | 31 Dic 2010 | 117.50
1 Gen 2011 | 29 Feb 2012 | 106.75
1 Mar 2012 | 31 Mar 2012 | 77.15
1 Apr 2012 | 30 Set 2014 | 67.00


  • Sezione: L
  • Losartan Sandoz

Losartan Sandoz: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58293016 | 7680582930167 | 18998
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 25.95
1 Gen 2024 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.35
Losartan Sandoz: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58293018 | 7680582930181 | 18998
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 63.40
1 Gen 2011 | 31 Dic 2023 | 63.45
1 Gen 2024 | 30 Giu 2024 | 63.55
1 Lug 2024 - 60.90
Losartan Sandoz: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58293008 | 7680582930082 | 18998
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 18.45
1 Gen 2024 | 30 Giu 2024 | 18.50
1 Lug 2024 - 26.15
Losartan Sandoz: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58293010 | 7680582930105 | 18998
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 51.80
1 Gen 2011 | 31 Dic 2023 | 51.85
1 Gen 2024 | 30 Giu 2024 | 51.90
1 Lug 2024 - 49.95


  • Sezione: L
  • Losartan Spirig HC

Losartan Spirig HC: Filmtabl 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486017 | 7680584860172 | 19161
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 25.50
1 Gen 2024 | 31 Ago 2024 | 25.55
Losartan Spirig HC: Filmtabl 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486018 | 7680584860189 | 19161
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 62.95
1 Gen 2024 | 31 Ago 2024 | 63.00
Losartan Spirig HC: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486015 | 7680584860158 | 19161
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 18.25
1 Gen 2024 | 31 Ago 2024 | 18.30
Losartan Spirig HC: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486016 | 7680584860165 | 19161
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 51.00
1 Gen 2024 | 31 Ago 2024 | 51.10


  • Sezione: L
  • Losartan Spirig

Losartan Spirig: Filmtabl 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486011 | 7680584860110 | 19161
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 37.00
1 Mag 2010 | 31 Ott 2014 | 25.50
Losartan Spirig: Filmtabl 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486013 | 7680584860134 | 19161
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 79.55
1 Mag 2010 | 31 Dic 2010 | 62.90
1 Gen 2011 | 31 Ott 2014 | 62.95
Losartan Spirig: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486007 | 7680584860073 | 19161
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 26.80
1 Mag 2010 | 31 Ott 2014 | 18.25
Losartan Spirig: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58486009 | 7680584860097 | 19161
Valido dal | Valido al | Punti
1 Dic 2009 | 30 Apr 2010 | 60.85
1 Mag 2010 | 31 Ott 2014 | 51.00


  • Sezione: L
  • Losartan Streuli

Losartan Streuli: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58402021 | 7680584020217 | 19058
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 95.40
1 Feb 2010 | 31 Dic 2010 | 60.50
1 Gen 2011 | 31 Mag 2012 | 60.55
Losartan Streuli: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58402019 | 7680584020194 | 19058
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 39.10
1 Feb 2010 | 31 Mag 2012 | 24.95
Losartan Streuli: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58402013 | 7680584020132 | 19058
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 34.15
1 Feb 2010 | 31 Mag 2012 | 18.25
Losartan Streuli: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58402015 | 7680584020156 | 19058
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 73.65
1 Feb 2010 | 31 Dic 2010 | 50.60
1 Gen 2011 | 31 Mag 2012 | 50.65


  • Sezione: L
  • Losartan Teva

Losartan Teva: Filmtabl 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58764009 | 7680587640092 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 35.65
1 Feb 2010 | 30 Apr 2014 | 24.90
Losartan Teva: Filmtabl 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58764011 | 7680587640115 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 76.00
1 Feb 2010 | 31 Dic 2010 | 58.70
1 Gen 2011 | 30 Apr 2014 | 58.75
Losartan Teva: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58764005 | 7680587640054 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 27.75
1 Feb 2010 | 30 Apr 2014 | 17.40
Losartan Teva: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58764007 | 7680587640078 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2010 | 64.00
1 Feb 2010 | 31 Dic 2010 | 48.25
1 Gen 2011 | 30 Apr 2014 | 48.30


  • Sezione: L
  • Losartan Zentiva

Losartan Zentiva: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60234016 | 7680602340167 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85
Losartan Zentiva: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60234017 | 7680602340174 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.40
1 Lug 2024 - 59.95
Losartan Zentiva: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60234014 | 7680602340143 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.80
Losartan Zentiva: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60234015 | 7680602340150 | 19863
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Dic 2023 | 51.00
1 Gen 2024 | 30 Giu 2024 | 51.05
1 Lug 2024 - 49.15


  • Sezione: L
  • Losartan-HCT-Mepha

Losartan-HCT-Mepha: Filmtabl 100/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58787011 | 7680587870116 | 20189
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 35.95
1 Feb 2018 | 30 Nov 2022 | 35.75
1 Dic 2022 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.25
Losartan-HCT-Mepha: Filmtabl 100/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58787012 | 7680587870123 | 20189
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 84.55
1 Feb 2018 | 30 Nov 2022 | 83.80
1 Dic 2022 | 31 Dic 2023 | 67.40
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.70
Losartan-HCT-Mepha: Filmtabl 100/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58787005 | 7680587870055 | 20189
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 35.95
1 Feb 2018 | 30 Nov 2022 | 35.75
1 Dic 2022 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.25
Losartan-HCT-Mepha: Filmtabl 100/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58787007 | 7680587870079 | 20189
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 84.55
1 Feb 2018 | 30 Nov 2022 | 83.80
1 Dic 2022 | 31 Dic 2023 | 67.40
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.70
Losartan-HCT-Mepha: Filmtabl 50/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58787001 | 7680587870017 | 20189
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 28.00
1 Feb 2018 | 30 Nov 2022 | 27.80
1 Dic 2022 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.55
Losartan-HCT-Mepha: Filmtabl 50/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58787003 | 7680587870031 | 20189
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 67.00
1 Feb 2018 | 30 Nov 2022 | 66.45
1 Dic 2022 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.30
1 Lug 2024 - 52.25


  • Sezione: L
  • Losartan-Mepha

Losartan-Mepha: Lactabs 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58764016 | 7680587640160 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 24.90
1 Gen 2024 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.40
Losartan-Mepha: Lactabs 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58764017 | 7680587640177 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 58.75
1 Gen 2024 | 30 Giu 2024 | 58.80
1 Lug 2024 - 56.70
Losartan-Mepha: Lactabs 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58764014 | 7680587640146 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 17.40
1 Gen 2024 | 30 Giu 2024 | 17.45
1 Lug 2024 - 25.20
Losartan-Mepha: Lactabs 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58764015 | 7680587640153 | 19132
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2023 | 48.30
1 Gen 2024 | 30 Giu 2024 | 48.35
1 Lug 2024 - 46.75


  • Sezione: L
  • Losartax Drossapharm

Losartax Drossapharm: Filmtabl 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61204008 | 7680612040088 | 19179
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2011 | 35.20
1 Lug 2011 | 31 Ott 2013 | 25.45
Losartax Drossapharm: Filmtabl 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61204010 | 7680612040101 | 19179
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 77.30
1 Gen 2011 | 30 Giu 2011 | 77.35
1 Lug 2011 | 31 Ott 2013 | 62.90
Losartax Drossapharm: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61204004 | 7680612040040 | 19179
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2011 | 26.25
1 Lug 2011 | 31 Ott 2013 | 18.20
Losartax Drossapharm: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61204006 | 7680612040064 | 19179
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 59.25
1 Gen 2011 | 30 Giu 2011 | 59.30
1 Lug 2011 | 31 Ott 2013 | 50.95


  • Sezione: L
  • Lotio Decapans

Lotio Decapans: Lös, 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
45272028 | 7680452720287 | 14876
Valido dal | Valido al | Punti
15 Mar 1986 - 9.50


  • Sezione: L
  • Lovenox multi

Lovenox multi: 1 Amp. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54691017 | 7680546910174 | 17132
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 57.40


  • Sezione: L
  • Lovenox

Lovenox: 10 Amp. ad iniect. parat. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54684126 | 7680546841263 | 17065
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 230.25
Lovenox: 10 Amp. ad iniect. parat. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54684029 | 7680546840297 | 17065
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 65.50
Lovenox: 10 Amp. ad iniect. parat. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54684045 | 7680546840457 | 17065
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 108.05
Lovenox: 10 Amp. ad iniect. parat. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54684061 | 7680546840617 | 17065
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 136.35
Lovenox: 10 Amp. ad iniect. parat. 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54684096 | 7680546840969 | 17065
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 187.40
Lovenox: 2 Amp. ad iniect. parat. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54684037 | 7680546840372 | 17065
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2002 | 37.45


  • Sezione: L
  • L-Polamidon Lsg zum Einnehmen

L-Polamidon Lsg zum Einnehmen: Lös 5 mg/ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65042001 | 7680650420019 | 20357
Valido dal | Valido al | Punti
1 Lug 2015 | 31 Mar 2017 | 40.35
1 Apr 2017 | 30 Nov 2021 | 35.35
1 Dic 2021 | 31 Dic 2023 | 34.15
1 Gen 2024 | 30 Giu 2024 | 34.20
1 Lug 2024 - 33.25
L-Polamidon Lsg zum Einnehmen: Lös 5 mg/ml, 3 x 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65042002 | 7680650420026 | 20357
Valido dal | Valido al | Punti
1 Lug 2015 | 31 Mar 2017 | 86.05
1 Apr 2017 | 30 Nov 2021 | 71.50
1 Dic 2021 | 31 Dic 2023 | 68.05
1 Gen 2024 | 30 Giu 2024 | 68.10
1 Lug 2024 - 65.35
L-Polamidon Lsg zum Einnehmen: Lös 5 mg/ml, 500 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65042003 | 7680650420033 | 20357
Valido dal | Valido al | Punti
1 Lug 2015 | 31 Mar 2017 | 130.10
1 Apr 2017 | 30 Nov 2021 | 106.40
1 Dic 2021 | 31 Dic 2023 | 100.70
1 Gen 2024 | 30 Giu 2024 | 100.80
1 Lug 2024 - 96.30


  • Sezione: L
  • Lubalix

Lubalix: 100 Compr. 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46114027 | 7680461140274 | 13660
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Giu 2004 | 21.60
Lubalix: 100 Compr. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46114045 | 7680461140458 | 13660
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 35.30
Lubalix: 40 Compr. 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46114019 | 7680461140199 | 13660
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Giu 2004 | 11.00
Lubalix: 40 Compr. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46114035 | 7680461140359 | 13660
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 16.65


  • Sezione: L
  • Lubex Extra Mild

Lubex Extra Mild: liq pH 5.5, 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
40501010 | 7680405010106 | 12850
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 12.70
1 Set 2004 | 28 Feb 2018 | 12.75
1 Mar 2018 | 30 Nov 2021 | 11.90
1 Dic 2021 - 11.65
Lubex Extra Mild: liq pH 5.5, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
40501029 | 7680405010298 | 12850
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 32.10
1 Set 2004 | 31 Dic 2010 | 32.20
1 Gen 2011 | 28 Feb 2018 | 32.25
1 Mar 2018 | 30 Nov 2018 | 30.15
1 Dic 2018 | 30 Nov 2021 | 30.05
1 Dic 2021 | 31 Dic 2023 | 29.50
1 Gen 2024 - 29.55


  • Sezione: L
  • Lubexyl

Lubexyl: Emuls 40 mg/ml, 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
49416016 | 7680494160164 | 15642
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 18.80
1 Set 2004 - 18.85


  • Sezione: L
  • Lucentis

Lucentis: Inj Lös 1.65 mg/0.165 ml, Fertspr 0.165 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
63277001 | 7680632770019 | 20214
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2019 | 1067.05
1 Dic 2019 | 30 Nov 2022 | 1020.15
1 Dic 2022 | 31 Dic 2023 | 866.75
1 Gen 2024 | 30 Giu 2024 | 867.60
1 Lug 2024 - 810.60
Lucentis: Inj Lös 2.3 mg/0.23 ml m Filternadel, 0.23 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57664004 | 7680576640041 | 18483
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Nov 2019 | 1067.05
1 Dic 2019 | 30 Nov 2022 | 1020.15
1 Dic 2022 | 31 Dic 2023 | 866.75
1 Gen 2024 | 30 Giu 2024 | 867.60
1 Lug 2024 - 810.60
Lucentis: Inj Lös 2.3000 mg/0.23ml m Zubehör, Durchstf 0.230 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57664002 | 7680576640027 | 18483
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Dic 2010 | 1504.30
1 Gen 2011 | 30 Set 2011 | 1505.75
1 Ott 2011 | 30 Nov 2019 | 1067.05
1 Dic 2019 | 31 Mar 2020 | 1020.15
Lucentis: Injektionslösung 3 mg/0.3ml, Stechampulle 0.300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57664001 | 7680576640010 | 18483
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Mar 2009 | 1832.00


  • Sezione: L
  • Lucilium 425

Lucilium 425: Kaps 425 mg, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54729051 << 54729049 | 7680547290510 | 17296
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 53.25
1 Set 2004 | 30 Set 2004 | 45.05
1 Ott 2004 | 29 Feb 2008 | 53.75
1 Mar 2008 | 31 Dic 2008 | 43.00
1 Gen 2009 | 31 Ott 2012 | 35.85
1 Nov 2012 | 31 Dic 2014 | 25.80
Lucilium 425: Kaps 425 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54729050 << 54729030 | 7680547290503 | 17296
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 18.55
1 Set 2004 | 30 Set 2004 | 18.60
1 Ott 2004 | 29 Feb 2008 | 17.75
1 Mar 2008 | 31 Dic 2008 | 14.20
1 Gen 2009 | 31 Ott 2012 | 11.85
1 Nov 2012 | 31 Dic 2014 | 8.50


  • Sezione: L
  • Lucilium 650

Lucilium 650: Filmtabl 650 mg, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55676025 << 55676023 | 7680556760257 | 17822
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 73.00
1 Set 2004 | 31 Dic 2010 | 73.20
1 Gen 2011 | 31 Ott 2012 | 73.60
1 Nov 2012 | 31 Ott 2013 | 52.95
Lucilium 650: Filmtabl 650 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55676024 << 55676001 | 7680556760240 | 17822
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 25.50
1 Set 2004 | 30 Set 2004 | 25.55
1 Ott 2004 | 31 Ott 2012 | 25.65
1 Nov 2012 | 31 Ott 2013 | 18.45


  • Sezione: L
  • Lucrin Depot PDS

Lucrin Depot PDS: Trockensub 11.25 mg, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54231024 | 7680542310244 | 17338
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mar 2006 | 1258.20
1 Apr 2006 | 28 Feb 2010 | 787.70
1 Mar 2010 | 31 Dic 2010 | 767.60
1 Gen 2011 | 31 Ott 2012 | 768.35
1 Nov 2012 | 31 Gen 2018 | 554.80
1 Feb 2018 | 30 Nov 2020 | 467.10
1 Dic 2020 | 31 Dic 2023 | 429.70
1 Gen 2024 | 30 Giu 2024 | 430.10
1 Lug 2024 - 407.95
Lucrin Depot PDS: Trockensub 3.75 mg, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51903048 | 7680519030489 | 16158
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 474.10
1 Apr 2006 | 28 Feb 2010 | 281.35
1 Mar 2010 | 31 Dic 2010 | 274.45
1 Gen 2011 | 31 Ott 2012 | 274.70
1 Nov 2012 | 31 Gen 2018 | 201.35
1 Feb 2018 | 30 Nov 2020 | 171.25
1 Dic 2020 | 31 Dic 2023 | 158.35
1 Gen 2024 | 30 Giu 2024 | 158.55
1 Lug 2024 - 150.90
Lucrin Depot PDS: Trockensub 30 mg, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58805001 | 7680588050012 | 19232
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 1389.70
1 Gen 2011 | 31 Gen 2018 | 1391.05
1 Feb 2018 | 30 Nov 2020 | 1174.55
1 Dic 2020 | 31 Dic 2023 | 1082.10
1 Gen 2024 | 30 Giu 2024 | 1083.15
1 Lug 2024 - 1028.45


  • Sezione: L
  • Lucrin Depot

Lucrin Depot: 1 Amp. 11,25 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54231016 | 7680542310169 | 17338
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 1254.25
1 Set 2004 | 30 Giu 2006 | 1258.20


  • Sezione: L
  • Lucrin

Lucrin: 1 Amp. 3,75 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51903013 | 7680519030137 | 16158
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ago 2004 | 473.40
1 Set 2004 | 30 Giu 2006 | 474.10
Lucrin: 3 Amp. 3,75 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51903021 | 7680519030212 | 16158
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2002 | 1315.05
1 Gen 2003 | 31 Ago 2004 | 1316.40
1 Set 2004 | 30 Giu 2006 | 1320.35


  • Sezione: L
  • Ludiomil 10

Ludiomil 10: Drag 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37375012 | 7680373750127 | 11736
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 12.95
1 Mar 2010 | 31 Mag 2012 | 14.85


  • Sezione: L
  • Ludiomil

Ludiomil: Drag 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37375047 | 7680373750479 | 11736
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 38.90
1 Lug 2006 | 28 Feb 2010 | 36.80
1 Mar 2010 | 30 Apr 2018 | 36.30
Ludiomil: Drag 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37375039 | 7680373750394 | 11736
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 13.65
1 Mar 2010 | 30 Set 2015 | 15.50
Ludiomil: Drag 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37375071 | 7680373750714 | 11736
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 53.40
1 Lug 2006 | 28 Feb 2010 | 50.00
1 Mar 2010 | 30 Apr 2018 | 49.15
Ludiomil: Drag 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37375063 | 7680373750639 | 11736
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 23.15
1 Lug 2006 | 28 Feb 2010 | 19.90
1 Mar 2010 | 30 Apr 2018 | 19.60
Ludiomil: Drag 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37375128 | 7680373751285 | 11736
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 75.50
1 Lug 2006 | 28 Feb 2010 | 70.05
1 Mar 2010 | 31 Dic 2010 | 68.65
1 Gen 2011 | 30 Apr 2018 | 68.70
Ludiomil: Drag 75 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37375101 | 7680373751018 | 11736
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 23.15
1 Lug 2006 | 28 Feb 2010 | 19.90
1 Mar 2010 | 30 Set 2015 | 19.60
Ludiomil: Inj Lös 25 mg/5ml i.v., 10 Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37376035 | 7680373760355 | 11737
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 22.45
1 Mar 2010 | 30 Set 2012 | 20.05


  • Sezione: L
  • Lufer

Lufer: 100 Filmtabs (175+100+300 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56746005 - 17945
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2006 | 27.30
Lufer: 40 Filmtabs (175+100+300 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56746003 - 17945
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2006 | 12.55


  • Sezione: L
  • Lukair

Lukair: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59341003 | 7680593410030 | 20024
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2013 | 64.75
1 Ago 2013 | 31 Lug 2015 | 43.85
1 Ago 2015 | 31 Gen 2018 | 43.40
1 Feb 2018 | 30 Nov 2019 | 41.85
1 Dic 2019 | 30 Nov 2020 | 40.05
1 Dic 2020 | 30 Nov 2022 | 38.50
1 Dic 2022 | 30 Nov 2023 | 37.75
1 Dic 2023 | 31 Dic 2023 | 37.50
1 Gen 2024 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.35
Lukair: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59341004 | 7680593410047 | 20024
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2013 | 185.25
1 Ago 2013 | 31 Lug 2015 | 112.20
1 Ago 2015 | 31 Gen 2018 | 111.05
1 Feb 2018 | 30 Nov 2019 | 105.50
1 Dic 2019 | 30 Nov 2020 | 99.25
1 Dic 2020 | 30 Nov 2022 | 93.85
1 Dic 2022 | 30 Nov 2023 | 91.15
1 Dic 2023 | 31 Dic 2023 | 90.40
1 Gen 2024 | 30 Giu 2024 | 90.50
1 Lug 2024 - 86.20
Lukair: Gran 4 mg, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59343002 | 7680593430021 | 20026
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2013 | 64.75
1 Ago 2013 | 31 Lug 2015 | 43.85
1 Ago 2015 | 31 Gen 2018 | 43.40
1 Feb 2018 | 30 Nov 2019 | 41.85
1 Dic 2019 | 30 Nov 2022 | 40.05
1 Dic 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 37.85
Lukair: Kautabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59342005 | 7680593420053 | 20025
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2013 | 64.75
1 Ago 2013 | 31 Lug 2015 | 43.85
1 Ago 2015 | 31 Gen 2018 | 43.40
1 Feb 2018 | 30 Nov 2019 | 41.85
1 Dic 2019 | 30 Nov 2020 | 40.05
1 Dic 2020 | 30 Nov 2022 | 38.50
1 Dic 2022 | 30 Nov 2023 | 37.75
1 Dic 2023 | 31 Dic 2023 | 37.60
1 Gen 2024 | 30 Giu 2024 | 37.65
1 Lug 2024 - 36.40
Lukair: Kautabl 4 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59342006 | 7680593420060 | 20025
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2013 | 185.25
1 Ago 2013 | 31 Lug 2015 | 112.20
1 Ago 2015 | 31 Gen 2018 | 111.05
1 Feb 2018 | 30 Nov 2019 | 105.50
1 Dic 2019 | 30 Nov 2020 | 99.25
1 Dic 2020 | 30 Nov 2022 | 93.85
1 Dic 2022 | 30 Nov 2023 | 91.15
1 Dic 2023 | 31 Dic 2023 | 90.70
1 Gen 2024 | 30 Giu 2024 | 90.80
1 Lug 2024 - 86.40
Lukair: Kautabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59342007 | 7680593420077 | 20025
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2013 | 64.75
1 Ago 2013 | 31 Lug 2015 | 43.85
1 Ago 2015 | 31 Gen 2018 | 43.40
1 Feb 2018 | 30 Nov 2019 | 41.85
1 Dic 2019 | 30 Nov 2020 | 40.05
1 Dic 2020 | 30 Nov 2022 | 38.50
1 Dic 2022 | 30 Nov 2023 | 37.75
1 Dic 2023 | 31 Dic 2023 | 37.50
1 Gen 2024 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.30
Lukair: Kautabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59342008 | 7680593420084 | 20025
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Lug 2013 | 185.25
1 Ago 2013 | 31 Lug 2015 | 112.20
1 Ago 2015 | 31 Gen 2018 | 111.05
1 Feb 2018 | 30 Nov 2019 | 105.50
1 Dic 2019 | 30 Nov 2020 | 99.25
1 Dic 2020 | 30 Nov 2022 | 93.85
1 Dic 2022 | 30 Nov 2023 | 91.15
1 Dic 2023 | 31 Dic 2023 | 90.40
1 Gen 2024 | 30 Giu 2024 | 90.50
1 Lug 2024 - 86.20


  • Sezione: L
  • Lumigan Unit Dose

Lumigan Unit Dose: Gtt Opht 0.3 mg/ml, 30 x 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
63092001 | 7680630920010 | 20119
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2022 | 41.25
1 Dic 2022 | 31 Dic 2023 | 36.85
1 Gen 2024 | 30 Giu 2024 | 36.90
1 Lug 2024 - 35.80
Lumigan Unit Dose: Gtt Opht 0.3 mg/ml, 90 x 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
63092002 | 7680630920027 | 20119
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2022 | 87.25
1 Dic 2022 | 31 Dic 2023 | 74.70
1 Gen 2024 | 30 Giu 2024 | 74.80
1 Lug 2024 - 71.65


  • Sezione: L
  • Lumigan

Lumigan: Gtt Opht 0.1 mg/ml, 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55918004 | 7680559180045 | 17820
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 42.55
1 Nov 2012 | 30 Nov 2022 | 36.85
1 Dic 2022 | 30 Giu 2024 | 29.15
1 Lug 2024 - 32.35
Lumigan: Gtt Opht 0.1 mg/ml, 3x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55918005 | 7680559180052 | 17820
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 89.85
1 Gen 2011 | 31 Ott 2012 | 89.90
1 Nov 2012 | 30 Nov 2022 | 73.80
1 Dic 2022 | 31 Dic 2023 | 63.65
1 Gen 2024 | 30 Giu 2024 | 63.70
1 Lug 2024 - 61.20
Lumigan: Gtt Opht 0.300 mg/ml, 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55918001 | 7680559180014 | 17820
Valido dal | Valido al | Punti
1 Gen 2003 | 28 Feb 2010 | 45.70
1 Mar 2010 | 31 Ott 2012 | 42.80
Lumigan: Gtt Opht 0.300 mg/ml, 3x 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55918003 | 7680559180038 | 17820
Valido dal | Valido al | Punti
1 Gen 2003 | 28 Feb 2010 | 102.60
1 Mar 2010 | 31 Dic 2010 | 90.55
1 Gen 2011 | 31 Ott 2012 | 90.65


  • Sezione: L
  • Lundeos

Lundeos: Kaps 20000 IE, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67796001 | 7680677960017 | 21370
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.90


  • Sezione: L
  • Lunsumio

Lunsumio: Inf Konz 1 mg/ml, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68314001 | 7680683140014 | 21522
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 300.65
1 Gen 2024 | 30 Mar 2024 | 300.95
1 Apr 2024 | 30 Giu 2024 | 283.85
1 Lug 2024 - 269.50
Lunsumio: Inf Konz 30 mg/30 ml, Durchstf 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68314002 | 7680683140021 | 21522
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 7962.30
1 Gen 2024 | 30 Mar 2024 | 7970.10
1 Apr 2024 | 30 Giu 2024 | 7409.05
1 Lug 2024 - 7470.60


  • Sezione: L
  • Lupidon G

Lupidon G: Inj Susp s.c., Amp 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006920026 18503
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 158.80
1 Mar 2010 | 31 Dic 2010 | 155.10
1 Gen 2011 | 30 Apr 2011 | 155.25
Lupidon G: Inj Susp s.c., Amp 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006920019 18503
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 63.85
1 Mar 2010 | 31 Dic 2010 | 62.60
1 Gen 2011 | 30 Apr 2011 | 62.70


  • Sezione: L
  • Lupidon H

Lupidon H: Inj Susp s.c., Amp 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006910027 18504
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 158.80
1 Mar 2010 | 31 Dic 2010 | 155.10
1 Gen 2011 | 30 Apr 2011 | 155.25
Lupidon H: Inj Susp s.c., Amp 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006910010 18504
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 63.85
1 Mar 2010 | 31 Dic 2010 | 62.60
1 Gen 2011 | 30 Apr 2011 | 62.70


  • Sezione: L
  • Lupkynis

Lupkynis: Weichkaps 7.9 mg, Blist 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68697001 | 7680686970014 | 21531
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 813.00
1 Lug 2024 - 770.30


  • Sezione: L
  • Lur Shampoo

Lur Shampoo: Lös 20 mg/g, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57475006 << 57475004 | 7680574750063 << 7680574750049 | 18312
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2006 | 27.60
1 Lug 2006 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 28 Feb 2022 | 16.65
1 Mar 2022 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.15
Lur Shampoo: Lös 20 mg/g, Fl 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57475005 << 57475002 | 7680574750056 << 7680574750025 | 18312
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Giu 2006 | 18.80
1 Lug 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2012 | 16.20
1 Nov 2012 | 28 Feb 2022 | 14.40
1 Mar 2022 | 31 Dic 2023 | 14.30
1 Gen 2024 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.05


  • Sezione: L
  • Lutathera CA

Lutathera CA: Inf Lös 370 MBq/ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66580002 | 7680665800028 | 21181
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Apr 2024 | 19947.80
1 Mag 2024 | 30 Set 2024 | 19881.30


  • Sezione: L
  • Lutathera

Lutathera: Inf Lös 370 MBq/ml (alt), Fl 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66580001 | 7680665800011 | 21181
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Ago 2023 | 21068.45
1 Set 2023 | 31 Dic 2023 | 20077.55
1 Gen 2024 | 31 Gen 2024 | 20097.10
1 Feb 2024 | 30 Apr 2024 | 19947.80
1 Mag 2024 | 30 Set 2024 | 19881.30


  • Sezione: L
  • Lutrate Depot

Lutrate Depot: Trockensub 22.5000 mg i.m. c Solv Kit, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65430001 | 7680654300010 | 20499
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Mar 2020 | 415.95
Lutrate Depot: Trockensub 3.7500 mg i.m. c Solv Kit, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65303001 | 7680653030017 | 20500
Valido dal | Valido al | Punti
1 Lug 2016 | 31 Mar 2020 | 152.45


  • Sezione: L
  • Lutrelef 0.8

Lutrelef 0.8: Injektionslösung 0.800 mg c solv 10ml, Stechampulle 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47366011 | 7680473660111 | 15239
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Mar 2009 | 251.90


  • Sezione: L
  • Lutrelef

Lutrelef: Trockensub 3.2 mg c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47366038 | 7680473660388 | 15239
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 613.45
1 Mar 2010 | 31 Dic 2010 | 597.85
1 Gen 2011 | 31 Ott 2012 | 598.45
1 Nov 2012 | 31 Dic 2017 | 509.05
1 Gen 2018 | 30 Nov 2020 | 396.55
1 Dic 2020 | 30 Nov 2023 | 396.15
1 Dic 2023 | 31 Dic 2023 | 361.60
1 Gen 2024 | 30 Giu 2024 | 361.95
1 Lug 2024 - 343.45


  • Sezione: L
  • Luveris

Luveris: 1 Amp. 75 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55430001 - 17871
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mar 2006 | 104.70
1 Apr 2006 | 31 Ago 2008 | 101.30
Luveris: 10 Amp. 75 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55430005 - 17871
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mar 2006 | 886.30
1 Apr 2006 | 31 Ago 2008 | 852.50
Luveris: 3 Amp. 75 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55430003 | 7680554300097 | 17871
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mar 2006 | 277.40
1 Apr 2006 | 31 Ago 2008 | 267.25
Luveris: Trockensub 75 IE c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55430007 | 7680554300073 | 17871
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mar 2006 | 104.70
1 Apr 2006 | 28 Feb 2010 | 101.30
1 Mar 2010 | 31 Dic 2010 | 93.60
1 Gen 2011 | 31 Ott 2012 | 93.70
1 Nov 2012 | 31 Dic 2017 | 75.75
1 Gen 2018 | 30 Nov 2020 | 68.90
1 Dic 2020 | 31 Dic 2023 | 65.90
1 Gen 2024 | 31 Gen 2024 | 65.95
1 Feb 2024 | 30 Giu 2024 | 63.20
1 Lug 2024 - 60.70
Luveris: Trockensub 75 IE c Solv, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55430011 | 7680554300110 | 17871
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mar 2006 | 886.30
1 Apr 2006 | 28 Feb 2010 | 852.50
1 Mar 2010 | 31 Dic 2010 | 776.95
1 Gen 2011 | 31 Ott 2012 | 777.70
1 Nov 2012 | 31 Dic 2017 | 600.90
1 Gen 2018 | 30 Nov 2020 | 533.65
1 Dic 2020 | 30 Giu 2022 | 504.00


  • Sezione: L
  • LuVit D3 ölige Lös

LuVit D3 ölige Lös: Lös 4000 IE/ml zur Prophylaxe, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
66124001 | 7680661240019 | 20536
Valido dal | Valido al | Punti
1 Lug 2016 - 4.25
LuVit D3 ölige Lös: Lös 4000 IE/ml zur Therapie, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66124002 | 7680661240026 | 20536
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75


  • Sezione: L
  • Luxturna

Luxturna: Inj Konz c Solv, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67371001 | 7680673710012 | 21179
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Lug 2023 | 368319.15
1 Ago 2023 | 31 Dic 2023 | 327276.95
1 Gen 2024 | 30 Giu 2024 | 327596.25
1 Lug 2024 - 327657.80


  • Sezione: L
  • Lyman 40000 Mono Spray

Lyman 40000 Mono Spray: Lös (alt), 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55744011 | 7680557440110 | 17806
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2022 | 18.80
Lyman 40000 Mono Spray: Lös, 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55744001 | 7680557440011 | 17806
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Dic 2023 | 18.80
1 Gen 2024 - 18.85


  • Sezione: L
  • Lyman 50000

Lyman 50000: Emgel 50000 IE (alt), 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52854024 | 7680528540245 | 16655
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.95
1 Set 2004 | 30 Set 2004 | 22.60
1 Ott 2004 | 31 Lug 2011 | 23.35
1 Ago 2011 | 31 Mag 2022 | 24.55
Lyman 50000: Emgel 50000 IE (alt), 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52854016 | 7680528540160 | 16655
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 11.45
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Lug 2011 | 11.10
1 Ago 2011 | 31 Mag 2022 | 11.70
Lyman 50000: Emgel 50000 IE, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
52854002 | 7680528540023 | 16655
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 24.55
1 Gen 2024 - 24.60
Lyman 50000: Emgel 50000 IE, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
52854001 | 7680528540016 | 16655
Valido dal | Valido al | Punti
15 Mar 1997 - 11.70
Lyman 50000: Gel 50000 IE (alt), 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45563049 << 45563022 | 7680455630491 | 14585
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 22.95
1 Set 2004 | 30 Set 2004 | 22.60
1 Ott 2004 | 31 Lug 2011 | 23.35
1 Ago 2011 | 31 Mag 2022 | 24.55
Lyman 50000: Gel 50000 IE (alt), 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45563030 << 45563014 | 7680455630309 | 14585
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 11.45
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Lug 2011 | 11.10
1 Ago 2011 | 31 Mag 2022 | 11.70
Lyman 50000: Gel 50000 IE, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45563002 | 7680455630026 | 14585
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Dic 2023 | 24.55
1 Gen 2024 - 24.60
Lyman 50000: Gel 50000 IE, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45563001 | 7680455630019 | 14585
Valido dal | Valido al | Punti
15 Mar 1985 - 11.70
Lyman 50000: Salbe 50000 IE, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
41560031 << 41560029 | 7680415600311 | 13309
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 22.95
1 Set 2004 | 30 Set 2004 | 22.60
1 Ott 2004 | 31 Lug 2011 | 23.35
1 Ago 2011 | 31 Dic 2023 | 24.55
1 Gen 2024 - 24.60
Lyman 50000: Salbe 50000 IE, 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
41560030 << 41560010 | 7680415600304 | 13309
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 11.45
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Lug 2011 | 11.10
1 Ago 2011 - 11.70


  • Sezione: L
  • Lynparza

Lynparza: Filmtabl 100 mg, Blist 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66745002 | 7680667450023 | 20852
Valido dal | Valido al | Punti
1 Set 2019 | 31 Dic 2022 | 5360.25
1 Gen 2023 | 31 Dic 2023 | 5289.85
1 Gen 2024 | 30 Mar 2024 | 5295.00
1 Apr 2024 | 30 Giu 2024 | 4950.70
1 Lug 2024 - 5003.15
Lynparza: Filmtabl 150 mg, Blist 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66745004 | 7680667450047 | 20852
Valido dal | Valido al | Punti
1 Set 2019 | 31 Dic 2022 | 5360.25
1 Gen 2023 | 31 Dic 2023 | 5289.85
1 Gen 2024 | 30 Mar 2024 | 5295.00
1 Apr 2024 | 30 Giu 2024 | 4950.70
1 Lug 2024 - 5003.15
Lynparza: Kaps 50 mg, 448 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65160001 | 7680651600014 | 20460
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Gen 2020 | 5947.55


  • Sezione: L
  • Lyrica

Lyrica: Kaps 100 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057060 | 7680570570603 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 146.65
1 Mar 2010 | 31 Dic 2010 | 130.85
1 Gen 2011 | 31 Ott 2014 | 131.00
1 Nov 2014 | 30 Apr 2015 | 110.55
1 Mag 2015 | 30 Nov 2015 | 105.80
1 Dic 2015 | 31 Mag 2021 | 96.65
1 Giu 2021 | 30 Nov 2021 | 68.70
1 Dic 2021 | 31 Dic 2023 | 63.80
1 Gen 2024 | 30 Giu 2024 | 63.85
1 Lug 2024 - 60.20
Lyrica: Kaps 150 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057048 | 7680570570481 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 399.40
1 Mar 2010 | 31 Dic 2010 | 352.95
1 Gen 2011 | 31 Ott 2014 | 353.25
1 Nov 2014 | 30 Apr 2015 | 293.25
1 Mag 2015 | 30 Nov 2015 | 279.30
1 Dic 2015 | 31 Mag 2021 | 252.30
1 Giu 2021 | 30 Nov 2021 | 170.15
1 Dic 2021 | 31 Dic 2023 | 155.70
1 Gen 2024 | 30 Giu 2024 | 155.85
1 Lug 2024 - 145.15
Lyrica: Kaps 150 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057024 | 7680570570245 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 146.65
1 Mar 2010 | 31 Dic 2010 | 130.85
1 Gen 2011 | 31 Ott 2014 | 131.00
1 Nov 2014 | 30 Apr 2015 | 110.55
1 Mag 2015 | 30 Nov 2015 | 105.80
1 Dic 2015 | 31 Mag 2021 | 96.65
1 Giu 2021 | 30 Nov 2021 | 68.70
1 Dic 2021 | 31 Dic 2023 | 63.80
1 Gen 2024 | 30 Giu 2024 | 63.85
1 Lug 2024 - 60.20
Lyrica: Kaps 200 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057066 | 7680570570665 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 186.50
1 Mar 2010 | 31 Dic 2010 | 165.85
1 Gen 2011 | 31 Ott 2014 | 166.00
1 Nov 2014 | 30 Apr 2015 | 139.35
1 Mag 2015 | 30 Nov 2015 | 133.15
1 Dic 2015 | 31 Mag 2021 | 121.20
1 Giu 2021 | 30 Nov 2021 | 84.70
1 Dic 2021 | 31 Dic 2023 | 78.25
1 Gen 2024 | 30 Giu 2024 | 78.35
1 Lug 2024 - 73.60
Lyrica: Kaps 25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057002 | 7680570570023 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 34.65
1 Mar 2010 | 31 Ott 2014 | 28.35
1 Nov 2014 | 30 Apr 2015 | 25.50
1 Mag 2015 | 30 Nov 2015 | 20.75
1 Dic 2015 | 31 Mag 2021 | 19.45
1 Giu 2021 | 30 Nov 2021 | 15.55
1 Dic 2021 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.40
Lyrica: Kaps 25 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057001 | 7680570570016 | 18130
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2015 | 51.85
1 Dic 2015 | 31 Mag 2021 | 48.25
1 Giu 2021 | 30 Nov 2021 | 37.15
1 Dic 2021 | 31 Dic 2023 | 35.20
1 Gen 2024 | 30 Giu 2024 | 35.25
1 Lug 2024 - 33.80
Lyrica: Kaps 300 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057054 | 7680570570542 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 516.50
1 Mar 2010 | 31 Dic 2010 | 455.80
1 Gen 2011 | 31 Ott 2014 | 456.25
1 Nov 2014 | 30 Apr 2015 | 377.85
1 Mag 2015 | 30 Nov 2015 | 359.65
1 Dic 2015 | 31 Mag 2021 | 324.45
1 Giu 2021 | 30 Nov 2021 | 217.15
1 Dic 2021 | 31 Dic 2023 | 198.25
1 Gen 2024 | 30 Giu 2024 | 198.45
1 Lug 2024 - 184.50
Lyrica: Kaps 300 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057036 | 7680570570368 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 186.50
1 Mar 2010 | 31 Dic 2010 | 165.85
1 Gen 2011 | 31 Ott 2014 | 166.00
1 Nov 2014 | 30 Apr 2015 | 139.35
1 Mag 2015 | 30 Nov 2015 | 133.15
1 Dic 2015 | 31 Mag 2021 | 121.20
1 Giu 2021 | 30 Nov 2021 | 84.70
1 Dic 2021 | 31 Dic 2023 | 78.25
1 Gen 2024 | 30 Giu 2024 | 78.35
1 Lug 2024 - 73.60
Lyrica: Kaps 50 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057003 | 7680570570030 | 18130
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2015 | 27.15
1 Dic 2015 | 31 Mag 2021 | 25.65
1 Giu 2021 | 30 Nov 2021 | 16.90
1 Dic 2021 | 30 Giu 2024 | 16.10
1 Lug 2024 - 16.50
Lyrica: Kaps 50 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057042 | 7680570570429 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 130.85
1 Mar 2010 | 31 Dic 2010 | 116.95
1 Gen 2011 | 31 Ott 2014 | 117.10
1 Nov 2014 | 30 Apr 2015 | 99.15
1 Mag 2015 | 30 Nov 2015 | 94.95
1 Dic 2015 | 31 Mag 2021 | 86.90
1 Giu 2021 | 30 Nov 2021 | 62.35
1 Dic 2021 | 31 Dic 2023 | 58.05
1 Gen 2024 | 30 Giu 2024 | 58.10
1 Lug 2024 - 54.90
Lyrica: Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057016 | 7680570570160 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 41.60
1 Mar 2010 | 31 Ott 2014 | 38.55
1 Nov 2014 | 30 Apr 2015 | 34.65
1 Mag 2015 | 30 Nov 2015 | 33.70
1 Dic 2015 | 31 Mag 2021 | 27.85
1 Giu 2021 | 30 Nov 2021 | 18.35
1 Dic 2021 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.75
Lyrica: Kaps 75 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57057020 | 7680570570207 | 18130
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 117.15
1 Mar 2010 | 31 Dic 2010 | 104.90
1 Gen 2011 | 31 Ott 2014 | 105.00
1 Nov 2014 | 30 Apr 2015 | 89.20
1 Mag 2015 | 30 Nov 2015 | 85.55
1 Dic 2015 | 31 Mag 2021 | 78.45
1 Giu 2021 | 30 Nov 2021 | 56.85
1 Dic 2021 | 31 Dic 2023 | 53.05
1 Gen 2024 | 30 Giu 2024 | 53.10
1 Lug 2024 - 50.30


  • Sezione: L
  • Lyrinel OROS

Lyrinel OROS: Ret Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55402017 | 7680554020179 | 17721
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 88.20
1 Mar 2010 | 31 Dic 2010 | 75.85
1 Gen 2011 | 31 Ott 2012 | 58.65
1 Nov 2012 | 31 Mar 2015 | 63.70
Lyrinel OROS: Ret Tabl 10 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55402019 | 7680554020193 | 17721
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 221.05
1 Mar 2010 | 31 Dic 2010 | 185.85
1 Gen 2011 | 31 Ott 2012 | 136.80
1 Nov 2012 | 31 Mar 2015 | 151.25
Lyrinel OROS: Ret Tabl 15 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55402021 | 7680554020216 | 17721
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 116.25
1 Mar 2010 | 31 Dic 2010 | 99.05
1 Gen 2011 | 31 Ott 2012 | 75.10
1 Nov 2012 | 31 Mar 2015 | 82.15
Lyrinel OROS: Ret Tabl 15 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55402023 | 7680554020230 | 17721
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 300.95
1 Mar 2010 | 31 Dic 2010 | 251.95
1 Gen 2011 | 31 Ott 2012 | 183.75
1 Nov 2012 | 31 Mar 2015 | 203.85
Lyrinel OROS: Ret Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55402013 | 7680554020131 | 17721
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 60.20
1 Mar 2010 | 31 Dic 2010 | 52.65
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Mar 2015 | 45.25
Lyrinel OROS: Ret Tabl 5 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55402015 | 7680554020155 | 17721
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 141.20
1 Mar 2010 | 31 Dic 2010 | 119.70
1 Gen 2011 | 31 Ott 2012 | 89.80
1 Nov 2012 | 31 Mar 2015 | 98.60


  • Sezione: L
  • Lysopain

Lysopain: 24 Compr. (200 E./u.+5+2 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
32100015 | 7680321000151 | 13050
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 5.40
1 Set 2004 | 31 Ago 2008 | 5.15


  • Sezione: L
  • Lyspafen

Lyspafen: 120 Compr.(0,5+0,025 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39667037 - 12454
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 58.30
Lyspafen: 30 Compr. (0,5+0,025 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39667029 - 12454
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 22.05


  • Sezione: L
  • Lyssavac N Berna

Lyssavac N Berna: 1 Amp. c. solv. 1 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000233 | 7681900233014 | 10821
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Dic 2004 | 34.30


  • Sezione: L
  • Lyumjev KwikPen

Lyumjev KwikPen: Inj Lös 100 IE/ml, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67794001 | 7680677940019 | 21097
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2023 | 66.05
1 Dic 2023 | 31 Dic 2023 | 59.60
1 Gen 2024 | 30 Giu 2024 | 59.65
1 Lug 2024 - 57.30


  • Sezione: L
  • Lyumjev

Lyumjev: Inj Lös 100 IE/ml f Pen, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67793001 | 7680677930010 | 21097
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2023 | 61.70
1 Dic 2023 | 31 Dic 2023 | 55.80
1 Gen 2024 | 30 Giu 2024 | 55.85
1 Lug 2024 - 53.75
Lyumjev: Inj Lös 100 IE/ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67550001 | 7680675500017 | 21097
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2023 | 44.20
1 Dic 2023 | 31 Dic 2023 | 40.60
1 Gen 2024 | 30 Giu 2024 | 40.65
1 Lug 2024 - 39.35


  • Sezione: L
  • Lyxumia

Lyxumia: Inj Lös 1x10 mcg/1x20 mcg Fertpen, Set 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65968005 | 7680659680056 | 20595
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2020 | 117.55
1 Dic 2020 | 31 Ago 2022 | 108.80
Lyxumia: Inj Lös 20 mcg, 2 Fertpen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65968002 | 7680659680032 | 20595
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2020 | 117.55
1 Dic 2020 | 31 Ago 2022 | 108.80


  • Sezione: M

Sezione: M
M M R II M retard Helvepharm
Maascint Maasol
MabCampath MabThera subkutan
MabThera Macrogol Sandoz
Macrogol Spirig HC Junior Macrogol Spirig HC
Macrogol-Mepha Junior Macrogol-Mepha
Macugen Madopar 125
Madopar 250 Madopar 62.5
Madopar DR Madopar Liq
Mag 2 forte Mag 2
MAG 3 Kit Markierungsbesteck Magnegita
Magnegon Magnesiocard 10
Magnesiocard 2.5 Magnesiocard 5
Magnesiocard 7.5 Magnesium Diasporal CitraCaps
Magnesium Diasporal Magnesium Sandoz 243
Magnesium Sandoz eco Magnevist
Magnograf Makatussin Comp
Makatussin forte Makatussin
Malarone Maliasin 100
Maliasin 25 Malimed
Maltofer FOL Maltofer
Malveol Mandal 425
Mandokef Mannitol
Marament N Marcoumar
Marysa Mavena Anal Gen
Mavenclad Maviret
Maxair Autohaler Maxalt Lingual
Maxalt Maxaquin
Maxi Calc D3 Maxi-calc
Maxidex Maxifem eco natura
Maxipime Maxitrol
Mayzent Measles Vaccine live
Medianox Mediaven forte
Mediaven Medikinet MR
Medikinet Mediprim
MediSense Precision Xtra/Plus MediSense SoftSense
Medisense Medrol
Mefenacid Mefenamin Pfizer
Mefenamin Teva Mefenaminacid Cimex
Mefenaminsäure Sandoz Mefenamin-Teva
Megacillin oral Megacillin
Megestat 160 Mekinist
Mektovi Meladinine
Melix Melleretten
Melleril Memantin Mepha oro
Memantin Sandoz Starterpackung Memantin Sandoz
Memantin Zentiva Memantin-Mepha Starterpack
Memantin-Mepha Teva Starterpack Memantin-Mepha Teva
Memantin-Mepha Menamig
Mencevax ACWY Meningitec
Menjugate Liquid Menjugate
Menogon Menopur Multidose Pen
Menopur Multidose Menopur
Menorest MenQuadfi
Menveo Mephadolor 500 Neo
Mephadolor Mephameson
Mephanol 100 Mephanol 300
Mephathiol Meprodil
Mercaptyl 150 Mercaptyl 300
Mericomb Merieux Tollwut
Merigest Merional HG Multidose
Merional HG Merional s.c./i.m.
Merional Meronem
Meropenem Actavis Meropenem Fresenius
Meropenem Hospira Meropenem Labatec
Meropenem Sandoz Meropenem Teva
Meropenem Venus Meruvax II
Mesazin Pellets Mesazin
Mestinon Meta-Iodobenzylguanidin (123I)
Metalyse Metamizol Spirig HC
Metamizol-Mepha Metamucil
Metastron Metfin
Metformin 1A Pharma Metformin Actavis
Metformin Axapharm Metformin Helvepharm
Metformin Mepha Metformin Mylan
Metformin Pfizer Metformin Sandoz
Metformin Spirig HC Metformin Streuli
Metformin Teva Metformin Zentiva
Metformin-Mepha Methadon Streuli
Methergin Methotrexat Accord
Methotrexat Ebewe Methotrexat Farmos
Methotrexat Lederle Methotrexat Mepha rheuma/derm
Methotrexat Orion rheuma/derm Methotrexat Pfizer
Methotrexat Proreo Methotrexat Sandoz
Methotrexat Teva onco Methotrexat TEVA
Methotrexat Teva Methotrexat Wyeth
Methotrexate Bigmar Methotrexat-Mepha rheuma/derm
Methotrexat-Teva onco Methrexx
Methylphenidat Sandoz Methylphenidat Spirig HC
Methylphenidat-Mepha LA Methylphenidat-Mepha
Methylprednisolon Teva Meto Zerok
Metofol Metoject Autoinjektor
Metoject Metolazon Galepharm
Metolazon Metopiron 250
Metopress retard Metopress
Metoprolol Acino 100 Metoprolol Acino 200
Metoprolol Acino 25 Metoprolol Acino 50
Metoprolol Actavis Retard Metoprolol Axapharm
Metoprolol Helvepharm Metoprolol Mepha ZOK
Metoprolol Spirig HC Metoprolol Teva
Metoprolol-Mepha Metrissa
Metrodin HP Metrolag
Metronidazol Alpharma Metronidazol Mepha
Metronidazol Zentiva Tricho Metronidazol Zentiva
Metronidazole Zentiva Metvix
Mevalotin forte Mevalotin
Mezavant Mg 5-Granoral
Mg5 Granoral Mg5 Longoral
MG5 Longoral Mg5 Oraleff
Miacalcic mite Nasalspray Miacalcic Nasalspray
Miacalcic Mianserin-Mepha 30
Mianserin-Mepha 60 MIBG I-123 Curium
MIBG I-123 Mallinck Micardis Amlo
Micardis MicardisPlus
Microbar HD Microbar-Colon
Microlax Klysma Microlax
Micropaque H.D. Micropaque Scanner
Micropaque Mictonet
Mictonorm 45 mg Mictonorm
Midalgan neue F Mifegyne
Miflonide Breezhaler Miflonide
Miglustat Dipharma Migpriv
Migraleve Migril
Mikutan-N Millicorten
Milupa Aptamil Pepti Syneo Milupa Aptamil Pregomin AS
Milupa Aptamil Pregomin Milupa Aptamil Proexpert Pregomin Pepti
Milupa Ges 45 Milupa Pregomin AS Spezialnahrung
Mimpara Minac
Minalgin Minipress
Minirin Melt Minirin
Minitran 10 Minitran 5
Minjuvi Minocin Akne
Minocyclin Cimex 50 Mircera FSP
Mircera Mirena
Mirtazap Mepha oro Mirtazap Mepha
Mirtazapin Actavis Mirtazapin Helvepharm
Mirtazapin Sandoz eco Mirtazapin Sandoz
Mirtazapin Spirig HC Mirtazapin Spirig
Mirtazapin Streuli Mirtazapin Teva
Mirtazapin Zentiva Mirtazapin-Mepha
Mirvaso MisoOne
Mistabron Mistamine
Mitem Mitomycin C
Mitoxantron Sandoz Mixtard 10 HM Penfill
Mixtard 20 HM Penfill Mixtard 30 HM
Mixtard 40 HM Penfill Mixtard 50 HM Penfill
Mizollen MMRvaxPRO
M-M-Vax Mnesis
Mobicox Mobilat Intense
Mobilisin Moclo A 150
Moclo A 300 Modasomil
Modigraf Moduretic Mite
Moduretic Mogadon
Molaxole Molsidomin-Mepha
Mometason Spirig HC Mometasonfuroat Sandoz
Mometason-Mepha Monistat
Monofer Monoprost
Monotard HM Monotrim
Monovo Montelukast Actavis
Montelukast Helvepharm Montelukast Sandoz
Montelukast Spirig HC Montelukast Zentiva
Montelukast-Mepha Monuril
Morphini HCL 1 % Streuli Morphini HCL 2 % Streuli
Morphini HCl Streuli Morphinium HCl
Mosegor Motens Mite
Motens Motilium Lingual
Motilium Motrin
Moventig Movicol aromafrei
Movicol Chocolat Movicol Junior aromafrei
Movicol Junior neutral Movicol Liquid
Movicol neutral Movicol Trinkfertig
Movicol Moviprep eine Anwendung
Moviprep Orange eine Anwend Movymia
Moxifloxacin Actavis Moxifloxacin Sandoz
Moxifloxacin Spirig HC Moxifloxacin-Mepha
M-retard Zentiva MR-Lux
MST Continus MSUD 1
MSUD 2 Mucabrox
Mucilar Avena Mucilar
Mucofluid 200 Mucofluid 600
Mucofluid Mucofor
Mucogeran Mucolysin
Muco-Mepha 200 Muco-Mepha 600
Muco-Mepha Mucoseptal
Mucosolvon Hustensirup Mucosolvon Retard
Mucosolvon Multaq
MultiHance Multilind Heilpaste
Multilind Mumpsvax
Munobal Mutaflor mite
Mutaflor Mutagrip
Mutamycin Muthesa
Mvasi Myambutol
Myambutol-INH I Mycamine
Mycinopred Liquifilm Mycobutin
Mycolog N Mycolog
Myconormin Mycophenolat Mepha
Mycophenolat Mofetil Sandoz Mycophenolat Mofetil Teva
Mycophenolat Zeugin Mycostatin
Mycostatine forte Mycoster
Myco-Synalar Crème Myco-Synalar
Mydocalm Mite Mydocalm mite
Mydocalm Mydriaticum Dispersa
Myfenax Myfortic
Myleran Myocet
Myoview Markierungsbesteck Myozyme
Myrtaven Mysoline
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: M
  • M M R II

M M R II: Trockensubstanz c solv + Spritze, Stechampulle 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00268001 | 7681900268016 | 16595
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2005 | 46.60
1 Apr 2005 | 31 Ago 2009 | 46.70


  • Sezione: M
  • M retard Helvepharm

M retard Helvepharm: Ret Filmtabl 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53644163 | 7680536441633 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Ott 2014 | 20.35
1 Nov 2014 | 31 Mar 2023 | 18.10
M retard Helvepharm: Ret Filmtabl 10 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53644171 | 7680536441718 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2006 | 38.30
1 Feb 2006 | 28 Feb 2010 | 35.10
1 Mar 2010 | 31 Ott 2014 | 34.60
1 Nov 2014 | 31 Mar 2023 | 27.15
M retard Helvepharm: Ret Filmtabl 100 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53644236 | 7680536442364 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2006 | 84.30
1 Feb 2006 | 28 Feb 2010 | 81.20
1 Mar 2010 | 31 Dic 2010 | 79.50
1 Gen 2011 | 31 Ott 2014 | 79.60
1 Nov 2014 | 31 Mar 2023 | 67.90
M retard Helvepharm: Ret Filmtabl 200 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53644244 | 7680536442449 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2006 | 115.30
1 Feb 2006 | 28 Feb 2010 | 112.20
1 Mar 2010 | 31 Dic 2010 | 109.70
1 Gen 2011 | 31 Ott 2014 | 109.80
1 Nov 2014 | 31 Mar 2023 | 92.50
M retard Helvepharm: Ret Filmtabl 30 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53644198 | 7680536441985 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2006 | 44.60
1 Feb 2006 | 28 Feb 2010 | 38.30
1 Mar 2010 | 31 Ott 2014 | 37.70
1 Nov 2014 | 31 Mar 2023 | 33.80
M retard Helvepharm: Ret Filmtabl 30 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53644201 | 7680536442012 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2006 | 66.00
1 Feb 2006 | 28 Feb 2010 | 62.80
1 Mar 2010 | 31 Dic 2010 | 61.55
1 Gen 2011 | 31 Ott 2014 | 61.65
1 Nov 2014 | 31 Mar 2023 | 53.25
M retard Helvepharm: Ret Filmtabl 60 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53644228 | 7680536442289 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Gen 2006 | 59.00
1 Feb 2006 | 28 Feb 2010 | 55.80
1 Mar 2010 | 31 Dic 2010 | 54.75
1 Gen 2011 | 31 Ott 2014 | 54.80
1 Nov 2014 | 31 Mar 2023 | 47.70


  • Sezione: M
  • Maascint

Maascint: 5 Vitr. (1+0,12+10+10 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50385019 - 17148
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Gen 2007 | 140.10


  • Sezione: M
  • Maasol

Maasol: Trockensub 1.750 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49136021 | 7680491360215 | 17407
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 140.10
1 Set 2004 | 31 Dic 2010 | 140.40
1 Gen 2011 | 31 Mag 2020 | 173.80


  • Sezione: M
  • MabCampath

MabCampath: 3 Amp. 30 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55954001 | 7680559540016 | 17765
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 2241.80
1 Set 2004 | 30 Set 2007 | 2245.40
MabCampath: Inf Lös 30 mg/ml, 3 Amp 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55954003 | 7680559540030 | 17765
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 2245.40
1 Mar 2010 | 31 Dic 2010 | 2201.05
1 Gen 2011 | 31 Gen 2013 | 2203.20


  • Sezione: M
  • MabThera subkutan

MabThera subkutan: Inj Lös 1400 mg/11.7ml s.c., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65813001 | 7680658130019 | 20602
Valido dal | Valido al | Punti
1 Gen 2017 | 28 Feb 2018 | 2603.95
1 Mar 2018 | 30 Set 2018 | 2236.75
1 Ott 2018 | 30 Nov 2020 | 2077.10
1 Dic 2020 | 31 Dic 2023 | 1949.75
1 Gen 2024 | 30 Giu 2024 | 1726.75
1 Lug 2024 - 1666.05
MabThera subkutan: Inj Lös 1600 mg/13.4 ml s.c., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65813002 | 7680658130026 | 20602
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2020 | 2750.75
1 Dic 2020 | 31 Dic 2023 | 2580.80
1 Gen 2024 | 30 Giu 2024 | 2283.30
1 Lug 2024 - 2217.40


  • Sezione: M
  • MabThera

MabThera: Inf Konz 100 mg/10ml, 2 Amp 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54378017 | 7680543780176 | 17079
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2002 | 1071.80
1 Lug 2002 | 31 Ago 2004 | 1058.30
1 Set 2004 | 31 Ott 2004 | 1060.10
1 Nov 2004 | 30 Nov 2009 | 1048.15
1 Dic 2009 | 31 Dic 2010 | 1009.15
1 Gen 2011 | 31 Ott 2013 | 1010.15
1 Nov 2013 | 30 Nov 2013 | 816.75
1 Dic 2013 | 28 Feb 2018 | 778.60
1 Mar 2018 | 30 Nov 2020 | 668.55
1 Dic 2020 | 31 Dic 2023 | 627.30
1 Gen 2024 | 30 Giu 2024 | 554.95
1 Lug 2024 - 523.25
MabThera: Inf Konz 500 mg/50ml, Amp 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54378025 | 7680543780251 | 17079
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2002 | 2540.55
1 Lug 2002 | 31 Ago 2004 | 2503.70
1 Set 2004 | 31 Ott 2004 | 2507.25
1 Nov 2004 | 30 Nov 2009 | 2481.10
1 Dic 2009 | 31 Dic 2010 | 2424.55
1 Gen 2011 | 31 Ott 2013 | 2426.90
1 Nov 2013 | 30 Nov 2013 | 1966.60
1 Dic 2013 | 28 Feb 2018 | 1875.80
1 Mar 2018 | 30 Nov 2020 | 1613.75
1 Dic 2020 | 31 Dic 2023 | 1515.65
1 Gen 2024 | 30 Giu 2024 | 1343.40
1 Lug 2024 - 1279.10


  • Sezione: M
  • Macrogol Sandoz

Macrogol Sandoz: Plv, Btl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65061002 | 7680650610021 | 20292
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2014 | 48.40
1 Gen 2015 | 30 Nov 2020 | 46.40
1 Dic 2020 | 30 Nov 2023 | 44.45
1 Dic 2023 | 31 Dic 2023 | 42.60
1 Gen 2024 | 30 Giu 2024 | 42.65
1 Lug 2024 - 41.25
Macrogol Sandoz: Plv, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65061001 | 7680650610014 | 20292
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2014 | 15.80
1 Gen 2015 | 30 Nov 2020 | 15.35
1 Dic 2020 | 30 Nov 2023 | 14.90
1 Dic 2023 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: M
  • Macrogol Spirig HC Junior

Macrogol Spirig HC Junior: Plv, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66519007 | 7680665190075 | 20770
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2023 | 14.55
1 Dic 2023 | 31 Dic 2023 | 14.10
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.85


  • Sezione: M
  • Macrogol Spirig HC

Macrogol Spirig HC: Plv, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66519006 | 7680665190068 | 20770
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2023 | 44.45
1 Dic 2023 | 31 Dic 2023 | 42.60
1 Gen 2024 | 30 Giu 2024 | 42.65
1 Lug 2024 - 41.25
Macrogol Spirig HC: Plv, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66519005 | 7680665190051 | 20770
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2023 | 14.90
1 Dic 2023 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: M
  • Macrogol-Mepha Junior

Macrogol-Mepha Junior: Plv, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65426003 | 7680654260031 | 20298
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2020 | 14.95
1 Dic 2020 | 30 Nov 2023 | 14.45
1 Dic 2023 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75


  • Sezione: M
  • Macrogol-Mepha

Macrogol-Mepha: Plv, Btl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65426002 | 7680654260024 | 20298
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2020 | 46.80
1 Dic 2020 | 30 Nov 2023 | 44.45
1 Dic 2023 | 31 Dic 2023 | 42.60
1 Gen 2024 | 30 Giu 2024 | 42.65
1 Lug 2024 - 41.25
Macrogol-Mepha: Plv, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65426001 | 7680654260017 | 20298
Valido dal | Valido al | Punti
1 Dic 2014 | 30 Nov 2020 | 15.45
1 Dic 2020 | 30 Nov 2023 | 14.90
1 Dic 2023 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: M
  • Macugen

Macugen: Inj Lös 0.300 mg Luer-Lock, Fertigspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57459003 << 57459002 | 7680574590034 | 18395
Valido dal | Valido al | Punti
1 Set 2007 | 31 Dic 2009 | 868.40
1 Mag 2010 | 31 Dic 2010 | 868.40
1 Gen 2011 | 31 Lug 2014 | 869.25


  • Sezione: M
  • Madopar 125

Madopar 125: Kaps 125 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38096036 | 7680380960366 | 11877
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 58.00
1 Set 2004 | 30 Giu 2006 | 58.10
1 Lug 2006 | 28 Feb 2010 | 45.40
1 Mar 2010 | 31 Dic 2010 | 44.60
1 Gen 2011 | 31 Ott 2013 | 44.65
1 Nov 2013 | 30 Nov 2018 | 38.70
1 Dic 2018 | 30 Nov 2021 | 37.80
1 Dic 2021 | 31 Dic 2023 | 28.70
1 Gen 2024 | 30 Giu 2024 | 28.75
1 Lug 2024 - 31.70
Madopar 125: Tabl 125 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43593056 | 7680435930566 | 13861
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 58.00
1 Set 2004 | 30 Giu 2006 | 58.10
1 Lug 2006 | 28 Feb 2010 | 45.40
1 Mar 2010 | 31 Dic 2010 | 44.60
1 Gen 2011 | 31 Ott 2013 | 44.65
1 Nov 2013 | 30 Nov 2018 | 38.70
1 Dic 2018 | 30 Nov 2021 | 37.80
1 Dic 2021 | 31 Dic 2023 | 28.70
1 Gen 2024 | 30 Giu 2024 | 28.75
1 Lug 2024 - 31.70
Madopar 125: Tabl 125 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43593048 | 7680435930481 | 13861
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 27.10
1 Lug 2006 | 28 Feb 2010 | 18.45
1 Mar 2010 | 31 Ott 2013 | 18.20
1 Nov 2013 | 30 Nov 2018 | 16.10
1 Dic 2018 | 30 Nov 2021 | 15.80
1 Dic 2021 | 31 Dic 2023 | 14.00
1 Gen 2024 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.65


  • Sezione: M
  • Madopar 250

Madopar 250: Tabl 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43593021 | 7680435930214 | 13861
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 89.90
1 Set 2004 | 30 Giu 2006 | 90.10
1 Lug 2006 | 28 Feb 2010 | 67.60
1 Mar 2010 | 31 Ott 2013 | 66.30
1 Nov 2013 | 30 Nov 2018 | 55.80
1 Dic 2018 | 30 Nov 2021 | 54.20
1 Dic 2021 | 31 Dic 2023 | 47.00
1 Gen 2024 | 30 Giu 2024 | 47.05
1 Lug 2024 - 44.90
Madopar 250: Tabl 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43593013 | 7680435930139 | 13861
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2006 | 40.60
1 Lug 2006 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Ott 2013 | 28.70
1 Nov 2013 | 30 Nov 2018 | 25.25
1 Dic 2018 | 30 Nov 2021 | 20.60
1 Dic 2021 | 30 Giu 2024 | 18.25
1 Lug 2024 - 18.60


  • Sezione: M
  • Madopar 62.5

Madopar 62.5: Kaps 62.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38096095 | 7680380960953 | 11877
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Giu 2006 | 41.15
1 Lug 2006 | 28 Feb 2010 | 29.50
1 Mar 2010 | 31 Ott 2013 | 29.05
1 Nov 2013 | 30 Nov 2018 | 25.55
1 Dic 2018 | 30 Nov 2021 | 25.00
1 Dic 2021 | 30 Giu 2024 | 17.95
1 Lug 2024 - 18.30


  • Sezione: M
  • Madopar DR

Madopar DR: Tabl 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53493025 | 7680534930252 | 16746
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 113.85
1 Set 2004 | 28 Feb 2010 | 114.05
1 Mar 2010 | 31 Dic 2010 | 111.50
1 Gen 2011 | 30 Nov 2018 | 111.60
1 Dic 2018 | 31 Dic 2023 | 78.00
1 Gen 2024 | 30 Giu 2024 | 78.05
1 Lug 2024 - 74.75
Madopar DR: Tabl 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53493017 | 7680534930177 | 16746
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 47.70
1 Mar 2010 | 31 Dic 2010 | 46.85
1 Gen 2011 | 30 Nov 2018 | 46.90
1 Dic 2018 | 30 Giu 2024 | 36.15
1 Lug 2024 - 35.10


  • Sezione: M
  • Madopar Liq

Madopar Liq: Tabl 125 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52377056 | 7680523770562 | 16201
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 58.00
1 Set 2004 | 29 Feb 2008 | 58.10
1 Mar 2008 | 28 Feb 2010 | 52.35
1 Mar 2010 | 31 Dic 2010 | 46.15
1 Gen 2011 | 31 Ott 2013 | 43.20
1 Nov 2013 | 30 Nov 2018 | 37.55
1 Dic 2018 | 30 Nov 2021 | 36.70
1 Dic 2021 | 31 Dic 2023 | 28.70
1 Gen 2024 | 30 Giu 2024 | 28.75
1 Lug 2024 - 31.95
Madopar Liq: Tabl 125 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52377048 | 7680523770487 | 16201
Valido dal | Valido al | Punti
15 Mar 1994 | 29 Feb 2008 | 27.10
1 Mar 2008 | 28 Feb 2010 | 20.95
1 Mar 2010 | 31 Dic 2010 | 18.75
1 Gen 2011 | 31 Ott 2013 | 17.70
1 Nov 2013 | 30 Nov 2018 | 15.70
1 Dic 2018 | 30 Nov 2021 | 15.40
1 Dic 2021 | 31 Dic 2023 | 14.00
1 Gen 2024 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75
Madopar Liq: Tabl 62.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52377021 | 7680523770210 | 16201
Valido dal | Valido al | Punti
15 Mar 1994 | 29 Feb 2008 | 41.15
1 Mar 2008 | 28 Feb 2010 | 37.75
1 Mar 2010 | 31 Dic 2010 | 34.05
1 Gen 2011 | 31 Ott 2013 | 28.20
1 Nov 2013 | 30 Nov 2018 | 20.75
1 Dic 2018 | 30 Nov 2021 | 20.25
1 Dic 2021 | 30 Giu 2024 | 17.95
1 Lug 2024 - 25.65


  • Sezione: M
  • Mag 2 forte

Mag 2 forte: Plv, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48147038 | 7680481470382 | 15140
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 19.90
1 Set 2004 | 28 Feb 2010 | 20.25
1 Mar 2010 | 30 Apr 2018 | 19.95
1 Mag 2018 | 30 Nov 2020 | 17.15
1 Dic 2020 | 30 Apr 2023 | 16.45


  • Sezione: M
  • Mag 2

Mag 2: Lös (neu), 30 Trinkamp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46871018 | 7680468710180 | 14935
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2018 | 15.60
Mag 2: Lös, 30 Trinkamp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46871001 | 7680468710012 << 7680468710142 | 14935
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 17.15
1 Set 2004 | 28 Feb 2010 | 17.45
1 Mar 2010 | 31 Ott 2013 | 17.20
1 Nov 2013 | 30 Apr 2018 | 15.60
1 Mag 2018 | 30 Nov 2020 | 9.70
1 Dic 2020 | 31 Ott 2021 | 9.25
Mag 2: Plv, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48147011 | 7680481470115 | 15140
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 16.95
1 Set 2004 | 28 Feb 2010 | 17.25
1 Mar 2010 | 30 Apr 2018 | 17.00
1 Mag 2018 | 30 Nov 2020 | 14.90
1 Dic 2020 | 30 Apr 2023 | 14.40


  • Sezione: M
  • MAG 3 Kit Markierungsbesteck

MAG 3 Kit Markierungsbesteck: Trockensub c Solv, Durchstf 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57645002 | 7680576450022 | 19778
Valido dal | Valido al | Punti
1 Feb 2012 - 502.15


  • Sezione: M
  • Magnegita

Magnegita: Inj Lös 469 mg/ml, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58112002 - 18832
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 66.35
1 Mar 2010 | 31 Dic 2010 | 65.05
1 Gen 2011 | 31 Gen 2013 | 65.15
Magnegita: Inj Lös 469 mg/ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58112006 - 18832
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 433.25
1 Mar 2010 | 31 Dic 2010 | 422.40
1 Gen 2011 | 31 Gen 2013 | 422.80
Magnegita: Inj Lös 469 mg/ml, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58112003 - 18832
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 84.40
1 Mar 2010 | 31 Dic 2010 | 82.60
1 Gen 2011 | 31 Gen 2013 | 82.70
Magnegita: Inj Lös 469 mg/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58112004 - 18832
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 102.65
1 Mar 2010 | 31 Dic 2010 | 100.40
1 Gen 2011 | 31 Gen 2013 | 100.50
Magnegita: Inj Lös 469 mg/ml, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58112005 - 18832
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 141.45
1 Mar 2010 | 31 Dic 2010 | 138.20
1 Gen 2011 | 31 Gen 2013 | 138.30
Magnegita: Inj Lös 469 mg/ml, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58112001 - 18832
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 45.45
1 Mar 2010 | 31 Gen 2013 | 44.70


  • Sezione: M
  • Magnegon

Magnegon: Kautabl 120 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55348001 << 55348021 | 7680553480011 << 7680553480219 | 17757
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Mar 2020 | 6.45
Magnegon: Kautabl 120 mg, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55348002 << 55348005 | 7680553480028 << 7680553480059 | 17757
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Mar 2020 | 15.35


  • Sezione: M
  • Magnesiocard 10

Magnesiocard 10: Gran 10 mmol Grapefruit, 20 Btl 4 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
53210015 | 7680532100152 | 16543
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 22.00
1 Set 2004 | 28 Feb 2010 | 20.00
1 Mar 2010 | 31 Dic 2022 | 19.70
1 Gen 2023 | 30 Giu 2023 | 17.20
1 Lug 2023 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45
Magnesiocard 10: Gran 10 mmol Grapefruit, 50 Btl 4 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
53210023 | 7680532100237 | 16543
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 43.30
1 Set 2004 | 28 Feb 2010 | 43.35
1 Mar 2010 | 31 Dic 2010 | 42.65
1 Gen 2011 | 31 Dic 2022 | 42.70
1 Gen 2023 | 30 Giu 2023 | 36.95
1 Lug 2023 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.25
Magnesiocard 10: Gran 10 mmol Orange, 20 Btl 4 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
53210031 | 7680532100312 | 16543
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 22.00
1 Set 2004 | 28 Feb 2010 | 20.00
1 Mar 2010 | 31 Dic 2022 | 19.70
1 Gen 2023 | 30 Giu 2023 | 17.20
1 Lug 2023 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45
Magnesiocard 10: Gran 10 mmol Orange, 50 Btl 4 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
53210058 | 7680532100589 | 16543
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 43.30
1 Set 2004 | 28 Feb 2010 | 43.35
1 Mar 2010 | 31 Dic 2010 | 42.65
1 Gen 2011 | 31 Dic 2022 | 42.70
1 Gen 2023 | 30 Giu 2023 | 36.95
1 Lug 2023 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.25


  • Sezione: M
  • Magnesiocard 2.5

Magnesiocard 2.5: Filmtabl 2.5 mmol, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45730077 | 7680457300774 | 21570
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2023 | 26.05
1 Lug 2023 | 31 Dic 2023 | 25.60
1 Gen 2024 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.00


  • Sezione: M
  • Magnesiocard 5

Magnesiocard 5: Gran 5 mmol Citron, 20 Btl 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45726061 | 7680457260610 | 14664
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 13.35
1 Set 2004 | 28 Feb 2010 | 15.40
1 Mar 2010 | 30 Apr 2013 | 15.20
Magnesiocard 5: Gran 5 mmol Citron, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45726131 | 7680457261310 | 14664
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Dic 2022 | 15.20
1 Gen 2023 | 30 Giu 2023 | 9.60
1 Lug 2023 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.30
Magnesiocard 5: Gran 5 mmol Citron, Btl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45726133 | 7680457261334 | 14664
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2022 | 34.00
1 Gen 2023 | 30 Giu 2023 | 26.05
1 Lug 2023 | 31 Dic 2023 | 25.60
1 Gen 2024 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.00
Magnesiocard 5: Gran 5 mmol Orange (alt), 20 Btl 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
45726118 | 7680457261181 | 14664
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 13.35
1 Set 2004 | 28 Feb 2010 | 15.40
1 Mar 2010 | 31 Dic 2022 | 15.20
1 Gen 2023 | 30 Giu 2023 | 9.60
1 Lug 2023 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.30
Magnesiocard 5: Gran 5 mmol Orange (alt), 50 Btl 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
45726126 | 7680457261266 | 14664
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2022 | 34.00
1 Gen 2023 | 30 Giu 2023 | 26.05
1 Lug 2023 | 31 Dic 2023 | 25.60
1 Gen 2024 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.00


  • Sezione: M
  • Magnesiocard 7.5

Magnesiocard 7.5: Brausetabl 7.5 mmol, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51458044 | 7680514580446 | 16143
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2002 | 21.30
1 Lug 2002 | 28 Feb 2010 | 18.40
1 Mar 2010 | 31 Dic 2022 | 18.05
1 Gen 2023 | 30 Giu 2023 | 15.90
1 Lug 2023 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Magnesiocard 7.5: Brausetabl 7.5 mmol, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51458052 | 7680514580521 | 16143
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2022 | 46.00
1 Gen 2023 | 30 Giu 2023 | 39.50
1 Lug 2023 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60


  • Sezione: M
  • Magnesium Diasporal CitraCaps

Magnesium Diasporal CitraCaps: Kaps 100 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68031001 | 7680680310014 | 21271
Valido dal | Valido al | Punti
1 Ott 2021 | 30 Nov 2021 | 41.00
1 Dic 2021 | 31 Dic 2023 | 35.80
1 Gen 2024 | 30 Giu 2024 | 35.85
1 Lug 2024 - 34.80


  • Sezione: M
  • Magnesium Diasporal

Magnesium Diasporal: Gran 300 mg zuckerfrei, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61881001 | 7680618810012 | 20287
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 17.90
1 Gen 2024 | 30 Giu 2024 | 17.95
1 Lug 2024 - 25.60
Magnesium Diasporal: Gran 300 mg zuckerfrei, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61881002 | 7680618810029 | 20287
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.35
Magnesium Diasporal: Gran 300 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50084035 | 7680500840356 | 15601
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 21.40
1 Set 2004 | 31 Ago 2005 | 19.35
1 Set 2005 | 28 Feb 2010 | 18.95
1 Mar 2010 | 30 Nov 2020 | 18.30
1 Dic 2020 | 31 Dic 2023 | 17.90
1 Gen 2024 | 30 Giu 2024 | 17.95
1 Lug 2024 - 25.60
Magnesium Diasporal: Gran 300 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50084043 | 7680500840431 | 15601
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 41.85
1 Set 2004 | 31 Ago 2005 | 41.90
1 Set 2005 | 28 Feb 2010 | 40.95
1 Mar 2010 | 31 Dic 2023 | 39.55
1 Gen 2024 | 30 Giu 2024 | 39.60
1 Lug 2024 - 38.35


  • Sezione: M
  • Magnesium Sandoz 243

Magnesium Sandoz 243: Brausetabl 243 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60038005 | 7680600380059 | 19009
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Mag 2018 | 16.80
1 Giu 2018 | 31 Ago 2019 | 16.50
Magnesium Sandoz 243: Brausetabl 243 mg, 40 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60038006 | 7680600380066 | 19009
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Mag 2018 | 29.60
1 Giu 2018 | 30 Giu 2019 | 29.00
Magnesium Sandoz 243: Brausetabl 243 mg, Ds 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
60038003 | 7680600380035 | 19009
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2020 | 16.50
1 Dic 2020 | 28 Feb 2023 | 16.05
1 Mar 2023 | 30 Nov 2023 | 14.85
1 Dic 2023 - 14.10
Magnesium Sandoz 243: Brausetabl 243 mg, Ds 40 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
60038004 | 7680600380042 | 19009
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2020 | 29.00
1 Dic 2020 | 28 Feb 2023 | 28.25
1 Mar 2023 | 30 Nov 2023 | 26.15
1 Dic 2023 | 31 Dic 2023 | 24.80
1 Gen 2024 - 24.85


  • Sezione: M
  • Magnesium Sandoz eco

Magnesium Sandoz eco: Brausetabl, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60038001 | 7680600380011 | 19009
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Mag 2012 | 16.80
Magnesium Sandoz eco: Brausetabl, 40 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60038002 | 7680600380028 | 19009
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Mag 2012 | 29.60


  • Sezione: M
  • Magnevist

Magnevist: 5 Amp. ad iniect. parat. 10 ml (469 mg = 0,5 mmol)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186045 | 7680491860456 | 15894
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ott 2004 | 430.30
Magnevist: 5 Amp. ad iniect. parat. 15 ml (469 mg = 0,5 mmol)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186053 | 7680491860531 | 15894
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ott 2004 | 580.90
Magnevist: 5 Amp. ad iniect. parat. 20 ml (469 mg = 0,5 mmol)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186061 | 7680491860616 | 15894
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ott 2004 | 728.60
Magnevist: Inj Lös 2 mmol/l, Fertspr 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56223002 | 7680562230027 | 17892
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 72.65
1 Set 2004 | 28 Feb 2010 | 72.85
1 Mar 2010 | 31 Dic 2010 | 71.35
1 Gen 2011 | 30 Nov 2018 | 71.45
1 Dic 2018 | 31 Dic 2023 | 71.10
1 Gen 2024 | 30 Giu 2024 | 71.15
1 Lug 2024 - 68.20
Magnevist: Inj Lös 469 mg/ml Flasche, Fl 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186029 | 7680491860296 | 15894
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 99.60
1 Set 2004 | 28 Feb 2010 | 99.80
1 Mar 2010 | 31 Dic 2010 | 97.60
1 Gen 2011 | 31 Mar 2015 | 97.70
Magnevist: Inj Lös 469 mg/ml Flasche, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186096 | 7680491860968 | 15894
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 786.25
1 Set 2004 | 28 Feb 2010 | 788.15
1 Mar 2010 | 31 Dic 2010 | 768.00
1 Gen 2011 | 31 Mar 2015 | 768.75
Magnevist: Inj Lös 469 mg/ml Flasche, Fl 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186037 | 7680491860371 | 15894
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 129.55
1 Set 2004 | 28 Feb 2010 | 129.75
1 Mar 2010 | 31 Dic 2010 | 126.80
1 Gen 2011 | 31 Mar 2015 | 126.95
Magnevist: Inj Lös 469 mg/ml Flasche, Fl 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186010 | 7680491860104 | 15894
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 159.55
1 Set 2004 | 30 Set 2004 | 159.80
1 Ott 2004 | 28 Feb 2010 | 160.20
1 Mar 2010 | 31 Dic 2010 | 156.50
1 Gen 2011 | 31 Mar 2015 | 156.65
Magnevist: Inj Lös 469 mg/ml Flasche, Fl 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186088 | 7680491860883 | 15894
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 224.60
1 Set 2004 | 28 Feb 2010 | 224.95
1 Mar 2010 | 31 Dic 2010 | 219.50
1 Gen 2011 | 31 Mar 2015 | 219.70
Magnevist: Inj Lös 469 mg/ml Spr, Fertspr 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186118 | 7680491861187 | 15894
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 99.60
1 Set 2004 | 30 Set 2004 | 99.35
1 Ott 2004 | 28 Feb 2010 | 99.80
1 Mar 2010 | 31 Dic 2010 | 97.60
1 Gen 2011 | 31 Mar 2015 | 97.70
Magnevist: Inj Lös 469 mg/ml Spr, Fertspr 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186126 | 7680491861262 | 15894
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 129.55
1 Ott 2004 | 28 Feb 2010 | 129.75
1 Mar 2010 | 31 Dic 2010 | 126.80
1 Gen 2011 | 31 Mar 2015 | 126.95
Magnevist: Inj Lös 469 mg/ml Spr, Fertspr 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49186134 | 7680491861347 | 15894
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 159.55
1 Set 2004 | 30 Set 2004 | 159.05
1 Ott 2004 | 28 Feb 2010 | 160.20
1 Mar 2010 | 31 Dic 2010 | 156.50
1 Gen 2011 | 31 Mar 2015 | 156.65


  • Sezione: M
  • Magnograf

Magnograf: Inj Lös 469 mg/ml Flasche, Vial 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940001 | 7680579400017 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 74.75
1 Mar 2010 | 31 Dic 2010 | 73.25
1 Gen 2011 | 28 Feb 2019 | 73.30
Magnograf: Inj Lös 469 mg/ml Flasche, Vial 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940005 | 7680579400055 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 502.90
1 Mar 2010 | 31 Dic 2010 | 490.25
1 Gen 2011 | 28 Feb 2019 | 490.70
Magnograf: Inj Lös 469 mg/ml Flasche, Vial 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940002 | 7680579400024 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 95.75
1 Mar 2010 | 31 Dic 2010 | 93.70
1 Gen 2011 | 28 Feb 2019 | 93.80
Magnograf: Inj Lös 469 mg/ml Flasche, Vial 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940003 | 7680579400031 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 117.10
1 Mar 2010 | 31 Dic 2010 | 114.45
1 Gen 2011 | 28 Feb 2019 | 114.55
Magnograf: Inj Lös 469 mg/ml Flasche, Vial 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940004 | 7680579400048 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 162.35
1 Mar 2010 | 31 Dic 2010 | 158.55
1 Gen 2011 | 28 Feb 2019 | 158.70
Magnograf: Inj Lös 469 mg/ml Spr, Fertigspr 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940008 | 7680579400086 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 95.75
1 Mar 2010 | 31 Dic 2010 | 93.70
1 Gen 2011 | 28 Feb 2019 | 93.80
Magnograf: Inj Lös 469 mg/ml Spr, Fertigspr 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940010 | 7680579400109 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 117.10
1 Mar 2010 | 31 Dic 2010 | 114.45
1 Gen 2011 | 28 Feb 2019 | 114.55
Magnograf: Inj Lös 469 mg/ml Spr, Fertspr 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57940006 | 7680579400062 | 18723
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 74.75
1 Mar 2010 | 31 Dic 2010 | 73.25
1 Gen 2011 | 28 Feb 2019 | 73.30


  • Sezione: M
  • Makatussin Comp

Makatussin Comp: Sirup, 80 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39255031 << 39255030 | 7680392550319 | 15328
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2010 | 6.20
1 Dic 2010 | 31 Dic 2010 | 8.00
1 Gen 2011 | 31 Gen 2014 | 6.20
1 Feb 2014 | 31 Lug 2022 | 6.85
1 Ago 2022 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25


  • Sezione: M
  • Makatussin forte

Makatussin forte: 30 ml Guttae
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
23210088 | 7680232100889 | 9628
Valido dal | Valido al | Punti
1 Gen 1964 | 31 Mar 2003 | 10.95


  • Sezione: M
  • Makatussin

Makatussin: Tropfen, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55274005 | 7680552740055 | 9628
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Lug 2022 | 10.95
1 Ago 2022 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.55
Makatussin: Tropfen, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55274006 | 7680552740062 | 9628
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Lug 2022 | 10.95
1 Ago 2022 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.55


  • Sezione: M
  • Malarone

Malarone: Tabl 250/100 mg, 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54150016 | 7680541500165 | 16994
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 63.30
1 Set 2004 | 28 Feb 2010 | 63.45
1 Mar 2010 | 31 Dic 2010 | 62.20
1 Gen 2011 | 28 Feb 2015 | 62.25
1 Mar 2015 | 30 Apr 2015 | 52.90
1 Mag 2015 | 31 Dic 2021 | 42.70
1 Gen 2022 | 30 Nov 2023 | 42.30
1 Dic 2023 | 31 Dic 2023 | 42.00
1 Gen 2024 | 30 Giu 2024 | 42.05
1 Lug 2024 - 40.55


  • Sezione: M
  • Maliasin 100

Maliasin 100: Drag 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31862078 | 7680318620782 | 10693
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 41.60
1 Set 2004 | 28 Feb 2010 | 41.65
1 Mar 2010 | 30 Nov 2011 | 41.00
Maliasin 100: Drag 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31862035 | 7680318620355 | 10693
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 25.65
1 Set 2004 | 28 Feb 2010 | 25.70
1 Mar 2010 | 30 Nov 2011 | 25.35


  • Sezione: M
  • Maliasin 25

Maliasin 25: Drag 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31862086 << 31862051 | 7680318620867 | 10693
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 21.35
1 Set 2004 | 28 Feb 2010 | 19.35
1 Mar 2010 | 30 Nov 2011 | 19.05
Maliasin 25: Drag 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31862027 << 31862019 | 7680318620270 | 10693
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 12.20
1 Set 2004 | 28 Feb 2010 | 14.25
1 Mar 2010 | 30 Nov 2011 | 14.10


  • Sezione: M
  • Malimed

Malimed: 150 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50763021 | 7680507630219 | 15866
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2005 | 82.50
Malimed: 30 Compr. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50763048 | 7680507630486 | 15866
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2005 | 42.10
Malimed: 30 Compr. 800 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50763064 | 7680507630646 | 15866
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2005 | 63.70
Malimed: 50 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50763013 | 7680507630134 | 15866
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2005 | 42.45
Malimed: 60 Compr. 800 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50763072 | 7680507630721 | 15866
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2005 | 91.10
Malimed: 90 Compr. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50763056 | 7680507630561 | 15866
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2005 | 90.75


  • Sezione: M
  • Maltofer FOL

Maltofer FOL: Kautabl, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46538080 | 7680465380805 | 18181
Valido dal | Valido al | Punti
1 Set 2005 | 31 Gen 2022 | 35.65
1 Feb 2022 | 31 Dic 2023 | 31.20
1 Gen 2024 - 31.25
Maltofer FOL: Kautabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46538072 | 7680465380720 | 18181
Valido dal | Valido al | Punti
1 Set 2005 | 31 Gen 2022 | 12.15
1 Feb 2022 - 10.65


  • Sezione: M
  • Maltofer

Maltofer: Filmtabl 100 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55363006 | 7680553630065 | 18588
Valido dal | Valido al | Punti
1 Ott 2007 | 31 Ott 2014 | 40.55
1 Nov 2014 | 31 Dic 2023 | 35.90
1 Gen 2024 - 35.95
Maltofer: Filmtabl 100 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55363004 | 7680553630041 | 18588
Valido dal | Valido al | Punti
1 Ott 2007 | 31 Ott 2014 | 14.30
1 Nov 2014 - 12.65
Maltofer: Kautabl 100 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46537092 | 7680465370929 | 18588
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 35.90
1 Gen 2024 - 35.95
Maltofer: Kautabl 100 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46537084 | 7680465370844 | 18588
Valido dal | Valido al | Punti
1 Mar 2018 - 12.65
Maltofer: Sirup, 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
30124021 | 7680301240218 | 11560
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 11.50
1 Set 2004 | 31 Dic 2023 | 11.05
1 Gen 2024 - 11.10
Maltofer: Tropfen, 30 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
38593021 | 7680385930210 | 12242
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 9.55
1 Set 2004 - 9.20


  • Sezione: M
  • Malveol

Malveol: Emuls, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
11275028 | 7680112750289 | 14081
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Nov 2010 | 7.65
1 Dic 2010 | 31 Dic 2010 | 7.00
1 Gen 2011 | 31 Lug 2023 | 7.65


  • Sezione: M
  • Mandal 425

Mandal 425: 100 Caps. 425 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54859031 | 7680548590312 | 17257
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 55.95
Mandal 425: 30 Caps. 425 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54859015 | 7680548590152 | 17257
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 19.10


  • Sezione: M
  • Mandokef

Mandokef: Inf Lös 2 g, 5x 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41290064 | 7680412900643 | 16823
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 92.90
1 Gen 2003 | 28 Feb 2010 | 74.10
1 Mar 2010 | 31 Dic 2010 | 72.60
1 Gen 2011 | 31 Gen 2013 | 72.65
Mandokef: Trockensub 1 g, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40905030 | 7680409050306 | 16822
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 13.80
1 Gen 2003 | 28 Feb 2010 | 9.85
1 Mar 2010 | 31 Gen 2013 | 9.70
Mandokef: Trockensub 2 g, Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40905057 | 7680409050573 | 16822
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 29.65
1 Gen 2003 | 28 Feb 2010 | 19.70
1 Mar 2010 | 31 Gen 2013 | 19.45


  • Sezione: M
  • Mannitol

Mannitol: 100 ml 20%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36796057 | 7680367960570 | 12475
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2009 | 9.35
Mannitol: 250 ml 10%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36796014 | 7680367960143 | 12475
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2009 | 13.00
Mannitol: 250 ml 20%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36796030 | 7680367960303 | 12475
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2009 | 13.65


  • Sezione: M
  • Marament N

Marament N: Emuls (alt), 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42414018 | 7680424140181 | 13664
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Apr 2016 | 9.40
Marament N: Emuls, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
42414027 | 7680424140273 | 13664
Valido dal | Valido al | Punti
15 Mar 1981 - 9.40


  • Sezione: M
  • Marcoumar

Marcoumar: Tabl 3 mg, Glas Fl 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
19395030 | 7680193950301 | 6909
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2006 | 38.30
1 Lug 2006 | 28 Feb 2010 | 27.55
1 Mar 2010 | 30 Apr 2010 | 27.15
1 Mag 2010 | 31 Ott 2012 | 27.80
1 Nov 2012 | 30 Nov 2021 | 20.80
1 Dic 2021 | 31 Dic 2023 | 19.20
1 Gen 2024 | 30 Giu 2024 | 19.25
1 Lug 2024 - 26.85
Marcoumar: Tabl 3 mg, Glas Fl 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
19395014 | 7680193950141 | 6909
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2006 | 12.20
1 Lug 2006 | 28 Feb 2010 | 8.30
1 Mar 2010 | 30 Apr 2010 | 8.20
1 Mag 2010 | 31 Ott 2012 | 8.45
1 Nov 2012 | 30 Nov 2021 | 7.65
1 Dic 2021 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.15
Marcoumar: Tabl 3 mg, Plast Fl 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
19395002 | 7680193950028 | 6909
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 19.25
1 Lug 2024 - 26.85
Marcoumar: Tabl 3 mg, Plast Fl 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
19395001 | 7680193950011 | 6909
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.15


  • Sezione: M
  • Marysa

Marysa: Tabl 2.5 mg, 3 Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66543002 | 7680665430027 | 20892
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2020 | 49.45
1 Dic 2020 | 31 Dic 2021 | 48.30
Marysa: Tabl 2.5 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66543001 | 7680665430010 | 20892
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2020 | 25.25
1 Dic 2020 | 31 Dic 2021 | 20.70


  • Sezione: M
  • Mavena Anal Gen

Mavena Anal Gen: Vapo, 25 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45515052 | 7680455150524 | 15117
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Apr 2013 | 7.90


  • Sezione: M
  • Mavenclad

Mavenclad: Tabl 10 mg, Blist 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66831001 | 7680668310012 | 20873
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2022 | 3151.45
1 Gen 2023 | 31 Dic 2023 | 2636.90
1 Gen 2024 | 30 Giu 2024 | 2639.45
1 Lug 2024 - 2570.20
Mavenclad: Tabl 10 mg, Blist 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66831002 | 7680668310029 | 20873
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2022 | 11867.85
1 Gen 2023 | 31 Dic 2023 | 9873.60
1 Gen 2024 | 30 Giu 2024 | 9883.20
1 Lug 2024 - 9944.75
Mavenclad: Tabl 10 mg, Blist 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66831003 | 7680668310036 | 20873
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Dic 2022 | 17678.80
1 Gen 2023 | 31 Dic 2023 | 14687.35
1 Gen 2024 | 30 Giu 2024 | 14701.70
1 Lug 2024 - 14763.25


  • Sezione: M
  • Maviret

Maviret: Filmtabl 100mg/40mg, 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66472001 | 7680664720013 | 20698
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2021 | 15353.10
1 Gen 2022 | 31 Dic 2023 | 15013.20
1 Gen 2024 | 30 Giu 2024 | 15027.85
1 Lug 2024 - 15089.40


  • Sezione: M
  • Maxair Autohaler

Maxair Autohaler: 200 Dosen Dosier-Aerosol 0,2 mg pro dosi
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44482010 | 7680444820100 | 16060
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Giu 2004 | 48.05


  • Sezione: M
  • Maxalt Lingual

Maxalt Lingual: Tabl 10 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54591055 | 7680545910557 | 17536
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 138.95
1 Mar 2010 | 31 Dic 2010 | 124.50
1 Gen 2011 | 31 Ott 2013 | 124.60
1 Nov 2013 | 30 Giu 2015 | 89.10
1 Lug 2015 | 31 Gen 2018 | 84.60
1 Feb 2018 | 30 Nov 2019 | 81.15
1 Dic 2019 | 30 Nov 2020 | 69.95
1 Dic 2020 | 31 Gen 2023 | 69.40
1 Feb 2023 | 30 Nov 2023 | 66.50
1 Dic 2023 | 31 Dic 2023 | 66.00
1 Gen 2024 | 30 Giu 2024 | 66.05
1 Lug 2024 - 63.15
Maxalt Lingual: Tabl 10 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54591020 | 7680545910205 | 17536
Valido dal | Valido al | Punti
1 Feb 2001 | 31 Ago 2004 | 53.65
1 Set 2004 | 28 Feb 2010 | 53.75
1 Mar 2010 | 31 Ott 2013 | 49.35
1 Nov 2013 | 30 Giu 2015 | 38.55
1 Lug 2015 | 31 Gen 2018 | 37.20
1 Feb 2018 | 30 Nov 2019 | 36.15
1 Dic 2019 | 30 Nov 2020 | 28.65
1 Dic 2020 | 31 Gen 2023 | 28.45
1 Feb 2023 | 30 Nov 2023 | 27.60
1 Dic 2023 | 31 Dic 2023 | 27.40
1 Gen 2024 | 30 Giu 2024 | 27.45
1 Lug 2024 - 30.65
Maxalt Lingual: Tabl 10 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54591039 | 7680545910397 | 17536
Valido dal | Valido al | Punti
1 Feb 2001 | 31 Ago 2004 | 81.95
1 Set 2004 | 28 Feb 2010 | 82.10
1 Mar 2010 | 31 Dic 2010 | 74.35
1 Gen 2011 | 31 Ott 2013 | 74.45
1 Nov 2013 | 30 Giu 2015 | 55.40
1 Lug 2015 | 31 Gen 2018 | 53.00
1 Feb 2018 | 30 Nov 2019 | 51.15
1 Dic 2019 | 30 Nov 2020 | 45.10
1 Dic 2020 | 31 Gen 2023 | 44.80
1 Feb 2023 | 30 Nov 2023 | 43.15
1 Dic 2023 | 31 Dic 2023 | 42.85
1 Gen 2024 | 30 Giu 2024 | 42.90
1 Lug 2024 - 41.35
Maxalt Lingual: Tabl 5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54591012 | 7680545910120 | 17536
Valido dal | Valido al | Punti
1 Feb 2001 | 31 Ago 2004 | 81.95
1 Set 2004 | 28 Feb 2010 | 82.10
1 Mar 2010 | 31 Dic 2010 | 74.35
1 Gen 2011 | 31 Ott 2013 | 74.45
1 Nov 2013 | 30 Giu 2015 | 55.40
1 Lug 2015 | 31 Gen 2018 | 53.00
1 Feb 2018 | 30 Nov 2019 | 50.75
1 Dic 2019 | 30 Nov 2020 | 44.80
1 Dic 2020 | 31 Gen 2023 | 44.50
1 Feb 2023 | 30 Nov 2023 | 43.15
1 Dic 2023 | 31 Dic 2023 | 42.70
1 Gen 2024 | 30 Giu 2024 | 42.75
1 Lug 2024 - 41.20


  • Sezione: M
  • Maxalt

Maxalt: Tabl 10 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54590059 | 7680545900596 | 17535
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 138.95
1 Mar 2010 | 31 Dic 2010 | 124.50
1 Gen 2011 | 31 Ott 2013 | 124.60
1 Nov 2013 | 30 Giu 2015 | 89.10
1 Lug 2015 | 30 Nov 2019 | 84.60
1 Dic 2019 | 31 Gen 2023 | 72.80
1 Feb 2023 | 31 Dic 2023 | 66.50
1 Gen 2024 | 30 Giu 2024 | 66.60
1 Lug 2024 - 63.90
Maxalt: Tabl 10 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54590024 | 7680545900244 | 17535
Valido dal | Valido al | Punti
1 Feb 2001 | 31 Ago 2004 | 53.65
1 Set 2004 | 28 Feb 2010 | 53.75
1 Mar 2010 | 31 Ott 2013 | 49.35
1 Nov 2013 | 30 Giu 2015 | 38.55
1 Lug 2015 | 30 Nov 2019 | 37.20
1 Dic 2019 | 31 Gen 2023 | 29.50
1 Feb 2023 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Maxalt: Tabl 10 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54590032 | 7680545900329 | 17535
Valido dal | Valido al | Punti
1 Feb 2001 | 31 Ago 2004 | 81.95
1 Set 2004 | 28 Feb 2010 | 82.10
1 Mar 2010 | 31 Dic 2010 | 74.35
1 Gen 2011 | 31 Ott 2013 | 74.45
1 Nov 2013 | 30 Giu 2015 | 55.40
1 Lug 2015 | 30 Nov 2019 | 53.00
1 Dic 2019 | 31 Gen 2023 | 46.65
1 Feb 2023 | 30 Giu 2024 | 43.15
1 Lug 2024 - 41.75
Maxalt: Tabl 5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54590016 | 7680545900169 | 17535
Valido dal | Valido al | Punti
1 Feb 2001 | 31 Ago 2004 | 81.95
1 Set 2004 | 28 Feb 2010 | 82.10
1 Mar 2010 | 31 Dic 2010 | 74.35
1 Gen 2011 | 31 Ott 2013 | 74.45
1 Nov 2013 | 30 Giu 2015 | 55.40
1 Lug 2015 | 30 Nov 2019 | 53.00
1 Dic 2019 | 31 Gen 2023 | 46.65
1 Feb 2023 | 30 Giu 2024 | 43.15
1 Lug 2024 - 41.75


  • Sezione: M
  • Maxaquin

Maxaquin: Filmtabletten 400 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51460014 | 7680514600144 | 15965
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 57.00
1 Set 2004 | 30 Nov 2009 | 57.10
Maxaquin: Filmtabletten 400 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51460049 | 7680514600496 | 15965
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 26.45
1 Set 2004 | 30 Nov 2009 | 26.50


  • Sezione: M
  • Maxi Calc D3

Maxi Calc D3: Kautabletten, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56093022 - 18222
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 32.35
1 Mar 2010 | 31 Dic 2010 | 27.50
1 Gen 2011 | 30 Giu 2011 | 20.65
Maxi Calc D3: Kautabletten, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56093018 - 18222
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 7.10
1 Mar 2010 | 31 Dic 2010 | 6.05
1 Gen 2011 | 30 Giu 2011 | 4.55
Maxi Calc D3: Kautabletten, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56093020 - 18222
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 18.35
1 Mar 2010 | 31 Dic 2010 | 15.60
1 Gen 2011 | 30 Giu 2011 | 11.70


  • Sezione: M
  • Maxi-calc

Maxi-calc: 20 Compr. efferv. 1,25 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48179010 | 7680481790107 | 15454
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ott 2004 | 7.55
Maxi-calc: 20 Compr. efferv. 2,5 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48179029 | 7680481790299 | 15454
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ott 2004 | 12.40


  • Sezione: M
  • Maxidex

Maxidex: Susp Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
30058011 | 7680300580117 | 10160
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 11.30
1 Set 2004 | 28 Feb 2010 | 9.65
1 Mar 2010 | 31 Ott 2013 | 9.50
1 Nov 2013 | 30 Nov 2019 | 9.10
1 Dic 2019 | 30 Nov 2022 | 8.20
1 Dic 2022 | 30 Giu 2024 | 8.05
1 Lug 2024 - 13.00


  • Sezione: M
  • Maxifem eco natura

Maxifem eco natura: 30 Filmtabs 6,5 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55466001 | 7680554660016 | 17957
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 25.50
1 Set 2004 | 30 Set 2004 | 22.55
1 Ott 2004 | 31 Gen 2008 | 25.55
Maxifem eco natura: 60 Filmtabs 6,5 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55466023 | 7680554660238 | 17957
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 44.90
1 Set 2004 | 31 Gen 2008 | 45.05
Maxifem eco natura: 90 Filmtabs 6,5 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55466039 | 7680554660399 | 17957
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Gen 2008 | 65.20


  • Sezione: M
  • Maxipime

Maxipime: Trockensubstanz 1 g, Ampulle 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52291038 | 7680522910389 | 16494
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mag 2010 | 106.30
Maxipime: Trockensubstanz 2 g, Ampulle 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52291046 | 7680522910464 | 16494
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mag 2010 | 178.15


  • Sezione: M
  • Maxitrol

Maxitrol: Augensalbe, 3.5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
31566010 | 7680315660101 | 10738
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 13.25
1 Set 2004 | 28 Feb 2010 | 15.30
1 Mar 2010 | 31 Ott 2013 | 15.15
1 Nov 2013 | 30 Nov 2022 | 8.45
1 Dic 2022 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.10
Maxitrol: Gtt Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
31567017 | 7680315670179 | 10737
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 13.90
1 Set 2004 | 28 Feb 2010 | 16.00
1 Mar 2010 | 31 Ott 2013 | 15.80
1 Nov 2013 | 30 Nov 2022 | 8.85
1 Dic 2022 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45


  • Sezione: M
  • Mayzent

Mayzent: Filmtabl 0.25 mg, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67230001 | 7680672300016 | 21105
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Mag 2022 | 333.75
1 Giu 2022 | 30 Nov 2023 | 305.25
1 Dic 2023 | 31 Dic 2023 | 280.60
1 Gen 2024 | 30 Giu 2024 | 280.90
1 Lug 2024 - 266.75
Mayzent: Filmtabl 0.25 mg, Blist 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67230002 | 7680672300023 | 21105
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Mag 2022 | 1880.55
1 Giu 2022 | 30 Nov 2023 | 1717.25
1 Dic 2023 | 31 Dic 2023 | 1576.00
1 Gen 2024 | 30 Giu 2024 | 1577.55
1 Lug 2024 - 1518.25
Mayzent: Filmtabl 1 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67230004 | 7680672300047 | 21105
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 1476.50
1 Lug 2024 - 1418.15
Mayzent: Filmtabl 2 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67230003 | 7680672300030 | 21105
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Mag 2022 | 1759.30
1 Giu 2022 | 30 Nov 2023 | 1606.90
1 Dic 2023 | 31 Dic 2023 | 1475.05
1 Gen 2024 | 30 Giu 2024 | 1476.50
1 Lug 2024 - 1418.15


  • Sezione: M
  • Measles Vaccine live

Measles Vaccine live: Trockensub c solv, Amp 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58506001 | 7680585060014 | 18807
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 25.85
1 Mar 2010 | 31 Dic 2018 | 25.50
1 Gen 2019 | 30 Giu 2024 | 39.15
1 Lug 2024 | 31 Ott 2024 | 37.95


  • Sezione: M
  • Medianox

Medianox: Kapseln 500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
20056045 | 7680200560455 | 12039
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Mar 2010 | 11.10


  • Sezione: M
  • Mediaven forte

Mediaven forte: Filmtabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37979112 << 37979074 | 7680379791124 | 17701
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 58.65
1 Set 2004 | 28 Feb 2010 | 58.80
1 Mar 2010 | 31 Dic 2010 | 57.65
1 Gen 2011 | 31 Gen 2020 | 57.75
1 Feb 2020 | 31 Mar 2023 | 38.50
1 Apr 2023 | 31 Dic 2023 | 38.20
1 Gen 2024 | 30 Giu 2024 | 38.25
1 Lug 2024 - 37.10


  • Sezione: M
  • Mediaven

Mediaven: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37979104 << 37979066 | 7680379791049 | 11938
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 66.55
1 Set 2004 | 28 Feb 2010 | 66.70
1 Mar 2010 | 31 Dic 2010 | 65.40
1 Gen 2011 | 28 Feb 2019 | 65.45
Mediaven: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37979082 << 37979031 | 7680379790820 | 11938
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 31.85
1 Set 2004 | 28 Feb 2010 | 29.85
1 Mar 2010 | 28 Feb 2019 | 29.40
Mediaven: Filmtabl 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37979090 << 37979058 | 7680379790905 | 11938
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 47.15
1 Set 2004 | 28 Feb 2010 | 47.25
1 Mar 2010 | 28 Feb 2019 | 46.45


  • Sezione: M
  • Medikinet MR

Medikinet MR: Kaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847037 | 7680568470373 | 18369
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Lug 2021 | 76.95
1 Ago 2021 | 30 Nov 2021 | 64.65
1 Dic 2021 | 31 Dic 2023 | 59.00
1 Gen 2024 | 30 Giu 2024 | 59.05
1 Lug 2024 - 56.75
Medikinet MR: Kaps 10 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847036 << 56847010 | 7680568470366 | 18369
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 67.80
1 Mar 2010 | 31 Ott 2010 | 66.45
1 Nov 2010 | 31 Dic 2010 | 50.75
1 Gen 2011 | 31 Lug 2021 | 50.80
1 Ago 2021 | 30 Nov 2021 | 43.85
1 Dic 2021 | 31 Dic 2023 | 40.60
1 Gen 2024 | 30 Giu 2024 | 40.65
1 Lug 2024 - 39.35
Medikinet MR: Kaps 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847040 | 7680568470403 | 18369
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Lug 2021 | 115.70
1 Ago 2021 | 30 Nov 2021 | 95.55
1 Dic 2021 | 31 Dic 2023 | 86.25
1 Gen 2024 | 30 Giu 2024 | 86.35
1 Lug 2024 - 82.60
Medikinet MR: Kaps 20 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847039 << 56847028 | 7680568470397 | 18369
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 100.70
1 Mar 2010 | 31 Ott 2010 | 98.50
1 Nov 2010 | 31 Dic 2010 | 72.75
1 Gen 2011 | 31 Lug 2021 | 72.80
1 Ago 2021 | 30 Nov 2021 | 61.40
1 Dic 2021 | 31 Dic 2023 | 56.10
1 Gen 2024 | 30 Giu 2024 | 56.15
1 Lug 2024 - 54.00
Medikinet MR: Kaps 30 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847043 | 7680568470434 | 18369
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Lug 2021 | 194.05
1 Ago 2021 | 30 Nov 2021 | 158.00
1 Dic 2021 | 31 Dic 2023 | 141.35
1 Gen 2024 | 30 Giu 2024 | 141.50
1 Lug 2024 - 134.80
Medikinet MR: Kaps 30 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847042 | 7680568470427 | 18369
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 125.50
1 Mar 2010 | 31 Dic 2010 | 122.65
1 Gen 2011 | 31 Lug 2021 | 122.75
1 Ago 2021 | 30 Nov 2021 | 101.20
1 Dic 2021 | 31 Dic 2023 | 91.25
1 Gen 2024 | 30 Giu 2024 | 91.30
1 Lug 2024 - 87.30
Medikinet MR: Kaps 40 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847046 | 7680568470465 | 18369
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Lug 2021 | 243.90
1 Ago 2021 | 30 Nov 2021 | 197.80
1 Dic 2021 | 31 Dic 2023 | 176.45
1 Gen 2024 | 30 Giu 2024 | 176.60
1 Lug 2024 - 168.05
Medikinet MR: Kaps 40 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847045 | 7680568470458 | 18369
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 149.00
1 Mar 2010 | 31 Dic 2010 | 145.55
1 Gen 2011 | 31 Lug 2021 | 145.70
1 Ago 2021 | 30 Nov 2021 | 119.45
1 Dic 2021 | 31 Dic 2023 | 107.35
1 Gen 2024 | 30 Giu 2024 | 107.45
1 Lug 2024 - 102.55
Medikinet MR: Kaps 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56847007 | 7680568470076 | 18368
Valido dal | Valido al | Punti
1 Set 2016 | 31 Lug 2021 | 18.50
1 Ago 2021 | 30 Nov 2021 | 16.45
1 Dic 2021 | 31 Dic 2023 | 15.45
1 Gen 2024 | 30 Giu 2024 | 15.50
1 Lug 2024 - 16.10


  • Sezione: M
  • Medikinet

Medikinet: Tabl 10 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56846003 | 7680568460039 | 18368
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 8.25
1 Mar 2010 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.10
Medikinet: Tabl 10 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56846009 | 7680568460091 | 18368
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 17.35
1 Mar 2010 | 30 Giu 2024 | 17.15
1 Lug 2024 - 17.70
Medikinet: Tabl 20 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56846029 | 7680568460299 | 18368
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 15.30
1 Mar 2010 | 31 Dic 2023 | 15.10
1 Gen 2024 | 30 Giu 2024 | 15.15
1 Lug 2024 - 15.80
Medikinet: Tabl 20 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56846035 | 7680568460350 | 18368
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 27.95
1 Mar 2010 | 31 Dic 2023 | 27.55
1 Gen 2024 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.85
Medikinet: Tabl 5 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56846017 | 7680568460176 | 18368
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 6.65
1 Mar 2010 | 31 Dic 2023 | 6.55
1 Gen 2024 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Medikinet: Tabl 5 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56846021 | 7680568460213 | 18368
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 9.70
1 Mar 2010 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40


  • Sezione: M
  • Mediprim

Mediprim: Sirup Inf, Flasche 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56325002 | 7680563250024 | 17883
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 7.75
1 Mar 2010 | 31 Ago 2011 | 6.00
Mediprim: Tabl 960 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56324001 << 44909030 | 7680563240018 | 17882
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Mar 2004 | 12.40
1 Apr 2004 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Ago 2011 | 6.95
Mediprim: Tabl 960 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56324003 | 7680563240032 | 17882
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Ago 2011 | 8.55


  • Sezione: M
  • MediSense Precision Xtra/Plus

MediSense Precision Xtra/Plus: 100 Glucose-Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55821010 - 17774
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mar 2004 | 129.90
MediSense Precision Xtra/Plus: 25 Glucose-Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55821006 - 17774
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mar 2004 | 41.00
MediSense Precision Xtra/Plus: 50 Glucose-Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55821008 - 17774
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mar 2004 | 73.00
MediSense Precision Xtra/Plus: 8 Beta-Ketone-Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55821012 - 17774
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mar 2004 | 39.00


  • Sezione: M
  • MediSense SoftSense

MediSense SoftSense: 100 Glucose-Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17800
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mar 2004 | 129.90
MediSense SoftSense: 50 Glucose-Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17800
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mar 2004 | 73.00


  • Sezione: M
  • Medisense

Medisense: 100 Tests Precision Plus Electrodes
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53017304 - 16616
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2004 | 129.90
Medisense: 50 Tests Precision Plus Electrodes
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53017290 - 16616
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2004 | 73.00


  • Sezione: M
  • Medrol

Medrol: Tabl 100 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24785041 | 7680247850410 | 12664
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 69.40
1 Set 2004 | 28 Feb 2010 | 69.50
1 Mar 2010 | 31 Dic 2010 | 60.35
1 Gen 2011 | 31 Ott 2013 | 47.25
1 Nov 2013 | 30 Nov 2020 | 44.60
1 Dic 2020 | 30 Apr 2023 | 43.15
1 Mag 2023 | 30 Nov 2023 | 42.40
1 Dic 2023 | 30 Giu 2024 | 37.45
1 Lug 2024 - 36.35
Medrol: Tabl 16 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24785076 | 7680247850762 | 12664
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 22.55
1 Set 2004 | 28 Feb 2010 | 20.50
1 Mar 2010 | 31 Dic 2010 | 18.40
1 Gen 2011 | 31 Ott 2013 | 15.35
1 Nov 2013 | 30 Nov 2020 | 14.75
1 Dic 2020 | 30 Apr 2023 | 14.40
1 Mag 2023 | 30 Nov 2023 | 14.25
1 Dic 2023 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Medrol: Tabl 32 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24785084 | 7680247850847 | 12664
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 36.80
1 Set 2004 | 28 Feb 2010 | 36.85
1 Mar 2010 | 31 Dic 2010 | 29.25
1 Gen 2011 | 31 Ott 2013 | 20.10
1 Nov 2013 | 30 Nov 2020 | 19.10
1 Dic 2020 | 30 Apr 2023 | 18.50
1 Mag 2023 | 30 Nov 2023 | 18.20
1 Dic 2023 | 31 Dic 2023 | 16.30
1 Gen 2024 | 30 Giu 2024 | 16.35
1 Lug 2024 - 16.90
Medrol: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24785017 | 7680247850175 | 12664
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 21.35
1 Set 2004 | 28 Feb 2010 | 19.35
1 Mar 2010 | 31 Dic 2010 | 17.40
1 Gen 2011 | 31 Ott 2013 | 14.65
1 Nov 2013 | 30 Nov 2020 | 14.10
1 Dic 2020 | 30 Apr 2023 | 9.70
1 Mag 2023 | 30 Nov 2023 | 9.55
1 Dic 2023 | 31 Dic 2023 | 8.50
1 Gen 2024 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.40


  • Sezione: M
  • Mefenacid

Mefenacid: Filmtabl 500 mg teilbar, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49390042 << 49390017 | 7680493900426 | 15603
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2006 | 6.50
1 Set 2006 | 28 Feb 2010 | 6.10
1 Mar 2010 | 31 Gen 2018 | 6.05
1 Feb 2018 | 30 Mar 2024 | 5.80
1 Apr 2024 | 30 Giu 2024 | 5.75
1 Lug 2024 - 10.80
Mefenacid: Filmtabl 500 mg teilbar, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49390044 << 49390033 | 7680493900440 | 15603
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2006 | 36.10
1 Set 2006 | 28 Feb 2010 | 28.85
1 Mar 2010 | 31 Gen 2011 | 28.45
1 Feb 2011 | 31 Gen 2018 | 27.40
1 Feb 2018 | 30 Mar 2024 | 25.25
1 Apr 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Mefenacid: Filmtabl 500 mg teilbar, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49390043 << 49390025 | 7680493900433 | 15603
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2006 | 14.20
1 Set 2006 | 31 Mag 2007 | 14.10
1 Giu 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2011 | 9.80
1 Feb 2011 | 31 Gen 2018 | 9.30
1 Feb 2018 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.40
Mefenacid: Kaps 250 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49391013 | 7680493910135 | 15604
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 3.95
1 Mar 2010 | 31 Gen 2018 | 6.00
1 Feb 2018 | 30 Giu 2024 | 5.70
1 Lug 2024 - 10.75
Mefenacid: Kaps 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49391048 | 7680493910487 | 15604
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2006 | 21.65
1 Set 2006 | 28 Feb 2010 | 16.70
1 Mar 2010 | 31 Gen 2018 | 16.50
1 Feb 2018 | 31 Dic 2023 | 15.30
1 Gen 2024 | 30 Mar 2024 | 15.35
1 Apr 2024 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90
Mefenacid: Kaps 250 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49391021 | 7680493910210 | 15604
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2006 | 10.00
1 Set 2006 | 28 Feb 2010 | 7.70
1 Mar 2010 | 31 Gen 2018 | 7.65
1 Feb 2018 | 30 Mar 2024 | 7.15
1 Apr 2024 | 30 Giu 2024 | 7.10
1 Lug 2024 - 12.05
Mefenacid: Supp 125 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49392028 | 7680493920288 | 15605
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 6.40
1 Mar 2010 | 28 Feb 2021 | 7.15
1 Mar 2021 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Mefenacid: Supp 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49392044 | 7680493920448 | 15605
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Mag 2007 | 8.30
1 Giu 2007 | 28 Feb 2010 | 8.05
1 Mar 2010 | 28 Feb 2021 | 7.95
1 Mar 2021 | 30 Giu 2024 | 7.35
1 Lug 2024 - 12.30


  • Sezione: M
  • Mefenamin Pfizer

Mefenamin Pfizer: Filmtabl 500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61291001 | 7680612910015 | 19276
Valido dal | Valido al | Punti
1 Set 2010 | 31 Gen 2018 | 5.60
1 Feb 2018 | 30 Giu 2022 | 5.55
Mefenamin Pfizer: Filmtabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61291003 | 7680612910039 | 19276
Valido dal | Valido al | Punti
1 Set 2010 | 31 Gen 2011 | 27.20
1 Feb 2011 | 31 Gen 2018 | 25.95
1 Feb 2018 | 30 Giu 2022 | 25.25
Mefenamin Pfizer: Filmtabl 500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61291002 | 7680612910022 | 19276
Valido dal | Valido al | Punti
1 Set 2010 | 31 Gen 2011 | 9.60
1 Feb 2011 | 31 Gen 2018 | 8.80
1 Feb 2018 | 30 Giu 2022 | 8.55
Mefenamin Pfizer: Kaps 250 mg, 36 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61292001 | 7680612920014 | 19275
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Gen 2018 | 8.50
1 Feb 2018 | 30 Giu 2022 | 8.25
Mefenamin Pfizer: Supp 125 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61293001 | 7680612930013 | 19274
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Gen 2018 | 5.50
1 Feb 2018 | 30 Giu 2022 | 5.40
Mefenamin Pfizer: Supp 500 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61293002 | 7680612930020 | 19274
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Gen 2018 | 5.95
1 Feb 2018 | 30 Giu 2022 | 5.85


  • Sezione: M
  • Mefenamin Teva

Mefenamin Teva: Filmtabl 500 mg teilbar, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55666012 << 55666007 << 55666001 | 7680556660120 | 17593
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2002 | 6.45
1 Gen 2003 | 28 Feb 2010 | 5.50
1 Mar 2010 | 29 Feb 2012 | 6.15
1 Mar 2012 | 30 Apr 2015 | 6.05
Mefenamin Teva: Filmtabl 500 mg teilbar, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55666014 << 55666011 << 55666005 | 7680556660144 | 17593
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2002 | 35.40
1 Gen 2003 | 28 Feb 2010 | 29.95
1 Mar 2010 | 30 Apr 2015 | 25.65
Mefenamin Teva: Filmtabl 500 mg teilbar, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55666013 << 55666009 << 55666003 | 7680556660137 | 17593
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2002 | 14.00
1 Gen 2003 | 28 Feb 2010 | 12.90
1 Mar 2010 | 30 Apr 2015 | 9.00
Mefenamin Teva: Kaps 250 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55667008 << 55667002 | 7680556670082 | 17594
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 3.90
1 Mar 2010 | 30 Nov 2010 | 5.55
Mefenamin Teva: Kapseln 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55667012 << 55667006 | 7680556670068 | 17594
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 21.55
1 Mar 2010 | 30 Nov 2010 | 17.15
Mefenamin Teva: Kapseln 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55667010 << 55667004 | 7680556670044 | 17594
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 9.85
1 Mar 2010 | 30 Nov 2010 | 7.85


  • Sezione: M
  • Mefenaminacid Cimex

Mefenaminacid Cimex: Filmtabl 500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58143002 | 7680581430026 | 18644
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 5.70
1 Mar 2010 | 31 Lug 2011 | 5.65
Mefenaminacid Cimex: Filmtabl 500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58143004 | 7680581430040 | 18644
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 8.85
1 Mar 2010 | 31 Lug 2011 | 8.75
Mefenaminacid Cimex: Filmtabletten 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58143006 - 18644
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 28.80
1 Mar 2010 | 31 Lug 2011 | 27.75


  • Sezione: M
  • Mefenaminsäure Sandoz

Mefenaminsäure Sandoz: Filmtabl 500 mg teilbar, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55388012 << 55388007 << 55388001 | 7680553880125 | 17472
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 6.00
1 Apr 2010 | 30 Apr 2010 | 6.50
1 Mag 2010 | 31 Gen 2018 | 6.05
1 Feb 2018 | 30 Mar 2024 | 5.80
1 Apr 2024 | 30 Giu 2024 | 5.75
1 Lug 2024 - 10.80
Mefenaminsäure Sandoz: Filmtabl 500 mg teilbar, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55388014 << 55388011 << 55388005 | 7680553880149 | 17472
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 31.95
1 Mar 2010 | 31 Gen 2018 | 27.35
1 Feb 2018 | 30 Mar 2024 | 25.25
1 Apr 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Mefenaminsäure Sandoz: Filmtabl 500 mg teilbar, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55388013 | 7680553880132 | 17472
Valido dal | Valido al | Punti
1 Apr 2010 | 30 Apr 2010 | 14.35
1 Mag 2010 | 29 Feb 2012 | 9.80
1 Mar 2012 | 31 Gen 2018 | 9.30
1 Feb 2018 | 30 Mar 2024 | 8.60
1 Apr 2024 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45
Mefenaminsäure Sandoz: Filmtabl 500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55388009 << 55388003 | 7680553880095 | 17472
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 13.45
1 Mar 2010 | 30 Nov 2010 | 14.35
Mefenaminsäure Sandoz: Kaps 250 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55389008 << 55389002 | 7680553890087 | 17473
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 3.75
1 Mar 2010 | 31 Mag 2016 | 5.55
Mefenaminsäure Sandoz: Kaps 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55389012 << 55389006 | 7680553890124 | 17473
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 18.50
1 Mar 2010 | 31 Mag 2016 | 16.90
Mefenaminsäure Sandoz: Kaps 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55389010 << 55389004 | 7680553890100 | 17473
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 9.25
1 Mar 2010 | 31 Mag 2016 | 7.85
Mefenaminsäure Sandoz: Supp 125 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55390005 << 55390001 | 7680553900052 | 17474
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 6.05
1 Mar 2010 | 31 Ago 2012 | 6.45
Mefenaminsäure Sandoz: Supp 500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55390007 << 55390003 | 7680553900076 | 17474
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Ago 2012 | 7.25


  • Sezione: M
  • Mefenamin-Teva

Mefenamin-Teva: 10 Supp. 125 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55668001 | 7680556680012 | 17595
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ott 2006 | 6.25
Mefenamin-Teva: 10 Supp. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55668003 | 7680556680036 | 17595
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ott 2006 | 8.35


  • Sezione: M
  • Megacillin oral

Megacillin oral: 12 Filmtabs 1 Mio. I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42022012 | 7680420220122 | 14177
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Apr 2005 | 10.40
Megacillin oral: 12 Filmtabs 1,5 Mio. I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42022020 | 7680420220207 | 14177
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Apr 2005 | 12.90
Megacillin oral: 24 Filmtabs 1 Mio. I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42022039 | 7680420220399 | 14177
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Apr 2005 | 17.60
Megacillin oral: 24 Filmtabs 1,5 Mio. I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42022047 | 7680420220474 | 14177
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Apr 2005 | 22.75
Megacillin oral: 30 Filmtabs 1 Mio. I.E.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42022055 | 7680420220559 | 14177
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Apr 2005 | 18.35
Megacillin oral: 80 ml Saft = 4,8 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46089014 | 7680460890309 | 15264
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Apr 2005 | 8.15


  • Sezione: M
  • Megacillin

Megacillin: 1 Amp. 1 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23761017 | 7680237610178 | 8073
Valido dal | Valido al | Punti
1 Gen 1958 | 31 Mar 2003 | 6.45


  • Sezione: M
  • Megestat 160

Megestat 160: Tabl 160 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43760033 | 7680437600337 | 15346
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 502.15
1 Mar 2010 | 31 Dic 2010 | 489.45
Megestat 160: Tabl 160 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43760025 | 7680437600252 | 15346
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 183.70
1 Mar 2010 | 31 Dic 2010 | 179.35


  • Sezione: M
  • Mekinist

Mekinist: Filmtabl 0.5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65883002 | 7680658830025 | 20484
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Giu 2018 | 2124.35
1 Lug 2018 | 30 Giu 2020 | 1637.05
1 Lug 2020 | 28 Feb 2021 | 1609.60
1 Mar 2021 | 30 Nov 2023 | 1505.15
1 Dic 2023 | 31 Dic 2023 | 1396.35
1 Gen 2024 | 30 Giu 2024 | 1397.75
1 Lug 2024 - 1340.10
Mekinist: Filmtabl 0.5 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65883001 | 7680658830018 | 20484
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Giu 2018 | 520.20
1 Lug 2018 | 30 Giu 2020 | 401.20
1 Lug 2020 | 28 Feb 2021 | 394.50
1 Mar 2021 | 30 Nov 2023 | 369.00
1 Dic 2023 | 31 Dic 2023 | 342.40
1 Gen 2024 | 30 Giu 2024 | 342.75
1 Lug 2024 - 325.25
Mekinist: Filmtabl 2 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65883004 | 7680658830049 | 20484
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Giu 2018 | 7957.55
1 Lug 2018 | 30 Giu 2020 | 6135.90
1 Lug 2020 | 28 Feb 2021 | 6033.25
1 Mar 2021 | 30 Nov 2023 | 5642.75
1 Dic 2023 | 31 Dic 2023 | 5236.15
1 Gen 2024 | 30 Giu 2024 | 5241.25
1 Lug 2024 - 5302.80
Mekinist: Filmtabl 2 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65883003 | 7680658830032 | 20484
Valido dal | Valido al | Punti
1 Lug 2016 | 30 Giu 2018 | 1986.80
1 Lug 2018 | 30 Giu 2020 | 1532.00
1 Lug 2020 | 28 Feb 2021 | 1506.40
1 Mar 2021 | 30 Nov 2023 | 1408.90
1 Dic 2023 | 31 Dic 2023 | 1307.40
1 Gen 2024 | 30 Giu 2024 | 1308.65
1 Lug 2024 - 1251.85


  • Sezione: M
  • Mektovi

Mektovi: Filmtabl 15 mg, Blist 168 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66907002 | 7680669070021 | 20875
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2022 | 5545.35
1 Lug 2022 | 31 Dic 2023 | 5148.00
1 Gen 2024 | 30 Mar 2024 | 5153.00
1 Apr 2024 | 30 Giu 2024 | 4653.55
1 Lug 2024 - 4688.15
Mektovi: Filmtabl 15 mg, Blist 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66907001 | 7680669070014 | 20875
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2022 | 2895.70
1 Lug 2022 | 31 Dic 2023 | 2684.05
1 Gen 2024 | 30 Mar 2024 | 2686.70
1 Apr 2024 | 30 Giu 2024 | 2419.45
1 Lug 2024 - 2352.30


  • Sezione: M
  • Meladinine

Meladinine: Tabletten 10 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
23691019 | 7680236910194 | 13632
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Mar 2010 | 38.50


  • Sezione: M
  • Melix

Melix: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44714027 | 7680447140274 | 14762
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2006 | 43.10
1 Lug 2006 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Ott 2013 | 19.25
1 Nov 2013 | 31 Gen 2018 | 18.70
1 Feb 2018 | 30 Giu 2024 | 18.35
1 Lug 2024 - 26.00
Melix: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44714019 | 7680447140199 | 14762
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2006 | 21.40
1 Lug 2006 | 28 Feb 2010 | 8.15
1 Mar 2010 | 31 Ott 2013 | 8.00
1 Nov 2013 | 31 Gen 2018 | 7.80
1 Feb 2018 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60


  • Sezione: M
  • Melleretten

Melleretten: 10 ml Guttae 30 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27137016 | 7680271370168 | 9250
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Giu 2005 | 7.45
1 Lug 2005 | 31 Dic 2005 | 7.45


  • Sezione: M
  • Melleril

Melleril: 10 Compr. retard 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31772028 | 7680317720285 | 10455
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Giu 2005 | 17.85
1 Lug 2005 | 31 Dic 2005 | 17.85
Melleril: 100 Compr. retard 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31772036 | 7680317720360 | 10455
Valido dal | Valido al | Punti
15 Mar 1967 | 30 Giu 2005 | 108.80
1 Lug 2005 | 31 Dic 2005 | 108.80
Melleril: 20 Compr. retard 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31772060 | 7680317720605 | 10455
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Giu 2005 | 13.55
1 Lug 2005 | 31 Dic 2005 | 13.55
Melleril: 30 Filmtabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24817113 | 7680248171132 | 9252
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Giu 2005 | 8.20
1 Lug 2005 | 31 Dic 2005 | 8.20
Melleril: 50 Compr. retard 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31772079 | 7680317720797 | 10455
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Giu 2005 | 31.25
1 Lug 2005 | 31 Dic 2005 | 31.25
Melleril: 50 Filmtabs 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24817040 | 7680248170401 | 9252
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Giu 2005 | 16.55
1 Lug 2005 | 31 Dic 2005 | 16.55
Melleril: 50 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24817067 | 7680248170678 | 9252
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Giu 2005 | 26.50
1 Lug 2005 | 31 Dic 2005 | 26.50


  • Sezione: M
  • Memantin Mepha oro

Memantin Mepha oro: Schmelztabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65308001 | 7680653080012 | 20319
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2019 | 93.25
Memantin Mepha oro: Schmelztabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65308003 | 7680653080036 | 20319
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2019 | 309.75


  • Sezione: M
  • Memantin Sandoz Starterpackung

Memantin Sandoz Starterpackung: Filmtabl 7x5/7x10/7x15/7x20mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65207003 | 7680652070038 | 20387
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2018 | 63.60
1 Dic 2018 | 30 Nov 2021 | 55.65
1 Dic 2021 | 30 Nov 2022 | 49.10


  • Sezione: M
  • Memantin Sandoz

Memantin Sandoz: Filmtabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65207001 | 7680652070014 | 20387
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2018 | 90.45
1 Dic 2018 | 30 Nov 2021 | 78.00
1 Dic 2021 | 31 Dic 2023 | 67.75
1 Gen 2024 | 30 Giu 2024 | 67.85
1 Lug 2024 - 65.05
Memantin Sandoz: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65207002 | 7680652070021 | 20387
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2018 | 292.05
1 Dic 2018 | 30 Nov 2021 | 245.80
1 Dic 2021 | 31 Dic 2023 | 207.55
1 Gen 2024 | 30 Giu 2024 | 207.75
1 Lug 2024 - 197.50


  • Sezione: M
  • Memantin Zentiva

Memantin Zentiva: Filmtabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65287001 | 7680652870010 | 20414
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 92.75
1 Dic 2018 | 30 Nov 2021 | 78.00
1 Dic 2021 | 31 Dic 2023 | 67.75
1 Gen 2024 | 30 Giu 2024 | 67.85
1 Lug 2024 - 65.05
Memantin Zentiva: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65287003 | 7680652870034 | 20414
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2018 | 306.40
1 Dic 2018 | 30 Set 2019 | 250.45
Memantin Zentiva: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65287004 | 7680652870041 | 20414
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2021 | 245.80
1 Dic 2021 | 31 Dic 2023 | 207.55
1 Gen 2024 | 30 Giu 2024 | 207.75
1 Lug 2024 - 197.50


  • Sezione: M
  • Memantin-Mepha Starterpack

Memantin-Mepha Starterpack: Lactabs 7x5/7x10/7x15/7x20mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65185001 | 7680651850013 | 20238
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Nov 2018 | 65.05
1 Dic 2018 | 30 Nov 2021 | 54.45
1 Dic 2021 | 31 Dic 2023 | 48.10
1 Gen 2024 | 30 Giu 2024 | 48.15
1 Lug 2024 - 46.45


  • Sezione: M
  • Memantin-Mepha Teva Starterpack

Memantin-Mepha Teva Starterpack: Filmtabl 7x5/7x10/7x15/7x20mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65181005 | 7680651810055 | 21828
Valido dal | Valido al | Punti
1 Set 2024 - 46.45


  • Sezione: M
  • Memantin-Mepha Teva

Memantin-Mepha Teva: Filmtabl 10 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65181006 | 7680651810062 | 21828
Valido dal | Valido al | Punti
1 Set 2024 - 69.30
Memantin-Mepha Teva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65181007 | 7680651810079 | 21828
Valido dal | Valido al | Punti
1 Set 2024 - 197.50


  • Sezione: M
  • Memantin-Mepha

Memantin-Mepha: Lactabs 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65185002 | 7680651850020 | 20238
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Nov 2018 | 93.25
1 Dic 2018 | 30 Nov 2021 | 76.50
1 Dic 2021 | 31 Dic 2023 | 66.50
1 Gen 2024 | 30 Giu 2024 | 66.55
1 Lug 2024 - 63.90
Memantin-Mepha: Lactabs 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65185004 | 7680651850044 | 20238
Valido dal | Valido al | Punti
1 Giu 2014 | 30 Nov 2018 | 309.75
1 Dic 2018 | 30 Nov 2021 | 245.80
1 Dic 2021 | 31 Dic 2023 | 207.55
1 Gen 2024 | 30 Giu 2024 | 207.75
1 Lug 2024 - 197.50


  • Sezione: M
  • Menamig

Menamig: 12 Filmtabs 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18169
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 98.90
1 Mar 2010 | 31 Dic 2010 | 78.55
1 Gen 2011 | 31 Gen 2013 | 78.60
Menamig: Filmtabl, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56264005 | 7680562640055 | 18169
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Gen 2009 | 98.90
1 Nov 2012 | 31 Ott 2014 | 78.60
1 Nov 2014 | 30 Nov 2019 | 68.40
1 Dic 2019 | 30 Nov 2022 | 68.25
1 Dic 2022 | 31 Dic 2023 | 57.80
1 Gen 2024 | 30 Giu 2024 | 57.85
1 Lug 2024 - 55.65
Menamig: Filmtabl, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56264003 | 7680562640031 | 18169
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 63.30
1 Mar 2010 | 31 Ott 2014 | 51.75
1 Nov 2014 | 30 Nov 2019 | 45.95
1 Dic 2019 | 30 Nov 2022 | 45.90
1 Dic 2022 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.70


  • Sezione: M
  • Mencevax ACWY

Mencevax ACWY: Inj Susp, Fertspr 1 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00652001 << 65200001 | 7680006520011 | 18050
Valido dal | Valido al | Punti
1 Lug 2004 | 28 Feb 2010 | 46.05
1 Mar 2010 | 31 Dic 2016 | 43.20


  • Sezione: M
  • Meningitec

Meningitec: Inj Susp, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00654003 | 7680006540033 << 7681900654017 | 17770
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 69.00
1 Set 2004 | 31 Ago 2006 | 69.20
1 Set 2006 | 28 Feb 2010 | 40.15
1 Mar 2010 | 31 Gen 2016 | 39.55


  • Sezione: M
  • Menjugate Liquid

Menjugate Liquid: Inj Susp, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66037001 | 7680660370014 | 20678
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Ott 2021 | 43.40


  • Sezione: M
  • Menjugate

Menjugate: Trockensub c Solv, Spritzamp 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00657004 | 7680006570047 << 7680006570016 | 17844
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Gen 2007 | 69.00
1 Feb 2007 | 28 Feb 2010 | 44.05
1 Mar 2010 | 30 Set 2017 | 43.35
1 Ott 2017 | 30 Set 2018 | 43.40


  • Sezione: M
  • Menogon

Menogon: Trockensubstanz 75 IE c solv, Ampulle 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55042003 | 7680550420034 | 17545
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2010 | 194.45
Menogon: Trockensubstanz 75 IE c solv, Ampulle 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55042001 - 17545
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2010 | 113.10


  • Sezione: M
  • Menopur Multidose Pen

Menopur Multidose Pen: Inj Lös 600 IE/0.96 ml, Fertpen 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68020001 | 7680680200018 | 21415
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 206.45
1 Gen 2024 | 31 Gen 2024 | 206.65
1 Feb 2024 | 30 Giu 2024 | 201.10
1 Lug 2024 - 191.20


  • Sezione: M
  • Menopur Multidose

Menopur Multidose: Trockensub 600 IE c Sol o Tupf, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60371004 | 7680603710044 | 17872
Valido dal | Valido al | Punti
1 Mag 2014 | 31 Dic 2023 | 206.45
1 Gen 2024 | 31 Gen 2024 | 206.65
1 Feb 2024 | 30 Giu 2024 | 201.10
1 Lug 2024 - 191.20
Menopur Multidose: Trockensub 600 IE c Sol, Durchstf 1 Stk (alt)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60371001 | 7680603710013 | 17872
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Giu 2021 | 278.45
1 Lug 2021 | 31 Lug 2023 | 206.45
1 Feb 2024 | 30 Giu 2024 | 201.10
1 Lug 2024 | 31 Ott 2024 | 191.20


  • Sezione: M
  • Menopur

Menopur: Trockensub 75 IE c Sol, Amp 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55763004 | 7680557630047 | 17872
Valido dal | Valido al | Punti
1 Apr 2003 | 28 Feb 2010 | 375.55
1 Mar 2010 | 31 Dic 2010 | 366.20
1 Gen 2011 | 31 Ott 2012 | 366.55
1 Nov 2012 | 30 Giu 2021 | 345.35
1 Lug 2021 | 31 Dic 2023 | 254.95
1 Gen 2024 | 31 Gen 2024 | 255.20
1 Feb 2024 | 30 Giu 2024 | 248.25
1 Lug 2024 - 235.80


  • Sezione: M
  • Menorest

Menorest: 8 Systeme TTS 37,5
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53074022 | 7680530740220 | 16678
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 21.20
Menorest: 8 Systeme TTS 50
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53074049 | 7680530740497 | 16678
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 26.05
Menorest: 8 Systeme TTS 75
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53074065 | 7680530740657 | 16678
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 31.60


  • Sezione: M
  • MenQuadfi

MenQuadfi: Inj Lös, Durchstf 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68221001 | 7680682210015 | 21441
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 63.65
1 Gen 2024 | 30 Giu 2024 | 63.70
1 Lug 2024 - 61.15


  • Sezione: M
  • Menveo

Menveo: Trockensub c Solv (mit Spritze), Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60079001 | 7680600790018 | 19429
Valido dal | Valido al | Punti
1 Set 2012 | 31 Lug 2013 | 66.10
Menveo: Trockensub c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62502001 | 7680625020015 | 19973
Valido dal | Valido al | Punti
1 Set 2012 | 30 Nov 2019 | 66.10
1 Dic 2019 | 30 Nov 2022 | 64.35
1 Dic 2022 | 31 Dic 2023 | 63.05
1 Gen 2024 | 30 Giu 2024 | 52.85
1 Lug 2024 - 50.90


  • Sezione: M
  • Mephadolor 500 Neo

Mephadolor 500 Neo: Filmtabl 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57787002 << 55663002 | 7680577870027 | 18536
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Lug 2006 | 5.80
1 Ago 2006 | 28 Feb 2010 | 5.70
1 Mar 2010 | 31 Gen 2018 | 5.65
1 Feb 2018 | 30 Giu 2024 | 5.55
1 Lug 2024 - 10.60
Mephadolor 500 Neo: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57787006 << 55663006 | 7680577870065 | 18536
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Lug 2006 | 34.25
1 Ago 2006 | 28 Feb 2010 | 29.60
1 Mar 2010 | 30 Apr 2010 | 29.15
1 Mag 2010 | 31 Gen 2018 | 25.95
1 Feb 2018 | 30 Mar 2024 | 25.25
1 Apr 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Mephadolor 500 Neo: Filmtabl 500 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57787004 << 55663004 | 7680577870041 | 18536
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Lug 2006 | 13.45
1 Ago 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Apr 2010 | 9.75
1 Mag 2010 | 31 Gen 2018 | 8.80
1 Feb 2018 | 30 Mar 2024 | 8.55
1 Apr 2024 | 30 Giu 2024 | 8.50
1 Lug 2024 - 13.40


  • Sezione: M
  • Mephadolor

Mephadolor: Kapseln 250 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55664001 | 7680556640016 | 17643
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Apr 2009 | 3.50
Mephadolor: Kapseln 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55664005 | 7680556640054 | 17643
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Lug 2006 | 18.50
1 Ago 2006 | 30 Apr 2009 | 15.00
Mephadolor: Kapseln 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55664003 | 7680556640030 | 17643
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Lug 2006 | 8.70
1 Ago 2006 | 30 Apr 2009 | 6.90
Mephadolor: Suppositorien 125 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55665002 | 7680556650022 | 17644
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Apr 2009 | 5.70
Mephadolor: Suppositorien 500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55665004 | 7680556650046 | 17644
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Apr 2009 | 7.55


  • Sezione: M
  • Mephameson

Mephameson: Inj Lös 4 mg/ml, 25 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
31890020 | 7680318900204 | 11522
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 79.75
1 Dic 2020 | 31 Dic 2023 | 72.25
1 Gen 2024 | 30 Giu 2024 | 72.35
1 Lug 2024 - 69.35
Mephameson: Inj Lös 4 mg/ml, 3 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
31890012 | 7680318900129 | 11522
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 21.05
1 Mar 2010 | 28 Feb 2015 | 18.75
1 Mar 2015 | 30 Nov 2020 | 15.80
1 Dic 2020 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.60
Mephameson: Inj Lös 4 mg/ml, 50 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
31890039 | 7680318900396 | 11522
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 143.05
1 Dic 2020 | 31 Dic 2023 | 128.15
1 Gen 2024 | 30 Giu 2024 | 128.25
1 Lug 2024 - 122.25
Mephameson: Inj Lös 50 mg/3ml, 25 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
31890098 | 7680318900983 | 11522
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 425.50
1 Dic 2020 | 31 Dic 2023 | 377.30
1 Gen 2024 | 30 Giu 2024 | 377.65
1 Lug 2024 - 358.30
Mephameson: Inj Lös 50 mg/3ml, 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
31890101 | 7680318901010 | 11522
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 112.25
1 Dic 2020 | 31 Dic 2023 | 100.95
1 Gen 2024 | 30 Giu 2024 | 101.05
1 Lug 2024 - 96.50
Mephameson: Inj Lös 8 mg/2ml, 3 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
31890047 | 7680318900471 | 11522
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 32.00
1 Mar 2010 | 28 Feb 2015 | 29.50
1 Mar 2015 | 30 Nov 2020 | 25.40
1 Dic 2020 | 30 Giu 2024 | 19.75
1 Lug 2024 - 27.35
Mephameson: Inj Lös 8 mg/2ml, 50 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
31890063 | 7680318900631 | 11522
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 234.30
1 Dic 2020 | 31 Dic 2023 | 208.65
1 Gen 2024 | 30 Giu 2024 | 208.85
1 Lug 2024 - 198.55


  • Sezione: M
  • Mephanol 100

Mephanol 100: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38918052 | 7680389180529 | 12716
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Lug 2006 | 26.35
1 Ago 2006 | 28 Feb 2010 | 21.05
1 Mar 2010 | 31 Mar 2010 | 17.55
1 Apr 2010 | 31 Ott 2012 | 16.20
1 Nov 2012 | 31 Gen 2018 | 14.50
1 Feb 2018 | 30 Nov 2018 | 8.90
1 Dic 2018 | 30 Set 2019 | 8.50
Mephanol 100: Tabl 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38918036 | 7680389180369 | 12716
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 13.70
1 Mar 2010 | 31 Ott 2012 | 9.60
1 Nov 2012 | 31 Gen 2018 | 8.40
1 Feb 2018 | 30 Nov 2018 | 7.40
1 Dic 2018 | 30 Set 2019 | 7.10


  • Sezione: M
  • Mephanol 300

Mephanol 300: Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38918060 | 7680389180604 | 12716
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 50.75
1 Lug 2006 | 31 Lug 2006 | 49.00
1 Ago 2006 | 28 Feb 2010 | 44.90
1 Mar 2010 | 31 Ott 2012 | 37.15
1 Nov 2012 | 30 Nov 2013 | 28.55
1 Dic 2013 | 31 Gen 2018 | 28.05
1 Feb 2018 | 30 Set 2019 | 20.25
Mephanol 300: Tabl 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38918044 | 7680389180444 | 12716
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Lug 2006 | 18.80
1 Ago 2006 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Ott 2012 | 15.40
1 Nov 2012 | 31 Gen 2018 | 9.75
1 Feb 2018 | 30 Set 2019 | 8.45


  • Sezione: M
  • Mephathiol

Mephathiol: Sirup 750 mg/15ml, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52683025 | 7680526830256 | 18934
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 13.25
1 Mar 2010 | 31 Ott 2013 | 9.40
1 Nov 2013 | 30 Set 2014 | 7.90
1 Ott 2014 | 31 Mar 2018 | 9.20


  • Sezione: M
  • Meprodil

Meprodil: Tabl 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23851016 | 7680238510163 | 13464
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 5.05
1 Mar 2010 | 31 Dic 2012 | 6.50


  • Sezione: M
  • Mercaptyl 150

Mercaptyl 150: Filmtabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39912031 | 7680399120317 | 12584
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 22.10
1 Set 2004 | 28 Feb 2010 | 20.05
1 Mar 2010 | 30 Nov 2010 | 19.75


  • Sezione: M
  • Mercaptyl 300

Mercaptyl 300: Filmtabs 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39912015 | 7680399120157 | 12584
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 49.55
1 Set 2004 | 28 Feb 2010 | 49.65
1 Mar 2010 | 30 Nov 2010 | 48.80


  • Sezione: M
  • Mericomb

Mericomb: Filmtabletten 1 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53453058 | 7680534530582 | 17133
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 16.70
Mericomb: Filmtabletten 1 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53453066 | 7680534530667 | 17133
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 39.45
Mericomb: Filmtabletten 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53453015 | 7680534530155 | 17133
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 16.70
Mericomb: Filmtabletten 2 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53453023 | 7680534530230 | 17133
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 39.45


  • Sezione: M
  • Merieux Tollwut

Merieux Tollwut: Trockensub Plv c Solv m Nad, Fertigspr 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00417002 | 7680004170027 << 7681900417018 | 13613
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2005 | 75.75
1 Apr 2005 | 30 Giu 2006 | 75.95
1 Lug 2006 | 28 Feb 2010 | 70.95
1 Mar 2010 | 31 Dic 2010 | 69.55
1 Gen 2011 | 30 Giu 2017 | 69.60


  • Sezione: M
  • Merigest

Merigest: Filmtabletten, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53158013 | 7680531580139 | 17134
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 16.70
Merigest: Filmtabletten, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53158021 | 7680531580214 | 17134
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 39.45


  • Sezione: M
  • Merional HG Multidose

Merional HG Multidose: Trockensub 900 IE c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68570001 | 7680685700018 | 19770
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 242.05
1 Gen 2024 | 30 Giu 2024 | 242.30
1 Lug 2024 - 230.20


  • Sezione: M
  • Merional HG

Merional HG: Trockensub 150 E c Solv, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61261003 | 7680612610038 | 19770
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 63.40
1 Gen 2024 | 30 Giu 2024 | 63.45
1 Lug 2024 - 60.95
Merional HG: Trockensub 150 E c Solv, Fertigspr 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61261004 | 7680612610045 | 19770
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 392.50
1 Gen 2024 | 30 Giu 2024 | 392.85
1 Lug 2024 - 372.70
Merional HG: Trockensub 75 E c Solv, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61261001 | 7680612610014 | 19770
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 43.70
1 Gen 2024 | 30 Giu 2024 | 43.75
1 Lug 2024 - 42.30
Merional HG: Trockensub 75 E c Solv, Fertigspr 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61261002 | 7680612610021 | 19770
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Dic 2023 | 235.00
1 Gen 2024 | 30 Giu 2024 | 235.20
1 Lug 2024 - 223.50


  • Sezione: M
  • Merional s.c./i.m.

Merional s.c./i.m.: Trockensub 150 E cs, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703127 << 52703089 << 52703046 | 7680527031270 | 16793
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 47.20
1 Mar 2010 | 31 Mag 2016 | 46.40
Merional s.c./i.m.: Trockensub 150 E cs, Amp 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703135 << 52703054 | 7680527031355 | 16793
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 319.80
1 Mar 2010 | 31 Dic 2010 | 311.85
1 Gen 2011 | 31 Mag 2016 | 312.15
Merional s.c./i.m.: Trockensub 75 E c s, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703100 << 52703011 | 7680527031003 | 16793
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 34.35
1 Mar 2010 | 31 Dic 2010 | 33.85
1 Gen 2011 | 31 Mag 2016 | 33.90
Merional s.c./i.m.: Trockensub 75 E c s, Amp 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703119 << 52703038 | 7680527031195 | 16793
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 166.75
1 Mar 2010 | 31 Dic 2010 | 162.80
1 Gen 2011 | 31 Mag 2016 | 163.00


  • Sezione: M
  • Merional

Merional: Trockensub 150 E c solv, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703138 | 7680527031386 | 16793
Valido dal | Valido al | Punti
1 Set 2010 | 30 Set 2019 | 52.20
Merional: Trockensub 150 E c solv, Fertigspr 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703139 | 7680527031393 | 16793
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 320.75
1 Gen 2011 | 30 Set 2019 | 321.05
Merional: Trockensub 75 E c solv, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703136 | 7680527031362 | 16793
Valido dal | Valido al | Punti
1 Set 2010 | 30 Set 2019 | 37.20
Merional: Trockensub 75 E c solv, Fertigspr 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52703137 | 7680527031379 | 16793
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 193.30
1 Gen 2011 | 30 Set 2019 | 193.50


  • Sezione: M
  • Meronem

Meronem: Trockensub 1 g i.v., Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53105032 | 7680531050328 << 7680531050335 | 17136
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 692.15
1 Set 2004 | 30 Set 2006 | 694.05
1 Ott 2006 | 31 Ott 2009 | 695.05
1 Nov 2009 | 28 Feb 2010 | 652.35
1 Mar 2010 | 31 Dic 2010 | 614.35
1 Gen 2011 | 31 Ott 2014 | 614.95
1 Nov 2014 | 30 Nov 2019 | 485.50
1 Dic 2019 | 30 Nov 2022 | 329.40
1 Dic 2022 | 31 Dic 2023 | 307.50
1 Gen 2024 | 30 Giu 2024 | 307.80
1 Lug 2024 - 289.85
Meronem: Trockensub 500 mg i.v, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53105025 | 7680531050250 | 17136
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 367.40
1 Set 2004 | 30 Set 2006 | 367.85
1 Ott 2006 | 31 Ott 2009 | 368.35
1 Nov 2009 | 28 Feb 2010 | 346.20
1 Mar 2010 | 31 Dic 2010 | 326.50
1 Gen 2011 | 31 Ott 2014 | 326.80
1 Nov 2014 | 30 Nov 2019 | 259.65
1 Dic 2019 | 30 Nov 2022 | 178.75
1 Dic 2022 | 31 Dic 2023 | 167.35
1 Gen 2024 | 30 Giu 2024 | 167.50
1 Lug 2024 - 158.20


  • Sezione: M
  • Meropenem Actavis

Meropenem Actavis: Trockensub 1 g, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59201002 | 7680592010026 | 19088
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 423.55
1 Dic 2009 | 31 Dic 2010 | 388.00
1 Gen 2011 | 31 Ott 2012 | 388.40
1 Nov 2012 | 31 Mag 2014 | 352.35
Meropenem Actavis: Trockensub 500 mg, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59201001 | 7680592010019 | 19088
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2009 | 227.55
1 Dic 2009 | 31 Dic 2010 | 209.10
1 Gen 2011 | 31 Mag 2014 | 209.30


  • Sezione: M
  • Meropenem Fresenius

Meropenem Fresenius: Trockensub 1 g i.v., 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62419002 | 7680624190023 | 20265
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2022 | 292.75
1 Dic 2022 | 31 Dic 2023 | 263.80
1 Gen 2024 | 30 Giu 2024 | 264.05
1 Lug 2024 - 250.80
Meropenem Fresenius: Trockensub 500 mg i.v., 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62419001 | 7680624190016 | 20265
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2022 | 159.70
1 Dic 2022 | 31 Dic 2023 | 144.70
1 Gen 2024 | 30 Giu 2024 | 144.85
1 Lug 2024 - 137.95


  • Sezione: M
  • Meropenem Hospira

Meropenem Hospira: Trockensub 1 g i.v., Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61008002 | 7680610080024 | 19858
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Apr 2017 | 326.00
Meropenem Hospira: Trockensub 500 mg i.v., Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61008001 | 7680610080017 | 19858
Valido dal | Valido al | Punti
1 Mar 2012 | 30 Apr 2017 | 176.95


  • Sezione: M
  • Meropenem Labatec

Meropenem Labatec: Trockensub 1 g i.v., Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59463002 | 7680594630024 | 19284
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 386.80
1 Gen 2011 | 30 Giu 2011 | 387.20
1 Lug 2011 | 30 Nov 2022 | 293.65
1 Dic 2022 | 31 Dic 2023 | 263.80
1 Gen 2024 | 30 Giu 2024 | 264.05
1 Lug 2024 - 250.80
Meropenem Labatec: Trockensub 500 mg i.v., Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59463001 | 7680594630017 | 19284
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 209.05
1 Gen 2011 | 30 Giu 2011 | 209.25
1 Lug 2011 | 30 Nov 2022 | 160.05
1 Dic 2022 | 31 Dic 2023 | 144.60
1 Gen 2024 | 30 Giu 2024 | 144.75
1 Lug 2024 - 137.90


  • Sezione: M
  • Meropenem Sandoz

Meropenem Sandoz: Trockensub 1 g, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60569002 | 7680605690023 | 19368
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 307.75
1 Gen 2011 | 30 Nov 2019 | 308.05
1 Dic 2019 | 31 Lug 2021 | 298.10
Meropenem Sandoz: Trockensub 500 mg, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60569001 | 7680605690016 | 19368
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 167.50
1 Gen 2011 | 30 Nov 2019 | 167.65
1 Dic 2019 | 31 Lug 2021 | 162.50


  • Sezione: M
  • Meropenem Teva

Meropenem Teva: Trockensub 1 g, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58758002 | 7680587580022 | 19027
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 321.65
1 Mar 2010 | 31 Dic 2010 | 313.70
1 Gen 2011 | 31 Mag 2019 | 314.00
Meropenem Teva: Trockensub 500 mg, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58758001 | 7680587580015 | 19027
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 174.70
1 Mar 2010 | 31 Dic 2010 | 170.55
1 Gen 2011 | 31 Mag 2019 | 170.75


  • Sezione: M
  • Meropenem Venus

Meropenem Venus: Trockensub 1 g, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65150002 - 20699
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Ago 2018 | 293.40
Meropenem Venus: Trockensub 500 mg, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65150001 - 20699
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Ago 2018 | 159.90


  • Sezione: M
  • Meruvax II

Meruvax II: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000241 | 7681900241019 | 16594
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Lug 2005 | 21.20


  • Sezione: M
  • Mesazin Pellets

Mesazin Pellets: Gran 1500 mg, Btl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55951009 | 7680559510095 | 17975
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 137.45
1 Gen 2011 | 31 Mag 2011 | 137.60


  • Sezione: M
  • Mesazin

Mesazin: 300 Sach. Gran. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55951004 - 17975
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Giu 2008 | 206.50
Mesazin: 50 Sach. Gran. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55951002 - 17975
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Giu 2008 | 53.65


  • Sezione: M
  • Mestinon

Mestinon: Drag 60 mg, 150 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
19943038 | 7680199430388 | 7099
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 76.10
1 Mar 2010 | 31 Dic 2010 | 74.55
1 Gen 2011 | 31 Ott 2014 | 74.60
1 Nov 2014 | 30 Nov 2018 | 74.40
1 Dic 2018 | 30 Nov 2021 | 66.80
1 Dic 2021 | 31 Dic 2023 | 61.20
1 Gen 2024 | 30 Giu 2024 | 61.25
1 Lug 2024 - 58.85
Mestinon: Tabl 10 mg, 250 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
19945022 | 7680199450225 | 7098
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 36.95
1 Mar 2010 | 31 Ott 2014 | 36.40
1 Nov 2014 | 30 Nov 2018 | 36.35
1 Dic 2018 | 30 Nov 2021 | 33.75
1 Dic 2021 | 31 Dic 2023 | 27.70
1 Gen 2024 | 30 Giu 2024 | 27.75
1 Lug 2024 - 31.00


  • Sezione: M
  • Meta-Iodobenzylguanidin (123I)

Meta-Iodobenzylguanidin (123I): 1 Vitr. 37 MBq (= 1 mCi)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52538017 - 17103
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2009 | 335.30


  • Sezione: M
  • Metalyse

Metalyse: Trockensub 10000 E c Solv, Fertigspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55418005 | 7680554180057 | 17541
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 2098.45
1 Set 2004 | 28 Feb 2010 | 2102.00
1 Mar 2010 | 31 Dic 2010 | 2047.65
1 Gen 2011 | 31 Gen 2014 | 2049.65
Metalyse: Trockensub 8000 E c Solv, Fertigspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55418003 | 7680554180033 | 17541
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 1899.25
1 Set 2004 | 28 Feb 2010 | 1903.20
1 Mar 2010 | 31 Dic 2010 | 1853.00
1 Gen 2011 | 31 Gen 2014 | 1854.80


  • Sezione: M
  • Metamizol Spirig HC

Metamizol Spirig HC: Tabl 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65455001 | 7680654550019 | 20495
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Giu 2024 | 5.20
1 Lug 2024 - 10.30
Metamizol Spirig HC: Tabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65455004 | 7680654550040 | 20495
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.50
Metamizol Spirig HC: Tabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65455003 | 7680654550033 | 20495
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.90
Metamizol Spirig HC: Tropfen 500 mg/ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65234002 | 7680652340025 | 20469
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2018 | 18.85
1 Dic 2018 | 31 Lug 2019 | 18.75
Metamizol Spirig HC: Tropfen 500 mg/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65234001 | 7680652340018 | 20469
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Mar 2016 | 7.10
1 Apr 2016 | 30 Nov 2018 | 6.80
1 Dic 2018 | 31 Lug 2019 | 6.75
Metamizol Spirig HC: Tropfen 500 mg/ml, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65234004 | 7680652340049 | 20469
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2021 | 18.75
1 Dic 2021 | 30 Giu 2024 | 18.40
1 Lug 2024 - 26.05
Metamizol Spirig HC: Tropfen 500 mg/ml, Fl 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65234003 | 7680652340032 | 20469
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2021 | 6.75
1 Dic 2021 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70


  • Sezione: M
  • Metamizol-Mepha

Metamizol-Mepha: Tabl 500 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66998001 | 7680669980016 | 20916
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 5.20
1 Lug 2024 - 10.30
Metamizol-Mepha: Tabl 500 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66998002 | 7680669980023 | 20916
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.90


  • Sezione: M
  • Metamucil

Metamucil: Plv regular, Ds 336 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
17387049 | 7680173870490 | 5953
Valido dal | Valido al | Punti
15 Apr 2000 - 18.30


  • Sezione: M
  • Metastron

Metastron: Inj Lös 150 MBq, Amp 4 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53652018 | 7680536520185 | 17405
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2010 | 2140.65
1 Mar 2010 | 31 Dic 2010 | 2089.00
1 Gen 2011 | 31 Mar 2015 | 2091.00


  • Sezione: M
  • Metfin

Metfin: Filmtabl 1000 mg (neu), 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55351016 | 7680553510169 | 17586
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Gen 2018 | 18.45
1 Feb 2018 | 30 Nov 2020 | 16.25
1 Dic 2020 | 30 Apr 2022 | 15.40
Metfin: Filmtabl 1000 mg (neu), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55351014 | 7680553510145 | 17586
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Gen 2018 | 14.25
1 Feb 2018 | 30 Nov 2020 | 8.85
1 Dic 2020 | 30 Apr 2022 | 8.35
Metfin: Filmtabl 1000 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55351005 | 7680553510053 | 17586
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 28.70
1 Mar 2010 | 31 Ott 2013 | 26.10
1 Nov 2013 | 30 Apr 2017 | 18.45
1 Dic 2020 | 31 Gen 2024 | 15.40
1 Feb 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Metfin: Filmtabl 1000 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55351004 | 7680553510046 | 17586
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Ott 2013 | 16.35
1 Nov 2013 | 30 Apr 2017 | 14.25
1 Dic 2020 | 31 Gen 2024 | 8.35
1 Feb 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Metfin: Filmtabl 500 mg (neu), 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55351008 | 7680553510084 | 17586
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Gen 2018 | 7.40
1 Feb 2018 | 30 Nov 2020 | 6.70
1 Dic 2020 | 30 Apr 2022 | 6.40
Metfin: Filmtabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55351001 | 7680553510015 | 17586
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Apr 2010 | 9.05
1 Mag 2010 | 31 Ott 2013 | 8.55
1 Nov 2013 | 30 Apr 2017 | 7.40
1 Dic 2020 | 31 Gen 2024 | 6.40
1 Feb 2024 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.30
Metfin: Filmtabl 850 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55351012 | 7680553510121 | 17586
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Gen 2018 | 16.25
1 Feb 2018 | 30 Nov 2020 | 14.55
1 Dic 2020 | 30 Apr 2022 | 9.80
Metfin: Filmtabl 850 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55351010 | 7680553510107 | 17586
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Gen 2018 | 6.80
1 Feb 2018 | 30 Nov 2020 | 6.25
1 Dic 2020 | 30 Apr 2022 | 6.00
Metfin: Filmtabl 850 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55351003 | 7680553510039 | 17586
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Giu 2002 | 35.00
1 Lug 2002 | 31 Lug 2004 | 34.20
1 Ago 2004 | 28 Feb 2005 | 29.95
1 Mar 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2013 | 19.10
1 Nov 2013 | 30 Apr 2017 | 16.25
1 Dic 2020 | 31 Gen 2024 | 9.80
1 Feb 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Metfin: Filmtabl 850 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55351002 | 7680553510022 | 17586
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Apr 2010 | 9.05
1 Mag 2010 | 31 Ott 2013 | 7.75
1 Nov 2013 | 30 Apr 2017 | 6.80
1 Dic 2020 | 31 Gen 2024 | 6.00
1 Feb 2024 | 30 Giu 2024 | 5.90
1 Lug 2024 - 10.90


  • Sezione: M
  • Metformin 1A Pharma

Metformin 1A Pharma: Filmtabl 1000 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59129005 | 7680591290054 | 18904
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Mar 2012 | 26.10
Metformin 1A Pharma: Filmtabl 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59129004 | 7680591290047 | 18904
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 17.15
1 Mar 2010 | 31 Mar 2012 | 16.35
Metformin 1A Pharma: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59129001 | 7680591290016 | 18904
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Mar 2012 | 9.05
Metformin 1A Pharma: Filmtabl 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59129003 | 7680591290030 | 18904
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 20.15
1 Mar 2010 | 31 Mar 2012 | 19.10
Metformin 1A Pharma: Filmtabl 850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59129002 | 7680591290023 | 18904
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Mar 2012 | 9.05


  • Sezione: M
  • Metformin Actavis

Metformin Actavis: Filmtabl 1000 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61258010 | 7680612580102 | 19347
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 25.05
1 Nov 2013 | 31 Dic 2017 | 18.45
Metformin Actavis: Filmtabl 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61258008 | 7680612580089 | 19347
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 15.80
1 Nov 2013 | 31 Dic 2017 | 14.35
Metformin Actavis: Filmtabl 1000 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61258009 | 7680612580096 | 19347
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Mar 2012 | 19.30
Metformin Actavis: Filmtabl 500 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61258002 | 7680612580027 | 19347
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 8.45
1 Nov 2013 | 31 Dic 2017 | 7.60
Metformin Actavis: Filmtabl 500 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61258003 | 7680612580034 | 19347
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ott 2013 | 14.45
1 Nov 2013 | 31 Dic 2017 | 9.10
Metformin Actavis: Filmtabl 850 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61258004 | 7680612580041 | 19347
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 8.25
1 Nov 2013 | 31 Dic 2017 | 7.45
Metformin Actavis: Filmtabl 850 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61258006 | 7680612580065 | 19347
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 16.85
1 Nov 2013 | 31 Dic 2017 | 15.20


  • Sezione: M
  • Metformin Axapharm

Metformin Axapharm: Filmtabl 1000 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59099010 | 7680590990108 | 20081
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 25.65
1 Nov 2013 | 30 Nov 2018 | 18.45
1 Dic 2018 | 31 Gen 2020 | 17.05
1 Feb 2020 | 30 Nov 2020 | 16.25
1 Dic 2020 | 31 Gen 2024 | 15.40
1 Feb 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Metformin Axapharm: Filmtabl 1000 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59099008 | 7680590990085 | 20081
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 16.05
1 Nov 2013 | 30 Nov 2018 | 14.25
1 Dic 2018 | 31 Gen 2020 | 9.30
1 Feb 2020 | 30 Nov 2020 | 8.85
1 Dic 2020 | 31 Gen 2024 | 8.35
1 Feb 2024 | 30 Giu 2024 | 8.05
1 Lug 2024 - 13.00
Metformin Axapharm: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59099014 | 7680590990146 | 20081
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2018 | 14.05
1 Dic 2018 | 31 Gen 2020 | 8.85
1 Feb 2020 | 30 Nov 2020 | 8.70
1 Dic 2020 | 31 Gen 2024 | 8.20
1 Feb 2024 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.85
Metformin Axapharm: Filmtabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59099011 | 7680590990115 | 20081
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 8.30
1 Nov 2013 | 30 Nov 2018 | 7.35
1 Dic 2018 | 31 Gen 2020 | 6.75
1 Feb 2020 | 30 Nov 2020 | 6.65
1 Dic 2020 | 31 Gen 2024 | 6.40
1 Feb 2024 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.25
Metformin Axapharm: Filmtabl 850 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59099013 | 7680590990139 | 20081
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 18.70
1 Nov 2013 | 30 Nov 2018 | 16.25
1 Dic 2018 | 31 Gen 2020 | 14.95
1 Feb 2020 | 30 Nov 2020 | 14.55
1 Dic 2020 | 31 Gen 2024 | 9.80
1 Feb 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Metformin Axapharm: Filmtabl 850 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59099012 | 7680590990122 | 20081
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 7.65
1 Nov 2013 | 30 Nov 2018 | 6.85
1 Dic 2018 | 31 Gen 2020 | 6.40
1 Feb 2020 | 30 Nov 2020 | 6.25
1 Dic 2020 | 31 Gen 2024 | 6.00
1 Feb 2024 | 30 Giu 2024 | 5.90
1 Lug 2024 - 10.95


  • Sezione: M
  • Metformin Helvepharm

Metformin Helvepharm: Filmtabl 1000 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60232005 | 7680602320053 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Gen 2010 | 26.90
1 Feb 2010 | 31 Ott 2013 | 25.20
1 Nov 2013 | 31 Gen 2018 | 18.45
1 Feb 2018 | 29 Feb 2020 | 16.25
1 Dic 2020 | 28 Feb 2022 | 15.40
Metformin Helvepharm: Filmtabl 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60232004 | 7680602320046 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Gen 2010 | 16.90
1 Feb 2010 | 31 Ott 2013 | 15.90
1 Nov 2013 | 31 Gen 2018 | 14.25
1 Feb 2018 | 29 Feb 2020 | 8.85
1 Dic 2020 | 28 Feb 2022 | 8.35
Metformin Helvepharm: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60232001 | 7680602320015 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Gen 2010 | 8.80
1 Feb 2010 | 31 Ott 2013 | 8.25
1 Nov 2013 | 31 Gen 2018 | 7.25
1 Feb 2018 | 29 Feb 2020 | 6.60
1 Dic 2020 | 28 Feb 2022 | 6.35
Metformin Helvepharm: Filmtabl 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60232003 | 7680602320039 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Gen 2010 | 19.90
1 Feb 2010 | 31 Ott 2013 | 18.55
1 Nov 2013 | 31 Gen 2018 | 16.35
1 Feb 2018 | 29 Feb 2020 | 14.60
1 Dic 2020 | 28 Feb 2022 | 9.80
Metformin Helvepharm: Filmtabl 850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60232002 | 7680602320022 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Gen 2010 | 8.80
1 Feb 2010 | 31 Ott 2013 | 8.25
1 Nov 2013 | 31 Gen 2018 | 6.75
1 Feb 2018 | 29 Feb 2020 | 6.20
1 Dic 2020 | 28 Feb 2022 | 5.95


  • Sezione: M
  • Metformin Mepha

Metformin Mepha: Lactabs 1000 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56911010 | 7680569110100 | 18108
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Ott 2013 | 26.00
1 Nov 2013 | 30 Apr 2014 | 18.45
Metformin Mepha: Lactabs 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56911008 | 7680569110087 | 18108
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Mar 2010 | 16.30
1 Apr 2010 | 31 Ott 2013 | 16.25
1 Nov 2013 | 30 Apr 2014 | 14.25
Metformin Mepha: Lactabs 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56911002 | 7680569110025 | 18108
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Mar 2010 | 9.05
1 Apr 2010 | 31 Ott 2013 | 8.35
1 Nov 2013 | 30 Apr 2014 | 7.25
Metformin Mepha: Lactabs 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56911006 | 7680569110063 | 18108
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Mar 2010 | 19.10
1 Apr 2010 | 31 Ott 2013 | 19.05
1 Nov 2013 | 30 Apr 2014 | 16.35
Metformin Mepha: Lactabs 850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56911004 | 7680569110049 | 18108
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Mar 2010 | 9.05
1 Apr 2010 | 31 Ott 2013 | 7.65
1 Nov 2013 | 30 Apr 2014 | 6.75


  • Sezione: M
  • Metformin Mylan

Metformin Mylan: Filmtabl 1000 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57789010 - 19013
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Gen 2011 | 27.10
Metformin Mylan: Filmtabl 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57789009 - 19013
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 17.15
1 Mar 2010 | 31 Gen 2011 | 16.95
Metformin Mylan: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57789006 - 19013
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Gen 2011 | 9.40
Metformin Mylan: Filmtabl 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57789008 - 19013
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 20.15
1 Mar 2010 | 31 Gen 2011 | 19.85
Metformin Mylan: Filmtabl 850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57789007 - 19013
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Gen 2011 | 9.40


  • Sezione: M
  • Metformin Pfizer

Metformin Pfizer: Filmtabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61235005 | 7680612350057 | 19371
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Giu 2011 | 25.90
1 Lug 2011 | 30 Apr 2012 | 25.50
Metformin Pfizer: Filmtabl 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61235004 | 7680612350040 | 19371
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2012 | 16.15
Metformin Pfizer: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61235001 | 7680612350019 | 19371
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2012 | 8.30
Metformin Pfizer: Filmtabl 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61235003 | 7680612350033 | 19371
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2012 | 18.45
Metformin Pfizer: Filmtabl 850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61235002 | 7680612350026 | 19371
Valido dal | Valido al | Punti
1 Dic 2010 | 30 Apr 2012 | 7.60


  • Sezione: M
  • Metformin Sandoz

Metformin Sandoz: 100 Filmtabs 850 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56497006 | 7680564970068 | 18183
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Gen 2007 | 21.15
Metformin Sandoz: 30 Filmtabs 850 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56497004 | 7680564970044 | 18183
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Gen 2007 | 9.95
Metformin Sandoz: 50 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56497002 | 7680564970020 | 18183
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Gen 2007 | 9.95


  • Sezione: M
  • Metformin Spirig HC

Metformin Spirig HC: Filmtabl 1000 mg (alt), 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62304010 | 7680623040107 | 20055
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Ott 2013 | 25.10
1 Nov 2013 | 31 Gen 2018 | 18.45
1 Feb 2018 | 30 Nov 2020 | 16.25
1 Dic 2020 | 31 Gen 2024 | 15.40
1 Feb 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Metformin Spirig HC: Filmtabl 1000 mg (alt), 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62304009 | 7680623040091 | 20055
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Ott 2013 | 15.45
1 Nov 2013 | 31 Gen 2018 | 14.00
1 Feb 2018 | 30 Nov 2020 | 8.65
1 Dic 2020 | 31 Gen 2024 | 8.20
1 Feb 2024 | 30 Giu 2024 | 7.90
1 Lug 2024 - 12.85
Metformin Spirig HC: Filmtabl 1000 mg, Blist 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68510005 | 7680685100054 | 21569
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2024 | 15.40
1 Feb 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Metformin Spirig HC: Filmtabl 1000 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68510004 | 7680685100047 | 21569
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2024 | 8.20
1 Feb 2024 | 30 Giu 2024 | 7.90
1 Lug 2024 - 12.85
Metformin Spirig HC: Filmtabl 500 mg (alt), 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62304006 | 7680623040060 | 20055
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Ott 2013 | 7.80
1 Nov 2013 | 31 Gen 2018 | 7.05
1 Feb 2018 | 30 Nov 2020 | 6.40
1 Dic 2020 | 31 Gen 2024 | 6.20
1 Feb 2024 | 30 Giu 2024 | 6.05
1 Lug 2024 - 11.10
Metformin Spirig HC: Filmtabl 500 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68510001 | 7680685100016 | 21569
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2024 | 6.20
1 Feb 2024 | 30 Giu 2024 | 6.05
1 Lug 2024 - 11.10
Metformin Spirig HC: Filmtabl 850 mg (alt), 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62304008 | 7680623040084 | 20055
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Ott 2013 | 17.65
1 Nov 2013 | 31 Gen 2018 | 15.75
1 Feb 2018 | 30 Nov 2020 | 14.10
1 Dic 2020 | 31 Gen 2024 | 9.40
1 Feb 2024 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.95
Metformin Spirig HC: Filmtabl 850 mg (alt), 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62304007 | 7680623040077 | 20055
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Ott 2013 | 7.35
1 Nov 2013 | 31 Gen 2018 | 6.70
1 Feb 2018 | 30 Nov 2020 | 6.15
1 Dic 2020 | 31 Gen 2024 | 5.95
1 Feb 2024 | 30 Giu 2024 | 5.80
1 Lug 2024 - 10.85
Metformin Spirig HC: Filmtabl 850 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68510003 | 7680685100030 | 21569
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2024 | 9.40
1 Feb 2024 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.95
Metformin Spirig HC: Filmtabl 850 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68510002 | 7680685100023 | 21569
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2024 | 5.95
1 Feb 2024 | 30 Giu 2024 | 5.80
1 Lug 2024 - 10.85


  • Sezione: M
  • Metformin Streuli

Metformin Streuli: Filmtabl 1000 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55871008 | 7680558710083 | 17759
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Ott 2013 | 26.00
1 Nov 2013 | 31 Gen 2018 | 18.45
1 Feb 2018 | 30 Nov 2020 | 16.25
1 Dic 2020 | 31 Gen 2022 | 15.40
Metformin Streuli: Filmtabl 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55871007 | 7680558710076 | 17759
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Ott 2013 | 16.30
1 Nov 2013 | 31 Gen 2018 | 14.25
1 Feb 2018 | 30 Nov 2020 | 8.85
1 Dic 2020 | 31 Gen 2022 | 8.35
Metformin Streuli: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55871002 | 7680558710021 | 17759
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mag 2007 | 12.95
1 Giu 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2011 | 9.05
1 Feb 2011 | 31 Ott 2013 | 8.90
1 Nov 2013 | 31 Gen 2018 | 7.70
1 Feb 2018 | 30 Nov 2018 | 6.95
1 Dic 2018 | 30 Nov 2020 | 6.75
1 Dic 2020 | 31 Gen 2022 | 6.45
Metformin Streuli: Filmtabl 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55871006 | 7680558710069 | 17759
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mag 2007 | 31.60
1 Giu 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2013 | 19.10
1 Nov 2013 | 31 Gen 2018 | 16.35
1 Feb 2018 | 30 Nov 2020 | 14.60
1 Dic 2020 | 31 Gen 2022 | 9.80
Metformin Streuli: Filmtabl 850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55871004 | 7680558710045 | 17759
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Mag 2007 | 12.15
1 Giu 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2011 | 9.05
1 Feb 2011 | 31 Ott 2013 | 8.90
1 Nov 2013 | 31 Gen 2018 | 7.70
1 Feb 2018 | 30 Nov 2020 | 6.95
1 Dic 2020 | 31 Gen 2022 | 6.65


  • Sezione: M
  • Metformin Teva

Metformin Teva: Filmtabl 1000 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57950007 | 7680579500076 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Dic 2013 | 26.00
Metformin Teva: Filmtabl 1000 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57950006 | 7680579500069 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Dic 2013 | 16.30
Metformin Teva: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57950001 | 7680579500014 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Giu 2012 | 9.05
1 Lug 2012 | 31 Dic 2013 | 8.35
Metformin Teva: Filmtabl 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57950004 | 7680579500045 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Dic 2013 | 19.10
Metformin Teva: Filmtabl 850 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57950003 | 7680579500038 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Giu 2012 | 9.05
1 Lug 2012 | 31 Dic 2013 | 7.65


  • Sezione: M
  • Metformin Zentiva

Metformin Zentiva: Filmtabl 1000 mg (alt), 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60232011 | 7680602320114 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2020 | 16.25
1 Dic 2020 | 31 Gen 2024 | 15.40
1 Feb 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Metformin Zentiva: Filmtabl 1000 mg (alt), 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60232010 | 7680602320107 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2020 | 8.85
1 Dic 2020 | 31 Gen 2024 | 8.35
1 Feb 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Metformin Zentiva: Filmtabl 1000 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68223017 | 7680682230174 | 21772
Valido dal | Valido al | Punti
1 Lug 2024 - 15.60
Metformin Zentiva: Filmtabl 1000 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68223016 | 7680682230167 | 21772
Valido dal | Valido al | Punti
1 Lug 2024 - 13.00
Metformin Zentiva: Filmtabl 500 mg (alt), 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60232012 | 7680602320121 | 19140
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 6.75
1 Gen 2024 | 31 Gen 2024 | 6.80
1 Feb 2024 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Metformin Zentiva: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60232007 | 7680602320077 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2020 | 6.60
1 Dic 2020 | 31 Gen 2024 | 6.35
1 Feb 2024 | 30 Set 2024 | 6.20
Metformin Zentiva: Filmtabl 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68223013 | 7680682230136 | 21772
Valido dal | Valido al | Punti
1 Lug 2024 - 11.60
Metformin Zentiva: Filmtabl 850 mg (alt), 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60232008 | 7680602320084 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2020 | 6.20
1 Dic 2020 | 31 Dic 2023 | 5.95
1 Gen 2024 | 31 Gen 2024 | 6.00
1 Feb 2024 | 30 Giu 2024 | 5.85
1 Lug 2024 - 10.90
Metformin Zentiva: Filmtabl 850 mg (alt), 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60232013 | 7680602320138 | 19140
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Gen 2024 | 9.25
1 Feb 2024 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.80
Metformin Zentiva: Filmtabl 850 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68223015 | 7680682230150 | 21772
Valido dal | Valido al | Punti
1 Lug 2024 - 14.30
Metformin Zentiva: Filmtabl 850 mg, 100 Stk (old)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60232009 | 7680602320091 | 19140
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2020 | 14.60
1 Dic 2020 | 31 Dic 2023 | 9.80
1 Gen 2024 | 31 Gen 2024 | 9.85
1 Feb 2024 | 30 Set 2024 | 9.45
Metformin Zentiva: Filmtabl 850 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68223014 | 7680682230143 | 21772
Valido dal | Valido al | Punti
1 Lug 2024 - 11.45


  • Sezione: M
  • Metformin-Mepha

Metformin-Mepha: Filmtabl 500 mg (neu), 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57950008 | 7680579500083 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Ott 2013 | 8.35
1 Nov 2013 | 31 Gen 2018 | 7.25
1 Feb 2018 | 30 Nov 2020 | 6.60
1 Dic 2020 | 31 Dic 2021 | 6.35
Metformin-Mepha: Filmtabl 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57950015 | 7680579500151 | 18692
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 6.75
1 Gen 2024 | 31 Gen 2024 | 6.80
1 Feb 2024 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Metformin-Mepha: Filmtbl 1000 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57950014 | 7680579500144 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Ott 2013 | 26.00
1 Nov 2013 | 31 Gen 2018 | 18.45
1 Feb 2018 | 30 Nov 2020 | 16.25
1 Dic 2020 | 31 Gen 2024 | 15.40
1 Feb 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Metformin-Mepha: Filmtbl 1000 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57950011 | 7680579500113 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Ott 2013 | 16.30
1 Nov 2013 | 31 Gen 2018 | 14.25
1 Feb 2018 | 30 Nov 2020 | 8.85
1 Dic 2020 | 31 Gen 2024 | 8.35
1 Feb 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Metformin-Mepha: Filmtbl 850 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57950010 | 7680579500106 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Ott 2013 | 19.10
1 Nov 2013 | 31 Gen 2018 | 16.35
1 Feb 2018 | 30 Nov 2020 | 14.60
1 Dic 2020 | 30 Giu 2022 | 9.80
Metformin-Mepha: Filmtbl 850 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57950009 | 7680579500090 | 18692
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Ott 2013 | 7.65
1 Nov 2013 | 31 Gen 2018 | 6.75
1 Feb 2018 | 30 Nov 2020 | 6.20
1 Dic 2020 | 31 Dic 2023 | 5.95
1 Gen 2024 | 31 Gen 2024 | 6.00
1 Feb 2024 | 30 Giu 2024 | 5.85
1 Lug 2024 - 10.90
Metformin-Mepha: Filmtbl 850 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57950016 | 7680579500168 | 18692
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Gen 2024 | 9.25
1 Feb 2024 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.80


  • Sezione: M
  • Methadon Streuli

Methadon Streuli: 5 Amp. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34383014 | 7680343830149 | 13468
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 4.95
Methadon Streuli: Supp 10 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34384010 | 7680343840100 | 13467
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 5.55
1 Mar 2010 | 31 Lug 2011 | 6.75
Methadon Streuli: Tabl 5 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
34385017 | 7680343850178 | 13466
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 4.35
1 Mar 2010 | 30 Giu 2024 | 6.15
1 Lug 2024 - 11.20
Methadon Streuli: Tropfen 10 mg/ml, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56552002 | 7680565520026 | 18563
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 20.90
1 Mar 2010 | 30 Giu 2024 | 20.60
1 Lug 2024 - 28.15


  • Sezione: M
  • Methergin

Methergin: Drag 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15678062 | 7680156780624 | 6694
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 12.50
1 Mar 2010 | 31 Ott 2012 | 14.40
1 Nov 2012 | 30 Nov 2019 | 9.10
Methergin: Inj Lös 0.2 mg/ml, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
12730012 | 7680127300127 | 892
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 7.30
1 Mar 2010 | 31 Dic 2023 | 7.55
1 Gen 2024 | 30 Giu 2024 | 7.60
1 Lug 2024 - 12.55
Methergin: Lös 0.250 mg/ml, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12731019 | 7680127310195 | 893
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 7.70
1 Mar 2010 | 31 Ott 2012 | 7.80
1 Nov 2012 | 31 Lug 2015 | 6.85


  • Sezione: M
  • Methotrexat Accord

Methotrexat Accord: Inj Lös 10 mg/0.2 ml, Fertinj 0.2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244002 | 7680682440023 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45
Methotrexat Accord: Inj Lös 10 mg/0.2 ml, Fertspr 0.2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780005 | 7680667800057 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45
Methotrexat Accord: Inj Lös 12.5 mg/0.25 ml, Fertinj 0.25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244003 | 7680682440030 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.65
Methotrexat Accord: Inj Lös 12.5 mg/0.25 ml, Fertspr 0.25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780009 | 7680667800095 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.65
Methotrexat Accord: Inj Lös 15 mg/0.3 ml, Fertinj 0.3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244004 | 7680682440047 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 35.90
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.90
Methotrexat Accord: Inj Lös 15 mg/0.3 ml, Fertspr 0.3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780013 | 7680667800132 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 35.90
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.90
Methotrexat Accord: Inj Lös 17.5 mg/0.35 ml, Fertinj 0.35 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244005 | 7680682440054 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Giu 2024 | 37.10
1 Lug 2024 - 36.00
Methotrexat Accord: Inj Lös 17.5 mg/0.35 ml, Fertspr 0.35 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780017 | 7680667800170 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2024 | 37.10
1 Lug 2024 - 36.00
Methotrexat Accord: Inj Lös 20 mg/0.4 ml, Fertinj 0.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244006 | 7680682440061 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Giu 2024 | 38.25
1 Lug 2024 - 37.10
Methotrexat Accord: Inj Lös 20 mg/0.4 ml, Fertspr 0.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780021 | 7680667800217 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2024 | 38.25
1 Lug 2024 - 37.10
Methotrexat Accord: Inj Lös 22.5 mg/0.45 ml, Fertinj 0.45 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244007 | 7680682440078 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 39.60
1 Gen 2024 | 30 Giu 2024 | 39.65
1 Lug 2024 - 38.40
Methotrexat Accord: Inj Lös 22.5 mg/0.45 ml, Fertspr 0.45 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780025 | 7680667800255 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 39.60
1 Gen 2024 | 30 Giu 2024 | 39.65
1 Lug 2024 - 38.40
Methotrexat Accord: Inj Lös 25 mg/0.5 ml, Fertinj 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244008 | 7680682440085 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 41.00
1 Gen 2024 | 30 Giu 2024 | 41.05
1 Lug 2024 - 39.75
Methotrexat Accord: Inj Lös 25 mg/0.5 ml, Fertspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780029 | 7680667800293 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 41.00
1 Gen 2024 | 30 Giu 2024 | 41.05
1 Lug 2024 - 39.75
Methotrexat Accord: Inj Lös 27.5 mg/0.55 ml, Fertspr 0.55 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780033 | 7680667800330 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 42.90
1 Gen 2024 | 30 Giu 2024 | 42.95
1 Lug 2024 - 41.55
Methotrexat Accord: Inj Lös 30 mg/0.6 ml, Fertspr 0.6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780037 | 7680667800378 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 44.70
1 Gen 2024 | 30 Giu 2024 | 44.75
1 Lug 2024 - 43.25
Methotrexat Accord: Inj Lös 7.5 mg/0.15 ml, Fertinj 0.15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68244001 | 7680682440016 | 21350
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Methotrexat Accord: Inj Lös 7.5 mg/0.15 ml, Fertspr 0.15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66780001 | 7680667800019 | 20847
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60


  • Sezione: M
  • Methotrexat Ebewe

Methotrexat Ebewe: Inf Konz 1 g, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51079019 | 7680510790191 | 17730
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 136.95
1 Mar 2010 | 31 Dic 2010 | 133.80
1 Gen 2011 | 31 Ott 2011 | 133.95
Methotrexat Ebewe: Inf Konz 5 g, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51079027 | 7680510790276 | 17730
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 498.70
1 Mar 2010 | 31 Dic 2010 | 486.15
1 Gen 2011 | 31 Ott 2011 | 486.60


  • Sezione: M
  • Methotrexat Farmos

Methotrexat Farmos: Inj Lös 1000 mg/40ml, Durchstf 40 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47785065 | 7680477850655 | 15097
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 135.30
1 Mar 2010 | 31 Dic 2010 | 132.20
1 Gen 2011 | 28 Feb 2018 | 132.35
1 Mar 2018 | 30 Giu 2022 | 108.15
Methotrexat Farmos: Inj Lös 20 mg/8ml, 10 Durchstf 8 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47785022 | 7680477850228 | 15097
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 100.35
1 Mar 2010 | 31 Dic 2010 | 98.15
1 Gen 2011 | 28 Feb 2018 | 98.25
1 Mar 2018 | 30 Giu 2022 | 81.15
Methotrexat Farmos: Inj Lös 5 mg/2ml, 10 Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47785014 | 7680477850143 | 15097
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 60.85
1 Mar 2010 | 28 Feb 2018 | 59.70
1 Mar 2018 | 30 Giu 2022 | 50.70
Methotrexat Farmos: Inj Lös 50 mg/2ml, 10 Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47785030 | 7680477850303 | 15097
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 194.05
1 Mar 2010 | 31 Dic 2010 | 189.45
1 Gen 2011 | 28 Feb 2018 | 189.60
1 Mar 2018 | 30 Giu 2022 | 153.45
Methotrexat Farmos: Inj Lös 500 mg/20ml, Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47785057 | 7680477850570 | 15097
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 94.45
1 Mar 2010 | 31 Dic 2010 | 92.40
1 Gen 2011 | 28 Feb 2018 | 92.50
1 Mar 2018 | 30 Giu 2022 | 76.60
Methotrexat Farmos: Inj Lös 5000 mg/200ml, Durchstf 200 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47785081 | 7680477850815 | 15097
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 403.80
1 Mar 2010 | 31 Dic 2010 | 393.70
1 Gen 2011 | 28 Feb 2018 | 394.10
1 Mar 2018 | 30 Giu 2022 | 315.25
Methotrexat Farmos: Lös 200 mg, Durchstf 8 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47785049 | 7680477850495 | 15097
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 68.60
1 Mar 2010 | 31 Dic 2010 | 67.25
1 Gen 2011 | 30 Apr 2014 | 67.35
Methotrexat Farmos: Tabl 10 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47753002 | 7680477530021 | 15096
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2020 | 15.05
1 Dic 2020 | 30 Nov 2021 | 14.95
Methotrexat Farmos: Tabl 10 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47753023 | 7680477530236 | 15096
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 113.45
1 Mar 2010 | 31 Dic 2010 | 110.90
1 Gen 2011 | 31 Ott 2013 | 111.05
1 Nov 2013 | 31 Lug 2017 | 84.65
Methotrexat Farmos: Tabl 2.500 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47753015 | 7680477530151 | 15096
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 51.05
1 Mar 2010 | 31 Ott 2013 | 50.15
1 Nov 2013 | 31 Lug 2017 | 40.80
Methotrexat Farmos: Tabl 2.500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47753001 | 7680477530014 | 15096
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2020 | 9.00
1 Dic 2020 | 30 Nov 2021 | 8.95


  • Sezione: M
  • Methotrexat Lederle

Methotrexat Lederle: 1 Amp. 50 mg/2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44949075 | 7680449490759 | 9811
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 30.85
1 Set 2004 | 31 Mag 2006 | 28.85
Methotrexat Lederle: 30 Compr. 2,5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
28541031 | 7680285410317 | 8446
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 26.95
1 Set 2004 | 31 Lug 2006 | 27.00


  • Sezione: M
  • Methotrexat Mepha rheuma/derm

Methotrexat Mepha rheuma/derm: Inj Lös 30 mg/0.75 ml, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65510009 | 7680655100091 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Set 2021 | 44.70


  • Sezione: M
  • Methotrexat Orion rheuma/derm

Methotrexat Orion rheuma/derm: Tabl 10 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66019006 | 7680660190063 | 20945
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.65
Methotrexat Orion rheuma/derm: Tabl 10 mg, Ds 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66019004 | 7680660190049 | 20945
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2020 | 15.05
1 Dic 2020 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.65
Methotrexat Orion rheuma/derm: Tabl 2.5 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66019005 | 7680660190056 | 20945
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80
Methotrexat Orion rheuma/derm: Tabl 2.5 mg, Ds 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66019003 | 7680660190032 | 20945
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2020 | 9.00
1 Dic 2020 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80


  • Sezione: M
  • Methotrexat Pfizer

Methotrexat Pfizer: Inj Lös 25 mg/ml, Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44949212 << 44949202 << 44949059 | 7680449492128 | 9811
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 20.85
1 Set 2004 | 28 Feb 2010 | 18.85
1 Mar 2010 | 31 Ott 2013 | 18.55
1 Nov 2013 | 31 Gen 2023 | 16.85
Methotrexat Pfizer: Inj Lös 5 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44949211 << 44949199 << 44949016 | 7680449492111 | 9811
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 9.55
1 Set 2004 | 28 Feb 2010 | 8.80
1 Mar 2010 | 31 Ott 2013 | 8.65
1 Nov 2013 | 31 Gen 2023 | 7.90
Methotrexat Pfizer: Tabl 2.5 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
28541002 | 7680285410027 | 8446
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Mag 2020 | 17.35
1 Giu 2020 | 30 Nov 2023 | 16.25
1 Dic 2023 | 31 Dic 2023 | 16.15
1 Gen 2024 | 30 Giu 2024 | 16.20
1 Lug 2024 - 16.80
Methotrexat Pfizer: Tabl 2.500 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
28541067 | 7680285410676 | 8446
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ott 2013 | 57.05
1 Nov 2013 | 28 Feb 2017 | 46.90
Methotrexat Pfizer: Tabl 2.500 mg, Blist 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
28541001 | 7680285410010 | 8446
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Giu 2017 | 46.90


  • Sezione: M
  • Methotrexat Proreo

Methotrexat Proreo: Inj Lös 10 mg/1ml, Fertigspr 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802003 | 7680588020039 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 35.30
1 Mar 2010 | 31 Ott 2011 | 34.85
Methotrexat Proreo: Inj Lös 10 mg/ml, 10 Amp 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51078055 | 7680510780550 | 18699
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 62.65
1 Mar 2010 | 31 Dic 2010 | 61.40
1 Gen 2011 | 30 Giu 2018 | 61.50
Methotrexat Proreo: Inj Lös 30 mg/1.5ml, Fertigspr 1.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802013 | 7680588020138 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 46.15
1 Mar 2010 | 31 Dic 2010 | 45.35
1 Gen 2011 | 31 Ott 2011 | 45.40


  • Sezione: M
  • Methotrexat Sandoz

Methotrexat Sandoz: Inf Konz 1000 mg, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51079028 | 7680510790283 | 17730
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2018 | 133.95
1 Mar 2018 | 30 Giu 2023 | 109.40
Methotrexat Sandoz: Inf Konz 5000 mg, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51079029 | 7680510790290 | 17730
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ott 2014 | 486.60
1 Nov 2014 | 28 Feb 2018 | 472.90
1 Mar 2018 | 31 Dic 2023 | 377.50
1 Gen 2024 | 30 Giu 2024 | 377.85
1 Lug 2024 - 358.50
Methotrexat Sandoz: Inj Lös 10 mg/ml, Fertigspr 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802018 | 7680588020183 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ago 2016 | 34.85
Methotrexat Sandoz: Inj Lös 15 mg/1.5ml, Fertigspr 1.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802019 << 58802005 | 7680588020190 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 38.20
1 Mar 2010 | 31 Ago 2016 | 37.65
Methotrexat Sandoz: Inj Lös 20 mg/ml, Fertigspr 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802021 << 58802009 | 7680588020213 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 40.85
1 Mar 2010 | 31 Ago 2016 | 40.20
Methotrexat Sandoz: Inj Lös 25 mg/1.25ml, Fertigspr 1.250 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802022 << 58802011 | 7680588020220 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 43.95
1 Mar 2010 | 31 Dic 2010 | 43.20
1 Gen 2011 | 31 Ago 2016 | 43.25
Methotrexat Sandoz: Inj Lös 30 mg/1.5ml, Fertigspr 1.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802023 | 7680588020237 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Ago 2016 | 45.40
Methotrexat Sandoz: Inj Lös 7.500 mg/0.75ml, Fertigspr 0.750 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58802017 << 58802001 | 7680588020176 | 18950
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 34.40
1 Mar 2010 | 28 Feb 2014 | 33.95
1 Mar 2014 | 31 Ago 2016 | 27.25
Methotrexat Sandoz: Tabl 10 mg, 10 Stk (alt)
Lista A
SwissmedicCode | GTINCode | UFSPCode
58370004 << 58370002 | 7680583700042 | 18949
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 17.90
1 Mar 2010 | 30 Nov 2021 | 17.65
1 Dic 2021 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Methotrexat Sandoz: Tabl 10 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58370006 | 7680583700066 | 18949
Valido dal | Valido al | Punti
1 Nov 2009 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Methotrexat Sandoz: Tabl 5 mg, 20 Stk (alt)
Lista A
SwissmedicCode | GTINCode | UFSPCode
58370003 << 58370001 | 7680583700035 | 18949
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Dic 2023 | 17.65
1 Gen 2024 | 30 Giu 2024 | 17.70
1 Lug 2024 - 25.40
Methotrexat Sandoz: Tabl 5 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58370005 | 7680583700059 | 18949
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Dic 2023 | 17.65
1 Gen 2024 | 30 Giu 2024 | 17.70
1 Lug 2024 - 25.40


  • Sezione: M
  • Methotrexat Teva onco

Methotrexat Teva onco: Inj Lös 1000 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999003 | 7680479990038 | 17336
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2020 | 120.00
Methotrexat Teva onco: Inj Lös 5 mg/2ml, 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999005 - 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2018 | 8.45
1 Mar 2018 | 31 Lug 2021 | 7.55


  • Sezione: M
  • Methotrexat TEVA

Methotrexat TEVA: 5 Amp. 5 mg/2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999073 - 17336
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Lug 2006 | 38.65


  • Sezione: M
  • Methotrexat Teva

Methotrexat Teva: Inj Lös 1000 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999189 | 7680479991899 | 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 136.95
1 Mar 2010 | 31 Dic 2010 | 133.80
1 Gen 2011 | 31 Mag 2016 | 133.95
Methotrexat Teva: Inj Lös 5 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999198 | 7680479991981 | 17336
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Lug 2017 | 8.45
Methotrexat Teva: Inj Lös 50 mg/2ml, Durchstf 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999162 | 7680479991622 | 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 20.20
1 Mar 2010 | 30 Nov 2017 | 19.90
Methotrexat Teva: Inj Lös 500 mg/20ml, Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999170 | 7680479991707 | 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 94.50
1 Mar 2010 | 31 Dic 2010 | 92.45
1 Gen 2011 | 30 Set 2017 | 92.55
Methotrexat Teva: Inj Lös 5000 mg/50ml, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47999197 | 7680479991974 | 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 498.70
1 Mar 2010 | 31 Dic 2010 | 486.15
1 Gen 2011 | 31 Ott 2014 | 486.60
1 Nov 2014 | 31 Lug 2017 | 472.90


  • Sezione: M
  • Methotrexat Wyeth

Methotrexat Wyeth: Tabl 2.500 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
28541058 << 28541023 | 7680285410584 | 8446
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 58.00
1 Set 2004 | 28 Feb 2010 | 58.10
1 Mar 2010 | 31 Dic 2010 | 57.00
1 Gen 2011 | 31 Mag 2011 | 57.05


  • Sezione: M
  • Methotrexate Bigmar

Methotrexate Bigmar: 1 Amp. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53066038 - 17234
Valido dal | Valido al | Punti
1 Gen 1999 | 29 Feb 2008 | 73.15
Methotrexate Bigmar: 1 Amp. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53066011 - 17234
Valido dal | Valido al | Punti
1 Gen 1999 | 29 Feb 2008 | 23.15


  • Sezione: M
  • Methotrexat-Mepha rheuma/derm

Methotrexat-Mepha rheuma/derm: Inj Lös 10 mg/0.4 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65510003 | 7680655100039 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45
Methotrexat-Mepha rheuma/derm: Inj Lös 12.5 mg/0.3125 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65510004 | 7680655100046 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 34.60
1 Gen 2024 | 30 Giu 2024 | 34.65
1 Lug 2024 - 33.65
Methotrexat-Mepha rheuma/derm: Inj Lös 15 mg/0.375 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65510005 | 7680655100053 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 35.90
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.90
Methotrexat-Mepha rheuma/derm: Inj Lös 17.5 mg/0.4375 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65510006 | 7680655100060 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Giu 2024 | 37.10
1 Lug 2024 - 36.00
Methotrexat-Mepha rheuma/derm: Inj Lös 20 mg/0.5 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65510007 | 7680655100077 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 38.25
1 Gen 2024 | 30 Giu 2024 | 38.30
1 Lug 2024 - 37.10
Methotrexat-Mepha rheuma/derm: Inj Lös 25 mg/0.625 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65510008 | 7680655100084 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 41.00
1 Gen 2024 | 30 Giu 2024 | 41.05
1 Lug 2024 - 39.75
Methotrexat-Mepha rheuma/derm: Inj Lös 7.5 mg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65510002 | 7680655100022 | 20748
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60


  • Sezione: M
  • Methotrexat-Teva onco

Methotrexat-Teva onco: Inj Lös 50 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47999001 | 7680479990014 | 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2018 | 19.90
1 Mar 2018 | 30 Giu 2024 | 17.45
1 Lug 2024 - 25.20
Methotrexat-Teva onco: Inj Lös 500 mg/20ml, 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47999002 | 7680479990021 | 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2018 | 92.55
1 Mar 2018 | 31 Dic 2023 | 76.65
1 Gen 2024 | 30 Giu 2024 | 76.70
1 Lug 2024 - 73.50
Methotrexat-Teva onco: Inj Lös 5000 mg/50ml, 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47999004 | 7680479990045 | 17336
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2018 | 472.90
1 Mar 2018 | 31 Dic 2023 | 377.50
1 Gen 2024 | 30 Giu 2024 | 377.85
1 Lug 2024 - 358.50


  • Sezione: M
  • Methrexx

Methrexx: Inj Lös 10 mg/0.5ml, Fertspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083009 | 7680620830091 | 20191
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2023 | 34.85
1 Dic 2023 | 30 Giu 2024 | 34.50
1 Lug 2024 - 33.50
Methrexx: Inj Lös 10 mg/ml, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62083002 | 7680620830022 | 20191
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Mag 2023 | 34.85
Methrexx: Inj Lös 12.5 mg/0.625ml, Fertspr 0.625 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083010 | 7680620830107 | 20191
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2023 | 36.80
1 Dic 2023 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.25
Methrexx: Inj Lös 15 mg/0.75ml, Fertspr 0.75 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083014 | 7680620830145 | 20191
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2023 | 37.70
1 Dic 2023 | 31 Dic 2023 | 37.25
1 Gen 2024 | 30 Giu 2024 | 37.30
1 Lug 2024 - 36.10
Methrexx: Inj Lös 15 mg/1.5ml, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62083003 | 7680620830039 | 20191
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Mag 2023 | 37.70
Methrexx: Inj Lös 17.5 mg/0.875ml, Fertspr 0.875 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083011 | 7680620830114 | 20191
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2023 | 39.55
1 Dic 2023 | 31 Dic 2023 | 39.10
1 Gen 2024 | 30 Giu 2024 | 39.15
1 Lug 2024 - 37.80
Methrexx: Inj Lös 20 mg/ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083005 | 7680620830053 | 20191
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Nov 2023 | 40.25
1 Dic 2023 | 31 Dic 2023 | 39.75
1 Gen 2024 | 30 Giu 2024 | 39.80
1 Lug 2024 - 38.45
Methrexx: Inj Lös 25 mg/1.25ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083006 | 7680620830060 | 20191
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Nov 2023 | 43.25
1 Dic 2023 | 31 Dic 2023 | 42.70
1 Gen 2024 | 30 Giu 2024 | 42.75
1 Lug 2024 - 41.25
Methrexx: Inj Lös 30 mg/1.5ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083007 | 7680620830077 | 20191
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Nov 2023 | 45.40
1 Dic 2023 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Methrexx: Inj Lös 7.5 mg/0.375ml, Fertspr 0.375 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62083008 | 7680620830084 | 20191
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2023 | 27.25
1 Dic 2023 | 31 Dic 2023 | 26.95
1 Gen 2024 | 30 Giu 2024 | 27.00
1 Lug 2024 - 30.30
Methrexx: Inj Lös 7.500 mg/0.75ml, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62083001 | 7680620830015 | 20191
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Mag 2023 | 27.25


  • Sezione: M
  • Methylphenidat Sandoz

Methylphenidat Sandoz: Ret Tabl 18 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228001 | 7680622280016 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 54.05
1 Dic 2018 | 30 Mar 2019 | 52.35
1 Apr 2019 | 30 Nov 2021 | 49.35
1 Dic 2021 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.60
Methylphenidat Sandoz: Ret Tabl 18 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228004 | 7680622280047 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 82.65
1 Dic 2018 | 30 Mar 2019 | 79.65
1 Apr 2019 | 30 Nov 2021 | 74.40
1 Dic 2021 | 31 Dic 2023 | 70.60
1 Gen 2024 | 30 Giu 2024 | 70.70
1 Lug 2024 - 67.80
Methylphenidat Sandoz: Ret Tabl 27 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228007 | 7680622280078 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 63.25
1 Dic 2018 | 30 Mar 2019 | 61.10
1 Apr 2019 | 30 Nov 2021 | 57.40
1 Dic 2021 | 31 Dic 2023 | 54.70
1 Gen 2024 | 30 Giu 2024 | 54.75
1 Lug 2024 - 52.70
Methylphenidat Sandoz: Ret Tabl 27 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228008 | 7680622280085 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 98.85
1 Dic 2018 | 30 Mar 2019 | 95.05
1 Apr 2019 | 30 Nov 2021 | 88.55
1 Dic 2021 | 31 Dic 2023 | 83.85
1 Gen 2024 | 30 Giu 2024 | 83.90
1 Lug 2024 - 80.30
Methylphenidat Sandoz: Ret Tabl 36 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228002 | 7680622280023 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 69.65
1 Dic 2018 | 30 Mar 2019 | 67.25
1 Apr 2019 | 30 Nov 2021 | 63.00
1 Dic 2021 | 31 Dic 2023 | 60.00
1 Gen 2024 | 30 Giu 2024 | 60.05
1 Lug 2024 - 57.70
Methylphenidat Sandoz: Ret Tabl 36 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228005 | 7680622280054 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 110.15
1 Dic 2018 | 30 Mar 2019 | 105.90
1 Apr 2019 | 30 Nov 2021 | 98.45
1 Dic 2021 | 31 Dic 2023 | 93.10
1 Gen 2024 | 30 Giu 2024 | 93.20
1 Lug 2024 - 89.10
Methylphenidat Sandoz: Ret Tabl 54 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228003 | 7680622280030 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 79.75
1 Dic 2018 | 30 Mar 2019 | 76.90
1 Apr 2019 | 30 Nov 2021 | 71.85
1 Dic 2021 | 31 Dic 2023 | 68.25
1 Gen 2024 | 30 Giu 2024 | 68.30
1 Lug 2024 - 65.55
Methylphenidat Sandoz: Ret Tabl 54 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62228006 | 7680622280061 | 19893
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Nov 2018 | 127.95
1 Dic 2018 | 30 Mar 2019 | 122.85
1 Apr 2019 | 30 Nov 2021 | 114.00
1 Dic 2021 | 31 Dic 2023 | 107.65
1 Gen 2024 | 30 Giu 2024 | 107.75
1 Lug 2024 - 102.85


  • Sezione: M
  • Methylphenidat Spirig HC

Methylphenidat Spirig HC: Ret Tabl 18 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315001 | 7680693150010 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 45.60
Methylphenidat Spirig HC: Ret Tabl 18 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315002 | 7680693150027 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 67.80
Methylphenidat Spirig HC: Ret Tabl 27 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315003 | 7680693150034 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 52.70
Methylphenidat Spirig HC: Ret Tabl 27 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315004 | 7680693150041 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 80.30
Methylphenidat Spirig HC: Ret Tabl 36 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315005 | 7680693150058 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 57.70
Methylphenidat Spirig HC: Ret Tabl 36 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315006 | 7680693150065 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 89.10
Methylphenidat Spirig HC: Ret Tabl 54 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315007 | 7680693150072 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 65.55
Methylphenidat Spirig HC: Ret Tabl 54 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69315008 | 7680693150089 | 21802
Valido dal | Valido al | Punti
1 Ott 2024 - 102.85


  • Sezione: M
  • Methylphenidat-Mepha LA

Methylphenidat-Mepha LA: Depocaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993003 | 7680669930035 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 59.35
1 Gen 2024 | 30 Giu 2024 | 59.40
1 Lug 2024 - 57.10
Methylphenidat-Mepha LA: Depocaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993001 | 7680669930011 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 27.45
1 Gen 2024 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.80
Methylphenidat-Mepha LA: Depocaps 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993006 | 7680669930066 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 102.30
1 Gen 2024 | 30 Giu 2024 | 102.40
1 Lug 2024 - 97.80
Methylphenidat-Mepha LA: Depocaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993002 | 7680669930028 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 46.75
1 Gen 2024 | 30 Giu 2024 | 46.80
1 Lug 2024 - 45.15
Methylphenidat-Mepha LA: Depocaps 30 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993009 | 7680669930097 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 128.00
1 Gen 2024 | 30 Giu 2024 | 128.15
1 Lug 2024 - 122.15
Methylphenidat-Mepha LA: Depocaps 30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993004 | 7680669930042 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 55.80
1 Gen 2024 | 30 Giu 2024 | 55.85
1 Lug 2024 - 53.75
Methylphenidat-Mepha LA: Depocaps 40 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993012 | 7680669930127 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 145.30
1 Gen 2024 | 30 Giu 2024 | 145.45
1 Lug 2024 - 138.50
Methylphenidat-Mepha LA: Depocaps 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66993005 | 7680669930059 | 20948
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Dic 2023 | 61.90
1 Gen 2024 | 30 Giu 2024 | 61.95
1 Lug 2024 - 59.50


  • Sezione: M
  • Methylphenidat-Mepha

Methylphenidat-Mepha: Depotabs 18 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445001 | 7680664450019 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 49.35
1 Dic 2021 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.60
Methylphenidat-Mepha: Depotabs 18 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445002 | 7680664450026 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 74.40
1 Dic 2021 | 31 Dic 2023 | 70.60
1 Gen 2024 | 30 Giu 2024 | 70.70
1 Lug 2024 - 67.80
Methylphenidat-Mepha: Depotabs 27 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445003 | 7680664450033 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 57.40
1 Dic 2021 | 31 Dic 2023 | 54.70
1 Gen 2024 | 30 Giu 2024 | 54.75
1 Lug 2024 - 52.70
Methylphenidat-Mepha: Depotabs 27 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445004 | 7680664450040 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 88.55
1 Dic 2021 | 31 Dic 2023 | 83.85
1 Gen 2024 | 30 Giu 2024 | 83.90
1 Lug 2024 - 80.30
Methylphenidat-Mepha: Depotabs 36 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445005 | 7680664450057 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 63.00
1 Dic 2021 | 31 Dic 2023 | 60.00
1 Gen 2024 | 30 Giu 2024 | 60.05
1 Lug 2024 - 57.70
Methylphenidat-Mepha: Depotabs 36 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445006 | 7680664450064 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 98.45
1 Dic 2021 | 31 Dic 2023 | 93.10
1 Gen 2024 | 30 Giu 2024 | 93.20
1 Lug 2024 - 89.10
Methylphenidat-Mepha: Depotabs 54 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445007 | 7680664450071 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 71.85
1 Dic 2021 | 31 Dic 2023 | 68.25
1 Gen 2024 | 30 Giu 2024 | 68.30
1 Lug 2024 - 65.55
Methylphenidat-Mepha: Depotabs 54 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66445008 | 7680664450088 | 20701
Valido dal | Valido al | Punti
1 Ott 2017 | 30 Nov 2021 | 114.00
1 Dic 2021 | 31 Dic 2023 | 107.65
1 Gen 2024 | 30 Giu 2024 | 107.75
1 Lug 2024 - 102.85


  • Sezione: M
  • Methylprednisolon Teva

Methylprednisolon Teva: Trockensub 1 g, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61062004 | 7680610620046 | 19435
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2013 | 68.25
1 Nov 2013 | 30 Apr 2016 | 67.50
Methylprednisolon Teva: Trockensub 125 mg, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61062002 | 7680610620022 | 19435
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2013 | 15.60
1 Nov 2013 | 30 Apr 2016 | 15.50
Methylprednisolon Teva: Trockensub 40 mg, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61062001 | 7680610620015 | 19435
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2013 | 9.60
1 Nov 2013 | 30 Apr 2016 | 9.50
Methylprednisolon Teva: Trockensub 500 mg, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61062003 | 7680610620039 | 19435
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2013 | 44.15
1 Nov 2013 | 30 Apr 2016 | 43.75


  • Sezione: M
  • Meto Zerok

Meto Zerok: Ret Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969008 | 7680569690084 | 18245
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 43.65
1 Mar 2010 | 31 Ott 2012 | 42.95
1 Nov 2012 | 30 Nov 2019 | 39.25
1 Dic 2019 | 30 Nov 2022 | 38.90
1 Dic 2022 | 31 Dic 2023 | 36.25
1 Gen 2024 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.20
Meto Zerok: Ret Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969006 | 7680569690060 | 18245
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Ott 2012 | 17.55
1 Nov 2012 | 30 Nov 2019 | 16.25
1 Dic 2019 | 30 Nov 2022 | 16.15
1 Dic 2022 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85
Meto Zerok: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969012 | 7680569690121 | 18245
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 54.40
1 Apr 2006 | 28 Feb 2010 | 50.25
1 Mar 2010 | 31 Dic 2010 | 49.35
1 Gen 2011 | 31 Ott 2012 | 49.40
1 Nov 2012 | 30 Nov 2019 | 44.75
1 Dic 2019 | 30 Nov 2022 | 44.35
1 Dic 2022 | 31 Dic 2023 | 41.05
1 Gen 2024 | 30 Giu 2024 | 41.10
1 Lug 2024 - 39.75
Meto Zerok: Ret Tabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969010 | 7680569690107 | 18245
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 26.40
1 Apr 2006 | 28 Feb 2010 | 20.00
1 Mar 2010 | 31 Ott 2012 | 19.65
1 Nov 2012 | 30 Nov 2019 | 18.05
1 Dic 2019 | 30 Nov 2022 | 17.90
1 Dic 2022 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35
Meto Zerok: Ret Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969016 | 7680569690169 | 18245
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 18.60
1 Mar 2010 | 31 Ott 2012 | 18.35
1 Nov 2012 | 30 Nov 2019 | 16.90
1 Dic 2019 | 30 Nov 2022 | 16.80
1 Dic 2022 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40
Meto Zerok: Ret Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969014 | 7680569690145 | 18245
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 7.70
1 Mar 2010 | 31 Ott 2012 | 7.60
1 Nov 2012 | 30 Nov 2019 | 7.10
1 Dic 2019 | 30 Nov 2022 | 7.05
1 Dic 2022 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70
Meto Zerok: Ret Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969004 | 7680569690046 | 18245
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 28.90
1 Mar 2010 | 31 Ott 2012 | 28.50
1 Nov 2012 | 30 Nov 2019 | 26.25
1 Dic 2019 | 30 Nov 2022 | 26.00
1 Dic 2022 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Meto Zerok: Ret Tabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56969002 | 7680569690022 | 18245
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2012 | 9.80
1 Nov 2012 | 30 Nov 2019 | 9.00
1 Dic 2019 | 30 Nov 2022 | 8.95
1 Dic 2022 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30


  • Sezione: M
  • Metofol

Metofol: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65228002 | 7680652280024 | 20233
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2023 | 14.20
1 Gen 2024 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95


  • Sezione: M
  • Metoject Autoinjektor

Metoject Autoinjektor: Inj Lös 10 mg / 0.2 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672056 | 7680656720564 | 20664
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Dic 2023 | 33.75
1 Gen 2024 | 30 Giu 2024 | 33.80
1 Lug 2024 - 32.85
Metoject Autoinjektor: Inj Lös 10 mg / 0.2 ml Autoinjektor, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65672006 | 7680656720069 | 20664
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Mar 2018 | 40.10
1 Apr 2018 | 31 Dic 2020 | 35.20
1 Gen 2021 | 31 Gen 2022 | 34.75
1 Feb 2022 | 30 Apr 2023 | 33.75
Metoject Autoinjektor: Inj Lös 12.5 mg / 0.25 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672061 | 7680656720618 | 20664
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2024 | 35.75
1 Lug 2024 - 34.65
Metoject Autoinjektor: Inj Lös 15 mg / 0.3 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672066 | 7680656720663 | 20664
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.60
Metoject Autoinjektor: Inj Lös 15 mg / 0.3 ml Autoinjektor, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65672016 | 7680656720168 | 20664
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Mar 2018 | 43.70
1 Apr 2018 | 31 Dic 2020 | 38.05
1 Gen 2021 | 31 Gen 2022 | 37.60
1 Feb 2022 | 30 Apr 2023 | 36.70
Metoject Autoinjektor: Inj Lös 17.5 mg / 0.35 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672071 | 7680656720717 | 20664
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.40
Metoject Autoinjektor: Inj Lös 20 mg / 0.4 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672076 | 7680656720762 | 20664
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Dic 2023 | 39.80
1 Gen 2024 | 30 Giu 2024 | 39.85
1 Lug 2024 - 38.50
Metoject Autoinjektor: Inj Lös 20 mg / 0.4 ml Autoinjektor, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65672026 | 7680656720267 | 20664
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Mar 2018 | 47.00
1 Apr 2018 | 31 Dic 2020 | 40.65
1 Gen 2021 | 31 Gen 2022 | 40.10
1 Feb 2022 | 30 Apr 2023 | 39.80
Metoject Autoinjektor: Inj Lös 22.5 mg / 0.45 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672081 | 7680656720816 | 20664
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 41.60
1 Gen 2024 | 30 Giu 2024 | 41.65
1 Lug 2024 - 40.20
Metoject Autoinjektor: Inj Lös 25 mg / 0.5 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672086 | 7680656720861 | 20664
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Giu 2024 | 42.65
1 Lug 2024 - 41.20
Metoject Autoinjektor: Inj Lös 25 mg / 0.5 ml Autoinjektor, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65672036 | 7680656720366 | 20664
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2020 | 43.45
1 Gen 2021 | 31 Gen 2022 | 42.85
1 Feb 2022 | 30 Apr 2023 | 42.65
Metoject Autoinjektor: Inj Lös 7.5 mg / 0.15 ml Autoinjektor o Tupf, Injektor 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65672051 | 7680656720519 | 20664
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50
Metoject Autoinjektor: Inj Lös 7.5 mg / 0.15 ml Autoinjektor, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65672001 | 7680656720014 | 20664
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2020 | 34.30
1 Gen 2021 | 31 Dic 2021 | 33.90
1 Gen 2022 | 30 Apr 2023 | 27.15


  • Sezione: M
  • Metoject

Metoject: Inj Lös 10 mg / 0.2 ml, Fertigspr 0.2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272044 | 7680572720440 | 18298
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 47.95
1 Mar 2010 | 31 Dic 2010 | 47.10
1 Gen 2011 | 31 Ott 2012 | 47.15
1 Nov 2012 | 31 Mar 2018 | 40.10
1 Apr 2018 | 30 Apr 2019 | 35.20
1 Mag 2019 | 31 Dic 2020 | 35.00
1 Gen 2021 | 31 Gen 2022 | 34.55
1 Feb 2022 | 31 Dic 2023 | 33.75
1 Gen 2024 | 30 Giu 2024 | 33.80
1 Lug 2024 - 32.85
Metoject: Inj Lös 12.5 mg / 0.25 ml, Fertigspr 0.25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272085 | 7680572720853 | 18298
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mar 2018 | 41.90
1 Apr 2018 | 30 Apr 2019 | 36.65
1 Mag 2019 | 31 Dic 2020 | 36.40
1 Gen 2021 | 31 Gen 2022 | 35.95
1 Feb 2022 | 30 Giu 2024 | 35.75
1 Lug 2024 - 34.65
Metoject: Inj Lös 15 mg / 0.3 ml, Fertigspr 0.3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272048 | 7680572720488 | 18298
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 52.75
1 Mar 2010 | 31 Dic 2010 | 51.80
1 Gen 2011 | 31 Ott 2012 | 51.85
1 Nov 2012 | 31 Mar 2018 | 43.70
1 Apr 2018 | 30 Apr 2019 | 38.05
1 Mag 2019 | 31 Dic 2020 | 37.85
1 Gen 2021 | 31 Gen 2022 | 37.35
1 Feb 2022 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.60
Metoject: Inj Lös 17.5 mg / 0.35 ml, Fertigspr 0.35 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272090 | 7680572720907 | 18298
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mar 2018 | 45.35
1 Apr 2018 | 30 Apr 2019 | 39.35
1 Mag 2019 | 31 Dic 2020 | 39.15
1 Gen 2021 | 31 Gen 2022 | 38.60
1 Feb 2022 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.40
Metoject: Inj Lös 20 mg / 0.4 ml, Fertigspr 0.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272052 | 7680572720525 | 18298
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 57.10
1 Mar 2010 | 31 Dic 2010 | 56.05
1 Gen 2011 | 31 Ott 2012 | 56.10
1 Nov 2012 | 31 Mar 2018 | 47.00
1 Apr 2018 | 30 Apr 2019 | 40.65
1 Mag 2019 | 31 Dic 2020 | 40.40
1 Gen 2021 | 31 Gen 2022 | 39.85
1 Feb 2022 | 31 Dic 2023 | 39.80
1 Gen 2024 | 30 Giu 2024 | 39.85
1 Lug 2024 - 38.50
Metoject: Inj Lös 22.5 mg / 0.45 ml, Fertigspr 0.45 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272095 | 7680572720952 | 18298
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Mar 2018 | 48.90
1 Apr 2018 | 31 Dic 2020 | 42.20
1 Gen 2021 | 31 Dic 2023 | 41.60
1 Gen 2024 | 30 Giu 2024 | 41.65
1 Lug 2024 - 40.20
Metoject: Inj Lös 25 mg / 0.5 ml, Fertigspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272056 | 7680572720563 | 18298
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 62.30
1 Mar 2010 | 31 Dic 2010 | 61.10
1 Gen 2011 | 31 Ott 2012 | 61.15
1 Nov 2012 | 31 Mar 2018 | 50.85
1 Apr 2018 | 30 Apr 2019 | 43.75
1 Mag 2019 | 31 Dic 2020 | 43.45
1 Gen 2021 | 31 Gen 2022 | 42.85
1 Feb 2022 | 30 Giu 2024 | 42.65
1 Lug 2024 - 41.20
Metoject: Inj Lös 30 mg / 0.6 ml, Fertigspr 0.6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272080 | 7680572720808 | 18298
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mar 2018 | 56.05
1 Apr 2018 | 30 Apr 2019 | 47.85
1 Mag 2019 | 31 Dic 2020 | 47.55
1 Gen 2021 | 31 Dic 2023 | 46.85
1 Gen 2024 | 30 Giu 2024 | 46.90
1 Lug 2024 - 45.15
Metoject: Inj Lös 7.5 mg / 0.15 ml, Fertigspr 0.15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57272040 | 7680572720402 | 18298
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 46.40
1 Mar 2010 | 31 Ott 2012 | 45.65
1 Nov 2012 | 31 Mar 2018 | 38.95
1 Apr 2018 | 31 Dic 2020 | 34.30
1 Gen 2021 | 31 Dic 2021 | 33.90
1 Gen 2022 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.50
Metoject: Injektionslösung 10 mg, Fertigspritze 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57272009 | 7680572720099 | 18298
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 47.95
1 Mar 2010 | 30 Set 2010 | 45.05
Metoject: Injektionslösung 15 mg, Fertigspritze 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57272017 | 7680572720174 | 18298
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 52.75
1 Mar 2010 | 30 Set 2010 | 49.45
Metoject: Injektionslösung 20 mg, Fertigspritze 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57272025 | 7680572720259 | 18298
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 57.10
1 Mar 2010 | 30 Set 2010 | 53.40
Metoject: Injektionslösung 25 mg, Fertigspritze 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57272033 | 7680572720334 | 18298
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 62.30
1 Mar 2010 | 30 Set 2010 | 58.10
Metoject: Injektionslösung 7.500 mg, Fertigspritze 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57272001 | 7680572720013 | 18298
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 46.40
1 Mar 2010 | 30 Set 2010 | 43.65


  • Sezione: M
  • Metolazon Galepharm

Metolazon Galepharm: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56468002 | 7680564680028 | 18524
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 68.50
1 Mar 2010 | 31 Dic 2010 | 67.10
1 Gen 2011 | 31 Dic 2023 | 67.20
1 Gen 2024 | 30 Giu 2024 | 67.25
1 Lug 2024 - 64.55
Metolazon Galepharm: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56468001 | 7680564680011 | 18524
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 25.50
1 Mar 2010 | 31 Dic 2023 | 25.15
1 Gen 2024 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.60


  • Sezione: M
  • Metolazon

Metolazon: Tabletten 5 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Dic 2009 | 59.85
Metolazon: Tabletten 5 mg, 20 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Dic 2009 | 21.90


  • Sezione: M
  • Metopiron 250

Metopiron 250: Kaps 250 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
27867014 | 7680278670148 | 20336
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2017 | 346.05
1 Gen 2018 | 31 Dic 2023 | 334.20
1 Gen 2024 | 30 Giu 2024 | 334.50
1 Lug 2024 - 317.45


  • Sezione: M
  • Metopress retard

Metopress retard: Ret Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54580029 | 7680545800292 | 17361
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2006 | 72.60
1 Apr 2006 | 28 Feb 2010 | 50.25
1 Mar 2010 | 30 Set 2013 | 44.10
Metopress retard: Ret Tabl 200 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54580010 | 7680545800100 | 17361
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2006 | 25.35
1 Apr 2006 | 28 Feb 2010 | 16.05
1 Mar 2010 | 30 Set 2013 | 14.60


  • Sezione: M
  • Metopress

Metopress: 100 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54653026 | 7680546530266 | 17360
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ott 2004 | 39.15
Metopress: 30 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54653050 | 7680546530501 | 17360
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ott 2004 | 13.65
Metopress: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54653042 | 7680546530426 | 17360
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2006 | 52.45
1 Apr 2006 | 28 Feb 2010 | 43.05
1 Mar 2010 | 30 Set 2013 | 38.20
Metopress: Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54653069 | 7680546530693 | 17360
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2006 | 22.15
1 Apr 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 30 Set 2013 | 15.80


  • Sezione: M
  • Metoprolol Acino 100

Metoprolol Acino 100: Ret Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206009 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 42.50
1 Gen 2011 | 31 Ott 2012 | 42.55
1 Nov 2012 | 31 Gen 2014 | 39.45
Metoprolol Acino 100: Ret Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206007 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 17.35
1 Nov 2012 | 31 Gen 2014 | 16.30


  • Sezione: M
  • Metoprolol Acino 200

Metoprolol Acino 200: Ret Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206012 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 48.60
1 Gen 2011 | 31 Ott 2012 | 48.65
1 Nov 2012 | 31 Gen 2014 | 44.80
Metoprolol Acino 200: Ret Tabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206010 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 19.55
1 Nov 2012 | 31 Gen 2014 | 18.25


  • Sezione: M
  • Metoprolol Acino 25

Metoprolol Acino 25: Ret Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206003 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 17.90
1 Nov 2012 | 31 Gen 2014 | 16.80
Metoprolol Acino 25: Ret Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206001 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 7.50
1 Nov 2012 | 31 Gen 2014 | 7.10


  • Sezione: M
  • Metoprolol Acino 50

Metoprolol Acino 50: Ret Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206006 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 28.10
1 Nov 2012 | 31 Gen 2014 | 26.25
Metoprolol Acino 50: Ret Tabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59206004 - 19344
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 9.65
1 Nov 2012 | 31 Gen 2014 | 9.00


  • Sezione: M
  • Metoprolol Actavis Retard

Metoprolol Actavis Retard: Ret Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111009 << 59208006 | 7680631110090 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Gen 2011 | 40.30
1 Feb 2011 | 31 Ott 2011 | 40.00
1 Nov 2011 | 31 Dic 2017 | 37.05
Metoprolol Actavis Retard: Ret Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111007 << 59208005 | 7680631110076 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Gen 2011 | 16.65
1 Feb 2011 | 31 Ott 2011 | 16.50
1 Nov 2011 | 31 Dic 2017 | 15.50
Metoprolol Actavis Retard: Ret Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111012 << 59208008 | 7680631110120 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 46.05
1 Gen 2011 | 31 Gen 2011 | 46.10
1 Feb 2011 | 31 Ott 2011 | 45.65
1 Nov 2011 | 31 Dic 2017 | 41.65
Metoprolol Actavis Retard: Ret Tabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111010 << 59208007 | 7680631110106 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Gen 2011 | 18.55
1 Feb 2011 | 31 Ott 2011 | 18.40
1 Nov 2011 | 31 Dic 2017 | 17.00
Metoprolol Actavis Retard: Ret Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111003 << 59208002 | 7680631110038 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Gen 2011 | 17.30
1 Feb 2011 | 31 Ott 2011 | 16.50
1 Nov 2011 | 31 Dic 2017 | 15.10
Metoprolol Actavis Retard: Ret Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111001 << 59208001 | 7680631110014 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2011 | 7.25
1 Nov 2011 | 31 Dic 2017 | 6.70
Metoprolol Actavis Retard: Ret Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111006 << 59208004 | 7680631110069 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2011 | 26.90
1 Nov 2011 | 31 Dic 2017 | 24.95
Metoprolol Actavis Retard: Ret Tabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63111004 << 59208003 | 7680631110045 | 20080
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2011 | 9.25
1 Nov 2011 | 31 Dic 2017 | 8.55


  • Sezione: M
  • Metoprolol Axapharm

Metoprolol Axapharm: Ret Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958009 | 7680659580097 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 37.65
1 Dic 2022 | 30 Giu 2024 | 35.25
1 Lug 2024 - 34.30
Metoprolol Axapharm: Ret Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958007 | 7680659580073 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 15.55
1 Dic 2022 | 31 Dic 2023 | 14.70
1 Gen 2024 | 30 Giu 2024 | 14.75
1 Lug 2024 - 15.40
Metoprolol Axapharm: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958012 | 7680659580127 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 43.15
1 Dic 2022 | 31 Dic 2023 | 40.10
1 Gen 2024 | 30 Giu 2024 | 40.15
1 Lug 2024 - 38.90
Metoprolol Axapharm: Ret Tabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958010 | 7680659580103 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 16.65
1 Dic 2022 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.35
Metoprolol Axapharm: Ret Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958003 | 7680659580035 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 16.20
1 Dic 2022 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95
Metoprolol Axapharm: Ret Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958001 | 7680659580011 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 6.85
1 Dic 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Metoprolol Axapharm: Ret Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958006 | 7680659580066 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 25.95
1 Dic 2022 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Metoprolol Axapharm: Ret Tabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65958004 | 7680659580042 | 20473
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 8.80
1 Dic 2022 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.20


  • Sezione: M
  • Metoprolol Helvepharm

Metoprolol Helvepharm: Ret Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131006 | 7680591310066 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 39.90
1 Nov 2012 | 30 Nov 2019 | 39.45
1 Dic 2019 | 31 Ago 2022 | 39.10
Metoprolol Helvepharm: Ret Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131005 | 7680591310059 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 15.90
1 Nov 2012 | 30 Nov 2019 | 15.75
1 Dic 2019 | 31 Ago 2022 | 15.65
Metoprolol Helvepharm: Ret Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131008 | 7680591310080 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 47.50
1 Nov 2012 | 31 Gen 2018 | 46.90
1 Feb 2018 | 30 Nov 2019 | 46.15
1 Dic 2019 | 31 Ago 2022 | 45.70
Metoprolol Helvepharm: Ret Filmtabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131007 | 7680591310073 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 17.90
1 Nov 2012 | 31 Gen 2018 | 17.70
1 Feb 2018 | 30 Nov 2019 | 17.50
1 Dic 2019 | 31 Ago 2022 | 17.35
Metoprolol Helvepharm: Ret Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131002 | 7680591310028 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 16.20
1 Nov 2012 | 30 Nov 2019 | 16.10
1 Dic 2019 | 31 Ago 2022 | 15.95
Metoprolol Helvepharm: Ret Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131001 | 7680591310011 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 6.50
1 Nov 2012 | 31 Ago 2022 | 6.45
Metoprolol Helvepharm: Ret Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131004 | 7680591310042 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 26.50
1 Nov 2012 | 30 Nov 2019 | 26.25
1 Dic 2019 | 31 Ago 2022 | 26.00
Metoprolol Helvepharm: Ret Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59131003 | 7680591310035 | 19372
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2012 | 8.90
1 Nov 2012 | 30 Nov 2019 | 8.85
1 Dic 2019 | 31 Ago 2022 | 8.75


  • Sezione: M
  • Metoprolol Mepha ZOK

Metoprolol Mepha ZOK: Depotabs 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093006 | 7680600930063 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 42.55
1 Gen 2011 | 31 Ott 2012 | 40.10
1 Nov 2012 | 28 Feb 2018 | 37.15
Metoprolol Mepha ZOK: Depotabs 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093005 | 7680600930056 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 17.40
1 Gen 2011 | 31 Ott 2012 | 16.55
1 Nov 2012 | 28 Feb 2018 | 15.50
Metoprolol Mepha ZOK: Depotabs 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093008 | 7680600930087 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 48.65
1 Gen 2011 | 31 Ott 2012 | 45.75
1 Nov 2012 | 28 Feb 2018 | 42.10
Metoprolol Mepha ZOK: Depotabs 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093007 | 7680600930070 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 19.60
1 Gen 2011 | 31 Ott 2012 | 18.45
1 Nov 2012 | 28 Feb 2018 | 17.20
Metoprolol Mepha ZOK: Depotabs 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093002 | 7680600930025 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2012 | 17.95
1 Nov 2012 | 28 Feb 2018 | 16.75
Metoprolol Mepha ZOK: Depotabs 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093001 | 7680600930018 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2012 | 7.55
1 Nov 2012 | 28 Feb 2018 | 7.10
Metoprolol Mepha ZOK: Depotabs 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093004 | 7680600930049 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 28.15
1 Gen 2011 | 31 Ott 2012 | 28.20
1 Nov 2012 | 28 Feb 2018 | 26.25
Metoprolol Mepha ZOK: Depotabs 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60093003 | 7680600930032 | 19113
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 9.70
1 Gen 2011 | 31 Ott 2012 | 9.75
1 Nov 2012 | 28 Feb 2018 | 9.00


  • Sezione: M
  • Metoprolol Spirig HC

Metoprolol Spirig HC: Ret Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908009 | 7680659080092 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 38.25
1 Dic 2022 | 30 Giu 2024 | 35.85
1 Lug 2024 - 34.80
Metoprolol Spirig HC: Ret Filmtabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908007 | 7680659080078 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 15.75
1 Dic 2022 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Metoprolol Spirig HC: Ret Filmtabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908012 | 7680659080122 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 43.85
1 Dic 2022 | 31 Dic 2023 | 40.85
1 Gen 2024 | 30 Giu 2024 | 40.90
1 Lug 2024 - 39.55
Metoprolol Spirig HC: Ret Filmtabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908010 | 7680659080108 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 17.50
1 Dic 2022 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.05
Metoprolol Spirig HC: Ret Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908003 | 7680659080030 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 16.20
1 Dic 2022 | 30 Giu 2024 | 15.35
1 Lug 2024 - 16.00
Metoprolol Spirig HC: Ret Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908001 | 7680659080016 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 6.85
1 Dic 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Metoprolol Spirig HC: Ret Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908006 | 7680659080061 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 25.90
1 Dic 2022 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Metoprolol Spirig HC: Ret Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65908004 | 7680659080047 | 20447
Valido dal | Valido al | Punti
1 Dic 2015 | 30 Nov 2022 | 8.85
1 Dic 2022 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25


  • Sezione: M
  • Metoprolol Teva

Metoprolol Teva: Ret Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537009 | 7680615370090 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 35.35
1 Nov 2012 | 30 Apr 2016 | 35.25
Metoprolol Teva: Ret Tabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537007 | 7680615370076 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 14.85
1 Nov 2012 | 30 Apr 2016 | 14.80
Metoprolol Teva: Ret Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537012 | 7680615370120 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 40.45
1 Nov 2012 | 30 Apr 2016 | 40.35
Metoprolol Teva: Ret Tabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537010 | 7680615370106 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 16.60
1 Nov 2012 | 30 Apr 2016 | 16.55
Metoprolol Teva: Ret Tabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537003 | 7680615370038 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 16.30
1 Nov 2012 | 30 Apr 2016 | 16.25
Metoprolol Teva: Ret Tabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537001 | 7680615370014 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2016 | 6.90
Metoprolol Teva: Ret Tabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537006 | 7680615370069 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 26.30
1 Nov 2012 | 30 Apr 2016 | 26.25
Metoprolol Teva: Ret Tabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61537004 | 7680615370045 | 19410
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2012 | 8.75
1 Nov 2012 | 30 Apr 2016 | 8.70


  • Sezione: M
  • Metoprolol-Mepha

Metoprolol-Mepha: Depotabs 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159009 | 7680661590091 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 38.15
1 Dic 2022 | 30 Giu 2024 | 35.75
1 Lug 2024 - 34.75
Metoprolol-Mepha: Depotabs 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159007 | 7680661590077 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 15.70
1 Dic 2022 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.60
Metoprolol-Mepha: Depotabs 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159012 | 7680661590121 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 43.75
1 Dic 2022 | 31 Dic 2023 | 40.70
1 Gen 2024 | 30 Giu 2024 | 40.75
1 Lug 2024 - 39.45
Metoprolol-Mepha: Depotabs 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159010 | 7680661590107 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 17.35
1 Dic 2022 | 30 Giu 2024 | 16.35
1 Lug 2024 - 16.95
Metoprolol-Mepha: Depotabs 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159003 | 7680661590039 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 16.20
1 Dic 2022 | 30 Giu 2024 | 15.35
1 Lug 2024 - 16.00
Metoprolol-Mepha: Depotabs 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159001 | 7680661590015 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 6.85
1 Dic 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Metoprolol-Mepha: Depotabs 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159006 | 7680661590060 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 25.90
1 Dic 2022 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.90
Metoprolol-Mepha: Depotabs 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66159004 | 7680661590046 | 20517
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2022 | 8.85
1 Dic 2022 | 31 Dic 2023 | 8.30
1 Gen 2024 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25


  • Sezione: M
  • Metrissa

Metrissa: Filmtabl 2 mg, 3 Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67683005 | 7680676830052 | 21112
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 131.95
1 Gen 2024 | 30 Giu 2024 | 132.10
1 Lug 2024 - 126.20
Metrissa: Filmtabl 2 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67683004 | 7680676830045 | 21112
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 61.70
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.45


  • Sezione: M
  • Metrodin HP

Metrodin HP: 1 Amp. 150 I.E./u.i. c. solv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52171032 | 7680521710324 | 16387
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Nov 2004 | 89.70
Metrodin HP: 1 Amp. 75 I.E./u.i. c. solv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52171016 | 7680521710164 | 16387
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Nov 2004 | 58.80
Metrodin HP: 10 Amp. 150 I.E./u.i. c. solv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52171040 | 7680521710409 | 16387
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Nov 2004 | 728.00
Metrodin HP: 10 Amp. 75 I.E./u.i. c. solv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52171024 | 7680521710249 | 16387
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Nov 2004 | 434.70


  • Sezione: M
  • Metrolag

Metrolag: 10 Ovula 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40214011 - 13249
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2006 | 17.80
Metrolag: 4 Compr. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40215034 - 13250
Valido dal | Valido al | Punti
1 Gen 1988 | 28 Feb 2009 | 7.35
Metrolag: Tabl 250 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40215069 | 7680402150690 | 13250
Valido dal | Valido al | Punti
1 Gen 1979 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2013 | 15.95
1 Nov 2013 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.50
Metrolag: Tabl 500 mg, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40215050 | 7680402150508 | 13250
Valido dal | Valido al | Punti
1 Gen 1988 | 28 Feb 2010 | 31.55
1 Mar 2010 | 31 Ott 2013 | 29.05
1 Nov 2013 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Metrolag: Tabl 500 mg, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40215042 | 7680402150423 | 13250
Valido dal | Valido al | Punti
1 Gen 1988 | 28 Feb 2010 | 11.90
1 Mar 2010 | 31 Ott 2013 | 9.75
1 Nov 2013 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65


  • Sezione: M
  • Metronidazol Alpharma

Metronidazol Alpharma: Tabletten 250 mg, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038108 | 7680400381089 | 12874
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Dic 2003 | 17.40
1 Gen 2004 | 31 Mar 2009 | 14.10
Metronidazol Alpharma: Tabletten 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038132 | 7680400381324 | 12874
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 21.25
1 Gen 2004 | 31 Mar 2009 | 17.60
Metronidazol Alpharma: Tabletten 500 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038116 | 7680400381164 | 12874
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 5.35
1 Gen 2004 | 31 Mar 2009 | 6.35
Metronidazol Alpharma: Tabletten 500 mg, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038124 | 7680400381249 | 12874
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 9.50
1 Gen 2004 | 31 Mar 2009 | 8.05


  • Sezione: M
  • Metronidazol Mepha

Metronidazol Mepha: Filmtabl 250 mg, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038001 | 7680400380013 | 12874
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Set 2019 | 8.00
Metronidazol Mepha: Filmtabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038004 | 7680400380044 | 12874
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2019 | 14.45
Metronidazol Mepha: Filmtabl 500 mg, Ds 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40038002 | 7680400380020 | 12874
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Gen 2018 | 5.60
1 Feb 2018 | 30 Set 2019 | 5.45


  • Sezione: M
  • Metronidazol Zentiva Tricho

Metronidazol Zentiva Tricho: Filmtabl 500 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62275002 | 7680622750021 | 19752
Valido dal | Valido al | Punti
1 Ott 2011 | 29 Feb 2012 | 6.15
1 Mar 2012 | 31 Ott 2013 | 6.05
1 Nov 2013 | 30 Giu 2024 | 5.50
1 Lug 2024 - 10.55


  • Sezione: M
  • Metronidazol Zentiva

Metronidazol Zentiva: Filmtabl 250 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62275001 | 7680622750014 | 19752
Valido dal | Valido al | Punti
1 Ott 2011 | 29 Feb 2012 | 9.60
1 Mar 2012 | 31 Ott 2013 | 9.30
1 Nov 2013 | 31 Gen 2018 | 7.85
1 Feb 2018 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60
Metronidazol Zentiva: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62275003 | 7680622750038 | 19752
Valido dal | Valido al | Punti
1 Ott 2011 | 29 Feb 2012 | 17.40
1 Mar 2012 | 31 Ott 2013 | 16.90
1 Nov 2013 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: M
  • Metronidazole Zentiva

Metronidazole Zentiva: Ovula 500 mg (alt), 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62276001 | 7680622760013 | 19751
Valido dal | Valido al | Punti
1 Ott 2011 | 29 Feb 2012 | 14.45
1 Mar 2012 | 30 Giu 2015 | 14.10
Metronidazole Zentiva: Ovula 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62276002 | 7680622760020 | 19751
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Dic 2023 | 14.10
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.85


  • Sezione: M
  • Metvix

Metvix: Creme, Tb 2 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
56134001 | 7680561340017 | 17949
Valido dal | Valido al | Punti
1 Gen 2004 | 30 Apr 2006 | 488.00
1 Mag 2006 | 28 Feb 2010 | 440.30
1 Mar 2010 | 31 Dic 2010 | 429.25
1 Gen 2011 | 31 Ott 2013 | 429.70
1 Nov 2013 | 31 Dic 2017 | 366.10
1 Gen 2018 | 30 Nov 2020 | 266.15
1 Dic 2020 | 31 Dic 2023 | 245.75
1 Gen 2024 | 29 Feb 2024 | 246.00
1 Mar 2024 | 30 Giu 2024 | 226.90
1 Lug 2024 - 215.60


  • Sezione: M
  • Mevalotin forte

Mevalotin forte: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52964083 | 7680529640838 | 16479
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Mar 2006 | 265.45
1 Apr 2006 | 30 Apr 2006 | 213.05
1 Mag 2006 | 28 Feb 2010 | 103.50
1 Mar 2010 | 31 Dic 2010 | 101.25
1 Gen 2011 | 31 Ott 2012 | 101.35
1 Nov 2012 | 31 Gen 2018 | 87.95
1 Feb 2018 | 30 Nov 2018 | 69.15
1 Dic 2018 | 31 Ott 2023 | 65.85
Mevalotin forte: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52964075 | 7680529640753 | 16479
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Mar 2006 | 94.40
1 Apr 2006 | 30 Apr 2006 | 78.00
1 Mag 2006 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Ott 2012 | 36.30
1 Nov 2012 | 31 Gen 2018 | 29.05
1 Feb 2018 | 30 Nov 2018 | 20.55
1 Dic 2018 | 31 Ott 2023 | 19.80


  • Sezione: M
  • Mevalotin

Mevalotin: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52964067 | 7680529640678 | 16479
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2006 | 203.45
1 Apr 2006 | 30 Apr 2006 | 164.10
1 Mag 2006 | 28 Feb 2010 | 79.35
1 Mar 2010 | 31 Dic 2010 | 77.70
1 Gen 2011 | 30 Apr 2012 | 77.80
1 Mag 2012 | 31 Ott 2012 | 74.10
1 Nov 2012 | 31 Gen 2018 | 65.00
1 Feb 2018 | 30 Nov 2018 | 52.25
1 Dic 2018 | 31 Ott 2023 | 50.00
Mevalotin: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52964059 | 7680529640593 | 16479
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mar 2006 | 72.60
1 Apr 2006 | 30 Apr 2006 | 60.80
1 Mag 2006 | 28 Feb 2010 | 28.30
1 Mar 2010 | 30 Apr 2012 | 19.80
1 Mag 2012 | 31 Ott 2012 | 18.85
1 Nov 2012 | 31 Gen 2018 | 17.20
1 Feb 2018 | 30 Nov 2018 | 14.80
1 Dic 2018 | 31 Ott 2023 | 14.40


  • Sezione: M
  • Mezavant

Mezavant: Ret Tabl 1.2 g, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65811001 | 7680658110011 | 20617
Valido dal | Valido al | Punti
1 Ago 2017 | 31 Ott 2020 | 86.00
1 Nov 2020 | 31 Dic 2023 | 70.70
1 Gen 2024 | 30 Giu 2024 | 70.80
1 Lug 2024 - 67.90


  • Sezione: M
  • Mg 5-Granoral

Mg 5-Granoral: 10 Sach. 3,25 g (= 10 mmol Mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
47600014 | 7680476000143 | 15148
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 7.40
1 Lug 2002 | 31 Ago 2004 | 5.85
1 Set 2004 | 30 Set 2004 | 5.50
1 Ott 2004 | 31 Mar 2005 | 5.60
Mg 5-Granoral: 10 Sach. 3,25 g (= 10 mmol Mg) Pfirsich/Aprikose
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47600049 | 7680476000495 | 15148
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Ago 2004 | 5.85
1 Set 2004 | 30 Set 2004 | 5.50
1 Ott 2004 | 31 Mar 2005 | 5.60
Mg 5-Granoral: 30 Sach. 3,25 g (= 10 mmol Mg) Pfirsich/Aprikose
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47600057 | 7680476000570 | 15148
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Ago 2004 | 15.80
1 Set 2004 | 30 Set 2004 | 14.85
1 Ott 2004 | 31 Mar 2005 | 15.20
Mg 5-Granoral: 30 Sach. 3,25g (= 10 mmol Mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
47600030 | 7680476000303 | 15148
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 20.05
1 Lug 2002 | 31 Ago 2004 | 15.80
1 Set 2004 | 30 Set 2004 | 14.85
1 Ott 2004 | 31 Mar 2005 | 15.20


  • Sezione: M
  • Mg5 Granoral

Mg5 Granoral: Gran 12 mmol Cassis, Btl 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47600103 | 7680476001034 | 15148
Valido dal | Valido al | Punti
1 Ago 2006 - 8.75
Mg5 Granoral: Gran 12 mmol Cassis, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47600111 | 7680476001119 | 15148
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Dic 2023 | 22.30
1 Gen 2024 - 22.35
Mg5 Granoral: Gran 12 mmol Pfirs-Aprik, Btl 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47600065 | 7680476000655 | 15148
Valido dal | Valido al | Punti
1 Gen 2005 - 8.75
Mg5 Granoral: Gran 12 mmol Pfirs-Aprik, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47600081 | 7680476000815 | 15148
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Dic 2023 | 22.30
1 Gen 2024 - 22.35


  • Sezione: M
  • Mg5 Longoral

Mg5 Longoral: Kautabl 5 mmol, Blist 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46144003 | 7680461440039 | 14729
Valido dal | Valido al | Punti
1 Mag 2020 - 24.50
Mg5 Longoral: Kautabl 5 mmol, Blist 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46144001 | 7680461440015 | 14729
Valido dal | Valido al | Punti
15 Mar 1985 - 6.20
Mg5 Longoral: Kautabl 5 mmol, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46144002 | 7680461440022 | 14729
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Dic 2023 | 12.25
1 Gen 2024 - 12.30


  • Sezione: M
  • MG5 Longoral

MG5 Longoral: Kautabl, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46144015 | 7680461440152 | 14729
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 8.20
1 Lug 2002 | 31 Ago 2004 | 6.45
1 Set 2004 | 30 Set 2004 | 6.05
1 Ott 2004 | 31 Mag 2019 | 6.20
MG5 Longoral: Kautabl, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46144023 | 7680461440237 | 14729
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 16.20
1 Lug 2002 | 31 Ago 2004 | 12.80
1 Set 2004 | 30 Set 2004 | 12.00
1 Ott 2004 | 31 Gen 2020 | 12.25


  • Sezione: M
  • Mg5 Oraleff

Mg5 Oraleff: Brausetabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
49890028 | 7680498900285 | 17183
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 26.90
1 Set 2004 | 31 Dic 2023 | 27.10
1 Gen 2024 - 27.15
Mg5 Oraleff: Brausetabl, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
49890036 | 7680498900360 | 17183
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 46.85
1 Set 2004 | 30 Set 2004 | 46.10
1 Ott 2004 | 31 Dic 2010 | 47.20
1 Gen 2011 | 31 Dic 2023 | 47.25
1 Gen 2024 - 47.30


  • Sezione: M
  • Miacalcic mite Nasalspray

Miacalcic mite Nasalspray: Nasenspray 100 E/Dosis, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47473055 | 7680474730554 | 15242
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 109.30
1 Set 2004 | 28 Feb 2010 | 109.50
1 Mar 2010 | 31 Dic 2010 | 107.05
1 Gen 2011 | 31 Gen 2018 | 107.15
1 Feb 2018 | 30 Nov 2019 | 64.75
Miacalcic mite Nasalspray: Nasenspray 100 E/Dosis, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47473063 | 7680474730639 | 15242
Valido dal | Valido al | Punti
1 Mar 1997 | 31 Ago 2004 | 191.40
1 Set 2004 | 28 Feb 2010 | 191.75
1 Mar 2010 | 31 Dic 2010 | 187.20
1 Gen 2011 | 31 Gen 2018 | 187.35
1 Feb 2018 | 30 Nov 2019 | 107.50


  • Sezione: M
  • Miacalcic Nasalspray

Miacalcic Nasalspray: Nasenspray 200 E/Dosis, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47473047 | 7680474730479 | 15242
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 109.30
1 Set 2004 | 28 Feb 2010 | 109.50
1 Mar 2010 | 31 Dic 2010 | 107.05
1 Gen 2011 | 31 Gen 2018 | 107.15
1 Feb 2018 | 31 Ago 2019 | 64.75
1 Set 2019 | 31 Lug 2022 | 61.95
Miacalcic Nasalspray: Nasenspray 200 E/Dosis, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47473071 | 7680474730714 | 15242
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 191.40
1 Set 2004 | 28 Feb 2010 | 191.75
1 Mar 2010 | 31 Dic 2010 | 187.20
1 Gen 2011 | 31 Gen 2018 | 187.35
1 Feb 2018 | 30 Nov 2019 | 107.50
Miacalcic Nasalspray: Nasenspray 200 E/Dosis, Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47473002 | 7680474730028 | 15242
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 61.95
1 Gen 2024 | 30 Giu 2024 | 62.00
1 Lug 2024 - 59.55


  • Sezione: M
  • Miacalcic

Miacalcic: Inj Lös 100 IE/ml, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
38605011 | 7680386050115 | 12151
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 91.95
1 Set 2004 | 28 Feb 2010 | 92.15
1 Mar 2010 | 31 Dic 2010 | 90.20
1 Gen 2011 | 31 Ott 2012 | 90.25
1 Nov 2012 | 31 Gen 2018 | 74.05
1 Feb 2018 | 31 Dic 2023 | 64.30
1 Gen 2024 | 30 Giu 2024 | 64.35
1 Lug 2024 - 61.80


  • Sezione: M
  • Mianserin-Mepha 30

Mianserin-Mepha 30: Lactabs 30 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56732011 | 7680567320112 | 18032
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Lug 2006 | 54.60
1 Ago 2006 | 28 Feb 2010 | 48.20
1 Mar 2010 | 30 Nov 2012 | 47.35
1 Dic 2012 | 30 Nov 2018 | 45.40
1 Dic 2018 | 30 Giu 2024 | 44.65
1 Lug 2024 - 43.15
Mianserin-Mepha 30: Lactabs 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56732005 | 7680567320051 | 18032
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Lug 2006 | 26.20
1 Ago 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 30 Nov 2012 | 20.80
1 Dic 2012 | 30 Nov 2018 | 20.00
1 Dic 2018 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30


  • Sezione: M
  • Mianserin-Mepha 60

Mianserin-Mepha 60: Lactabs 60 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56732023 | 7680567320235 | 18032
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Lug 2006 | 88.90
1 Ago 2006 | 28 Feb 2010 | 79.95
1 Mar 2010 | 31 Dic 2010 | 78.30
1 Gen 2011 | 30 Nov 2012 | 78.40
1 Dic 2012 | 30 Nov 2018 | 74.35
1 Dic 2018 | 31 Dic 2023 | 72.85
1 Gen 2024 | 30 Giu 2024 | 72.95
1 Lug 2024 - 69.90
Mianserin-Mepha 60: Lactabs 60 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56732017 | 7680567320174 | 18032
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Lug 2006 | 38.15
1 Ago 2006 | 28 Feb 2010 | 34.30
1 Mar 2010 | 30 Nov 2012 | 33.80
1 Dic 2012 | 30 Nov 2018 | 28.60
1 Dic 2018 | 30 Giu 2024 | 28.20
1 Lug 2024 - 31.45


  • Sezione: M
  • MIBG I-123 Curium

MIBG I-123 Curium: Inj Lös 148 MBq, Amp 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52731002 - 16858
Valido dal | Valido al | Punti
15 Mar 1998 - 797.70
MIBG I-123 Curium: Inj Lös 222 MBq, Amp 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52731003 - 16858
Valido dal | Valido al | Punti
15 Mar 1998 - 1075.75
MIBG I-123 Curium: Inj Lös 370 MBq, Amp 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52731005 - 16858
Valido dal | Valido al | Punti
15 Mar 1998 - 1622.65
MIBG I-123 Curium: Inj Lös 74 MBq, Amp 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52731001 - 16858
Valido dal | Valido al | Punti
1 Gen 1998 - 494.90


  • Sezione: M
  • MIBG I-123 Mallinck

MIBG I-123 Mallinck: Inj Lös, Amp 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52731038 - 16858
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ott 2021 | 797.70
MIBG I-123 Mallinck: Inj Lös, Amp 3 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52731046 - 16858
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ott 2021 | 1075.75
MIBG I-123 Mallinck: Inj Lös, Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52731062 - 16858
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ott 2021 | 1622.65


  • Sezione: M
  • Micardis Amlo

Micardis Amlo: Tabl 40/5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61270001 | 7680612700012 | 19355
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Dic 2013 | 51.25
1 Gen 2014 | 30 Nov 2022 | 42.95
1 Dic 2022 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Micardis Amlo: Tabl 40/5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61270002 | 7680612700029 | 19355
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Dic 2013 | 120.10
1 Gen 2014 | 30 Nov 2022 | 95.35
1 Dic 2022 | 31 Dic 2023 | 82.90
1 Gen 2024 | 30 Giu 2024 | 82.95
1 Lug 2024 - 79.40
Micardis Amlo: Tabl 80/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61270007 | 7680612700074 | 19355
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Dic 2013 | 59.35
1 Gen 2014 | 30 Nov 2022 | 49.10
1 Dic 2022 | 30 Giu 2024 | 43.95
1 Lug 2024 - 42.50
Micardis Amlo: Tabl 80/10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61270008 | 7680612700081 | 19355
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Dic 2013 | 144.15
1 Gen 2014 | 30 Nov 2022 | 113.65
1 Dic 2022 | 31 Dic 2023 | 98.30
1 Gen 2024 | 30 Giu 2024 | 98.40
1 Lug 2024 - 94.00
Micardis Amlo: Tabl 80/5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61270005 | 7680612700050 | 19355
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Dic 2013 | 57.20
1 Gen 2014 | 30 Nov 2022 | 47.45
1 Dic 2022 | 31 Dic 2023 | 42.55
1 Gen 2024 | 30 Giu 2024 | 42.60
1 Lug 2024 - 41.20
Micardis Amlo: Tabl 80/5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61270006 | 7680612700067 | 19355
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Dic 2013 | 137.75
1 Gen 2014 | 30 Nov 2022 | 108.80
1 Dic 2022 | 31 Dic 2023 | 94.20
1 Gen 2024 | 30 Giu 2024 | 94.30
1 Lug 2024 - 90.10


  • Sezione: M
  • Micardis

Micardis: Tabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54780036 | 7680547800368 | 17262
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 58.30
1 Set 2004 | 29 Feb 2008 | 58.40
1 Mar 2008 | 28 Feb 2010 | 52.75
1 Mar 2010 | 31 Dic 2010 | 46.50
1 Gen 2011 | 31 Dic 2013 | 45.75
1 Gen 2014 | 30 Giu 2024 | 37.60
1 Lug 2024 - 36.20
Micardis: Tabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54780052 | 7680547800528 | 17262
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 151.50
1 Set 2004 | 29 Feb 2008 | 151.75
1 Mar 2008 | 28 Feb 2010 | 133.55
1 Mar 2010 | 31 Dic 2010 | 113.35
1 Gen 2011 | 31 Dic 2013 | 110.95
1 Gen 2014 | 31 Dic 2023 | 84.65
1 Gen 2024 | 30 Giu 2024 | 84.75
1 Lug 2024 - 80.15
Micardis: Tabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54780079 | 7680547800795 | 17262
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 66.70
1 Set 2004 | 29 Feb 2008 | 66.90
1 Mar 2008 | 28 Feb 2010 | 60.10
1 Mar 2010 | 31 Dic 2010 | 52.55
1 Gen 2011 | 31 Dic 2013 | 51.65
1 Gen 2014 | 31 Dic 2023 | 41.85
1 Gen 2024 | 30 Giu 2024 | 41.90
1 Lug 2024 - 40.20
Micardis: Tabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54780095 | 7680547800955 | 17262
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 191.35
1 Set 2004 | 29 Feb 2008 | 191.70
1 Mar 2008 | 28 Feb 2010 | 168.10
1 Mar 2010 | 31 Dic 2010 | 142.00
1 Gen 2011 | 31 Dic 2013 | 138.80
1 Gen 2014 | 31 Dic 2023 | 104.80
1 Gen 2024 | 30 Giu 2024 | 104.90
1 Lug 2024 - 98.95


  • Sezione: M
  • MicardisPlus

MicardisPlus: Tabl 80/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55970005 | 7680559700052 | 17824
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 66.70
1 Set 2004 | 29 Feb 2008 | 66.90
1 Mar 2008 | 28 Feb 2010 | 60.10
1 Mar 2010 | 31 Dic 2010 | 52.55
1 Gen 2011 | 31 Ott 2014 | 51.90
1 Nov 2014 | 30 Nov 2019 | 43.60
1 Dic 2019 | 30 Nov 2022 | 36.05
1 Dic 2022 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Apr 2024 | 29.25
1 Mag 2024 | 30 Giu 2024 | 29.05
1 Lug 2024 - 32.20
MicardisPlus: Tabl 80/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55970007 | 7680559700076 | 17824
Valido dal | Valido al | Punti
1 Dic 2002 | 31 Ago 2004 | 191.35
1 Set 2004 | 29 Feb 2008 | 191.70
1 Mar 2008 | 28 Feb 2010 | 168.10
1 Mar 2010 | 31 Dic 2010 | 142.00
1 Gen 2011 | 31 Ott 2014 | 139.65
1 Nov 2014 | 30 Nov 2019 | 110.80
1 Dic 2019 | 30 Nov 2022 | 84.65
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Apr 2024 | 75.15
1 Mag 2024 | 30 Giu 2024 | 74.55
1 Lug 2024 - 71.15
MicardisPlus: Tabl 80/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55970009 | 7680559700090 | 17824
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 60.10
1 Mar 2010 | 31 Mar 2010 | 58.95
1 Apr 2010 | 31 Dic 2010 | 52.55
1 Gen 2011 | 31 Ott 2014 | 52.60
1 Nov 2014 | 30 Nov 2019 | 44.15
1 Dic 2019 | 30 Nov 2022 | 36.45
1 Dic 2022 | 30 Apr 2024 | 33.65
1 Mag 2024 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.50
MicardisPlus: Tabl 80/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55970011 | 7680559700113 | 17824
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 168.10
1 Mar 2010 | 31 Mar 2010 | 164.15
1 Apr 2010 | 31 Dic 2010 | 142.00
1 Gen 2011 | 31 Ott 2014 | 142.10
1 Nov 2014 | 30 Nov 2019 | 112.65
1 Dic 2019 | 30 Nov 2022 | 86.00
1 Dic 2022 | 31 Dic 2023 | 76.25
1 Gen 2024 | 30 Apr 2024 | 76.30
1 Mag 2024 | 30 Giu 2024 | 75.70
1 Lug 2024 - 72.20


  • Sezione: M
  • Microbar HD

Microbar HD: Plv (neu), 340 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41341017 | 7680413410011 | 15902
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2018 | 16.30
1 Dic 2018 | 30 Apr 2022 | 9.80
Microbar HD: Plv, 340 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41341001 | 7680413410172 | 15902
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 17.15
1 Nov 2005 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Gen 2018 | 16.30
1 Dic 2018 | 31 Dic 2022 | 9.80


  • Sezione: M
  • Microbar-Colon

Microbar-Colon: 10 x 400 g Pulv. 970 mg/g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38360019 | 7680383600191 | 15901
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2004 | 206.65
Microbar-Colon: 400 g Pulv 970 mg/g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38360035 | 7680383600351 | 15901
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2004 | 36.75


  • Sezione: M
  • Microlax Klysma

Microlax Klysma: Klist, 4 Tb 5 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54051026 - 10145
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Gen 2014 | 7.65


  • Sezione: M
  • Microlax

Microlax: Klist, 12 Tb 5 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
29869058 | 7680298690584 | 10145
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 22.95
1 Gen 2024 - 23.00
Microlax: Klist, 4 Tb 5 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
29869059 << 29869049 | 7680298690591 | 10145
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 8.00
1 Set 2004 - 7.65
Microlax: Klist, 50 Tb 5 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
29869060 | 7680298690607 | 10145
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 95.70
1 Gen 2024 - 95.80


  • Sezione: M
  • Micropaque H.D.

Micropaque H.D.: 416 g Pulv. 960,57 mg/g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43914014 | 7680439140220 | 15924
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 21.65
1 Set 2004 | 31 Mar 2006 | 19.65
1 Apr 2006 | 31 Dic 2007 | 16.10


  • Sezione: M
  • Micropaque Scanner

Micropaque Scanner: Susp, 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50151018 | 7680501510180 | 15925
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 12.10
1 Set 2004 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Nov 2018 | 14.00
1 Dic 2018 | 30 Nov 2021 | 9.65
1 Dic 2021 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45


  • Sezione: M
  • Micropaque

Micropaque: Susp, 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
30241041 << 30241037 | 7680302410412 | 15923
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 21.70
1 Set 2004 | 28 Feb 2010 | 19.65
1 Mar 2010 | 30 Nov 2018 | 15.60
1 Dic 2018 | 30 Nov 2021 | 15.25
1 Dic 2021 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85


  • Sezione: M
  • Mictonet

Mictonet: Drag 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67587002 | 7680675870028 | 21342
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50
Mictonet: Drag 5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67587003 | 7680675870035 | 21342
Valido dal | Valido al | Punti
1 Lug 2024 - 27.50


  • Sezione: M
  • Mictonorm 45 mg

Mictonorm 45 mg: Ret Kaps 45 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68269002 | 7680682690022 | 21459
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 48.00
1 Gen 2024 | 30 Giu 2024 | 48.05
1 Lug 2024 - 46.35


  • Sezione: M
  • Mictonorm

Mictonorm: Ret Kaps 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67514002 | 7680675140022 | 21180
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 42.70
1 Gen 2024 | 30 Giu 2024 | 42.75
1 Lug 2024 - 41.35
Mictonorm: Ret Kaps 30 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67514003 | 7680675140039 | 21180
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 83.50
1 Gen 2024 | 30 Giu 2024 | 83.60
1 Lug 2024 - 80.00


  • Sezione: M
  • Midalgan neue F

Midalgan neue F: Bals, Tb 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
14095047 << 14095012 | 7680140950477 | 6408
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Nov 2010 | 4.95
Midalgan neue F: Bals, Tb 80 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
14095055 << 14095020 | 7680140950552 | 6408
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Nov 2010 | 8.70


  • Sezione: M
  • Mifegyne

Mifegyne: Tabl 200 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55205002 << 55250002 | 7680552050024 | 17421
Valido dal | Valido al | Punti
1 Dic 2000 | 29 Feb 2008 | 143.00
1 Mar 2008 | 31 Mag 2008 | 140.10
1 Giu 2008 | 28 Feb 2010 | 143.00
1 Mar 2010 | 31 Dic 2023 | 139.65
1 Gen 2024 | 30 Giu 2024 | 139.95
1 Lug 2024 - 133.35
Mifegyne: Tabl 600 mg, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55205001 | 7680552050017 | 17421
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2023 | 139.65
1 Gen 2024 | 30 Giu 2024 | 139.95
1 Lug 2024 - 133.35


  • Sezione: M
  • Miflonide Breezhaler

Miflonide Breezhaler: Inh Kaps 200 mcg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55130002 | 7680551300021 | 17561
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2022 | 25.80
1 Dic 2022 | 31 Dic 2023 | 18.65
1 Gen 2024 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Miflonide Breezhaler: Inh Kaps 400 mcg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55130004 | 7680551300045 | 17561
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2022 | 43.40
1 Dic 2022 | 31 Dic 2023 | 37.35
1 Gen 2024 | 30 Giu 2024 | 37.40
1 Lug 2024 - 36.25


  • Sezione: M
  • Miflonide

Miflonide: Inh Kaps 200 mcg mit Aerolizer, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55130001 | 7680551300014 | 17561
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2005 | 31.75
1 Gen 2006 | 28 Feb 2010 | 26.15
1 Mar 2010 | 30 Set 2019 | 25.80
Miflonide: Inh Kaps 400 mcg mit Aerolizer, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55130003 | 7680551300038 | 17561
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2005 | 54.25
1 Gen 2006 | 28 Feb 2010 | 44.10
1 Mar 2010 | 31 Dic 2010 | 43.35
1 Gen 2011 | 30 Set 2019 | 43.40


  • Sezione: M
  • Miglustat Dipharma

Miglustat Dipharma: Kaps 100 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67633001 | 7680676330019 | 21114
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 5376.35
1 Gen 2024 | 31 Gen 2024 | 5381.60
1 Feb 2024 | 30 Giu 2024 | 4402.45
1 Lug 2024 - 4422.00


  • Sezione: M
  • Migpriv

Migpriv: Plv, Btl 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53870015 | 7680538700158 | 16860
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 18.50
1 Set 2004 | 28 Feb 2010 | 18.55
1 Mar 2010 | 31 Ago 2012 | 18.25


  • Sezione: M
  • Migraleve

Migraleve: Tabletten, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38211013 | 7680382110134 | 12786
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Apr 2010 | 13.85


  • Sezione: M
  • Migril

Migril: 10 Compr. (2+50+100 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23222019 | 7680232220198 | 8211
Valido dal | Valido al | Punti
1 Gen 1960 | 31 Mar 2004 | 8.20


  • Sezione: M
  • Mikutan-N

Mikutan-N: 50 g Ungt.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
14939016 | 7680149390168 | 11608
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Dic 2008 | 4.55


  • Sezione: M
  • Millicorten

Millicorten: 20 Compr. 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25131037 | 7680251310375 | 8594
Valido dal | Valido al | Punti
1 Gen 1962 | 31 Mar 2003 | 16.90


  • Sezione: M
  • Milupa Aptamil Pepti Syneo

Milupa Aptamil Pepti Syneo: Plv, Ds 400 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
- 4056631001639 20919
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2023 | 27.30
1 Gen 2024 - 27.35


  • Sezione: M
  • Milupa Aptamil Pregomin AS

Milupa Aptamil Pregomin AS: Plv, 400 g (neu)
Lista D
SwissmedicCode | GTINCode | UFSPCode
- 4003053092295 19008
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Dic 2023 | 69.00
1 Gen 2024 - 69.05
Milupa Aptamil Pregomin AS: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 5016533653632 19008
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Apr 2021 | 69.00


  • Sezione: M
  • Milupa Aptamil Pregomin

Milupa Aptamil Pregomin: Plv, Ds 400 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
- 4003053091700 18942
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Dic 2023 | 27.30
1 Gen 2024 - 27.35


  • Sezione: M
  • Milupa Aptamil Proexpert Pregomin Pepti

Milupa Aptamil Proexpert Pregomin Pepti: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 8718117607044 18942
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2021 | 27.30


  • Sezione: M
  • Milupa Ges 45

Milupa Ges 45: Pulver, 4 Beutel 23.100 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
46931017 | 7680469310174 | 15134
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Mar 2010 | 9.40


  • Sezione: M
  • Milupa Pregomin AS Spezialnahrung

Milupa Pregomin AS Spezialnahrung: Plv, 400 g
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 19008
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Dic 2010 | 62.50
1 Gen 2011 | 30 Giu 2012 | 62.55


  • Sezione: M
  • Mimpara

Mimpara: Filmtabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56965004 << 56965002 | 7680569650040 | 18118
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 375.55
1 Mar 2010 | 31 Dic 2010 | 341.40
1 Gen 2011 | 31 Ott 2014 | 341.70
1 Nov 2014 | 28 Feb 2018 | 273.00
1 Mar 2018 | 30 Nov 2020 | 227.15
1 Dic 2020 | 30 Nov 2023 | 226.55
1 Dic 2023 | 31 Dic 2023 | 187.80
1 Gen 2024 | 30 Giu 2024 | 188.00
1 Lug 2024 - 177.55
Mimpara: Filmtabl 60 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56965010 << 56965008 | 7680569650101 | 18118
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 646.40
1 Mar 2010 | 31 Dic 2010 | 586.45
1 Gen 2011 | 31 Ott 2014 | 587.05
1 Nov 2014 | 28 Feb 2018 | 466.50
1 Mar 2018 | 30 Nov 2020 | 386.05
1 Dic 2020 | 30 Nov 2023 | 385.05
1 Dic 2023 | 31 Dic 2023 | 317.10
1 Gen 2024 | 30 Giu 2024 | 317.40
1 Lug 2024 - 299.00
Mimpara: Filmtabl 90 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56965016 << 56965014 | 7680569650163 | 18118
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 906.65
1 Mar 2010 | 31 Dic 2010 | 821.95
1 Gen 2011 | 31 Ott 2014 | 822.75
1 Nov 2014 | 28 Feb 2018 | 652.45
1 Mar 2018 | 30 Nov 2020 | 538.75
1 Dic 2020 | 30 Nov 2023 | 537.30
1 Dic 2023 | 31 Dic 2023 | 441.30
1 Gen 2024 | 30 Giu 2024 | 441.70
1 Lug 2024 - 415.75


  • Sezione: M
  • Minac

Minac: Kaps 50 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53783015 | 7680537830153 | 16713
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2002 | 52.45
1 Lug 2002 | 30 Giu 2006 | 49.40
1 Lug 2006 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Mar 2018 | 39.30


  • Sezione: M
  • Minalgin

Minalgin: 5 Amp. 2 ml 500 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
14746188 | 7680147461884 | 14114
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Apr 2008 | 5.55
Minalgin: 5 Amp. 5 ml 500 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
14746196 | 7680147461969 | 14114
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Apr 2008 | 8.80
Minalgin: Inj Lös 1 g/2ml i.v./i.m, 10 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
14746064 | 7680147460641 | 14114
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.05
Minalgin: Lös 500 mg/ml zum Einnehmen, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68072001 | 7680680720011 | 21378
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 19.95
1 Gen 2024 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.50
Minalgin: Tabl 500 mg oval, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
14747036 | 7680147470367 | 13469
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 5.55
1 Mar 2010 | 30 Giu 2024 | 6.75
1 Lug 2024 - 11.75
Minalgin: Tabl 500 mg oval, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
14747001 | 7680147470015 | 13469
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 8.65
1 Gen 2024 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.45
Minalgin: Tabl 500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13469
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2019 | 6.75
Minalgin: Tropfen 0.5 g/ml, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
34496023 | 7680344960234 | 13471
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 19.95
1 Gen 2024 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.50
Minalgin: Tropfen 0.5 g/ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
34496022 | 7680344960227 | 13471
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2024 | 7.10
1 Lug 2024 - 12.05
Minalgin: Tropfen 0.500 g/ml, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34496013 | 7680344960135 | 13471
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 6.25
1 Mar 2010 | 30 Apr 2014 | 7.10


  • Sezione: M
  • Minipress

Minipress: 100 Caps. retard 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46370023 | 7680463700230 | 14914
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Set 2004 | 36.90
Minipress: 100 Caps. retard 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46370058 | 7680463700582 | 14914
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Set 2004 | 50.05
Minipress: 100 Caps. retard 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46370074 | 7680463700742 | 14914
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Set 2004 | 92.65
Minipress: 100 Compr. 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38383078 | 7680383830789 | 12040
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2004 | 36.90
Minipress: 100 Compr. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38383027 | 7680383830277 | 12040
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2004 | 50.05
Minipress: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38383043 | 7680383830437 | 12040
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Set 2004 | 92.65
Minipress: 30 Caps. retard 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46370015 | 7680463700155 | 14914
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Set 2004 | 13.00
Minipress: 30 Caps. retard 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46370031 | 7680463700315 | 14914
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Set 2004 | 21.40
Minipress: 30 Caps. retard 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46370066 | 7680463700667 | 14914
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Set 2004 | 41.40
Minipress: 30 Compr. 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38383051 | 7680383830512 | 12040
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2004 | 13.15
Minipress: 30 Compr. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38383019 | 7680383830192 | 12040
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2004 | 21.70
Minipress: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38383035 | 7680383830352 | 12040
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Set 2004 | 41.40


  • Sezione: M
  • Minirin Melt

Minirin Melt: Subling Tabl 120 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57151012 | 7680571510127 | 18418
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 213.70
1 Mar 2010 | 31 Dic 2010 | 208.55
1 Gen 2011 | 31 Gen 2018 | 208.75
1 Feb 2018 | 30 Nov 2020 | 173.40
1 Dic 2020 | 31 Dic 2023 | 157.70
1 Gen 2024 | 30 Giu 2024 | 157.85
1 Lug 2024 - 150.25
Minirin Melt: Subling Tabl 120 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57151010 | 7680571510103 | 18418
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 71.70
1 Mar 2010 | 31 Dic 2010 | 70.25
1 Gen 2011 | 31 Gen 2018 | 70.30
1 Feb 2018 | 30 Nov 2020 | 60.40
1 Dic 2020 | 31 Dic 2023 | 56.00
1 Gen 2024 | 30 Giu 2024 | 56.05
1 Lug 2024 - 53.95
Minirin Melt: Subling Tabl 60 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57151006 | 7680571510066 | 18418
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 129.80
1 Mar 2010 | 31 Dic 2010 | 126.85
1 Gen 2011 | 31 Gen 2018 | 127.00
1 Feb 2018 | 30 Nov 2020 | 106.65
1 Dic 2020 | 31 Dic 2023 | 97.65
1 Gen 2024 | 30 Giu 2024 | 97.75
1 Lug 2024 - 93.35
Minirin Melt: Subling Tabl 60 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57151004 | 7680571510042 | 18418
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 47.40
1 Mar 2010 | 31 Gen 2018 | 46.60
1 Feb 2018 | 30 Nov 2020 | 41.10
1 Dic 2020 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.45


  • Sezione: M
  • Minirin

Minirin: Gtt Nas 0.100 mg/ml, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38088017 | 7680380880176 | 11911
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Giu 2006 | 56.90
1 Lug 2006 | 28 Feb 2010 | 52.20
1 Mar 2010 | 31 Ott 2013 | 51.25
1 Nov 2013 | 31 Gen 2018 | 49.95
1 Feb 2018 | 31 Ott 2021 | 44.70
Minirin: Nasenspray neue Form, 3x 6 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48069061 | 7680480690613 | 15241
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2006 | 263.95
1 Set 2006 | 28 Feb 2010 | 185.10
1 Mar 2010 | 31 Dic 2010 | 180.70
1 Gen 2011 | 31 Ott 2013 | 180.85
1 Nov 2013 | 31 Gen 2018 | 174.50
1 Feb 2018 | 30 Nov 2019 | 149.55
Minirin: Nasenspray neue Form, 6 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48069053 | 7680480690538 | 15241
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2006 | 104.80
1 Set 2006 | 28 Feb 2010 | 82.75
1 Mar 2010 | 31 Dic 2010 | 81.00
1 Gen 2011 | 31 Ott 2013 | 81.10
1 Nov 2013 | 31 Gen 2018 | 78.55
1 Feb 2018 | 31 Ago 2019 | 68.75
1 Set 2019 | 31 Mar 2021 | 60.80
Minirin: Tabl 0.1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49002068 | 7680490020684 | 15870
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Mar 2006 | 73.05
1 Apr 2006 | 31 Ago 2006 | 60.70
1 Set 2006 | 28 Feb 2010 | 47.40
1 Mar 2010 | 31 Gen 2018 | 46.60
1 Feb 2018 | 30 Nov 2020 | 41.10
1 Dic 2020 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.35
Minirin: Tabl 0.1 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49002017 | 7680490020172 | 15870
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2006 | 202.75
1 Apr 2006 | 31 Ago 2006 | 162.25
1 Set 2006 | 28 Feb 2010 | 118.50
1 Mar 2010 | 31 Dic 2010 | 115.80
1 Gen 2011 | 31 Gen 2018 | 115.95
1 Feb 2018 | 30 Nov 2020 | 97.65
1 Dic 2020 | 31 Dic 2023 | 89.50
1 Gen 2024 | 30 Giu 2024 | 89.60
1 Lug 2024 - 85.30
Minirin: Tabl 0.2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49002084 | 7680490020844 << 7680490020929 | 15870
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Mar 2006 | 117.35
1 Apr 2006 | 31 Ago 2006 | 95.40
1 Set 2006 | 28 Feb 2010 | 71.70
1 Mar 2010 | 31 Dic 2010 | 70.25
1 Gen 2011 | 31 Gen 2018 | 70.30
1 Feb 2018 | 30 Nov 2020 | 60.40
1 Dic 2020 | 31 Dic 2023 | 56.00
1 Gen 2024 | 30 Giu 2024 | 56.05
1 Lug 2024 - 53.70
Minirin: Tabl 0.2 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49002025 | 7680490020257 | 15870
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2006 | 340.55
1 Apr 2006 | 31 Ago 2006 | 270.05
1 Set 2006 | 28 Feb 2010 | 193.95
1 Mar 2010 | 31 Dic 2010 | 189.30
1 Gen 2011 | 31 Gen 2018 | 189.50
1 Feb 2018 | 30 Nov 2020 | 157.70
1 Dic 2020 | 31 Dic 2023 | 143.55
1 Gen 2024 | 30 Giu 2024 | 143.70
1 Lug 2024 - 136.20
Minirin: Tabletten 0.100 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49002033 | 7680490020332 | 15870
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2006 | 48.55
1 Apr 2006 | 28 Feb 2010 | 41.55
1 Mar 2010 | 30 Giu 2012 | 40.90
Minirin: Tabletten 0.200 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49002041 | 7680490020417 | 15870
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2006 | 69.20
1 Apr 2006 | 28 Feb 2010 | 57.75
1 Mar 2010 | 30 Giu 2012 | 56.65


  • Sezione: M
  • Minitran 10

Minitran 10: TTS 10 mg/24h, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51920031 | 7680519200318 | 16119
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 26.30
1 Set 2004 | 29 Feb 2008 | 26.35
1 Mar 2008 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Dic 2010 | 19.20
1 Gen 2011 | 31 Ott 2012 | 18.70
1 Nov 2012 | 30 Giu 2016 | 16.80
Minitran 10: TTS 10 mg/24h, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51920058 | 7680519200585 | 16119
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 52.55
1 Set 2004 | 29 Feb 2008 | 52.70
1 Mar 2008 | 28 Feb 2010 | 50.70
1 Mar 2010 | 31 Dic 2010 | 44.80
1 Gen 2011 | 31 Ott 2012 | 43.40
1 Nov 2012 | 30 Nov 2022 | 38.50
1 Dic 2022 | 31 Ago 2024 | 37.15


  • Sezione: M
  • Minitran 5

Minitran 5: TTS 5 mg/24h, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51920015 | 7680519200158 | 16119
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 18.30
1 Set 2004 | 29 Feb 2008 | 18.35
1 Mar 2008 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Dic 2010 | 16.15
1 Gen 2011 | 31 Ott 2012 | 15.75
1 Nov 2012 | 30 Giu 2016 | 14.40
Minitran 5: TTS 5 mg/24h, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51920082 | 7680519200820 | 16119
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 102.30
1 Set 2004 | 29 Feb 2008 | 102.45
1 Mar 2008 | 28 Feb 2010 | 97.80
1 Mar 2010 | 31 Dic 2010 | 83.75
1 Gen 2011 | 31 Ott 2012 | 80.50
1 Nov 2012 | 30 Nov 2022 | 68.85
1 Dic 2022 | 31 Dic 2023 | 65.60
1 Gen 2024 | 31 Ago 2024 | 65.65
Minitran 5: TTS 5 mg/24h, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51920023 | 7680519200233 | 16119
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 43.85
1 Set 2004 | 29 Feb 2008 | 43.90
1 Mar 2008 | 28 Feb 2010 | 42.40
1 Mar 2010 | 31 Dic 2010 | 37.95
1 Gen 2011 | 31 Ott 2012 | 36.90
1 Nov 2012 | 30 Nov 2022 | 29.10
1 Dic 2022 | 31 Ago 2024 | 28.05


  • Sezione: M
  • Minjuvi

Minjuvi: Trockensub 200 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68083001 | 7680680830017 | 21401
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 965.70
1 Gen 2024 | 30 Giu 2024 | 816.30
1 Lug 2024 - 773.45


  • Sezione: M
  • Minocin Akne

Minocin Akne: Filmtabl 50 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45465020 | 7680454650209 | 11768
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 78.15
1 Lug 2002 | 31 Ago 2004 | 63.90
1 Set 2004 | 28 Feb 2010 | 64.00
1 Mar 2010 | 31 Ott 2019 | 62.80
Minocin Akne: Filmtabl 50 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45465012 | 7680454650124 | 11768
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 48.65
1 Lug 2002 | 31 Ago 2004 | 41.20
1 Set 2004 | 28 Feb 2010 | 41.25
1 Mar 2010 | 31 Ott 2019 | 40.65


  • Sezione: M
  • Minocyclin Cimex 50

Minocyclin Cimex 50: Kaps, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58135002 | 7680581350027 | 18604
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Lug 2011 | 39.30


  • Sezione: M
  • Mircera FSP

Mircera FSP: Inj Lös 100 mcg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860005 | 7680578600050 | 18691
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 492.80
1 Mar 2010 | 30 Apr 2010 | 480.40
1 Mag 2010 | 31 Ott 2010 | 379.90
1 Nov 2010 | 31 Dic 2010 | 369.80
1 Gen 2011 | 31 Ott 2013 | 370.15
1 Nov 2013 | 28 Feb 2019 | 303.35
1 Mar 2019 | 30 Nov 2021 | 252.55
1 Dic 2021 | 30 Giu 2023 | 249.60
1 Lug 2023 | 31 Dic 2023 | 231.25
1 Gen 2024 | 30 Giu 2024 | 231.45
1 Lug 2024 - 219.95
Mircera FSP: Inj Lös 120 mcg/0.3 ml, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860021 | 7680578600210 | 18691
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 588.10
1 Mar 2010 | 30 Apr 2010 | 573.20
1 Mag 2010 | 31 Ott 2010 | 452.60
1 Nov 2010 | 31 Dic 2010 | 440.50
1 Gen 2011 | 31 Ott 2013 | 440.95
1 Nov 2013 | 28 Feb 2019 | 360.75
1 Mar 2019 | 30 Nov 2021 | 299.75
1 Dic 2021 | 30 Giu 2023 | 296.25
1 Lug 2023 | 31 Dic 2023 | 274.20
1 Gen 2024 | 30 Giu 2024 | 274.50
1 Lug 2024 - 260.65
Mircera FSP: Inj Lös 150 mcg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860007 | 7680578600074 | 18691
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 731.00
1 Mar 2010 | 30 Apr 2010 | 712.40
1 Mag 2010 | 31 Ott 2010 | 561.60
1 Nov 2010 | 31 Dic 2010 | 546.50
1 Gen 2011 | 31 Ott 2013 | 547.05
1 Nov 2013 | 28 Feb 2019 | 446.80
1 Mar 2019 | 30 Nov 2021 | 370.60
1 Dic 2021 | 30 Giu 2023 | 366.20
1 Lug 2023 | 31 Dic 2023 | 338.70
1 Gen 2024 | 30 Giu 2024 | 339.00
1 Lug 2024 - 321.75
Mircera FSP: Inj Lös 200 mcg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860009 | 7680578600098 | 18691
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 969.25
1 Mar 2010 | 30 Apr 2010 | 944.35
1 Mag 2010 | 31 Ott 2010 | 743.35
1 Nov 2010 | 31 Dic 2010 | 723.25
1 Gen 2011 | 31 Ott 2013 | 723.95
1 Nov 2013 | 28 Feb 2019 | 590.30
1 Mar 2019 | 30 Nov 2021 | 488.65
1 Dic 2021 | 30 Giu 2023 | 482.80
1 Lug 2023 | 31 Dic 2023 | 446.10
1 Gen 2024 | 30 Giu 2024 | 446.55
1 Lug 2024 - 423.50
Mircera FSP: Inj Lös 250 mcg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860011 | 7680578600111 | 18691
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 1200.70
1 Mar 2010 | 30 Apr 2010 | 1169.65
1 Mag 2010 | 31 Ott 2010 | 925.10
1 Nov 2010 | 31 Dic 2010 | 899.95
1 Gen 2011 | 31 Ott 2013 | 900.80
1 Nov 2013 | 28 Feb 2019 | 733.75
1 Mar 2019 | 30 Nov 2021 | 606.70
1 Dic 2021 | 30 Giu 2023 | 599.40
1 Lug 2023 | 31 Dic 2023 | 553.55
1 Gen 2024 | 30 Giu 2024 | 554.05
1 Lug 2024 - 525.25
Mircera FSP: Inj Lös 30 mcg/0.3 ml, Fertigspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860018 | 7680578600180 | 18691
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 159.30
1 Mar 2010 | 30 Apr 2010 | 155.60
1 Mag 2010 | 31 Ott 2010 | 125.45
1 Nov 2010 | 31 Dic 2010 | 122.40
1 Gen 2011 | 31 Ott 2013 | 122.55
1 Nov 2013 | 28 Feb 2019 | 102.50
1 Mar 2019 | 30 Nov 2021 | 87.25
1 Dic 2021 | 30 Giu 2023 | 86.35
1 Lug 2023 | 31 Dic 2023 | 80.85
1 Gen 2024 | 30 Giu 2024 | 80.95
1 Lug 2024 - 77.45
Mircera FSP: Inj Lös 50 mcg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860001 | 7680578600012 | 18691
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 254.60
1 Mar 2010 | 30 Apr 2010 | 248.40
1 Mag 2010 | 31 Ott 2010 | 198.15
1 Nov 2010 | 31 Dic 2010 | 193.10
1 Gen 2011 | 31 Ott 2013 | 193.30
1 Nov 2013 | 28 Feb 2019 | 159.85
1 Mar 2019 | 30 Nov 2021 | 134.45
1 Dic 2021 | 30 Giu 2023 | 133.00
1 Lug 2023 | 31 Dic 2023 | 123.85
1 Gen 2024 | 30 Giu 2024 | 123.95
1 Lug 2024 - 118.20
Mircera FSP: Inj Lös 75 mcg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57860003 | 7680578600036 | 18691
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 373.70
1 Mar 2010 | 30 Apr 2010 | 364.40
1 Mag 2010 | 31 Ott 2010 | 289.00
1 Nov 2010 | 31 Dic 2010 | 281.45
1 Gen 2011 | 31 Ott 2013 | 281.75
1 Nov 2013 | 28 Feb 2019 | 231.60
1 Mar 2019 | 30 Nov 2021 | 193.50
1 Dic 2021 | 30 Giu 2023 | 191.30
1 Lug 2023 | 31 Dic 2023 | 177.55
1 Gen 2024 | 30 Giu 2024 | 177.70
1 Lug 2024 - 169.10


  • Sezione: M
  • Mircera

Mircera: Inj Lös 50 mcg/ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57861002 | 7680578610028 | 18691
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 254.60
1 Mar 2010 | 30 Apr 2010 | 248.40
1 Mag 2010 | 31 Ott 2010 | 198.15
1 Nov 2010 | 28 Feb 2011 | 193.10


  • Sezione: M
  • Mirena

Mirena: IUP, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52996015 | 7680529960158 | 17590
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 228.50
1 Set 2004 | 28 Feb 2010 | 228.85
1 Mar 2010 | 31 Dic 2010 | 219.35
1 Gen 2011 | 31 Ott 2013 | 219.55
1 Nov 2013 | 31 Dic 2023 | 187.55
1 Gen 2024 | 30 Giu 2024 | 187.75
1 Lug 2024 - 178.55


  • Sezione: M
  • Mirtazap Mepha oro

Mirtazap Mepha oro: Schmelztabl 15 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356012 | 7680613560127 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Gen 2013 | 19.40
1 Feb 2013 | 28 Feb 2019 | 18.20
Mirtazap Mepha oro: Schmelztabl 15 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356011 | 7680613560110 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 28 Feb 2019 | 6.90
Mirtazap Mepha oro: Schmelztabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356014 | 7680613560141 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 28 Feb 2019 | 36.55
Mirtazap Mepha oro: Schmelztabl 30 mg, 96 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356015 | 7680613560158 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 28 Feb 2019 | 76.80


  • Sezione: M
  • Mirtazap Mepha

Mirtazap Mepha: Filmtabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333006 - 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2019 | 15.85
Mirtazap Mepha: Filmtabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333008 - 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2019 | 79.30
Mirtazap Mepha: Filmtabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333007 - 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2019 | 36.50
Mirtazap Mepha: Filmtabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333010 - 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2019 | 99.80
Mirtazap Mepha: Filmtabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333009 - 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Set 2019 | 45.80


  • Sezione: M
  • Mirtazapin Actavis

Mirtazapin Actavis: Filmtabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460001 | 7680614600013 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 15.80
Mirtazapin Actavis: Filmtabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460003 | 7680614600037 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 79.30
Mirtazapin Actavis: Filmtabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460002 | 7680614600020 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 36.50
Mirtazapin Actavis: Filmtabl 30 mg, Fl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460006 | 7680614600068 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 79.30
Mirtazapin Actavis: Filmtabl 30 mg, Fl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460005 | 7680614600051 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 36.50
Mirtazapin Actavis: Filmtabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460008 | 7680614600082 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 99.75
Mirtazapin Actavis: Filmtabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460007 | 7680614600075 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 45.80
Mirtazapin Actavis: Filmtabl 45 mg, Fl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460010 | 7680614600105 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 99.75
Mirtazapin Actavis: Filmtabl 45 mg, Fl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61460009 | 7680614600099 | 19790
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2019 | 45.80


  • Sezione: M
  • Mirtazapin Helvepharm

Mirtazapin Helvepharm: Filmtabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61508001 | 7680615080012 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 28 Feb 2022 | 15.80
Mirtazapin Helvepharm: Filmtabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61508003 | 7680615080036 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 28 Feb 2022 | 79.30
Mirtazapin Helvepharm: Filmtabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61508002 | 7680615080029 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 28 Feb 2022 | 36.50
Mirtazapin Helvepharm: Filmtabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61508005 | 7680615080050 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 28 Feb 2022 | 99.75
Mirtazapin Helvepharm: Filmtabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61508004 | 7680615080043 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 28 Feb 2022 | 45.80


  • Sezione: M
  • Mirtazapin Sandoz eco

Mirtazapin Sandoz eco: Schmelztabl 15 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61435006 | 7680614350062 | 20350
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Giu 2019 | 18.20
1 Lug 2019 | 31 Dic 2023 | 17.35
1 Gen 2024 | 30 Giu 2024 | 17.40
1 Lug 2024 - 25.10
Mirtazapin Sandoz eco: Schmelztabl 15 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61435005 | 7680614350055 | 20350
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Giu 2019 | 6.90
1 Lug 2019 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70
Mirtazapin Sandoz eco: Schmelztabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61435007 | 7680614350079 | 20350
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Giu 2019 | 36.40
1 Lug 2019 | 31 Dic 2023 | 34.75
1 Gen 2024 | 30 Giu 2024 | 34.80
1 Lug 2024 - 33.85
Mirtazapin Sandoz eco: Schmelztabl 30 mg, 96 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61435008 | 7680614350086 | 20350
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Giu 2019 | 76.80
1 Lug 2019 | 31 Dic 2023 | 75.10
1 Gen 2024 | 30 Giu 2024 | 75.20
1 Lug 2024 - 72.20


  • Sezione: M
  • Mirtazapin Sandoz

Mirtazapin Sandoz: Filmtabl 30 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62388001 | 7680623880017 | 19783
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.50
Mirtazapin Sandoz: Filmtabl 30 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62388003 | 7680623880031 | 19783
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Dic 2023 | 79.30
1 Gen 2024 | 30 Giu 2024 | 79.40
1 Lug 2024 - 75.95
Mirtazapin Sandoz: Filmtabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62388002 | 7680623880024 | 19783
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Dic 2023 | 36.50
1 Gen 2024 | 30 Giu 2024 | 36.55
1 Lug 2024 - 35.45
Mirtazapin Sandoz: Filmtabl 45 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62388005 | 7680623880055 | 19783
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Dic 2023 | 99.80
1 Gen 2024 | 30 Giu 2024 | 99.90
1 Lug 2024 - 95.40
Mirtazapin Sandoz: Filmtabl 45 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62388004 | 7680623880048 | 19783
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.30
Mirtazapin Sandoz: Schmelztabl 15 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62389002 | 7680623890023 | 19782
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Dic 2013 | 19.40
1 Gen 2014 | 31 Lug 2016 | 19.25
Mirtazapin Sandoz: Schmelztabl 15 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62389001 | 7680623890016 | 19782
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2016 | 6.90
Mirtazapin Sandoz: Schmelztabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62389004 | 7680623890047 | 19782
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2016 | 36.55
Mirtazapin Sandoz: Schmelztabl 30 mg, 96 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62389005 | 7680623890054 | 19782
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2016 | 76.80


  • Sezione: M
  • Mirtazapin Spirig HC

Mirtazapin Spirig HC: Filmtabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293007 | 7680622930072 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Lug 2024 | 15.75
Mirtazapin Spirig HC: Filmtabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293009 | 7680622930096 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2023 | 78.45
1 Gen 2024 | 31 Lug 2024 | 78.50
Mirtazapin Spirig HC: Filmtabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293008 | 7680622930089 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Lug 2024 | 36.25
Mirtazapin Spirig HC: Filmtabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293011 | 7680622930119 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2023 | 98.60
1 Gen 2024 | 31 Lug 2024 | 98.70
Mirtazapin Spirig HC: Filmtabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293010 | 7680622930102 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2023 | 45.40
1 Gen 2024 | 31 Lug 2024 | 45.45


  • Sezione: M
  • Mirtazapin Spirig

Mirtazapin Spirig: Filmtabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293001 | 7680622930010 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2015 | 15.75
Mirtazapin Spirig: Filmtabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293003 | 7680622930034 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2015 | 78.45
Mirtazapin Spirig: Filmtabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293002 | 7680622930027 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2015 | 36.25
Mirtazapin Spirig: Filmtabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293006 | 7680622930065 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2015 | 98.60
Mirtazapin Spirig: Filmtabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62293005 | 7680622930058 | 19977
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Dic 2015 | 45.40


  • Sezione: M
  • Mirtazapin Streuli

Mirtazapin Streuli: Filmtabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61344001 | 7680613440016 | 19482
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Mag 2018 | 17.75
1 Giu 2018 | 30 Nov 2022 | 17.20
1 Dic 2022 | 30 Set 2024 | 17.15
Mirtazapin Streuli: Filmtabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61344003 | 7680613440030 | 19482
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Lug 2011 | 95.05
1 Ago 2011 | 31 Mag 2018 | 89.20
1 Giu 2018 | 30 Nov 2022 | 85.10
1 Dic 2022 | 31 Dic 2023 | 84.65
1 Gen 2024 | 30 Set 2024 | 84.70
Mirtazapin Streuli: Filmtabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61344002 | 7680613440023 | 19482
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Lug 2011 | 41.55
1 Ago 2011 | 31 Mag 2018 | 41.00
1 Giu 2018 | 30 Nov 2022 | 39.50
1 Dic 2022 | 31 Dic 2023 | 39.35
1 Gen 2024 | 30 Set 2024 | 39.40
Mirtazapin Streuli: Filmtabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61344005 | 7680613440054 | 19482
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Lug 2011 | 120.65
1 Ago 2011 | 31 Mag 2018 | 112.00
1 Giu 2018 | 31 Dic 2023 | 107.45
1 Gen 2024 | 30 Set 2024 | 107.55
Mirtazapin Streuli: Filmtabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61344004 | 7680613440047 | 19482
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Lug 2011 | 53.15
1 Ago 2011 | 31 Mag 2018 | 51.50
1 Giu 2018 | 31 Dic 2023 | 49.75
1 Gen 2024 | 30 Set 2024 | 49.80


  • Sezione: M
  • Mirtazapin Teva

Mirtazapin Teva: Filmtabl 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333001 | 7680613330010 | 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 15.85
Mirtazapin Teva: Filmtabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333003 | 7680613330034 | 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 79.30
Mirtazapin Teva: Filmtabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333002 | 7680613330027 | 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 36.50
Mirtazapin Teva: Filmtabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333005 | 7680613330058 | 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 99.80
Mirtazapin Teva: Filmtabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61333004 | 7680613330041 | 19512
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 45.80
Mirtazapin Teva: Schmelztabl 15 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356002 | 7680613560028 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 19.40
Mirtazapin Teva: Schmelztabl 15 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356001 | 7680613560011 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 6.90
Mirtazapin Teva: Schmelztabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356004 | 7680613560042 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 36.55
Mirtazapin Teva: Schmelztabl 30 mg, 96 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61356005 | 7680613560059 | 19513
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ago 2012 | 76.80


  • Sezione: M
  • Mirtazapin Zentiva

Mirtazapin Zentiva: Filmtabl 30 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61508006 | 7680615080067 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 15.80
1 Gen 2024 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.45
Mirtazapin Zentiva: Filmtabl 30 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61508008 | 7680615080081 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 79.30
1 Gen 2024 | 30 Giu 2024 | 79.40
1 Lug 2024 - 75.95
Mirtazapin Zentiva: Filmtabl 30 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61508007 | 7680615080074 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 36.50
1 Gen 2024 | 30 Giu 2024 | 36.55
1 Lug 2024 - 35.45
Mirtazapin Zentiva: Filmtabl 45 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61508010 | 7680615080104 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 99.75
1 Gen 2024 | 30 Giu 2024 | 99.85
1 Lug 2024 - 95.35
Mirtazapin Zentiva: Filmtabl 45 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61508009 | 7680615080098 | 19759
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.25


  • Sezione: M
  • Mirtazapin-Mepha

Mirtazapin-Mepha: Filmtabl 15 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342006 | 7680613420063 | 19481
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Dic 2023 | 7.90
1 Gen 2024 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.85
Mirtazapin-Mepha: Filmtabl 15 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342008 | 7680613420087 | 19481
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Dic 2023 | 46.60
1 Gen 2024 | 30 Giu 2024 | 46.65
1 Lug 2024 - 45.05
Mirtazapin-Mepha: Filmtabl 15 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342007 | 7680613420070 | 19481
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Giu 2024 | 17.95
1 Lug 2024 - 25.65
Mirtazapin-Mepha: Filmtabl 30 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342001 | 7680613420018 | 19481
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2023 | 15.80
1 Gen 2024 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.45
Mirtazapin-Mepha: Filmtabl 30 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342003 | 7680613420032 | 19481
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2023 | 79.30
1 Gen 2024 | 30 Giu 2024 | 79.40
1 Lug 2024 - 75.95
Mirtazapin-Mepha: Filmtabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342002 | 7680613420025 | 19481
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2023 | 36.50
1 Gen 2024 | 30 Giu 2024 | 36.55
1 Lug 2024 - 35.45
Mirtazapin-Mepha: Filmtabl 45 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342005 | 7680613420056 | 19481
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2023 | 99.75
1 Gen 2024 | 30 Giu 2024 | 99.85
1 Lug 2024 - 95.35
Mirtazapin-Mepha: Filmtabl 45 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61342004 | 7680613420049 | 19481
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.25


  • Sezione: M
  • Mirvaso

Mirvaso: Gel 3.3 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65180002 | 7680651800025 | 20314
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2018 | 69.50
1 Dic 2018 | 30 Nov 2021 | 63.90
1 Dic 2021 | 31 Dic 2023 | 62.30
1 Gen 2024 | 30 Giu 2024 | 62.35
1 Lug 2024 - 59.90


  • Sezione: M
  • MisoOne

MisoOne: Tabl 400 mcg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65378001 - 20373
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Lug 2017 | 25.10


  • Sezione: M
  • Mistabron

Mistabron: 6 Amp. 3 ml 200 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40489010 | 7680404890105 | 13125
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Set 2006 | 27.15


  • Sezione: M
  • Mistamine

Mistamine: 10 Filmtabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54771037 | 7680547710179 | 17423
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Apr 2006 | 13.40
Mistamine: 30 Filmtabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54771029 | 7680547710292 | 17423
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Apr 2006 | 36.05


  • Sezione: M
  • Mitem

Mitem: Trockensub 20 mg intravesikal, Set 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63237002 | 7680632370028 | 20339
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Gen 2018 | 153.25
1 Feb 2018 | 30 Giu 2021 | 143.15
1 Lug 2021 | 31 Dic 2023 | 130.50
1 Gen 2024 | 30 Giu 2024 | 130.65
1 Lug 2024 - 124.50


  • Sezione: M
  • Mitomycin C

Mitomycin C: Trockensubstanz 10 mg, Stechampulle 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44710021 | 7680447100216 | 14293
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 91.85
1 Set 2004 | 31 Mar 2009 | 92.00
Mitomycin C: Trockensubstanz 2 mg, Stechampulle 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44710013 | 7680447100131 | 14293
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 213.60
1 Set 2004 | 31 Mar 2009 | 213.95
Mitomycin C: Trockensubstanz 20 mg, Stechampulle 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44710048 | 7680447100483 | 14293
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 149.55
1 Set 2004 | 31 Mar 2009 | 149.75


  • Sezione: M
  • Mitoxantron Sandoz

Mitoxantron Sandoz: Inf Konz 10 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56756004 << 56756001 | 7680567560044 | 18062
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 193.00
1 Mar 2010 | 31 Dic 2010 | 188.40
1 Gen 2011 | 31 Ott 2014 | 188.60
1 Nov 2014 | 31 Gen 2020 | 181.55
Mitoxantron Sandoz: Inf Konz 20 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56756005 << 56756003 | 7680567560051 | 18062
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 310.80
1 Mar 2010 | 31 Dic 2010 | 303.10
1 Gen 2011 | 31 Ott 2014 | 303.40
1 Nov 2014 | 31 Gen 2020 | 291.65


  • Sezione: M
  • Mixtard 10 HM Penfill

Mixtard 10 HM Penfill: 5 Amp. 1,5 ml 100 IE/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50627012 | 7680506270126 | 15722
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Nov 2005 | 42.00


  • Sezione: M
  • Mixtard 20 HM Penfill

Mixtard 20 HM Penfill: 5 Amp. 1,5 ml 100 IE/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50630013 | 7680506300137 | 15723
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Nov 2005 | 42.00


  • Sezione: M
  • Mixtard 30 HM

Mixtard 30 HM: 1 Amp. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47130042 | 7680471300422 | 14938
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Lug 2004 | 31.40


  • Sezione: M
  • Mixtard 40 HM Penfill

Mixtard 40 HM Penfill: 5 Amp. 1,5 ml 100 IE/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50629015 | 7680506290155 | 15724
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Nov 2005 | 42.00


  • Sezione: M
  • Mixtard 50 HM Penfill

Mixtard 50 HM Penfill: 5 Amp. 1,5 ml 100 IE/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50628019 | 7680506280194 | 15725
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Nov 2005 | 42.00


  • Sezione: M
  • Mizollen

Mizollen: Filmtabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53754015 | 7680537540151 | 16686
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 13.40
1 Set 2004 | 28 Feb 2010 | 15.45
1 Mar 2010 | 31 Ago 2011 | 15.30
1 Set 2011 | 31 Mag 2012 | 9.60
Mizollen: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53754023 | 7680537540236 | 16686
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 36.10
1 Set 2004 | 28 Feb 2010 | 36.15
1 Mar 2010 | 31 Dic 2010 | 35.60
1 Gen 2011 | 31 Ago 2011 | 35.65
1 Set 2011 | 31 Mag 2012 | 27.15


  • Sezione: M
  • MMRvaxPRO

MMRvaxPRO: Trockensub c solv, Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00703001 | 7680007030014 | 18838
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 46.70
1 Mar 2010 | 31 Ott 2011 | 45.90
1 Nov 2011 | 31 Ott 2014 | 45.30
1 Nov 2014 | 30 Nov 2019 | 44.25
1 Dic 2019 | 31 Dic 2023 | 37.85
1 Gen 2024 | 30 Giu 2024 | 37.90
1 Lug 2024 - 36.75
MMRvaxPRO: Trockensub c solv, Fertigspr 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00703002 | 7680007030021 | 18838
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 230.85
1 Gen 2024 | 30 Giu 2024 | 231.05
1 Lug 2024 - 219.55


  • Sezione: M
  • M-M-Vax

M-M-Vax: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000408 | 7681900408016 | 16596
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2002 | 42.00


  • Sezione: M
  • Mnesis

Mnesis: Tabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56276003 << 56276000 | 7680562760036 | 18053
Valido dal | Valido al | Punti
1 Lug 2004 | 31 Dic 2006 | 170.65
1 Gen 2007 | 28 Feb 2010 | 158.55
1 Mar 2010 | 31 Dic 2010 | 154.85
1 Gen 2011 | 31 Ott 2011 | 155.00


  • Sezione: M
  • Mobicox

Mobicox: 100 ml Susp. oral 7,5 mg/5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55245002 | 7680552450022 | 17548
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Lug 2004 | 38.00
Mobicox: Tabl 7.500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53196012 | 7680531960122 | 16553
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 21.95
1 Set 2004 | 31 Mar 2006 | 19.95
1 Apr 2006 | 28 Feb 2010 | 16.65
1 Mar 2010 | 31 Dic 2010 | 15.20
1 Gen 2011 | 31 Ott 2014 | 9.40
1 Nov 2014 | 28 Feb 2017 | 6.30
Mobicox: Tabl 7.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53196020 | 7680531960207 | 16553
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 38.00
1 Set 2004 | 31 Mar 2006 | 38.05
1 Apr 2006 | 28 Feb 2010 | 27.95
1 Mar 2010 | 31 Dic 2010 | 25.25
1 Gen 2011 | 31 Ott 2014 | 18.00
1 Nov 2014 | 28 Feb 2017 | 8.20
Mobicox: Tabl 7.500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53196047 | 7680531960474 | 16553
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 68.05
1 Set 2004 | 31 Mar 2006 | 68.20
1 Apr 2006 | 28 Feb 2010 | 53.80
1 Mar 2010 | 31 Dic 2010 | 47.35
1 Gen 2011 | 31 Ott 2014 | 39.75
1 Nov 2014 | 28 Feb 2017 | 18.05


  • Sezione: M
  • Mobilat Intense

Mobilat Intense: Salbe, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37090028 | 7680370900280 | 11990
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ott 2014 | 15.85
1 Nov 2014 | 30 Giu 2023 | 8.70
Mobilat Intense: Salbe, Tb 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37090027 | 7680370900273 | 11990
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ott 2014 | 7.70
1 Nov 2014 | 30 Giu 2023 | 4.20


  • Sezione: M
  • Mobilisin

Mobilisin: 100 g Gel (3+2+0,2%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45399036 | 7680453990368 | 14423
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Nov 2007 | 16.90
Mobilisin: 40 g Gel (3+2+0,2%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45399028 | 7680453990283 | 14423
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Nov 2007 | 8.20
Mobilisin: Salbe, 100 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37090026 | 7680370900266 | 11990
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Ott 2012 | 15.85
Mobilisin: Salbe, 40 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37090018 | 7680370900181 | 11990
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Ott 2012 | 7.70


  • Sezione: M
  • Moclo A 150

Moclo A 150: Filmtabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55547004 | 7680555470041 | 17691
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2004 | 100.60
1 Dic 2004 | 30 Giu 2006 | 74.35
1 Lug 2006 | 28 Feb 2010 | 65.85
1 Mar 2010 | 31 Dic 2010 | 57.40
1 Gen 2011 | 31 Ott 2014 | 57.45
1 Nov 2014 | 31 Dic 2023 | 54.35
1 Gen 2024 | 30 Giu 2024 | 54.40
1 Lug 2024 | 31 Ott 2024 | 52.35
Moclo A 150: Filmtabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55547002 | 7680555470027 | 17691
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2004 | 44.10
1 Dic 2004 | 30 Giu 2006 | 34.10
1 Lug 2006 | 28 Feb 2010 | 28.55
1 Mar 2010 | 31 Ott 2014 | 25.80
1 Nov 2014 | 31 Dic 2023 | 20.65
1 Gen 2024 | 30 Giu 2024 | 20.70
1 Lug 2024 | 31 Ott 2024 | 28.25


  • Sezione: M
  • Moclo A 300

Moclo A 300: Filmtabl 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55547006 | 7680555470065 | 17691
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2004 | 52.40
1 Dic 2004 | 30 Giu 2006 | 40.10
1 Lug 2006 | 28 Feb 2010 | 37.55
1 Mar 2010 | 31 Ott 2014 | 33.95
1 Nov 2014 | 31 Dic 2023 | 28.50
1 Gen 2024 | 30 Giu 2024 | 28.55
1 Lug 2024 | 31 Ott 2024 | 31.80
Moclo A 300: Filmtabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55547008 | 7680555470089 | 17691
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2004 | 84.70
1 Dic 2004 | 30 Giu 2006 | 63.50
1 Lug 2006 | 28 Feb 2010 | 56.90
1 Mar 2010 | 31 Dic 2010 | 49.95
1 Gen 2011 | 31 Ott 2014 | 50.00
1 Nov 2014 | 31 Dic 2023 | 47.45
1 Gen 2024 | 30 Giu 2024 | 47.50
1 Lug 2024 | 31 Ott 2024 | 45.85


  • Sezione: M
  • Modasomil

Modasomil: Tabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55272006 << 55272001 | 7680552720064 | 17532
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 128.25
1 Mar 2010 | 31 Dic 2010 | 125.35
1 Gen 2011 | 31 Ott 2012 | 125.45
1 Nov 2012 | 30 Apr 2019 | 107.55
1 Mag 2019 | 30 Nov 2021 | 73.20
1 Dic 2021 | 31 Dic 2023 | 67.55
1 Gen 2024 | 30 Giu 2024 | 67.60
1 Lug 2024 - 64.85
Modasomil: Tabl 100 mg, 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55272007 << 55272005 | 7680552720071 | 17532
Valido dal | Valido al | Punti
1 Mag 2003 | 28 Feb 2010 | 328.45
1 Mar 2010 | 31 Dic 2010 | 320.30
1 Gen 2011 | 31 Ott 2012 | 320.60
1 Nov 2012 | 30 Apr 2019 | 270.65
1 Mag 2019 | 30 Nov 2021 | 174.85
1 Dic 2021 | 31 Dic 2023 | 159.05
1 Gen 2024 | 30 Giu 2024 | 159.20
1 Lug 2024 - 151.55


  • Sezione: M
  • Modigraf

Modigraf: Gran 0.2 mg, Btl 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66276001 | 7680662760011 | 20742
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2023 | 77.25
1 Dic 2023 | 31 Dic 2023 | 71.45
1 Gen 2024 | 30 Giu 2024 | 71.55
1 Lug 2024 - 68.60
Modigraf: Gran 1 mg, Btl 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66276002 | 7680662760028 | 20742
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2023 | 292.65
1 Dic 2023 | 31 Dic 2023 | 266.35
1 Gen 2024 | 30 Giu 2024 | 266.60
1 Lug 2024 - 253.20


  • Sezione: M
  • Moduretic Mite

Moduretic Mite: Tabl 2.5/25, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37254045 | 7680372540453 | 11634
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 7.60
1 Set 2004 | 30 Apr 2006 | 7.80
1 Mag 2006 | 28 Feb 2010 | 6.60
1 Mar 2010 | 31 Ott 2012 | 6.50
1 Nov 2012 | 30 Nov 2018 | 5.85
1 Dic 2018 | 30 Set 2020 | 5.70
Moduretic Mite: Tabl 2.5/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37254053 | 7680372540538 | 11634
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 21.85
1 Set 2004 | 30 Apr 2006 | 19.80
1 Mag 2006 | 28 Feb 2010 | 15.95
1 Mar 2010 | 31 Ott 2012 | 15.75
1 Nov 2012 | 30 Nov 2018 | 9.50
1 Dic 2018 | 30 Set 2020 | 9.10


  • Sezione: M
  • Moduretic

Moduretic: 50 Compr. (5+50 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56782001 | 7680567820018 | 18663
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Apr 2008 | 14.85
Moduretic: Tabl 5/50, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37254029 | 7680372540293 | 11634
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 36.25
1 Set 2004 | 30 Apr 2006 | 36.30
1 Mag 2006 | 28 Feb 2010 | 25.55
1 Mar 2010 | 30 Giu 2011 | 25.20
1 Lug 2011 | 31 Ott 2012 | 20.80
1 Nov 2012 | 31 Gen 2018 | 17.20
1 Feb 2018 | 30 Nov 2018 | 15.75
1 Dic 2018 | 30 Set 2020 | 15.20
Moduretic: Tabl 5/50, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37254010 | 7680372540101 | 11634
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 9.30
1 Set 2004 | 30 Apr 2006 | 8.65
1 Mag 2006 | 28 Feb 2010 | 7.10
1 Mar 2010 | 31 Ott 2012 | 7.05
1 Nov 2012 | 31 Gen 2018 | 6.20
1 Feb 2018 | 30 Nov 2018 | 5.85
1 Dic 2018 | 30 Set 2020 | 5.75


  • Sezione: M
  • Mogadon

Mogadon: Tabl 5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31406013 | 7680314060131 | 10220
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 4.40
1 Mar 2010 | 30 Giu 2024 | 6.20
1 Lug 2024 - 11.20
Mogadon: Tabl 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31406021 | 7680314060216 | 10220
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Dic 2023 | 16.50
1 Gen 2024 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.15


  • Sezione: M
  • Molaxole

Molaxole: Plv, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60384003 | 7680603840031 | 19317
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 56.10
1 Gen 2011 | 31 Ott 2013 | 56.15
1 Nov 2013 | 30 Giu 2019 | 48.40
Molaxole: Plv, 2 Btl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60384004 | 7680603840048 | 19317
Valido dal | Valido al | Punti
1 Mar 2019 | 30 Nov 2020 | 48.40
1 Dic 2020 | 30 Nov 2023 | 44.45
1 Dic 2023 | 31 Dic 2023 | 42.60
1 Gen 2024 | 30 Giu 2024 | 42.65
1 Lug 2024 - 41.25
Molaxole: Plv, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60384002 | 7680603840024 | 19317
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 17.65
1 Nov 2013 | 30 Nov 2020 | 15.80
1 Dic 2020 | 30 Nov 2023 | 14.90
1 Dic 2023 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: M
  • Molsidomin-Mepha

Molsidomin-Mepha: 100 Compr. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54801025 | 7680548010254 | 17218
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 39.10
Molsidomin-Mepha: 100 Compr. retard 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53805027 | 7680538050277 | 17219
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 58.30
1 Lug 2002 | 30 Apr 2007 | 49.85
Molsidomin-Mepha: 30 Compr. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54801017 | 7680548010179 | 17218
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 17.05
Molsidomin-Mepha: 30 Compr. retard 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53805019 | 7680538050192 | 17219
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 25.40
1 Lug 2002 | 30 Apr 2007 | 20.85


  • Sezione: M
  • Mometason Spirig HC

Mometason Spirig HC: Nasenspray 0.05 mg/Dosis, 140 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67641001 | 7680676410018 | 20515
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65
Mometason Spirig HC: Nasenspray 0.05 mg/Dosis, 3x 140 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67641002 | 7680676410025 | 20515
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Mometason Spirig HC: Nasenspray 0.050 mg, 140 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65457001 | 7680654570017 | 20515
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Nov 2019 | 17.70
1 Dic 2019 | 28 Feb 2021 | 17.05


  • Sezione: M
  • Mometasonfuroat Sandoz

Mometasonfuroat Sandoz: Nasenspray 50 mcg, 3 Dosierspr 140 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
61899002 | 7680618990028 | 20171
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2019 | 40.60
1 Dic 2019 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Mometasonfuroat Sandoz: Nasenspray 50 mcg, Dosierspr 140 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
61899001 | 7680618990011 | 20171
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2015 | 19.00
1 Feb 2015 | 30 Nov 2019 | 17.70
1 Dic 2019 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65


  • Sezione: M
  • Mometason-Mepha

Mometason-Mepha: Nasenspray 50 mcg, 3 Dosierspr 140 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
63248002 | 7680632480024 | 20227
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2019 | 40.60
1 Dic 2019 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Mometason-Mepha: Nasenspray 50 mcg, Dosierspr 140 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
63248001 | 7680632480017 | 20227
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Apr 2015 | 19.00
1 Mag 2015 | 30 Nov 2019 | 17.70
1 Dic 2019 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65


  • Sezione: M
  • Monistat

Monistat: Ovula, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38222015 | 7680382220154 | 12051
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 36.80
1 Set 2004 | 30 Giu 2006 | 36.85
1 Lug 2006 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Ott 2012 | 25.55
1 Nov 2012 | 31 Mar 2015 | 19.10
Monistat: Vag Cr m 16 Applikatoren, 78 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37065013 | 7680370650130 | 11685
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 37.60
1 Set 2004 | 30 Giu 2006 | 37.70
1 Lug 2006 | 28 Feb 2010 | 26.50
1 Mar 2010 | 31 Ott 2012 | 26.10
1 Nov 2012 | 31 Mar 2015 | 19.55


  • Sezione: M
  • Monofer

Monofer: Inj Inf Präp 100 mg/ml, 5 Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67001001 | 7680670010016 | 20961
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 170.60
1 Gen 2024 | 30 Giu 2024 | 170.80
1 Lug 2024 - 162.50
Monofer: Inj Inf Präp 1000 mg/10ml, 2 Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67001005 | 7680670010054 | 20961
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 633.25
1 Gen 2024 | 30 Giu 2024 | 633.85
1 Lug 2024 - 600.80
Monofer: Inj Inf Präp 1000 mg/10ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67001004 | 7680670010047 | 20961
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 324.80
1 Gen 2024 | 30 Giu 2024 | 325.15
1 Lug 2024 - 308.60
Monofer: Inj Inf Präp 500 mg/5ml, 5 Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67001003 | 7680670010030 | 20961
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 787.45
1 Gen 2024 | 30 Giu 2024 | 788.25
1 Lug 2024 - 746.90
Monofer: Inj Inf Präp 500 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67001002 | 7680670010023 | 20961
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 170.60
1 Gen 2024 | 30 Giu 2024 | 170.80
1 Lug 2024 - 162.50


  • Sezione: M
  • Monoprost

Monoprost: Gtt Opht SDU, 30 Monodos 0.2 ml (6 x 5 Stk)
Lista B
SwissmedicCode | GTINCode | UFSPCode
62558003 | 7680625580038 | 20043
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2023 | 27.55
1 Gen 2024 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Monoprost: Gtt Opht SDU, 30 Monodos 3 Btl à 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62558005 | 7680625580052 | 20043
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2023 | 27.55
1 Gen 2024 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Monoprost: Gtt Opht SDU, 90 Monodos 0.2 ml (18 x 5 Stk)
Lista B
SwissmedicCode | GTINCode | UFSPCode
62558004 | 7680625580045 | 20043
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Giu 2024 | 59.95
1 Lug 2024 - 57.65
Monoprost: Gtt Opht SDU, 90 Monodos 9 Btl à 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62558006 | 7680625580069 | 20043
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2023 | 59.90
1 Gen 2024 | 30 Giu 2024 | 59.95
1 Lug 2024 - 57.65


  • Sezione: M
  • Monotard HM

Monotard HM: 1 Amp. 5 ml 100 I.E./ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44611058 | 7680446110582 | 14815
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Lug 2004 | 31.40


  • Sezione: M
  • Monotrim

Monotrim: 100 Compr. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42503029 | 7680425030290 | 14036
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Set 2002 | 30.65
Monotrim: 15 Compr. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42503037 | 7680425030375 | 14036
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Set 2002 | 10.40
Monotrim: 30 Compr. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42503010 | 7680425030108 | 14036
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Set 2002 | 11.60


  • Sezione: M
  • Monovo

Monovo: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60544005 | 7680605440055 | 19994
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2015 | 17.95
1 Mag 2015 | 31 Mar 2018 | 16.65
Monovo: Creme, 35 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60544009 | 7680605440093 | 19994
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2021 | 16.90
1 Dic 2021 | 31 Dic 2023 | 16.25
1 Gen 2024 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Monovo: Creme, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60544006 | 7680605440062 | 19994
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2015 | 26.75
1 Mag 2015 | 31 Mar 2018 | 20.65
Monovo: Creme, 70 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60544010 | 7680605440109 | 19994
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2021 | 27.65
1 Dic 2021 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.85
Monovo: Emuls 1 mg/g, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62315002 | 7680623150028 | 19995
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2015 | 19.05
1 Mag 2015 | 31 Gen 2020 | 17.55
Monovo: Emuls 1 mg/g, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62315004 | 7680623150042 | 19995
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2015 | 35.45
1 Mag 2015 | 31 Gen 2020 | 28.75
Monovo: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60327005 | 7680603270050 | 19996
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2015 | 17.95
1 Mag 2015 | 31 Mar 2018 | 16.65
Monovo: Salbe, 35 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60327009 | 7680603270098 | 19996
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Set 2019 | 16.90
Monovo: Salbe, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60327006 | 7680603270067 | 19996
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2015 | 26.75
1 Mag 2015 | 31 Mar 2018 | 20.65
Monovo: Salbe, 70 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60327010 | 7680603270104 | 19996
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Set 2019 | 27.65


  • Sezione: M
  • Montelukast Actavis

Montelukast Actavis: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62722001 | 7680627220017 | 20089
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ago 2013 | 43.85
1 Set 2013 | 28 Feb 2019 | 36.95
Montelukast Actavis: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62722002 | 7680627220024 | 20089
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ago 2013 | 112.20
1 Set 2013 | 28 Feb 2019 | 88.15


  • Sezione: M
  • Montelukast Helvepharm

Montelukast Helvepharm: Filmtabl 10 mg, 28 Stk (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
62666001 | 7680626660012 | 20088
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2014 | 43.85
1 Nov 2014 | 31 Gen 2018 | 43.35
1 Feb 2018 | 30 Nov 2019 | 41.80
1 Dic 2019 | 30 Nov 2022 | 36.45
1 Dic 2022 | 31 Dic 2023 | 35.55
1 Gen 2024 | 30 Giu 2024 | 35.60
1 Lug 2024 - 34.60
Montelukast Helvepharm: Filmtabl 10 mg, 98 Stk (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
62666002 | 7680626660029 | 20088
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2014 | 112.20
1 Nov 2014 | 31 Gen 2018 | 111.00
1 Feb 2018 | 30 Nov 2019 | 105.50
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.20
Montelukast Helvepharm: Kautabl 4 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62656001 | 7680626560015 | 20087
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Apr 2018 | 43.85
Montelukast Helvepharm: Kautabl 4 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62656002 | 7680626560022 | 20087
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Apr 2018 | 112.20
Montelukast Helvepharm: Kautabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62656003 | 7680626560039 | 20087
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Apr 2018 | 43.85
Montelukast Helvepharm: Kautabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62656004 | 7680626560046 | 20087
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Apr 2018 | 112.20


  • Sezione: M
  • Montelukast Sandoz

Montelukast Sandoz: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61222001 | 7680612220015 | 20094
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 41.10
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast Sandoz: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61222002 | 7680612220022 | 20094
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 102.65
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.20
Montelukast Sandoz: Gran 4 mg, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61896001 | 7680618960014 | 20096
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 41.10
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast Sandoz: Kautabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61223001 | 7680612230014 | 20095
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 41.10
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast Sandoz: Kautabl 4 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61223002 | 7680612230021 | 20095
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 102.65
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.15
Montelukast Sandoz: Kautabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61223003 | 7680612230038 | 20095
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 41.10
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast Sandoz: Kautabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61223004 | 7680612230045 | 20095
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 102.65
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.15


  • Sezione: M
  • Montelukast Spirig HC

Montelukast Spirig HC: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62798006 | 7680627980065 | 20128
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 85.05
1 Gen 2024 | 30 Giu 2024 | 85.15
1 Lug 2024 - 81.40
Montelukast Spirig HC: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62798001 | 7680627980010 | 20128
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2019 | 39.50
1 Dic 2019 | 30 Nov 2022 | 36.60
1 Dic 2022 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast Spirig HC: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62798005 | 7680627980058 | 20128
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 - 35.95
Montelukast Spirig HC: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62798002 | 7680627980027 | 20128
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2019 | 97.00
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.20
Montelukast Spirig HC: Kautabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62799001 | 7680627990019 | 20129
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2019 | 39.50
1 Dic 2019 | 30 Nov 2022 | 36.60
1 Dic 2022 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast Spirig HC: Kautabl 4 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62799002 | 7680627990026 | 20129
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2019 | 97.00
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.15
Montelukast Spirig HC: Kautabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62799003 | 7680627990033 | 20129
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2019 | 39.50
1 Dic 2019 | 30 Nov 2022 | 36.60
1 Dic 2022 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast Spirig HC: Kautabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62799004 | 7680627990040 | 20129
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2019 | 97.00
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.15


  • Sezione: M
  • Montelukast Zentiva

Montelukast Zentiva: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62666005 | 7680626660050 | 20088
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Giu 2024 | 35.60
1 Lug 2024 - 34.60
Montelukast Zentiva: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62666006 | 7680626660067 | 20088
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.20


  • Sezione: M
  • Montelukast-Mepha

Montelukast-Mepha: Gran 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63265001 | 7680632650014 | 20264
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 39.75
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast-Mepha: Kautabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62361001 | 7680623610010 | 20093
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 39.75
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast-Mepha: Kautabl 4 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62361002 | 7680623610027 | 20093
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 97.85
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.15
Montelukast-Mepha: Kautabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62361003 | 7680623610034 | 20093
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 39.75
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast-Mepha: Kautabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62361004 | 7680623610041 | 20093
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 97.85
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.15
Montelukast-Mepha: Lactabs 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62362001 | 7680623620019 | 20092
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 39.75
1 Dic 2019 | 30 Nov 2022 | 36.55
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70
Montelukast-Mepha: Lactabs 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62362002 | 7680623620026 | 20092
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2019 | 97.85
1 Dic 2019 | 30 Nov 2022 | 86.85
1 Dic 2022 | 31 Dic 2023 | 83.70
1 Gen 2024 | 30 Giu 2024 | 83.80
1 Lug 2024 - 80.20


  • Sezione: M
  • Monuril

Monuril: Gran 2 g, Btl 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49298002 | 7680492980023 | 15477
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2019 | 15.80
1 Dic 2019 | 30 Nov 2020 | 9.25
1 Dic 2020 | 31 Mag 2021 | 9.15
Monuril: Gran 3 g (alt), Btl 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49298021 | 7680492980214 | 15477
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 22.10
1 Set 2004 | 28 Feb 2010 | 19.05
1 Mar 2010 | 31 Ott 2013 | 18.15
1 Nov 2013 | 30 Giu 2016 | 15.80
Monuril: Gran 3 g, Btl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49298001 | 7680492980016 | 15477
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2019 | 15.80
1 Dic 2019 | 30 Nov 2020 | 9.25
1 Dic 2020 | 31 Dic 2023 | 9.15
1 Gen 2024 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.00


  • Sezione: M
  • Morphini HCL 1 % Streuli

Morphini HCL 1 % Streuli: Tropfen 10 mg/ml, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56554001 | 7680565540017 | 18565
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 16.25
1 Mar 2010 | 31 Mar 2016 | 16.05


  • Sezione: M
  • Morphini HCL 2 % Streuli

Morphini HCL 2 % Streuli: Tropfen 20 mg/ml, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56554004 | 7680565540048 | 18565
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 26.00
1 Mar 2010 | 31 Mar 2016 | 25.65


  • Sezione: M
  • Morphini HCl Streuli

Morphini HCl Streuli: Tropfen 10 mg/ml, 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56554007 | 7680565540079 | 18565
Valido dal | Valido al | Punti
1 Ago 2008 | 30 Mar 2019 | 16.05
1 Apr 2019 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.15
Morphini HCl Streuli: Tropfen 20 mg/ml, 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56554009 | 7680565540093 | 18565
Valido dal | Valido al | Punti
1 Ago 2008 | 30 Mar 2019 | 25.65
1 Apr 2019 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.85


  • Sezione: M
  • Morphinium HCl

Morphinium HCl: Injektionslösung 10 mg, Ampulle 10 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Set 2006 | 8.00
1 Ott 2006 | 31 Dic 2009 | 8.35
Morphinium HCl: Injektionslösung 10 mg, Ampulle 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2009 | 60.40
Morphinium HCl: Injektionslösung 20 mg, Ampulle 10 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2009 | 8.60
Morphinium HCl: Injektionslösung 20 mg, Ampulle 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2009 | 65.55


  • Sezione: M
  • Mosegor

Mosegor: Dragées 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36913029 | 7680369130292 | 11628
Valido dal | Valido al | Punti
15 Mar 1973 | 30 Giu 2006 | 43.35
1 Lug 2006 | 31 Mag 2009 | 34.85
Mosegor: Dragées 0.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36913010 | 7680369130100 | 11628
Valido dal | Valido al | Punti
15 Mar 1973 | 30 Giu 2006 | 17.15
1 Lug 2006 | 31 Mag 2009 | 14.35


  • Sezione: M
  • Motens Mite

Motens Mite: Filmtabl 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51613015 | 7680516130151 | 16053
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 40.15
1 Set 2004 | 29 Feb 2008 | 40.25
1 Mar 2008 | 28 Feb 2010 | 36.50
1 Mar 2010 | 31 Dic 2010 | 28.95
1 Gen 2011 | 31 Ott 2013 | 26.70
Motens Mite: Filmtabl 2 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51613023 | 7680516130236 | 16053
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 92.55
1 Set 2004 | 29 Feb 2008 | 92.75
1 Mar 2008 | 28 Feb 2010 | 80.75
1 Mar 2010 | 31 Dic 2010 | 69.70
1 Gen 2011 | 31 Ott 2013 | 62.40


  • Sezione: M
  • Motens

Motens: Filmtabl 4 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51613031 | 7680516130311 | 16053
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 55.40
1 Set 2004 | 29 Feb 2008 | 55.55
1 Mar 2008 | 28 Feb 2010 | 49.40
1 Mar 2010 | 31 Dic 2010 | 43.70
1 Gen 2011 | 31 Ott 2014 | 40.00
1 Nov 2014 | 31 Ott 2016 | 26.65
Motens: Filmtabl 4 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51613058 | 7680516130588 | 16053
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 144.00
1 Set 2004 | 29 Feb 2008 | 144.25
1 Mar 2008 | 28 Feb 2010 | 124.25
1 Mar 2010 | 31 Dic 2010 | 105.65
1 Gen 2011 | 31 Ott 2014 | 93.45
1 Nov 2014 | 31 Ott 2016 | 63.20


  • Sezione: M
  • Motilium Lingual

Motilium Lingual: Schmelztabl 10 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54068018 | 7680540680189 | 17176
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 16.75
1 Lug 2002 | 31 Ago 2004 | 14.90
1 Set 2004 | 31 Ago 2015 | 14.95
1 Set 2015 | 31 Mag 2018 | 14.30


  • Sezione: M
  • Motilium

Motilium: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41903023 | 7680419030237 | 13408
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 41.25
1 Set 2004 | 28 Feb 2010 | 41.35
1 Mar 2010 | 31 Dic 2010 | 40.65
1 Gen 2011 | 28 Feb 2018 | 40.70
1 Mar 2018 | 30 Nov 2020 | 19.35
1 Dic 2020 | 30 Nov 2023 | 18.25
1 Dic 2023 | 31 Dic 2023 | 16.75
1 Gen 2024 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35
Motilium: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41903015 | 7680419030152 | 13408
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2002 | 16.75
1 Lug 2002 | 31 Ago 2004 | 14.90
1 Set 2004 | 30 Set 2004 | 14.95
1 Ott 2004 | 28 Feb 2018 | 14.30
1 Mar 2018 | 31 Dic 2019 | 6.55
1 Gen 2020 | 30 Nov 2020 | 8.20
1 Dic 2020 | 30 Nov 2023 | 7.80
1 Dic 2023 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Motilium: Supp 30 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41904011 | 7680419040113 | 13405
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 13.70
1 Set 2004 | 28 Feb 2010 | 13.75
1 Mar 2010 | 30 Nov 2014 | 15.55
1 Dic 2014 | 31 Dic 2015 | 8.90


  • Sezione: M
  • Motrin

Motrin: 100 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47765072 | 7680477650217 | 15690
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2007 | 25.70
Motrin: 100 Compr. 600 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47765048 | 7680477650484 | 15690
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2007 | 58.75
Motrin: 20 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47765064 | 7680477650132 | 15690
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2007 | 6.15
Motrin: 20 Compr. 600 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47765056 | 7680477650569 | 15690
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2007 | 14.00


  • Sezione: M
  • Moventig

Moventig: Filmtabl 12.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65205002 | 7680652050023 | 20309
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Dic 2018 | 109.75
1 Gen 2019 | 30 Nov 2023 | 108.20
1 Dic 2023 | 31 Dic 2023 | 103.80
1 Gen 2024 | 30 Giu 2024 | 103.90
1 Lug 2024 - 99.20
Moventig: Filmtabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65205006 | 7680652050061 | 20309
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Dic 2018 | 109.75
1 Gen 2019 | 30 Nov 2023 | 108.20
1 Dic 2023 | 31 Dic 2023 | 103.80
1 Gen 2024 | 30 Giu 2024 | 103.90
1 Lug 2024 - 99.20
Moventig: Filmtabl 25 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65205007 | 7680652050078 | 20309
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Dic 2018 | 296.40
1 Gen 2019 | 30 Nov 2023 | 289.70
1 Dic 2023 | 31 Dic 2023 | 276.65
1 Gen 2024 | 30 Giu 2024 | 276.90
1 Lug 2024 - 262.95


  • Sezione: M
  • Movicol aromafrei

Movicol aromafrei: Plv, Btl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58420003 | 7680584200039 | 18821
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 69.80
1 Mar 2010 | 31 Lug 2010 | 68.40
1 Ago 2010 | 31 Ott 2013 | 66.05
1 Nov 2013 | 31 Gen 2018 | 56.40
1 Feb 2018 | 30 Nov 2019 | 49.60
1 Dic 2019 | 31 Dic 2021 | 49.45
1 Gen 2022 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.35
Movicol aromafrei: Plv, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58420001 | 7680584200015 | 18821
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 20.90
1 Mar 2010 | 31 Lug 2010 | 20.60
1 Ago 2010 | 31 Ott 2013 | 20.00
1 Nov 2013 | 31 Gen 2018 | 17.75
1 Feb 2018 | 30 Nov 2019 | 16.10
1 Dic 2019 | 31 Dic 2021 | 16.05
1 Gen 2022 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.15


  • Sezione: M
  • Movicol Chocolat

Movicol Chocolat: Plv, Btl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59056002 | 7680590560028 | 19224
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 66.05
1 Nov 2013 | 31 Gen 2018 | 56.40
1 Feb 2018 | 31 Gen 2020 | 49.60
Movicol Chocolat: Plv, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59056003 | 7680590560035 << 7680590560011 | 19224
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 20.00
1 Nov 2013 | 31 Gen 2018 | 17.75
1 Feb 2018 | 30 Nov 2019 | 16.10
1 Dic 2019 | 31 Dic 2021 | 16.05
1 Gen 2022 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.15


  • Sezione: M
  • Movicol Junior aromafrei

Movicol Junior aromafrei: Plv, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58421002 | 7680584210021 | 19420
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2013 | 19.25
1 Nov 2013 | 31 Dic 2021 | 17.10
1 Gen 2022 | 31 Dic 2023 | 15.05
1 Gen 2024 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.70


  • Sezione: M
  • Movicol Junior neutral

Movicol Junior neutral: Plv, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58421001 | 7680584210014 | 19420
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Dic 2023 | 15.05
1 Gen 2024 | 30 Giu 2024 | 15.10
1 Lug 2024 - 15.70


  • Sezione: M
  • Movicol Liquid

Movicol Liquid: Trink Lös Orange, Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62165001 | 7680621650018 | 19895
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2013 | 18.65
1 Nov 2013 | 30 Nov 2023 | 17.75
1 Dic 2023 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55


  • Sezione: M
  • Movicol neutral

Movicol neutral: Plv, Btl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58420004 | 7680584200046 | 18821
Valido dal | Valido al | Punti
1 Apr 2009 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.35
Movicol neutral: Plv, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58420002 | 7680584200022 | 18821
Valido dal | Valido al | Punti
1 Apr 2009 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.15


  • Sezione: M
  • Movicol Trinkfertig

Movicol Trinkfertig: Lösung z Einnehmen, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66002001 | 7680660020018 | 20703
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2023 | 17.75
1 Dic 2023 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55


  • Sezione: M
  • Movicol

Movicol: Plv, Btl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53869041 | 7680538690411 | 17130
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 65.85
1 Set 2004 | 30 Giu 2005 | 66.00
1 Lug 2005 | 28 Feb 2010 | 69.80
1 Mar 2010 | 31 Ott 2013 | 66.05
1 Nov 2013 | 31 Gen 2018 | 56.40
1 Feb 2018 | 30 Nov 2019 | 49.60
1 Dic 2019 | 31 Dic 2021 | 49.45
1 Gen 2022 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.35
Movicol: Plv, Btl 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53869017 | 7680538690176 | 17130
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2002 | 18.35
1 Lug 2002 | 31 Ago 2004 | 19.95
1 Set 2004 | 30 Giu 2005 | 20.00
1 Lug 2005 | 28 Feb 2010 | 20.90
1 Mar 2010 | 31 Ott 2013 | 20.00
1 Nov 2013 | 31 Gen 2018 | 17.75
1 Feb 2018 | 30 Nov 2019 | 16.10
1 Dic 2019 | 31 Dic 2021 | 16.05
1 Gen 2022 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.15


  • Sezione: M
  • Moviprep eine Anwendung

Moviprep eine Anwendung: Plv 2 Btl A+2 Btl B, Doppel Btl 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57900001 | 7680579000019 | 19223
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2017 | 29.05
1 Gen 2018 | 30 Nov 2020 | 26.60
1 Dic 2020 | 30 Nov 2023 | 26.25
1 Dic 2023 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95


  • Sezione: M
  • Moviprep Orange eine Anwend

Moviprep Orange eine Anwend: Plv 2Btl A+2Btl B, Dppl Btl 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61631001 | 7680616310019 | 19762
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2017 | 29.05
1 Gen 2018 | 30 Nov 2020 | 26.60
1 Dic 2020 | 30 Nov 2023 | 26.25
1 Dic 2023 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95


  • Sezione: M
  • Movymia

Movymia: Inj Lös 250 mcg/ml, Patrone 2.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66818001 | 7680668180011 | 20885
Valido dal | Valido al | Punti
1 Set 2019 | 31 Ott 2019 | 343.00
1 Nov 2019 | 31 Dic 2023 | 340.75
1 Gen 2024 | 30 Giu 2024 | 341.10
1 Lug 2024 - 322.25


  • Sezione: M
  • Moxifloxacin Actavis

Moxifloxacin Actavis: Filmtabl 400 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63106003 | 7680631060036 | 20257
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ago 2018 | 50.40
Moxifloxacin Actavis: Filmtabl 400 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63106001 | 7680631060012 | 20257
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ago 2018 | 35.80
Moxifloxacin Actavis: Filmtabl 400 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63106002 | 7680631060029 | 20257
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Ago 2018 | 43.85


  • Sezione: M
  • Moxifloxacin Sandoz

Moxifloxacin Sandoz: Filmtabl 400 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63183003 | 7680631830035 | 20267
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2018 | 57.20
1 Feb 2018 | 30 Nov 2019 | 56.10
1 Dic 2019 | 30 Nov 2022 | 51.20
1 Dic 2022 | 31 Dic 2023 | 47.85
1 Gen 2024 | 30 Giu 2024 | 47.90
1 Lug 2024 - 46.20
Moxifloxacin Sandoz: Filmtabl 400 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63183001 | 7680631830011 | 20267
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2018 | 39.55
1 Feb 2018 | 30 Nov 2019 | 38.90
1 Dic 2019 | 30 Nov 2022 | 36.15
1 Dic 2022 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.30
Moxifloxacin Sandoz: Filmtabl 400 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63183002 | 7680631830028 | 20267
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2018 | 48.80
1 Feb 2018 | 30 Nov 2019 | 47.90
1 Dic 2019 | 30 Nov 2022 | 44.05
1 Dic 2022 | 31 Dic 2023 | 41.35
1 Gen 2024 | 30 Giu 2024 | 41.40
1 Lug 2024 - 40.05


  • Sezione: M
  • Moxifloxacin Spirig HC

Moxifloxacin Spirig HC: Filmtabl 400 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65383003 | 7680653830037 | 20480
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 52.70
1 Dic 2019 | 30 Nov 2022 | 51.40
1 Dic 2022 | 31 Dic 2023 | 47.85
1 Gen 2024 | 30 Giu 2024 | 47.90
1 Lug 2024 - 46.20
Moxifloxacin Spirig HC: Filmtabl 400 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65383001 | 7680653830013 | 20480
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 37.00
1 Dic 2019 | 30 Nov 2022 | 36.25
1 Dic 2022 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.30
Moxifloxacin Spirig HC: Filmtabl 400 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65383002 | 7680653830020 | 20480
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 45.05
1 Dic 2019 | 30 Nov 2022 | 44.05
1 Dic 2022 | 31 Dic 2023 | 41.20
1 Gen 2024 | 30 Giu 2024 | 41.25
1 Lug 2024 - 39.95


  • Sezione: M
  • Moxifloxacin-Mepha

Moxifloxacin-Mepha: Filmtabl 400 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62947003 | 7680629470038 | 20259
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Nov 2019 | 52.70
1 Dic 2019 | 30 Nov 2022 | 51.40
1 Dic 2022 | 31 Dic 2023 | 47.85
1 Gen 2024 | 30 Giu 2024 | 47.90
1 Lug 2024 - 46.20
Moxifloxacin-Mepha: Filmtabl 400 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62947001 | 7680629470014 | 20259
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Nov 2019 | 37.00
1 Dic 2019 | 30 Nov 2022 | 36.25
1 Dic 2022 | 30 Giu 2024 | 34.25
1 Lug 2024 - 33.30
Moxifloxacin-Mepha: Filmtabl 400 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62947002 | 7680629470021 | 20259
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Nov 2019 | 45.05
1 Dic 2019 | 30 Nov 2022 | 44.05
1 Dic 2022 | 31 Dic 2023 | 41.20
1 Gen 2024 | 30 Giu 2024 | 41.25
1 Lug 2024 - 39.95


  • Sezione: M
  • M-retard Zentiva

M-retard Zentiva: Ret Tabl 10 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53644001 | 7680536440018 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Giu 2024 | 18.10
1 Lug 2024 - 25.80
M-retard Zentiva: Ret Tabl 10 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53644002 | 7680536440025 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.50
M-retard Zentiva: Ret Tabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53644006 | 7680536440063 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 67.90
1 Gen 2024 | 30 Giu 2024 | 67.95
1 Lug 2024 - 65.20
M-retard Zentiva: Ret Tabl 200 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53644007 | 7680536440070 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 92.50
1 Gen 2024 | 30 Giu 2024 | 92.60
1 Lug 2024 - 88.50
M-retard Zentiva: Ret Tabl 30 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53644003 | 7680536440032 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 33.80
1 Gen 2024 | 30 Giu 2024 | 33.85
1 Lug 2024 - 32.90
M-retard Zentiva: Ret Tabl 30 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53644004 | 7680536440049 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 53.25
1 Gen 2024 | 30 Giu 2024 | 53.30
1 Lug 2024 - 51.35
M-retard Zentiva: Ret Tabl 60 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53644005 | 7680536440056 | 17527
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2023 | 47.70
1 Gen 2024 | 30 Giu 2024 | 47.75
1 Lug 2024 - 46.05


  • Sezione: M
  • MR-Lux

MR-Lux: Inj Inf Präp 469 mg/ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57938002 | 7680579380029 | 18776
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 69.85
1 Mar 2010 | 31 Dic 2010 | 73.25
1 Gen 2011 | 30 Apr 2019 | 73.30
MR-Lux: Inj Inf Präp 469 mg/ml, Durchstf 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57938003 | 7680579380036 | 18776
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 90.85
1 Mar 2010 | 31 Dic 2010 | 93.70
1 Gen 2011 | 30 Apr 2019 | 93.80
MR-Lux: Inj Inf Präp 469 mg/ml, Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57938004 | 7680579380043 | 18776
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 112.15
1 Mar 2010 | 31 Dic 2010 | 114.45
1 Gen 2011 | 30 Apr 2019 | 114.55
MR-Lux: Inj Inf Präp 469 mg/ml, Durchstf 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57938005 | 7680579380050 | 18776
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 157.45
1 Mar 2010 | 31 Dic 2010 | 158.55
1 Gen 2011 | 30 Apr 2019 | 158.70
MR-Lux: Inj Inf Präp 469 mg/ml, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57938001 | 7680579380012 | 18776
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 48.75
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 30 Apr 2019 | 49.05
MR-Lux: Inj Inf Präp 469 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57938006 | 7680579380067 | 18776
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 502.90
1 Mar 2010 | 31 Dic 2010 | 490.25
1 Gen 2011 | 30 Apr 2019 | 490.70


  • Sezione: M
  • MST Continus

MST Continus: 24 Supp. retard 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53477046 | 7680534770469 | 16513
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 110.30
1 Set 2004 | 30 Giu 2006 | 110.50
1 Lug 2006 | 30 Apr 2008 | 100.40
MST Continus: 24 Supp. retard 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53477054 | 7680534770544 | 16513
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Giu 2006 | 137.90
1 Lug 2006 | 30 Apr 2008 | 124.85
MST Continus: 24 Supp. retard 30 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53477011 | 7680534770117 | 16513
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 59.70
1 Set 2004 | 30 Giu 2006 | 59.80
1 Lug 2006 | 30 Apr 2008 | 55.15
MST Continus: 24 Supp. retard 60 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53477038 | 7680534770384 | 16513
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 75.15
1 Set 2004 | 30 Giu 2006 | 75.35
1 Lug 2006 | 30 Apr 2008 | 69.00
MST Continus: 30 Sach. Susp. retard 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51697057 | 7680516970573 | 16188
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Giu 2006 | 289.05
1 Lug 2006 | 30 Apr 2008 | 259.75
MST Continus: Ret Tabl 10 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44246066 | 7680442460667 | 14148
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2022 | 28.20
MST Continus: Ret Tabl 10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44246001 | 7680442460018 | 14148
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 43.80
1 Set 2004 | 30 Giu 2006 | 43.90
1 Lug 2006 | 28 Feb 2010 | 40.95
1 Mar 2010 | 31 Dic 2010 | 38.20
1 Gen 2011 | 31 Ott 2012 | 38.25
1 Nov 2012 | 30 Giu 2024 | 28.20
1 Lug 2024 - 31.45
MST Continus: Ret Tabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44246058 | 7680442460582 | 14148
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 101.30
1 Set 2004 | 30 Giu 2006 | 101.50
1 Lug 2006 | 28 Feb 2010 | 92.35
1 Mar 2010 | 31 Dic 2010 | 83.95
1 Gen 2011 | 31 Ott 2012 | 84.00
1 Nov 2012 | 31 Dic 2023 | 65.50
1 Gen 2024 | 30 Giu 2024 | 65.55
1 Lug 2024 - 62.95
MST Continus: Ret Tabl 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44246082 | 7680442460827 | 14148
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 140.05
1 Set 2004 | 30 Giu 2006 | 140.25
1 Lug 2006 | 28 Feb 2010 | 126.95
1 Mar 2010 | 31 Dic 2010 | 114.75
1 Gen 2011 | 31 Ott 2012 | 114.85
1 Nov 2012 | 31 Dic 2023 | 87.90
1 Gen 2024 | 30 Giu 2024 | 87.95
1 Lug 2024 - 84.15
MST Continus: Ret Tabl 30 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44246074 | 7680442460742 | 14148
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 78.45
1 Set 2004 | 30 Giu 2006 | 78.60
1 Lug 2006 | 28 Feb 2010 | 71.90
1 Mar 2010 | 31 Dic 2010 | 65.75
1 Gen 2011 | 31 Ott 2012 | 65.85
1 Nov 2012 | 31 Dic 2023 | 52.30
1 Gen 2024 | 30 Giu 2024 | 52.35
1 Lug 2024 - 50.40
MST Continus: Ret Tabl 60 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44246031 | 7680442460315 | 14148
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 69.70
1 Set 2004 | 30 Giu 2006 | 69.85
1 Lug 2006 | 28 Feb 2010 | 64.10
1 Mar 2010 | 31 Ott 2012 | 58.85
1 Nov 2012 | 31 Dic 2023 | 47.25
1 Gen 2024 | 30 Giu 2024 | 47.30
1 Lug 2024 - 45.65
MST Continus: Susp 100 mg, Btl 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51697049 | 7680516970498 | 16188
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 165.65
1 Set 2004 | 30 Giu 2006 | 166.00
1 Lug 2006 | 28 Feb 2010 | 149.90
1 Mar 2010 | 31 Dic 2010 | 135.15
1 Gen 2011 | 31 Ott 2012 | 135.30
1 Nov 2012 | 31 Gen 2022 | 90.60
MST Continus: Susp 20 mg, Btl 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51697014 | 7680516970146 | 16188
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 71.80
1 Set 2004 | 30 Giu 2006 | 71.95
1 Lug 2006 | 28 Feb 2010 | 66.00
1 Mar 2010 | 31 Dic 2010 | 60.50
1 Gen 2011 | 31 Ott 2012 | 60.55
1 Nov 2012 | 31 Gen 2022 | 43.95
MST Continus: Susp 30 mg, Btl 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51697022 | 7680516970221 | 16188
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 76.25
1 Set 2004 | 30 Giu 2006 | 76.45
1 Lug 2006 | 28 Feb 2010 | 69.95
1 Mar 2010 | 31 Dic 2010 | 64.05
1 Gen 2011 | 31 Ott 2012 | 64.10
1 Nov 2012 | 31 Gen 2022 | 46.20
MST Continus: Susp 60 mg, Btl 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51697030 | 7680516970306 | 16188
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 119.95
1 Set 2004 | 30 Giu 2006 | 120.15
1 Lug 2006 | 28 Feb 2010 | 109.00
1 Mar 2010 | 31 Dic 2010 | 98.75
1 Gen 2011 | 31 Ott 2012 | 98.85
1 Nov 2012 | 31 Gen 2022 | 67.85


  • Sezione: M
  • MSUD 1

MSUD 1: Pulver Bébé, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44452014 | 7680444520147 | 16041
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2009 | 125.05


  • Sezione: M
  • MSUD 2

MSUD 2: Pulver Inf, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44452022 | 7680444520222 | 16041
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2009 | 160.30


  • Sezione: M
  • Mucabrox

Mucabrox: Inhal Lös 7.500 mg/ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49772017 | 7680497720174 | 15993
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 12.25
1 Lug 2002 | 28 Feb 2010 | 11.55
1 Mar 2010 | 31 Lug 2011 | 9.60
Mucabrox: Saft 30 mg/10ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49773013 | 7680497730135 | 15994
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 5.90
1 Lug 2002 | 31 Ott 2007 | 5.40
1 Nov 2007 | 31 Lug 2011 | 4.15
Mucabrox: Tabl 30 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49774028 | 7680497740288 | 15995
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 10.35
1 Lug 2002 | 31 Ott 2007 | 9.50
1 Nov 2007 | 31 Gen 2010 | 7.30
1 Feb 2010 | 31 Lug 2011 | 5.50
Mucabrox: Tabletten 30 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49774036 | 7680497740363 | 15995
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 18.60
1 Lug 2002 | 30 Giu 2006 | 17.80
1 Lug 2006 | 31 Ott 2007 | 15.75
1 Nov 2007 | 30 Apr 2010 | 11.85


  • Sezione: M
  • Mucilar Avena

Mucilar Avena: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53891012 | 7680538910120 | 16664
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2018 | 19.65
1 Feb 2018 | 30 Nov 2020 | 15.00
1 Dic 2020 | 30 Set 2022 | 13.20


  • Sezione: M
  • Mucilar

Mucilar: Plv, Ds 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39474026 | 7680394740268 | 12399
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Gen 2018 | 19.65
1 Feb 2018 | 30 Nov 2020 | 12.90
1 Dic 2020 | 31 Mag 2023 | 11.85


  • Sezione: M
  • Mucofluid 200

Mucofluid 200: Tabl 200 mg solubile, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
50964027 | 7680509640278 | 15749
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2006 | 17.40
1 Lug 2006 | 31 Dic 2010 | 11.90
1 Gen 2011 | 31 Ott 2012 | 12.20
1 Nov 2012 | 30 Nov 2019 | 9.00
1 Dic 2019 | 30 Nov 2022 | 8.40
1 Dic 2022 | 30 Giu 2024 | 7.45
1 Lug 2024 - 6.80


  • Sezione: M
  • Mucofluid 600

Mucofluid 600: Brausetabl 600 mg, 14 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54450036 | 7680544500360 | 16928
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 20.25
1 Mar 2010 | 31 Ott 2012 | 13.25
1 Nov 2012 | 31 Ott 2015 | 9.80
Mucofluid 600: Brausetabl 600 mg, 7 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54450028 | 7680544500285 | 16928
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2011 | 11.50
1 Lug 2011 | 31 Ott 2012 | 5.95
1 Nov 2012 | 31 Ott 2015 | 4.40


  • Sezione: M
  • Mucofluid

Mucofluid: 30 Compr. 100 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50964019 | 7680509640193 | 15749
Valido dal | Valido al | Punti
1 Gen 1991 | 30 Set 2002 | 10.90
Mucofluid: Brausetabl 600 mg, 14 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54450002 | 7680544500025 | 16928
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2019 | 9.80
1 Dic 2019 | 30 Nov 2022 | 9.15
1 Dic 2022 | 31 Dic 2023 | 8.10
1 Gen 2024 - 8.15
Mucofluid: Brausetabl 600 mg, 7 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54450001 | 7680544500018 | 16928
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2019 | 4.40
1 Dic 2019 | 30 Nov 2022 | 4.10
1 Dic 2022 | 30 Giu 2024 | 3.65
1 Lug 2024 - 4.50


  • Sezione: M
  • Mucofor

Mucofor: Gran 300 mg, Btl 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48590012 | 7680485900120 | 17501
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 22.30
1 Set 2004 | 28 Feb 2010 | 20.30
1 Mar 2010 | 31 Ott 2014 | 20.00
1 Nov 2014 | 30 Set 2019 | 16.70
Mucofor: Kaps 300 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48589022 | 7680485890223 | 16510
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 22.30
1 Set 2004 | 28 Feb 2010 | 20.30
1 Mar 2010 | 31 Ott 2014 | 20.00
1 Nov 2014 | 30 Nov 2019 | 16.70
1 Dic 2019 | 30 Nov 2022 | 8.40
1 Dic 2022 | 31 Dic 2023 | 7.95
1 Gen 2024 | 30 Giu 2024 | 8.00
1 Lug 2024 - 12.90
Mucofor: Kapseln 150 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48589014 - 16510
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2009 | 15.60


  • Sezione: M
  • Mucogeran

Mucogeran: Sirup, 200 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54629028 | 7680546290283 | 17052
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2014 | 15.35


  • Sezione: M
  • Mucolysin

Mucolysin: 24 Sach. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43529013 | 7680435290134 | 14041
Valido dal | Valido al | Punti
1 Gen 1983 | 31 Mar 2003 | 22.10


  • Sezione: M
  • Muco-Mepha 200

Muco-Mepha 200: Brausetabl 200 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52385016 | 7680523850165 | 16368
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mag 2006 | 17.45
1 Giu 2006 | 28 Feb 2010 | 10.90
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 31 Gen 2018 | 6.30
1 Feb 2018 | 30 Nov 2019 | 6.25
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.75
1 Lug 2024 - 5.85


  • Sezione: M
  • Muco-Mepha 600

Muco-Mepha 600: Brausetabl 600 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52385024 | 7680523850240 | 16368
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mag 2006 | 16.25
1 Giu 2006 | 28 Feb 2010 | 10.90
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.70


  • Sezione: M
  • Muco-Mepha

Muco-Mepha: Gran 100 mg, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52376027 << 52376017 | 7680523760273 | 16369
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mag 2006 | 10.65
1 Giu 2006 | 28 Feb 2010 | 6.65
1 Mar 2010 | 30 Nov 2013 | 5.80
1 Dic 2013 | 31 Gen 2018 | 4.55
1 Feb 2018 | 30 Nov 2019 | 4.00
1 Dic 2019 | 30 Nov 2022 | 3.75
1 Dic 2022 | 31 Dic 2023 | 3.65
1 Gen 2024 | 30 Giu 2024 | 3.70
1 Lug 2024 - 3.60
Muco-Mepha: Gran 200 mg, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52376026 << 52376025 | 7680523760266 | 16369
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Mag 2006 | 17.45
1 Giu 2006 | 28 Feb 2010 | 10.90
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.85
Muco-Mepha: Gran 600 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
52376028 | 7680523760280 | 16368
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.70


  • Sezione: M
  • Mucoseptal

Mucoseptal: Kaps, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48180019 | 7680481800196 | 15327
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Apr 2015 | 17.35


  • Sezione: M
  • Mucosolvon Hustensirup

Mucosolvon Hustensirup: Sirup 15 mg/5ml Kind, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43869043 << 43869019 | 7680438690436 | 14076
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2002 | 7.25
1 Lug 2002 | 31 Lug 2004 | 6.15
1 Ago 2004 | 30 Apr 2019 | 4.70
Mucosolvon Hustensirup: Sirup 15 mg/5ml Kind, Fl 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43869001 | 7680438690016 | 14076
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Dic 2023 | 4.70


  • Sezione: M
  • Mucosolvon Retard

Mucosolvon Retard: Ret Kaps 75 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47915002 | 7680479150029 << 7680479150326 | 15120
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 10.90
1 Lug 2002 | 31 Lug 2004 | 9.20
1 Ago 2004 | 30 Apr 2024 | 7.05
Mucosolvon Retard: Ret Kaps 75 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47915033 << 47915015 | 7680479150333 | 15120
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 26.70
1 Lug 2002 | 31 Lug 2004 | 22.45
1 Ago 2004 | 31 Ago 2004 | 19.10
1 Set 2004 | 30 Giu 2006 | 19.15
1 Lug 2006 | 31 Dic 2023 | 16.25
1 Gen 2024 | 30 Apr 2024 | 16.30


  • Sezione: M
  • Mucosolvon

Mucosolvon: 100 ml Liquid. ad inhal. 7,5 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43844016 | 7680438440161 | 14075
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2002 | 13.65
1 Lug 2002 | 31 Lug 2004 | 12.50
Mucosolvon: Tabl 30 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43870017 | 7680438700173 | 14074
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2002 | 22.60
1 Lug 2002 | 31 Lug 2004 | 18.65
1 Ago 2004 | 31 Ago 2004 | 16.35
1 Set 2004 | 30 Giu 2006 | 16.40
1 Lug 2006 | 31 Gen 2014 | 13.95


  • Sezione: M
  • Multaq

Multaq: Filmtabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59292001 | 7680592920011 | 19168
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 143.15
1 Gen 2011 | 31 Mar 2011 | 143.30
1 Apr 2011 | 31 Ott 2013 | 128.10
1 Nov 2013 | 30 Nov 2019 | 120.80
1 Dic 2019 | 31 Gen 2023 | 112.10
1 Feb 2023 | 31 Dic 2023 | 60.20
1 Gen 2024 | 30 Giu 2024 | 60.25
1 Lug 2024 - 57.90


  • Sezione: M
  • MultiHance

MultiHance: Inj Lös 10.580 g/20ml, Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56212005 | 7680562120052 | 18030
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ott 2005 | 161.70
1 Nov 2005 | 28 Feb 2010 | 162.05
1 Mar 2010 | 31 Dic 2010 | 157.75
1 Gen 2011 | 31 Ott 2013 | 157.90
1 Nov 2013 | 30 Nov 2018 | 146.10
1 Dic 2018 | 28 Feb 2022 | 119.00
MultiHance: Inj Lös 10.580 g/20ml, Fertigspr 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56212008 | 7680562120083 | 18030
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 162.05
1 Mar 2010 | 31 Dic 2010 | 157.75
1 Gen 2011 | 31 Ott 2013 | 157.90
1 Nov 2013 | 30 Nov 2018 | 146.10
1 Dic 2018 | 31 Ago 2022 | 119.00
MultiHance: Inj Lös 5.290 g/10ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56212001 | 7680562120014 | 18030
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ott 2005 | 100.90
1 Nov 2005 | 28 Feb 2010 | 101.05
1 Mar 2010 | 31 Dic 2010 | 98.55
1 Gen 2011 | 31 Ott 2013 | 98.65
1 Nov 2013 | 30 Nov 2018 | 91.80
1 Dic 2018 | 28 Feb 2022 | 76.05
MultiHance: Inj Lös 5.290 g/10ml, Fertigspr 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56212006 | 7680562120069 | 18030
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 101.05
1 Mar 2010 | 31 Dic 2010 | 98.55
1 Gen 2011 | 31 Ott 2013 | 98.65
1 Nov 2013 | 30 Nov 2018 | 91.80
1 Dic 2018 | 28 Feb 2022 | 76.05
MultiHance: Inj Lös 7.935 g/15ml, Durchstf 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56212003 | 7680562120038 | 18030
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ott 2005 | 131.30
1 Nov 2005 | 28 Feb 2010 | 131.55
1 Mar 2010 | 31 Dic 2010 | 128.15
1 Gen 2011 | 31 Ott 2013 | 128.30
1 Nov 2013 | 30 Nov 2018 | 118.95
1 Dic 2018 | 28 Feb 2022 | 97.55
MultiHance: Inj Lös 7.935 g/15ml, Fertigspr 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56212007 | 7680562120076 | 18030
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 131.55
1 Mar 2010 | 31 Dic 2010 | 128.15
1 Gen 2011 | 31 Ott 2013 | 128.30
1 Nov 2013 | 30 Nov 2018 | 118.95
1 Dic 2018 | 31 Mar 2023 | 97.55


  • Sezione: M
  • Multilind Heilpaste

Multilind Heilpaste: Paste, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42675032 << 42675016 | 7680426750326 | 13571
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2006 | 13.60
1 Ott 2006 | 28 Feb 2010 | 15.75
1 Mar 2010 | 30 Set 2022 | 15.55
Multilind Heilpaste: Paste, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42675040 << 42675024 | 7680426750401 | 13571
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Set 2006 | 26.40
1 Ott 2006 | 28 Feb 2010 | 26.65
1 Mar 2010 | 30 Set 2022 | 26.30


  • Sezione: M
  • Multilind

Multilind: Susp m Dosierpipette, 24 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57263002 | 7680572630022 | 18387
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 14.90
1 Mar 2010 | 31 Ott 2013 | 7.15
1 Nov 2013 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Multilind: Susp m Dosierpumpe, 24 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57263004 | 7680572630046 | 18387
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 14.90
1 Mar 2010 | 31 Ott 2013 | 7.15
1 Nov 2013 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Multilind: Susp m Dosierpumpe, 48 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57263006 | 7680572630060 | 18387
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 20.00
1 Mar 2010 | 31 Ott 2013 | 9.45
1 Nov 2013 | 31 Dic 2023 | 8.80
1 Gen 2024 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70


  • Sezione: M
  • Mumpsvax

Mumpsvax: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000247 | 7681900247011 | 16597
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Lug 2005 | 35.95


  • Sezione: M
  • Munobal

Munobal: 28 Filmtabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49922035 | 7680499220351 | 15439
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Giu 2004 | 53.70
Munobal: 28 Filmtabs 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49922019 | 7680499220191 | 15439
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Giu 2004 | 39.15
Munobal: 98 Filmtabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49922043 | 7680499220436 | 15439
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Giu 2004 | 138.40
Munobal: 98 Filmtabs 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49922027 | 7680499220276 | 15439
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Giu 2004 | 86.90


  • Sezione: M
  • Mutaflor mite

Mutaflor mite: Kaps, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006840010 18219
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 35.65
1 Mar 2010 | 30 Giu 2011 | 35.15
Mutaflor mite: Kaps, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00684002 << 00684000 | 7680006840027 | 18219
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 35.65
1 Mar 2010 | 31 Ott 2013 | 35.15
1 Nov 2013 | 31 Gen 2018 | 28.00
1 Feb 2018 | 31 Mag 2021 | 25.10
1 Giu 2021 | 30 Nov 2023 | 20.00
1 Dic 2023 | 30 Giu 2024 | 19.15
1 Lug 2024 - 26.75


  • Sezione: M
  • Mutaflor

Mutaflor: Kaps, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00684004 | 7680006840041 | 18219
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 114.70
1 Mar 2010 | 31 Ott 2010 | 112.15
1 Nov 2010 | 31 Dic 2010 | 112.00
1 Gen 2011 | 30 Giu 2011 | 112.15
Mutaflor: Kaps, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00684006 | 7680006840065 | 18219
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 114.70
1 Mar 2010 | 31 Ott 2010 | 112.15
1 Nov 2010 | 31 Dic 2010 | 112.00
1 Gen 2011 | 31 Ott 2013 | 112.15
1 Nov 2013 | 31 Gen 2018 | 96.45
1 Feb 2018 | 31 Mag 2021 | 81.75
1 Giu 2021 | 30 Nov 2023 | 76.60
1 Dic 2023 | 31 Dic 2023 | 72.10
1 Gen 2024 | 30 Giu 2024 | 72.15
1 Lug 2024 - 69.20


  • Sezione: M
  • Mutagrip

Mutagrip: Inj Susp 2012/2013, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00373005 - 16997
Valido dal | Valido al | Punti
15 Ott 2012 | 31 Gen 2014 | 17.95
Mutagrip: Inj Susp 2013/2014, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00373007 | 7680003730079 | 16997
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2014 | 17.95
Mutagrip: Inj Susp 2014/2015, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00373009 | 7680003730093 | 16997
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Gen 2016 | 17.95
Mutagrip: Inj Susp 2015/2016, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00373011 | 7680003730116 | 16997
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Mar 2017 | 17.95
Mutagrip: Inj Susp 2016/2017, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00373013 | 7680003730130 | 16997
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2017 | 17.95
Mutagrip: Inj Susp 2017/2018, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00373015 - 16997
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2018 | 17.95
Mutagrip: Inj Susp 2018/2019, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00373017 | 7680003730178 | 16997
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Nov 2019 | 17.95
Mutagrip: Inj Susp, Spritzamp 0.500 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00373003 << 00373001 << 00373091 << 00373071 | 7681937300017 | 16997
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 18.20
1 Mar 2010 | 31 Gen 2013 | 17.95


  • Sezione: M
  • Mutamycin

Mutamycin: 1 Amp. 20 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44657023 | 7680446570232 | 14444
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Giu 2004 | 147.15
Mutamycin: 1 Amp. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44657015 | 7680446570157 | 14444
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Giu 2004 | 56.50


  • Sezione: M
  • Muthesa

Muthesa: Tabletten, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35622012 | 7680356220128 | 11400
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 10.55
1 Mar 2010 | 31 Ago 2012 | 9.15


  • Sezione: M
  • Mvasi

Mvasi: Inf Konz 100 mg/4ml, Durchstf 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67283001 | 7680672830018 | 21084
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 312.10
1 Gen 2024 | 30 Giu 2024 | 312.40
1 Lug 2024 - 296.55
Mvasi: Inf Konz 400 mg/16ml, Durchstf 16 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67283002 | 7680672830025 | 21084
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 1117.50
1 Gen 2024 | 30 Giu 2024 | 1118.60
1 Lug 2024 - 1063.55


  • Sezione: M
  • Myambutol

Myambutol: 5 Amp. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38349058 | 7680383490587 | 16701
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Mag 2006 | 25.30
Myambutol: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33153015 | 7680331530150 | 10735
Valido dal | Valido al | Punti
15 Mar 1968 | 28 Feb 2010 | 36.40
1 Mar 2010 | 31 Dic 2010 | 35.85
1 Gen 2011 | 30 Nov 2014 | 35.90
Myambutol: Filmtabl 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33153001 | 7680331530013 | 10735
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Set 2022 | 35.90
1 Ott 2022 | 31 Dic 2023 | 39.80
1 Gen 2024 | 30 Giu 2024 | 39.85
1 Lug 2024 - 38.60
Myambutol: Filmtabl 100 mg, Fl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33153024 | 7680331530242 | 10735
Valido dal | Valido al | Punti
1 Set 2014 | 31 Lug 2022 | 35.90
Myambutol: Filmtabl 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33153023 | 7680331530235 | 10735
Valido dal | Valido al | Punti
15 Mar 1968 | 28 Feb 2010 | 83.90
1 Mar 2010 | 31 Dic 2010 | 82.10
1 Gen 2011 | 30 Nov 2014 | 82.20
Myambutol: Filmtabl 400 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33153025 | 7680331530259 | 10735
Valido dal | Valido al | Punti
1 Set 2014 | 30 Set 2022 | 82.20
1 Ott 2022 | 31 Dic 2023 | 95.35
1 Gen 2024 | 30 Giu 2024 | 95.45
1 Lug 2024 - 91.20


  • Sezione: M
  • Myambutol-INH I

Myambutol-INH I: 100 Filmtabs (300+100 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36048026 | 7680360480266 | 11320
Valido dal | Valido al | Punti
1 Gen 1971 | 31 Mar 2003 | 76.55
Myambutol-INH I: 100 Filmtabs (500+100 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36048018 | 7680360480181 | 11320
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Mag 2006 | 118.60


  • Sezione: M
  • Mycamine

Mycamine: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60724002 | 7680607240028 | 20249
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2019 | 657.10
1 Dic 2019 | 31 Dic 2020 | 613.05
1 Gen 2021 | 30 Nov 2022 | 525.70
1 Dic 2022 | 31 Dic 2023 | 503.55
1 Gen 2024 | 30 Giu 2024 | 504.05
1 Lug 2024 - 477.90
Mycamine: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60724001 | 7680607240011 | 20249
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2019 | 399.30
1 Dic 2019 | 31 Dic 2020 | 372.95
1 Gen 2021 | 30 Nov 2022 | 320.75
1 Dic 2022 | 31 Dic 2023 | 307.50
1 Gen 2024 | 30 Giu 2024 | 307.80
1 Lug 2024 - 292.20


  • Sezione: M
  • Mycinopred Liquifilm

Mycinopred Liquifilm: Gtt Opht, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34058024 | 7680340580245 | 11165
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 13.40
1 Mar 2010 | 30 Apr 2011 | 15.30


  • Sezione: M
  • Mycobutin

Mycobutin: Kaps 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52068010 | 7680520680109 | 16239
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 211.90
1 Set 2004 | 28 Feb 2010 | 212.20
1 Mar 2010 | 31 Dic 2010 | 207.10
1 Gen 2011 | 31 Ott 2012 | 207.30
1 Nov 2012 | 30 Nov 2019 | 186.40
1 Dic 2019 | 30 Nov 2022 | 148.85
1 Dic 2022 | 31 Dic 2023 | 143.65
1 Gen 2024 | 30 Giu 2024 | 143.80
1 Lug 2024 - 137.00


  • Sezione: M
  • Mycolog N

Mycolog N: Creme, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56850001 | 7680568500018 | 18027
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 17.80
1 Set 2004 | 30 Set 2006 | 17.85
1 Ott 2006 | 28 Feb 2010 | 18.25
1 Mar 2010 | 31 Ott 2012 | 17.95
1 Nov 2012 | 30 Apr 2015 | 17.65
1 Mag 2015 | 31 Mar 2021 | 17.50
Mycolog N: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56850003 | 7680568500032 | 18027
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 34.20
1 Set 2004 | 30 Set 2006 | 34.25
1 Ott 2006 | 28 Feb 2010 | 35.00
1 Mar 2010 | 31 Ott 2012 | 34.55
1 Nov 2012 | 30 Apr 2015 | 33.95
1 Mag 2015 | 31 Mar 2021 | 33.70
Mycolog N: Salbe, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56849002 | 7680568490029 | 18026
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 17.80
1 Set 2004 | 30 Set 2006 | 17.85
1 Ott 2006 | 28 Feb 2010 | 18.25
1 Mar 2010 | 31 Ott 2012 | 17.95
1 Nov 2012 | 30 Apr 2015 | 17.70
1 Mag 2015 | 31 Mar 2021 | 17.55
Mycolog N: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56849004 | 7680568490043 | 18026
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 34.50
1 Set 2004 | 30 Set 2006 | 34.55
1 Ott 2006 | 28 Feb 2010 | 35.30
1 Mar 2010 | 31 Ott 2012 | 34.80
1 Nov 2012 | 30 Apr 2015 | 34.25
1 Mag 2015 | 31 Mar 2021 | 34.00


  • Sezione: M
  • Mycolog

Mycolog: 15 g Crème
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37109029 | 7680371090294 | 12114
Valido dal | Valido al | Punti
1 Gen 1964 | 30 Apr 2005 | 22.60
Mycolog: 15 g Ungt.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26178029 | 7680261780298 | 8833
Valido dal | Valido al | Punti
1 Gen 1964 | 30 Apr 2005 | 22.60
Mycolog: 5 g Crème
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37109010 | 7680371090102 | 12114
Valido dal | Valido al | Punti
1 Gen 1964 | 30 Apr 2005 | 12.00
Mycolog: 5 g Ungt.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26178010 | 7680261780106 | 8833
Valido dal | Valido al | Punti
1 Gen 1964 | 30 Apr 2005 | 12.00


  • Sezione: M
  • Myconormin

Myconormin: Tabl 250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57233002 | 7680572330021 | 18271
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 45.85
1 Mar 2010 | 31 Dic 2010 | 45.05
1 Gen 2011 | 31 Ott 2023 | 45.10
Myconormin: Tabl 250 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57233004 | 7680572330045 | 18271
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 78.75
1 Mar 2010 | 31 Dic 2010 | 77.10
1 Gen 2011 | 31 Ott 2023 | 77.20


  • Sezione: M
  • Mycophenolat Mepha

Mycophenolat Mepha: Kaps 250 mg, 3x 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60513001 | 7680605130017 | 19386
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 420.20
1 Gen 2011 | 31 Ott 2012 | 420.60
1 Nov 2012 | 28 Feb 2013 | 382.90
Mycophenolat Mepha: Lactabs 500 mg, 3x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60514001 | 7680605140016 | 19387
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 386.10
1 Gen 2011 | 31 Ott 2012 | 386.50
1 Nov 2012 | 28 Feb 2013 | 351.95


  • Sezione: M
  • Mycophenolat Mofetil Sandoz

Mycophenolat Mofetil Sandoz: Filmtabl 500 mg, 150 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58674001 | 7680586740014 | 19389
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2012 | 386.50
1 Nov 2012 | 30 Nov 2018 | 351.95
1 Dic 2018 | 31 Mar 2023 | 335.90
1 Apr 2023 | 31 Dic 2023 | 251.05
1 Gen 2024 | 30 Giu 2024 | 251.30
1 Lug 2024 - 238.75
Mycophenolat Mofetil Sandoz: Kaps 250 mg, 300 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58620001 | 7680586200013 | 19388
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2012 | 420.60
1 Nov 2012 | 30 Nov 2018 | 382.90
1 Dic 2018 | 31 Mar 2023 | 365.35
1 Apr 2023 | 31 Dic 2023 | 272.70
1 Gen 2024 | 30 Giu 2024 | 273.00
1 Lug 2024 - 259.25


  • Sezione: M
  • Mycophenolat Mofetil Teva

Mycophenolat Mofetil Teva: Filmtabl 500 mg, 3x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61430003 | 7680614300036 | 19370
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 386.10
1 Gen 2011 | 31 Ott 2012 | 386.50
1 Nov 2012 | 30 Giu 2014 | 351.95
Mycophenolat Mofetil Teva: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61430001 - 19370
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 139.65
1 Gen 2011 | 31 Ott 2012 | 139.75
1 Nov 2012 | 30 Giu 2014 | 128.25
Mycophenolat Mofetil Teva: Kaps 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61429001 - 19369
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 151.00
1 Gen 2011 | 31 Ott 2012 | 151.15
1 Nov 2012 | 30 Giu 2014 | 138.55
Mycophenolat Mofetil Teva: Kaps 250 mg, 3x 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61429002 | 7680614290023 | 19369
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 420.20
1 Gen 2011 | 31 Ott 2012 | 420.60
1 Nov 2012 | 30 Giu 2014 | 382.90


  • Sezione: M
  • Mycophenolat Zeugin

Mycophenolat Zeugin: Filmtabl 500 mg, 3x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60514002 - 19386
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Gen 2014 | 351.95
Mycophenolat Zeugin: Kaps 250 mg, 3x 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60513002 - 19386
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Gen 2014 | 382.90


  • Sezione: M
  • Mycostatin

Mycostatin: 80 g Crème c. Appl. 25 000 E./u./g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39066017 | 7680390660171 | 12499
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 35.95
1 Lug 2006 | 28 Feb 2007 | 17.15
Mycostatin: Susp 100000 E/ml, 24 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
33043015 | 7680330430154 | 10753
Valido dal | Valido al | Punti
15 Mar 1956 | 31 Ago 2004 | 17.75
1 Set 2004 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Dic 2010 | 16.15
1 Gen 2011 | 31 Ott 2013 | 7.60
1 Nov 2013 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.35


  • Sezione: M
  • Mycostatine forte

Mycostatine forte: Gel, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57370001 | 7680573700014 | 18438
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 16.40
1 Mar 2010 | 30 Set 2012 | 16.20


  • Sezione: M
  • Mycoster

Mycoster: Creme 10 mg/g (alt), Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
59959001 | 7680599590019 | 19241
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 15.55
1 Nov 2013 | 30 Nov 2018 | 8.45
1 Dic 2018 | 30 Nov 2021 | 8.20
1 Dic 2021 | 30 Giu 2024 | 8.05
1 Lug 2024 - 13.00
Mycoster: Creme 10 mg/g, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
59959002 | 7680599590026 | 19241
Valido dal | Valido al | Punti
1 Set 2010 - 13.00


  • Sezione: M
  • Myco-Synalar Crème

Myco-Synalar Crème: 15 g Crème (0,25+5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35369015 | 7680353690153 | 11239
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Lug 2006 | 16.60


  • Sezione: M
  • Myco-Synalar

Myco-Synalar: 10 ml Liquid. (0,01+5+1%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33627017 | 7680336270174 | 10801
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Lug 2006 | 10.35


  • Sezione: M
  • Mydocalm Mite

Mydocalm Mite: Drag 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32665012 | 7680326650122 | 10757
Valido dal | Valido al | Punti
1 Gen 1968 | 30 Nov 2004 | 13.00
1 Dic 2004 | 28 Feb 2010 | 15.55
1 Mar 2010 | 31 Lug 2015 | 15.35


  • Sezione: M
  • Mydocalm mite

Mydocalm mite: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32665057 | 7680326650573 | 10757
Valido dal | Valido al | Punti
1 Set 2015 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.05


  • Sezione: M
  • Mydocalm

Mydocalm: Drag 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32665055 | 7680326650559 | 10757
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 63.20
1 Mar 2010 | 31 Dic 2010 | 62.00
1 Gen 2011 | 31 Dic 2014 | 62.05
Mydocalm: Drag 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32665039 | 7680326650399 | 10757
Valido dal | Valido al | Punti
1 Gen 1968 | 30 Nov 2004 | 29.85
1 Dic 2004 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Dic 2014 | 28.60
Mydocalm: Filmtabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32665002 | 7680326650023 | 10757
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Dic 2023 | 62.05
1 Gen 2024 | 30 Giu 2024 | 62.15
1 Lug 2024 - 59.70
Mydocalm: Filmtabl 150 mg, 250 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32665003 | 7680326650030 | 10757
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 129.75
1 Gen 2024 | 30 Giu 2024 | 129.85
1 Lug 2024 - 123.80
Mydocalm: Filmtabl 150 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32665001 | 7680326650016 | 10757
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.85


  • Sezione: M
  • Mydriaticum Dispersa

Mydriaticum Dispersa: Gtt Opht 0.5 %, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
23855038 | 7680238550381 | 12982
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 13.45
1 Mar 2010 | 31 Dic 2023 | 15.30
1 Gen 2024 | 30 Giu 2024 | 15.35
1 Lug 2024 - 16.00


  • Sezione: M
  • Myfenax

Myfenax: Filmtabl 500 mg, 150 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59221004 | 7680592210044 | 20124
Valido dal | Valido al | Punti
1 Set 2013 | 31 Mar 2022 | 335.90
Myfenax: Filmtabl 500 mg, 3 x 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59221005 | 7680592210051 << 7680592210037 | 20124
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 351.95
1 Dic 2018 | 31 Mar 2023 | 335.90
1 Apr 2023 | 31 Dic 2023 | 251.05
1 Gen 2024 | 30 Giu 2024 | 251.30
1 Lug 2024 - 238.75
Myfenax: Filmtabl 500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59221001 | 7680592210013 | 20124
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 128.25
1 Dic 2018 | 30 Apr 2020 | 122.90
Myfenax: Kaps 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59220001 | 7680592200014 | 20123
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 138.55
1 Dic 2018 | 30 Apr 2020 | 132.70
Myfenax: Kaps 250 mg, 3 x 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59220004 | 7680592200045 << 7680592200021 | 20123
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 382.90
1 Dic 2018 | 31 Mar 2023 | 365.35
1 Apr 2023 | 31 Dic 2023 | 272.75
1 Gen 2024 | 30 Giu 2024 | 273.00
1 Lug 2024 - 259.25
Myfenax: Kaps 250 mg, 300 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59220003 | 7680592200038 | 20123
Valido dal | Valido al | Punti
1 Set 2013 | 31 Ago 2022 | 365.35


  • Sezione: M
  • Myfortic

Myfortic: Filmtabl 180 mg, 12x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56115002 | 7680561150029 | 17839
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Ago 2004 | 322.55
1 Set 2004 | 28 Feb 2010 | 323.05
1 Mar 2010 | 31 Dic 2010 | 300.85
1 Gen 2011 | 31 Lug 2013 | 301.15
1 Ago 2013 | 28 Feb 2018 | 241.90
1 Mar 2018 | 30 Giu 2020 | 192.95
1 Lug 2020 | 30 Nov 2023 | 177.55
1 Dic 2023 | 31 Dic 2023 | 160.45
1 Gen 2024 | 30 Giu 2024 | 160.60
1 Lug 2024 - 152.90
Myfortic: Filmtabl 360 mg, 12x 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56115004 | 7680561150043 | 17839
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Ago 2004 | 576.90
1 Set 2004 | 28 Feb 2010 | 577.65
1 Mar 2010 | 31 Dic 2010 | 537.00
1 Gen 2011 | 31 Lug 2013 | 537.55
1 Ago 2013 | 28 Feb 2018 | 429.15
1 Mar 2018 | 30 Giu 2020 | 339.55
1 Lug 2020 | 30 Nov 2023 | 311.35
1 Dic 2023 | 31 Dic 2023 | 280.05
1 Gen 2024 | 30 Giu 2024 | 280.30
1 Lug 2024 - 266.20


  • Sezione: M
  • Myleran

Myleran: 100 Obd. 0,5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
21712019 | 7680217120192 | 7542
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Ago 2004 | 30.45
Myleran: 100 Obd. 2 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
21712027 | 7680217120352 | 7542
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 39.15
1 Set 2004 | 30 Apr 2006 | 39.20


  • Sezione: M
  • Myocet

Myocet: Trockensub 50 mg c Solv, Set 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62254001 | 7680622540011 | 20040
Valido dal | Valido al | Punti
1 Dic 2013 | 28 Feb 2018 | 1999.20


  • Sezione: M
  • Myoview Markierungsbesteck

Myoview Markierungsbesteck: Trockensub 0.23 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53653022 | 7680536530221 | 17408
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 1551.50
1 Set 2004 | 31 Dic 2010 | 1555.10
1 Gen 2011 | 31 Dic 2023 | 1727.05
1 Gen 2024 | 30 Giu 2024 | 1728.75
1 Lug 2024 - 1668.05
Myoview Markierungsbesteck: Trockensub 0.230 mg, Fl 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53653014 | 7680536530146 | 17408
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 650.60
1 Set 2004 | 31 Dic 2010 | 652.25
1 Gen 2011 | 31 Mag 2016 | 747.60


  • Sezione: M
  • Myozyme

Myozyme: Trockensub 50 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58038001 | 7680580380018 | 18695
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2020 | 587.75
1 Dic 2020 | 31 Gen 2023 | 567.50
1 Feb 2023 | 31 Dic 2023 | 524.25
1 Gen 2024 - 524.80


  • Sezione: M
  • Myrtaven

Myrtaven: Kaps, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49506031 << 49506015 | 7680495060319 | 15505
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 21.50
1 Mar 2010 | 31 Ott 2012 | 19.20
1 Nov 2012 | 31 Mar 2023 | 17.20
1 Apr 2023 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.40
Myrtaven: Kaps, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49506058 << 49506023 | 7680495060586 | 15505
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 47.00
1 Mar 2010 | 31 Ott 2012 | 46.20
1 Nov 2012 | 31 Mar 2023 | 40.85
1 Apr 2023 | 31 Dic 2023 | 36.85
1 Gen 2024 | 30 Giu 2024 | 36.90
1 Lug 2024 - 35.80


  • Sezione: M
  • Mysoline

Mysoline: Tabl 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
17885014 | 7680178850145 | 6108
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mag 2006 | 25.65
1 Giu 2006 | 28 Feb 2010 | 45.50
1 Mar 2010 | 31 Dic 2010 | 44.70
1 Gen 2011 | 31 Dic 2023 | 44.75
1 Gen 2024 | 30 Giu 2024 | 44.80
1 Lug 2024 - 43.30


  • Sezione: N

Sezione: N
Na iodid 123-I GE Healthcare Na iodid I-123 Heider
Naabak Naaxia
NaCl 0,9% NaCl 0.9% Bioren
NaCl Bichsel NaCl Bioren
NaCl Braun NaCl Gluc 1:2 Bichsel
Nalador Nalcrom 100
Nalcrom 200 Nalcrom
Naltrexin Nanocoll Markierungsbesteck
Naproxen Mepha Naproxen-Mepha
Naramig Narifresh
Naropin Nasacort Dosierspray
Nasensalbe Nager Nasensalbe Rüedi Spirig HC
Nasensalbe Rüedi Streuli Nasenspray comp Spirig
Nasenspray Neo Spirig HC Nasenspray Neo Spirig
Nasenspray Spirig Nasivin Pur Dosiertropfer
Nasivin Pur Nasobol
Nasofan Nasonex Dosier Nasenspray
Nasonex Natecal D
Natrium bicarbonicum Natriumiodid (I-123)
Natulan Navelbine
Navoban Nebacetin
Nebido Nebilet plus
Nebilet Nebivolol Acino 5
Nebivolol Actavis Nebivolol Axapharm
Nebivolol Helvepharm Nebivolol Sandoz 5
Nebivolol Spirig HC Nebivolol Spirig
Nebivolol Streuli Nebivolol Teva
Nebivolol Zentiva Nebivolol-Mepha 5
Nefadar Negatol
NeisVac-C Nemestran
Nemexin Neo Angin
Neo Mercazole Neocate Infant
Neomycin Drossapharm Neorutin 300
Neosporin Neotigason
Neotracin Nephrotrans
Nerisona Nervifene
Neulasta Sure Click Pen Neulasta
Neupogen Amgen Neupro
Neurodol Tissugel Neurolite
Neurontin Neurorubin
Neurotop retard Nevanac
Nevirapin Mylan Nevirapin Sandoz
Nevirapin Viatris Nevirapin-Mepha
Nexavar Nexium Mups 20
Nexium Mups 40 Nexium
Nexviadyme Ngenla
Niaspan Nican
Nicorandil Rivopharm Nidazea
Nif Ten Mite Nif Ten
Nif-Atenil Nife-basan CR 40
Nife-basan Nifedicor
Nifedipin Helvepharm Nifedipin Mepha 30
Nifedipin Mepha 60 Nifedipin Mepha
Nifedipin Sandoz CR Nifedipin Spirig 40 CR
Nifedipin Spirig HC CR Nifedipin-Mepha
Niflugel Nilemdo
Nimotop Ninlaro
Nisulid 100 Nisulid
Nitro Dur 10 Nitro Dur 5
Nitro Mack Retard Nitroderm 10
Nitroderm 5 Nitrodex retard
Nitroglycerin Streuli Nitroglycerin Wander
Nitrolingual Nitronal A
Nivadil Nivestim
Nivolumab BMS Nizoral Shampoo
Nizoral Noctamid
Nocutil Nolvadex
Nootropil Nopil forte
Nopil Forte Nopil
Nordimet Pen Nordimet
Norditropin FlexPro Norditropin NordiFlex
Norditropin Simplexx Patrone Norditropin
Norflocin Mepha Norfloxacin Adico
Norfloxacin Helvepharm Norfloxacin Teva
Norgalax Minieinlauf Normacol mit Frangula Neue Formel
Normacol Normison Mite
Normison Normolytoral
Noroxin Norpace retard
Norpace Norprolac
Norsol Nortrilen
Norvasc Norvir
Nose Fresh Novadral
Novalgin Novantron
Noveril TR Noveril
Noviform 2% Dispersa Noviforme Blache
Novo Helisen Depot Alnus/Corylu Novo Helisen Depot Artemisia
Novo Helisen Depot Bet/Aln/Cory Novo Helisen Depot Bet/Fag/Aln/Cor
Novo Helisen Depot Betula Novo Helisen Depot Corylus
Novo Helisen Depot D. fari/D. pter Novo Helisen Depot D. farinae
Novo Helisen Depot D. pteronyss Novo Helisen Depot Gram Cer/Bet
Novo Helisen Depot Gram Cer/Pla Novo Helisen Depot Gram/Art/Sec
Novo Helisen Depot Gram/Bet/Sec Novo Helisen Depot Gram/Sec/Pla
Novo Helisen Depot Gram60/Sec40 Novo Helisen Depot Gram80/Sec20
Novo Helisen Depot Gram-Cere/Artem Novo Helisen Depot Gram-Cereali
Novo Helisen Depot Graminea Novo Helisen Depot Parietaria
Novo Helisen Depot Secale Novo Helisen Depot
Novo Helisen Oral NovoEight
Novofem NovoMix 30
NovoNorm NovoPen 3
NovoSeven raumtempstab NovoSeven
Novothyral Noxafil
Nozinan Nplate
Nubeqa Nucala
Nulojix Numeta Neo, Emulsion zur Infusion
Numeta Ped G16% E Nurofen Junior forte
Nustendi Nutraplus
Nutriflex 1680 Nutriflex basal/plus
Nutriflex Basal Nutriflex Lipid spezial
Nutriflex Plus 48/15 Nutriflex Special
Nuwiq Nycopren
Nyolol Nystacorton
Nystalocal Nystatine
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: N
  • Na iodid 123-I GE Healthcare

Na iodid 123-I GE Healthcare: Kaps 37 MBq, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55261014 - 17520
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2010 | 152.65
1 Gen 2011 | 28 Feb 2018 | 187.55
Na iodid 123-I GE Healthcare: Kaps 7.400 MBq, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55261008 - 17520
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Dic 2010 | 113.30
1 Gen 2011 | 28 Feb 2018 | 143.45


  • Sezione: N
  • Na iodid I-123 Heider

Na iodid I-123 Heider: caps 37 MBq, 1 pce
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17149
Valido dal | Valido al | Punti
1 Giu 1999 | 30 Apr 2009 | 310.30
Na iodid I-123 Heider: caps 7.400 MBq, 1 pce
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17149
Valido dal | Valido al | Punti
1 Giu 1999 | 30 Apr 2009 | 230.20
Na iodid I-123 Heider: Inj Lös, Amp 18.5 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17150
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2023 | 200.20
Na iodid I-123 Heider: Inj Lös, Amp 18.500 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17150
Valido dal | Valido al | Punti
1 Giu 1999 | 31 Lug 2023 | 200.20
Na iodid I-123 Heider: Inj Lös, Amp 37 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17150
Valido dal | Valido al | Punti
1 Giu 1999 | 31 Ago 2023 | 240.20
Na iodid I-123 Heider: Kaps 37 MBq, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17149
Valido dal | Valido al | Punti
1 Giu 1999 | 31 Ago 2023 | 310.30
Na iodid I-123 Heider: Kaps 7.4 MBq, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17149
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2023 | 230.20
Na iodid I-123 Heider: Kaps 7.400 MBq, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17149
Valido dal | Valido al | Punti
1 Giu 1999 | 31 Lug 2023 | 230.20
Na iodid I-123 Heider: sol inj, amp 18.500 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17150
Valido dal | Valido al | Punti
1 Giu 1999 | 30 Apr 2009 | 200.20
Na iodid I-123 Heider: sol inj, amp 37 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17150
Valido dal | Valido al | Punti
1 Giu 1999 | 30 Apr 2009 | 240.20


  • Sezione: N
  • Naabak

Naabak: Gtt Opht, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56998001 | 7680569980017 | 18868
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 26.40
1 Mar 2010 | 31 Ott 2011 | 26.05
1 Nov 2011 | 31 Ott 2014 | 18.20
1 Nov 2014 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.65


  • Sezione: N
  • Naaxia

Naaxia: 10 ml Guttae 3,8%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47036011 | 7680470360113 | 15084
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2006 | 22.60


  • Sezione: N
  • NaCl 0,9%

NaCl 0,9%: 1000 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29554072 | 7680295546303 | 14702
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2002 | 7.35
1 Lug 2002 | 31 Lug 2004 | 5.45
NaCl 0,9%: 250 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29554056 | 7680295546570 | 14702
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 6.60
1 Lug 2002 | 31 Lug 2007 | 4.85
NaCl 0,9%: 500 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29554064 | 7680295546228 | 14702
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 7.55
1 Lug 2002 | 31 Lug 2007 | 5.60


  • Sezione: N
  • NaCl 0.9% Bioren

NaCl 0.9% Bioren: 1 Infus. 100 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52041023 - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 3.80
NaCl 0.9% Bioren: 1 Infus. 1000 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52041066 - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 6.50
NaCl 0.9% Bioren: 1 Infus. 250 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52041031 - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 4.50
NaCl 0.9% Bioren: 1 Infus. 50 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52041015 - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 3.80
NaCl 0.9% Bioren: 1 Infus. 500 ml 0,9%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52041058 - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2009 | 5.80


  • Sezione: N
  • NaCl Bichsel

NaCl Bichsel: Inf Lös 0.9 % 1000ml Cryovac Btl (alt), 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800219 | 7612929506636 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Dic 2023 | 9.30
1 Gen 2024 | 30 Giu 2024 | 9.35
1 Lug 2024 | 30 Nov 2024 | 14.20
NaCl Bichsel: Inf Lös 0.9 % 1000ml PPF m Best, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800030 | 7612929511586 << 7612929030209 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 9.10
1 Mar 2010 | 31 Ott 2013 | 8.95
1 Nov 2013 | 31 Gen 2015 | 8.05
1 Feb 2015 | 30 Nov 2018 | 9.00
1 Dic 2018 | 30 Giu 2024 | 8.90
1 Lug 2024 | 30 Nov 2024 | 13.75
NaCl Bichsel: Inf Lös 0.9 % 100ml PPF m Best, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800057 | 7612929511623 << 7612929030179 | 12487
Valido dal | Valido al | Punti
1 Mag 2004 | 28 Feb 2010 | 7.90
1 Mar 2010 | 31 Ott 2013 | 7.75
1 Nov 2013 | 31 Gen 2015 | 7.05
1 Feb 2015 | 30 Nov 2018 | 7.75
1 Dic 2018 | 30 Giu 2024 | 7.70
1 Lug 2024 | 30 Nov 2024 | 12.65
NaCl Bichsel: Inf Lös 0.9 % 250ml Cryovac Btl, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800197 | 7612929506407 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2024 | 8.75
1 Lug 2024 | 30 Nov 2024 | 13.65
NaCl Bichsel: Inf Lös 0.9 % 250ml PPF m Best, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800014 | 7612929511562 << 7612929030186 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 8.15
1 Mar 2010 | 31 Ott 2013 | 8.05
1 Nov 2013 | 31 Gen 2015 | 7.30
1 Feb 2015 | 30 Nov 2018 | 8.05
1 Dic 2018 | 30 Giu 2024 | 8.00
1 Lug 2024 | 30 Nov 2024 | 12.90
NaCl Bichsel: Inf Lös 0.9 % 500ml Cryovac Btl, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800200 | 7612929506629 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2024 | 8.90
1 Lug 2024 | 30 Nov 2024 | 13.75
NaCl Bichsel: Inf Lös 0.9 % 500ml PPF m Best, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800022 | 7612929511579 << 7612929030193 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 8.65
1 Mar 2010 | 31 Ott 2013 | 8.50
1 Nov 2013 | 31 Gen 2015 | 7.65
1 Feb 2015 | 30 Nov 2018 | 8.50
1 Dic 2018 | 30 Giu 2024 | 8.45
1 Lug 2024 | 30 Nov 2024 | 13.35
NaCl Bichsel: Inf Lös 0.900 % 1000ml Beutel m Be, Btl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800243 | 7612929501648 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 12.95
1 Mar 2010 | 31 Ott 2013 | 14.80
1 Nov 2013 | 30 Nov 2018 | 9.45
1 Dic 2018 | 30 Nov 2021 | 9.30
NaCl Bichsel: Inf Lös 0.900 % 500ml Beutel m Be, Btl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800235 | 7612929501631 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 12.40
1 Mar 2010 | 31 Ott 2013 | 14.25
1 Nov 2013 | 30 Nov 2018 | 9.00
1 Dic 2018 | 30 Nov 2021 | 8.90
NaCl Bichsel: Inf Lös 0.900 % m Be, Btl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29800227 | 7612929501624 | 12487
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 12.20
1 Mar 2010 | 31 Ott 2013 | 14.10
1 Nov 2013 | 30 Nov 2018 | 8.85
1 Dic 2018 | 30 Nov 2021 | 8.75


  • Sezione: N
  • NaCl Bioren

NaCl Bioren: Inf Lös 0.900 % 100ml Btl, Btl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 3.80
1 Mar 2010 | 28 Feb 2019 | 6.95
NaCl Bioren: Inf Lös 0.900 % 250ml Btl, Btl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 4.50
1 Mar 2010 | 28 Feb 2019 | 7.65
NaCl Bioren: Inf Lös 0.900 % 500ml Btl, Btl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 5.80
1 Mar 2010 | 28 Feb 2019 | 8.10
NaCl Bioren: Inf Lös 0.900 % 50ml Btl, Btl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 3.80
1 Mar 2010 | 28 Feb 2019 | 6.95
NaCl Bioren: Inf Lös 0.900 %, Btl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18491
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 6.50
1 Mar 2010 | 28 Feb 2019 | 8.80


  • Sezione: N
  • NaCl Braun

NaCl Braun: Inf Lös 0.9 % 250ml Ecofl pl, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29554699 | 7680295546990 | 14702
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 4.85
1 Mar 2010 | 31 Ott 2012 | 6.40
1 Nov 2012 | 30 Set 2024 | 5.70
NaCl Braun: Inf Lös 0.9 % 500ml Ecofl pl, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29554702 << 29554902 << 29554722 | 7680295547027 << 7680295549021 | 14702
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 5.60
1 Mar 2010 | 31 Ott 2012 | 6.75
1 Nov 2012 | 30 Set 2024 | 5.95


  • Sezione: N
  • NaCl Gluc 1:2 Bichsel

NaCl Gluc 1:2 Bichsel: Inf Lös m Best, Plast Fl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29801096 | 7680298010962 | 12473
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 13.10
1 Mar 2010 | 30 Nov 2018 | 14.95
1 Dic 2018 | 28 Feb 2022 | 14.20
1 Mar 2022 | 30 Giu 2024 | 9.75
1 Lug 2024 | 30 Nov 2024 | 14.55
NaCl Gluc 1:2 Bichsel: Inf Lös m Best, Plast Fl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29801088 | 7680298010887 | 12473
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 12.55
1 Mar 2010 | 30 Nov 2018 | 14.45
1 Dic 2018 | 28 Feb 2022 | 9.60
1 Mar 2022 | 30 Giu 2024 | 9.30
1 Lug 2024 | 30 Nov 2024 | 14.15


  • Sezione: N
  • Nalador

Nalador: Trockensub 0.500 mg, Amp 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43642022 | 7680436420226 | 17021
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 211.85
1 Set 2004 | 31 Mar 2006 | 212.20
1 Apr 2006 | 28 Feb 2010 | 197.65
1 Mar 2010 | 31 Dic 2010 | 192.95
1 Gen 2011 | 31 Dic 2017 | 193.10


  • Sezione: N
  • Nalcrom 100

Nalcrom 100: Plv 100 mg, Btl 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46256018 | 7680462560187 | 15170
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 46.75
1 Mar 2010 | 31 Mar 2018 | 45.95


  • Sezione: N
  • Nalcrom 200

Nalcrom 200: Plv 200 mg, Btl 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46256026 | 7680462560262 | 15170
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 66.20
1 Mar 2010 | 31 Dic 2010 | 64.90
1 Gen 2011 | 31 Mar 2018 | 65.00


  • Sezione: N
  • Nalcrom

Nalcrom: Kaps 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44778017 | 7680447780173 | 14545
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 69.90
1 Mar 2010 | 31 Dic 2010 | 68.50
1 Gen 2011 | 31 Mag 2023 | 68.60


  • Sezione: N
  • Naltrexin

Naltrexin: Filmtabl 50 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56109002 | 7680561090028 | 17908
Valido dal | Valido al | Punti
1 Giu 2003 | 28 Feb 2010 | 134.75
1 Mar 2010 | 31 Dic 2010 | 131.65
1 Gen 2011 | 31 Ott 2012 | 131.75
1 Nov 2012 | 31 Dic 2023 | 105.50
1 Gen 2024 | 30 Giu 2024 | 105.60
1 Lug 2024 - 100.85


  • Sezione: N
  • Nanocoll Markierungsbesteck

Nanocoll Markierungsbesteck: Trockensub 0.500 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47657024 | 7680476570240 | 17406
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 248.25
1 Set 2004 | 31 Dic 2010 | 248.65
1 Gen 2011 | 31 Mar 2021 | 295.15


  • Sezione: N
  • Naproxen Mepha

Naproxen Mepha: Lactabs 250 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51480023 | 7680514800230 | 16231
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 32.00
1 Feb 2007 | 28 Feb 2010 | 26.30
1 Mar 2010 | 31 Mag 2012 | 25.95
1 Giu 2012 | 31 Ott 2012 | 24.95
1 Nov 2012 | 30 Giu 2016 | 17.80


  • Sezione: N
  • Naproxen-Mepha

Naproxen-Mepha: 10 Supp. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51668014 | 7680516680144 | 16226
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2004 | 12.10
Naproxen-Mepha: 10 Supp. 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51668030 | 7680516680304 | 16226
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2004 | 17.65
Naproxen-Mepha: Lactabs 250 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51480015 | 7680514800155 | 16231
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 17.75
1 Feb 2007 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Apr 2010 | 14.05
1 Mag 2010 | 31 Ott 2012 | 9.15
1 Nov 2012 | 30 Nov 2020 | 7.95
1 Dic 2020 | 30 Apr 2023 | 7.90
1 Mag 2023 | 30 Nov 2023 | 7.70
1 Dic 2023 | 31 Dic 2023 | 7.35
1 Gen 2024 | 30 Giu 2024 | 7.40
1 Lug 2024 - 12.35
Naproxen-Mepha: Lactabs 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51480031 | 7680514800315 | 16231
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 14.20
1 Feb 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Apr 2010 | 9.75
1 Mag 2010 | 31 Ott 2012 | 8.95
1 Nov 2012 | 30 Apr 2023 | 7.80
1 Mag 2023 | 30 Nov 2023 | 7.60
1 Dic 2023 | 31 Dic 2023 | 7.25
1 Gen 2024 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25
Naproxen-Mepha: Lactabs 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51480058 | 7680514800582 | 16231
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 27.15
1 Feb 2007 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2012 | 16.80
1 Nov 2012 | 30 Nov 2020 | 14.75
1 Dic 2020 | 30 Apr 2023 | 14.70
1 Mag 2023 | 30 Nov 2023 | 14.40
1 Dic 2023 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.55
Naproxen-Mepha: Lactabs 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51480066 | 7680514800667 | 16231
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 48.60
1 Feb 2007 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Ott 2012 | 33.80
1 Nov 2012 | 30 Nov 2020 | 25.55
1 Dic 2020 | 30 Apr 2023 | 25.50
1 Mag 2023 | 30 Nov 2023 | 20.70
1 Dic 2023 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15


  • Sezione: N
  • Naramig

Naramig: Tabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54272022 | 7680542720227 | 17043
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 102.35
1 Set 2004 | 28 Feb 2010 | 102.50
1 Mar 2010 | 31 Dic 2010 | 100.25
1 Gen 2011 | 30 Set 2012 | 100.35
1 Ott 2012 | 31 Ott 2013 | 87.70
1 Nov 2013 | 30 Nov 2019 | 81.00
1 Dic 2019 | 30 Nov 2022 | 69.45
1 Dic 2022 | 31 Dic 2023 | 63.40
1 Gen 2024 | 30 Giu 2024 | 63.50
1 Lug 2024 - 60.95
Naramig: Tabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54272014 | 7680542720142 | 17043
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 61.30
1 Set 2004 | 28 Feb 2010 | 61.40
1 Mar 2010 | 30 Set 2012 | 60.25
1 Ott 2012 | 31 Ott 2013 | 53.70
1 Nov 2013 | 30 Nov 2019 | 50.15
1 Dic 2019 | 30 Nov 2022 | 44.15
1 Dic 2022 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70


  • Sezione: N
  • Narifresh

Narifresh: Nasengel, 20 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46576020 | 7680465760201 | 14886
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Mar 2010 | 7.80


  • Sezione: N
  • Naropin

Naropin: Inj Lös 0.200 %, Polybag 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54015046 | 7680540150460 | 16738
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 35.90
1 Set 2004 | 28 Feb 2010 | 35.95
1 Mar 2010 | 30 Nov 2018 | 35.45
1 Dic 2018 | 30 Giu 2021 | 28.75
Naropin: Inj Lös 0.200 %, Polybag 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54015054 | 7680540150545 | 16738
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 50.45
1 Set 2004 | 28 Feb 2010 | 50.55
1 Mar 2010 | 31 Dic 2010 | 49.65
1 Gen 2011 | 30 Nov 2018 | 49.70
1 Dic 2018 | 30 Giu 2021 | 45.10


  • Sezione: N
  • Nasacort Dosierspray

Nasacort Dosierspray: Spray, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53892019 | 7680538920198 | 16854
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 44.80
1 Set 2004 | 29 Feb 2008 | 44.90
1 Mar 2008 | 31 Dic 2008 | 39.20
1 Gen 2009 | 28 Feb 2010 | 38.95
1 Mar 2010 | 31 Dic 2010 | 35.05
1 Gen 2011 | 30 Nov 2012 | 34.50
1 Dic 2012 | 28 Feb 2013 | 26.30
1 Mar 2013 | 31 Ago 2013 | 34.50
1 Set 2013 | 30 Nov 2019 | 26.30
1 Dic 2019 | 30 Nov 2022 | 25.85
1 Dic 2022 | 31 Dic 2023 | 18.80
1 Gen 2024 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.50


  • Sezione: N
  • Nasensalbe Nager

Nasensalbe Nager: Nasensalbe, Tube 7.500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43441019 | 7680434410199 | 13810
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Mar 2009 | 4.50


  • Sezione: N
  • Nasensalbe Rüedi Spirig HC

Nasensalbe Rüedi Spirig HC: Nasensalbe, 20 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
38782030 | 7680387820304 | 13287
Valido dal | Valido al | Punti
15 Mar 1979 - 7.00


  • Sezione: N
  • Nasensalbe Rüedi Streuli

Nasensalbe Rüedi Streuli: Nasensalbe, 7.500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43442015 | 7680434420150 | 13812
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Mar 2010 | 4.50


  • Sezione: N
  • Nasenspray comp Spirig

Nasenspray comp Spirig: Nasenspray, 15 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56294021 | 7680562940216 | 17890
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2004 | 4.95
1 Apr 2004 | 30 Nov 2012 | 6.80


  • Sezione: N
  • Nasenspray Neo Spirig HC

Nasenspray Neo Spirig HC: Nasenspray 0.05 %, 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61376003 | 7680613760039 | 19405
Valido dal | Valido al | Punti
1 Set 2015 | 31 Lug 2023 | 4.55
Nasenspray Neo Spirig HC: Nasenspray 0.1 %, Dosierspr 15 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61376002 | 7680613760022 | 19405
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Lug 2023 | 6.85


  • Sezione: N
  • Nasenspray Neo Spirig

Nasenspray Neo Spirig: Nasenspray, Dosierspray 15 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61376001 | 7680613760015 | 19405
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 6.85


  • Sezione: N
  • Nasenspray Spirig

Nasenspray Spirig: Nasenspray Kind, 15 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56295018 | 7680562950185 | 17889
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Mar 2004 | 4.30
1 Apr 2004 | 30 Giu 2015 | 5.90


  • Sezione: N
  • Nasivin Pur Dosiertropfer

Nasivin Pur Dosiertropfer: Gtt Nas 0.01 %, 5 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
54613024 | 7680546130244 | 18441
Valido dal | Valido al | Punti
1 Ott 2006 - 7.00


  • Sezione: N
  • Nasivin Pur

Nasivin Pur: Dosierspray 0.025 %, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
54613032 | 7680546130329 | 18441
Valido dal | Valido al | Punti
1 Ott 2006 | 31 Dic 2023 | 7.45
1 Gen 2024 - 7.50
Nasivin Pur: Dosierspray 0.05 %, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
54613059 | 7680546130596 | 18441
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Dic 2023 | 7.45
1 Gen 2024 - 7.50


  • Sezione: N
  • Nasobol

Nasobol: 30 Compr. efferv.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
13260036 | 7680132600366 | 12142
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2004 | 6.95


  • Sezione: N
  • Nasofan

Nasofan: Nasenspray 50 mcg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
58169004 | 7680581690048 | 18967
Valido dal | Valido al | Punti
1 Mar 2009 | 31 Mag 2009 | 28.40
1 Giu 2009 | 28 Feb 2010 | 28.35
1 Mar 2010 | 31 Dic 2023 | 27.95
1 Gen 2024 | 30 Giu 2024 | 28.00
1 Lug 2024 - 31.25


  • Sezione: N
  • Nasonex Dosier Nasenspray

Nasonex Dosier Nasenspray: Nasenspray 50 mcg, 140 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54189036 << 54189028 | 7680541890365 | 17019
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2007 | 44.90
1 Dic 2007 | 31 Dic 2007 | 40.05
1 Gen 2008 | 28 Feb 2010 | 39.45
1 Mar 2010 | 31 Dic 2010 | 35.80
1 Gen 2011 | 31 Ott 2013 | 35.85
1 Nov 2013 | 31 Gen 2015 | 25.80
1 Feb 2015 | 31 Gen 2018 | 20.10
1 Feb 2018 | 31 Dic 2023 | 18.65
1 Gen 2024 | 30 Giu 2024 | 18.00
1 Lug 2024 - 18.45


  • Sezione: N
  • Nasonex

Nasonex: 120 Dosen (50 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17019
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2004 | 44.80
1 Ott 2004 | 31 Gen 2005 | 44.90


  • Sezione: N
  • Natecal D

Natecal D: Schmelztabl, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
61363002 | 7680613630028 | 19517
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 26.85
1 Gen 2024 | 31 Gen 2024 | 23.40
1 Feb 2024 - 23.05
Natecal D: Schmelztabl, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
61363001 | 7680613630011 | 19517
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 16.45
1 Gen 2024 | 31 Gen 2024 | 13.30
1 Feb 2024 - 13.10


  • Sezione: N
  • Natrium bicarbonicum

Natrium bicarbonicum: 100 ml 8,4%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36797061 | 7612929030162 | 12472
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2009 | 10.95
Natrium bicarbonicum: 1000 ml 1,4%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36797029 | 7680367970296 | 12472
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2009 | 16.60
Natrium bicarbonicum: 500 ml 1,4%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36797010 - 12472
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2009 | 13.55


  • Sezione: N
  • Natriumiodid (I-123)

Natriumiodid (I-123): Inj Lös 37 MBq, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52574001 - 17149
Valido dal | Valido al | Punti
1 Giu 1999 - 240.20
Natriumiodid (I-123): Kaps 7.4 MBq, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52573001 - 17149
Valido dal | Valido al | Punti
1 Giu 1999 - 230.20


  • Sezione: N
  • Natulan

Natulan: Kaps 50 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58474001 << 58201001 | 7680584740016 | 18700
Valido dal | Valido al | Punti
1 Giu 2008 | 28 Feb 2010 | 301.00
1 Mar 2010 | 31 Dic 2010 | 293.60
1 Gen 2011 | 28 Feb 2019 | 293.85
Natulan: Kaps 50 mg, Blist 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58474002 | 7680584740023 | 18700
Valido dal | Valido al | Punti
1 Giu 2008 | 31 Dic 2023 | 293.85
1 Gen 2024 | 30 Giu 2024 | 294.15
1 Lug 2024 - 279.30


  • Sezione: N
  • Navelbine

Navelbine: Inj Lös 10 mg/ml, 10 Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51783018 | 7680517830180 | 16563
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2002 | 527.10
1 Gen 2003 | 31 Ago 2004 | 584.05
1 Set 2004 | 31 Mag 2007 | 584.75
1 Giu 2007 | 28 Feb 2010 | 356.70
1 Mar 2010 | 31 Dic 2010 | 347.85
1 Gen 2011 | 28 Feb 2021 | 348.15
1 Mar 2021 | 31 Dic 2023 | 298.50
1 Gen 2024 | 30 Giu 2024 | 298.80
1 Lug 2024 - 282.15
Navelbine: Inj Lös 50 mg/5ml, 10 Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51783034 | 7680517830340 | 16563
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2002 | 2276.80
1 Gen 2003 | 31 Ago 2004 | 2546.35
1 Set 2004 | 31 Mag 2007 | 2549.95
1 Giu 2007 | 28 Feb 2010 | 1582.10
1 Mar 2010 | 31 Dic 2010 | 1540.60
1 Gen 2011 | 28 Feb 2021 | 1542.10
1 Mar 2021 | 31 Dic 2023 | 1320.55
1 Gen 2024 | 31 Gen 2024 | 1321.80
1 Feb 2024 | 30 Giu 2024 | 1303.15
1 Lug 2024 - 1237.75
Navelbine: Inj Lös 50 mg/5ml, 2 Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51783042 | 7680517830425 | 16563
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2002 | 485.30
1 Gen 2003 | 31 Ago 2004 | 537.70
1 Set 2004 | 31 Mag 2007 | 538.40
1 Giu 2007 | 28 Feb 2010 | 329.65
1 Mar 2010 | 31 Dic 2010 | 321.45
1 Gen 2011 | 28 Feb 2021 | 321.75
1 Mar 2021 | 31 Dic 2023 | 276.05
1 Gen 2024 | 30 Giu 2024 | 276.35
1 Lug 2024 - 262.40
Navelbine: Kaps 20 mg, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56774001 | 7680567740019 | 18116
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 106.60
1 Mar 2010 | 31 Dic 2010 | 104.25
1 Gen 2011 | 31 Ott 2014 | 104.35
1 Nov 2014 | 31 Gen 2021 | 100.75
1 Feb 2021 | 31 Mag 2021 | 63.35
1 Giu 2021 | 30 Nov 2023 | 57.30
1 Dic 2023 | 31 Dic 2023 | 52.35
1 Gen 2024 | 30 Giu 2024 | 52.40
1 Lug 2024 - 50.25
Navelbine: Kaps 30 mg, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56774003 | 7680567740033 | 18116
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 151.70
1 Mar 2010 | 31 Dic 2010 | 148.15
1 Gen 2011 | 31 Ott 2014 | 148.30
1 Nov 2014 | 31 Gen 2021 | 142.95
1 Feb 2021 | 31 Mag 2021 | 86.85
1 Giu 2021 | 30 Nov 2023 | 77.75
1 Dic 2023 | 31 Dic 2023 | 70.30
1 Gen 2024 | 30 Giu 2024 | 70.40
1 Lug 2024 - 67.20


  • Sezione: N
  • Navoban

Navoban: Inj Lös 2 mg, 5 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51741048 | 7680517410481 | 16047
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2002 | 109.45
1 Lug 2002 | 31 Ago 2004 | 102.45
1 Set 2004 | 30 Set 2007 | 104.95
1 Ott 2007 | 28 Feb 2010 | 95.85
1 Mar 2010 | 31 Dic 2010 | 91.15
1 Gen 2011 | 31 Mag 2014 | 91.25
Navoban: Inj Lös 5 mg, 5 Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51741013 | 7680517410139 | 16047
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 222.90
1 Lug 2002 | 31 Ago 2004 | 207.45
1 Set 2004 | 30 Set 2007 | 212.90
1 Ott 2007 | 28 Feb 2010 | 192.65
1 Mar 2010 | 31 Dic 2010 | 182.35
1 Gen 2011 | 31 Mag 2014 | 182.50
Navoban: Kaps 5 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51742044 | 7680517420442 | 16048
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2002 | 79.35
1 Lug 2002 | 31 Ago 2004 | 77.70
1 Set 2004 | 28 Feb 2010 | 79.50
1 Mar 2010 | 31 Dic 2010 | 68.65
1 Gen 2011 | 31 Mag 2014 | 67.95


  • Sezione: N
  • Nebacetin

Nebacetin: 10 ml Liquid. pro instillatione (250 E./u./g+ 3,3 mg/g)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
20006013 | 7680200060139 | 7196
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Gen 2008 | 11.40
Nebacetin: 20 g Ungt. (250 E./u./g+ 3,3 mg/g)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
20883049 | 7680208830499 | 7197
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Gen 2008 | 7.25
Nebacetin: 5 g Ungt. (250 E./u./g+ 3,3mg/g)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
20883030 | 7680208830307 | 7197
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Gen 2008 | 3.95


  • Sezione: N
  • Nebido

Nebido: Inj Lös, Amp 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56813002 | 7680568130024 | 18138
Valido dal | Valido al | Punti
1 Lug 2006 | 28 Feb 2010 | 183.60
1 Mar 2010 | 31 Dic 2010 | 179.25
1 Gen 2011 | 31 Ott 2012 | 179.40
1 Nov 2012 | 31 Gen 2014 | 159.60
Nebido: Inj Lös, Durchstf 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56813003 | 7680568130031 | 18138
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Dic 2017 | 159.60
1 Gen 2018 | 31 Dic 2023 | 138.90
1 Gen 2024 | 29 Feb 2024 | 139.05
1 Mar 2024 | 31 Mar 2024 | 127.25
1 Apr 2024 | 30 Giu 2024 | 123.50
1 Lug 2024 - 115.45


  • Sezione: N
  • Nebilet plus

Nebilet plus: Filmtabl 5/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59262001 | 7680592620010 | 19220
Valido dal | Valido al | Punti
1 Ago 2010 | 30 Nov 2019 | 25.75
1 Dic 2019 | 30 Nov 2022 | 18.05
1 Dic 2022 | 30 Giu 2024 | 16.45
1 Lug 2024 - 17.05
Nebilet plus: Filmtabl 5/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59262002 | 7680592620027 | 19220
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 56.35
1 Gen 2011 | 30 Nov 2019 | 56.40
1 Dic 2019 | 30 Nov 2022 | 45.70
1 Dic 2022 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70
Nebilet plus: Filmtabl 5/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59262003 | 7680592620034 | 19220
Valido dal | Valido al | Punti
1 Ago 2010 | 30 Nov 2019 | 25.75
1 Dic 2019 | 30 Nov 2022 | 18.05
1 Dic 2022 | 30 Giu 2024 | 16.45
1 Lug 2024 - 17.05
Nebilet plus: Filmtabl 5/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59262004 | 7680592620041 | 19220
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 56.35
1 Gen 2011 | 30 Nov 2019 | 56.40
1 Dic 2019 | 30 Nov 2022 | 45.70
1 Dic 2022 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70


  • Sezione: N
  • Nebilet

Nebilet: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54489021 | 7680544890218 | 17041
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 39.30
1 Set 2004 | 30 Nov 2009 | 39.40
1 Dic 2009 | 30 Giu 2011 | 25.75
1 Lug 2011 | 31 Ott 2013 | 20.75
1 Nov 2013 | 30 Nov 2019 | 18.15
1 Dic 2019 | 30 Nov 2022 | 17.15
1 Dic 2022 | 30 Apr 2024 | 14.65
1 Mag 2024 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.90
Nebilet: Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54489048 | 7680544890485 | 17041
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 56.80
1 Set 2004 | 30 Nov 2009 | 56.90
1 Dic 2009 | 30 Giu 2011 | 40.05
1 Lug 2011 | 31 Ott 2013 | 38.50
1 Nov 2013 | 30 Giu 2016 | 33.90
Nebilet: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54489049 | 7680544890492 | 17041
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 56.35
1 Gen 2011 | 30 Giu 2011 | 56.40
1 Lug 2011 | 31 Ott 2013 | 53.80
1 Nov 2013 | 30 Nov 2019 | 45.95
1 Dic 2019 | 30 Nov 2022 | 43.05
1 Dic 2022 | 31 Dic 2023 | 35.55
1 Gen 2024 | 30 Apr 2024 | 35.60
1 Mag 2024 | 30 Giu 2024 | 34.35
1 Lug 2024 - 33.30


  • Sezione: N
  • Nebivolol Acino 5

Nebivolol Acino 5: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59076001 - 19267
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2014 | 18.95
Nebivolol Acino 5: Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59076002 - 19267
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2014 | 35.30


  • Sezione: N
  • Nebivolol Actavis

Nebivolol Actavis: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59077001 | 7680590770014 | 19281
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 18.70
1 Nov 2013 | 31 Dic 2017 | 16.90
Nebivolol Actavis: Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59077002 | 7680590770021 | 19281
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 33.60
1 Nov 2013 | 30 Giu 2016 | 26.60
Nebivolol Actavis: Tabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59077003 | 7680590770038 | 19281
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2013 | 44.85
1 Nov 2013 | 31 Dic 2017 | 40.05


  • Sezione: N
  • Nebivolol Axapharm

Nebivolol Axapharm: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59063001 | 7680590630011 | 19795
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2013 | 18.70
1 Nov 2013 | 30 Nov 2019 | 16.90
1 Dic 2019 | 30 Nov 2022 | 16.55
1 Dic 2022 | 30 Giu 2024 | 14.20
1 Lug 2024 - 14.90
Nebivolol Axapharm: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59063003 | 7680590630035 | 19795
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2013 | 44.90
1 Nov 2013 | 30 Nov 2019 | 40.05
1 Dic 2019 | 30 Nov 2022 | 39.05
1 Dic 2022 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.85


  • Sezione: N
  • Nebivolol Helvepharm

Nebivolol Helvepharm: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62482001 | 7680624820012 | 19865
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2013 | 17.90
1 Nov 2013 | 30 Nov 2019 | 16.25
1 Dic 2019 | 28 Feb 2022 | 15.90
Nebivolol Helvepharm: Tabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62482003 | 7680624820036 | 19865
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2013 | 44.90
1 Nov 2013 | 30 Nov 2019 | 40.05
1 Dic 2019 | 28 Feb 2022 | 39.05


  • Sezione: N
  • Nebivolol Sandoz 5

Nebivolol Sandoz 5: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61287001 | 7680612870012 | 19397
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 17.90
1 Nov 2013 | 30 Nov 2019 | 16.25
1 Dic 2019 | 30 Nov 2022 | 15.90
1 Dic 2022 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50
Nebivolol Sandoz 5: Tabl 5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61287002 | 7680612870029 | 19397
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 29.35
1 Nov 2013 | 30 Nov 2019 | 26.45
1 Dic 2019 | 30 Nov 2022 | 25.85
1 Dic 2022 | 31 Dic 2023 | 17.95
1 Gen 2024 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.65
Nebivolol Sandoz 5: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61287003 | 7680612870036 | 19397
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ott 2013 | 44.90
1 Nov 2013 | 30 Nov 2019 | 40.05
1 Dic 2019 | 30 Nov 2022 | 39.05
1 Dic 2022 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.85


  • Sezione: N
  • Nebivolol Spirig HC

Nebivolol Spirig HC: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60020004 | 7680600200043 | 19282
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 17.85
1 Nov 2013 | 30 Nov 2019 | 16.25
1 Dic 2019 | 30 Nov 2022 | 15.90
1 Dic 2022 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50
Nebivolol Spirig HC: Tabl 5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60020005 | 7680600200050 | 19282
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 29.30
1 Nov 2013 | 30 Nov 2019 | 26.45
1 Dic 2019 | 30 Nov 2022 | 25.85
1 Dic 2022 | 31 Dic 2023 | 17.95
1 Gen 2024 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.65
Nebivolol Spirig HC: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60020006 | 7680600200067 | 19282
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 44.85
1 Nov 2013 | 30 Nov 2019 | 40.05
1 Dic 2019 | 30 Nov 2022 | 39.05
1 Dic 2022 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.85


  • Sezione: N
  • Nebivolol Spirig

Nebivolol Spirig: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60020001 | 7680600200012 | 19282
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 17.85
1 Nov 2013 | 31 Ott 2014 | 16.25
Nebivolol Spirig: Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60020002 | 7680600200029 | 19282
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 29.30
1 Nov 2013 | 31 Ott 2014 | 26.45
Nebivolol Spirig: Tabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60020003 | 7680600200036 | 19282
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2013 | 44.85
1 Nov 2013 | 31 Ott 2014 | 40.05


  • Sezione: N
  • Nebivolol Streuli

Nebivolol Streuli: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59075002 | 7680590750023 | 19200
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 47.85
1 Gen 2011 | 31 Ott 2013 | 47.90
1 Nov 2013 | 30 Nov 2019 | 40.55
1 Dic 2019 | 30 Nov 2022 | 39.55
1 Dic 2022 | 31 Dic 2023 | 28.90
1 Gen 2024 | 30 Set 2024 | 28.95
Nebivolol Streuli: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59075001 | 7680590750016 | 19200
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ott 2013 | 19.50
1 Nov 2013 | 30 Nov 2019 | 16.85
1 Dic 2019 | 30 Nov 2022 | 16.50
1 Dic 2022 | 31 Dic 2023 | 14.15
1 Gen 2024 | 30 Set 2024 | 14.20


  • Sezione: N
  • Nebivolol Teva

Nebivolol Teva: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60392001 | 7680603920016 | 19129
Valido dal | Valido al | Punti
1 Nov 2009 | 30 Nov 2009 | 26.10
1 Dic 2009 | 31 Ott 2013 | 18.70
Nebivolol Teva: Tabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60392002 | 7680603920023 | 19129
Valido dal | Valido al | Punti
1 Nov 2009 | 30 Nov 2009 | 40.70
1 Dic 2009 | 31 Ott 2013 | 33.60
Nebivolol Teva: Tabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60392003 | 7680603920030 | 19129
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2013 | 45.70


  • Sezione: N
  • Nebivolol Zentiva

Nebivolol Zentiva: Tabl 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62482004 | 7680624820043 | 19865
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Nov 2022 | 15.90
1 Dic 2022 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50
Nebivolol Zentiva: Tabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62482005 | 7680624820050 | 19865
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Nov 2022 | 39.05
1 Dic 2022 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.85


  • Sezione: N
  • Nebivolol-Mepha 5

Nebivolol-Mepha 5: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59887003 | 7680598870037 | 19434
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2013 | 18.70
1 Nov 2013 | 30 Nov 2019 | 16.90
1 Dic 2019 | 31 Dic 2022 | 16.55
1 Gen 2023 | 30 Giu 2024 | 14.20
1 Lug 2024 - 14.90
Nebivolol-Mepha 5: Tabl 5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59887004 | 7680598870044 | 19434
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2013 | 33.60
1 Nov 2013 | 30 Nov 2019 | 26.60
1 Dic 2019 | 31 Dic 2022 | 26.00
1 Gen 2023 | 30 Giu 2024 | 18.05
1 Lug 2024 - 25.75
Nebivolol-Mepha 5: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59887005 | 7680598870051 | 19434
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2013 | 44.90
1 Nov 2013 | 30 Nov 2019 | 40.05
1 Dic 2019 | 31 Dic 2022 | 39.05
1 Gen 2023 | 31 Dic 2023 | 28.60
1 Gen 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.85


  • Sezione: N
  • Nefadar

Nefadar: 28 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53486037 | 7680534860375 | 16984
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2004 | 35.70
Nefadar: 28 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53486053 | 7680534860535 | 16984
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2004 | 48.15
Nefadar: 98 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53486061 | 7680534860610 | 16984
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2004 | 120.30


  • Sezione: N
  • Negatol

Negatol: 8 Ovula 90 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15017023 | 7680150170230 | 13060
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Mar 2008 | 12.95


  • Sezione: N
  • NeisVac-C

NeisVac-C: Inj Susp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00656001 | 7680006560017 | 17845
Valido dal | Valido al | Punti
1 Mar 2003 | 30 Nov 2004 | 69.00
1 Dic 2004 | 31 Gen 2007 | 69.20
1 Feb 2007 | 28 Feb 2010 | 47.60
1 Mar 2010 | 31 Dic 2023 | 46.80
1 Gen 2024 | 30 Giu 2024 | 46.85
1 Lug 2024 - 45.25


  • Sezione: N
  • Nemestran

Nemestran: Kaps 2.500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46947010 | 7680469470106 | 15246
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 141.55
1 Set 2004 | 28 Feb 2010 | 141.75
1 Mar 2010 | 31 Dic 2010 | 138.50
1 Gen 2011 | 30 Giu 2012 | 138.65


  • Sezione: N
  • Nemexin

Nemexin: 49 Filmtabs 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48451028 | 7680484510283 | 16099
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2006 | 292.55
Nemexin: Filmtabletten 50 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48451039 | 7680484510399 | 16099
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Set 2006 | 174.20
1 Ott 2006 | 31 Mar 2009 | 148.40


  • Sezione: N
  • Neo Angin

Neo Angin: Spray m Lidoc Chlorhex, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
58133001 | 7680581330012 | 19242
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 10.70
1 Nov 2014 - 9.65


  • Sezione: N
  • Neo Mercazole

Neo Mercazole: Tabl 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
21037028 | 7680210370280 | 6658
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2002 | 9.40
1 Lug 2002 | 28 Feb 2010 | 8.25
1 Mar 2010 | 30 Giu 2024 | 8.05
1 Lug 2024 - 12.95


  • Sezione: N
  • Neocate Infant

Neocate Infant: Plv, 400 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 5016533644098 19460
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Dic 2021 | 64.90
Neocate Infant: Plv, Ds 400 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
- 5016533655018 19460
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Dic 2023 | 64.90
1 Gen 2024 - 64.95


  • Sezione: N
  • Neomycin Drossapharm

Neomycin Drossapharm: Tabletten 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
24074013 | 7680240740138 | 8258
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 34.45
1 Set 2004 | 28 Feb 2010 | 34.50
1 Mar 2010 | 31 Dic 2011 | 34.05
Neomycin Drossapharm: Trockensubstanz 500 mg, Flasche 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
20781017 | 7680207810171 | 7077
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 10.00
1 Set 2004 | 28 Feb 2010 | 9.00
1 Mar 2010 | 31 Dic 2011 | 8.85


  • Sezione: N
  • Neorutin 300

Neorutin 300: 20 Filmtabs 300 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36868015 | 7680368680156 | 11600
Valido dal | Valido al | Punti
1 Gen 1972 | 30 Giu 2004 | 11.30
Neorutin 300: 50 Filmtabs 300 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36868023 | 7680368680231 | 11600
Valido dal | Valido al | Punti
1 Gen 1972 | 30 Giu 2004 | 24.65


  • Sezione: N
  • Neosporin

Neosporin: Gtt Opht, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33314027 << 33314019 | 7680333140272 | 10712
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 11.20
1 Set 2004 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Gen 2014 | 9.45


  • Sezione: N
  • Neotigason

Neotigason: Kaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49227027 | 7680492270278 | 15698
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 168.05
1 Set 2004 | 31 Mar 2006 | 168.35
1 Apr 2006 | 28 Feb 2010 | 161.35
1 Mar 2010 | 31 Dic 2010 | 157.60
1 Gen 2011 | 31 Ott 2013 | 157.75
1 Nov 2013 | 31 Dic 2023 | 120.50
1 Gen 2024 | 30 Giu 2024 | 120.65
1 Lug 2024 - 114.40
Neotigason: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49227019 | 7680492270193 | 15698
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 64.55
1 Set 2004 | 31 Mar 2006 | 64.70
1 Apr 2006 | 28 Feb 2010 | 62.45
1 Mar 2010 | 31 Dic 2010 | 61.25
1 Gen 2011 | 31 Ott 2013 | 61.30
1 Nov 2013 | 31 Dic 2023 | 49.45
1 Gen 2024 | 30 Giu 2024 | 49.50
1 Lug 2024 - 47.40
Neotigason: Kaps 25 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49227043 | 7680492270438 | 15698
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 323.05
1 Set 2004 | 31 Mar 2006 | 323.55
1 Apr 2006 | 28 Feb 2010 | 309.40
1 Mar 2010 | 31 Dic 2010 | 301.75
1 Gen 2011 | 31 Ott 2013 | 302.05
1 Nov 2013 | 31 Dic 2023 | 226.85
1 Gen 2024 | 30 Giu 2024 | 227.05
1 Lug 2024 - 214.65
Neotigason: Kaps 25 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49227035 | 7680492270353 | 15698
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 117.55
1 Set 2004 | 31 Mar 2006 | 117.75
1 Apr 2006 | 28 Feb 2010 | 113.10
1 Mar 2010 | 31 Dic 2010 | 110.55
1 Gen 2011 | 31 Ott 2013 | 110.65
1 Nov 2013 | 31 Dic 2023 | 85.85
1 Gen 2024 | 30 Giu 2024 | 85.95
1 Lug 2024 - 81.65


  • Sezione: N
  • Neotracin

Neotracin: Augensalbe, 4 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57197002 << 30233018 | 7680571970020 | 12983
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 8.95
1 Mar 2010 | 31 Gen 2019 | 8.35


  • Sezione: N
  • Nephrotrans

Nephrotrans: Kaps, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47141037 | 7680471410374 | 19954
Valido dal | Valido al | Punti
1 Set 2019 | 31 Dic 2023 | 41.75
1 Gen 2024 | 31 Gen 2024 | 41.80
1 Feb 2024 | 30 Giu 2024 | 38.50
1 Lug 2024 - 37.35


  • Sezione: N
  • Nerisona

Nerisona: 15 g Crème 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39406012 - 12505
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 12.40
Nerisona: 15 g Ungt. 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39408015 - 12506
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 12.40
Nerisona: 15 g Ungt. gras. 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39407019 | 7680394070198 | 12507
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Mar 2003 | 12.40
Nerisona: 30 g Crème 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39406020 | 7680394060205 | 12505
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Ott 2004 | 21.85
Nerisona: 30 g Ungt. 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39408023 | 7680394080234 | 12506
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Apr 2005 | 21.85
Nerisona: 30 g Ungt. gras. 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39407027 | 7680394070273 | 12507
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Apr 2005 | 21.85


  • Sezione: N
  • Nervifene

Nervifene: Lös, 125 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52138019 | 7680521380190 | 4
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 11.55
1 Mar 2010 | 31 Lug 2024 | 9.60


  • Sezione: N
  • Neulasta Sure Click Pen

Neulasta Sure Click Pen: Injektionslösung 6 mg, 0.600 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57556001 | 7680575560012 | 18374
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Dic 2006 | 2121.00
1 Gen 2007 | 28 Feb 2010 | 2076.75
1 Mar 2010 | 30 Set 2010 | 2021.80


  • Sezione: N
  • Neulasta

Neulasta: Inj Lös 6 mg, Fertigspr 0.600 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56326001 | 7680563260016 | 17922
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Dic 2006 | 2121.00
1 Gen 2007 | 28 Feb 2010 | 2076.75
1 Mar 2010 | 31 Dic 2010 | 2021.80
1 Gen 2011 | 31 Ott 2012 | 2023.80
1 Nov 2012 | 30 Nov 2014 | 1674.50
Neulasta: Inj Lös 6 mg/0.6ml m Nadelschutz, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56326004 | 7680563260047 | 17922
Valido dal | Valido al | Punti
1 Nov 2003 | 30 Nov 2018 | 1674.50
1 Dic 2018 | 31 Dic 2023 | 1668.75
1 Gen 2024 | 30 Giu 2024 | 1670.35
1 Lug 2024 - 1587.60


  • Sezione: N
  • Neupogen Amgen

Neupogen Amgen: 5 Amp. 1,6 ml 48 Mio U./1,6 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51035151 | 7680510351514 | 16142
Valido dal | Valido al | Punti
1 Gen 1995 | 30 Nov 2004 | 1371.85
Neupogen Amgen: Inj Lös 30 Mio E/0.5ml, Fertspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51035186 | 7680510351866 | 16142
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 989.60
1 Mar 2010 | 31 Dic 2010 | 964.20
1 Gen 2011 | 31 Ott 2012 | 965.15
1 Nov 2012 | 30 Nov 2021 | 666.95
1 Dic 2021 | 31 Dic 2023 | 531.10
1 Gen 2024 | 30 Giu 2024 | 526.45
1 Lug 2024 - 496.65
Neupogen Amgen: Inj Lös 30 Mio E/ml, Vial 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51035143 | 7680510351439 | 16142
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 989.60
1 Mar 2010 | 31 Dic 2010 | 964.20
1 Gen 2011 | 31 Ott 2012 | 965.15
1 Nov 2012 | 30 Nov 2021 | 666.95
1 Dic 2021 | 31 Dic 2023 | 531.10
1 Gen 2024 | 30 Giu 2024 | 526.45
1 Lug 2024 - 496.65
Neupogen Amgen: Inj Lös 48 Mio E/0.5ml, Fertspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51035208 | 7680510352085 | 16142
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 1371.85
1 Mar 2010 | 31 Dic 2010 | 1336.10
1 Gen 2011 | 31 Ott 2012 | 1337.40
1 Nov 2012 | 30 Nov 2021 | 932.15
1 Dic 2021 | 31 Dic 2023 | 740.90
1 Gen 2024 | 30 Giu 2024 | 734.35
1 Lug 2024 - 692.40


  • Sezione: N
  • Neupro

Neupro: Matrixpfl 1 mg/24h, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417003 | 7680574170038 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 101.65
1 Gen 2011 | 31 Ott 2012 | 101.75
1 Nov 2012 | 30 Nov 2018 | 82.00
1 Dic 2018 | 30 Giu 2019 | 68.90
Neupro: Matrixpfl 1 mg/24h, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417001 | 7680574170014 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2012 | 42.40
1 Nov 2012 | 30 Nov 2018 | 36.40
1 Dic 2018 | 30 Giu 2019 | 28.30
Neupro: Matrixpfl 1 mg/24h, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417029 | 7680574170298 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Nov 2018 | 82.00
1 Dic 2018 | 30 Nov 2021 | 68.90
1 Dic 2021 | 31 Dic 2023 | 66.75
1 Gen 2024 | 30 Giu 2024 | 66.80
1 Lug 2024 - 64.10
Neupro: Matrixpfl 1 mg/24h, Btl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417023 | 7680574170236 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Nov 2018 | 36.40
1 Dic 2018 | 30 Nov 2021 | 28.30
1 Dic 2021 | 31 Dic 2023 | 27.65
1 Gen 2024 | 30 Giu 2024 | 27.70
1 Lug 2024 - 30.95
Neupro: Matrixpfl 2 mg/24h, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417007 | 7680574170076 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 173.60
1 Mar 2010 | 31 Dic 2010 | 149.25
1 Gen 2011 | 31 Ott 2012 | 149.40
1 Nov 2012 | 30 Nov 2018 | 118.60
1 Dic 2018 | 30 Giu 2019 | 98.20
Neupro: Matrixpfl 2 mg/24h, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417005 | 7680574170052 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 64.30
1 Mar 2010 | 31 Ott 2012 | 56.90
1 Nov 2012 | 30 Nov 2018 | 47.55
1 Dic 2018 | 30 Giu 2019 | 41.35
Neupro: Matrixpfl 2 mg/24h, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417031 | 7680574170311 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2018 | 118.60
1 Dic 2018 | 30 Nov 2021 | 98.20
1 Dic 2021 | 31 Dic 2023 | 94.85
1 Gen 2024 | 30 Giu 2024 | 94.95
1 Lug 2024 - 90.75
Neupro: Matrixpfl 2 mg/24h, Btl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417030 | 7680574170304 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2018 | 47.55
1 Dic 2018 | 30 Nov 2021 | 41.35
1 Dic 2021 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.10
Neupro: Matrixpfl 3 mg/24h, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417011 | 7680574170113 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 149.70
1 Gen 2011 | 31 Ott 2012 | 149.85
1 Nov 2012 | 30 Nov 2018 | 118.95
1 Dic 2018 | 30 Giu 2019 | 98.45
Neupro: Matrixpfl 3 mg/24h, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417009 | 7680574170090 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Ott 2012 | 57.05
1 Nov 2012 | 30 Nov 2018 | 47.65
1 Dic 2018 | 30 Giu 2019 | 41.45
Neupro: Matrixpfl 3 mg/24h, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417033 | 7680574170335 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Nov 2018 | 118.95
1 Dic 2018 | 30 Nov 2021 | 98.45
1 Dic 2021 | 31 Dic 2023 | 95.10
1 Gen 2024 | 30 Giu 2024 | 95.20
1 Lug 2024 - 91.00
Neupro: Matrixpfl 3 mg/24h, Btl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417032 | 7680574170328 | 18459
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Nov 2018 | 47.65
1 Dic 2018 | 30 Nov 2021 | 41.45
1 Dic 2021 | 31 Dic 2023 | 40.40
1 Gen 2024 | 30 Giu 2024 | 40.45
1 Lug 2024 - 39.15
Neupro: Matrixpfl 4 mg/24h, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417015 | 7680574170151 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 274.20
1 Mar 2010 | 31 Dic 2010 | 234.25
1 Gen 2011 | 31 Ott 2012 | 234.50
1 Nov 2012 | 30 Nov 2018 | 184.05
1 Dic 2018 | 30 Giu 2019 | 150.55
Neupro: Matrixpfl 4 mg/24h, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417013 | 7680574170137 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 94.95
1 Mar 2010 | 31 Dic 2010 | 82.80
1 Gen 2011 | 31 Ott 2012 | 82.90
1 Nov 2012 | 30 Nov 2018 | 67.50
1 Dic 2018 | 30 Giu 2019 | 57.30
Neupro: Matrixpfl 4 mg/24h, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417035 | 7680574170359 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2018 | 184.05
1 Dic 2018 | 30 Nov 2021 | 150.55
1 Dic 2021 | 31 Dic 2023 | 145.05
1 Gen 2024 | 30 Giu 2024 | 145.20
1 Lug 2024 - 138.30
Neupro: Matrixpfl 4 mg/24h, Btl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417034 | 7680574170342 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2018 | 67.50
1 Dic 2018 | 30 Nov 2021 | 57.30
1 Dic 2021 | 31 Dic 2023 | 55.65
1 Gen 2024 | 30 Giu 2024 | 55.70
1 Lug 2024 - 53.60
Neupro: Matrixpfl 6 mg/24h, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417019 | 7680574170199 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 303.25
1 Mar 2010 | 31 Dic 2010 | 258.85
1 Gen 2011 | 31 Ott 2012 | 259.10
1 Nov 2012 | 30 Nov 2018 | 202.95
1 Dic 2018 | 30 Giu 2019 | 165.65
Neupro: Matrixpfl 6 mg/24h, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417017 | 7680574170175 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 103.85
1 Mar 2010 | 31 Dic 2010 | 90.30
1 Gen 2011 | 31 Ott 2012 | 90.40
1 Nov 2012 | 30 Nov 2018 | 73.25
1 Dic 2018 | 30 Giu 2019 | 61.90
Neupro: Matrixpfl 6 mg/24h, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417037 | 7680574170373 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2018 | 202.95
1 Dic 2018 | 30 Nov 2021 | 165.65
1 Dic 2021 | 31 Dic 2023 | 159.55
1 Gen 2024 | 30 Giu 2024 | 159.70
1 Lug 2024 - 152.05
Neupro: Matrixpfl 6 mg/24h, Btl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417036 | 7680574170366 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2018 | 73.25
1 Dic 2018 | 30 Nov 2021 | 61.90
1 Dic 2021 | 31 Dic 2023 | 60.05
1 Gen 2024 | 30 Giu 2024 | 60.10
1 Lug 2024 - 57.75
Neupro: Matrixpfl 8 mg/24h, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57417021 | 7680574170212 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 368.65
1 Mar 2010 | 31 Dic 2010 | 314.15
1 Gen 2011 | 31 Ott 2012 | 314.45
1 Nov 2012 | 30 Nov 2018 | 245.45
1 Dic 2018 | 30 Giu 2019 | 199.70
Neupro: Matrixpfl 8 mg/24h, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57417038 | 7680574170380 | 18459
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2018 | 245.45
1 Dic 2018 | 30 Nov 2021 | 199.70
1 Dic 2021 | 31 Dic 2023 | 192.20
1 Gen 2024 | 30 Giu 2024 | 192.40
1 Lug 2024 - 183.00


  • Sezione: N
  • Neurodol Tissugel

Neurodol Tissugel: Pfl, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54746024 | 7680547460241 | 17515
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 37.95
1 Mar 2010 | 31 Dic 2023 | 37.40
1 Gen 2024 | 30 Giu 2024 | 37.45
1 Lug 2024 - 36.35
Neurodol Tissugel: Pfl, 5 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54746016 | 7680547460166 | 17515
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 20.45
1 Mar 2010 | 31 Dic 2023 | 20.10
1 Gen 2024 | 30 Giu 2024 | 20.15
1 Lug 2024 - 27.75


  • Sezione: N
  • Neurolite

Neurolite: Trockensub 0.9 mg/ml + 4.1 mg/ml, 2 Fl 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52441013 - 17104
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Dic 2017 | 320.30


  • Sezione: N
  • Neurontin

Neurontin: Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54976038 | 7680549760387 | 17568
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 198.15
1 Set 2004 | 31 Mar 2006 | 198.45
1 Apr 2006 | 31 Lug 2006 | 194.55
1 Ago 2006 | 28 Feb 2010 | 132.20
1 Mar 2010 | 31 Dic 2010 | 129.20
1 Gen 2011 | 30 Nov 2021 | 129.30
1 Dic 2021 | 31 Dic 2023 | 115.20
1 Gen 2024 | 30 Giu 2024 | 115.35
1 Lug 2024 - 108.95
Neurontin: Filmtabl 600 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54976011 | 7680549760110 | 17568
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 112.90
1 Set 2004 | 31 Mar 2006 | 113.10
1 Apr 2006 | 31 Lug 2006 | 111.00
1 Ago 2006 | 28 Feb 2010 | 77.90
1 Mar 2010 | 31 Dic 2010 | 76.30
1 Gen 2011 | 30 Nov 2021 | 76.35
1 Dic 2021 | 31 Dic 2023 | 68.90
1 Gen 2024 | 30 Giu 2024 | 68.95
1 Lug 2024 - 65.55
Neurontin: Filmtabl 800 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54976054 | 7680549760547 | 17568
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 257.25
1 Set 2004 | 31 Mar 2006 | 257.75
1 Apr 2006 | 31 Lug 2006 | 252.55
1 Ago 2006 | 28 Feb 2010 | 169.90
1 Mar 2010 | 31 Dic 2010 | 165.90
1 Gen 2011 | 30 Nov 2021 | 166.05
1 Dic 2021 | 31 Dic 2023 | 147.40
1 Gen 2024 | 30 Giu 2024 | 147.50
1 Lug 2024 - 139.10
Neurontin: Filmtabl 800 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54976046 | 7680549760462 | 17568
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 144.10
1 Set 2004 | 31 Mar 2006 | 144.35
1 Apr 2006 | 31 Lug 2006 | 141.55
1 Ago 2006 | 28 Feb 2010 | 97.75
1 Mar 2010 | 31 Dic 2010 | 95.65
1 Gen 2011 | 30 Nov 2021 | 95.75
1 Dic 2021 | 31 Dic 2023 | 85.85
1 Gen 2024 | 30 Giu 2024 | 85.90
1 Lug 2024 - 81.45
Neurontin: Kaps 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52520029 | 7680525200296 | 16353
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 60.95
1 Lug 2002 | 31 Ago 2004 | 58.80
1 Set 2004 | 31 Mar 2006 | 58.90
1 Apr 2006 | 31 Lug 2006 | 58.00
1 Ago 2006 | 28 Feb 2010 | 39.25
1 Mar 2010 | 31 Dic 2010 | 38.65
1 Gen 2011 | 30 Nov 2021 | 38.70
1 Dic 2021 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.70
Neurontin: Kaps 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52520010 | 7680525200104 | 16353
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 41.70
1 Lug 2002 | 31 Ago 2004 | 40.45
1 Set 2004 | 31 Mar 2006 | 40.55
1 Apr 2006 | 31 Lug 2006 | 40.00
1 Ago 2006 | 28 Feb 2010 | 25.30
1 Mar 2010 | 30 Nov 2021 | 24.95
1 Dic 2021 | 30 Giu 2024 | 19.30
1 Lug 2024 - 19.65
Neurontin: Kaps 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52520045 | 7680525200456 | 16353
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 126.75
1 Lug 2002 | 31 Ago 2004 | 120.40
1 Set 2004 | 31 Mar 2006 | 120.60
1 Apr 2006 | 31 Lug 2006 | 118.35
1 Ago 2006 | 28 Feb 2010 | 72.45
1 Mar 2010 | 31 Dic 2010 | 71.00
1 Gen 2011 | 30 Nov 2021 | 71.05
1 Dic 2021 | 31 Dic 2023 | 64.25
1 Gen 2024 | 30 Giu 2024 | 64.30
1 Lug 2024 - 61.30
Neurontin: Kaps 300 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52520037 | 7680525200371 | 16353
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 74.10
1 Lug 2002 | 31 Ago 2004 | 69.30
1 Set 2004 | 31 Mar 2006 | 69.45
1 Apr 2006 | 31 Lug 2006 | 68.35
1 Ago 2006 | 28 Feb 2010 | 44.95
1 Mar 2010 | 31 Dic 2010 | 44.20
1 Gen 2011 | 30 Nov 2021 | 44.25
1 Dic 2021 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.20
Neurontin: Kaps 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52520061 | 7680525200616 | 16353
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 166.05
1 Lug 2002 | 31 Ago 2004 | 157.70
1 Set 2004 | 31 Mar 2006 | 157.95
1 Apr 2006 | 31 Lug 2006 | 154.90
1 Ago 2006 | 28 Feb 2010 | 92.55
1 Mar 2010 | 31 Dic 2010 | 90.60
1 Gen 2011 | 30 Nov 2021 | 90.65
1 Dic 2021 | 31 Dic 2023 | 81.40
1 Gen 2024 | 30 Giu 2024 | 81.50
1 Lug 2024 - 77.35
Neurontin: Kaps 400 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52520053 | 7680525200531 | 16353
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 100.00
1 Lug 2002 | 31 Ago 2004 | 91.15
1 Set 2004 | 31 Mar 2006 | 91.35
1 Apr 2006 | 31 Lug 2006 | 89.75
1 Ago 2006 | 28 Feb 2010 | 56.75
1 Mar 2010 | 30 Nov 2021 | 55.70
1 Dic 2021 | 31 Dic 2023 | 50.85
1 Gen 2024 | 30 Giu 2024 | 50.90
1 Lug 2024 - 48.65


  • Sezione: N
  • Neurorubin

Neurorubin: Inj Lös neue Form, 5 Amp 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26050014 | 7680260500149 | 10094
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 9.20
1 Mar 2010 | 28 Feb 2018 | 8.50


  • Sezione: N
  • Neurotop retard

Neurotop retard: Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55723004 | 7680557230049 | 17835
Valido dal | Valido al | Punti
1 Apr 2003 | 28 Feb 2010 | 44.80
1 Mar 2010 | 31 Ago 2012 | 44.05
Neurotop retard: Tabl 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55723002 | 7680557230025 | 17835
Valido dal | Valido al | Punti
1 Apr 2003 | 28 Feb 2010 | 28.40
1 Mar 2010 | 31 Ago 2012 | 28.00
Neurotop retard: Tabl 600 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55723008 | 7680557230087 | 17835
Valido dal | Valido al | Punti
1 Apr 2003 | 28 Feb 2010 | 59.00
1 Mar 2010 | 31 Ago 2012 | 57.90
Neurotop retard: Tabl 600 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55723006 | 7680557230063 | 17835
Valido dal | Valido al | Punti
1 Apr 2003 | 28 Feb 2010 | 40.60
1 Mar 2010 | 31 Ago 2012 | 39.90


  • Sezione: N
  • Nevanac

Nevanac: Susp Opht 1 mg/ml, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58745001 | 7680587450011 | 18966
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 27.85
1 Mar 2010 | 30 Nov 2022 | 27.45
1 Dic 2022 | 31 Dic 2023 | 26.90
1 Gen 2024 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.25
Nevanac: Susp Opht 3 mg/ml, Fl 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65711001 | 7680657110012 | 20761
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2022 | 27.45
1 Dic 2022 | 31 Dic 2023 | 26.90
1 Gen 2024 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.25


  • Sezione: N
  • Nevirapin Mylan

Nevirapin Mylan: Ret Tabl 400 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66765001 | 7680667650010 | 20863
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2019 | 275.40
1 Dic 2019 | 31 Gen 2023 | 249.50
1 Feb 2023 | 31 Dic 2023 | 203.15
1 Gen 2024 | 30 Giu 2024 | 203.35
1 Lug 2024 - 193.35
Nevirapin Mylan: Tabl 200 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66764001 | 7680667640011 | 20864
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2019 | 80.10
1 Dic 2019 | 31 Gen 2023 | 72.15
1 Feb 2023 | 30 Nov 2023 | 64.60
Nevirapin Mylan: Tabl 200 mg, Blist 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66764002 | 7680667640028 | 20864
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2019 | 289.45
1 Dic 2019 | 31 Gen 2023 | 255.25
1 Feb 2023 | 30 Nov 2023 | 222.90


  • Sezione: N
  • Nevirapin Sandoz

Nevirapin Sandoz: Ret Tabl 400 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66483001 | 7680664830019 | 20723
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Nov 2019 | 312.40
1 Dic 2019 | 30 Nov 2020 | 276.30
1 Dic 2020 | 31 Gen 2023 | 272.80
1 Feb 2023 | 31 Dic 2023 | 203.15
1 Gen 2024 | 30 Giu 2024 | 203.35
1 Lug 2024 - 193.35


  • Sezione: N
  • Nevirapin Viatris

Nevirapin Viatris: Ret Tabl 400 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66765002 | 7680667650027 | 20863
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 203.15
1 Gen 2024 | 30 Giu 2024 | 203.35
1 Lug 2024 - 193.35


  • Sezione: N
  • Nevirapin-Mepha

Nevirapin-Mepha: Ret Tabl 400 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66318002 | 7680663180023 | 20605
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2019 | 312.40
1 Dic 2019 | 30 Nov 2020 | 276.30
1 Dic 2020 | 31 Gen 2023 | 272.80
1 Feb 2023 | 31 Dic 2023 | 203.15
1 Gen 2024 | 30 Giu 2024 | 203.35
1 Lug 2024 - 193.35


  • Sezione: N
  • Nexavar

Nexavar: Filmtabl 200 mg, 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57583001 | 7680575830016 | 18396
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Dic 2010 | 5980.15
1 Gen 2011 | 31 Ott 2012 | 5986.00
1 Nov 2012 | 31 Dic 2014 | 5032.60
1 Gen 2015 | 31 Mar 2018 | 4764.10
1 Apr 2018 | 30 Giu 2023 | 4130.10
1 Lug 2023 | 30 Nov 2023 | 3416.20
1 Dic 2023 | 31 Dic 2023 | 3186.80
1 Gen 2024 | 30 Giu 2024 | 3189.90
1 Lug 2024 - 3112.40


  • Sezione: N
  • Nexium Mups 20

Nexium Mups 20: Tabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609016 | 7680556090163 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 59.25
1 Set 2004 | 29 Feb 2008 | 59.35
1 Mar 2008 | 31 Dic 2008 | 50.75
1 Gen 2009 | 28 Feb 2010 | 47.70
1 Mar 2010 | 31 Dic 2010 | 42.30
1 Gen 2011 | 31 Ott 2013 | 41.20
1 Nov 2013 | 31 Mag 2014 | 34.45
1 Giu 2014 | 31 Gen 2018 | 29.05
1 Feb 2018 | 30 Giu 2023 | 19.60
1 Lug 2023 | 30 Giu 2024 | 18.95
1 Lug 2024 - 19.20
Nexium Mups 20: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609018 | 7680556090187 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 101.10
1 Set 2004 | 29 Feb 2008 | 101.25
1 Mar 2008 | 31 Dic 2008 | 84.30
1 Gen 2009 | 28 Feb 2010 | 78.20
1 Mar 2010 | 31 Dic 2010 | 67.55
1 Gen 2011 | 31 Ott 2013 | 65.40
1 Nov 2013 | 31 Mag 2014 | 52.00
1 Giu 2014 | 31 Gen 2018 | 49.45
1 Feb 2018 | 30 Giu 2023 | 38.95
1 Lug 2023 | 31 Dic 2023 | 37.60
1 Gen 2024 | 30 Giu 2024 | 37.65
1 Lug 2024 - 36.10
Nexium Mups 20: Tabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609020 | 7680556090200 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 165.45
1 Set 2004 | 29 Feb 2008 | 165.75
1 Mar 2008 | 31 Dic 2008 | 135.90
1 Gen 2009 | 28 Feb 2010 | 125.15
1 Mar 2010 | 31 Dic 2010 | 106.45
1 Gen 2011 | 31 Ott 2013 | 102.65
1 Nov 2013 | 31 Mag 2014 | 79.05
1 Giu 2014 | 31 Gen 2018 | 74.55
1 Feb 2018 | 30 Giu 2023 | 56.10
1 Lug 2023 | 31 Dic 2023 | 53.75
1 Gen 2024 | 30 Giu 2024 | 53.80
1 Lug 2024 - 51.00
Nexium Mups 20: Tabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609022 | 7680556090224 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 271.30
1 Set 2004 | 29 Feb 2008 | 271.80
1 Mar 2008 | 31 Dic 2008 | 220.70
1 Gen 2009 | 28 Feb 2010 | 202.35
1 Mar 2010 | 31 Dic 2010 | 170.35
1 Gen 2011 | 31 Ott 2013 | 163.85
1 Nov 2013 | 31 Mag 2014 | 123.55
1 Giu 2014 | 31 Gen 2018 | 115.85
1 Feb 2018 | 30 Giu 2023 | 84.25
1 Lug 2023 | 31 Dic 2023 | 80.25
1 Gen 2024 | 30 Giu 2024 | 80.35
1 Lug 2024 - 75.45


  • Sezione: N
  • Nexium Mups 40

Nexium Mups 40: Tabl 40 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609038 | 7680556090385 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 64.50
1 Set 2004 | 29 Feb 2008 | 64.65
1 Mar 2008 | 31 Dic 2008 | 55.00
1 Gen 2009 | 28 Feb 2010 | 51.55
1 Mar 2010 | 31 Dic 2010 | 45.45
1 Gen 2011 | 31 Ott 2013 | 44.25
1 Nov 2013 | 31 Mag 2014 | 36.65
1 Giu 2014 | 31 Gen 2018 | 35.20
1 Feb 2018 | 30 Giu 2023 | 25.10
1 Lug 2023 | 30 Giu 2024 | 20.25
1 Lug 2024 - 20.40
Nexium Mups 40: Tabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609040 | 7680556090408 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 109.40
1 Set 2004 | 29 Feb 2008 | 109.60
1 Mar 2008 | 31 Dic 2008 | 90.95
1 Gen 2009 | 28 Feb 2010 | 84.25
1 Mar 2010 | 31 Dic 2010 | 72.55
1 Gen 2011 | 31 Ott 2013 | 70.20
1 Nov 2013 | 31 Mag 2014 | 55.50
1 Giu 2014 | 31 Gen 2018 | 52.70
1 Feb 2018 | 30 Giu 2023 | 41.15
1 Lug 2023 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 - 38.00
Nexium Mups 40: Tabl 40 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609042 | 7680556090422 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 197.75
1 Set 2004 | 29 Feb 2008 | 198.05
1 Mar 2008 | 31 Dic 2008 | 161.75
1 Gen 2009 | 28 Feb 2010 | 148.70
1 Mar 2010 | 31 Dic 2010 | 125.90
1 Gen 2011 | 31 Ott 2013 | 121.30
1 Nov 2013 | 31 Mag 2014 | 92.60
1 Giu 2014 | 31 Gen 2018 | 87.15
1 Feb 2018 | 30 Giu 2023 | 64.65
1 Lug 2023 | 31 Dic 2023 | 61.85
1 Gen 2024 | 30 Giu 2024 | 61.90
1 Lug 2024 - 58.45
Nexium Mups 40: Tabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55609044 | 7680556090446 | 17634
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 330.30
1 Set 2004 | 29 Feb 2008 | 330.75
1 Mar 2008 | 31 Dic 2008 | 267.90
1 Gen 2009 | 28 Feb 2010 | 245.30
1 Mar 2010 | 31 Dic 2010 | 205.90
1 Gen 2011 | 31 Ott 2013 | 197.90
1 Nov 2013 | 31 Mag 2014 | 148.25
1 Giu 2014 | 31 Gen 2018 | 138.80
1 Feb 2018 | 30 Giu 2023 | 99.90
1 Lug 2023 | 31 Dic 2023 | 95.00
1 Gen 2024 | 30 Giu 2024 | 95.10
1 Lug 2024 - 89.10


  • Sezione: N
  • Nexium

Nexium: Trockensub 40 mg i.v., Vial 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56730001 | 7680567300015 | 18220
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Gen 2018 | 16.40
1 Feb 2018 | 30 Nov 2023 | 14.70
1 Dic 2023 | 30 Giu 2024 | 9.75
1 Lug 2024 - 14.55


  • Sezione: N
  • Nexviadyme

Nexviadyme: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67871001 | 7680678710017 | 21336
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Gen 2023 | 1135.00
1 Feb 2023 | 31 Dic 2023 | 1048.50
1 Gen 2024 - 1049.55


  • Sezione: N
  • Ngenla

Ngenla: Inj Lös 24 mg/1.2ml, Fertpen 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68265001 | 7680682650019 | 21405
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 343.10
1 Gen 2024 | 30 Giu 2024 | 343.45
1 Lug 2024 - 325.95
Ngenla: Inj Lös 60 mg/1.2ml, Fertpen 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68265002 | 7680682650026 | 21405
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 833.20
1 Gen 2024 | 30 Giu 2024 | 834.00
1 Lug 2024 - 790.20


  • Sezione: N
  • Niaspan

Niaspan: Ret Tabl 1000 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57218009 | 7680572180091 | 18257
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 54.35
1 Mar 2010 | 30 Set 2012 | 52.05
Niaspan: Ret Tabl 1000 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57218011 | 7680572180114 | 18257
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 129.35
1 Mar 2010 | 31 Dic 2010 | 122.45
1 Gen 2011 | 30 Set 2012 | 122.55
Niaspan: Ret Tabl 500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57218001 | 7680572180015 | 18257
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 36.80
1 Mar 2010 | 30 Set 2012 | 35.55
Niaspan: Ret Tabl 500 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57218003 | 7680572180039 | 18257
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 77.10
1 Mar 2010 | 31 Dic 2010 | 73.40
1 Gen 2011 | 30 Set 2012 | 73.50
Niaspan: Ret Tabl 750 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57218005 | 7680572180053 | 18257
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 46.10
1 Mar 2010 | 31 Dic 2010 | 44.25
1 Gen 2011 | 30 Set 2012 | 44.30
Niaspan: Ret Tabl 750 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57218007 | 7680572180077 | 18257
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 104.75
1 Mar 2010 | 31 Dic 2010 | 99.35
1 Gen 2011 | 30 Set 2012 | 99.45


  • Sezione: N
  • Nican

Nican: 30 ml Guttae
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
18883015 | 7680188830151 | 261
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2009 | 8.95


  • Sezione: N
  • Nicorandil Rivopharm

Nicorandil Rivopharm: Tabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60431005 | 7680604310052 | 21599
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 8.60
1 Gen 2024 | 30 Giu 2024 | 8.65
1 Lug 2024 - 13.50
Nicorandil Rivopharm: Tabl 10 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60431006 | 7680604310069 | 21599
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 16.20
1 Gen 2024 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.85
Nicorandil Rivopharm: Tabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60431007 | 7680604310076 | 21599
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Nicorandil Rivopharm: Tabl 20 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60431008 | 7680604310083 | 21599
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 25.40
1 Gen 2024 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85


  • Sezione: N
  • Nidazea

Nidazea: Gel, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57701002 | 7680577010027 | 19039
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 14.45
1 Mar 2010 | 31 Ott 2013 | 14.30
1 Nov 2013 | 31 Ago 2020 | 9.55


  • Sezione: N
  • Nif Ten Mite

Nif Ten Mite: Kapseln, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48627056 | 7680486270567 | 15420
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 73.75
1 Set 2004 | 30 Giu 2006 | 58.85
1 Lug 2006 | 28 Feb 2010 | 52.50
Nif Ten Mite: Kapseln, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48627048 | 7680486270482 | 15420
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 36.40
1 Set 2004 | 30 Giu 2006 | 27.15
1 Lug 2006 | 28 Feb 2010 | 20.80


  • Sezione: N
  • Nif Ten

Nif Ten: Kaps, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48627021 | 7680486270215 | 15420
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 118.55
1 Set 2004 | 30 Giu 2006 | 92.05
1 Lug 2006 | 28 Feb 2010 | 80.70
1 Mar 2010 | 31 Dic 2010 | 79.05
1 Gen 2011 | 31 Ott 2013 | 79.10
1 Nov 2013 | 29 Feb 2020 | 75.90
Nif Ten: Kaps, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48627013 | 7680486270130 | 15420
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 49.25
1 Set 2004 | 30 Giu 2006 | 40.70
1 Lug 2006 | 28 Feb 2010 | 37.05
1 Mar 2010 | 31 Dic 2010 | 36.50
1 Gen 2011 | 31 Ott 2013 | 36.55
1 Nov 2013 | 29 Feb 2020 | 35.50


  • Sezione: N
  • Nif-Atenil

Nif-Atenil: 100 Caps. (50+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50894029 | 7680508940294 | 15863
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 83.75
1 Set 2004 | 31 Ott 2006 | 77.20
Nif-Atenil: 30 Caps. (50+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50894010 | 7680508940102 | 15863
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 39.60
1 Set 2004 | 31 Ott 2006 | 35.30


  • Sezione: N
  • Nife-basan CR 40

Nife-basan CR 40: 50 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54006055 - 16650
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2006 | 61.85


  • Sezione: N
  • Nife-basan

Nife-basan: 100 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54848021 | 7680548480217 | 17222
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 36.50
Nife-basan: 100 Caps. retard 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54849036 | 7680548490360 | 17321
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 51.85
Nife-basan: 30 Caps. retard 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54849028 | 7680548490285 | 17321
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 22.00
Nife-basan: 50 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54848013 | 7680548480132 | 17222
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2006 | 21.10


  • Sezione: N
  • Nifedicor

Nifedicor: 100 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54666020 | 7680524340252 | 17167
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2006 | 26.20
Nifedicor: 100 Caps. retard 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54667027 | 7680546670276 | 17168
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2006 | 43.05
Nifedicor: 30 Caps. retard 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54667019 | 7680546670191 | 17168
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2006 | 17.00
Nifedicor: 50 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54666012 | 7680524340177 | 17167
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2006 | 13.85
Nifedicor: Matrixtabletten 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55474015 | 7680554740152 | 17537
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2006 | 106.25
1 Set 2006 | 31 Mar 2010 | 92.70
Nifedicor: Matrixtabletten 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55474005 | 7680554740053 | 17537
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2006 | 47.25
1 Set 2006 | 31 Mar 2010 | 43.35
Nifedicor: Matrixtabletten 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55474009 | 7680554740091 | 17537
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2006 | 63.55
1 Set 2006 | 31 Mar 2010 | 55.75


  • Sezione: N
  • Nifedipin Helvepharm

Nifedipin Helvepharm: 100 Caps. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48480039 | 7680484800391 | 15306
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Set 2006 | 21.20
Nifedipin Helvepharm: 100 Obd. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48287034 | 7680482870341 | 15307
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Set 2006 | 33.40
Nifedipin Helvepharm: 20 Caps. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48480012 | 7680484800124 | 15306
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Set 2006 | 6.10
Nifedipin Helvepharm: 20 Obd. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48287018 | 7680482870181 | 15307
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Set 2006 | 9.10
Nifedipin Helvepharm: 50 Obd. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48287026 | 7680482870266 | 15307
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Set 2006 | 18.05
Nifedipin Helvepharm: Ret Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48677029 | 7680486770296 | 15308
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Gen 2005 | 43.65
1 Feb 2005 | 31 Gen 2010 | 41.00
1 Feb 2010 | 31 Dic 2010 | 35.05
1 Gen 2011 | 31 Mag 2012 | 35.10
Nifedipin Helvepharm: Ret Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48677010 | 7680486770104 | 15308
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Gen 2005 | 17.25
1 Feb 2005 | 31 Gen 2010 | 16.30
1 Feb 2010 | 31 Mag 2012 | 9.70


  • Sezione: N
  • Nifedipin Mepha 30

Nifedipin Mepha 30: Ret Tabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458099 | 7680524580993 | 16451
Valido dal | Valido al | Punti
1 Dic 2002 | 28 Feb 2010 | 60.00
1 Mar 2010 | 28 Feb 2011 | 58.90
1 Mar 2011 | 31 Mag 2013 | 50.45
Nifedipin Mepha 30: Ret Tabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458080 | 7680524580801 | 16451
Valido dal | Valido al | Punti
1 Dic 2002 | 28 Feb 2010 | 26.80
1 Mar 2010 | 28 Feb 2011 | 26.40
1 Mar 2011 | 31 Mag 2013 | 19.50


  • Sezione: N
  • Nifedipin Mepha 60

Nifedipin Mepha 60: Ret Tabl 60 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458110 | 7680524581105 | 16451
Valido dal | Valido al | Punti
1 Dic 2002 | 28 Feb 2010 | 92.65
1 Mar 2010 | 31 Dic 2010 | 90.65
1 Gen 2011 | 28 Feb 2011 | 90.75
1 Mar 2011 | 31 Mag 2013 | 75.90
Nifedipin Mepha 60: Ret Tabl 60 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458102 | 7680524581020 | 16451
Valido dal | Valido al | Punti
1 Dic 2002 | 28 Feb 2010 | 40.15
1 Mar 2010 | 28 Feb 2011 | 39.55
1 Mar 2011 | 31 Mag 2013 | 34.95


  • Sezione: N
  • Nifedipin Mepha

Nifedipin Mepha: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49025025 | 7680490250258 | 15316
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 38.60
1 Mar 2010 | 28 Feb 2015 | 27.95
Nifedipin Mepha: Kaps 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49025017 | 7680490250173 | 15316
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 21.85
1 Mar 2010 | 28 Feb 2015 | 16.35
Nifedipin Mepha: Kaps 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49026013 | 7680490260134 | 15315
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 9.90
1 Mar 2010 | 28 Feb 2015 | 7.50


  • Sezione: N
  • Nifedipin Sandoz CR

Nifedipin Sandoz CR: Matrixtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54006101 << 54006063 | 7680540061018 | 16650
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 99.15
1 Nov 2006 | 28 Feb 2010 | 92.70
1 Mar 2010 | 31 Dic 2010 | 90.70
1 Gen 2011 | 31 Ott 2013 | 90.80
1 Nov 2013 | 29 Feb 2020 | 72.90
Nifedipin Sandoz CR: Matrixtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54006071 << 54006047 | 7680540060714 | 16650
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2006 | 44.10
1 Nov 2006 | 28 Feb 2010 | 43.35
1 Mar 2010 | 31 Ott 2013 | 42.65
1 Nov 2013 | 29 Feb 2020 | 36.35


  • Sezione: N
  • Nifedipin Spirig 40 CR

Nifedipin Spirig 40 CR: Matrixtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53998072 | 7680539980726 | 16647
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2013 | 90.80
1 Nov 2013 | 31 Ott 2015 | 72.90
Nifedipin Spirig 40 CR: Matrixtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53998071 | 7680539980719 | 16647
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2013 | 42.65
1 Nov 2013 | 31 Ott 2015 | 36.35


  • Sezione: N
  • Nifedipin Spirig HC CR

Nifedipin Spirig HC CR: Matrixtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53998074 | 7680539980740 | 16647
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 72.90
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 69.95
Nifedipin Spirig HC CR: Matrixtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53998073 | 7680539980733 | 16647
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 36.35
1 Gen 2024 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35


  • Sezione: N
  • Nifedipin-Mepha

Nifedipin-Mepha: 28 Compr. retard 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458064 | 7680524580641 | 17223
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2003 | 26.80
Nifedipin-Mepha: 28 Compr. retard 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458048 | 7680524580481 | 16451
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 40.15
Nifedipin-Mepha: 98 Compr. retard 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458072 | 7680524580726 | 17223
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2003 | 60.00
Nifedipin-Mepha: 98 Compr. retard 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52458056 | 7680524580566 | 16451
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 92.65
Nifedipin-Mepha: Ret Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52896029 | 7680528960296 | 16361
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2006 | 53.30
1 Apr 2006 | 31 Gen 2007 | 51.80
1 Feb 2007 | 28 Feb 2010 | 44.30
1 Mar 2010 | 31 Ott 2013 | 36.05
1 Nov 2013 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.60
Nifedipin-Mepha: Ret Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52896010 | 7680528960104 | 16361
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2006 | 22.50
1 Apr 2006 | 28 Feb 2010 | 19.55
1 Mar 2010 | 31 Mar 2010 | 16.20
1 Apr 2010 | 31 Ott 2013 | 15.20
1 Nov 2013 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Nifedipin-Mepha: Ret Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53753037 | 7680537530374 | 16649
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2013 | 90.80
1 Nov 2013 | 31 Dic 2023 | 72.90
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 69.95
Nifedipin-Mepha: Ret Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53753036 | 7680537530367 | 16649
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2013 | 42.65
1 Nov 2013 | 31 Dic 2023 | 36.35
1 Gen 2024 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35


  • Sezione: N
  • Niflugel

Niflugel: 60 g Gel 2,5%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51598016 | 7680515980160 | 17077
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2004 | 8.40


  • Sezione: N
  • Nilemdo

Nilemdo: Filmtabl 180 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67583001 | 7680675830015 | 21127
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 78.40
1 Gen 2024 | 30 Mar 2024 | 78.50
1 Apr 2024 | 30 Giu 2024 | 72.95
1 Lug 2024 - 69.90
Nilemdo: Filmtabl 180 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67583002 | 7680675830022 | 21127
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 225.05
1 Gen 2024 | 30 Mar 2024 | 225.25
1 Apr 2024 | 30 Giu 2024 | 208.30
1 Lug 2024 - 198.00


  • Sezione: N
  • Nimotop

Nimotop: Lacktabl 30 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45839044 | 7680458390446 | 15427
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2010 | 95.85
1 Mar 2010 | 31 Dic 2010 | 90.95
1 Gen 2011 | 31 Ott 2013 | 91.05
1 Nov 2013 | 30 Nov 2019 | 79.10
1 Dic 2019 | 30 Nov 2022 | 75.10
1 Dic 2022 | 31 Dic 2023 | 69.05
1 Gen 2024 | 30 Giu 2024 | 69.10
1 Lug 2024 - 66.30


  • Sezione: N
  • Ninlaro

Ninlaro: Kaps 2.3 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65959001 | 7680659590010 | 20593
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mar 2020 | 8013.40
1 Apr 2020 | 30 Giu 2022 | 6970.70
1 Lug 2022 | 31 Dic 2023 | 6398.15
1 Gen 2024 | 30 Giu 2024 | 6404.40
1 Lug 2024 - 6465.95
Ninlaro: Kaps 3 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65959002 | 7680659590027 | 20593
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mar 2020 | 8013.40
1 Apr 2020 | 30 Giu 2022 | 6970.70
1 Lug 2022 | 31 Dic 2023 | 6398.15
1 Gen 2024 | 30 Giu 2024 | 6404.40
1 Lug 2024 - 6465.95
Ninlaro: Kaps 4 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65959003 | 7680659590034 | 20593
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Mar 2020 | 8013.40
1 Apr 2020 | 30 Giu 2022 | 6970.70
1 Lug 2022 | 31 Dic 2023 | 6398.15
1 Gen 2024 | 30 Giu 2024 | 6404.40
1 Lug 2024 - 6465.95


  • Sezione: N
  • Nisulid 100

Nisulid 100: Gran 100 mg, Btl 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52001048 | 7680520010487 | 16008
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 26.80
1 Set 2004 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.90
Nisulid 100: Gran 100 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52001056 | 7680520010562 | 16008
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 42.00
1 Set 2004 | 28 Feb 2010 | 42.05
1 Mar 2010 | 31 Mar 2012 | 41.40
1 Apr 2012 | 31 Dic 2023 | 41.35
1 Gen 2024 | 30 Giu 2024 | 41.40
1 Lug 2024 - 40.10
Nisulid 100: Granulat 100 mg, Beutel 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52001064 | 7680520010647 | 16008
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 61.45
1 Set 2004 | 28 Feb 2010 | 61.55
1 Mar 2010 | 31 Ago 2010 | 60.40
Nisulid 100: Tabl 100 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52002044 | 7680520020448 | 16009
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 26.80
1 Set 2004 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.90
Nisulid 100: Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52002052 | 7680520020523 | 16009
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 42.00
1 Set 2004 | 28 Feb 2010 | 42.05
1 Mar 2010 | 31 Mar 2012 | 41.40
1 Apr 2012 | 31 Dic 2023 | 41.35
1 Gen 2024 | 30 Giu 2024 | 41.40
1 Lug 2024 - 40.10
Nisulid 100: Tabletten 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52002060 | 7680520020608 | 16009
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 61.45
1 Set 2004 | 28 Feb 2010 | 61.55
1 Mar 2010 | 31 Ago 2010 | 60.40


  • Sezione: N
  • Nisulid

Nisulid: Gel 3 %, 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57278001 | 7680572780017 | 18341
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 14.70
1 Mar 2010 | 31 Ott 2017 | 14.50


  • Sezione: N
  • Nitro Dur 10

Nitro Dur 10: Matrixpfl 10 mg/24h, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49901062 | 7680499010624 | 15580
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 26.85
1 Ott 2004 | 31 Mag 2006 | 26.90
1 Giu 2006 | 28 Feb 2010 | 27.60
1 Mar 2010 | 31 Dic 2010 | 25.00
1 Gen 2011 | 29 Feb 2012 | 19.60
Nitro Dur 10: Matrixpfl 10 mg/24h, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49901070 | 7680499010709 | 15580
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 53.95
1 Ott 2004 | 31 Mag 2006 | 54.05
1 Giu 2006 | 28 Feb 2010 | 55.95
1 Mar 2010 | 31 Dic 2010 | 49.15
1 Gen 2011 | 31 Ott 2014 | 45.85
1 Nov 2014 | 30 Set 2018 | 43.75


  • Sezione: N
  • Nitro Dur 5

Nitro Dur 5: Matrixpfl 5 mg/24h, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49901011 | 7680499010112 | 15580
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Mag 2006 | 18.70
1 Giu 2006 | 28 Feb 2010 | 19.25
1 Mar 2010 | 31 Dic 2010 | 17.35
1 Gen 2011 | 29 Feb 2012 | 16.40
Nitro Dur 5: Matrixpfl 5 mg/24h, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49901089 | 7680499010891 | 15580
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 105.70
1 Ott 2004 | 31 Mag 2006 | 105.90
1 Giu 2006 | 28 Feb 2010 | 110.35
1 Mar 2010 | 31 Dic 2010 | 94.20
1 Gen 2011 | 31 Ott 2014 | 86.35
1 Nov 2014 | 30 Set 2018 | 81.30
Nitro Dur 5: Matrixpfl 5 mg/24h, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49901038 | 7680499010389 | 15580
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2004 | 44.95
1 Ott 2004 | 31 Mag 2006 | 45.00
1 Giu 2006 | 28 Feb 2010 | 46.45
1 Mar 2010 | 31 Dic 2010 | 41.25
1 Gen 2011 | 31 Ott 2014 | 38.75
1 Nov 2014 | 30 Set 2018 | 37.15


  • Sezione: N
  • Nitro Mack Retard

Nitro Mack Retard: Kapseln 2.500 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34085013 | 7680340850133 | 10929
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 21.65
1 Set 2004 | 31 Gen 2010 | 19.60
Nitro Mack Retard: Kapseln 5 mg forte, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34085048 | 7680340850485 | 10929
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 25.75
1 Set 2004 | 28 Feb 2010 | 25.80
1 Mar 2010 | 30 Apr 2011 | 25.45


  • Sezione: N
  • Nitroderm 10

Nitroderm 10: TTS 10 mg/24h, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44192047 | 7680441920476 | 14065
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 30.80
1 Set 2004 | 28 Feb 2010 | 28.80
1 Mar 2010 | 31 Dic 2010 | 25.95
1 Gen 2011 | 31 Ott 2013 | 24.95
1 Nov 2013 | 30 Nov 2019 | 18.30
1 Dic 2019 | 30 Nov 2022 | 17.85
1 Dic 2022 | 31 Dic 2023 | 16.05
1 Gen 2024 | 30 Giu 2024 | 16.10
1 Lug 2024 - 16.70
Nitroderm 10: TTS 10 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44192055 | 7680441920551 | 14065
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 58.10
1 Set 2004 | 28 Feb 2010 | 58.20
1 Mar 2010 | 31 Dic 2010 | 51.00
1 Gen 2011 | 31 Ott 2013 | 48.40
1 Nov 2013 | 30 Nov 2019 | 41.95
1 Dic 2019 | 30 Nov 2022 | 40.80
1 Dic 2022 | 31 Dic 2023 | 36.35
1 Gen 2024 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.30


  • Sezione: N
  • Nitroderm 5

Nitroderm 5: TTS 5 mg/24h, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44192012 | 7680441920124 | 14065
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 22.15
1 Set 2004 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Dic 2010 | 18.05
1 Gen 2011 | 31 Ott 2013 | 17.30
1 Nov 2013 | 30 Nov 2019 | 15.50
1 Dic 2019 | 30 Nov 2022 | 15.15
1 Dic 2022 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.60
Nitroderm 5: TTS 5 mg/24h, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44192039 | 7680441920391 | 14065
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 115.55
1 Set 2004 | 28 Feb 2010 | 115.75
1 Mar 2010 | 31 Dic 2010 | 98.65
1 Gen 2011 | 31 Ott 2013 | 92.45
1 Nov 2013 | 30 Nov 2019 | 77.10
1 Dic 2019 | 30 Nov 2022 | 74.40
1 Dic 2022 | 31 Dic 2023 | 63.75
1 Gen 2024 | 30 Giu 2024 | 63.80
1 Lug 2024 - 61.30
Nitroderm 5: TTS 5 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44192020 | 7680441920209 | 14065
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 48.70
1 Set 2004 | 28 Feb 2010 | 48.80
1 Mar 2010 | 31 Dic 2010 | 43.20
1 Gen 2011 | 31 Ott 2013 | 41.20
1 Nov 2013 | 30 Nov 2019 | 36.20
1 Dic 2019 | 30 Nov 2022 | 35.30
1 Dic 2022 | 30 Giu 2024 | 27.75
1 Lug 2024 - 31.05


  • Sezione: N
  • Nitrodex retard

Nitrodex retard: 30 Caps. 30 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40211012 | 7680402110120 | 13191
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Mar 2007 | 7.30


  • Sezione: N
  • Nitroglycerin Streuli

Nitroglycerin Streuli: Kaukaps 0.8 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36830018 | 7680368300184 | 13473
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 6.50
1 Mar 2010 | 30 Apr 2012 | 7.20
1 Mag 2012 | 30 Giu 2024 | 7.40
1 Lug 2024 - 12.35


  • Sezione: N
  • Nitroglycerin Wander

Nitroglycerin Wander: 30 Caps. manducabil. 0,8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18857014 | 7680188570149 | 124
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2006 | 6.60


  • Sezione: N
  • Nitrolingual

Nitrolingual: Kaps 0.800 mg normal, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16380024 | 7680163800247 | 12530
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 6.90
1 Set 2004 | 28 Feb 2010 | 7.50
1 Mar 2010 | 30 Set 2012 | 7.40
Nitrolingual: Pumpspray, Spr 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
40558001 | 7680405580012 | 12964
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.85
Nitrolingual: Vapo, 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40558020 | 7680405580203 | 12964
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 18.05
1 Set 2004 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Ott 2013 | 17.80
1 Nov 2013 | 31 Mar 2022 | 16.25


  • Sezione: N
  • Nitronal A

Nitronal A: Infusionslösung, 10 Ampullen 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41632054 << 41632011 | 7680416320546 | 13130
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 36.20
1 Set 2004 | 28 Feb 2010 | 36.25
1 Mar 2010 | 30 Apr 2012 | 35.75


  • Sezione: N
  • Nivadil

Nivadil: 100 Caps. 16 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52706041 | 7680527060416 | 16911
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 135.65
Nivadil: 100 Caps. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52706025 | 7680527060256 | 16911
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 101.45
Nivadil: 30 Caps. 16 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52706033 | 7680527060331 | 16911
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 54.40
Nivadil: 30 Caps. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52706017 | 7680527060171 | 16911
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2003 | 43.45


  • Sezione: N
  • Nivestim

Nivestim: Inj Lös 0.300 mg/0.5ml, 10 Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60497003 | 7680604970034 | 19842
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2013 | 1140.10
1 Lug 2013 | 30 Set 2019 | 964.40
Nivestim: Inj Lös 0.300 mg/0.5ml, 5 Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60497002 | 7680604970027 | 19842
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2013 | 680.55
1 Lug 2013 | 30 Set 2019 | 574.05
Nivestim: Inj Lös 0.300 mg/0.5ml, Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60497001 | 7680604970010 | 19842
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2013 | 175.80
1 Lug 2013 | 30 Set 2019 | 149.85
Nivestim: Inj Lös 0.480 mg/0.5ml, 10 Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60497006 | 7680604970065 | 19842
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2013 | 1579.80
1 Lug 2013 | 30 Set 2019 | 1336.35
Nivestim: Inj Lös 0.480 mg/0.5ml, 5 Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60497005 | 7680604970058 | 19842
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2013 | 951.25
1 Lug 2013 | 30 Set 2019 | 801.35
Nivestim: Inj Lös 0.480 mg/0.5ml, Fertigspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60497004 | 7680604970041 | 19842
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2013 | 240.75
1 Lug 2013 | 30 Set 2019 | 204.80


  • Sezione: N
  • Nivolumab BMS

Nivolumab BMS: Inf Konz 100 mg/10ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65955002 | 7680659550021 | 20505
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2016 | 1805.10
1 Gen 2017 | 31 Ago 2017 | 1762.80
Nivolumab BMS: Inf Konz 40 mg/4ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65955001 | 7680659550014 | 20505
Valido dal | Valido al | Punti
1 Mag 2016 | 31 Dic 2016 | 746.45
1 Gen 2017 | 31 Ago 2017 | 728.70


  • Sezione: N
  • Nizoral Shampoo

Nizoral Shampoo: Lös 20 mg/g, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49379021 | 7680493790218 | 15385
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 40.70
1 Lug 2002 | 31 Ago 2004 | 39.20
1 Set 2004 | 30 Giu 2006 | 39.30
1 Lug 2006 | 31 Ott 2006 | 26.60
1 Nov 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2012 | 20.80
1 Nov 2012 | 30 Nov 2018 | 19.30
1 Dic 2018 | 30 Apr 2020 | 17.90
1 Mag 2020 | 30 Nov 2023 | 17.50
1 Dic 2023 | 30 Giu 2024 | 17.40
1 Lug 2024 - 17.90
Nizoral Shampoo: Lös 20 mg/g, 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49379013 | 7680493790133 | 15385
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 31.00
1 Set 2004 | 30 Giu 2006 | 29.00
1 Lug 2006 | 31 Ott 2006 | 18.65
1 Nov 2006 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Ott 2012 | 17.45
1 Nov 2012 | 30 Nov 2018 | 16.35
1 Dic 2018 | 30 Apr 2020 | 15.30
1 Mag 2020 | 30 Nov 2023 | 15.05
1 Dic 2023 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.60


  • Sezione: N
  • Nizoral

Nizoral: 3 Ovula 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46371011 | 7680463710116 | 15069
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Giu 2002 | 25.50
1 Lug 2002 | 31 Mar 2003 | 22.65
Nizoral: 30 ml Susp. 20 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44626012 | 7680446260126 | 14271
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2002 | 25.30
1 Lug 2002 | 30 Apr 2008 | 22.50
Nizoral: Creme 2 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46100018 | 7680461000189 | 14675
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 22.30
1 Set 2004 | 30 Giu 2006 | 20.25
1 Lug 2006 | 28 Feb 2010 | 15.75
1 Mar 2010 | 30 Nov 2021 | 15.55
1 Dic 2021 | 31 Dic 2023 | 14.90
1 Gen 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60


  • Sezione: N
  • Noctamid

Noctamid: 10 Compr. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43153102 | 7680431531026 | 13905
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 9.15
1 Set 2004 | 30 Giu 2006 | 8.60
1 Lug 2006 | 31 Ott 2006 | 7.40
Noctamid: 30 Compr. 2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43153110 | 7680431531101 | 13905
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 21.60
1 Set 2004 | 30 Giu 2006 | 19.55
1 Lug 2006 | 31 Ott 2006 | 16.55
Noctamid: Tabl 1 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43153056 | 7680431530562 | 13905
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 7.70
1 Set 2004 | 28 Feb 2010 | 7.90
1 Mar 2010 | 31 Dic 2010 | 7.25
1 Gen 2011 | 28 Feb 2019 | 7.20
Noctamid: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43153064 | 7680431530647 | 13905
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 17.70
1 Set 2004 | 30 Giu 2006 | 17.75
1 Lug 2006 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Dic 2010 | 14.00
1 Gen 2011 | 28 Feb 2019 | 9.80


  • Sezione: N
  • Nocutil

Nocutil: Nasenspray, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54616058 | 7680546160586 | 17184
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2010 | 48.60
Nocutil: Nasenspray, 3x 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54616074 | 7680546160746 | 17184
Valido dal | Valido al | Punti
1 Mag 2001 | 28 Feb 2010 | 156.95
1 Mar 2010 | 31 Dic 2010 | 153.30
1 Gen 2011 | 28 Feb 2018 | 153.45
1 Mar 2018 | 31 Dic 2023 | 116.25
1 Gen 2024 | 30 Giu 2024 | 116.35
1 Lug 2024 - 111.00
Nocutil: Nasenspray, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54616066 | 7680546160661 | 17184
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 71.70
1 Mar 2010 | 28 Feb 2018 | 70.25
1 Mar 2018 | 31 Dic 2023 | 55.65
1 Gen 2024 | 30 Giu 2024 | 55.75
1 Lug 2024 - 53.60
Nocutil: Tabl 0.1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57377002 | 7680573770024 | 18419
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 47.40
1 Mar 2010 | 28 Feb 2018 | 46.60
1 Mar 2018 | 30 Nov 2020 | 38.65
1 Dic 2020 | 31 Dic 2023 | 36.40
1 Gen 2024 | 30 Giu 2024 | 36.45
1 Lug 2024 - 35.35
Nocutil: Tabl 0.1 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57377004 | 7680573770048 | 18419
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 118.50
1 Mar 2010 | 31 Dic 2010 | 115.80
1 Gen 2011 | 28 Feb 2018 | 115.95
1 Mar 2018 | 30 Nov 2020 | 89.50
1 Dic 2020 | 31 Dic 2023 | 82.20
1 Gen 2024 | 30 Giu 2024 | 82.30
1 Lug 2024 - 78.75
Nocutil: Tabl 0.2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57377006 | 7680573770062 | 18419
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 71.70
1 Mar 2010 | 31 Dic 2010 | 70.25
1 Gen 2011 | 28 Feb 2018 | 70.30
1 Mar 2018 | 30 Nov 2020 | 56.00
1 Dic 2020 | 31 Dic 2023 | 52.05
1 Gen 2024 | 30 Giu 2024 | 52.10
1 Lug 2024 - 50.20
Nocutil: Tabl 0.2 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57377008 | 7680573770086 | 18419
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 193.95
1 Mar 2010 | 31 Dic 2010 | 189.30
1 Gen 2011 | 28 Feb 2018 | 189.50
1 Mar 2018 | 30 Nov 2020 | 143.55
1 Dic 2020 | 31 Dic 2023 | 130.85
1 Gen 2024 | 30 Giu 2024 | 130.95
1 Lug 2024 - 124.85


  • Sezione: N
  • Nolvadex

Nolvadex: 100 Compr. 40 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39053063 | 7680390530634 | 12645
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 321.85
Nolvadex: 30 Compr. 40 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39053055 | 7680390530559 | 12645
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 116.90
Nolvadex: Tabl 20 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39053047 | 7680390530474 | 12645
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 173.40
1 Set 2004 | 30 Giu 2006 | 173.75
1 Lug 2006 | 28 Feb 2010 | 75.30
1 Mar 2010 | 31 Dic 2010 | 73.75
1 Gen 2011 | 31 Gen 2018 | 73.80
1 Feb 2018 | 29 Feb 2024 | 58.05
Nolvadex: Tabl 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39053039 | 7680390530399 | 12645
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 74.30
1 Set 2004 | 30 Giu 2006 | 74.50
1 Lug 2006 | 28 Feb 2010 | 38.10
1 Mar 2010 | 31 Gen 2018 | 37.55
1 Feb 2018 | 29 Feb 2024 | 27.65
Nolvadex: Tabletten 10 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39053020 | 7680390530207 | 12645
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 114.50
1 Set 2004 | 30 Giu 2006 | 114.65
1 Lug 2006 | 28 Feb 2010 | 53.15
Nolvadex: Tabletten 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
39053012 | 7680390530122 | 12645
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 49.20
1 Set 2004 | 30 Giu 2006 | 49.30
1 Lug 2006 | 28 Feb 2010 | 20.50


  • Sezione: N
  • Nootropil

Nootropil: 200 ml Liquid. 200 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40784012 | 7680407840121 | 13124
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 34.70
1 Set 2004 | 28 Feb 2006 | 34.75
Nootropil: 28 Compr. 1200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40502084 | 7680405020846 | 12832
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 31.55
1 Set 2004 | 30 Set 2006 | 29.55
Nootropil: 4 Amp. 15 ml 3 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37445045 | 7680374450453 | 12026
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 18.70
1 Set 2004 | 30 Set 2006 | 18.75
Nootropil: 56 Compr. 1200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40502092 | 7680405020921 | 12832
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 49.50
1 Set 2004 | 30 Set 2006 | 49.65
Nootropil: 60 Compr. 800 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40502025 | 7680405020259 | 12832
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 41.40
1 Set 2004 | 30 Set 2006 | 41.50
Nootropil: Tabl 1200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40502076 | 7680405020761 | 12832
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 70.00
1 Set 2004 | 30 Giu 2006 | 70.15
1 Lug 2006 | 28 Feb 2010 | 63.45
1 Mar 2010 | 31 Dic 2010 | 55.35
1 Gen 2011 | 31 Ott 2014 | 53.85
1 Nov 2014 | 30 Set 2022 | 37.15
Nootropil: Tabl 800 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40502017 | 7680405020174 | 12832
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 26.15
1 Set 2004 | 30 Giu 2006 | 26.20
1 Lug 2006 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Dic 2010 | 18.25
1 Gen 2011 | 31 Ott 2014 | 17.90
1 Nov 2014 | 30 Set 2022 | 9.45
Nootropil: Tabl 800 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40502033 | 7680405020334 | 12832
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 49.50
1 Set 2004 | 30 Giu 2006 | 49.65
1 Lug 2006 | 28 Feb 2010 | 45.50
1 Mar 2010 | 31 Dic 2010 | 40.45
1 Gen 2011 | 31 Ott 2014 | 39.55
1 Nov 2014 | 30 Giu 2024 | 25.15
1 Lug 2024 - 28.60
Nootropil: Trink Lös 33 %, Fl 125 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54650019 | 7680546500191 | 18278
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Dic 2010 | 17.95
1 Gen 2011 | 31 Ott 2014 | 17.55
1 Nov 2014 | 30 Nov 2018 | 16.10
1 Dic 2018 | 30 Nov 2021 | 14.85
1 Dic 2021 | 31 Ago 2022 | 14.80


  • Sezione: N
  • Nopil forte

Nopil forte: Tabl 800/160mg (neu), 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40204060 | 7680402040601 | 12654
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2013 | 4.85
1 Ott 2013 | 30 Set 2015 | 5.00
Nopil forte: Tabl 800/160mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
40204061 | 7680402040618 | 12654
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2013 | 5.80
1 Ott 2013 | 31 Dic 2023 | 6.05
1 Gen 2024 | 30 Giu 2024 | 6.10
1 Lug 2024 - 11.10
Nopil forte: Tabl 800/160mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
40204062 | 7680402040625 | 12654
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2013 | 14.20
1 Ott 2013 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85


  • Sezione: N
  • Nopil Forte

Nopil Forte: Tabl 960 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40204032 | 7680402040328 | 12654
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 11.00
1 Lug 2002 | 28 Feb 2010 | 10.15
1 Mar 2010 | 31 Ott 2012 | 6.95
1 Nov 2012 | 31 Mag 2013 | 5.80
Nopil Forte: Tabl 960 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40204059 | 7680402040595 | 12654
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 4.55
1 Mar 2010 | 31 Ott 2012 | 5.40
1 Nov 2012 | 31 Mag 2013 | 4.85
Nopil Forte: Tabl 960 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40204040 | 7680402040403 | 12654
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 39.75
1 Lug 2002 | 28 Feb 2010 | 32.00
1 Mar 2010 | 31 Ott 2012 | 18.40
1 Nov 2012 | 31 Mag 2013 | 14.20


  • Sezione: N
  • Nopil

Nopil: Inf Konz 400/80mg, 5 Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46369041 << 46369017 | 7680463690418 | 14864
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 17.35
1 Lug 2002 | 28 Feb 2010 | 11.85
1 Mar 2010 | 30 Set 2015 | 7.45
Nopil: Inf Konz, 50 Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46369068 << 46369033 | 7680463690685 | 14864
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Giu 2002 | 98.00
1 Lug 2002 | 28 Feb 2010 | 82.95
1 Mar 2010 | 31 Dic 2010 | 54.80
1 Gen 2011 | 31 Ago 2013 | 54.85
Nopil: Sirup Kind 200/40mg, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
41013001 << 41013028 | 7680410130011 << 7680410130288 | 12828
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2002 | 8.80
1 Lug 2002 | 28 Feb 2010 | 6.80
1 Mar 2010 | 31 Ott 2012 | 6.00
1 Nov 2012 | 30 Set 2013 | 5.95
1 Ott 2013 | 31 Ago 2015 | 6.05
1 Set 2015 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Nopil: Tabl, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40204024 | 7680402040243 | 12654
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 44.00
1 Mar 2010 | 31 Ott 2012 | 28.20
Nopil: Tabl, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40204016 | 7680402040168 | 12654
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2002 | 11.00
1 Lug 2002 | 28 Feb 2010 | 10.25
1 Mar 2010 | 31 Ott 2012 | 7.00


  • Sezione: N
  • Nordimet Pen

Nordimet Pen: Inj Lös 10 mg/0.4 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568010 | 7680665680101 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 34.85
1 Dic 2020 | 30 Nov 2023 | 34.55
1 Dic 2023 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.80
Nordimet Pen: Inj Lös 12.5 mg/0.5 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568011 | 7680665680118 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 36.80
1 Dic 2020 | 30 Nov 2023 | 36.45
1 Dic 2023 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.40
Nordimet Pen: Inj Lös 15 mg/0.6 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568012 | 7680665680125 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 37.70
1 Dic 2020 | 30 Nov 2023 | 37.30
1 Dic 2023 | 31 Dic 2023 | 35.05
1 Gen 2024 | 30 Giu 2024 | 35.10
1 Lug 2024 - 34.15
Nordimet Pen: Inj Lös 17.5 mg/0.7 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568013 | 7680665680132 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 39.55
1 Dic 2020 | 30 Nov 2023 | 39.15
1 Dic 2023 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.70
Nordimet Pen: Inj Lös 20 mg/0.8 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568014 | 7680665680149 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 40.25
1 Dic 2020 | 30 Nov 2023 | 39.80
1 Dic 2023 | 31 Dic 2023 | 37.30
1 Gen 2024 | 30 Giu 2024 | 37.35
1 Lug 2024 - 36.25
Nordimet Pen: Inj Lös 22.5 mg/0.9 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568015 | 7680665680156 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 41.75
1 Dic 2020 | 30 Nov 2023 | 41.30
1 Dic 2023 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.55
Nordimet Pen: Inj Lös 25 mg/1 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568016 | 7680665680163 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 43.25
1 Dic 2020 | 30 Nov 2023 | 42.80
1 Dic 2023 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.80
Nordimet Pen: Inj Lös 7.5 mg/0.3 ml Fertigpen, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66568009 | 7680665680095 | 20660
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 27.25
1 Dic 2020 | 30 Nov 2023 | 27.00
1 Dic 2023 | 31 Dic 2023 | 25.40
1 Gen 2024 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.95


  • Sezione: N
  • Nordimet

Nordimet: Inj Lös 10 mg/0.4 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839004 | 7680658390048 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 34.85
1 Dic 2020 | 30 Nov 2023 | 34.55
1 Dic 2023 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.80
Nordimet: Inj Lös 12.5 mg/0.5 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839007 | 7680658390079 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 36.80
1 Dic 2020 | 30 Nov 2023 | 36.45
1 Dic 2023 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.40
Nordimet: Inj Lös 15 mg/0.6 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839010 | 7680658390109 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 37.70
1 Dic 2020 | 30 Nov 2023 | 37.30
1 Dic 2023 | 31 Dic 2023 | 35.05
1 Gen 2024 | 30 Giu 2024 | 35.10
1 Lug 2024 - 34.15
Nordimet: Inj Lös 17.5 mg/0.7 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839013 | 7680658390130 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 39.55
1 Dic 2020 | 30 Nov 2023 | 39.15
1 Dic 2023 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.70
Nordimet: Inj Lös 20 mg/0.8 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839016 | 7680658390161 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 40.25
1 Dic 2020 | 30 Nov 2023 | 39.80
1 Dic 2023 | 31 Dic 2023 | 37.30
1 Gen 2024 | 30 Giu 2024 | 37.35
1 Lug 2024 - 36.25
Nordimet: Inj Lös 22.5 mg/0.9 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839019 | 7680658390192 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 41.75
1 Dic 2020 | 30 Nov 2023 | 41.30
1 Dic 2023 | 30 Giu 2024 | 38.65
1 Lug 2024 - 37.55
Nordimet: Inj Lös 25 mg/1 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839022 | 7680658390222 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 43.25
1 Dic 2020 | 30 Nov 2023 | 42.80
1 Dic 2023 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.80
Nordimet: Inj Lös 7.5 mg/0.3 ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65839001 | 7680658390017 | 20596
Valido dal | Valido al | Punti
1 Feb 2017 | 30 Nov 2020 | 27.25
1 Dic 2020 | 30 Nov 2023 | 27.00
1 Dic 2023 | 31 Dic 2023 | 25.40
1 Gen 2024 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.95


  • Sezione: N
  • Norditropin FlexPro

Norditropin FlexPro: Inj Lös 10 mg, Fertigpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60469002 | 7680604690024 | 19226
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Gen 2018 | 692.20
1 Feb 2018 | 30 Nov 2020 | 558.50
1 Dic 2020 | 30 Nov 2023 | 486.55
1 Dic 2023 | 31 Dic 2023 | 408.70
1 Gen 2024 | 30 Giu 2024 | 409.10
1 Lug 2024 - 388.05
Norditropin FlexPro: Inj Lös 15 mg, Fertigpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60469003 | 7680604690031 | 19226
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Gen 2018 | 1029.30
1 Feb 2018 | 30 Nov 2020 | 829.05
1 Dic 2020 | 30 Nov 2023 | 721.15
1 Dic 2023 | 31 Dic 2023 | 604.45
1 Gen 2024 | 30 Giu 2024 | 605.05
1 Lug 2024 - 573.50
Norditropin FlexPro: Inj Lös 5 mg, Fertigpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60469001 | 7680604690017 | 19226
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Gen 2018 | 354.70
1 Feb 2018 | 30 Nov 2020 | 287.80
1 Dic 2020 | 30 Nov 2023 | 251.75
1 Dic 2023 | 31 Dic 2023 | 212.80
1 Gen 2024 | 30 Giu 2024 | 213.00
1 Lug 2024 - 202.45


  • Sezione: N
  • Norditropin NordiFlex

Norditropin NordiFlex: Inj Lös 10 mg, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57071004 | 7680570710047 | 18824
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2009 | 878.20
1 Ago 2009 | 28 Feb 2010 | 835.10
1 Mar 2010 | 31 Dic 2010 | 813.75
1 Gen 2011 | 31 Ott 2011 | 814.55
1 Nov 2011 | 30 Giu 2012 | 646.60
Norditropin NordiFlex: Inj Lös 15 mg, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57071006 | 7680570710061 | 18824
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2009 | 1297.40
1 Ago 2009 | 28 Feb 2010 | 1235.60
1 Mar 2010 | 31 Dic 2010 | 1203.60
1 Gen 2011 | 31 Ott 2011 | 1204.75
1 Nov 2011 | 30 Giu 2012 | 961.30
Norditropin NordiFlex: Inj Lös 5 mg, Injektor 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57071002 | 7680570710023 | 18824
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Lug 2009 | 447.80
1 Ago 2009 | 28 Feb 2010 | 426.25
1 Mar 2010 | 31 Dic 2010 | 415.55
1 Gen 2011 | 31 Ott 2011 | 415.95
1 Nov 2011 | 30 Giu 2012 | 331.90


  • Sezione: N
  • Norditropin Simplexx Patrone

Norditropin Simplexx Patrone: Inj Präp 10 mg, 1.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55022041 | 7680550220412 | 17706
Valido dal | Valido al | Punti
1 Gen 2002 | 29 Feb 2008 | 906.80
1 Mar 2008 | 31 Lug 2009 | 878.20
1 Ago 2009 | 28 Feb 2010 | 835.10
1 Mar 2010 | 31 Dic 2010 | 694.15
1 Gen 2011 | 31 Lug 2014 | 692.20
Norditropin Simplexx Patrone: Inj Präp 15 mg, 1.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55022001 | 7680550220016 | 17706
Valido dal | Valido al | Punti
1 Gen 2002 | 29 Feb 2008 | 1338.40
1 Mar 2008 | 31 Lug 2009 | 1297.40
1 Ago 2009 | 28 Feb 2010 | 1235.60
1 Mar 2010 | 31 Dic 2010 | 1032.25
1 Gen 2011 | 31 Lug 2014 | 1029.30
Norditropin Simplexx Patrone: Inj Präp 5 mg, 1.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55022025 | 7680550220252 | 17706
Valido dal | Valido al | Punti
1 Gen 2002 | 29 Feb 2008 | 462.10
1 Mar 2008 | 31 Lug 2009 | 447.80
1 Ago 2009 | 28 Feb 2010 | 426.25
1 Mar 2010 | 31 Dic 2010 | 355.70
1 Gen 2011 | 31 Lug 2014 | 354.70


  • Sezione: N
  • Norditropin

Norditropin: 1 Amp. 4 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49307020 | 7680493070204 | 15602
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2008 | 131.75
Norditropin: 10 Amp. 4 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49307039 | 7680493070396 | 15602
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2008 | 1044.70


  • Sezione: N
  • Norflocin Mepha

Norflocin Mepha: Lactabs 400 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54424051 << 54424027 | 7680544240518 | 17188
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2006 | 31.10
1 Mag 2006 | 28 Feb 2010 | 16.45
1 Mar 2010 | 30 Set 2021 | 16.20
Norflocin Mepha: Lactabs 400 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54424078 << 54424035 | 7680544240785 | 17188
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2006 | 61.05
1 Mag 2006 | 28 Feb 2010 | 40.65
1 Mar 2010 | 30 Set 2021 | 40.00
Norflocin Mepha: Lactabs 400 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54424043 << 54424019 | 7680544240433 | 17188
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2006 | 16.65
1 Mag 2006 | 28 Feb 2010 | 9.00
1 Mar 2010 | 30 Set 2021 | 8.90


  • Sezione: N
  • Norfloxacin Adico

Norfloxacin Adico: Filmtabl 400 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57944003 | 7680579440037 | 18607
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Mag 2012 | 15.60
Norfloxacin Adico: Filmtabl 400 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57944001 | 7680579440013 | 18607
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 8.60
1 Mar 2010 | 31 Mag 2012 | 8.50
Norfloxacin Adico: Filmtabletten 400 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57944005 | 7680579440051 | 18607
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 38.90
1 Mar 2010 | 31 Mag 2012 | 38.30


  • Sezione: N
  • Norfloxacin Helvepharm

Norfloxacin Helvepharm: Filmtabl 400 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56810003 | 7680568100034 | 18066
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Mag 2006 | 19.75
1 Giu 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2020 | 16.05
Norfloxacin Helvepharm: Filmtabl 400 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56810005 | 7680568100058 | 18066
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Mag 2006 | 47.00
1 Giu 2006 | 28 Feb 2010 | 39.65
1 Mar 2010 | 30 Giu 2020 | 39.05
Norfloxacin Helvepharm: Filmtabl 400 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56810001 | 7680568100010 | 18066
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Mag 2006 | 9.50
1 Giu 2006 | 28 Feb 2010 | 8.10
1 Mar 2010 | 30 Giu 2020 | 8.00


  • Sezione: N
  • Norfloxacin Teva

Norfloxacin Teva: Filmtabl 400 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55602009 << 55602003 | 7680556020092 | 17930
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Set 2004 | 20.25
1 Ott 2004 | 30 Set 2006 | 19.40
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 31 Lug 2013 | 16.05
Norfloxacin Teva: Filmtabl 400 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55602017 << 55602005 | 7680556020177 | 17930
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Set 2004 | 48.85
1 Ott 2004 | 30 Set 2006 | 46.75
1 Ott 2006 | 28 Feb 2010 | 40.45
1 Mar 2010 | 31 Lug 2013 | 39.85
Norfloxacin Teva: Filmtabl 400 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55602007 << 55602001 | 7680556020078 | 17930
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Set 2004 | 9.95
1 Ott 2004 | 30 Set 2006 | 8.90
1 Ott 2006 | 28 Feb 2010 | 8.70
1 Mar 2010 | 31 Lug 2013 | 8.55


  • Sezione: N
  • Norgalax Minieinlauf

Norgalax Minieinlauf: Klist, 6x 10 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52203015 | 7680522030155 | 16665
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 12.50
1 Mar 2010 | 31 Ott 2012 | 11.65
1 Nov 2012 | 31 Gen 2018 | 9.75


  • Sezione: N
  • Normacol mit Frangula Neue Formel

Normacol mit Frangula Neue Formel: 28 x 6,25 g Sach. Gran. (610+34,3 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54940017 | 7680549400177 | 17326
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 9.60
1 Set 2004 | 30 Set 2004 | 9.65
1 Ott 2004 | 31 Dic 2007 | 9.30
Normacol mit Frangula Neue Formel: 375 g Gran.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54940025 | 7680549400252 | 17326
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 21.40
1 Set 2004 | 31 Dic 2007 | 19.40


  • Sezione: N
  • Normacol

Normacol: Gran 7 g, 30 Btl 7 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
15200073 | 7680152000733 | 5394
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 11.90
1 Set 2004 | 30 Nov 2004 | 11.15
1 Dic 2004 | 31 Ott 2014 | 11.45
1 Nov 2014 | 31 Dic 2017 | 11.15
1 Gen 2018 | 30 Nov 2020 | 10.10
1 Dic 2020 | 30 Nov 2023 | 9.30
1 Dic 2023 | 31 Dic 2023 | 8.15
1 Gen 2024 | 31 Ago 2024 | 8.20
Normacol: Gran, Ds 500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
15200065 | 7680152000658 | 5394
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2004 | 24.95
1 Set 2004 | 30 Set 2004 | 24.55
1 Ott 2004 | 31 Ott 2014 | 25.15
1 Nov 2014 | 31 Dic 2017 | 24.50
1 Gen 2018 | 30 Nov 2020 | 22.25
1 Dic 2020 | 30 Nov 2023 | 20.45
1 Dic 2023 | 31 Dic 2023 | 17.95
1 Gen 2024 | 31 Ago 2024 | 18.00


  • Sezione: N
  • Normison Mite

Normison Mite: Kaps 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44854090 | 7680448540905 | 14509
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 38.00
1 Dic 2021 | 31 Dic 2023 | 37.40
1 Gen 2024 | 30 Giu 2024 | 37.45
1 Lug 2024 - 36.35
Normison Mite: Kaps 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44854082 << 44854023 | 7680448540820 | 14509
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 13.00
1 Mar 2010 | 30 Nov 2018 | 14.90
1 Dic 2018 | 30 Nov 2021 | 14.70
1 Dic 2021 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20


  • Sezione: N
  • Normison

Normison: 10 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44854015 - 14509
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Apr 2005 | 5.50
Normison: 10 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44854058 - 14509
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2006 | 8.85
Normison: Kaps 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44854112 | 7680448541124 | 14509
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 46.50
1 Dic 2021 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 44.15
Normison: Kaps 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44854104 << 44854066 | 7680448541049 | 14509
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2006 | 21.25
1 Lug 2006 | 28 Feb 2010 | 17.75
1 Mar 2010 | 30 Nov 2018 | 17.50
1 Dic 2018 | 30 Nov 2021 | 17.25
1 Dic 2021 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55


  • Sezione: N
  • Normolytoral

Normolytoral: Plv, Btl 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43916025 | 7680439160259 | 14034
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ott 2012 | 8.70
1 Nov 2012 | 28 Feb 2019 | 8.05


  • Sezione: N
  • Noroxin

Noroxin: Filmtabl 400 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45512029 | 7680455120299 | 14508
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 38.65
1 Set 2004 | 30 Apr 2006 | 38.70
1 Mag 2006 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Gen 2014 | 18.05
Noroxin: Filmtabl 400 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45512010 | 7680455120107 | 14508
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 21.20
1 Set 2004 | 30 Apr 2006 | 19.20
1 Mag 2006 | 28 Feb 2010 | 9.10
1 Mar 2010 | 31 Gen 2014 | 8.95


  • Sezione: N
  • Norpace retard

Norpace retard: 100 Compr. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43283022 | 7680432830227 | 13777
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Set 2004 | 56.40
Norpace retard: 40 Compr. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43283014 | 7680432830142 | 13777
Valido dal | Valido al | Punti
1 Gen 1982 | 30 Set 2004 | 34.75


  • Sezione: N
  • Norpace

Norpace: 100 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39753022 | 7680397530224 | 12677
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Set 2004 | 43.15
Norpace: 100 Caps. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39753049 | 7680397530491 | 12677
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Set 2004 | 56.40
Norpace: 40 Caps. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39753014 | 7680397530149 | 12677
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Set 2004 | 21.95
Norpace: 40 Caps. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39753030 | 7680397530309 | 12677
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Set 2004 | 34.75


  • Sezione: N
  • Norprolac

Norprolac: Tabl 150 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52277035 | 7680522770358 | 16287
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 127.55
1 Mar 2010 | 31 Dic 2010 | 108.40
1 Gen 2011 | 31 Ott 2013 | 103.05
1 Nov 2013 | 31 Dic 2017 | 100.35
1 Gen 2018 | 30 Nov 2020 | 85.10
1 Dic 2020 | 30 Nov 2023 | 83.70
1 Dic 2023 | 31 Dic 2023 | 79.50
1 Gen 2024 | 30 Giu 2024 | 79.55
1 Lug 2024 - 76.20
Norprolac: Tabl 25mcg/50mcg 3 + 3, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52277019 | 7680522770198 | 16287
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 14.30
1 Mar 2010 | 31 Dic 2010 | 14.95
1 Gen 2011 | 31 Ott 2013 | 14.55
1 Nov 2013 | 31 Dic 2017 | 14.35
1 Gen 2018 | 30 Nov 2020 | 9.15
1 Dic 2020 | 30 Nov 2023 | 9.05
1 Dic 2023 | 30 Giu 2024 | 8.75
1 Lug 2024 - 13.60
Norprolac: Tabl 75 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52277027 | 7680522770273 | 16287
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 78.70
1 Mar 2010 | 31 Dic 2010 | 68.00
1 Gen 2011 | 31 Ott 2013 | 65.00
1 Nov 2013 | 31 Dic 2017 | 63.45
1 Gen 2018 | 30 Nov 2020 | 54.90
1 Dic 2020 | 30 Nov 2023 | 54.15
1 Dic 2023 | 31 Dic 2023 | 51.75
1 Gen 2024 | 30 Giu 2024 | 51.80
1 Lug 2024 - 49.90


  • Sezione: N
  • Norsol

Norsol: Tabl 400 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54301022 | 7680543010228 | 17287
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 31.00
1 Lug 2006 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Gen 2018 | 17.25
1 Feb 2018 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.40
Norsol: Tabl 400 mg, 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54301030 | 7680543010303 | 17287
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 61.00
1 Lug 2006 | 28 Feb 2010 | 44.50
1 Mar 2010 | 31 Gen 2018 | 43.80
1 Feb 2018 | 31 Dic 2023 | 42.55
1 Gen 2024 | 30 Giu 2024 | 42.60
1 Lug 2024 - 41.20
Norsol: Tabl 400 mg, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54301014 | 7680543010143 | 17287
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 14.25
1 Lug 2006 | 28 Feb 2010 | 8.90
1 Mar 2010 | 31 Gen 2018 | 8.80
1 Feb 2018 | 30 Giu 2024 | 8.60
1 Lug 2024 - 13.50


  • Sezione: N
  • Nortrilen

Nortrilen: Filmtabl 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30986016 | 7680309860166 | 10344
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 8.00
1 Mar 2010 | 31 Ott 2014 | 7.90
1 Nov 2014 | 31 Lug 2017 | 7.20
Nortrilen: Filmtabl 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30986075 | 7680309860753 | 10344
Valido dal | Valido al | Punti
15 Mar 1966 | 28 Feb 2010 | 13.40
1 Mar 2010 | 31 Ott 2014 | 15.25
1 Nov 2014 | 31 Lug 2017 | 13.95


  • Sezione: N
  • Norvasc

Norvasc: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50044041 | 7680500440419 | 15730
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 244.90
1 Set 2004 | 31 Ago 2005 | 245.25
1 Set 2005 | 31 Lug 2006 | 149.80
1 Ago 2006 | 28 Feb 2010 | 96.45
1 Mar 2010 | 31 Dic 2010 | 94.35
1 Gen 2011 | 30 Nov 2019 | 94.45
1 Dic 2019 | 30 Nov 2022 | 78.90
1 Dic 2022 | 31 Dic 2023 | 67.85
1 Gen 2024 | 30 Giu 2024 | 67.90
1 Lug 2024 - 64.55
Norvasc: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50044033 | 7680500440334 | 15730
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 87.05
1 Set 2004 | 31 Ago 2005 | 87.25
1 Set 2005 | 31 Lug 2006 | 57.70
1 Ago 2006 | 28 Feb 2010 | 41.15
1 Mar 2010 | 30 Nov 2019 | 40.55
1 Dic 2019 | 30 Nov 2022 | 35.75
1 Dic 2022 | 30 Giu 2024 | 28.25
1 Lug 2024 - 31.25
Norvasc: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50044025 | 7680500440259 | 15730
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 146.50
1 Set 2004 | 31 Ago 2005 | 146.75
1 Set 2005 | 31 Lug 2006 | 92.35
1 Ago 2006 | 28 Feb 2010 | 62.00
1 Mar 2010 | 31 Dic 2010 | 60.80
1 Gen 2011 | 30 Nov 2019 | 60.85
1 Dic 2019 | 30 Nov 2022 | 52.00
1 Dic 2022 | 31 Dic 2023 | 45.70
1 Gen 2024 | 30 Giu 2024 | 45.75
1 Lug 2024 - 43.70
Norvasc: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50044017 | 7680500440174 | 15730
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 58.20
1 Set 2004 | 31 Ago 2005 | 58.35
1 Set 2005 | 31 Lug 2006 | 40.85
1 Ago 2006 | 28 Feb 2010 | 26.95
1 Mar 2010 | 30 Nov 2019 | 26.60
1 Dic 2019 | 30 Nov 2022 | 19.65
1 Dic 2022 | 30 Giu 2024 | 17.65
1 Lug 2024 - 18.10


  • Sezione: N
  • Norvir

Norvir: 4 x 84 Caps. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54796056 | 7680547960567 | 16623
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 621.95
1 Set 2004 | 30 Apr 2006 | 623.85
Norvir: Filmtabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60090001 | 7680600900011 | 19238
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Ott 2014 | 74.35
1 Nov 2014 | 30 Nov 2019 | 62.35
1 Dic 2019 | 30 Nov 2022 | 53.60
1 Dic 2022 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.60
Norvir: Kaps 100 mg, 84 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54796048 | 7680547960482 | 16623
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 167.70
1 Set 2004 | 30 Nov 2006 | 168.00
1 Dic 2006 | 28 Feb 2010 | 182.90
1 Mar 2010 | 31 Dic 2010 | 178.55
1 Gen 2011 | 31 Ott 2012 | 178.70
Norvir: Sirup 600 mg / 7.5ml, 5x 90 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53922023 | 7680539220235 | 16624
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 665.25
1 Set 2004 | 30 Nov 2006 | 667.15
1 Dic 2006 | 28 Feb 2010 | 730.90
1 Mar 2010 | 31 Dic 2010 | 712.25
1 Gen 2011 | 31 Ott 2014 | 712.95
1 Nov 2014 | 31 Mag 2016 | 666.85
Norvir: Sirup 600 mg / 7.5ml, 90 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53922024 | 7680539220242 | 16624
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 146.20
1 Mar 2010 | 31 Dic 2010 | 142.85
1 Gen 2011 | 31 Ott 2014 | 142.95
1 Nov 2014 | 30 Giu 2018 | 134.60


  • Sezione: N
  • Nose Fresh

Nose Fresh: 15 g Ungt. 1%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43582038 | 7680435820386 | 13994
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2004 | 6.40


  • Sezione: N
  • Novadral

Novadral: 20 Obd. retard 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28578016 | 7680285780168 | 9784
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 12.75
1 Set 2004 | 31 Ago 2008 | 14.80
Novadral: 20 Obd. retard forte 45 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28578040 | 7680285780403 | 9784
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 30.00
1 Set 2004 | 31 Ago 2008 | 28.00
Novadral: 30 ml Liquid. 0,6%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25879015 | 7680258790156 | 9505
Valido dal | Valido al | Punti
1 Gen 1963 | 31 Mar 2004 | 14.25
Novadral: 5 Amp. 1 ml 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25880013 | 7680258800213 | 9506
Valido dal | Valido al | Punti
1 Gen 1963 | 31 Mar 2004 | 9.95
Novadral: 50 Obd. retard 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28578024 | 7680285780243 | 9784
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 26.00
1 Set 2004 | 31 Ago 2008 | 26.05
Novadral: 50 Obd. retard forte 45 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28578059 | 7680285780595 | 9784
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 50.60
1 Set 2004 | 31 Ago 2008 | 50.70


  • Sezione: N
  • Novalgin

Novalgin: Filmtabl 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
16951013 | 7680169510133 | 11985
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 3.65
1 Set 2004 | 28 Feb 2010 | 5.90
1 Mar 2010 | 31 Dic 2010 | 5.55
1 Gen 2011 | 30 Giu 2024 | 5.50
1 Lug 2024 - 10.55
Novalgin: Filmtabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
16951021 | 7680169510218 | 11985
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 12.75
1 Set 2004 | 30 Giu 2006 | 14.85
1 Lug 2006 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Dic 2010 | 7.80
1 Gen 2011 | 28 Feb 2017 | 7.60
1 Mar 2017 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.15
Novalgin: Inj Lös 1 g/2ml i.m./i.v, 10 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
16950025 | 7680169500257 | 11987
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 10.85
1 Set 2004 | 30 Giu 2006 | 9.40
1 Lug 2006 | 28 Feb 2010 | 9.20
1 Mar 2010 | 31 Dic 2010 | 8.35
1 Gen 2011 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.05
Novalgin: Inj Lös 2.5 g/5ml i.m/i.v, 5 Amp 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
16950068 | 7680169500684 | 11987
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 11.60
1 Set 2004 | 30 Giu 2006 | 9.80
1 Lug 2006 | 28 Feb 2010 | 8.85
1 Mar 2010 | 31 Dic 2010 | 8.00
1 Gen 2011 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Novalgin: Supp 1 g Erw, 5 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
22101013 | 7680221010137 | 11988
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 5.85
1 Set 2004 | 28 Feb 2010 | 7.00
1 Mar 2010 | 31 Dic 2010 | 6.50
1 Gen 2011 | 30 Nov 2021 | 6.35
1 Dic 2021 | 30 Giu 2024 | 6.20
1 Lug 2024 - 11.25
Novalgin: Tropfen 0.5 g/ml, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
16952028 | 7680169520286 | 11986
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 4.40
1 Set 2004 | 28 Feb 2010 | 6.25
1 Mar 2010 | 31 Dic 2010 | 5.90
1 Gen 2011 | 30 Nov 2021 | 5.80
1 Dic 2021 | 30 Giu 2024 | 5.55
1 Lug 2024 - 10.60
Novalgin: Tropfen 0.5 g/ml, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
16952002 | 7680169520026 | 11986
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2021 | 25.65
1 Dic 2021 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.10
Novalgin: Tropfen 0.5 g/ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
16952001 | 7680169520019 | 11986
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2021 | 7.05
1 Dic 2021 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65


  • Sezione: N
  • Novantron

Novantron: 1 Amp. 12,5 ml 25 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46574052 | 7680465740524 | 14952
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Dic 2002 | 579.10
1 Gen 2003 | 30 Nov 2004 | 558.85
Novantron: Inj Lös 10 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46574036 | 7680465740364 | 14952
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Dic 2002 | 287.15
1 Gen 2003 | 31 Ago 2004 | 277.40
1 Set 2004 | 30 Giu 2006 | 277.85
1 Lug 2006 | 28 Feb 2010 | 257.15
1 Mar 2010 | 31 Dic 2010 | 250.85
1 Gen 2011 | 31 Ott 2014 | 251.10
1 Nov 2014 | 28 Feb 2018 | 212.50
1 Mar 2018 | 30 Nov 2020 | 196.90
1 Dic 2020 | 29 Feb 2024 | 184.80
Novantron: Inj Lös 20 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46574044 | 7680465740449 | 14952
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 491.55
1 Gen 2003 | 31 Ago 2004 | 474.45
1 Set 2004 | 30 Giu 2006 | 475.15
1 Lug 2006 | 28 Feb 2010 | 438.80
1 Mar 2010 | 31 Dic 2010 | 427.80
1 Gen 2011 | 31 Ott 2014 | 428.20
1 Nov 2014 | 28 Feb 2018 | 360.45
1 Mar 2018 | 30 Nov 2020 | 333.10
1 Dic 2020 | 29 Feb 2024 | 311.90


  • Sezione: N
  • Noveril TR

Noveril TR: Filmtabl 240 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34630038 | 7680346300380 | 11059
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 84.40
1 Mar 2010 | 31 Dic 2010 | 72.70
1 Gen 2011 | 31 Ott 2012 | 53.70
1 Nov 2012 | 31 Ott 2017 | 45.45
Noveril TR: Filmtabl 240 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34630011 | 7680346300113 | 11059
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 31.15
1 Mar 2010 | 31 Dic 2010 | 26.20
1 Gen 2011 | 31 Ott 2012 | 17.45
1 Nov 2012 | 31 Ott 2017 | 15.35


  • Sezione: N
  • Noveril

Noveril: 50 Obd. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30722035 | 7680307220351 | 10218
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Lug 2004 | 17.70


  • Sezione: N
  • Noviform 2% Dispersa

Noviform 2% Dispersa: 4 g Ungt. 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40008012 | 7680400080128 | 12984
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Apr 2005 | 9.30


  • Sezione: N
  • Noviforme Blache

Noviforme Blache: 5 g Ungt. 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16820024 | 7680168200240 | 12341
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2004 | 9.25


  • Sezione: N
  • Novo Helisen Depot Alnus/Corylu

Novo Helisen Depot Alnus/Corylu: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60594001 | 7680605940012 | 19552
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Alnus/Corylu: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60594002 | 7680605940029 | 19552
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Alnus/Corylu: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60594004 | 7680605940043 | 19552
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Alnus/Corylu: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60594003 | 7680605940036 | 19552
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Artemisia

Novo Helisen Depot Artemisia: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60610001 | 7680606100019 | 19553
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Artemisia: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60610002 | 7680606100026 | 19553
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Artemisia: Inj Susp Stärke 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60610004 | 7680606100040 | 19553
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Artemisia: Inj Susp Stärke 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60610003 | 7680606100033 | 19553
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Bet/Aln/Cory

Novo Helisen Depot Bet/Aln/Cory: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60603001 | 7680606030019 | 19554
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Bet/Aln/Cory: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60603002 | 7680606030026 | 19554
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Bet/Aln/Cory: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60603004 | 7680606030040 | 19554
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Bet/Aln/Cory: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60603003 | 7680606030033 | 19554
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Bet/Fag/Aln/Cor

Novo Helisen Depot Bet/Fag/Aln/Cor: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60602001 | 7680606020010 | 19555
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Bet/Fag/Aln/Cor: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60602002 | 7680606020027 | 19555
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Bet/Fag/Aln/Cor: Inj Susp Stä3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60602004 | 7680606020041 | 19555
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Bet/Fag/Aln/Cor: Inj Susp Stä3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60602003 | 7680606020034 | 19555
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Betula

Novo Helisen Depot Betula: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60611001 | 7680606110018 | 19556
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Betula: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60611002 | 7680606110025 | 19556
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Betula: Inj Susp Stärke 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60611004 | 7680606110049 | 19556
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Betula: Inj Susp Stärke 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60611003 | 7680606110032 | 19556
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Corylus

Novo Helisen Depot Corylus: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60599001 | 7680605990017 | 19557
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Corylus: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60599002 | 7680605990024 | 19557
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Corylus: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60599004 | 7680605990048 | 19557
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Corylus: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60599003 | 7680605990031 | 19557
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot D. fari/D. pter

Novo Helisen Depot D. fari/D. pter: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60606001 | 7680606060016 | 19558
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Mag 2020 | 281.20
Novo Helisen Depot D. fari/D. pter: Inj Susp 1-3, 3x 4.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60606002 | 7680606060023 | 19558
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Dic 2023 | 281.20
1 Gen 2024 | 30 Giu 2024 | 281.45
1 Lug 2024 - 267.25
Novo Helisen Depot D. fari/D. pter: Inj Susp Stä3, 2x 4.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60606004 | 7680606060047 | 19558
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Dic 2023 | 300.75
1 Gen 2024 | 30 Giu 2024 | 301.00
1 Lug 2024 - 285.75
Novo Helisen Depot D. fari/D. pter: Inj Susp Stä3, 4.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60606003 | 7680606060030 | 19558
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Dic 2023 | 192.85
1 Gen 2024 | 30 Giu 2024 | 193.05
1 Lug 2024 - 183.55


  • Sezione: N
  • Novo Helisen Depot D. farinae

Novo Helisen Depot D. farinae: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60608001 | 7680606080014 | 19559
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Mag 2020 | 281.20
Novo Helisen Depot D. farinae: Inj Susp 1-3, 3x 4.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60608002 | 7680606080021 | 19559
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Dic 2023 | 281.20
1 Gen 2024 | 30 Giu 2024 | 281.45
1 Lug 2024 - 267.25
Novo Helisen Depot D. farinae: Inj Susp Stärke 3, 2x 4.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60608004 | 7680606080045 | 19559
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Dic 2023 | 300.75
1 Gen 2024 | 30 Giu 2024 | 301.00
1 Lug 2024 - 285.75
Novo Helisen Depot D. farinae: Inj Susp Stärke 3, 4.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60608003 | 7680606080038 | 19559
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Dic 2023 | 192.85
1 Gen 2024 | 30 Giu 2024 | 193.05
1 Lug 2024 - 183.55


  • Sezione: N
  • Novo Helisen Depot D. pteronyss

Novo Helisen Depot D. pteronyss: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60609001 | 7680606090013 | 19560
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Mag 2020 | 281.20
Novo Helisen Depot D. pteronyss: Inj Susp 1-3, 3x 4.5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60609002 | 7680606090020 | 19560
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Ago 2023 | 281.20
Novo Helisen Depot D. pteronyss: Inj Susp Stärk 3, 2x 4.5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60609004 | 7680606090044 | 19560
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Ago 2023 | 300.75
Novo Helisen Depot D. pteronyss: Inj Susp Stärk 3, 4.5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60609003 | 7680606090037 | 19560
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Ago 2023 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram Cer/Bet

Novo Helisen Depot Gram Cer/Bet: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60593001 | 7680605930013 | 19561
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram Cer/Bet: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60593002 | 7680605930020 | 19561
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram Cer/Bet: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60593004 | 7680605930044 | 19561
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram Cer/Bet: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60593003 | 7680605930037 | 19561
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram Cer/Pla

Novo Helisen Depot Gram Cer/Pla: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60592001 | 7680605920014 | 19562
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram Cer/Pla: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60592002 | 7680605920021 | 19562
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram Cer/Pla: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60592004 | 7680605920045 | 19562
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram Cer/Pla: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60592003 | 7680605920038 | 19562
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram/Art/Sec

Novo Helisen Depot Gram/Art/Sec: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60607001 | 7680606070015 | 19563
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram/Art/Sec: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60607002 | 7680606070022 | 19563
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram/Art/Sec: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60607004 | 7680606070046 | 19563
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram/Art/Sec: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60607003 | 7680606070039 | 19563
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram/Bet/Sec

Novo Helisen Depot Gram/Bet/Sec: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60591001 | 7680605910015 | 19564
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram/Bet/Sec: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60591002 | 7680605910022 | 19564
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram/Bet/Sec: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60591004 | 7680605910046 | 19564
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram/Bet/Sec: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60591003 | 7680605910039 | 19564
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram/Sec/Pla

Novo Helisen Depot Gram/Sec/Pla: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60601001 | 7680606010011 | 19565
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram/Sec/Pla: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60601002 | 7680606010028 | 19565
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram/Sec/Pla: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60601004 | 7680606010042 | 19565
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram/Sec/Pla: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60601003 | 7680606010035 | 19565
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram60/Sec40

Novo Helisen Depot Gram60/Sec40: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60595001 | 7680605950011 | 19566
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram60/Sec40: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60595002 | 7680605950028 | 19566
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram60/Sec40: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60595004 | 7680605950042 | 19566
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram60/Sec40: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60595003 | 7680605950035 | 19566
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram80/Sec20

Novo Helisen Depot Gram80/Sec20: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60597001 | 7680605970019 | 19567
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram80/Sec20: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60597002 | 7680605970026 | 19567
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram80/Sec20: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60597004 | 7680605970040 | 19567
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram80/Sec20: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60597003 | 7680605970033 | 19567
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram-Cere/Artem

Novo Helisen Depot Gram-Cere/Artem: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60590001 | 7680605900016 | 19568
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram-Cere/Artem: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60590002 | 7680605900023 | 19568
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram-Cere/Artem: Inj Susp St 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60590004 | 7680605900047 | 19568
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram-Cere/Artem: Inj Susp St 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60590003 | 7680605900030 | 19568
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Gram-Cereali

Novo Helisen Depot Gram-Cereali: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60605001 | 7680606050017 | 19569
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram-Cereali: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60605002 | 7680606050024 | 19569
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Gram-Cereali: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60605004 | 7680606050048 | 19569
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Gram-Cereali: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60605003 | 7680606050031 | 19569
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Graminea

Novo Helisen Depot Graminea: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60604001 | 7680606040018 | 19570
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Graminea: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60604002 | 7680606040025 | 19570
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Graminea: Inj Susp Stärke 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60604004 | 7680606040049 | 19570
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Graminea: Inj Susp Stärke 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60604003 | 7680606040032 | 19570
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Parietaria

Novo Helisen Depot Parietaria: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60600001 | 7680606000012 | 19571
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Parietaria: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60600002 | 7680606000029 | 19571
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Parietaria: Inj Susp Stärke 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60600004 | 7680606000043 | 19571
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Parietaria: Inj Susp Stärke 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60600003 | 7680606000036 | 19571
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot Secale

Novo Helisen Depot Secale: Inj Susp 0-3, 4x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60598001 | 7680605980018 | 19572
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 218.65
1 Ott 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Secale: Inj Susp 1-3, 3x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60598002 | 7680605980025 | 19572
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Gen 2014 | 237.05
1 Feb 2014 | 31 Gen 2015 | 281.20
Novo Helisen Depot Secale: Inj Susp Stärk 3, 2x 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60598004 | 7680605980049 | 19572
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 31 Gen 2014 | 253.35
1 Feb 2014 | 31 Gen 2015 | 300.75
Novo Helisen Depot Secale: Inj Susp Stärk 3, 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60598003 | 7680605980032 | 19572
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Gen 2014 | 163.45
1 Feb 2014 | 31 Gen 2015 | 192.85


  • Sezione: N
  • Novo Helisen Depot

Novo Helisen Depot: Inj Lös Anfang Stärke 0-3, 4 Amp 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47605001 - 12491
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 218.65
1 Set 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 30 Giu 2012 | 237.05
Novo Helisen Depot: Inj Lös Anfangsbeh, 3 Amp 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47605032 | 7680476050322 | 12491
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Giu 2002 | 177.95
1 Lug 2002 | 30 Apr 2004 | 166.90
1 Mag 2004 | 31 Lug 2007 | 189.45
1 Ago 2007 | 28 Feb 2010 | 224.05
1 Mar 2010 | 31 Dic 2010 | 218.65
1 Gen 2011 | 30 Nov 2011 | 218.85
1 Dic 2011 | 31 Mag 2012 | 237.05
Novo Helisen Depot: Inj Lös Fortsetz Stärke 3, 2 Amp 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47605004 | 7680476050049 | 12491
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2011 | 233.75
1 Dic 2011 | 30 Giu 2012 | 253.35
Novo Helisen Depot: Inj Lös Fortsetzungb, Amp 4.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47605016 | 7680476050162 | 12491
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2004 | 116.65
1 Mag 2004 | 31 Lug 2007 | 131.65
1 Ago 2007 | 28 Feb 2010 | 154.75
1 Mar 2010 | 31 Dic 2010 | 151.15
1 Gen 2011 | 30 Nov 2011 | 151.30
1 Dic 2011 | 31 Mag 2012 | 163.45
Novo Helisen Depot: Inj Lös Fortsetzungb, Amp 9.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47605024 | 7680476050247 | 12491
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Giu 2002 | 166.90
1 Lug 2002 | 30 Apr 2004 | 177.95
1 Mag 2004 | 31 Lug 2007 | 202.20
1 Ago 2007 | 28 Feb 2010 | 239.35
1 Mar 2010 | 31 Dic 2010 | 233.55
1 Gen 2011 | 31 Mar 2012 | 233.75


  • Sezione: N
  • Novo Helisen Oral

Novo Helisen Oral: Lös Anfangsbehandlung, 3x 30 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47606039 | 7680476060390 | 12489
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2004 | 123.50
1 Mag 2004 | 31 Lug 2007 | 139.55
1 Ago 2007 | 28 Feb 2010 | 164.15
1 Mar 2010 | 31 Dic 2010 | 160.30
1 Gen 2011 | 30 Nov 2011 | 160.45
Novo Helisen Oral: Lös Fortsetzunsbehandl, 30 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47606012 | 7680476060123 | 12489
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2004 | 52.90
1 Mag 2004 | 31 Lug 2007 | 58.35
1 Ago 2007 | 28 Feb 2010 | 66.80
1 Mar 2010 | 31 Dic 2010 | 65.45
1 Gen 2011 | 30 Nov 2011 | 65.55
Novo Helisen Oral: Lös Fortsetzunsbehandl, 3x 30 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47606020 | 7680476060208 | 12489
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2004 | 123.50
1 Mag 2004 | 31 Lug 2007 | 139.55
1 Ago 2007 | 28 Feb 2010 | 164.15
1 Mar 2010 | 31 Dic 2010 | 160.30
1 Gen 2011 | 30 Nov 2011 | 160.45


  • Sezione: N
  • NovoEight

NovoEight: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63014003 | 7680630140036 | 20147
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2018 | 1113.45
1 Dic 2018 | 30 Nov 2021 | 844.80
1 Dic 2021 | 31 Dic 2023 | 815.20
1 Gen 2024 - 816.00
NovoEight: Trockensub 1500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63014004 | 7680630140043 | 20147
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2018 | 1649.65
1 Dic 2018 | 30 Nov 2021 | 1246.70
1 Dic 2021 | 31 Dic 2023 | 1202.30
1 Gen 2024 - 1203.50
NovoEight: Trockensub 2000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63014005 | 7680630140050 | 20147
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2018 | 2185.90
1 Dic 2018 | 30 Nov 2021 | 1648.60
1 Dic 2021 | 31 Dic 2023 | 1589.45
1 Gen 2024 - 1591.00
NovoEight: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63014001 | 7680630140012 | 20147
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2018 | 330.15
1 Dic 2018 | 30 Nov 2021 | 257.75
1 Dic 2021 | 31 Dic 2023 | 249.75
1 Gen 2024 - 250.00
NovoEight: Trockensub 3000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63014006 | 7680630140067 | 20147
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2018 | 3258.30
1 Dic 2018 | 30 Nov 2021 | 2452.40
1 Dic 2021 | 31 Dic 2023 | 2363.65
1 Gen 2024 - 2365.95
NovoEight: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63014002 | 7680630140029 | 20147
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Nov 2018 | 577.20
1 Dic 2018 | 30 Nov 2021 | 442.90
1 Dic 2021 | 31 Dic 2023 | 428.10
1 Gen 2024 - 428.50


  • Sezione: N
  • Novofem

Novofem: Filmtabl, Disp 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56184002 << 56184001 | 7680561840029 | 17874
Valido dal | Valido al | Punti
1 Feb 2004 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Dic 2017 | 16.70
1 Gen 2018 | 31 Gen 2021 | 15.80
1 Feb 2021 | 30 Nov 2023 | 14.95
1 Dic 2023 | 31 Dic 2023 | 14.45
1 Gen 2024 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.15


  • Sezione: N
  • NovoMix 30

NovoMix 30: 1 Amp. 10 ml 100 E/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55414001 - 17542
Valido dal | Valido al | Punti
1 Gen 2001 | 28 Feb 2009 | 55.55


  • Sezione: N
  • NovoNorm

NovoNorm: Tabl 0.5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54571011 | 7680545710119 | 17417
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 48.50
1 Set 2004 | 29 Feb 2008 | 48.60
1 Mar 2008 | 28 Feb 2010 | 45.95
1 Mar 2010 | 31 Dic 2010 | 40.85
1 Gen 2011 | 31 Ott 2012 | 39.40
1 Nov 2012 | 31 Ago 2015 | 34.85
1 Set 2015 | 31 Gen 2018 | 28.60
1 Feb 2018 | 31 Mag 2023 | 20.35
1 Giu 2023 | 30 Nov 2023 | 20.25
1 Dic 2023 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.50
NovoNorm: Tabl 1 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54571038 | 7680545710386 | 17417
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 55.25
1 Set 2004 | 29 Feb 2008 | 55.35
1 Mar 2008 | 28 Feb 2010 | 52.15
1 Mar 2010 | 31 Dic 2010 | 46.00
1 Gen 2011 | 31 Ott 2012 | 44.20
1 Nov 2012 | 31 Ago 2015 | 38.75
1 Set 2015 | 31 Gen 2018 | 36.15
1 Feb 2018 | 31 Mag 2023 | 27.00
1 Giu 2023 | 30 Nov 2023 | 26.85
1 Dic 2023 | 30 Giu 2024 | 25.25
1 Lug 2024 - 28.60
NovoNorm: Tabl 2 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54571046 | 7680545710461 | 17417
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 61.95
1 Set 2004 | 29 Feb 2008 | 62.10
1 Mar 2008 | 28 Feb 2010 | 58.30
1 Mar 2010 | 31 Dic 2010 | 51.10
1 Gen 2011 | 31 Ott 2012 | 49.00
1 Nov 2012 | 31 Ago 2015 | 42.55
1 Set 2015 | 31 Gen 2018 | 39.55
1 Feb 2018 | 31 Mag 2023 | 33.65
1 Giu 2023 | 30 Nov 2023 | 29.35
1 Dic 2023 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.70


  • Sezione: N
  • NovoPen 3

NovoPen 3: 1 NovoPen 3
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 16148
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2008 | 63.25


  • Sezione: N
  • NovoSeven raumtempstab

NovoSeven raumtempstab: Trockensub 1 mg c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58693001 - 18941
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Dic 2010 | 906.15
1 Gen 2011 | 31 Ott 2012 | 907.00
1 Nov 2012 | 31 Lug 2014 | 906.55
NovoSeven raumtempstab: Trockensub 1 mg c solv, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58693005 | 7680586930057 | 18941
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Apr 2014 | 906.55
1 Mag 2014 | 31 Dic 2023 | 907.55
1 Gen 2024 - 908.45
NovoSeven raumtempstab: Trockensub 2 mg c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58693002 - 18941
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Dic 2010 | 1772.30
1 Gen 2011 | 31 Ott 2012 | 1774.00
1 Nov 2012 | 31 Lug 2014 | 1773.15
NovoSeven raumtempstab: Trockensub 2 mg c solv, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58693006 | 7680586930064 | 18941
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Apr 2014 | 1773.15
1 Mag 2014 | 31 Dic 2023 | 1774.15
1 Gen 2024 - 1775.90
NovoSeven raumtempstab: Trockensub 5 mg c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58693003 - 18941
Valido dal | Valido al | Punti
1 Giu 2009 | 31 Dic 2010 | 4367.70
1 Gen 2011 | 31 Ott 2012 | 4371.95
1 Nov 2012 | 31 Lug 2014 | 4369.80
NovoSeven raumtempstab: Trockensub 5 mg c solv, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58693007 | 7680586930071 | 18941
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Apr 2014 | 4369.80
1 Mag 2014 | 31 Dic 2023 | 4370.80
1 Gen 2024 - 4375.05


  • Sezione: N
  • NovoSeven

NovoSeven: 1 Amp. 1,2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53117015 - 17179
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ott 2009 | 1039.40
NovoSeven: 1 Amp. 2,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53117023 - 17179
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ott 2009 | 2037.80
NovoSeven: 1 Amp. 4,8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53117031 - 17179
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ott 2009 | 4034.60
NovoSeven: Trockensubstanz 1.200 mg c solv, Stechampulle 2.200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17179
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2009 | 1039.40
NovoSeven: Trockensubstanz 2.400 mg c solv, Stechampulle 4.300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17179
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2009 | 2037.80
NovoSeven: Trockensubstanz 4.800 mg c solv, Stechampulle 8.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 17179
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2009 | 4034.60


  • Sezione: N
  • Novothyral

Novothyral: Tabl, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37716022 | 7680377160229 | 16677
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 30.00
1 Mar 2010 | 31 Ott 2012 | 27.50
1 Nov 2012 | 31 Dic 2017 | 20.65
1 Gen 2018 | 31 Dic 2023 | 18.95
1 Gen 2024 | 30 Giu 2024 | 19.00
1 Lug 2024 - 26.60
Novothyral: Tabl, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37716014 | 7680377160144 | 16677
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 16.70
1 Mar 2010 | 31 Ott 2012 | 16.45
1 Nov 2012 | 31 Dic 2017 | 14.95


  • Sezione: N
  • Noxafil

Noxafil: Inf Konz 18 mg/ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65172001 | 7680651720019 | 20409
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2019 | 587.95
1 Dic 2019 | 31 Dic 2019 | 531.40
1 Gen 2020 | 31 Gen 2023 | 526.40
1 Feb 2023 | 31 Dic 2023 | 480.55
1 Gen 2024 | 30 Giu 2024 | 481.00
1 Lug 2024 - 456.15
Noxafil: Susp 40 mg/ml, Fl 105 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57843001 | 7680578430015 | 18609
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2010 | 1216.35
1 Mar 2010 | 31 Ott 2010 | 1184.85
1 Nov 2010 | 31 Dic 2010 | 1101.70
1 Gen 2011 | 31 Ott 2013 | 1102.80
1 Nov 2013 | 30 Nov 2019 | 958.10
1 Dic 2019 | 30 Nov 2022 | 773.30
1 Dic 2022 | 31 Dic 2023 | 670.95
1 Gen 2024 | 30 Giu 2024 | 671.60
1 Lug 2024 | 31 Lug 2024 | 633.00
1 Ago 2024 - 627.15
Noxafil: Tabl magensaftres 100 mg, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63240001 | 7680632400015 | 20341
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2019 | 1146.50
1 Dic 2019 | 30 Nov 2022 | 936.80
1 Dic 2022 | 31 Dic 2023 | 799.70
1 Gen 2024 | 30 Giu 2024 | 800.45
1 Lug 2024 | 31 Lug 2024 | 751.00
1 Ago 2024 - 684.35
Noxafil: Tabl magensaftres 100 mg, 96 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63240002 | 7680632400022 | 20341
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Nov 2019 | 4302.05
1 Dic 2019 | 30 Nov 2022 | 3533.10
1 Dic 2022 | 31 Dic 2023 | 3043.45
1 Gen 2024 | 30 Giu 2024 | 3046.45
1 Lug 2024 | 31 Lug 2024 | 2954.80
1 Ago 2024 - 2688.15


  • Sezione: N
  • Nozinan

Nozinan: Filmtabl 25 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24041026 | 7680240410260 | 9120
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Nov 2018 | 34.70
1 Dic 2018 | 30 Apr 2022 | 27.65
Nozinan: Filmtabl 25 mg (neu), 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24041018 | 7680240410185 | 9120
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Nov 2018 | 8.25
1 Dic 2018 | 30 Apr 2022 | 7.60
Nozinan: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24041002 | 7680240410024 | 9120
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Ago 2004 | 35.15
1 Set 2004 | 28 Feb 2010 | 35.20
1 Mar 2010 | 30 Nov 2016 | 34.70
1 Feb 2022 | 31 Dic 2023 | 20.50
1 Gen 2024 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.05
Nozinan: Filmtabl 25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24041001 | 7680240410017 | 9120
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Ago 2004 | 8.70
1 Set 2004 | 28 Feb 2010 | 8.35
1 Mar 2010 | 28 Feb 2017 | 8.25
1 Feb 2022 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.90


  • Sezione: N
  • Nplate

Nplate: Trockensub 125 mcg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69065001 | 7680690650018 | 21702
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Apr 2024 | 366.85
1 Mag 2024 | 30 Giu 2024 | 362.40
1 Lug 2024 - 343.90
Nplate: Trockensub 250 mcg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61541001 | 7680615410017 | 19472
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 968.75
1 Nov 2014 | 31 Gen 2018 | 897.15
1 Feb 2018 | 31 Mar 2018 | 888.40
1 Apr 2018 | 30 Nov 2021 | 874.50
1 Dic 2021 | 31 Dic 2023 | 716.55
1 Gen 2024 | 30 Apr 2024 | 717.25
1 Mag 2024 | 30 Giu 2024 | 708.40
1 Lug 2024 - 671.35
Nplate: Trockensub 250 mcg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57603001 | 7680576030019 | 19072
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 1061.25
1 Gen 2011 | 30 Nov 2011 | 1062.30
1 Dic 2011 | 30 Apr 2012 | 968.75
Nplate: Trockensub 500 mcg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61541002 | 7680615410024 | 19472
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 1881.15
1 Nov 2014 | 31 Gen 2018 | 1744.30
1 Feb 2018 | 31 Mar 2018 | 1727.65
1 Apr 2018 | 30 Nov 2021 | 1701.10
1 Dic 2021 | 31 Dic 2023 | 1399.30
1 Gen 2024 | 30 Apr 2024 | 1400.65
1 Mag 2024 | 30 Giu 2024 | 1383.75
1 Lug 2024 - 1326.25
Nplate: Trockensub 500 mcg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57603002 | 7680576030026 | 19072
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 2061.10
1 Gen 2011 | 30 Nov 2011 | 2063.10
1 Dic 2011 | 30 Apr 2012 | 1881.15


  • Sezione: N
  • Nubeqa

Nubeqa: Filmtabl 300 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67521001 | 7680675210015 | 21068
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 3388.70
1 Gen 2024 | 30 Giu 2024 | 3392.05
1 Lug 2024 | 30 Set 2024 | 3350.95
1 Ott 2024 - 3203.20


  • Sezione: N
  • Nucala

Nucala: Inj Lös 100 mg/ml Fertigpen, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67350001 | 7680673500019 | 21053
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Ott 2022 | 1409.70
1 Nov 2022 | 31 Dic 2022 | 1224.70
1 Gen 2023 | 31 Dic 2023 | 1218.95
1 Gen 2024 | 30 Giu 2024 | 1220.10
1 Lug 2024 - 1164.15
Nucala: Inj Lös 100 mg/ml Fertigpen, Fertpen 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67350002 | 7680673500026 | 21053
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Ott 2022 | 4026.05
1 Nov 2022 | 31 Dic 2022 | 3507.35
1 Gen 2023 | 31 Dic 2023 | 3491.15
1 Gen 2024 | 30 Giu 2024 | 3494.55
1 Lug 2024 - 3459.65
Nucala: Inj Lös 100 mg/ml Fertigspritze, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67351001 | 7680673510018 | 21053
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Ott 2022 | 1409.70
1 Nov 2022 | 31 Dic 2022 | 1224.70
1 Gen 2023 | 31 Dic 2023 | 1218.95
1 Gen 2024 | 30 Giu 2024 | 1220.10
1 Lug 2024 - 1164.15
Nucala: Trockensub 100 mg/ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65731001 | 7680657310016 | 20455
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Giu 2018 | 1572.00
1 Lug 2018 | 31 Ott 2022 | 1409.70
1 Nov 2022 | 31 Dic 2022 | 1224.70
1 Gen 2023 | 31 Dic 2023 | 1218.95
1 Gen 2024 | 30 Giu 2024 | 1220.10
1 Lug 2024 - 1164.15


  • Sezione: N
  • Nulojix

Nulojix: Trockensub 250 mg (alt), 2 Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61521002 | 7680615210020 | 19772
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Giu 2023 | 1189.00
1 Lug 2023 | 31 Ott 2023 | 985.55
1 Nov 2023 | 31 Dic 2023 | 915.30
1 Gen 2024 | 30 Giu 2024 | 916.20
1 Lug 2024 | 31 Ott 2024 | 868.00
Nulojix: Trockensub 250 mg (alt), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61521001 | 7680615210013 | 19772
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2023 | 615.00
1 Lug 2023 | 31 Ott 2023 | 501.00
1 Nov 2023 | 31 Dic 2023 | 465.85
1 Gen 2024 | 30 Giu 2024 | 466.30
1 Lug 2024 | 31 Ott 2024 | 442.20
Nulojix: Trockensub 250 mg, 2 Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61521004 | 7680615210044 | 19772
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 915.30
1 Gen 2024 | 30 Giu 2024 | 916.20
1 Lug 2024 - 868.00
Nulojix: Trockensub 250 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61521003 | 7680615210037 | 19772
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 465.85
1 Gen 2024 | 30 Giu 2024 | 466.30
1 Lug 2024 - 442.20


  • Sezione: N
  • Numeta Neo, Emulsion zur Infusion

Numeta Neo, Emulsion zur Infusion: Inf Emuls, 10 Btl 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61336002 | 7680613360024 | 21502
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 1058.25
1 Gen 2024 | 30 Giu 2024 | 1059.25
1 Lug 2024 - 1004.80


  • Sezione: N
  • Numeta Ped G16% E

Numeta Ped G16% E: Inf Lös, 6 Btl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61425001 | 7680614250010 | 21503
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 694.85
1 Gen 2024 | 30 Giu 2024 | 695.55
1 Lug 2024 - 659.15


  • Sezione: N
  • Nurofen Junior forte

Nurofen Junior forte: Susp 200 mg/5ml, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66852003 | 7680668520039 | 21070
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Dic 2023 | 8.65
1 Gen 2024 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.55


  • Sezione: N
  • Nustendi

Nustendi: Filmtabl 180/10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67586001 | 7680675860012 | 21128
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 91.40
1 Gen 2024 | 30 Mar 2024 | 91.50
1 Apr 2024 | 30 Giu 2024 | 90.20
1 Lug 2024 - 86.25
Nustendi: Filmtabl 180/10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67586002 | 7680675860029 | 21128
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 269.80
1 Gen 2024 | 30 Mar 2024 | 270.10
1 Apr 2024 | 30 Giu 2024 | 266.45
1 Lug 2024 - 253.05


  • Sezione: N
  • Nutraplus

Nutraplus: Creme, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
45187020 | 7680451870204 | 14571
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ott 2012 | 11.45
1 Nov 2012 - 10.50
Nutraplus: Lot, Fl 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45188027 | 7680451880272 | 14572
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2012 | 12.30
1 Nov 2012 | 30 Mar 2024 | 11.30


  • Sezione: N
  • Nutriflex 1680

Nutriflex 1680: 1680 ml (90+250 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54012020 | 7680540120203 | 17032
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2003 | 125.05


  • Sezione: N
  • Nutriflex basal/plus

Nutriflex basal/plus: 2000 ml basal (32+125 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671147 - 17066
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2006 | 65.50
Nutriflex basal/plus: 2000 ml plus (48+150 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671155 - 17066
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2006 | 80.00
Nutriflex basal/plus: 5 x 2000 ml (32+125 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671104 | 7680516711046 | 17066
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2006 | 261.75
Nutriflex basal/plus: 5 x 2000 ml (48+150 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671139 | 7680516711398 | 17066
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2006 | 333.55


  • Sezione: N
  • Nutriflex Basal

Nutriflex Basal: Inf Lös V90, 5 Twin Flex 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671090 | 7680516710902 | 17066
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 176.20
1 Apr 2010 | 31 Dic 2010 | 172.05
1 Gen 2011 | 31 Ott 2012 | 172.20
1 Nov 2012 | 28 Feb 2013 | 131.00
Nutriflex Basal: Infusionslösung V90, Twin Flex 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671082 | 7680516710827 | 17066
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 53.80
1 Apr 2010 | 31 Dic 2010 | 52.80
1 Gen 2011 | 31 Ott 2012 | 52.85
1 Nov 2012 | 28 Feb 2013 | 43.20


  • Sezione: N
  • Nutriflex Lipid spezial

Nutriflex Lipid spezial: 5 x 1250 ml (56+144+40 g/l)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55595002 | 7680555950024 | 17780
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Nov 2006 | 474.50


  • Sezione: N
  • Nutriflex Plus 48/15

Nutriflex Plus 48/15: Inf Lös V90, 5 Twin Flex 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671120 | 7680516711206 | 17066
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 223.30
1 Apr 2010 | 31 Dic 2010 | 217.90
1 Gen 2011 | 31 Ott 2012 | 218.10
1 Nov 2012 | 28 Feb 2013 | 164.75
Nutriflex Plus 48/15: Infusionslösung V90, Twin Flex 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51671112 | 7680516711121 | 17066
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2010 | 64.70
1 Apr 2010 | 31 Dic 2010 | 63.45
1 Gen 2011 | 31 Ott 2012 | 63.55
1 Nov 2012 | 28 Feb 2013 | 51.05


  • Sezione: N
  • Nutriflex Special

Nutriflex Special: Inf Lös 70/240, 5 Twin Flex 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42847216 | 7680428472165 | 14637
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 323.00
1 Apr 2010 | 31 Dic 2010 | 270.20
1 Gen 2011 | 31 Ott 2012 | 207.45
1 Nov 2012 | 28 Feb 2013 | 156.95
Nutriflex Special: Inf Lös 70/240, 5 Twin Flex 1500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42847240 | 7680428472400 | 14637
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 446.55
1 Apr 2010 | 31 Dic 2010 | 372.50
1 Gen 2011 | 31 Ott 2012 | 284.40
1 Nov 2012 | 28 Feb 2013 | 213.55
Nutriflex Special: Inf Lös 70/240, Twin Flex 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42847208 | 7680428472080 | 14637
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 92.85
1 Apr 2010 | 31 Dic 2010 | 79.65
1 Gen 2011 | 31 Ott 2012 | 64.05
1 Nov 2012 | 28 Feb 2013 | 51.45
Nutriflex Special: Inf Lös 70/240, Twin Flex 1500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42847232 | 7680428472325 | 14637
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Mar 2010 | 102.55
1 Apr 2010 | 31 Dic 2010 | 87.70
1 Gen 2011 | 31 Ott 2012 | 70.05
1 Nov 2012 | 28 Feb 2013 | 55.90


  • Sezione: N
  • Nuwiq

Nuwiq: Trockensub 1000 IE c Solv, Durchstf 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65551003 | 7680655510036 | 20400
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2021 | 976.90
1 Dic 2021 | 31 Dic 2023 | 898.55
1 Gen 2024 | 30 Giu 2024 | 899.45
1 Lug 2024 - 838.65
Nuwiq: Trockensub 2000 IE c Solv, Durchstf 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65551004 | 7680655510043 | 20400
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2021 | 1901.60
1 Dic 2021 | 31 Dic 2023 | 1745.85
1 Gen 2024 | 30 Giu 2024 | 1747.60
1 Lug 2024 - 1636.25
Nuwiq: Trockensub 250 IE c Solv, Durchstf 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65551001 | 7680655510012 | 20400
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2021 | 276.05
1 Dic 2021 | 31 Dic 2023 | 256.35
1 Gen 2024 | 30 Giu 2024 | 256.60
1 Lug 2024 - 240.45
Nuwiq: Trockensub 500 IE c Solv, Durchstf 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65551002 | 7680655510029 | 20400
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2021 | 509.70
1 Dic 2021 | 31 Dic 2023 | 470.45
1 Gen 2024 | 30 Giu 2024 | 470.90
1 Lug 2024 - 438.75


  • Sezione: N
  • Nycopren

Nycopren: 100 Filmtabs 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51852044 | 7680518520448 | 16232
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mag 2007 | 48.00
Nycopren: 20 Filmtabs 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51852028 | 7680518520288 | 16232
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mag 2007 | 13.20
Nycopren: 20 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51852052 | 7680518520523 | 16232
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mag 2007 | 22.05
Nycopren: 50 Filmtabs 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51852036 | 7680518520363 | 16232
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mag 2007 | 30.70
Nycopren: 50 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51852060 | 7680518520608 | 16232
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mag 2007 | 43.30


  • Sezione: N
  • Nyolol

Nyolol: Augengel, 3x 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54974027 | 7680549740273 | 17393
Valido dal | Valido al | Punti
1 Lug 2000 | 29 Feb 2008 | 47.80
1 Mar 2008 | 31 Dic 2008 | 41.50
1 Gen 2009 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Ott 2012 | 29.25
1 Nov 2012 | 31 Dic 2017 | 19.65
Nyolol: Augengel, 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54974019 | 7680549740198 | 17393
Valido dal | Valido al | Punti
1 Gen 2000 | 29 Feb 2008 | 22.20
1 Mar 2008 | 31 Dic 2008 | 17.75
1 Gen 2009 | 28 Feb 2010 | 14.80
1 Mar 2010 | 31 Ott 2012 | 14.65
1 Nov 2012 | 31 Dic 2017 | 8.45


  • Sezione: N
  • Nystacorton

Nystacorton: 25 g Schaum (0,5%+100 000 E./u./g+0,5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44035014 | 7680440350144 | 14033
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2005 | 18.20


  • Sezione: N
  • Nystalocal

Nystalocal: Creme, Tb 20 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
38868020 | 7680388680204 | 12836
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 18.00
1 Set 2004 | 28 Feb 2010 | 18.05
1 Mar 2010 | 31 Gen 2021 | 17.75
1 Feb 2021 | 30 Giu 2024 | 16.40
1 Lug 2024 - 17.00


  • Sezione: N
  • Nystatine

Nystatine: Gel 200000 E, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38929011 | 7680389290112 | 18394
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 16.40
1 Mar 2010 | 31 Dic 2014 | 16.20


  • Sezione: O

Sezione: O
Obaron Obizur
Obracin Ocaliva
Oceral Ocrevus
Octagam 10% Octagam 5%
Octanate Octanine F
Octaplex 1000 Octaplex 500
Octostim OctreoScan
Octreotid Labatec Octreotid-Mepha LA
Ocuflur Liquifilm Unit Dose Ocuflur
Oculac SDU Oculac
Oculastin Oculosan forte
Oculotect Odefsey
Odomzo Oedemex
Oestro Feminal Oestro Gynaedron
Oestrogel OestroTabs Plus Cyclic
Ofev Oftan Timolol
Ogivri Okacin
Olanpax Olanza Actavis ODT
Olanza Actavis Olanzapin Actavis
Olanzapin Helvepharm Olanzapin Sandoz
Olanzapin Spirig HC Olanzapin Spirig
Olanzapin Zentiva Olanzapin-Mepha oro
Olanzapin-Mepha Olbetam 250
Olfen 100 Olfen 50
Olfen 75 Olfen duo release
Olfen Lotion Olfen retard
Olfen Oliclinomel 2.2% GF E
Oliclinomel 4% GF E Oligosol Kupfer Gold Silber
Oligosol Lithium Oligosol Magnesium
Oligosol Mangan Kob Oligosol Mangan Kupf
Olmesartan Amlo Spirig HC Olmesartan Amlodipin HCT Zentiva
Olmesartan Amlodipin Sandoz Olmesartan Amlodipin Zentiva
Olmesartan HCT Mylan Olmesartan HCT Viatris
Olmesartan Plus Sandoz Olmesartan Sandoz
Olmesartan Spirig HC Olmesartan-Amlodipin-HCT-Mepha
Olmesartan-Amlodipin-Mepha Olmesartan-HCT-Mepha Teva
Olmesartan-HCT-Mepha Olmesartan-Mepha Teva
Olmesartan-Mepha Olmetec Plus
Olmetec Olumiant
Olysio Omeprax Drossapharm
Omeprax Omeprazol 1A Pharma
Omeprazol Actavis Omeprazol Adico
Omeprazol axapharm Omeprazol Helvepharm
Omeprazol MUT Sandoz Omeprazol Sandoz eco
Omeprazol Sandoz Omeprazol Spirig HC
Omeprazol Spirig Omeprazol Streuli
Omeprazol Teva Medika Omeprazol Teva
Omeprazol Zentiva Omeprazol-Mepha
Omezol Mepha MT Omezol Mepha
Omezol-Mepha Omida Rubisan N
Omix 0.4 Omix Ocas
Omnipaque 300 Omnipaque 350
Omnipaque Omniscan
Omnitrope 10 Patr SurePal Omnitrope 10 Patrone
Omnitrope 15 Patr SurePal Omnitrope 5 Patr SurePal
Omnitrope 5 Patrone Omvoh
Onbrez Breezhaler Oncaspar
OncoTICE Oncovin Liquid
Ondansetron Accord Ondansetron Fresenius
Ondansetron Labatec Ondansetron Mepha oro
Ondansetron Mepha Ondansetron Nycomed
Ondansetron ODT Labatec Ondansetron ODT Sandoz
Ondansetron Sandoz Ondansetron Teva
Ondansetron-Teva oro Ondansetron-Teva
One Touch II One Touch Ultra
Ongentys Onglyza
Onpattro Ontozry Starterpackung
Ontozry Onymax
Opacist E.R. Opatanol
Opdivo Opdualag
Ophtagram Ophtasone
Opidol Opran
Oprazol Spirig Oprazol
Opsumit Optaflu
Optava Unit Dose Opticrom
Optiderm F Optiderm
Optifen 400 Optifen 600
Optifen Junior Optifen
OptiPen Pro Optiray 300
Optiray 350 Optiray
Optison Oracea
Oralair Kombipac Oralair
Oralpädon Orelox
Orencia Orfiril Long 150
Orfiril Long 300 Orfiril Long Minipacks
Orfiril Orgovyx
Orimeten Orkambi
Orladeyo Orlistat Actavis
Orlistat Helvepharm Orlistat Sandoz
Orlistat Spirig HC Orlistat-Mepha
Ortho Gynest Ortho Maren
Ortho-Gynest D Ortho-Gynest
OS 1 OS 2
Ospen 1000 Ospen 1500
Ospen 400 Ospen 750
Ospolot Ossin
Ossofluor Ossopan 200
Ostac Osteocal D3
Osteocis Osteosol
OsvaRen Otezla Starterpackung
Otezla Otofa
Otosan Otosporin
Otospray SM Otothricinol
Ovaleap Ovestin
Ovitrelle Ovixan
Oxaliplatin Accord Oxaliplatin Actavis Solution
Oxaliplatin Fresenius Oxaliplatin Helvepharm
Oxaliplatin medac Oxaliplatin Mepha
Oxaliplatin OrPha Oxaliplatin Sandoz eco
Oxaliplatin Sandoz Oxaliplatin Zentiva
Oxaliplatin-Teva liquid Oxis 12 Turbuhaler
Oxis 6 Turbuhaler Oxis Turbuhaler
Oxycodon Actavis Oxycodon Naloxon Spirig HC
Oxycodon Neuraxpharm ret Uno Oxycodon Plus Spirig HC
Oxycodon Sandoz Oxycodon Streuli
Oxycodon-Mepha retard UNO Oxycodon-Mepha
Oxycodon-Naloxon Sandoz Oxycodon-Naloxon-Mepha
Oxycontin Oxynorm
Oyavas Ozempic DualDose
Ozempic FixDose Ozurdex intravitreales
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: O
  • Obaron

Obaron: 30 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40523014 | 7680405230146 | 13056
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2003 | 9.80
Obaron: 50 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40523022 | 7680405230221 | 13056
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2003 | 14.40


  • Sezione: O
  • Obizur

Obizur: Trockensub 500 E c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65874004 | 7680658740041 | 20683
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 1297.60
1 Gen 2024 - 1298.85


  • Sezione: O
  • Obracin

Obracin: Inj Lös 150 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
38358030 | 7680383580301 | 12030
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 27.20
1 Gen 2024 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.55
Obracin: Inj Lös 40 mg/ml, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
38358022 | 7680383580226 | 12030
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 11.30
1 Mar 2010 | 31 Ott 2014 | 9.60
1 Nov 2014 | 31 Gen 2020 | 9.20
1 Feb 2020 | 31 Dic 2023 | 8.05
1 Gen 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Obracin: Inj Lös 80 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
38358014 | 7680383580141 | 12030
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 21.55
1 Mar 2010 | 31 Ott 2014 | 19.20
1 Nov 2014 | 31 Gen 2020 | 18.45
1 Feb 2020 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75


  • Sezione: O
  • Ocaliva

Ocaliva: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66530002 | 7680665300023 | 20733
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 3108.65
1 Gen 2024 | 30 Giu 2024 | 3111.70
1 Lug 2024 - 3053.80
Ocaliva: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66530001 | 7680665300016 | 20733
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 3108.65
1 Gen 2024 | 30 Giu 2024 | 3111.70
1 Lug 2024 - 3053.80


  • Sezione: O
  • Oceral

Oceral: Creme 1 %, Tb 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45275019 | 7680452750192 | 14376
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Nov 2012 | 19.55
1 Dic 2012 | 28 Feb 2018 | 17.90
Oceral: Pdr 1 %, 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45277011 | 7680452770114 | 14378
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Gen 2013 | 22.35
Oceral: Spray 1 %, 50 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45276015 | 7680452760153 | 14377
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Nov 2012 | 27.75
1 Dic 2012 | 30 Apr 2013 | 25.35
Oceral: Vag Tabl 600 mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46592018 | 7680465920186 | 14787
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 20.95
1 Mar 2010 | 31 Ott 2012 | 18.65
1 Nov 2012 | 30 Apr 2019 | 16.85


  • Sezione: O
  • Ocrevus

Ocrevus: Inf Konz 300 mg/10 ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66185001 | 7680661850010 | 20624
Valido dal | Valido al | Punti
1 Mar 2018 | 28 Feb 2019 | 6134.60
1 Mar 2019 | 31 Dic 2023 | 5703.60
1 Gen 2024 | 30 Giu 2024 | 5709.15
1 Lug 2024 - 5770.70


  • Sezione: O
  • Octagam 10%

Octagam 10%: Inf Lös 10 g/100ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60323003 | 7680603230030 | 19239
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 796.25
1 Gen 2011 | 30 Set 2020 | 797.05
1 Ott 2020 | 31 Dic 2023 | 777.90
1 Gen 2024 | 30 Giu 2024 | 778.65
1 Lug 2024 - 737.85
Octagam 10%: Inf Lös 2 g/20ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60323001 | 7680603230016 | 19239
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 172.35
1 Gen 2011 | 30 Set 2020 | 172.55
1 Ott 2020 | 31 Dic 2023 | 168.70
1 Gen 2024 | 30 Giu 2024 | 168.85
1 Lug 2024 - 160.70
Octagam 10%: Inf Lös 20 g/200ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60323004 | 7680603230047 | 19239
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 1551.55
1 Gen 2011 | 30 Set 2020 | 1553.10
1 Ott 2020 | 31 Dic 2023 | 1516.55
1 Gen 2024 | 30 Giu 2024 | 1518.00
1 Lug 2024 - 1459.25
Octagam 10%: Inf Lös 30 g/300ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60323005 | 7680603230054 | 19239
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 2244.05
1 Gen 2024 | 30 Giu 2024 | 2246.20
1 Lug 2024 - 2180.65
Octagam 10%: Inf Lös 5 g/50ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60323002 | 7680603230023 | 19239
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 406.30
1 Gen 2011 | 30 Set 2020 | 406.70
1 Ott 2020 | 31 Dic 2023 | 397.15
1 Gen 2024 | 30 Giu 2024 | 397.55
1 Lug 2024 - 377.15


  • Sezione: O
  • Octagam 5%

Octagam 5%: Inf Lös 1 g/20ml i.v, Glasfl 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00584007 | 7680005840073 << 7681900584048 | 16711
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2007 | 89.25
1 Lug 2012 | 30 Apr 2018 | 91.00
Octagam 5%: Inf Lös 10 g/200ml i.v, Glasfl 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00584011 | 7680005840110 << 7681900584031 | 16711
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2007 | 745.30
1 Lug 2012 | 30 Apr 2018 | 762.60
Octagam 5%: Inf Lös 2.500 g/50ml i.v, Glasfl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00584008 | 7680005840080 << 7681900584017 | 16711
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2007 | 198.60
1 Lug 2012 | 30 Apr 2018 | 202.95
Octagam 5%: Inf Lös 5 g/100ml i.v, Glasfl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00584009 | 7680005840097 << 7681900584024 | 16711
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2007 | 380.85
1 Lug 2012 | 30 Apr 2018 | 389.50


  • Sezione: O
  • Octanate

Octanate: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00666003 | 7680006660038 | 18686
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Dic 2010 | 928.65
1 Gen 2011 | 30 Apr 2014 | 929.50
1 Mag 2014 | 30 Nov 2018 | 930.50
1 Dic 2018 | 31 Dic 2019 | 866.10
Octanate: Trockensub 1000 IE c Solv+Applikationsset, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00666006 | 7680006660069 | 18686
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2021 | 866.10
1 Dic 2021 | 31 Dic 2023 | 825.15
1 Gen 2024 - 825.95
Octanate: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00666001 | 7680006660014 | 18686
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Dic 2010 | 275.60
1 Gen 2011 | 30 Apr 2014 | 275.85
1 Mag 2014 | 30 Nov 2018 | 276.85
1 Dic 2018 | 31 Dic 2020 | 259.80
Octanate: Trockensub 250 IE c Solv+Applikationsset, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00666004 | 7680006660045 | 18686
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2021 | 259.80
1 Dic 2021 | 31 Dic 2023 | 248.90
1 Gen 2024 - 249.15
Octanate: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00666002 | 7680006660021 | 18686
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Dic 2010 | 484.40
1 Gen 2011 | 30 Apr 2014 | 484.85
1 Mag 2014 | 30 Nov 2018 | 485.85
1 Dic 2018 | 31 Dic 2019 | 453.65
Octanate: Trockensub 500 IE c Solv+Applikationsset, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00666005 | 7680006660052 | 18686
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Nov 2021 | 453.65
1 Dic 2021 | 31 Dic 2023 | 433.20
1 Gen 2024 - 433.60


  • Sezione: O
  • Octanine F

Octanine F: Trockensub 1000 IE c Solv, Fl 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006590038 18687
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Dic 2010 | 798.00
1 Gen 2011 | 31 Dic 2013 | 798.75
Octanine F: Trockensub 250 IE c Solv, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006590014 18687
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Dic 2010 | 229.50
1 Gen 2011 | 31 Dic 2013 | 229.70
Octanine F: Trockensub 500 IE c Solv, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006590021 18687
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Dic 2010 | 419.00
1 Gen 2011 | 31 Dic 2013 | 419.35


  • Sezione: O
  • Octaplex 1000

Octaplex 1000: Trockensub c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57918003 | 7680579180032 | 18688
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2021 | 647.10
1 Dic 2021 | 31 Dic 2023 | 635.15
1 Gen 2024 - 635.75


  • Sezione: O
  • Octaplex 500

Octaplex 500: Trockensub c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57918002 | 7680579180025 << 7680579180018 | 18688
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Dic 2010 | 342.75
1 Gen 2011 | 30 Apr 2014 | 343.05
1 Mag 2014 | 30 Nov 2021 | 344.05
1 Dic 2021 | 31 Dic 2023 | 338.10
1 Gen 2024 - 338.40


  • Sezione: O
  • Octostim

Octostim: Inj Lös 15 mcg/ml, 10 Fl 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52711029 | 7680527110296 | 16282
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 331.35
1 Mar 2010 | 31 Dic 2010 | 323.10
1 Gen 2011 | 31 Dic 2023 | 323.45
1 Gen 2024 | 30 Giu 2024 | 323.75
1 Lug 2024 - 307.30
Octostim: Inj Lös 15 mcg/ml, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52711000 << 52711010 | 7680527110104 | 16282
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 192.55
1 Mar 2010 | 31 Dic 2010 | 187.95
1 Gen 2011 | 30 Set 2012 | 188.10


  • Sezione: O
  • OctreoScan

OctreoScan: Trockensub c Solv, Fl 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52810019 - 16725
Valido dal | Valido al | Punti
1 Gen 1997 - 1134.40


  • Sezione: O
  • Octreotid Labatec

Octreotid Labatec: Inj Lös 0.05 mg/ml, 5 Amp 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
63241001 | 7680632410014 | 20254
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Gen 2018 | 46.30
1 Feb 2018 | 30 Nov 2023 | 41.45
1 Dic 2023 | 31 Dic 2023 | 39.35
1 Gen 2024 | 30 Giu 2024 | 39.40
1 Lug 2024 - 38.15
Octreotid Labatec: Inj Lös 0.1 mg/ml, 5 Amp 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
63241002 | 7680632410021 | 20254
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Gen 2018 | 72.15
1 Feb 2018 | 30 Nov 2023 | 63.05
1 Dic 2023 | 31 Dic 2023 | 59.15
1 Gen 2024 | 30 Giu 2024 | 59.20
1 Lug 2024 - 56.90
Octreotid Labatec: Inj Lös 0.5 mg/ml, 5 Amp 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
63241003 | 7680632410038 | 20254
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Gen 2018 | 323.15
1 Feb 2018 | 30 Nov 2023 | 273.20
1 Dic 2023 | 31 Dic 2023 | 251.70
1 Gen 2024 | 30 Giu 2024 | 251.95
1 Lug 2024 - 239.35
Octreotid Labatec: Inj Lös 1 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65110001 | 7680651100019 | 20254
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Gen 2018 | 120.45
1 Feb 2018 | 30 Nov 2023 | 103.50
1 Dic 2023 | 31 Dic 2023 | 96.25
1 Gen 2024 | 30 Giu 2024 | 96.35
1 Lug 2024 - 92.05


  • Sezione: O
  • Octreotid-Mepha LA

Octreotid-Mepha LA: Trockensub 10 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67154001 | 7680671540017 | 21200
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Dic 2023 | 486.50
1 Gen 2024 | 30 Giu 2024 | 487.00
1 Lug 2024 - 461.80
Octreotid-Mepha LA: Trockensub 20 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67154002 | 7680671540024 | 21200
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Dic 2023 | 851.00
1 Gen 2024 | 30 Giu 2024 | 851.80
1 Lug 2024 - 807.05
Octreotid-Mepha LA: Trockensub 30 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67154003 | 7680671540031 | 21200
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Dic 2023 | 1185.20
1 Gen 2024 | 30 Giu 2024 | 1186.35
1 Lug 2024 - 1130.70


  • Sezione: O
  • Ocuflur Liquifilm Unit Dose

Ocuflur Liquifilm Unit Dose: 20 Monodosen 0,03%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52276020 | 7680522760205 | 17654
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Set 2005 | 36.85


  • Sezione: O
  • Ocuflur

Ocuflur: 5 ml Guttae 0,03%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47750016 | 7680477500161 | 16869
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Lug 2007 | 30.20


  • Sezione: O
  • Oculac SDU

Oculac SDU: Gtt Opht, 20x 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53635016 | 7680536350164 | 16847
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 11.80
1 Mar 2010 | 31 Ott 2012 | 11.15
1 Nov 2012 | 30 Apr 2021 | 9.15
1 Mag 2021 | 30 Nov 2022 | 8.30
1 Dic 2022 | 30 Giu 2024 | 7.70
1 Lug 2024 - 7.65
Oculac SDU: Gtt Opht, 60x 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53635024 | 7680536350249 | 16847
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Ott 2012 | 28.15
1 Nov 2012 | 30 Apr 2021 | 23.10
1 Mag 2021 | 30 Nov 2022 | 21.00
1 Dic 2022 | 31 Dic 2023 | 19.45
1 Gen 2024 | 30 Giu 2024 | 19.50
1 Lug 2024 - 19.35


  • Sezione: O
  • Oculac

Oculac: Gtt Opht, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53634028 | 7680536340288 | 16719
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 6.80
1 Mar 2010 | 31 Ott 2012 | 6.25
1 Nov 2012 | 30 Apr 2021 | 5.15
1 Mag 2021 | 30 Nov 2022 | 4.65
1 Dic 2022 | 30 Giu 2024 | 4.30
1 Lug 2024 - 4.30
Oculac: Gtt Opht, 3x 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53634036 | 7680536340363 | 16719
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Ott 2012 | 15.95
1 Nov 2012 | 30 Apr 2021 | 13.10
1 Mag 2021 | 30 Nov 2022 | 11.85
1 Dic 2022 | 31 Dic 2023 | 11.00
1 Gen 2024 | 30 Giu 2024 | 11.05
1 Lug 2024 - 10.95


  • Sezione: O
  • Oculastin

Oculastin: 6 ml Guttae 0,05%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56248001 | 7680562480019 | 17888
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Giu 2007 | 20.55


  • Sezione: O
  • Oculosan forte

Oculosan forte: 10 ml Guttae
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
32950019 | 7680329500196 | 12985
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2003 | 7.70


  • Sezione: O
  • Oculotect

Oculotect: Augengel, 10 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54080018 | 7680540800181 | 17018
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 8.45
1 Set 2004 | 31 Dic 2010 | 7.90
1 Gen 2011 | 31 Ott 2013 | 8.15
1 Nov 2013 | 31 Mag 2017 | 6.45
Oculotect: Augengel, 3x 10 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
54080026 | 7680540800266 | 17018
Valido dal | Valido al | Punti
15 Set 1999 | 31 Ago 2004 | 21.40
1 Set 2004 | 31 Dic 2010 | 20.80
1 Gen 2011 | 31 Ott 2013 | 21.55
1 Nov 2013 | 31 Mag 2017 | 17.05


  • Sezione: O
  • Odefsey

Odefsey: Filmtabl 200mg/25mg/25mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66031001 | 7680660310010 | 20732
Valido dal | Valido al | Punti
1 Lug 2018 | 31 Dic 2019 | 1058.20
1 Gen 2020 | 30 Nov 2022 | 1003.10
1 Dic 2022 | 31 Dic 2023 | 974.25
1 Gen 2024 | 30 Giu 2024 | 975.20
1 Lug 2024 - 923.85


  • Sezione: O
  • Odomzo

Odomzo: Kaps 200 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65065001 | 7680650650010 | 20731
Valido dal | Valido al | Punti
1 Lug 2018 | 30 Giu 2019 | 2148.30
1 Lug 2019 | 30 Set 2020 | 2073.80
1 Ott 2020 | 30 Nov 2023 | 2017.00
1 Dic 2023 | 31 Dic 2023 | 1928.55
1 Gen 2024 | 30 Giu 2024 | 1930.40
1 Lug 2024 - 1867.80
Odomzo: Kaps 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65065002 | 7680650650027 | 20731
Valido dal | Valido al | Punti
1 Lug 2018 | 30 Giu 2019 | 6170.60
1 Lug 2019 | 30 Set 2020 | 5887.95
1 Ott 2020 | 30 Nov 2023 | 5728.70
1 Dic 2023 | 31 Dic 2023 | 5480.70
1 Gen 2024 | 30 Giu 2024 | 5486.05
1 Lug 2024 - 5547.60


  • Sezione: O
  • Oedemex

Oedemex: Inj Lös 20 mg, 5 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46097017 | 7680460970179 | 14685
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2006 | 4.90
1 Lug 2006 | 28 Feb 2010 | 5.30
1 Mar 2010 | 31 Dic 2013 | 5.25
Oedemex: Tabl 40 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42357014 | 7680423570149 | 13825
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 3.50
1 Mar 2010 | 30 Apr 2010 | 5.75
1 Mag 2010 | 28 Feb 2014 | 5.05
Oedemex: Tabl 40 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42357022 | 7680423570224 | 13825
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2006 | 17.85
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 28 Feb 2014 | 8.30


  • Sezione: O
  • Oestro Feminal

Oestro Feminal: Kapseln, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34944016 | 7680349440168 | 11126
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 14.00
1 Set 2004 | 31 Gen 2010 | 16.05
Oestro Feminal: Kapseln, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34944024 | 7680349440243 | 11126
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 36.80
1 Set 2004 | 31 Gen 2010 | 36.90


  • Sezione: O
  • Oestro Gynaedron

Oestro Gynaedron: Vag Cr, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52195001 << 52195013 << 52195012 | 7680521950010 << 7680521950133 | 12625
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 14.00
1 Set 2004 | 28 Feb 2010 | 16.05
1 Mar 2010 | 31 Ott 2013 | 15.45
1 Nov 2013 | 31 Dic 2020 | 14.80
1 Gen 2021 | 30 Giu 2024 | 19.25
1 Lug 2024 - 26.90


  • Sezione: O
  • Oestrogel

Oestrogel: Gel, 3 Disp 80 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46638034 | 7680466380347 | 15162
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 43.35
1 Set 2004 | 28 Feb 2010 | 43.40
1 Mar 2010 | 31 Dic 2010 | 42.70
1 Gen 2011 | 31 Ott 2012 | 42.75
1 Nov 2012 | 31 Gen 2018 | 41.65
1 Feb 2018 | 30 Nov 2023 | 41.30
1 Dic 2023 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Oestrogel: Gel, Disp 80 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46638026 | 7680466380262 | 15162
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 20.95
1 Set 2004 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Ott 2012 | 18.65
1 Nov 2012 | 31 Gen 2018 | 18.20
1 Feb 2018 | 30 Nov 2023 | 18.05
1 Dic 2023 | 30 Giu 2024 | 17.25
1 Lug 2024 - 17.80
Oestrogel: Gel, Tb 80 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46638018 | 7680466380187 | 15162
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Ott 2012 | 17.75
1 Nov 2012 | 31 Gen 2018 | 17.35
1 Feb 2018 | 30 Giu 2024 | 17.25
1 Lug 2024 - 17.80


  • Sezione: O
  • OestroTabs Plus Cyclic

OestroTabs Plus Cyclic: 16 Filmtabs 2 mg + 12 Filmtabs (2+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52515017 | 7680525150256 | 17350
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2004 | 25.55


  • Sezione: O
  • Ofev

Ofev: Kaps 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65330001 | 7680653300011 | 20362
Valido dal | Valido al | Punti
1 Set 2015 | 31 Ago 2017 | 3399.40
1 Set 2017 | 30 Nov 2022 | 2929.00
1 Dic 2022 | 31 Dic 2023 | 2792.40
1 Gen 2024 | 30 Giu 2024 | 2404.10
1 Lug 2024 - 2337.10
Ofev: Kaps 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65330002 | 7680653300028 | 20362
Valido dal | Valido al | Punti
1 Set 2015 | 31 Ago 2017 | 3399.40
1 Set 2017 | 30 Nov 2022 | 2929.00
1 Dic 2022 | 31 Dic 2023 | 2792.40
1 Gen 2024 | 30 Giu 2024 | 2404.10
1 Lug 2024 - 2337.10


  • Sezione: O
  • Oftan Timolol

Oftan Timolol: 3 x 5 ml Guttae 0,25%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47518032 | 7680475180327 | 15286
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2005 | 42.65
Oftan Timolol: 3 x 5 ml Guttae 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47518040 | 7680475180402 | 15286
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2005 | 47.35
Oftan Timolol: 5 ml Guttae 0,25%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47518024 | 7680475180242 | 15286
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2005 | 18.45
Oftan Timolol: 5 ml Guttae 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47518016 | 7680475180167 | 15286
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2005 | 22.00


  • Sezione: O
  • Ogivri

Ogivri: Trockensub 150 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67467001 | 7680674670018 | 21087
Valido dal | Valido al | Punti
1 Set 2020 | 30 Nov 2023 | 562.45
1 Dic 2023 | 31 Dic 2023 | 540.85
1 Gen 2024 | 30 Giu 2024 | 541.40
1 Lug 2024 - 513.25
Ogivri: Trockensub 440 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67470001 | 7680674700012 | 21109
Valido dal | Valido al | Punti
1 Set 2020 | 30 Nov 2023 | 1586.75
1 Dic 2023 | 31 Dic 2023 | 1526.35
1 Gen 2024 | 30 Giu 2024 | 1527.85
1 Lug 2024 - 1469.00


  • Sezione: O
  • Okacin

Okacin: Gtt Opht, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52967015 | 7680529670156 | 16511
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2007 | 12.75
1 Apr 2007 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Ago 2011 | 9.25


  • Sezione: O
  • Olanpax

Olanpax: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62223004 | 7680622230042 | 19935
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 79.35
1 Gen 2024 | 30 Giu 2024 | 79.40
1 Lug 2024 - 76.15
Olanpax: Filmtabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62223005 | 7680622230059 | 19935
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 107.75
1 Gen 2024 | 30 Giu 2024 | 107.85
1 Lug 2024 - 103.20
Olanpax: Filmtabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62223001 | 7680622230011 | 19935
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Giu 2024 | 38.20
1 Lug 2024 - 37.10
Olanpax: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62223002 | 7680622230028 | 19935
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 52.20
1 Gen 2024 | 30 Giu 2024 | 52.25
1 Lug 2024 - 50.40
Olanpax: Schmelztabl 10 mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62224004 | 7680622240041 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Apr 2022 | 80.85
Olanpax: Schmelztabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62224009 | 7680622240096 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 80.85
1 Gen 2024 | 30 Giu 2024 | 80.90
1 Lug 2024 - 77.50
Olanpax: Schmelztabl 15 mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62224005 | 7680622240058 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Apr 2022 | 110.25
Olanpax: Schmelztabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62224010 | 7680622240102 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 110.25
1 Gen 2024 | 30 Giu 2024 | 110.35
1 Lug 2024 - 105.40
Olanpax: Schmelztabl 20 mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62224006 | 7680622240065 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Apr 2022 | 141.55
Olanpax: Schmelztabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62224011 | 7680622240119 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 141.55
1 Gen 2024 | 30 Giu 2024 | 141.65
1 Lug 2024 - 135.10
Olanpax: Schmelztabl 5 mg (neu), 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62224007 | 7680622240072 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Apr 2022 | 52.15
Olanpax: Schmelztabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62224008 | 7680622240089 | 19936
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 52.15
1 Gen 2024 | 30 Giu 2024 | 52.20
1 Lug 2024 - 50.35


  • Sezione: O
  • Olanza Actavis ODT

Olanza Actavis ODT: Schmelztabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63128002 | 7680631280021 | 20098
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2014 | 74.95
1 Mag 2014 | 31 Dic 2017 | 64.60
Olanza Actavis ODT: Schmelztabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63128003 | 7680631280038 | 20098
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2014 | 101.65
1 Mag 2014 | 31 Dic 2017 | 86.45
Olanza Actavis ODT: Schmelztabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63128004 | 7680631280045 | 20098
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2014 | 130.05
1 Mag 2014 | 31 Dic 2017 | 108.25
Olanza Actavis ODT: Schmelztabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63128001 | 7680631280014 | 20098
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Apr 2014 | 48.85
1 Mag 2014 | 31 Dic 2017 | 42.80


  • Sezione: O
  • Olanza Actavis

Olanza Actavis: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63124003 | 7680631240032 | 20099
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Dic 2017 | 73.55
Olanza Actavis: Tabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63124004 | 7680631240049 | 20099
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Dic 2017 | 99.35
Olanza Actavis: Tabl 2.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63124001 | 7680631240018 | 20099
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Dic 2017 | 36.20
Olanza Actavis: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63124002 | 7680631240025 | 20099
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Dic 2017 | 48.90


  • Sezione: O
  • Olanzapin Actavis

Olanzapin Actavis: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850024 | 7680618500241 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 89.85
1 Ago 2012 | 30 Giu 2013 | 82.50
1 Lug 2013 | 31 Gen 2019 | 73.55
Olanzapin Actavis: Filmtabl 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850027 | 7680618500272 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 158.65
1 Ago 2012 | 30 Giu 2013 | 144.45
1 Lug 2013 | 31 Gen 2019 | 127.15
Olanzapin Actavis: Filmtabl 10 mg, Fl 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850045 | 7680618500456 | 19925
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Giu 2013 | 144.45
1 Lug 2013 | 31 Lug 2016 | 127.15
Olanzapin Actavis: Filmtabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850031 | 7680618500319 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 123.00
1 Ago 2012 | 30 Giu 2013 | 112.30
1 Lug 2013 | 31 Gen 2019 | 99.35
Olanzapin Actavis: Filmtabl 15 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850034 | 7680618500340 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 204.00
1 Ago 2012 | 30 Giu 2013 | 185.20
1 Lug 2013 | 31 Gen 2019 | 162.45
Olanzapin Actavis: Filmtabl 2.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850003 | 7680618500036 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 41.80
1 Ago 2012 | 30 Giu 2013 | 39.25
1 Lug 2013 | 31 Gen 2019 | 36.20
Olanzapin Actavis: Filmtabl 2.500 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850006 | 7680618500067 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 58.15
1 Ago 2012 | 30 Giu 2013 | 53.95
1 Lug 2013 | 31 Gen 2019 | 48.90
Olanzapin Actavis: Filmtabl 2.500 mg, Fl 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850042 | 7680618500425 | 19925
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Giu 2013 | 53.95
1 Lug 2013 | 31 Lug 2016 | 48.90
Olanzapin Actavis: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850038 | 7680618500388 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 158.65
1 Ago 2012 | 30 Giu 2013 | 144.45
1 Lug 2013 | 31 Gen 2019 | 127.15
Olanzapin Actavis: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850041 | 7680618500418 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 266.75
1 Ago 2012 | 30 Giu 2013 | 241.80
1 Lug 2013 | 31 Gen 2019 | 211.35
Olanzapin Actavis: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850010 | 7680618500104 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 58.15
1 Ago 2012 | 30 Giu 2013 | 53.95
1 Lug 2013 | 31 Gen 2019 | 48.90
Olanzapin Actavis: Filmtabl 5 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850013 | 7680618500135 | 19925
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 89.85
1 Ago 2012 | 30 Giu 2013 | 82.50
1 Lug 2013 | 31 Gen 2019 | 73.55
Olanzapin Actavis: Filmtabl 5 mg, Fl 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61850043 | 7680618500432 | 19925
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Giu 2013 | 82.50
1 Lug 2013 | 31 Lug 2016 | 73.55


  • Sezione: O
  • Olanzapin Helvepharm

Olanzapin Helvepharm: Schmelztabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61515002 | 7680615150029 | 19928
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 89.40
1 Ago 2012 | 28 Feb 2018 | 84.05
Olanzapin Helvepharm: Schmelztabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61515003 | 7680615150036 | 19928
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 122.75
1 Ago 2012 | 28 Feb 2018 | 114.95
Olanzapin Helvepharm: Schmelztabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61515004 | 7680615150043 | 19928
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 158.20
1 Ago 2012 | 28 Feb 2018 | 147.80
Olanzapin Helvepharm: Schmelztabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61515001 | 7680615150012 | 19928
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 56.90
1 Ago 2012 | 28 Feb 2018 | 53.90
Olanzapin Helvepharm: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61514003 | 7680615140037 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 87.75
1 Ago 2012 | 30 Giu 2022 | 82.50
Olanzapin Helvepharm: Tabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61514004 | 7680615140044 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 119.95
1 Ago 2012 | 30 Set 2022 | 112.30
Olanzapin Helvepharm: Tabl 2.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61514001 | 7680615140013 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 41.10
1 Ago 2012 | 30 Giu 2022 | 39.25
Olanzapin Helvepharm: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61514002 | 7680615140020 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 56.95
1 Ago 2012 | 30 Set 2022 | 53.95


  • Sezione: O
  • Olanzapin Sandoz

Olanzapin Sandoz: Filmtabl 10 mg, 2 x 49 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142013 | 7680591420130 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Dic 2023 | 205.20
1 Gen 2024 | 30 Giu 2024 | 205.40
1 Lug 2024 - 195.20
Olanzapin Sandoz: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142003 | 7680591420031 | 19931
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 91.90
1 Ago 2012 | 31 Dic 2023 | 81.00
1 Gen 2024 | 30 Giu 2024 | 81.10
1 Lug 2024 - 77.65
Olanzapin Sandoz: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59142008 | 7680591420086 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Lug 2023 | 205.20
Olanzapin Sandoz: Filmtabl 15 mg, 2 x 49 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142014 | 7680591420147 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Dic 2023 | 291.35
1 Gen 2024 | 30 Giu 2024 | 291.65
1 Lug 2024 - 276.75
Olanzapin Sandoz: Filmtabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142004 | 7680591420048 | 19931
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 126.05
1 Ago 2012 | 31 Dic 2023 | 110.50
1 Gen 2024 | 30 Giu 2024 | 110.60
1 Lug 2024 - 105.60
Olanzapin Sandoz: Filmtabl 15 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59142009 | 7680591420093 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Giu 2023 | 291.35
Olanzapin Sandoz: Filmtabl 2.5 mg, 2 x 49 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142011 | 7680591420116 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Dic 2023 | 81.70
1 Gen 2024 | 30 Giu 2024 | 81.80
1 Lug 2024 - 78.25
Olanzapin Sandoz: Filmtabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142001 | 7680591420017 | 19931
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 42.55
1 Ago 2012 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Olanzapin Sandoz: Filmtabl 2.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59142006 | 7680591420062 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Lug 2023 | 81.70
Olanzapin Sandoz: Filmtabl 5 mg, 2 x 49 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142012 | 7680591420123 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Dic 2023 | 126.10
1 Gen 2024 | 30 Giu 2024 | 126.25
1 Lug 2024 - 120.15
Olanzapin Sandoz: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59142002 | 7680591420024 | 19931
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 59.35
1 Ago 2012 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.00
1 Lug 2024 - 51.95
Olanzapin Sandoz: Filmtabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59142007 | 7680591420079 | 19931
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Giu 2023 | 126.10
Olanzapin Sandoz: Schmelztabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62031002 | 7680620310029 | 19932
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 93.70
1 Ago 2012 | 31 Dic 2023 | 84.05
1 Gen 2024 | 30 Giu 2024 | 84.15
1 Lug 2024 - 80.40
Olanzapin Sandoz: Schmelztabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62031003 | 7680620310036 | 19932
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 129.00
1 Ago 2012 | 31 Dic 2023 | 114.95
1 Gen 2024 | 30 Giu 2024 | 115.05
1 Lug 2024 - 109.60
Olanzapin Sandoz: Schmelztabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62031004 | 7680620310043 | 19932
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 166.55
1 Ago 2012 | 31 Dic 2023 | 147.80
1 Gen 2024 | 30 Giu 2024 | 147.95
1 Lug 2024 - 140.70
Olanzapin Sandoz: Schmelztabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62031001 | 7680620310012 | 19932
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 59.25
1 Ago 2012 | 31 Dic 2023 | 53.90
1 Gen 2024 | 30 Giu 2024 | 53.95
1 Lug 2024 - 51.95


  • Sezione: O
  • Olanzapin Spirig HC

Olanzapin Spirig HC: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59813008 | 7680598130087 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 82.50
1 Gen 2024 | 30 Giu 2024 | 82.55
1 Lug 2024 - 79.00
Olanzapin Spirig HC: Filmtabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59813009 | 7680598130094 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 112.30
1 Gen 2024 | 30 Giu 2024 | 112.40
1 Lug 2024 - 107.25
Olanzapin Spirig HC: Filmtabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59813006 | 7680598130063 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 39.25
1 Gen 2024 | 30 Giu 2024 | 39.30
1 Lug 2024 - 38.05
Olanzapin Spirig HC: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59813010 | 7680598130100 | 19919
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 141.55
1 Gen 2024 | 30 Giu 2024 | 141.65
1 Lug 2024 - 135.10
Olanzapin Spirig HC: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59813007 | 7680598130070 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.05
1 Lug 2024 - 52.00


  • Sezione: O
  • Olanzapin Spirig

Olanzapin Spirig: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59813003 | 7680598130032 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 100.30
1 Ago 2012 | 31 Dic 2015 | 82.50
Olanzapin Spirig: Filmtabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59813004 | 7680598130049 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 138.25
1 Ago 2012 | 31 Dic 2015 | 112.30
Olanzapin Spirig: Filmtabl 2.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59813001 | 7680598130018 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 45.45
1 Ago 2012 | 31 Dic 2015 | 39.25
Olanzapin Spirig: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59813002 | 7680598130025 | 19919
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Lug 2012 | 64.10
1 Ago 2012 | 31 Dic 2015 | 53.95


  • Sezione: O
  • Olanzapin Zentiva

Olanzapin Zentiva: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61514008 | 7680615140082 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 82.50
1 Gen 2024 | 30 Giu 2024 | 82.55
1 Lug 2024 - 79.00
Olanzapin Zentiva: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61514009 | 7680615140099 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 112.30
1 Gen 2024 | 30 Giu 2024 | 112.40
1 Lug 2024 - 107.25
Olanzapin Zentiva: Tabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61514006 | 7680615140068 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 39.25
1 Gen 2024 | 30 Giu 2024 | 39.30
1 Lug 2024 - 38.05
Olanzapin Zentiva: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61514007 | 7680615140075 | 19927
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.05
1 Lug 2024 - 52.00


  • Sezione: O
  • Olanzapin-Mepha oro

Olanzapin-Mepha oro: Schmelztabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333005 | 7680593330055 | 19930
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 84.05
1 Gen 2024 | 30 Giu 2024 | 84.15
1 Lug 2024 - 80.40
Olanzapin-Mepha oro: Schmelztabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333013 | 7680593330130 | 19930
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 205.05
1 Gen 2024 | 30 Giu 2024 | 205.25
1 Lug 2024 - 195.05
Olanzapin-Mepha oro: Schmelztabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333007 | 7680593330079 | 19930
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 114.95
1 Gen 2024 | 30 Giu 2024 | 115.05
1 Lug 2024 - 109.60
Olanzapin-Mepha oro: Schmelztabl 15 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333014 | 7680593330147 | 19930
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 291.20
1 Gen 2024 | 30 Giu 2024 | 291.45
1 Lug 2024 - 276.60
Olanzapin-Mepha oro: Schmelztabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333009 | 7680593330093 | 19930
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 147.80
1 Gen 2024 | 30 Giu 2024 | 147.95
1 Lug 2024 - 140.70
Olanzapin-Mepha oro: Schmelztabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333015 | 7680593330154 | 19930
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 382.80
1 Gen 2024 | 30 Giu 2024 | 383.20
1 Lug 2024 - 363.55
Olanzapin-Mepha oro: Schmelztabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333001 | 7680593330017 | 19930
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 53.90
1 Gen 2024 | 30 Giu 2024 | 53.95
1 Lug 2024 - 51.95
Olanzapin-Mepha oro: Schmelztabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333011 | 7680593330116 | 19930
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 121.00
1 Gen 2024 | 30 Giu 2024 | 121.15
1 Lug 2024 - 115.60
Olanzapin-Mepha oro: Schmelztabl 7.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59333003 | 7680593330031 | 19930
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 62.10
1 Gen 2024 | 30 Giu 2024 | 62.15
1 Lug 2024 - 59.85


  • Sezione: O
  • Olanzapin-Mepha

Olanzapin-Mepha: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332007 | 7680593320070 | 19929
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 81.00
1 Gen 2024 | 30 Giu 2024 | 81.10
1 Lug 2024 - 77.65
Olanzapin-Mepha: Tabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332016 | 7680593320162 | 19929
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 200.70
1 Gen 2024 | 30 Giu 2024 | 200.90
1 Lug 2024 - 191.15
Olanzapin-Mepha: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332009 | 7680593320094 | 19929
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 110.50
1 Gen 2024 | 30 Giu 2024 | 110.60
1 Lug 2024 - 105.60
Olanzapin-Mepha: Tabl 15 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332017 | 7680593320179 | 19929
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 283.95
1 Gen 2024 | 30 Giu 2024 | 284.25
1 Lug 2024 - 270.15
Olanzapin-Mepha: Tabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332001 | 7680593320018 | 19929
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60
Olanzapin-Mepha: Tabl 2.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332013 | 7680593320131 | 19929
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 80.15
1 Gen 2024 | 30 Giu 2024 | 80.25
1 Lug 2024 - 76.85
Olanzapin-Mepha: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332011 | 7680593320117 | 19929
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 141.45
1 Gen 2024 | 30 Giu 2024 | 141.65
1 Lug 2024 - 135.10
Olanzapin-Mepha: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332003 | 7680593320032 | 19929
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.00
1 Lug 2024 - 51.95
Olanzapin-Mepha: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332014 | 7680593320148 | 19929
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 121.15
1 Gen 2024 | 30 Giu 2024 | 121.30
1 Lug 2024 - 115.75
Olanzapin-Mepha: Tabl 7.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59332005 | 7680593320056 | 19929
Valido dal | Valido al | Punti
1 Lug 2012 | 31 Dic 2023 | 67.35
1 Gen 2024 | 30 Giu 2024 | 67.45
1 Lug 2024 - 64.55


  • Sezione: O
  • Olbetam 250

Olbetam 250: Kaps 250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47644011 | 7680476440116 | 15039
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 22.55
1 Set 2004 | 28 Feb 2010 | 20.55
1 Mar 2010 | 30 Apr 2020 | 20.20
Olbetam 250: Kaps 250 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47644038 | 7680476440383 | 15039
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 49.85
1 Set 2004 | 28 Feb 2010 | 49.90
1 Mar 2010 | 31 Dic 2023 | 49.05
1 Gen 2024 | 30 Giu 2024 | 49.15
1 Lug 2024 - 47.40


  • Sezione: O
  • Olfen 100

Olfen 100: Rectocaps 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46852052 | 7680468520529 | 14947
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 55.80
1 Mar 2010 | 31 Dic 2010 | 43.05
1 Gen 2011 | 30 Apr 2011 | 43.10


  • Sezione: O
  • Olfen 50

Olfen 50: Rectocaps 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46852036 | 7680468520369 | 14947
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 38.05
1 Lug 2002 | 28 Feb 2010 | 31.60
1 Mar 2010 | 30 Apr 2011 | 19.90


  • Sezione: O
  • Olfen 75

Olfen 75: Injektionslösung 75 mg, Ampulle 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46535014 | 7680465350143 | 14948
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2002 | 13.25
1 Lug 2002 | 30 Giu 2003 | 11.20
1 Lug 2003 | 31 Mag 2006 | 9.95
1 Giu 2006 | 31 Mag 2009 | 8.75
1 Giu 2009 | 28 Feb 2010 | 9.00
1 Mar 2010 | 31 Ago 2010 | 7.40


  • Sezione: O
  • Olfen duo release

Olfen duo release: Kaps 75 mg (alt), 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55164007 | 7680551640073 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2012 | 9.80
1 Nov 2012 | 30 Giu 2016 | 9.00
Olfen duo release: Kaps 75 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55164011 | 7680551640110 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Gen 2006 | 65.20
1 Feb 2006 | 28 Feb 2010 | 49.90
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 31 Ott 2012 | 49.05
1 Nov 2012 | 30 Giu 2016 | 44.60
Olfen duo release: Kaps 75 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55164009 | 7680551640097 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Gen 2006 | 28.15
1 Feb 2006 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Ott 2012 | 20.75
1 Nov 2012 | 30 Giu 2016 | 19.05
Olfen duo release: Kaps 75 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55164012 | 7680551640127 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ott 2012 | 9.80
1 Nov 2012 | 31 Ott 2013 | 9.00
1 Nov 2013 | 30 Nov 2020 | 8.90
1 Dic 2020 | 31 Lug 2021 | 7.95
Olfen duo release: Kaps 75 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55164014 | 7680551640141 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ott 2012 | 49.05
1 Nov 2012 | 31 Ott 2013 | 44.60
1 Nov 2013 | 30 Nov 2020 | 43.75
1 Dic 2020 | 30 Apr 2021 | 38.50
Olfen duo release: Kaps 75 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55164013 | 7680551640134 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ott 2012 | 20.75
1 Nov 2012 | 31 Ott 2013 | 19.05
1 Nov 2013 | 30 Nov 2020 | 18.75
1 Dic 2020 | 31 Lug 2021 | 16.70
Olfen duo release: Kaps 75 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55164001 | 7680551640011 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 12.00
1 Set 2004 | 31 Dic 2005 | 9.95
1 Nov 2013 | 30 Nov 2020 | 8.90
1 Dic 2020 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.90
Olfen duo release: Kaps 75 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55164003 | 7680551640035 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 30.15
1 Set 2004 | 31 Dic 2005 | 28.15
1 Nov 2013 | 30 Nov 2020 | 43.75
1 Dic 2020 | 31 Dic 2023 | 38.50
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.30
Olfen duo release: Kaps 75 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55164002 | 7680551640028 | 17504
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Nov 2020 | 18.75
1 Dic 2020 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.30


  • Sezione: O
  • Olfen Lotion

Olfen Lotion: Emuls 10 mg/g, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62919002 | 7680629190028 | 19999
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Ott 2015 | 9.20
1 Nov 2015 | 31 Gen 2017 | 8.95
Olfen Lotion: Emuls 10 mg/g, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62919001 | 7680629190011 | 19999
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Gen 2017 | 6.90


  • Sezione: O
  • Olfen retard

Olfen retard: Depotabs 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54702027 | 7680547020278 | 17475
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2002 | 63.80
1 Lug 2002 | 28 Feb 2010 | 49.95
1 Mar 2010 | 28 Feb 2011 | 49.10
1 Mar 2011 | 31 Ott 2012 | 40.45
1 Nov 2012 | 31 Dic 2023 | 37.15
1 Gen 2024 | 30 Giu 2024 | 37.20
1 Lug 2024 - 36.10
Olfen retard: Depotabs 75 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54702019 | 7680547020193 | 17475
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2002 | 18.80
1 Lug 2002 | 31 Mag 2006 | 14.40
1 Giu 2006 | 28 Feb 2010 | 15.35
1 Mar 2010 | 28 Feb 2011 | 15.20
1 Mar 2011 | 31 Ott 2012 | 9.80
1 Nov 2012 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85


  • Sezione: O
  • Olfen

Olfen: Depocaps 100 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46851013 | 7680468510131 | 14945
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2002 | 13.85
1 Lug 2002 | 30 Giu 2003 | 11.50
1 Lug 2003 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Mar 2010 | 8.10
1 Apr 2010 | 31 Ott 2012 | 7.75
1 Nov 2012 | 31 Dic 2023 | 7.25
1 Gen 2024 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25
Olfen: Depocaps 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46851048 | 7680468510483 | 14945
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2002 | 75.90
1 Lug 2002 | 30 Giu 2003 | 66.45
1 Lug 2003 | 28 Feb 2010 | 54.60
1 Mar 2010 | 31 Ott 2012 | 42.25
1 Nov 2012 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.65
Olfen: Depocaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46851021 | 7680468510216 | 14945
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2002 | 32.00
1 Lug 2002 | 30 Giu 2003 | 27.60
1 Lug 2003 | 31 Mag 2006 | 27.25
1 Giu 2006 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Ott 2012 | 17.45
1 Nov 2012 | 30 Giu 2024 | 16.20
1 Lug 2024 - 16.80
Olfen: Disp Tabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56265002 | 7680562650023 | 17924
Valido dal | Valido al | Punti
1 Ago 2012 | 30 Nov 2012 | 6.45
1 Dic 2012 | 30 Set 2018 | 5.75
Olfen: Gel 1 %, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48706029 | 7680487060297 | 15255
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Ott 2015 | 9.40
1 Nov 2015 | 31 Gen 2018 | 8.95
1 Feb 2018 | 30 Nov 2018 | 7.80
1 Dic 2018 | 30 Nov 2019 | 7.70
1 Dic 2019 | 30 Nov 2020 | 7.65
1 Dic 2020 - 7.60
Olfen: Gel 1 %, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48706010 | 7680487060105 | 15255
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 8.00
1 Mar 2010 | 31 Gen 2018 | 5.30
1 Feb 2018 | 30 Nov 2018 | 4.65
1 Dic 2018 | 30 Nov 2019 | 4.60
1 Dic 2019 | 30 Nov 2020 | 4.55
1 Dic 2020 | 30 Giu 2024 | 4.50
1 Lug 2024 - 4.65
Olfen: Lactabs 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46519027 | 7680465190275 | 14946
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 32.00
1 Lug 2002 | 31 Mag 2006 | 26.90
1 Giu 2006 | 28 Feb 2010 | 25.50
1 Mar 2010 | 31 Ott 2012 | 17.10
1 Nov 2012 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10
Olfen: Lactabs 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46519019 | 7680465190190 | 14946
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 12.05
1 Lug 2002 | 31 Mag 2006 | 9.95
1 Giu 2006 | 28 Feb 2010 | 8.95
1 Mar 2010 | 31 Ott 2012 | 7.40
1 Nov 2012 | 30 Giu 2024 | 6.40
1 Lug 2024 - 11.40
Olfen: Lactabs 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46519043 | 7680465190435 | 14946
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 48.85
1 Lug 2002 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Ott 2012 | 28.20
1 Nov 2012 | 31 Dic 2023 | 19.20
1 Gen 2024 | 30 Giu 2024 | 19.25
1 Lug 2024 - 26.80
Olfen: Lactabs 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46519035 | 7680465190350 | 14946
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 14.40
1 Lug 2002 | 31 Mag 2006 | 12.10
1 Giu 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2012 | 8.05
1 Nov 2012 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.85
Olfen: Rectocaps 100 mg, 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46852054 << 46852044 | 7680468520543 | 14947
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 8.80
1 Lug 2002 | 28 Feb 2010 | 6.95
1 Mar 2010 | 31 Ott 2012 | 6.40
1 Nov 2012 | 31 Ago 2019 | 5.80
Olfen: Rectocaps 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46852053 << 46852028 | 7680468520536 | 14947
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 9.55
1 Lug 2002 | 28 Feb 2010 | 7.20
1 Mar 2010 | 31 Ott 2012 | 6.50
1 Nov 2012 | 31 Ago 2019 | 5.90


  • Sezione: O
  • Oliclinomel 2.2% GF E

Oliclinomel 2.2% GF E: Inf Lös, 4 Btl 1500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56167004 | 7680561670046 | 18417
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 245.75
1 Mar 2010 | 31 Dic 2010 | 239.80
1 Gen 2011 | 30 Giu 2012 | 240.05


  • Sezione: O
  • Oliclinomel 4% GF E

Oliclinomel 4% GF E: Inf Lös, 4 Btl 1500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56167028 | 7680561670282 | 18417
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 291.65
1 Mar 2010 | 31 Dic 2010 | 284.45
1 Gen 2011 | 30 Giu 2012 | 284.75


  • Sezione: O
  • Oligosol Kupfer Gold Silber

Oligosol Kupfer Gold Silber: Trink Lös, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24902013 | 7680249020132 | 17247
Valido dal | Valido al | Punti
1 Lug 1999 | 28 Feb 2010 | 18.30
1 Mar 2010 | 30 Apr 2013 | 18.00


  • Sezione: O
  • Oligosol Lithium

Oligosol Lithium: Trink Lös, Dosierfl 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45901017 | 7680459010176 | 17248
Valido dal | Valido al | Punti
1 Lug 1999 | 28 Feb 2010 | 18.30
1 Mar 2010 | 30 Apr 2013 | 18.00


  • Sezione: O
  • Oligosol Magnesium

Oligosol Magnesium: Trink Lös, Dosierfl 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45902013 | 7680459020137 | 17249
Valido dal | Valido al | Punti
1 Lug 1999 | 28 Feb 2010 | 18.30
1 Mar 2010 | 30 Apr 2013 | 18.00


  • Sezione: O
  • Oligosol Mangan Kob

Oligosol Mangan Kob: Trink Lös, Dosierfl 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45904016 | 7680459040166 | 17250
Valido dal | Valido al | Punti
1 Lug 1999 | 28 Feb 2010 | 18.30
1 Mar 2010 | 30 Apr 2013 | 18.00


  • Sezione: O
  • Oligosol Mangan Kupf

Oligosol Mangan Kupf: Trink Lös, Dosierfl 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45905012 | 7680459050127 | 17251
Valido dal | Valido al | Punti
1 Lug 1999 | 28 Feb 2010 | 18.30
1 Mar 2010 | 30 Apr 2013 | 18.00


  • Sezione: O
  • Olmesartan Amlo Spirig HC

Olmesartan Amlo Spirig HC: Filmtabl 20/5mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66520008 | 7680665200088 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2023 | 72.40
1 Gen 2024 | 30 Giu 2024 | 72.50
1 Lug 2024 - 69.45
Olmesartan Amlo Spirig HC: Filmtabl 20/5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66520007 | 7680665200071 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2023 | 37.00
1 Gen 2024 | 30 Giu 2024 | 37.05
1 Lug 2024 - 35.90
Olmesartan Amlo Spirig HC: Filmtabl 20/5mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66520002 | 7680665200026 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2021 | 72.40
Olmesartan Amlo Spirig HC: Filmtabl 20/5mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66520001 | 7680665200019 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2021 | 37.00
Olmesartan Amlo Spirig HC: Filmtabl 40/10mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66520012 | 7680665200125 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2023 | 93.00
1 Gen 2024 | 30 Giu 2024 | 93.05
1 Lug 2024 - 88.95
Olmesartan Amlo Spirig HC: Filmtabl 40/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66520011 | 7680665200118 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2023 | 42.95
1 Gen 2024 | 30 Giu 2024 | 43.00
1 Lug 2024 - 41.50
Olmesartan Amlo Spirig HC: Filmtabl 40/10mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66520006 | 7680665200064 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2021 | 93.00
Olmesartan Amlo Spirig HC: Filmtabl 40/10mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66520005 | 7680665200057 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2021 | 42.95
Olmesartan Amlo Spirig HC: Filmtabl 40/5mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66520010 | 7680665200101 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2023 | 86.20
1 Gen 2024 | 30 Giu 2024 | 86.30
1 Lug 2024 - 82.50
Olmesartan Amlo Spirig HC: Filmtabl 40/5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66520009 | 7680665200095 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2023 | 41.85
1 Gen 2024 | 30 Giu 2024 | 41.90
1 Lug 2024 - 40.50
Olmesartan Amlo Spirig HC: Filmtabl 40/5mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66520004 | 7680665200040 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2021 | 86.20
Olmesartan Amlo Spirig HC: Filmtabl 40/5mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66520003 | 7680665200033 | 20803
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2021 | 41.85


  • Sezione: O
  • Olmesartan Amlodipin HCT Zentiva

Olmesartan Amlodipin HCT Zentiva: Filmtabl 20/5/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327001 | 7680683270018 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2024 | 34.70
1 Lug 2024 - 33.75
Olmesartan Amlodipin HCT Zentiva: Filmtabl 20/5/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327002 | 7680683270025 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 68.60
1 Gen 2024 | 30 Giu 2024 | 68.65
1 Lug 2024 - 65.90
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/10/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327005 | 7680683270056 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/10/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327006 | 7680683270063 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 87.80
1 Gen 2024 | 30 Giu 2024 | 87.85
1 Lug 2024 - 84.05
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/10/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327009 | 7680683270094 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/10/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327010 | 7680683270100 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 87.80
1 Gen 2024 | 30 Giu 2024 | 87.85
1 Lug 2024 - 84.05
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/5/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327003 | 7680683270032 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/5/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327004 | 7680683270049 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 81.45
1 Gen 2024 | 30 Giu 2024 | 81.55
1 Lug 2024 - 78.05
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/5/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327007 | 7680683270070 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Olmesartan Amlodipin HCT Zentiva: Filmtabl 40/5/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68327008 | 7680683270087 | 21380
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 81.45
1 Gen 2024 | 30 Giu 2024 | 81.55
1 Lug 2024 - 78.05


  • Sezione: O
  • Olmesartan Amlodipin Sandoz

Olmesartan Amlodipin Sandoz: Filmtabl 20/5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66468001 | 7680664680010 | 20718
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 35.60
1 Gen 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.65
Olmesartan Amlodipin Sandoz: Filmtabl 20/5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66468002 | 7680664680027 | 20718
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 71.30
1 Gen 2024 | 30 Giu 2024 | 71.35
1 Lug 2024 - 68.45
Olmesartan Amlodipin Sandoz: Filmtabl 40/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66468005 | 7680664680058 | 20718
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 41.20
1 Gen 2024 | 30 Giu 2024 | 41.25
1 Lug 2024 - 39.95
Olmesartan Amlodipin Sandoz: Filmtabl 40/10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66468006 | 7680664680065 | 20718
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 91.45
1 Gen 2024 | 30 Giu 2024 | 91.55
1 Lug 2024 - 87.55
Olmesartan Amlodipin Sandoz: Filmtabl 40/5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66468003 | 7680664680034 | 20718
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 40.15
1 Gen 2024 | 30 Giu 2024 | 40.20
1 Lug 2024 - 38.95
Olmesartan Amlodipin Sandoz: Filmtabl 40/5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66468004 | 7680664680041 | 20718
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2023 | 84.80
1 Gen 2024 | 30 Giu 2024 | 84.90
1 Lug 2024 - 81.25


  • Sezione: O
  • Olmesartan Amlodipin Zentiva

Olmesartan Amlodipin Zentiva: Filmtabl 20/5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68585001 | 7680685850010 | 21586
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 35.60
1 Gen 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.65
Olmesartan Amlodipin Zentiva: Filmtabl 20/5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68585002 | 7680685850027 | 21586
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 71.30
1 Gen 2024 | 30 Giu 2024 | 71.35
1 Lug 2024 - 68.45
Olmesartan Amlodipin Zentiva: Filmtabl 40/10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68585005 | 7680685850058 | 21586
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 41.20
1 Gen 2024 | 30 Giu 2024 | 41.25
1 Lug 2024 - 39.95
Olmesartan Amlodipin Zentiva: Filmtabl 40/10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68585006 | 7680685850065 | 21586
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 91.45
1 Gen 2024 | 30 Giu 2024 | 91.55
1 Lug 2024 - 87.55
Olmesartan Amlodipin Zentiva: Filmtabl 40/5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68585003 | 7680685850034 | 21586
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 40.15
1 Gen 2024 | 30 Giu 2024 | 40.20
1 Lug 2024 - 38.95
Olmesartan Amlodipin Zentiva: Filmtabl 40/5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68585004 | 7680685850041 | 21586
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 84.80
1 Gen 2024 | 30 Giu 2024 | 84.90
1 Lug 2024 - 81.25


  • Sezione: O
  • Olmesartan HCT Mylan

Olmesartan HCT Mylan: Filmtabl 20/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803001 | 7680668030019 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 29.35
1 Dic 2022 | 30 Giu 2024 | 27.75
1 Lug 2024 - 31.05
Olmesartan HCT Mylan: Filmtabl 20/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803002 | 7680668030026 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 67.15
1 Dic 2022 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan HCT Mylan: Filmtabl 20/25mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803003 | 7680668030033 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 29.35
1 Dic 2022 | 30 Giu 2024 | 27.75
1 Lug 2024 - 31.05
Olmesartan HCT Mylan: Filmtabl 20/25mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803004 | 7680668030040 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 67.15
1 Dic 2022 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan HCT Mylan: Filmtabl 40/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803005 | 7680668030057 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 37.55
1 Dic 2022 | 30 Giu 2024 | 35.55
1 Lug 2024 - 34.55
Olmesartan HCT Mylan: Filmtabl 40/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803006 | 7680668030064 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 81.15
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00
Olmesartan HCT Mylan: Filmtabl 40/25mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803007 | 7680668030071 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 38.10
1 Dic 2022 | 31 Dic 2023 | 36.05
1 Gen 2024 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.05
Olmesartan HCT Mylan: Filmtabl 40/25mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803008 | 7680668030088 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2022 | 81.15
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00


  • Sezione: O
  • Olmesartan HCT Viatris

Olmesartan HCT Viatris: Filmtabl 20/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803009 | 7680668030095 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 27.75
1 Lug 2024 - 31.05
Olmesartan HCT Viatris: Filmtabl 20/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803010 | 7680668030101 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan HCT Viatris: Filmtabl 20/25mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803011 | 7680668030118 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 27.75
1 Lug 2024 - 31.05
Olmesartan HCT Viatris: Filmtabl 20/25mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803012 | 7680668030125 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan HCT Viatris: Filmtabl 40/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803013 | 7680668030132 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 35.55
1 Lug 2024 - 34.55
Olmesartan HCT Viatris: Filmtabl 40/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803014 | 7680668030149 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00
Olmesartan HCT Viatris: Filmtabl 40/25mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803015 | 7680668030156 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 36.05
1 Gen 2024 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.05
Olmesartan HCT Viatris: Filmtabl 40/25mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66803016 | 7680668030163 | 20833
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00


  • Sezione: O
  • Olmesartan Plus Sandoz

Olmesartan Plus Sandoz: Filmtabl 20/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935001 | 7680659350010 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 34.85
1 Dic 2019 | 30 Nov 2022 | 29.40
1 Dic 2022 | 31 Dic 2023 | 27.75
1 Gen 2024 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.05
Olmesartan Plus Sandoz: Filmtabl 20/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935002 | 7680659350027 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 71.20
1 Dic 2019 | 30 Nov 2022 | 67.25
1 Dic 2022 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan Plus Sandoz: Filmtabl 20/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935003 | 7680659350034 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 34.85
1 Dic 2019 | 30 Nov 2022 | 29.40
1 Dic 2022 | 31 Dic 2023 | 27.75
1 Gen 2024 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.05
Olmesartan Plus Sandoz: Filmtabl 20/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935004 | 7680659350041 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 71.20
1 Dic 2019 | 30 Nov 2022 | 67.25
1 Dic 2022 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan Plus Sandoz: Filmtabl 40/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935005 | 7680659350058 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 39.90
1 Dic 2019 | 30 Nov 2022 | 38.20
1 Dic 2022 | 31 Dic 2023 | 36.10
1 Gen 2024 | 30 Giu 2024 | 36.15
1 Lug 2024 - 35.05
Olmesartan Plus Sandoz: Filmtabl 40/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935006 | 7680659350065 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 86.35
1 Dic 2019 | 30 Nov 2022 | 81.25
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00
Olmesartan Plus Sandoz: Filmtabl 40/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935007 | 7680659350072 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 39.90
1 Dic 2019 | 30 Nov 2022 | 38.20
1 Dic 2022 | 31 Dic 2023 | 36.10
1 Gen 2024 | 30 Giu 2024 | 36.15
1 Lug 2024 - 35.10
Olmesartan Plus Sandoz: Filmtabl 40/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65935008 | 7680659350089 | 20632
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 86.35
1 Dic 2019 | 30 Nov 2022 | 81.25
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00


  • Sezione: O
  • Olmesartan Sandoz

Olmesartan Sandoz: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65933001 | 7680659330012 | 20621
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Gen 2018 | 33.95
1 Feb 2018 | 30 Nov 2019 | 33.75
1 Dic 2019 | 31 Dic 2023 | 25.00
1 Gen 2024 | 30 Giu 2024 | 25.05
1 Lug 2024 - 28.45
Olmesartan Sandoz: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65933002 | 7680659330029 | 20621
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Gen 2018 | 68.55
1 Feb 2018 | 30 Nov 2019 | 68.00
1 Dic 2019 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.30
1 Lug 2024 - 52.25
Olmesartan Sandoz: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65933003 | 7680659330036 | 20621
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Gen 2018 | 37.45
1 Feb 2018 | 30 Nov 2019 | 37.25
1 Dic 2019 | 31 Dic 2023 | 27.55
1 Gen 2024 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Olmesartan Sandoz: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65933004 | 7680659330043 | 20621
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Gen 2018 | 79.00
1 Feb 2018 | 30 Nov 2019 | 78.35
1 Dic 2019 | 31 Dic 2023 | 61.80
1 Gen 2024 | 30 Giu 2024 | 61.85
1 Lug 2024 - 59.45
Olmesartan Sandoz: Filmtabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65933005 | 7680659330050 | 20621
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Gen 2018 | 43.25
1 Feb 2018 | 30 Nov 2019 | 42.95
1 Dic 2019 | 31 Dic 2023 | 35.85
1 Gen 2024 | 30 Giu 2024 | 35.90
1 Lug 2024 - 34.85
Olmesartan Sandoz: Filmtabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65933006 | 7680659330067 | 20621
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Gen 2018 | 96.25
1 Feb 2018 | 30 Nov 2019 | 95.45
1 Dic 2019 | 31 Dic 2023 | 74.30
1 Gen 2024 | 30 Giu 2024 | 74.40
1 Lug 2024 - 71.30


  • Sezione: O
  • Olmesartan Spirig HC

Olmesartan Spirig HC: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66013002 | 7680660130021 | 20608
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 68.55
1 Dic 2019 | 31 Dic 2023 | 55.00
1 Gen 2024 | 30 Giu 2024 | 55.05
1 Lug 2024 - 52.95
Olmesartan Spirig HC: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66013001 | 7680660130014 | 20608
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 33.95
1 Dic 2019 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Olmesartan Spirig HC: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66013004 | 7680660130045 | 20608
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 79.00
1 Dic 2019 | 31 Dic 2023 | 62.75
1 Gen 2024 | 30 Giu 2024 | 62.80
1 Lug 2024 - 60.30
Olmesartan Spirig HC: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66013003 | 7680660130038 | 20608
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 37.45
1 Dic 2019 | 30 Giu 2024 | 27.90
1 Lug 2024 - 31.15
Olmesartan Spirig HC: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66013006 | 7680660130069 | 20608
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 96.25
1 Dic 2019 | 31 Dic 2023 | 75.50
1 Gen 2024 | 30 Giu 2024 | 75.60
1 Lug 2024 - 72.35
Olmesartan Spirig HC: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66013005 | 7680660130052 | 20608
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 43.25
1 Dic 2019 | 31 Dic 2023 | 36.25
1 Gen 2024 | 30 Giu 2024 | 36.30
1 Lug 2024 - 35.25


  • Sezione: O
  • Olmesartan-Amlodipin-HCT-Mepha

Olmesartan-Amlodipin-HCT-Mepha: Lactab 20/5/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602001 | 7680676020019 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2024 | 34.70
1 Lug 2024 - 33.75
Olmesartan-Amlodipin-HCT-Mepha: Lactab 20/5/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602002 | 7680676020026 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 68.60
1 Gen 2024 | 30 Giu 2024 | 68.65
1 Lug 2024 - 65.90
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/10/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602005 | 7680676020057 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/10/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602006 | 7680676020064 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 87.80
1 Gen 2024 | 30 Giu 2024 | 87.85
1 Lug 2024 - 84.05
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/10/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602009 | 7680676020095 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/10/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602010 | 7680676020101 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 87.80
1 Gen 2024 | 30 Giu 2024 | 87.85
1 Lug 2024 - 84.05
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/5/12.5, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602003 | 7680676020033 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/5/12.5, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602004 | 7680676020040 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 81.45
1 Gen 2024 | 30 Giu 2024 | 81.55
1 Lug 2024 - 78.05
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/5/25, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602007 | 7680676020071 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Olmesartan-Amlodipin-HCT-Mepha: Lactab 40/5/25, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67602008 | 7680676020088 | 21155
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 81.45
1 Gen 2024 | 30 Giu 2024 | 81.55
1 Lug 2024 - 78.05


  • Sezione: O
  • Olmesartan-Amlodipin-Mepha

Olmesartan-Amlodipin-Mepha: Filmtabl 20/5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66103001 | 7680661030016 | 20620
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 36.15
1 Gen 2024 | 30 Giu 2024 | 36.20
1 Lug 2024 - 35.15
Olmesartan-Amlodipin-Mepha: Filmtabl 20/5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66103002 | 7680661030023 | 20620
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 72.85
1 Gen 2024 | 30 Giu 2024 | 72.95
1 Lug 2024 - 69.85
Olmesartan-Amlodipin-Mepha: Filmtabl 40/10mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66103005 | 7680661030054 | 20620
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 41.90
1 Gen 2024 | 30 Giu 2024 | 41.95
1 Lug 2024 - 40.55
Olmesartan-Amlodipin-Mepha: Filmtabl 40/10mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66103006 | 7680661030061 | 20620
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 93.60
1 Gen 2024 | 30 Giu 2024 | 93.70
1 Lug 2024 - 89.50
Olmesartan-Amlodipin-Mepha: Filmtabl 40/5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66103003 | 7680661030030 | 20620
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 40.85
1 Gen 2024 | 30 Giu 2024 | 40.90
1 Lug 2024 - 39.55
Olmesartan-Amlodipin-Mepha: Filmtabl 40/5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66103004 | 7680661030047 | 20620
Valido dal | Valido al | Punti
1 Mar 2017 | 31 Dic 2023 | 86.75
1 Gen 2024 | 30 Giu 2024 | 86.85
1 Lug 2024 - 83.00


  • Sezione: O
  • Olmesartan-HCT-Mepha Teva

Olmesartan-HCT-Mepha Teva: Filmtabl 20mg/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456001 | 7680684560019 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 27.75
1 Gen 2024 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.05
Olmesartan-HCT-Mepha Teva: Filmtabl 20mg/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456002 | 7680684560026 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan-HCT-Mepha Teva: Filmtabl 20mg/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456003 | 7680684560033 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 27.75
1 Gen 2024 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.05
Olmesartan-HCT-Mepha Teva: Filmtabl 20mg/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456004 | 7680684560040 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.45
1 Lug 2024 - 59.95
Olmesartan-HCT-Mepha Teva: Filmtabl 40mg/12.5mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456005 | 7680684560057 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 34.10
1 Gen 2024 | 30 Giu 2024 | 34.15
1 Lug 2024 - 33.25
Olmesartan-HCT-Mepha Teva: Filmtabl 40mg/12.5mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456006 | 7680684560064 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00
Olmesartan-HCT-Mepha Teva: Filmtabl 40mg/25mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456007 | 7680684560071 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 36.10
1 Gen 2024 | 30 Giu 2024 | 36.15
1 Lug 2024 - 35.10
Olmesartan-HCT-Mepha Teva: Filmtabl 40mg/25mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68456008 | 7680684560088 | 21572
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.10
1 Lug 2024 - 72.00


  • Sezione: O
  • Olmesartan-HCT-Mepha

Olmesartan-HCT-Mepha: Filmtabl 20mg/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896001 | 7680658960012 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 35.35
1 Dic 2019 | 30 Nov 2022 | 29.40
1 Dic 2022 | 31 Ott 2023 | 27.75
Olmesartan-HCT-Mepha: Filmtabl 20mg/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896002 | 7680658960029 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 72.80
1 Dic 2019 | 30 Nov 2022 | 67.25
1 Dic 2022 | 31 Ott 2023 | 62.35
Olmesartan-HCT-Mepha: Filmtabl 20mg/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896003 | 7680658960036 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 35.35
1 Dic 2019 | 30 Nov 2022 | 29.40
1 Dic 2022 | 31 Ott 2023 | 27.75
Olmesartan-HCT-Mepha: Filmtabl 20mg/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896004 | 7680658960043 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 72.80
1 Dic 2019 | 30 Nov 2022 | 67.25
1 Dic 2022 | 31 Ott 2023 | 62.35
Olmesartan-HCT-Mepha: Filmtabl 40mg/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896005 | 7680658960050 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 38.10
1 Dic 2019 | 30 Nov 2022 | 35.95
1 Dic 2022 | 31 Ott 2023 | 34.10
Olmesartan-HCT-Mepha: Filmtabl 40mg/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896006 | 7680658960067 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 88.35
1 Dic 2019 | 30 Nov 2022 | 81.25
1 Dic 2022 | 31 Ott 2023 | 75.05
Olmesartan-HCT-Mepha: Filmtabl 40mg/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896007 | 7680658960074 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 40.60
1 Dic 2019 | 30 Nov 2022 | 38.20
1 Dic 2022 | 31 Ott 2023 | 36.10
Olmesartan-HCT-Mepha: Filmtabl 40mg/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65896008 | 7680658960081 | 20619
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 88.35
1 Dic 2019 | 30 Nov 2022 | 81.25
1 Dic 2022 | 31 Ott 2023 | 75.05


  • Sezione: O
  • Olmesartan-Mepha Teva

Olmesartan-Mepha Teva: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68523001 | 7680685230010 | 21550
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 25.00
1 Gen 2024 | 30 Giu 2024 | 25.05
1 Lug 2024 - 28.45
Olmesartan-Mepha Teva: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68523002 | 7680685230027 | 21550
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 54.25
1 Gen 2024 | 30 Giu 2024 | 54.30
1 Lug 2024 - 52.25
Olmesartan-Mepha Teva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68523003 | 7680685230034 | 21550
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 27.55
1 Gen 2024 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Olmesartan-Mepha Teva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68523004 | 7680685230041 | 21550
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 61.80
1 Gen 2024 | 30 Giu 2024 | 61.85
1 Lug 2024 - 59.45
Olmesartan-Mepha Teva: Filmtabl 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68523005 | 7680685230058 | 21550
Valido dal | Valido al | Punti
1 Gen 2023 | 30 Giu 2024 | 35.90
1 Lug 2024 - 34.90
Olmesartan-Mepha Teva: Filmtabl 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68523006 | 7680685230065 | 21550
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.40
1 Lug 2024 - 71.30


  • Sezione: O
  • Olmesartan-Mepha

Olmesartan-Mepha: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65987001 | 7680659870013 | 20618
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 28.05
1 Dic 2019 | 30 Set 2023 | 25.00
Olmesartan-Mepha: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65987002 | 7680659870020 | 20618
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 63.35
1 Dic 2019 | 30 Set 2023 | 54.25
Olmesartan-Mepha: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65987003 | 7680659870037 | 20618
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 35.35
1 Dic 2019 | 30 Set 2023 | 27.55
Olmesartan-Mepha: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65987004 | 7680659870044 | 20618
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 72.75
1 Dic 2019 | 30 Set 2023 | 61.80
Olmesartan-Mepha: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65987005 | 7680659870051 | 20618
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 40.55
1 Dic 2019 | 30 Set 2023 | 35.90
Olmesartan-Mepha: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65987006 | 7680659870068 | 20618
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2019 | 88.25
1 Dic 2019 | 30 Set 2023 | 74.35


  • Sezione: O
  • Olmetec Plus

Olmetec Plus: Filmtabl 20/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038001 | 7680570380011 | 18286
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 49.25
1 Mar 2010 | 31 Ott 2014 | 48.40
1 Nov 2014 | 30 Nov 2019 | 42.70
1 Dic 2019 | 30 Nov 2022 | 36.50
1 Dic 2022 | 30 Nov 2023 | 29.45
1 Dic 2023 | 31 Dic 2023 | 29.30
1 Gen 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.45
Olmetec Plus: Filmtabl 20/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038005 | 7680570380059 | 18286
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 114.10
1 Mar 2010 | 31 Dic 2010 | 111.60
1 Gen 2011 | 31 Ott 2014 | 111.70
1 Nov 2014 | 30 Nov 2019 | 94.70
1 Dic 2019 | 30 Nov 2022 | 76.20
1 Dic 2022 | 30 Nov 2023 | 67.45
1 Dic 2023 | 31 Dic 2023 | 66.95
1 Gen 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.05
Olmetec Plus: Filmtabl 20/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038011 | 7680570380110 | 18286
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 49.25
1 Mar 2010 | 31 Ott 2014 | 48.40
1 Nov 2014 | 30 Nov 2019 | 42.70
1 Dic 2019 | 30 Nov 2022 | 36.50
1 Dic 2022 | 30 Nov 2023 | 29.45
1 Dic 2023 | 31 Dic 2023 | 29.30
1 Gen 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.45
Olmetec Plus: Filmtabl 20/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038015 | 7680570380158 | 18286
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 114.10
1 Mar 2010 | 31 Dic 2010 | 111.60
1 Gen 2011 | 31 Ott 2014 | 111.70
1 Nov 2014 | 30 Nov 2019 | 94.70
1 Dic 2019 | 30 Nov 2022 | 76.20
1 Dic 2022 | 30 Nov 2023 | 67.45
1 Dic 2023 | 31 Dic 2023 | 66.95
1 Gen 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.05
Olmetec Plus: Filmtabl 40/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038021 | 7680570380219 | 18286
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 57.25
1 Nov 2014 | 30 Nov 2019 | 50.00
1 Dic 2019 | 30 Nov 2022 | 42.05
1 Dic 2022 | 30 Nov 2023 | 38.30
1 Dic 2023 | 30 Giu 2024 | 38.10
1 Lug 2024 - 36.80
Olmetec Plus: Filmtabl 40/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038025 | 7680570380257 | 18286
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 137.95
1 Nov 2014 | 30 Nov 2019 | 116.30
1 Dic 2019 | 30 Nov 2022 | 92.70
1 Dic 2022 | 30 Nov 2023 | 81.55
1 Dic 2023 | 31 Dic 2023 | 80.90
1 Gen 2024 | 30 Giu 2024 | 80.95
1 Lug 2024 - 77.20
Olmetec Plus: Filmtabl 40/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038031 | 7680570380318 | 18286
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 57.25
1 Nov 2014 | 30 Nov 2019 | 50.00
1 Dic 2019 | 30 Nov 2022 | 42.05
1 Dic 2022 | 30 Nov 2023 | 38.30
1 Dic 2023 | 30 Giu 2024 | 38.10
1 Lug 2024 - 36.85
Olmetec Plus: Filmtabl 40/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57038035 | 7680570380356 | 18286
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 137.95
1 Nov 2014 | 30 Nov 2019 | 116.30
1 Dic 2019 | 30 Nov 2022 | 92.70
1 Dic 2022 | 30 Nov 2023 | 81.55
1 Dic 2023 | 31 Dic 2023 | 80.90
1 Gen 2024 | 30 Giu 2024 | 80.95
1 Lug 2024 - 77.20


  • Sezione: O
  • Olmetec

Olmetec: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55907002 | 7680559070025 | 18218
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 43.75
1 Mar 2010 | 31 Ott 2014 | 43.05
1 Nov 2014 | 30 Nov 2019 | 38.30
1 Dic 2019 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.45
Olmetec: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55907006 | 7680559070063 | 18218
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 97.80
1 Mar 2010 | 31 Dic 2010 | 95.70
1 Gen 2011 | 31 Ott 2014 | 95.80
1 Nov 2014 | 30 Nov 2019 | 81.60
1 Dic 2019 | 31 Dic 2023 | 60.90
1 Gen 2024 | 30 Giu 2024 | 60.95
1 Lug 2024 - 58.25
Olmetec: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55907012 | 7680559070124 | 18218
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 49.25
1 Mar 2010 | 31 Ott 2014 | 48.40
1 Nov 2014 | 30 Nov 2019 | 42.70
1 Dic 2019 | 31 Dic 2023 | 34.35
1 Gen 2024 | 30 Giu 2024 | 34.40
1 Lug 2024 - 33.30
Olmetec: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55907016 | 7680559070162 | 18218
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 114.10
1 Mar 2010 | 31 Dic 2010 | 111.60
1 Gen 2011 | 31 Ott 2014 | 111.70
1 Nov 2014 | 30 Nov 2019 | 94.65
1 Dic 2019 | 31 Dic 2023 | 69.80
1 Gen 2024 | 30 Giu 2024 | 69.90
1 Lug 2024 - 66.60
Olmetec: Filmtabl 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55907022 | 7680559070223 | 18218
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 58.30
1 Mar 2010 | 31 Dic 2010 | 57.20
1 Gen 2011 | 31 Ott 2014 | 57.25
1 Nov 2014 | 30 Nov 2019 | 49.95
1 Dic 2019 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Giu 2024 | 39.35
1 Lug 2024 - 37.95
Olmetec: Filmtabl 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55907026 | 7680559070261 | 18218
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 141.10
1 Mar 2010 | 31 Dic 2010 | 137.85
1 Gen 2011 | 31 Ott 2014 | 137.95
1 Nov 2014 | 30 Nov 2019 | 116.20
1 Dic 2019 | 31 Dic 2023 | 84.55
1 Gen 2024 | 30 Giu 2024 | 84.65
1 Lug 2024 - 80.45


  • Sezione: O
  • Olumiant

Olumiant: Filmtabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66215001 | 7680662150010 | 20636
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ago 2019 | 1383.75
1 Set 2019 | 31 Mar 2021 | 1234.60
1 Apr 2021 | 30 Apr 2022 | 1105.45
1 Mag 2022 | 31 Mar 2023 | 1058.75
1 Apr 2023 | 31 Dic 2023 | 1016.60
1 Gen 2024 | 30 Giu 2024 | 1017.60
1 Lug 2024 - 963.95
Olumiant: Filmtabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66215002 | 7680662150027 | 20636
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ago 2019 | 1383.75
1 Set 2019 | 31 Mar 2021 | 1234.60
1 Apr 2021 | 30 Apr 2022 | 1105.45
1 Mag 2022 | 31 Mar 2023 | 1058.75
1 Apr 2023 | 31 Dic 2023 | 1016.60
1 Gen 2024 | 30 Giu 2024 | 1017.60
1 Lug 2024 - 963.95


  • Sezione: O
  • Olysio

Olysio: Kaps 150 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63215002 | 7680632150026 | 20313
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Lug 2015 | 10858.70
1 Ago 2015 | 31 Lug 2016 | 10719.95
Olysio: Kaps 150 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63215001 | 7680632150019 | 20313
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Lug 2016 | 2899.20


  • Sezione: O
  • Omeprax Drossapharm

Omeprax Drossapharm: Kaps 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979001 | 7680659790014 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 14.60
1 Feb 2018 | 30 Giu 2023 | 8.65
1 Lug 2023 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.30
Omeprax Drossapharm: Kaps 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979002 | 7680659790021 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 18.45
1 Feb 2018 | 30 Giu 2023 | 15.50
1 Lug 2023 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.70
Omeprax Drossapharm: Kaps 10 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979003 | 7680659790038 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 36.80
1 Feb 2018 | 30 Giu 2023 | 26.80
1 Lug 2023 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.30
Omeprax Drossapharm: Kaps 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979004 | 7680659790045 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 52.10
1 Feb 2018 | 30 Giu 2023 | 41.75
1 Lug 2023 | 31 Dic 2023 | 40.05
1 Gen 2024 | 30 Giu 2024 | 40.10
1 Lug 2024 - 38.90
Omeprax Drossapharm: Kaps 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979006 | 7680659790069 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 17.95
1 Feb 2018 | 30 Giu 2023 | 15.15
1 Lug 2023 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Omeprax Drossapharm: Kaps 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979007 | 7680659790076 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 37.20
1 Feb 2018 | 30 Giu 2023 | 27.10
1 Lug 2023 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.55
Omeprax Drossapharm: Kaps 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979008 | 7680659790083 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 58.00
1 Feb 2018 | 30 Giu 2023 | 45.95
1 Lug 2023 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.60
Omeprax Drossapharm: Kaps 20 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979005 | 7680659790052 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 14.60
1 Feb 2018 | 30 Giu 2023 | 8.65
1 Lug 2023 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Omeprax Drossapharm: Kaps 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979009 | 7680659790090 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 85.65
1 Feb 2018 | 30 Giu 2023 | 65.65
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.40
1 Lug 2024 - 59.95
Omeprax Drossapharm: Kaps 40 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979011 | 7680659790113 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 29.00
1 Feb 2018 | 30 Giu 2023 | 20.05
1 Lug 2023 | 31 Dic 2023 | 19.25
1 Gen 2024 | 30 Giu 2024 | 19.30
1 Lug 2024 - 26.90
Omeprax Drossapharm: Kaps 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979012 | 7680659790120 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 48.45
1 Feb 2018 | 30 Giu 2023 | 39.20
1 Lug 2023 | 31 Dic 2023 | 37.65
1 Gen 2024 | 30 Giu 2024 | 37.70
1 Lug 2024 - 36.55
Omeprax Drossapharm: Kaps 40 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979013 | 7680659790137 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 68.55
1 Feb 2018 | 30 Giu 2023 | 53.45
1 Lug 2023 | 31 Dic 2023 | 51.00
1 Gen 2024 | 30 Giu 2024 | 51.05
1 Lug 2024 - 49.25
Omeprax Drossapharm: Kaps 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979010 | 7680659790106 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 16.55
1 Feb 2018 | 30 Giu 2023 | 14.15
1 Lug 2023 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50
Omeprax Drossapharm: Kaps 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65979014 | 7680659790144 | 20474
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Gen 2018 | 101.85
1 Feb 2018 | 30 Giu 2023 | 77.15
1 Lug 2023 | 31 Dic 2023 | 73.05
1 Gen 2024 | 30 Giu 2024 | 73.15
1 Lug 2024 - 70.10


  • Sezione: O
  • Omeprax

Omeprax: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399024 << 56399002 | 7680563990241 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Ott 2014 | 26.50
1 Nov 2014 | 31 Gen 2018 | 18.15
1 Feb 2018 | 30 Nov 2018 | 15.25
1 Dic 2018 | 30 Nov 2021 | 14.30
1 Dic 2021 | 30 Giu 2023 | 14.25
1 Lug 2023 | 30 Giu 2024 | 9.75
1 Lug 2024 - 14.55
Omeprax: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399026 << 56399004 | 7680563990265 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 40.75
1 Mar 2010 | 31 Dic 2010 | 40.10
1 Gen 2011 | 31 Ott 2014 | 40.15
1 Nov 2014 | 31 Gen 2018 | 28.90
1 Feb 2018 | 30 Nov 2018 | 19.95
1 Dic 2018 | 30 Nov 2021 | 18.40
1 Dic 2021 | 30 Giu 2023 | 18.30
1 Lug 2023 | 30 Giu 2024 | 17.65
1 Lug 2024 - 18.05
Omeprax: Filmtabl 10 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399028 << 56399006 | 7680563990289 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 66.10
1 Mar 2010 | 31 Ott 2014 | 64.80
1 Nov 2014 | 31 Gen 2018 | 50.20
1 Feb 2018 | 30 Nov 2018 | 40.30
1 Dic 2018 | 30 Nov 2021 | 37.20
1 Dic 2021 | 30 Giu 2023 | 37.00
1 Lug 2023 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.40
Omeprax: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399030 << 56399008 | 7680563990302 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 113.50
1 Mar 2010 | 31 Dic 2010 | 110.95
1 Gen 2011 | 30 Giu 2011 | 111.05
1 Lug 2011 | 31 Ott 2014 | 81.60
1 Nov 2014 | 31 Gen 2018 | 61.90
1 Feb 2018 | 30 Nov 2018 | 48.60
1 Dic 2018 | 30 Nov 2021 | 44.40
1 Dic 2021 | 30 Giu 2023 | 44.15
1 Lug 2023 | 30 Giu 2024 | 42.30
1 Lug 2024 - 40.85
Omeprax: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399034 << 56399012 | 7680563990340 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 27.30
1 Mar 2010 | 31 Ott 2014 | 26.90
1 Nov 2014 | 31 Gen 2018 | 18.40
1 Feb 2018 | 30 Giu 2023 | 15.45
1 Lug 2023 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Omeprax: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399036 << 56399014 | 7680563990364 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 49.30
1 Mar 2010 | 31 Ott 2014 | 48.45
1 Nov 2014 | 31 Gen 2018 | 38.80
1 Feb 2018 | 30 Giu 2023 | 28.15
1 Lug 2023 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.40
Omeprax: Filmtabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399038 << 56399016 | 7680563990388 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 85.25
1 Mar 2010 | 31 Dic 2010 | 83.50
1 Gen 2011 | 31 Ott 2014 | 83.55
1 Nov 2014 | 31 Gen 2018 | 63.25
1 Feb 2018 | 30 Giu 2023 | 49.55
1 Lug 2023 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.40
1 Lug 2024 - 45.60
Omeprax: Filmtabl 20 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399032 << 56399010 | 7680563990326 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 18.65
1 Mar 2010 | 31 Ott 2014 | 18.40
1 Nov 2014 | 31 Gen 2018 | 15.35
1 Feb 2018 | 30 Giu 2023 | 9.15
1 Lug 2023 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.65
Omeprax: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399040 << 56399018 | 7680563990401 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 118.65
1 Mar 2010 | 31 Dic 2010 | 116.00
1 Gen 2011 | 31 Ott 2014 | 116.10
1 Nov 2014 | 31 Gen 2018 | 85.95
1 Feb 2018 | 30 Giu 2023 | 65.65
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.40
1 Lug 2024 - 59.95
Omeprax: Filmtabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399044 << 56399022 | 7680563990449 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 61.35
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Ott 2014 | 60.25
1 Nov 2014 | 31 Gen 2018 | 47.00
1 Feb 2018 | 30 Nov 2018 | 38.05
1 Dic 2018 | 30 Nov 2019 | 37.40
1 Dic 2019 | 30 Giu 2023 | 36.85
1 Lug 2023 | 30 Giu 2024 | 35.50
1 Lug 2024 - 34.60
Omeprax: Filmtabl 40 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399045 | 7680563990456 | 18415
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 100.15
1 Mar 2010 | 31 Dic 2010 | 97.95
1 Gen 2011 | 31 Ott 2014 | 98.05
1 Nov 2014 | 31 Gen 2018 | 73.40
1 Feb 2018 | 30 Nov 2018 | 56.70
1 Dic 2018 | 30 Nov 2019 | 55.50
1 Dic 2019 | 30 Giu 2023 | 54.45
1 Lug 2023 | 31 Dic 2023 | 51.90
1 Gen 2024 | 30 Giu 2024 | 51.95
1 Lug 2024 - 50.05
Omeprax: Filmtabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56399042 << 56399020 | 7680563990425 | 18415
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Ott 2014 | 19.90
1 Nov 2014 | 31 Gen 2018 | 16.35
1 Feb 2018 | 30 Nov 2018 | 14.00
1 Dic 2018 | 30 Nov 2019 | 9.70
1 Dic 2019 | 30 Giu 2023 | 9.55
1 Lug 2023 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.10
Omeprax: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852001 | 7680618520010 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 24.90
1 Nov 2012 | 31 Ott 2014 | 17.50
1 Nov 2014 | 30 Set 2017 | 14.75
Omeprax: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852002 | 7680618520027 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 33.60
1 Nov 2014 | 30 Set 2017 | 20.35
Omeprax: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852003 | 7680618520034 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 56.00
1 Nov 2012 | 31 Ott 2014 | 48.65
1 Nov 2014 | 30 Set 2017 | 39.15
Omeprax: Kaps 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852004 | 7680618520041 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 81.60
1 Nov 2014 | 30 Set 2017 | 62.35
Omeprax: Kaps 10 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852005 | 7680618520058 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 56.00
1 Nov 2012 | 31 Ott 2014 | 48.65
1 Nov 2014 | 30 Set 2017 | 39.15
Omeprax: Kaps 10 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852006 | 7680618520065 | 19447
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ott 2014 | 81.60
1 Nov 2014 | 30 Set 2017 | 62.35
Omeprax: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852008 | 7680618520089 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 26.60
1 Nov 2014 | 30 Set 2017 | 18.30
Omeprax: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852009 | 7680618520096 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 47.95
1 Nov 2014 | 30 Set 2017 | 38.65
Omeprax: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852010 | 7680618520102 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 83.00
1 Nov 2014 | 30 Set 2017 | 63.30
Omeprax: Kaps 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852007 | 7680618520072 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 17.90
1 Nov 2014 | 30 Set 2017 | 15.05
Omeprax: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852011 | 7680618520119 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 115.15
1 Nov 2014 | 30 Set 2017 | 85.95
Omeprax: Kaps 20 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852012 | 7680618520126 | 19447
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ott 2014 | 83.00
1 Nov 2014 | 30 Set 2017 | 63.30
Omeprax: Kaps 20 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852013 | 7680618520133 | 19447
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ott 2014 | 115.15
1 Nov 2014 | 30 Set 2017 | 85.95
Omeprax: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852015 | 7680618520157 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 60.00
1 Nov 2014 | 30 Set 2017 | 47.15
Omeprax: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852016 | 7680618520164 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 89.80
1 Nov 2014 | 30 Set 2017 | 68.10
Omeprax: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852014 | 7680618520140 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 19.65
1 Nov 2014 | 30 Set 2017 | 16.30
Omeprax: Kaps 40 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852017 | 7680618520171 | 19447
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ott 2014 | 60.00
1 Nov 2014 | 30 Set 2017 | 47.15
Omeprax: Kaps 40 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61852018 | 7680618520188 | 19447
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2014 | 89.80
1 Nov 2014 | 30 Set 2017 | 68.10


  • Sezione: O
  • Omeprazol 1A Pharma

Omeprazol 1A Pharma: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091013 << 59091004 - 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 94.10
1 Mar 2010 | 31 Dic 2010 | 92.10
1 Gen 2011 | 31 Mar 2012 | 92.15
Omeprazol 1A Pharma: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091001 - 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Mar 2012 | 24.90
Omeprazol 1A Pharma: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091002 - 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Mar 2012 | 33.60
Omeprazol 1A Pharma: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091003 - 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 57.00
1 Mar 2010 | 31 Dic 2010 | 55.95
1 Gen 2011 | 31 Mar 2012 | 56.00
Omeprazol 1A Pharma: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091009 | 7680590910090 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Lug 2009 | 128.00
1 Ago 2009 | 28 Feb 2010 | 120.75
1 Mar 2010 | 31 Dic 2010 | 118.00
1 Gen 2011 | 31 Mar 2012 | 118.15
Omeprazol 1A Pharma: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091006 | 7680590910069 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 27.30
1 Mar 2010 | 31 Mar 2012 | 26.90
Omeprazol 1A Pharma: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091007 | 7680590910076 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 49.30
1 Mar 2010 | 31 Mar 2012 | 48.45
Omeprazol 1A Pharma: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091008 | 7680590910083 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 85.25
1 Mar 2010 | 31 Dic 2010 | 83.50
1 Gen 2011 | 31 Mar 2012 | 83.55
Omeprazol 1A Pharma: Kaps 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091005 | 7680590910052 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 17.45
1 Mar 2010 | 31 Mar 2012 | 17.25
Omeprazol 1A Pharma: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091011 | 7680590910113 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 61.35
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Mar 2012 | 60.25
Omeprazol 1A Pharma: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091012 | 7680590910120 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Lug 2009 | 105.75
1 Ago 2009 | 28 Feb 2010 | 105.00
1 Mar 2010 | 31 Dic 2010 | 102.70
1 Gen 2011 | 31 Mar 2012 | 102.80
Omeprazol 1A Pharma: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59091010 | 7680590910106 | 18893
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Mar 2012 | 19.90


  • Sezione: O
  • Omeprazol Actavis

Omeprazol Actavis: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090022 | 7680590900220 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 82.90
1 Mar 2010 | 31 Mar 2010 | 81.15
1 Apr 2010 | 31 Dic 2010 | 79.60
1 Gen 2011 | 31 Ott 2014 | 79.70
1 Nov 2014 | 30 Nov 2014 | 69.55
1 Dic 2014 | 31 Dic 2017 | 52.80
Omeprazol Actavis: Kaps 10 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090005 | 7680590900053 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 18.70
1 Mar 2010 | 31 Ott 2014 | 18.40
1 Nov 2014 | 30 Nov 2014 | 16.80
1 Dic 2014 | 31 Dic 2017 | 14.60
Omeprazol Actavis: Kaps 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090006 | 7680590900060 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 27.15
1 Mar 2010 | 31 Ott 2014 | 26.75
1 Nov 2014 | 30 Nov 2014 | 20.40
1 Dic 2014 | 31 Dic 2017 | 18.45
Omeprazol Actavis: Kaps 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090007 | 7680590900077 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 50.80
1 Mar 2010 | 31 Ott 2014 | 49.90
1 Nov 2014 | 30 Nov 2014 | 44.55
1 Dic 2014 | 31 Dic 2017 | 36.80
Omeprazol Actavis: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090023 | 7680590900237 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 103.05
1 Mar 2010 | 31 Dic 2010 | 100.80
1 Gen 2011 | 31 Ott 2014 | 100.90
1 Nov 2014 | 31 Dic 2017 | 87.40
Omeprazol Actavis: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090012 | 7680590900121 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 20.50
1 Mar 2010 | 31 Ott 2014 | 20.15
1 Nov 2014 | 30 Nov 2014 | 18.25
1 Dic 2014 | 31 Dic 2017 | 17.95
Omeprazol Actavis: Kaps 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090013 | 7680590900138 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 43.80
1 Mar 2010 | 31 Ott 2014 | 43.10
1 Nov 2014 | 30 Nov 2014 | 38.85
1 Dic 2014 | 31 Dic 2017 | 37.20
Omeprazol Actavis: Kaps 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090014 | 7680590900145 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 74.55
1 Mar 2010 | 31 Dic 2010 | 73.00
1 Gen 2011 | 31 Ott 2014 | 73.10
1 Nov 2014 | 30 Nov 2014 | 64.00
1 Dic 2014 | 31 Dic 2017 | 58.00
Omeprazol Actavis: Kaps 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090024 | 7680590900244 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 148.30
1 Mar 2010 | 31 Mar 2010 | 144.85
1 Apr 2010 | 31 Dic 2010 | 140.20
1 Gen 2011 | 31 Ott 2014 | 140.30
1 Nov 2014 | 30 Nov 2014 | 120.50
1 Dic 2014 | 31 Dic 2017 | 103.60
Omeprazol Actavis: Kaps 40 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090019 | 7680590900190 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 35.80
1 Mar 2010 | 31 Ott 2014 | 35.30
1 Nov 2014 | 31 Dic 2017 | 28.20
Omeprazol Actavis: Kaps 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090020 | 7680590900206 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 54.10
1 Mar 2010 | 31 Dic 2010 | 53.10
1 Gen 2011 | 31 Ott 2014 | 53.15
1 Nov 2014 | 31 Dic 2017 | 47.30
Omeprazol Actavis: Kaps 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59090021 | 7680590900213 | 19067
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 95.85
1 Mar 2010 | 31 Mar 2010 | 93.80
1 Apr 2010 | 31 Dic 2010 | 91.10
1 Gen 2011 | 31 Ott 2014 | 91.20
1 Nov 2014 | 30 Nov 2014 | 79.25
1 Dic 2014 | 31 Dic 2017 | 68.55


  • Sezione: O
  • Omeprazol Adico

Omeprazol Adico: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169004 - 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 90.30
1 Dic 2009 | 31 Dic 2009 | 81.90
1 Gen 2010 | 31 Dic 2010 | 80.20
1 Gen 2011 | 30 Apr 2012 | 80.25
Omeprazol Adico: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169001 - 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 23.95
1 Dic 2009 | 31 Dic 2009 | 17.20
1 Gen 2010 | 30 Apr 2012 | 16.95
Omeprazol Adico: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169002 - 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 32.90
1 Dic 2009 | 31 Dic 2009 | 25.30
1 Gen 2010 | 30 Apr 2012 | 24.95
Omeprazol Adico: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169003 - 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 54.60
1 Dic 2009 | 31 Dic 2009 | 46.90
1 Gen 2010 | 30 Apr 2012 | 46.10
Omeprazol Adico: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169009 | 7680591690090 | 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 112.70
1 Dic 2009 | 31 Dic 2009 | 99.80
1 Gen 2010 | 31 Dic 2010 | 97.65
1 Gen 2011 | 30 Apr 2012 | 97.70
Omeprazol Adico: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169006 | 7680591690069 | 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 25.95
1 Dic 2009 | 31 Dic 2009 | 19.90
1 Gen 2010 | 30 Apr 2012 | 19.60
Omeprazol Adico: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169007 | 7680591690076 | 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 46.85
1 Dic 2009 | 31 Dic 2009 | 39.50
1 Gen 2010 | 30 Apr 2012 | 38.90
Omeprazol Adico: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169008 | 7680591690083 | 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 81.00
1 Dic 2009 | 31 Dic 2009 | 69.00
1 Gen 2010 | 30 Apr 2012 | 67.65
Omeprazol Adico: Kaps 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169005 | 7680591690052 | 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 17.30
1 Dic 2009 | 31 Dic 2009 | 14.80
1 Gen 2010 | 30 Apr 2012 | 14.65
Omeprazol Adico: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169011 | 7680591690113 | 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 58.30
1 Dic 2009 | 31 Dic 2009 | 49.90
1 Gen 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 30 Apr 2012 | 49.05
Omeprazol Adico: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59169010 | 7680591690106 | 18894
Valido dal | Valido al | Punti
1 Mag 2009 | 30 Nov 2009 | 19.20
1 Dic 2009 | 31 Dic 2009 | 17.40
1 Gen 2010 | 30 Apr 2012 | 17.15


  • Sezione: O
  • Omeprazol axapharm

Omeprazol axapharm: Kaps 10 mg, Blist 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962002 | 7680679620025 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 9.10
1 Lug 2023 | 31 Dic 2023 | 8.75
1 Gen 2024 | 31 Ago 2024 | 8.80
Omeprazol axapharm: Kaps 10 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962003 | 7680679620032 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 16.25
1 Lug 2023 | 31 Ago 2024 | 15.75
Omeprazol axapharm: Kaps 10 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962004 | 7680679620049 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 28.50
1 Lug 2023 | 31 Dic 2023 | 27.40
1 Gen 2024 | 31 Ago 2024 | 27.45
Omeprazol axapharm: Kaps 10 mg, Blist 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962001 | 7680679620018 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 6.60
1 Lug 2023 | 31 Ago 2024 | 6.45
Omeprazol axapharm: Kaps 10 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962005 | 7680679620056 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 42.70
1 Lug 2023 | 31 Dic 2023 | 40.95
1 Gen 2024 | 31 Ago 2024 | 41.00
Omeprazol axapharm: Kaps 20 mg, Blist 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962007 | 7680679620070 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 15.30
1 Lug 2023 | 31 Dic 2023 | 14.80
1 Gen 2024 | 31 Ago 2024 | 14.85
Omeprazol axapharm: Kaps 20 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962008 | 7680679620087 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 27.65
1 Lug 2023 | 31 Dic 2023 | 26.60
1 Gen 2024 | 31 Ago 2024 | 26.65
Omeprazol axapharm: Kaps 20 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962009 | 7680679620094 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 49.60
1 Lug 2023 | 31 Dic 2023 | 44.85
1 Gen 2024 | 31 Ago 2024 | 44.90
Omeprazol axapharm: Kaps 20 mg, Blist 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962006 | 7680679620063 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 8.50
1 Lug 2023 | 31 Ago 2024 | 8.20
Omeprazol axapharm: Kaps 20 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962010 | 7680679620100 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 65.65
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 31 Ago 2024 | 62.40
Omeprazol axapharm: Kaps 40 mg, Blist 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962012 | 7680679620124 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 20.05
1 Lug 2023 | 31 Dic 2023 | 19.25
1 Gen 2024 | 31 Ago 2024 | 19.30
Omeprazol axapharm: Kaps 40 mg, Blist 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962013 | 7680679620131 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 39.20
1 Lug 2023 | 31 Dic 2023 | 37.65
1 Gen 2024 | 31 Ago 2024 | 37.70
Omeprazol axapharm: Kaps 40 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962014 | 7680679620148 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 54.40
1 Lug 2023 | 31 Dic 2023 | 51.85
1 Gen 2024 | 31 Ago 2024 | 51.90
Omeprazol axapharm: Kaps 40 mg, Blist 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962011 | 7680679620117 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 14.15
1 Lug 2023 | 31 Ago 2024 | 9.65
Omeprazol axapharm: Kaps 40 mg, Blist 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67962015 | 7680679620155 | 21386
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Giu 2023 | 77.00
1 Lug 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 31 Ago 2024 | 73.00


  • Sezione: O
  • Omeprazol Helvepharm

Omeprazol Helvepharm: Filmtabl 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313002 | 7680563130029 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 26.90
1 Mar 2010 | 31 Ott 2014 | 26.50
1 Nov 2014 | 31 Gen 2018 | 18.15
1 Feb 2018 | 30 Nov 2018 | 15.25
1 Dic 2018 | 28 Feb 2022 | 14.30
Omeprazol Helvepharm: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313004 | 7680563130043 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 40.75
1 Mar 2010 | 31 Dic 2010 | 40.10
1 Gen 2011 | 31 Ott 2014 | 40.15
1 Nov 2014 | 31 Gen 2018 | 28.90
1 Feb 2018 | 30 Nov 2018 | 19.95
1 Dic 2018 | 28 Feb 2022 | 18.40
Omeprazol Helvepharm: Filmtabl 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313006 | 7680563130067 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 66.10
1 Mar 2010 | 31 Ott 2014 | 64.80
1 Nov 2014 | 31 Gen 2018 | 50.20
1 Feb 2018 | 30 Nov 2018 | 40.30
1 Dic 2018 | 28 Feb 2022 | 37.25
Omeprazol Helvepharm: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313008 | 7680563130081 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 113.50
1 Mar 2010 | 31 Dic 2010 | 110.95
1 Gen 2011 | 30 Giu 2011 | 111.05
1 Lug 2011 | 31 Ott 2014 | 81.55
1 Nov 2014 | 31 Gen 2018 | 61.85
1 Feb 2018 | 30 Nov 2018 | 48.55
1 Dic 2018 | 28 Feb 2022 | 44.40
Omeprazol Helvepharm: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313012 | 7680563130128 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 27.30
1 Mar 2010 | 31 Ott 2014 | 26.90
1 Nov 2014 | 31 Gen 2018 | 18.40
1 Feb 2018 | 28 Feb 2022 | 15.45
Omeprazol Helvepharm: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313014 | 7680563130142 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 49.30
1 Mar 2010 | 31 Ott 2014 | 48.45
1 Nov 2014 | 31 Gen 2018 | 38.80
1 Feb 2018 | 28 Feb 2022 | 28.15
Omeprazol Helvepharm: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313016 | 7680563130166 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 85.25
1 Mar 2010 | 31 Dic 2010 | 83.50
1 Gen 2011 | 31 Ott 2014 | 83.55
1 Nov 2014 | 31 Gen 2018 | 63.25
1 Feb 2018 | 28 Feb 2022 | 49.55
Omeprazol Helvepharm: Filmtabl 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313010 | 7680563130104 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 18.65
1 Mar 2010 | 31 Ott 2014 | 18.40
1 Nov 2014 | 31 Gen 2018 | 15.35
1 Feb 2018 | 31 Gen 2020 | 9.15
Omeprazol Helvepharm: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313018 | 7680563130180 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 118.65
1 Mar 2010 | 31 Dic 2010 | 116.00
1 Gen 2011 | 31 Ott 2014 | 116.10
1 Nov 2014 | 31 Gen 2018 | 85.95
1 Feb 2018 | 28 Feb 2022 | 65.65
Omeprazol Helvepharm: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313022 | 7680563130227 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 61.35
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Ott 2014 | 60.25
1 Nov 2014 | 31 Gen 2018 | 47.00
1 Feb 2018 | 30 Nov 2018 | 38.05
1 Dic 2018 | 30 Nov 2019 | 36.10
1 Dic 2019 | 28 Feb 2022 | 35.55
Omeprazol Helvepharm: Filmtabl 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313024 | 7680563130241 | 18103
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 105.75
1 Mar 2010 | 31 Dic 2010 | 103.45
1 Gen 2011 | 31 Ott 2014 | 103.55
1 Nov 2014 | 31 Gen 2018 | 77.20
1 Feb 2018 | 30 Nov 2018 | 59.40
1 Dic 2018 | 30 Nov 2019 | 55.50
1 Dic 2019 | 28 Feb 2022 | 54.50
Omeprazol Helvepharm: Filmtabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56313020 | 7680563130203 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Ott 2014 | 19.90
1 Nov 2014 | 31 Gen 2018 | 16.35
1 Feb 2018 | 30 Nov 2018 | 14.00
1 Dic 2018 | 31 Gen 2020 | 9.35


  • Sezione: O
  • Omeprazol MUT Sandoz

Omeprazol MUT Sandoz: Filmtabl 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486008 | 7680604860083 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 70.15
1 Nov 2014 | 31 Gen 2018 | 53.30
1 Feb 2018 | 30 Giu 2023 | 43.20
1 Lug 2023 | 30 Giu 2024 | 41.45
1 Lug 2024 - 40.10
Omeprazol MUT Sandoz: Filmtabl 10 mg, Ds 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486005 | 7680604860052 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 17.35
1 Nov 2014 | 31 Gen 2018 | 14.50
1 Feb 2018 | 30 Giu 2023 | 8.65
1 Lug 2023 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.30
Omeprazol MUT Sandoz: Filmtabl 10 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486006 | 7680604860069 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 27.45
1 Nov 2014 | 31 Gen 2018 | 18.60
1 Feb 2018 | 30 Giu 2023 | 15.75
1 Lug 2023 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.95
Omeprazol MUT Sandoz: Filmtabl 10 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486007 | 7680604860076 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 46.55
1 Nov 2014 | 31 Gen 2018 | 37.10
1 Feb 2018 | 30 Giu 2023 | 27.35
1 Lug 2023 | 30 Giu 2024 | 26.35
1 Lug 2024 - 29.75
Omeprazol MUT Sandoz: Filmtabl 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486018 | 7680604860182 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 117.10
1 Nov 2014 | 31 Gen 2018 | 85.50
1 Feb 2018 | 30 Giu 2023 | 66.65
1 Lug 2023 | 31 Dic 2023 | 63.25
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.80
Omeprazol MUT Sandoz: Filmtabl 20 mg, Ds 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486015 | 7680604860151 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 26.75
1 Nov 2014 | 31 Gen 2018 | 18.10
1 Feb 2018 | 30 Giu 2023 | 15.40
1 Lug 2023 | 31 Dic 2023 | 14.90
1 Gen 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Omeprazol MUT Sandoz: Filmtabl 20 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486016 | 7680604860168 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 45.10
1 Nov 2014 | 31 Gen 2018 | 36.10
1 Feb 2018 | 30 Giu 2023 | 26.60
1 Lug 2023 | 31 Dic 2023 | 25.65
1 Gen 2024 | 30 Giu 2024 | 25.70
1 Lug 2024 - 29.10
Omeprazol MUT Sandoz: Filmtabl 20 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486017 | 7680604860175 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 72.75
1 Nov 2014 | 31 Gen 2018 | 55.05
1 Feb 2018 | 30 Giu 2023 | 44.50
1 Lug 2023 | 31 Dic 2023 | 42.60
1 Gen 2024 | 30 Giu 2024 | 42.65
1 Lug 2024 - 41.35
Omeprazol MUT Sandoz: Filmtabl 20 mg, Ds 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486014 | 7680604860144 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 16.40
1 Nov 2014 | 31 Gen 2018 | 9.75
1 Feb 2018 | 30 Giu 2023 | 8.20
1 Lug 2023 | 30 Giu 2024 | 7.90
1 Lug 2024 - 12.85
Omeprazol MUT Sandoz: Filmtabl 40 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486023 | 7680604860236 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 66.90
1 Nov 2014 | 31 Gen 2018 | 51.05
1 Feb 2018 | 30 Nov 2019 | 41.60
1 Dic 2019 | 30 Giu 2023 | 41.35
1 Lug 2023 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 - 38.35
Omeprazol MUT Sandoz: Filmtabl 40 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486024 | 7680604860243 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 93.45
1 Nov 2014 | 31 Gen 2018 | 69.25
1 Feb 2018 | 30 Nov 2019 | 54.85
1 Dic 2019 | 30 Giu 2023 | 54.50
1 Lug 2023 | 31 Dic 2023 | 51.95
1 Gen 2024 | 30 Giu 2024 | 52.00
1 Lug 2024 - 50.05
Omeprazol MUT Sandoz: Filmtabl 40 mg, Ds 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60486022 | 7680604860229 | 19404
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 20.80
1 Nov 2014 | 31 Gen 2018 | 16.85
1 Feb 2018 | 30 Nov 2019 | 14.50
1 Dic 2019 | 30 Giu 2023 | 14.45
1 Lug 2023 | 31 Dic 2023 | 14.00
1 Gen 2024 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75


  • Sezione: O
  • Omeprazol Sandoz eco

Omeprazol Sandoz eco: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56908019 << 56908005 | 7680569080199 | 18102
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 143.00
1 Mar 2010 | 31 Dic 2010 | 119.75
1 Gen 2011 | 31 Ott 2014 | 119.90
1 Nov 2014 | 31 Dic 2015 | 87.40
Omeprazol Sandoz eco: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56908013 << 56908007 | 7680569080137 | 18102
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2014 | 26.70
1 Nov 2014 | 31 Dic 2015 | 18.10
Omeprazol Sandoz eco: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56908015 << 56908009 | 7680569080151 | 18102
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 56.70
1 Mar 2010 | 31 Ott 2014 | 49.30
1 Nov 2014 | 31 Dic 2015 | 39.00
Omeprazol Sandoz eco: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56908017 << 56908011 | 7680569080175 | 18102
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 108.80
1 Mar 2010 | 30 Apr 2010 | 91.85
1 Mag 2010 | 31 Dic 2010 | 77.80
1 Gen 2011 | 31 Ott 2014 | 77.90
1 Nov 2014 | 31 Dic 2015 | 58.60
Omeprazol Sandoz eco: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270026 << 57270001 << 55874001 | 7680572700268 << 7680572700015 | 18416
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ott 2006 | 29.90
1 Apr 2007 | 28 Feb 2010 | 29.30
1 Mar 2010 | 30 Apr 2010 | 26.15
1 Mag 2010 | 31 Ott 2014 | 17.65
1 Nov 2014 | 30 Set 2017 | 14.70
Omeprazol Sandoz eco: Kaps 10 mg, 2 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270029 << 57270007 | 7680572700299 << 7680572700077 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Dic 2003 | 142.90
1 Gen 2004 | 28 Feb 2010 | 133.25
1 Mar 2010 | 31 Mar 2010 | 111.80
1 Apr 2010 | 31 Ott 2014 | 70.15
1 Nov 2014 | 30 Set 2017 | 53.30
Omeprazol Sandoz eco: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270027 << 57270003 << 55874003 | 7680572700275 << 7680572700039 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2005 | 46.70
1 Set 2005 | 28 Feb 2010 | 46.30
1 Mar 2010 | 30 Apr 2010 | 40.80
1 Mag 2010 | 31 Ott 2014 | 27.40
1 Nov 2014 | 30 Set 2017 | 18.60
Omeprazol Sandoz eco: Kaps 10 mg, 2x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270024 | 7680572700244 | 18416
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Apr 2010 | 111.80
1 Mag 2010 | 31 Dic 2010 | 70.10
1 Gen 2011 | 31 Ott 2014 | 70.15
1 Nov 2014 | 31 Mag 2015 | 53.30
Omeprazol Sandoz eco: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270028 << 57270005 << 55874005 | 7680572700282 << 7680572700053 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 28 Feb 2010 | 82.40
1 Mar 2010 | 30 Apr 2010 | 70.30
1 Mag 2010 | 31 Ott 2014 | 46.50
1 Nov 2014 | 30 Set 2017 | 37.10
Omeprazol Sandoz eco: Kaps 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270014 | 7680572700145 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 53.30
1 Feb 2018 | 30 Giu 2023 | 42.50
1 Lug 2023 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.50
Omeprazol Sandoz eco: Kaps 10 mg, Ds 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270008 | 7680572700084 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 14.70
1 Feb 2018 | 30 Giu 2023 | 8.70
1 Lug 2023 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30
Omeprazol Sandoz eco: Kaps 10 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270010 | 7680572700107 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 18.60
1 Feb 2018 | 30 Giu 2023 | 15.55
1 Lug 2023 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.75
Omeprazol Sandoz eco: Kaps 10 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270012 | 7680572700121 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 37.10
1 Feb 2018 | 30 Giu 2023 | 26.95
1 Lug 2023 | 31 Dic 2023 | 25.95
1 Gen 2024 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.45
Omeprazol Sandoz eco: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270030 << 57270011 << 55874007 | 7680572700305 << 7680572700114 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2014 | 26.70
1 Nov 2014 | 30 Set 2017 | 18.10
Omeprazol Sandoz eco: Kaps 20 mg, 2 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270033 << 57270017 | 7680572700336 << 7680572700176 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Dic 2003 | 235.00
1 Gen 2004 | 28 Feb 2010 | 143.00
1 Mar 2010 | 31 Mar 2010 | 119.75
1 Apr 2010 | 31 Ott 2014 | 119.90
1 Nov 2014 | 30 Set 2017 | 87.40
Omeprazol Sandoz eco: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270031 << 57270013 << 55874009 | 7680572700312 << 7680572700138 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 28 Feb 2010 | 56.70
1 Mar 2010 | 31 Ott 2014 | 49.30
1 Nov 2014 | 30 Set 2017 | 39.00
Omeprazol Sandoz eco: Kaps 20 mg, 2x 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270025 | 7680572700251 | 18416
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 119.75
1 Gen 2011 | 31 Ott 2014 | 119.90
1 Nov 2014 | 31 Mag 2015 | 87.40
Omeprazol Sandoz eco: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270032 << 57270015 << 55874011 | 7680572700329 << 7680572700152 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Dic 2003 | 138.00
1 Gen 2004 | 31 Ago 2005 | 109.00
1 Set 2005 | 28 Feb 2010 | 108.80
1 Mar 2010 | 30 Apr 2010 | 91.85
1 Mag 2010 | 31 Dic 2010 | 77.80
1 Gen 2011 | 31 Ott 2014 | 77.90
1 Nov 2014 | 30 Set 2017 | 58.60
Omeprazol Sandoz eco: Kaps 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270034 << 57270009 | 7680572700343 << 7680572700091 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 18.20
1 Mar 2010 | 31 Ott 2014 | 16.40
1 Nov 2014 | 30 Set 2017 | 9.75
Omeprazol Sandoz eco: Kaps 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270035 | 7680572700350 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 87.40
1 Feb 2018 | 30 Giu 2023 | 66.65
1 Lug 2023 | 31 Dic 2023 | 63.25
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.80
Omeprazol Sandoz eco: Kaps 20 mg, Ds 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270018 | 7680572700183 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 18.10
1 Feb 2018 | 30 Giu 2023 | 15.20
1 Lug 2023 | 30 Giu 2024 | 14.75
1 Lug 2024 - 15.45
Omeprazol Sandoz eco: Kaps 20 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270020 | 7680572700206 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 39.00
1 Feb 2018 | 30 Giu 2023 | 28.30
1 Lug 2023 | 31 Dic 2023 | 27.20
1 Gen 2024 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.50
Omeprazol Sandoz eco: Kaps 20 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270022 | 7680572700220 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 58.60
1 Feb 2018 | 30 Giu 2023 | 46.25
1 Lug 2023 | 31 Dic 2023 | 44.25
1 Gen 2024 | 30 Giu 2024 | 44.30
1 Lug 2024 - 42.85
Omeprazol Sandoz eco: Kaps 20 mg, Ds 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270016 | 7680572700169 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 9.75
1 Feb 2018 | 30 Giu 2023 | 8.10
1 Lug 2023 | 31 Dic 2023 | 7.80
1 Gen 2024 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80
Omeprazol Sandoz eco: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270021 << 55598013 | 7680572700213 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Dic 2003 | 128.15
1 Gen 2004 | 28 Feb 2010 | 78.20
1 Mar 2010 | 31 Dic 2010 | 66.85
1 Gen 2011 | 31 Ott 2014 | 66.90
1 Nov 2014 | 30 Set 2017 | 51.05
Omeprazol Sandoz eco: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270023 << 55598019 | 7680572700237 | 18416
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 114.05
1 Mar 2010 | 30 Apr 2010 | 96.10
1 Mag 2010 | 31 Dic 2010 | 93.35
1 Gen 2011 | 31 Ott 2014 | 93.45
1 Nov 2014 | 30 Set 2017 | 69.25
Omeprazol Sandoz eco: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57270019 | 7680572700190 | 18416
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Dic 2003 | 41.55
1 Gen 2004 | 28 Feb 2010 | 27.70
1 Mar 2010 | 31 Ott 2014 | 20.75
1 Nov 2014 | 30 Set 2017 | 16.85
Omeprazol Sandoz eco: Kaps 40 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270004 | 7680572700046 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 51.05
1 Feb 2018 | 30 Giu 2023 | 40.90
1 Lug 2023 | 30 Giu 2024 | 39.30
1 Lug 2024 - 38.00
Omeprazol Sandoz eco: Kaps 40 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270006 | 7680572700060 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 69.25
1 Feb 2018 | 30 Giu 2023 | 53.80
1 Lug 2023 | 31 Dic 2023 | 51.30
1 Gen 2024 | 30 Giu 2024 | 51.35
1 Lug 2024 - 49.50
Omeprazol Sandoz eco: Kaps 40 mg, Ds 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57270002 | 7680572700022 | 18416
Valido dal | Valido al | Punti
1 Apr 2007 | 31 Gen 2018 | 16.85
1 Feb 2018 | 30 Giu 2023 | 14.30
1 Lug 2023 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.65


  • Sezione: O
  • Omeprazol Sandoz

Omeprazol Sandoz: 7 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55874013 | 7680558740370 | 17916
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Gen 2007 | 25.30
Omeprazol Sandoz: 7 Caps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55874019 | 7680558740431 | 17916
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Gen 2007 | 35.20
Omeprazol Sandoz: 98 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55874021 | 7680558740295 | 17916
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Gen 2007 | 130.60
Omeprazol Sandoz: 98 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55874017 | 7680558740394 | 17916
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2005 | 183.30
1 Set 2005 | 31 Gen 2007 | 140.15
Omeprazol Sandoz: Trockensub 40 mg, Durchstf 5 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57841002 | 7680578410024 | 18634
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 39.10
1 Mar 2010 | 31 Dic 2010 | 38.50
1 Gen 2011 | 31 Dic 2023 | 38.55
1 Gen 2024 | 30 Giu 2024 | 38.60
1 Lug 2024 - 37.40


  • Sezione: O
  • Omeprazol Spirig HC

Omeprazol Spirig HC: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493022 | 7680604930229 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 27.40
1 Nov 2014 | 30 Giu 2017 | 18.85
Omeprazol Spirig HC: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493023 | 7680604930236 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 46.50
1 Nov 2014 | 30 Giu 2017 | 37.60
Omeprazol Spirig HC: Kaps 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493024 | 7680604930243 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 70.15
1 Nov 2014 | 31 Ott 2017 | 54.25
Omeprazol Spirig HC: Kaps 10 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009014 | 7680660090141 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Gen 2018 | 18.85
1 Feb 2018 | 30 Giu 2023 | 15.75
1 Lug 2023 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90
Omeprazol Spirig HC: Kaps 10 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009015 | 7680660090158 | 19328
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 37.60
1 Feb 2018 | 30 Giu 2023 | 27.30
1 Lug 2023 | 31 Dic 2023 | 26.30
1 Gen 2024 | 30 Giu 2024 | 26.35
1 Lug 2024 - 29.75
Omeprazol Spirig HC: Kaps 10 mg, Ds 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009016 | 7680660090165 | 19328
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 54.25
1 Feb 2018 | 30 Giu 2023 | 43.20
1 Lug 2023 | 31 Dic 2023 | 41.40
1 Gen 2024 | 30 Giu 2024 | 41.45
1 Lug 2024 - 40.10
Omeprazol Spirig HC: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493014 | 7680604930144 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 26.60
1 Nov 2014 | 30 Giu 2017 | 18.30
Omeprazol Spirig HC: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493015 | 7680604930151 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 47.95
1 Nov 2014 | 31 Gen 2018 | 38.65
1 Feb 2018 | 31 Dic 2019 | 28.05
Omeprazol Spirig HC: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493016 | 7680604930168 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 77.90
1 Nov 2014 | 30 Giu 2017 | 59.75
Omeprazol Spirig HC: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493017 | 7680604930175 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 115.15
1 Nov 2014 | 30 Giu 2017 | 85.95
Omeprazol Spirig HC: Kaps 20 mg, Ds 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009025 | 7680660090257 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Gen 2018 | 18.30
1 Feb 2018 | 30 Giu 2023 | 15.35
1 Lug 2023 | 31 Dic 2023 | 14.85
1 Gen 2024 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.55
Omeprazol Spirig HC: Kaps 20 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009018 | 7680660090189 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Gen 2018 | 38.65
1 Feb 2018 | 30 Giu 2023 | 28.05
1 Lug 2023 | 30 Giu 2024 | 27.00
1 Lug 2024 - 30.30
Omeprazol Spirig HC: Kaps 20 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009019 | 7680660090196 | 19328
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 59.75
1 Feb 2018 | 30 Giu 2023 | 47.05
1 Lug 2023 | 31 Dic 2023 | 45.00
1 Gen 2024 | 30 Giu 2024 | 45.05
1 Lug 2024 - 43.50
Omeprazol Spirig HC: Kaps 20 mg, Ds 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009020 | 7680660090202 | 19328
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 85.95
1 Feb 2018 | 30 Giu 2023 | 65.65
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.40
1 Lug 2024 - 59.95
Omeprazol Spirig HC: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493019 | 7680604930199 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 64.20
1 Nov 2014 | 30 Giu 2017 | 50.10
Omeprazol Spirig HC: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493020 | 7680604930205 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 98.55
1 Nov 2014 | 31 Gen 2017 | 74.30
Omeprazol Spirig HC: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493018 | 7680604930182 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Ott 2014 | 20.20
1 Nov 2014 | 28 Feb 2018 | 16.65
Omeprazol Spirig HC: Kaps 40 mg, Ds 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009022 | 7680660090226 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Gen 2018 | 50.10
1 Feb 2018 | 30 Giu 2023 | 40.25
1 Lug 2023 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.45
Omeprazol Spirig HC: Kaps 40 mg, Ds 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009023 | 7680660090233 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Gen 2018 | 74.30
1 Feb 2018 | 30 Giu 2023 | 57.35
1 Lug 2023 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.50
Omeprazol Spirig HC: Kaps 40 mg, Ds 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009021 | 7680660090219 | 19328
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 16.65
1 Feb 2018 | 30 Giu 2023 | 14.20
1 Lug 2023 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.50
Omeprazol Spirig HC: Kaps 40 mg, Ds 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66009024 | 7680660090240 | 19328
Valido dal | Valido al | Punti
1 Nov 2016 | 31 Gen 2018 | 101.85
1 Feb 2018 | 30 Giu 2023 | 76.85
1 Lug 2023 | 31 Dic 2023 | 72.80
1 Gen 2024 | 30 Giu 2024 | 72.90
1 Lug 2024 - 69.85


  • Sezione: O
  • Omeprazol Spirig

Omeprazol Spirig: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493010 | 7680604930106 | 19328
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Gen 2011 | 38.15
1 Feb 2011 | 31 Ott 2014 | 27.40
Omeprazol Spirig: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493011 | 7680604930113 | 19328
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 66.10
1 Mar 2010 | 31 Gen 2011 | 62.45
1 Feb 2011 | 31 Ott 2014 | 46.50
Omeprazol Spirig: Kaps 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493012 | 7680604930120 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Dic 2010 | 92.60
1 Gen 2011 | 31 Gen 2011 | 92.65
1 Feb 2011 | 31 Ott 2014 | 70.15
Omeprazol Spirig: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493002 | 7680604930021 | 19328
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Mar 2012 | 28.65
1 Apr 2012 | 31 Ott 2014 | 26.60
Omeprazol Spirig: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493003 << 58800007 | 7680604930038 | 19328
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 55.00
1 Mar 2010 | 31 Gen 2011 | 52.15
1 Feb 2011 | 31 Mar 2012 | 49.30
1 Apr 2012 | 31 Ott 2014 | 47.95
Omeprazol Spirig: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493004 | 7680604930045 | 19328
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 98.00
1 Mar 2010 | 31 Dic 2010 | 92.00
1 Gen 2011 | 31 Gen 2011 | 92.10
1 Feb 2011 | 31 Ott 2014 | 77.90
Omeprazol Spirig: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493005 | 7680604930052 | 19328
Valido dal | Valido al | Punti
15 Lug 2010 | 31 Dic 2010 | 113.60
1 Gen 2011 | 31 Mar 2012 | 117.80
1 Apr 2012 | 31 Ott 2014 | 115.15
Omeprazol Spirig: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493007 | 7680604930076 | 19328
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 84.80
1 Lug 2006 | 28 Feb 2010 | 78.20
1 Mar 2010 | 31 Mar 2010 | 65.10
15 Lug 2010 | 31 Ott 2014 | 64.20
Omeprazol Spirig: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493008 << 58800012 | 7680604930083 | 19328
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 105.00
1 Mar 2010 | 31 Dic 2010 | 98.50
1 Gen 2011 | 31 Ott 2014 | 98.55
Omeprazol Spirig: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60493006 | 7680604930069 | 19328
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Ott 2014 | 20.20


  • Sezione: O
  • Omeprazol Streuli

Omeprazol Streuli: Filmtabl 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338022 << 56338001 | 7680563380226 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2014 | 28.25
1 Nov 2014 | 31 Gen 2018 | 19.15
1 Feb 2018 | 28 Feb 2019 | 15.95
Omeprazol Streuli: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338023 << 56338003 | 7680563380233 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 47.35
1 Mar 2010 | 31 Ott 2014 | 44.45
1 Nov 2014 | 31 Gen 2018 | 35.65
1 Feb 2018 | 30 Nov 2018 | 25.95
1 Dic 2018 | 31 Ott 2021 | 20.25
Omeprazol Streuli: Filmtabl 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338024 << 56338005 | 7680563380240 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 74.15
1 Mar 2010 | 31 Dic 2010 | 68.70
1 Gen 2011 | 31 Ott 2014 | 68.80
1 Nov 2014 | 31 Gen 2018 | 52.35
1 Feb 2018 | 30 Nov 2018 | 41.85
1 Dic 2018 | 31 Ott 2021 | 38.90
Omeprazol Streuli: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338025 << 56338007 | 7680563380257 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 117.40
1 Mar 2010 | 31 Dic 2010 | 107.90
1 Gen 2011 | 30 Giu 2011 | 108.00
1 Lug 2011 | 31 Ott 2014 | 81.60
1 Nov 2014 | 31 Gen 2018 | 61.15
1 Feb 2018 | 30 Nov 2018 | 48.05
1 Dic 2018 | 31 Ott 2021 | 44.40
Omeprazol Streuli: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338027 << 56338011 | 7680563380271 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Ott 2014 | 29.45
1 Nov 2014 | 31 Gen 2018 | 20.00
1 Feb 2018 | 31 Ott 2021 | 16.55
Omeprazol Streuli: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338028 << 56338013 | 7680563380288 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 51.70
1 Mar 2010 | 31 Ott 2014 | 48.40
1 Nov 2014 | 31 Gen 2018 | 38.40
1 Feb 2018 | 31 Ott 2021 | 27.85
Omeprazol Streuli: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338029 << 56338015 | 7680563380295 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 87.05
1 Mar 2010 | 31 Dic 2010 | 80.40
1 Gen 2011 | 31 Ott 2014 | 80.45
1 Nov 2014 | 31 Gen 2018 | 60.35
1 Feb 2018 | 31 Ott 2021 | 47.50
Omeprazol Streuli: Filmtabl 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338026 << 56338009 | 7680563380264 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 18.95
1 Mar 2010 | 31 Ott 2014 | 17.95
1 Nov 2014 | 31 Gen 2018 | 14.90
1 Feb 2018 | 31 Ott 2021 | 8.85
Omeprazol Streuli: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338030 << 56338017 | 7680563380301 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 31 Ago 2008 | 140.05
1 Set 2008 | 28 Feb 2010 | 128.20
1 Mar 2010 | 31 Dic 2010 | 117.70
1 Gen 2011 | 31 Ott 2014 | 117.80
1 Nov 2014 | 31 Gen 2018 | 85.95
1 Feb 2018 | 31 Ott 2021 | 65.65
Omeprazol Streuli: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338032 << 56338021 | 7680563380325 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 66.60
1 Mar 2010 | 31 Ott 2014 | 61.90
1 Nov 2014 | 31 Gen 2018 | 47.65
1 Feb 2018 | 31 Ott 2021 | 38.50
Omeprazol Streuli: Filmtabl 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338033 | 7680563380332 | 18038
Valido dal | Valido al | Punti
1 Nov 2008 | 28 Feb 2010 | 105.00
1 Mar 2010 | 31 Dic 2010 | 96.70
1 Gen 2011 | 31 Ott 2014 | 96.75
1 Nov 2014 | 31 Gen 2018 | 71.55
1 Feb 2018 | 31 Ott 2021 | 55.40
Omeprazol Streuli: Filmtabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56338031 << 56338019 | 7680563380318 | 18038
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 27.60
1 Mar 2010 | 30 Giu 2012 | 26.15
1 Lug 2012 | 31 Ott 2014 | 19.95
1 Nov 2014 | 31 Gen 2018 | 16.25
1 Feb 2018 | 31 Ott 2021 | 9.80


  • Sezione: O
  • Omeprazol Teva Medika

Omeprazol Teva Medika: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264017 - 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Mag 2012 | 24.90
1 Giu 2012 | 31 Ott 2014 | 17.50
1 Nov 2014 | 30 Giu 2016 | 14.75
Omeprazol Teva Medika: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264018 - 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ott 2014 | 33.60
1 Nov 2014 | 30 Giu 2016 | 20.35
Omeprazol Teva Medika: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264019 - 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 55.95
1 Gen 2011 | 31 Mag 2012 | 56.00
1 Giu 2012 | 31 Ott 2014 | 48.65
1 Nov 2014 | 30 Giu 2016 | 39.15
Omeprazol Teva Medika: Kaps 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264020 - 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 92.10
1 Gen 2011 | 30 Giu 2011 | 92.15
1 Lug 2011 | 31 Ott 2014 | 81.60
1 Nov 2014 | 30 Giu 2016 | 62.35
Omeprazol Teva Medika: Kaps 10 mg, Ds 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264021 - 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Mag 2012 | 24.90
1 Giu 2012 | 31 Ott 2014 | 17.50
1 Nov 2014 | 30 Giu 2016 | 14.75
Omeprazol Teva Medika: Kaps 10 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264022 | 7680582640226 | 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ott 2014 | 33.60
1 Nov 2014 | 30 Giu 2016 | 20.35
Omeprazol Teva Medika: Kaps 10 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264023 - 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 55.95
1 Gen 2011 | 31 Mag 2012 | 56.00
1 Giu 2012 | 31 Ott 2014 | 48.65
1 Nov 2014 | 30 Giu 2016 | 39.15
Omeprazol Teva Medika: Kaps 10 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264024 | 7680582640240 | 18851
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 92.10
1 Gen 2011 | 30 Giu 2011 | 92.15
1 Lug 2011 | 31 Ott 2014 | 81.60
1 Nov 2014 | 30 Giu 2016 | 62.35
Omeprazol Teva Medika: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264010 | 7680582640103 | 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 27.00
1 Mar 2010 | 31 Ott 2014 | 26.60
1 Nov 2014 | 30 Giu 2016 | 18.30
Omeprazol Teva Medika: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264003 - 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 48.75
1 Mar 2010 | 31 Dic 2010 | 47.90
1 Gen 2011 | 31 Ott 2014 | 47.95
1 Nov 2014 | 30 Giu 2016 | 38.65
Omeprazol Teva Medika: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264004 - 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 84.70
1 Mar 2010 | 31 Dic 2010 | 82.90
1 Gen 2011 | 31 Ott 2014 | 83.00
1 Nov 2014 | 30 Giu 2016 | 63.30
Omeprazol Teva Medika: Kaps 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264009 - 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 18.15
1 Mar 2010 | 31 Ott 2014 | 17.90
1 Nov 2014 | 30 Giu 2016 | 15.05
Omeprazol Teva Medika: Kaps 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264005 - 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 117.65
1 Mar 2010 | 31 Dic 2010 | 115.00
1 Gen 2011 | 31 Ott 2014 | 115.15
1 Nov 2014 | 30 Giu 2016 | 85.95
Omeprazol Teva Medika: Kaps 20 mg, Ds 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264002 << 56421034 << 56421008 | 7680582640028 | 18851
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 44.35
1 Mag 2004 | 31 Ago 2008 | 29.90
1 Set 2008 | 28 Feb 2010 | 27.00
1 Mar 2010 | 31 Ott 2014 | 26.60
1 Nov 2014 | 30 Giu 2016 | 18.30
Omeprazol Teva Medika: Kaps 20 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264011 << 56421036 << 56421010 | 7680582640110 | 18851
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 68.50
1 Mag 2004 | 31 Ago 2008 | 55.10
1 Set 2008 | 28 Feb 2010 | 48.75
1 Mar 2010 | 31 Dic 2010 | 47.90
1 Gen 2011 | 31 Ott 2014 | 47.95
1 Nov 2014 | 30 Giu 2016 | 38.65
Omeprazol Teva Medika: Kaps 20 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264012 << 56421038 << 56421012 | 7680582640127 | 18851
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 114.30
1 Mag 2004 | 31 Ago 2008 | 105.90
1 Set 2008 | 28 Feb 2010 | 84.70
1 Mar 2010 | 31 Dic 2010 | 82.90
1 Gen 2011 | 31 Ott 2014 | 83.00
1 Nov 2014 | 30 Giu 2016 | 63.30
Omeprazol Teva Medika: Kaps 20 mg, Ds 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264001 << 56421032 << 56421014 | 7680582640011 | 18851
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 28.20
1 Mag 2004 | 31 Ago 2008 | 21.15
1 Set 2008 | 28 Feb 2010 | 18.15
1 Mar 2010 | 31 Ott 2014 | 17.90
1 Nov 2014 | 30 Giu 2016 | 15.05
Omeprazol Teva Medika: Kaps 20 mg, Ds 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264013 << 56421040 << 56421018 | 7680582640134 | 18851
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 183.30
1 Mag 2004 | 31 Ago 2008 | 136.80
1 Set 2008 | 28 Feb 2010 | 117.65
1 Mar 2010 | 31 Dic 2010 | 115.00
1 Gen 2011 | 31 Ott 2014 | 115.15
1 Nov 2014 | 30 Giu 2016 | 85.95
Omeprazol Teva Medika: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264007 - 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 61.15
1 Mar 2010 | 31 Dic 2010 | 59.95
1 Gen 2011 | 31 Ott 2014 | 60.00
1 Nov 2014 | 30 Giu 2016 | 47.15
Omeprazol Teva Medika: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264008 - 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 104.70
1 Mar 2010 | 31 Mar 2010 | 102.40
1 Apr 2010 | 31 Dic 2010 | 89.70
1 Gen 2011 | 31 Ott 2014 | 89.80
1 Nov 2014 | 30 Giu 2016 | 68.10
Omeprazol Teva Medika: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264006 | 7680582640066 | 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ott 2014 | 19.65
1 Nov 2014 | 30 Giu 2016 | 16.30
Omeprazol Teva Medika: Kaps 40 mg, Ds 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264015 << 56421044 << 56421016 | 7680582640158 | 18851
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 78.20
1 Mag 2004 | 31 Ago 2008 | 69.40
1 Set 2008 | 30 Apr 2010 | 61.15
1 Mag 2010 | 31 Dic 2010 | 59.95
1 Gen 2011 | 31 Ott 2014 | 60.00
1 Nov 2014 | 30 Giu 2016 | 47.15
Omeprazol Teva Medika: Kaps 40 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264016 | 7680582640165 | 18851
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 104.70
1 Mar 2010 | 30 Apr 2010 | 102.40
1 Mag 2010 | 31 Dic 2010 | 89.70
1 Gen 2011 | 31 Ott 2014 | 89.80
1 Nov 2014 | 30 Giu 2016 | 68.10
Omeprazol Teva Medika: Kaps 40 mg, Ds 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58264014 << 56421042 << 56421022 | 7680582640141 | 18851
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 35.20
1 Mag 2004 | 31 Ago 2008 | 26.30
1 Set 2008 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ott 2014 | 19.65
1 Nov 2014 | 30 Giu 2016 | 16.30


  • Sezione: O
  • Omeprazol Teva

Omeprazol Teva: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56421024 << 56421002 | 7680564210249 | 17915
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 37.55
1 Mag 2004 | 31 Ago 2008 | 29.65
1 Set 2008 | 28 Feb 2010 | 25.25
1 Mar 2010 | 30 Apr 2011 | 24.90
Omeprazol Teva: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56421026 << 56421004 | 7680564210263 | 17915
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 53.70
1 Mag 2004 | 31 Ago 2008 | 45.10
1 Set 2008 | 28 Feb 2010 | 34.05
1 Mar 2010 | 30 Apr 2011 | 33.60
Omeprazol Teva: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56421028 << 56421006 | 7680564210287 | 17915
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Apr 2004 | 85.90
1 Mag 2004 | 31 Ago 2008 | 80.20
1 Set 2008 | 28 Feb 2010 | 57.00
1 Mar 2010 | 31 Dic 2010 | 55.95
1 Gen 2011 | 30 Apr 2011 | 56.00
Omeprazol Teva: Kaps 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56421030 << 56421020 | 7680564210300 | 17915
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2008 | 130.60
1 Set 2008 | 28 Feb 2010 | 94.10
1 Mar 2010 | 31 Dic 2010 | 92.10
1 Gen 2011 | 30 Apr 2011 | 92.15
Omeprazol Teva: Trockensub 40 mg, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58598001 | 7680585980015 | 18852
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Mar 2010 | 8.10
1 Apr 2010 | 31 Ott 2012 | 6.90


  • Sezione: O
  • Omeprazol Zentiva

Omeprazol Zentiva: Filmtabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313001 | 7680563130012 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2023 | 14.30
1 Lug 2023 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.55
Omeprazol Zentiva: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313003 | 7680563130036 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2023 | 18.40
1 Lug 2023 | 31 Dic 2023 | 17.70
1 Gen 2024 | 30 Giu 2024 | 17.75
1 Lug 2024 - 18.15
Omeprazol Zentiva: Filmtabl 10 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313005 | 7680563130050 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Nov 2021 | 37.25
1 Dic 2021 | 30 Giu 2023 | 37.20
1 Lug 2023 | 30 Giu 2024 | 35.80
1 Lug 2024 - 34.55
Omeprazol Zentiva: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313007 | 7680563130074 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Nov 2021 | 44.40
1 Dic 2021 | 30 Giu 2023 | 44.35
1 Lug 2023 | 30 Giu 2024 | 42.50
1 Lug 2024 - 41.05
Omeprazol Zentiva: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313011 | 7680563130111 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2023 | 15.45
1 Lug 2023 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Omeprazol Zentiva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313013 | 7680563130135 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2023 | 28.15
1 Lug 2023 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.40
Omeprazol Zentiva: Filmtabl 20 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313015 | 7680563130159 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2023 | 49.55
1 Lug 2023 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.40
1 Lug 2024 - 45.60
Omeprazol Zentiva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313017 | 7680563130173 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2023 | 65.65
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.40
1 Lug 2024 - 59.95
Omeprazol Zentiva: Filmtabl 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313021 | 7680563130210 | 18103
Valido dal | Valido al | Punti
1 Nov 2004 | 30 Giu 2023 | 35.55
1 Lug 2023 | 31 Dic 2023 | 34.25
1 Gen 2024 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.55
Omeprazol Zentiva: Filmtabl 40 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56313023 | 7680563130234 | 18103
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Giu 2023 | 54.50
1 Lug 2023 | 31 Dic 2023 | 51.95
1 Gen 2024 | 30 Giu 2024 | 52.00
1 Lug 2024 - 50.05
Omeprazol Zentiva: Kaps 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990001 | 7680659900017 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 8.70
1 Lug 2023 | 31 Dic 2023 | 8.35
1 Gen 2024 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30
Omeprazol Zentiva: Kaps 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990003 | 7680659900031 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 15.50
1 Lug 2023 | 31 Dic 2023 | 15.00
1 Gen 2024 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.75
Omeprazol Zentiva: Kaps 10 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990004 | 7680659900048 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 26.80
1 Lug 2023 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.30
Omeprazol Zentiva: Kaps 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990005 | 7680659900055 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 41.85
1 Lug 2023 | 31 Dic 2023 | 40.15
1 Gen 2024 | 30 Giu 2024 | 40.20
1 Lug 2024 - 39.00
Omeprazol Zentiva: Kaps 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990025 | 7680659900253 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 15.20
1 Lug 2023 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Omeprazol Zentiva: Kaps 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990026 | 7680659900260 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 27.70
1 Lug 2023 | 31 Dic 2023 | 26.65
1 Gen 2024 | 30 Giu 2024 | 26.70
1 Lug 2024 - 30.00
Omeprazol Zentiva: Kaps 20 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990027 | 7680659900277 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 46.10
1 Lug 2023 | 31 Dic 2023 | 44.10
1 Gen 2024 | 30 Giu 2024 | 44.15
1 Lug 2024 - 42.70
Omeprazol Zentiva: Kaps 20 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990024 | 7680659900246 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 8.35
1 Lug 2023 | 31 Dic 2023 | 8.05
1 Gen 2024 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Omeprazol Zentiva: Kaps 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990028 | 7680659900284 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 65.65
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.40
1 Lug 2024 - 59.95
Omeprazol Zentiva: Kaps 40 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990070 | 7680659900703 | 21121
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Giu 2023 | 20.05
1 Lug 2023 | 31 Dic 2023 | 19.25
1 Gen 2024 | 30 Giu 2024 | 19.30
1 Lug 2024 - 26.90
Omeprazol Zentiva: Kaps 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990049 | 7680659900499 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 40.05
1 Lug 2023 | 30 Giu 2024 | 38.50
1 Lug 2024 - 37.30
Omeprazol Zentiva: Kaps 40 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990050 | 7680659900505 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 53.65
1 Lug 2023 | 31 Dic 2023 | 51.15
1 Gen 2024 | 30 Giu 2024 | 51.20
1 Lug 2024 - 49.35
Omeprazol Zentiva: Kaps 40 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990047 | 7680659900475 | 21121
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Giu 2023 | 14.25
1 Lug 2023 | 30 Giu 2024 | 9.75
1 Lug 2024 - 14.55
Omeprazol Zentiva: Kaps 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65990071 | 7680659900710 | 21121
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Giu 2023 | 76.85
1 Lug 2023 | 31 Dic 2023 | 72.80
1 Gen 2024 | 30 Giu 2024 | 72.90
1 Lug 2024 - 69.85


  • Sezione: O
  • Omeprazol-Mepha

Omeprazol-Mepha: Kaps 10 mg, Fl 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875029 | 7680628750292 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 14.60
1 Feb 2018 | 30 Giu 2023 | 8.65
1 Lug 2023 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.30
Omeprazol-Mepha: Kaps 10 mg, Fl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875030 | 7680628750308 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 18.45
1 Feb 2018 | 30 Giu 2023 | 15.50
1 Lug 2023 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.70
Omeprazol-Mepha: Kaps 10 mg, Fl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875031 | 7680628750315 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 36.80
1 Feb 2018 | 30 Giu 2023 | 26.80
1 Lug 2023 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.30
Omeprazol-Mepha: Kaps 10 mg, Fl 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875032 | 7680628750322 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 52.10
1 Feb 2018 | 30 Giu 2023 | 41.75
1 Lug 2023 | 31 Dic 2023 | 40.05
1 Gen 2024 | 30 Giu 2024 | 40.10
1 Lug 2024 - 38.90
Omeprazol-Mepha: Kaps 20 mg, Fl 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875034 | 7680628750346 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 17.95
1 Feb 2018 | 30 Giu 2023 | 15.15
1 Lug 2023 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.40
Omeprazol-Mepha: Kaps 20 mg, Fl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875035 | 7680628750353 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 37.20
1 Feb 2018 | 30 Giu 2023 | 27.10
1 Lug 2023 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.55
Omeprazol-Mepha: Kaps 20 mg, Fl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875036 | 7680628750360 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 58.00
1 Feb 2018 | 30 Giu 2023 | 45.95
1 Lug 2023 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.60
Omeprazol-Mepha: Kaps 20 mg, Fl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875033 | 7680628750339 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 14.60
1 Feb 2018 | 30 Giu 2023 | 8.65
1 Lug 2023 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.25
Omeprazol-Mepha: Kaps 20 mg, Fl 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875037 | 7680628750377 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 85.65
1 Feb 2018 | 30 Giu 2023 | 65.65
1 Lug 2023 | 31 Dic 2023 | 62.35
1 Gen 2024 | 30 Giu 2024 | 62.40
1 Lug 2024 - 59.95
Omeprazol-Mepha: Kaps 40 mg, Fl 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875039 | 7680628750391 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 29.00
1 Feb 2018 | 30 Giu 2023 | 20.05
1 Lug 2023 | 31 Dic 2023 | 19.25
1 Gen 2024 | 30 Giu 2024 | 19.30
1 Lug 2024 - 26.90
Omeprazol-Mepha: Kaps 40 mg, Fl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875040 | 7680628750407 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 48.45
1 Feb 2018 | 30 Giu 2023 | 39.20
1 Lug 2023 | 31 Dic 2023 | 37.65
1 Gen 2024 | 30 Giu 2024 | 37.70
1 Lug 2024 - 36.55
Omeprazol-Mepha: Kaps 40 mg, Fl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875041 | 7680628750414 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 68.55
1 Feb 2018 | 30 Giu 2023 | 53.45
1 Lug 2023 | 31 Dic 2023 | 51.00
1 Gen 2024 | 30 Giu 2024 | 51.05
1 Lug 2024 - 49.25
Omeprazol-Mepha: Kaps 40 mg, Fl 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875038 | 7680628750384 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 16.55
1 Feb 2018 | 30 Giu 2023 | 14.15
1 Lug 2023 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.50
Omeprazol-Mepha: Kaps 40 mg, Fl 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62875042 | 7680628750421 | 20318
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 101.85
1 Feb 2018 | 30 Giu 2023 | 77.15
1 Lug 2023 | 31 Dic 2023 | 73.05
1 Gen 2024 | 30 Giu 2024 | 73.15
1 Lug 2024 - 70.10


  • Sezione: O
  • Omezol Mepha MT

Omezol Mepha MT: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314011 | 7680563140110 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Lug 2007 | 129.80
1 Ago 2007 | 28 Feb 2010 | 95.05
1 Mar 2010 | 31 Mar 2010 | 79.60
1 Apr 2010 | 31 Dic 2010 | 68.55
1 Gen 2011 | 31 Ott 2014 | 68.65
1 Nov 2014 | 31 Mar 2016 | 52.80
Omezol Mepha MT: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314005 | 7680563140059 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Lug 2007 | 29.50
1 Ago 2007 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Mar 2010 | 18.60
1 Apr 2010 | 31 Ott 2014 | 17.35
1 Nov 2014 | 31 Mar 2016 | 14.60
Omezol Mepha MT: Kaps 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314007 | 7680563140073 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Lug 2007 | 46.30
1 Ago 2007 | 28 Feb 2010 | 34.65
1 Mar 2010 | 31 Ott 2014 | 26.95
1 Nov 2014 | 31 Mar 2016 | 18.45
Omezol Mepha MT: Kaps 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314009 | 7680563140097 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Lug 2007 | 82.40
1 Ago 2007 | 28 Feb 2010 | 57.50
1 Mar 2010 | 31 Mar 2010 | 49.40
1 Apr 2010 | 31 Ott 2014 | 45.65
1 Nov 2014 | 31 Mar 2016 | 36.80
Omezol Mepha MT: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314021 | 7680563140219 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 28 Feb 2010 | 145.00
1 Mar 2010 | 31 Mar 2010 | 119.75
1 Apr 2010 | 31 Dic 2010 | 118.10
1 Gen 2011 | 31 Ott 2014 | 118.25
1 Nov 2014 | 31 Mar 2016 | 87.40
Omezol Mepha MT: Kaps 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314015 | 7680563140158 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Lug 2007 | 34.05
1 Ago 2007 | 28 Feb 2010 | 29.85
1 Mar 2010 | 31 Mar 2010 | 26.40
1 Apr 2010 | 31 Ott 2014 | 26.30
1 Nov 2014 | 31 Mar 2016 | 17.95
Omezol Mepha MT: Kaps 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314017 | 7680563140172 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 28 Feb 2010 | 57.10
1 Mar 2010 | 31 Mar 2010 | 49.10
1 Apr 2010 | 31 Ott 2014 | 46.20
1 Nov 2014 | 31 Mar 2016 | 37.20
Omezol Mepha MT: Kaps 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314019 | 7680563140196 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Lug 2007 | 109.00
1 Ago 2007 | 28 Feb 2010 | 105.30
1 Mar 2010 | 31 Mar 2010 | 87.85
1 Apr 2010 | 31 Dic 2010 | 76.00
1 Gen 2011 | 31 Ott 2014 | 76.10
1 Nov 2014 | 31 Mar 2016 | 58.00
Omezol Mepha MT: Kaps 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314013 | 7680563140134 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Lug 2007 | 25.30
1 Ago 2007 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Ott 2014 | 18.15
1 Nov 2014 | 31 Mar 2016 | 15.15
Omezol Mepha MT: Kaps 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314033 | 7680563140332 | 17974
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 171.85
1 Mar 2010 | 31 Dic 2010 | 141.35
1 Gen 2011 | 31 Ott 2014 | 141.45
1 Nov 2014 | 31 Mar 2016 | 103.60
Omezol Mepha MT: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314003 | 7680563140035 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 28 Feb 2010 | 78.20
1 Mar 2010 | 31 Dic 2010 | 66.05
1 Gen 2011 | 31 Ott 2014 | 66.15
1 Nov 2014 | 31 Mar 2016 | 51.05
Omezol Mepha MT: Kaps 40 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314032 | 7680563140325 | 17974
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 109.35
1 Mar 2010 | 31 Dic 2010 | 91.10
1 Gen 2011 | 31 Ott 2014 | 91.20
1 Nov 2014 | 31 Mar 2016 | 68.55
Omezol Mepha MT: Kaps 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56314001 | 7680563140011 | 17974
Valido dal | Valido al | Punti
1 Gen 2004 | 28 Feb 2010 | 27.70
1 Mar 2010 | 31 Ott 2014 | 20.60
1 Nov 2014 | 31 Mar 2016 | 16.85


  • Sezione: O
  • Omezol Mepha

Omezol Mepha: Trockensub 40 mg, Durchstf 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57351002 | 7680573510026 | 18289
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 39.50
1 Mar 2010 | 31 Lug 2015 | 38.90


  • Sezione: O
  • Omezol-Mepha

Omezol-Mepha: Caps. 10 mg 14 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496001 | 7680564960014 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 29.95
Omezol-Mepha: Caps. 10 mg 28 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496003 | 7680564960038 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 46.70
Omezol-Mepha: Caps. 10 mg 56 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496005 | 7680564960052 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 83.00
Omezol-Mepha: Caps. 10 mg 98 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496019 | 7680564960199 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 143.70
Omezol-Mepha: Caps. 20 mg 14 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496007 | 7680564960076 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 43.85
Omezol-Mepha: Caps. 20 mg 28 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496009 | 7680564960090 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 73.80
Omezol-Mepha: Caps. 20 mg 56 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496011 | 7680564960113 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 124.70
Omezol-Mepha: Caps. 20 mg 7 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496013 | 7680564960137 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 29.10
Omezol-Mepha: Caps. 20 mg 98 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496017 | 7680564960175 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 201.25
Omezol-Mepha: Caps. 40 mg 28 Caps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496015 | 7680564960151 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 85.45
Omezol-Mepha: Caps. 40 mg 7 Caps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56496025 | 7680564960250 | 17917
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 27.70


  • Sezione: O
  • Omida Rubisan N

Omida Rubisan N: Creme, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51988027 | 7680519880275 | 16497
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2003 | 27.00
1 Gen 2004 | 31 Ago 2004 | 28.15
1 Set 2004 | 30 Set 2004 | 27.70
1 Ott 2004 | 30 Nov 2008 | 28.90
1 Feb 2020 | 30 Nov 2022 | 28.90
1 Dic 2022 | 31 Dic 2024 | 24.30
Omida Rubisan N: Creme, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51988019 | 7680519880190 | 16497
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 16.00
1 Set 2004 | 30 Set 2004 | 15.00
1 Ott 2004 | 30 Nov 2022 | 16.40
1 Dic 2022 | 31 Dic 2024 | 13.80


  • Sezione: O
  • Omix 0.4

Omix 0.4: 10 Caps. retard 0,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54676018 | 7680546760182 | 17177
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Apr 2008 | 27.10
Omix 0.4: 100 Caps. retard 0,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54676034 | 7680546760342 | 17177
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Apr 2008 | 151.45
Omix 0.4: 30 Caps. retard 0,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54676026 | 7680546760267 | 17177
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Apr 2008 | 54.60


  • Sezione: O
  • Omix Ocas

Omix Ocas: Ret Tabl 0.4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57637001 | 7680576370016 | 18335
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Dic 2007 | 27.15
1 Gen 2008 | 28 Feb 2010 | 16.65
1 Mar 2010 | 30 Giu 2024 | 16.45
1 Lug 2024 - 16.90
Omix Ocas: Ret Tabl 0.4 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57637003 | 7680576370030 | 18335
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Dic 2007 | 141.00
1 Gen 2008 | 28 Feb 2010 | 91.15
1 Mar 2010 | 31 Dic 2010 | 89.20
1 Gen 2011 | 30 Giu 2011 | 89.30
1 Lug 2011 | 29 Feb 2012 | 78.70
1 Mar 2012 | 31 Ott 2013 | 78.50
1 Nov 2013 | 30 Set 2015 | 78.20
1 Ott 2015 | 30 Nov 2018 | 74.50
1 Dic 2018 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.40
1 Lug 2024 - 70.50
Omix Ocas: Ret Tabl 0.4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57637002 | 7680576370023 | 18335
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Dic 2007 | 54.70
1 Gen 2008 | 28 Feb 2010 | 39.00
1 Mar 2010 | 30 Giu 2024 | 38.40
1 Lug 2024 - 36.80


  • Sezione: O
  • Omnipaque 300

Omnipaque 300: Lös 300 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45501299 | 7680455012990 | 15895
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 129.50
1 Set 2004 | 31 Mar 2006 | 129.75
1 Apr 2006 | 28 Feb 2010 | 119.25
1 Mar 2010 | 31 Dic 2010 | 116.55
1 Gen 2011 | 31 Ago 2011 | 116.70
Omnipaque 300: Lös 300 mg/ml, Fl 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45501108 | 7680455011085 | 15895
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 43.25
1 Set 2004 | 31 Mar 2006 | 43.35
1 Apr 2006 | 28 Feb 2010 | 40.85
1 Mar 2010 | 31 Dic 2010 | 40.20
1 Gen 2011 | 31 Ago 2011 | 40.25
Omnipaque 300: Lös 300 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45501280 | 7680455012808 | 15895
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 74.80
1 Set 2004 | 31 Mar 2006 | 74.95
1 Apr 2006 | 28 Feb 2010 | 69.55
1 Mar 2010 | 31 Dic 2010 | 68.15
1 Gen 2011 | 31 Ago 2011 | 68.20


  • Sezione: O
  • Omnipaque 350

Omnipaque 350: Lös 350 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45501310 | 7680455013102 | 15895
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 140.15
1 Set 2004 | 31 Mar 2006 | 140.35
1 Apr 2006 | 28 Feb 2010 | 128.90
1 Mar 2010 | 31 Dic 2010 | 125.95
1 Gen 2011 | 31 Ago 2011 | 126.10
Omnipaque 350: Lös 350 mg/ml, Fl 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45501221 | 7680455012211 | 15895
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 255.55
1 Set 2004 | 31 Mar 2006 | 256.05
1 Apr 2006 | 28 Feb 2010 | 233.85
1 Mar 2010 | 31 Dic 2010 | 228.20
1 Gen 2011 | 31 Ago 2011 | 228.40
Omnipaque 350: Lös 350 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45501302 | 7680455013027 | 15895
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 80.35
1 Set 2004 | 31 Mar 2006 | 80.55
1 Apr 2006 | 28 Feb 2010 | 74.60
1 Mar 2010 | 31 Dic 2010 | 73.10
1 Gen 2011 | 31 Ago 2011 | 73.15


  • Sezione: O
  • Omnipaque

Omnipaque: 1 Vitr. 50 ml (518 mg = 240 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45501272 | 7680455012723 | 15895
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Ott 2004 | 65.95


  • Sezione: O
  • Omniscan

Omniscan: Inj Lös, Fertigspr COP 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52537305 | 7680525373051 | 16440
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2013 | 87.10
1 Nov 2013 | 31 Dic 2023 | 75.60
1 Gen 2024 | 30 Giu 2024 | 75.70
1 Lug 2024 | 31 Ott 2024 | 72.50
Omniscan: Inj Lös, Fertigspr COP 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52537307 | 7680525373075 | 16440
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2013 | 123.05
1 Nov 2013 | 31 Dic 2023 | 105.70
1 Gen 2024 | 30 Giu 2024 | 105.80
1 Lug 2024 | 31 Ott 2024 | 101.00
Omniscan: Inj Lös, Fertigspr COP 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52537309 | 7680525373099 | 16440
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2013 | 150.30
1 Nov 2013 | 31 Dic 2023 | 128.55
1 Gen 2024 | 30 Giu 2024 | 128.65
1 Lug 2024 | 31 Ott 2024 | 122.65
Omniscan: Inj Lös, Glasfl 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52537010 | 7680525370104 | 16440
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 88.70
1 Set 2004 | 28 Feb 2010 | 88.90
1 Mar 2010 | 31 Dic 2010 | 87.00
1 Gen 2011 | 31 Ott 2013 | 87.10
1 Nov 2013 | 31 Dic 2023 | 75.60
1 Gen 2024 | 30 Giu 2024 | 75.70
1 Lug 2024 | 31 Ott 2024 | 72.50
Omniscan: Inj Lös, Glasfl 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52537037 | 7680525370371 | 16440
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 126.70
1 Set 2004 | 28 Feb 2010 | 126.95
1 Mar 2010 | 31 Dic 2010 | 124.05
1 Gen 2011 | 31 Ott 2013 | 124.15
1 Nov 2013 | 31 Dic 2023 | 106.65
1 Gen 2024 | 30 Giu 2024 | 106.75
1 Lug 2024 | 31 Ott 2024 | 101.90
Omniscan: Inj Lös, Glasfl 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52537053 | 7680525370531 | 16440
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 159.20
1 Set 2004 | 28 Feb 2010 | 159.45
1 Mar 2010 | 31 Dic 2010 | 155.70
1 Gen 2011 | 31 Ott 2013 | 155.85
1 Nov 2013 | 31 Dic 2023 | 133.15
1 Gen 2024 | 30 Giu 2024 | 133.30
1 Lug 2024 | 31 Ott 2024 | 127.05


  • Sezione: O
  • Omnitrope 10 Patr SurePal

Omnitrope 10 Patr SurePal: Inj Lös 10 mg/1.5ml, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61306009 | 7680613060092 | 19296
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Gen 2018 | 2234.10
1 Feb 2018 | 30 Nov 2020 | 2118.40
1 Dic 2020 | 30 Nov 2023 | 1826.20
1 Dic 2023 | 31 Dic 2023 | 1599.30
1 Gen 2024 | 30 Giu 2024 | 1600.85
1 Lug 2024 - 1541.30


  • Sezione: O
  • Omnitrope 10 Patrone

Omnitrope 10 Patrone: Inj Lös 10 mg/1.5ml, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61306003 | 7680613060030 | 19296
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 2237.35
1 Gen 2011 | 30 Giu 2013 | 2239.55
1 Lug 2013 | 31 Gen 2018 | 2234.10
1 Feb 2018 | 30 Giu 2020 | 2118.40


  • Sezione: O
  • Omnitrope 15 Patr SurePal

Omnitrope 15 Patr SurePal: Inj Lös 15 mg/1.5ml, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61306006 | 7680613060061 | 19296
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Gen 2018 | 3291.75
1 Feb 2018 | 30 Nov 2020 | 3129.50
1 Dic 2020 | 30 Nov 2023 | 2708.55
1 Dic 2023 | 31 Dic 2023 | 2368.20
1 Gen 2024 | 30 Giu 2024 | 2370.50
1 Lug 2024 - 2303.75


  • Sezione: O
  • Omnitrope 5 Patr SurePal

Omnitrope 5 Patr SurePal: Inj Lös 5 mg/1.5ml, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61306011 | 7680613060115 | 19296
Valido dal | Valido al | Punti
1 Mag 2017 | 31 Gen 2018 | 243.80
1 Feb 2018 | 30 Nov 2020 | 231.70
1 Dic 2020 | 30 Giu 2023 | 201.10
Omnitrope 5 Patr SurePal: Inj Lös 5 mg/1.5ml, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61306007 | 7680613060078 | 19296
Valido dal | Valido al | Punti
1 Mag 2015 | 31 Gen 2018 | 1147.80
1 Feb 2018 | 30 Nov 2020 | 1089.95
1 Dic 2020 | 30 Nov 2023 | 940.00
1 Dic 2023 | 31 Dic 2023 | 821.25
1 Gen 2024 | 30 Giu 2024 | 822.05
1 Lug 2024 - 778.85


  • Sezione: O
  • Omnitrope 5 Patrone

Omnitrope 5 Patrone: Inj Lös 5 mg/1.5ml, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61306001 | 7680613060016 | 19296
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 1149.40
1 Gen 2011 | 30 Giu 2013 | 1150.55
1 Lug 2013 | 31 Gen 2018 | 1147.80
1 Feb 2018 | 30 Giu 2020 | 1089.95


  • Sezione: O
  • Omvoh

Omvoh: Inf Konz 300 mg/15ml Durchstf, Durchstf 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68950001 | 7680689500010 | 21658
Valido dal | Valido al | Punti
1 Ago 2024 - 1248.20
Omvoh: Inj Lös 100 mg/ml Fertpen, 2 Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68952001 | 7680689520018 | 21670
Valido dal | Valido al | Punti
1 Ago 2024 - 1248.20


  • Sezione: O
  • Onbrez Breezhaler

Onbrez Breezhaler: Inh Kaps 0.15 mg, 3 Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60141003 | 7680601410038 | 19221
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2013 | 142.40
1 Nov 2013 | 30 Nov 2019 | 132.45
1 Dic 2019 | 30 Nov 2022 | 122.40
1 Dic 2022 | 31 Dic 2023 | 119.05
1 Gen 2024 | 30 Giu 2024 | 119.15
1 Lug 2024 - 113.65
Onbrez Breezhaler: Inh Kaps 0.15 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60141001 | 7680601410014 | 19221
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 83.30
1 Gen 2011 | 31 Gen 2012 | 83.35
1 Feb 2012 | 31 Ott 2013 | 65.80
1 Nov 2013 | 30 Nov 2019 | 61.90
1 Dic 2019 | 30 Nov 2022 | 57.95
1 Dic 2022 | 31 Dic 2023 | 56.65
1 Gen 2024 | 30 Giu 2024 | 56.70
1 Lug 2024 - 54.55
Onbrez Breezhaler: Inh Kaps 0.3 mg, 3 Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60141004 | 7680601410045 | 19221
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2013 | 164.20
1 Nov 2013 | 30 Nov 2019 | 152.55
1 Dic 2019 | 30 Nov 2022 | 140.75
1 Dic 2022 | 31 Dic 2023 | 136.80
1 Gen 2024 | 30 Giu 2024 | 136.95
1 Lug 2024 - 130.50
Onbrez Breezhaler: Inh Kaps 0.3 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60141002 | 7680601410021 | 19221
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 94.85
1 Gen 2011 | 31 Gen 2012 | 94.95
1 Feb 2012 | 31 Ott 2013 | 74.35
1 Nov 2013 | 30 Nov 2019 | 69.80
1 Dic 2019 | 30 Nov 2022 | 65.15
1 Dic 2022 | 31 Dic 2023 | 63.60
1 Gen 2024 | 30 Giu 2024 | 63.65
1 Lug 2024 - 61.15


  • Sezione: O
  • Oncaspar

Oncaspar: Inj Lös 750 IE/ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66178001 | 7680661780010 | 20597
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2019 | 1884.50
Oncaspar: Trockensub 3750 IE, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66934001 | 7680669340018 | 20920
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2023 | 1884.50
1 Gen 2024 | 30 Giu 2024 | 1886.30
1 Lug 2024 - 1824.15


  • Sezione: O
  • OncoTICE

OncoTICE: Trockensub 500 Mio E, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52563038 << 52563011 | 7680525630383 | 16692
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 156.05
1 Mar 2010 | 31 Dic 2010 | 152.40
1 Gen 2011 | 31 Gen 2018 | 152.55
1 Feb 2018 | 31 Dic 2023 | 128.35
1 Gen 2024 | 30 Giu 2024 | 128.50
1 Lug 2024 - 122.50


  • Sezione: O
  • Oncovin Liquid

Oncovin Liquid: Inj Lös 1 mg/ml i.v., Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
45323013 | 7680453230136 | 14440
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Dic 2010 | 37.30
1 Gen 2011 | 31 Ott 2014 | 37.35
1 Nov 2014 | 31 Gen 2018 | 29.30
1 Feb 2018 | 30 Nov 2018 | 27.45
1 Dic 2018 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.55


  • Sezione: O
  • Ondansetron Accord

Ondansetron Accord: Inf Konz 4 mg/2 ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66785001 | 7680667850014 | 21247
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 58.30
1 Gen 2024 | 30 Giu 2024 | 58.35
1 Lug 2024 - 56.05
Ondansetron Accord: Inf Konz 8 mg/4 ml, 5 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66785002 | 7680667850021 | 21247
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 94.45
1 Gen 2024 | 30 Giu 2024 | 94.55
1 Lug 2024 - 90.30


  • Sezione: O
  • Ondansetron Fresenius

Ondansetron Fresenius: Inf Konz 4 mg/2 ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
63071001 | 7680630710017 | 21486
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 56.25
1 Gen 2024 | 30 Giu 2024 | 56.30
1 Lug 2024 - 54.25
Ondansetron Fresenius: Inf Konz 8 mg/4 ml, 5 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
63071003 | 7680630710031 | 21486
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 90.55
1 Gen 2024 | 30 Giu 2024 | 90.65
1 Lug 2024 - 86.85


  • Sezione: O
  • Ondansetron Labatec

Ondansetron Labatec: Filmtabl 4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65145001 | 7680651450015 | 20323
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2018 | 55.45
1 Dic 2018 | 30 Nov 2021 | 53.40
1 Dic 2021 | 31 Dic 2023 | 43.00
1 Gen 2024 | 30 Giu 2024 | 43.05
1 Lug 2024 - 41.70
Ondansetron Labatec: Filmtabl 8 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65145002 | 7680651450022 | 20323
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2018 | 55.45
1 Dic 2018 | 30 Nov 2021 | 53.40
1 Dic 2021 | 31 Dic 2023 | 43.00
1 Gen 2024 | 30 Giu 2024 | 43.05
1 Lug 2024 - 41.70
Ondansetron Labatec: Inf Konz 4 mg/2 ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59435001 | 7680594350014 | 19285
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2018 | 57.65
1 Dic 2018 | 31 Dic 2023 | 57.65
1 Gen 2024 | 30 Giu 2024 | 57.75
1 Lug 2024 - 55.50
Ondansetron Labatec: Inf Konz 8 mg/4 ml, 5 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59435003 | 7680594350038 | 19285
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2018 | 93.25
1 Dic 2018 | 31 Dic 2023 | 93.25
1 Gen 2024 | 30 Giu 2024 | 93.35
1 Lug 2024 - 89.25


  • Sezione: O
  • Ondansetron Mepha oro

Ondansetron Mepha oro: Tabl 4 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58219001 | 7680582190011 | 18780
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 65.40
1 Mar 2010 | 31 Dic 2010 | 64.15
1 Gen 2011 | 31 Ott 2012 | 64.20
1 Nov 2012 | 30 Set 2016 | 59.30
Ondansetron Mepha oro: Tabl 8 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58219002 | 7680582190028 | 18780
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 65.60
1 Mar 2010 | 31 Dic 2010 | 64.30
1 Gen 2011 | 31 Ott 2012 | 64.35
1 Nov 2012 | 30 Set 2016 | 59.45


  • Sezione: O
  • Ondansetron Mepha

Ondansetron Mepha: Inf Konz 4 mg/2ml, 5 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57215002 | 7680572150025 | 18406
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Ago 2006 | 79.35
1 Set 2006 | 28 Feb 2010 | 69.90
1 Mar 2010 | 31 Dic 2010 | 68.50
1 Gen 2011 | 30 Apr 2013 | 68.60
Ondansetron Mepha: Inf Konz 8 mg/4ml, 5 Amp 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57215006 | 7680572150063 | 18406
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Ago 2006 | 132.50
1 Set 2006 | 28 Feb 2010 | 115.10
1 Mar 2010 | 31 Dic 2010 | 112.50
1 Gen 2011 | 30 Apr 2013 | 112.60
Ondansetron Mepha: Lactabs 4 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57219002 | 7680572190021 | 18405
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Ago 2006 | 74.10
1 Set 2006 | 28 Feb 2010 | 65.40
1 Mar 2010 | 31 Dic 2010 | 64.15
1 Gen 2011 | 31 Ott 2012 | 64.20
1 Nov 2012 | 30 Apr 2013 | 59.30
Ondansetron Mepha: Lactabs 8 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57219006 | 7680572190069 | 18405
Valido dal | Valido al | Punti
1 Ago 2006 | 31 Ago 2006 | 74.25
1 Set 2006 | 28 Feb 2010 | 65.60
1 Mar 2010 | 31 Dic 2010 | 64.30
1 Gen 2011 | 31 Ott 2012 | 64.35
1 Nov 2012 | 30 Apr 2013 | 59.45


  • Sezione: O
  • Ondansetron Nycomed

Ondansetron Nycomed: Filmtabletten 4 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57202001 | 7680572020014 | 18407
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Gen 2010 | 56.40
Ondansetron Nycomed: Filmtabletten 8 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57202003 | 7680572020038 | 18407
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Gen 2010 | 56.40
Ondansetron Nycomed: Infusionskonzentrat 4 mg, 5 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57199002 | 7680571990028 | 18408
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Gen 2010 | 59.95
Ondansetron Nycomed: Infusionskonzentrat 8 mg, 5 Ampullen 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57199004 | 7680571990042 | 18408
Valido dal | Valido al | Punti
1 Feb 2007 | 31 Gen 2010 | 97.65


  • Sezione: O
  • Ondansetron ODT Labatec

Ondansetron ODT Labatec: Schmelztabl 4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63263002 | 7680632630023 | 20306
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2018 | 59.30
1 Dic 2018 | 30 Nov 2021 | 57.10
1 Dic 2021 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 44.05
Ondansetron ODT Labatec: Schmelztabl 8 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63263003 | 7680632630030 | 20306
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2018 | 59.45
1 Dic 2018 | 30 Nov 2021 | 57.25
1 Dic 2021 | 30 Nov 2022 | 45.75
1 Dic 2022 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 44.10


  • Sezione: O
  • Ondansetron ODT Sandoz

Ondansetron ODT Sandoz: Schmelztabl 4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67216001 | 7680672160016 | 20896
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 57.10
1 Dic 2021 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 44.05
Ondansetron ODT Sandoz: Schmelztabl 8 mg, Blist 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67216002 | 7680672160023 | 20896
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 57.25
1 Dic 2021 | 30 Nov 2022 | 45.75
1 Dic 2022 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 44.10


  • Sezione: O
  • Ondansetron Sandoz

Ondansetron Sandoz: Filmtabl 4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67214001 | 7680672140018 | 20895
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 53.40
1 Dic 2021 | 31 Dic 2023 | 43.00
1 Gen 2024 | 30 Giu 2024 | 43.05
1 Lug 2024 - 41.70
Ondansetron Sandoz: Filmtabl 8 mg, Blist 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67214002 | 7680672140025 | 20895
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 53.40
1 Dic 2021 | 31 Dic 2023 | 43.00
1 Gen 2024 | 30 Giu 2024 | 43.05
1 Lug 2024 - 41.70
Ondansetron Sandoz: Inf Konz 4 mg/2ml, 10 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67215003 | 7680672150031 | 20898
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 100.15
1 Gen 2024 | 30 Giu 2024 | 100.25
1 Lug 2024 - 95.75
Ondansetron Sandoz: Inf Konz 4 mg/2ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67215001 | 7680672150017 | 20898
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 58.30
1 Gen 2024 | 30 Giu 2024 | 58.35
1 Lug 2024 - 56.05
Ondansetron Sandoz: Inf Konz 8 mg/4 ml, 5 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67215002 | 7680672150024 | 20898
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 94.45
1 Gen 2024 | 30 Giu 2024 | 94.55
1 Lug 2024 - 90.30
Ondansetron Sandoz: Inf Konz 8 mg/4 ml, 8 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67215004 | 7680672150048 | 20898
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 141.25
1 Gen 2024 | 30 Giu 2024 | 141.40
1 Lug 2024 - 134.70
Ondansetron Sandoz: Infusionskonzentrat 4 mg, 5 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57800002 | 7680578000027 | 18519
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Dic 2009 | 60.45
Ondansetron Sandoz: Infusionskonzentrat 8 mg, 5 Ampullen 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57800006 | 7680578000065 | 18519
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Dic 2009 | 97.65
Ondansetron Sandoz: Sirup 4 mg/5 ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67218001 | 7680672180014 | 20897
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 61.40
1 Gen 2024 | 30 Giu 2024 | 61.45
1 Lug 2024 | 31 Ott 2024 | 59.05


  • Sezione: O
  • Ondansetron Teva

Ondansetron Teva: Schmelztabl 4 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57984002 | 7680579840028 | 18878
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 62.50
1 Mar 2010 | 31 Lug 2015 | 61.35
Ondansetron Teva: Schmelztabl 8 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57984001 | 7680579840011 | 18878
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 62.70
1 Mar 2010 | 31 Dic 2010 | 61.50
1 Gen 2011 | 31 Lug 2015 | 61.55


  • Sezione: O
  • Ondansetron-Teva oro

Ondansetron-Teva oro: Schmelztabl 4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58219003 | 7680582190035 | 18780
Valido dal | Valido al | Punti
1 Lug 2008 | 30 Nov 2018 | 59.30
1 Dic 2018 | 30 Nov 2021 | 57.10
1 Dic 2021 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 44.05
Ondansetron-Teva oro: Schmelztabl 8 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58219004 | 7680582190042 | 18780
Valido dal | Valido al | Punti
1 Lug 2008 | 30 Nov 2018 | 59.45
1 Dic 2018 | 30 Nov 2021 | 57.25
1 Dic 2021 | 30 Nov 2022 | 45.75
1 Dic 2022 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 44.10


  • Sezione: O
  • Ondansetron-Teva

Ondansetron-Teva: Filmtabl 4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57202004 | 7680572020045 | 18407
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 56.40
1 Mar 2010 | 30 Nov 2018 | 55.40
1 Dic 2018 | 30 Nov 2021 | 53.40
1 Dic 2021 | 31 Dic 2023 | 43.00
1 Gen 2024 | 30 Giu 2024 | 43.05
1 Lug 2024 - 41.70
Ondansetron-Teva: Filmtabl 8 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57202005 | 7680572020052 | 18407
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 56.40
1 Mar 2010 | 30 Nov 2018 | 55.40
1 Dic 2018 | 30 Nov 2021 | 53.40
1 Dic 2021 | 31 Dic 2023 | 43.00
1 Gen 2024 | 30 Giu 2024 | 43.05
1 Lug 2024 - 41.70
Ondansetron-Teva: Inf Konz 4 mg/2 ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57199005 | 7680571990059 | 18408
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 59.95
1 Mar 2010 | 31 Dic 2010 | 58.80
1 Gen 2011 | 31 Dic 2023 | 58.90
1 Gen 2024 | 30 Giu 2024 | 58.95
1 Lug 2024 - 56.60
Ondansetron-Teva: Inf Konz 8 mg/4 ml, 5 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57199006 | 7680571990066 | 18408
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 97.65
1 Mar 2010 | 31 Dic 2010 | 95.50
1 Gen 2011 | 31 Dic 2023 | 95.60
1 Gen 2024 | 30 Giu 2024 | 95.70
1 Lug 2024 - 91.35


  • Sezione: O
  • One Touch II

One Touch II: 50 Teststreifen
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51287037 | 7680512870372 | 16340
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Mar 2004 | 71.30


  • Sezione: O
  • One Touch Ultra

One Touch Ultra: 2 x 25 Tests
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55879004 | 7680558790047 | 17772
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Mar 2004 | 71.25


  • Sezione: O
  • Ongentys

Ongentys: Kaps 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66547001 | 7680665470016 | 20994
Valido dal | Valido al | Punti
1 Ott 2020 | 30 Nov 2022 | 206.60
1 Dic 2022 | 31 Dic 2023 | 162.55
1 Gen 2024 | 30 Giu 2024 | 162.70
1 Lug 2024 - 154.90
Ongentys: Kaps 50 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66547002 | 7680665470023 | 20994
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 454.85
1 Gen 2024 | 30 Giu 2024 | 455.30
1 Lug 2024 - 431.80


  • Sezione: O
  • Onglyza

Onglyza: Tabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59390001 | 7680593900012 | 19172
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 83.55
1 Gen 2011 | 31 Ott 2013 | 83.65
1 Nov 2013 | 31 Gen 2018 | 66.65
1 Feb 2018 | 30 Nov 2020 | 62.55
1 Dic 2020 | 30 Nov 2023 | 58.90
1 Dic 2023 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 - 53.30
Onglyza: Tabl 2.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59390002 | 7680593900029 | 19172
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 242.75
1 Gen 2011 | 31 Ott 2013 | 243.00
1 Nov 2013 | 31 Gen 2018 | 187.60
1 Feb 2018 | 30 Nov 2020 | 173.60
1 Dic 2020 | 30 Nov 2023 | 161.10
1 Dic 2023 | 31 Dic 2023 | 149.00
1 Gen 2024 | 30 Giu 2024 | 149.15
1 Lug 2024 - 142.00
Onglyza: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59390003 | 7680593900036 | 19172
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 83.55
1 Gen 2011 | 31 Ott 2013 | 83.65
1 Nov 2013 | 31 Gen 2018 | 66.65
1 Feb 2018 | 30 Nov 2020 | 62.55
1 Dic 2020 | 30 Nov 2023 | 58.90
1 Dic 2023 | 31 Dic 2023 | 55.35
1 Gen 2024 | 30 Giu 2024 | 55.40
1 Lug 2024 - 53.30
Onglyza: Tabl 5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59390004 | 7680593900043 | 19172
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 242.75
1 Gen 2011 | 31 Ott 2013 | 243.00
1 Nov 2013 | 31 Gen 2018 | 187.60
1 Feb 2018 | 30 Nov 2020 | 173.60
1 Dic 2020 | 30 Nov 2023 | 161.10
1 Dic 2023 | 31 Dic 2023 | 149.00
1 Gen 2024 | 30 Giu 2024 | 149.15
1 Lug 2024 - 142.00


  • Sezione: O
  • Onpattro

Onpattro: Inf Konz 10 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67304001 | 7680673040010 | 20959
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2022 | 9482.45
1 Lug 2022 | 31 Dic 2023 | 9372.50
1 Gen 2024 | 31 Gen 2024 | 9381.65
1 Feb 2024 | 30 Giu 2024 | 8404.45
1 Lug 2024 - 8466.00


  • Sezione: O
  • Ontozry Starterpackung

Ontozry Starterpackung: Filmtabl 14x12.5,14x25mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051011 | 7680680510117 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 132.65
1 Gen 2024 | 30 Giu 2024 | 132.80
1 Lug 2024 | 30 Set 2024 | 126.55
1 Ott 2024 - 117.90


  • Sezione: O
  • Ontozry

Ontozry: Filmtabl 100 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051005 | 7680680510056 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 74.50
1 Gen 2024 | 30 Giu 2024 | 74.60
1 Lug 2024 | 30 Set 2024 | 71.50
1 Ott 2024 - 67.15
Ontozry: Filmtabl 100 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051006 | 7680680510063 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 132.65
1 Gen 2024 | 30 Giu 2024 | 132.80
1 Lug 2024 | 30 Set 2024 | 126.55
1 Ott 2024 - 117.90
Ontozry: Filmtabl 150 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051007 | 7680680510070 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 74.50
1 Gen 2024 | 30 Giu 2024 | 74.60
1 Lug 2024 | 30 Set 2024 | 71.50
1 Ott 2024 - 67.15
Ontozry: Filmtabl 150 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051008 | 7680680510087 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 132.65
1 Gen 2024 | 30 Giu 2024 | 132.80
1 Lug 2024 | 30 Set 2024 | 126.55
1 Ott 2024 - 117.90
Ontozry: Filmtabl 200 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051009 | 7680680510094 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 74.50
1 Gen 2024 | 30 Giu 2024 | 74.60
1 Lug 2024 | 30 Set 2024 | 71.50
1 Ott 2024 - 67.15
Ontozry: Filmtabl 200 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051010 | 7680680510100 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 132.65
1 Gen 2024 | 30 Giu 2024 | 132.80
1 Lug 2024 | 30 Set 2024 | 126.55
1 Ott 2024 - 117.90
Ontozry: Filmtabl 50 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051003 | 7680680510032 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 74.50
1 Gen 2024 | 30 Giu 2024 | 74.60
1 Lug 2024 | 30 Set 2024 | 71.50
1 Ott 2024 - 67.15
Ontozry: Filmtabl 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68051004 | 7680680510049 | 21363
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 132.65
1 Gen 2024 | 30 Giu 2024 | 132.80
1 Lug 2024 | 30 Set 2024 | 126.55
1 Ott 2024 - 117.90


  • Sezione: O
  • Onymax

Onymax: Tabl 125 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57322001 - 18309
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 34.00
1 Mar 2010 | 31 Lug 2015 | 33.60
Onymax: Tabl 250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57322003 - 18309
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 45.95
1 Mar 2010 | 31 Dic 2010 | 45.10
1 Gen 2011 | 31 Lug 2015 | 45.15
Onymax: Tabl 250 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57322005 | 7680573220055 | 18309
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 78.90
1 Mar 2010 | 31 Dic 2010 | 77.25
1 Gen 2011 | 31 Lug 2015 | 77.35


  • Sezione: O
  • Opacist E.R.

Opacist E.R.: 1 Vitr. 100 ml (100 mg = 61 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41537019 - 15909
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 40.85
Opacist E.R.: 1 Vitr. 200 ml (100 mg = 61 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41537035 | 7680415370351 | 15909
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 63.90


  • Sezione: O
  • Opatanol

Opatanol: Gtt Opht, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56175002 | 7680561750021 | 17953
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 34.75
1 Set 2004 | 28 Feb 2010 | 34.80
1 Mar 2010 | 31 Dic 2010 | 27.55
1 Gen 2011 | 31 Ott 2012 | 18.90
1 Nov 2012 | 30 Nov 2019 | 17.25
1 Dic 2019 | 30 Nov 2022 | 17.20
1 Dic 2022 | 31 Dic 2023 | 16.75
1 Gen 2024 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35


  • Sezione: O
  • Opdivo

Opdivo: Inf Konz 100 mg/10 ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65660002 | 7680656600026 | 20461
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Dic 2016 | 1805.10
1 Gen 2017 | 31 Mar 2018 | 1762.80
1 Apr 2018 | 31 Ago 2021 | 1653.05
1 Set 2021 | 31 Ott 2021 | 1548.25
1 Nov 2021 | 28 Feb 2022 | 1546.10
1 Mar 2022 | 31 Mar 2022 | 1543.60
1 Apr 2022 | 31 Dic 2023 | 1540.85
1 Gen 2024 | 30 Giu 2024 | 1542.35
1 Lug 2024 - 1483.40
Opdivo: Inf Konz 240 mg/24 ml, Durchstf 24 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65660003 | 7680656600033 | 20461
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Ago 2021 | 3458.80
1 Set 2021 | 31 Ott 2021 | 3422.90
1 Nov 2021 | 28 Feb 2022 | 3418.30
1 Mar 2022 | 31 Mar 2022 | 3412.95
1 Apr 2022 | 31 Dic 2023 | 3407.15
1 Gen 2024 | 30 Giu 2024 | 3410.50
1 Lug 2024 - 3370.50
Opdivo: Inf Konz 40 mg/4 ml, Durchstf 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65660001 | 7680656600019 | 20461
Valido dal | Valido al | Punti
1 Apr 2016 | 31 Dic 2016 | 746.45
1 Gen 2017 | 31 Mar 2018 | 728.70
1 Apr 2018 | 31 Ago 2021 | 682.75
1 Set 2021 | 31 Ott 2021 | 638.90
1 Nov 2021 | 28 Feb 2022 | 638.00
1 Mar 2022 | 31 Mar 2022 | 636.95
1 Apr 2022 | 31 Dic 2023 | 635.80
1 Gen 2024 | 30 Giu 2024 | 636.40
1 Lug 2024 - 603.20


  • Sezione: O
  • Opdualag

Opdualag: Inf Konz, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68609001 | 7680686090019 | 21515
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 6845.90
1 Lug 2024 - 6907.50


  • Sezione: O
  • Ophtagram

Ophtagram: Augensalbe, 5 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45349012 | 7680453490127 | 14477
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 6.65
1 Mar 2010 | 31 Ago 2015 | 7.25
Ophtagram: Gtt Opht, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45348016 | 7680453480166 | 14476
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Ago 2015 | 7.45


  • Sezione: O
  • Ophtasone

Ophtasone: Augensalbe, 5 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46318013 | 7680463180131 | 14798
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 13.70
1 Mar 2010 | 31 Ago 2014 | 15.60
Ophtasone: Augentropfen, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
46317017 | 7680463170170 | 14799
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 13.75


  • Sezione: O
  • Opidol

Opidol: 60 Caps. 1,3 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53222021 | 7680532220218 | 16627
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ott 2004 | 42.05
Opidol: 60 Caps. 2,6 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53222056 | 7680532220560 | 16627
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ott 2004 | 65.25
Opidol: 60 Caps. retard 24 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53223095 | 7680532230958 | 16628
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ott 2004 | 306.50


  • Sezione: O
  • Opran

Opran: Filmtabl 20 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56250005 | 7680562500052 | 17854
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Set 2004 | 21.05
1 Ott 2004 | 31 Ott 2012 | 21.10
1 Nov 2012 - 20.90
Opran: Filmtabl 20 mg, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56250019 | 7680562500199 | 17854
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Set 2004 | 54.25
1 Ott 2004 | 31 Ott 2012 | 54.75
1 Nov 2012 | 31 Dic 2023 | 54.15
1 Gen 2024 - 54.20


  • Sezione: O
  • Oprazol Spirig

Oprazol Spirig: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58800004 | 7680588000048 | 18822
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 109.50
1 Mar 2010 | 31 Ott 2010 | 102.65
Oprazol Spirig: Kaps 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58800009 | 7680588000093 | 18822
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 128.00
1 Mar 2010 | 31 Ott 2010 | 119.75


  • Sezione: O
  • Oprazol

Oprazol: 14 Caps. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377002 | 7680563770027 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 29.90
Oprazol: 7 Caps. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377014 | 7680563770140 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Mag 2005 | 29.90
Oprazol: Kaps 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377016 - 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2011 | 65.10
Oprazol: Kapseln 10 mg, Blister 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377004 | 7680563770041 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 49.50
1 Lug 2006 | 28 Feb 2010 | 46.30
1 Mar 2010 | 31 Ago 2011 | 39.95
Oprazol: Kapseln 10 mg, Blister 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377006 | 7680563770065 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 28 Feb 2010 | 83.00
1 Mar 2010 | 31 Dic 2010 | 68.85
1 Gen 2011 | 31 Ago 2011 | 68.90
Oprazol: Kapseln 10 mg, Blister 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377020 | 7680563770201 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 142.70
1 Lug 2006 | 28 Feb 2010 | 129.80
1 Mar 2010 | 31 Dic 2010 | 105.75
1 Gen 2011 | 31 Ago 2011 | 105.85
Oprazol: Kapseln 20 mg, Blister 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377008 | 7680563770089 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 43.90
1 Lug 2006 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ago 2011 | 26.20
Oprazol: Kapseln 20 mg, Blister 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377010 | 7680563770102 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 74.90
1 Lug 2006 | 28 Feb 2010 | 57.10
1 Mar 2010 | 31 Dic 2010 | 48.45
1 Gen 2011 | 31 Ago 2011 | 48.50
Oprazol: Kapseln 20 mg, Blister 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377012 | 7680563770126 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 126.90
1 Lug 2006 | 28 Feb 2010 | 109.00
1 Mar 2010 | 31 Dic 2010 | 89.35
1 Gen 2011 | 31 Ago 2011 | 89.40
Oprazol: Kapseln 20 mg, Blister 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377018 | 7680563770188 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 199.00
1 Lug 2006 | 28 Feb 2010 | 145.00
1 Mar 2010 | 31 Dic 2010 | 117.70
1 Gen 2011 | 31 Ago 2011 | 117.80
Oprazol: Kapseln 40 mg, Blister 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56377022 | 7680563770225 | 17918
Valido dal | Valido al | Punti
1 Ago 2003 | 30 Giu 2006 | 29.90
1 Lug 2006 | 28 Feb 2010 | 27.70
1 Mar 2010 | 31 Ago 2011 | 20.35


  • Sezione: O
  • Opsumit

Opsumit: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61863001 | 7680618630016 | 20166
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Ago 2015 | 4045.40
1 Set 2015 | 30 Nov 2019 | 3634.15
1 Dic 2019 | 30 Nov 2022 | 3378.70
1 Dic 2022 | 31 Dic 2023 | 3117.00
1 Gen 2024 | 30 Giu 2024 | 3120.05
1 Lug 2024 - 3062.65


  • Sezione: O
  • Optaflu

Optaflu: Inj Susp 2014/2015, 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58271006 - 18915
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Gen 2016 | 19.70
Optaflu: Inj Susp 2015/2016, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58271007 | 7680582710073 | 18915
Valido dal | Valido al | Punti
1 Mar 2010 | 30 Apr 2017 | 19.70
Optaflu: Inj Susp, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58271081 - 18915
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 20.05
1 Mar 2010 | 31 Dic 2014 | 19.70


  • Sezione: O
  • Optava Unit Dose

Optava Unit Dose: Gtt Opht 5 mg/ml, 30 x 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
62363002 | 7680623630025 | 20139
Valido dal | Valido al | Punti
1 Gen 2014 - 16.95


  • Sezione: O
  • Opticrom

Opticrom: Gtt Opht 2 %, 10 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
40791019 | 7680407910190 | 14130
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 13.60
1 Set 2004 | 30 Set 2004 | 12.75
1 Ott 2004 | 31 Mag 2012 | 13.05


  • Sezione: O
  • Optiderm F

Optiderm F: Creme, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55650003 | 7680556500037 | 17711
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Dic 2020 | 19.30
Optiderm F: Creme, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
55650001 | 7680556500013 | 17711
Valido dal | Valido al | Punti
1 Gen 2002 - 19.30


  • Sezione: O
  • Optiderm

Optiderm: Creme, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
50354032 | 7680503540321 | 16319
Valido dal | Valido al | Punti
15 Mar 1996 - 19.30
Optiderm: Creme, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
50354024 | 7680503540246 | 16319
Valido dal | Valido al | Punti
15 Mar 1996 - 11.00
Optiderm: Lot, 200 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
56914007 | 7680569140077 | 18121
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20
Optiderm: Lot, 500 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
56914009 | 7680569140091 | 18121
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Dic 2023 | 29.85
1 Gen 2024 - 29.90


  • Sezione: O
  • Optifen 400

Optifen 400: Filmtabl 400 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47596025 | 7680475960257 | 15054
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 12.90
1 Lug 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 31 Ott 2014 | 7.90
1 Nov 2014 | 31 Lug 2022 | 7.25
1 Ago 2022 | 30 Giu 2024 | 5.90
1 Lug 2024 - 10.95
Optifen 400: Filmtabl 400 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47596033 | 7680475960332 | 15054
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 29.75
1 Lug 2006 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Ott 2014 | 16.70
1 Nov 2014 | 31 Lug 2022 | 15.20
1 Ago 2022 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.05
Optifen 400: Filmtabl 400 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47596001 | 7680475960011 | 15054
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Lug 2022 | 26.30
1 Ago 2022 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.85


  • Sezione: O
  • Optifen 600

Optifen 600: Filmtabl 600 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47596068 | 7680475960684 | 15054
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 55.75
1 Lug 2006 | 28 Feb 2010 | 41.50
1 Mar 2010 | 31 Ott 2014 | 38.60
1 Nov 2014 | 31 Lug 2022 | 34.70
1 Ago 2022 | 30 Giu 2024 | 18.75
1 Lug 2024 - 26.40
Optifen 600: Filmtabl 600 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47596041 | 7680475960417 | 15054
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 17.10
1 Lug 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2014 | 9.35
1 Nov 2014 | 31 Lug 2022 | 8.40
1 Ago 2022 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60


  • Sezione: O
  • Optifen Junior

Optifen Junior: Susp 100 mg/5ml, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66903002 | 7680669030025 | 20886
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 8.65
1 Gen 2024 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.55


  • Sezione: O
  • Optifen

Optifen: 100 g Gel 5%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51848020 | 7680518480209 | 16011
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2008 | 16.30
Optifen: 30 Filmtabs 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47596017 | 7680475960172 | 15054
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mag 2005 | 11.50
Optifen: 50 g Gel 5%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51848012 | 7680518480124 | 16011
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2008 | 9.30


  • Sezione: O
  • OptiPen Pro

OptiPen Pro: 1 Pen Nr. 1
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7611959001937 17295
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2009 | 58.75
OptiPen Pro: 1 Pen Nr. 2
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7611959001944 17295
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2009 | 58.75


  • Sezione: O
  • Optiray 300

Optiray 300: Inj Lös 300 mg/ml, 10 Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999380 | 7680499993804 | 15917
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 1129.75
1 Dic 2021 | 31 Dic 2023 | 1044.75
1 Gen 2024 | 30 Giu 2024 | 1045.75
1 Lug 2024 - 991.40
Optiray 300: Inj Lös 300 mg/ml, 5 Durchstf 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999526 | 7680499995266 | 15917
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 1396.80
1 Dic 2021 | 31 Dic 2023 | 1290.55
1 Gen 2024 | 30 Giu 2024 | 1291.80
1 Lug 2024 - 1235.15
Optiray 300: Inj Lös 300 mg/ml, Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999356 | 7680499993569 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 129.65
1 Set 2004 | 31 Mar 2006 | 129.90
1 Apr 2006 | 28 Feb 2010 | 109.50
1 Mar 2010 | 31 Dic 2010 | 95.40
1 Gen 2011 | 31 Ott 2012 | 95.50
1 Nov 2012 | 30 Nov 2018 | 81.30
1 Dic 2018 | 30 Nov 2021 | 72.30
1 Dic 2021 | 31 Dic 2023 | 67.85
1 Gen 2024 | 30 Giu 2024 | 67.90
1 Lug 2024 - 65.15
Optiray 300: Inj Lös 300 mg/ml, Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999001 | 7680499990018 << 7680499993729 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 235.85
1 Set 2004 | 31 Mar 2006 | 236.15
1 Apr 2006 | 28 Feb 2010 | 196.65
1 Mar 2010 | 31 Dic 2010 | 169.40
1 Gen 2011 | 31 Ott 2012 | 169.55
1 Nov 2012 | 31 Lug 2016 | 142.05
1 Gen 2022 | 31 Dic 2023 | 119.30
1 Gen 2024 | 30 Giu 2024 | 119.40
1 Lug 2024 - 113.90
Optiray 300: Inj Lös 300 mg/ml, Durchstf 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999002 | 7680499990025 | 15917
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2023 | 273.65
1 Gen 2024 | 30 Giu 2024 | 273.95
1 Lug 2024 - 260.15
Optiray 300: Inj Lös 300 mg/ml, Stechamp 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49999305 | 7680499993057 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 74.90
1 Set 2004 | 31 Mar 2006 | 75.05
1 Apr 2006 | 28 Feb 2010 | 64.50
1 Mar 2010 | 31 Dic 2010 | 57.20
1 Gen 2011 | 31 Ott 2012 | 57.25
1 Nov 2012 | 31 Lug 2018 | 49.95
Optiray 300: Inj Lös HH, Fertspr 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999836 | 7680499998366 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 72.75
1 Mar 2010 | 31 Dic 2010 | 64.20
1 Gen 2011 | 31 Ott 2012 | 64.30
1 Nov 2012 | 30 Nov 2018 | 55.70
1 Dic 2018 | 30 Nov 2021 | 50.25
1 Dic 2021 | 31 Dic 2023 | 47.55
1 Gen 2024 | 30 Giu 2024 | 47.60
1 Lug 2024 - 45.90
Optiray 300: Inj Lös HP, Fertspr 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999879 | 7680499998793 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 125.45
1 Mar 2010 | 31 Dic 2010 | 108.95
1 Gen 2011 | 31 Ott 2012 | 109.05
1 Nov 2012 | 30 Nov 2018 | 92.40
1 Dic 2018 | 30 Nov 2021 | 81.90
1 Dic 2021 | 31 Dic 2023 | 76.70
1 Gen 2024 | 30 Giu 2024 | 76.75
1 Lug 2024 - 73.50
Optiray 300: Inj Lös HP, Fertspr 125 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999887 | 7680499998878 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 152.70
1 Mar 2010 | 31 Dic 2010 | 132.10
1 Gen 2011 | 31 Ott 2012 | 132.25
1 Nov 2012 | 30 Nov 2018 | 111.45
1 Dic 2018 | 30 Nov 2021 | 98.30
1 Dic 2021 | 31 Dic 2023 | 91.75
1 Gen 2024 | 30 Giu 2024 | 91.85
1 Lug 2024 - 87.80
Optiray 300: Inj Lös HP, Fertspr 75 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999852 | 7680499998526 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 100.40
1 Mar 2010 | 31 Dic 2010 | 87.70
1 Gen 2011 | 31 Ott 2012 | 87.75
1 Nov 2012 | 30 Nov 2018 | 74.95
1 Dic 2018 | 30 Nov 2021 | 66.85
1 Dic 2021 | 31 Dic 2023 | 62.85
1 Gen 2024 | 30 Giu 2024 | 62.90
1 Lug 2024 - 60.40
Optiray 300: Injektionslösung 300 mg/ml, Stechampulle 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49999283 | 7680499992838 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 43.30
1 Apr 2006 | 31 Mar 2009 | 38.45
Optiray 300: Injektionslösung HP, Fertigspritze 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49999844 | 7680499998441 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 72.75


  • Sezione: O
  • Optiray 350

Optiray 350: Inj Lös 350 mg/ml, 10 Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999496 | 7680499994962 | 15917
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 1229.30
1 Dic 2021 | 31 Dic 2023 | 1136.40
1 Gen 2024 | 30 Giu 2024 | 1137.50
1 Lug 2024 - 1082.30
Optiray 350: Inj Lös 350 mg/ml, Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999453 | 7680499994535 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 140.25
1 Set 2004 | 31 Mar 2006 | 140.45
1 Apr 2006 | 28 Feb 2010 | 118.15
1 Mar 2010 | 31 Dic 2010 | 102.75
1 Gen 2011 | 31 Ott 2012 | 102.85
1 Nov 2012 | 30 Nov 2018 | 87.35
1 Dic 2018 | 30 Nov 2021 | 77.50
1 Dic 2021 | 31 Dic 2023 | 72.65
1 Gen 2024 | 30 Giu 2024 | 72.70
1 Lug 2024 - 69.70
Optiray 350: Inj Lös 350 mg/ml, Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999004 | 7680499990049 << 7680499994887 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 256.10
1 Set 2004 | 31 Mar 2006 | 256.55
1 Apr 2006 | 28 Feb 2010 | 213.40
1 Mar 2010 | 31 Dic 2010 | 183.60
1 Gen 2011 | 31 Ott 2012 | 183.75
1 Nov 2012 | 31 Lug 2016 | 153.75
1 Gen 2022 | 31 Dic 2023 | 128.90
1 Gen 2024 | 30 Giu 2024 | 129.05
1 Lug 2024 - 123.00
Optiray 350: Inj Lös 350 mg/ml, Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999410 | 7680499994108 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 80.45
1 Set 2004 | 31 Mar 2006 | 80.65
1 Apr 2006 | 28 Feb 2010 | 69.10
1 Mar 2010 | 31 Dic 2010 | 61.10
1 Gen 2011 | 31 Ott 2012 | 61.15
1 Nov 2012 | 30 Nov 2018 | 53.15
1 Dic 2018 | 30 Nov 2021 | 48.05
1 Dic 2021 | 31 Dic 2023 | 45.55
1 Gen 2024 | 30 Giu 2024 | 45.60
1 Lug 2024 - 44.00
Optiray 350: Inj Lös HH, Fertspr 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999895 | 7680499998953 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 78.10
1 Mar 2010 | 31 Ott 2012 | 68.80
1 Nov 2012 | 30 Nov 2018 | 59.45
1 Dic 2018 | 30 Nov 2021 | 53.45
1 Dic 2021 | 31 Dic 2023 | 50.50
1 Gen 2024 | 30 Giu 2024 | 50.55
1 Lug 2024 - 48.75
Optiray 350: Inj Lös HP, Fertspr 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999933 | 7680499999332 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 135.60
1 Mar 2010 | 31 Dic 2010 | 117.55
1 Gen 2011 | 31 Ott 2012 | 117.70
1 Nov 2012 | 30 Nov 2018 | 99.50
1 Dic 2018 | 30 Nov 2021 | 88.00
1 Dic 2021 | 31 Dic 2023 | 82.30
1 Gen 2024 | 30 Giu 2024 | 82.40
1 Lug 2024 - 78.85
Optiray 350: Inj Lös HP, Fertspr 125 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999941 | 7680499999417 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 165.40
1 Mar 2010 | 31 Dic 2010 | 142.90
1 Gen 2011 | 31 Ott 2012 | 143.00
1 Nov 2012 | 30 Nov 2018 | 120.30
1 Dic 2018 | 30 Nov 2021 | 105.90
1 Dic 2021 | 31 Dic 2023 | 98.80
1 Gen 2024 | 30 Giu 2024 | 98.90
1 Lug 2024 - 94.45
Optiray 350: Inj Lös HP, Fertspr 75 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49999917 | 7680499999172 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 108.45
1 Mar 2010 | 31 Dic 2010 | 94.55
1 Gen 2011 | 31 Ott 2012 | 94.65
1 Nov 2012 | 30 Nov 2018 | 80.60
1 Dic 2018 | 30 Nov 2021 | 71.70
1 Dic 2021 | 31 Dic 2023 | 67.30
1 Gen 2024 | 30 Giu 2024 | 67.35
1 Lug 2024 - 64.65
Optiray 350: Injektionslösung 350 mg/ml, Stechampulle 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49999399 | 7680499993996 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 46.10
1 Set 2004 | 31 Mar 2006 | 46.20
1 Apr 2006 | 31 Mar 2009 | 40.85
Optiray 350: Injektionslösung HP, Fertigspritze 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49999909 | 7680499999097 | 15917
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 78.10


  • Sezione: O
  • Optiray

Optiray: 1 Vitr. 100 ml (508,8 mg = 240 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49999135 | 7680499991350 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 112.70
1 Apr 2006 | 31 Ago 2006 | 95.40
Optiray: 1 Vitr. 50 ml (508,8 mg = 240 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49999100 | 7680499991008 | 15917
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 66.05
1 Apr 2006 | 31 Ago 2006 | 57.10


  • Sezione: O
  • Optison

Optison: Injektionslösung 0.220 mg/ml, 5 Stechampullen 3 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55025004 | 7680550250044 | 17558
Valido dal | Valido al | Punti
1 Feb 2001 | 31 Mar 2010 | 766.40


  • Sezione: O
  • Oracea

Oracea: Kaps 40 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61686001 | 7680616860019 | 19907
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Nov 2019 | 37.45
1 Dic 2019 | 30 Nov 2022 | 36.70
1 Dic 2022 | 31 Dic 2023 | 34.85
1 Gen 2024 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.90
Oracea: Kaps 40 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61686002 | 7680616860026 | 19907
Valido dal | Valido al | Punti
1 Mar 2013 | 30 Nov 2019 | 58.50
1 Dic 2019 | 30 Nov 2022 | 57.00
1 Dic 2022 | 31 Dic 2023 | 53.30
1 Gen 2024 | 30 Giu 2024 | 53.35
1 Lug 2024 - 51.35


  • Sezione: O
  • Oralair Kombipac

Oralair Kombipac: Subling Tabl 100 IR/300 IR, 31 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61384001 | 7680613840014 | 19463
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 139.25
1 Nov 2014 | 31 Gen 2018 | 131.65
1 Feb 2018 | 31 Gen 2021 | 128.30
1 Feb 2021 | 30 Nov 2023 | 120.40
1 Dic 2023 | 31 Dic 2023 | 113.15
1 Gen 2024 | 30 Giu 2024 | 113.25
1 Lug 2024 - 108.05


  • Sezione: O
  • Oralair

Oralair: Subling Tabl 300 IR, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61384002 | 7680613840021 | 19463
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 141.55
1 Nov 2014 | 31 Gen 2018 | 133.80
1 Feb 2018 | 31 Gen 2021 | 130.35
1 Feb 2021 | 30 Nov 2023 | 122.35
1 Dic 2023 | 31 Dic 2023 | 114.95
1 Gen 2024 | 30 Giu 2024 | 115.05
1 Lug 2024 - 109.75
Oralair: Subling Tabl 300 IR, 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61384003 | 7680613840038 | 19463
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 391.80
1 Nov 2014 | 31 Gen 2018 | 368.65
1 Feb 2018 | 31 Gen 2021 | 358.30
1 Feb 2021 | 30 Nov 2023 | 334.25
1 Dic 2023 | 31 Dic 2023 | 312.00
1 Gen 2024 | 30 Giu 2024 | 312.30
1 Lug 2024 - 296.45


  • Sezione: O
  • Oralpädon

Oralpädon: Plv neutral, Btl 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53205038 << 53205011 | 7680532050389 | 16545
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2014 | 7.45
1 Nov 2014 | 31 Mag 2018 | 4.90


  • Sezione: O
  • Orelox

Orelox: Granulat 40 mg/5ml für Suspension, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52293014 | 7680522930141 | 16164
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 35.75
1 Set 2004 | 28 Feb 2010 | 35.80
1 Mar 2010 | 30 Giu 2010 | 34.35
Orelox: Tabl 100 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51189019 | 7680511890197 | 15961
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 39.80
1 Set 2004 | 31 Dic 2007 | 39.85
1 Gen 2008 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Lug 2013 | 27.50
Orelox: Tabl 100 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51189027 | 7680511890272 | 15961
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 57.60
1 Set 2004 | 31 Dic 2007 | 57.75
1 Gen 2008 | 28 Feb 2010 | 45.35
1 Mar 2010 | 31 Lug 2013 | 43.15


  • Sezione: O
  • Orencia

Orencia: Inj Lös 125 mg/ml Fertpen, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65833001 | 7680658330013 | 20724
Valido dal | Valido al | Punti
1 Feb 2018 | 30 Nov 2020 | 1418.60
1 Dic 2020 | 30 Nov 2023 | 1288.20
1 Dic 2023 | 31 Dic 2023 | 1098.50
1 Gen 2024 | 30 Giu 2024 | 1099.60
1 Lug 2024 - 1044.75
Orencia: Inj Lös 125 mg/ml mit Nadelschutz, 4 Fertigspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62141002 | 7680621410025 | 19845
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2014 | 1734.20
1 Nov 2014 | 31 Gen 2018 | 1509.40
1 Feb 2018 | 30 Nov 2020 | 1418.60
1 Dic 2020 | 30 Nov 2023 | 1288.20
1 Dic 2023 | 31 Dic 2023 | 1098.50
1 Gen 2024 | 30 Giu 2024 | 1099.60
1 Lug 2024 - 1044.75
Orencia: Trockensub 250 mg mit Spritze, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57769001 | 7680577690014 | 18539
Valido dal | Valido al | Punti
15 Set 2007 | 28 Feb 2010 | 669.95
1 Mar 2010 | 31 Dic 2010 | 652.90
1 Gen 2011 | 31 Ott 2014 | 653.55
1 Nov 2014 | 31 Gen 2018 | 567.90
1 Feb 2018 | 30 Nov 2020 | 533.30
1 Dic 2020 | 30 Nov 2023 | 483.65
1 Dic 2023 | 31 Dic 2023 | 411.40
1 Gen 2024 | 30 Giu 2024 | 411.80
1 Lug 2024 - 390.60


  • Sezione: O
  • Orfiril Long 150

Orfiril Long 150: Ret Kaps 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54268025 | 7680542680255 | 17258
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2003 | 37.90
1 Gen 2004 | 31 Mar 2006 | 40.10
1 Apr 2006 | 28 Feb 2010 | 28.50
1 Mar 2010 | 30 Nov 2018 | 27.10
1 Dic 2018 | 30 Nov 2021 | 20.00
1 Dic 2021 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25


  • Sezione: O
  • Orfiril Long 300

Orfiril Long 300: Ret Kaps 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54268076 | 7680542680767 | 17258
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2003 | 51.75
1 Gen 2004 | 31 Mar 2006 | 55.30
1 Apr 2006 | 28 Feb 2010 | 43.00
1 Mar 2010 | 30 Nov 2018 | 40.70
1 Dic 2018 | 30 Nov 2021 | 35.80
1 Dic 2021 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.85


  • Sezione: O
  • Orfiril Long Minipacks

Orfiril Long Minipacks: Ret Tabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55431004 | 7680554310041 | 17719
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Mar 2006 | 123.55
1 Apr 2006 | 28 Feb 2010 | 89.70
1 Mar 2010 | 31 Dic 2010 | 83.35
1 Gen 2011 | 30 Nov 2018 | 83.45
1 Dic 2018 | 30 Nov 2021 | 69.85
1 Dic 2021 | 31 Dic 2023 | 58.40
1 Gen 2024 | 30 Giu 2024 | 58.45
1 Lug 2024 - 56.20
Orfiril Long Minipacks: Ret Tabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55431002 | 7680554310027 | 17719
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Mar 2006 | 73.45
1 Apr 2006 | 28 Feb 2010 | 57.40
1 Mar 2010 | 31 Dic 2010 | 52.05
1 Gen 2011 | 30 Nov 2018 | 52.10
1 Dic 2018 | 30 Nov 2021 | 44.85
1 Dic 2021 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.60


  • Sezione: O
  • Orfiril

Orfiril: 100 Obd. 600 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43223054 | 7680432230546 | 14408
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Mar 2004 | 73.70
Orfiril: 50 Obd. 600 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43223046 - 14408
Valido dal | Valido al | Punti
1 Gen 1984 | 31 Mar 2004 | 45.65
Orfiril: Sirup 300 mg/5ml m Dosierspritze, Fl 250 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
43225002 | 7680432250025 | 14409
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Nov 2021 | 19.30
1 Dic 2021 | 30 Giu 2024 | 19.15
1 Lug 2024 - 26.80
Orfiril: Sirup 300 mg/5ml, 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43225001 << 43225030 | 7680432250018 << 7680432250308 | 14409
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Apr 2007 | 25.45
1 Mag 2007 | 28 Feb 2010 | 19.60
1 Mar 2010 | 30 Nov 2021 | 19.30


  • Sezione: O
  • Orgovyx

Orgovyx: Filmtabl 120 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69150001 | 7680691500015 | 21661
Valido dal | Valido al | Punti
1 Gen 2024 | 29 Feb 2024 | 175.95
1 Mar 2024 | 30 Giu 2024 | 157.50
1 Lug 2024 - 149.95


  • Sezione: O
  • Orimeten

Orimeten: 100 Compr. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43331019 | 7680433310193 | 13863
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2003 | 115.90


  • Sezione: O
  • Orkambi

Orkambi: Filmtabl 100mg/125mg (ab 6 J.), 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65981002 | 7680659810026 | 20543
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 12932.65
1 Dic 2021 | 30 Apr 2023 | 11885.00
1 Mag 2023 | 31 Dic 2023 | 10633.20
1 Gen 2024 | 29 Feb 2024 | 10643.55
1 Mar 2024 | 30 Giu 2024 | 10191.95
1 Lug 2024 - 10253.50
Orkambi: Filmtabl 200mg/125mg (ab 12 J.), 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65981001 | 7680659810019 | 20543
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 12932.65
1 Dic 2021 | 30 Apr 2023 | 11885.00
1 Mag 2023 | 31 Dic 2023 | 10633.20
1 Gen 2024 | 29 Feb 2024 | 10643.55
1 Mar 2024 | 30 Giu 2024 | 10191.95
1 Lug 2024 - 10253.50
Orkambi: Gran 100mg/125mg (ab 2 J.), Btl 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67395001 | 7680673950012 | 21561
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 12932.65
1 Dic 2021 | 30 Apr 2023 | 11885.00
1 Mag 2023 | 31 Dic 2023 | 10633.20
1 Gen 2024 | 29 Feb 2024 | 10643.55
1 Mar 2024 | 30 Giu 2024 | 10191.95
1 Lug 2024 - 10253.50
Orkambi: Gran 150mg/188mg (ab 2 J.), Btl 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67395002 | 7680673950029 | 21561
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 12932.65
1 Dic 2021 | 30 Apr 2023 | 11885.00
1 Mag 2023 | 31 Dic 2023 | 10633.20
1 Gen 2024 | 29 Feb 2024 | 10643.55
1 Mar 2024 | 30 Giu 2024 | 10191.95
1 Lug 2024 - 10253.50


  • Sezione: O
  • Orladeyo

Orladeyo: Kaps 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68464001 | 7680684640018 | 21409
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 13321.55
1 Gen 2024 | 30 Giu 2024 | 13334.55
1 Lug 2024 - 13396.10


  • Sezione: O
  • Orlistat Actavis

Orlistat Actavis: Kaps 120 mg, 42 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62607001 | 7680626070019 | 20131
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Dic 2017 | 47.70
Orlistat Actavis: Kaps 120 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62607002 | 7680626070026 | 20131
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Dic 2017 | 77.40


  • Sezione: O
  • Orlistat Helvepharm

Orlistat Helvepharm: Kaps 120 mg, 36 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62596001 | 7680625960014 | 20172
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2016 | 45.20
Orlistat Helvepharm: Kaps 120 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62596002 | 7680625960021 | 20172
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2016 | 79.70


  • Sezione: O
  • Orlistat Sandoz

Orlistat Sandoz: Kaps 120 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62107001 | 7680621070014 | 19852
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Ott 2014 | 53.65
1 Nov 2014 | 31 Gen 2018 | 50.85
1 Feb 2018 | 30 Nov 2020 | 49.15
1 Dic 2020 | 30 Nov 2023 | 48.70
1 Dic 2023 | 31 Dic 2023 | 43.85
1 Gen 2024 | 30 Giu 2024 | 43.90
1 Lug 2024 - 42.45
Orlistat Sandoz: Kaps 120 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62107002 | 7680621070021 | 19852
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Ott 2014 | 88.50
1 Nov 2014 | 31 Gen 2018 | 83.05
1 Feb 2018 | 30 Nov 2020 | 79.75
1 Dic 2020 | 30 Nov 2023 | 78.90
1 Dic 2023 | 31 Dic 2023 | 69.55
1 Gen 2024 | 30 Giu 2024 | 69.65
1 Lug 2024 - 66.80


  • Sezione: O
  • Orlistat Spirig HC

Orlistat Spirig HC: Kaps 120 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65219001 | 7680652190019 | 20351
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2023 | 47.65
1 Dic 2023 | 30 Giu 2024 | 43.65
1 Lug 2024 - 42.25
Orlistat Spirig HC: Kaps 120 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65219002 | 7680652190026 | 20351
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Nov 2023 | 77.35
1 Dic 2023 | 31 Dic 2023 | 69.55
1 Gen 2024 | 30 Giu 2024 | 69.65
1 Lug 2024 - 66.80


  • Sezione: O
  • Orlistat-Mepha

Orlistat-Mepha: Kaps 120 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62663001 | 7680626630015 | 20051
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Nov 2020 | 50.00
1 Dic 2020 | 30 Nov 2023 | 49.55
1 Dic 2023 | 31 Dic 2023 | 44.60
1 Gen 2024 | 30 Giu 2024 | 44.65
1 Lug 2024 - 43.10
Orlistat-Mepha: Kaps 120 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62663002 | 7680626630022 | 20051
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Nov 2020 | 79.70
1 Dic 2020 | 30 Nov 2023 | 78.90
1 Dic 2023 | 31 Dic 2023 | 69.55
1 Gen 2024 | 30 Giu 2024 | 69.65
1 Lug 2024 - 66.80


  • Sezione: O
  • Ortho Gynest

Ortho Gynest: Vag Cr, 80 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42083011 | 7680420830116 | 14045
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 13.80
1 Set 2004 | 30 Giu 2006 | 15.85
1 Lug 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Dic 2011 | 13.95


  • Sezione: O
  • Ortho Maren

Ortho Maren: Kaps retard, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41732016 | 7680417320163 | 13607
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 17.75
1 Set 2004 | 28 Feb 2010 | 17.80
1 Mar 2010 | 30 Apr 2011 | 17.55
Ortho Maren: Kaps retard, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41732024 | 7680417320248 | 13607
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 38.15
1 Set 2004 | 28 Feb 2010 | 38.25
1 Mar 2010 | 30 Apr 2011 | 37.65


  • Sezione: O
  • Ortho-Gynest D

Ortho-Gynest D: Ovula, 18 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49783027 | 7680497830279 | 15551
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 57.75
1 Set 2004 | 28 Feb 2010 | 57.90
1 Mar 2010 | 31 Dic 2010 | 51.50
1 Gen 2011 | 31 Ott 2012 | 51.55
1 Nov 2012 | 31 Mar 2015 | 45.15
Ortho-Gynest D: Ovula, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49783019 | 7680497830194 | 15551
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 30.15
1 Set 2004 | 28 Feb 2010 | 28.15
1 Mar 2010 | 31 Ott 2012 | 25.70
1 Nov 2012 | 31 Mar 2015 | 19.20


  • Sezione: O
  • Ortho-Gynest

Ortho-Gynest: Ovula, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42084018 | 7680420840184 | 14046
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 17.35
1 Lug 2006 | 28 Feb 2010 | 15.25
1 Mar 2010 | 31 Ott 2012 | 15.05
1 Nov 2012 | 31 Mar 2015 | 9.75


  • Sezione: O
  • OS 1

OS 1: Pulver Bébé, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44453010 | 7680444530108 | 16042
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2009 | 127.40


  • Sezione: O
  • OS 2

OS 2: Pulver Inf, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44453029 | 7680444530290 | 16042
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2009 | 163.75


  • Sezione: O
  • Ospen 1000

Ospen 1000: Tabl 1 Mio E, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37523011 | 7680375230115 | 11767
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 21.85
1 Mar 2010 | 31 Dic 2010 | 17.80
1 Gen 2011 | 31 Ott 2014 | 8.70
1 Nov 2014 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Ospen 1000: Tabl 1 Mio E, Blist 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37523038 | 7680375230382 | 11767
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 37.55
1 Mar 2010 | 31 Dic 2010 | 33.90
1 Gen 2011 | 31 Ott 2014 | 16.55
1 Nov 2014 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65


  • Sezione: O
  • Ospen 1500

Ospen 1500: Tabl 1.5 Mio E, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37523054 | 7680375230542 | 11767
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 30.45
1 Mar 2010 | 31 Dic 2010 | 25.65
1 Gen 2011 | 31 Ott 2014 | 14.50
1 Nov 2014 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30
Ospen 1500: Tabl 1.5 Mio E, Blist 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37523062 | 7680375230627 | 11767
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 44.80
1 Mar 2010 | 31 Dic 2010 | 39.90
1 Gen 2011 | 31 Ott 2014 | 19.25
1 Nov 2014 | 31 Dic 2023 | 15.75
1 Gen 2024 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40


  • Sezione: O
  • Ospen 400

Ospen 400: Sirup (alt), Fl 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37057037 | 7680370570377 | 11589
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Dic 2010 | 15.80
1 Gen 2011 | 31 Ott 2014 | 9.20
1 Nov 2014 | 31 Dic 2023 | 8.25
1 Gen 2024 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.20
Ospen 400: Sirup 400000 IE/5ml, Fl 120 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37057001 | 7680370570018 | 11589
Valido dal | Valido al | Punti
15 Mar 1972 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.45
Ospen 400: Sirup, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37057045 | 7680370570452 | 11589
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 31.15
1 Mar 2010 | 31 Dic 2010 | 26.20
1 Gen 2011 | 31 Ott 2014 | 17.55
1 Nov 2014 | 30 Set 2018 | 15.85


  • Sezione: O
  • Ospen 750

Ospen 750: Sirup (alt), 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37057053 | 7680370570537 | 11589
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Dic 2010 | 20.80
1 Gen 2011 | 31 Ott 2014 | 17.20
1 Nov 2014 | 31 Mag 2024 | 15.55
Ospen 750: Sirup 750000 IE/5ml, Fl 120 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37057004 | 7680370570049 << 7680370570025 | 11589
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Ospen 750: Sirup 750000 IE/5ml, Fl 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37057003 | 7680370570032 | 11589
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.20
Ospen 750: Sirup, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37057061 | 7680370570612 | 11589
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 42.85
1 Mar 2010 | 31 Dic 2010 | 38.30
1 Gen 2011 | 31 Ott 2014 | 27.95
1 Nov 2014 | 30 Set 2018 | 25.10


  • Sezione: O
  • Ospolot

Ospolot: Filmtabl 200 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55603006 | 7680556030060 | 17897
Valido dal | Valido al | Punti
1 Lug 2003 | 28 Feb 2010 | 75.95
1 Mar 2010 | 31 Dic 2010 | 74.40
1 Gen 2011 | 31 Dic 2023 | 74.45
1 Gen 2024 | 30 Giu 2024 | 74.55
1 Lug 2024 - 71.40
Ospolot: Filmtabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55603002 | 7680556030022 | 17897
Valido dal | Valido al | Punti
1 Lug 2003 | 28 Feb 2010 | 34.40
1 Mar 2010 | 31 Dic 2023 | 33.90
1 Gen 2024 | 30 Giu 2024 | 33.95
1 Lug 2024 - 33.05


  • Sezione: O
  • Ossin

Ossin: 120 Obd. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40110011 | 7680401100115 | 13530
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Apr 2005 | 27.00


  • Sezione: O
  • Ossofluor

Ossofluor: 100 Obd. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42869015 | 7680428690156 | 14483
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Apr 2008 | 12.85


  • Sezione: O
  • Ossopan 200

Ossopan 200: Drag 200 mg, 150 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
12358024 | 7680123580240 | 148
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 17.85
1 Set 2004 | 30 Set 2004 | 16.70
1 Ott 2004 | 28 Feb 2010 | 17.10
1 Mar 2010 | 30 Apr 2018 | 14.90
Ossopan 200: Drag 200 mg, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
12358016 | 7680123580165 | 148
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 4.85
1 Set 2004 | 30 Set 2004 | 4.55
1 Ott 2004 | 28 Feb 2010 | 4.65
1 Mar 2010 | 30 Apr 2018 | 4.05


  • Sezione: O
  • Ostac

Ostac: 5 Amp. pro infusione 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48076017 | 7680480760170 | 16402
Valido dal | Valido al | Punti
1 Gen 1995 | 30 Giu 2004 | 141.50
Ostac: Filmtabletten 520 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52823021 | 7680528230214 | 16401
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 411.60
1 Set 2004 | 29 Feb 2008 | 412.05
1 Mar 2008 | 31 Mar 2009 | 377.65


  • Sezione: O
  • Osteocal D3

Osteocal D3: Brausetabl 1200/800, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56955003 | 7680569550036 << 7680569550203 | 18182
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Ott 2014 | 16.05
1 Nov 2014 | 30 Nov 2023 | 13.05
1 Dic 2023 - 13.00
Osteocal D3: Brausetabl 1200/800, 40 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
56955004 | 7680569550043 << 7680569550227 | 18182
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Ott 2014 | 28.20
1 Nov 2014 | 30 Nov 2023 | 23.00
1 Dic 2023 - 22.90
Osteocal D3: Brausetabletten 600 mg, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56955008 | 7680569550081 | 18182
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Apr 2009 | 41.00
Osteocal D3: Brausetabletten 600 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56955002 | 7680569550029 | 18182
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Apr 2009 | 8.90
Osteocal D3: Brausetabletten 600 mg, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56955006 | 7680569550067 | 18182
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Apr 2009 | 23.30


  • Sezione: O
  • Osteocis

Osteocis: 5 Markierungsbestecke (3+0,45 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53024017 - 17204
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 125.00


  • Sezione: O
  • Osteosol

Osteosol: 5 Markierungskits 25 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42540048 | 7680425400482 | 17433
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 125.10
1 Set 2004 | 31 Mar 2006 | 125.40
1 Apr 2006 | 31 Lug 2007 | 64.50


  • Sezione: O
  • OsvaRen

OsvaRen: Filmtabl, 180 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62501001 | 7680625010016 | 20152
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2017 | 48.55


  • Sezione: O
  • Otezla Starterpackung

Otezla Starterpackung: Filmtabl 4x10,4x20,19x30mg, 27 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65346001 | 7680653460012 | 20374
Valido dal | Valido al | Punti
1 Set 2015 | 30 Set 2017 | 561.70
1 Ott 2017 | 31 Gen 2021 | 447.00
1 Feb 2021 | 31 Ago 2021 | 430.10
1 Set 2021 | 31 Ago 2023 | 427.00
1 Set 2023 | 31 Dic 2023 | 342.95
1 Gen 2024 | 30 Giu 2024 | 343.25
1 Lug 2024 - 325.75


  • Sezione: O
  • Otezla

Otezla: Filmtabl 30 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65346003 | 7680653460036 | 20374
Valido dal | Valido al | Punti
1 Set 2015 | 30 Set 2017 | 1142.70
1 Ott 2017 | 31 Gen 2021 | 924.00
1 Feb 2021 | 31 Ago 2021 | 888.40
1 Set 2021 | 31 Ago 2023 | 881.90
1 Set 2023 | 31 Dic 2023 | 706.40
1 Gen 2024 | 30 Giu 2024 | 707.05
1 Lug 2024 - 670.05


  • Sezione: O
  • Otofa

Otofa: Gtt Auric, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48797016 | 7680487970169 | 15559
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 9.35
1 Mar 2010 | 31 Ott 2014 | 8.05
1 Nov 2014 | 30 Giu 2018 | 7.70


  • Sezione: O
  • Otosan

Otosan: Gtt Auric, 10 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
11590012 | 7680115900124 | 293
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Set 2011 | 3.30


  • Sezione: O
  • Otosporin

Otosporin: Gtt Auric, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
25101014 | 7680251010145 | 8589
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Ago 2004 | 13.05
1 Set 2004 | 28 Feb 2010 | 15.10
1 Mar 2010 | 31 Ago 2012 | 14.90


  • Sezione: O
  • Otospray SM

Otospray SM: 5 ml Spray (60 mcg+203 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52807026 | 7680528070261 | 16335
Valido dal | Valido al | Punti
1 Gen 1995 | 28 Feb 2005 | 12.30


  • Sezione: O
  • Otothricinol

Otothricinol: Susp, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
18781018 | 7680187810185 | 5243
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2015 | 7.80


  • Sezione: O
  • Ovaleap

Ovaleap: Inj Lös 300 IE/0.5 ml Patrone m 10 Nadeln, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66255001 | 7680662550018 | 20850
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 122.05
1 Gen 2024 | 30 Giu 2024 | 122.20
1 Lug 2024 - 116.55
Ovaleap: Inj Lös 450 IE/0.75 ml Patrone m 10 Nadeln, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66255002 | 7680662550025 | 20850
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 174.95
1 Gen 2024 | 30 Giu 2024 | 175.15
1 Lug 2024 - 166.65
Ovaleap: Inj Lös 900 IE/1.5 ml Patrone m 20 Nadeln, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66255003 | 7680662550032 | 20850
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 329.10
1 Gen 2024 | 30 Giu 2024 | 329.40
1 Lug 2024 - 312.65


  • Sezione: O
  • Ovestin

Ovestin: Ovula 0.5 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47183014 | 7680471830141 | 15356
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 17.10
1 Lug 2006 | 28 Feb 2010 | 15.00
1 Mar 2010 | 31 Dic 2010 | 9.75
1 Gen 2011 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45
Ovestin: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24122035 << 24122026 | 7680241220356 | 9221
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Giu 2006 | 13.50
1 Lug 2006 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Dic 2010 | 8.75
1 Gen 2011 | 31 Dic 2017 | 8.65
1 Gen 2018 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30
Ovestin: Tabl 1 mg, 3x 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24122034 | 7680241220349 | 9221
Valido dal | Valido al | Punti
15 Mar 1963 | 30 Giu 2006 | 36.15
1 Lug 2006 | 28 Feb 2010 | 27.35
1 Mar 2010 | 31 Dic 2010 | 20.70
1 Gen 2011 | 31 Dic 2017 | 20.40
1 Gen 2018 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30
Ovestin: Vag Cr m Applikator, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50844013 | 7680508440138 | 15830
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2006 | 29.70
1 Lug 2006 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Dic 2010 | 17.90
1 Gen 2011 | 30 Giu 2024 | 17.70
1 Lug 2024 - 25.40


  • Sezione: O
  • Ovitrelle

Ovitrelle: Inj Lös 250 mcg/0.5 ml, Fertspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56364007 | 7680563640078 | 17994
Valido dal | Valido al | Punti
1 Apr 2004 | 28 Feb 2010 | 69.40
1 Mar 2010 | 31 Dic 2010 | 68.00
1 Gen 2011 | 31 Gen 2018 | 68.05
1 Feb 2018 | 30 Nov 2020 | 56.85
1 Dic 2020 | 31 Lug 2022 | 56.20
1 Ago 2022 | 31 Dic 2023 | 55.00
1 Gen 2024 | 31 Gen 2024 | 55.05
1 Feb 2024 | 30 Giu 2024 | 51.75
1 Lug 2024 - 49.85
Ovitrelle: Vitr. 250 mcg 1 Vitr. 250 mcg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55535008 | 7680555350084 | 17873
Valido dal | Valido al | Punti
1 Giu 2003 | 31 Dic 2005 | 69.40


  • Sezione: O
  • Ovixan

Ovixan: Creme 1 mg/g, 100 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65525002 | 7680655250024 | 20463
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Giu 2024 | 34.95
1 Lug 2024 - 34.00
Ovixan: Creme 1 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65525001 | 7680655250017 | 20463
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Giu 2024 | 14.75
1 Lug 2024 - 15.45


  • Sezione: O
  • Oxaliplatin Accord

Oxaliplatin Accord: Inf Konz 100 mg/20ml (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67140002 | 7680671400021 | 21004
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 318.15
1 Dic 2020 | 30 Apr 2022 | 203.95
Oxaliplatin Accord: Inf Konz 100 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67140005 | 7680671400052 | 21004
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 318.15
1 Dic 2020 | 30 Nov 2023 | 203.95
1 Dic 2023 | 31 Dic 2023 | 191.75
1 Gen 2024 | 30 Giu 2024 | 191.95
1 Lug 2024 - 182.55
Oxaliplatin Accord: Inf Konz 200 mg/40ml (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67140003 | 7680671400038 | 21004
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 535.40
1 Dic 2020 | 30 Apr 2022 | 339.00
Oxaliplatin Accord: Inf Konz 200 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67140006 | 7680671400069 | 21004
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 535.40
1 Dic 2020 | 30 Nov 2023 | 339.00
1 Dic 2023 | 31 Dic 2023 | 318.05
1 Gen 2024 | 30 Giu 2024 | 318.35
1 Lug 2024 - 302.15
Oxaliplatin Accord: Inf Konz 50 mg/10ml (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67140001 | 7680671400014 | 21004
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 167.80
1 Dic 2020 | 30 Apr 2022 | 110.50
Oxaliplatin Accord: Inf Konz 50 mg/10ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67140004 | 7680671400045 | 21004
Valido dal | Valido al | Punti
1 Dic 2019 | 30 Nov 2020 | 167.80
1 Dic 2020 | 30 Nov 2023 | 110.50
1 Dic 2023 | 31 Dic 2023 | 104.40
1 Gen 2024 | 30 Giu 2024 | 104.50
1 Lug 2024 - 99.80


  • Sezione: O
  • Oxaliplatin Actavis Solution

Oxaliplatin Actavis Solution: Inf Konz 100 mg/20ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61888002 | 7680618880022 | 20210
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2018 | 359.65
1 Feb 2018 | 31 Lug 2018 | 318.15
Oxaliplatin Actavis Solution: Inf Konz 50 mg/10ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61888001 | 7680618880015 | 20210
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2018 | 187.45
1 Feb 2018 | 31 Lug 2018 | 166.80


  • Sezione: O
  • Oxaliplatin Fresenius

Oxaliplatin Fresenius: Inf Konz 100 mg/20ml Amp in Folie, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61679006 | 7680616790064 | 19446
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Gen 2018 | 416.65
1 Feb 2018 | 30 Nov 2020 | 318.15
1 Dic 2020 | 31 Mag 2021 | 203.95
Oxaliplatin Fresenius: Inf Konz 100 mg/20ml, Durchstf 1 Stk.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61679002 | 7680616790026 | 19446
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mar 2015 | 416.65
Oxaliplatin Fresenius: Inf Konz 50 mg/10ml Amp in Folie, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61679005 | 7680616790057 | 19446
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Gen 2018 | 217.30
1 Feb 2018 | 30 Nov 2020 | 167.85
1 Dic 2020 | 31 Mag 2021 | 110.55
Oxaliplatin Fresenius: Inf Konz 50 mg/10ml, Durchstf 1 Stk.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61679001 | 7680616790019 | 19446
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mar 2015 | 217.30


  • Sezione: O
  • Oxaliplatin Helvepharm

Oxaliplatin Helvepharm: Inf Konz 100 mg/20ml, Durchstf 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62070002 - 19515
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Nov 2011 | 404.60
Oxaliplatin Helvepharm: Inf Konz 50 mg/10ml, Durchstf 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62070001 - 19515
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Nov 2011 | 211.25


  • Sezione: O
  • Oxaliplatin medac

Oxaliplatin medac: Trockensub 100 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61653002 | 7680616530028 | 19578
Valido dal | Valido al | Punti
1 Set 2011 | 31 Lug 2012 | 358.45
1 Ago 2012 | 30 Set 2014 | 95.05
Oxaliplatin medac: Trockensub 50 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61653001 | 7680616530011 | 19578
Valido dal | Valido al | Punti
1 Set 2011 | 31 Lug 2012 | 196.20
1 Ago 2012 | 30 Set 2014 | 57.75


  • Sezione: O
  • Oxaliplatin Mepha

Oxaliplatin Mepha: Inf Konz 100 mg/20ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61885002 - 19757
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Apr 2013 | 416.65
Oxaliplatin Mepha: Inf Konz 50 mg/10ml, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61885001 - 19757
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Apr 2013 | 217.30


  • Sezione: O
  • Oxaliplatin OrPha

Oxaliplatin OrPha: Trockensub 100 mg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61892002 | 7680618920025 | 19506
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2018 | 376.60
1 Feb 2018 | 31 Ago 2019 | 318.15
Oxaliplatin OrPha: Trockensub 50 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61892001 | 7680618920018 | 19506
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2018 | 197.20
1 Feb 2018 | 31 Ago 2019 | 167.85


  • Sezione: O
  • Oxaliplatin Sandoz eco

Oxaliplatin Sandoz eco: Inf Konz 100 mg/20ml, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61663002 | 7680616630025 | 19530
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ago 2017 | 376.60
Oxaliplatin Sandoz eco: Inf Konz 50 mg/10ml, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61663001 | 7680616630018 | 19530
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ago 2017 | 197.20


  • Sezione: O
  • Oxaliplatin Sandoz

Oxaliplatin Sandoz: Inf Konz 100 mg/20ml, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61663005 | 7680616630056 | 19530
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Gen 2018 | 376.60
1 Feb 2018 | 30 Nov 2020 | 318.15
1 Dic 2020 | 30 Nov 2023 | 203.95
1 Dic 2023 | 31 Dic 2023 | 191.75
1 Gen 2024 | 30 Giu 2024 | 191.95
1 Lug 2024 - 182.55
Oxaliplatin Sandoz: Inf Konz 200 mg/40ml, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61663006 | 7680616630063 | 19530
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2020 | 535.40
1 Dic 2020 | 30 Nov 2023 | 339.00
1 Dic 2023 | 31 Dic 2023 | 318.05
1 Gen 2024 | 30 Giu 2024 | 318.35
1 Lug 2024 - 302.15
Oxaliplatin Sandoz: Inf Konz 50 mg/10ml, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61663004 | 7680616630049 | 19530
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Gen 2018 | 197.20
1 Feb 2018 | 30 Nov 2020 | 167.85
1 Dic 2020 | 30 Nov 2023 | 110.55
1 Dic 2023 | 31 Dic 2023 | 104.40
1 Gen 2024 | 30 Giu 2024 | 104.50
1 Lug 2024 - 99.80


  • Sezione: O
  • Oxaliplatin Zentiva

Oxaliplatin Zentiva: Inf Konz 100 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62070005 | 7680620700059 | 19515
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Gen 2018 | 376.60
1 Feb 2018 | 30 Nov 2020 | 318.15
1 Dic 2020 | 30 Nov 2023 | 203.95
1 Dic 2023 | 31 Dic 2023 | 191.75
1 Gen 2024 | 30 Giu 2024 | 191.95
1 Lug 2024 - 182.55
Oxaliplatin Zentiva: Inf Konz 200 mg/40ml, Durchstf 40 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62070006 | 7680620700066 | 19515
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2020 | 535.40
1 Dic 2020 | 30 Nov 2023 | 339.00
1 Dic 2023 | 31 Dic 2023 | 318.05
1 Gen 2024 | 30 Giu 2024 | 318.35
1 Lug 2024 - 302.15
Oxaliplatin Zentiva: Inf Konz 50 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62070004 | 7680620700042 | 19515
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Gen 2018 | 197.20
1 Feb 2018 | 30 Nov 2020 | 167.85
1 Dic 2020 | 30 Nov 2023 | 110.55
1 Dic 2023 | 31 Dic 2023 | 104.40
1 Gen 2024 | 30 Giu 2024 | 104.50
1 Lug 2024 - 99.80


  • Sezione: O
  • Oxaliplatin-Teva liquid

Oxaliplatin-Teva liquid: Inf Konz 100 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61688002 | 7680616880024 | 19473
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ago 2011 | 416.65
1 Set 2011 | 31 Gen 2018 | 376.60
1 Feb 2018 | 30 Nov 2020 | 318.15
1 Dic 2020 | 30 Nov 2023 | 203.95
1 Dic 2023 | 31 Dic 2023 | 191.75
1 Gen 2024 | 30 Giu 2024 | 191.95
1 Lug 2024 - 182.55
Oxaliplatin-Teva liquid: Inf Konz 200 mg/40ml, Durchstf 40 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61688003 | 7680616880031 | 19473
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2020 | 535.40
1 Dic 2020 | 30 Nov 2023 | 339.00
1 Dic 2023 | 31 Dic 2023 | 318.05
1 Gen 2024 | 30 Giu 2024 | 318.35
1 Lug 2024 - 302.15
Oxaliplatin-Teva liquid: Inf Konz 50 mg/10ml, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61688001 | 7680616880017 | 19473
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ago 2011 | 217.30
1 Set 2011 | 31 Gen 2018 | 197.20
1 Feb 2018 | 30 Nov 2020 | 167.85
1 Dic 2020 | 30 Nov 2023 | 110.55
1 Dic 2023 | 31 Dic 2023 | 104.40
1 Gen 2024 | 30 Giu 2024 | 104.50
1 Lug 2024 - 99.80


  • Sezione: O
  • Oxis 12 Turbuhaler

Oxis 12 Turbuhaler: Inh Plv 12 mcg/Dosis, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53997023 | 7680539970239 | 16770
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 58.35
1 Set 2004 | 28 Feb 2010 | 58.45
1 Mar 2010 | 31 Dic 2010 | 57.35
1 Gen 2011 | 31 Ott 2013 | 57.40
1 Nov 2013 | 31 Mag 2016 | 54.90


  • Sezione: O
  • Oxis 6 Turbuhaler

Oxis 6 Turbuhaler: Inh Plv 6 mcg/Dosis, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53997015 | 7680539970154 | 16770
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 48.40
1 Set 2004 | 28 Feb 2010 | 48.50
1 Mar 2010 | 31 Ott 2013 | 47.65
1 Nov 2013 | 31 Mag 2016 | 45.75


  • Sezione: O
  • Oxis Turbuhaler

Oxis Turbuhaler: Inh Plv 12 mcg/Dosis, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53997002 | 7680539970024 | 16770
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2019 | 54.90
1 Dic 2019 | 30 Nov 2022 | 50.50
1 Dic 2022 | 31 Mar 2023 | 41.45
1 Apr 2023 | 31 Dic 2023 | 41.05
1 Gen 2024 | 30 Giu 2024 | 41.10
1 Lug 2024 - 39.80
Oxis Turbuhaler: Inh Plv 6 mcg/Dosis, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53997001 | 7680539970017 | 16770
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2019 | 45.75
1 Dic 2019 | 30 Nov 2022 | 42.45
1 Dic 2022 | 31 Mar 2023 | 35.50
1 Apr 2023 | 31 Dic 2023 | 35.20
1 Gen 2024 | 30 Giu 2024 | 35.25
1 Lug 2024 - 34.25


  • Sezione: O
  • Oxycodon Actavis

Oxycodon Actavis: Ret Tabl 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224003 | 7680632240031 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 35.55
Oxycodon Actavis: Ret Tabl 10 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224004 | 7680632240048 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 50.15
Oxycodon Actavis: Ret Tabl 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224005 | 7680632240055 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 48.75
Oxycodon Actavis: Ret Tabl 20 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224006 | 7680632240062 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 78.40
Oxycodon Actavis: Ret Tabl 40 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224007 | 7680632240079 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 83.65
Oxycodon Actavis: Ret Tabl 40 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224008 | 7680632240086 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 146.45
Oxycodon Actavis: Ret Tabl 5 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224001 | 7680632240017 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 26.30
Oxycodon Actavis: Ret Tabl 5 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224002 | 7680632240024 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 41.15
Oxycodon Actavis: Ret Tabl 80 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224009 | 7680632240093 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 134.50
Oxycodon Actavis: Ret Tabl 80 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63224010 | 7680632240109 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Apr 2018 | 252.55


  • Sezione: O
  • Oxycodon Naloxon Spirig HC

Oxycodon Naloxon Spirig HC: Ret Tabl 10/5mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931013 | 7680659310137 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 28.30
1 Gen 2024 | 30 Giu 2024 | 28.35
1 Lug 2024 - 31.60
Oxycodon Naloxon Spirig HC: Ret Tabl 10/5mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931014 | 7680659310144 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 43.05
Oxycodon Naloxon Spirig HC: Ret Tabl 20/10mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931015 | 7680659310151 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 43.40
1 Gen 2024 | 30 Giu 2024 | 43.45
1 Lug 2024 - 42.00
Oxycodon Naloxon Spirig HC: Ret Tabl 20/10mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931016 | 7680659310168 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30
Oxycodon Naloxon Spirig HC: Ret Tabl 40/20mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931019 | 7680659310199 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 66.35
1 Gen 2024 | 30 Giu 2024 | 66.45
1 Lug 2024 - 63.75
Oxycodon Naloxon Spirig HC: Ret Tabl 40/20mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931020 | 7680659310205 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2023 | 112.90
1 Gen 2024 | 30 Giu 2024 | 113.05
1 Lug 2024 - 107.85
Oxycodon Naloxon Spirig HC: Ret Tabl 5/2.5mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931011 | 7680659310113 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Oxycodon Naloxon Spirig HC: Ret Tabl 5/2.5mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65931012 | 7680659310120 | 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.90


  • Sezione: O
  • Oxycodon Neuraxpharm ret Uno

Oxycodon Neuraxpharm ret Uno: Ret Tabl 10 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143049 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 30 Apr 2024 | 16.90
Oxycodon Neuraxpharm ret Uno: Ret Tabl 10 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143050 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Apr 2024 | 28.40
Oxycodon Neuraxpharm ret Uno: Ret Tabl 20 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143051 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 30 Apr 2024 | 26.00
Oxycodon Neuraxpharm ret Uno: Ret Tabl 20 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143052 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 41.60
1 Gen 2024 | 30 Apr 2024 | 41.65
Oxycodon Neuraxpharm ret Uno: Ret Tabl 40 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143053 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 40.45
1 Gen 2024 | 30 Apr 2024 | 40.50
Oxycodon Neuraxpharm ret Uno: Ret Tabl 40 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143054 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 60.85
1 Gen 2024 | 30 Apr 2024 | 60.90
Oxycodon Neuraxpharm ret Uno: Ret Tabl 80 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143055 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 63.35
1 Gen 2024 | 30 Apr 2024 | 63.45
Oxycodon Neuraxpharm ret Uno: Ret Tabl 80 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143056 - 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 102.90
1 Gen 2024 | 30 Apr 2024 | 103.00


  • Sezione: O
  • Oxycodon Plus Spirig HC

Oxycodon Plus Spirig HC: Ret Tabl 10 mg/5 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931003 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 28.30
Oxycodon Plus Spirig HC: Ret Tabl 10 mg/5 mg, Blist 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931004 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 44.55
Oxycodon Plus Spirig HC: Ret Tabl 20 mg/10 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931005 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 43.40
Oxycodon Plus Spirig HC: Ret Tabl 20 mg/10 mg, Blist 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931006 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 68.00
Oxycodon Plus Spirig HC: Ret Tabl 40 mg/20 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931009 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 66.35
Oxycodon Plus Spirig HC: Ret Tabl 40 mg/20 mg, Blist 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931010 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 112.90
Oxycodon Plus Spirig HC: Ret Tabl 5 mg/2.5 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931001 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 18.70
Oxycodon Plus Spirig HC: Ret Tabl 5 mg/2.5 mg, Blist 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65931002 - 20827
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Giu 2019 | 34.85


  • Sezione: O
  • Oxycodon Sandoz

Oxycodon Sandoz: Ret Tabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707003 | 7680587070035 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Nov 2018 | 35.65
1 Dic 2018 | 30 Nov 2021 | 25.15
1 Dic 2021 | 31 Dic 2023 | 19.85
1 Gen 2024 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.45
Oxycodon Sandoz: Ret Tabl 10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707004 | 7680587070042 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Nov 2018 | 50.30
1 Dic 2018 | 30 Nov 2021 | 39.00
1 Dic 2021 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Oxycodon Sandoz: Ret Tabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707005 | 7680587070059 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Nov 2018 | 48.90
1 Dic 2018 | 30 Nov 2021 | 38.05
1 Dic 2021 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.05
Oxycodon Sandoz: Ret Tabl 20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707006 | 7680587070066 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2014 | 78.60
1 Nov 2014 | 30 Nov 2018 | 78.50
1 Dic 2018 | 30 Nov 2021 | 57.80
1 Dic 2021 | 31 Dic 2023 | 54.05
1 Gen 2024 | 30 Giu 2024 | 54.10
1 Lug 2024 - 52.10
Oxycodon Sandoz: Ret Tabl 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707007 | 7680587070073 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2014 | 83.85
1 Nov 2014 | 30 Nov 2018 | 83.80
1 Dic 2018 | 30 Nov 2021 | 61.30
1 Dic 2021 | 31 Dic 2023 | 57.25
1 Gen 2024 | 30 Giu 2024 | 57.30
1 Lug 2024 - 55.10
Oxycodon Sandoz: Ret Tabl 40 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707008 | 7680587070080 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2014 | 146.70
1 Nov 2014 | 30 Nov 2018 | 146.55
1 Dic 2018 | 30 Nov 2021 | 103.20
1 Dic 2021 | 31 Dic 2023 | 95.30
1 Gen 2024 | 30 Giu 2024 | 95.40
1 Lug 2024 - 91.15
Oxycodon Sandoz: Ret Tabl 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707001 | 7680587070011 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Nov 2018 | 26.45
1 Dic 2018 | 30 Nov 2021 | 17.65
1 Dic 2021 | 31 Dic 2023 | 16.75
1 Gen 2024 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35
Oxycodon Sandoz: Ret Tabl 5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707002 | 7680587070028 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 30 Nov 2018 | 41.30
1 Dic 2018 | 30 Nov 2021 | 28.90
1 Dic 2021 | 30 Giu 2024 | 27.40
1 Lug 2024 - 30.70
Oxycodon Sandoz: Ret Tabl 80 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707009 | 7680587070097 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2014 | 134.75
1 Nov 2014 | 30 Nov 2018 | 134.60
1 Dic 2018 | 30 Nov 2021 | 95.20
1 Dic 2021 | 31 Dic 2023 | 88.05
1 Gen 2024 | 30 Giu 2024 | 88.15
1 Lug 2024 - 84.30
Oxycodon Sandoz: Ret Tabl 80 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58707010 | 7680587070103 | 19975
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2014 | 252.90
1 Nov 2014 | 30 Nov 2018 | 252.65
1 Dic 2018 | 30 Nov 2021 | 173.90
1 Dic 2021 | 31 Dic 2023 | 159.60
1 Gen 2024 | 30 Giu 2024 | 159.75
1 Lug 2024 - 152.05


  • Sezione: O
  • Oxycodon Streuli

Oxycodon Streuli: Ret Tabl 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113003 | 7680651130030 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 34.70
1 Dic 2018 | 30 Nov 2021 | 25.15
1 Dic 2021 | 30 Nov 2022 | 19.85
Oxycodon Streuli: Ret Tabl 10 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113004 | 7680651130047 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 48.60
1 Dic 2018 | 30 Nov 2021 | 39.00
1 Dic 2021 | 30 Nov 2022 | 36.95
Oxycodon Streuli: Ret Tabl 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113005 | 7680651130054 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 47.25
1 Dic 2018 | 30 Nov 2021 | 38.05
1 Dic 2021 | 30 Nov 2022 | 36.10
Oxycodon Streuli: Ret Tabl 20 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113006 | 7680651130061 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 75.40
1 Dic 2018 | 30 Nov 2021 | 57.80
1 Dic 2021 | 30 Nov 2022 | 54.05
Oxycodon Streuli: Ret Tabl 40 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113009 | 7680651130092 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 80.40
1 Dic 2018 | 30 Nov 2021 | 61.35
1 Dic 2021 | 30 Nov 2022 | 57.25
Oxycodon Streuli: Ret Tabl 40 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113010 | 7680651130108 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 140.05
1 Dic 2018 | 30 Nov 2021 | 103.20
1 Dic 2021 | 30 Nov 2022 | 95.30
Oxycodon Streuli: Ret Tabl 5 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113001 | 7680651130016 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 25.70
1 Dic 2018 | 30 Nov 2021 | 17.60
1 Dic 2021 | 30 Nov 2022 | 16.75
Oxycodon Streuli: Ret Tabl 5 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113002 | 7680651130023 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 40.05
1 Dic 2018 | 30 Nov 2021 | 28.90
1 Dic 2021 | 30 Nov 2022 | 27.40
Oxycodon Streuli: Ret Tabl 80 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113007 | 7680651130078 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 128.70
1 Dic 2018 | 30 Nov 2021 | 95.20
1 Dic 2021 | 30 Nov 2022 | 88.05
Oxycodon Streuli: Ret Tabl 80 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65113008 | 7680651130085 | 20419
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 240.85
1 Dic 2018 | 30 Nov 2021 | 173.90
1 Dic 2021 | 30 Nov 2022 | 159.60


  • Sezione: O
  • Oxycodon-Mepha retard UNO

Oxycodon-Mepha retard UNO: Ret Tabl 10 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143041 | 7680661430410 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 25.25
1 Feb 2022 | 31 Mar 2023 | 16.90
Oxycodon-Mepha retard UNO: Ret Tabl 10 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143042 | 7680661430427 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 40.35
1 Feb 2022 | 31 Mar 2023 | 28.35
Oxycodon-Mepha retard UNO: Ret Tabl 20 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143043 | 7680661430434 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 36.80
1 Feb 2022 | 31 Mar 2023 | 26.00
Oxycodon-Mepha retard UNO: Ret Tabl 20 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143044 | 7680661430441 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 54.00
1 Feb 2022 | 31 Mar 2023 | 41.60
Oxycodon-Mepha retard UNO: Ret Tabl 40 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143045 | 7680661430458 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 52.30
1 Feb 2022 | 31 Mar 2023 | 40.45
Oxycodon-Mepha retard UNO: Ret Tabl 40 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143046 | 7680661430465 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 82.65
1 Feb 2022 | 31 Mar 2023 | 60.85
Oxycodon-Mepha retard UNO: Ret Tabl 80 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143047 | 7680661430472 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 86.45
1 Feb 2022 | 31 Mar 2023 | 63.35
Oxycodon-Mepha retard UNO: Ret Tabl 80 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143048 | 7680661430489 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2022 | 145.40
1 Feb 2022 | 31 Mar 2023 | 102.90


  • Sezione: O
  • Oxycodon-Mepha

Oxycodon-Mepha: Ret Tabl 10 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224013 | 7680632240130 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 35.55
1 Dic 2018 | 30 Nov 2021 | 25.10
1 Dic 2021 | 31 Dic 2023 | 19.80
1 Gen 2024 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.40
Oxycodon-Mepha: Ret Tabl 10 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224014 | 7680632240147 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 50.15
1 Dic 2018 | 30 Nov 2021 | 38.95
1 Dic 2021 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
1 Lug 2024 - 35.85
Oxycodon-Mepha: Ret Tabl 20 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224015 | 7680632240154 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 48.75
1 Dic 2018 | 30 Nov 2021 | 38.05
1 Dic 2021 | 31 Dic 2023 | 36.05
1 Gen 2024 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.05
Oxycodon-Mepha: Ret Tabl 20 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224016 | 7680632240161 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 78.40
1 Dic 2018 | 30 Nov 2021 | 57.80
1 Dic 2021 | 31 Dic 2023 | 54.05
1 Gen 2024 | 30 Giu 2024 | 54.10
1 Lug 2024 - 52.10
Oxycodon-Mepha: Ret Tabl 40 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224017 | 7680632240178 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 83.65
1 Dic 2018 | 30 Nov 2021 | 61.35
1 Dic 2021 | 31 Dic 2023 | 57.25
1 Gen 2024 | 30 Giu 2024 | 57.30
1 Lug 2024 - 55.10
Oxycodon-Mepha: Ret Tabl 40 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224018 | 7680632240185 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 146.45
1 Dic 2018 | 30 Nov 2021 | 103.25
1 Dic 2021 | 31 Dic 2023 | 95.35
1 Gen 2024 | 30 Giu 2024 | 95.45
1 Lug 2024 - 91.20
Oxycodon-Mepha: Ret Tabl 5 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224011 | 7680632240116 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 26.30
1 Dic 2018 | 30 Nov 2021 | 17.55
1 Dic 2021 | 31 Dic 2023 | 16.70
1 Gen 2024 | 30 Giu 2024 | 16.75
1 Lug 2024 - 17.30
Oxycodon-Mepha: Ret Tabl 5 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224012 | 7680632240123 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 41.15
1 Dic 2018 | 30 Nov 2021 | 28.85
1 Dic 2021 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.65
Oxycodon-Mepha: Ret Tabl 80 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224019 | 7680632240192 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 134.50
1 Dic 2018 | 30 Nov 2021 | 95.30
1 Dic 2021 | 31 Dic 2023 | 88.10
1 Gen 2024 | 30 Giu 2024 | 88.20
1 Lug 2024 - 84.35
Oxycodon-Mepha: Ret Tabl 80 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63224020 | 7680632240208 | 20381
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2018 | 252.55
1 Dic 2018 | 30 Nov 2021 | 174.10
1 Dic 2021 | 31 Dic 2023 | 159.75
1 Gen 2024 | 30 Giu 2024 | 159.95
1 Lug 2024 - 152.25


  • Sezione: O
  • Oxycodon-Naloxon Sandoz

Oxycodon-Naloxon Sandoz: Ret Tabl 10 mg/5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723003 | 7680657230031 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 28.30
1 Gen 2024 | 30 Giu 2024 | 28.35
1 Lug 2024 - 31.60
Oxycodon-Naloxon Sandoz: Ret Tabl 10 mg/5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723012 | 7680657230123 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 43.05
Oxycodon-Naloxon Sandoz: Ret Tabl 20 mg/10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723005 | 7680657230055 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 43.40
1 Gen 2024 | 30 Giu 2024 | 43.45
1 Lug 2024 - 42.00
Oxycodon-Naloxon Sandoz: Ret Tabl 20 mg/10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723013 | 7680657230130 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30
Oxycodon-Naloxon Sandoz: Ret Tabl 40 mg/20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723009 | 7680657230093 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 66.35
1 Gen 2024 | 30 Giu 2024 | 66.45
1 Lug 2024 - 63.75
Oxycodon-Naloxon Sandoz: Ret Tabl 40 mg/20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723015 | 7680657230154 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 31 Dic 2023 | 112.90
1 Gen 2024 | 30 Giu 2024 | 113.05
1 Lug 2024 - 107.85
Oxycodon-Naloxon Sandoz: Ret Tabl 5 mg/2.5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723001 | 7680657230017 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Oxycodon-Naloxon Sandoz: Ret Tabl 5 mg/2.5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65723011 | 7680657230116 | 20715
Valido dal | Valido al | Punti
1 Mar 2018 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.90


  • Sezione: O
  • Oxycodon-Naloxon-Mepha

Oxycodon-Naloxon-Mepha: Ret Tabl 10mg/5mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742003 | 7680657420036 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 28.30
1 Gen 2024 | 30 Giu 2024 | 28.35
1 Lug 2024 - 31.60
Oxycodon-Naloxon-Mepha: Ret Tabl 10mg/5mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742004 | 7680657420043 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 43.05
Oxycodon-Naloxon-Mepha: Ret Tabl 20mg/10mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742005 | 7680657420050 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 43.40
1 Gen 2024 | 30 Giu 2024 | 43.45
1 Lug 2024 - 42.00
Oxycodon-Naloxon-Mepha: Ret Tabl 20mg/10mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742006 | 7680657420067 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30
Oxycodon-Naloxon-Mepha: Ret Tabl 40mg/20mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742007 | 7680657420074 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 66.35
1 Gen 2024 | 30 Giu 2024 | 66.45
1 Lug 2024 - 63.75
Oxycodon-Naloxon-Mepha: Ret Tabl 40mg/20mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742008 | 7680657420081 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 112.90
1 Gen 2024 | 30 Giu 2024 | 113.05
1 Lug 2024 - 107.85
Oxycodon-Naloxon-Mepha: Ret Tabl 5mg/2.5mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742001 | 7680657420012 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Oxycodon-Naloxon-Mepha: Ret Tabl 5mg/2.5mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65742002 | 7680657420029 | 20670
Valido dal | Valido al | Punti
1 Feb 2018 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.90


  • Sezione: O
  • Oxycontin

Oxycontin: Ret Tabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871015 | 7680548710154 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 52.90
1 Set 2004 | 28 Feb 2010 | 53.00
1 Mar 2010 | 31 Dic 2010 | 52.05
1 Gen 2011 | 31 Ott 2014 | 52.10
1 Nov 2014 | 30 Nov 2018 | 40.45
1 Dic 2018 | 30 Nov 2021 | 27.40
1 Dic 2021 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.65
Oxycontin: Ret Tabl 10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871023 | 7680548710239 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 80.65
1 Set 2004 | 28 Feb 2010 | 80.80
1 Mar 2010 | 31 Dic 2010 | 79.15
1 Gen 2011 | 31 Ott 2014 | 79.20
1 Nov 2014 | 30 Nov 2018 | 58.75
1 Dic 2018 | 30 Nov 2021 | 43.00
1 Dic 2021 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 37.90
Oxycontin: Ret Tabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871031 | 7680548710314 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 78.00
1 Set 2004 | 28 Feb 2010 | 78.15
1 Mar 2010 | 31 Dic 2010 | 76.55
1 Gen 2011 | 31 Ott 2014 | 76.65
1 Nov 2014 | 30 Nov 2018 | 57.00
1 Dic 2018 | 30 Nov 2021 | 41.90
1 Dic 2021 | 30 Giu 2024 | 38.30
1 Lug 2024 - 37.05
Oxycontin: Ret Tabl 20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871058 | 7680548710581 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 134.30
1 Set 2004 | 28 Feb 2010 | 134.50
1 Mar 2010 | 31 Dic 2010 | 131.45
1 Gen 2011 | 31 Ott 2014 | 131.55
1 Nov 2014 | 30 Nov 2018 | 94.05
1 Dic 2018 | 30 Nov 2021 | 65.10
1 Dic 2021 | 31 Dic 2023 | 58.20
1 Gen 2024 | 30 Giu 2024 | 58.30
1 Lug 2024 - 55.80
Oxycontin: Ret Tabl 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871066 | 7680548710666 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 144.30
1 Set 2004 | 28 Feb 2010 | 144.55
1 Mar 2010 | 31 Dic 2010 | 141.20
1 Gen 2011 | 31 Ott 2014 | 141.35
1 Nov 2014 | 30 Nov 2018 | 100.65
1 Dic 2018 | 30 Nov 2021 | 69.25
1 Dic 2021 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.85
1 Lug 2024 - 59.15
Oxycontin: Ret Tabl 40 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871074 | 7680548710741 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 263.45
1 Set 2004 | 28 Feb 2010 | 263.90
1 Mar 2010 | 31 Dic 2010 | 257.45
1 Gen 2011 | 31 Ott 2014 | 257.70
1 Nov 2014 | 31 Lug 2015 | 179.10
1 Ago 2015 | 30 Nov 2018 | 175.40
1 Dic 2018 | 30 Nov 2021 | 116.15
1 Dic 2021 | 31 Dic 2023 | 102.05
1 Gen 2024 | 30 Giu 2024 | 102.15
1 Lug 2024 - 97.20
Oxycontin: Ret Tabl 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871104 | 7680548711045 | 17356
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 43.25
1 Mar 2010 | 31 Ott 2014 | 42.55
1 Nov 2014 | 30 Nov 2018 | 34.05
1 Dic 2018 | 30 Nov 2021 | 19.30
1 Dic 2021 | 31 Dic 2023 | 17.70
1 Gen 2024 | 30 Giu 2024 | 17.75
1 Lug 2024 - 18.20
Oxycontin: Ret Tabl 5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871112 | 7680548711120 | 17356
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 63.65
1 Mar 2010 | 31 Dic 2010 | 62.45
1 Gen 2011 | 31 Ott 2014 | 62.50
1 Nov 2014 | 30 Nov 2018 | 47.50
1 Dic 2018 | 30 Nov 2021 | 35.90
1 Dic 2021 | 30 Giu 2024 | 29.05
1 Lug 2024 - 32.20
Oxycontin: Ret Tabl 80 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871082 | 7680548710826 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2003 | 464.95
1 Gen 2004 | 31 Ago 2004 | 240.85
1 Set 2004 | 28 Feb 2010 | 241.20
1 Mar 2010 | 31 Dic 2010 | 235.30
1 Gen 2011 | 31 Ott 2014 | 235.55
1 Nov 2014 | 30 Nov 2018 | 164.15
1 Dic 2018 | 30 Nov 2021 | 109.10
1 Dic 2021 | 31 Dic 2023 | 95.95
1 Gen 2024 | 30 Giu 2024 | 96.05
1 Lug 2024 - 91.35
Oxycontin: Ret Tabl 80 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54871090 | 7680548710901 | 17356
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Dic 2003 | 240.85
1 Gen 2004 | 31 Ago 2004 | 464.95
1 Set 2004 | 28 Feb 2010 | 465.65
1 Mar 2010 | 31 Dic 2010 | 453.95
1 Gen 2011 | 31 Ott 2014 | 454.35
1 Nov 2014 | 31 Lug 2015 | 311.70
1 Ago 2015 | 30 Nov 2018 | 302.60
1 Dic 2018 | 30 Nov 2021 | 195.95
1 Dic 2021 | 31 Dic 2023 | 170.55
1 Gen 2024 | 30 Giu 2024 | 170.70
1 Lug 2024 - 161.85


  • Sezione: O
  • Oxynorm

Oxynorm: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59302003 | 7680593020031 | 19289
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Nov 2018 | 45.75
1 Dic 2018 | 30 Nov 2021 | 39.50
1 Dic 2021 | 31 Dic 2023 | 35.00
1 Gen 2024 | 30 Giu 2024 | 35.05
1 Lug 2024 - 34.05
Oxynorm: Kaps 10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59302004 | 7680593020048 | 19289
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Nov 2018 | 68.05
1 Dic 2018 | 30 Nov 2021 | 57.05
1 Dic 2021 | 31 Dic 2023 | 49.15
1 Gen 2024 | 30 Giu 2024 | 49.20
1 Lug 2024 - 47.45
Oxynorm: Kaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59302005 | 7680593020055 | 19289
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Nov 2018 | 64.50
1 Dic 2018 | 30 Nov 2021 | 54.25
1 Dic 2021 | 30 Giu 2024 | 46.95
1 Lug 2024 - 45.35
Oxynorm: Kaps 20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59302006 | 7680593020062 | 19289
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Nov 2018 | 101.05
1 Dic 2018 | 30 Nov 2021 | 83.05
1 Dic 2021 | 31 Dic 2023 | 70.15
1 Gen 2024 | 30 Giu 2024 | 70.20
1 Lug 2024 - 67.30
Oxynorm: Kaps 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59302001 | 7680593020017 | 19289
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Nov 2018 | 34.30
1 Dic 2018 | 30 Nov 2021 | 26.40
1 Dic 2021 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Oxynorm: Kaps 5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59302002 | 7680593020024 | 19289
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Nov 2018 | 47.90
1 Dic 2018 | 30 Nov 2021 | 41.20
1 Dic 2021 | 30 Giu 2024 | 36.40
1 Lug 2024 - 35.35
Oxynorm: Lösung zum Einnehmen 10 mg/ml, Fl 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55352001 | 7680553520014 | 17964
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Ago 2004 | 47.95
1 Set 2004 | 28 Feb 2010 | 48.05
1 Mar 2010 | 31 Ott 2013 | 44.30
1 Nov 2013 | 30 Nov 2018 | 39.40
1 Dic 2018 | 30 Nov 2021 | 37.80
1 Dic 2021 | 31 Dic 2023 | 35.55
1 Gen 2024 | 30 Giu 2024 | 35.60
1 Lug 2024 - 34.55
Oxynorm: Schmelztabl 10 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63204003 | 7680632040037 | 20288
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 43.80
1 Dic 2018 | 30 Nov 2021 | 37.95
1 Dic 2021 | 30 Giu 2024 | 33.80
1 Lug 2024 - 32.90
Oxynorm: Schmelztabl 10 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63204004 | 7680632040044 | 20288
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 64.60
1 Dic 2018 | 30 Nov 2021 | 54.35
1 Dic 2021 | 31 Dic 2023 | 47.00
1 Gen 2024 | 30 Giu 2024 | 47.05
1 Lug 2024 - 45.40
Oxynorm: Schmelztabl 20 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63204005 | 7680632040051 | 20288
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 61.30
1 Dic 2018 | 30 Nov 2021 | 51.75
1 Dic 2021 | 31 Dic 2023 | 44.90
1 Gen 2024 | 30 Giu 2024 | 44.95
1 Lug 2024 - 43.40
Oxynorm: Schmelztabl 20 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63204006 | 7680632040068 | 20288
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 95.40
1 Dic 2018 | 30 Nov 2021 | 78.60
1 Dic 2021 | 31 Dic 2023 | 66.55
1 Gen 2024 | 30 Giu 2024 | 66.60
1 Lug 2024 - 63.90
Oxynorm: Schmelztabl 5 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63204001 | 7680632040013 | 20288
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 29.00
1 Dic 2018 | 30 Nov 2021 | 25.45
1 Dic 2021 | 30 Giu 2024 | 18.80
1 Lug 2024 - 26.45
Oxynorm: Schmelztabl 5 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63204002 | 7680632040020 | 20288
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 45.80
1 Dic 2018 | 30 Nov 2021 | 39.55
1 Dic 2021 | 31 Dic 2023 | 35.05
1 Gen 2024 | 30 Giu 2024 | 35.10
1 Lug 2024 - 34.10


  • Sezione: O
  • Oyavas

Oyavas: Inf Konz 100 mg/4ml, Durchstf 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67857001 | 7680678570017 | 21272
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 312.10
1 Gen 2024 | 30 Giu 2024 | 312.40
1 Lug 2024 - 296.55
Oyavas: Inf Konz 400 mg/16ml, Durchstf 16 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67857002 | 7680678570024 | 21272
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 1117.50
1 Gen 2024 | 30 Giu 2024 | 1118.60
1 Lug 2024 - 1063.55


  • Sezione: O
  • Ozempic DualDose

Ozempic DualDose: Inj Lös 2 mg/1.5ml, Fertpen 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66604001 | 7680666040010 | 20753
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2019 | 156.65
1 Ott 2019 | 31 Ott 2020 | 136.70
1 Nov 2020 | 30 Nov 2023 | 129.80
1 Dic 2023 | 31 Dic 2023 | 120.40
1 Gen 2024 | 30 Giu 2024 | 120.50
1 Lug 2024 - 114.95


  • Sezione: O
  • Ozempic FixDose

Ozempic FixDose: Inj Lös 2 mg/1.5ml, 2 Fertpen 1.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66604002 | 7680666040027 | 20753
Valido dal | Valido al | Punti
1 Set 2018 | 30 Set 2019 | 156.65
1 Ott 2019 | 30 Nov 2020 | 136.70
Ozempic FixDose: Inj Lös 4 mg/3ml (1 mg/Dosis), Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66604003 | 7680666040034 | 20753
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Ott 2020 | 136.70
1 Nov 2020 | 30 Nov 2023 | 129.80
1 Dic 2023 | 31 Dic 2023 | 120.40
1 Gen 2024 | 30 Giu 2024 | 120.50
1 Lug 2024 - 114.95


  • Sezione: O
  • Ozurdex intravitreales

Ozurdex intravitreales: Implant in Applikator, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60324001 | 7680603240015 | 19470
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Lug 2015 | 1528.85
1 Ago 2015 | 29 Feb 2020 | 1382.00
1 Mar 2020 | 31 Dic 2023 | 1258.80
1 Gen 2024 | 30 Giu 2024 | 1260.00
1 Lug 2024 - 1203.65


  • Sezione: P

Sezione: P
Paceum Paclitaxel Accord
Paclitaxel Actavis Paclitaxel Fresenius
Paclitaxel Hospira Paclitaxel Labatec
Paclitaxel Mepha Paclitaxel Mylan
Paclitaxel Sandoz Paclitaxel Teva
Paclitaxel-Albumin Spirig HC Paclitaxel-Teva liquid
Padcev Padmed Circosan N
Padmed Circosan Padmed Laxan
Palexia Paliperidon Sandoz
Paliperidon-Mepha retard Palladon
Palonosetron Accord Palonosetron Labatec
Palonosetron Sandoz Palonosetron-Teva
Pamidron Sandoz Pamidronat Mepha
Pamidronat Teva Pamifos 3 mg/ml
Pamorelin LA Panadol Extend
Panotile Panoxyl
Panprax Pantoprazol Actavis Medis
Pantoprazol Axapharm Pantoprazol Helvepharm
Pantoprazol NOBEL Pantoprazol Nycomed
Pantoprazol Orion Pantoprazol Sandoz
Pantoprazol Spirig HC Pantoprazol Spirig
Pantoprazol Streuli Pantoprazol Teva
Pantoprazol Viatris Pantoprazol Zentiva
Pantoprazol-Mepha Teva Pantoprazol-Mepha
Pantothen Streuli Pantozol
Panzytrat 10000 Panzytrat 25000
Papaverinum chlorat Paracetamol Actavis
Paracetamol Axapharm Paracetamol Grünenthal
Paracetamol Mepha Paracetamol Sandoz eco
Paracetamol Sandoz Paracetamol Spirig HC
Paracetamol Zentiva Paracetamol-Mepha
Paracetamolum Paracodin retard
Paracodin Paragar Macrogol Junior
Paragar Macrogol Paragar
Paragol N Paraplatin
Parexat Parfenac
Pariet Parlodel
Paronex Paroxetin 1A Pharma
Paroxetin Actavis Paroxetin Helvepharm
Paroxetin hemihydrat Teva Paroxetin Mepha
Paroxetin Sandoz Paroxetin Spirig HC
Paroxetin Spirig Paroxetin Teva
Paroxetin Zentiva Paroxetin-Mepha
Paroxetop Parsabiv
Parsenn Herpes Crème PAS Infusion 4,8%
Paspertin Pasta boli
Paxlovid Pegasys
PegIntron Pen Clearclick Pegintron Pen
Pelgraz Pelmeg
Pelsano Med Badeemulsion Pelsano Med Salbe
Pemazyre Pemetrexed Accord liquid
Pemetrexed Mylan Pemetrexed Pfizer
Pemetrexed Sandoz conc. Pemetrexed Spirig HC
Pemetrexed Viatris Pemetrexed Zentiva
Pemetrexed-Teva liquid Pemzek PLUS
Pemzek Penicillin Spirig HC
Penicillin Spirig Penimox
Penisol Pennsaid
Pentacarinat Pentacis Markierungsbesteck
Pentasa Klysma Pentasa
Pentavac Pentoxi-Mepha
Pen-V-basan Pepcidine
Perenterol Pergonal
Pergoveris 150/75 Pergoveris Pen
Perindopril Actavis Perindopril Amlodipin Indapamid Zentiva
Perindopril Amlodipin-Mepha (alt) Perindopril Arginin Spirig HC
Perindopril Helvepharm Perindopril Indapamid Helvepharm
Perindopril Indapamid-Mepha Perindopril Mepha
Perindopril Pfizer Perindopril Sandoz
Perindopril Spirig HC Perindopril Spirig
Perindopril Zentiva Perindopril-Amlodipin-Indapamid-Mepha
Perindopril-Amlodipin-Mepha Teva Perindopril-Mepha N
Perjeta Permax Starterpackung
Permax Perpector
Pertussex compos. Perubare
Pethidin Streuli Petinimid
Petinutin Pevaryl
Pevisone Pharmalgen Apis mellifera
Pharmalgen Venon Bienengift I1 Fort Pharmalgen Venon Wespengift I3 Fort
Pharmalgen Vespula spp Pharyngor
Pheburane Phenhydan
Phenobarbitalum Phenocillin
Phenylephrine Blache Phenytoin Gerot
Phesgo Phlebodril N
Phlebodril Phlebostasin compositum
Phlebostasin Phlogantin
Phoscap Phosphalugel
Phosphonorm Phostal 3-Bäume, Esche
Phostal 3-Bäume Phostal 4-Getreidemischung
Phostal 5-Gräser 4-Getreidemi Phostal 5-Gräser, Roggen
Phostal 5-Gräsermischung Phostal Alternaria alternata
Phostal Aspergillus mix Phostal Beifuss, 5-Gräser
Phostal Beifuss Phostal Birke, Esche
Phostal Birke Phostal Birkengewächse
Phostal Buche Phostal Buchengewächse
Phostal Cladosporium mix Phostal Dermatophagoid farinae
Phostal Dermatophagoid pterony Phostal Edelkastanie
Phostal Eiche Phostal Erle
Phostal Esche Phostal Glaskraut
Phostal Hasel Phostal Hausstaubmilben
Phostal Hohe Ambrosie Phostal Hundehaar
Phostal Katzenhaar Phostal Meerschweinchenhaar
Phostal Olive Phostal Pferdehaar
Phostal Roggenmehl Phostal Spitzwegerich
Phostal Weissbuche Phostal Weizenmehl
Phostal Wiesenlieschgras Phostal
Phyllotemp Physiogel
Physiolax Physiotens forte
Physiotens mite Physiotens
Picato Picoprep
Pidocal Pifeltro
PIGMANORM Pilo 1/2
Pilocarpine Blache Pindolol Helvepharm
Pioglitazon Actavis Pioglitazon Mepha
Pioglitazon Sandoz Pioglitazon-Mepha Teva
Piperacillin Tazob. Fresenius Piperacillin Tazob. Labatec
Piperacillin Tazob. Mylan Piperacillin Tazob. OrPha
Piperacillin Tazob. Sandoz Piperacillin Tazob. Viatris
Piperazillin Tazob. Teva Piqray
Pirax Piren-basan
Pirocam Pirosol
Pirox-basan Piroxicam Helvepharm
Piroxicam Mepha 20 Piroxicam Mepha 40
Piroxicam-Mepha 20 Piroxicam-Mepha
Pitavastatin Sandoz Pitavastatin Spirig HC
Pitavastatin Zentiva Pitavastatin-Mepha
Pivalone Compositum Pivalone
PK Merz PKU 1
PKU 2 PKU 3
Plaquenil Platiblastin S 0.5mg/ml
Platinol Plavix
Plegridy Plenadren
Plendil Senior Plendil
Plenvu Plus Kalium Retard
Pneumovax 23 Pneumovax Impfstoff
Pnu-Imune 23 Podomexef
Polibar ACB Ritter Poliomyelitis-Impfstoff Berna (SALK)
Poliorix Polivy
Pollivita Polvac Bäume Basisbehandlung
Polvac Bäume Fortsetzungsbehand Polvac Gräser Roggen Basisbehan
Polvac Gräser Roggen Basisbehand Polvac Gräser Roggen Fortsetz
Polvac Gräser Roggen Fortsetzung Polydexa
Polysilan Upsa Pomalidomid Sandoz
Pomalidomid Spirig HC Pomalidomid Zentiva
Ponstan Filmtabs Ponstan
Ponvory Erhaltungstherapie Ponvory Starterpackung
Posaconazol Accord Posaconazol Devatis
Posaconazol Mylan Posaconazol Sandoz
Posaconazol Viatris Posaconazol Zentiva
Posiformin Poteligeo
Practo-Clyss Practomil
Pradaxa Pradif T
Pradif Praluent
Pramipexol ER Sandoz Pramipexol ER Zentiva
Pramipexol Helvepharm Pramipexol Mepha Teva
Pramipexol Mepha Pramipexol Mylan
Pramipexol Orion Pramipexol Sandoz
Pramipexol Spirig HC Pramipexol Spirig
Pramipexol Teva Pramipexol Zentiva
Pramipexol-Mepha ER Pramipexol-Mepha
Prasugrel-Mepha Pravalotin 20
Pravalotin Mepha 20 Pravalotin Mepha 40
Pravalotin Pravasta eco
Pravastatin 1A Pharma Pravastatin Actavis
Pravastatin Axapharm Pravastatin Cimex
Pravastatin Helvepharm Pravastatin Nycomed
Pravastatin Sandoz Pravastatin Spirig HC
Pravastatin Spirig Pravastatin Streuli
Pravastatin Teva Pravastatin Zentiva
Pravastatin-Mepha Pravastax Drossapharm
Pravastax Pravatin
Praxilene 200 Prazine
Pred Forte Pred G Liquifilm
Pred G Pred Mild
Prednicutan Crinale Prednicutan
Prednisolon Galepharm Prednisolon P Streuli
Prednisolon Streuli Prednison Axapharm
Prednison Galepharm Prednison Spirig HC
Prednison Stada Prednison Streuli
Prednisonum Prednitop
Prednitracin Ciba Vision Pregabalin Axapharm
Pregabalin Pfizer Pregabalin Sandoz
Pregabalin Spirig HC Pregabalin Viatris
Pregabalin Xiromed Pregabalin Zentiva
Pregabalin-Mepha Lös zum Einnehmen Pregabalin-Mepha
Pregnyl Pregomin
Premandol Premarin plus
Premarin Premella ST
Premens Premia
Prepulsid Preterax Forte
Preterax Prevenar 13
Prevenar 20 Prevenar
Prevymis Prezista
Priadel Prialt
Prilid Leman Primacton
Primatenol Plus Primatenol
Primesin Primofenac Emulsions-Gel
Primofenac Retard Primofenac
Primolut N Primosiston
Primovist Primperan
Prinil Mepha Prinil Submite Mepha
Prinzide Mepha Priorix
Priorix-Tetra Privigen
Procef Procoralan
Procto Synalar N Proctospre
Procutol Haut Waschlotion Procysbi
Prodafem Profasi
Progestogel Prograf (PI)
Prograf Progynova Mite
Progynova ProHance PFS
ProHance Prohance
Prolastin Prolia
Prolipase Prontolax
Propranolol Helvepharm Propranolol ret Helvepharm
Propranolol retard Zentiva Propranolol Zentiva
Propycil Propyl-Thiouracil
ProQuad Prorhinel
Proscar Prospanex
Prosta Urgenin Prostagutt F
Prostamed Prostaplant F
Prostigmin Protagent SE
Protagent Protamin ICN
Prothromplex NF Prothromplex Total S-TIM 4
Protiaden Protopic
Provas comp Provas
Proxen 500 Proxen
Pruri-med Lipolotion Pruri-med
Pruri-Med Psotriol
Pulmicort 100 Turbuhaler Pulmicort 200 Turbuhaler
Pulmicort 400 Turbuhaler Pulmicort
Pulmocis Pulmozyme
Pur Rutin Puregon Pen
Puregon Puri Nethol
Pur-Rutin Pylera
Pylorid Pyrazinamid Labatec
Pyroscint
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: P
  • Paceum

Paceum: 5 Amp. 10 mg/2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43534017 | 7680435340174 | 14812
Valido dal | Valido al | Punti
1 Gen 1986 | 31 Dic 2004 | 7.00
Paceum: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43536079 | 7680435360790 | 14811
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 27.55
1 Mar 2010 | 31 Ott 2013 | 27.15
1 Nov 2013 | 31 Ott 2014 | 19.80
Paceum: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43536044 | 7680435360448 | 14811
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 12.10
1 Mar 2010 | 31 Ott 2013 | 14.00
1 Nov 2013 | 31 Ott 2014 | 8.60
Paceum: Tabl 2 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43536052 | 7680435360523 | 14811
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 10.80
1 Mar 2010 | 31 Ott 2013 | 9.35
1 Nov 2013 | 31 Ott 2014 | 8.20
Paceum: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43536028 | 7680435360288 | 14811
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 3.70
1 Mar 2010 | 31 Ott 2013 | 5.90
1 Nov 2013 | 31 Ott 2014 | 5.50
Paceum: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43536060 | 7680435360608 | 14811
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 18.75
1 Mar 2010 | 31 Ott 2013 | 18.50
1 Nov 2013 | 31 Ott 2014 | 16.25
Paceum: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43536036 | 7680435360363 | 14811
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 7.40
1 Mar 2010 | 31 Ott 2013 | 7.70
1 Nov 2013 | 31 Ott 2014 | 6.90


  • Sezione: P
  • Paclitaxel Accord

Paclitaxel Accord: Inf Konz 100 mg/16.7ml, Durchstf 16.7 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66853002 | 7680668530021 | 21091
Valido dal | Valido al | Punti
1 Set 2020 | 31 Gen 2021 | 93.90
1 Feb 2021 | 30 Nov 2023 | 93.10
1 Dic 2023 | 31 Dic 2023 | 88.10
1 Gen 2024 | 30 Giu 2024 | 88.20
1 Lug 2024 - 84.35
Paclitaxel Accord: Inf Konz 150 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66853003 | 7680668530038 | 21091
Valido dal | Valido al | Punti
1 Set 2020 | 31 Gen 2021 | 136.20
1 Feb 2021 | 30 Nov 2023 | 135.00
1 Dic 2023 | 31 Dic 2023 | 127.25
1 Gen 2024 | 30 Giu 2024 | 127.40
1 Lug 2024 - 121.65
Paclitaxel Accord: Inf Konz 30 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66853001 | 7680668530014 | 21091
Valido dal | Valido al | Punti
1 Set 2020 | 31 Gen 2021 | 40.35
1 Feb 2021 | 30 Nov 2023 | 40.10
1 Dic 2023 | 31 Dic 2023 | 38.55
1 Gen 2024 | 30 Giu 2024 | 38.60
1 Lug 2024 - 37.50
Paclitaxel Accord: Inf Konz 300 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66853004 | 7680668530045 | 21091
Valido dal | Valido al | Punti
1 Set 2020 | 31 Gen 2021 | 248.85
1 Feb 2021 | 30 Nov 2023 | 246.55
1 Dic 2023 | 31 Dic 2023 | 231.55
1 Gen 2024 | 30 Giu 2024 | 231.80
1 Lug 2024 - 220.25
Paclitaxel Accord: Inf Konz 600 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66853005 | 7680668530052 | 21091
Valido dal | Valido al | Punti
1 Set 2020 | 31 Gen 2021 | 457.60
1 Feb 2021 | 30 Nov 2023 | 453.15
1 Dic 2023 | 31 Dic 2023 | 424.75
1 Gen 2024 | 30 Giu 2024 | 425.15
1 Lug 2024 - 403.25


  • Sezione: P
  • Paclitaxel Actavis

Paclitaxel Actavis: Inf Konz 100 mg, Durchstf 16.700 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58445002 | 7680584450021 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Lug 2009 | 301.85
1 Ago 2009 | 28 Feb 2010 | 227.50
1 Mar 2010 | 31 Ago 2010 | 222.00
1 Set 2010 | 31 Dic 2010 | 153.85
1 Gen 2011 | 30 Giu 2011 | 154.00
1 Lug 2011 | 31 Ott 2011 | 153.85
1 Nov 2011 | 31 Ott 2012 | 153.70
1 Nov 2012 | 31 Ago 2013 | 122.95
1 Set 2013 | 28 Feb 2018 | 99.90
Paclitaxel Actavis: Inf Konz 150 mg, Durchstf 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58445003 | 7680584450038 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Lug 2009 | 432.10
1 Ago 2009 | 28 Feb 2010 | 291.30
1 Mar 2010 | 31 Ago 2010 | 284.15
1 Set 2010 | 31 Dic 2010 | 195.40
1 Gen 2011 | 31 Ago 2013 | 195.55
1 Set 2013 | 28 Feb 2018 | 158.25
Paclitaxel Actavis: Inf Konz 30 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58445001 | 7680584450014 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Lug 2009 | 101.05
1 Ago 2009 | 28 Feb 2010 | 80.70
1 Mar 2010 | 31 Ago 2010 | 79.00
1 Set 2010 | 31 Dic 2010 | 58.25
1 Gen 2011 | 31 Ott 2013 | 58.30
1 Nov 2013 | 28 Feb 2018 | 50.75
Paclitaxel Actavis: Inf Konz 300 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58445004 | 7680584450045 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Lug 2009 | 765.00
1 Ago 2009 | 28 Feb 2010 | 566.20
1 Mar 2010 | 31 Ago 2010 | 551.85
1 Set 2010 | 31 Dic 2010 | 374.35
1 Gen 2011 | 31 Ott 2011 | 374.75
1 Nov 2011 | 31 Ago 2013 | 329.60
1 Set 2013 | 28 Feb 2018 | 266.95


  • Sezione: P
  • Paclitaxel Fresenius

Paclitaxel Fresenius: Inf Konz 100 mg/16.7ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63049002 | 7680630490025 | 20491
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Gen 2021 | 93.90
1 Feb 2021 | 30 Nov 2023 | 93.10
1 Dic 2023 | 31 Dic 2023 | 88.10
1 Gen 2024 | 30 Giu 2024 | 88.20
1 Lug 2024 - 84.35
Paclitaxel Fresenius: Inf Konz 30 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63049001 | 7680630490018 | 20491
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2018 | 53.15
1 Dic 2018 | 31 Gen 2021 | 42.75
1 Feb 2021 | 30 Nov 2023 | 42.50
1 Dic 2023 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45
Paclitaxel Fresenius: Inf Konz 300 mg/50ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63049003 | 7680630490032 | 20491
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Gen 2021 | 248.85
1 Feb 2021 | 30 Nov 2023 | 246.55
1 Dic 2023 | 31 Dic 2023 | 231.55
1 Gen 2024 | 30 Giu 2024 | 231.80
1 Lug 2024 - 220.25


  • Sezione: P
  • Paclitaxel Hospira

Paclitaxel Hospira: Infusionskonzentrat 100 mg, Ampulle 16.700 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57301004 - 18383
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 452.90
1 Mar 2010 | 31 Dic 2010 | 441.50
1 Gen 2011 | 31 Lug 2011 | 441.95
Paclitaxel Hospira: Infusionskonzentrat 150 mg, Ampulle 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57301006 - 18383
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 648.70
1 Mar 2010 | 31 Dic 2010 | 632.20
1 Gen 2011 | 31 Lug 2011 | 632.85
Paclitaxel Hospira: Infusionskonzentrat 30 mg, Ampulle 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57301002 - 18383
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 151.10
1 Mar 2010 | 31 Dic 2010 | 147.60
1 Gen 2011 | 31 Lug 2011 | 147.75
Paclitaxel Hospira: Infusionskonzentrat 300 mg, Ampulle 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57301008 - 18383
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 1151.95
1 Mar 2010 | 31 Dic 2010 | 1122.25
1 Gen 2011 | 31 Lug 2011 | 1123.35


  • Sezione: P
  • Paclitaxel Labatec

Paclitaxel Labatec: Inf Konz 100 mg/16.7ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60228002 | 7680602280029 | 19366
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 99.80
1 Gen 2011 | 31 Gen 2018 | 99.90
1 Feb 2018 | 31 Gen 2021 | 93.90
1 Feb 2021 | 30 Nov 2023 | 93.10
1 Dic 2023 | 31 Dic 2023 | 88.10
1 Gen 2024 | 30 Giu 2024 | 88.20
1 Lug 2024 - 84.35
Paclitaxel Labatec: Inf Konz 30 mg/5ml, Durchstf 8 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60228001 | 7680602280012 | 19366
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 58.10
1 Gen 2011 | 31 Ott 2014 | 58.15
1 Nov 2014 | 31 Gen 2018 | 57.15
1 Feb 2018 | 31 Ago 2018 | 54.20
1 Set 2018 | 31 Dic 2018 | 52.50
1 Gen 2019 | 31 Gen 2021 | 42.75
1 Feb 2021 | 30 Nov 2023 | 42.50
1 Dic 2023 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45
Paclitaxel Labatec: Inf Konz 300 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
60228004 | 7680602280043 | 19366
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 266.70
1 Gen 2011 | 31 Gen 2018 | 266.95
1 Feb 2018 | 31 Gen 2021 | 248.85
1 Feb 2021 | 30 Nov 2023 | 246.55
1 Dic 2023 | 31 Dic 2023 | 231.55
1 Gen 2024 | 30 Giu 2024 | 231.80
1 Lug 2024 - 220.25


  • Sezione: P
  • Paclitaxel Mepha

Paclitaxel Mepha: Inf Konz 100 mg, Durchstf 16.700 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57350010 << 57350005 | 7680573500102 | 18302
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Gen 2007 | 467.50
1 Feb 2007 | 31 Lug 2007 | 406.35
1 Ago 2007 | 31 Mar 2008 | 339.60
1 Apr 2008 | 28 Feb 2010 | 250.95
1 Mar 2010 | 31 Dic 2010 | 244.85
1 Gen 2011 | 30 Giu 2011 | 245.10
1 Lug 2011 | 31 Dic 2011 | 153.90
1 Gen 2012 | 31 Ott 2012 | 153.80
1 Nov 2012 | 31 Dic 2013 | 102.50
Paclitaxel Mepha: Inf Konz 30 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57350008 << 57350001 | 7680573500089 | 18302
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Gen 2007 | 152.20
1 Feb 2007 | 31 Lug 2007 | 133.40
1 Ago 2007 | 31 Mar 2008 | 113.65
1 Apr 2008 | 28 Feb 2010 | 87.85
1 Mar 2010 | 31 Dic 2010 | 85.95
1 Gen 2011 | 30 Giu 2011 | 86.05
1 Lug 2011 | 31 Dic 2011 | 69.95
1 Gen 2012 | 31 Ott 2012 | 69.55
1 Nov 2012 | 31 Dic 2013 | 59.45
Paclitaxel Mepha: Inf Konz 300 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57350011 | 7680573500119 | 18302
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Lug 2007 | 1180.50
1 Ago 2007 | 31 Mar 2008 | 860.65
1 Apr 2008 | 28 Feb 2010 | 627.30
1 Mar 2010 | 31 Dic 2010 | 611.35
1 Gen 2011 | 30 Giu 2011 | 611.95
1 Lug 2011 | 31 Dic 2011 | 389.65
1 Gen 2012 | 31 Ott 2012 | 329.60
1 Nov 2012 | 31 Dic 2013 | 274.70


  • Sezione: P
  • Paclitaxel Mylan

Paclitaxel Mylan: Inf Konz 100 mg, Durchstf 16.700 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58291002 | 7680582910022 | 19022
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2011 | 175.05
Paclitaxel Mylan: Inf Konz 30 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58291001 | 7680582910015 | 19022
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2011 | 64.00
Paclitaxel Mylan: Inf Konz 300 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58291003 | 7680582910039 | 19022
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2011 | 492.35


  • Sezione: P
  • Paclitaxel Sandoz

Paclitaxel Sandoz: Inf Konz 100 mg, Amp 16.700 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58132002 | 7680581320020 | 18762
Valido dal | Valido al | Punti
1 Apr 2008 | 31 Ago 2008 | 227.50
1 Set 2008 | 28 Feb 2010 | 199.65
1 Mar 2010 | 31 Dic 2010 | 194.90
1 Gen 2011 | 31 Lug 2011 | 195.05
Paclitaxel Sandoz: Inf Konz 100 mg/16.7ml, Durchstf 16.7 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56990010 << 56990003 | 7680569900107 | 18191
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mag 2006 | 553.35
1 Giu 2006 | 31 Mar 2007 | 502.75
1 Apr 2007 | 31 Ago 2007 | 463.85
1 Set 2007 | 29 Feb 2008 | 369.65
1 Mar 2008 | 28 Feb 2010 | 263.70
1 Mar 2010 | 31 Dic 2010 | 257.25
1 Gen 2011 | 31 Gen 2011 | 257.50
1 Feb 2011 | 30 Set 2011 | 209.25
1 Ott 2011 | 31 Dic 2011 | 153.90
1 Gen 2012 | 31 Ott 2014 | 120.80
1 Nov 2014 | 31 Gen 2018 | 119.85
1 Feb 2018 | 31 Gen 2021 | 95.55
1 Feb 2021 | 30 Nov 2023 | 94.75
1 Dic 2023 | 31 Dic 2023 | 89.65
1 Gen 2024 | 30 Giu 2024 | 89.75
1 Lug 2024 - 85.75
Paclitaxel Sandoz: Inf Konz 150 mg, Amp 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58132003 | 7680581320037 | 18762
Valido dal | Valido al | Punti
1 Apr 2008 | 31 Ago 2008 | 322.80
1 Set 2008 | 28 Feb 2010 | 291.30
1 Mar 2010 | 31 Dic 2010 | 284.15
1 Gen 2011 | 31 Lug 2011 | 284.40
Paclitaxel Sandoz: Inf Konz 150 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56990011 << 56990005 | 7680569900114 | 18191
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mag 2006 | 786.55
1 Giu 2006 | 31 Mar 2007 | 744.15
1 Apr 2007 | 31 Ago 2007 | 664.05
1 Set 2007 | 29 Feb 2008 | 540.40
1 Mar 2008 | 28 Feb 2010 | 387.35
1 Mar 2010 | 31 Dic 2010 | 377.65
1 Gen 2011 | 31 Gen 2011 | 378.00
1 Feb 2011 | 30 Set 2011 | 305.70
1 Ott 2011 | 31 Dic 2011 | 204.45
1 Gen 2012 | 31 Gen 2018 | 173.00
1 Feb 2018 | 31 Gen 2021 | 136.20
1 Feb 2021 | 30 Nov 2023 | 135.00
1 Dic 2023 | 31 Dic 2023 | 127.30
1 Gen 2024 | 30 Giu 2024 | 127.40
1 Lug 2024 - 121.65
Paclitaxel Sandoz: Inf Konz 30 mg, Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58132001 | 7680581320013 | 18762
Valido dal | Valido al | Punti
1 Apr 2008 | 31 Ago 2008 | 80.70
1 Set 2008 | 28 Feb 2010 | 71.35
1 Mar 2010 | 31 Dic 2010 | 69.95
1 Gen 2011 | 31 Lug 2011 | 70.00
Paclitaxel Sandoz: Inf Konz 30 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56990009 << 56990001 | 7680569900091 | 18191
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mag 2006 | 184.80
1 Giu 2006 | 31 Mar 2007 | 163.00
1 Apr 2007 | 31 Ago 2007 | 151.80
1 Set 2007 | 29 Feb 2008 | 122.35
1 Mar 2008 | 28 Feb 2010 | 91.75
1 Mar 2010 | 31 Dic 2010 | 89.80
1 Gen 2011 | 31 Gen 2011 | 89.85
1 Feb 2011 | 30 Set 2011 | 75.20
1 Ott 2011 | 31 Dic 2011 | 57.65
1 Gen 2012 | 31 Gen 2018 | 47.70
1 Feb 2018 | 31 Gen 2021 | 40.35
1 Feb 2021 | 30 Nov 2023 | 40.10
1 Dic 2023 | 30 Giu 2024 | 38.60
1 Lug 2024 - 37.50
Paclitaxel Sandoz: Inf Konz 300 mg, Amp 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58132004 | 7680581320044 | 18762
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 566.20
1 Mar 2010 | 31 Dic 2010 | 551.85
1 Gen 2011 | 31 Lug 2011 | 552.40
Paclitaxel Sandoz: Inf Konz 300 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56990012 << 56990007 | 7680569900121 | 18191
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mag 2006 | 1384.95
1 Giu 2006 | 31 Mar 2007 | 1282.30
1 Apr 2007 | 31 Ago 2007 | 1176.60
1 Set 2007 | 29 Feb 2008 | 1063.95
1 Mar 2008 | 28 Feb 2010 | 681.75
1 Mar 2010 | 31 Dic 2010 | 664.35
1 Gen 2011 | 31 Gen 2011 | 665.00
1 Feb 2011 | 30 Set 2011 | 535.30
1 Ott 2011 | 31 Dic 2011 | 389.50
1 Gen 2012 | 31 Ott 2014 | 329.60
1 Nov 2014 | 31 Gen 2018 | 320.30
1 Feb 2018 | 31 Gen 2021 | 248.85
1 Feb 2021 | 30 Nov 2023 | 246.55
1 Dic 2023 | 31 Dic 2023 | 231.55
1 Gen 2024 | 30 Giu 2024 | 231.80
1 Lug 2024 - 220.25


  • Sezione: P
  • Paclitaxel Teva

Paclitaxel Teva: Inf Konz 100 mg, Durchstf 16.700 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57058009 << 57058003 | 7680570580091 | 18352
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Mag 2008 | 467.50
1 Giu 2008 | 28 Feb 2010 | 227.50
1 Mar 2010 | 31 Dic 2010 | 222.00
1 Gen 2011 | 30 Giu 2011 | 222.20
1 Lug 2011 | 31 Dic 2011 | 153.85
1 Gen 2012 | 31 Mag 2012 | 153.80
1 Giu 2012 | 31 Gen 2018 | 102.50
1 Feb 2018 | 31 Lug 2019 | 93.90
Paclitaxel Teva: Inf Konz 30 mg, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57058007 << 57058001 | 7680570580077 | 18352
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Mag 2008 | 152.20
1 Giu 2008 | 28 Feb 2010 | 80.70
1 Mar 2010 | 31 Dic 2010 | 79.00
1 Gen 2011 | 30 Giu 2011 | 79.10
1 Lug 2011 | 31 Dic 2011 | 69.95
1 Gen 2012 | 31 Mag 2012 | 69.55
1 Giu 2012 | 30 Nov 2013 | 59.45
1 Dic 2013 | 31 Gen 2018 | 57.15
1 Feb 2018 | 30 Nov 2018 | 52.50
1 Dic 2018 | 31 Lug 2019 | 42.75
Paclitaxel Teva: Inf Konz 300 mg, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57058011 << 57058005 | 7680570580114 | 18352
Valido dal | Valido al | Punti
1 Feb 2006 | 31 Mag 2008 | 1182.40
1 Giu 2008 | 28 Feb 2010 | 566.20
1 Mar 2010 | 31 Dic 2010 | 551.85
1 Gen 2011 | 30 Giu 2011 | 552.40
1 Lug 2011 | 31 Dic 2011 | 389.65
1 Gen 2012 | 31 Mag 2012 | 329.60
1 Giu 2012 | 31 Gen 2018 | 274.70
1 Feb 2018 | 31 Lug 2019 | 248.85


  • Sezione: P
  • Paclitaxel-Albumin Spirig HC

Paclitaxel-Albumin Spirig HC: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69153001 | 7680691530012 | 21836
Valido dal | Valido al | Punti
1 Ott 2024 - 210.20


  • Sezione: P
  • Paclitaxel-Teva liquid

Paclitaxel-Teva liquid: Inf Konz 100 mg/16.7ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58445006 | 7680584450069 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2018 | 99.90
1 Feb 2018 | 31 Gen 2021 | 93.90
1 Feb 2021 | 30 Nov 2023 | 93.10
1 Dic 2023 | 31 Dic 2023 | 88.10
1 Gen 2024 | 30 Giu 2024 | 88.20
1 Lug 2024 - 84.35
Paclitaxel-Teva liquid: Inf Konz 150 mg/25ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58445007 | 7680584450076 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2018 | 158.25
1 Feb 2018 | 31 Gen 2021 | 148.05
1 Feb 2021 | 30 Nov 2023 | 146.70
1 Dic 2023 | 31 Dic 2023 | 138.25
1 Gen 2024 | 30 Giu 2024 | 138.35
1 Lug 2024 - 131.45
Paclitaxel-Teva liquid: Inf Konz 30 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58445005 | 7680584450052 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2018 | 50.75
1 Feb 2018 | 30 Nov 2018 | 48.25
1 Dic 2018 | 31 Gen 2021 | 42.75
1 Feb 2021 | 31 Dic 2021 | 42.50
1 Gen 2022 | 30 Nov 2023 | 42.45
1 Dic 2023 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45
Paclitaxel-Teva liquid: Inf Konz 300 mg/50ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58445008 | 7680584450083 | 18796
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2018 | 266.95
1 Feb 2018 | 31 Gen 2021 | 248.85
1 Feb 2021 | 30 Nov 2023 | 246.55
1 Dic 2023 | 31 Dic 2023 | 231.55
1 Gen 2024 | 30 Giu 2024 | 231.80
1 Lug 2024 - 220.25


  • Sezione: P
  • Padcev

Padcev: Trockensub 20 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68291001 | 7680682910014 | 21478
Valido dal | Valido al | Punti
1 Dic 2022 | 29 Feb 2024 | 798.45
Padcev: Trockensub 30 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68291002 | 7680682910021 | 21478
Valido dal | Valido al | Punti
1 Dic 2022 | 29 Feb 2024 | 1189.05


  • Sezione: P
  • Padmed Circosan N

Padmed Circosan N: Kaps, Blist 200 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
67541002 | 7680675410026 | 21204
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 65.75
1 Gen 2024 - 65.80
Padmed Circosan N: Kaps, Blist 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
67541001 | 7680675410019 | 21204
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2023 | 25.95
1 Gen 2024 - 26.00


  • Sezione: P
  • Padmed Circosan

Padmed Circosan: Kaps, 200 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60131002 | 7680601310024 | 19104
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Dic 2010 | 64.55
1 Gen 2011 | 30 Giu 2022 | 66.05
Padmed Circosan: Kaps, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
60131001 | 7680601310017 | 19104
Valido dal | Valido al | Punti
1 Nov 2009 | 31 Dic 2010 | 25.35
1 Gen 2011 | 30 Giu 2022 | 26.00
Padmed Circosan: Tabl, 200 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55656005 | 7680556560055 | 17659
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Dic 2012 | 64.55
Padmed Circosan: Tabl, 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55656003 | 7680556560031 | 17659
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Dic 2012 | 25.35


  • Sezione: P
  • Padmed Laxan

Padmed Laxan: Tabl, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
57478005 | 7680574780053 | 18318
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Dic 2022 | 8.90
1 Gen 2023 - 4.30
Padmed Laxan: Tabl, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57478017 | 7680574780176 | 18318
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Dic 2022 | 20.75
1 Gen 2023 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.25


  • Sezione: P
  • Palexia

Palexia: Filmtabl 100 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60530014 | 7680605300144 | 19415
Valido dal | Valido al | Punti
1 Feb 2012 | 28 Feb 2022 | 51.25
1 Mar 2022 | 31 Dic 2023 | 48.20
1 Gen 2024 | 30 Giu 2024 | 48.25
1 Lug 2024 - 46.55
Palexia: Filmtabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60530015 | 7680605300151 | 19415
Valido dal | Valido al | Punti
1 Feb 2012 | 28 Feb 2022 | 105.30
1 Mar 2022 | 31 Dic 2023 | 97.45
1 Gen 2024 | 30 Giu 2024 | 97.55
1 Lug 2024 - 93.20
Palexia: Filmtabl 50 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60530002 | 7680605300021 | 19415
Valido dal | Valido al | Punti
1 Feb 2012 | 28 Feb 2022 | 37.65
1 Mar 2022 | 30 Giu 2024 | 35.80
1 Lug 2024 - 34.80
Palexia: Filmtabl 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60530003 | 7680605300038 | 19415
Valido dal | Valido al | Punti
1 Feb 2012 | 28 Feb 2022 | 70.60
1 Mar 2022 | 31 Dic 2023 | 65.85
1 Gen 2024 | 30 Giu 2024 | 65.90
1 Lug 2024 - 63.25
Palexia: Filmtabl 75 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60530006 | 7680605300069 | 19415
Valido dal | Valido al | Punti
1 Feb 2012 | 28 Feb 2022 | 45.40
1 Mar 2022 | 31 Dic 2023 | 42.85
1 Gen 2024 | 30 Giu 2024 | 42.90
1 Lug 2024 - 41.50
Palexia: Filmtabl 75 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60530007 | 7680605300076 | 19415
Valido dal | Valido al | Punti
1 Feb 2012 | 28 Feb 2022 | 90.40
1 Mar 2022 | 31 Dic 2023 | 83.85
1 Gen 2024 | 30 Giu 2024 | 83.95
1 Lug 2024 - 80.35
Palexia: Lös 20 mg/ml, Fl 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62841004 | 7680628410042 << 7680628410011 | 20274
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2023 | 53.80
1 Gen 2024 | 30 Giu 2024 | 53.85
1 Lug 2024 - 51.85
Palexia: Ret Tabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452003 | 7680624520035 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 66.90
1 Mar 2022 | 31 Dic 2023 | 65.80
1 Gen 2024 | 30 Giu 2024 | 65.85
1 Lug 2024 | 31 Lug 2024 | 62.70
1 Ago 2024 - 57.40
Palexia: Ret Tabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452004 | 7680624520042 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 105.30
1 Mar 2022 | 31 Dic 2023 | 103.35
1 Gen 2024 | 30 Giu 2024 | 103.45
1 Lug 2024 | 31 Lug 2024 | 97.85
1 Ago 2024 - 88.55
Palexia: Ret Tabl 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452005 | 7680624520059 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 92.15
1 Mar 2022 | 31 Dic 2023 | 90.50
1 Gen 2024 | 30 Giu 2024 | 90.60
1 Lug 2024 | 31 Lug 2024 | 85.85
1 Ago 2024 - 77.90
Palexia: Ret Tabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452006 | 7680624520066 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 149.75
1 Mar 2022 | 31 Dic 2023 | 146.85
1 Gen 2024 | 30 Giu 2024 | 147.00
1 Lug 2024 | 31 Lug 2024 | 138.60
1 Ago 2024 - 124.60
Palexia: Ret Tabl 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452007 | 7680624520073 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 117.40
1 Mar 2022 | 31 Dic 2023 | 115.20
1 Gen 2024 | 30 Giu 2024 | 115.35
1 Lug 2024 | 31 Lug 2024 | 108.95
1 Ago 2024 - 98.35
Palexia: Ret Tabl 200 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452008 | 7680624520080 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 194.20
1 Mar 2022 | 31 Dic 2023 | 190.30
1 Gen 2024 | 30 Giu 2024 | 190.50
1 Lug 2024 | 31 Lug 2024 | 179.30
1 Ago 2024 - 160.65
Palexia: Ret Tabl 25 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452011 | 7680624520110 | 20144
Valido dal | Valido al | Punti
1 Ott 2016 | 28 Feb 2022 | 27.60
1 Mar 2022 | 30 Giu 2024 | 27.25
1 Lug 2024 | 31 Lug 2024 | 30.40
1 Ago 2024 - 28.80
Palexia: Ret Tabl 25 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452012 | 7680624520127 | 20144
Valido dal | Valido al | Punti
1 Ott 2016 | 28 Feb 2022 | 43.50
1 Mar 2022 | 31 Dic 2023 | 42.90
1 Gen 2024 | 30 Giu 2024 | 42.95
1 Lug 2024 | 31 Lug 2024 | 41.25
1 Ago 2024 - 38.40
Palexia: Ret Tabl 250 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452009 | 7680624520097 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 142.70
1 Mar 2022 | 31 Dic 2023 | 139.90
1 Gen 2024 | 30 Giu 2024 | 140.05
1 Lug 2024 | 31 Lug 2024 | 132.10
1 Ago 2024 - 118.85
Palexia: Ret Tabl 250 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452010 | 7680624520103 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 238.65
1 Mar 2022 | 31 Dic 2023 | 233.80
1 Gen 2024 | 30 Giu 2024 | 234.05
1 Lug 2024 | 31 Lug 2024 | 220.05
1 Ago 2024 - 196.70
Palexia: Ret Tabl 50 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452001 | 7680624520011 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 46.95
1 Mar 2022 | 31 Dic 2023 | 46.30
1 Gen 2024 | 30 Giu 2024 | 46.35
1 Lug 2024 | 31 Lug 2024 | 44.40
1 Ago 2024 - 41.20
Palexia: Ret Tabl 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62452002 | 7680624520028 | 20144
Valido dal | Valido al | Punti
1 Feb 2014 | 28 Feb 2022 | 70.60
1 Mar 2022 | 31 Dic 2023 | 69.45
1 Gen 2024 | 30 Giu 2024 | 69.50
1 Lug 2024 | 31 Lug 2024 | 66.10
1 Ago 2024 - 60.40


  • Sezione: P
  • Paliperidon Sandoz

Paliperidon Sandoz: Ret Tabl 3 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67200001 | 7680672000015 | 20918
Valido dal | Valido al | Punti
1 Mag 2019 | 31 Gen 2022 | 147.85
1 Feb 2022 | 31 Dic 2023 | 146.55
1 Gen 2024 | 30 Giu 2024 | 146.70
1 Lug 2024 - 139.70
Paliperidon Sandoz: Ret Tabl 6 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67200003 | 7680672000039 | 20918
Valido dal | Valido al | Punti
1 Mag 2019 | 31 Gen 2022 | 147.85
1 Feb 2022 | 31 Dic 2023 | 146.55
1 Gen 2024 | 30 Giu 2024 | 146.70
1 Lug 2024 - 139.70
Paliperidon Sandoz: Ret Tabl 9 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67200005 | 7680672000053 | 20918
Valido dal | Valido al | Punti
1 Mag 2019 | 31 Gen 2022 | 197.60
1 Feb 2022 | 31 Dic 2023 | 195.75
1 Gen 2024 | 30 Giu 2024 | 195.95
1 Lug 2024 - 186.35


  • Sezione: P
  • Paliperidon-Mepha retard

Paliperidon-Mepha retard: Ret Tabl 3 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67213001 | 7680672130019 | 20938
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Gen 2022 | 147.85
1 Feb 2022 | 31 Dic 2023 | 146.55
1 Gen 2024 | 30 Giu 2024 | 146.70
1 Lug 2024 - 139.70
Paliperidon-Mepha retard: Ret Tabl 6 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67213003 | 7680672130033 | 20938
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Gen 2022 | 147.85
1 Feb 2022 | 31 Dic 2023 | 146.55
1 Gen 2024 | 30 Giu 2024 | 146.70
1 Lug 2024 - 139.70
Paliperidon-Mepha retard: Ret Tabl 9 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67213005 | 7680672130057 | 20938
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Gen 2022 | 197.60
1 Feb 2022 | 31 Dic 2023 | 195.75
1 Gen 2024 | 30 Giu 2024 | 195.95
1 Lug 2024 - 186.35


  • Sezione: P
  • Palladon

Palladon: 60 Caps. 1,3 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53222072 - 16627
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2008 | 42.05
Palladon: 60 Caps. 2,6 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53222099 - 16627
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2008 | 65.25
Palladon: Kaps 1.3 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53222064 << 53222013 | 7680532220645 | 16627
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 30.80
1 Set 2004 | 28 Feb 2010 | 28.80
1 Mar 2010 | 30 Nov 2018 | 28.35
1 Dic 2018 | 30 Nov 2021 | 24.95
1 Dic 2021 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Palladon: Kaps 2.6 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53222080 << 53222048 | 7680532220805 | 16627
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 45.55
1 Set 2004 | 28 Feb 2010 | 45.65
1 Mar 2010 | 31 Dic 2010 | 44.85
1 Gen 2011 | 30 Nov 2018 | 44.90
1 Dic 2018 | 30 Nov 2021 | 38.85
1 Dic 2021 | 31 Dic 2023 | 36.50
1 Gen 2024 | 30 Giu 2024 | 36.55
1 Lug 2024 - 35.45
Palladon: Ret Kaps 16 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223141 << 53223060 | 7680532231412 | 16628
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 149.05
1 Set 2004 | 28 Feb 2010 | 149.25
1 Mar 2010 | 31 Dic 2010 | 145.80
1 Gen 2011 | 31 Ott 2012 | 145.95
1 Nov 2012 | 30 Nov 2018 | 138.65
1 Dic 2018 | 30 Nov 2021 | 104.95
1 Dic 2021 | 31 Dic 2023 | 92.60
1 Gen 2024 | 30 Giu 2024 | 92.65
1 Lug 2024 - 88.60
Palladon: Ret Kaps 16 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223168 << 53223079 | 7680532231689 | 16628
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 249.85
1 Set 2004 | 28 Feb 2010 | 250.30
1 Mar 2010 | 31 Dic 2010 | 244.20
1 Gen 2011 | 31 Ott 2012 | 244.45
1 Nov 2012 | 30 Nov 2018 | 231.60
1 Dic 2018 | 30 Nov 2021 | 172.25
1 Dic 2021 | 31 Dic 2023 | 150.50
1 Gen 2024 | 30 Giu 2024 | 150.65
1 Lug 2024 - 143.45
Palladon: Ret Kaps 24 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223176 | 7680532231764 | 16628
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 181.60
1 Mar 2010 | 31 Dic 2010 | 177.25
1 Gen 2011 | 31 Ott 2012 | 177.45
1 Nov 2012 | 30 Nov 2018 | 168.40
1 Dic 2018 | 30 Nov 2021 | 126.45
1 Dic 2021 | 31 Dic 2023 | 111.10
1 Gen 2024 | 30 Giu 2024 | 111.20
1 Lug 2024 - 106.15
Palladon: Ret Kaps 24 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223184 | 7680532231849 | 16628
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 307.00
1 Mar 2010 | 31 Dic 2010 | 299.40
1 Gen 2011 | 31 Ott 2012 | 299.70
1 Nov 2012 | 30 Nov 2018 | 283.80
1 Dic 2018 | 30 Nov 2021 | 210.00
1 Dic 2021 | 31 Dic 2023 | 183.00
1 Gen 2024 | 30 Giu 2024 | 183.20
1 Lug 2024 - 174.25
Palladon: Ret Kaps 4 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223109 << 53223028 | 7680532231092 | 16628
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 58.05
1 Set 2004 | 28 Feb 2010 | 58.20
1 Mar 2010 | 31 Dic 2010 | 57.10
1 Gen 2011 | 31 Ott 2012 | 57.15
1 Nov 2012 | 30 Nov 2018 | 54.85
1 Dic 2018 | 30 Nov 2021 | 44.25
1 Dic 2021 | 31 Dic 2023 | 40.35
1 Gen 2024 | 30 Giu 2024 | 40.40
1 Lug 2024 - 39.10
Palladon: Ret Kaps 4 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223117 << 53223036 | 7680532231177 | 16628
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 99.75
1 Set 2004 | 28 Feb 2010 | 99.95
1 Mar 2010 | 31 Dic 2010 | 97.75
1 Gen 2011 | 31 Ott 2012 | 97.85
1 Nov 2012 | 30 Nov 2018 | 93.30
1 Dic 2018 | 30 Nov 2021 | 72.10
1 Dic 2021 | 31 Dic 2023 | 64.30
1 Gen 2024 | 30 Giu 2024 | 64.35
1 Lug 2024 - 61.80
Palladon: Ret Kaps 8 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223125 << 53223044 | 7680532231252 | 16628
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 94.05
1 Set 2004 | 28 Feb 2010 | 94.25
1 Mar 2010 | 31 Dic 2010 | 92.25
1 Gen 2011 | 31 Ott 2012 | 92.30
1 Nov 2012 | 30 Nov 2018 | 88.05
1 Dic 2018 | 30 Nov 2021 | 68.30
1 Dic 2021 | 31 Dic 2023 | 61.05
1 Gen 2024 | 30 Giu 2024 | 61.10
1 Lug 2024 - 58.70
Palladon: Ret Kaps 8 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53223133 << 53223052 | 7680532231337 | 16628
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 153.10
1 Set 2004 | 28 Feb 2010 | 153.35
1 Mar 2010 | 31 Dic 2010 | 149.80
1 Gen 2011 | 31 Ott 2012 | 149.90
1 Nov 2012 | 30 Nov 2018 | 142.40
1 Dic 2018 | 30 Nov 2021 | 107.65
1 Dic 2021 | 31 Dic 2023 | 94.90
1 Gen 2024 | 30 Giu 2024 | 95.00
1 Lug 2024 - 90.80


  • Sezione: P
  • Palonosetron Accord

Palonosetron Accord: Inj Lös 0.25 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68343001 | 7680683430016 | 21388
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75


  • Sezione: P
  • Palonosetron Labatec

Palonosetron Labatec: Inj Lös 0.25 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68498001 | 7680684980015 | 21506
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75


  • Sezione: P
  • Palonosetron Sandoz

Palonosetron Sandoz: Inj Lös 0.25 mg/5ml, Vial 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66416001 | 7680664160017 | 20626
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2018 | 78.30
1 Dic 2018 | 30 Nov 2021 | 69.00
1 Dic 2021 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 | 31 Dic 2024 | 65.75


  • Sezione: P
  • Palonosetron-Teva

Palonosetron-Teva: Inj Lös 0.25 mg/5ml (alt), Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66407001 | 7680664070019 | 20656
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2018 | 78.30
1 Dic 2018 | 30 Nov 2021 | 69.00
1 Dic 2021 | 31 Mar 2023 | 68.45
Palonosetron-Teva: Inj Lös 0.25 mg/5ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68671001 | 7680686710016 | 21508
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75


  • Sezione: P
  • Pamidron Sandoz

Pamidron Sandoz: Inf Konz 15 mg/5ml, 4 Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57045002 | 7680570450028 | 18474
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 233.20
1 Mar 2010 | 31 Dic 2010 | 227.55
1 Gen 2011 | 30 Nov 2011 | 227.75
Pamidron Sandoz: Inf Konz 30 mg/10ml, 2 Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57045004 | 7680570450042 | 18474
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 233.20
1 Mar 2010 | 31 Dic 2010 | 227.55
1 Gen 2011 | 30 Nov 2011 | 227.75
Pamidron Sandoz: Inf Konz 60 mg/10ml, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57045006 | 7680570450066 | 18474
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 219.70
1 Mar 2010 | 31 Dic 2010 | 214.35
1 Gen 2011 | 30 Nov 2011 | 214.60
Pamidron Sandoz: Inf Konz 90 mg/10ml, Amp 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57045008 | 7680570450080 | 18474
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 346.70
1 Mar 2010 | 31 Dic 2010 | 338.10
1 Gen 2011 | 30 Nov 2011 | 338.40


  • Sezione: P
  • Pamidronat Mepha

Pamidronat Mepha: Inf Konz 15 mg/5ml, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57411001 | 7680574110010 | 18473
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 70.55
1 Mar 2010 | 30 Apr 2010 | 69.15
1 Mag 2010 | 31 Dic 2010 | 61.80
1 Gen 2011 | 31 Ott 2013 | 61.85
Pamidronat Mepha: Inf Konz 30 mg/10ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57411002 | 7680574110027 | 18473
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 125.80
1 Mar 2010 | 31 Dic 2010 | 122.95
1 Gen 2011 | 31 Ott 2013 | 123.05
Pamidronat Mepha: Inf Konz 60 mg/20ml, Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57411003 | 7680574110034 | 18473
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 219.55
1 Mar 2010 | 31 Dic 2010 | 214.25
1 Gen 2011 | 31 Ott 2013 | 214.45
Pamidronat Mepha: Inf Konz 90 mg/30ml, Durchstf 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57411004 | 7680574110041 | 18473
Valido dal | Valido al | Punti
1 Feb 2007 | 28 Feb 2010 | 346.50
1 Mar 2010 | 31 Dic 2010 | 337.90
1 Gen 2011 | 31 Ott 2013 | 338.20


  • Sezione: P
  • Pamidronat Teva

Pamidronat Teva: Inf Konz 15 mg/5ml, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58855001 | 7680588550017 | 18962
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 70.55
1 Mar 2010 | 31 Dic 2010 | 69.15
1 Gen 2011 | 31 Ott 2014 | 69.20
1 Nov 2014 | 31 Mar 2018 | 52.75
Pamidronat Teva: Inf Konz 30 mg/10ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58855002 | 7680588550024 | 18962
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 124.70
1 Mar 2010 | 31 Dic 2010 | 121.90
1 Gen 2011 | 31 Ott 2014 | 122.00
1 Nov 2014 | 31 Mar 2018 | 89.10
Pamidronat Teva: Inf Konz 60 mg/20ml, Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58855003 | 7680588550031 | 18962
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 219.55
1 Mar 2010 | 31 Dic 2010 | 214.25
1 Gen 2011 | 31 Ott 2014 | 214.45
1 Nov 2014 | 31 Mar 2018 | 152.70
Pamidronat Teva: Inf Konz 90 mg/30ml, Durchstf 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58855004 | 7680588550048 | 18962
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 346.50
1 Mar 2010 | 31 Dic 2010 | 337.90
1 Gen 2011 | 31 Ott 2014 | 338.20
1 Nov 2014 | 31 Mar 2018 | 237.85


  • Sezione: P
  • Pamifos 3 mg/ml

Pamifos 3 mg/ml: Inf Konz 15 mg/5ml, Vial 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57820001 | 7680578200014 | 18767
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 62.90
1 Mar 2010 | 30 Giu 2012 | 61.70
Pamifos 3 mg/ml: Inf Konz 30 mg/10ml, Vial 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57820002 | 7680578200021 | 18767
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 109.40
1 Mar 2010 | 31 Dic 2010 | 107.00
1 Gen 2011 | 30 Apr 2011 | 107.10
Pamifos 3 mg/ml: Inf Konz 60 mg/20ml, Vial 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57820003 | 7680578200038 | 18767
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 190.65
1 Mar 2010 | 31 Dic 2010 | 186.10
1 Gen 2011 | 30 Apr 2011 | 186.30
Pamifos 3 mg/ml: Inf Konz 90 mg/30ml, Vial 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57820004 | 7680578200045 | 18767
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 301.35
1 Mar 2010 | 31 Dic 2010 | 293.95
1 Gen 2011 | 30 Apr 2011 | 294.20


  • Sezione: P
  • Pamorelin LA

Pamorelin LA: Trockensub 11.25 mg c Solv (Adapter), Set 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56349001 | 7680563490017 | 18229
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Nov 2020 | 465.10
1 Dic 2020 | 31 Gen 2023 | 409.20
1 Feb 2023 | 31 Dic 2023 | 383.80
1 Gen 2024 | 30 Giu 2024 | 384.15
1 Lug 2024 - 364.45
Pamorelin LA: Trockensub 11.250 mg c Solv, Amp 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56349002 | 7680563490024 | 18230
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 677.35
1 Mar 2010 | 31 Dic 2010 | 657.75
1 Gen 2011 | 31 Ott 2014 | 658.40
1 Nov 2014 | 31 Gen 2018 | 515.75
1 Feb 2018 | 30 Apr 2019 | 465.10
Pamorelin LA: Trockensub 22.5 mg c Solv (Adapter), Set 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61238002 | 7680612380023 | 18229
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Nov 2020 | 789.50
1 Dic 2020 | 31 Dic 2023 | 693.15
1 Gen 2024 | 30 Giu 2024 | 693.80
1 Lug 2024 - 657.55
Pamorelin LA: Trockensub 22.500 mg c Solv, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61238001 | 7680612380016 | 19904
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2018 | 876.75
1 Feb 2018 | 30 Apr 2019 | 789.50
Pamorelin LA: Trockensub 3.75 mg c Solv (Adapter), Set 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52815001 | 7680528150017 | 18229
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Nov 2020 | 182.85
1 Dic 2020 | 31 Gen 2023 | 159.20
1 Feb 2023 | 31 Dic 2023 | 143.25
1 Gen 2024 | 30 Giu 2024 | 143.40
1 Lug 2024 - 136.60
Pamorelin LA: Trockensub 3.750 mg c Solv, Amp 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52815029 | 7680528150291 | 18229
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 261.15
1 Mar 2010 | 31 Dic 2010 | 254.30
1 Gen 2011 | 31 Ott 2014 | 254.55
1 Nov 2014 | 31 Gen 2018 | 201.65
1 Feb 2018 | 30 Apr 2019 | 182.85


  • Sezione: P
  • Panadol Extend

Panadol Extend: Ret Tabl 665 mg, 48 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56986003 | 7680569860036 | 18615
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 8.00
1 Mar 2010 | 30 Apr 2019 | 7.90
Panadol Extend: Ret Tabl 665 mg, 96 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56986005 | 7680569860050 | 18615
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 15.05
1 Mar 2010 | 30 Apr 2019 | 14.85


  • Sezione: P
  • Panotile

Panotile: Tropfen, 8 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
31957028 | 7680319570284 | 11353
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Gen 2006 | 12.70
1 Feb 2006 | 28 Feb 2010 | 14.60
1 Mar 2010 | 31 Dic 2010 | 9.40
1 Gen 2011 | 31 Ott 2013 | 7.05
1 Nov 2013 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70


  • Sezione: P
  • Panoxyl

Panoxyl: 40 g Gel 10%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
39475022 | 7680394750229 | 12356
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2006 | 9.70
Panoxyl: 40 g Gel 5%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
39475014 | 7680394750144 | 12356
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Apr 2006 | 8.00


  • Sezione: P
  • Panprax

Panprax: Filmtabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408004 | 7680604080047 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 56.70
1 Gen 2011 | 30 Giu 2011 | 56.75
1 Lug 2011 | 30 Nov 2018 | 51.30
1 Dic 2018 | 30 Nov 2020 | 48.05
1 Dic 2020 | 30 Nov 2022 | 47.80
1 Dic 2022 | 31 Dic 2023 | 47.55
1 Gen 2024 | 30 Giu 2024 | 47.60
1 Lug 2024 - 45.85
Panprax: Filmtabl 20 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408001 | 7680604080016 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2018 | 14.25
1 Dic 2018 | 30 Nov 2020 | 9.60
1 Dic 2020 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.35
Panprax: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408002 | 7680604080023 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2018 | 19.40
1 Dic 2018 | 30 Nov 2020 | 18.35
1 Dic 2020 | 30 Nov 2022 | 18.30
1 Dic 2022 | 31 Dic 2023 | 18.20
1 Gen 2024 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.85
Panprax: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408003 | 7680604080030 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 37.70
1 Gen 2011 | 30 Nov 2018 | 37.75
1 Dic 2018 | 30 Nov 2020 | 35.75
1 Dic 2020 | 30 Nov 2022 | 35.60
1 Dic 2022 | 30 Giu 2024 | 35.50
1 Lug 2024 - 34.35
Panprax: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408009 | 7680604080092 | 19261
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 50.70
1 Gen 2024 | 30 Giu 2024 | 50.75
1 Lug 2024 - 49.10
Panprax: Filmtabl 40 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408006 | 7680604080061 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2024 | 18.05
1 Lug 2024 - 18.50
Panprax: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408007 | 7680604080078 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 35.25
1 Gen 2024 | 30 Giu 2024 | 35.30
1 Lug 2024 - 34.10
Panprax: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408008 | 7680604080085 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 51.25
1 Lug 2011 | 31 Ott 2012 | 45.65
1 Nov 2012 | 31 Ott 2014 | 41.90
1 Nov 2014 | 30 Set 2015 | 40.00
1 Ott 2015 | 30 Giu 2024 | 37.00
1 Lug 2024 - 36.05
Panprax: Filmtabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60408005 | 7680604080054 | 19261
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 9.30
1 Gen 2024 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.15


  • Sezione: P
  • Pantoprazol Actavis Medis

Pantoprazol Actavis Medis: Filmtabl 20 mg, Blist 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834004 << 59483004 | 7680598340042 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 34.80
Pantoprazol Actavis Medis: Filmtabl 20 mg, Blist 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834001 << 59483001 | 7680598340011 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 6.85
Pantoprazol Actavis Medis: Filmtabl 20 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834002 << 59483002 | 7680598340028 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 9.20
Pantoprazol Actavis Medis: Filmtabl 20 mg, Blist 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834003 << 59483003 | 7680598340035 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 17.95
Pantoprazol Actavis Medis: Filmtabl 20 mg, Ds 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834009 | 7680598340097 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 34.80
Pantoprazol Actavis Medis: Filmtabl 20 mg, Ds 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834006 | 7680598340066 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 6.85
Pantoprazol Actavis Medis: Filmtabl 20 mg, Ds 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834007 | 7680598340073 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 9.20
Pantoprazol Actavis Medis: Filmtabl 20 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834008 | 7680598340080 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 17.95
Pantoprazol Actavis Medis: Filmtabl 40 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834019 | 7680598340196 | 19268
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Mag 2017 | 40.05
Pantoprazol Actavis Medis: Filmtabl 40 mg, Blist 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834011 << 59483007 | 7680598340110 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 8.60
Pantoprazol Actavis Medis: Filmtabl 40 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834012 << 59483008 | 7680598340127 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 16.80
Pantoprazol Actavis Medis: Filmtabl 40 mg, Blist 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834013 << 59483009 | 7680598340134 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 28.20
Pantoprazol Actavis Medis: Filmtabl 40 mg, Blist 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834010 << 59483006 | 7680598340103 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 6.50
Pantoprazol Actavis Medis: Filmtabl 40 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834020 | 7680598340202 | 19268
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 40.00
1 Gen 2011 | 31 Mag 2017 | 40.05
Pantoprazol Actavis Medis: Filmtabl 40 mg, Ds 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834015 | 7680598340158 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 8.60
Pantoprazol Actavis Medis: Filmtabl 40 mg, Ds 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834016 | 7680598340165 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 16.80
Pantoprazol Actavis Medis: Filmtabl 40 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59834017 | 7680598340172 | 19268
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Mag 2017 | 28.20


  • Sezione: P
  • Pantoprazol Axapharm

Pantoprazol Axapharm: Filmtabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384007 | 7680593840073 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 55.50
1 Lug 2011 | 31 Gen 2018 | 50.75
1 Feb 2018 | 31 Dic 2023 | 47.30
1 Gen 2024 | 30 Giu 2024 | 47.35
1 Lug 2024 - 45.60
Pantoprazol Axapharm: Filmtabl 20 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384001 | 7680593840011 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 14.45
1 Lug 2011 | 31 Gen 2018 | 13.95
1 Feb 2018 | 31 Dic 2023 | 9.25
1 Gen 2024 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.10
Pantoprazol Axapharm: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384002 | 7680593840028 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 19.40
1 Lug 2011 | 31 Gen 2018 | 19.30
1 Feb 2018 | 31 Dic 2023 | 18.20
1 Gen 2024 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.85
Pantoprazol Axapharm: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384006 | 7680593840066 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 37.10
1 Lug 2011 | 31 Gen 2018 | 34.80
1 Feb 2018 | 31 Dic 2023 | 28.85
1 Gen 2024 | 30 Giu 2024 | 28.90
1 Lug 2024 - 32.10
Pantoprazol Axapharm: Filmtabl 40 mg, 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384012 | 7680593840127 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 67.45
1 Gen 2011 | 30 Giu 2011 | 67.50
1 Lug 2011 | 31 Gen 2018 | 61.30
1 Feb 2018 | 31 Dic 2023 | 56.80
1 Gen 2024 | 30 Giu 2024 | 56.85
1 Lug 2024 - 54.55
Pantoprazol Axapharm: Filmtabl 40 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384009 | 7680593840097 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 18.30
1 Lug 2011 | 31 Gen 2018 | 16.60
1 Feb 2018 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.45
Pantoprazol Axapharm: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384010 | 7680593840103 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 35.25
1 Lug 2011 | 31 Gen 2018 | 28.95
1 Feb 2018 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.65
Pantoprazol Axapharm: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384011 | 7680593840110 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 50.20
1 Lug 2011 | 31 Gen 2018 | 45.60
1 Feb 2018 | 31 Dic 2023 | 42.65
1 Gen 2024 | 30 Giu 2024 | 42.70
1 Lug 2024 - 41.10
Pantoprazol Axapharm: Filmtabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59384008 | 7680593840080 | 19259
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 9.45
1 Lug 2011 | 31 Gen 2018 | 8.60
1 Feb 2018 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.10


  • Sezione: P
  • Pantoprazol Helvepharm

Pantoprazol Helvepharm: Filmtabl 20 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288004 | 7680592880049 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 57.75
1 Ago 2010 | 31 Dic 2010 | 50.70
1 Gen 2011 | 31 Gen 2018 | 50.75
1 Feb 2018 | 30 Giu 2022 | 46.20
Pantoprazol Helvepharm: Filmtabl 20 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288001 | 7680592880018 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 14.45
1 Ago 2010 | 31 Gen 2018 | 13.95
1 Feb 2018 | 30 Giu 2022 | 9.05
Pantoprazol Helvepharm: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288002 | 7680592880025 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 19.70
1 Ago 2010 | 31 Gen 2018 | 18.55
1 Feb 2018 | 30 Giu 2022 | 17.20
Pantoprazol Helvepharm: Filmtabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288003 | 7680592880032 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 38.30
1 Ago 2010 | 31 Gen 2018 | 34.80
1 Feb 2018 | 30 Giu 2022 | 28.25
Pantoprazol Helvepharm: Filmtabl 40 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288006 | 7680592880063 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 18.30
1 Ago 2010 | 31 Gen 2018 | 17.50
1 Feb 2018 | 30 Giu 2022 | 16.25
Pantoprazol Helvepharm: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288007 | 7680592880070 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 35.70
1 Ago 2010 | 31 Gen 2018 | 33.80
1 Feb 2018 | 30 Giu 2022 | 27.40
Pantoprazol Helvepharm: Filmtabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288008 | 7680592880087 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 52.15
1 Ago 2010 | 31 Dic 2010 | 47.85
1 Gen 2011 | 30 Giu 2011 | 47.90
1 Lug 2011 | 31 Gen 2018 | 45.60
1 Feb 2018 | 30 Giu 2022 | 41.70
Pantoprazol Helvepharm: Filmtabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288005 | 7680592880056 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 9.45
1 Ago 2010 | 31 Gen 2018 | 9.05
1 Feb 2018 | 30 Giu 2022 | 8.40
Pantoprazol Helvepharm: Filmtabl 40 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59288009 | 7680592880094 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 64.25
1 Ago 2010 | 31 Ott 2015 | 59.50
1 Nov 2015 | 31 Gen 2018 | 56.35
1 Feb 2018 | 30 Giu 2022 | 51.00


  • Sezione: P
  • Pantoprazol NOBEL

Pantoprazol NOBEL: Filmtabl 20 mg, Blist 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644004 | 7680676440046 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 44.35
1 Gen 2024 | 30 Giu 2024 | 44.40
1 Lug 2024 - 43.00
Pantoprazol NOBEL: Filmtabl 20 mg, Blist 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644001 | 7680676440015 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 9.25
1 Lug 2024 - 14.10
Pantoprazol NOBEL: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644002 | 7680676440022 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 17.25
1 Lug 2024 - 25.00
Pantoprazol NOBEL: Filmtabl 20 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644003 | 7680676440039 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 28.20
1 Lug 2024 - 31.50
Pantoprazol NOBEL: Filmtabl 40 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644009 | 7680676440091 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 54.35
1 Gen 2024 | 30 Giu 2024 | 54.40
1 Lug 2024 - 52.35
Pantoprazol NOBEL: Filmtabl 40 mg, Blist 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644006 | 7680676440060 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.45
Pantoprazol NOBEL: Filmtabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644007 | 7680676440077 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.25
Pantoprazol NOBEL: Filmtabl 40 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644008 | 7680676440084 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 41.70
1 Gen 2024 | 30 Giu 2024 | 41.75
1 Lug 2024 - 40.25
Pantoprazol NOBEL: Filmtabl 40 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67644005 | 7680676440053 | 20998
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.10


  • Sezione: P
  • Pantoprazol Nycomed

Pantoprazol Nycomed: Tabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437004 | 7680594370043 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 101.85
1 Giu 2010 | 31 Dic 2010 | 60.05
1 Gen 2011 | 30 Giu 2011 | 60.15
1 Lug 2011 | 31 Gen 2018 | 51.30
1 Feb 2018 | 31 Dic 2023 | 45.45
1 Gen 2024 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95
Pantoprazol Nycomed: Tabl 20 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437001 | 7680594370012 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 25.15
1 Giu 2010 | 31 Gen 2018 | 14.80
1 Feb 2018 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.40
Pantoprazol Nycomed: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437002 | 7680594370029 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 40.15
1 Giu 2010 | 31 Gen 2018 | 20.35
1 Feb 2018 | 31 Dic 2023 | 18.30
1 Gen 2024 | 30 Giu 2024 | 18.35
1 Lug 2024 - 25.95
Pantoprazol Nycomed: Tabl 20 mg, 30x 45 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437015 | 7680594370159 | 19135
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 318.75
1 Gen 2024 | 30 Giu 2024 | 319.05
1 Lug 2024 - 302.80
Pantoprazol Nycomed: Tabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437003 | 7680594370036 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 61.60
1 Giu 2010 | 31 Gen 2018 | 39.50
1 Feb 2018 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.50
Pantoprazol Nycomed: Tabl 20 mg, 90x 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437005 | 7680594370050 | 19135
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 318.75
1 Gen 2024 | 30 Giu 2024 | 319.05
1 Lug 2024 - 302.80
Pantoprazol Nycomed: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437013 | 7680594370135 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 126.25
1 Giu 2010 | 31 Dic 2010 | 72.55
1 Gen 2011 | 31 Ott 2012 | 72.60
1 Nov 2012 | 31 Ott 2014 | 69.85
1 Nov 2014 | 31 Ott 2015 | 66.75
1 Nov 2015 | 31 Gen 2018 | 62.60
1 Feb 2018 | 31 Dic 2023 | 54.85
1 Gen 2024 | 30 Giu 2024 | 54.90
1 Lug 2024 - 52.85
Pantoprazol Nycomed: Tabl 40 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437007 | 7680594370074 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 37.25
1 Giu 2010 | 31 Gen 2018 | 18.85
1 Feb 2018 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.60
Pantoprazol Nycomed: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437008 | 7680594370081 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 56.30
1 Giu 2010 | 31 Gen 2018 | 36.80
1 Feb 2018 | 31 Dic 2023 | 29.30
1 Gen 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.45
Pantoprazol Nycomed: Tabl 40 mg, 30x 45 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437016 | 7680594370166 | 19135
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 492.35
1 Gen 2024 | 30 Giu 2024 | 492.80
1 Lug 2024 - 467.30
Pantoprazol Nycomed: Tabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437009 | 7680594370098 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 90.25
1 Giu 2010 | 31 Dic 2010 | 54.15
1 Gen 2011 | 30 Giu 2011 | 54.20
1 Lug 2011 | 31 Gen 2018 | 45.65
1 Feb 2018 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.40
Pantoprazol Nycomed: Tabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437006 | 7680594370067 | 19135
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 19.25
1 Giu 2010 | 31 Gen 2018 | 9.75
1 Feb 2018 | 31 Dic 2023 | 8.80
1 Gen 2024 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70
Pantoprazol Nycomed: Tabl 40 mg, 90x 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59437010 | 7680594370104 | 19135
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 492.35
1 Gen 2024 | 30 Giu 2024 | 492.80
1 Lug 2024 - 467.30
Pantoprazol Nycomed: Trockensub 40 mg i.v., Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59436001 | 7680594360013 | 19136
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Mag 2010 | 9.05
1 Giu 2010 | 31 Gen 2018 | 8.00
1 Feb 2018 | 31 Gen 2022 | 7.80
1 Feb 2022 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65


  • Sezione: P
  • Pantoprazol Orion

Pantoprazol Orion: Filmtabl 20 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871005 | 7680588710053 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 44.85
1 Gen 2011 | 31 Ott 2012 | 44.90
Pantoprazol Orion: Filmtabl 20 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871001 | 7680588710015 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2012 | 8.40
Pantoprazol Orion: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871002 | 7680588710022 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2012 | 16.10
Pantoprazol Orion: Filmtabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871003 | 7680588710039 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2012 | 27.35
Pantoprazol Orion: Filmtabl 40 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871009 | 7680588710091 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2012 | 15.15
Pantoprazol Orion: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871010 | 7680588710107 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2012 | 25.60
Pantoprazol Orion: Filmtabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871011 | 7680588710114 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2012 | 41.00
Pantoprazol Orion: Filmtabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58871008 | 7680588710084 | 19266
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2012 | 7.80


  • Sezione: P
  • Pantoprazol Sandoz

Pantoprazol Sandoz: Tabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350007 | 7680583500079 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 56.50
1 Gen 2011 | 30 Giu 2011 | 56.60
1 Lug 2011 | 31 Gen 2018 | 51.30
1 Feb 2018 | 30 Nov 2020 | 47.95
1 Dic 2020 | 30 Nov 2022 | 47.80
1 Dic 2022 | 31 Dic 2023 | 47.65
1 Gen 2024 | 30 Giu 2024 | 47.70
1 Lug 2024 - 45.90
Pantoprazol Sandoz: Tabl 20 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350001 | 7680583500017 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 14.25
1 Feb 2018 | 30 Nov 2020 | 9.60
1 Dic 2020 | 30 Nov 2022 | 9.55
1 Dic 2022 | 31 Dic 2023 | 9.50
1 Gen 2024 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.35
Pantoprazol Sandoz: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350003 | 7680583500031 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 19.35
1 Feb 2018 | 30 Nov 2020 | 18.30
1 Dic 2020 | 30 Nov 2022 | 18.25
1 Dic 2022 | 30 Giu 2024 | 18.20
1 Lug 2024 - 25.85
Pantoprazol Sandoz: Tabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350005 | 7680583500055 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 36.90
1 Feb 2018 | 30 Nov 2020 | 34.95
1 Dic 2020 | 30 Nov 2022 | 34.90
1 Dic 2022 | 30 Giu 2024 | 34.80
1 Lug 2024 - 33.75
Pantoprazol Sandoz: Tabl 40 mg, 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350018 | 7680583500185 | 19264
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Gen 2018 | 61.05
1 Feb 2018 | 31 Dic 2023 | 56.80
1 Gen 2024 | 30 Giu 2024 | 56.85
1 Lug 2024 - 54.55
Pantoprazol Sandoz: Tabl 40 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350013 | 7680583500130 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 18.00
1 Feb 2018 | 31 Dic 2023 | 17.05
1 Gen 2024 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.60
Pantoprazol Sandoz: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350015 | 7680583500154 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 35.15
1 Feb 2018 | 30 Giu 2024 | 29.30
1 Lug 2024 - 32.45
Pantoprazol Sandoz: Tabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350017 | 7680583500178 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 51.10
1 Lug 2011 | 31 Ott 2012 | 45.65
1 Nov 2012 | 31 Gen 2018 | 41.90
1 Feb 2018 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25
Pantoprazol Sandoz: Tabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58350011 | 7680583500116 | 19264
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 9.30
1 Feb 2018 | 31 Dic 2023 | 8.80
1 Gen 2024 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70
Pantoprazol Sandoz: Trockensub 40 mg i.v., Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58279001 | 7680582790013 | 19265
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 6.40


  • Sezione: P
  • Pantoprazol Spirig HC

Pantoprazol Spirig HC: Filmtabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351012 | 7680593510129 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 51.30
1 Feb 2018 | 31 Dic 2023 | 45.45
1 Gen 2024 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95
Pantoprazol Spirig HC: Filmtabl 20 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351009 | 7680593510099 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 9.75
1 Feb 2018 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75
Pantoprazol Spirig HC: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351010 | 7680593510105 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 18.05
1 Feb 2018 | 30 Giu 2024 | 16.40
1 Lug 2024 - 24.25
Pantoprazol Spirig HC: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351011 | 7680593510112 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 34.75
1 Feb 2018 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.95
Pantoprazol Spirig HC: Filmtabl 20 mg, Fl 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351025 | 7680593510259 | 19206
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Gen 2018 | 51.30
1 Feb 2018 | 31 Dic 2023 | 45.45
1 Gen 2024 | 30 Giu 2024 | 45.50
1 Lug 2024 - 43.95
Pantoprazol Spirig HC: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351017 | 7680593510174 | 19206
Valido dal | Valido al | Punti
1 Lug 2015 | 31 Ott 2015 | 66.70
1 Nov 2015 | 31 Gen 2018 | 62.60
1 Feb 2018 | 31 Dic 2023 | 54.85
1 Gen 2024 | 30 Giu 2024 | 54.90
1 Lug 2024 - 52.85
Pantoprazol Spirig HC: Filmtabl 40 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351014 | 7680593510143 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 17.30
1 Feb 2018 | 31 Dic 2023 | 15.75
1 Gen 2024 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.45
Pantoprazol Spirig HC: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351015 | 7680593510150 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 29.20
1 Feb 2018 | 31 Dic 2023 | 26.40
1 Gen 2024 | 30 Giu 2024 | 26.45
1 Lug 2024 - 29.85
Pantoprazol Spirig HC: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351016 | 7680593510167 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2014 | 41.90
1 Nov 2014 | 31 Gen 2018 | 40.05
1 Feb 2018 | 31 Dic 2023 | 36.10
1 Gen 2024 | 30 Giu 2024 | 36.15
1 Lug 2024 - 35.25
Pantoprazol Spirig HC: Filmtabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351013 | 7680593510136 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 8.90
1 Feb 2018 | 31 Dic 2023 | 8.10
1 Gen 2024 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.05
Pantoprazol Spirig HC: Filmtabl 40 mg, Fl 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59351030 | 7680593510303 | 19206
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Gen 2018 | 62.60
1 Feb 2018 | 31 Dic 2023 | 54.85
1 Gen 2024 | 30 Giu 2024 | 54.90
1 Lug 2024 - 52.85


  • Sezione: P
  • Pantoprazol Spirig

Pantoprazol Spirig: Filmtabl 20 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351004 | 7680593510044 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 51.75
1 Gen 2011 | 30 Giu 2011 | 51.80
1 Lug 2011 | 30 Apr 2015 | 51.30
Pantoprazol Spirig: Filmtabl 20 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351001 | 7680593510013 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2015 | 9.75
Pantoprazol Spirig: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351002 | 7680593510020 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2015 | 18.05
Pantoprazol Spirig: Filmtabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351003 | 7680593510037 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2015 | 34.75
Pantoprazol Spirig: Filmtabl 40 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351006 | 7680593510068 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2015 | 17.30
Pantoprazol Spirig: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351007 | 7680593510075 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2015 | 29.20
Pantoprazol Spirig: Filmtabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351008 | 7680593510082 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 49.00
1 Lug 2011 | 31 Ott 2012 | 45.65
1 Nov 2012 | 31 Ott 2014 | 41.90
1 Nov 2014 | 30 Apr 2015 | 40.05
Pantoprazol Spirig: Filmtabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59351005 | 7680593510051 | 19206
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2015 | 8.90


  • Sezione: P
  • Pantoprazol Streuli

Pantoprazol Streuli: Filmtabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717004 | 7680587170049 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 55.55
1 Gen 2011 | 31 Ago 2011 | 55.60
1 Set 2011 | 30 Nov 2018 | 51.30
1 Dic 2018 | 30 Nov 2022 | 48.05
1 Dic 2022 | 31 Dic 2023 | 47.65
1 Gen 2024 | 30 Giu 2024 | 47.70
1 Lug 2024 - 45.90
Pantoprazol Streuli: Filmtabl 20 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717001 | 7680587170018 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2018 | 14.10
1 Dic 2018 | 30 Nov 2022 | 9.45
1 Dic 2022 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Pantoprazol Streuli: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717002 | 7680587170025 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2018 | 19.05
1 Dic 2018 | 30 Nov 2022 | 18.05
1 Dic 2022 | 30 Giu 2024 | 17.90
1 Lug 2024 - 25.60
Pantoprazol Streuli: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717003 | 7680587170032 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2018 | 36.10
1 Dic 2018 | 30 Nov 2022 | 34.30
1 Dic 2022 | 31 Dic 2023 | 34.05
1 Gen 2024 | 30 Giu 2024 | 34.10
1 Lug 2024 - 33.10
Pantoprazol Streuli: Filmtabl 40 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717006 | 7680587170063 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 17.80
1 Gen 2024 | 30 Giu 2024 | 17.85
1 Lug 2024 - 18.25
Pantoprazol Streuli: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717007 | 7680587170070 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 34.75
1 Gen 2011 | 31 Dic 2023 | 34.80
1 Gen 2024 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.70
Pantoprazol Streuli: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717008 | 7680587170087 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ago 2011 | 48.60
1 Set 2011 | 31 Ott 2012 | 45.65
1 Nov 2012 | 31 Ott 2014 | 41.90
1 Nov 2014 | 31 Ott 2015 | 40.05
1 Nov 2015 | 31 Dic 2023 | 37.55
1 Gen 2024 | 30 Giu 2024 | 37.60
1 Lug 2024 - 36.55
Pantoprazol Streuli: Filmtabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58717005 | 7680587170056 | 19263
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05


  • Sezione: P
  • Pantoprazol Teva

Pantoprazol Teva: Filmtabl 20 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293004 | 7680592930041 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 53.20
1 Lug 2011 | 31 Dic 2015 | 51.30
Pantoprazol Teva: Filmtabl 20 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293001 | 7680592930010 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2015 | 9.65
Pantoprazol Teva: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293002 | 7680592930027 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2015 | 18.45
Pantoprazol Teva: Filmtabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293003 | 7680592930034 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2015 | 35.85
Pantoprazol Teva: Filmtabl 40 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293010 | 7680592930102 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2015 | 17.20
Pantoprazol Teva: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293011 | 7680592930119 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2015 | 33.60
Pantoprazol Teva: Filmtabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293012 | 7680592930126 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 48.20
1 Lug 2011 | 31 Dic 2015 | 45.65
Pantoprazol Teva: Filmtabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293009 | 7680592930096 | 19138
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2015 | 8.85
Pantoprazol Teva: Filmtabl 40 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59293017 | 7680592930171 | 19138
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2015 | 58.45
Pantoprazol Teva: Trockensub 40 mg i.v., Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59901001 | 7680599010012 | 19312
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2015 | 6.15


  • Sezione: P
  • Pantoprazol Viatris

Pantoprazol Viatris: Filmtabl 20 mg, Blist 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642004 | 7680686420045 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 41.55
1 Gen 2024 | 30 Giu 2024 | 41.60
1 Lug 2024 - 40.50
Pantoprazol Viatris: Filmtabl 20 mg, Blist 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642001 | 7680686420014 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 8.35
1 Lug 2024 - 13.30
Pantoprazol Viatris: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642002 | 7680686420021 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 15.60
1 Lug 2024 - 23.50
Pantoprazol Viatris: Filmtabl 20 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642003 | 7680686420038 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.60
Pantoprazol Viatris: Filmtabl 40 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642009 | 7680686420090 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 47.55
1 Gen 2024 | 30 Giu 2024 | 47.60
1 Lug 2024 - 46.30
Pantoprazol Viatris: Filmtabl 40 mg, Blist 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642006 | 7680686420069 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.75
Pantoprazol Viatris: Filmtabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642007 | 7680686420076 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 25.00
1 Lug 2024 - 28.60
Pantoprazol Viatris: Filmtabl 40 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642008 | 7680686420083 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 34.15
1 Lug 2024 - 33.50
Pantoprazol Viatris: Filmtabl 40 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68642005 | 7680686420052 | 21417
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.70


  • Sezione: P
  • Pantoprazol Zentiva

Pantoprazol Zentiva: Filmtabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288013 | 7680592880131 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 46.20
1 Gen 2024 | 30 Giu 2024 | 46.25
1 Lug 2024 - 44.60
Pantoprazol Zentiva: Filmtabl 20 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288010 | 7680592880100 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 9.05
1 Gen 2024 | 30 Giu 2024 | 9.10
1 Lug 2024 - 13.95
Pantoprazol Zentiva: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288011 | 7680592880117 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2024 | 17.20
1 Lug 2024 - 24.95
Pantoprazol Zentiva: Filmtabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288012 | 7680592880124 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 28.25
1 Gen 2024 | 30 Giu 2024 | 28.30
1 Lug 2024 - 31.55
Pantoprazol Zentiva: Filmtabl 40 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288015 | 7680592880155 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 16.25
1 Gen 2024 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Pantoprazol Zentiva: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288016 | 7680592880162 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2024 | 27.40
1 Lug 2024 - 30.75
Pantoprazol Zentiva: Filmtabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288017 | 7680592880179 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 41.70
1 Gen 2024 | 30 Giu 2024 | 41.75
1 Lug 2024 - 40.30
Pantoprazol Zentiva: Filmtabl 40 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288014 | 7680592880148 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.35
Pantoprazol Zentiva: Filmtabl 40 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59288018 | 7680592880186 | 19068
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2023 | 51.00
1 Gen 2024 | 30 Giu 2024 | 51.05
1 Lug 2024 - 49.40


  • Sezione: P
  • Pantoprazol-Mepha Teva

Pantoprazol-Mepha Teva: Filmtabl 20 mg, Ds 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834028 | 7680598340288 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 50.75
1 Feb 2018 | 31 Dic 2023 | 45.00
1 Gen 2024 | 30 Giu 2024 | 45.05
1 Lug 2024 - 43.55
Pantoprazol-Mepha Teva: Filmtabl 20 mg, Ds 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834025 | 7680598340257 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 13.95
1 Feb 2018 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.75
Pantoprazol-Mepha Teva: Filmtabl 20 mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834026 | 7680598340264 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 19.30
1 Feb 2018 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.20
Pantoprazol-Mepha Teva: Filmtabl 20 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834027 | 7680598340271 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 34.80
1 Feb 2018 | 30 Giu 2024 | 27.65
1 Lug 2024 - 31.00
Pantoprazol-Mepha Teva: Filmtabl 40 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834037 | 7680598340370 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 62.60
1 Feb 2018 | 31 Dic 2023 | 54.85
1 Gen 2024 | 30 Giu 2024 | 54.90
1 Lug 2024 - 52.85
Pantoprazol-Mepha Teva: Filmtabl 40 mg, Ds 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834038 | 7680598340387 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 71.85
1 Feb 2018 | 31 Dic 2023 | 62.55
1 Gen 2024 | 30 Giu 2024 | 62.60
1 Lug 2024 - 59.70
Pantoprazol-Mepha Teva: Filmtabl 40 mg, Ds 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834034 | 7680598340349 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 17.55
1 Feb 2018 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.65
Pantoprazol-Mepha Teva: Filmtabl 40 mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834035 | 7680598340356 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 34.10
1 Feb 2018 | 31 Dic 2023 | 27.05
1 Gen 2024 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.45
Pantoprazol-Mepha Teva: Filmtabl 40 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59834036 | 7680598340363 | 19268
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Gen 2018 | 45.65
1 Feb 2018 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45


  • Sezione: P
  • Pantoprazol-Mepha

Pantoprazol-Mepha: Lactabs 20 mg, Blist 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079004 | 7680590790043 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 50.75
1 Feb 2018 | 31 Dic 2023 | 45.00
1 Gen 2024 | 30 Giu 2024 | 45.05
1 Lug 2024 - 43.55
Pantoprazol-Mepha: Lactabs 20 mg, Blist 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079001 | 7680590790012 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 13.95
1 Feb 2018 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.75
Pantoprazol-Mepha: Lactabs 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079002 | 7680590790029 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 19.30
1 Feb 2018 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.20
Pantoprazol-Mepha: Lactabs 20 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079003 | 7680590790036 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 34.80
1 Feb 2018 | 30 Giu 2024 | 27.65
1 Lug 2024 - 31.00
Pantoprazol-Mepha: Lactabs 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079011 | 7680590790111 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 68.30
1 Gen 2011 | 31 Ott 2014 | 68.35
1 Nov 2014 | 31 Ott 2015 | 66.75
1 Nov 2015 | 31 Gen 2018 | 62.60
1 Feb 2018 | 31 Dic 2023 | 54.85
1 Gen 2024 | 30 Giu 2024 | 54.90
1 Lug 2024 - 52.85
Pantoprazol-Mepha: Lactabs 40 mg, Blist 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079007 | 7680590790074 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 17.55
1 Feb 2018 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.65
Pantoprazol-Mepha: Lactabs 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079008 | 7680590790081 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 34.10
1 Feb 2018 | 31 Dic 2023 | 27.05
1 Gen 2024 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.45
Pantoprazol-Mepha: Lactabs 40 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079009 | 7680590790098 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Giu 2011 | 48.00
1 Lug 2011 | 31 Gen 2018 | 45.65
1 Feb 2018 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45
Pantoprazol-Mepha: Lactabs 40 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59079006 | 7680590790067 | 19255
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Gen 2018 | 9.75
1 Feb 2018 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70


  • Sezione: P
  • Pantothen Streuli

Pantothen Streuli: Salbe, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
36832002 | 7680368320021 << 7680368321264 | 16845
Valido dal | Valido al | Punti
15 Mar 1997 - 9.50
Pantothen Streuli: Salbe, 30 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
36832001 | 7680368320014 << 7680368320533 | 16845
Valido dal | Valido al | Punti
15 Mar 1997 - 4.85


  • Sezione: P
  • Pantozol

Pantozol: Tabl 20 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710081 | 7680527100815 | 16775
Valido dal | Valido al | Punti
1 Gen 2002 | 29 Feb 2008 | 205.60
1 Mar 2008 | 31 Dic 2008 | 167.80
1 Gen 2009 | 28 Feb 2010 | 162.65
1 Mar 2010 | 31 Mag 2010 | 137.45
1 Giu 2010 | 31 Dic 2010 | 62.35
1 Gen 2011 | 31 Dic 2023 | 62.40
1 Gen 2024 | 30 Giu 2024 | 62.50
1 Lug 2024 - 59.10
Pantozol: Tabl 20 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710073 | 7680527100730 | 16775
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 116.55
1 Mar 2008 | 31 Dic 2008 | 96.50
1 Gen 2009 | 28 Feb 2010 | 93.80
1 Mar 2010 | 31 Mag 2010 | 80.45
1 Giu 2010 | 31 Dic 2010 | 40.70
1 Gen 2011 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.10
Pantozol: Tabl 20 mg, 90x 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710111 | 7680527101119 | 16775
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 519.55
1 Gen 2024 | 30 Giu 2024 | 520.05
1 Lug 2024 - 482.30
Pantozol: Tabl 20 mg, PocketPack 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710057 | 7680527100570 | 16775
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 44.90
1 Mar 2008 | 31 Dic 2008 | 39.20
1 Gen 2009 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Mag 2010 | 34.60
1 Giu 2010 | 31 Dic 2023 | 15.10
1 Gen 2024 | 30 Giu 2024 | 15.15
1 Lug 2024 - 15.70
Pantozol: Tabl 20 mg, PocketPack 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710065 | 7680527100655 | 16775
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 69.00
1 Mar 2008 | 31 Dic 2008 | 58.50
1 Gen 2009 | 28 Feb 2010 | 57.05
1 Mar 2010 | 31 Mag 2010 | 50.05
1 Giu 2010 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.35
Pantozol: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710112 | 7680527101126 | 16775
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 204.40
1 Mar 2010 | 31 Mag 2010 | 172.05
1 Giu 2010 | 31 Dic 2010 | 75.50
1 Gen 2011 | 31 Dic 2023 | 75.60
1 Gen 2024 | 30 Giu 2024 | 75.65
1 Lug 2024 - 71.35
Pantozol: Tabl 40 mg, 5x 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710113 | 7680527101133 | 16775
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 306.75
1 Gen 2024 | 30 Giu 2024 | 307.05
1 Lug 2024 - 291.50
Pantozol: Tabl 40 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710030 | 7680527100303 | 16775
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 180.00
1 Mar 2008 | 31 Dic 2008 | 147.25
1 Gen 2009 | 28 Feb 2010 | 142.80
1 Mar 2010 | 31 Mag 2010 | 121.05
1 Giu 2010 | 31 Dic 2023 | 56.15
1 Gen 2024 | 30 Giu 2024 | 56.25
1 Lug 2024 - 53.20
Pantozol: Tabl 40 mg, 90x 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710103 | 7680527101034 | 16775
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 794.95
1 Gen 2024 | 30 Giu 2024 | 795.75
1 Lug 2024 - 737.75
Pantozol: Tabl 40 mg, PocketPack 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710014 | 7680527100143 | 16775
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 62.60
1 Mar 2008 | 31 Dic 2008 | 53.35
1 Gen 2009 | 28 Feb 2010 | 52.10
1 Mar 2010 | 31 Mag 2010 | 45.95
1 Giu 2010 | 31 Dic 2023 | 19.40
1 Gen 2024 | 30 Giu 2024 | 19.45
1 Lug 2024 - 19.70
Pantozol: Tabl 40 mg, PocketPack 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710022 | 7680527100228 | 16775
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 104.80
1 Mar 2008 | 31 Dic 2008 | 87.15
1 Gen 2009 | 28 Feb 2010 | 84.75
1 Mar 2010 | 31 Mag 2010 | 72.95
1 Giu 2010 | 31 Dic 2023 | 37.90
1 Gen 2024 | 30 Giu 2024 | 37.95
1 Lug 2024 - 36.50
Pantozol: Tabl 40 mg, PocketPack 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52710049 | 7680527100495 | 16775
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 40.90
1 Mar 2008 | 31 Dic 2008 | 36.00
1 Gen 2009 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Mag 2010 | 27.95
1 Giu 2010 | 31 Dic 2023 | 14.15
1 Gen 2024 | 30 Giu 2024 | 14.20
1 Lug 2024 - 14.80
Pantozol: Trockensub 40 mg i.v., Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55551010 << 55551002 | 7680555510105 | 17635
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Mag 2010 | 16.40
1 Giu 2010 | 31 Gen 2022 | 8.20
1 Feb 2022 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25
Pantozol: Trockensub 40 mg i.v., Durchstf 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55551013 | 7680555510136 | 17635
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Gen 2022 | 49.30
1 Feb 2022 | 31 Dic 2023 | 40.00
1 Gen 2024 | 30 Giu 2024 | 42.05
1 Lug 2024 - 40.70


  • Sezione: P
  • Panzytrat 10000

Panzytrat 10000: Kaps, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50708103 | 7680507081035 | 15757
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 55.75
1 Gen 2011 | 31 Mar 2011 | 63.30
1 Apr 2011 | 31 Gen 2018 | 57.90
1 Feb 2018 | 31 Mar 2022 | 51.95
1 Apr 2022 | 31 Dic 2023 | 51.00
1 Gen 2024 | 31 Ott 2024 | 51.05
Panzytrat 10000: Kaps, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50708102 | 7680507081028 | 15757
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 38.75
1 Gen 2011 | 31 Mar 2011 | 35.95
1 Apr 2011 | 31 Gen 2018 | 32.90
1 Feb 2018 | 31 Mar 2022 | 29.55
1 Apr 2022 | 31 Ott 2024 | 29.00


  • Sezione: P
  • Panzytrat 25000

Panzytrat 25000: Kaps, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50708101 << 50708055 | 7680507081011 | 15757
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 101.10
1 Set 2004 | 30 Set 2004 | 99.50
1 Ott 2004 | 28 Feb 2010 | 102.00
1 Mar 2010 | 31 Dic 2010 | 99.75
1 Gen 2011 | 31 Gen 2018 | 134.15
1 Feb 2018 | 31 Mar 2022 | 120.45
1 Apr 2022 | 31 Dic 2023 | 118.25
1 Gen 2024 | 31 Ott 2024 | 118.35
Panzytrat 25000: Kaps, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50708098 << 50708047 | 7680507080984 | 15757
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 57.50
1 Set 2004 | 30 Set 2004 | 56.65
1 Ott 2004 | 30 Nov 2007 | 58.05
1 Dic 2007 | 28 Feb 2010 | 65.05
1 Mar 2010 | 31 Dic 2010 | 63.75
1 Gen 2011 | 31 Mar 2011 | 76.20
1 Apr 2011 | 31 Gen 2018 | 67.30
1 Feb 2018 | 31 Mar 2022 | 60.45
1 Apr 2022 | 31 Dic 2023 | 59.35
1 Gen 2024 | 31 Ott 2024 | 59.40


  • Sezione: P
  • Papaverinum chlorat

Papaverinum chlorat: Tabletten 40 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 11.30


  • Sezione: P
  • Paracetamol Actavis

Paracetamol Actavis: Filmtabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62116003 | 7680621160036 | 19831
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Apr 2013 | 18.75
1 Apr 2014 | 30 Set 2018 | 19.35
Paracetamol Actavis: Filmtabl 1000 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62116001 | 7680621160012 | 19831
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Apr 2013 | 6.20
1 Apr 2014 | 30 Set 2018 | 6.95
Paracetamol Actavis: Filmtabl 1000 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62116002 | 7680621160029 | 19831
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Apr 2013 | 9.40
1 Apr 2014 | 30 Set 2018 | 14.50
Paracetamol Actavis: Filmtabl 1000 mg, Ds 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62116005 | 7680621160050 | 19831
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Apr 2013 | 18.75
1 Apr 2014 | 30 Set 2018 | 19.35
Paracetamol Actavis: Filmtabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61402004 | 7680614020040 | 19831
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Apr 2013 | 14.90
1 Apr 2014 | 30 Set 2018 | 14.65
Paracetamol Actavis: Filmtabl 500 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61402003 | 7680614020033 | 19831
Valido dal | Valido al | Punti
1 Giu 2012 | 30 Giu 2012 | 5.60
1 Lug 2012 | 30 Apr 2013 | 2.40
1 Apr 2014 | 30 Set 2018 | 2.40
Paracetamol Actavis: Filmtabl 500 mg, Fl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61402005 | 7680614020057 | 19831
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Set 2018 | 14.65


  • Sezione: P
  • Paracetamol Axapharm

Paracetamol Axapharm: Filmtabl 1 g, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66983006 | 7680669830069 | 20940
Valido dal | Valido al | Punti
1 Set 2019 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.00
Paracetamol Axapharm: Filmtabl 1 g, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66983004 | 7680669830045 | 20940
Valido dal | Valido al | Punti
1 Set 2019 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.15
Paracetamol Axapharm: Filmtabl 1 g, Blist 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66983005 | 7680669830052 | 20940
Valido dal | Valido al | Punti
1 Set 2019 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45
Paracetamol Axapharm: Filmtabl 500 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66983002 | 7680669830021 | 20940
Valido dal | Valido al | Punti
1 Set 2019 | 31 Dic 2023 | 14.75
1 Gen 2024 | 30 Giu 2024 | 14.80
1 Lug 2024 - 15.45
Paracetamol Axapharm: Filmtabl 500 mg, Blist 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
66983001 | 7680669830014 | 20940
Valido dal | Valido al | Punti
1 Set 2019 - 2.50
Paracetamol Axapharm: Filmtabl 500 mg, Blist 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66983008 | 7680669830083 | 20940
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.80


  • Sezione: P
  • Paracetamol Grünenthal

Paracetamol Grünenthal: Tabl 1 g, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60123004 | 7680601230049 | 19269
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Mar 2017 | 19.35
Paracetamol Grünenthal: Tabl 1 g, 16 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60123001 | 7680601230018 | 19269
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Mar 2017 | 6.35
Paracetamol Grünenthal: Tabl 1 g, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60123003 | 7680601230032 | 19269
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Mar 2017 | 9.35
Paracetamol Grünenthal: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61275002 | 7680612750024 | 19270
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Ott 2016 | 14.90
Paracetamol Grünenthal: Tabl 500 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61275001 | 7680612750017 | 19270
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Ott 2016 | 2.40


  • Sezione: P
  • Paracetamol Mepha

Paracetamol Mepha: Tabl 1000 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62337003 | 7680623370037 | 19947
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Set 2019 | 19.35
Paracetamol Mepha: Tabl 1000 mg, 16 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62337001 | 7680623370013 | 19947
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Set 2019 | 6.35
Paracetamol Mepha: Tabl 1000 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62337002 | 7680623370020 | 19947
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Set 2019 | 9.35
Paracetamol Mepha: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62081003 | 7680620810031 | 20023
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Set 2019 | 14.90
Paracetamol Mepha: Tabl 500 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
62081001 | 7680620810017 | 20023
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Set 2019 | 2.40


  • Sezione: P
  • Paracetamol Sandoz eco

Paracetamol Sandoz eco: Tabl 1000 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68722005 | 7680687220057 | 21706
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 18.65
1 Lug 2024 - 26.30
Paracetamol Sandoz eco: Tabl 1000 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68722003 | 7680687220033 | 21706
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.60
Paracetamol Sandoz eco: Tabl 1000 mg, Blist 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68722004 | 7680687220040 | 21706
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.55
Paracetamol Sandoz eco: Tabl 500 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68722002 | 7680687220026 | 21706
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.70
Paracetamol Sandoz eco: Tabl 500 mg, Blist 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68722001 | 7680687220019 | 21706
Valido dal | Valido al | Punti
1 Feb 2024 - 2.50


  • Sezione: P
  • Paracetamol Sandoz

Paracetamol Sandoz: Tabl 1 g, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63048004 | 7680630480040 | 20127
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Gen 2024 | 18.65
Paracetamol Sandoz: Tabl 1 g, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63048002 | 7680630480026 | 20127
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2013 | 8.20
1 Dic 2013 | 31 Gen 2024 | 7.65
Paracetamol Sandoz: Tabl 1 g, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63048003 | 7680630480033 | 20127
Valido dal | Valido al | Punti
1 Ott 2013 | 30 Nov 2013 | 15.30
1 Dic 2013 | 31 Gen 2024 | 14.85
Paracetamol Sandoz: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63048005 | 7680630480057 | 20127
Valido dal | Valido al | Punti
1 Mag 2014 | 31 Gen 2024 | 15.05
Paracetamol Sandoz: Tabl 500 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
63048001 | 7680630480019 | 20127
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Gen 2024 | 2.50


  • Sezione: P
  • Paracetamol Spirig HC

Paracetamol Spirig HC: Filmtabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63235004 | 7680632350044 | 20516
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Paracetamol Spirig HC: Filmtabl 1000 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63235002 | 7680632350020 | 20516
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 6.90
1 Gen 2024 | 30 Giu 2024 | 6.95
1 Lug 2024 - 11.90
Paracetamol Spirig HC: Filmtabl 1000 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63235003 | 7680632350037 | 20516
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Giu 2024 | 8.05
1 Lug 2024 - 12.95
Paracetamol Spirig HC: Filmtabl 1000 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63235007 | 7680632350075 | 20516
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Paracetamol Spirig HC: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63235005 | 7680632350051 | 20516
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 14.90
1 Gen 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Paracetamol Spirig HC: Filmtabl 500 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
63235001 | 7680632350013 | 20516
Valido dal | Valido al | Punti
1 Ott 2016 - 2.40
Paracetamol Spirig HC: Filmtabl 500 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63235006 | 7680632350068 | 20516
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 14.90
1 Gen 2024 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60


  • Sezione: P
  • Paracetamol Zentiva

Paracetamol Zentiva: Tabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68375005 | 7680683750053 | 21542
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Paracetamol Zentiva: Tabl 1000 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68375003 | 7680683750039 | 21542
Valido dal | Valido al | Punti
1 Dic 2022 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Paracetamol Zentiva: Tabl 1000 mg, 40 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68375004 | 7680683750046 | 21542
Valido dal | Valido al | Punti
1 Dic 2022 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70
Paracetamol Zentiva: Tabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68375002 | 7680683750022 | 21542
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.65
Paracetamol Zentiva: Tabl 500 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68375001 | 7680683750015 | 21542
Valido dal | Valido al | Punti
1 Dic 2022 - 2.60


  • Sezione: P
  • Paracetamol-Mepha

Paracetamol-Mepha: Filmtabl 1000 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62116008 | 7680621160081 | 19831
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Paracetamol-Mepha: Filmtabl 1000 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62116006 | 7680621160067 | 19831
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 6.95
1 Gen 2024 | 30 Giu 2024 | 7.00
1 Lug 2024 - 11.95
Paracetamol-Mepha: Filmtabl 1000 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62116007 | 7680621160074 | 19831
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 14.50
1 Gen 2024 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.20
Paracetamol-Mepha: Filmtabl 1000 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62116009 | 7680621160098 | 19831
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Paracetamol-Mepha: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61402007 | 7680614020071 | 19831
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Paracetamol-Mepha: Filmtabl 500 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
61402006 | 7680614020064 | 19831
Valido dal | Valido al | Punti
1 Apr 2014 - 2.40
Paracetamol-Mepha: Filmtabl 500 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61402008 | 7680614020088 | 19831
Valido dal | Valido al | Punti
1 Apr 2016 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30


  • Sezione: P
  • Paracetamolum

Paracetamolum: Tabletten 500 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 13.85


  • Sezione: P
  • Paracodin retard

Paracodin retard: 10 Caps. (5+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44847019 | 7680448470196 | 14335
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Giu 2004 | 11.65


  • Sezione: P
  • Paracodin

Paracodin: 20 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
14203028 | 7680142030283 | 552
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 7.30
Paracodin: Tropfen 1 %, 20 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
23774011 | 7680237740110 | 8146
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 7.80
1 Set 2004 | 30 Set 2004 | 7.30
1 Ott 2004 | 28 Feb 2010 | 7.45
1 Mar 2010 | 31 Gen 2013 | 6.75


  • Sezione: P
  • Paragar Macrogol Junior

Paragar Macrogol Junior: Plv, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66519003 | 7680665190037 | 20770
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 14.95
1 Dic 2020 | 30 Apr 2023 | 14.55


  • Sezione: P
  • Paragar Macrogol

Paragar Macrogol: Plv, Btl 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66519002 | 7680665190020 | 20770
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 46.40
1 Dic 2020 | 30 Apr 2023 | 44.45
Paragar Macrogol: Plv, Btl 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66519001 | 7680665190013 | 20770
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2020 | 15.35
1 Dic 2020 | 30 Apr 2023 | 14.90


  • Sezione: P
  • Paragar

Paragar: Emuls, 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32333028 | 7680323330287 | 11286
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 8.30
1 Mar 2010 | 31 Ott 2020 | 8.05


  • Sezione: P
  • Paragol N

Paragol N: Emuls, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55041002 | 7680550410028 | 17563
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Apr 2012 | 4.45
1 Mag 2012 | 31 Dic 2015 | 5.45
1 Gen 2016 | 31 Mag 2021 | 8.50
1 Giu 2021 - 7.65


  • Sezione: P
  • Paraplatin

Paraplatin: Inf Lös 150 mg/15ml i.v., Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47671051 | 7680476710516 | 15149
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 259.15
1 Gen 2003 | 30 Giu 2005 | 241.95
1 Lug 2005 | 30 Set 2006 | 165.95
1 Ott 2006 | 28 Feb 2010 | 106.10
1 Mar 2010 | 31 Mar 2010 | 103.75
1 Apr 2010 | 31 Mag 2019 | 50.80
1 Giu 2019 | 30 Nov 2021 | 50.50
1 Dic 2021 | 31 Dic 2023 | 47.05
1 Gen 2024 | 30 Giu 2024 | 47.10
1 Lug 2024 - 45.40
Paraplatin: Inf Lös 450 mg/45ml i.v., Durchstf 45 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47671078 | 7680476710783 | 15149
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 639.05
1 Gen 2003 | 30 Giu 2005 | 594.95
1 Lug 2005 | 30 Set 2006 | 407.45
1 Ott 2006 | 28 Feb 2010 | 278.40
1 Mar 2010 | 31 Mar 2010 | 271.55
1 Apr 2010 | 31 Dic 2010 | 119.60
1 Gen 2011 | 31 Mag 2019 | 119.70
1 Giu 2019 | 30 Nov 2021 | 118.70
1 Dic 2021 | 30 Nov 2023 | 117.65
1 Dic 2023 | 31 Dic 2023 | 117.60
1 Gen 2024 | 30 Giu 2024 | 117.70
1 Lug 2024 - 111.75
Paraplatin: Injektionslösung 50 mg/5ml i.v., Stechampulle 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47671043 | 7680476710431 | 15149
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 118.60
1 Gen 2003 | 30 Giu 2005 | 111.40
1 Lug 2005 | 30 Apr 2006 | 76.60
1 Mag 2006 | 30 Set 2006 | 57.30
1 Ott 2006 | 30 Nov 2009 | 45.85


  • Sezione: P
  • Parexat

Parexat: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049002 | 7680570490024 | 18057
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mar 2006 | 40.90
1 Apr 2006 | 30 Apr 2007 | 29.90
1 Mag 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2012 | 20.20
1 Nov 2012 | 30 Nov 2014 | 17.05
Parexat: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049008 | 7680570490086 | 18057
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mar 2006 | 58.80
1 Apr 2006 | 30 Apr 2007 | 43.90
1 Mag 2007 | 28 Feb 2010 | 37.90
1 Mar 2010 | 31 Ott 2012 | 36.40
1 Nov 2012 | 30 Nov 2014 | 27.05
Parexat: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049014 | 7680570490147 | 18057
Valido dal | Valido al | Punti
1 Set 2004 | 31 Mar 2006 | 175.00
1 Apr 2006 | 30 Apr 2007 | 135.80
1 Mag 2007 | 28 Feb 2010 | 102.70
1 Mar 2010 | 31 Dic 2010 | 96.65
1 Gen 2011 | 31 Ott 2012 | 96.75
1 Nov 2012 | 30 Nov 2014 | 75.55


  • Sezione: P
  • Parfenac

Parfenac: Creme 5 %, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37885010 | 7680378850105 | 12220
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Dic 2002 | 12.40
1 Gen 2003 | 28 Feb 2010 | 7.75
1 Mar 2010 | 31 Ago 2019 | 7.65
Parfenac: Creme 5 %, Tb 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37885029 | 7680378850297 | 12220
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Dic 2002 | 25.30
1 Gen 2003 | 28 Feb 2010 | 15.85
1 Mar 2010 | 31 Ago 2019 | 15.65
Parfenac: Salbe 5 %, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41325011 | 7680413250112 | 15185
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 12.05
1 Gen 2003 | 28 Feb 2010 | 7.75
1 Mar 2010 | 31 Ago 2019 | 7.65
Parfenac: Salbe 5 %, Tb 50 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41325038 | 7680413250389 | 15185
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 22.55
1 Gen 2003 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Ago 2019 | 15.60


  • Sezione: P
  • Pariet

Pariet: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55090001 | 7680550900017 | 17368
Valido dal | Valido al | Punti
1 Gen 2000 | 29 Feb 2008 | 42.05
1 Mar 2008 | 31 Dic 2008 | 36.95
1 Gen 2009 | 28 Feb 2010 | 29.80
1 Mar 2010 | 31 Dic 2010 | 26.80
1 Gen 2011 | 31 Ott 2012 | 25.50
1 Nov 2012 | 31 Gen 2018 | 18.85
1 Feb 2018 | 30 Giu 2023 | 16.50
1 Lug 2023 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85
Pariet: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55090003 | 7680550900031 | 17368
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 61.50
1 Set 2004 | 29 Feb 2008 | 61.65
1 Mar 2008 | 31 Dic 2008 | 52.60
1 Gen 2009 | 28 Feb 2010 | 47.25
1 Mar 2010 | 31 Dic 2010 | 41.95
1 Gen 2011 | 31 Ott 2012 | 39.65
1 Nov 2012 | 31 Gen 2018 | 35.10
1 Feb 2018 | 30 Giu 2023 | 26.95
1 Lug 2023 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.05
Pariet: Filmtabl 10 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55090005 | 7680550900055 | 17368
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 111.20
1 Set 2004 | 29 Feb 2008 | 111.35
1 Mar 2008 | 31 Dic 2008 | 92.35
1 Gen 2009 | 28 Feb 2010 | 81.20
1 Mar 2010 | 31 Dic 2010 | 70.05
1 Gen 2011 | 31 Ott 2012 | 65.20
1 Nov 2012 | 31 Gen 2018 | 55.70
1 Feb 2018 | 30 Giu 2023 | 47.15
1 Lug 2023 | 31 Dic 2023 | 42.30
1 Gen 2024 | 30 Giu 2024 | 42.35
1 Lug 2024 - 40.80
Pariet: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55090009 | 7680550900093 | 17368
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 58.45
1 Set 2004 | 29 Feb 2008 | 58.55
1 Mar 2008 | 31 Dic 2008 | 50.10
1 Gen 2009 | 28 Feb 2010 | 45.15
1 Mar 2010 | 31 Dic 2010 | 40.20
1 Gen 2011 | 31 Ott 2012 | 38.05
1 Nov 2012 | 31 Gen 2018 | 33.85
1 Feb 2018 | 30 Giu 2023 | 25.95
1 Lug 2023 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.25
Pariet: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55090011 | 7680550900116 | 17368
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 96.85
1 Set 2004 | 29 Feb 2008 | 97.00
1 Mar 2008 | 31 Dic 2008 | 80.90
1 Gen 2009 | 28 Feb 2010 | 71.40
1 Mar 2010 | 31 Dic 2010 | 61.95
1 Gen 2011 | 31 Ott 2012 | 57.80
1 Nov 2012 | 31 Gen 2018 | 49.75
1 Feb 2018 | 30 Giu 2023 | 42.50
1 Lug 2023 | 31 Dic 2023 | 38.40
1 Gen 2024 | 30 Giu 2024 | 38.45
1 Lug 2024 - 37.15
Pariet: Filmtabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55090013 | 7680550900130 | 17368
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 179.65
1 Set 2004 | 29 Feb 2008 | 180.00
1 Mar 2008 | 31 Dic 2008 | 147.25
1 Gen 2009 | 28 Feb 2010 | 128.00
1 Mar 2010 | 31 Dic 2010 | 108.80
1 Gen 2011 | 31 Ott 2012 | 100.45
1 Nov 2012 | 31 Gen 2018 | 84.05
1 Feb 2018 | 30 Giu 2023 | 69.40
1 Lug 2023 | 31 Dic 2023 | 61.00
1 Gen 2024 | 30 Giu 2024 | 61.05
1 Lug 2024 - 58.45
Pariet: Filmtabs 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55090007 | 7680550900079 | 17368
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 40.30
1 Set 2004 | 29 Feb 2008 | 40.35
1 Mar 2008 | 31 Dic 2008 | 35.55
1 Gen 2009 | 28 Feb 2010 | 28.65
1 Mar 2010 | 31 Dic 2010 | 25.80
1 Gen 2011 | 31 Gen 2013 | 20.50


  • Sezione: P
  • Parlodel

Parlodel: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41214023 | 7680412140230 | 13173
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2006 | 212.20
1 Lug 2006 | 28 Feb 2010 | 196.50
1 Mar 2010 | 31 Dic 2010 | 191.80
1 Gen 2011 | 30 Giu 2013 | 192.00
Parlodel: Kaps 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41214031 | 7680412140315 | 13173
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 129.85
1 Lug 2006 | 28 Feb 2010 | 120.75
1 Mar 2010 | 31 Dic 2010 | 118.00
1 Gen 2011 | 30 Giu 2013 | 118.15
Parlodel: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39001039 | 7680390010396 | 12419
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Giu 2006 | 82.50
1 Lug 2006 | 28 Feb 2010 | 69.50
1 Mar 2010 | 31 Dic 2010 | 68.10
1 Gen 2011 | 30 Nov 2020 | 68.15
1 Dic 2020 | 31 Dic 2023 | 68.10
1 Gen 2024 | 30 Giu 2024 | 68.20
1 Lug 2024 - 65.40
Parlodel: Tabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39001020 | 7680390010204 | 12419
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Giu 2006 | 38.05
1 Lug 2006 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Dic 2023 | 29.25
1 Gen 2024 | 30 Giu 2024 | 29.30
1 Lug 2024 - 32.50


  • Sezione: P
  • Paronex

Paronex: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56780007 | 7680567800072 | 18058
Valido dal | Valido al | Punti
1 Set 2005 | 31 Ott 2007 | 121.70
1 Nov 2007 | 28 Feb 2010 | 105.90
1 Mar 2010 | 31 Dic 2010 | 98.30
1 Gen 2011 | 31 Ott 2012 | 98.40
1 Nov 2012 | 30 Nov 2018 | 76.75
1 Dic 2018 | 31 Dic 2023 | 71.00
1 Gen 2024 | 30 Giu 2024 | 71.05
1 Lug 2024 - 68.10
Paronex: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56780001 | 7680567800010 | 18058
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 40.30
1 Mar 2010 | 31 Ott 2012 | 38.25
1 Nov 2012 | 31 Dic 2013 | 28.40
1 Gen 2014 | 30 Nov 2018 | 28.05
1 Dic 2018 | 31 Dic 2023 | 26.55
1 Gen 2024 | 30 Giu 2024 | 26.60
1 Lug 2024 - 29.90
Paronex: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56780015 | 7680567800157 | 18058
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 160.05
1 Mar 2010 | 31 Dic 2010 | 147.80
1 Gen 2011 | 31 Ott 2012 | 147.95
1 Nov 2012 | 30 Nov 2018 | 113.25
1 Dic 2018 | 31 Dic 2023 | 104.00
1 Gen 2024 | 30 Giu 2024 | 104.10
1 Lug 2024 - 99.40
Paronex: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56780009 | 7680567800096 | 18058
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 62.90
1 Mar 2010 | 31 Ott 2012 | 58.95
1 Nov 2012 | 30 Nov 2018 | 47.75
1 Dic 2018 | 31 Dic 2023 | 44.75
1 Gen 2024 | 30 Giu 2024 | 44.80
1 Lug 2024 - 43.30


  • Sezione: P
  • Paroxetin 1A Pharma

Paroxetin 1A Pharma: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59450002 | 7680594500020 | 19126
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 86.35
1 Gen 2011 | 31 Mar 2012 | 86.45
Paroxetin 1A Pharma: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59450001 | 7680594500013 | 19126
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 37.90
1 Gen 2011 | 31 Mar 2012 | 37.95


  • Sezione: P
  • Paroxetin Actavis

Paroxetin Actavis: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58643001 | 7680586430014 | 18876
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2018 | 16.75
Paroxetin Actavis: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58643002 | 7680586430021 | 18876
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 27.75
1 Mar 2010 | 31 Ott 2018 | 27.35
Paroxetin Actavis: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58643003 | 7680586430038 | 18876
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 74.80
1 Mar 2010 | 31 Dic 2010 | 73.30
1 Gen 2011 | 31 Ott 2018 | 73.35


  • Sezione: P
  • Paroxetin Helvepharm

Paroxetin Helvepharm: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56962003 | 7680569620036 | 18129
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Lug 2005 | 34.85
1 Ago 2005 | 31 Mag 2006 | 34.05
1 Giu 2006 | 30 Apr 2007 | 26.75
1 Mag 2007 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Ott 2012 | 24.90
1 Nov 2012 | 30 Nov 2018 | 17.90
1 Dic 2018 | 30 Giu 2022 | 16.95
Paroxetin Helvepharm: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56962007 | 7680569620074 | 18129
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Lug 2005 | 52.50
1 Ago 2005 | 31 Mag 2006 | 49.25
1 Giu 2006 | 30 Apr 2007 | 42.90
1 Mag 2007 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Ott 2012 | 34.85
1 Nov 2012 | 30 Nov 2018 | 26.45
1 Dic 2018 | 30 Giu 2022 | 25.10
Paroxetin Helvepharm: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56962013 | 7680569620135 | 18129
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Lug 2005 | 145.45
1 Ago 2005 | 30 Apr 2007 | 124.15
1 Mag 2007 | 28 Feb 2010 | 95.55
1 Mar 2010 | 31 Dic 2010 | 93.50
1 Gen 2011 | 31 Ott 2012 | 93.55
1 Nov 2012 | 30 Nov 2018 | 75.55
1 Dic 2018 | 30 Giu 2022 | 69.90


  • Sezione: P
  • Paroxetin hemihydrat Teva

Paroxetin hemihydrat Teva: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58636001 | 7680586360014 | 18983
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 20.70
1 Mar 2010 | 31 Ott 2012 | 20.40
1 Nov 2012 | 30 Apr 2014 | 17.60
Paroxetin hemihydrat Teva: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58636002 << 56961020 << 56961010 | 7680586360021 | 18983
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Set 2006 | 49.95
1 Ott 2006 | 31 Ott 2008 | 37.50
1 Nov 2008 | 28 Feb 2010 | 35.25
1 Mar 2010 | 31 Ott 2012 | 34.75
1 Nov 2012 | 30 Apr 2014 | 26.45
Paroxetin hemihydrat Teva: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58636003 << 56961022 << 56961016 | 7680586360038 | 18983
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Set 2006 | 125.30
1 Ott 2006 | 31 Ott 2008 | 118.85
1 Nov 2008 | 28 Feb 2010 | 95.30
1 Mar 2010 | 31 Dic 2010 | 93.20
1 Gen 2011 | 31 Ott 2012 | 93.30
1 Nov 2012 | 30 Apr 2014 | 75.55


  • Sezione: P
  • Paroxetin Mepha

Paroxetin Mepha: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56751004 | 7680567510049 | 17966
Valido dal | Valido al | Punti
1 Gen 2004 | 30 Apr 2004 | 42.20
1 Mag 2004 | 31 Mar 2006 | 39.70
1 Apr 2006 | 30 Apr 2007 | 31.30
1 Mag 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2012 | 19.45
1 Nov 2012 | 30 Nov 2015 | 16.50
Paroxetin Mepha: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56751012 | 7680567510124 | 17966
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Mar 2006 | 59.90
1 Apr 2006 | 30 Apr 2007 | 43.25
1 Mag 2007 | 28 Feb 2010 | 39.35
1 Mar 2010 | 31 Dic 2010 | 36.30
1 Gen 2011 | 31 Ott 2012 | 36.35
1 Nov 2012 | 30 Nov 2015 | 27.00
Paroxetin Mepha: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56751016 | 7680567510162 | 17966
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Mar 2006 | 178.60
1 Apr 2006 | 30 Apr 2007 | 126.50
1 Mag 2007 | 28 Feb 2010 | 108.85
1 Mar 2010 | 31 Dic 2010 | 96.65
1 Gen 2011 | 31 Ott 2012 | 96.75
1 Nov 2012 | 30 Nov 2015 | 75.55


  • Sezione: P
  • Paroxetin Sandoz

Paroxetin Sandoz: 14 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56959004 | 7680569590049 | 18163
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Apr 2007 | 21.10
Paroxetin Sandoz: 28 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56959010 | 7680569590100 | 18163
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Apr 2007 | 37.60
Paroxetin Sandoz: 98 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56959016 | 7680569590162 | 18163
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Apr 2007 | 119.25


  • Sezione: P
  • Paroxetin Spirig HC

Paroxetin Spirig HC: Filmtabl 20 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66970001 | 7680669700010 | 20802
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.15
Paroxetin Spirig HC: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049018 | 7680570490185 | 18057
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2018 | 17.05
Paroxetin Spirig HC: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049019 | 7680570490192 | 18057
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2018 | 27.05
Paroxetin Spirig HC: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66970002 | 7680669700027 | 20802
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Giu 2024 | 26.20
1 Lug 2024 - 29.55
Paroxetin Spirig HC: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049020 | 7680570490208 | 18057
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2018 | 75.55
Paroxetin Spirig HC: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66970003 | 7680669700034 | 20802
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Dic 2023 | 71.00
1 Gen 2024 | 30 Giu 2024 | 71.05
1 Lug 2024 - 68.10


  • Sezione: P
  • Paroxetin Spirig

Paroxetin Spirig: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049015 | 7680570490154 | 18057
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 20.20
1 Nov 2012 | 31 Dic 2015 | 17.05
Paroxetin Spirig: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049016 | 7680570490161 | 18057
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 36.40
1 Nov 2012 | 31 Dic 2015 | 27.05
Paroxetin Spirig: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57049017 | 7680570490178 | 18057
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 96.65
1 Gen 2011 | 31 Ott 2012 | 96.75
1 Nov 2012 | 31 Dic 2015 | 75.55


  • Sezione: P
  • Paroxetin Teva

Paroxetin Teva: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56961018 << 56961004 | 7680569610181 | 18087
Valido dal | Valido al | Punti
1 Mag 2005 | 30 Set 2006 | 29.95
1 Ott 2006 | 28 Feb 2010 | 20.90
1 Mar 2010 | 31 Ott 2011 | 20.60


  • Sezione: P
  • Paroxetin Zentiva

Paroxetin Zentiva: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56962001 | 7680569620012 | 18129
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Giu 2024 | 16.95
1 Lug 2024 - 17.45
Paroxetin Zentiva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56962002 | 7680569620029 | 18129
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.60
Paroxetin Zentiva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56962004 | 7680569620043 | 18129
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Dic 2023 | 69.90
1 Gen 2024 | 30 Giu 2024 | 69.95
1 Lug 2024 - 67.15


  • Sezione: P
  • Paroxetin-Mepha

Paroxetin-Mepha: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58636006 | 7680586360069 | 18983
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2018 | 17.60
1 Dic 2018 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.25
Paroxetin-Mepha: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58636007 | 7680586360076 | 18983
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2018 | 26.45
1 Dic 2018 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Paroxetin-Mepha: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58636008 | 7680586360083 | 18983
Valido dal | Valido al | Punti
1 Ott 2009 | 30 Nov 2018 | 75.55
1 Dic 2018 | 31 Dic 2023 | 69.90
1 Gen 2024 | 30 Giu 2024 | 69.95
1 Lug 2024 - 67.15


  • Sezione: P
  • Paroxetop

Paroxetop: Filmtabletten 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56963004 | 7680569630042 | 18086
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Mag 2007 | 34.05
1 Giu 2007 | 31 Mar 2010 | 20.90
Paroxetop: Filmtabletten 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56963010 | 7680569630103 | 18086
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Mar 2006 | 51.10
1 Apr 2006 | 31 Mag 2007 | 49.25
1 Giu 2007 | 31 Mar 2010 | 36.80
Paroxetop: Filmtabletten 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56963016 | 7680569630165 | 18086
Valido dal | Valido al | Punti
1 Mar 2005 | 31 Mar 2006 | 143.00
1 Apr 2006 | 31 Mag 2007 | 140.75
1 Giu 2007 | 31 Mar 2010 | 99.45


  • Sezione: P
  • Parsabiv

Parsabiv: Inj Lös 10 mg/2ml, 6 Durchstf 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66338003 | 7680663380034 | 20706
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Nov 2023 | 343.65
1 Dic 2023 | 31 Dic 2023 | 339.20
1 Gen 2024 | 30 Giu 2024 | 339.50
1 Lug 2024 - 322.20
Parsabiv: Inj Lös 2.5 mg/0.5ml, 6 Durchstf 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66338001 | 7680663380010 | 20706
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Nov 2023 | 125.50
1 Dic 2023 | 31 Dic 2023 | 124.00
1 Gen 2024 | 30 Giu 2024 | 124.10
1 Lug 2024 - 118.35
Parsabiv: Inj Lös 5 mg/1ml, 6 Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66338002 | 7680663380027 | 20706
Valido dal | Valido al | Punti
1 Apr 2018 | 30 Nov 2023 | 204.00
1 Dic 2023 | 31 Dic 2023 | 201.45
1 Gen 2024 | 30 Giu 2024 | 201.65
1 Lug 2024 - 191.75


  • Sezione: P
  • Parsenn Herpes Crème

Parsenn Herpes Crème: Creme, Tb 5 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56967003 << 56967002 | 7680569670031 << 7680569670024 | 18155
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Dic 2010 | 14.50
1 Gen 2011 | 31 Dic 2022 | 14.75


  • Sezione: P
  • PAS Infusion 4,8%

PAS Infusion 4,8%: 1 Amp. 500 ml 4,8%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29802017 - 12476
Valido dal | Valido al | Punti
1 Gen 1977 | 28 Feb 2009 | 10.55


  • Sezione: P
  • Paspertin

Paspertin: 20 Caps. retard 21,1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46032012 | 7680460320127 | 14575
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 17.70
1 Set 2004 | 31 Lug 2006 | 17.75
Paspertin: 40 Caps. retard 21,1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46032020 | 7680460320202 | 14575
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 31.10
1 Set 2004 | 31 Lug 2006 | 29.10
Paspertin: Filmtabl 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32735038 << 32735037 | 7680327350380 | 10713
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2006 | 18.00
1 Lug 2006 | 28 Feb 2010 | 9.15
1 Mar 2010 | 30 Nov 2020 | 9.05
1 Dic 2020 | 30 Giu 2024 | 7.90
1 Lug 2024 - 12.80
Paspertin: Inj Lös 10 mg/2ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
32733018 | 7680327330184 | 10714
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 5.80
1 Set 2004 | 30 Giu 2006 | 6.95
1 Lug 2006 | 28 Feb 2010 | 5.60
1 Mar 2010 | 28 Feb 2018 | 5.55
1 Mar 2018 | 30 Giu 2024 | 5.50
1 Lug 2024 - 10.55
Paspertin: Tropfen, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
42894044 | 7680428940442 | 13786
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 17.70
1 Set 2004 | 30 Giu 2006 | 17.75
1 Lug 2006 | 28 Feb 2010 | 9.05
1 Mar 2010 | 30 Nov 2020 | 8.90
1 Dic 2020 | 31 Dic 2023 | 7.50
1 Gen 2024 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.45


  • Sezione: P
  • Pasta boli

Pasta boli: 400 g Pasta 0,2%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34040044 | 7680340400444 | 11996
Valido dal | Valido al | Punti
1 Gen 1991 | 30 Giu 2004 | 8.85


  • Sezione: P
  • Paxlovid

Paxlovid: Filmtabl 4x150mg/2x100mg, 5 Blist 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68793001 | 7680687930017 | 21529
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 1112.85
1 Gen 2024 | 30 Giu 2024 | 1113.95
1 Lug 2024 - 1058.95


  • Sezione: P
  • Pegasys

Pegasys: Inj Lös 135 mcg/0.5 ml, 4 Fertspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55585012 | 7680555850126 | 17686
Valido dal | Valido al | Punti
1 Set 2001 | 31 Dic 2002 | 1716.95
1 Gen 2003 | 28 Feb 2010 | 1628.20
1 Mar 2010 | 31 Dic 2010 | 1356.85
1 Gen 2011 | 31 Lug 2013 | 1175.60
1 Ago 2013 | 30 Nov 2019 | 979.75
1 Dic 2019 | 30 Nov 2022 | 809.90
1 Dic 2022 | 31 Dic 2023 | 725.65
1 Gen 2024 | 30 Giu 2024 | 726.35
1 Lug 2024 - 688.35
Pegasys: Inj Lös 180 mcg/0.5 ml, 4 Fertspr 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55585016 | 7680555850164 | 17686
Valido dal | Valido al | Punti
1 Set 2001 | 31 Dic 2002 | 1953.25
1 Gen 2003 | 28 Feb 2010 | 1851.85
1 Mar 2010 | 31 Dic 2010 | 1541.80
1 Gen 2011 | 31 Lug 2013 | 1334.60
1 Ago 2013 | 30 Nov 2019 | 1113.25
1 Dic 2019 | 30 Nov 2022 | 923.15
1 Dic 2022 | 31 Dic 2023 | 826.90
1 Gen 2024 | 30 Giu 2024 | 827.70
1 Lug 2024 - 784.25


  • Sezione: P
  • PegIntron Pen Clearclick

PegIntron Pen Clearclick: Trockensub 100 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419059 | 7680554190599 | 17749
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Set 2018 | 1060.25
PegIntron Pen Clearclick: Trockensub 120 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419060 | 7680554190605 | 17749
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Set 2018 | 1259.35
PegIntron Pen Clearclick: Trockensub 150 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419061 | 7680554190612 | 17749
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Set 2018 | 1558.05
PegIntron Pen Clearclick: Trockensub 50 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419057 | 7680554190575 | 17749
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Set 2018 | 538.95
PegIntron Pen Clearclick: Trockensub 80 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419058 | 7680554190582 | 17749
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Set 2018 | 851.60


  • Sezione: P
  • Pegintron Pen

Pegintron Pen: Trockensub 100 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419040 << 55419012 | 7680554190407 | 17749
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 1291.45
1 Ott 2004 | 31 Ott 2005 | 1295.40
1 Nov 2005 | 28 Feb 2010 | 1388.10
1 Mar 2010 | 31 Dic 2010 | 1351.90
1 Gen 2011 | 31 Ott 2012 | 1353.25
1 Nov 2012 | 31 Ott 2014 | 1060.25
Pegintron Pen: Trockensub 120 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419048 << 55419016 | 7680554190483 | 17749
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 1537.50
1 Ott 2004 | 31 Ott 2005 | 1541.40
1 Nov 2005 | 28 Feb 2010 | 1652.55
1 Mar 2010 | 31 Dic 2010 | 1609.15
1 Gen 2011 | 31 Ott 2012 | 1610.75
1 Nov 2012 | 31 Ott 2014 | 1259.35
Pegintron Pen: Trockensub 150 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419056 << 55419020 | 7680554190568 | 17749
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 1906.50
1 Ott 2004 | 31 Ott 2005 | 1910.45
1 Nov 2005 | 28 Feb 2010 | 2049.30
1 Mar 2010 | 31 Dic 2010 | 1995.05
1 Gen 2011 | 31 Ott 2012 | 1997.00
1 Nov 2012 | 31 Ott 2014 | 1558.05
Pegintron Pen: Trockensub 50 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419024 << 55419004 | 7680554190247 | 17749
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 659.35
1 Ott 2004 | 31 Ott 2005 | 661.25
1 Nov 2005 | 28 Feb 2010 | 709.65
1 Mar 2010 | 31 Dic 2010 | 691.60
1 Gen 2011 | 31 Ott 2012 | 692.25
1 Nov 2012 | 31 Ott 2014 | 538.95
Pegintron Pen: Trockensub 80 mcg c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55419032 << 55419008 | 7680554190322 | 17749
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 1045.15
1 Ott 2004 | 31 Ott 2005 | 1047.00
1 Nov 2005 | 28 Feb 2010 | 1121.30
1 Mar 2010 | 31 Dic 2010 | 1092.40
1 Gen 2011 | 31 Ott 2012 | 1093.45
1 Nov 2012 | 31 Ott 2014 | 851.60


  • Sezione: P
  • Pelgraz

Pelgraz: Inj Lös 6 mg/0.6 ml Fertiginjektor, Injektor 0.6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68116001 | 7680681160014 | 21137
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 1266.85
1 Gen 2024 | 30 Giu 2024 | 1268.05
1 Lug 2024 - 1211.65
Pelgraz: Inj Lös 6 mg/0.6 ml m Nadelschutz, Fertspr 0.6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67405001 | 7680674050018 | 20993
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 1266.85
1 Gen 2024 | 30 Giu 2024 | 1268.05
1 Lug 2024 - 1211.65


  • Sezione: P
  • Pelmeg

Pelmeg: Inj Lös 6 mg/0.6ml m Nadelschutz, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67448001 | 7680674480013 | 21014
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 857.55
1 Gen 2024 | 30 Giu 2024 | 858.40


  • Sezione: P
  • Pelsano Med Badeemulsion

Pelsano Med Badeemulsion: Emuls, 1000 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
13942102 << 13942072 | 7680139421025 | 1
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Lug 2011 | 27.00
1 Ago 2011 | 30 Nov 2021 | 28.35
1 Dic 2021 | 31 Mag 2022 | 16.10
Pelsano Med Badeemulsion: Emuls, 300 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
13942099 << 13942064 | 7680139420998 | 1
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Lug 2011 | 10.55
1 Ago 2011 | 30 Nov 2021 | 11.10
1 Dic 2021 | 31 Mag 2022 | 6.30


  • Sezione: P
  • Pelsano Med Salbe

Pelsano Med Salbe: Salbe, 60 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
15812087 << 15812036 | 7680158120879 | 5006
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mag 2022 | 6.55


  • Sezione: P
  • Pemazyre

Pemazyre: Tabl 13.5 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68143005 | 7680681430056 | 21303
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 8351.00
1 Gen 2024 | 30 Giu 2024 | 8359.15
1 Lug 2024 - 8420.70
Pemazyre: Tabl 4.5 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68143001 | 7680681430018 | 21303
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 8351.00
1 Gen 2024 | 30 Giu 2024 | 8359.15
1 Lug 2024 - 8420.70
Pemazyre: Tabl 9 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68143003 | 7680681430032 | 21303
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 8351.00
1 Gen 2024 | 30 Giu 2024 | 8359.15
1 Lug 2024 - 8420.70


  • Sezione: P
  • Pemetrexed Accord liquid

Pemetrexed Accord liquid: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67811001 | 7680678110015 | 21262
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 143.40
1 Dic 2023 | 31 Dic 2023 | 114.10
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.95
Pemetrexed Accord liquid: Inf Konz 1000 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67811004 | 7680678110046 | 21262
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 1274.70
1 Dic 2023 | 31 Dic 2023 | 993.35
1 Gen 2024 | 30 Giu 2024 | 994.30
1 Lug 2024 - 941.95
Pemetrexed Accord liquid: Inf Konz 500 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67811002 | 7680678110022 | 21262
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 651.35
1 Dic 2023 | 31 Dic 2023 | 504.85
1 Gen 2024 | 30 Giu 2024 | 505.35
1 Lug 2024 - 479.15
Pemetrexed Accord liquid: Inf Konz 850 mg/34ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67811003 | 7680678110039 | 21262
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 1092.75
1 Dic 2023 | 31 Dic 2023 | 846.80
1 Gen 2024 | 30 Giu 2024 | 847.65
1 Lug 2024 - 803.10


  • Sezione: P
  • Pemetrexed Mylan

Pemetrexed Mylan: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68040001 | 7680680400012 | 21263
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 143.40
1 Dic 2023 | 31 Dic 2023 | 114.10
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.95
Pemetrexed Mylan: Inf Konz 1000 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68040003 | 7680680400036 | 21263
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 1274.70
1 Dic 2023 | 31 Dic 2023 | 993.35
1 Gen 2024 | 30 Giu 2024 | 994.30
1 Lug 2024 - 941.95
Pemetrexed Mylan: Inf Konz 500 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68040002 | 7680680400029 | 21263
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 651.35
1 Dic 2023 | 31 Dic 2023 | 504.85
1 Gen 2024 | 30 Giu 2024 | 505.35
1 Lug 2024 - 479.15


  • Sezione: P
  • Pemetrexed Pfizer

Pemetrexed Pfizer: Trockensub 100 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68101001 | 7680681010012 | 21273
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2023 | 143.40
1 Dic 2023 | 30 Mar 2024 | 114.10
Pemetrexed Pfizer: Trockensub 500 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
68101002 | 7680681010029 | 21273
Valido dal | Valido al | Punti
1 Set 2021 | 30 Nov 2023 | 651.35
1 Dic 2023 | 30 Mar 2024 | 504.85


  • Sezione: P
  • Pemetrexed Sandoz conc.

Pemetrexed Sandoz conc.: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66501001 | 7680665010014 | 21251
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 143.40
1 Dic 2023 | 31 Dic 2023 | 114.10
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.95
Pemetrexed Sandoz conc.: Inf Konz 500 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66501003 | 7680665010038 | 21251
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 651.35
1 Dic 2023 | 31 Dic 2023 | 504.85
1 Gen 2024 | 30 Giu 2024 | 505.35
1 Lug 2024 - 479.15


  • Sezione: P
  • Pemetrexed Spirig HC

Pemetrexed Spirig HC: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67753001 | 7680677530012 | 21256
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 143.40
1 Dic 2023 | 31 Dic 2023 | 114.10
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.95
Pemetrexed Spirig HC: Inf Konz 1000 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67753003 | 7680677530036 | 21256
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 1274.70
1 Dic 2023 | 31 Dic 2023 | 993.35
1 Gen 2024 | 30 Giu 2024 | 994.30
1 Lug 2024 - 941.95
Pemetrexed Spirig HC: Inf Konz 500 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67753002 | 7680677530029 | 21256
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 651.35
1 Dic 2023 | 31 Dic 2023 | 504.85
1 Gen 2024 | 30 Giu 2024 | 505.35
1 Lug 2024 - 479.15


  • Sezione: P
  • Pemetrexed Viatris

Pemetrexed Viatris: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68040004 | 7680680400043 | 21263
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 143.40
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.95
Pemetrexed Viatris: Inf Konz 1000 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68040006 | 7680680400067 | 21263
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 1274.70
1 Gen 2024 | 30 Giu 2024 | 994.30
1 Lug 2024 - 941.95
Pemetrexed Viatris: Inf Konz 500 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68040005 | 7680680400050 | 21263
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 651.35
1 Gen 2024 | 30 Giu 2024 | 505.35
1 Lug 2024 - 479.15


  • Sezione: P
  • Pemetrexed Zentiva

Pemetrexed Zentiva: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68404001 | 7680684040016 | 21352
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 143.40
1 Dic 2023 | 31 Dic 2023 | 114.10
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.95
Pemetrexed Zentiva: Inf Konz 1000 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68404003 | 7680684040030 | 21352
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 1274.70
1 Dic 2023 | 31 Dic 2023 | 993.35
1 Gen 2024 | 30 Giu 2024 | 994.30
1 Lug 2024 - 941.95
Pemetrexed Zentiva: Inf Konz 500 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68404002 | 7680684040023 | 21352
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 651.35
1 Dic 2023 | 31 Dic 2023 | 504.85
1 Gen 2024 | 30 Giu 2024 | 505.35
1 Lug 2024 - 479.15


  • Sezione: P
  • Pemetrexed-Teva liquid

Pemetrexed-Teva liquid: Inf Konz 100 mg/4ml, Durchstf 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66802002 | 7680668020027 | 21243
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2021 | 158.65
1 Lug 2021 | 30 Nov 2023 | 143.40
1 Dic 2023 | 31 Dic 2023 | 114.10
1 Gen 2024 | 30 Giu 2024 | 114.20
1 Lug 2024 - 108.95
Pemetrexed-Teva liquid: Inf Konz 1000 mg/40ml, Durchstf 40 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66802006 | 7680668020065 | 21243
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2021 | 1420.50
1 Lug 2021 | 30 Nov 2023 | 1274.70
1 Dic 2023 | 31 Dic 2023 | 993.35
1 Gen 2024 | 30 Giu 2024 | 994.30
1 Lug 2024 - 941.95
Pemetrexed-Teva liquid: Inf Konz 500 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66802004 | 7680668020041 | 21243
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2021 | 727.65
1 Lug 2021 | 30 Nov 2023 | 651.35
1 Dic 2023 | 31 Dic 2023 | 504.85
1 Gen 2024 | 30 Giu 2024 | 505.35
1 Lug 2024 - 479.15
Pemetrexed-Teva liquid: Inf Konz 850 mg/34ml, Durchstf 34 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66802007 | 7680668020072 | 21243
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2021 | 1216.65
1 Lug 2021 | 30 Nov 2023 | 1092.75
1 Dic 2023 | 31 Dic 2023 | 846.80
1 Gen 2024 | 30 Giu 2024 | 847.65
1 Lug 2024 - 803.10


  • Sezione: P
  • Pemzek PLUS

Pemzek PLUS: Tabl 16/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499003 | 7680624990036 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 43.40
1 Set 2012 | 31 Gen 2018 | 25.95
1 Feb 2018 | 30 Nov 2023 | 20.15
1 Dic 2023 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.55
Pemzek PLUS: Tabl 16/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499004 | 7680624990043 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 110.65
1 Set 2012 | 31 Gen 2018 | 64.05
1 Feb 2018 | 30 Nov 2023 | 58.15
1 Dic 2023 | 31 Dic 2023 | 57.55
1 Gen 2024 | 30 Giu 2024 | 57.60
1 Lug 2024 - 55.20
Pemzek PLUS: Tabl 32/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499005 | 7680624990050 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 56.20
1 Set 2012 | 31 Gen 2018 | 36.50
1 Feb 2018 | 30 Nov 2023 | 33.80
1 Dic 2023 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.40
Pemzek PLUS: Tabl 32/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499006 | 7680624990067 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 147.40
1 Set 2012 | 31 Ott 2014 | 82.60
1 Nov 2014 | 31 Ott 2015 | 66.90
1 Nov 2015 | 31 Gen 2018 | 66.70
1 Feb 2018 | 30 Nov 2023 | 59.90
1 Dic 2023 | 31 Dic 2023 | 59.30
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 56.90
Pemzek PLUS: Tabl 32/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499007 | 7680624990074 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 56.20
1 Set 2012 | 31 Gen 2018 | 36.50
1 Feb 2018 | 30 Nov 2023 | 33.80
1 Dic 2023 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.40
Pemzek PLUS: Tabl 32/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499008 | 7680624990081 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 147.40
1 Set 2012 | 31 Ott 2014 | 82.60
1 Nov 2014 | 31 Ott 2015 | 66.90
1 Nov 2015 | 31 Gen 2018 | 66.70
1 Feb 2018 | 30 Nov 2023 | 59.90
1 Dic 2023 | 31 Dic 2023 | 59.30
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 56.90
Pemzek PLUS: Tabl 8/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499001 | 7680624990012 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 38.20
1 Set 2012 | 31 Gen 2018 | 19.20
1 Feb 2018 | 30 Nov 2023 | 17.85
1 Dic 2023 | 31 Dic 2023 | 17.70
1 Gen 2024 | 30 Giu 2024 | 17.75
1 Lug 2024 - 18.20
Pemzek PLUS: Tabl 8/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62499002 | 7680624990029 | 19876
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 87.60
1 Set 2012 | 31 Gen 2018 | 52.40
1 Feb 2018 | 30 Nov 2023 | 47.95
1 Dic 2023 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.75


  • Sezione: P
  • Pemzek

Pemzek: Tabl 16 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62498004 | 7680624980044 | 19875
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 40.60
1 Set 2012 | 31 Gen 2018 | 25.80
1 Feb 2018 | 30 Giu 2024 | 19.75
1 Lug 2024 - 27.25
Pemzek: Tabl 16 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62498005 | 7680624980051 | 19875
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 101.95
1 Set 2012 | 31 Ott 2013 | 64.10
1 Nov 2013 | 31 Gen 2018 | 58.75
1 Feb 2018 | 30 Nov 2023 | 52.70
1 Dic 2023 | 31 Dic 2023 | 52.60
1 Gen 2024 | 30 Giu 2024 | 52.65
1 Lug 2024 - 50.55
Pemzek: Tabl 32 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62498006 | 7680624980068 | 19875
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 53.05
1 Set 2012 | 31 Gen 2018 | 36.85
1 Feb 2018 | 31 Dic 2023 | 34.30
1 Gen 2024 | 30 Giu 2024 | 34.35
1 Lug 2024 - 33.20
Pemzek: Tabl 32 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62498007 | 7680624980075 | 19875
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 137.05
1 Set 2012 | 31 Ott 2013 | 83.70
1 Nov 2013 | 31 Gen 2018 | 75.10
1 Feb 2018 | 31 Dic 2023 | 67.80
1 Gen 2024 | 30 Giu 2024 | 67.85
1 Lug 2024 - 64.90
Pemzek: Tabl 4 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62498001 | 7680624980013 | 19875
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 8.60
1 Set 2012 | 31 Ott 2013 | 6.60
1 Nov 2013 | 31 Gen 2018 | 6.50
1 Feb 2018 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.00
Pemzek: Tabl 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62498002 | 7680624980020 | 19875
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 36.55
1 Set 2012 | 31 Gen 2018 | 19.45
1 Feb 2018 | 30 Giu 2024 | 17.65
1 Lug 2024 - 18.10
Pemzek: Tabl 8 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62498003 | 7680624980037 | 19875
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ago 2012 | 82.15
1 Set 2012 | 31 Ott 2013 | 53.05
1 Nov 2013 | 31 Gen 2018 | 49.60
1 Feb 2018 | 31 Dic 2023 | 44.30
1 Gen 2024 | 30 Giu 2024 | 44.35
1 Lug 2024 - 42.70


  • Sezione: P
  • Penicillin Spirig HC

Penicillin Spirig HC: Filmtabl 1 Mio E, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36631067 | 7680366310673 | 11994
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ott 2014 | 17.55
1 Nov 2014 | 31 Lug 2017 | 14.10
Penicillin Spirig HC: Filmtabl 1 Mio E, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36631068 | 7680366310680 | 11994
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ott 2014 | 33.65
1 Nov 2014 | 31 Lug 2017 | 19.05
Penicillin Spirig HC: Filmtabl 1 Mio E, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36631069 | 7680366310697 | 11994
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ott 2014 | 36.75
1 Nov 2014 | 31 Lug 2017 | 25.15
Penicillin Spirig HC: Sirup 500000 E, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37911039 | 7680379110390 | 11995
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ott 2014 | 35.60
1 Nov 2014 | 31 Lug 2017 | 17.75


  • Sezione: P
  • Penicillin Spirig

Penicillin Spirig: 24 Filmtabs 500 000 E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36631058 | 7680366310581 | 11994
Valido dal | Valido al | Punti
1 Gen 1975 | 31 Mar 2003 | 18.45
Penicillin Spirig: Filmtabl 1 Mio E, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36631023 | 7680366310239 | 11994
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Gen 2015 | 17.55
Penicillin Spirig: Filmtabl 1 Mio E, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36631031 | 7680366310314 | 11994
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 34.10
1 Mar 2010 | 31 Gen 2015 | 33.65
Penicillin Spirig: Filmtabl 1 Mio E, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36631066 | 7680366310666 | 11994
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 37.30
1 Mar 2010 | 31 Gen 2015 | 36.75
Penicillin Spirig: Sirup 250000 E/5ml, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37911011 | 7680379110116 | 11995
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 18.65
1 Mar 2010 | 30 Nov 2010 | 18.35
Penicillin Spirig: Sirup 500000 E/5ml, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37911038 | 7680379110383 | 11995
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Apr 2007 | 31.70
1 Mag 2007 | 28 Feb 2010 | 36.10
1 Mar 2010 | 31 Ott 2014 | 35.60
1 Nov 2014 | 30 Apr 2015 | 17.75


  • Sezione: P
  • Penimox

Penimox: 16 Caps. 375 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41230134 | 7680412301341 | 15540
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2003 | 13.25
Penimox: 20 Compr. 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50898016 | 7680508980160 | 15733
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2003 | 34.55
Penimox: 80 ml Susp. 250 mg/5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41280069 | 7680412800691 | 15541
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2003 | 13.25


  • Sezione: P
  • Penisol

Penisol: 12 Filmtabs 1 Mio U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51734017 | 7680517340177 | 16308
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 13.60
Penisol: 12 Filmtabs 1,5 Mio U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51734033 | 7680517340337 | 16308
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 18.65
Penisol: 24 Filmtabs 1 Mio U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51734025 | 7680517340252 | 16308
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 25.55
Penisol: 24 Filmtabs 1,5 Mio U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51734041 | 7680517340412 | 16308
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 35.80
Penisol: 30 Filmtabs 1 Mio U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51734068 | 7680517340689 | 16308
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2007 | 31.50


  • Sezione: P
  • Pennsaid

Pennsaid: Gel, Dosierpumpe 112 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
67138001 | 7680671380019 | 21027
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 42.25
1 Gen 2024 - 42.30
Pennsaid: Gel, Dosierpumpe 56 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
67138002 | 7680671380026 | 21027
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 24.00
1 Gen 2024 - 24.05


  • Sezione: P
  • Pentacarinat

Pentacarinat: Inj Lös 300 mg, Durchstf 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50635015 | 7680506350156 | 15697
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 291.40
1 Set 2004 | 28 Feb 2010 | 291.90
1 Mar 2010 | 31 Dic 2010 | 284.70
1 Gen 2011 | 31 Ott 2014 | 285.00
1 Nov 2014 | 30 Nov 2019 | 252.70
1 Dic 2019 | 30 Nov 2022 | 201.15
1 Dic 2022 | 31 Dic 2023 | 191.50
1 Gen 2024 | 30 Giu 2024 | 191.70
1 Lug 2024 - 182.30


  • Sezione: P
  • Pentacis Markierungsbesteck

Pentacis Markierungsbesteck: Trockensub 9.100 mg, Fl 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42543012 | 7680425430120 | 17205
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2011 | 144.85


  • Sezione: P
  • Pentasa Klysma

Pentasa Klysma: Klist 1 g, 7x 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50725001 | 7680507250011 | 20431
Valido dal | Valido al | Punti
1 Gen 2016 | 31 Gen 2018 | 44.70
1 Feb 2018 | 30 Nov 2020 | 43.95
1 Dic 2020 | 30 Nov 2023 | 39.15
1 Dic 2023 | 31 Dic 2023 | 37.05
1 Gen 2024 | 30 Giu 2024 | 37.10
1 Lug 2024 - 36.00


  • Sezione: P
  • Pentasa

Pentasa: Depotgran 1 g, Btl 150 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53431046 | 7680534310467 | 17539
Valido dal | Valido al | Punti
1 Gen 2001 | 28 Feb 2010 | 228.65
1 Mar 2010 | 31 Dic 2010 | 223.10
1 Gen 2011 | 31 Ott 2012 | 223.30
1 Nov 2012 | 31 Gen 2018 | 191.60
1 Feb 2018 | 30 Nov 2020 | 183.55
1 Dic 2020 | 30 Nov 2023 | 163.05
1 Dic 2023 | 31 Dic 2023 | 134.70
1 Gen 2024 | 30 Giu 2024 | 134.85
1 Lug 2024 - 128.50
Pentasa: Depotgran 1 g, Btl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53431011 | 7680534310115 | 17539
Valido dal | Valido al | Punti
1 Gen 2001 | 28 Feb 2010 | 90.95
1 Mar 2010 | 31 Dic 2010 | 89.00
1 Gen 2011 | 31 Ott 2012 | 89.10
1 Nov 2012 | 31 Gen 2018 | 77.95
1 Feb 2018 | 30 Nov 2020 | 75.10
1 Dic 2020 | 30 Nov 2023 | 67.90
1 Dic 2023 | 31 Dic 2023 | 57.95
1 Gen 2024 | 30 Giu 2024 | 58.00
1 Lug 2024 - 55.80
Pentasa: Depotgran 2 g, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53431054 | 7680534310542 | 17539
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 177.45
1 Mar 2010 | 31 Dic 2010 | 173.25
1 Gen 2011 | 31 Ott 2012 | 173.40
1 Nov 2012 | 31 Gen 2018 | 149.35
1 Feb 2018 | 30 Nov 2020 | 143.25
1 Dic 2020 | 30 Nov 2023 | 127.70
1 Dic 2023 | 31 Dic 2023 | 106.20
1 Gen 2024 | 30 Giu 2024 | 106.30
1 Lug 2024 - 101.45
Pentasa: Depottabl 1 g, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47502056 | 7680475020562 | 15593
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2018 | 65.45
1 Feb 2018 | 30 Nov 2020 | 63.20
1 Dic 2020 | 30 Nov 2023 | 57.45
1 Dic 2023 | 31 Dic 2023 | 49.55
1 Gen 2024 | 30 Giu 2024 | 49.60
1 Lug 2024 - 47.80
Pentasa: Depottabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47502047 | 7680475020470 | 15593
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 83.40
1 Mar 2010 | 31 Dic 2010 | 77.80
1 Gen 2011 | 31 Ott 2012 | 77.90
1 Nov 2012 | 31 Gen 2018 | 66.65
1 Feb 2018 | 30 Nov 2020 | 64.35
1 Dic 2020 | 30 Nov 2023 | 58.45
1 Dic 2023 | 31 Dic 2023 | 50.35
1 Gen 2024 | 30 Giu 2024 | 50.40
1 Lug 2024 - 48.55
Pentasa: Depottabl 500 mg, 300 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47502055 | 7680475020555 | 15593
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 215.95
1 Mar 2010 | 31 Dic 2010 | 199.25
1 Gen 2011 | 31 Ott 2012 | 199.40
1 Nov 2012 | 31 Gen 2018 | 166.00
1 Feb 2018 | 30 Nov 2020 | 159.15
1 Dic 2020 | 30 Nov 2023 | 141.60
1 Dic 2023 | 31 Dic 2023 | 117.45
1 Gen 2024 | 30 Giu 2024 | 117.55
1 Lug 2024 - 112.15
Pentasa: Depottabletten 250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47502012 | 7680475020128 | 15593
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 56.00
1 Mar 2010 | 31 Dic 2010 | 52.65
1 Gen 2011 | 30 Apr 2011 | 52.70
Pentasa: Supp 1 g, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55834002 | 7680558340020 | 20275
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 79.00
1 Feb 2018 | 30 Nov 2020 | 77.35
1 Dic 2020 | 30 Nov 2023 | 66.75
1 Dic 2023 | 31 Dic 2023 | 62.10
1 Gen 2024 | 30 Giu 2024 | 62.15
1 Lug 2024 - 60.80


  • Sezione: P
  • Pentavac

Pentavac: Inj Susp Trockensub+Susp+Nadeln, Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00613001 | 7680006130012 << 7681900613014 | 17426
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mar 2005 | 60.60
1 Apr 2005 | 28 Feb 2010 | 60.75
1 Mar 2010 | 31 Ott 2012 | 59.60
1 Nov 2012 | 30 Nov 2019 | 57.50
1 Dic 2019 | 30 Nov 2022 | 55.70
1 Dic 2022 | 31 Dic 2023 | 55.65
1 Gen 2024 | 30 Giu 2024 | 55.70
1 Lug 2024 - 53.60


  • Sezione: P
  • Pentoxi-Mepha

Pentoxi-Mepha: Ret Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49324022 | 7680493240225 | 15423
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2009 | 53.85
1 Apr 2009 | 28 Feb 2010 | 45.25
1 Mar 2010 | 30 Nov 2019 | 44.50
1 Dic 2019 | 31 Dic 2023 | 36.15
1 Gen 2024 | 30 Giu 2024 | 36.20
1 Lug 2024 - 35.10
Pentoxi-Mepha: Ret Tabl 400 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49324014 | 7680493240140 | 15423
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2009 | 14.40
1 Apr 2009 | 28 Feb 2010 | 15.00
1 Mar 2010 | 30 Nov 2019 | 14.85
1 Dic 2019 | 31 Dic 2023 | 8.75
1 Gen 2024 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.65


  • Sezione: P
  • Pen-V-basan

Pen-V-basan: 12 Filmtabs 1 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35207031 | 7680352070314 | 11306
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ott 2006 | 11.85
Pen-V-basan: 24 Filmtabs 1 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35207058 | 7680352070581 | 11306
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ott 2006 | 21.05


  • Sezione: P
  • Pepcidine

Pepcidine: 120 Filmtabs mite 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46688074 | 7680466880748 | 14833
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 138.55
Pepcidine: 30 Filmtabs 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46688058 | 7680466880588 | 14833
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 76.90
Pepcidine: 60 Filmtabs 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46688082 | 7680466880823 | 14833
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 130.25
Pepcidine: 60 Filmtabs mite 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46688015 | 7680466880151 | 14833
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 81.25


  • Sezione: P
  • Perenterol

Perenterol: Kaps 250 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47571022 | 7680475710227 | 16065
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 18.35
1 Set 2004 | 30 Set 2004 | 17.20
1 Ott 2004 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Dic 2010 | 14.95
1 Gen 2011 | 31 Ott 2012 | 10.85
1 Nov 2012 | 30 Nov 2023 | 10.60
1 Dic 2023 - 8.60
Perenterol: Kaps 250 mg, 10x 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47571051 | 7680475710517 | 16065
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2023 | 196.30
1 Dic 2023 | 31 Dic 2023 | 159.70
1 Gen 2024 - 159.85
Perenterol: Kaps 250 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47571049 | 7680475710494 | 16065
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2023 | 21.20
1 Dic 2023 - 17.25
Perenterol: Plv 250 mg, 10 Btl 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47572002 | 7680475720028 | 16066
Valido dal | Valido al | Punti
1 Gen 2021 | 30 Nov 2023 | 168.80
1 Dic 2023 | 31 Dic 2023 | 159.70
1 Gen 2024 - 159.85
Perenterol: Plv 250 mg, Btl 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47572029 | 7680475720295 | 16066
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 18.35
1 Set 2004 | 30 Set 2004 | 17.20
1 Ott 2004 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Dic 2010 | 14.95
1 Gen 2011 | 31 Ott 2012 | 10.85
1 Nov 2012 | 30 Nov 2023 | 9.10
1 Dic 2023 - 8.60
Perenterol: Plv 250 mg, Btl 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47572001 | 7680475720011 | 16066
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2023 | 18.25
1 Dic 2023 - 17.25
Perenterol: Plv 500 mg, Btl 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47572003 | 7680475720035 | 16066
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.05


  • Sezione: P
  • Pergonal

Pergonal: 1 Amp. c. solv. (150+150 I.E./u.i.)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
31600030 - 10424
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Giu 2004 | 51.25
Pergonal: 1 Amp. c. solv. (75+75 I.E./u.i.)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
31600014 | 7680316000142 | 10424
Valido dal | Valido al | Punti
1 Gen 1968 | 30 Giu 2004 | 36.75
Pergonal: 10 Amp. c. solv. (150+150 I.E./u.i.)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
31600049 - 10424
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Giu 2004 | 367.90
Pergonal: 10 Amp. c. solv. (75+75 I.E./u.i.)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
31600022 | 7680316000227 | 10424
Valido dal | Valido al | Punti
1 Gen 1968 | 30 Giu 2004 | 210.15


  • Sezione: P
  • Pergoveris 150/75

Pergoveris 150/75: Trockensub c Sol, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58154001 | 7680581540015 | 19192
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Gen 2018 | 120.55
1 Feb 2018 | 30 Nov 2020 | 114.90
1 Dic 2020 | 31 Gen 2022 | 108.60
Pergoveris 150/75: Trockensub c Sol, Durchstf 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58154005 | 7680581540053 | 19192
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Gen 2018 | 1056.55
1 Feb 2018 | 30 Nov 2020 | 1001.60
1 Dic 2020 | 31 Gen 2022 | 938.20


  • Sezione: P
  • Pergoveris Pen

Pergoveris Pen: Inj Lös 300IE/150IE, Fertpen 0.48 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66608001 | 7680666080016 | 19192
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2020 | 213.45
1 Dic 2020 | 31 Dic 2023 | 200.75
1 Gen 2024 | 30 Giu 2024 | 200.95
1 Lug 2024 - 191.05
Pergoveris Pen: Inj Lös 450IE/225IE, Fertpen 0.72 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66608002 | 7680666080023 | 19192
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2020 | 311.95
1 Dic 2020 | 31 Dic 2023 | 292.95
1 Gen 2024 | 30 Giu 2024 | 293.25
1 Lug 2024 - 278.40
Pergoveris Pen: Inj Lös 900IE/450IE, Fertpen 1.44 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66608003 | 7680666080030 | 19192
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 569.45
1 Gen 2024 | 30 Giu 2024 | 570.05
1 Lug 2024 - 540.35


  • Sezione: P
  • Perindopril Actavis

Perindopril Actavis: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59484001 | 7680594840010 | 19214
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2010 | 14.75
1 Lug 2010 | 31 Dic 2017 | 9.80
Perindopril Actavis: Tabl 2 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59484002 - 19214
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2010 | 37.05
1 Lug 2010 | 30 Apr 2011 | 27.65
Perindopril Actavis: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59484003 | 7680594840034 | 19214
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2010 | 19.10
1 Lug 2010 | 31 Dic 2017 | 14.25
Perindopril Actavis: Tabl 4 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59484004 | 7680594840041 | 19214
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2010 | 45.05
1 Lug 2010 | 31 Dic 2017 | 33.60
Perindopril Actavis: Tabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59484005 | 7680594840058 | 19214
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2010 | 26.05
1 Lug 2010 | 31 Dic 2017 | 17.70
Perindopril Actavis: Tabl 8 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59484006 | 7680594840065 | 19214
Valido dal | Valido al | Punti
1 Giu 2010 | 30 Giu 2010 | 54.25
1 Lug 2010 | 31 Dic 2017 | 36.90


  • Sezione: P
  • Perindopril Amlodipin Indapamid Zentiva

Perindopril Amlodipin Indapamid Zentiva: Tabl 4/10/1.25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958003 | 7680679580039 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 30 Apr 2024 | 36.80
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Perindopril Amlodipin Indapamid Zentiva: Tabl 4/10/1.25mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958004 | 7680679580046 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Apr 2024 | 68.45
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.75
Perindopril Amlodipin Indapamid Zentiva: Tabl 4/5/1.25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958001 | 7680679580015 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 30 Apr 2024 | 36.80
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Perindopril Amlodipin Indapamid Zentiva: Tabl 4/5/1.25mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958002 | 7680679580022 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Apr 2024 | 68.45
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.75
Perindopril Amlodipin Indapamid Zentiva: Tabl 8/10/2.5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958007 | 7680679580077 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 30 Apr 2024 | 36.80
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Perindopril Amlodipin Indapamid Zentiva: Tabl 8/10/2.5mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958008 | 7680679580084 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Apr 2024 | 68.45
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.75
Perindopril Amlodipin Indapamid Zentiva: Tabl 8/5/2.5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958005 | 7680679580053 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 30 Apr 2024 | 36.80
1 Mag 2024 | 30 Giu 2024 | 35.65
1 Lug 2024 - 34.60
Perindopril Amlodipin Indapamid Zentiva: Tabl 8/5/2.5mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67958006 | 7680679580060 | 21295
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 68.40
1 Gen 2024 | 30 Apr 2024 | 68.45
1 Mag 2024 | 30 Giu 2024 | 65.45
1 Lug 2024 - 62.75


  • Sezione: P
  • Perindopril Amlodipin-Mepha (alt)

Perindopril Amlodipin-Mepha (alt): Tabl 10mg/10mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044007 | 7680650440079 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 36.35
1 Dic 2019 | 30 Nov 2022 | 29.05
1 Dic 2022 | 30 Apr 2023 | 27.45
Perindopril Amlodipin-Mepha (alt): Tabl 10mg/10mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044008 | 7680650440086 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 68.85
1 Dic 2019 | 30 Nov 2022 | 60.35
1 Dic 2022 | 30 Apr 2023 | 56.25
Perindopril Amlodipin-Mepha (alt): Tabl 10mg/5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044005 | 7680650440055 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 36.35
1 Dic 2019 | 30 Nov 2022 | 29.05
1 Dic 2022 | 30 Apr 2023 | 27.45
Perindopril Amlodipin-Mepha (alt): Tabl 10mg/5mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044006 | 7680650440062 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 68.85
1 Dic 2019 | 30 Nov 2022 | 60.35
1 Dic 2022 | 30 Apr 2023 | 56.25
Perindopril Amlodipin-Mepha (alt): Tabl 5mg/10mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044003 | 7680650440031 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 36.35
1 Dic 2019 | 30 Nov 2022 | 29.05
1 Dic 2022 | 30 Apr 2023 | 27.45
Perindopril Amlodipin-Mepha (alt): Tabl 5mg/10mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044004 | 7680650440048 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 68.85
1 Dic 2019 | 30 Nov 2022 | 60.35
1 Dic 2022 | 30 Apr 2023 | 56.25
Perindopril Amlodipin-Mepha (alt): Tabl 5mg/5mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044001 | 7680650440017 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 36.35
1 Dic 2019 | 30 Nov 2022 | 29.05
1 Dic 2022 | 30 Apr 2023 | 27.45
Perindopril Amlodipin-Mepha (alt): Tabl 5mg/5mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65044002 | 7680650440024 | 20263
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2019 | 68.85
1 Dic 2019 | 30 Nov 2022 | 60.35
1 Dic 2022 | 30 Apr 2023 | 56.25


  • Sezione: P
  • Perindopril Arginin Spirig HC

Perindopril Arginin Spirig HC: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69100005 | 7680691000058 | 21703
Valido dal | Valido al | Punti
1 Dic 2023 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00
Perindopril Arginin Spirig HC: Filmtabl 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69100006 | 7680691000065 | 21703
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 42.45
1 Gen 2024 | 30 Giu 2024 | 42.50
1 Lug 2024 - 41.10
Perindopril Arginin Spirig HC: Filmtabl 2.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69100001 | 7680691000010 | 21703
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Perindopril Arginin Spirig HC: Filmtabl 2.5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69100002 | 7680691000027 | 21703
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 38.45
1 Gen 2024 | 30 Giu 2024 | 38.50
1 Lug 2024 - 37.30
Perindopril Arginin Spirig HC: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69100003 | 7680691000034 | 21703
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Perindopril Arginin Spirig HC: Filmtabl 5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69100004 | 7680691000041 | 21703
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.55


  • Sezione: P
  • Perindopril Helvepharm

Perindopril Helvepharm: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61489001 | 7680614890018 | 19605
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2013 | 18.50
Perindopril Helvepharm: Tabl 4 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61489002 | 7680614890025 | 19605
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2013 | 38.95
Perindopril Helvepharm: Tabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61489003 | 7680614890032 | 19605
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2013 | 25.45
Perindopril Helvepharm: Tabl 8 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61489004 | 7680614890049 | 19605
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2013 | 42.75


  • Sezione: P
  • Perindopril Indapamid Helvepharm

Perindopril Indapamid Helvepharm: Tabl 4/1.25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61495001 | 7680614950019 | 19604
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2013 | 34.30
Perindopril Indapamid Helvepharm: Tabl 4/1.25 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61495002 | 7680614950026 | 19604
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2013 | 62.05


  • Sezione: P
  • Perindopril Indapamid-Mepha

Perindopril Indapamid-Mepha: Filmtabl 2.5/0.625mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62904001 | 7680629040019 | 20162
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Nov 2019 | 33.85
1 Dic 2019 | 30 Nov 2022 | 19.10
1 Dic 2022 | 31 Dic 2023 | 19.05
1 Gen 2024 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.70
Perindopril Indapamid-Mepha: Filmtabl 2.5/0.625mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62904006 | 7680629040064 | 20162
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Nov 2019 | 60.90
1 Dic 2019 | 30 Nov 2022 | 44.25
1 Dic 2022 | 31 Dic 2023 | 44.05
1 Gen 2024 | 30 Giu 2024 | 44.10
1 Lug 2024 - 42.65
Perindopril Indapamid-Mepha: Filmtabl 5/1.25mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62904003 | 7680629040033 | 20162
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Nov 2019 | 34.30
1 Dic 2019 | 30 Nov 2022 | 19.40
1 Dic 2022 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Perindopril Indapamid-Mepha: Filmtabl 5/1.25mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62904005 | 7680629040057 | 20162
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Nov 2019 | 62.05
1 Dic 2019 | 30 Nov 2022 | 44.95
1 Dic 2022 | 30 Giu 2024 | 44.80
1 Lug 2024 - 43.30
Perindopril Indapamid-Mepha: Lactab 10/2.5, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66142001 | 7680661420015 | 20162
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 44.50
1 Dic 2019 | 30 Nov 2022 | 34.00
1 Dic 2022 | 30 Giu 2024 | 33.90
1 Lug 2024 - 33.00
Perindopril Indapamid-Mepha: Lactab 10/2.5, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66142002 | 7680661420022 | 20162
Valido dal | Valido al | Punti
1 Mag 2017 | 30 Nov 2019 | 88.10
1 Dic 2019 | 30 Nov 2022 | 61.25
1 Dic 2022 | 31 Dic 2023 | 61.00
1 Gen 2024 | 30 Giu 2024 | 61.05
1 Lug 2024 - 58.65
Perindopril Indapamid-Mepha: Lactab 2.5/0.625, 3x 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62904002 | 7680629040026 | 20162
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Set 2019 | 60.90
Perindopril Indapamid-Mepha: Lactab 5/1.25, 3x 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62904004 | 7680629040040 | 20162
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Mag 2017 | 62.05


  • Sezione: P
  • Perindopril Mepha

Perindopril Mepha: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57844001 | 7680578440014 | 19059
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 20.90
1 Mar 2010 | 30 Apr 2015 | 20.60
Perindopril Mepha: Tabl 4 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57844003 | 7680578440038 | 19059
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 49.10
1 Mar 2010 | 31 Dic 2010 | 48.25
1 Gen 2011 | 30 Giu 2011 | 48.30
1 Lug 2011 | 30 Apr 2015 | 40.30
Perindopril Mepha: Tabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57844007 | 7680578440076 | 19059
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 27.90
1 Mar 2010 | 30 Apr 2015 | 27.50
Perindopril Mepha: Tabl 8 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57844009 | 7680578440090 | 19059
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 58.85
1 Mar 2010 | 30 Giu 2011 | 57.75
1 Lug 2011 | 30 Apr 2015 | 44.25


  • Sezione: P
  • Perindopril Pfizer

Perindopril Pfizer: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59481001 | 7680594810013 | 19318
Valido dal | Valido al | Punti
1 Set 2010 | 30 Apr 2012 | 15.55
Perindopril Pfizer: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59481002 | 7680594810020 | 19318
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2011 | 20.35
1 Lug 2011 | 30 Apr 2012 | 17.15
Perindopril Pfizer: Tabl 4 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59481004 | 7680594810044 | 19318
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2011 | 47.80
1 Lug 2011 | 30 Apr 2012 | 40.25
Perindopril Pfizer: Tabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59481003 | 7680594810037 | 19318
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2011 | 26.75
1 Lug 2011 | 30 Apr 2012 | 20.70
Perindopril Pfizer: Tabl 8 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59481005 | 7680594810051 | 19318
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 56.90
1 Gen 2011 | 30 Giu 2011 | 56.95
1 Lug 2011 | 30 Apr 2012 | 44.10


  • Sezione: P
  • Perindopril Sandoz

Perindopril Sandoz: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58333001 | 7680583330010 | 19133
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 15.85
1 Mar 2010 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Perindopril Sandoz: Tabl 2 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58333002 | 7680583330027 | 19133
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 39.00
1 Mar 2010 | 31 Dic 2023 | 38.40
1 Gen 2024 | 30 Giu 2024 | 38.50
1 Lug 2024 - 37.30
Perindopril Sandoz: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58333004 | 7680583330041 | 19133
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 21.05
1 Mar 2010 | 31 Dic 2023 | 20.70
1 Gen 2024 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.20
Perindopril Sandoz: Tabl 4 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58333005 | 7680583330058 | 19133
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 53.00
1 Mar 2010 | 31 Dic 2010 | 52.05
1 Gen 2011 | 30 Giu 2011 | 52.10
1 Lug 2011 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.00
Perindopril Sandoz: Tabl 8 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58333006 | 7680583330065 | 19133
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 27.35
1 Mar 2010 | 31 Dic 2023 | 26.95
1 Gen 2024 | 30 Giu 2024 | 27.00
1 Lug 2024 - 30.25
Perindopril Sandoz: Tabl 8 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58333007 | 7680583330072 | 19133
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 58.25
1 Gen 2011 | 30 Giu 2011 | 58.30
1 Lug 2011 | 31 Dic 2023 | 44.25
1 Gen 2024 | 30 Giu 2024 | 44.30
1 Lug 2024 - 42.75


  • Sezione: P
  • Perindopril Spirig HC

Perindopril Spirig HC: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57755027 | 7680577550271 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.40
Perindopril Spirig HC: Tabl 4 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57755028 | 7680577550288 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.05
Perindopril Spirig HC: Tabl 8 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57755029 | 7680577550295 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2024 | 26.05
1 Lug 2024 - 29.40
Perindopril Spirig HC: Tabl 8 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57755030 | 7680577550301 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 44.25
1 Gen 2024 | 30 Giu 2024 | 44.30
1 Lug 2024 - 42.75


  • Sezione: P
  • Perindopril Spirig

Perindopril Spirig: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57755022 | 7680577550226 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 19.85
Perindopril Spirig: Tabl 4 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57755023 | 7680577550233 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2011 | 47.85
1 Lug 2011 | 31 Ott 2014 | 40.30
Perindopril Spirig: Tabl 8 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57755024 | 7680577550240 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 26.05
Perindopril Spirig: Tabl 8 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57755025 | 7680577550257 | 19375
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Giu 2011 | 53.80
1 Lug 2011 | 31 Ott 2014 | 44.25


  • Sezione: P
  • Perindopril Zentiva

Perindopril Zentiva: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68524003 | 7680685240033 | 21585
Valido dal | Valido al | Punti
1 Mar 2023 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00
Perindopril Zentiva: Filmtabl 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68524004 | 7680685240040 | 21585
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 42.45
1 Gen 2024 | 30 Giu 2024 | 42.50
1 Lug 2024 - 41.10
Perindopril Zentiva: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68524001 | 7680685240019 | 21585
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 18.85
1 Gen 2024 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Perindopril Zentiva: Filmtabl 5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68524002 | 7680685240026 | 21585
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.55


  • Sezione: P
  • Perindopril-Amlodipin-Indapamid-Mepha

Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 10/10/2.5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963007 | 7680689630076 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 33.05
Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 10/10/2.5mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963008 | 7680689630083 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 61.00
1 Lug 2024 - 58.80
Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 10/5/2.5mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963005 | 7680689630052 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 33.05
Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 10/5/2.5mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963006 | 7680689630069 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 61.00
1 Lug 2024 - 58.80
Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 5/10/1.25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963003 | 7680689630038 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 33.05
Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 5/10/1.25mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963004 | 7680689630045 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 61.00
1 Lug 2024 - 58.80
Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 5/5/1.25mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963001 | 7680689630014 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 33.05
Perindopril-Amlodipin-Indapamid-Mepha: Filmtabl 5/5/1.25mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68963002 | 7680689630021 | 21751
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 61.00
1 Lug 2024 - 58.80


  • Sezione: P
  • Perindopril-Amlodipin-Mepha Teva

Perindopril-Amlodipin-Mepha Teva: Tabl 10/10mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624007 | 7680686240070 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 29.05
1 Dic 2022 | 31 Dic 2023 | 27.45
1 Gen 2024 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.80
Perindopril-Amlodipin-Mepha Teva: Tabl 10/10mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624008 | 7680686240087 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 60.35
1 Dic 2022 | 31 Dic 2023 | 56.25
1 Gen 2024 | 30 Giu 2024 | 56.30
1 Lug 2024 - 54.15
Perindopril-Amlodipin-Mepha Teva: Tabl 10/5mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624005 | 7680686240056 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 29.05
1 Dic 2022 | 31 Dic 2023 | 27.45
1 Gen 2024 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.80
Perindopril-Amlodipin-Mepha Teva: Tabl 10/5mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624006 | 7680686240063 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 60.35
1 Dic 2022 | 31 Dic 2023 | 56.25
1 Gen 2024 | 30 Giu 2024 | 56.30
1 Lug 2024 - 54.15
Perindopril-Amlodipin-Mepha Teva: Tabl 5/10mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624003 | 7680686240032 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 29.05
1 Dic 2022 | 31 Dic 2023 | 27.45
1 Gen 2024 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.80
Perindopril-Amlodipin-Mepha Teva: Tabl 5/10mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624004 | 7680686240049 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 60.35
1 Dic 2022 | 31 Dic 2023 | 56.25
1 Gen 2024 | 30 Giu 2024 | 56.30
1 Lug 2024 - 54.15
Perindopril-Amlodipin-Mepha Teva: Tabl 5/5mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624001 | 7680686240018 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 29.05
1 Dic 2022 | 31 Dic 2023 | 27.45
1 Gen 2024 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.80
Perindopril-Amlodipin-Mepha Teva: Tabl 5/5mg, Ds 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68624002 | 7680686240025 | 68624
Valido dal | Valido al | Punti
1 Ago 2022 | 30 Nov 2022 | 60.35
1 Dic 2022 | 31 Dic 2023 | 56.25
1 Gen 2024 | 30 Giu 2024 | 56.30
1 Lug 2024 - 54.15


  • Sezione: P
  • Perindopril-Mepha N

Perindopril-Mepha N: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62970002 | 7680629700029 | 20187
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2024 | 25.60
1 Feb 2024 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.50
Perindopril-Mepha N: Tabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62970004 | 7680629700043 | 20187
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 42.45
1 Gen 2024 | 30 Giu 2024 | 42.50
1 Lug 2024 - 41.10
Perindopril-Mepha N: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62970001 | 7680629700012 | 20187
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 18.85
1 Gen 2024 | 31 Gen 2024 | 18.90
1 Feb 2024 | 30 Giu 2024 | 17.20
1 Lug 2024 - 25.05
Perindopril-Mepha N: Tabl 5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62970003 | 7680629700036 | 20187
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.55


  • Sezione: P
  • Perjeta

Perjeta: Inf Konz 420 mg/14 ml, Vial 14 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62510001 | 7680625100014 | 19972
Valido dal | Valido al | Punti
1 Mar 2013 | 31 Lug 2014 | 3782.25
1 Lug 2015 | 30 Apr 2018 | 3762.75
1 Mag 2018 | 31 Dic 2021 | 3304.10
1 Gen 2022 | 31 Dic 2023 | 3152.20
1 Gen 2024 | 30 Giu 2024 | 3155.30
1 Lug 2024 - 3100.00


  • Sezione: P
  • Permax Starterpackung

Permax Starterpackung: Tabletten 109x0.05mg/57x0.25mg, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52089069 << 52089042 | 7680520890690 | 16747
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 91.25
1 Mar 2010 | 31 Dic 2010 | 78.35
1 Gen 2011 | 31 Dic 2011 | 74.70


  • Sezione: P
  • Permax

Permax: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52089077 << 52089026 | 7680520890775 | 16747
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 102.60
1 Mar 2010 | 31 Dic 2010 | 87.75
1 Gen 2011 | 31 Dic 2011 | 83.55
Permax: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52089034 | 7680520890348 | 16747
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 289.95
1 Mar 2010 | 31 Dic 2010 | 242.85
1 Gen 2011 | 31 Dic 2011 | 229.45


  • Sezione: P
  • Perpector

Perpector: 20 ml Guttae
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
18092018 | 7680180920188 | 13359
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Gen 2007 | 5.80


  • Sezione: P
  • Pertussex compos.

Pertussex compos.: 20 ml Guttae (1,2+1%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
17596012 | 7680175960120 | 5602
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2007 | 6.70


  • Sezione: P
  • Perubare

Perubare: 30 Compr. efferv.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
21285013 | 7680212850131 | 11713
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Mar 2006 | 6.80


  • Sezione: P
  • Pethidin Streuli

Pethidin Streuli: 5 Amp. 2 ml 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
22672061 | 7680226720611 | 13476
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2008 | 4.35
Pethidin Streuli: Inj Lös 50 mg/ml, 10 Amp 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
22672029 | 7680226720291 | 13476
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 7.55
1 Mar 2010 | 30 Apr 2012 | 7.45
1 Mag 2012 | 31 Dic 2023 | 8.10
1 Gen 2024 | 30 Set 2024 | 8.15
Pethidin Streuli: Suppositorien 100 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
33491018 | 7680334910188 | 13475
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2008 | 6.00
1 Dic 2008 | 31 Mar 2010 | 9.95
Pethidin Streuli: Tabl 25 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
33492014 | 7680334920149 | 13474
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2008 | 3.75
1 Dic 2008 | 28 Feb 2010 | 7.10
1 Mar 2010 | 30 Apr 2012 | 7.05
1 Mag 2012 | 30 Apr 2013 | 7.60


  • Sezione: P
  • Petinimid

Petinimid: Kaps 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29934010 | 7680299340105 | 12661
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 30.95
1 Mar 2010 | 31 Ott 2013 | 28.25
1 Nov 2013 | 30 Nov 2018 | 25.15
1 Dic 2018 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.30


  • Sezione: P
  • Petinutin

Petinutin: Kaps 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29863024 << 29863016 | 7680298630245 | 14493
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 39.50
1 Set 2004 | 28 Feb 2010 | 39.55
1 Mar 2010 | 31 Dic 2023 | 38.95
1 Gen 2024 | 30 Giu 2024 | 39.00
1 Lug 2024 - 37.80


  • Sezione: P
  • Pevaryl

Pevaryl: 30 g Paste (1+10%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
47957028 | 7680479570285 | 15192
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 16.85
1 Set 2004 | 30 Set 2004 | 16.90
1 Ott 2004 | 31 Ago 2007 | 16.15
Pevaryl: 30 ml Sol. 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38976028 | 7680389760288 | 14270
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Set 2003 | 17.20
Pevaryl: Creme 1 %, 30 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
38334018 | 7680383340189 | 11969
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 16.85
1 Set 2004 | 30 Giu 2006 | 16.90
1 Lug 2006 | 28 Feb 2010 | 13.30
1 Mar 2010 | 31 Dic 2010 | 11.30
1 Gen 2011 | 30 Nov 2018 | 11.05
1 Dic 2018 | 30 Nov 2021 | 8.10
1 Dic 2021 - 8.00
Pevaryl: Milch 1 %, 30 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
39449013 | 7680394490132 | 12447
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 17.60
1 Set 2004 | 28 Feb 2010 | 17.65
1 Mar 2010 | 31 Dic 2010 | 14.35
1 Gen 2011 | 30 Set 2015 | 11.70
Pevaryl: Pdr, 30 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
38335014 | 7680383350140 | 14881
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 18.40
1 Set 2004 | 30 Giu 2006 | 18.45
1 Lug 2006 | 30 Nov 2018 | 10.85
1 Dic 2018 | 30 Nov 2021 | 7.95
1 Dic 2021 - 7.85
Pevaryl: Vapo, 30 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
50639010 | 7680506390107 | 15789
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 21.30
1 Set 2004 | 30 Set 2004 | 21.35
1 Ott 2004 | 30 Giu 2006 | 21.20
1 Lug 2006 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Dic 2010 | 14.80
1 Gen 2011 | 30 Nov 2018 | 14.50
1 Dic 2018 | 30 Nov 2021 | 10.60
1 Dic 2021 - 10.50


  • Sezione: P
  • Pevisone

Pevisone: 15 g Ungt. (1+0,1%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43456016 | 7680434560160 | 13828
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2007 | 17.35
Pevisone: 30 g Ungt. (1+0,1%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43456024 | 7680434560245 | 13828
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 30.35
1 Set 2004 | 31 Ago 2007 | 28.35
Pevisone: Creme, 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
40662014 | 7680406620144 | 12892
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Ott 2014 | 17.15
1 Nov 2014 | 30 Nov 2018 | 9.75
1 Dic 2018 | 28 Feb 2022 | 9.00
1 Mar 2022 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75
Pevisone: Creme, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
40662022 | 7680406620229 | 12892
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 30.35
1 Set 2004 | 28 Feb 2010 | 28.35
1 Mar 2010 | 31 Ott 2014 | 27.95
1 Nov 2014 | 30 Nov 2018 | 18.10
1 Dic 2018 | 28 Feb 2022 | 16.80
1 Mar 2022 | 31 Dic 2023 | 16.50
1 Gen 2024 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.10


  • Sezione: P
  • Pharmalgen Apis mellifera

Pharmalgen Apis mellifera: Trockensub Fortsetz Be c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60687002 | 7680606870028 | 13625
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Mar 2020 | 245.50


  • Sezione: P
  • Pharmalgen Venon Bienengift I1 Fort

Pharmalgen Venon Bienengift I1 Fort: Trockensub, Fl 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42432016 | 7680424320163 | 13625
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Apr 2004 | 159.15
1 Mag 2004 | 31 Ago 2004 | 180.60
1 Set 2004 | 31 Lug 2007 | 180.95
1 Ago 2007 | 28 Feb 2010 | 213.85
1 Mar 2010 | 30 Apr 2010 | 208.70
1 Mag 2010 | 31 Dic 2010 | 245.25
1 Gen 2011 | 30 Apr 2012 | 245.50


  • Sezione: P
  • Pharmalgen Venon Wespengift I3 Fort

Pharmalgen Venon Wespengift I3 Fort: Trockensub, Fl 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42432024 | 7680424320248 | 13625
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Apr 2004 | 216.30
1 Mag 2004 | 31 Ago 2004 | 246.55
1 Set 2004 | 31 Lug 2007 | 247.00
1 Ago 2007 | 28 Feb 2010 | 293.10
1 Mar 2010 | 30 Apr 2010 | 285.90
1 Mag 2010 | 31 Dic 2010 | 337.10
1 Gen 2011 | 30 Apr 2012 | 337.45


  • Sezione: P
  • Pharmalgen Vespula spp

Pharmalgen Vespula spp: Trockensub Fortsetz Be c Solv, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60688002 | 7680606880027 | 13625
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2018 | 337.45
1 Feb 2018 | 31 Mar 2020 | 317.20


  • Sezione: P
  • Pharyngor

Pharyngor: Dosierspray ohne Adapter, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45935043 << 45935027 | 7680459350432 | 15398
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Mar 2010 | 15.75


  • Sezione: P
  • Pheburane

Pheburane: Gran 483 mg/g, Fl 174 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67263001 | 7680672630014 | 21433
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 510.05
1 Gen 2024 | 30 Giu 2024 | 510.55
1 Lug 2024 - 484.10


  • Sezione: P
  • Phenhydan

Phenhydan: Inj Lös 250 mg i.v., 5 Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36110015 | 7680361100156 | 11966
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 48.50
1 Mar 2010 | 31 Dic 2010 | 47.65
1 Gen 2011 | 31 Gen 2014 | 47.70
Phenhydan: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36111011 | 7680361110117 | 14385
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 10.00
1 Mar 2010 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75


  • Sezione: P
  • Phenobarbitalum

Phenobarbitalum: Tabletten 100 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 8.15
Phenobarbitalum: Tabletten 15 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 8.15
Phenobarbitalum: Tabletten 50 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 8.15


  • Sezione: P
  • Phenocillin

Phenocillin: 24 Filmtabs 500"000 U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26527147 | 7680265271471 | 13477
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 20.90
1 Set 2004 | 30 Apr 2006 | 18.20
Phenocillin: 60 ml Sirup. forte = 3,6 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26526035 | 7680265260352 | 13195
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Apr 2006 | 13.15
Phenocillin: 60 ml Sirup. pro infant. = 1,8 Mio. E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26526019 | 7680265260192 | 13195
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Apr 2006 | 8.55
Phenocillin: Filmtabletten 1 Mio E, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26527155 | 7680265271556 | 13477
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 13.75
1 Set 2004 | 30 Set 2009 | 15.55
Phenocillin: Filmtabletten 1 Mio E, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26527163 | 7680265271631 | 13477
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 26.05
1 Set 2004 | 30 Set 2009 | 25.25


  • Sezione: P
  • Phenylephrine Blache

Phenylephrine Blache: Gtt Opht 5 %, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30300017 | 7680303000179 | 11128
Valido dal | Valido al | Punti
15 Mar 1967 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Lug 2015 | 8.85


  • Sezione: P
  • Phenytoin Gerot

Phenytoin Gerot: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
25930037 | 7680259300378 | 8931
Valido dal | Valido al | Punti
15 Mar 1961 | 28 Feb 2010 | 9.65
1 Mar 2010 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60


  • Sezione: P
  • Phesgo

Phesgo: Inj Lös 1200mg/600mg, Durchstf 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67828002 | 7680678280022 | 21206
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 6838.00
1 Gen 2024 | 30 Giu 2024 | 6844.65
1 Lug 2024 - 6906.25
Phesgo: Inj Lös 600mg/600mg, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67828001 | 7680678280015 | 21206
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 4058.70
1 Gen 2024 | 30 Giu 2024 | 4062.70
1 Lug 2024 - 4061.85


  • Sezione: P
  • Phlebodril N

Phlebodril N: Kaps, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54307020 | 7680543070208 | 15020
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 91.50
1 Set 2004 | 30 Set 2004 | 90.10
1 Ott 2004 | 28 Feb 2010 | 92.25
1 Mar 2010 | 31 Dic 2010 | 81.90
1 Gen 2011 | 31 Ott 2014 | 81.95
1 Nov 2014 | 31 Mar 2020 | 33.80
Phlebodril N: Kaps, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54307012 | 7680543070123 | 15020
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 31.90
1 Set 2004 | 28 Feb 2010 | 32.20
1 Mar 2010 | 31 Ott 2014 | 28.55
1 Nov 2014 | 31 Mar 2020 | 11.80


  • Sezione: P
  • Phlebodril

Phlebodril: Creme, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46187024 | 7680461870249 | 15021
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 18.15
1 Gen 2003 | 31 Ago 2004 | 17.85
1 Set 2004 | 30 Set 2004 | 16.75
1 Ott 2004 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Dic 2010 | 14.55
1 Gen 2011 | 31 Ott 2014 | 9.00
1 Nov 2014 | 30 Apr 2018 | 8.10
Phlebodril: Creme, 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46187016 | 7680461870164 | 15021
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 9.85
1 Gen 2003 | 31 Ago 2004 | 9.70
1 Set 2004 | 30 Set 2004 | 9.10
1 Ott 2004 | 28 Feb 2010 | 9.30
1 Mar 2010 | 31 Dic 2010 | 7.90
1 Gen 2011 | 31 Ott 2014 | 4.90
1 Nov 2014 | 30 Apr 2018 | 4.40


  • Sezione: P
  • Phlebostasin compositum

Phlebostasin compositum: 100 g Gel (1%+50 I.E./u.i./g+5%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38785052 | 7680387850523 | 12373
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2004 | 19.50
Phlebostasin compositum: 40 g Gel (1%+50 I.E./u.i./g+5%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38785044 | 7680387850448 | 12373
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2004 | 9.50


  • Sezione: P
  • Phlebostasin

Phlebostasin: Kaps, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34755108 | 7680347551088 | 11950
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Mag 2022 | 59.25
Phlebostasin: Kaps, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34755086 | 7680347550869 | 11950
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Mar 2017 | 15.50
Phlebostasin: Kaps, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34755094 | 7680347550944 | 11950
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Mag 2022 | 34.65


  • Sezione: P
  • Phlogantin

Phlogantin: 200 g Pasta osmotica
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
12849028 | 7680128490285 | 294
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2008 | 4.80
Phlogantin: 500 g Pasta osmotica
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
12849044 | 7680128490445 | 294
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2008 | 9.25
Phlogantin: 900 g Pasta osmotica
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
12849052 | 7680128490520 | 294
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2008 | 14.50


  • Sezione: P
  • Phoscap

Phoscap: Kaps, Ds 250 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63180001 | 7612929006884 | 20443
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2023 | 56.60
1 Gen 2024 | 30 Giu 2024 | 56.65
1 Lug 2024 - 54.50


  • Sezione: P
  • Phosphalugel

Phosphalugel: 26 Sach. Gel 20 g 55%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34034044 | 7680340340443 | 10766
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Gen 2007 | 17.15


  • Sezione: P
  • Phosphonorm

Phosphonorm: Kaps 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45866017 | 7680458660174 | 14856
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 58.10
1 Gen 2003 | 28 Feb 2010 | 56.85
1 Mar 2010 | 31 Dic 2017 | 55.80
1 Gen 2018 | 31 Dic 2023 | 53.10
1 Gen 2024 | 30 Giu 2024 | 53.15
1 Lug 2024 - 51.20


  • Sezione: P
  • Phostal 3-Bäume, Esche

Phostal 3-Bäume, Esche: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61676001 | 7680616760012 | 19678
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal 3-Bäume, Esche: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61676002 | 7680616760029 | 19678
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal 3-Bäume

Phostal 3-Bäume: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61109001 | 7680611090015 | 19677
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal 3-Bäume: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61109002 | 7680611090022 | 19677
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal 4-Getreidemischung

Phostal 4-Getreidemischung: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61087001 - 19679
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal 4-Getreidemischung: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61087002 - 19679
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal 5-Gräser 4-Getreidemi

Phostal 5-Gräser 4-Getreidemi: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61090001 | 7680610900018 | 19680
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal 5-Gräser 4-Getreidemi: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61090002 | 7680610900025 | 19680
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal 5-Gräser, Roggen

Phostal 5-Gräser, Roggen: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61110001 | 7680611100011 | 19681
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal 5-Gräser, Roggen: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61110002 | 7680611100028 | 19681
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal 5-Gräsermischung

Phostal 5-Gräsermischung: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61088001 | 7680610880013 | 19682
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 31 Mar 2021 | 268.25
Phostal 5-Gräsermischung: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61088002 | 7680610880020 | 19682
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 31 Mar 2021 | 208.90


  • Sezione: P
  • Phostal Alternaria alternata

Phostal Alternaria alternata: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61105001 | 7680611050019 | 19683
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Alternaria alternata: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61105002 | 7680611050026 | 19683
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Aspergillus mix

Phostal Aspergillus mix: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61106001 - 19684
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Aspergillus mix: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61106002 - 19684
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Beifuss, 5-Gräser

Phostal Beifuss, 5-Gräser: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61674001 | 7680616740014 | 19686
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Beifuss, 5-Gräser: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61674002 | 7680616740021 | 19686
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Beifuss

Phostal Beifuss: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61160001 | 7680611600016 | 19685
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Beifuss: Inj Susp Fortsatz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61160002 | 7680611600023 | 19685
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Birke, Esche

Phostal Birke, Esche: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61675001 | 7680616750013 | 19688
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Birke, Esche: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61675002 | 7680616750020 | 19688
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Birke

Phostal Birke: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61156001 | 7680611560013 | 19687
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Birke: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61156002 | 7680611560020 | 19687
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Birkengewächse

Phostal Birkengewächse: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61069001 - 19689
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Birkengewächse: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61069002 - 19689
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Buche

Phostal Buche: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61173001 | 7680611730010 | 19690
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Buche: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61173002 | 7680611730027 | 19690
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Buchengewächse

Phostal Buchengewächse: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61091001 - 19691
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Buchengewächse: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61091002 - 19691
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Cladosporium mix

Phostal Cladosporium mix: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61119001 - 19692
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 31 Gen 2016 | 268.25
Phostal Cladosporium mix: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61119002 - 19692
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 31 Gen 2016 | 208.90


  • Sezione: P
  • Phostal Dermatophagoid farinae

Phostal Dermatophagoid farinae: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61095001 | 7680610950013 | 19693
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Dermatophagoid farinae: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61095002 | 7680610950020 | 19693
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Dermatophagoid pterony

Phostal Dermatophagoid pterony: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61096001 | 7680610960012 | 19694
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Dermatophagoid pterony: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61096002 | 7680610960029 | 19694
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Edelkastanie

Phostal Edelkastanie: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61161001 - 19695
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Edelkastanie: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61161002 - 19695
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Eiche

Phostal Eiche: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61162001 - 19696
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Eiche: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61162002 - 19696
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Erle

Phostal Erle: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61159001 | 7680611590010 | 19697
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Erle: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61159002 | 7680611590027 | 19697
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Esche

Phostal Esche: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61171001 | 7680611710012 | 19698
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Esche: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61171002 | 7680611710029 | 19698
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Glaskraut

Phostal Glaskraut: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61198001 | 7680611980019 | 19699
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Glaskraut: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61198002 | 7680611980026 | 19699
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Hasel

Phostal Hasel: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61190001 | 7680611900017 | 19700
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Hasel: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61190002 | 7680611900024 | 19700
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Hausstaubmilben

Phostal Hausstaubmilben: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61104001 | 7680611040010 | 19701
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 31 Mar 2021 | 268.25
Phostal Hausstaubmilben: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61104002 | 7680611040027 | 19701
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 31 Mar 2021 | 208.90


  • Sezione: P
  • Phostal Hohe Ambrosie

Phostal Hohe Ambrosie: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61154001 | 7680611540015 | 19702
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Hohe Ambrosie: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61154002 | 7680611540022 | 19702
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Hundehaar

Phostal Hundehaar: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61139001 | 7680611390016 | 19703
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Hundehaar: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61139002 | 7680611390023 | 19703
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Katzenhaar

Phostal Katzenhaar: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61138001 | 7680611380017 | 19704
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Katzenhaar: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61138002 | 7680611380024 | 19704
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Meerschweinchenhaar

Phostal Meerschweinchenhaar: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61140001 - 19705
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Meerschweinchenhaar: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61140002 - 19705
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Olive

Phostal Olive: Inj Susp Anf Be, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61192001 | 7680611920015 | 19983
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Giu 2018 | 268.25
Phostal Olive: Inj Susp Fortsetz Be, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61192002 | 7680611920022 | 19983
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Giu 2018 | 208.90


  • Sezione: P
  • Phostal Pferdehaar

Phostal Pferdehaar: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61151001 - 19706
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 31 Gen 2016 | 268.25
Phostal Pferdehaar: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61151002 - 19706
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 31 Gen 2016 | 208.90


  • Sezione: P
  • Phostal Roggenmehl

Phostal Roggenmehl: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61079001 - 19707
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Roggenmehl: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61079002 - 19707
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Spitzwegerich

Phostal Spitzwegerich: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61149001 | 7680611490013 | 19708
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Apr 2019 | 268.25
Phostal Spitzwegerich: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61149002 | 7680611490020 | 19708
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Apr 2019 | 208.90


  • Sezione: P
  • Phostal Weissbuche

Phostal Weissbuche: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61155001 - 19709
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Weissbuche: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61155002 - 19709
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Weizenmehl

Phostal Weizenmehl: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61077001 - 19710
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 226.25
Phostal Weizenmehl: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61077002 - 19710
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 176.85


  • Sezione: P
  • Phostal Wiesenlieschgras

Phostal Wiesenlieschgras: Inj Susp Anf Be, 4 Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61145001 | 7680611450017 | 19711
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Giu 2018 | 268.25
Phostal Wiesenlieschgras: Inj Susp Fortsetz Be, Fl 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61145002 | 7680611450024 | 19711
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Giu 2018 | 208.90


  • Sezione: P
  • Phostal

Phostal: Inj Susp Anfangsbehandlung, 4x 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49263090 | 7680492630904 | 16082
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 172.05
1 Set 2004 | 31 Mag 2006 | 172.40
1 Giu 2006 | 31 Lug 2007 | 195.80
1 Ago 2007 | 28 Feb 2010 | 231.65
1 Mar 2010 | 31 Dic 2010 | 226.05
1 Gen 2011 | 31 Ago 2013 | 226.25
1 Set 2013 | 30 Set 2016 | 268.25
Phostal: Inj Susp Fortsetzungsbehandlung, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49263074 | 7680492630744 | 16082
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 135.40
1 Set 2004 | 31 Mag 2006 | 135.60
1 Giu 2006 | 31 Lug 2007 | 153.50
1 Ago 2007 | 28 Feb 2010 | 180.95
1 Mar 2010 | 31 Dic 2010 | 176.65
1 Gen 2011 | 31 Ago 2013 | 176.85
1 Set 2013 | 30 Set 2016 | 208.90


  • Sezione: P
  • Phyllotemp

Phyllotemp: 60 Compr. retard 225 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39394030 | 7680393940300 | 12830
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 27.30
Phyllotemp: 60 Compr. retard 350 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
39394057 - 12830
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mar 2003 | 29.70


  • Sezione: P
  • Physiogel

Physiogel: Inf Lös, Ecobag 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26290104 << 26290023 - 11144
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 21.25
1 Mar 2010 | 30 Set 2012 | 18.95


  • Sezione: P
  • Physiolax

Physiolax: 30 Obd. (80+4+20 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33765010 - 10892
Valido dal | Valido al | Punti
1 Gen 1970 | 31 Mar 2003 | 4.40
Physiolax: 60 Obd. (80+4+20 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33765029 - 10892
Valido dal | Valido al | Punti
1 Gen 1970 | 31 Mar 2003 | 7.20


  • Sezione: P
  • Physiotens forte

Physiotens forte: Tabl 0.4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51884124 | 7680518841246 | 16206
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 44.25
1 Set 2004 | 28 Feb 2010 | 44.30
1 Mar 2010 | 31 Dic 2010 | 39.50
1 Gen 2011 | 31 Ott 2012 | 37.55
1 Nov 2012 | 29 Feb 2020 | 28.40
1 Mar 2020 | 30 Nov 2022 | 25.15
1 Dic 2022 | 30 Giu 2024 | 20.15
1 Lug 2024 - 27.75
Physiotens forte: Tabl 0.4 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51884132 | 7680518841321 | 16206
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 107.60
1 Set 2004 | 28 Feb 2010 | 107.75
1 Mar 2010 | 31 Dic 2010 | 92.05
1 Gen 2011 | 31 Ott 2012 | 85.65
1 Nov 2012 | 29 Feb 2020 | 69.00
1 Mar 2020 | 30 Nov 2022 | 58.40
1 Dic 2022 | 31 Dic 2023 | 55.45
1 Gen 2024 | 30 Giu 2024 | 55.50
1 Lug 2024 - 53.40


  • Sezione: P
  • Physiotens mite

Physiotens mite: Tabl 0.2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51884108 | 7680518841086 | 16206
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 34.90
1 Set 2004 | 28 Feb 2010 | 34.95
1 Mar 2010 | 31 Dic 2010 | 27.65
1 Gen 2011 | 31 Ott 2012 | 26.35
1 Nov 2012 | 29 Feb 2020 | 18.90
1 Mar 2020 | 30 Nov 2022 | 16.75
1 Dic 2022 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Physiotens mite: Tabl 0.2 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51884116 | 7680518841161 | 16206
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 72.15
1 Set 2004 | 28 Feb 2010 | 72.30
1 Mar 2010 | 31 Dic 2010 | 62.70
1 Gen 2011 | 31 Ott 2012 | 58.80
1 Nov 2012 | 29 Feb 2020 | 48.60
1 Mar 2020 | 30 Nov 2022 | 42.10
1 Dic 2022 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.05


  • Sezione: P
  • Physiotens

Physiotens: Tabl 0.3 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51884086 | 7680518840867 | 16206
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 40.65
1 Set 2004 | 28 Feb 2010 | 40.75
1 Mar 2010 | 31 Dic 2010 | 36.55
1 Gen 2011 | 31 Ott 2012 | 34.85
1 Nov 2012 | 29 Feb 2020 | 26.30
1 Mar 2020 | 30 Nov 2022 | 19.40
1 Dic 2022 | 31 Dic 2023 | 18.60
1 Gen 2024 | 30 Giu 2024 | 18.65
1 Lug 2024 - 26.30
Physiotens: Tabl 0.3 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51884094 | 7680518840942 | 16206
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 95.25
1 Set 2004 | 28 Feb 2010 | 95.45
1 Mar 2010 | 31 Dic 2010 | 81.85
1 Gen 2011 | 31 Ott 2012 | 76.30
1 Nov 2012 | 29 Feb 2020 | 61.90
1 Mar 2020 | 30 Nov 2022 | 52.70
1 Dic 2022 | 31 Dic 2023 | 50.15
1 Gen 2024 | 30 Giu 2024 | 50.20
1 Lug 2024 - 48.40


  • Sezione: P
  • Picato

Picato: Gel 150 mcg/g, 3 Tb 0.470 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62763001 | 7680627630014 | 20072
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 119.00
1 Dic 2018 | 31 Lug 2020 | 100.55
Picato: Gel 500 mcg/g, 2 Tb 0.470 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62763002 | 7680627630021 | 20072
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 119.00
1 Dic 2018 | 31 Lug 2020 | 100.55


  • Sezione: P
  • Picoprep

Picoprep: Plv, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62754001 | 7680627540016 | 20068
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Dic 2017 | 26.35
1 Gen 2018 | 30 Nov 2020 | 26.00
1 Dic 2020 | 30 Nov 2023 | 25.85
1 Dic 2023 | 31 Dic 2023 | 25.30
1 Gen 2024 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.75


  • Sezione: P
  • Pidocal

Pidocal: 30 Sach. (1 g+912,5 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52383013 | 7680523830136 | 16223
Valido dal | Valido al | Punti
1 Gen 1994 | 30 Set 2003 | 16.90
Pidocal: 30 Sach. (2 g+1,825 g)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52383021 | 7680523830211 | 16223
Valido dal | Valido al | Punti
1 Gen 1994 | 30 Set 2003 | 27.70


  • Sezione: P
  • Pifeltro

Pifeltro: Filmtabl 100 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67065001 | 7680670650014 | 20982
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Dic 2023 | 517.00
1 Gen 2024 | 30 Giu 2024 | 517.50
1 Lug 2024 - 490.65


  • Sezione: P
  • PIGMANORM

PIGMANORM: Creme, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46769015 | 7680467690155 | 14974
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 21.45
1 Mar 2010 | 31 Dic 2023 | 19.10
1 Gen 2024 | 30 Giu 2024 | 19.15
1 Lug 2024 - 26.75


  • Sezione: P
  • Pilo 1/2

Pilo 1/2: 10 ml Guttae 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30366042 | 7680303660427 | 12322
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Mar 2003 | 11.25
Pilo 1/2: 10 ml Guttae 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30366050 | 7680303660502 | 12322
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Mar 2003 | 12.50


  • Sezione: P
  • Pilocarpine Blache

Pilocarpine Blache: 5 g Ungt. 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16822043 | 7680168220439 | 12323
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2004 | 12.30
Pilocarpine Blache: 5 g Ungt. 3%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16822051 | 7680168220514 | 12323
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Mar 2003 | 12.85


  • Sezione: P
  • Pindolol Helvepharm

Pindolol Helvepharm: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46802020 | 7680468020203 | 14718
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2006 | 39.20
1 Lug 2006 | 29 Feb 2008 | 29.95
Pindolol Helvepharm: 28 Compr. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46802039 | 7680468020395 | 14718
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Mag 2005 | 37.55
Pindolol Helvepharm: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46802012 | 7680468020128 | 14718
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2006 | 13.70
1 Lug 2006 | 29 Feb 2008 | 9.95
Pindolol Helvepharm: 84 Compr. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46802047 | 7680468020470 | 14718
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Mag 2005 | 68.30


  • Sezione: P
  • Pioglitazon Actavis

Pioglitazon Actavis: Tabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62095001 | 7680620950010 | 19799
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 41.60
1 Feb 2013 | 28 Feb 2019 | 38.85
Pioglitazon Actavis: Tabl 15 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62095003 | 7680620950034 | 19799
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 104.45
1 Feb 2013 | 28 Feb 2019 | 95.40
Pioglitazon Actavis: Tabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62095005 | 7680620950058 | 19799
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 50.60
1 Feb 2013 | 28 Feb 2019 | 46.95
Pioglitazon Actavis: Tabl 30 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62095007 | 7680620950072 | 19799
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 135.50
1 Feb 2013 | 28 Feb 2019 | 123.35
Pioglitazon Actavis: Tabl 45 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62095009 | 7680620950096 | 19799
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 57.45
1 Feb 2013 | 28 Feb 2019 | 53.10
Pioglitazon Actavis: Tabl 45 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62095011 | 7680620950119 | 19799
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Gen 2013 | 159.20
1 Feb 2013 | 28 Feb 2019 | 144.70


  • Sezione: P
  • Pioglitazon Mepha

Pioglitazon Mepha: Tabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62100001 | 7680621000011 | 19943
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 41.60
1 Feb 2018 | 30 Apr 2021 | 39.15
1 Mag 2021 | 28 Feb 2022 | 36.60
Pioglitazon Mepha: Tabl 15 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62100002 | 7680621000028 | 19943
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 104.45
1 Feb 2018 | 30 Apr 2021 | 95.90
1 Mag 2021 | 28 Feb 2022 | 87.05
Pioglitazon Mepha: Tabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62100003 | 7680621000035 | 19943
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 50.60
1 Feb 2018 | 30 Apr 2021 | 47.30
1 Mag 2021 | 28 Feb 2022 | 43.85
Pioglitazon Mepha: Tabl 30 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62100004 | 7680621000042 | 19943
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 135.50
1 Feb 2018 | 30 Apr 2021 | 123.90
1 Mag 2021 | 28 Feb 2022 | 112.00
Pioglitazon Mepha: Tabl 45 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62100005 | 7680621000059 | 19943
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 57.45
1 Feb 2018 | 30 Apr 2021 | 53.45
1 Mag 2021 | 28 Feb 2022 | 49.30
Pioglitazon Mepha: Tabl 45 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62100006 | 7680621000066 | 19943
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 159.20
1 Feb 2018 | 30 Apr 2021 | 145.30
1 Mag 2021 | 28 Feb 2022 | 131.00


  • Sezione: P
  • Pioglitazon Sandoz

Pioglitazon Sandoz: Tabl 15 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62118001 | 7680621180010 | 19978
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Apr 2021 | 39.10
1 Mag 2021 | 31 Ott 2021 | 36.65
Pioglitazon Sandoz: Tabl 15 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62118002 | 7680621180027 | 19978
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Apr 2021 | 95.65
1 Mag 2021 | 31 Ott 2021 | 87.05
Pioglitazon Sandoz: Tabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62118003 | 7680621180034 | 19978
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Apr 2021 | 47.20
1 Mag 2021 | 31 Ott 2021 | 43.85
Pioglitazon Sandoz: Tabl 30 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62118004 | 7680621180041 | 19978
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Apr 2021 | 123.60
1 Mag 2021 | 31 Ott 2021 | 112.00
Pioglitazon Sandoz: Tabl 45 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62118005 | 7680621180058 | 19978
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Apr 2021 | 53.30
1 Mag 2021 | 31 Ott 2021 | 49.30
Pioglitazon Sandoz: Tabl 45 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62118006 | 7680621180065 | 19978
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Apr 2021 | 144.95
1 Mag 2021 | 31 Ott 2021 | 131.00


  • Sezione: P
  • Pioglitazon-Mepha Teva

Pioglitazon-Mepha Teva: Tabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62095013 | 7680620950133 | 21245
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 36.60
1 Gen 2024 | 30 Giu 2024 | 36.65
1 Lug 2024 - 35.55
Pioglitazon-Mepha Teva: Tabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62095014 | 7680620950140 | 21245
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 87.05
1 Gen 2024 | 30 Giu 2024 | 87.15
1 Lug 2024 - 83.35
Pioglitazon-Mepha Teva: Tabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62095015 | 7680620950157 | 21245
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 43.85
1 Gen 2024 | 30 Giu 2024 | 43.90
1 Lug 2024 - 42.40
Pioglitazon-Mepha Teva: Tabl 30 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62095016 | 7680620950164 | 21245
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 112.00
1 Gen 2024 | 30 Giu 2024 | 112.10
1 Lug 2024 - 106.95
Pioglitazon-Mepha Teva: Tabl 45 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62095017 | 7680620950171 | 21245
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 49.30
1 Gen 2024 | 30 Giu 2024 | 49.35
1 Lug 2024 - 47.60
Pioglitazon-Mepha Teva: Tabl 45 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62095018 | 7680620950188 | 21245
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 131.00
1 Gen 2024 | 30 Giu 2024 | 131.10
1 Lug 2024 - 125.00


  • Sezione: P
  • Piperacillin Tazob. Fresenius

Piperacillin Tazob. Fresenius: Trockensub 2.25 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63001001 | 7680630010018 | 20193
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Lug 2020 | 19.50
1 Ago 2020 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Piperacillin Tazob. Fresenius: Trockensub 4.5 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63001003 | 7680630010032 | 20193
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Lug 2020 | 39.00
1 Ago 2020 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.55


  • Sezione: P
  • Piperacillin Tazob. Labatec

Piperacillin Tazob. Labatec: Trockensub 2.25 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60142001 | 7680601420013 | 19884
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2013 | 26.05
1 Nov 2013 | 30 Nov 2019 | 19.50
1 Dic 2019 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Piperacillin Tazob. Labatec: Trockensub 4.5 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60142002 | 7680601420020 | 19884
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2013 | 43.95
1 Nov 2013 | 30 Nov 2019 | 39.00
1 Dic 2019 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.55
Piperacillin Tazob. Labatec: Trockensub 4.5 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60142003 | 7680601420037 | 19884
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 240.15
1 Gen 2024 | 30 Giu 2024 | 240.40
1 Lug 2024 - 228.40


  • Sezione: P
  • Piperacillin Tazob. Mylan

Piperacillin Tazob. Mylan: Trockensub 2.25 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66647001 | 7680666470015 | 20849
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 18.40
1 Lug 2024 | 31 Dic 2024 | 26.10
Piperacillin Tazob. Mylan: Trockensub 2.250 g, Durchstf 1 Stk (alt)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58487002 | 7680584870027 | 18984
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 27.25
1 Mar 2010 | 31 Gen 2011 | 26.85
Piperacillin Tazob. Mylan: Trockensub 4.5 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66647005 | 7680666470053 | 20849
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 36.75
1 Gen 2024 | 30 Giu 2024 | 36.80
1 Lug 2024 | 31 Dic 2024 | 35.75
Piperacillin Tazob. Mylan: Trockensub 4.500 g, Durchstf 1 Stk (alt)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58487004 | 7680584870041 | 18984
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 44.90
1 Mar 2010 | 31 Gen 2011 | 44.15


  • Sezione: P
  • Piperacillin Tazob. OrPha

Piperacillin Tazob. OrPha: Trockensub 2.250 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58459002 | 7680584590024 | 19032
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 25.30
1 Mar 2010 | 31 Ott 2013 | 24.95
1 Nov 2013 | 30 Set 2020 | 19.55
Piperacillin Tazob. OrPha: Trockensub 4.500 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58459004 | 7680584590048 | 19032
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 42.30
1 Mar 2010 | 31 Ott 2013 | 41.65
1 Nov 2013 | 30 Set 2020 | 39.00


  • Sezione: P
  • Piperacillin Tazob. Sandoz

Piperacillin Tazob. Sandoz: Trockensub 2.25 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58151002 | 7680581510025 | 18710
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Ott 2013 | 27.10
1 Nov 2013 | 30 Nov 2019 | 19.50
1 Dic 2019 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Piperacillin Tazob. Sandoz: Trockensub 4.5 g, 10 Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
58151003 | 7680581510032 | 18710
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 240.15
1 Gen 2024 | 30 Giu 2024 | 240.40
1 Lug 2024 - 228.40
Piperacillin Tazob. Sandoz: Trockensub 4.500 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58151006 | 7680581510063 | 18710
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 46.75
1 Mar 2010 | 31 Dic 2010 | 45.95
1 Gen 2011 | 31 Ott 2013 | 46.00
1 Nov 2013 | 31 Ago 2017 | 39.00
Piperacillin Tazob. Sandoz: Trockensub 4.500 g, Durchstf 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58151001 | 7680581510018 | 18710
Valido dal | Valido al | Punti
1 Ago 2008 | 30 Nov 2019 | 39.00
1 Dic 2019 | 30 Nov 2022 | 38.75


  • Sezione: P
  • Piperacillin Tazob. Viatris

Piperacillin Tazob. Viatris: Trockensub 2 g/0.25 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66647002 | 7680666470022 | 20849
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 18.40
1 Lug 2024 - 26.10
Piperacillin Tazob. Viatris: Trockensub 4 g/0.5 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66647003 | 7680666470039 | 20849
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Giu 2024 | 36.80
1 Lug 2024 - 35.75


  • Sezione: P
  • Piperazillin Tazob. Teva

Piperazillin Tazob. Teva: Trockensub 2.250 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58060001 | 7680580600017 | 18711
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Ott 2013 | 27.10
1 Nov 2013 | 30 Nov 2019 | 19.50
1 Dic 2019 | 31 Ago 2020 | 19.40
Piperazillin Tazob. Teva: Trockensub 4.500 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58060005 | 7680580600055 | 18711
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 46.75
1 Mar 2010 | 31 Dic 2010 | 45.95
1 Gen 2011 | 31 Ott 2013 | 46.00
1 Nov 2013 | 30 Nov 2019 | 39.00
1 Dic 2019 | 31 Ago 2020 | 38.75


  • Sezione: P
  • Piqray

Piqray: Filmtabl 150 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67359001 | 7680673590010 | 21067
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Ott 2022 | 2345.05
1 Nov 2022 | 31 Dic 2023 | 1860.40
1 Gen 2024 | 29 Feb 2024 | 1862.20
1 Mar 2024 | 30 Giu 2024 | 1690.25
1 Lug 2024 - 1629.90
Piqray: Filmtabl 150 mg, Blist 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67359002 | 7680673590027 | 21067
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Ott 2022 | 4514.35
1 Nov 2022 | 31 Dic 2023 | 3608.40
1 Gen 2024 | 29 Feb 2024 | 3611.90
1 Mar 2024 | 30 Giu 2024 | 3306.00
1 Lug 2024 - 3259.75
Piqray: Filmtabl 200 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67359006 | 7680673590065 | 21067
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Ott 2022 | 4514.35
1 Nov 2022 | 31 Dic 2023 | 3608.40
1 Gen 2024 | 29 Feb 2024 | 3611.90
1 Mar 2024 | 30 Giu 2024 | 3306.00
1 Lug 2024 - 3259.75
Piqray: Filmtabl 200mg+50mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67359003 | 7680673590034 | 21067
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Ott 2022 | 2345.05
1 Nov 2022 | 31 Dic 2023 | 1860.40
1 Gen 2024 | 29 Feb 2024 | 1862.20
1 Mar 2024 | 30 Giu 2024 | 1690.25
1 Lug 2024 - 1629.90
Piqray: Filmtabl 200mg+50mg, Blist 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67359004 | 7680673590041 | 21067
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Ott 2022 | 4514.35
1 Nov 2022 | 31 Dic 2023 | 3608.40
1 Gen 2024 | 29 Feb 2024 | 3611.90
1 Mar 2024 | 30 Giu 2024 | 3306.00
1 Lug 2024 - 3259.75


  • Sezione: P
  • Pirax

Pirax: Filmtabletten 800 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54172028 | 7680541720280 | 17261
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2009 | 20.95
Pirax: Filmtabletten 800 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54172036 | 7680541720365 | 17261
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2009 | 36.00
Pirax: Filmtabletten 800 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54172044 | 7680541720440 | 17261
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 42.50
1 Lug 2006 | 31 Mar 2009 | 41.10


  • Sezione: P
  • Piren-basan

Piren-basan: 30 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49176031 | 7680491760312 | 15333
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ott 2006 | 21.95


  • Sezione: P
  • Pirocam

Pirocam: Tabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50845028 | 7680508450281 | 16010
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2006 | 14.30
1 Lug 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Set 2012 | 7.90
Pirocam: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50845036 | 7680508450366 | 16010
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2006 | 31.90
1 Lug 2006 | 28 Feb 2010 | 28.10
1 Mar 2010 | 30 Set 2012 | 18.40


  • Sezione: P
  • Pirosol

Pirosol: 10 Supp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50756017 | 7680507560172 | 16555
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 19.00
Pirosol: 30 Supp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50756025 | 7680507560257 | 16555
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Mar 2003 | 47.85
Pirosol: Inj Lös 40 mg/2ml, 3 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50754022 | 7680507540228 | 16556
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 10.60
1 Mar 2010 | 30 Apr 2011 | 7.45
Pirosol: Tabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50757048 | 7680507570485 | 16554
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 14.40
1 Lug 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 28 Feb 2018 | 7.85
1 Mar 2018 | 31 Ago 2019 | 7.50
Pirosol: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50757064 | 7680507570645 | 16554
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 73.45
1 Lug 2006 | 28 Feb 2010 | 70.55
1 Mar 2010 | 31 Dic 2010 | 51.40
1 Gen 2011 | 28 Feb 2018 | 51.45
1 Mar 2018 | 31 Ago 2019 | 48.05
Pirosol: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50757056 | 7680507570560 | 16554
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 34.60
1 Lug 2006 | 28 Feb 2010 | 28.10
1 Mar 2010 | 31 Dic 2013 | 18.40
1 Gen 2014 | 28 Feb 2018 | 17.90
1 Mar 2018 | 31 Ago 2019 | 16.95


  • Sezione: P
  • Pirox-basan

Pirox-basan: 10 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51923030 | 7680519230308 | 16684
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2006 | 12.85
Pirox-basan: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51923057 | 7680519230575 | 16684
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2006 | 73.75
Pirox-basan: 20 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51923014 | 7680519230148 | 16684
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2006 | 13.25
Pirox-basan: 30 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51923049 | 7680519230490 | 16684
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2006 | 34.60
Pirox-basan: 60 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51923022 | 7680519230223 | 16684
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2006 | 35.65


  • Sezione: P
  • Piroxicam Helvepharm

Piroxicam Helvepharm: Supp 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56386001 | 7680563860018 | 18110
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Lug 2006 | 14.50
1 Ago 2006 | 31 Gen 2010 | 9.95
1 Feb 2010 | 31 Lug 2013 | 8.50
Piroxicam Helvepharm: Supp 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56386003 | 7680563860032 | 18110
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Lug 2006 | 29.80
1 Ago 2006 | 31 Gen 2010 | 25.25
1 Feb 2010 | 31 Lug 2013 | 17.90
Piroxicam Helvepharm: Tabl 20 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56252001 | 7680562520012 | 17825
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Giu 2006 | 12.85
1 Lug 2006 | 31 Ott 2007 | 9.95
1 Nov 2007 | 31 Gen 2010 | 8.85
1 Feb 2010 | 30 Giu 2012 | 7.70
Piroxicam Helvepharm: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56252003 | 7680562520036 | 17825
Valido dal | Valido al | Punti
1 Feb 2003 | 30 Giu 2006 | 31.75
1 Lug 2006 | 31 Ott 2007 | 28.10
1 Nov 2007 | 31 Gen 2010 | 25.25
1 Feb 2010 | 30 Giu 2012 | 17.90


  • Sezione: P
  • Piroxicam Mepha 20

Piroxicam Mepha 20: Injektionslösung 20 mg/ml, 3 Ampullen 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50003019 | 7680500030191 | 15532
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Apr 2009 | 6.60


  • Sezione: P
  • Piroxicam Mepha 40

Piroxicam Mepha 40: Injektionslösung 40 mg, 3 Ampullen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50003043 | 7680500030436 | 15532
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2009 | 10.55
Piroxicam Mepha 40: Injektionslösung 40 mg, 3 Fertigspritzen 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50003027 - 15532
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Apr 2009 | 10.55


  • Sezione: P
  • Piroxicam-Mepha 20

Piroxicam-Mepha 20: Tabl 20 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50005046 | 7680500050465 | 15530
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2006 | 14.20
1 Lug 2006 | 30 Apr 2007 | 9.95
1 Mag 2007 | 28 Feb 2010 | 8.90
1 Mar 2010 | 31 Gen 2018 | 7.90
1 Feb 2018 | 30 Nov 2020 | 7.75
1 Dic 2020 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Piroxicam-Mepha 20: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50005062 | 7680500050625 | 15530
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2006 | 87.65
1 Lug 2006 | 30 Apr 2007 | 70.55
1 Mag 2007 | 28 Feb 2010 | 63.25
1 Mar 2010 | 31 Gen 2018 | 53.40
1 Feb 2018 | 28 Feb 2018 | 52.10
1 Mar 2018 | 30 Nov 2020 | 51.75
1 Dic 2020 | 31 Dic 2023 | 49.55
1 Gen 2024 | 30 Giu 2024 | 49.60
1 Lug 2024 - 47.80
Piroxicam-Mepha 20: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50005054 | 7680500050540 | 15530
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Giu 2006 | 35.05
1 Lug 2006 | 30 Apr 2007 | 28.10
1 Mag 2007 | 28 Feb 2010 | 25.25
1 Mar 2010 | 30 Mar 2013 | 18.40
1 Apr 2013 | 31 Gen 2018 | 17.40
1 Feb 2018 | 28 Feb 2018 | 17.05
1 Mar 2018 | 30 Nov 2020 | 16.95
1 Dic 2020 | 31 Dic 2023 | 16.40
1 Gen 2024 | 30 Giu 2024 | 16.45
1 Lug 2024 - 17.00


  • Sezione: P
  • Piroxicam-Mepha

Piroxicam-Mepha: 10 Supp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50004015 | 7680500040152 | 15531
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Dic 2004 | 18.80
Piroxicam-Mepha: 20 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50005011 | 7680500050113 | 15530
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Apr 2005 | 16.75
Piroxicam-Mepha: 30 Supp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50004023 | 7680500040237 | 15531
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Dic 2004 | 42.45
Piroxicam-Mepha: 60 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50005038 | 7680500050380 | 15530
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Apr 2005 | 39.55


  • Sezione: P
  • Pitavastatin Sandoz

Pitavastatin Sandoz: Filmtabl 1 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321001 | 7680683210014 | 21461
Valido dal | Valido al | Punti
1 Set 2022 | 30 Giu 2024 | 39.10
1 Lug 2024 - 37.95
Pitavastatin Sandoz: Filmtabl 1 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321002 | 7680683210021 | 21461
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 84.45
1 Gen 2024 | 30 Giu 2024 | 84.50
1 Lug 2024 - 81.05
Pitavastatin Sandoz: Filmtabl 1 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321007 | 7680683210076 | 21461
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 40.75
1 Lug 2024 - 39.40
Pitavastatin Sandoz: Filmtabl 1 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321008 | 7680683210083 | 21461
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 89.40
1 Lug 2024 - 85.35
Pitavastatin Sandoz: Filmtabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321003 | 7680683210038 | 21461
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.60
Pitavastatin Sandoz: Filmtabl 2 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321004 | 7680683210045 | 21461
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 99.20
1 Gen 2024 | 30 Giu 2024 | 99.30
1 Lug 2024 - 95.05
Pitavastatin Sandoz: Filmtabl 2 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321009 | 7680683210090 | 21461
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 46.00
1 Lug 2024 - 44.40
Pitavastatin Sandoz: Filmtabl 2 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321010 | 7680683210106 | 21461
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 105.25
1 Lug 2024 - 100.35
Pitavastatin Sandoz: Filmtabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321005 | 7680683210052 | 21461
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 56.45
1 Gen 2024 | 30 Giu 2024 | 56.50
1 Lug 2024 - 54.45
Pitavastatin Sandoz: Filmtabl 4 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321006 | 7680683210069 | 21461
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 136.55
1 Gen 2024 | 30 Giu 2024 | 136.70
1 Lug 2024 - 130.50
Pitavastatin Sandoz: Filmtabl 4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321011 | 7680683210113 | 21461
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 57.00
Pitavastatin Sandoz: Filmtabl 4 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68321012 | 7680683210120 | 21461
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 145.30
1 Lug 2024 - 138.20


  • Sezione: P
  • Pitavastatin Spirig HC

Pitavastatin Spirig HC: Filmtabl 1 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68900001 | 7680689000015 | 21671
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 40.70
1 Gen 2024 | 30 Giu 2024 | 40.75
1 Lug 2024 - 39.40
Pitavastatin Spirig HC: Filmtabl 1 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68900002 | 7680689000022 | 21671
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 89.30
1 Gen 2024 | 30 Giu 2024 | 89.40
1 Lug 2024 - 85.35
Pitavastatin Spirig HC: Filmtabl 2 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68900003 | 7680689000039 | 21671
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 45.95
1 Gen 2024 | 30 Giu 2024 | 46.00
1 Lug 2024 - 44.40
Pitavastatin Spirig HC: Filmtabl 2 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68900004 | 7680689000046 | 21671
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 105.15
1 Gen 2024 | 30 Giu 2024 | 105.25
1 Lug 2024 - 100.35
Pitavastatin Spirig HC: Filmtabl 4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68900005 | 7680689000053 | 21671
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 59.30
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 57.00
Pitavastatin Spirig HC: Filmtabl 4 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68900006 | 7680689000060 | 21671
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 145.15
1 Gen 2024 | 30 Giu 2024 | 145.30
1 Lug 2024 - 138.20


  • Sezione: P
  • Pitavastatin Zentiva

Pitavastatin Zentiva: Filmtabl 1 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68219001 | 7680682190010 | 21457
Valido dal | Valido al | Punti
1 Set 2022 | 30 Giu 2024 | 39.10
1 Lug 2024 - 37.95
Pitavastatin Zentiva: Filmtabl 1 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68219002 | 7680682190027 | 21457
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 84.45
1 Gen 2024 | 30 Giu 2024 | 84.50
1 Lug 2024 - 81.05
Pitavastatin Zentiva: Filmtabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68219003 | 7680682190034 | 21457
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.60
Pitavastatin Zentiva: Filmtabl 2 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68219004 | 7680682190041 | 21457
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 99.20
1 Gen 2024 | 30 Giu 2024 | 99.30
1 Lug 2024 - 95.05
Pitavastatin Zentiva: Filmtabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68219005 | 7680682190058 | 21457
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 56.45
1 Gen 2024 | 30 Giu 2024 | 56.50
1 Lug 2024 - 54.45
Pitavastatin Zentiva: Filmtabl 4 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68219006 | 7680682190065 | 21457
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 136.55
1 Gen 2024 | 30 Giu 2024 | 136.70
1 Lug 2024 - 130.50


  • Sezione: P
  • Pitavastatin-Mepha

Pitavastatin-Mepha: Filmtabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68173001 | 7680681730019 | 21484
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 40.70
1 Gen 2024 | 31 Gen 2024 | 40.75
1 Feb 2024 | 30 Giu 2024 | 40.70
1 Lug 2024 - 39.40
Pitavastatin-Mepha: Filmtabl 1 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68173002 | 7680681730026 | 21484
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 89.30
1 Gen 2024 | 31 Gen 2024 | 89.40
1 Feb 2024 | 30 Giu 2024 | 89.35
1 Lug 2024 - 85.30
Pitavastatin-Mepha: Filmtabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68173003 | 7680681730033 | 21484
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 45.95
1 Gen 2024 | 31 Gen 2024 | 46.00
1 Feb 2024 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.35
Pitavastatin-Mepha: Filmtabl 2 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68173004 | 7680681730040 | 21484
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 105.15
1 Gen 2024 | 31 Gen 2024 | 105.25
1 Feb 2024 | 30 Giu 2024 | 105.10
1 Lug 2024 - 100.20
Pitavastatin-Mepha: Filmtabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68173005 | 7680681730057 | 21484
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 59.30
1 Gen 2024 | 31 Gen 2024 | 59.35
1 Feb 2024 | 30 Giu 2024 | 59.30
1 Lug 2024 - 56.95
Pitavastatin-Mepha: Filmtabl 4 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68173006 | 7680681730064 | 21484
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 145.15
1 Gen 2024 | 31 Gen 2024 | 145.30
1 Feb 2024 | 30 Giu 2024 | 145.15
1 Lug 2024 - 138.05


  • Sezione: P
  • Pivalone Compositum

Pivalone Compositum: Nasenspray, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
45699013 | 7680456990136 | 15195
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Dic 2002 | 30.10
1 Gen 2003 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Dic 2023 | 17.25
1 Gen 2024 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.85


  • Sezione: P
  • Pivalone

Pivalone: Nasenspray, 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45698025 | 7680456980250 | 15194
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2002 | 41.40
1 Gen 2003 | 28 Feb 2010 | 28.00
1 Mar 2010 | 30 Nov 2010 | 28.05


  • Sezione: P
  • PK Merz

PK Merz: Inf Lös 200 mg/500ml, 10x 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44135019 | 7680441350198 | 16517
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 247.95
1 Set 2004 | 30 Giu 2006 | 248.45
1 Lug 2006 | 28 Feb 2010 | 178.05
1 Mar 2010 | 31 Dic 2010 | 150.20
1 Gen 2011 | 31 Dic 2023 | 111.00
1 Gen 2024 | 30 Giu 2024 | 111.10
1 Lug 2024 - 106.00
PK Merz: Inf Lös 200 mg/500ml, 2x 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44135027 | 7680441350273 | 16517
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 66.00
1 Set 2004 | 30 Giu 2006 | 66.15
1 Lug 2006 | 28 Feb 2010 | 51.05
1 Mar 2010 | 31 Dic 2010 | 45.10
1 Gen 2011 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.65
PK Merz: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45413020 << 45413012 | 7680454130206 | 14449
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 48.95
1 Set 2004 | 30 Giu 2006 | 49.05
1 Lug 2006 | 28 Feb 2010 | 39.15
1 Mar 2010 | 31 Dic 2010 | 35.25
1 Gen 2011 | 31 Ott 2014 | 25.60
1 Nov 2014 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75


  • Sezione: P
  • PKU 1

PKU 1: Granulat Bébé, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43777017 | 7680437770177 | 16040
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2009 | 158.65


  • Sezione: P
  • PKU 2

PKU 2: Granulat Inf, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43777025 | 7680437770252 | 16040
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2009 | 197.70


  • Sezione: P
  • PKU 3

PKU 3: Granulat Ad, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43777033 | 7680437770337 | 16040
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2009 | 197.70


  • Sezione: P
  • Plaquenil

Plaquenil: Filmtabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53831028 | 7680538310289 | 9083
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 37.80
1 Mar 2010 | 31 Ott 2013 | 29.00
1 Nov 2013 | 30 Nov 2019 | 25.65
1 Dic 2019 | 30 Giu 2024 | 8.45
1 Lug 2024 - 13.30


  • Sezione: P
  • Platiblastin S 0.5mg/ml

Platiblastin S 0.5mg/ml: Infusionskonzentrat 10 mg/20ml, Ampulle 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47377013 | 7680473770131 | 16398
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 48.10
1 Set 2004 | 28 Feb 2010 | 48.20
1 Mar 2010 | 31 Lug 2010 | 47.35
Platiblastin S 0.5mg/ml: Infusionskonzentrat 50 mg/100ml, Ampulle 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47377048 | 7680473770483 | 16398
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 145.70
1 Set 2004 | 28 Feb 2010 | 145.95
1 Mar 2010 | 31 Lug 2010 | 142.55


  • Sezione: P
  • Platinol

Platinol: Infusionskonzentrat 10 mg/20ml, Stechampulle 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41936045 | 7680419360457 | 13521
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 49.10
1 Lug 2006 | 31 Mar 2010 | 36.05
Platinol: Infusionskonzentrat 25 mg/50ml, Stechampulle 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41936053 | 7680419360532 | 13521
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 86.85
1 Lug 2006 | 31 Mar 2010 | 58.75
Platinol: Infusionskonzentrat 50 mg/100ml, Stechampulle 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41936061 | 7680419360617 | 13521
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 147.50
1 Lug 2006 | 31 Mar 2010 | 95.20


  • Sezione: P
  • Plavix

Plavix: Tabl 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54509014 | 7680545090143 | 17272
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 100.10
1 Set 2004 | 28 Feb 2010 | 100.30
1 Mar 2010 | 31 Mar 2010 | 97.55
1 Apr 2010 | 31 Dic 2010 | 56.95
1 Gen 2011 | 30 Nov 2018 | 57.00
1 Dic 2018 | 31 Dic 2023 | 49.10
1 Gen 2024 | 30 Giu 2024 | 41.60
1 Lug 2024 - 40.30
Plavix: Tabl 75 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54509022 | 7680545090228 | 17272
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 273.10
1 Set 2004 | 28 Feb 2010 | 273.60
1 Mar 2010 | 31 Mar 2010 | 265.15
1 Apr 2010 | 31 Dic 2010 | 140.75
1 Gen 2011 | 30 Nov 2018 | 140.90
1 Dic 2018 | 31 Dic 2023 | 116.65
1 Gen 2024 | 30 Giu 2024 | 93.70
1 Lug 2024 - 89.15


  • Sezione: P
  • Plegridy

Plegridy: Inj Lös 125 mcg/0.5 ml Fertpen, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65242002 | 7680652420024 | 20332
Valido dal | Valido al | Punti
1 Ago 2015 | 31 Mag 2017 | 1370.00
1 Giu 2017 | 30 Nov 2021 | 1243.00
1 Dic 2021 | 31 Dic 2023 | 1109.10
1 Gen 2024 | 30 Giu 2024 | 1110.20
1 Lug 2024 - 1055.25
Plegridy: Inj Lös 125 mcg/0.5 ml Fertspr, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68280001 | 7680682800018 | 21426
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 1109.10
1 Gen 2024 | 30 Giu 2024 | 1110.20
1 Lug 2024 - 1055.25
Plegridy: Inj Lös 63mcg/0.5ml+94mcg/0.5ml Fertpen, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65242001 | 7680652420017 | 20332
Valido dal | Valido al | Punti
1 Ago 2015 | 31 Mag 2017 | 1317.80
1 Giu 2017 | 30 Nov 2021 | 1195.95
1 Dic 2021 | 31 Dic 2023 | 1067.35
1 Gen 2024 | 30 Giu 2024 | 1068.40
1 Lug 2024 - 1013.85


  • Sezione: P
  • Plenadren

Plenadren: Ret Tabl 20 mg, Ds 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62068004 | 7680620680047 | 20070
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Mar 2022 | 669.85
1 Apr 2022 | 31 Dic 2023 | 616.40
1 Gen 2024 | 30 Giu 2024 | 617.00
1 Lug 2024 - 584.85
Plenadren: Ret Tabl 5 mg, Ds 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62068003 | 7680620680030 | 20070
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Mar 2022 | 307.05
1 Apr 2022 | 31 Dic 2023 | 279.10
1 Gen 2024 | 30 Giu 2024 | 279.35
1 Lug 2024 - 265.30


  • Sezione: P
  • Plendil Senior

Plendil Senior: Ret Tabl 2.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49166117 | 7680491661176 | 15426
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Ago 2004 | 28.90
1 Set 2004 | 30 Giu 2006 | 26.75
1 Lug 2006 | 28 Feb 2010 | 20.50
1 Mar 2010 | 31 Dic 2010 | 18.35
1 Gen 2011 | 31 Ott 2013 | 18.25
1 Nov 2013 | 30 Nov 2019 | 16.60
1 Dic 2019 | 30 Apr 2023 | 15.95
1 Mag 2023 | 31 Dic 2023 | 15.55
1 Gen 2024 | 30 Giu 2024 | 15.60
1 Lug 2024 - 16.20


  • Sezione: P
  • Plendil

Plendil: Ret Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49166079 | 7680491660797 | 15426
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 140.55
1 Set 2004 | 30 Giu 2006 | 124.50
1 Lug 2006 | 28 Feb 2010 | 108.30
1 Mar 2010 | 31 Dic 2010 | 92.45
1 Gen 2011 | 31 Ott 2013 | 91.65
1 Nov 2013 | 30 Nov 2019 | 79.05
1 Dic 2019 | 30 Apr 2023 | 74.35
1 Mag 2023 | 31 Dic 2023 | 71.50
1 Gen 2024 | 30 Giu 2024 | 71.55
1 Lug 2024 - 68.50
Plendil: Ret Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49166052 | 7680491660520 | 15426
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 43.65
1 Set 2004 | 30 Giu 2006 | 40.15
1 Lug 2006 | 28 Feb 2010 | 36.60
1 Mar 2010 | 31 Dic 2010 | 29.00
1 Gen 2011 | 31 Ott 2013 | 28.85
1 Nov 2013 | 30 Nov 2019 | 26.05
1 Dic 2019 | 30 Apr 2023 | 25.05
1 Mag 2023 | 31 Dic 2023 | 20.30
1 Gen 2024 | 30 Giu 2024 | 20.35
1 Lug 2024 - 27.85
Plendil: Ret Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49166044 | 7680491660445 | 15426
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 89.15
1 Set 2004 | 30 Giu 2006 | 79.75
1 Lug 2006 | 28 Feb 2010 | 70.25
1 Mar 2010 | 31 Dic 2010 | 60.95
1 Gen 2011 | 31 Ott 2013 | 60.50
1 Nov 2013 | 30 Nov 2019 | 53.15
1 Dic 2019 | 30 Apr 2023 | 50.35
1 Mag 2023 | 31 Dic 2023 | 48.70
1 Gen 2024 | 30 Mar 2024 | 48.75
1 Apr 2024 | 30 Giu 2024 | 48.45
1 Lug 2024 - 46.55
Plendil: Ret Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49166028 | 7680491660285 | 15426
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 31.00
1 Set 2004 | 30 Giu 2006 | 26.80
1 Lug 2006 | 28 Feb 2010 | 20.50
1 Mar 2010 | 31 Dic 2010 | 18.40
1 Gen 2011 | 31 Ott 2013 | 18.30
1 Nov 2013 | 30 Nov 2019 | 16.60
1 Dic 2019 | 30 Apr 2023 | 15.95
1 Mag 2023 | 30 Mar 2024 | 15.60
1 Apr 2024 | 30 Giu 2024 | 15.55
1 Lug 2024 - 16.20
Plendil: Retard Tabletten 10 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49166060 | 7680491660605 | 15426
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 75.60
1 Set 2004 | 30 Giu 2006 | 68.00
1 Lug 2006 | 28 Feb 2010 | 60.25
Plendil: Retard Tabletten 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49166036 | 7680491660360 | 15426
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 52.35
1 Set 2004 | 30 Giu 2006 | 47.70
1 Lug 2006 | 28 Feb 2010 | 43.00


  • Sezione: P
  • Plenvu

Plenvu: Plv für Trinklösung, Btl 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66751001 | 7680667510017 | 20817
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Nov 2023 | 27.95
1 Dic 2023 | 30 Giu 2024 | 25.95
1 Lug 2024 - 29.35


  • Sezione: P
  • Plus Kalium Retard

Plus Kalium Retard: Tabl 600 mg, 40 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
29138044 | 7680291380444 | 14621
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2013 | 9.00


  • Sezione: P
  • Pneumovax 23

Pneumovax 23: Inj Lös, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65675003 | 7680656750035 | 21267
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 38.45
1 Gen 2024 | 30 Giu 2024 | 38.50
1 Lug 2024 - 37.35


  • Sezione: P
  • Pneumovax Impfstoff

Pneumovax Impfstoff: Inj Lös, Durchstf 1 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00509001 | 7680005090010 << 7681900509010 | 16598
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 36.05
1 Mar 2010 | 30 Apr 2010 | 35.55
1 Mag 2010 | 30 Giu 2023 | 38.45


  • Sezione: P
  • Pnu-Imune 23

Pnu-Imune 23: 1 Amp. ad iniect. parat. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000590 | 7681900590018 | 16998
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ott 2004 | 36.10


  • Sezione: P
  • Podomexef

Podomexef: Filmtabl 100 mg, Blist 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51733037 | 7680517330376 | 15962
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2006 | 39.80
1 Ott 2006 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Dic 2010 | 35.90
1 Gen 2011 | 31 Mar 2012 | 28.05
1 Apr 2012 | 31 Ott 2013 | 27.50
1 Nov 2013 | 30 Nov 2019 | 19.20
1 Dic 2019 | 31 Mag 2023 | 15.85
Podomexef: Filmtabl 100 mg, Blist 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51733045 | 7680517330451 | 15962
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2006 | 57.60
1 Ott 2006 | 28 Feb 2010 | 57.85
1 Mar 2010 | 31 Dic 2010 | 50.75
1 Gen 2011 | 31 Mar 2012 | 44.15
1 Apr 2012 | 31 Ott 2013 | 43.15
1 Nov 2013 | 30 Nov 2019 | 35.75
1 Dic 2019 | 31 Mag 2023 | 25.80
Podomexef: Filmtabl 200 mg, Blist 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51733053 | 7680517330536 | 15962
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2006 | 54.80
1 Ott 2006 | 28 Feb 2010 | 55.05
1 Mar 2010 | 31 Dic 2010 | 48.40
1 Gen 2011 | 31 Ott 2013 | 42.25
1 Nov 2013 | 30 Nov 2019 | 35.10
1 Dic 2019 | 31 Mag 2023 | 25.35
Podomexef: Filmtabl 200 mg, Blist 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51733061 | 7680517330611 | 15962
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2006 | 85.35
1 Ott 2006 | 28 Feb 2010 | 85.85
1 Mar 2010 | 31 Dic 2010 | 73.90
1 Gen 2011 | 31 Ott 2013 | 62.90
1 Nov 2013 | 30 Nov 2019 | 49.95
1 Dic 2019 | 31 Mag 2023 | 39.80
Podomexef: Gran 4 mg/0.5ml Kind Trinksusp, Fl 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52294011 | 7680522940119 | 16165
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2023 | 17.60
Podomexef: Gran 40 mg/5ml Kind für Trinksusp, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52294010 | 7680522940102 | 16165
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2006 | 35.75
1 Ott 2006 | 28 Feb 2010 | 35.85
1 Mar 2010 | 31 Dic 2010 | 28.40
1 Gen 2011 | 31 Ott 2013 | 25.35
1 Nov 2013 | 31 Mag 2019 | 17.60


  • Sezione: P
  • Polibar ACB Ritter

Polibar ACB Ritter: Plv, 10x 400 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43804057 | 7680438040576 | 15903
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 188.15
1 Mar 2010 | 31 Dic 2010 | 183.70
1 Gen 2011 | 31 Ott 2012 | 183.85
1 Nov 2012 | 31 Lug 2015 | 175.15
Polibar ACB Ritter: Plv, 10x 570 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43804065 | 7680438040651 | 15903
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 210.15
1 Nov 2005 | 28 Feb 2010 | 210.50
1 Mar 2010 | 31 Dic 2010 | 205.40
1 Gen 2011 | 31 Ott 2012 | 205.60
1 Nov 2012 | 31 Lug 2015 | 195.75
Polibar ACB Ritter: Plv, 400 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43804073 | 7680438040736 | 15903
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 31.55
1 Mar 2010 | 31 Ott 2012 | 29.05
1 Nov 2012 | 31 Lug 2015 | 28.20
Polibar ACB Ritter: Plv, 570 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43804081 | 7680438040811 | 15903
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ott 2005 | 35.75
1 Nov 2005 | 28 Feb 2010 | 35.80
1 Mar 2010 | 31 Ott 2012 | 35.30
1 Nov 2012 | 31 Lug 2015 | 34.35


  • Sezione: P
  • Poliomyelitis-Impfstoff Berna (SALK)

Poliomyelitis-Impfstoff Berna (SALK): 1 Amp. 1 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000041 | 7681900041015 | 16489
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2003 | 21.20
1 Gen 2004 | 30 Nov 2004 | 19.15


  • Sezione: P
  • Poliorix

Poliorix: Inj Lös, Durchstf 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00669001 | 7680006690011 << 7680006900110 | 17952
Valido dal | Valido al | Punti
1 Dic 2003 | 28 Feb 2010 | 19.75
1 Mar 2010 | 30 Nov 2022 | 19.45


  • Sezione: P
  • Polivy

Polivy: Trockensub 140 mg i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67165002 | 7680671650020 | 21276
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 10481.80
1 Gen 2024 | 30 Giu 2024 | 10492.05
1 Lug 2024 - 10553.60
Polivy: Trockensub 30 mg i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67165001 | 7680671650013 | 21276
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 2408.40
1 Gen 2024 | 30 Giu 2024 | 2410.75
1 Lug 2024 - 2343.65


  • Sezione: P
  • Pollivita

Pollivita: Filmtabl, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55979010 << 55979006 | 7680559790107 | 17997
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Ago 2004 | 19.85
1 Set 2004 | 28 Feb 2010 | 19.90
1 Mar 2010 | 28 Feb 2015 | 19.55
Pollivita: Filmtabl, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55979020 << 55979014 | 7680559790206 | 17997
Valido dal | Valido al | Punti
1 Feb 2004 | 31 Ago 2004 | 46.10
1 Set 2004 | 28 Feb 2010 | 46.20
1 Mar 2010 | 31 Dic 2010 | 45.40
1 Gen 2011 | 28 Feb 2015 | 45.45


  • Sezione: P
  • Polvac Bäume Basisbehandlung

Polvac Bäume Basisbehandlung: Inj Susp Durchstf, 3 x 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65474001 | 7680654740014 | 20464
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2023 | 273.60
1 Gen 2024 | 30 Giu 2024 | 273.85
1 Lug 2024 - 260.05
Polvac Bäume Basisbehandlung: Inj Susp Fertspr, 3x 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54785011 | 7680547850110 | 17674
Valido dal | Valido al | Punti
1 Set 2001 | 30 Apr 2004 | 175.70
1 Mag 2004 | 31 Lug 2007 | 199.60
1 Ago 2007 | 28 Feb 2010 | 236.25
1 Mar 2010 | 31 Dic 2010 | 230.50
1 Gen 2011 | 31 Ago 2013 | 230.75
1 Set 2013 | 31 Dic 2023 | 273.60
1 Gen 2024 | 30 Giu 2024 | 273.85
1 Lug 2024 - 260.05


  • Sezione: P
  • Polvac Bäume Fortsetzungsbehand

Polvac Bäume Fortsetzungsbehand: Inj Susp Durchstf, 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65474002 | 7680654740021 | 20464
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2023 | 311.85
1 Gen 2024 | 30 Giu 2024 | 312.15
1 Lug 2024 - 296.30
Polvac Bäume Fortsetzungsbehand: Inj Susp Fertspr, 3x 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54785038 | 7680547850387 | 17674
Valido dal | Valido al | Punti
1 Set 2001 | 30 Apr 2004 | 199.40
1 Mag 2004 | 31 Lug 2007 | 226.80
1 Ago 2007 | 28 Feb 2010 | 268.90
1 Mar 2010 | 31 Dic 2010 | 262.35
1 Gen 2011 | 31 Ago 2013 | 262.60
1 Set 2013 | 31 Dic 2023 | 311.85
1 Gen 2024 | 30 Giu 2024 | 312.15
1 Lug 2024 - 296.30


  • Sezione: P
  • Polvac Gräser Roggen Basisbehan

Polvac Gräser Roggen Basisbehan: Inj Susp Fertspr, 3x 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
46489012 | 7680464890121 | 15259
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2004 | 175.70
1 Mag 2004 | 31 Lug 2007 | 199.60
1 Ago 2007 | 28 Feb 2010 | 236.25
1 Mar 2010 | 31 Dic 2010 | 230.50
1 Gen 2011 | 31 Ago 2013 | 230.75
1 Set 2013 | 31 Dic 2023 | 273.60
1 Gen 2024 | 30 Giu 2024 | 273.85
1 Lug 2024 - 260.05


  • Sezione: P
  • Polvac Gräser Roggen Basisbehand

Polvac Gräser Roggen Basisbehand: Inj Susp Durchstf, 3 x 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65479001 | 7680654790019 | 20465
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2023 | 273.60
1 Gen 2024 | 30 Giu 2024 | 273.85
1 Lug 2024 - 260.05


  • Sezione: P
  • Polvac Gräser Roggen Fortsetz

Polvac Gräser Roggen Fortsetz: Inj Susp Fertspr, 3x 0.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
46489020 | 7680464890206 | 15259
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2004 | 199.40
1 Mag 2004 | 31 Lug 2007 | 226.80
1 Ago 2007 | 28 Feb 2010 | 268.90
1 Mar 2010 | 31 Dic 2010 | 262.35
1 Gen 2011 | 31 Ago 2013 | 262.60
1 Set 2013 | 31 Dic 2023 | 311.85
1 Gen 2024 | 30 Giu 2024 | 312.15
1 Lug 2024 - 296.30


  • Sezione: P
  • Polvac Gräser Roggen Fortsetzung

Polvac Gräser Roggen Fortsetzung: Inj Susp Durchstf, 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65479002 | 7680654790026 | 20465
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Dic 2023 | 311.85
1 Gen 2024 | 30 Giu 2024 | 312.15
1 Lug 2024 - 296.30


  • Sezione: P
  • Polydexa

Polydexa: Gtt Auric, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
37738018 | 7680377380184 | 12470
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 11.40
1 Mar 2010 | 31 Ott 2013 | 9.05
1 Nov 2013 | 30 Giu 2018 | 6.50


  • Sezione: P
  • Polysilan Upsa

Polysilan Upsa: 30 Sach. Gel à 15 g 15%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
27610064 | 7680276100647 | 9586
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2008 | 16.15


  • Sezione: P
  • Pomalidomid Sandoz

Pomalidomid Sandoz: Kaps 1 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69131002 | 7680691310027 | 21773
Valido dal | Valido al | Punti
1 Lug 2024 - 3415.75
Pomalidomid Sandoz: Kaps 2 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69131004 | 7680691310041 | 21773
Valido dal | Valido al | Punti
1 Lug 2024 - 3460.10
Pomalidomid Sandoz: Kaps 3 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69131006 | 7680691310065 | 21773
Valido dal | Valido al | Punti
1 Lug 2024 - 3504.45
Pomalidomid Sandoz: Kaps 4 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69131008 | 7680691310089 | 21773
Valido dal | Valido al | Punti
1 Lug 2024 - 3534.10


  • Sezione: P
  • Pomalidomid Spirig HC

Pomalidomid Spirig HC: Kaps 1 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69247002 | 7680692470027 | 21805
Valido dal | Valido al | Punti
1 Set 2024 - 3415.75
Pomalidomid Spirig HC: Kaps 2 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69247004 | 7680692470041 | 21805
Valido dal | Valido al | Punti
1 Set 2024 - 3460.10
Pomalidomid Spirig HC: Kaps 3 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69247006 | 7680692470065 | 21805
Valido dal | Valido al | Punti
1 Set 2024 - 3504.45
Pomalidomid Spirig HC: Kaps 4 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69247008 | 7680692470089 | 21805
Valido dal | Valido al | Punti
1 Set 2024 - 3534.10


  • Sezione: P
  • Pomalidomid Zentiva

Pomalidomid Zentiva: Kaps 1 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69057002 | 7680690570026 | 21806
Valido dal | Valido al | Punti
1 Ago 2024 - 3415.75
Pomalidomid Zentiva: Kaps 2 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69057004 | 7680690570040 | 21806
Valido dal | Valido al | Punti
1 Ago 2024 - 3460.10
Pomalidomid Zentiva: Kaps 3 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69057006 | 7680690570064 | 21806
Valido dal | Valido al | Punti
1 Ago 2024 - 3504.45
Pomalidomid Zentiva: Kaps 4 mg, Blist 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69057008 | 7680690570088 | 21806
Valido dal | Valido al | Punti
1 Ago 2024 - 3534.10


  • Sezione: P
  • Ponstan Filmtabs

Ponstan Filmtabs: 12 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39271028 | 7680392710287 | 12495
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 13.70
1 Set 2004 | 31 Lug 2006 | 15.80
1 Ago 2006 | 28 Feb 2010 | 7.50
Ponstan Filmtabs: 120 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39271044 | 7680392710447 | 12495
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 69.50
1 Set 2004 | 31 Lug 2006 | 69.65
1 Ago 2006 | 28 Feb 2010 | 40.35
Ponstan Filmtabs: 36 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39271036 | 7680392710362 | 12495
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 36.95
1 Set 2004 | 31 Lug 2006 | 37.00
1 Ago 2006 | 28 Feb 2010 | 16.45


  • Sezione: P
  • Ponstan

Ponstan: 15 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56785002 | 7680567850022 | 18449
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Apr 2008 | 7.95
Ponstan: Filmtabs 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39271061 | 7680392710614 | 12495
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 6.95
1 Mar 2010 | 31 Dic 2010 | 6.45
1 Gen 2011 | 31 Mag 2023 | 6.25
1 Giu 2023 | 30 Mar 2024 | 6.20
1 Apr 2024 | 30 Giu 2024 | 6.15
1 Lug 2024 - 11.15
Ponstan: Filmtabs 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39271063 | 7680392710638 | 12495
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 36.35
1 Mar 2010 | 31 Dic 2010 | 28.80
1 Gen 2011 | 30 Nov 2020 | 27.50
1 Dic 2020 | 31 Mag 2023 | 27.35
1 Giu 2023 | 30 Mar 2024 | 26.95
1 Apr 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.80
Ponstan: Filmtabs 500 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39271062 | 7680392710621 | 12495
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 15.05
1 Mar 2010 | 31 Dic 2010 | 9.80
1 Gen 2011 | 30 Nov 2020 | 9.35
1 Dic 2020 | 31 Mag 2023 | 9.30
1 Giu 2023 | 30 Mar 2024 | 9.15
1 Apr 2024 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Ponstan: Kaps 250 mg, 36 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
30785029 | 7680307850299 | 10118
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 22.10
1 Set 2004 | 31 Lug 2006 | 20.05
1 Ago 2006 | 28 Feb 2010 | 9.45
1 Mar 2010 | 30 Nov 2020 | 9.30
1 Dic 2020 | 31 Mag 2023 | 9.25
1 Giu 2023 | 30 Mar 2024 | 9.10
1 Apr 2024 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.75
Ponstan: Kapseln 250 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30785010 | 7680307850107 | 10118
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 9.40
1 Set 2004 | 31 Lug 2006 | 8.70
1 Ago 2006 | 28 Feb 2010 | 5.85
Ponstan: Kapseln 250 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30785037 | 7680307850374 | 10118
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 48.75
1 Set 2004 | 31 Lug 2006 | 48.85
1 Ago 2006 | 28 Feb 2010 | 20.50
Ponstan: Supp 125 mg Kind, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35352015 | 7680353520153 | 12182
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ago 2004 | 8.35
1 Set 2004 | 31 Lug 2006 | 8.20
1 Ago 2006 | 28 Feb 2010 | 5.95
1 Mar 2010 | 31 Gen 2018 | 5.90
1 Feb 2018 | 30 Giu 2024 | 5.60
1 Lug 2024 - 10.65
Ponstan: Supp 500 mg Erw, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35352023 | 7680353520238 | 12182
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 10.75
1 Set 2004 | 31 Lug 2006 | 9.35
1 Ago 2006 | 28 Feb 2010 | 6.45
1 Mar 2010 | 31 Gen 2018 | 6.40
1 Feb 2018 | 30 Giu 2024 | 6.05
1 Lug 2024 - 11.10


  • Sezione: P
  • Ponvory Erhaltungstherapie

Ponvory Erhaltungstherapie: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68114001 | 7680681140016 | 21291
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2022 | 1428.50
1 Gen 2023 | 31 Dic 2023 | 1283.95
1 Gen 2024 | 30 Giu 2024 | 1285.20
1 Lug 2024 - 1228.60


  • Sezione: P
  • Ponvory Starterpackung

Ponvory Starterpackung: Filmtabl, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68114002 | 7680681140023 | 21291
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2022 | 690.95
1 Gen 2023 | 31 Dic 2023 | 639.65
1 Gen 2024 | 30 Giu 2024 | 640.25
1 Lug 2024 - 606.85


  • Sezione: P
  • Posaconazol Accord

Posaconazol Accord: Susp 40 mg/ml zum Einnehmen, 105 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67366001 | 7680673660010 | 21159
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Nov 2022 | 621.90
1 Dic 2022 | 31 Dic 2023 | 605.50
1 Gen 2024 | 30 Giu 2024 | 606.10
1 Lug 2024 - 574.50
Posaconazol Accord: Tabl 100 mg, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67363001 | 7680673630013 | 21158
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 660.65
1 Gen 2024 | 30 Giu 2024 | 661.30
1 Lug 2024 - 626.75
Posaconazol Accord: Tabl 100 mg, 96 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67363002 | 7680673630020 | 21158
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Dic 2023 | 2523.55
1 Gen 2024 | 30 Giu 2024 | 2526.00
1 Lug 2024 - 2457.85


  • Sezione: P
  • Posaconazol Devatis

Posaconazol Devatis: Susp 40 mg/ml zum Einnehmen, 105 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67594001 | 7680675940011 | 21269
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2022 | 621.90
1 Dic 2022 | 31 Dic 2023 | 605.50
1 Gen 2024 | 30 Giu 2024 | 606.10
1 Lug 2024 - 574.50


  • Sezione: P
  • Posaconazol Mylan

Posaconazol Mylan: Filmtabl 100 mg, Blist 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68121001 | 7680681210016 | 21347
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 660.65
1 Gen 2024 | 30 Giu 2024 | 661.30
1 Lug 2024 | 31 Dic 2024 | 626.75
Posaconazol Mylan: Filmtabl 100 mg, Blist 96 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68121002 | 7680681210023 | 21347
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 2523.55
1 Gen 2024 | 30 Giu 2024 | 2526.00
1 Lug 2024 | 31 Dic 2024 | 2457.85
Posaconazol Mylan: Susp 40 mg/ml zum Einnehmen, Fl 105 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68271001 | 7680682710010 | 21310
Valido dal | Valido al | Punti
1 Ott 2021 | 30 Nov 2022 | 621.90
1 Dic 2022 | 31 Dic 2023 | 605.50
1 Gen 2024 | 30 Giu 2024 | 606.10
1 Lug 2024 - 574.50


  • Sezione: P
  • Posaconazol Sandoz

Posaconazol Sandoz: Tabl 100 mg, Blist 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67261001 | 7680672610016 | 21511
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 660.65
1 Gen 2024 | 30 Giu 2024 | 661.30
1 Lug 2024 - 626.75
Posaconazol Sandoz: Tabl 100 mg, Blist 96 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67261002 | 7680672610023 | 21511
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 2523.55
1 Gen 2024 | 30 Giu 2024 | 2526.00
1 Lug 2024 - 2457.85


  • Sezione: P
  • Posaconazol Viatris

Posaconazol Viatris: Filmtabl 100 mg, Blist 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68121003 | 7680681210030 | 21347
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 660.65
1 Gen 2024 | 30 Giu 2024 | 661.30
1 Lug 2024 - 626.75
Posaconazol Viatris: Filmtabl 100 mg, Blist 96 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68121004 | 7680681210047 | 21347
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 2523.55
1 Gen 2024 | 30 Giu 2024 | 2526.00
1 Lug 2024 - 2457.85
Posaconazol Viatris: Susp 40 mg/ml z Einnehm, Fl 105 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68271002 | 7680682710027 | 21310
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 605.50
1 Gen 2024 | 30 Giu 2024 | 606.10
1 Lug 2024 - 574.50


  • Sezione: P
  • Posaconazol Zentiva

Posaconazol Zentiva: Tabl 100 mg, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67185001 | 7680671850017 | 21016
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 670.70
1 Gen 2024 | 30 Giu 2024 | 661.35
1 Lug 2024 - 626.80
Posaconazol Zentiva: Tabl 100 mg, 96 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67185002 | 7680671850024 | 21016
Valido dal | Valido al | Punti
1 Gen 2020 | 31 Dic 2023 | 2523.55
1 Gen 2024 | 30 Giu 2024 | 2526.00
1 Lug 2024 - 2457.85


  • Sezione: P
  • Posiformin

Posiformin: Augensalbe 2 %, 5 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62179001 | 7680621790011 | 19997
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Mar 2019 | 9.45


  • Sezione: P
  • Poteligeo

Poteligeo: Inf Konz 4 mg/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67444001 | 7680674440017 | 21341
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 1721.85
1 Gen 2024 | 30 Giu 2024 | 1723.55
1 Lug 2024 | 31 Lug 2024 | 1662.85
1 Ago 2024 - 1457.80


  • Sezione: P
  • Practo-Clyss

Practo-Clyss: 1 Klysma 120 ml Liquid. (16+6%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
26324017 | 7680263240417 | 9837
Valido dal | Valido al | Punti
1 Gen 1968 | 31 Mar 2004 | 4.20


  • Sezione: P
  • Practomil

Practomil: Lös, Btl 1000 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31959039 | 7680319590398 | 10657
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Gen 2008 | 8.05
1 Feb 2008 | 30 Set 2012 | 9.90


  • Sezione: P
  • Pradaxa

Pradaxa: Kaps 110 mg (neu), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61385007 | 7680613850075 | 19764
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2018 | 112.50
1 Dic 2018 | 30 Nov 2021 | 105.00
1 Dic 2021 | 30 Apr 2022 | 96.45
Pradaxa: Kaps 110 mg, 3 x 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61385016 | 7680613850167 | 19764
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Nov 2018 | 304.75
1 Dic 2018 | 30 Nov 2021 | 282.15
1 Dic 2021 | 31 Dic 2023 | 256.55
1 Gen 2024 | 31 Mag 2024 | 256.80
1 Giu 2024 | 30 Giu 2024 | 192.95
1 Lug 2024 - 184.35
Pradaxa: Kaps 110 mg, 3x 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61385010 | 7680613850105 | 19764
Valido dal | Valido al | Punti
1 Dic 2013 | 28 Feb 2015 | 306.05
1 Mar 2015 | 31 Mag 2018 | 304.75
Pradaxa: Kaps 110 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61385015 | 7680613850150 | 19764
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2013 | 121.05
1 Dic 2013 | 28 Feb 2015 | 112.95
1 Mar 2015 | 28 Feb 2018 | 112.50
1 Dic 2021 | 31 Dic 2023 | 96.45
1 Gen 2024 | 31 Mag 2024 | 96.55
1 Giu 2024 | 30 Giu 2024 | 75.25
1 Lug 2024 - 72.40
Pradaxa: Kaps 150 mg (neu), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61385012 | 7680613850129 | 19764
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2018 | 112.50
1 Dic 2018 | 30 Nov 2021 | 105.00
1 Dic 2021 | 30 Apr 2022 | 96.45
Pradaxa: Kaps 150 mg, 3 x 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61385019 | 7680613850198 | 19764
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Nov 2018 | 304.75
1 Dic 2018 | 30 Nov 2021 | 282.15
1 Dic 2021 | 31 Dic 2023 | 256.55
1 Gen 2024 | 31 Mag 2024 | 256.80
1 Giu 2024 | 30 Giu 2024 | 192.95
1 Lug 2024 - 184.35
Pradaxa: Kaps 150 mg, 3x 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61385013 | 7680613850136 | 19764
Valido dal | Valido al | Punti
1 Dic 2013 | 28 Feb 2015 | 306.05
1 Mar 2015 | 31 Mag 2018 | 304.75
Pradaxa: Kaps 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61385018 | 7680613850181 | 19764
Valido dal | Valido al | Punti
1 Lug 2012 | 30 Nov 2013 | 121.05
1 Dic 2013 | 28 Feb 2015 | 112.95
1 Mar 2015 | 28 Feb 2018 | 112.50
1 Dic 2021 | 31 Dic 2023 | 96.45
1 Gen 2024 | 31 Mag 2024 | 96.55
1 Giu 2024 | 30 Giu 2024 | 75.25
1 Lug 2024 - 72.40


  • Sezione: P
  • Pradif T

Pradif T: Ret Tabl 400 mcg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57160001 | 7680571600019 | 18290
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2007 | 27.15
1 Gen 2008 | 28 Feb 2010 | 18.60
1 Mar 2010 | 31 Ott 2014 | 18.30
1 Nov 2014 | 31 Dic 2023 | 17.65
1 Gen 2024 | 30 Giu 2024 | 17.70
1 Lug 2024 - 18.00
Pradif T: Ret Tabl 400 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57160005 | 7680571600057 | 18290
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2007 | 141.00
1 Gen 2008 | 28 Feb 2010 | 98.55
1 Mar 2010 | 31 Dic 2010 | 96.40
1 Gen 2011 | 30 Giu 2011 | 96.50
1 Lug 2011 | 31 Dic 2011 | 78.70
1 Gen 2012 | 30 Nov 2013 | 78.50
1 Dic 2013 | 31 Ott 2014 | 78.15
1 Nov 2014 | 31 Dic 2023 | 74.35
1 Gen 2024 | 30 Giu 2024 | 74.40
1 Lug 2024 - 70.50
Pradif T: Ret Tabl 400 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57160003 | 7680571600033 | 18290
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2007 | 54.70
1 Gen 2008 | 28 Feb 2010 | 42.90
1 Mar 2010 | 31 Dic 2010 | 42.20
1 Gen 2011 | 30 Nov 2013 | 42.25
1 Dic 2013 | 31 Ott 2014 | 42.10
1 Nov 2014 | 30 Giu 2024 | 40.55
1 Lug 2024 - 38.70


  • Sezione: P
  • Pradif

Pradif: 10 Caps. retard 400 mcg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53471013 | 7680534710137 | 16777
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 27.10
1 Set 2004 | 30 Giu 2006 | 27.15
Pradif: 100 Caps. retard 400 mcg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53471048 | 7680534710489 | 16777
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 151.45
1 Set 2004 | 30 Nov 2005 | 151.70
1 Dic 2005 | 30 Giu 2006 | 141.00
Pradif: 30 Caps. retard 400 mcg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53471021 | 7680534710212 | 16777
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 54.60
1 Set 2004 | 30 Giu 2006 | 54.70


  • Sezione: P
  • Praluent

Praluent: Inj Lös 150 mg/ml Fertigpen, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65882005 | 7680658820057 | 20487
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2019 | 558.75
1 Nov 2019 | 31 Dic 2023 | 450.25
1 Gen 2024 | 31 Mag 2024 | 450.70
1 Giu 2024 | 30 Giu 2024 | 438.65
1 Lug 2024 - 416.05
Praluent: Inj Lös 75 mg/ml Fertigpen, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65882007 | 7680658820071 | 20487
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 233.35
1 Gen 2024 | 30 Giu 2024 | 233.55
1 Lug 2024 - 221.90
Praluent: Inj Lös 75 mg/ml Fertigpen, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65882002 | 7680658820026 | 20487
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2019 | 558.75
1 Nov 2019 | 31 Dic 2023 | 450.25
1 Gen 2024 | 31 Mag 2024 | 450.70
1 Giu 2024 | 30 Giu 2024 | 438.65
1 Lug 2024 - 416.05


  • Sezione: P
  • Pramipexol ER Sandoz

Pramipexol ER Sandoz: Ret Tabl 0.375 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65825001 | 7680658250014 | 20577
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2018 | 17.25
1 Dic 2018 | 30 Nov 2021 | 15.70
1 Dic 2021 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95
Pramipexol ER Sandoz: Ret Tabl 0.75 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65825002 | 7680658250021 | 20577
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2018 | 29.00
1 Dic 2018 | 30 Nov 2021 | 26.20
1 Dic 2021 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Pramipexol ER Sandoz: Ret Tabl 0.75 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65825003 | 7680658250038 | 20577
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2018 | 63.10
1 Dic 2018 | 30 Nov 2021 | 55.15
1 Dic 2021 | 30 Giu 2024 | 47.65
1 Lug 2024 - 46.00
Pramipexol ER Sandoz: Ret Tabl 1.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65825004 | 7680658250045 | 20577
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2018 | 109.80
1 Dic 2018 | 30 Nov 2021 | 93.90
1 Dic 2021 | 31 Dic 2023 | 78.85
1 Gen 2024 | 30 Giu 2024 | 78.95
1 Lug 2024 - 75.60
Pramipexol ER Sandoz: Ret Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65825005 | 7680658250052 | 20577
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2018 | 203.20
1 Dic 2018 | 30 Nov 2021 | 171.45
1 Dic 2021 | 31 Dic 2023 | 141.30
1 Gen 2024 | 30 Giu 2024 | 141.45
1 Lug 2024 - 134.75
Pramipexol ER Sandoz: Ret Tabl 4.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65825006 | 7680658250069 | 20577
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2018 | 296.60
1 Dic 2018 | 30 Nov 2021 | 249.00
1 Dic 2021 | 31 Dic 2023 | 203.80
1 Gen 2024 | 30 Giu 2024 | 204.00
1 Lug 2024 - 193.95


  • Sezione: P
  • Pramipexol ER Zentiva

Pramipexol ER Zentiva: Ret Tabl 0.375 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65878001 | 7680658780016 | 20585
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 17.25
1 Dic 2018 | 30 Nov 2021 | 15.70
1 Dic 2021 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95
Pramipexol ER Zentiva: Ret Tabl 0.75 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65878002 | 7680658780023 | 20585
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 29.00
1 Dic 2018 | 30 Nov 2021 | 26.20
1 Dic 2021 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Pramipexol ER Zentiva: Ret Tabl 0.75 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65878003 | 7680658780030 | 20585
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 63.10
1 Dic 2018 | 30 Nov 2021 | 55.15
1 Dic 2021 | 30 Giu 2024 | 47.65
1 Lug 2024 - 46.00
Pramipexol ER Zentiva: Ret Tabl 1.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65878004 | 7680658780047 | 20585
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 109.80
1 Dic 2018 | 30 Nov 2021 | 93.90
1 Dic 2021 | 31 Dic 2023 | 78.85
1 Gen 2024 | 30 Giu 2024 | 78.95
1 Lug 2024 - 75.60
Pramipexol ER Zentiva: Ret Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65878005 | 7680658780054 | 20585
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 203.20
1 Dic 2018 | 30 Nov 2021 | 171.45
1 Dic 2021 | 31 Dic 2023 | 141.30
1 Gen 2024 | 30 Giu 2024 | 141.45
1 Lug 2024 - 134.75
Pramipexol ER Zentiva: Ret Tabl 4.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65878006 | 7680658780061 | 20585
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 296.60
1 Dic 2018 | 30 Nov 2021 | 248.95
1 Dic 2021 | 31 Dic 2023 | 203.75
1 Gen 2024 | 30 Giu 2024 | 203.95
1 Lug 2024 - 193.90


  • Sezione: P
  • Pramipexol Helvepharm

Pramipexol Helvepharm: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60089001 | 7680600890015 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 16.95
1 Gen 2012 | 28 Feb 2022 | 9.80
Pramipexol Helvepharm: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60089003 | 7680600890039 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 66.55
1 Gen 2012 | 30 Nov 2012 | 55.30
1 Dic 2012 | 31 Ott 2013 | 55.00
1 Nov 2013 | 31 Ott 2014 | 54.75
1 Nov 2014 | 28 Feb 2022 | 54.65
Pramipexol Helvepharm: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60089002 | 7680600890022 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 28.45
1 Gen 2012 | 31 Ott 2014 | 26.10
1 Nov 2014 | 28 Feb 2022 | 26.05
Pramipexol Helvepharm: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60089004 | 7680600890046 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 116.85
1 Gen 2012 | 30 Nov 2012 | 91.20
1 Dic 2012 | 31 Ott 2013 | 88.65
1 Nov 2013 | 31 Ott 2014 | 87.05
1 Nov 2014 | 28 Feb 2022 | 67.85
Pramipexol Helvepharm: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60089005 | 7680600890053 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 216.70
1 Gen 2012 | 30 Nov 2012 | 162.50
1 Dic 2012 | 31 Ott 2013 | 155.35
1 Nov 2013 | 31 Ott 2014 | 151.00
1 Nov 2014 | 28 Feb 2022 | 147.90


  • Sezione: P
  • Pramipexol Mepha Teva

Pramipexol Mepha Teva: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149006 | 7680591490065 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Set 2018 | 9.80
Pramipexol Mepha Teva: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149008 | 7680591490089 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2013 | 54.95
1 Dic 2013 | 31 Ott 2014 | 54.80
1 Nov 2014 | 31 Ott 2015 | 54.70
1 Nov 2015 | 30 Nov 2018 | 54.65
Pramipexol Mepha Teva: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149007 | 7680591490072 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2018 | 25.85
Pramipexol Mepha Teva: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149009 | 7680591490096 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2013 | 88.60
1 Dic 2013 | 31 Ott 2014 | 87.10
1 Nov 2014 | 31 Gen 2019 | 67.85
Pramipexol Mepha Teva: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149010 | 7680591490102 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2013 | 155.30
1 Dic 2013 | 31 Ott 2014 | 150.05
1 Nov 2014 | 28 Feb 2019 | 147.85


  • Sezione: P
  • Pramipexol Mepha

Pramipexol Mepha: Tabl 0.125 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58856001 | 7680588560016 | 19381
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 16.60
1 Gen 2012 | 28 Feb 2013 | 9.80
Pramipexol Mepha: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58856003 | 7680588560030 | 19381
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 64.50
1 Gen 2012 | 31 Ott 2012 | 55.75
1 Nov 2012 | 31 Ott 2013 | 54.95
Pramipexol Mepha: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58856002 | 7680588560023 | 19381
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 27.80
Pramipexol Mepha: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58856004 | 7680588560047 | 19381
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 112.80
1 Gen 2012 | 31 Ott 2012 | 92.00
1 Nov 2012 | 31 Ott 2013 | 88.60
Pramipexol Mepha: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58856005 | 7680588560054 | 19381
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 208.70
1 Gen 2012 | 31 Ott 2012 | 163.85
1 Nov 2012 | 31 Ott 2013 | 155.30


  • Sezione: P
  • Pramipexol Mylan

Pramipexol Mylan: Tabl 0.125 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60643007 | 7680606430079 | 20894
Valido dal | Valido al | Punti
1 Mar 2019 | 31 Dic 2023 | 9.25
Pramipexol Mylan: Tabl 0.25 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60643009 | 7680606430093 | 20894
Valido dal | Valido al | Punti
1 Mar 2019 | 31 Dic 2023 | 50.85
Pramipexol Mylan: Tabl 0.25 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60643008 | 7680606430086 | 20894
Valido dal | Valido al | Punti
1 Mar 2019 | 31 Dic 2023 | 20.20
Pramipexol Mylan: Tabl 0.5 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60643010 | 7680606430109 | 20894
Valido dal | Valido al | Punti
1 Mar 2019 | 31 Dic 2023 | 62.75
Pramipexol Mylan: Tabl 1 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60643011 | 7680606430116 | 20894
Valido dal | Valido al | Punti
1 Mar 2019 | 31 Dic 2023 | 134.75


  • Sezione: P
  • Pramipexol Orion

Pramipexol Orion: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60118001 | 7680601180016 | 19390
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2015 | 7.60
Pramipexol Orion: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60118003 | 7680601180030 | 19390
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2015 | 36.45
Pramipexol Orion: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60118002 | 7680601180023 | 19390
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2015 | 14.65
Pramipexol Orion: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60118004 | 7680601180047 | 19390
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2015 | 56.60
Pramipexol Orion: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60118005 | 7680601180054 | 19390
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2015 | 96.50


  • Sezione: P
  • Pramipexol Sandoz

Pramipexol Sandoz: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59331001 | 7680593310019 | 19399
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 15.55
1 Gen 2012 | 30 Apr 2017 | 9.85
Pramipexol Sandoz: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59331003 | 7680593310033 | 19399
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 58.50
1 Gen 2012 | 31 Ott 2012 | 55.75
1 Nov 2012 | 31 Ott 2013 | 55.00
1 Nov 2013 | 31 Ott 2014 | 54.80
1 Nov 2014 | 31 Ott 2015 | 54.70
1 Nov 2015 | 30 Apr 2017 | 54.65
Pramipexol Sandoz: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59331002 | 7680593310026 | 19399
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2017 | 25.85
Pramipexol Sandoz: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59331004 | 7680593310040 | 19399
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 100.75
1 Gen 2012 | 31 Ott 2012 | 92.00
1 Nov 2012 | 31 Ott 2013 | 88.65
1 Nov 2013 | 31 Ott 2014 | 87.10
1 Nov 2014 | 30 Apr 2017 | 67.90
Pramipexol Sandoz: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59331005 | 7680593310057 | 19399
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2011 | 184.65
1 Gen 2012 | 31 Ott 2012 | 163.85
1 Nov 2012 | 31 Ott 2013 | 155.35
1 Nov 2013 | 31 Ott 2014 | 151.05
1 Nov 2014 | 30 Apr 2017 | 147.90


  • Sezione: P
  • Pramipexol Spirig HC

Pramipexol Spirig HC: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079006 | 7680620790067 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 28 Feb 2019 | 9.85
Pramipexol Spirig HC: Tabl 0.125 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66744001 | 7680667440017 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Pramipexol Spirig HC: Tabl 0.25 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66744003 | 7680667440031 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.75
1 Lug 2024 - 52.70
Pramipexol Spirig HC: Tabl 0.25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66744002 | 7680667440024 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2023 | 25.20
1 Gen 2024 | 30 Giu 2024 | 25.25
1 Lug 2024 - 28.70
Pramipexol Spirig HC: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079008 | 7680620790081 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 54.75
1 Nov 2014 | 31 Ott 2015 | 54.70
1 Nov 2015 | 30 Mar 2019 | 54.65
Pramipexol Spirig HC: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079007 | 7680620790074 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2019 | 25.20
Pramipexol Spirig HC: Tabl 0.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66744004 | 7680667440048 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2023 | 67.90
1 Gen 2024 | 30 Giu 2024 | 68.00
1 Lug 2024 - 65.20
Pramipexol Spirig HC: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079009 | 7680620790098 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 87.00
1 Nov 2014 | 31 Dic 2019 | 67.90
Pramipexol Spirig HC: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079010 | 7680620790104 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 150.95
1 Nov 2014 | 30 Apr 2019 | 147.90
Pramipexol Spirig HC: Tabl 1 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66744005 | 7680667440055 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2023 | 147.90
1 Gen 2024 | 30 Giu 2024 | 148.05
1 Lug 2024 - 141.00


  • Sezione: P
  • Pramipexol Spirig

Pramipexol Spirig: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079001 | 7680620790012 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2011 | 15.20
1 Gen 2012 | 31 Dic 2015 | 9.85
Pramipexol Spirig: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079003 | 7680620790036 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2011 | 56.50
1 Gen 2012 | 31 Ott 2012 | 55.70
1 Nov 2012 | 30 Nov 2012 | 55.05
1 Dic 2012 | 31 Ott 2013 | 55.00
1 Nov 2013 | 31 Ott 2014 | 54.75
1 Nov 2014 | 31 Dic 2015 | 54.70
Pramipexol Spirig: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079002 | 7680620790029 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2015 | 25.20
Pramipexol Spirig: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079004 | 7680620790043 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2011 | 96.75
1 Gen 2012 | 31 Ott 2012 | 91.95
1 Nov 2012 | 31 Ott 2013 | 88.65
1 Nov 2013 | 31 Ott 2014 | 87.00
1 Nov 2014 | 31 Dic 2015 | 67.90
Pramipexol Spirig: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62079005 | 7680620790050 | 19437
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Dic 2011 | 176.65
1 Gen 2012 | 31 Ott 2012 | 163.80
1 Nov 2012 | 30 Nov 2012 | 155.40
1 Dic 2012 | 31 Ott 2013 | 155.35
1 Nov 2013 | 31 Ott 2014 | 150.95
1 Nov 2014 | 31 Dic 2015 | 147.90


  • Sezione: P
  • Pramipexol Teva

Pramipexol Teva: Tabl 0.125 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149001 | 7680591490010 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2011 | 18.70
1 Mar 2011 | 31 Dic 2011 | 15.55
1 Gen 2012 | 28 Feb 2013 | 9.80
Pramipexol Teva: Tabl 0.250 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149003 | 7680591490034 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2011 | 76.55
1 Mar 2011 | 31 Dic 2011 | 58.50
1 Gen 2012 | 31 Ott 2012 | 55.75
1 Nov 2012 | 28 Feb 2013 | 54.95
Pramipexol Teva: Tabl 0.250 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149002 | 7680591490027 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2011 | 35.80
1 Mar 2011 | 28 Feb 2013 | 25.85
Pramipexol Teva: Tabl 0.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149004 | 7680591490041 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2011 | 136.95
1 Mar 2011 | 31 Dic 2011 | 100.75
1 Gen 2012 | 31 Ott 2012 | 92.00
1 Nov 2012 | 28 Feb 2013 | 88.60
Pramipexol Teva: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59149005 | 7680591490058 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 28 Feb 2011 | 256.75
1 Mar 2011 | 31 Dic 2011 | 184.65
1 Gen 2012 | 31 Ott 2012 | 163.85
1 Nov 2012 | 28 Feb 2013 | 155.30


  • Sezione: P
  • Pramipexol Zentiva

Pramipexol Zentiva: Tabl 0.125 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60089008 | 7680600890084 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Pramipexol Zentiva: Tabl 0.25 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60089010 | 7680600890107 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.75
1 Lug 2024 - 52.70
Pramipexol Zentiva: Tabl 0.25 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60089009 | 7680600890091 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Pramipexol Zentiva: Tabl 0.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60089011 | 7680600890114 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 67.85
1 Gen 2024 | 30 Giu 2024 | 67.95
1 Lug 2024 - 65.15
Pramipexol Zentiva: Tabl 1 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60089012 | 7680600890121 | 19398
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 147.90
1 Gen 2024 | 30 Giu 2024 | 148.05
1 Lug 2024 - 141.00


  • Sezione: P
  • Pramipexol-Mepha ER

Pramipexol-Mepha ER: Depotabs 0.375 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65797001 | 7680657970012 | 65797
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 17.25
1 Dic 2018 | 30 Nov 2021 | 15.70
1 Dic 2021 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95
Pramipexol-Mepha ER: Depotabs 0.75 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65797002 | 7680657970029 | 19218
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 29.00
1 Dic 2018 | 30 Nov 2021 | 26.20
1 Dic 2021 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Pramipexol-Mepha ER: Depotabs 0.75 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65797003 | 7680657970036 | 19218
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 63.10
1 Dic 2018 | 30 Nov 2021 | 55.15
1 Dic 2021 | 30 Giu 2024 | 47.65
1 Lug 2024 - 46.00
Pramipexol-Mepha ER: Depotabs 1.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65797004 | 7680657970043 | 19218
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 109.80
1 Dic 2018 | 30 Nov 2021 | 93.90
1 Dic 2021 | 31 Dic 2023 | 78.85
1 Gen 2024 | 30 Giu 2024 | 78.95
1 Lug 2024 - 75.60
Pramipexol-Mepha ER: Depotabs 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65797005 | 7680657970050 | 65797
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 203.20
1 Dic 2018 | 30 Nov 2021 | 171.45
1 Dic 2021 | 31 Dic 2023 | 141.30
1 Gen 2024 | 30 Giu 2024 | 141.45
1 Lug 2024 - 134.75
Pramipexol-Mepha ER: Depotabs 4.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65797006 | 7680657970067 | 19218
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 296.60
1 Dic 2018 | 30 Nov 2021 | 248.95
1 Dic 2021 | 31 Dic 2023 | 203.75
1 Gen 2024 | 30 Giu 2024 | 203.95
1 Lug 2024 - 193.90


  • Sezione: P
  • Pramipexol-Mepha

Pramipexol-Mepha: Tabl 0.125 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59149011 | 7680591490119 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Pramipexol-Mepha: Tabl 0.25 mg (alt), Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59149013 | 7680591490133 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.65
Pramipexol-Mepha: Tabl 0.25 mg (alt), Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59149012 | 7680591490126 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 25.85
1 Gen 2024 | 30 Giu 2024 | 25.90
1 Lug 2024 - 29.25
Pramipexol-Mepha: Tabl 0.5 mg (alt), Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59149014 | 7680591490140 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 67.85
1 Gen 2024 | 30 Giu 2024 | 67.90
1 Lug 2024 - 65.15
Pramipexol-Mepha: Tabl 1 mg (alt), Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59149015 | 7680591490157 | 19052
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Dic 2023 | 147.85
1 Gen 2024 | 30 Giu 2024 | 148.00
1 Lug 2024 - 140.95


  • Sezione: P
  • Prasugrel-Mepha

Prasugrel-Mepha: Lactab 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67416004 | 7680674160045 | 20991
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 150.15
1 Gen 2024 | 30 Giu 2024 | 150.30
1 Lug 2024 - 143.15
Prasugrel-Mepha: Lactab 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67416003 | 7680674160038 | 20991
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 56.50
1 Gen 2024 | 30 Giu 2024 | 56.60
1 Lug 2024 - 54.45
Prasugrel-Mepha: Lactab 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67416002 | 7680674160021 | 20991
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 150.15
1 Gen 2024 | 30 Giu 2024 | 150.30
1 Lug 2024 - 143.15
Prasugrel-Mepha: Lactab 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67416001 | 7680674160014 | 20991
Valido dal | Valido al | Punti
1 Nov 2019 | 31 Dic 2023 | 56.50
1 Gen 2024 | 30 Giu 2024 | 56.60
1 Lug 2024 - 54.45


  • Sezione: P
  • Pravalotin 20

Pravalotin 20: Tabletten 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57243008 | 7680572430080 | 18140
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Set 2005 | 142.40
1 Ott 2005 | 31 Ott 2009 | 79.35


  • Sezione: P
  • Pravalotin Mepha 20

Pravalotin Mepha 20: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57243016 | 7680572430165 | 18140
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 79.35
1 Mar 2010 | 31 Dic 2010 | 77.70
1 Gen 2011 | 30 Giu 2011 | 77.80
1 Lug 2011 | 31 Ott 2012 | 74.90
1 Nov 2012 | 30 Apr 2015 | 65.70
Pravalotin Mepha 20: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57243014 << 57243006 | 7680572430141 | 18140
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Set 2005 | 50.80
1 Ott 2005 | 30 Apr 2006 | 28.30
1 Mag 2006 | 29 Feb 2008 | 20.10
1 Mar 2008 | 28 Feb 2010 | 25.85
1 Mar 2010 | 31 Ott 2012 | 25.50
1 Nov 2012 | 30 Apr 2015 | 19.30


  • Sezione: P
  • Pravalotin Mepha 40

Pravalotin Mepha 40: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57243020 << 57243012 | 7680572430202 | 18140
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Set 2005 | 185.80
1 Ott 2005 | 28 Feb 2010 | 103.50
1 Mar 2010 | 31 Dic 2010 | 101.25
1 Gen 2011 | 31 Ott 2012 | 101.35
1 Nov 2012 | 30 Apr 2015 | 87.95
Pravalotin Mepha 40: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57243018 << 57243010 | 7680572430189 | 18140
Valido dal | Valido al | Punti
1 Giu 2005 | 30 Set 2005 | 66.10
1 Ott 2005 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Ott 2012 | 36.30
1 Nov 2012 | 30 Apr 2015 | 29.05


  • Sezione: P
  • Pravalotin

Pravalotin: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57243004 - 18140
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Mar 2006 | 74.50
1 Apr 2006 | 30 Apr 2007 | 61.35
Pravalotin: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57243002 - 18140
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Mar 2006 | 29.95
1 Apr 2006 | 30 Apr 2007 | 18.55


  • Sezione: P
  • Pravasta eco

Pravasta eco: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454003 - 18186
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 70.30
1 Apr 2006 | 28 Feb 2010 | 66.15
1 Mar 2010 | 31 Dic 2010 | 64.85
1 Gen 2011 | 31 Lug 2011 | 64.90
Pravasta eco: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454001 - 18186
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 29.95
1 Apr 2006 | 28 Feb 2010 | 28.25
1 Mar 2010 | 31 Lug 2011 | 27.85
Pravasta eco: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454007 | 7680564540070 | 18186
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 81.40
1 Apr 2006 | 31 Lug 2008 | 79.35
1 Ago 2008 | 28 Feb 2010 | 65.05
1 Mar 2010 | 31 Lug 2011 | 63.80
Pravasta eco: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454005 | 7680564540056 | 18186
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 39.70
1 Apr 2006 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Lug 2011 | 19.80
Pravasta eco: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454015 | 7680564540155 | 18186
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 106.20
1 Apr 2006 | 28 Feb 2010 | 103.50
1 Mar 2010 | 31 Dic 2010 | 101.25
1 Gen 2011 | 31 Lug 2011 | 101.35
Pravasta eco: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454013 | 7680564540131 | 18186
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 49.65
1 Apr 2006 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Lug 2011 | 36.30
Pravasta eco: Tabletten 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454011 | 7680564540117 | 18186
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 94.30
1 Mar 2010 | 31 Dic 2010 | 92.25
1 Gen 2011 | 31 Lug 2011 | 92.35
Pravasta eco: Tabletten 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56454009 | 7680564540094 | 18186
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 44.40
1 Apr 2006 | 28 Feb 2010 | 35.90
1 Mar 2010 | 31 Lug 2011 | 35.35


  • Sezione: P
  • Pravastatin 1A Pharma

Pravastatin 1A Pharma: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59473002 | 7680594730021 | 19079
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 62.30
1 Mar 2010 | 31 Dic 2010 | 61.10
1 Gen 2011 | 31 Mar 2012 | 61.15
Pravastatin 1A Pharma: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59473001 | 7680594730014 | 19079
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 19.10
1 Mar 2010 | 31 Mar 2012 | 18.80
Pravastatin 1A Pharma: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59473004 | 7680594730045 | 19079
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 96.10
1 Mar 2010 | 31 Dic 2010 | 94.00
1 Gen 2011 | 31 Mar 2012 | 94.10
Pravastatin 1A Pharma: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59473003 | 7680594730038 | 19079
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Mar 2012 | 34.60


  • Sezione: P
  • Pravastatin Actavis

Pravastatin Actavis: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59184004 | 7680591840044 | 18951
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 62.30
1 Mar 2010 | 31 Dic 2010 | 61.10
1 Gen 2011 | 31 Dic 2017 | 61.15
Pravastatin Actavis: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59184003 | 7680591840037 | 18951
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Dic 2017 | 18.50
Pravastatin Actavis: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59184006 | 7680591840068 | 18951
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 31 Dic 2017 | 81.85
Pravastatin Actavis: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59184005 | 7680591840051 | 18951
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 28.80
1 Mar 2010 | 31 Dic 2017 | 28.35


  • Sezione: P
  • Pravastatin Axapharm

Pravastatin Axapharm: Tabl 20 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59163004 | 7680591630041 | 18952
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 62.30
1 Mar 2010 | 31 Dic 2010 | 61.10
1 Gen 2011 | 30 Set 2016 | 61.15
Pravastatin Axapharm: Tabl 20 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59163003 | 7680591630034 | 18952
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 18.80
1 Mar 2010 | 30 Set 2016 | 18.50
Pravastatin Axapharm: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65237002 | 7680652370022 | 20353
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2018 | 61.15
1 Dic 2018 | 30 Nov 2019 | 50.75
1 Dic 2019 | 30 Nov 2022 | 48.55
1 Dic 2022 | 30 Giu 2024 | 47.50
1 Lug 2024 - 45.80
Pravastatin Axapharm: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65237001 | 7680652370015 | 20353
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2018 | 18.50
1 Dic 2018 | 30 Nov 2019 | 16.15
1 Dic 2019 | 30 Nov 2022 | 15.60
1 Dic 2022 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.00
Pravastatin Axapharm: Tabl 40 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59163006 | 7680591630065 | 18952
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 30 Set 2016 | 81.85
Pravastatin Axapharm: Tabl 40 mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59163005 | 7680591630058 | 18952
Valido dal | Valido al | Punti
1 Mar 2009 | 28 Feb 2010 | 28.80
1 Mar 2010 | 30 Set 2016 | 28.35
Pravastatin Axapharm: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65237004 | 7680652370046 | 20353
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2018 | 81.85
1 Dic 2018 | 30 Nov 2019 | 74.40
1 Dic 2019 | 31 Dic 2023 | 70.65
1 Gen 2024 | 30 Giu 2024 | 70.70
1 Lug 2024 - 67.60
Pravastatin Axapharm: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65237003 | 7680652370039 | 20353
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2018 | 28.35
1 Dic 2018 | 30 Nov 2019 | 26.55
1 Dic 2019 | 31 Gen 2020 | 25.60
1 Feb 2020 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.65


  • Sezione: P
  • Pravastatin Cimex

Pravastatin Cimex: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57445004 - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 42.30
1 Mar 2010 | 31 Dic 2010 | 41.60
1 Gen 2011 | 31 Gen 2014 | 41.65
Pravastatin Cimex: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57445002 - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 15.25
1 Mar 2010 | 31 Gen 2014 | 15.05
Pravastatin Cimex: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57445008 - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 62.30
1 Mar 2010 | 31 Dic 2010 | 61.10
1 Gen 2011 | 31 Gen 2014 | 61.15
Pravastatin Cimex: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57445006 - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Gen 2014 | 18.50
Pravastatin Cimex: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57445012 - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 31 Gen 2014 | 81.85
Pravastatin Cimex: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57445010 - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 28.80
1 Mar 2010 | 31 Gen 2014 | 28.35


  • Sezione: P
  • Pravastatin Helvepharm

Pravastatin Helvepharm: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57535008 | 7680575350088 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 78.90
1 Mar 2010 | 31 Dic 2010 | 77.30
1 Gen 2011 | 30 Giu 2011 | 77.35
1 Lug 2011 | 29 Feb 2012 | 74.85
1 Mar 2012 | 31 Ott 2012 | 63.80
1 Nov 2012 | 31 Gen 2018 | 58.15
1 Feb 2018 | 30 Nov 2018 | 47.20
1 Dic 2018 | 28 Feb 2022 | 45.25
Pravastatin Helvepharm: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57535006 | 7680575350064 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 27.00
1 Mar 2010 | 29 Feb 2012 | 26.60
1 Mar 2012 | 31 Ott 2012 | 19.80
1 Nov 2012 | 31 Gen 2018 | 18.45
1 Feb 2018 | 30 Nov 2018 | 15.75
1 Dic 2018 | 28 Feb 2022 | 15.25
Pravastatin Helvepharm: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57535012 | 7680575350125 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 99.75
1 Mar 2010 | 31 Dic 2010 | 97.60
1 Gen 2011 | 31 Ott 2012 | 97.70
1 Nov 2012 | 31 Gen 2018 | 87.95
1 Feb 2018 | 30 Nov 2018 | 69.15
1 Dic 2018 | 28 Feb 2022 | 65.85
Pravastatin Helvepharm: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57535010 | 7680575350101 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Dic 2010 | 35.75
1 Gen 2011 | 31 Ott 2012 | 35.80
1 Nov 2012 | 31 Gen 2018 | 29.40
1 Feb 2018 | 30 Nov 2018 | 20.80
1 Dic 2018 | 28 Feb 2022 | 20.00


  • Sezione: P
  • Pravastatin Nycomed

Pravastatin Nycomed: Tabletten 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 31 Mag 2009 | 42.30
Pravastatin Nycomed: Tabletten 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 31 Mag 2009 | 15.25
Pravastatin Nycomed: Tabletten 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 31 Mag 2009 | 62.30
Pravastatin Nycomed: Tabletten 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 31 Mag 2009 | 18.80
Pravastatin Nycomed: Tabletten 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 31 Mag 2009 | 83.50
Pravastatin Nycomed: Tabletten 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18423
Valido dal | Valido al | Punti
1 Set 2006 | 31 Mag 2009 | 28.80


  • Sezione: P
  • Pravastatin Sandoz

Pravastatin Sandoz: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56931004 | 7680569310043 | 18301
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 70.30
1 Apr 2006 | 31 Ott 2007 | 66.15
Pravastatin Sandoz: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56931002 | 7680569310029 | 18301
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 29.95
1 Apr 2006 | 31 Ott 2007 | 28.25
Pravastatin Sandoz: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56931008 | 7680569310081 | 18301
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 81.40
1 Apr 2006 | 31 Lug 2008 | 79.35
1 Ago 2008 | 28 Feb 2010 | 65.05
1 Mar 2010 | 31 Ott 2012 | 63.80
1 Nov 2012 | 31 Gen 2018 | 56.35
1 Feb 2018 | 30 Nov 2018 | 45.85
1 Dic 2018 | 31 Dic 2023 | 44.05
1 Gen 2024 | 30 Giu 2024 | 44.10
1 Lug 2024 - 42.75
Pravastatin Sandoz: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56931006 | 7680569310067 | 18301
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 39.70
1 Apr 2006 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Ott 2012 | 19.80
1 Nov 2012 | 31 Gen 2018 | 18.00
1 Feb 2018 | 30 Nov 2018 | 15.40
1 Dic 2018 | 31 Dic 2023 | 14.95
1 Gen 2024 | 30 Giu 2024 | 15.00
1 Lug 2024 - 15.65
Pravastatin Sandoz: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56931012 | 7680569310128 | 18301
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 106.20
1 Apr 2006 | 28 Feb 2010 | 103.50
1 Mar 2010 | 31 Dic 2010 | 101.25
1 Gen 2011 | 31 Ott 2012 | 101.35
1 Nov 2012 | 31 Gen 2018 | 87.95
1 Feb 2018 | 30 Nov 2018 | 69.15
1 Dic 2018 | 31 Dic 2023 | 65.85
1 Gen 2024 | 30 Giu 2024 | 65.90
1 Lug 2024 - 63.30
Pravastatin Sandoz: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56931010 | 7680569310104 | 18301
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Mar 2006 | 49.65
1 Apr 2006 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Ott 2012 | 36.30
1 Nov 2012 | 31 Gen 2018 | 29.05
1 Feb 2018 | 30 Nov 2018 | 20.55
1 Dic 2018 | 30 Giu 2024 | 19.80
1 Lug 2024 - 27.40


  • Sezione: P
  • Pravastatin Spirig HC

Pravastatin Spirig HC: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62468008 | 7680624680081 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 39.65
1 Feb 2018 | 30 Nov 2018 | 29.45
1 Dic 2018 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Pravastatin Spirig HC: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62468007 | 7680624680074 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 15.80
1 Feb 2018 | 30 Nov 2018 | 9.70
1 Dic 2018 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.20
Pravastatin Spirig HC: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62468010 | 7680624680104 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 65.70
1 Feb 2018 | 30 Nov 2018 | 52.75
1 Dic 2018 | 30 Nov 2019 | 50.45
1 Dic 2019 | 30 Nov 2022 | 48.60
1 Dic 2022 | 31 Dic 2023 | 47.45
1 Gen 2024 | 30 Giu 2024 | 47.50
1 Lug 2024 - 45.80
Pravastatin Spirig HC: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62468009 | 7680624680098 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 18.80
1 Feb 2018 | 30 Nov 2018 | 16.00
1 Dic 2018 | 30 Nov 2019 | 15.50
1 Dic 2019 | 30 Nov 2022 | 15.10
1 Dic 2022 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.55
Pravastatin Spirig HC: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62468012 | 7680624680128 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 87.95
1 Feb 2018 | 30 Nov 2018 | 69.15
1 Dic 2018 | 31 Dic 2023 | 65.85
1 Gen 2024 | 30 Giu 2024 | 65.90
1 Lug 2024 - 63.30
Pravastatin Spirig HC: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62468011 | 7680624680111 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2018 | 28.65
1 Feb 2018 | 30 Nov 2018 | 20.25
1 Dic 2018 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15


  • Sezione: P
  • Pravastatin Spirig

Pravastatin Spirig: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62468002 - 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2012 | 43.95
1 Nov 2012 | 30 Apr 2015 | 39.65
Pravastatin Spirig: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62468001 - 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2012 | 17.20
1 Nov 2012 | 30 Apr 2015 | 15.80
Pravastatin Spirig: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62468004 | 7680624680043 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2012 | 74.90
1 Nov 2012 | 30 Apr 2015 | 65.70
Pravastatin Spirig: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62468003 | 7680624680036 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2012 | 20.75
1 Nov 2012 | 30 Apr 2015 | 18.80
Pravastatin Spirig: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62468006 | 7680624680067 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2012 | 101.35
1 Nov 2012 | 30 Apr 2015 | 87.95
Pravastatin Spirig: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62468005 | 7680624680050 | 19946
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2012 | 35.80
1 Nov 2012 | 30 Apr 2015 | 28.65


  • Sezione: P
  • Pravastatin Streuli

Pravastatin Streuli: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57534007 | 7680575340072 | 18345
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 71.20
1 Mar 2010 | 31 Dic 2010 | 69.75
1 Gen 2011 | 31 Mar 2012 | 69.85
1 Apr 2012 | 31 Ott 2012 | 63.80
1 Nov 2012 | 31 Gen 2018 | 61.85
1 Feb 2018 | 30 Nov 2018 | 49.90
1 Dic 2018 | 31 Ott 2022 | 47.80
Pravastatin Streuli: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57534005 | 7680575340058 | 18345
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 28.35
1 Mar 2010 | 31 Mar 2012 | 27.95
1 Apr 2012 | 31 Ott 2012 | 19.80
1 Nov 2012 | 31 Gen 2018 | 19.30
1 Feb 2018 | 30 Nov 2018 | 16.40
1 Dic 2018 | 31 Ott 2022 | 15.90
Pravastatin Streuli: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57534011 | 7680575340119 | 18345
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 93.00
1 Mar 2010 | 31 Dic 2010 | 91.00
1 Gen 2011 | 31 Ott 2012 | 91.10
1 Nov 2012 | 31 Gen 2018 | 87.95
1 Feb 2018 | 30 Nov 2018 | 69.15
1 Dic 2018 | 31 Ott 2022 | 65.85
Pravastatin Streuli: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57534009 | 7680575340096 | 18345
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 36.85
1 Mar 2010 | 31 Ott 2012 | 36.35
1 Nov 2012 | 31 Gen 2018 | 35.55
1 Feb 2018 | 30 Nov 2018 | 26.40
1 Dic 2018 | 31 Ott 2022 | 25.50


  • Sezione: P
  • Pravastatin Teva

Pravastatin Teva: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57536019 << 57536003 | 7680575360193 | 18343
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2009 | 77.50
1 Mar 2009 | 28 Feb 2010 | 64.80
1 Mar 2010 | 31 Dic 2010 | 63.50
1 Gen 2011 | 31 Ott 2012 | 63.60
1 Nov 2012 | 31 Ott 2013 | 58.60
Pravastatin Teva: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57536017 << 57536001 | 7680575360179 | 18343
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Set 2006 | 29.95
1 Ott 2006 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ott 2012 | 19.65
1 Nov 2012 | 31 Ott 2013 | 18.45
Pravastatin Teva: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57536023 << 57536007 | 7680575360230 | 18343
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 98.50
1 Mar 2010 | 31 Dic 2010 | 96.35
1 Gen 2011 | 31 Ott 2012 | 96.45
1 Nov 2012 | 31 Ott 2013 | 87.95
Pravastatin Teva: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57536021 << 57536005 | 7680575360216 | 18343
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Set 2006 | 39.95
1 Ott 2006 | 28 Feb 2010 | 35.90
1 Mar 2010 | 31 Ott 2012 | 35.40
1 Nov 2012 | 31 Ott 2013 | 29.30


  • Sezione: P
  • Pravastatin Zentiva

Pravastatin Zentiva: Tabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57535007 | 7680575350071 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Dic 2023 | 45.25
1 Gen 2024 | 30 Giu 2024 | 45.30
1 Lug 2024 - 43.85
Pravastatin Zentiva: Tabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57535005 | 7680575350057 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.90
Pravastatin Zentiva: Tabl 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57535011 | 7680575350118 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Dic 2023 | 65.85
1 Gen 2024 | 30 Giu 2024 | 65.90
1 Lug 2024 - 63.30
Pravastatin Zentiva: Tabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57535009 | 7680575350095 | 18344
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Dic 2023 | 20.00
1 Gen 2024 | 30 Giu 2024 | 20.05
1 Lug 2024 - 27.60


  • Sezione: P
  • Pravastatin-Mepha

Pravastatin-Mepha: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60070010 | 7680600700109 | 20205
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2018 | 62.65
1 Feb 2018 | 30 Nov 2018 | 51.10
1 Dic 2018 | 30 Nov 2019 | 48.95
1 Dic 2019 | 30 Nov 2022 | 48.60
1 Dic 2022 | 31 Dic 2023 | 47.45
1 Gen 2024 | 30 Giu 2024 | 47.50
1 Lug 2024 - 45.80
Pravastatin-Mepha: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60070009 | 7680600700093 | 20205
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2018 | 18.55
1 Feb 2018 | 30 Nov 2018 | 15.95
1 Dic 2018 | 30 Nov 2019 | 15.50
1 Dic 2019 | 30 Nov 2022 | 15.40
1 Dic 2022 | 30 Giu 2024 | 15.15
1 Lug 2024 - 15.80
Pravastatin-Mepha: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60070012 | 7680600700123 | 20205
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2018 | 86.75
1 Feb 2018 | 30 Nov 2018 | 69.15
1 Dic 2018 | 31 Dic 2023 | 65.85
1 Gen 2024 | 30 Giu 2024 | 65.90
1 Lug 2024 - 63.30
Pravastatin-Mepha: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60070011 | 7680600700116 | 20205
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2018 | 29.05
1 Feb 2018 | 30 Nov 2018 | 20.80
1 Dic 2018 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.60


  • Sezione: P
  • Pravastax Drossapharm

Pravastax Drossapharm: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514002 | 7680625140027 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ott 2012 | 43.95
1 Nov 2012 | 30 Nov 2015 | 39.65
Pravastax Drossapharm: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514001 | 7680625140010 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ott 2012 | 17.20
1 Nov 2012 | 30 Nov 2015 | 15.80
Pravastax Drossapharm: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514004 << 57542007 | 7680625140041 | 19880
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 79.35
1 Mar 2010 | 31 Dic 2010 | 77.70
1 Gen 2011 | 30 Giu 2011 | 77.80
1 Lug 2011 | 31 Ott 2012 | 74.90
1 Nov 2012 | 30 Nov 2015 | 65.70
Pravastax Drossapharm: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514003 << 57542005 | 7680625140034 | 19880
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 27.95
1 Mar 2010 | 31 Mar 2012 | 27.55
1 Apr 2012 | 31 Ott 2012 | 20.75
1 Nov 2012 | 30 Nov 2015 | 18.80
Pravastax Drossapharm: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514006 << 57542011 | 7680625140065 | 19880
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 103.50
1 Mar 2010 | 31 Dic 2010 | 101.25
1 Gen 2011 | 31 Ott 2012 | 101.35
1 Nov 2012 | 30 Nov 2015 | 87.95
Pravastax Drossapharm: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514005 << 57542009 | 7680625140058 | 19880
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Ott 2012 | 35.80
1 Nov 2012 | 30 Nov 2015 | 28.65


  • Sezione: P
  • Pravastax

Pravastax: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57542003 - 18346
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 44.70
1 Mar 2010 | 31 Ott 2012 | 43.95
1 Nov 2012 | 30 Nov 2013 | 39.65
Pravastax: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57542001 - 18346
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 17.20
1 Nov 2012 | 30 Nov 2013 | 15.80
Pravastax: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514008 << 62514002 | 7680625140089 << 7680625140027 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Apr 2018 | 39.65
Pravastax: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62514007 << 62514001 | 7680625140072 << 7680625140010 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 30 Apr 2018 | 15.80
Pravastax: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62514010 << 62514004 << 57542007 | 7680625140102 << 7680625140041 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2018 | 65.70
1 Feb 2018 | 30 Nov 2018 | 51.10
1 Dic 2018 | 30 Nov 2019 | 50.50
1 Dic 2019 | 30 Nov 2022 | 48.60
1 Dic 2022 | 31 Dic 2023 | 47.40
1 Gen 2024 | 30 Giu 2024 | 47.45
1 Lug 2024 - 45.75
Pravastax: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62514009 << 62514003 << 57542005 | 7680625140096 << 7680625140034 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2018 | 18.80
1 Feb 2018 | 30 Nov 2018 | 15.95
1 Dic 2018 | 30 Nov 2019 | 15.50
1 Dic 2019 | 30 Nov 2022 | 15.10
1 Dic 2022 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.55
Pravastax: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62514012 << 62514006 << 57542011 | 7680625140126 << 7680625140065 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2018 | 87.95
1 Feb 2018 | 30 Nov 2018 | 69.15
1 Dic 2018 | 31 Dic 2023 | 65.85
1 Gen 2024 | 30 Giu 2024 | 65.90
1 Lug 2024 - 63.30
Pravastax: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62514011 << 62514005 << 57542009 | 7680625140119 << 7680625140058 | 19880
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Gen 2018 | 28.65
1 Feb 2018 | 30 Nov 2018 | 20.80
1 Dic 2018 | 31 Dic 2023 | 19.50
1 Gen 2024 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Pravastax: Tabletten 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18346
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Apr 2009 | 44.70
Pravastax: Tabletten 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18346
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Apr 2009 | 17.40


  • Sezione: P
  • Pravatin

Pravatin: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57265004 | 7680572650044 | 18300
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 44.70
1 Mar 2010 | 31 Ott 2012 | 43.95
1 Nov 2012 | 31 Dic 2014 | 39.65
Pravatin: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57265002 | 7680572650020 | 18300
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 17.20
1 Nov 2012 | 31 Dic 2014 | 15.80
Pravatin: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57265008 | 7680572650082 | 18300
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Giu 2006 | 81.40
1 Lug 2006 | 28 Feb 2010 | 79.90
1 Mar 2010 | 31 Dic 2010 | 78.25
1 Gen 2011 | 30 Giu 2011 | 78.30
1 Lug 2011 | 31 Ott 2012 | 74.90
1 Nov 2012 | 31 Dic 2014 | 65.70
Pravatin: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57265006 | 7680572650068 | 18300
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Giu 2006 | 27.95
1 Lug 2006 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Ott 2012 | 20.75
1 Nov 2012 | 31 Dic 2014 | 18.80
Pravatin: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57265012 | 7680572650129 | 18300
Valido dal | Valido al | Punti
1 Nov 2005 | 30 Giu 2006 | 106.20
1 Lug 2006 | 28 Feb 2010 | 103.50
1 Mar 2010 | 31 Dic 2010 | 101.25
1 Gen 2011 | 31 Ott 2012 | 101.35
1 Nov 2012 | 31 Dic 2014 | 87.95
Pravatin: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57265010 | 7680572650105 | 18300
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 36.30
1 Mar 2010 | 31 Ott 2012 | 35.80
1 Nov 2012 | 31 Dic 2014 | 28.65


  • Sezione: P
  • Praxilene 200

Praxilene 200: Tabl 200 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43742019 | 7680437420195 | 14147
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 22.85
1 Lug 2002 | 30 Giu 2006 | 21.40
1 Lug 2006 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Dic 2010 | 15.75
1 Gen 2011 | 31 Ott 2013 | 15.60
1 Nov 2013 | 31 Dic 2018 | 14.25
Praxilene 200: Tabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43742027 | 7680437420270 | 14147
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 47.90
1 Lug 2002 | 30 Giu 2006 | 44.35
1 Lug 2006 | 28 Feb 2010 | 39.25
1 Mar 2010 | 31 Dic 2010 | 35.30
1 Gen 2011 | 31 Ott 2013 | 34.85
1 Nov 2013 | 31 Gen 2022 | 27.45


  • Sezione: P
  • Prazine

Prazine: 1 Amp. 2 ml 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23526018 | 7680235260184 | 8423
Valido dal | Valido al | Punti
1 Gen 1963 | 31 Mar 2004 | 5.40
Prazine: Drag 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
23527057 | 7680235270572 | 8422
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2010 | 29.80
1 Mar 2010 | 31 Ago 2020 | 28.55
1 Set 2020 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Prazine: Drag 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
23527014 | 7680235270145 | 8422
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2010 | 10.65
1 Mar 2010 | 31 Ago 2020 | 9.55
1 Set 2020 | 30 Giu 2024 | 8.40
1 Lug 2024 - 13.30
Prazine: Drag 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
23527030 | 7680235270305 | 8422
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2010 | 16.70
1 Mar 2010 | 31 Ago 2020 | 17.15
1 Set 2020 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90


  • Sezione: P
  • Pred Forte

Pred Forte: Gtt Opht 1 %, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
34057028 | 7680340570284 | 11171
Valido dal | Valido al | Punti
15 Mar 1970 | 28 Feb 2010 | 12.65
1 Mar 2010 | 31 Ott 2012 | 9.75
1 Nov 2012 | 30 Giu 2024 | 8.75
1 Lug 2024 - 13.60


  • Sezione: P
  • Pred G Liquifilm

Pred G Liquifilm: 5 ml Guttae (0,63+0,33%)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49539010 - 16250
Valido dal | Valido al | Punti
1 Gen 1994 | 30 Giu 2008 | 12.40


  • Sezione: P
  • Pred G

Pred G: 3,5 g Ungt. (0,63+0,33%)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49538014 - 16249
Valido dal | Valido al | Punti
1 Gen 1994 | 30 Giu 2008 | 12.25


  • Sezione: P
  • Pred Mild

Pred Mild: 5 ml Guttae 0,12%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34056013 | 7680340560131 | 11170
Valido dal | Valido al | Punti
15 Mar 1970 | 30 Nov 2007 | 12.20


  • Sezione: P
  • Prednicutan Crinale

Prednicutan Crinale: Lös 2.5 mg/g, 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62322002 | 7680623220028 | 20155
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 18.50
1 Dic 2018 | 30 Nov 2021 | 17.35
1 Dic 2021 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45


  • Sezione: P
  • Prednicutan

Prednicutan: Creme 2.5 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60153002 | 7680601530026 | 19523
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 14.10
1 Nov 2014 | 30 Nov 2018 | 14.05
1 Dic 2018 | 30 Nov 2021 | 9.30
1 Dic 2021 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Prednicutan: Fettsalbe 2.5 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60152002 | 7680601520027 | 19524
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 14.10
1 Nov 2014 | 30 Nov 2018 | 14.05
1 Dic 2018 | 30 Nov 2021 | 9.30
1 Dic 2021 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Prednicutan: Salbe 2.5 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60151002 | 7680601510028 | 19525
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 14.10
1 Nov 2014 | 30 Nov 2018 | 14.05
1 Dic 2018 | 30 Nov 2021 | 9.30
1 Dic 2021 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90


  • Sezione: P
  • Prednisolon Galepharm

Prednisolon Galepharm: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50820068 | 7680508200688 | 16227
Valido dal | Valido al | Punti
15 Mar 1994 | 29 Feb 2008 | 37.35
Prednisolon Galepharm: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50820025 | 7680508200251 | 16227
Valido dal | Valido al | Punti
15 Mar 1994 | 29 Feb 2008 | 14.25
Prednisolon Galepharm: 20 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50820041 | 7680508200411 | 16227
Valido dal | Valido al | Punti
15 Mar 1994 | 29 Feb 2008 | 11.55
Prednisolon Galepharm: 20 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50820017 | 7680508200176 | 16227
Valido dal | Valido al | Punti
15 Mar 1994 | 29 Feb 2008 | 5.05
Prednisolon Galepharm: 20 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50820076 | 7680508200763 | 16227
Valido dal | Valido al | Punti
15 Mar 1994 | 29 Feb 2008 | 21.45


  • Sezione: P
  • Prednisolon P Streuli

Prednisolon P Streuli: Tropfen, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41300019 | 7680413000199 | 13120
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2009 | 7.20
1 Lug 2009 | 31 Mar 2010 | 8.20


  • Sezione: P
  • Prednisolon Streuli

Prednisolon Streuli: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29348049 | 7680293480494 | 13479
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 38.35
1 Mar 2010 | 31 Dic 2010 | 37.75
1 Gen 2011 | 31 Dic 2023 | 37.80
1 Gen 2024 | 30 Giu 2024 | 37.85
1 Lug 2024 - 36.70
Prednisolon Streuli: Tabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29348030 | 7680293480302 | 13479
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 12.35
1 Mar 2010 | 31 Dic 2023 | 14.20
1 Gen 2024 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95
Prednisolon Streuli: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29348022 | 7680293480227 | 13479
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 16.50
1 Mar 2010 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Prednisolon Streuli: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29348014 | 7680293480142 | 13479
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 5.05
1 Mar 2010 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50
Prednisolon Streuli: Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29348065 | 7680293480654 | 13479
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2023 | 60.20
1 Gen 2024 | 30 Giu 2024 | 60.25
1 Lug 2024 - 57.90
Prednisolon Streuli: Tabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29348057 | 7680293480579 | 13479
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 22.20
1 Mar 2010 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.45


  • Sezione: P
  • Prednison Axapharm

Prednison Axapharm: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58761004 | 7680587610040 | 18856
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 34.70
1 Mar 2010 | 31 Dic 2010 | 34.20
1 Gen 2011 | 31 Dic 2023 | 34.25
1 Gen 2024 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Prednison Axapharm: Tabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58761003 | 7680587610033 | 18856
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 11.45
1 Mar 2010 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Prednison Axapharm: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58761002 | 7680587610026 | 18856
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Prednison Axapharm: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58761001 | 7680587610019 | 18856
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 5.05
1 Mar 2010 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50
Prednison Axapharm: Tabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58761005 | 7680587610057 | 18856
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 18.50
1 Mar 2010 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95


  • Sezione: P
  • Prednison Galepharm

Prednison Galepharm: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50821064 | 7680508210649 | 16228
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 34.70
1 Mar 2010 | 31 Dic 2010 | 34.20
1 Gen 2011 | 31 Dic 2023 | 34.25
1 Gen 2024 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Prednison Galepharm: Tabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50821056 | 7680508210564 | 16228
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 11.45
1 Mar 2010 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Prednison Galepharm: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50821021 | 7680508210212 | 16228
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Prednison Galepharm: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50821013 | 7680508210137 | 16228
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 5.05
1 Mar 2010 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50
Prednison Galepharm: Tabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50821072 | 7680508210724 | 16228
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 18.50
1 Mar 2010 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95


  • Sezione: P
  • Prednison Spirig HC

Prednison Spirig HC: Tabl 20 mg (alt), 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994004 | 7680669940041 | 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 31 Dic 2023 | 34.25
1 Gen 2024 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Prednison Spirig HC: Tabl 20 mg (alt), 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994003 | 7680669940034 | 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Prednison Spirig HC: Tabl 5 mg (alt), 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994002 | 7680669940027 | 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Prednison Spirig HC: Tabl 5 mg (alt), 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994001 | 7680669940010 | 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50
Prednison Spirig HC: Tabl 50 mg (alt), 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994005 | 7680669940058 | 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95


  • Sezione: P
  • Prednison Stada

Prednison Stada: Tabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994010 - 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.35
Prednison Stada: Tabl 20 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994009 - 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Prednison Stada: Tabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994008 - 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Prednison Stada: Tabl 5 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994007 - 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50
Prednison Stada: Tabl 50 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66994011 - 20769
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95


  • Sezione: P
  • Prednison Streuli

Prednison Streuli: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29349029 | 7680293490295 | 13480
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 9.15
1 Mar 2010 | 30 Nov 2021 | 8.45
Prednison Streuli: Tabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29349010 | 7680293490103 | 13480
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 3.95
1 Mar 2010 | 30 Nov 2021 | 6.00
Prednison Streuli: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29349061 | 7680293490615 | 13480
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 34.75
1 Mar 2010 | 31 Dic 2023 | 34.30
1 Gen 2024 | 30 Giu 2024 | 34.35
1 Lug 2024 - 33.40
Prednison Streuli: Tabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29349053 | 7680293490530 | 13480
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 11.45
1 Mar 2010 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Prednison Streuli: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29349045 | 7680293490455 | 13480
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 16.50
1 Mar 2010 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Prednison Streuli: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29349037 | 7680293490370 | 13480
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 5.05
1 Mar 2010 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50
Prednison Streuli: Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29349096 | 7680293490967 | 13480
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.60
1 Lug 2024 - 59.15
Prednison Streuli: Tabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29349088 | 7680293490882 | 13480
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 18.50
1 Mar 2010 | 30 Giu 2024 | 18.25
1 Lug 2024 - 25.95


  • Sezione: P
  • Prednisonum

Prednisonum: Tabletten 5 mg, 100 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 12.25
Prednisonum: Tabletten 5 mg, 20 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13974
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2009 | 6.55


  • Sezione: P
  • Prednitop

Prednitop: Creme 0.250 %, Tb 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49676026 | 7680496760263 | 15970
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 25.35
1 Set 2004 | 28 Feb 2010 | 25.40
1 Mar 2010 | 31 Mag 2018 | 25.10
1 Giu 2018 | 30 Nov 2018 | 15.65
1 Dic 2018 | 31 Dic 2022 | 9.25
Prednitop: Fettsalbe 0.250 %, Tube 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49677022 | 7680496770224 | 15972
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 25.35
1 Set 2004 | 30 Nov 2009 | 25.40
Prednitop: Lös 0.250 % mit Schaumapplikator, 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49678053 | 7680496780537 | 15973
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 37.15
1 Set 2004 | 28 Feb 2010 | 37.25
1 Mar 2010 | 31 Mag 2018 | 36.70
1 Giu 2018 | 30 Nov 2018 | 20.05
1 Dic 2018 | 30 Giu 2020 | 16.40
Prednitop: Salbe 0.250 %, Tb 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49679025 | 7680496790253 | 15971
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 25.35
1 Set 2004 | 28 Feb 2010 | 25.40
1 Mar 2010 | 31 Mag 2018 | 25.10
1 Giu 2018 | 30 Nov 2018 | 15.65
1 Dic 2018 | 31 Ott 2021 | 9.25


  • Sezione: P
  • Prednitracin Ciba Vision

Prednitracin Ciba Vision: Augensalbe, 4 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
25941020 | 7680259410206 | 12604
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 9.60


  • Sezione: P
  • Pregabalin Axapharm

Pregabalin Axapharm: Kaps 100 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856007 | 7680678560070 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 43.05
Pregabalin Axapharm: Kaps 150 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856009 | 7680678560094 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 99.20
1 Gen 2024 | 30 Giu 2024 | 99.30
1 Lug 2024 - 94.70
Pregabalin Axapharm: Kaps 150 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856008 | 7680678560087 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 44.55
1 Gen 2024 | 30 Giu 2024 | 44.60
1 Lug 2024 - 43.05
Pregabalin Axapharm: Kaps 200 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856010 | 7680678560100 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 51.15
Pregabalin Axapharm: Kaps 25 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856001 | 7680678560018 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2024 | 8.05
1 Lug 2024 - 12.95
Pregabalin Axapharm: Kaps 25 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856002 | 7680678560025 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.00
Pregabalin Axapharm: Kaps 300 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856012 | 7680678560124 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 124.50
1 Gen 2024 | 30 Giu 2024 | 124.65
1 Lug 2024 - 118.60
Pregabalin Axapharm: Kaps 300 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856011 | 7680678560117 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 53.20
1 Gen 2024 | 30 Giu 2024 | 53.25
1 Lug 2024 - 51.20
Pregabalin Axapharm: Kaps 50 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856003 | 7680678560032 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.65
Pregabalin Axapharm: Kaps 50 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856004 | 7680678560049 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 41.15
1 Gen 2024 | 30 Giu 2024 | 41.20
1 Lug 2024 - 39.80
Pregabalin Axapharm: Kaps 75 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856005 | 7680678560056 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Pregabalin Axapharm: Kaps 75 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67856006 | 7680678560063 | 21216
Valido dal | Valido al | Punti
1 Giu 2021 | 30 Giu 2024 | 38.20
1 Lug 2024 - 37.00


  • Sezione: P
  • Pregabalin Pfizer

Pregabalin Pfizer: Kaps 100 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678009 | 7680656780094 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 48.60
1 Mag 2017 | 30 Apr 2024 | 43.25
Pregabalin Pfizer: Kaps 150 mg, 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678006 | 7680656780063 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 111.05
1 Mag 2017 | 31 Dic 2023 | 95.25
1 Gen 2024 | 30 Apr 2024 | 95.35
Pregabalin Pfizer: Kaps 150 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678005 | 7680656780056 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 48.60
1 Mag 2017 | 30 Apr 2024 | 43.25
Pregabalin Pfizer: Kaps 200 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678010 | 7680656780100 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 58.45
1 Mag 2017 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Apr 2024 | 51.50
Pregabalin Pfizer: Kaps 25 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678001 | 7680656780018 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 8.60
1 Mag 2017 | 30 Apr 2024 | 7.85
Pregabalin Pfizer: Kaps 25 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678011 | 7680656780117 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 25.05
1 Mag 2017 | 30 Apr 2024 | 18.85
Pregabalin Pfizer: Kaps 300 mg, 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678008 | 7680656780087 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 139.95
1 Mag 2017 | 31 Dic 2023 | 119.40
1 Gen 2024 | 30 Apr 2024 | 119.50
Pregabalin Pfizer: Kaps 300 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678007 | 7680656780070 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 58.45
1 Mag 2017 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Apr 2024 | 51.50
Pregabalin Pfizer: Kaps 50 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678012 | 7680656780124 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 9.45
1 Mag 2017 | 30 Apr 2024 | 8.55
Pregabalin Pfizer: Kaps 50 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678002 | 7680656780025 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 44.70
1 Mag 2017 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Apr 2024 | 40.00
Pregabalin Pfizer: Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678003 | 7680656780032 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 14.45
1 Mag 2017 | 30 Apr 2024 | 9.30
Pregabalin Pfizer: Kaps 75 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65678004 | 7680656780049 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Apr 2017 | 41.30
1 Mag 2017 | 31 Dic 2023 | 37.15
1 Gen 2024 | 30 Apr 2024 | 37.20


  • Sezione: P
  • Pregabalin Sandoz

Pregabalin Sandoz: Kaps 100 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897008 | 7680658970080 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 48.60
1 Lug 2017 | 30 Giu 2024 | 43.25
1 Lug 2024 - 41.85
Pregabalin Sandoz: Kaps 150 mg, 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65897011 | 7680658970110 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 111.05
1 Lug 2017 | 30 Giu 2023 | 95.25
Pregabalin Sandoz: Kaps 150 mg, 3 Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897016 | 7680658970165 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2023 | 95.25
1 Gen 2024 | 30 Giu 2024 | 95.35
1 Lug 2024 - 91.15
Pregabalin Sandoz: Kaps 150 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897009 | 7680658970097 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 48.60
1 Lug 2017 | 30 Giu 2024 | 43.25
1 Lug 2024 - 41.85
Pregabalin Sandoz: Kaps 200 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897012 | 7680658970127 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 58.45
1 Lug 2017 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60
Pregabalin Sandoz: Kaps 25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897001 | 7680658970011 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 8.60
1 Lug 2017 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80
Pregabalin Sandoz: Kaps 25 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897002 | 7680658970028 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 25.05
1 Lug 2017 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.50
Pregabalin Sandoz: Kaps 300 mg, 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65897015 | 7680658970158 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 139.95
1 Lug 2017 | 30 Giu 2023 | 119.40
Pregabalin Sandoz: Kaps 300 mg, 3 Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897017 | 7680658970172 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Dic 2023 | 119.40
1 Gen 2024 | 30 Giu 2024 | 119.50
1 Lug 2024 - 114.00
Pregabalin Sandoz: Kaps 300 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897013 | 7680658970134 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 58.45
1 Lug 2017 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60
Pregabalin Sandoz: Kaps 50 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897003 | 7680658970035 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 9.45
1 Lug 2017 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45
Pregabalin Sandoz: Kaps 50 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897004 | 7680658970042 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 44.70
1 Lug 2017 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Pregabalin Sandoz: Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897005 | 7680658970059 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 14.45
1 Lug 2017 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15
Pregabalin Sandoz: Kaps 75 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65897006 | 7680658970066 | 20438
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Giu 2017 | 41.30
1 Lug 2017 | 31 Dic 2023 | 37.15
1 Gen 2024 | 30 Giu 2024 | 37.20
1 Lug 2024 - 36.10


  • Sezione: P
  • Pregabalin Spirig HC

Pregabalin Spirig HC: Kaps 100 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929007 | 7680659290071 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 45.90
Pregabalin Spirig HC: Kaps 100 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155007 | 7680671550078 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 48.60
1 Dic 2018 | 31 Dic 2023 | 45.90
1 Gen 2024 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.25
Pregabalin Spirig HC: Kaps 150 mg (neu), 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929009 | 7680659290095 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 103.15
Pregabalin Spirig HC: Kaps 150 mg (neu), 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929008 | 7680659290088 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 45.90
Pregabalin Spirig HC: Kaps 150 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155009 | 7680671550092 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 111.05
1 Dic 2018 | 30 Giu 2019 | 103.15
1 Dic 2019 | 31 Dic 2023 | 103.15
1 Gen 2024 | 30 Giu 2024 | 103.25
1 Lug 2024 - 98.20
Pregabalin Spirig HC: Kaps 150 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155008 | 7680671550085 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 48.60
1 Dic 2018 | 30 Giu 2019 | 45.90
1 Dic 2019 | 31 Dic 2023 | 45.90
1 Gen 2024 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.25
Pregabalin Spirig HC: Kaps 200 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929010 | 7680659290101 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 54.95
Pregabalin Spirig HC: Kaps 200 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155010 | 7680671550108 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 58.45
1 Dic 2018 | 31 Dic 2023 | 54.95
1 Gen 2024 | 30 Giu 2024 | 55.00
1 Lug 2024 - 52.75
Pregabalin Spirig HC: Kaps 25 mg (neu), 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929001 | 7680659290019 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 8.25
Pregabalin Spirig HC: Kaps 25 mg (neu), 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929002 | 7680659290026 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 19.90
Pregabalin Spirig HC: Kaps 25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155001 | 7680671550016 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 8.60
1 Dic 2018 | 30 Giu 2024 | 8.25
1 Lug 2024 - 13.15
Pregabalin Spirig HC: Kaps 25 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155002 | 7680671550023 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 25.05
1 Dic 2018 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.45
Pregabalin Spirig HC: Kaps 300 mg, 168 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929012 | 7680659290125 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 139.95
1 Dic 2018 | 30 Apr 2019 | 129.65
Pregabalin Spirig HC: Kaps 300 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929011 | 7680659290118 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 58.45
1 Dic 2018 | 30 Apr 2019 | 54.90
Pregabalin Spirig HC: Kaps 300 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155012 | 7680671550122 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Dic 2023 | 129.65
1 Gen 2024 | 30 Giu 2024 | 129.80
1 Lug 2024 - 123.20
Pregabalin Spirig HC: Kaps 300 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155011 | 7680671550115 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Dic 2023 | 54.90
1 Gen 2024 | 30 Giu 2024 | 54.95
1 Lug 2024 - 52.75
Pregabalin Spirig HC: Kaps 50 mg (neu), 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929003 | 7680659290033 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 9.45
1 Dic 2018 | 31 Dic 2019 | 9.00
Pregabalin Spirig HC: Kaps 50 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929004 | 7680659290040 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 42.30
Pregabalin Spirig HC: Kaps 50 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155003 | 7680671550030
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Pregabalin Spirig HC: Kaps 50 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155004 | 7680671550047 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 44.70
1 Dic 2018 | 31 Dic 2023 | 42.30
1 Gen 2024 | 30 Giu 2024 | 42.35
1 Lug 2024 - 40.85
Pregabalin Spirig HC: Kaps 75 mg (neu), 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929005 | 7680659290057 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Apr 2022 | 9.80
Pregabalin Spirig HC: Kaps 75 mg (neu), 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65929006 | 7680659290064 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 41.30
1 Dic 2018 | 30 Apr 2020 | 39.20
Pregabalin Spirig HC: Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155005 | 7680671550054 | 20545
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2018 | 14.45
1 Dic 2018 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.60
Pregabalin Spirig HC: Kaps 75 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67155006 | 7680671550061
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 37.95


  • Sezione: P
  • Pregabalin Viatris

Pregabalin Viatris: Kaps 100 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678023 | 7680656780230 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 43.25
1 Lug 2024 - 41.85
Pregabalin Viatris: Kaps 150 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678020 | 7680656780209 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 95.25
1 Gen 2024 | 30 Giu 2024 | 95.35
1 Lug 2024 - 91.15
Pregabalin Viatris: Kaps 150 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678019 | 7680656780193 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 43.25
1 Lug 2024 - 41.85
Pregabalin Viatris: Kaps 200 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678024 | 7680656780247 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60
Pregabalin Viatris: Kaps 25 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678014 | 7680656780148 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80
Pregabalin Viatris: Kaps 25 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678013 | 7680656780131 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.50
Pregabalin Viatris: Kaps 300 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678022 | 7680656780223 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 119.40
1 Gen 2024 | 30 Giu 2024 | 119.50
1 Lug 2024 - 114.00
Pregabalin Viatris: Kaps 300 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678021 | 7680656780216 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60
Pregabalin Viatris: Kaps 50 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678015 | 7680656780155 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45
Pregabalin Viatris: Kaps 50 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678016 | 7680656780162 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Pregabalin Viatris: Kaps 75 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678017 | 7680656780179 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15
Pregabalin Viatris: Kaps 75 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65678018 | 7680656780186 | 20631
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 37.15
1 Gen 2024 | 30 Giu 2024 | 37.20
1 Lug 2024 - 36.10


  • Sezione: P
  • Pregabalin Xiromed

Pregabalin Xiromed: Kaps 100 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200007 | 7680682000074 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 39.50
1 Ago 2022 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 38.55
Pregabalin Xiromed: Kaps 150 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200009 | 7680682000098 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 79.95
1 Ago 2022 | 31 Dic 2023 | 79.95
1 Gen 2024 | 30 Giu 2024 | 80.05
1 Lug 2024 - 77.50
Pregabalin Xiromed: Kaps 150 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200008 | 7680682000081 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 39.50
1 Ago 2022 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 38.55
Pregabalin Xiromed: Kaps 200 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200010 | 7680682000104 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 44.95
1 Ago 2022 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.85
Pregabalin Xiromed: Kaps 25 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200001 | 7680682000012 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 7.45
1 Ago 2022 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.45
Pregabalin Xiromed: Kaps 25 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200002 | 7680682000029 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 17.95
1 Ago 2022 | 31 Dic 2023 | 17.95
1 Gen 2024 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.75
Pregabalin Xiromed: Kaps 300 mg, Blist 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200012 | 7680682000128 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 99.00
1 Ago 2022 | 31 Dic 2023 | 99.00
1 Gen 2024 | 30 Giu 2024 | 99.10
1 Lug 2024 - 95.80
Pregabalin Xiromed: Kaps 300 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200011 | 7680682000111 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 44.95
1 Ago 2022 | 31 Dic 2023 | 44.95
1 Gen 2024 | 30 Giu 2024 | 45.00
1 Lug 2024 - 43.85
Pregabalin Xiromed: Kaps 50 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200003 | 7680682000036 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 7.95
1 Ago 2022 | 31 Dic 2023 | 7.95
1 Gen 2024 | 30 Giu 2024 | 8.00
1 Lug 2024 - 12.95
Pregabalin Xiromed: Kaps 50 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200004 | 7680682000043 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 36.95
1 Ago 2022 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.00
1 Lug 2024 - 36.10
Pregabalin Xiromed: Kaps 75 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200005 | 7680682000050 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 8.65
1 Ago 2022 | 31 Dic 2023 | 8.65
1 Gen 2024 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60
Pregabalin Xiromed: Kaps 75 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68200006 | 7680682000067 | 21313
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2021 | 29.50
1 Ago 2022 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.90


  • Sezione: P
  • Pregabalin Zentiva

Pregabalin Zentiva: Kaps 100 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886019 | 7680658860190 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 43.25
1 Lug 2024 - 41.85
Pregabalin Zentiva: Kaps 150 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886021 | 7680658860213 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 95.25
1 Gen 2024 | 30 Giu 2024 | 95.35
1 Lug 2024 - 91.15
Pregabalin Zentiva: Kaps 150 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886020 | 7680658860206 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 43.25
1 Lug 2024 - 41.85
Pregabalin Zentiva: Kaps 200 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886022 | 7680658860220 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60
Pregabalin Zentiva: Kaps 25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886013 | 7680658860138 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80
Pregabalin Zentiva: Kaps 25 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886014 | 7680658860145 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.50
Pregabalin Zentiva: Kaps 300 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886024 | 7680658860244 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 119.40
1 Gen 2024 | 30 Giu 2024 | 119.50
1 Lug 2024 - 114.00
Pregabalin Zentiva: Kaps 300 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886023 | 7680658860237 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60
Pregabalin Zentiva: Kaps 50 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886015 | 7680658860152 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45
Pregabalin Zentiva: Kaps 50 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886016 | 7680658860169 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 39.95
1 Gen 2024 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.75
Pregabalin Zentiva: Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886017 | 7680658860176 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.15
Pregabalin Zentiva: Kaps 75 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65886018 | 7680658860183 | 21275
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 37.15
1 Gen 2024 | 30 Giu 2024 | 37.20
1 Lug 2024 - 36.10


  • Sezione: P
  • Pregabalin-Mepha Lös zum Einnehmen

Pregabalin-Mepha Lös zum Einnehmen: Lös 20 mg/ml, 473 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66000001 | 7680660000010 | 20496
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Dic 2023 | 72.40
1 Gen 2024 | 30 Giu 2024 | 72.45
1 Lug 2024 - 69.45


  • Sezione: P
  • Pregabalin-Mepha

Pregabalin-Mepha: Kaps 100 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850008 | 7680658500089 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 48.60
1 Dic 2018 | 31 Dic 2023 | 45.90
1 Gen 2024 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.25
Pregabalin-Mepha: Kaps 150 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850010 | 7680658500102 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 111.05
1 Dic 2018 | 31 Dic 2023 | 103.15
1 Gen 2024 | 30 Giu 2024 | 103.25
1 Lug 2024 - 98.20
Pregabalin-Mepha: Kaps 150 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850009 | 7680658500096 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 48.60
1 Dic 2018 | 31 Dic 2023 | 45.90
1 Gen 2024 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.25
Pregabalin-Mepha: Kaps 200 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850012 | 7680658500126 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 58.45
1 Dic 2018 | 31 Dic 2023 | 54.90
1 Gen 2024 | 30 Giu 2024 | 54.95
1 Lug 2024 - 52.75
Pregabalin-Mepha: Kaps 25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850001 | 7680658500010 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 8.60
1 Dic 2018 | 30 Giu 2024 | 8.25
1 Lug 2024 - 13.15
Pregabalin-Mepha: Kaps 25 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850002 | 7680658500027 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 25.05
1 Dic 2018 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.45
Pregabalin-Mepha: Kaps 300 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850014 | 7680658500140 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 139.95
1 Dic 2018 | 31 Dic 2023 | 129.65
1 Gen 2024 | 30 Giu 2024 | 129.80
1 Lug 2024 - 123.20
Pregabalin-Mepha: Kaps 300 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850013 | 7680658500133 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 58.45
1 Dic 2018 | 31 Dic 2023 | 54.95
1 Gen 2024 | 30 Giu 2024 | 55.00
1 Lug 2024 - 52.75
Pregabalin-Mepha: Kaps 50 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850003 | 7680658500034 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 9.45
1 Dic 2018 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Pregabalin-Mepha: Kaps 50 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850004 | 7680658500041 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 44.70
1 Dic 2018 | 31 Dic 2023 | 42.30
1 Gen 2024 | 30 Giu 2024 | 42.35
1 Lug 2024 - 40.85
Pregabalin-Mepha: Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850005 | 7680658500058 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 14.45
1 Dic 2018 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Pregabalin-Mepha: Kaps 75 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65850006 | 7680658500065 | 20436
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 41.30
1 Dic 2018 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 37.95


  • Sezione: P
  • Pregnyl

Pregnyl: Inj Präp 1500 E c solv, 10 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19826082 << 19826023 | 7680198260825 | 6568
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Dic 2002 | 40.75
1 Gen 2003 | 28 Feb 2010 | 56.45
1 Mar 2010 | 30 Nov 2011 | 55.40
Pregnyl: Inj Präp 5000 E c solv, 3 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19826031 | 7680198260313 | 6568
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 40.35
1 Mar 2010 | 31 Dic 2010 | 39.70
1 Gen 2011 | 30 Nov 2011 | 39.75
Pregnyl: Trockensub 1500 E c Solv, 3 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19826091 | 7680198260917 | 6568
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2012 | 18.10
1 Nov 2012 | 31 Dic 2017 | 15.15
1 Gen 2018 | 30 Nov 2019 | 14.55
Pregnyl: Trockensub 5000 E c Solv, Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
19826092 | 7680198260924 | 6568
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2012 | 16.95
1 Nov 2012 | 31 Dic 2017 | 14.30
1 Gen 2018 | 30 Nov 2019 | 9.65


  • Sezione: P
  • Pregomin

Pregomin: 400 g Pulv.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48926029 | 7680489260299 | 15345
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mar 2007 | 32.20


  • Sezione: P
  • Premandol

Premandol: Salbe, Tb 100 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28830025 | 7680288300257 | 9640
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Giu 2021 | 39.10
Premandol: Salbe, Tb 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28830017 | 7680288300172 | 9640
Valido dal | Valido al | Punti
15 Mar 1964 | 28 Feb 2010 | 11.30
1 Mar 2010 | 30 Giu 2021 | 9.50


  • Sezione: P
  • Premarin plus

Premarin plus: 28 Obd. 0,625 mg + 12 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48870031 | 7680488700314 | 15765
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 22.35
1 Set 2004 | 31 Dic 2006 | 20.35
Premarin plus: 28 Obd. 1,25 mg + 12 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48870066 | 7680488700666 | 15765
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 36.50
1 Set 2004 | 31 Dic 2006 | 36.60


  • Sezione: P
  • Premarin

Premarin: 28 Obd. 0,625 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15262133 | 7680152621334 | 9982
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 13.55
1 Set 2004 | 31 Dic 2006 | 15.60
Premarin: 28 Obd. 1,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15262168 | 7680152621686 | 9982
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 23.00
1 Set 2004 | 31 Dic 2006 | 21.00
Premarin: 42,5 g Crème 0,625 mg/g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38580019 | 7680385800193 | 13059
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 29.80
1 Set 2004 | 30 Set 2006 | 27.80
Premarin: 84 Obd. 0,625 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15262125 | 7680152621259 | 9982
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 36.40
1 Set 2004 | 31 Dic 2006 | 36.45
Premarin: 84 Obd. 1,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15262141 | 7680152621419 | 9982
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 50.80
1 Set 2004 | 31 Dic 2006 | 50.90


  • Sezione: P
  • Premella ST

Premella ST: 28 Obd. (0,625+2,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53343015 | 7680533430159 | 16550
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.20
1 Set 2004 | 31 Dic 2006 | 20.20
Premella ST: 28 Obd. (0,625+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53343023 | 7680533430234 | 16550
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 30.00
1 Set 2004 | 31 Dic 2006 | 28.00


  • Sezione: P
  • Premens

Premens: Filmtabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55258041 | 7680552580415 | 17403
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 21.05
1 Set 2004 | 30 Set 2004 | 20.65
1 Ott 2004 | 30 Nov 2012 | 21.10
1 Dic 2012 - 20.90
Premens: Filmtabl, 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55258043 | 7680552580439 | 17403
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 54.25
1 Set 2004 | 30 Set 2004 | 53.45
1 Ott 2004 | 30 Nov 2012 | 54.75
1 Dic 2012 | 31 Dic 2023 | 54.15
1 Gen 2024 - 54.20


  • Sezione: P
  • Premia

Premia: 28 Obd. (0,3+1,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56122001 | 7680561220012 | 17760
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Dic 2006 | 19.70
Premia: 28 Obd. (0,45+1,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56122003 | 7680561220036 | 17760
Valido dal | Valido al | Punti
1 Ott 2004 | 31 Dic 2006 | 19.70


  • Sezione: P
  • Prepulsid

Prepulsid: 100 ml Susp. pro infant. 1 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49051018 | 7680490510185 | 15444
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2003 | 18.55
1 Gen 2004 | 31 Ago 2004 | 17.25
1 Set 2004 | 30 Apr 2005 | 17.30
Prepulsid: 20 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49052049 | 7680490520498 | 15443
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Dic 2003 | 43.40
1 Gen 2004 | 31 Ago 2004 | 40.00
1 Set 2004 | 30 Apr 2005 | 40.10
Prepulsid: 20 Compr. efferv. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53983014 - 16772
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 26.50
Prepulsid: 28 Compr. lingual. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54201028 | 7680542010281 | 17086
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2004 | 38.90
Prepulsid: 50 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49052022 | 7680490520221 | 15443
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Dic 2003 | 51.80
1 Gen 2004 | 31 Ago 2004 | 47.40
1 Set 2004 | 30 Apr 2005 | 47.45
Prepulsid: 56 Compr. lingual. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54201036 | 7680542010366 | 17086
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Mar 2004 | 56.10
Prepulsid: 60 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49052030 | 7680490520306 | 15443
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Dic 2003 | 89.05
1 Gen 2004 | 31 Ago 2004 | 80.00
1 Set 2004 | 30 Apr 2005 | 80.15


  • Sezione: P
  • Preterax Forte

Preterax Forte: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54872011 | 7680548720115 | 17500
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 55.10
1 Mar 2010 | 31 Mar 2010 | 54.10
1 Apr 2010 | 30 Set 2011 | 50.75
Preterax Forte: Tabl, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54872038 | 7680548720382 | 17500
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 124.85
1 Mar 2010 | 31 Mar 2010 | 122.00
1 Apr 2010 | 31 Dic 2010 | 112.60
1 Gen 2011 | 30 Set 2011 | 112.70


  • Sezione: P
  • Preterax

Preterax: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54872046 | 7680548720467 | 17500
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 50.80
1 Mar 2010 | 31 Dic 2010 | 49.90
1 Gen 2011 | 30 Set 2011 | 49.95
Preterax: Tabl, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54872054 | 7680548720542 | 17500
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 104.20
1 Mar 2010 | 31 Dic 2010 | 101.90
1 Gen 2011 | 30 Set 2011 | 102.00


  • Sezione: P
  • Prevenar 13

Prevenar 13: Inj Susp mit Nadeln, Fertigspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60129001 | 7680601290012 | 19306
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2014 | 91.20
1 Nov 2014 | 30 Nov 2019 | 89.10
1 Dic 2019 | 31 Gen 2023 | 91.95
1 Feb 2023 | 28 Feb 2023 | 87.80
1 Mar 2023 | 31 Dic 2023 | 83.00
1 Gen 2024 | 30 Giu 2024 | 83.10
1 Lug 2024 - 79.55


  • Sezione: P
  • Prevenar 20

Prevenar 20: Inj Susp mit Nadel, 10 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69222002 | 7680692220028 | 21729
Valido dal | Valido al | Punti
1 Ott 2024 - 660.35
Prevenar 20: Inj Susp mit Nadel, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69222001 | 7680692220011 | 21729
Valido dal | Valido al | Punti
1 Ott 2024 - 80.80


  • Sezione: P
  • Prevenar

Prevenar: Inj Susp, Fertigspr 0.500 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00643003 | 7681900643011 | 17607
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 99.00
1 Set 2004 | 31 Ago 2006 | 99.20
1 Set 2006 | 31 Mar 2011 | 86.80


  • Sezione: P
  • Prevymis

Prevymis: Filmtabl 240 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66652001 | 7680666520017 | 20765
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 5699.00
1 Gen 2020 | 31 Ott 2020 | 5209.65
1 Nov 2020 | 30 Nov 2022 | 4929.75
1 Dic 2022 | 31 Dic 2023 | 4897.65
1 Gen 2024 | 30 Giu 2024 | 4902.40
1 Lug 2024 - 4951.95
Prevymis: Filmtabl 480 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66652002 | 7680666520024 | 20765
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 11163.90
1 Gen 2020 | 31 Ott 2020 | 10064.35
1 Nov 2020 | 30 Nov 2022 | 9514.15
1 Dic 2022 | 31 Dic 2023 | 9450.60
1 Gen 2024 | 30 Giu 2024 | 9459.85
1 Lug 2024 - 9521.40
Prevymis: Inf Konz 240 mg/12ml, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66653001 | 7680666530016 | 20765
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2022 | 218.65
1 Dic 2022 | 31 Dic 2023 | 215.35
1 Gen 2024 | 30 Giu 2024 | 215.55
1 Lug 2024 - 204.90
Prevymis: Inf Konz 480 mg/24ml, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66653002 | 7680666530023 | 20765
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2022 | 419.65
1 Dic 2022 | 31 Dic 2023 | 413.10
1 Gen 2024 | 30 Giu 2024 | 413.50
1 Lug 2024 - 392.25


  • Sezione: P
  • Prezista

Prezista: Filmtabl 400 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57655002 | 7680576550029 | 18447
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 864.25
1 Mar 2010 | 31 Dic 2010 | 842.15
1 Gen 2011 | 31 Ott 2013 | 842.95
1 Nov 2013 | 30 Set 2018 | 697.50
Prezista: Filmtabl 600 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57655003 | 7680576550036 | 18447
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 1277.95
1 Mar 2010 | 31 Dic 2010 | 1244.75
1 Gen 2011 | 31 Ott 2013 | 1246.00
1 Nov 2013 | 30 Nov 2019 | 1037.50
1 Dic 2019 | 30 Nov 2022 | 948.50
1 Dic 2022 | 31 Dic 2023 | 745.05
1 Gen 2024 | 30 Giu 2024 | 745.80
1 Lug 2024 - 688.00
Prezista: Filmtabl 800 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57655006 | 7680576550067 | 18447
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Ott 2013 | 842.95
1 Nov 2013 | 30 Nov 2019 | 697.50
1 Dic 2019 | 30 Nov 2022 | 637.80
1 Dic 2022 | 31 Dic 2023 | 502.20
1 Gen 2024 | 30 Giu 2024 | 502.65
1 Lug 2024 - 464.15
Prezista: Filmtabletten, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57655001 | 7680576550012 | 18447
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Mar 2010 | 1277.95


  • Sezione: P
  • Priadel

Priadel: Ret Tabl 400 mg Retard, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
35380019 | 7680353800194 | 12034
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 26.80
1 Set 2004 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Ott 2014 | 26.10
1 Nov 2014 | 31 Ott 2019 | 19.35


  • Sezione: P
  • Prialt

Prialt: Inf Lös 100 mcg/ml, Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56855002 | 7680568550020 | 18455
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 650.20
1 Mar 2010 | 31 Dic 2010 | 633.65
1 Gen 2011 | 31 Ott 2013 | 634.25
1 Nov 2013 | 30 Nov 2018 | 540.75
1 Dic 2018 | 30 Set 2021 | 467.70
1 Ott 2021 | 31 Dic 2023 | 441.55
1 Gen 2024 | 30 Giu 2024 | 441.95
1 Lug 2024 - 419.15
Prialt: Inf Lös 100 mcg/ml, Durchstf 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56855004 | 7680568550044 | 18455
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 1273.90
1 Mar 2010 | 31 Dic 2010 | 1240.85
1 Gen 2011 | 31 Ott 2013 | 1242.05
1 Nov 2013 | 30 Nov 2018 | 1063.45
1 Dic 2018 | 30 Set 2021 | 918.95
1 Ott 2021 | 31 Mar 2022 | 866.70
Prialt: Inf Lös 100 mcg/ml, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56855006 | 7680568550068 | 18455
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2010 | 3001.35
1 Gen 2011 | 31 Ott 2013 | 3004.25
1 Nov 2013 | 30 Nov 2018 | 2566.30
1 Dic 2018 | 30 Set 2021 | 2217.15
1 Ott 2021 | 31 Mar 2022 | 2092.30


  • Sezione: P
  • Prilid Leman

Prilid Leman: Creme 5 % 12 Okklusiv-Verbände, 5 Tb 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68720006 | 7680687200066 | 21581
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.65
Prilid Leman: Creme 5 % 2 Okklusiv-Verbände, Tb 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68720004 | 7680687200042 | 21581
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.50
Prilid Leman: Creme 5 %, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68720001 | 7680687200011 | 21581
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2024 | 35.70
1 Lug 2024 - 34.70


  • Sezione: P
  • Primacton

Primacton: 20 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54439075 | 7680544390756 | 17704
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Giu 2006 | 40.80
1 Lug 2006 | 31 Dic 2008 | 19.50
Primacton: 20 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54439059 | 7680544390596 | 17704
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Giu 2006 | 27.70
1 Lug 2006 | 31 Dic 2008 | 14.55
Primacton: 50 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54439083 | 7680544390831 | 17704
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Giu 2006 | 69.50
1 Lug 2006 | 31 Dic 2008 | 42.20
Primacton: 50 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54439067 | 7680544390671 | 17704
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Giu 2006 | 48.90
1 Lug 2006 | 31 Dic 2008 | 25.60


  • Sezione: P
  • Primatenol Plus

Primatenol Plus: 14 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55385006 | 7680553850067 | 17538
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 21.50
Primatenol Plus: 28 Filmtabs mite (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55385002 | 7680553850029 | 17538
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 22.70
Primatenol Plus: 98 Filmtabs (100+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55385008 | 7680553850081 | 17538
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 85.20
Primatenol Plus: 98 Filmtabs mite (50+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55385004 | 7680553850043 | 17538
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 55.85


  • Sezione: P
  • Primatenol

Primatenol: 100 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55384011 | 7680553840112 | 17534
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 63.60
Primatenol: 100 Filmtabs mite 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55384005 | 7680553840051 | 17534
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 41.35
Primatenol: 14 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55384007 | 7680553840075 | 17534
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 13.55
Primatenol: 14 Filmtabs mite 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55384001 | 7680553840013 | 17534
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 8.40
Primatenol: 30 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55384009 | 7680553840099 | 17534
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 26.30
Primatenol: 30 Filmtabs mite 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55384003 | 7680553840037 | 17534
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 16.50


  • Sezione: P
  • Primesin

Primesin: 28 Caps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57306005 - 18188
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 58.05
Primesin: 28 Caps. mite 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57306001 - 18188
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 41.75
Primesin: 28 Compr. retard 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57307002 | 7680573070025 | 18189
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 69.05
Primesin: 98 Caps. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57306007 - 18188
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 152.70
Primesin: 98 Caps. mite 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57306003 - 18188
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 99.55
Primesin: 98 Compr. retard 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57307004 | 7680573070049 | 18189
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 200.35


  • Sezione: P
  • Primofenac Emulsions-Gel

Primofenac Emulsions-Gel: Gel 1 %, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
50191036 | 7680501910362 | 15770
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Set 2007 | 14.10
1 Ott 2007 | 28 Feb 2010 | 11.50
1 Mar 2010 | 31 Lug 2018 | 8.30
1 Ago 2018 | 30 Nov 2018 | 7.80
1 Dic 2018 | 30 Set 2020 | 7.70
1 Ott 2020 | 28 Feb 2022 | 7.65
1 Mar 2022 - 7.60
Primofenac Emulsions-Gel: Gel 1 %, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
50191028 | 7680501910287 | 15770
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Set 2007 | 8.00
1 Ott 2007 | 28 Feb 2010 | 6.90
1 Mar 2010 | 31 Lug 2018 | 4.95
1 Ago 2018 | 30 Nov 2018 | 4.65
1 Dic 2018 | 30 Set 2020 | 4.60
1 Ott 2020 | 30 Nov 2022 | 4.55
1 Dic 2022 | 30 Giu 2024 | 4.50
1 Lug 2024 - 4.65


  • Sezione: P
  • Primofenac Retard

Primofenac Retard: Ret Filmtabl 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49407017 | 7680494070173 | 15768
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Set 2007 | 12.20
1 Ott 2007 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Mag 2018 | 8.00
1 Giu 2018 | 31 Dic 2020 | 7.70
Primofenac Retard: Ret Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49407033 | 7680494070333 | 15768
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Set 2007 | 63.35
1 Ott 2007 | 28 Feb 2010 | 54.30
1 Mar 2010 | 31 Mag 2018 | 43.00
1 Giu 2018 | 31 Dic 2020 | 40.95
Primofenac Retard: Ret Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49407025 | 7680494070258 | 15768
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Set 2007 | 30.75
1 Ott 2007 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Mag 2018 | 17.30
1 Giu 2018 | 31 Dic 2020 | 16.55


  • Sezione: P
  • Primofenac

Primofenac: 5 Amp. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49408013 | 7680494080134 | 15769
Valido dal | Valido al | Punti
15 Mar 1991 | 30 Giu 2002 | 13.60
1 Lug 2002 | 30 Apr 2008 | 11.90
Primofenac: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49406029 | 7680494060297 | 15606
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2007 | 47.20
1 Ott 2007 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Ott 2012 | 28.80
1 Nov 2012 | 31 Dic 2020 | 19.60
Primofenac: Filmtabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49406010 | 7680494060105 | 15606
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2007 | 13.15
1 Ott 2007 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Ott 2012 | 8.05
1 Nov 2012 | 31 Dic 2020 | 6.85
Primofenac: Supp 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49409044 | 7680494090447 | 15608
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2012 | 8.25
1 Nov 2012 | 29 Feb 2016 | 7.55
Primofenac: Supp 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49409028 | 7680494090287 | 15608
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Set 2007 | 10.10
1 Ott 2007 | 28 Feb 2010 | 7.20
1 Mar 2010 | 31 Ott 2012 | 6.30
1 Nov 2012 | 29 Feb 2016 | 5.90


  • Sezione: P
  • Primolut N

Primolut N: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
25167015 | 7680251670158 | 8648
Valido dal | Valido al | Punti
15 Mar 1961 | 31 Ago 2004 | 16.90
1 Set 2004 | 30 Giu 2006 | 16.95
1 Lug 2006 | 28 Feb 2010 | 9.25
1 Mar 2010 | 31 Ott 2012 | 9.00
1 Nov 2012 | 30 Giu 2024 | 8.25
1 Lug 2024 - 13.15


  • Sezione: P
  • Primosiston

Primosiston: 1 Amp. sol. ol. ad iniect. parat. 1 ml (10+250 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22348051 | 7680223480518 | 7890
Valido dal | Valido al | Punti
1 Gen 1957 | 30 Giu 2004 | 18.15
Primosiston: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25507010 | 7680255070107 | 10538
Valido dal | Valido al | Punti
15 Mar 1967 | 31 Ago 2004 | 12.80
1 Set 2004 | 28 Feb 2010 | 14.90
1 Mar 2010 | 31 Mar 2011 | 14.70


  • Sezione: P
  • Primovist

Primovist: Inj Lös 0.25 mmol/ml, Fertspr 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56936021 | 7680569360215 | 18153
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 307.70
1 Mar 2010 | 31 Dic 2010 | 300.10
1 Gen 2011 | 31 Ott 2012 | 300.40
1 Nov 2012 | 30 Nov 2018 | 257.65
1 Dic 2018 | 30 Nov 2021 | 223.35
1 Dic 2021 | 31 Dic 2023 | 215.30
1 Gen 2024 | 30 Giu 2024 | 215.50
1 Lug 2024 - 204.85


  • Sezione: P
  • Primperan

Primperan: Inj Lös 10 mg/2ml i.m./i.v., 12 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31206049 | 7680312060492 | 10674
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 9.40
1 Set 2004 | 30 Giu 2006 | 8.70
1 Lug 2006 | 28 Feb 2010 | 6.70
1 Mar 2010 | 30 Mar 2024 | 6.65
Primperan: Inj Lös 10 mg/2ml i.m./i.v., 6 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31206030 | 7680312060300 | 10674
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 6.25
1 Set 2004 | 30 Giu 2006 | 7.15
1 Lug 2006 | 28 Feb 2010 | 5.85
1 Mar 2010 | 30 Mar 2024 | 5.80
Primperan: Supp 10 mg Kind, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35342036 | 7680353420361 | 11305
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 5.00
1 Set 2004 | 28 Feb 2010 | 6.55
1 Mar 2010 | 30 Apr 2012 | 6.50
Primperan: Supp 20 mg Erw, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35342028 | 7680353420286 | 11305
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 6.25
1 Set 2004 | 30 Giu 2006 | 7.15
1 Lug 2006 | 28 Feb 2010 | 5.85
1 Mar 2010 | 31 Ago 2014 | 5.80
Primperan: Tabl 10 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31204011 | 7680312040111 | 10671
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 13.20
1 Set 2004 | 30 Giu 2006 | 15.30
1 Lug 2006 | 28 Feb 2010 | 8.10
1 Mar 2010 | 31 Ott 2013 | 8.00
1 Nov 2013 | 31 Dic 2023 | 7.50
Primperan: Tropfen Kind, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31865026 << 31865018 | 7680318650260 | 10672
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 7.30
1 Set 2004 | 30 Giu 2006 | 7.70
1 Lug 2006 | 28 Feb 2010 | 6.15
1 Mar 2010 | 30 Apr 2012 | 6.10


  • Sezione: P
  • Prinil Mepha

Prinil Mepha: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49268041 << 49268017 | 7680492680411 | 15581
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Apr 2004 | 54.65
1 Mag 2004 | 31 Mar 2005 | 38.00
1 Apr 2005 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Mar 2010 | 25.10
1 Apr 2010 | 31 Ott 2013 | 20.75
Prinil Mepha: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49268068 << 49268033 | 7680492680688 | 15581
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Apr 2004 | 141.50
1 Mag 2004 | 30 Giu 2004 | 99.80
1 Lug 2004 | 31 Mar 2005 | 79.80
1 Apr 2005 | 28 Feb 2010 | 64.20
1 Mar 2010 | 31 Dic 2010 | 58.10
1 Gen 2011 | 31 Ott 2013 | 58.20


  • Sezione: P
  • Prinil Submite Mepha

Prinil Submite Mepha: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49268076 << 49268025 | 7680492680763 | 15581
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Apr 2004 | 26.90
1 Mag 2004 | 31 Mar 2005 | 17.75
1 Apr 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Mar 2010 | 9.20
1 Apr 2010 | 31 Ott 2013 | 8.95


  • Sezione: P
  • Prinzide Mepha

Prinzide Mepha: Tabl 20/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51053044 << 51053028 | 7680510530445 | 15864
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Apr 2004 | 57.20
1 Mag 2004 | 30 Set 2005 | 38.65
1 Ott 2005 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Ott 2013 | 19.05
Prinzide Mepha: Tabl 20/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51053052 << 51053036 | 7680510530520 | 15864
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Apr 2004 | 148.55
1 Mag 2004 | 30 Set 2005 | 102.80
1 Ott 2005 | 28 Feb 2010 | 74.00
1 Mar 2010 | 31 Ott 2013 | 53.85


  • Sezione: P
  • Priorix

Priorix: Trockensub c Solv, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00615001 | 7680006150010 << 7681900615018 | 17289
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 46.55
1 Set 2004 | 28 Feb 2010 | 46.65
1 Mar 2010 | 31 Dic 2010 | 45.85
1 Gen 2011 | 31 Ott 2014 | 45.90
1 Nov 2014 | 30 Nov 2022 | 39.70
1 Dic 2022 | 31 Dic 2023 | 36.55
1 Gen 2024 | 30 Giu 2024 | 36.60
1 Lug 2024 - 35.50


  • Sezione: P
  • Priorix-Tetra

Priorix-Tetra: Trockensub c Solv, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58158001 | 7680581580011 | 21064
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2022 | 95.65
1 Gen 2023 | 31 Dic 2023 | 92.95
1 Gen 2024 | 30 Giu 2024 | 93.05
1 Lug 2024 - 88.95


  • Sezione: P
  • Privigen

Privigen: Inf Lös 10 g/100ml i.v., Durchstf 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58314003 | 7680583140039 | 18917
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 817.15
1 Mar 2010 | 31 Dic 2010 | 796.25
1 Gen 2011 | 30 Nov 2019 | 797.05
1 Dic 2019 | 31 Dic 2023 | 783.90
1 Gen 2024 | 30 Giu 2024 | 784.65
1 Lug 2024 - 743.50
Privigen: Inf Lös 2.5 g/25ml i.v., Durchstf 25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58314001 | 7680583140015 | 18917
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 216.60
1 Mar 2010 | 31 Dic 2010 | 211.35
1 Gen 2011 | 30 Nov 2019 | 211.55
1 Dic 2019 | 31 Dic 2023 | 208.30
1 Gen 2024 | 30 Giu 2024 | 208.50
1 Lug 2024 - 198.20
Privigen: Inf Lös 20 g/200ml i.v., Durchstf 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58314004 | 7680583140046 | 18917
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 1593.35
1 Mar 2010 | 31 Dic 2010 | 1551.55
1 Gen 2011 | 30 Nov 2019 | 1553.10
1 Dic 2019 | 31 Dic 2023 | 1527.95
1 Gen 2024 | 30 Giu 2024 | 1529.45
1 Lug 2024 - 1470.60
Privigen: Inf Lös 40 g/400ml i.v., Durchstf 400 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58314005 | 7680583140053 | 18917
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Nov 2019 | 3034.00
1 Dic 2019 | 31 Dic 2023 | 2987.05
1 Gen 2024 | 30 Giu 2024 | 2989.95
1 Lug 2024 - 2924.75
Privigen: Inf Lös 5 g/50ml i.v., Durchstf 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58314002 | 7680583140022 | 18917
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 416.75
1 Mar 2010 | 31 Dic 2010 | 406.30
1 Gen 2011 | 30 Nov 2019 | 406.70
1 Dic 2019 | 31 Dic 2023 | 400.15
1 Gen 2024 | 30 Giu 2024 | 400.55
1 Lug 2024 - 379.95


  • Sezione: P
  • Procef

Procef: Filmtabl 250 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52796016 | 7680527960167 | 16410
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 55.40
1 Mar 2010 | 31 Gen 2014 | 54.40
Procef: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52796024 | 7680527960242 | 16410
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 52.70
1 Mar 2010 | 31 Gen 2014 | 51.80
Procef: Filmtabl 500 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52796040 | 7680527960402 | 16410
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 67.25
1 Mar 2010 | 31 Dic 2010 | 65.95
1 Gen 2011 | 31 Gen 2014 | 66.00
Procef: Filmtabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52796032 | 7680527960327 | 16410
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 80.35
1 Mar 2010 | 31 Dic 2010 | 78.70
1 Gen 2011 | 31 Gen 2014 | 78.75
Procef: Susp 125 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52797039 | 7680527970395 | 16411
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 36.80
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Gen 2014 | 36.30
Procef: Susp 250 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52797047 | 7680527970470 | 16411
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 51.15
1 Mar 2010 | 31 Gen 2014 | 50.25


  • Sezione: P
  • Procoralan

Procoralan: Filmtabl 5 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57371004 | 7680573710044 | 18623
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 210.95
1 Mar 2010 | 31 Ott 2010 | 205.85
1 Nov 2010 | 31 Dic 2010 | 170.05
1 Gen 2011 | 31 Ago 2013 | 170.25
1 Set 2013 | 31 Ott 2018 | 144.30
1 Nov 2018 | 31 Gen 2020 | 128.95
1 Feb 2020 | 30 Nov 2022 | 111.60
1 Dic 2022 | 31 Dic 2023 | 91.45
1 Gen 2024 | 30 Giu 2024 | 91.55
1 Lug 2024 - 87.15
Procoralan: Filmtabl 5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57371002 | 7680573710020 | 18623
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 113.65
1 Mar 2010 | 31 Ott 2010 | 111.10
1 Nov 2010 | 31 Dic 2010 | 93.20
1 Gen 2011 | 31 Ago 2013 | 93.30
1 Set 2013 | 31 Ott 2018 | 80.55
1 Nov 2018 | 31 Gen 2020 | 72.80
1 Feb 2020 | 30 Nov 2022 | 64.15
1 Dic 2022 | 31 Dic 2023 | 54.05
1 Gen 2024 | 30 Giu 2024 | 54.10
1 Lug 2024 - 51.85
Procoralan: Filmtabl 7.5 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57371006 | 7680573710068 | 18623
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 210.95
1 Mar 2010 | 31 Ott 2010 | 205.85
1 Nov 2010 | 31 Dic 2010 | 170.05
1 Gen 2011 | 31 Ago 2013 | 170.25
1 Set 2013 | 31 Ott 2018 | 144.30
1 Nov 2018 | 31 Gen 2020 | 128.95
1 Feb 2020 | 30 Nov 2022 | 111.60
1 Dic 2022 | 31 Dic 2023 | 91.45
1 Gen 2024 | 30 Giu 2024 | 91.55
1 Lug 2024 - 87.15
Procoralan: Filmtabl 7.5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57371008 | 7680573710082 | 18623
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 113.65
1 Mar 2010 | 31 Ott 2010 | 111.10
1 Nov 2010 | 31 Dic 2010 | 93.20
1 Gen 2011 | 31 Ago 2013 | 93.30
1 Set 2013 | 31 Ott 2018 | 80.55
1 Nov 2018 | 31 Gen 2020 | 72.80
1 Feb 2020 | 30 Nov 2022 | 64.15
1 Dic 2022 | 31 Dic 2023 | 54.05
1 Gen 2024 | 30 Giu 2024 | 54.10
1 Lug 2024 - 51.85


  • Sezione: P
  • Procto Synalar N

Procto Synalar N: Salbe, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
32024025 | 7680320240251 | 10482
Valido dal | Valido al | Punti
15 Mar 1967 | 28 Feb 2010 | 13.85
1 Mar 2010 | 30 Nov 2022 | 15.70
1 Dic 2022 | 31 Dic 2023 | 15.20
1 Gen 2024 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90
Procto Synalar N: Salbe, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
32024017 | 7680320240176 | 10482
Valido dal | Valido al | Punti
15 Mar 1967 | 28 Feb 2010 | 8.95
1 Mar 2010 | 30 Nov 2022 | 8.35
1 Dic 2022 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00
Procto Synalar N: Supp, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32025013 | 7680320250137 | 10481
Valido dal | Valido al | Punti
15 Mar 1967 | 28 Feb 2010 | 8.15
1 Mar 2010 | 30 Nov 2022 | 7.95
1 Dic 2022 | 30 Giu 2024 | 7.75
1 Lug 2024 - 12.65


  • Sezione: P
  • Proctospre

Proctospre: 25,5 g Aerosol (130+65+65 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37225010 | 7680372250109 | 13298
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Set 2003 | 14.30


  • Sezione: P
  • Procutol Haut Waschlotion

Procutol Haut Waschlotion: Lot, 175 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47599001 << 47599061 << 47599040 | 7680475990018 << 7680475990612 | 15074
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2022 | 13.30
Procutol Haut Waschlotion: Lot, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47599002 << 47599060 << 47599032 | 7680475990025 << 7680475990605 | 15074
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ott 2022 | 27.90


  • Sezione: P
  • Procysbi

Procysbi: Kaps 25 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67129001 | 7680671290011 | 21448
Valido dal | Valido al | Punti
1 Lug 2024 - 374.50
Procysbi: Kaps 75 mg, Fl 250 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67129002 | 7680671290028 | 21448
Valido dal | Valido al | Punti
1 Lug 2024 - 4492.40


  • Sezione: P
  • Prodafem

Prodafem: Tabl 10 mg, 3x 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30773144 | 7680307731444 | 11445
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 36.35
1 Set 2004 | 31 Mar 2006 | 36.45
1 Apr 2006 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Ott 2012 | 20.30
1 Nov 2012 | 28 Feb 2022 | 18.45
Prodafem: Tabl 10 mg, 3x 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30773152 | 7680307731529 | 11445
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 40.30
1 Set 2004 | 31 Mar 2006 | 40.35
1 Apr 2006 | 28 Feb 2010 | 29.75
1 Mar 2010 | 31 Ott 2012 | 26.80
1 Nov 2012 | 28 Feb 2022 | 20.50
Prodafem: Tabl 2.500 mg, 3x 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30773160 | 7680307731604 | 11445
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 34.45
1 Set 2004 | 31 Mar 2006 | 34.50
1 Apr 2006 | 28 Feb 2010 | 25.45
1 Mar 2010 | 31 Ott 2012 | 19.15
1 Nov 2012 | 28 Feb 2022 | 17.45
Prodafem: Tabl 5 mg, 3x 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30773101 | 7680307731017 | 11445
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 21.70
1 Set 2004 | 31 Mar 2006 | 19.70
1 Apr 2006 | 28 Feb 2010 | 16.55
1 Mar 2010 | 31 Ott 2012 | 15.15
1 Nov 2012 | 28 Feb 2022 | 14.10
Prodafem: Tabl 5 mg, 3x 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30773128 | 7680307731284 | 11445
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 26.75
1 Set 2004 | 31 Mar 2006 | 26.80
1 Apr 2006 | 28 Feb 2010 | 18.75
1 Mar 2010 | 31 Ott 2012 | 16.95
1 Nov 2012 | 28 Feb 2022 | 15.65
Prodafem: Tabl 5 mg, 3x 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30773136 | 7680307731369 | 11445
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 45.75
1 Set 2004 | 31 Mar 2006 | 45.85
1 Apr 2006 | 28 Feb 2010 | 37.80
1 Mar 2010 | 31 Ott 2012 | 34.20
1 Nov 2012 | 28 Feb 2022 | 27.40


  • Sezione: P
  • Profasi

Profasi: 3 Amp. 10"000 I.E./u.i. c. solv.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33001053 | 7680330010530 | 11345
Valido dal | Valido al | Punti
1 Gen 1987 | 30 Nov 2004 | 63.85
Profasi: 3 Amp. à 1000 I.E./u.i. c. solv.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33001029 - 11345
Valido dal | Valido al | Punti
1 Gen 1971 | 30 Nov 2004 | 18.15
Profasi: 3 Amp. à 2000 I.E./u.i. c. solv.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33001037 - 11345
Valido dal | Valido al | Punti
1 Gen 1971 | 30 Nov 2004 | 22.95
Profasi: 3 Amp. à 500 I.E./u.i. c. solv.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33001010 - 11345
Valido dal | Valido al | Punti
1 Gen 1971 | 30 Nov 2004 | 13.50
Profasi: 3 Amp. à 5000 I.E./u.i. c. solv.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33001045 | 7680330010455 | 11345
Valido dal | Valido al | Punti
1 Gen 1971 | 30 Nov 2004 | 41.10


  • Sezione: P
  • Progestogel

Progestogel: Gel, 80 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39699029 << 39699028 | 7680396990296 | 14170
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Dic 2006 | 16.90
1 Gen 2007 | 28 Feb 2010 | 17.80
1 Mar 2010 | 31 Ott 2013 | 17.55
1 Nov 2013 | 31 Gen 2018 | 17.15
1 Feb 2018 | 30 Nov 2020 | 15.40
1 Dic 2020 | 29 Feb 2024 | 15.10


  • Sezione: P
  • Prograf (PI)

Prograf (PI): Kaps 0.5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66783001 | 7640369610088 | 20810
Valido dal | Valido al | Punti
1 Mar 2019 | 28 Feb 2023 | 116.20
1 Mar 2023 | 31 Dic 2023 | 106.60
1 Gen 2024 | 30 Giu 2024 | 104.05
1 Lug 2024 - 98.25
Prograf (PI): Kaps 0.500 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65822003 | 7680658220031 | 20497
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Giu 2018 | 119.30
1 Lug 2018 | 30 Nov 2021 | 99.55
Prograf (PI): Kaps 1 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65822001 | 7680658220017 | 20497
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Giu 2018 | 168.55
1 Lug 2018 | 30 Nov 2021 | 139.35
Prograf (PI): Kaps 1 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66783002 | 7640369610095 | 20810
Valido dal | Valido al | Punti
1 Mar 2019 | 28 Feb 2023 | 163.95
1 Mar 2023 | 31 Dic 2023 | 149.80
1 Gen 2024 | 30 Giu 2024 | 146.00
1 Lug 2024 - 137.35
Prograf (PI): Kaps 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65822002 | 7680658220024 | 20497
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Giu 2018 | 706.95
1 Lug 2018 | 30 Nov 2021 | 574.50
Prograf (PI): Kaps 5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66783003 | 7640369610101 | 20810
Valido dal | Valido al | Punti
1 Mar 2019 | 28 Feb 2023 | 686.10
1 Mar 2023 | 31 Dic 2023 | 621.85
1 Gen 2024 | 30 Giu 2024 | 604.65
1 Lug 2024 - 565.50


  • Sezione: P
  • Prograf

Prograf: Kaps 0.5 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53152074 | 7680531520746 | 16687
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 185.75
1 Set 2004 | 28 Feb 2010 | 186.10
1 Mar 2010 | 31 Dic 2010 | 174.35
1 Gen 2011 | 31 Ott 2012 | 162.30
1 Nov 2012 | 30 Giu 2018 | 137.45
1 Lug 2018 | 28 Feb 2023 | 114.25
1 Mar 2023 | 31 Dic 2023 | 104.85
1 Gen 2024 | 30 Giu 2024 | 104.95
1 Lug 2024 - 99.05
Prograf: Kaps 1 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53152023 | 7680531520234 | 16687
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 266.80
1 Set 2004 | 28 Feb 2010 | 267.30
1 Mar 2010 | 31 Dic 2010 | 249.95
1 Gen 2011 | 31 Ott 2012 | 232.10
1 Nov 2012 | 30 Giu 2018 | 195.40
1 Lug 2018 | 28 Feb 2023 | 161.05
1 Mar 2023 | 31 Dic 2023 | 147.15
1 Gen 2024 | 30 Giu 2024 | 147.30
1 Lug 2024 - 138.55
Prograf: Kaps 5 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53152066 | 7680531520661 | 16687
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 1149.05
1 Set 2004 | 28 Feb 2010 | 1150.85
1 Mar 2010 | 31 Dic 2010 | 1074.30
1 Gen 2011 | 31 Ott 2012 | 995.45
1 Nov 2012 | 30 Giu 2018 | 828.85
1 Lug 2018 | 28 Feb 2023 | 673.00
1 Mar 2023 | 31 Dic 2023 | 610.00
1 Gen 2024 | 30 Giu 2024 | 610.60
1 Lug 2024 - 570.80


  • Sezione: P
  • Progynova Mite

Progynova Mite: Drag 1 mg, 3x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33149042 | 7680331490423 | 10880
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 34.15
1 Set 2004 | 31 Mar 2006 | 34.20
1 Apr 2006 | 28 Feb 2010 | 20.85
1 Mar 2010 | 31 Dic 2017 | 20.50
1 Gen 2018 | 30 Nov 2023 | 20.00
1 Dic 2023 | 30 Giu 2024 | 18.75
1 Lug 2024 - 26.40


  • Sezione: P
  • Progynova

Progynova: Drag 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33149050 | 7680331490508 | 10880
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 17.45
1 Set 2004 | 31 Mar 2006 | 17.50
1 Apr 2006 | 28 Feb 2010 | 14.80
1 Mar 2010 | 31 Dic 2017 | 14.65
1 Gen 2018 | 30 Apr 2022 | 14.35
Progynova: Drag 2 mg, 3x 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33149069 | 7680331490690 | 10880
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 39.00
1 Set 2004 | 31 Mar 2006 | 39.05
1 Apr 2006 | 28 Feb 2010 | 28.40
1 Mar 2010 | 31 Dic 2017 | 28.00
1 Gen 2018 | 30 Apr 2022 | 27.30
Progynova: Drag 2 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33149001 | 7680331490010 | 10880
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2023 | 14.35
1 Dic 2023 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45
Progynova: Drag 2 mg, Blist 3 x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33149002 | 7680331490027 | 10880
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2023 | 27.30
1 Dic 2023 | 31 Dic 2023 | 25.70
1 Gen 2024 | 30 Giu 2024 | 25.75
1 Lug 2024 - 29.15


  • Sezione: P
  • ProHance PFS

ProHance PFS: Inj Lös 5 mmol/10 ml, Fertspr 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52599040 | 7680525990401 | 18359
Valido dal | Valido al | Punti
1 Mar 2018 | 30 Nov 2021 | 79.10
1 Dic 2021 | 31 Dic 2023 | 70.00
1 Gen 2024 | 30 Giu 2024 | 70.05
1 Lug 2024 - 67.20
ProHance PFS: Inj Lös 8.5 mmol/17 ml, Fertspr 17 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52599105 | 7680525991057 | 18359
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 138.05
1 Mar 2010 | 31 Dic 2010 | 134.85
1 Gen 2011 | 31 Ott 2014 | 135.00
1 Nov 2014 | 30 Nov 2018 | 122.95
1 Dic 2018 | 30 Nov 2021 | 116.45
1 Dic 2021 | 31 Dic 2023 | 101.95
1 Gen 2024 | 30 Giu 2024 | 102.05
1 Lug 2024 - 97.45


  • Sezione: P
  • ProHance

ProHance: Inj Lös 10 mmol/20 ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52273250 | 7680522732509 | 16614
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2005 | 155.35
1 Nov 2005 | 28 Feb 2010 | 155.55
1 Mar 2010 | 31 Dic 2010 | 151.95
1 Gen 2011 | 31 Ott 2014 | 152.10
1 Nov 2014 | 30 Nov 2018 | 138.30
1 Dic 2018 | 30 Nov 2021 | 130.90
1 Dic 2021 | 31 Dic 2023 | 114.30
1 Gen 2024 | 30 Giu 2024 | 114.40
1 Lug 2024 - 109.15
ProHance: Inj Lös 25 mmol/50 ml, Durchstfl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52273285 | 7680522732851 | 16614
Valido dal | Valido al | Punti
1 Set 2020 | 30 Nov 2021 | 307.40
1 Dic 2021 | 31 Dic 2023 | 265.20
1 Gen 2024 | 30 Giu 2024 | 265.50
1 Lug 2024 - 252.15
ProHance: Inj Lös 5 mmol/10 ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52273181 | 7680522731816 | 16614
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2005 | 86.95
1 Nov 2005 | 28 Feb 2010 | 87.15
1 Mar 2010 | 31 Dic 2010 | 85.30
1 Gen 2011 | 31 Ott 2014 | 85.35
1 Nov 2014 | 30 Nov 2018 | 78.35
1 Dic 2018 | 30 Nov 2021 | 74.60
1 Dic 2021 | 31 Dic 2023 | 70.00
1 Gen 2024 | 30 Giu 2024 | 70.05
1 Lug 2024 - 67.20
ProHance: Inj Lös 7.5 mmol/15 ml, Durchstf 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52273226 | 7680522732264 | 16614
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ott 2005 | 123.70
1 Nov 2005 | 28 Feb 2010 | 123.90
1 Mar 2010 | 31 Dic 2010 | 121.10
1 Gen 2011 | 31 Ott 2014 | 121.25
1 Nov 2014 | 30 Nov 2018 | 110.60
1 Dic 2018 | 30 Nov 2021 | 104.85
1 Dic 2021 | 31 Dic 2023 | 92.05
1 Gen 2024 | 30 Giu 2024 | 92.15
1 Lug 2024 - 88.10


  • Sezione: P
  • Prohance

Prohance: Inj Lös, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52273145 | 7680522731458 | 16614
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 52.60
1 Mar 2010 | 31 Dic 2010 | 51.65
1 Gen 2011 | 31 Ott 2014 | 51.70
1 Nov 2014 | 30 Giu 2016 | 48.10


  • Sezione: P
  • Prolastin

Prolastin: Trockensub 1 g c Solv inkl Mix2Vial Set, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00697002 | 7680006970021 | 18782
Valido dal | Valido al | Punti
1 Set 2012 | 30 Nov 2021 | 389.50
1 Dic 2021 | 31 Dic 2023 | 386.30
1 Gen 2024 - 386.65
Prolastin: Trockensub 1 g c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00697001 | 7680006970014 | 18782
Valido dal | Valido al | Punti
1 Set 2012 | 31 Dic 2019 | 389.50


  • Sezione: P
  • Prolia

Prolia: Inj Lös 60 mg/ml m Nadelschutz, Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60210001 | 7680602100013 | 19237
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 358.15
1 Gen 2011 | 30 Nov 2012 | 358.50
1 Dic 2012 | 31 Ago 2015 | 335.05
1 Set 2015 | 31 Gen 2018 | 333.45
1 Feb 2018 | 30 Nov 2020 | 302.65
1 Dic 2020 | 31 Dic 2023 | 302.45
1 Gen 2024 | 30 Giu 2024 | 302.75
1 Lug 2024 - 287.40
Prolia: Inj Lös 60 mg/ml o Nadelschutz unverblist, Fertigspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60211002 | 7680602110029 | 19236
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 358.15
1 Gen 2011 | 30 Nov 2012 | 358.50
1 Dic 2012 | 31 Ott 2015 | 335.05
Prolia: Inj Lös 60 mg/ml o Nadelschutz verblist, Fertigspr 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60211001 | 7680602110012 | 19236
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 358.15
1 Gen 2011 | 30 Nov 2012 | 358.50
1 Dic 2012 | 31 Ott 2015 | 335.05


  • Sezione: P
  • Prolipase

Prolipase: 100 Caps. (2900+5000+330 U.Ph. Eur.)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
43913018 | 7680439130184 | 14325
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Set 2003 | 64.40


  • Sezione: P
  • Prontolax

Prontolax: Drag 5 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38076019 | 7680380760195 | 13481
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2012 | 3.95
1 Mag 2012 | 30 Set 2019 | 4.45
Prontolax: Supp 10 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
38077015 | 7680380770156 | 13482
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Apr 2012 | 5.30
1 Mag 2012 - 6.00


  • Sezione: P
  • Propranolol Helvepharm

Propranolol Helvepharm: 14 Caps. retard 160 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47551013 | 7680475510131 | 14920
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Set 2005 | 16.90
Propranolol Helvepharm: Tabl 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47025028 | 7680470250285 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 7.00
1 Mar 2010 | 31 Ott 2014 | 7.40
1 Nov 2014 | 30 Nov 2019 | 7.00
1 Dic 2019 | 28 Feb 2022 | 6.70
Propranolol Helvepharm: Tabl 40 mg, 180 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47025087 | 7680470250872 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Gen 2006 | 42.10
1 Feb 2006 | 28 Feb 2010 | 34.40
1 Mar 2010 | 31 Ott 2014 | 33.90
1 Nov 2014 | 30 Nov 2019 | 27.65
1 Dic 2019 | 28 Feb 2022 | 25.90
Propranolol Helvepharm: Tabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47025036 | 7680470250360 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Gen 2006 | 18.15
1 Feb 2006 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Ott 2014 | 16.50
1 Nov 2014 | 30 Nov 2019 | 15.50
1 Dic 2019 | 28 Feb 2022 | 14.65
Propranolol Helvepharm: Tabl 80 mg, 180 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47025095 | 7680470250957 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 54.10
1 Mar 2010 | 31 Dic 2010 | 53.10
1 Gen 2011 | 31 Ott 2014 | 53.15
1 Nov 2014 | 30 Nov 2019 | 48.60
1 Dic 2019 | 28 Feb 2022 | 44.95
Propranolol Helvepharm: Tabl 80 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47025044 | 7680470250445 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 27.10
1 Mar 2010 | 31 Ott 2014 | 26.70
1 Nov 2014 | 30 Nov 2019 | 24.95
1 Dic 2019 | 28 Feb 2022 | 19.40


  • Sezione: P
  • Propranolol ret Helvepharm

Propranolol ret Helvepharm: Ret Kaps 160 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47551048 | 7680475510483 | 14920
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 69.25
1 Mar 2010 | 28 Feb 2022 | 67.90
Propranolol ret Helvepharm: Ret Kaps 160 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47551021 | 7680475510216 | 14920
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 31.55
1 Mar 2010 | 28 Feb 2022 | 29.05


  • Sezione: P
  • Propranolol retard Zentiva

Propranolol retard Zentiva: Ret Kaps 160 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47551002 | 7680475510025 | 14920
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2023 | 67.90
1 Gen 2024 | 30 Giu 2024 | 68.00
1 Lug 2024 - 65.25
Propranolol retard Zentiva: Ret Kaps 160 mg, Ds 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47551001 | 7680475510018 | 14920
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Dic 2023 | 29.05
1 Gen 2024 | 30 Giu 2024 | 29.10
1 Lug 2024 - 32.30


  • Sezione: P
  • Propranolol Zentiva

Propranolol Zentiva: Filmtabl 10 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47025001 | 7680470250018 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Nov 2021 | 6.70
1 Dic 2021 | 30 Nov 2022 | 6.10
1 Dic 2022 | 30 Giu 2024 | 5.65
1 Lug 2024 - 10.70
Propranolol Zentiva: Filmtabl 40 mg, Ds 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47025003 | 7680470250032 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Nov 2022 | 25.90
1 Dic 2022 | 30 Giu 2024 | 18.90
1 Lug 2024 - 26.55
Propranolol Zentiva: Filmtabl 40 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47025002 | 7680470250025 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Nov 2022 | 14.65
1 Dic 2022 | 31 Dic 2023 | 9.15
1 Gen 2024 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05
Propranolol Zentiva: Filmtabl 80 mg, Ds 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47025005 | 7680470250056 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Nov 2022 | 44.95
1 Dic 2022 | 31 Dic 2023 | 38.80
1 Gen 2024 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.65
Propranolol Zentiva: Filmtabl 80 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47025004 | 7680470250049 | 14921
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Nov 2022 | 19.40
1 Dic 2022 | 31 Dic 2023 | 17.00
1 Gen 2024 | 30 Giu 2024 | 17.05
1 Lug 2024 - 17.60


  • Sezione: P
  • Propycil

Propycil: Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56300013 << 56300025 | 7680563000131 | 18010
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Apr 2008 | 38.90
1 Mag 2008 | 28 Feb 2010 | 41.10
1 Mar 2010 | 31 Dic 2010 | 40.45
1 Gen 2011 | 31 Ott 2014 | 40.50
1 Nov 2014 | 30 Giu 2024 | 37.95
1 Lug 2024 - 36.80
Propycil: Tabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56300011 << 56300018 | 7680563000117 | 18010
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Apr 2008 | 8.80
1 Mag 2008 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Ott 2014 | 8.90
1 Nov 2014 | 31 Ago 2021 | 8.40


  • Sezione: P
  • Propyl-Thiouracil

Propyl-Thiouracil: 100 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22134027 | 7680221340272 | 7504
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 26.85


  • Sezione: P
  • ProQuad

ProQuad: Inj Susp, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00699003 | 7680006990036 | 20995
Valido dal | Valido al | Punti
1 Ott 2020 | 31 Dic 2022 | 96.35
1 Gen 2023 | 31 Dic 2023 | 89.85
1 Gen 2024 | 30 Giu 2024 | 89.95
1 Lug 2024 - 86.00
ProQuad: Inj Susp, Durchstf 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
00699004 | 7680006990043 | 20995
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 751.75
1 Lug 2024 - 712.35


  • Sezione: P
  • Prorhinel

Prorhinel: Lös, 30 Amp 5 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
32087035 | 7680320870359 | 14312
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2019 | 17.15
1 Dic 2019 - 15.20


  • Sezione: P
  • Proscar

Proscar: Tabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51774019 | 7680517740199 | 16067
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 76.65
1 Set 2004 | 31 Dic 2007 | 76.80
1 Gen 2008 | 31 Lug 2008 | 52.65
1 Ago 2008 | 28 Feb 2010 | 41.60
1 Mar 2010 | 31 Dic 2010 | 40.90
1 Gen 2011 | 31 Ott 2012 | 40.95
1 Nov 2012 | 30 Nov 2021 | 39.45
1 Dic 2021 | 31 Mar 2022 | 38.75
Proscar: Tabl 5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51774027 | 7680517740274 | 16067
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 226.80
1 Set 2004 | 31 Dic 2007 | 227.15
1 Gen 2008 | 31 Lug 2008 | 142.85
1 Ago 2008 | 28 Feb 2010 | 104.30
1 Mar 2010 | 31 Dic 2010 | 102.00
1 Gen 2011 | 30 Giu 2011 | 102.10
1 Lug 2011 | 31 Ott 2012 | 100.70
1 Nov 2012 | 30 Nov 2021 | 95.50
1 Dic 2021 | 31 Mar 2022 | 93.20
Proscar: Tabl 5 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51774002 | 7680517740021 | 16067
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2021 | 101.15
1 Dic 2021 | 31 Dic 2023 | 98.70
1 Gen 2024 | 30 Giu 2024 | 98.80
1 Lug 2024 - 93.25
Proscar: Tabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51774001 | 7680517740014 | 16067
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2021 | 41.10
1 Dic 2021 | 31 Dic 2023 | 40.35
1 Gen 2024 | 30 Giu 2024 | 40.40
1 Lug 2024 - 38.70


  • Sezione: P
  • Prospanex

Prospanex: Saft, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
62971002 | 7680629710028 | 20075
Valido dal | Valido al | Punti
1 Ott 2013 - 6.55
Prospanex: Saft, Fl 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
62971001 | 7680629710011 | 20075
Valido dal | Valido al | Punti
1 Ott 2013 - 11.55


  • Sezione: P
  • Prosta Urgenin

Prosta Urgenin: Caps, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53075029 | 7680530750298 | 16382
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 65.75
1 Set 2004 | 28 Feb 2010 | 64.75
1 Mar 2010 | 31 Dic 2010 | 65.05
1 Gen 2011 | 30 Nov 2012 | 65.15
1 Dic 2012 | 31 Dic 2023 | 54.80
1 Gen 2024 - 54.85
Prosta Urgenin: Caps, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53075010 | 7680530750106 | 16382
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 37.40
1 Set 2004 | 30 Set 2004 | 36.80
1 Ott 2004 | 28 Feb 2010 | 37.75
1 Mar 2010 | 30 Nov 2012 | 37.00
1 Dic 2012 | 31 Dic 2023 | 31.15
1 Gen 2024 - 31.20


  • Sezione: P
  • Prostagutt F

Prostagutt F: Caps, 120 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52624029 | 7680526240291 | 17494
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 54.20
1 Set 2004 | 31 Ott 2013 | 55.70
1 Nov 2013 | 31 Mag 2019 | 48.75
Prostagutt F: Caps, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52624010 | 7680526240109 | 17494
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 26.35
1 Set 2004 | 31 Ott 2013 | 27.05
1 Nov 2013 | 31 Mag 2019 | 23.70


  • Sezione: P
  • Prostamed

Prostamed: 120 Caps. 320 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54831056 | 7680548310569 | 17246
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Set 2004 | 65.50
1 Ott 2004 | 30 Apr 2006 | 65.70
Prostamed: 60 Caps. 320 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54831048 | 7680548310484 | 17246
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Set 2004 | 37.20
1 Ott 2004 | 30 Apr 2006 | 37.30


  • Sezione: P
  • Prostaplant F

Prostaplant F: Kaps, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66329002 | 7680663290029 | 20669
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2021 | 47.05
1 Dic 2021 | 30 Giu 2024 | 43.65
1 Lug 2024 - 42.20
Prostaplant F: Kaps, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66329001 | 7680663290012 | 20669
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2021 | 33.85
1 Dic 2021 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.10


  • Sezione: P
  • Prostigmin

Prostigmin: Inj Lös 0.500 mg, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16397016 | 7680163970162 | 162
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 6.20
1 Mar 2010 | 30 Nov 2010 | 7.05


  • Sezione: P
  • Protagent SE

Protagent SE: Gtt Opht, 20x 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51145054 | 7680511450544 | 16425
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 11.50
1 Set 2004 | 30 Nov 2022 | 11.05
1 Dic 2022 | 30 Giu 2024 | 10.60
1 Lug 2024 - 10.55
Protagent SE: Gtt Opht, 80x 0.4 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51145062 | 7680511450629 | 16425
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 36.80
1 Set 2004 | 30 Nov 2022 | 37.15
1 Dic 2022 | 31 Dic 2023 | 35.65
1 Gen 2024 | 30 Giu 2024 | 35.70
1 Lug 2024 - 35.50


  • Sezione: P
  • Protagent

Protagent: Gtt Opht, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
47598028 | 7680475980286 | 16500
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 6.30
1 Set 2004 | 30 Nov 2022 | 6.05
1 Dic 2022 | 30 Giu 2024 | 5.85
1 Lug 2024 - 5.80


  • Sezione: P
  • Protamin ICN

Protamin ICN: 1 Amp. 25"000 U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15160047 | 7680151600477 | 16669
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2006 | 21.75
Protamin ICN: 1 Amp. 5"000 U.I.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
15160039 | 7680151600392 | 16669
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2006 | 6.45


  • Sezione: P
  • Prothromplex NF

Prothromplex NF: Trockensub 500 IE c Solv, Durchstf 17 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41330001 | 7680413300015 | 15453
Valido dal | Valido al | Punti
1 Ott 2024 - 315.40
Prothromplex NF: Trockensub 600 IE c solv, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41330058 | 7680413300589 | 15453
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Dic 2010 | 412.85
1 Gen 2011 | 30 Apr 2014 | 413.20
1 Mag 2014 | 31 Ott 2014 | 414.20
1 Nov 2014 | 30 Nov 2018 | 406.40
1 Dic 2018 | 31 Dic 2023 | 369.95
1 Gen 2024 - 370.30


  • Sezione: P
  • Prothromplex Total S-TIM 4

Prothromplex Total S-TIM 4: 1 Amp. 200 E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41330031 | 7680413300312 | 15453
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mar 2005 | 171.95
1 Apr 2005 | 28 Feb 2009 | 172.25
Prothromplex Total S-TIM 4: 1 Amp. 600 E./u.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 15453
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2005 | 412.25
1 Apr 2005 | 30 Nov 2008 | 412.85
1 Dic 2008 | 31 Ott 2009 | 412.85


  • Sezione: P
  • Protiaden

Protiaden: 28 Obd. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48279015 | 7680482790151 | 15735
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Mar 2003 | 22.30
Protiaden: 84 Obd. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48279023 | 7680482790236 | 15735
Valido dal | Valido al | Punti
1 Gen 1991 | 31 Mar 2003 | 49.15


  • Sezione: P
  • Protopic

Protopic: Salbe 0.03 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55847006 | 7680558470062 | 17771
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 68.55
1 Set 2004 | 28 Feb 2010 | 68.70
1 Mar 2010 | 31 Dic 2010 | 67.35
1 Gen 2011 | 31 Ago 2011 | 67.40
1 Set 2011 | 31 Ott 2014 | 60.30
1 Nov 2014 | 30 Nov 2018 | 60.05
1 Dic 2018 | 30 Nov 2021 | 52.50
1 Dic 2021 | 30 Giu 2024 | 49.05
1 Lug 2024 - 47.30
Protopic: Salbe 0.03 %, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55847008 | 7680558470086 | 17771
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 108.20
1 Set 2004 | 28 Feb 2010 | 108.40
1 Mar 2010 | 31 Dic 2010 | 106.00
1 Gen 2011 | 31 Ago 2011 | 106.10
1 Set 2011 | 31 Ott 2014 | 93.55
1 Nov 2014 | 30 Nov 2018 | 93.10
1 Dic 2018 | 30 Nov 2021 | 79.85
1 Dic 2021 | 31 Dic 2023 | 73.75
1 Gen 2024 | 30 Giu 2024 | 73.85
1 Lug 2024 - 70.75
Protopic: Salbe 0.030 %, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55847010 | 7680558470109 | 17771
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2004 | 36.85
1 Set 2004 | 28 Feb 2010 | 36.90
1 Mar 2010 | 31 Dic 2010 | 36.35
1 Gen 2011 | 31 Ago 2011 | 36.40
1 Set 2011 | 31 Ott 2014 | 29.50
1 Nov 2014 | 30 Nov 2018 | 29.40
1 Dic 2018 | 31 Ott 2020 | 26.45
Protopic: Salbe 0.1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55847002 | 7680558470024 | 17771
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 74.25
1 Set 2004 | 28 Feb 2010 | 74.40
1 Mar 2010 | 31 Dic 2010 | 72.90
1 Gen 2011 | 31 Ago 2011 | 72.95
1 Set 2011 | 31 Ott 2014 | 65.05
1 Nov 2014 | 30 Nov 2018 | 64.80
1 Dic 2018 | 30 Nov 2021 | 56.45
1 Dic 2021 | 31 Dic 2023 | 52.60
1 Gen 2024 | 30 Giu 2024 | 52.65
1 Lug 2024 - 50.70
Protopic: Salbe 0.1 %, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
55847004 | 7680558470048 | 17771
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 118.20
1 Set 2004 | 28 Feb 2010 | 118.40
1 Mar 2010 | 31 Dic 2010 | 115.75
1 Gen 2011 | 31 Ago 2011 | 115.85
1 Set 2011 | 31 Ott 2014 | 101.95
1 Nov 2014 | 30 Nov 2018 | 101.50
1 Dic 2018 | 30 Nov 2021 | 86.80
1 Dic 2021 | 31 Dic 2023 | 80.00
1 Gen 2024 | 30 Giu 2024 | 80.10
1 Lug 2024 - 76.70
Protopic: Salbe 0.100 %, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55847012 | 7680558470123 | 17771
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2004 | 39.10
1 Set 2004 | 28 Feb 2010 | 39.15
1 Mar 2010 | 31 Ago 2011 | 38.55
1 Set 2011 | 31 Ott 2014 | 35.50
1 Nov 2014 | 30 Nov 2018 | 35.40
1 Dic 2018 | 31 Ott 2020 | 28.00


  • Sezione: P
  • Provas comp

Provas comp: 28 Filmtabs (160+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57304005 | 7680573040059 | 18175
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 69.10
Provas comp: 28 Filmtabs (80+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57304001 | 7680573040011 | 18175
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 60.80
Provas comp: 28 Filmtabs maxx (160+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57304009 | 7680573040097 | 18175
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 69.10
Provas comp: 98 Filmtabs (160+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57304007 | 7680573040073 | 18175
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 200.65
Provas comp: 98 Filmtabs (80+12,5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57304003 | 7680573040035 | 18175
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 159.90
Provas comp: 98 Filmtabs maxx (160+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57304011 | 7680573040110 | 18175
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 200.65


  • Sezione: P
  • Provas

Provas: 28 Filmtabs 160 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57305006 | 7680573050065 | 18174
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 66.90
Provas: 28 Filmtabs 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57305002 | 7680573050027 | 18174
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 58.40
Provas: 98 Filmtabs 160 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57305008 | 7680573050089 | 18174
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 194.80
Provas: 98 Filmtabs 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57305004 | 7680573050041 | 18174
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2007 | 152.05


  • Sezione: P
  • Proxen 500

Proxen 500: Supp 500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39205041 | 7680392050413 | 12305
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Mag 2012 | 14.75


  • Sezione: P
  • Proxen

Proxen: 10 Supp. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39205017 | 7680392050178 | 12305
Valido dal | Valido al | Punti
1 Gen 1977 | 30 Set 2003 | 12.25
Proxen: 20 Filmtabs 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43522043 | 7680435220438 | 14012
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Mag 2007 | 20.85
Proxen: Filmtabl 250 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43522051 | 7680435220513 | 14012
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 39.45
1 Set 2004 | 30 Giu 2007 | 39.50
1 Lug 2007 | 28 Feb 2010 | 36.05
1 Mar 2010 | 31 Ott 2012 | 25.45
1 Nov 2012 | 31 Gen 2018 | 19.40
1 Feb 2018 | 30 Nov 2020 | 17.85
1 Dic 2020 | 30 Apr 2023 | 17.65
1 Mag 2023 | 30 Nov 2023 | 17.15
1 Dic 2023 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Proxen: Filmtabl 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43522124 | 7680435221244 | 14012
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2007 | 17.50
1 Lug 2007 | 28 Feb 2010 | 16.10
1 Mar 2010 | 31 Ott 2012 | 9.40
1 Nov 2012 | 31 Gen 2018 | 8.60
1 Feb 2018 | 30 Nov 2020 | 8.00
1 Dic 2020 | 30 Apr 2023 | 7.90
1 Mag 2023 | 30 Nov 2023 | 7.70
1 Dic 2023 | 30 Giu 2024 | 7.35
1 Lug 2024 - 12.30
Proxen: Filmtabl 500 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43522094 | 7680435220940 | 14012
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2007 | 30.80
1 Lug 2007 | 28 Feb 2010 | 26.30
1 Mar 2010 | 31 Ott 2012 | 17.55
1 Nov 2012 | 31 Gen 2018 | 16.20
1 Feb 2018 | 30 Nov 2020 | 15.05
1 Dic 2020 | 30 Apr 2023 | 14.95
1 Mag 2023 | 30 Nov 2023 | 14.60
1 Dic 2023 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.70
Proxen: Filmtabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43522108 | 7680435221084 | 14012
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 52.20
1 Set 2004 | 30 Giu 2007 | 52.30
1 Lug 2007 | 28 Feb 2010 | 46.90
1 Mar 2010 | 31 Ott 2012 | 36.80
1 Nov 2012 | 31 Gen 2018 | 33.80
1 Feb 2018 | 30 Nov 2020 | 27.25
1 Dic 2020 | 30 Apr 2023 | 26.95
1 Mag 2023 | 30 Nov 2023 | 26.20
1 Dic 2023 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.25
Proxen: Saft 250 mg/5ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42823015 | 7680428230154 | 14089
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 18.05
1 Mar 2010 | 31 Mag 2012 | 14.80


  • Sezione: P
  • Pruri-med Lipolotion

Pruri-med Lipolotion: Lot (neu), Fl 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56161030 | 7680561610301 | 18479
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Apr 2022 | 29.85
Pruri-med Lipolotion: Lot (neu), Tb 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56161033 | 7680561610332 | 18479
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Apr 2022 | 14.15
Pruri-med Lipolotion: Lot, Fl 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
56161003 | 7680561610035 | 18479
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2023 | 29.85
1 Gen 2024 - 29.90
Pruri-med Lipolotion: Lot, Tb 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
56161004 | 7680561610042 | 18479
Valido dal | Valido al | Punti
1 Dic 2006 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20


  • Sezione: P
  • Pruri-med

Pruri-med: 200 ml Lipolotio (50+30 mg/g)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56161022 - 18479
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2009 | 14.15
Pruri-med: 500 ml Lipolotio (50+30 mg/g)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56161026 - 18479
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2009 | 29.85


  • Sezione: P
  • Pruri-Med

Pruri-Med: Emuls, 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
52004012 | 7680520040125 | 16174
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 14.10
1 Set 2004 - 14.15
Pruri-Med: Emuls, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
52004020 | 7680520040200 | 16174
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 35.75
1 Set 2004 | 31 Dic 2010 | 35.85
1 Gen 2011 | 31 Dic 2023 | 35.90
1 Gen 2024 - 35.95


  • Sezione: P
  • Psotriol

Psotriol: Salbe, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67932001 | 7680679320017 | 21221
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2024 | 37.95
1 Lug 2024 - 36.90
Psotriol: Salbe, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67932002 | 7680679320024 | 21221
Valido dal | Valido al | Punti
1 Mag 2021 | 31 Dic 2023 | 56.75
1 Gen 2024 | 30 Giu 2024 | 56.80
1 Lug 2024 - 54.75


  • Sezione: P
  • Pulmicort 100 Turbuhaler

Pulmicort 100 Turbuhaler: Inh Plv 0.1 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
50192032 | 7680501920323 | 15731
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 61.85
1 Set 2004 | 31 Ago 2005 | 62.00
1 Set 2005 | 28 Feb 2010 | 49.35
1 Mar 2010 | 31 Dic 2010 | 43.85
1 Gen 2011 | 31 Ott 2012 | 43.90
1 Nov 2012 | 31 Dic 2023 | 35.80
1 Gen 2024 | 30 Giu 2024 | 35.85
1 Lug 2024 - 34.80


  • Sezione: P
  • Pulmicort 200 Turbuhaler

Pulmicort 200 Turbuhaler: Inh Plv 0.2 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
50192016 | 7680501920163 | 15731
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 107.35
1 Set 2004 | 31 Ago 2005 | 107.55
1 Set 2005 | 28 Feb 2010 | 82.30
1 Mar 2010 | 31 Dic 2010 | 71.35
1 Gen 2011 | 31 Ott 2012 | 71.40
1 Nov 2012 | 31 Dic 2023 | 55.20
1 Gen 2024 | 30 Giu 2024 | 55.25
1 Lug 2024 - 53.15


  • Sezione: P
  • Pulmicort 400 Turbuhaler

Pulmicort 400 Turbuhaler: Inh Plv 0.4 mg, 50 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
50192040 | 7680501920408 | 15731
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 61.85
1 Set 2004 | 31 Ago 2005 | 62.00
1 Set 2005 | 28 Feb 2010 | 49.35
1 Mar 2010 | 31 Dic 2010 | 43.85
1 Gen 2011 | 31 Ott 2012 | 43.90
1 Nov 2012 | 31 Dic 2023 | 35.80
1 Gen 2024 | 30 Giu 2024 | 35.85
1 Lug 2024 - 34.80


  • Sezione: P
  • Pulmicort

Pulmicort: 100 Dosen Dosier-Aerosol (0,2 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45634019 | 7680456340191 | 14665
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 52.20
1 Lug 2002 | 31 Ago 2004 | 48.60
1 Set 2004 | 30 Apr 2008 | 48.65
Pulmicort: Dosieraeros 0.200 mg, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57597002 | 7680575970026 | 14665
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 55.10
1 Mar 2010 | 31 Dic 2010 | 54.10
1 Gen 2011 | 31 Ott 2012 | 54.15
Pulmicort: Inhal Susp 0.125 mg/ml, 20 Respule 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50758087 | 7680507580873 | 15999
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 55.35
1 Lug 2002 | 31 Ago 2004 | 44.40
1 Set 2004 | 28 Feb 2010 | 44.50
1 Mar 2010 | 31 Ott 2012 | 43.75
1 Nov 2012 | 31 Dic 2023 | 35.70
1 Gen 2024 | 30 Giu 2024 | 35.75
1 Lug 2024 - 34.70
Pulmicort: Inhal Susp 0.25 mg/ml, 20 Respule 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50758060 | 7680507580606 | 15999
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 65.70
1 Lug 2002 | 31 Ago 2004 | 51.85
1 Set 2004 | 28 Feb 2010 | 51.95
1 Mar 2010 | 31 Dic 2010 | 51.00
1 Gen 2011 | 31 Ott 2012 | 51.05
1 Nov 2012 | 31 Dic 2023 | 40.85
1 Gen 2024 | 30 Giu 2024 | 40.90
1 Lug 2024 - 39.20
Pulmicort: Inhal Susp 0.5 mg/ml, 20 Respule 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50758079 | 7680507580798 | 15999
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 107.35
1 Lug 2002 | 31 Ago 2004 | 81.90
1 Set 2004 | 28 Feb 2010 | 82.05
1 Mar 2010 | 31 Dic 2010 | 80.35
1 Gen 2011 | 31 Ott 2012 | 80.45
1 Nov 2012 | 31 Dic 2023 | 61.55
1 Gen 2024 | 30 Giu 2024 | 61.60
1 Lug 2024 - 58.60


  • Sezione: P
  • Pulmocis

Pulmocis: 5 Markierungsbestecke (2,0+0,2+7,0 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42553010 - 17293
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2005 | 150.00


  • Sezione: P
  • Pulmozyme

Pulmozyme: Inhal Lös 2.5 mg, 30 Amp 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52623014 | 7680526230148 | 16272
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 1414.25
1 Set 2004 | 28 Feb 2010 | 1418.20
1 Mar 2010 | 31 Dic 2010 | 1328.40
1 Gen 2011 | 31 Ott 2013 | 1329.70
1 Nov 2013 | 30 Nov 2019 | 1052.60
1 Dic 2019 | 30 Nov 2022 | 868.00
1 Dic 2022 | 31 Dic 2023 | 802.35
1 Gen 2024 | 30 Giu 2024 | 803.15
1 Lug 2024 - 761.00


  • Sezione: P
  • Pur Rutin

Pur Rutin: Filmtabl 300 mg, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40414029 | 7680404140293 | 12937
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 66.00
1 Set 2004 | 31 Dic 2010 | 66.75
1 Gen 2011 | 31 Ott 2013 | 66.85
1 Nov 2013 | 31 Lug 2017 | 60.20
Pur Rutin: Filmtabl 300 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40414010 | 7680404140101 | 12937
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 15.35
1 Set 2004 | 31 Ott 2013 | 15.40
1 Nov 2013 | 31 Lug 2017 | 14.00


  • Sezione: P
  • Puregon Pen

Puregon Pen: Puregon Pen, 1 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7640103510056 17709
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 73.00
1 Mar 2010 | 31 Dic 2010 | 60.85
1 Gen 2011 | 31 Ott 2014 | 60.90
1 Nov 2014 | 31 Dic 2014 | 50.70
1 Feb 2018 | 30 Nov 2020 | 47.20
1 Dic 2020 | 31 Dic 2023 | 43.35
1 Gen 2024 | 30 Apr 2024 | 43.40


  • Sezione: P
  • Puregon

Puregon: 1 Amp. 100 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55400009 | 7680554000096 | 17671
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Mar 2005 | 101.50
Puregon: 1 Amp. 50 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55400001 | 7680554000010 | 17671
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Mar 2005 | 61.00
Puregon: 1 Amp. 75 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55400005 | 7680554000058 | 17671
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Mar 2005 | 81.25
Puregon: 5 Amp. 75 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55400023 | 7680554000232 | 17671
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Mar 2005 | 333.25
Puregon: Inj Lös 100 E, Amp 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55400025 | 7680554000256 | 17671
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2010 | 435.65
1 Mar 2010 | 31 Dic 2010 | 367.45
1 Gen 2011 | 29 Feb 2012 | 367.80
Puregon: Inj Lös 300 E für Pen, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55453002 | 7680554530029 | 17708
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 274.25
1 Mar 2010 | 31 Dic 2010 | 232.30
1 Gen 2011 | 31 Ott 2014 | 232.55
1 Nov 2014 | 31 Gen 2018 | 182.95
1 Feb 2018 | 30 Nov 2020 | 164.60
1 Dic 2020 | 31 Dic 2023 | 147.25
1 Gen 2024 | 31 Gen 2024 | 147.40
1 Feb 2024 | 30 Giu 2024 | 102.60
1 Lug 2024 - 98.00
Puregon: Inj Lös 50 E, Amp 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55400021 | 7680554000218 | 17671
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2010 | 230.85
1 Mar 2010 | 31 Dic 2010 | 195.95
1 Gen 2011 | 29 Feb 2012 | 196.15
Puregon: Inj Lös 600 E für Pen, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55453004 | 7680554530043 | 17708
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2010 | 527.15
1 Mar 2010 | 31 Dic 2010 | 444.05
1 Gen 2011 | 31 Ott 2014 | 444.50
1 Nov 2014 | 31 Gen 2018 | 346.30
1 Feb 2018 | 30 Nov 2020 | 309.90
1 Dic 2020 | 31 Dic 2023 | 275.60
1 Gen 2024 | 31 Gen 2024 | 275.90
1 Feb 2024 | 30 Giu 2024 | 188.80
1 Lug 2024 - 179.55
Puregon: Inj Lös 900 E für Pen, Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55453006 | 7680554530067 | 17708
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 633.90
1 Gen 2011 | 31 Ott 2014 | 634.55
1 Nov 2014 | 31 Gen 2018 | 492.75
1 Feb 2018 | 30 Nov 2020 | 440.20
1 Dic 2020 | 31 Dic 2023 | 390.70
1 Gen 2024 | 31 Gen 2024 | 391.10
1 Feb 2024 | 30 Giu 2024 | 274.95
1 Lug 2024 - 261.10


  • Sezione: P
  • Puri Nethol

Puri Nethol: Tabl 50 mg, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
21713015 | 7680217130153 | 7441
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 55.90
1 Set 2004 | 28 Feb 2010 | 56.05
1 Mar 2010 | 31 Dic 2010 | 55.00
1 Gen 2011 | 31 Mag 2013 | 55.05
1 Giu 2013 | 31 Lug 2015 | 70.80
1 Ago 2015 | 31 Dic 2023 | 86.55
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 82.85


  • Sezione: P
  • Pur-Rutin

Pur-Rutin: 30 ml Guttae 200 mg/ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
35279016 | 7680352790168 | 12932
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Apr 2007 | 16.35


  • Sezione: P
  • Pylera

Pylera: Kaps, Ds 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66366001 | 7680663660013 | 20736
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 87.80
1 Gen 2024 | 30 Giu 2024 | 87.90
1 Lug 2024 - 84.05


  • Sezione: P
  • Pylorid

Pylorid: 14 Compr. 400 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53413013 | 7680534130133 | 17366
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 53.50
1 Set 2004 | 31 Gen 2007 | 53.60


  • Sezione: P
  • Pyrazinamid Labatec

Pyrazinamid Labatec: Tabl 500 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57699002 << 45826023 | 7680576990023 | 15542
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 81.40
1 Mar 2010 | 31 Dic 2010 | 79.75
1 Gen 2011 | 30 Set 2022 | 79.80
1 Ott 2022 | 31 Dic 2023 | 92.50
1 Gen 2024 | 30 Giu 2024 | 92.60
1 Lug 2024 - 88.50


  • Sezione: P
  • Pyroscint

Pyroscint: 5 Vitr. (10+30+1,6 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50389014 - 17151
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Gen 2007 | 140.10


  • Sezione: Q

Sezione: Q
Qtern Quadramet
Quadriderm Crème Quadriderm Ungt.
Quantalan Quetiapin Actavis XR
Quetiapin Actavis Quetiapin Helvepharm
Quetiapin Sandoz Quetiapin Spirig HC
Quetiapin Spirig Quetiapin XR Sandoz
Quetiapin XR Spirig HC Quetiapin XR Zentiva
Quetiapin Zentiva Quetiapin-Mepha retard
Quetiapin-Mepha Quilonorm Oblong
Quilonorm retard Quilonorm
Quinodis Quinsair
Quiril comp Quiril
Quofenix Qutenza
Qvar 100 Autohaler
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: Q
  • Qtern

Qtern: Filmtabl 5 mg/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66040001 | 7680660400018 | 20611
Valido dal | Valido al | Punti
1 Ago 2017 | 30 Nov 2018 | 109.45
1 Dic 2018 | 30 Nov 2023 | 101.10
1 Dic 2023 | 31 Dic 2023 | 96.10
1 Gen 2024 | 30 Giu 2024 | 96.20
1 Lug 2024 - 91.95
Qtern: Filmtabl 5 mg/10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66040002 | 7680660400025 | 20611
Valido dal | Valido al | Punti
1 Ago 2017 | 30 Nov 2018 | 342.15
1 Dic 2018 | 30 Nov 2023 | 312.90
1 Dic 2023 | 31 Dic 2023 | 295.40
1 Gen 2024 | 30 Giu 2024 | 295.70
1 Lug 2024 - 280.70


  • Sezione: Q
  • Quadramet

Quadramet: Inj Lös, Fl 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54265018 | 7680542650180 | 17105
Valido dal | Valido al | Punti
1 Giu 1999 | 28 Feb 2010 | 2135.10
1 Mar 2010 | 31 Dic 2010 | 2083.00
1 Gen 2011 | 31 Mag 2021 | 2085.05


  • Sezione: Q
  • Quadriderm Crème

Quadriderm Crème: 10 g Crème
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36528044 | 7680365280441 | 13675
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 10.55
1 Ott 2004 | 29 Feb 2008 | 9.25
Quadriderm Crème: 30 g Crème
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36528036 | 7680365280366 | 13675
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 22.00
1 Ott 2004 | 29 Feb 2008 | 19.95


  • Sezione: Q
  • Quadriderm Ungt.

Quadriderm Ungt.: 10 g Ungt.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41289023 | 7680412890234 | 13672
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 10.55
1 Ott 2004 | 29 Feb 2008 | 9.25
Quadriderm Ungt.: 30 g Ungt.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41289015 | 7680412890159 | 13672
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Set 2004 | 22.00
1 Ott 2004 | 29 Feb 2008 | 19.95


  • Sezione: Q
  • Quantalan

Quantalan: Plv o Zucker, 50 Btl 4 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50711013 | 7680507110131 | 11962
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Giu 2006 | 72.10
1 Lug 2006 | 28 Feb 2010 | 66.40
1 Mar 2010 | 31 Dic 2010 | 57.80
1 Gen 2011 | 31 Ott 2013 | 51.00
1 Nov 2013 | 31 Dic 2023 | 43.70
1 Gen 2024 | 30 Giu 2024 | 43.75
1 Lug 2024 - 42.30


  • Sezione: Q
  • Quetiapin Actavis XR

Quetiapin Actavis XR: Ret Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62453003 | 7680624530034 | 20185
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2014 | 186.55
1 Mag 2014 | 31 Dic 2017 | 152.50
Quetiapin Actavis XR: Ret Tabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62453002 | 7680624530027 | 20185
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2014 | 120.05
1 Mag 2014 | 31 Dic 2017 | 99.30
Quetiapin Actavis XR: Ret Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62453005 | 7680624530058 | 20185
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2014 | 256.55
1 Mag 2014 | 31 Dic 2017 | 208.50
Quetiapin Actavis XR: Ret Tabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62453004 | 7680624530041 | 20185
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2014 | 162.85
1 Mag 2014 | 31 Dic 2017 | 133.55
Quetiapin Actavis XR: Ret Tabl 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62453007 | 7680624530072 | 20185
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2014 | 355.20
1 Mag 2014 | 31 Dic 2017 | 287.45
Quetiapin Actavis XR: Ret Tabl 400 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62453006 | 7680624530065 | 20185
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2014 | 219.70
1 Mag 2014 | 31 Dic 2017 | 179.05
Quetiapin Actavis XR: Ret Tabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62453001 | 7680624530010 | 20185
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Apr 2014 | 60.20
1 Mag 2014 | 31 Dic 2017 | 51.45


  • Sezione: Q
  • Quetiapin Actavis

Quetiapin Actavis: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326004 | 7680613260041 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 90.55
1 Ago 2013 | 28 Feb 2019 | 86.45
Quetiapin Actavis: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326003 | 7680613260034 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 61.60
1 Ago 2013 | 28 Feb 2019 | 58.75
Quetiapin Actavis: Filmtabl 100 mg, Fl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326011 | 7680613260119 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 61.60
1 Ago 2013 | 28 Feb 2019 | 58.75
Quetiapin Actavis: Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326007 | 7680613260072 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 168.95
1 Ago 2013 | 28 Feb 2019 | 149.55
Quetiapin Actavis: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326006 | 7680613260065 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 109.30
1 Ago 2013 | 28 Feb 2019 | 96.65
Quetiapin Actavis: Filmtabl 200 mg, Fl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326013 | 7680613260133 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 109.30
1 Ago 2013 | 28 Feb 2019 | 96.65
Quetiapin Actavis: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326001 | 7680613260010 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 35.20
1 Ago 2013 | 28 Feb 2019 | 34.40
Quetiapin Actavis: Filmtabl 25 mg, Fl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326010 | 7680613260102 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 35.20
1 Ago 2013 | 28 Feb 2019 | 34.40
Quetiapin Actavis: Filmtabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326009 | 7680613260096 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 231.70
1 Ago 2013 | 28 Feb 2019 | 198.95
Quetiapin Actavis: Filmtabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326008 | 7680613260089 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 147.70
1 Ago 2013 | 28 Feb 2019 | 131.10
Quetiapin Actavis: Filmtabl 300 mg, Fl 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61326014 | 7680613260140 | 19867
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2013 | 147.70
1 Ago 2013 | 28 Feb 2019 | 131.10


  • Sezione: Q
  • Quetiapin Helvepharm

Quetiapin Helvepharm: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62365003 | 7680623650030 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 94.90
Quetiapin Helvepharm: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62365002 | 7680623650023 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 64.25
Quetiapin Helvepharm: Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62365005 | 7680623650054 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 177.90
Quetiapin Helvepharm: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62365004 | 7680623650047 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 114.80
Quetiapin Helvepharm: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62365001 | 7680623650016 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 36.30
Quetiapin Helvepharm: Filmtabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62365007 | 7680623650078 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 244.35
Quetiapin Helvepharm: Filmtabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62365006 | 7680623650061 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2022 | 155.40


  • Sezione: Q
  • Quetiapin Sandoz

Quetiapin Sandoz: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61374003 | 7680613740031 | 19868
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 94.90
1 Gen 2024 | 30 Giu 2024 | 95.00
1 Lug 2024 - 90.70
Quetiapin Sandoz: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61374002 | 7680613740024 | 19868
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 64.25
1 Gen 2024 | 30 Giu 2024 | 64.35
1 Lug 2024 - 61.75
Quetiapin Sandoz: Filmtabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61374005 | 7680613740055 | 19868
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 177.90
1 Gen 2024 | 30 Giu 2024 | 178.10
1 Lug 2024 - 169.20
Quetiapin Sandoz: Filmtabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61374004 | 7680613740048 | 19868
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 114.80
1 Gen 2024 | 30 Giu 2024 | 114.90
1 Lug 2024 - 109.50
Quetiapin Sandoz: Filmtabl 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61374001 | 7680613740017 | 19868
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 36.30
1 Gen 2024 | 30 Giu 2024 | 36.35
1 Lug 2024 - 35.25
Quetiapin Sandoz: Filmtabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61374007 | 7680613740079 | 19868
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 244.35
1 Gen 2024 | 30 Giu 2024 | 244.60
1 Lug 2024 - 232.05
Quetiapin Sandoz: Filmtabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61374006 | 7680613740062 | 19868
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 155.40
1 Gen 2024 | 30 Giu 2024 | 155.55
1 Lug 2024 - 147.95


  • Sezione: Q
  • Quetiapin Spirig HC

Quetiapin Spirig HC: Filmtabl 100 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147010 | 7680621470104 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 92.75
1 Gen 2024 | 30 Giu 2024 | 92.85
1 Lug 2024 | 31 Ott 2024 | 88.75
Quetiapin Spirig HC: Filmtabl 100 mg (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147009 | 7680621470098 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 62.95
1 Gen 2024 | 30 Giu 2024 | 63.00
1 Lug 2024 | 31 Ott 2024 | 60.55
Quetiapin Spirig HC: Filmtabl 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68724003 | 7680687240031 | 21525
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 92.75
1 Gen 2024 | 30 Giu 2024 | 92.85
1 Lug 2024 - 88.75
Quetiapin Spirig HC: Filmtabl 100 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68724002 | 7680687240024 | 21525
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 62.95
1 Gen 2024 | 30 Giu 2024 | 63.00
1 Lug 2024 - 60.55
Quetiapin Spirig HC: Filmtabl 200 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147012 | 7680621470128 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 173.40
1 Gen 2024 | 30 Giu 2024 | 173.60
1 Lug 2024 | 31 Ott 2024 | 165.15
Quetiapin Spirig HC: Filmtabl 200 mg (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147011 | 7680621470111 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 112.05
1 Gen 2024 | 30 Giu 2024 | 112.15
1 Lug 2024 | 31 Ott 2024 | 107.05
Quetiapin Spirig HC: Filmtabl 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68724005 | 7680687240055 | 21525
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 173.40
1 Gen 2024 | 30 Giu 2024 | 173.60
1 Lug 2024 - 165.15
Quetiapin Spirig HC: Filmtabl 200 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68724004 | 7680687240048 | 21525
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 112.05
1 Gen 2024 | 30 Giu 2024 | 112.15
1 Lug 2024 - 107.05
Quetiapin Spirig HC: Filmtabl 25 mg (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147008 | 7680621470081 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 35.75
1 Gen 2024 | 30 Giu 2024 | 35.80
1 Lug 2024 | 31 Ott 2024 | 34.75
Quetiapin Spirig HC: Filmtabl 25 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68724001 | 7680687240017 | 21525
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 35.75
1 Gen 2024 | 30 Giu 2024 | 35.80
1 Lug 2024 - 34.75
Quetiapin Spirig HC: Filmtabl 300 mg (alt), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147014 | 7680621470142 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 238.05
1 Gen 2024 | 30 Giu 2024 | 238.25
1 Lug 2024 | 31 Ott 2024 | 226.40
Quetiapin Spirig HC: Filmtabl 300 mg (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147013 | 7680621470135 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 151.55
1 Gen 2024 | 30 Giu 2024 | 151.70
1 Lug 2024 | 31 Ott 2024 | 144.50
Quetiapin Spirig HC: Filmtabl 300 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68724007 | 7680687240079 | 21525
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 238.05
1 Gen 2024 | 30 Giu 2024 | 238.25
1 Lug 2024 - 226.40
Quetiapin Spirig HC: Filmtabl 300 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68724006 | 7680687240062 | 21525
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 151.55
1 Gen 2024 | 30 Giu 2024 | 151.70
1 Lug 2024 - 144.50


  • Sezione: Q
  • Quetiapin Spirig

Quetiapin Spirig: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147003 | 7680621470036 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2014 | 92.75
Quetiapin Spirig: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147002 | 7680621470029 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2014 | 62.95
Quetiapin Spirig: Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147005 | 7680621470050 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2014 | 173.40
Quetiapin Spirig: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147004 | 7680621470043 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2014 | 112.05
Quetiapin Spirig: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147001 | 7680621470012 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2014 | 35.75
Quetiapin Spirig: Filmtabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147007 | 7680621470074 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2014 | 238.05
Quetiapin Spirig: Filmtabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62147006 | 7680621470067 | 19869
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2014 | 151.55


  • Sezione: Q
  • Quetiapin XR Sandoz

Quetiapin XR Sandoz: Ret Tabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055005 | 7680660550058 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 128.10
1 Gen 2024 | 30 Giu 2024 | 128.25
1 Lug 2024 - 122.25
Quetiapin XR Sandoz: Ret Tabl 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055003 | 7680660550034 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 83.40
1 Gen 2024 | 30 Giu 2024 | 83.50
1 Lug 2024 - 79.90
Quetiapin XR Sandoz: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055008 | 7680660550089 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 152.50
1 Gen 2024 | 30 Giu 2024 | 152.65
1 Lug 2024 - 145.35
Quetiapin XR Sandoz: Ret Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055006 | 7680660550065 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Giu 2024 | 99.40
1 Lug 2024 - 94.95
Quetiapin XR Sandoz: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055011 | 7680660550119 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 208.50
1 Gen 2024 | 30 Giu 2024 | 208.70
1 Lug 2024 - 198.40
Quetiapin XR Sandoz: Ret Tabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055009 | 7680660550096 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 133.55
1 Gen 2024 | 30 Giu 2024 | 133.70
1 Lug 2024 - 127.40
Quetiapin XR Sandoz: Ret Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055014 | 7680660550140 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.70
1 Lug 2024 - 273.20
Quetiapin XR Sandoz: Ret Tabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055012 | 7680660550126 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 179.05
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 170.50
Quetiapin XR Sandoz: Ret Tabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66055001 | 7680660550010 | 20520
Valido dal | Valido al | Punti
1 Giu 2016 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60


  • Sezione: Q
  • Quetiapin XR Spirig HC

Quetiapin XR Spirig HC: Tabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860003 | 7680658600031 | 2058
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 128.10
1 Gen 2024 | 30 Giu 2024 | 128.25
1 Lug 2024 - 122.25
Quetiapin XR Spirig HC: Tabl 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860002 | 7680658600024 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 83.40
1 Gen 2024 | 30 Giu 2024 | 83.50
1 Lug 2024 - 79.90
Quetiapin XR Spirig HC: Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860005 | 7680658600055 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 152.50
1 Gen 2024 | 30 Giu 2024 | 152.65
1 Lug 2024 - 145.35
Quetiapin XR Spirig HC: Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860004 | 7680658600048 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Giu 2024 | 99.40
1 Lug 2024 - 94.95
Quetiapin XR Spirig HC: Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860007 | 7680658600079 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 208.50
1 Gen 2024 | 30 Giu 2024 | 208.70
1 Lug 2024 - 198.40
Quetiapin XR Spirig HC: Tabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860006 | 7680658600062 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 133.55
1 Gen 2024 | 30 Giu 2024 | 133.70
1 Lug 2024 - 127.40
Quetiapin XR Spirig HC: Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860009 | 7680658600093 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.70
1 Lug 2024 - 273.20
Quetiapin XR Spirig HC: Tabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860008 | 7680658600086 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 179.05
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 170.50
Quetiapin XR Spirig HC: Tabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65860001 | 7680658600017 | 20558
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60


  • Sezione: Q
  • Quetiapin XR Zentiva

Quetiapin XR Zentiva: Ret Tabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081005 | 7680660810053 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 128.10
1 Gen 2024 | 30 Giu 2024 | 128.25
1 Lug 2024 - 122.25
Quetiapin XR Zentiva: Ret Tabl 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081003 | 7680660810039 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 83.40
1 Gen 2024 | 30 Giu 2024 | 83.50
1 Lug 2024 - 79.90
Quetiapin XR Zentiva: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081008 | 7680660810084 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 152.50
1 Gen 2024 | 30 Giu 2024 | 152.65
1 Lug 2024 - 145.35
Quetiapin XR Zentiva: Ret Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081006 | 7680660810060 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Giu 2024 | 99.40
1 Lug 2024 - 94.95
Quetiapin XR Zentiva: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081011 | 7680660810114 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 208.50
1 Gen 2024 | 30 Giu 2024 | 208.70
1 Lug 2024 - 198.40
Quetiapin XR Zentiva: Ret Tabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081009 | 7680660810091 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 133.55
1 Gen 2024 | 30 Giu 2024 | 133.70
1 Lug 2024 - 127.40
Quetiapin XR Zentiva: Ret Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081014 | 7680660810145 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.70
1 Lug 2024 - 273.20
Quetiapin XR Zentiva: Ret Tabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081012 | 7680660810121 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 179.05
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 170.50
Quetiapin XR Zentiva: Ret Tabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66081001 | 7680660810015 | 20691
Valido dal | Valido al | Punti
1 Set 2017 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60


  • Sezione: Q
  • Quetiapin Zentiva

Quetiapin Zentiva: Filmtabl 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62365010 | 7680623650108 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 94.90
1 Gen 2024 | 30 Giu 2024 | 95.00
1 Lug 2024 - 90.70
Quetiapin Zentiva: Filmtabl 100 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62365009 | 7680623650092 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 64.25
1 Gen 2024 | 30 Giu 2024 | 64.35
1 Lug 2024 - 61.75
Quetiapin Zentiva: Filmtabl 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62365012 | 7680623650122 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 177.90
1 Gen 2024 | 30 Giu 2024 | 178.10
1 Lug 2024 - 169.20
Quetiapin Zentiva: Filmtabl 200 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62365011 | 7680623650115 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 114.80
1 Gen 2024 | 30 Giu 2024 | 114.90
1 Lug 2024 - 109.50
Quetiapin Zentiva: Filmtabl 25 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62365008 | 7680623650085 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 36.30
1 Gen 2024 | 30 Giu 2024 | 36.35
1 Lug 2024 - 35.25
Quetiapin Zentiva: Filmtabl 300 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62365014 | 7680623650146 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 244.35
1 Gen 2024 | 30 Giu 2024 | 244.60
1 Lug 2024 - 232.05
Quetiapin Zentiva: Filmtabl 300 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62365013 | 7680623650139 | 20015
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2023 | 155.40
1 Gen 2024 | 30 Giu 2024 | 155.55
1 Lug 2024 - 147.95


  • Sezione: Q
  • Quetiapin-Mepha retard

Quetiapin-Mepha retard: Ret Tabl 150 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649009 | 7680626490091 | 20212
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 128.10
1 Gen 2024 | 30 Giu 2024 | 128.25
1 Lug 2024 - 122.25
Quetiapin-Mepha retard: Ret Tabl 150 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649008 | 7680626490084 | 20212
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 83.40
1 Gen 2024 | 30 Giu 2024 | 83.50
1 Lug 2024 - 79.90
Quetiapin-Mepha retard: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649003 | 7680626490039 | 20212
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Ago 2014 | 152.50
1 Mag 2015 | 31 Dic 2023 | 152.50
1 Gen 2024 | 30 Giu 2024 | 152.65
1 Lug 2024 - 145.35
Quetiapin-Mepha retard: Ret Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649002 | 7680626490022 | 20212
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Ago 2014 | 99.30
1 Mag 2015 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Giu 2024 | 99.40
1 Lug 2024 - 94.95
Quetiapin-Mepha retard: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649005 | 7680626490053 | 20212
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Ago 2014 | 208.50
1 Mag 2015 | 31 Dic 2023 | 208.50
1 Gen 2024 | 30 Giu 2024 | 208.70
1 Lug 2024 - 198.40
Quetiapin-Mepha retard: Ret Tabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649004 | 7680626490046 | 20212
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Ago 2014 | 133.55
1 Mag 2015 | 31 Dic 2023 | 133.55
1 Gen 2024 | 30 Giu 2024 | 133.70
1 Lug 2024 - 127.40
Quetiapin-Mepha retard: Ret Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649007 | 7680626490077 | 20212
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Dic 2023 | 287.45
1 Gen 2024 | 30 Giu 2024 | 287.70
1 Lug 2024 - 273.20
Quetiapin-Mepha retard: Ret Tabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649006 | 7680626490060 | 20212
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Ago 2014 | 179.05
1 Mag 2015 | 31 Dic 2023 | 179.05
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 170.50
Quetiapin-Mepha retard: Ret Tabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62649001 | 7680626490015 | 20212
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Ago 2014 | 51.45
1 Mag 2015 | 31 Dic 2023 | 51.45
1 Gen 2024 | 30 Giu 2024 | 51.50
1 Lug 2024 - 49.60


  • Sezione: Q
  • Quetiapin-Mepha

Quetiapin-Mepha: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62193003 | 7680621930035 | 19866
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 89.85
1 Gen 2024 | 30 Giu 2024 | 89.95
1 Lug 2024 - 86.20
Quetiapin-Mepha: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62193002 | 7680621930028 | 19866
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 62.20
1 Gen 2024 | 30 Giu 2024 | 62.25
1 Lug 2024 - 59.90
Quetiapin-Mepha: Filmtabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62193005 | 7680621930059 | 19866
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 159.90
1 Gen 2024 | 30 Giu 2024 | 160.05
1 Lug 2024 - 153.10
Quetiapin-Mepha: Filmtabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62193004 | 7680621930042 | 19866
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 104.80
1 Gen 2024 | 30 Giu 2024 | 104.90
1 Lug 2024 - 100.55
Quetiapin-Mepha: Filmtabl 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62193001 | 7680621930011 | 19866
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.65
Quetiapin-Mepha: Filmtabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62193007 | 7680621930073 | 19866
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 219.60
1 Gen 2024 | 30 Giu 2024 | 219.80
1 Lug 2024 - 209.90
Quetiapin-Mepha: Filmtabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62193006 | 7680621930066 | 19866
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Dic 2023 | 145.00
1 Gen 2024 | 30 Giu 2024 | 145.10
1 Lug 2024 - 138.60


  • Sezione: Q
  • Quilonorm Oblong

Quilonorm Oblong: Tabl, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
33460015 | 7680334600157 | 10841
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 20.95
1 Set 2004 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Ott 2014 | 18.65


  • Sezione: Q
  • Quilonorm retard

Quilonorm retard: Ret Filmtabl 12.2 mmol, 300 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
35960023 | 7680359600231 | 11538
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 92.50
1 Set 2004 | 28 Feb 2010 | 92.70
1 Mar 2010 | 31 Dic 2010 | 90.70
1 Gen 2011 | 30 Nov 2014 | 90.80
1 Dic 2014 | 31 Ott 2023 | 64.20
1 Nov 2023 | 31 Dic 2023 | 76.05
1 Gen 2024 | 30 Giu 2024 | 76.10
1 Lug 2024 - 72.90
Quilonorm retard: Ret Filmtabl 12.2 mmol, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
35960015 | 7680359600156 | 11538
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 34.30
1 Set 2004 | 28 Feb 2010 | 34.35
1 Mar 2010 | 30 Nov 2014 | 33.85
1 Dic 2014 | 31 Ott 2023 | 19.45
1 Nov 2023 | 30 Giu 2024 | 26.35
1 Lug 2024 - 29.70


  • Sezione: Q
  • Quilonorm

Quilonorm: Tabl 8.1000 mmol, 250 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
33460023 | 7680334600232 | 10841
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 63.65
1 Set 2004 | 28 Feb 2010 | 63.75
1 Mar 2010 | 31 Dic 2010 | 62.50
1 Gen 2011 | 30 Nov 2018 | 62.60
1 Dic 2018 | 30 Set 2020 | 49.20


  • Sezione: Q
  • Quinodis

Quinodis: 1 Filmtab 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51743032 | 7680517430328 | 16018
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 13.00
Quinodis: 10 Filmtabs 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51743024 | 7680517430243 | 16018
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 53.45
Quinodis: 10 Filmtabs 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51743059 | 7680517430595 | 16018
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 77.15
Quinodis: 100 ml Vitr. 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51744012 | 7680517440129 | 16697
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 77.25
Quinodis: 3 Filmtabs 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51743067 | 7680517430670 | 16018
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 21.50
Quinodis: 50 ml Vitr. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51744020 | 7680517440204 | 16697
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 51.40
Quinodis: 7 Filmtabs 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51743016 | 7680517430168 | 16018
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 42.30
Quinodis: 7 Filmtabs 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51743040 | 7680517430403 | 16018
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Mar 2003 | 58.90


  • Sezione: Q
  • Quinsair

Quinsair: Inhal Lös 240 mg/2.4 ml, 56 Amp 2.4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66555001 | 7680665550015 | 20908
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2022 | 3079.45
1 Dic 2022 | 31 Dic 2023 | 3065.45
1 Gen 2024 | 30 Giu 2024 | 3068.40
1 Lug 2024 - 3007.90


  • Sezione: Q
  • Quiril comp

Quiril comp: Filmtabl 10/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56910003 << 56940003 | 7680569100033 | 18217
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Ago 2006 | 57.40
1 Set 2006 | 28 Feb 2010 | 54.30
1 Mar 2010 | 31 Dic 2010 | 53.30
1 Gen 2011 | 31 Ott 2014 | 53.35
1 Nov 2014 | 29 Feb 2020 | 49.85
Quiril comp: Filmtabl 10/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56910001 << 56940001 | 7680569100019 | 18217
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Ago 2006 | 25.25
1 Set 2006 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2014 | 20.80
1 Nov 2014 | 29 Feb 2020 | 19.60
Quiril comp: Filmtabl 20/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56910007 << 56940007 | 7680569100071 | 18217
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Ago 2006 | 73.25
1 Set 2006 | 28 Feb 2010 | 67.25
1 Mar 2010 | 31 Ott 2014 | 65.95
1 Nov 2014 | 29 Feb 2020 | 61.25
Quiril comp: Filmtabl 20/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56910005 << 56940005 | 7680569100057 | 18217
Valido dal | Valido al | Punti
1 Nov 2005 | 31 Ago 2006 | 29.65
1 Set 2006 | 28 Feb 2010 | 26.25
1 Mar 2010 | 31 Ott 2014 | 25.90
1 Nov 2014 | 29 Feb 2020 | 20.50


  • Sezione: Q
  • Quiril

Quiril: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56930005 | 7680569300051 | 18282
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2006 | 47.20
1 Set 2006 | 28 Feb 2010 | 42.95
1 Mar 2010 | 31 Gen 2016 | 42.25
Quiril: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56930003 | 7680569300037 | 18282
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2006 | 17.70
1 Set 2006 | 28 Feb 2010 | 16.40
1 Mar 2010 | 31 Gen 2016 | 16.20
Quiril: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56930009 | 7680569300099 | 18282
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2006 | 68.45
1 Set 2006 | 28 Feb 2010 | 60.95
1 Mar 2010 | 31 Dic 2010 | 59.80
1 Gen 2011 | 31 Gen 2016 | 59.85
Quiril: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56930007 | 7680569300075 | 18282
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2006 | 29.95
1 Set 2006 | 28 Feb 2010 | 25.90
1 Mar 2010 | 31 Gen 2016 | 25.55
Quiril: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56930001 | 7680569300013 | 18282
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2016 | 9.80


  • Sezione: Q
  • Quofenix

Quofenix: Tabl 450 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67238001 | 7680672380018 | 21149
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 802.70
1 Gen 2024 | 30 Giu 2024 | 803.50
1 Lug 2024 - 761.35
Quofenix: Trockensub 300 mg, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67239001 | 7680672390017 | 21195
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 802.70
1 Gen 2024 | 30 Giu 2024 | 803.50
1 Lug 2024 - 761.35


  • Sezione: Q
  • Qutenza

Qutenza: Pfl 8 % Capsaicin, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61431001 | 7680614310011 | 19350
Valido dal | Valido al | Punti
1 Mar 2012 | 28 Feb 2014 | 428.50
1 Mar 2014 | 31 Mag 2016 | 385.85
1 Giu 2016 | 30 Nov 2018 | 342.90
1 Dic 2018 | 31 Gen 2022 | 334.65
1 Feb 2022 | 30 Set 2022 | 319.55
1 Ott 2022 | 31 Dic 2023 | 317.50
1 Gen 2024 | 30 Giu 2024 | 317.80
1 Lug 2024 - 301.65
Qutenza: Pfl 8 % Capsaicin, 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61431002 | 7680614310028 | 19350
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 546.35
1 Gen 2024 | 30 Giu 2024 | 546.85
1 Lug 2024 - 518.45


  • Sezione: Q
  • Qvar 100 Autohaler

Qvar 100 Autohaler: Dosieraeros 0.1 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54793004 | 7680547930041 | 18633
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Dic 2010 | 39.30
1 Gen 2011 | 31 Dic 2023 | 39.35
1 Gen 2024 | 30 Giu 2024 | 39.40
1 Lug 2024 - 38.15


  • Sezione: R

Sezione: R
Rabeprazol Mepha Rabeprazol Sandoz
Rabuman Berna Radalgin
Ramipril Actavis Ramipril HCT Actavis
Ramipril HCT Mepha Ramipril HCT Zentiva
Ramipril Sandoz Ramipril Zentiva
Ramipril-HCT-Mepha Ramipril-Mepha
Ranexa Ranimed
Ranisifar Ranitidin Cophar
Ranitidin Helvepharm Ranitidin Mepha 150
Ranitidin Mepha 300 Ranitidin-Mepha i.v. 50
Ranivisio Rapamune
Rapilysin Rapiscan
Raptiva Rasagilin Mylan
Rasagilin NOBEL Rasagilin Sandoz
Rasagilin Spirig HC RasilAmlo HCT
RasilAmlo Rasilez HCT
Rasilez Rayaldee
Re Bone Reagila
Reasec ReBalance 250
ReBalance 500 Rebalance RX
Rebetol Rebif 22 multidose
Rebif 22 RebiDose Rebif 22
Rebif 44 multidose Rebif 44 RebiDose
Rebif 44 Rebif RebiDose Start
Rebif Startpackung Rebif
Recombinate Recormon für Reco-Pen
Recormon Multidose Recormon Patrone
Recormon PS Recormon
Rectogesic Rectoquintyl
Rectoquintyl-Promethazine Redimune NF Liquid
Redimune Redormin 500
Redormin Reductil
ReFacto AF FuseNGo ReFacto AF
Refacto Refixia
Refluxin Regepar
Regitin Regranex
Rekambys Depot Relaxane
Relestat Relova
Relpax Relvar Ellipta
Remeron Soltab Remeron
Remexal Remicade (PI)
Remicade Reminyl PR
Reminyl Prolonged Release Reminyl
Remodulin Remsima (PI)
Remsima Renacet
Renagel Renatriol
Reniten Mite Reniten Plus
Reniten Submite Reniten
Renocis Renvela
Repaglinide Rivopharm Repaglinide Zentiva
Reparil Gel Reparil N
Reparil Repatha
Replagal Replens
Requip Modutab Requip
Rescula Resoferon
Resolor Resonium A
Resorban Resovist
Respreeza Resyl Plus
Resyl Retin A
Retrovir AZT Retrovir
Retsevmo Revatio
Revaxis Revlimid
Revolade Rexophtal
Rexulti Reyataz
Rezirkane Rhefluin Forte
Rhefluin Mite Rheomacrodex 10% in Glucoselösung
Rheomacrodex 10% in physiologischer Kochsalzlösung Rheumalix forte
Rheumalix Rheumon Forte
Rheumon Rhinaaxia
Rhinathiol Prometh Rhinathiol
Rhinocap Rhinocort 100 Turbuhaler
Rhinocort Rhinocure Simplex
Rhinocure Rhinopront
Rhinothricinol Rhinovent
Rhophylac Rhumalgan
Riamet Dispersible Riamet
Ribomustin Ridaura
Rienso Rifampicin Labatec
Rifampicine Labatec Rifampicine
Rifater Rifinah 150
Rilutek Rimactan
Rimactazid 150/75 Rimactazid 150
Rimevax Rimifon
Rimstar Ringer Bichsel
Rinosedin RINVOQ
Riopan 800 Ripix
Risedronat Helvepharm Risedronat Mepha
Risperdal Consta Risperdal Quicklet
Risperdal Risperidon Actavis
Risperidon Helvepharm Risperidon Mepha
Risperidon Orion Risperidon Pfizer
Risperidon Sandoz Risperidon Spirig HC
Risperidon Spirig Risperidon Streuli
Risperidon Teva Risperidon Zentiva
Risperidon-Mepha LA Risperidon-Mepha oro
Risperidon-Mepha Ritalin LA
Ritalin SR Ritalin
Rivaroxaban Sandoz vascular Rivaroxaban Sandoz
Rivaroxaban Spirig HC Rivaroxaban vascular Spirig HC
Rivaroxaban Viatris vascular Rivaroxaban Viatris
Rivaroxaban Zentiva Rivaroxaban-Mepha vascular
Rivaroxaban-Mepha Rivastigmin Patch Sandoz 10
Rivastigmin Patch Sandoz 15 Rivastigmin Patch Sandoz 5
Rivastigmin Zentiva Patch Rivastigmin-Mepha Patch
Rivotril Rixathon
Rixubis Rizatriptan Sandoz
Rizatriptan Spirig HC Rizatriptan-Mepha oro
Roaccutan Rocaltrol
Rocephin Roferon A Patrone
Roferon A Roferon-A
Rohypnol Ropinirol CR Helvepharm
Ropinirol Sandoz Retard Ropinirol-Mepha retard
Rosalox Rosuvastatin Axapharm
Rosuvastatin NOBEL Rosuvastatin Sandoz
Rosuvastatin Spirig HC Rosuvastatin Viatris
Rosuvastatin Xiromed Rosuvastatin Zentiva
Rosuvastatin-Mepha Rosuvastax
Rotarix liquid Rovamycine
Rovigon Rozex
Rozlytrek Rubraca
Rudocyclin Rudolac
Rüedi Spirig Rulid
Rybelsus Rybrevant
Rytmonorm 150 Rytmonorm 300
Ryzodeg FlexTouch Ryzodeg Penfill
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: R
  • Rabeprazol Mepha

Rabeprazol Mepha: Filmtabl 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60555001 - 20000
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Dic 2014 | 17.75
Rabeprazol Mepha: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60555002 | 7680605550020 | 20000
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Dic 2014 | 29.15
Rabeprazol Mepha: Filmtabl 10 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60555003 | 7680605550037 | 20000
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Dic 2014 | 51.75
Rabeprazol Mepha: Filmtabl 20 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60555005 | 7680605550051 | 20000
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Dic 2014 | 28.00
Rabeprazol Mepha: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60555006 | 7680605550068 | 20000
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Dic 2014 | 46.40
Rabeprazol Mepha: Filmtabl 20 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60555007 | 7680605550075 | 20000
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Dic 2014 | 77.30
Rabeprazol Mepha: Filmtabl 20 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60555004 | 7680605550044 | 20000
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Dic 2014 | 17.10


  • Sezione: R
  • Rabeprazol Sandoz

Rabeprazol Sandoz: Filmtabl 10 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61496007 | 7680614960070 | 20003
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 16.80
1 Feb 2018 | 30 Giu 2023 | 15.70
1 Lug 2023 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Rabeprazol Sandoz: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61496001 | 7680614960018 | 20003
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 27.45
1 Feb 2018 | 30 Giu 2023 | 25.50
1 Lug 2023 | 31 Dic 2023 | 19.30
1 Gen 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Rabeprazol Sandoz: Filmtabl 10 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61496002 | 7680614960025 | 20003
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 48.20
1 Feb 2018 | 30 Giu 2023 | 44.10
1 Lug 2023 | 31 Dic 2023 | 39.70
1 Gen 2024 | 30 Giu 2024 | 39.75
1 Lug 2024 - 38.50
Rabeprazol Sandoz: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61496004 | 7680614960049 | 20003
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 26.40
1 Feb 2018 | 30 Giu 2023 | 20.50
1 Lug 2023 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.20
Rabeprazol Sandoz: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61496005 | 7680614960056 | 20003
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 43.40
1 Feb 2018 | 30 Giu 2023 | 39.90
1 Lug 2023 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.15
Rabeprazol Sandoz: Filmtabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61496006 | 7680614960063 | 20003
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 71.20
1 Feb 2018 | 30 Giu 2023 | 64.10
1 Lug 2023 | 31 Dic 2023 | 56.55
1 Gen 2024 | 30 Giu 2024 | 56.60
1 Lug 2024 - 54.45
Rabeprazol Sandoz: Filmtabl 20 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61496003 | 7680614960032 | 20003
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2018 | 16.20
1 Feb 2018 | 30 Giu 2023 | 15.20
1 Lug 2023 | 30 Giu 2024 | 14.10
1 Lug 2024 - 14.80


  • Sezione: R
  • Rabuman Berna

Rabuman Berna: 1 Amp. 2 ml 300 I.E.
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900269013 14683
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Lug 2005 | 141.50
Rabuman Berna: 1 Amp. 5 ml 750 I.E.
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900269020 14683
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Lug 2005 | 300.10


  • Sezione: R
  • Radalgin

Radalgin: Creme, 30 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
32777015 | 7680327770157 | 13487
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2009 | 4.40


  • Sezione: R
  • Ramipril Actavis

Ramipril Actavis: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58250007 | 7680582500070 | 19060
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2009 | 50.70
1 Gen 2010 | 31 Dic 2017 | 42.20
Ramipril Actavis: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58250005 | 7680582500056 | 19060
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2009 | 16.90
1 Gen 2010 | 31 Dic 2017 | 14.05
Ramipril Actavis: Tabl 2.500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58250003 | 7680582500032 | 19060
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2009 | 46.70
1 Gen 2010 | 31 Dic 2010 | 40.45
1 Gen 2011 | 31 Dic 2017 | 40.50
Ramipril Actavis: Tabl 2.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58250001 | 7680582500018 | 19060
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2009 | 15.05
1 Gen 2010 | 31 Dic 2017 | 9.25


  • Sezione: R
  • Ramipril HCT Actavis

Ramipril HCT Actavis: Tabl 5/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58251004 | 7680582510048 | 19830
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2014 | 47.00
1 Nov 2014 | 31 Ott 2017 | 37.45
Ramipril HCT Actavis: Tabl 5/25, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58251003 | 7680582510031 | 19830
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2014 | 15.05
1 Nov 2014 | 30 Nov 2017 | 8.80


  • Sezione: R
  • Ramipril HCT Mepha

Ramipril HCT Mepha: Tabl 5/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58640000 - 19830
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Ago 2017 | 37.45


  • Sezione: R
  • Ramipril HCT Zentiva

Ramipril HCT Zentiva: Tabl 2.5/12.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58177010 << 58177004 | 7680581770108 | 18582
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 46.35
1 Mar 2010 | 31 Ott 2014 | 45.60
1 Nov 2014 | 31 Dic 2023 | 35.30
1 Gen 2024 | 30 Giu 2024 | 35.35
1 Lug 2024 - 34.35
Ramipril HCT Zentiva: Tabl 2.5/12.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58177009 << 58177002 | 7680581770092 | 18582
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 15.25
1 Mar 2010 | 31 Ott 2014 | 15.10
1 Nov 2014 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45
Ramipril HCT Zentiva: Tabl 5/25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58177012 << 58177008 | 7680581770122 | 18582
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 49.80
1 Mar 2010 | 31 Ott 2014 | 48.90
1 Nov 2014 | 31 Dic 2023 | 37.45
1 Gen 2024 | 30 Giu 2024 | 37.50
1 Lug 2024 - 36.35
Ramipril HCT Zentiva: Tabl 5/25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58177011 << 58177006 | 7680581770115 | 18582
Valido dal | Valido al | Punti
1 Ott 2007 | 28 Feb 2010 | 15.85
1 Mar 2010 | 31 Ott 2014 | 15.65
1 Nov 2014 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80


  • Sezione: R
  • Ramipril Sandoz

Ramipril Sandoz: Tabl 1.25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383004 | 7680573830049 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 35.80
1 Dic 2009 | 31 Dic 2009 | 27.70
1 Gen 2010 | 31 Gen 2020 | 27.30
1 Feb 2020 | 30 Nov 2022 | 26.20
1 Dic 2022 | 31 Dic 2023 | 25.40
1 Gen 2024 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85
Ramipril Sandoz: Tabl 1.25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383002 | 7680573830025 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 9.15
1 Dic 2009 | 31 Dic 2009 | 8.10
1 Gen 2010 | 31 Gen 2020 | 8.00
1 Feb 2020 | 30 Nov 2022 | 7.70
1 Dic 2022 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Ramipril Sandoz: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383020 | 7680573830209 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 52.40
1 Dic 2009 | 31 Dic 2009 | 44.95
1 Gen 2010 | 31 Gen 2020 | 44.25
1 Feb 2020 | 30 Nov 2022 | 42.20
1 Dic 2022 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.45
Ramipril Sandoz: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383018 | 7680573830186 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 17.30
1 Dic 2009 | 31 Dic 2009 | 15.42
1 Gen 2010 | 31 Gen 2020 | 15.25
1 Feb 2020 | 30 Nov 2022 | 14.70
1 Dic 2022 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.05
Ramipril Sandoz: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383008 | 7680573830087 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 48.20
1 Dic 2009 | 31 Dic 2009 | 41.60
1 Gen 2010 | 31 Dic 2010 | 40.95
1 Gen 2011 | 31 Gen 2020 | 41.00
1 Feb 2020 | 30 Nov 2022 | 39.20
1 Dic 2022 | 31 Dic 2023 | 37.90
1 Gen 2024 | 30 Giu 2024 | 37.95
1 Lug 2024 - 36.75
Ramipril Sandoz: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383006 | 7680573830063 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 15.40
1 Dic 2009 | 31 Dic 2009 | 9.80
1 Gen 2010 | 31 Gen 2020 | 9.65
1 Feb 2020 | 30 Nov 2022 | 9.25
1 Dic 2022 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.85
Ramipril Sandoz: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383012 | 7680573830124 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 50.15
1 Dic 2009 | 31 Dic 2009 | 43.15
1 Gen 2010 | 31 Dic 2010 | 42.45
1 Gen 2011 | 31 Gen 2020 | 42.50
1 Feb 2020 | 30 Nov 2022 | 40.55
1 Dic 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.00
Ramipril Sandoz: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57383010 | 7680573830100 | 18283
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Nov 2009 | 15.75
1 Dic 2009 | 31 Dic 2009 | 14.20
1 Gen 2010 | 31 Gen 2020 | 14.05
1 Feb 2020 | 30 Nov 2022 | 9.55
1 Dic 2022 | 31 Dic 2023 | 9.20
1 Gen 2024 | 30 Giu 2024 | 9.25
1 Lug 2024 - 14.10


  • Sezione: R
  • Ramipril Zentiva

Ramipril Zentiva: Tabl 1.25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159018 << 58159004 | 7680581590188 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 36.90
1 Set 2009 | 28 Feb 2010 | 29.40
1 Mar 2010 | 31 Gen 2020 | 28.95
1 Feb 2020 | 30 Nov 2022 | 26.35
1 Dic 2022 | 31 Dic 2023 | 25.55
1 Gen 2024 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00
Ramipril Zentiva: Tabl 1.25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159017 << 58159002 | 7680581590171 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 9.40
1 Set 2009 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Gen 2020 | 8.45
1 Feb 2020 | 30 Nov 2022 | 7.75
1 Dic 2022 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.50
Ramipril Zentiva: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159024 << 58159016 | 7680581590249 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 54.40
1 Set 2009 | 28 Feb 2010 | 48.15
1 Mar 2010 | 31 Gen 2018 | 47.35
1 Feb 2018 | 31 Gen 2020 | 47.05
1 Feb 2020 | 30 Nov 2022 | 42.20
1 Dic 2022 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.50
Ramipril Zentiva: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159023 << 58159014 | 7680581590232 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 17.80
1 Set 2009 | 28 Feb 2010 | 16.25
1 Mar 2010 | 31 Gen 2018 | 16.05
1 Feb 2018 | 31 Gen 2020 | 15.95
1 Feb 2020 | 30 Nov 2022 | 14.75
1 Dic 2022 | 31 Dic 2023 | 14.35
1 Gen 2024 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.05
Ramipril Zentiva: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159020 << 58159008 | 7680581590201 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 49.95
1 Set 2009 | 28 Feb 2010 | 44.45
1 Mar 2010 | 31 Gen 2018 | 43.70
1 Feb 2018 | 31 Gen 2020 | 43.45
1 Feb 2020 | 30 Nov 2022 | 39.20
1 Dic 2022 | 31 Dic 2023 | 37.90
1 Gen 2024 | 30 Giu 2024 | 37.95
1 Lug 2024 - 36.75
Ramipril Zentiva: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159019 << 58159006 | 7680581590195 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 15.75
1 Set 2009 | 28 Feb 2010 | 14.55
1 Mar 2010 | 31 Gen 2018 | 14.35
1 Feb 2018 | 31 Gen 2020 | 14.30
1 Feb 2020 | 30 Nov 2022 | 9.25
1 Dic 2022 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.85
Ramipril Zentiva: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159022 << 58159012 | 7680581590225 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 52.00
1 Set 2009 | 28 Feb 2010 | 46.15
1 Mar 2010 | 31 Dic 2010 | 45.35
1 Gen 2011 | 31 Gen 2018 | 45.40
1 Feb 2018 | 31 Gen 2020 | 45.10
1 Feb 2020 | 30 Nov 2022 | 40.55
1 Dic 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.00
Ramipril Zentiva: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58159021 << 58159010 | 7680581590218 | 18579
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ago 2009 | 16.20
1 Set 2009 | 28 Feb 2010 | 14.90
1 Mar 2010 | 31 Gen 2018 | 14.70
1 Feb 2018 | 31 Gen 2020 | 14.65
1 Feb 2020 | 30 Nov 2022 | 9.55
1 Dic 2022 | 31 Dic 2023 | 9.20
1 Gen 2024 | 30 Giu 2024 | 9.25
1 Lug 2024 - 14.10


  • Sezione: R
  • Ramipril-HCT-Mepha

Ramipril-HCT-Mepha: Tabl 5/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58251006 | 7680582510062 | 19830
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 37.45
1 Gen 2024 | 30 Giu 2024 | 37.50
1 Lug 2024 - 36.35
Ramipril-HCT-Mepha: Tabl 5/25, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58251005 | 7680582510055 | 19830
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Dic 2023 | 8.80
1 Gen 2024 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70


  • Sezione: R
  • Ramipril-Mepha

Ramipril-Mepha: Tabl 1.25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895002 | 7680658950020 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 28.15
1 Feb 2020 | 30 Nov 2022 | 26.20
1 Dic 2022 | 31 Dic 2023 | 25.40
1 Gen 2024 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85
Ramipril-Mepha: Tabl 1.25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895001 | 7680658950013 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 8.20
1 Feb 2020 | 30 Nov 2022 | 7.70
1 Dic 2022 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Ramipril-Mepha: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895008 | 7680658950082 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 44.65
1 Feb 2020 | 30 Nov 2022 | 41.15
1 Dic 2022 | 31 Dic 2023 | 39.75
1 Gen 2024 | 30 Giu 2024 | 39.80
1 Lug 2024 - 38.55
Ramipril-Mepha: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895007 | 7680658950075 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 15.10
1 Feb 2020 | 30 Nov 2022 | 14.25
1 Dic 2022 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65
Ramipril-Mepha: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895004 | 7680658950044 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 41.75
1 Feb 2020 | 30 Nov 2022 | 38.65
1 Dic 2022 | 31 Dic 2023 | 37.35
1 Gen 2024 | 30 Giu 2024 | 37.40
1 Lug 2024 - 36.30
Ramipril-Mepha: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895003 | 7680658950037 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 9.75
1 Feb 2020 | 30 Nov 2022 | 9.05
1 Dic 2022 | 31 Dic 2023 | 8.75
1 Gen 2024 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.65
Ramipril-Mepha: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895006 | 7680658950068 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 43.95
1 Feb 2020 | 30 Nov 2022 | 40.55
1 Dic 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.00
Ramipril-Mepha: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65895005 | 7680658950051 | 20537
Valido dal | Valido al | Punti
1 Set 2016 | 31 Gen 2020 | 14.40
1 Feb 2020 | 30 Nov 2022 | 9.55
1 Dic 2022 | 30 Giu 2024 | 9.25
1 Lug 2024 - 14.10


  • Sezione: R
  • Ranexa

Ranexa: Ret Tabl 375 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60533003 | 7680605330035 | 19219
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 168.00
1 Gen 2011 | 31 Ott 2013 | 168.20
1 Nov 2013 | 29 Feb 2020 | 144.15
1 Mar 2020 | 30 Nov 2022 | 113.55
1 Dic 2022 | 31 Dic 2023 | 112.35
1 Gen 2024 | 30 Giu 2024 | 112.45
1 Lug 2024 | 30 Set 2024 | 107.35
1 Ott 2024 - 99.00
Ranexa: Ret Tabl 375 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60533002 | 7680605330028 | 19219
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 109.10
1 Gen 2011 | 31 Ott 2013 | 109.20
1 Nov 2013 | 29 Feb 2020 | 94.50
1 Mar 2020 | 30 Nov 2022 | 75.80
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.15
1 Lug 2024 | 30 Set 2024 | 72.00
1 Ott 2024 - 66.90
Ranexa: Ret Tabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60533006 | 7680605330066 | 19219
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 168.00
1 Gen 2011 | 31 Ott 2013 | 168.20
1 Nov 2013 | 29 Feb 2020 | 144.15
1 Mar 2020 | 30 Nov 2022 | 113.55
1 Dic 2022 | 31 Dic 2023 | 112.35
1 Gen 2024 | 30 Giu 2024 | 112.45
1 Lug 2024 | 30 Set 2024 | 107.35
1 Ott 2024 - 99.00
Ranexa: Ret Tabl 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60533005 | 7680605330059 | 19219
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 109.10
1 Gen 2011 | 31 Ott 2013 | 109.20
1 Nov 2013 | 29 Feb 2020 | 94.50
1 Mar 2020 | 30 Nov 2022 | 75.80
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.15
1 Lug 2024 | 30 Set 2024 | 72.00
1 Ott 2024 - 66.90
Ranexa: Ret Tabl 750 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60533009 | 7680605330097 | 19219
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 168.00
1 Gen 2011 | 31 Ott 2013 | 168.20
1 Nov 2013 | 29 Feb 2020 | 144.15
1 Mar 2020 | 30 Nov 2022 | 113.55
1 Dic 2022 | 31 Dic 2023 | 112.35
1 Gen 2024 | 30 Giu 2024 | 112.45
1 Lug 2024 | 30 Set 2024 | 107.35
1 Ott 2024 - 99.00
Ranexa: Ret Tabl 750 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60533008 | 7680605330080 | 19219
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 109.10
1 Gen 2011 | 31 Ott 2013 | 109.20
1 Nov 2013 | 29 Feb 2020 | 94.50
1 Mar 2020 | 30 Nov 2022 | 75.80
1 Dic 2022 | 31 Dic 2023 | 75.05
1 Gen 2024 | 30 Giu 2024 | 75.15
1 Lug 2024 | 30 Set 2024 | 72.00
1 Ott 2024 - 66.90


  • Sezione: R
  • Ranimed

Ranimed: Tabl 150 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54057032 | 7680540570329 | 17129
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 107.10
1 Lug 2002 | 30 Giu 2006 | 99.05
1 Lug 2006 | 28 Feb 2010 | 53.85
1 Mar 2010 | 31 Ott 2012 | 52.90
1 Nov 2012 | 30 Giu 2020 | 44.70
Ranimed: Tabl 150 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54057016 | 7680540570169 | 17129
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 32.00
1 Lug 2002 | 30 Giu 2006 | 29.75
1 Lug 2006 | 31 Ago 2006 | 15.40
1 Set 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2012 | 9.75
1 Nov 2012 | 30 Giu 2020 | 8.50
Ranimed: Tabl 150 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54057024 | 7680540570244 | 17129
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 61.40
1 Lug 2002 | 30 Giu 2006 | 59.55
1 Lug 2006 | 31 Ago 2006 | 36.60
1 Set 2006 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Ott 2012 | 28.70
1 Nov 2012 | 30 Giu 2020 | 25.00
Ranimed: Tabl 300 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54057040 | 7680540570404 | 17129
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 48.50
1 Lug 2002 | 30 Giu 2006 | 38.80
1 Lug 2006 | 31 Ago 2006 | 20.80
1 Set 2006 | 28 Feb 2010 | 18.75
1 Mar 2010 | 31 Ott 2012 | 18.45
1 Nov 2012 | 30 Giu 2020 | 16.15
Ranimed: Tabl 300 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54057059 | 7680540570596 | 17129
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 73.30
1 Lug 2002 | 30 Giu 2006 | 64.15
1 Lug 2006 | 31 Ago 2006 | 38.65
1 Set 2006 | 28 Feb 2010 | 37.00
1 Mar 2010 | 31 Ott 2012 | 36.45
1 Nov 2012 | 30 Giu 2020 | 27.85
Ranimed: Tabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54057067 | 7680540570671 | 17129
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 104.95
1 Lug 2002 | 30 Giu 2006 | 88.15
1 Lug 2006 | 31 Ago 2006 | 51.25
1 Set 2006 | 28 Feb 2010 | 46.10
1 Mar 2010 | 31 Ott 2012 | 45.35
1 Nov 2012 | 30 Giu 2020 | 38.85


  • Sezione: R
  • Ranisifar

Ranisifar: 120 Filmtabs 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55407006 | 7680554070068 | 17462
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2002 | 122.90
1 Lug 2002 | 30 Giu 2006 | 105.00
1 Lug 2006 | 31 Lug 2007 | 53.85
Ranisifar: 20 Filmtabs 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55407002 | 7680554070020 | 17462
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2002 | 38.30
1 Lug 2002 | 30 Giu 2006 | 31.00
1 Lug 2006 | 31 Lug 2007 | 15.40
Ranisifar: 20 Filmtabs 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55407008 | 7680554070082 | 17462
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2002 | 52.25
1 Lug 2002 | 30 Giu 2006 | 46.00
1 Lug 2006 | 31 Lug 2007 | 20.80
Ranisifar: 40 Filmtabs 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55407010 | 7680554070105 | 17462
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2002 | 78.70
1 Lug 2002 | 30 Giu 2006 | 72.00
1 Lug 2006 | 31 Lug 2007 | 38.65
Ranisifar: 60 Filmtabs 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55407004 | 7680554070044 | 17462
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2002 | 68.90
1 Lug 2002 | 30 Giu 2006 | 60.00
1 Lug 2006 | 31 Lug 2007 | 36.60
Ranisifar: 60 Filmtabs 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55407012 | 7680554070129 | 17462
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2002 | 115.55
1 Lug 2002 | 30 Giu 2006 | 102.00
1 Lug 2006 | 31 Lug 2007 | 51.25


  • Sezione: R
  • Ranitidin Cophar

Ranitidin Cophar: 120 Filmtabs 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53673031 | 7680536730317 | 17174
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2007 | 114.25
Ranitidin Cophar: 20 Filmtabs 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53673015 | 7680536730157 | 17174
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2007 | 36.10
Ranitidin Cophar: 20 Filmtabs 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53673058 | 7680536730584 | 17174
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2007 | 48.70
Ranitidin Cophar: 40 Filmtabs 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53673066 | 7680536730669 | 17174
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2007 | 72.40
Ranitidin Cophar: 60 Filmtabs 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53673023 | 7680536730232 | 17174
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2007 | 67.10
Ranitidin Cophar: 60 Filmtabs 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53673074 | 7680536730744 | 17174
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2007 | 107.40


  • Sezione: R
  • Ranitidin Helvepharm

Ranitidin Helvepharm: Filmtabl 150 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53859046 | 7680538590469 | 17056
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 106.90
1 Lug 2002 | 30 Giu 2006 | 89.90
1 Lug 2006 | 31 Lug 2006 | 53.85
1 Ago 2006 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Dic 2010 | 50.30
1 Gen 2011 | 31 Gen 2013 | 50.35
Ranitidin Helvepharm: Filmtabl 150 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53859011 | 7680538590117 | 17056
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 35.65
1 Lug 2002 | 30 Giu 2006 | 26.40
1 Lug 2006 | 31 Lug 2006 | 15.40
1 Ago 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2013 | 9.80
Ranitidin Helvepharm: Filmtabl 150 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53859038 | 7680538590384 | 17056
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 61.25
1 Lug 2002 | 30 Giu 2006 | 55.85
1 Lug 2006 | 31 Lug 2006 | 36.60
1 Ago 2006 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Gen 2013 | 29.25
Ranitidin Helvepharm: Filmtabl 300 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53859054 | 7680538590544 | 17056
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 48.40
1 Lug 2002 | 30 Giu 2006 | 37.10
1 Lug 2006 | 31 Lug 2006 | 20.80
1 Ago 2006 | 28 Feb 2010 | 18.70
1 Mar 2010 | 31 Gen 2013 | 18.45
Ranitidin Helvepharm: Filmtabl 300 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53859062 | 7680538590629 | 17056
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 73.15
1 Lug 2002 | 30 Giu 2006 | 60.00
1 Lug 2006 | 31 Lug 2006 | 38.65
1 Ago 2006 | 28 Feb 2010 | 37.35
1 Mar 2010 | 31 Gen 2013 | 36.80
Ranitidin Helvepharm: Filmtabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53859070 | 7680538590704 | 17056
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 104.80
1 Lug 2002 | 30 Giu 2006 | 84.85
1 Lug 2006 | 31 Lug 2006 | 51.25
1 Ago 2006 | 28 Feb 2010 | 46.10
1 Mar 2010 | 31 Gen 2013 | 45.35


  • Sezione: R
  • Ranitidin Mepha 150

Ranitidin Mepha 150: Lactabs 150 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53664164 << 53664091 << 53664032 | 7680536641644 | 17055
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 106.90
1 Lug 2002 | 30 Giu 2006 | 99.60
1 Lug 2006 | 28 Feb 2010 | 53.85
1 Mar 2010 | 31 Ott 2012 | 52.90
1 Nov 2012 | 31 Gen 2020 | 44.70
Ranitidin Mepha 150: Lactabs 150 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53664148 << 53664075 << 53664016 | 7680536641484 | 17055
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 32.00
1 Lug 2002 | 30 Giu 2006 | 29.90
1 Lug 2006 | 31 Lug 2006 | 15.40
1 Ago 2006 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2012 | 9.75
1 Nov 2012 | 31 Gen 2020 | 8.50
Ranitidin Mepha 150: Lactabs 150 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53664156 << 53664083 << 53664024 | 7680536641569 | 17055
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 61.25
1 Lug 2002 | 30 Giu 2006 | 59.95
1 Lug 2006 | 31 Lug 2006 | 36.60
1 Ago 2006 | 28 Feb 2010 | 29.15
1 Mar 2010 | 31 Ott 2012 | 28.70
1 Nov 2012 | 31 Gen 2020 | 25.00


  • Sezione: R
  • Ranitidin Mepha 300

Ranitidin Mepha 300: Lactabs 300 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53664172 << 53664105 << 53664040 | 7680536641729 | 17055
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 48.40
1 Lug 2002 | 30 Giu 2006 | 39.30
1 Lug 2006 | 31 Lug 2006 | 20.80
1 Ago 2006 | 28 Feb 2010 | 18.75
1 Mar 2010 | 31 Ott 2012 | 18.45
1 Nov 2012 | 31 Gen 2020 | 16.15
Ranitidin Mepha 300: Lactabs 300 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53664180 << 53664113 << 53664059 | 7680536641804 | 17055
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 73.15
1 Lug 2002 | 30 Giu 2006 | 64.75
1 Lug 2006 | 31 Lug 2006 | 38.65
1 Ago 2006 | 28 Feb 2010 | 37.00
1 Mar 2010 | 31 Ott 2012 | 36.45
1 Nov 2012 | 31 Gen 2020 | 27.85
Ranitidin Mepha 300: Lactabs 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53664199 << 53664121 << 53664067 | 7680536641996 | 17055
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 104.80
1 Lug 2002 | 30 Giu 2006 | 89.70
1 Lug 2006 | 31 Lug 2006 | 51.25
1 Ago 2006 | 28 Feb 2010 | 46.10
1 Mar 2010 | 31 Ott 2012 | 45.35
1 Nov 2012 | 31 Gen 2020 | 38.85


  • Sezione: R
  • Ranitidin-Mepha i.v. 50

Ranitidin-Mepha i.v. 50: 5 Amp. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55405002 | 7680554050022 | 17633
Valido dal | Valido al | Punti
1 Lug 2001 | 30 Giu 2002 | 27.35
1 Lug 2002 | 30 Giu 2006 | 14.35
1 Lug 2006 | 31 Lug 2006 | 7.95
1 Ago 2006 | 30 Apr 2007 | 7.15


  • Sezione: R
  • Ranivisio

Ranivisio: Inj Lös 2.3 mg/0.23ml, Durchstf 0.23 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69068001 | 7680690680015 | 21695
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 654.80
1 Lug 2024 - 620.60


  • Sezione: R
  • Rapamune

Rapamune: Lös 1 mg/ml, Fl 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55243002 | 7680552430024 | 17597
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 606.60
1 Set 2004 | 28 Feb 2010 | 608.50
1 Mar 2010 | 31 Dic 2010 | 593.05
1 Gen 2011 | 31 Ott 2013 | 593.60
1 Nov 2013 | 30 Set 2015 | 402.75
1 Ott 2015 | 30 Apr 2018 | 386.35
1 Mag 2018 | 31 Mar 2023 | 362.30
1 Apr 2023 | 30 Nov 2023 | 335.40
1 Dic 2023 | 31 Dic 2023 | 294.40
1 Gen 2024 | 30 Giu 2024 | 294.70
1 Lug 2024 - 279.80
Rapamune: Tabl 0.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55804008 | 7680558040081 | 17763
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ott 2013 | 150.75
1 Nov 2013 | 30 Set 2015 | 124.25
1 Ott 2015 | 30 Apr 2018 | 118.05
1 Mag 2018 | 31 Mar 2023 | 104.00
1 Apr 2023 | 30 Nov 2023 | 99.60
1 Dic 2023 | 31 Dic 2023 | 89.70
1 Gen 2024 | 30 Giu 2024 | 89.80
1 Lug 2024 - 85.90
Rapamune: Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55804003 | 7680558040036 | 17763
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 862.35
1 Set 2004 | 28 Feb 2010 | 864.25
1 Mar 2010 | 31 Dic 2010 | 842.15
1 Gen 2011 | 31 Ott 2013 | 842.95
1 Nov 2013 | 30 Set 2015 | 679.95
1 Ott 2015 | 30 Apr 2018 | 641.60
1 Mag 2018 | 31 Mar 2023 | 555.30
1 Apr 2023 | 30 Nov 2023 | 528.35
1 Dic 2023 | 31 Dic 2023 | 467.50
1 Gen 2024 | 30 Giu 2024 | 467.95
1 Lug 2024 - 443.75
Rapamune: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55804001 | 7680558040012 | 17763
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 311.50
1 Set 2004 | 28 Feb 2010 | 311.95
1 Mar 2010 | 31 Dic 2010 | 304.25
1 Gen 2011 | 31 Ott 2013 | 304.55
1 Nov 2013 | 30 Set 2015 | 247.75
1 Ott 2015 | 30 Apr 2018 | 234.35
1 Mag 2018 | 31 Mar 2023 | 204.25
1 Apr 2023 | 30 Nov 2023 | 194.85
1 Dic 2023 | 31 Dic 2023 | 173.65
1 Gen 2024 | 30 Giu 2024 | 173.80
1 Lug 2024 - 165.40
Rapamune: Tabl 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55804007 | 7680558040074 | 17763
Valido dal | Valido al | Punti
1 Lug 2004 | 31 Ago 2004 | 1647.45
1 Set 2004 | 28 Feb 2010 | 1651.40
1 Mar 2010 | 31 Dic 2010 | 1608.05
1 Gen 2011 | 31 Ott 2013 | 1609.60
1 Nov 2013 | 30 Set 2015 | 1304.30
1 Ott 2015 | 30 Apr 2018 | 1232.50
1 Mag 2018 | 31 Mar 2023 | 1070.85
1 Apr 2023 | 30 Nov 2023 | 1020.05
1 Dic 2023 | 31 Dic 2023 | 900.75
1 Gen 2024 | 30 Giu 2024 | 901.65
1 Lug 2024 - 854.20


  • Sezione: R
  • Rapilysin

Rapilysin: Trockensub 10 E c solv, Durchstf 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53822029 << 53822010 | 7680538220298 | 16952
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 1804.00
1 Set 2004 | 28 Feb 2010 | 1807.90
1 Mar 2010 | 31 Dic 2010 | 1760.30
1 Gen 2011 | 31 Gen 2014 | 1762.00


  • Sezione: R
  • Rapiscan

Rapiscan: Inj Lös 400 mcg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66137001 | 7680661370013 | 20686
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Dic 2023 | 120.05
1 Gen 2024 | 30 Giu 2024 | 120.20
1 Lug 2024 - 114.60


  • Sezione: R
  • Raptiva

Raptiva: Trockensubstanz c Solv, Fertigspritze 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56714001 | 7680567140017 | 18018
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ott 2009 | 541.50
Raptiva: Trockensubstanz c Solv, Fertigspritze 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56714003 | 7680567140031 | 18018
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ott 2009 | 1668.70


  • Sezione: R
  • Rasagilin Mylan

Rasagilin Mylan: Tabl 1 mg, Blist 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67221002 | 7680672210025 | 20985
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Giu 2021 | 302.40
1 Lug 2021 | 31 Gen 2024 | 204.60
Rasagilin Mylan: Tabl 1 mg, Blist 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67221001 | 7680672210018 | 20985
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Giu 2021 | 116.90
1 Lug 2021 | 31 Gen 2024 | 82.50


  • Sezione: R
  • Rasagilin NOBEL

Rasagilin NOBEL: Tabl 1 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67711002 | 7680677110023 | 21214
Valido dal | Valido al | Punti
1 Apr 2021 | 30 Giu 2021 | 299.15
1 Lug 2021 | 31 Dic 2023 | 204.60
1 Gen 2024 | 30 Giu 2024 | 204.80
1 Lug 2024 - 194.70
Rasagilin NOBEL: Tabl 1 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67711001 | 7680677110016 | 21214
Valido dal | Valido al | Punti
1 Apr 2021 | 30 Giu 2021 | 115.75
1 Lug 2021 | 31 Dic 2023 | 82.50
1 Gen 2024 | 30 Giu 2024 | 82.60
1 Lug 2024 - 79.05


  • Sezione: R
  • Rasagilin Sandoz

Rasagilin Sandoz: Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66136002 | 7680661360021 | 20559
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2018 | 465.00
1 Dic 2018 | 30 Nov 2020 | 334.20
1 Dic 2020 | 30 Giu 2021 | 331.00
1 Lug 2021 | 31 Dic 2023 | 204.60
1 Gen 2024 | 30 Giu 2024 | 204.80
1 Lug 2024 - 194.70
Rasagilin Sandoz: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66136001 | 7680661360014 | 20559
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2018 | 174.00
1 Dic 2018 | 30 Nov 2020 | 128.05
1 Dic 2020 | 30 Giu 2021 | 126.95
1 Lug 2021 | 31 Dic 2023 | 82.50
1 Gen 2024 | 30 Giu 2024 | 82.60
1 Lug 2024 - 79.05


  • Sezione: R
  • Rasagilin Spirig HC

Rasagilin Spirig HC: Tabl 1 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67362002 | 7680673620021 | 21135
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2021 | 318.30
1 Lug 2021 | 31 Dic 2023 | 204.60
1 Gen 2024 | 30 Giu 2024 | 204.80
1 Lug 2024 - 194.70
Rasagilin Spirig HC: Tabl 1 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67362001 | 7680673620014 | 21135
Valido dal | Valido al | Punti
1 Dic 2020 | 30 Giu 2021 | 122.50
1 Lug 2021 | 31 Dic 2023 | 82.50
1 Gen 2024 | 30 Giu 2024 | 82.60
1 Lug 2024 - 79.05


  • Sezione: R
  • RasilAmlo HCT

RasilAmlo HCT: Filmtabl 150/5/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678001 | 7680616780010 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 55.15
RasilAmlo HCT: Filmtabl 150/5/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678002 | 7680616780027 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 150.40
RasilAmlo HCT: Filmtabl 300/10/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678005 | 7680616780058 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 65.90
RasilAmlo HCT: Filmtabl 300/10/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678006 | 7680616780065 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 188.45
RasilAmlo HCT: Filmtabl 300/10/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678009 | 7680616780096 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 65.90
RasilAmlo HCT: Filmtabl 300/10/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678010 | 7680616780102 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 188.45
RasilAmlo HCT: Filmtabl 300/5/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678003 | 7680616780034 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 61.30
RasilAmlo HCT: Filmtabl 300/5/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678004 | 7680616780041 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 172.00
RasilAmlo HCT: Filmtabl 300/5/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678007 | 7680616780072 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 61.30
RasilAmlo HCT: Filmtabl 300/5/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61678008 | 7680616780089 | 19454
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2016 | 172.00


  • Sezione: R
  • RasilAmlo

RasilAmlo: Filmtabl 150/10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454003 | 7680614540036 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 59.75
RasilAmlo: Filmtabl 150/10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454004 | 7680614540043 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 166.85
RasilAmlo: Filmtabl 150/5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454001 | 7680614540012 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 55.15
RasilAmlo: Filmtabl 150/5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454002 | 7680614540029 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 150.40
RasilAmlo: Filmtabl 300/10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454007 | 7680614540074 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 65.90
RasilAmlo: Filmtabl 300/10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454008 | 7680614540081 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 188.45
RasilAmlo: Filmtabl 300/5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454005 | 7680614540050 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 61.30
RasilAmlo: Filmtabl 300/5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61454006 | 7680614540067 | 19453
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Lug 2016 | 172.00


  • Sezione: R
  • Rasilez HCT

Rasilez HCT: Filmtabl 150/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935001 | 7680589350012 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 59.25
1 Mar 2010 | 31 Ott 2011 | 58.15
1 Nov 2011 | 31 Ott 2013 | 45.75
1 Nov 2013 | 31 Dic 2022 | 41.50
Rasilez HCT: Filmtabl 150/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935003 | 7680589350036 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 166.40
1 Mar 2010 | 31 Dic 2010 | 162.50
1 Gen 2011 | 31 Ott 2011 | 162.65
1 Nov 2011 | 31 Ott 2013 | 119.15
1 Nov 2013 | 31 Dic 2022 | 104.30
Rasilez HCT: Filmtabl 150/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935004 | 7680589350043 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 59.25
1 Mar 2010 | 31 Ott 2011 | 58.15
1 Nov 2011 | 31 Ott 2013 | 45.75
1 Nov 2013 | 31 Dic 2022 | 41.50
Rasilez HCT: Filmtabl 150/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935006 | 7680589350067 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 166.40
1 Mar 2010 | 31 Dic 2010 | 162.50
1 Gen 2011 | 31 Ott 2011 | 162.65
1 Nov 2011 | 31 Ott 2013 | 119.15
1 Nov 2013 | 31 Dic 2022 | 104.30
Rasilez HCT: Filmtabl 300/12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935007 | 7680589350074 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 67.50
1 Mar 2010 | 31 Dic 2010 | 66.15
1 Gen 2011 | 31 Ott 2011 | 66.20
1 Nov 2011 | 31 Ott 2013 | 51.40
1 Nov 2013 | 31 Dic 2022 | 46.35
Rasilez HCT: Filmtabl 300/12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935009 | 7680589350098 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 195.25
1 Mar 2010 | 31 Dic 2010 | 190.60
1 Gen 2011 | 31 Ott 2011 | 190.80
1 Nov 2011 | 31 Ott 2013 | 138.90
1 Nov 2013 | 31 Dic 2022 | 121.25
Rasilez HCT: Filmtabl 300/25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935010 | 7680589350104 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 67.50
1 Mar 2010 | 31 Dic 2010 | 66.15
1 Gen 2011 | 31 Ott 2011 | 66.20
1 Nov 2011 | 31 Ott 2013 | 51.40
1 Nov 2013 | 31 Dic 2022 | 46.35
Rasilez HCT: Filmtabl 300/25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58935012 | 7680589350128 | 18888
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 195.25
1 Mar 2010 | 31 Dic 2010 | 190.60
1 Gen 2011 | 31 Ott 2011 | 190.80
1 Nov 2011 | 31 Ott 2013 | 138.90
1 Nov 2013 | 31 Dic 2022 | 121.20


  • Sezione: R
  • Rasilez

Rasilez: Filmtabl 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58050001 | 7680580500010 | 18628
Valido dal | Valido al | Punti
1 Set 2007 | 30 Nov 2009 | 59.25
1 Dic 2009 | 31 Ott 2010 | 53.80
1 Nov 2010 | 31 Dic 2010 | 48.40
1 Gen 2011 | 31 Ott 2013 | 48.45
1 Nov 2013 | 30 Nov 2019 | 47.10
1 Dic 2019 | 31 Lug 2022 | 44.70
1 Ago 2022 | 31 Dic 2023 | 41.15
1 Gen 2024 | 30 Giu 2024 | 41.20
1 Lug 2024 - 39.85
Rasilez: Filmtabl 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58050008 << 58050003 | 7680580500089 | 18628
Valido dal | Valido al | Punti
1 Set 2007 | 30 Nov 2009 | 166.40
1 Dic 2009 | 31 Ott 2010 | 147.30
1 Nov 2010 | 31 Dic 2010 | 128.50
1 Gen 2011 | 31 Ott 2013 | 128.65
1 Nov 2013 | 30 Nov 2019 | 123.90
1 Dic 2019 | 31 Lug 2022 | 115.40
1 Ago 2022 | 31 Dic 2023 | 103.05
1 Gen 2024 | 30 Giu 2024 | 103.15
1 Lug 2024 - 98.55
Rasilez: Filmtabl 300 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58050005 | 7680580500058 | 18628
Valido dal | Valido al | Punti
1 Set 2007 | 30 Nov 2009 | 67.50
1 Dic 2009 | 31 Ott 2010 | 61.00
1 Nov 2010 | 31 Ott 2013 | 54.60
1 Nov 2013 | 30 Nov 2019 | 53.05
1 Dic 2019 | 31 Lug 2022 | 50.15
1 Ago 2022 | 31 Dic 2023 | 45.95
1 Gen 2024 | 30 Giu 2024 | 46.00
1 Lug 2024 - 44.40
Rasilez: Filmtabl 300 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58050009 << 58050007 | 7680580500096 | 18628
Valido dal | Valido al | Punti
1 Set 2007 | 30 Nov 2009 | 195.25
1 Dic 2009 | 31 Ott 2010 | 172.45
1 Nov 2010 | 31 Dic 2010 | 150.05
1 Gen 2011 | 31 Ott 2013 | 150.20
1 Nov 2013 | 30 Nov 2019 | 144.55
1 Dic 2019 | 31 Lug 2022 | 134.40
1 Ago 2022 | 31 Dic 2023 | 119.75
1 Gen 2024 | 30 Giu 2024 | 119.85
1 Lug 2024 - 114.30


  • Sezione: R
  • Rayaldee

Rayaldee: Kaps 30 mcg, Fl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67614001 | 7680676140014 | 21211
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 136.95
1 Gen 2024 | 30 Mar 2024 | 137.05
1 Apr 2024 | 30 Giu 2024 | 122.70
1 Lug 2024 - 117.05


  • Sezione: R
  • Re Bone

Re Bone: Inj Lös, Fl 1.100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53275028 - 16724
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Set 2011 | 1951.90


  • Sezione: R
  • Reagila

Reagila: Kaps 1.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364001 | 7680663640015 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 190.00
1 Lug 2020 | 31 Dic 2023 | 169.65
1 Gen 2024 | 30 Giu 2024 | 169.80
1 Lug 2024 - 161.60
Reagila: Kaps 1.5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364002 | 7680663640022 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 322.00
1 Lug 2020 | 31 Dic 2023 | 286.15
1 Gen 2024 | 30 Giu 2024 | 286.40
1 Lug 2024 - 271.95
Reagila: Kaps 3 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364003 | 7680663640039 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 301.15
1 Lug 2020 | 31 Dic 2023 | 169.65
1 Gen 2024 | 30 Giu 2024 | 169.80
1 Lug 2024 - 161.60
Reagila: Kaps 3 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364004 | 7680663640046 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 517.55
1 Lug 2020 | 31 Dic 2023 | 286.15
1 Gen 2024 | 30 Giu 2024 | 286.40
1 Lug 2024 - 271.95
Reagila: Kaps 4.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364005 | 7680663640053 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 412.25
1 Lug 2020 | 31 Dic 2023 | 169.65
1 Gen 2024 | 30 Giu 2024 | 169.80
1 Lug 2024 - 161.60
Reagila: Kaps 4.5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364006 | 7680663640060 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 713.10
1 Lug 2020 | 31 Dic 2023 | 286.15
1 Gen 2024 | 30 Giu 2024 | 286.40
1 Lug 2024 - 271.95
Reagila: Kaps 6 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364007 | 7680663640077 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 502.55
1 Lug 2020 | 31 Dic 2023 | 169.65
1 Gen 2024 | 30 Giu 2024 | 169.80
1 Lug 2024 - 161.60
Reagila: Kaps 6 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66364008 | 7680663640084 | 20780
Valido dal | Valido al | Punti
1 Set 2018 | 30 Giu 2020 | 872.05
1 Lug 2020 | 31 Dic 2023 | 286.15
1 Gen 2024 | 30 Giu 2024 | 286.40
1 Lug 2024 - 271.95


  • Sezione: R
  • Reasec

Reasec: 100 Compr. (2,5+0,025 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26630029 | 7680266300293 | 10184
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Mar 2003 | 43.95
Reasec: 20 Compr. (2,5+0,025 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26630010 | 7680266300101 | 10184
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Mar 2003 | 12.40


  • Sezione: R
  • ReBalance 250

ReBalance 250: Filmtabl 250 mg, 120 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53924026 | 7680539240264 | 16635
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 67.60
1 Set 2004 | 30 Set 2004 | 66.55
1 Ott 2004 | 29 Feb 2008 | 68.10
1 Mar 2008 | 30 Giu 2017 | 58.80
1 Lug 2017 | 31 Dic 2023 | 51.55
1 Gen 2024 - 51.60
ReBalance 250: Filmtabl 250 mg, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53924034 | 7680539240349 | 16635
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 19.85
1 Set 2004 | 30 Set 2004 | 19.45
1 Ott 2004 | 29 Feb 2008 | 19.90
1 Mar 2008 | 30 Apr 2013 | 17.15
ReBalance 250: Filmtabl 250 mg, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53924018 | 7680539240189 | 16635
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 34.95
1 Set 2004 | 30 Set 2004 | 34.45
1 Ott 2004 | 29 Feb 2008 | 35.25
1 Mar 2008 | 31 Dic 2010 | 30.40
1 Gen 2011 | 30 Giu 2017 | 30.45
1 Lug 2017 - 26.70


  • Sezione: R
  • ReBalance 500

ReBalance 500: Filmtabl 500 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53924042 | 7680539240424 | 16635
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Ago 2004 | 34.95
1 Set 2004 | 30 Set 2004 | 34.45
1 Ott 2004 | 29 Feb 2008 | 35.25
1 Mar 2008 | 31 Dic 2010 | 30.40
1 Gen 2011 | 30 Giu 2017 | 30.45
1 Lug 2017 - 26.70
ReBalance 500: Filmtabl 500 mg, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53924050 | 7680539240509 | 16635
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Ago 2004 | 67.60
1 Set 2004 | 30 Set 2004 | 66.55
1 Ott 2004 | 29 Feb 2008 | 68.10
1 Mar 2008 | 30 Giu 2017 | 58.80
1 Lug 2017 | 31 Dic 2023 | 51.55
1 Gen 2024 - 51.60


  • Sezione: R
  • Rebalance RX

Rebalance RX: Filmtabl 500 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62658002 | 7680626580020 | 20074
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Giu 2017 | 29.20
1 Lug 2017 | 30 Giu 2024 | 28.95
1 Lug 2024 - 32.20
Rebalance RX: Filmtabl 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62658001 | 7680626580013 | 20074
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Giu 2017 | 46.10
1 Lug 2017 | 31 Dic 2023 | 45.70
1 Gen 2024 | 30 Giu 2024 | 45.75
1 Lug 2024 - 44.15


  • Sezione: R
  • Rebetol

Rebetol: Kaps 200 mg, 140 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55856003 | 7680558560039 | 17750
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 1173.20
1 Ott 2004 | 28 Feb 2010 | 1175.00
1 Mar 2010 | 31 Dic 2010 | 990.30
1 Gen 2011 | 31 Ott 2013 | 991.30
1 Nov 2013 | 30 Apr 2019 | 756.75
Rebetol: Kaps 200 mg, 168 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55856005 | 7680558560053 | 17750
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 1395.55
1 Ott 2004 | 28 Feb 2010 | 1399.50
1 Mar 2010 | 31 Dic 2010 | 1179.50
1 Gen 2011 | 31 Ott 2013 | 1180.65
1 Nov 2013 | 30 Apr 2019 | 906.00
Rebetol: Kaps 200 mg, 84 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55856001 | 7680558560015 | 17750
Valido dal | Valido al | Punti
15 Dic 2001 | 30 Set 2004 | 713.75
1 Ott 2004 | 28 Feb 2010 | 715.65
1 Mar 2010 | 31 Dic 2010 | 601.40
1 Gen 2011 | 31 Ott 2013 | 601.95
1 Nov 2013 | 30 Apr 2019 | 461.10


  • Sezione: R
  • Rebif 22 multidose

Rebif 22 multidose: Inj Lös 66 mcg/1.5ml, Patronen 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60443002 | 7680604430026 | 19189
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 1653.15
1 Gen 2011 | 31 Ott 2013 | 1654.80
1 Nov 2013 | 31 Ott 2014 | 1624.35
1 Nov 2014 | 31 Mar 2018 | 1404.70
1 Apr 2018 | 31 Gen 2019 | 1265.95
1 Feb 2019 | 30 Nov 2021 | 1097.70
1 Dic 2021 | 31 Dic 2023 | 1003.90
1 Gen 2024 | 30 Giu 2024 | 1004.90
1 Lug 2024 - 951.95


  • Sezione: R
  • Rebif 22 RebiDose

Rebif 22 RebiDose: Inj Lös 22 mcg/0.5 ml, Fertpen 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62067004 | 7680620670048 | 20066
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Mar 2018 | 1348.45
1 Apr 2018 | 31 Gen 2019 | 1231.05
1 Feb 2019 | 30 Nov 2021 | 1067.65
1 Dic 2021 | 31 Dic 2023 | 1003.90
1 Gen 2024 | 30 Giu 2024 | 1004.90
1 Lug 2024 - 951.95


  • Sezione: R
  • Rebif 22

Rebif 22: Injektionslösung, Fertigspritze 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54810024 | 7680548100245 | 17286
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2009 | 1842.60


  • Sezione: R
  • Rebif 44 multidose

Rebif 44 multidose: Inj Lös 132 mcg/1.5ml, Patronen 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60443003 | 7680604430033 | 19189
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 1916.10
1 Gen 2011 | 31 Ott 2013 | 1917.95
1 Nov 2013 | 31 Ott 2014 | 1882.50
1 Nov 2014 | 31 Mar 2018 | 1626.60
1 Apr 2018 | 31 Gen 2019 | 1465.00
1 Feb 2019 | 30 Nov 2021 | 1268.90
1 Dic 2021 | 31 Dic 2023 | 1160.80
1 Gen 2024 | 30 Giu 2024 | 1161.95
1 Lug 2024 - 1106.50


  • Sezione: R
  • Rebif 44 RebiDose

Rebif 44 RebiDose: Inj Lös 44 mcg/0.5 ml, Fertpen 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62067007 | 7680620670079 | 20066
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Mar 2018 | 1617.00
1 Apr 2018 | 31 Gen 2019 | 1475.20
1 Feb 2019 | 30 Nov 2021 | 1277.65
1 Dic 2021 | 31 Dic 2023 | 1160.80
1 Gen 2024 | 30 Giu 2024 | 1161.95
1 Lug 2024 - 1106.50


  • Sezione: R
  • Rebif 44

Rebif 44: Injektionslösung, Fertigspritze 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54810040 | 7680548100405 | 17286
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Nov 2004 | 2419.15
1 Dic 2004 | 31 Dic 2009 | 2245.25


  • Sezione: R
  • Rebif RebiDose Start

Rebif RebiDose Start: Inj Lös 6x8.8mcg, 6x22mcg, Fertpen 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62067001 | 7680620670017 | 20066
Valido dal | Valido al | Punti
1 Ott 2013 | 31 Mar 2018 | 1168.10
1 Apr 2018 | 31 Gen 2019 | 1067.15
1 Feb 2019 | 30 Nov 2021 | 922.00
1 Dic 2021 | 31 Dic 2023 | 840.90
1 Gen 2024 | 30 Giu 2024 | 841.75
1 Lug 2024 - 797.50


  • Sezione: R
  • Rebif Startpackung

Rebif Startpackung: Inj Lös 6x8.8mcg, 6x22mcg, Fertigspr 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54810060 << 54810059 | 7680548100603 | 17286
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 1778.85
1 Mar 2010 | 31 Dic 2010 | 1732.00
1 Gen 2011 | 31 Ott 2013 | 1733.70
1 Nov 2013 | 30 Apr 2014 | 1701.75
1 Mag 2014 | 31 Ott 2014 | 1568.40
1 Nov 2014 | 31 Mar 2018 | 1356.65
1 Apr 2018 | 31 Gen 2019 | 1222.85
1 Feb 2019 | 30 Nov 2021 | 1060.60
1 Dic 2021 | 31 Dic 2023 | 840.90
1 Gen 2024 | 30 Giu 2024 | 841.75
1 Lug 2024 - 797.50


  • Sezione: R
  • Rebif

Rebif: Inj Lös 22 mcg/0.5 ml, Fertigspr 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54810062 | 7680548100627 | 17286
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 1842.60
1 Mar 2010 | 31 Dic 2010 | 1794.05
1 Gen 2011 | 31 Ott 2013 | 1795.80
1 Nov 2013 | 30 Apr 2014 | 1762.65
1 Mag 2014 | 31 Ott 2014 | 1624.35
1 Nov 2014 | 31 Mar 2018 | 1404.70
1 Apr 2018 | 31 Gen 2019 | 1265.95
1 Feb 2019 | 30 Nov 2021 | 1097.70
1 Dic 2021 | 31 Dic 2023 | 1003.90
1 Gen 2024 | 30 Giu 2024 | 1004.90
1 Lug 2024 - 951.95
Rebif: Inj Lös 44 mcg/0.5 ml, Fertigspr 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54810064 | 7680548100641 | 17286
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 2245.25
1 Mar 2010 | 31 Dic 2010 | 2200.90
1 Gen 2011 | 31 Ott 2013 | 2203.05
1 Nov 2013 | 30 Apr 2014 | 2162.15
1 Mag 2014 | 31 Ott 2014 | 1882.50
1 Nov 2014 | 31 Mar 2018 | 1626.60
1 Apr 2018 | 31 Gen 2019 | 1465.00
1 Feb 2019 | 30 Nov 2021 | 1268.90
1 Dic 2021 | 31 Dic 2023 | 1160.80
1 Gen 2024 | 30 Giu 2024 | 1161.95
1 Lug 2024 - 1106.50


  • Sezione: R
  • Recombinate

Recombinate: Trockensub 1000 IE c Solv, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53627102 << 53627048 | 7680536271025 | 16469
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2005 | 1259.50
1 Apr 2005 | 31 Dic 2010 | 1263.00
1 Gen 2011 | 28 Feb 2013 | 1264.20
Recombinate: Trockensub 250 IE c Solv, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53627080 << 53627013 | 7680536270806 | 16469
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2005 | 360.55
1 Apr 2005 | 31 Dic 2010 | 360.95
1 Gen 2011 | 28 Feb 2013 | 361.25
Recombinate: Trockensub 500 IE c Solv, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53627099 << 53627021 | 7680536270998 | 16469
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2005 | 650.30
1 Apr 2005 | 31 Dic 2010 | 651.90
1 Gen 2011 | 28 Feb 2013 | 652.50


  • Sezione: R
  • Recormon für Reco-Pen

Recormon für Reco-Pen: 1 Amp. 60"000 I.E./ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54193068 | 7680541930689 | 16956
Valido dal | Valido al | Punti
1 Mar 2003 | 30 Apr 2008 | 1369.85


  • Sezione: R
  • Recormon Multidose

Recormon Multidose: Inj Präp 100000 E, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54295022 | 7680542950228 | 17720
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2006 | 2228.20
1 Dic 2006 | 28 Feb 2010 | 2179.25
1 Mar 2010 | 31 Dic 2010 | 1819.95
1 Gen 2011 | 30 Giu 2012 | 1692.90
Recormon Multidose: Inj Präp 50000 E, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54295014 | 7680542950143 | 17720
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2006 | 1151.80
1 Dic 2006 | 28 Feb 2010 | 1124.85
1 Mar 2010 | 31 Dic 2010 | 936.75
1 Gen 2011 | 30 Giu 2012 | 870.25


  • Sezione: R
  • Recormon Patrone

Recormon Patrone: Trockensub 20000 E für Reco Pen, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54193033 | 7680541930337 | 16956
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2006 | 472.35
1 Dic 2006 | 28 Feb 2010 | 461.10
1 Mar 2010 | 31 Dic 2010 | 449.50
1 Gen 2011 | 30 Giu 2012 | 449.95


  • Sezione: R
  • Recormon PS

Recormon PS: 6 Amp. ad iniect. parat. 500 U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766017 | 7680547660177 | 17227
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Set 2003 | 84.80
Recormon PS: Inj Lös 1000 E/0.3ml, Fertigspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766025 | 7680547660252 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2006 | 153.15
1 Dic 2006 | 28 Feb 2010 | 149.80
1 Mar 2010 | 31 Dic 2010 | 126.30
1 Gen 2011 | 30 Giu 2012 | 126.40
Recormon PS: Inj Lös 10000 E/0.6ml, Fertspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766076 | 7680547660764 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2006 | 1369.85
1 Dic 2006 | 28 Feb 2010 | 1337.55
1 Mar 2010 | 31 Dic 2010 | 1116.55
1 Gen 2011 | 31 Ott 2013 | 1071.55
1 Nov 2013 | 28 Feb 2019 | 738.50
1 Mar 2019 | 31 Gen 2020 | 615.85
Recormon PS: Inj Lös 10000 IE/0.6ml +Nadel, Fertspr 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54766005 | 7680547660054 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2021 | 615.85
1 Dic 2021 | 31 Dic 2023 | 569.40
1 Gen 2024 | 30 Giu 2024 | 569.95
1 Lug 2024 - 540.30
Recormon PS: Inj Lös 2000 E/0.3ml, Fertspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766033 | 7680547660337 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2006 | 289.95
1 Dic 2006 | 28 Feb 2010 | 283.20
1 Mar 2010 | 31 Dic 2010 | 236.20
1 Gen 2011 | 31 Ott 2013 | 236.45
1 Nov 2013 | 28 Feb 2019 | 166.70
1 Mar 2019 | 31 Gen 2020 | 141.15
Recormon PS: Inj Lös 2000 IE/0.3ml +Nadel, Fertspr 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54766001 | 7680547660016 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2021 | 141.15
1 Dic 2021 | 31 Dic 2023 | 131.50
1 Gen 2024 | 30 Giu 2024 | 131.60
1 Lug 2024 - 125.45
Recormon PS: Inj Lös 3000 E/0.3ml, Fertspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766041 | 7680547660412 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2006 | 426.75
1 Dic 2006 | 28 Feb 2010 | 416.60
1 Mar 2010 | 31 Dic 2010 | 346.10
1 Gen 2011 | 31 Ott 2013 | 346.45
1 Nov 2013 | 28 Feb 2019 | 241.80
1 Mar 2019 | 31 Gen 2020 | 203.55
Recormon PS: Inj Lös 3000 IE/0.3ml +Nadel, Fertspr 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54766002 | 7680547660023 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2021 | 203.55
1 Dic 2021 | 31 Dic 2023 | 189.05
1 Gen 2024 | 30 Giu 2024 | 189.25
1 Lug 2024 - 179.95
Recormon PS: Inj Lös 30000 E/0.6ml, Fertspr 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766114 | 7680547661143 | 17227
Valido dal | Valido al | Punti
15 Apr 2004 | 30 Nov 2006 | 2624.70
1 Dic 2006 | 28 Feb 2010 | 2565.95
1 Mar 2010 | 31 Dic 2010 | 2171.65
1 Gen 2011 | 31 Ott 2013 | 2081.60
1 Nov 2013 | 28 Feb 2019 | 1441.20
1 Mar 2019 | 31 Gen 2020 | 1206.85
Recormon PS: Inj Lös 30000 IE/0.6ml +Nadel, Fertspr 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54766006 | 7680547660061 | 17227
Valido dal | Valido al | Punti
15 Apr 2004 | 30 Nov 2021 | 1206.85
1 Dic 2021 | 31 Dic 2023 | 1118.15
1 Gen 2024 | 30 Giu 2024 | 1119.25
1 Lug 2024 - 1064.25
Recormon PS: Inj Lös 4000 E/0.3ml, Fertspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766092 | 7680547660924 | 17227
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2006 | 563.55
1 Dic 2006 | 28 Feb 2010 | 550.05
1 Mar 2010 | 31 Dic 2010 | 456.00
1 Gen 2011 | 31 Ott 2013 | 456.45
1 Nov 2013 | 28 Feb 2019 | 316.95
1 Mar 2019 | 31 Gen 2020 | 265.90
Recormon PS: Inj Lös 4000 IE/0.3ml +Nadel, Fertspr 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54766003 | 7680547660030 | 17227
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2021 | 265.90
1 Dic 2021 | 31 Dic 2023 | 246.60
1 Gen 2024 | 30 Giu 2024 | 246.85
1 Lug 2024 - 234.50
Recormon PS: Inj Lös 5000 E/0.3ml, Fertspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766068 | 7680547660689 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2006 | 700.35
1 Dic 2006 | 28 Feb 2010 | 683.45
1 Mar 2010 | 31 Dic 2010 | 565.90
1 Gen 2011 | 31 Ott 2013 | 566.50
1 Nov 2013 | 28 Feb 2019 | 392.10
1 Mar 2019 | 31 Gen 2020 | 328.30
Recormon PS: Inj Lös 5000 IE/0.3ml +Nadel, Fertspr 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54766004 | 7680547660047 | 17227
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Nov 2021 | 328.30
1 Dic 2021 | 31 Dic 2023 | 304.15
1 Gen 2024 | 30 Giu 2024 | 304.45
1 Lug 2024 - 289.00
Recormon PS: Inj Lös 6000 E/0.3ml, Fertspr 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54766106 | 7680547661068 | 17227
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Nov 2006 | 837.10
1 Dic 2006 | 28 Feb 2010 | 816.85
1 Mar 2010 | 31 Dic 2010 | 675.85
1 Gen 2011 | 31 Ott 2013 | 676.50
1 Nov 2013 | 28 Feb 2019 | 467.25
1 Mar 2019 | 30 Giu 2019 | 390.65


  • Sezione: R
  • Recormon

Recormon: 10 Amp. 1000 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50265013 | 7680502650137 | 15869
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Set 2002 | 244.35
Recormon: 10 Amp. 2000 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50265021 | 7680502650212 | 15869
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Set 2002 | 472.35
Recormon: 5 Amp. 5000 I.E.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50265072 | 7680502650724 | 15869
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Set 2002 | 586.35


  • Sezione: R
  • Rectogesic

Rectogesic: Salbe 4 mg/g, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
58099002 | 7680580990026 | 19356
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Nov 2022 | 69.80
1 Dic 2022 | 31 Dic 2023 | 69.70
1 Gen 2024 | 30 Giu 2024 | 69.75
1 Lug 2024 - 66.90


  • Sezione: R
  • Rectoquintyl

Rectoquintyl: 10 Supp. pro infant. (200+20+20 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
13888027 | 7680138880274 | 5861
Valido dal | Valido al | Punti
1 Gen 1955 | 30 Set 2003 | 6.45
Rectoquintyl: 8 Supp. pro adult. (300+30+20 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
13888019 | 7680138880199 | 5861
Valido dal | Valido al | Punti
1 Gen 1955 | 30 Set 2003 | 6.45


  • Sezione: R
  • Rectoquintyl-Promethazine

Rectoquintyl-Promethazine: 10 Supp. pro infant. (13,3+200+20+20)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
30648021 | 7680306480213 | 13189
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2003 | 7.00
Rectoquintyl-Promethazine: 8 Supp. pro adult. (17,7+300+20+30 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
30648013 | 7680306480138 | 13189
Valido dal | Valido al | Punti
1 Gen 1979 | 30 Set 2003 | 7.00


  • Sezione: R
  • Redimune NF Liquid

Redimune NF Liquid: Inf Lös 12 g/100ml, Fl 100 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006780026 18023
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 895.35
1 Mar 2010 | 28 Feb 2011 | 872.40
Redimune NF Liquid: Inf Lös 6 g/50ml, Fl 50 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680006780019 18023
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 455.85
1 Mar 2010 | 28 Feb 2011 | 444.40


  • Sezione: R
  • Redimune

Redimune: Trockensub 1 g c Solv, Fl 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00500001 | 7680005000019 | 13200
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 81.15
1 Mar 2010 | 31 Dic 2010 | 79.45
1 Gen 2011 | 31 Ott 2012 | 79.55
1 Nov 2012 | 31 Mar 2015 | 78.25
Redimune: Trockensub 12 g c Solv, Fl 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00500004 | 7680005000040 | 13200
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 793.60
1 Mar 2010 | 31 Dic 2010 | 773.30
1 Gen 2011 | 31 Ott 2012 | 774.10
1 Nov 2012 | 31 Mar 2015 | 758.30
Redimune: Trockensub 3 g c Solv, Fl 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00500002 | 7680005000026 | 13200
Valido dal | Valido al | Punti
15 Mar 1979 | 28 Feb 2010 | 210.70
1 Mar 2010 | 31 Dic 2010 | 205.60
1 Gen 2011 | 31 Ott 2012 | 205.80
1 Nov 2012 | 31 Mar 2015 | 201.90
Redimune: Trockensub 6 g c Solv, Fl 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00500003 | 7680005000033 | 13200
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 405.00
1 Mar 2010 | 31 Dic 2010 | 394.85
1 Gen 2011 | 31 Ott 2012 | 395.25
1 Nov 2012 | 30 Set 2019 | 387.35


  • Sezione: R
  • Redormin 500

Redormin 500: Filmtabl, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54152035 | 7680541520354 | 16739
Valido dal | Valido al | Punti
1 Set 2004 | 30 Nov 2012 | 10.95
1 Dic 2012 - 8.55
Redormin 500: Filmtabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54152043 | 7680541520439 | 16739
Valido dal | Valido al | Punti
1 Set 2004 | 31 Dic 2010 | 28.20
1 Gen 2011 | 30 Nov 2012 | 28.40
1 Dic 2012 | 31 Dic 2023 | 22.10
1 Gen 2024 - 22.15


  • Sezione: R
  • Redormin

Redormin: Filmtabl 250 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54152019 | 7680541520194 | 16739
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 10.95
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 30 Nov 2012 | 11.00
1 Dic 2012 - 8.55
Redormin: Filmtabl 250 mg, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54152027 | 7680541520279 | 16739
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 28.20
1 Set 2004 | 30 Set 2004 | 27.75
1 Ott 2004 | 30 Nov 2012 | 28.45
1 Dic 2012 | 31 Dic 2023 | 22.10
1 Gen 2024 - 22.15
Redormin: Sirup, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54333013 | 7680543330135 | 17034
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 11.95
1 Set 2004 | 30 Set 2004 | 11.70
1 Ott 2004 | 30 Apr 2010 | 12.00


  • Sezione: R
  • Reductil

Reductil: Kapseln 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54770014 | 7680547700149 | 18167
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Apr 2008 | 130.80
1 Mag 2008 | 28 Feb 2010 | 91.25
1 Mar 2010 | 31 Lug 2010 | 84.05
Reductil: Kapseln 15 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54770022 | 7680547700224 | 18167
Valido dal | Valido al | Punti
1 Feb 2006 | 30 Apr 2008 | 176.25
1 Mag 2008 | 28 Feb 2010 | 121.00
1 Mar 2010 | 31 Lug 2010 | 110.90


  • Sezione: R
  • ReFacto AF FuseNGo

ReFacto AF FuseNGo: Trockensub 1000 IE c Solv, Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62146002 | 7680621460020 | 19763
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2013 | 1097.35
1 Nov 2013 | 30 Apr 2014 | 942.35
1 Mag 2014 | 30 Set 2015 | 943.35
1 Ott 2015 | 30 Nov 2021 | 928.65
1 Dic 2021 | 31 Dic 2023 | 832.85
1 Gen 2024 - 833.70
ReFacto AF FuseNGo: Trockensub 2000 IE c Solv, Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62146003 | 7680621460037 | 19763
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2013 | 2154.75
1 Nov 2013 | 30 Apr 2014 | 1844.70
1 Mag 2014 | 30 Set 2015 | 1845.70
1 Ott 2015 | 30 Nov 2021 | 1816.30
1 Dic 2021 | 31 Dic 2023 | 1624.75
1 Gen 2024 - 1626.35
ReFacto AF FuseNGo: Trockensub 250 IE c Solv, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62146005 | 7680621460051 | 19763
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Gen 2014 | 292.75
1 Feb 2014 | 30 Apr 2014 | 265.70
1 Mag 2014 | 30 Set 2015 | 266.70
1 Ott 2015 | 30 Nov 2021 | 263.05
1 Dic 2021 | 31 Dic 2023 | 239.05
1 Gen 2024 - 239.30
ReFacto AF FuseNGo: Trockensub 3000 IE c Solv, Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62146004 | 7680621460044 | 19763
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2013 | 3212.10
1 Nov 2013 | 30 Apr 2014 | 2747.10
1 Mag 2014 | 30 Set 2015 | 2748.10
1 Ott 2015 | 30 Nov 2021 | 2703.95
1 Dic 2021 | 31 Dic 2023 | 2416.65
1 Gen 2024 - 2419.00
ReFacto AF FuseNGo: Trockensub 500 IE c Solv, Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62146001 | 7680621460013 | 19763
Valido dal | Valido al | Punti
1 Giu 2012 | 31 Ott 2013 | 568.90
1 Nov 2013 | 30 Apr 2014 | 491.40
1 Mag 2014 | 30 Set 2015 | 492.40
1 Ott 2015 | 30 Nov 2021 | 485.05
1 Dic 2021 | 31 Dic 2023 | 437.15
1 Gen 2024 - 437.55


  • Sezione: R
  • ReFacto AF

ReFacto AF: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140012 | 7680551400127
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2010 | 1262.40
1 Gen 2011 | 31 Ott 2013 | 1263.55
1 Nov 2013 | 30 Apr 2014 | 1084.20
1 Mag 2014 | 31 Ago 2014 | 1085.20
ReFacto AF: Trockensub 2000 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140013 | 7680551400134
Valido dal | Valido al | Punti
1 Lug 2004 | 31 Dic 2010 | 2444.60
1 Gen 2011 | 31 Ott 2013 | 2446.95
1 Nov 2013 | 30 Apr 2014 | 2094.10
1 Mag 2014 | 31 Ago 2014 | 2095.10
ReFacto AF: Trockensub 250 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140010 | 7680551400103
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2010 | 360.80
1 Gen 2011 | 31 Ott 2013 | 361.10
1 Nov 2013 | 30 Apr 2014 | 314.05
1 Mag 2014 | 31 Ago 2014 | 315.05
ReFacto AF: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140011 | 7680551400110
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2010 | 651.60
1 Gen 2011 | 31 Ott 2013 | 652.20
1 Nov 2013 | 30 Apr 2014 | 562.45
1 Mag 2014 | 31 Ago 2014 | 563.45


  • Sezione: R
  • Refacto

Refacto: Trockensub 1000 IE c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140005 | 7680551400059 | 17581
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 1259.50
1 Set 2004 | 31 Dic 2010 | 1262.40
1 Gen 2011 | 30 Apr 2011 | 1263.55
Refacto: Trockensub 2000 IE c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140009 | 7680551400097 | 17581
Valido dal | Valido al | Punti
1 Lug 2004 | 31 Ago 2004 | 2442.40
1 Set 2004 | 31 Dic 2010 | 2444.60
1 Gen 2011 | 30 Apr 2011 | 2446.95
Refacto: Trockensub 250 IE c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140001 | 7680551400011 | 17581
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 360.55
1 Set 2004 | 31 Dic 2010 | 360.80
1 Gen 2011 | 30 Apr 2011 | 361.10
Refacto: Trockensub 500 IE c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55140003 | 7680551400035 | 17581
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 650.30
1 Set 2004 | 31 Dic 2010 | 651.60
1 Gen 2011 | 30 Apr 2011 | 652.20


  • Sezione: R
  • Refixia

Refixia: Trockensub 1000 IE c Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66216002 | 7680662160026 | 20684
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Dic 2019 | 2424.15
1 Gen 2020 | 31 Dic 2023 | 1935.65
1 Gen 2024 - 1937.55
Refixia: Trockensub 2000 IE c Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66216003 | 7680662160033 | 20684
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Dic 2019 | 4807.25
1 Gen 2020 | 31 Dic 2023 | 3830.30
1 Gen 2024 - 3834.05
Refixia: Trockensub 3000 IE c Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66216004 | 7680662160040 | 20684
Valido dal | Valido al | Punti
1 Giu 2024 - 5730.55
Refixia: Trockensub 500 IE c Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66216001 | 7680662160019 | 20684
Valido dal | Valido al | Punti
1 Nov 2017 | 31 Dic 2019 | 1232.55
1 Gen 2020 | 31 Dic 2023 | 988.35
1 Gen 2024 - 989.30


  • Sezione: R
  • Refluxin

Refluxin: 150 Compr. (350+105+100 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39847027 | 7680398470277 | 12674
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2006 | 35.55
Refluxin: 30 Compr. (350+105+100 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
39847019 | 7680398470192 | 12674
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2006 | 9.10


  • Sezione: R
  • Regepar

Regepar: 100 Compr. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53113036 | 7680531130365 | 16884
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2005 | 109.65
Regepar: 50 Compr. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53113028 | 7680531130280 | 16884
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2005 | 65.10


  • Sezione: R
  • Regitin

Regitin: Inj Lös 10 mg/ml i.m./i.v., 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
16576018 | 7680165760181 | 7523
Valido dal | Valido al | Punti
15 Mar 1956 | 28 Feb 2010 | 9.40
1 Mar 2010 | 30 Apr 2015 | 8.55


  • Sezione: R
  • Regranex

Regranex: Gel 0.010 %, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54776012 << 54776010 | 7680547760129 | 17486
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 657.35
1 Set 2004 | 28 Feb 2010 | 659.20
1 Mar 2010 | 31 Dic 2010 | 590.25
1 Gen 2011 | 31 Dic 2011 | 590.80


  • Sezione: R
  • Rekambys Depot

Rekambys Depot: Inj Susp 900 mg/3ml, Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67742002 | 7680677420023 | 21280
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 649.45
1 Gen 2024 | 30 Giu 2024 | 650.10
1 Lug 2024 - 616.15


  • Sezione: R
  • Relaxane

Relaxane: Filmtabl, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54677050 << 54677030 << 54677014 | 7680546770501 | 17116
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 11.20
1 Set 2004 | 30 Set 2004 | 11.00
1 Ott 2004 - 11.25
Relaxane: Filmtabl, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54677051 << 54677049 << 54677022 | 7680546770518 | 17116
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 28.60
1 Set 2004 | 30 Set 2004 | 28.15
1 Ott 2004 | 31 Dic 2023 | 28.85
1 Gen 2024 - 28.90


  • Sezione: R
  • Relestat

Relestat: Gtt Opht 0.05 %, Tropffl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56310001 | 7680563100015 | 18150
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 25.30
1 Mar 2010 | 31 Ott 2014 | 20.60
1 Nov 2014 | 30 Nov 2019 | 19.45
1 Dic 2019 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.65


  • Sezione: R
  • Relova

Relova: Brausetabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56236017 | 7680562360175 | 18223
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 9.15
1 Mar 2010 | 30 Giu 2014 | 9.00
Relova: Brausetabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56236019 | 7680562360199 | 18223
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 17.10
1 Mar 2010 | 30 Giu 2014 | 16.85


  • Sezione: R
  • Relpax

Relpax: 4 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55218001 | 7680552180011 | 17624
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 63.70
1 Set 2004 | 31 Dic 2004 | 63.85
Relpax: Filmtabl 40 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55218009 | 7680552180097 | 17624
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Ago 2004 | 215.15
1 Set 2004 | 28 Feb 2010 | 215.50
1 Mar 2010 | 31 Dic 2010 | 181.20
1 Gen 2011 | 31 Ott 2013 | 169.40
1 Nov 2013 | 31 Dic 2015 | 143.85
1 Gen 2016 | 30 Nov 2019 | 137.35
1 Dic 2019 | 30 Nov 2022 | 107.40
1 Dic 2022 | 31 Dic 2023 | 89.65
1 Gen 2024 | 30 Giu 2024 | 89.75
1 Lug 2024 - 85.25
Relpax: Filmtabl 40 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55218003 | 7680552180035 | 17624
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 63.70
1 Set 2004 | 28 Feb 2010 | 63.85
1 Mar 2010 | 31 Dic 2010 | 55.65
1 Gen 2011 | 31 Ott 2013 | 52.85
1 Nov 2013 | 31 Dic 2015 | 46.75
1 Gen 2016 | 30 Nov 2019 | 45.20
1 Dic 2019 | 30 Nov 2022 | 38.05
1 Dic 2022 | 31 Dic 2023 | 33.85
1 Gen 2024 | 30 Giu 2024 | 33.90
1 Lug 2024 - 32.80
Relpax: Filmtabl 40 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55218005 | 7680552180059 | 17624
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 80.30
1 Set 2004 | 28 Feb 2010 | 80.45
1 Mar 2010 | 31 Dic 2010 | 69.45
1 Gen 2011 | 31 Ott 2013 | 65.65
1 Nov 2013 | 31 Dic 2015 | 57.40
1 Gen 2016 | 30 Nov 2019 | 55.30
1 Dic 2019 | 30 Nov 2022 | 45.65
1 Dic 2022 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.55
Relpax: Filmtabl 80 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55218011 | 7680552180110 | 17624
Valido dal | Valido al | Punti
1 Giu 2002 | 31 Ago 2004 | 215.15
1 Set 2004 | 28 Feb 2010 | 215.50
1 Mar 2010 | 31 Dic 2010 | 181.20
1 Gen 2011 | 31 Ott 2013 | 169.40
1 Nov 2013 | 31 Dic 2015 | 143.85
1 Gen 2016 | 30 Nov 2019 | 137.35
1 Dic 2019 | 30 Nov 2022 | 107.40
1 Dic 2022 | 31 Dic 2023 | 89.65
1 Gen 2024 | 30 Giu 2024 | 89.75
1 Lug 2024 - 85.25
Relpax: Filmtabl 80 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55218007 | 7680552180073 | 17624
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 80.30
1 Set 2004 | 28 Feb 2010 | 80.45
1 Mar 2010 | 31 Dic 2010 | 69.45
1 Gen 2011 | 31 Ott 2013 | 65.65
1 Nov 2013 | 31 Dic 2015 | 57.40
1 Gen 2016 | 30 Nov 2019 | 55.30
1 Dic 2019 | 30 Nov 2022 | 45.65
1 Dic 2022 | 30 Giu 2024 | 40.00
1 Lug 2024 - 38.55


  • Sezione: R
  • Relvar Ellipta

Relvar Ellipta: Inh Plv 184mcg/22mcg, 30 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
62969002 | 7680629690023 | 20105
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Lug 2015 | 84.50
1 Ago 2015 | 29 Feb 2020 | 73.80
1 Mar 2020 | 30 Nov 2022 | 73.65
1 Dic 2022 | 31 Dic 2023 | 61.05
1 Gen 2024 | 30 Giu 2024 | 61.10
1 Lug 2024 - 58.70
Relvar Ellipta: Inh Plv 184mcg/22mcg, 3x 30 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
62969004 | 7680629690047 | 20105
Valido dal | Valido al | Punti
1 Set 2017 | 29 Feb 2020 | 188.65
1 Mar 2020 | 30 Nov 2022 | 188.05
1 Dic 2022 | 31 Dic 2023 | 150.35
1 Gen 2024 | 30 Giu 2024 | 150.50
1 Lug 2024 - 143.35
Relvar Ellipta: Inh Plv 92mcg/22mcg, 30 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
62969001 | 7680629690016 | 20105
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Lug 2015 | 70.10
1 Ago 2015 | 29 Feb 2020 | 61.65
1 Mar 2020 | 30 Nov 2022 | 61.50
1 Dic 2022 | 31 Dic 2023 | 51.60
1 Gen 2024 | 30 Giu 2024 | 51.65
1 Lug 2024 - 49.75
Relvar Ellipta: Inh Plv 92mcg/22mcg, 3x 30 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
62969003 | 7680629690030 | 20105
Valido dal | Valido al | Punti
1 Set 2017 | 29 Feb 2020 | 152.20
1 Mar 2020 | 30 Nov 2022 | 151.75
1 Dic 2022 | 31 Dic 2023 | 122.05
1 Gen 2024 | 30 Giu 2024 | 122.15
1 Lug 2024 - 116.50


  • Sezione: R
  • Remeron Soltab

Remeron Soltab: Schmelztabl 15 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56075034 << 56075004 | 7680560750343 | 17834
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 50.50
1 Mar 2010 | 31 Dic 2010 | 44.60
1 Gen 2011 | 30 Set 2011 | 44.35
1 Ott 2011 | 29 Feb 2012 | 26.25
1 Mar 2012 | 31 Ott 2012 | 20.75
1 Nov 2012 | 31 Gen 2018 | 19.30
1 Feb 2018 | 28 Feb 2019 | 19.15
1 Mar 2019 | 31 Dic 2023 | 17.35
1 Gen 2024 | 30 Giu 2024 | 17.40
1 Lug 2024 - 25.10
Remeron Soltab: Schmelztabl 15 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56075026 << 56075002 | 7680560750268 | 17834
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Dic 2010 | 15.35
1 Gen 2011 | 30 Set 2011 | 15.25
1 Ott 2011 | 31 Ott 2012 | 7.65
1 Nov 2012 | 31 Gen 2018 | 7.25
1 Feb 2018 | 28 Feb 2019 | 7.20
1 Mar 2019 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70
Remeron Soltab: Schmelztabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56075052 << 56075008 | 7680560750527 | 17834
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 77.85
1 Mar 2010 | 31 Dic 2010 | 67.25
1 Gen 2011 | 30 Set 2011 | 66.75
1 Ott 2011 | 31 Ott 2012 | 61.75
1 Nov 2012 | 28 Feb 2019 | 56.50
1 Mar 2019 | 31 Dic 2023 | 49.90
1 Gen 2024 | 30 Giu 2024 | 49.95
1 Lug 2024 - 47.45
Remeron Soltab: Schmelztabl 30 mg, 96 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56075058 << 56075010 | 7680560750589 | 17834
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 200.65
1 Mar 2010 | 31 Dic 2010 | 168.95
1 Gen 2011 | 30 Set 2011 | 167.40
1 Ott 2011 | 31 Ott 2012 | 152.30
1 Nov 2012 | 28 Feb 2019 | 136.60
1 Mar 2019 | 31 Dic 2023 | 116.90
1 Gen 2024 | 30 Giu 2024 | 117.00
1 Lug 2024 - 109.55


  • Sezione: R
  • Remeron

Remeron: 66 ml Sol. 15 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56076001 | 7680560760014 | 18164
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Lug 2006 | 82.00
Remeron: Tabl 30 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54447051 | 7680544470519 | 17453
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 39.70
1 Mar 2010 | 31 Dic 2010 | 35.70
1 Gen 2011 | 30 Set 2011 | 35.50
1 Ott 2011 | 31 Ott 2012 | 29.50
1 Nov 2012 | 28 Feb 2019 | 27.50
1 Mar 2019 | 30 Giu 2024 | 25.05
1 Lug 2024 - 21.00
Remeron: Tabl 30 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54447078 | 7680544470786 | 17453
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 208.35
1 Mar 2010 | 31 Dic 2010 | 175.30
1 Gen 2011 | 30 Set 2011 | 173.70
1 Ott 2011 | 31 Ott 2012 | 157.95
1 Nov 2012 | 28 Feb 2019 | 141.60
1 Mar 2019 | 31 Dic 2023 | 121.10
1 Gen 2024 | 30 Giu 2024 | 121.20
1 Lug 2024 - 113.30
Remeron: Tabl 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54447043 | 7680544470434 | 17453
Valido dal | Valido al | Punti
1 Lug 2000 | 28 Feb 2010 | 77.75
1 Mar 2010 | 31 Dic 2010 | 67.15
1 Gen 2011 | 30 Set 2011 | 66.70
1 Ott 2011 | 31 Ott 2012 | 61.65
1 Nov 2012 | 28 Feb 2019 | 56.40
1 Mar 2019 | 31 Dic 2023 | 49.85
1 Gen 2024 | 30 Giu 2024 | 49.90
1 Lug 2024 - 47.40
Remeron: Tabl 45 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54447116 | 7680544471165 | 17453
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 270.75
1 Mar 2010 | 31 Dic 2010 | 226.95
1 Gen 2011 | 30 Set 2011 | 224.85
1 Ott 2011 | 31 Ott 2012 | 204.00
1 Nov 2012 | 31 Gen 2019 | 182.30
Remeron: Tabl 45 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54447108 | 7680544471080 | 17453
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 106.10
1 Mar 2010 | 31 Dic 2010 | 90.65
1 Gen 2011 | 30 Set 2011 | 89.95
1 Ott 2011 | 31 Ott 2012 | 82.60
1 Nov 2012 | 31 Gen 2019 | 74.95


  • Sezione: R
  • Remexal

Remexal: 50 ml Spray
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53317022 | 7680533170222 | 16806
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 15.35
1 Set 2004 | 28 Feb 2006 | 15.40


  • Sezione: R
  • Remicade (PI)

Remicade (PI): Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68736001 | 7640369610477 | 21536
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Nov 2023 | 593.85
1 Dic 2023 | 31 Dic 2023 | 553.95
1 Gen 2024 | 30 Giu 2024 | 554.50
1 Lug 2024 - 526.50


  • Sezione: R
  • Remicade

Remicade: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55184001 | 7680551840015 | 17463
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2003 | 1215.90
1 Lug 2003 | 30 Set 2004 | 1131.50
1 Ott 2004 | 31 Dic 2006 | 1133.30
1 Gen 2007 | 28 Feb 2010 | 1114.60
1 Mar 2010 | 31 Dic 2010 | 1085.90
1 Gen 2011 | 31 Ott 2012 | 1086.95
1 Nov 2012 | 31 Gen 2015 | 875.75
1 Feb 2015 | 31 Mag 2021 | 830.90
1 Giu 2021 | 30 Nov 2023 | 695.75
1 Dic 2023 | 31 Dic 2023 | 648.85
1 Gen 2024 | 30 Giu 2024 | 620.15
1 Lug 2024 - 585.10


  • Sezione: R
  • Reminyl PR

Reminyl PR: 84 Caps. 16 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56754015 - 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2009 | 468.45
1 Gen 2010 | 28 Feb 2010 | 468.45
1 Mar 2010 | 31 Dic 2010 | 449.35
1 Gen 2011 | 31 Gen 2012 | 449.80
1 Feb 2012 | 30 Set 2012 | 365.00
Reminyl PR: 84 Caps. 24 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56754029 - 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2009 | 468.45
1 Gen 2010 | 28 Feb 2010 | 468.45
1 Mar 2010 | 31 Dic 2010 | 449.35
1 Gen 2011 | 31 Gen 2012 | 449.80
1 Feb 2012 | 30 Set 2012 | 365.00


  • Sezione: R
  • Reminyl Prolonged Release

Reminyl Prolonged Release: Kaps 16 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56754007 | 7680567540077 | 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 167.05
1 Mar 2010 | 31 Dic 2010 | 160.70
1 Gen 2011 | 31 Gen 2012 | 160.85
1 Feb 2012 | 30 Giu 2012 | 132.60
1 Lug 2012 | 31 Ott 2014 | 121.65
1 Nov 2014 | 30 Nov 2018 | 108.85
1 Dic 2018 | 30 Nov 2021 | 77.85
1 Dic 2021 | 30 Nov 2022 | 66.45
1 Dic 2022 | 31 Dic 2023 | 65.95
1 Gen 2024 | 30 Giu 2024 | 66.00
1 Lug 2024 - 63.10
Reminyl Prolonged Release: Kaps 24 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56754019 | 7680567540190 | 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 167.05
1 Mar 2010 | 31 Dic 2010 | 160.70
1 Gen 2011 | 31 Gen 2012 | 160.85
1 Feb 2012 | 30 Giu 2012 | 132.60
1 Lug 2012 | 31 Ott 2014 | 121.65
1 Nov 2014 | 30 Nov 2018 | 108.85
1 Dic 2018 | 30 Nov 2021 | 77.85
1 Dic 2021 | 30 Nov 2022 | 66.45
1 Dic 2022 | 31 Dic 2023 | 65.95
1 Gen 2024 | 30 Giu 2024 | 66.00
1 Lug 2024 - 63.10
Reminyl Prolonged Release: Kaps 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56754005 | 7680567540053 | 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 167.05
1 Mar 2010 | 31 Dic 2010 | 160.70
1 Gen 2011 | 31 Gen 2012 | 160.85
1 Feb 2012 | 30 Giu 2012 | 132.60
1 Lug 2012 | 31 Ott 2014 | 121.65
1 Nov 2014 | 30 Nov 2018 | 108.85
1 Dic 2018 | 30 Nov 2021 | 77.85
1 Dic 2021 | 30 Nov 2022 | 66.45
1 Dic 2022 | 31 Dic 2023 | 65.95
1 Gen 2024 | 30 Giu 2024 | 66.00
1 Lug 2024 - 63.10
Reminyl Prolonged Release: Kaps 8 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56754001 | 7680567540015 | 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 54.05
1 Mar 2010 | 31 Dic 2010 | 52.45
1 Gen 2011 | 31 Gen 2012 | 52.50
1 Feb 2012 | 30 Set 2012 | 45.45
Reminyl Prolonged Release: Kapseln 16 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Apr 2009 | 468.45
Reminyl Prolonged Release: Kapseln 24 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 18168
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Apr 2009 | 468.45


  • Sezione: R
  • Reminyl

Reminyl: 14 Compr. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55289002 | 7680552890026 | 17533
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 53.10
1 Set 2004 | 31 Ott 2005 | 53.25
Reminyl: 168 Compr. 12 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55289012 | 7680552890125 | 17533
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Mar 2004 | 487.50
Reminyl: 56 Compr. 12 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55289008 | 7680552890088 | 17533
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 152.00
1 Set 2004 | 31 Ott 2005 | 152.25
Reminyl: 56 Compr. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55289018 | 7680552890187 | 17533
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 151.95
1 Set 2004 | 31 Ott 2005 | 152.20
Reminyl: 56 Compr. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55289006 | 7680552890064 | 17533
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 151.95
1 Set 2004 | 31 Ott 2005 | 152.15


  • Sezione: R
  • Remodulin

Remodulin: Inf Lös 100 mg/20ml, Vial 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56120004 | 7680561200045 | 18094
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2022 | 13828.45
1 Dic 2022 | 31 Dic 2023 | 10384.65
1 Gen 2024 | 30 Giu 2024 | 10394.80
1 Lug 2024 - 10456.35
Remodulin: Inf Lös 20 mg/20ml, Vial 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56120001 | 7680561200014 | 18094
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2010 | 4587.50
1 Gen 2011 | 31 Ott 2013 | 4592.00
1 Nov 2013 | 31 Gen 2020 | 4409.05
1 Feb 2020 | 30 Nov 2022 | 3567.10
1 Dic 2022 | 31 Dic 2023 | 2714.05
1 Gen 2024 | 30 Giu 2024 | 2716.70
1 Lug 2024 - 2631.85
Remodulin: Inf Lös 200 mg/20ml, Vial 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56120005 | 7680561200052 | 18094
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2022 | 27410.90
1 Dic 2022 | 31 Dic 2023 | 20523.35
1 Gen 2024 | 30 Giu 2024 | 20543.35
1 Lug 2024 - 20604.90
Remodulin: Inf Lös 50 mg/20ml, Vial 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56120003 | 7680561200038 | 18094
Valido dal | Valido al | Punti
1 Gen 2007 | 31 Dic 2010 | 9124.15
1 Gen 2011 | 31 Ott 2013 | 9133.05
1 Nov 2013 | 31 Gen 2020 | 8758.90
1 Feb 2020 | 30 Nov 2022 | 7037.20
1 Dic 2022 | 31 Dic 2023 | 5315.35
1 Gen 2024 | 30 Giu 2024 | 5320.50
1 Lug 2024 - 5364.70


  • Sezione: R
  • Remsima (PI)

Remsima (PI): Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68734001 | 7640369610460 | 21606
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 535.65
1 Gen 2024 | 30 Giu 2024 | 536.15
1 Lug 2024 - 510.10


  • Sezione: R
  • Remsima

Remsima: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65373001 | 7680653730016 | 20402
Valido dal | Valido al | Punti
1 Gen 2016 | 30 Nov 2023 | 627.25
1 Dic 2023 | 31 Dic 2023 | 585.60
1 Gen 2024 | 30 Giu 2024 | 586.15
1 Lug 2024 - 554.75


  • Sezione: R
  • Renacet

Renacet: Filmtabl 475 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57591001 | 7680575910015 | 19465
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Lug 2016 | 14.45
Renacet: Filmtabl 475 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57591002 - 19465
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Apr 2014 | 19.20
Renacet: Filmtabl 950 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57591003 | 7680575910039 | 19465
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2023 | 18.45
1 Dic 2023 | 30 Giu 2024 | 18.30
1 Lug 2024 - 26.00
Renacet: Filmtabl 950 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57591004 - 19465
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Apr 2014 | 34.40


  • Sezione: R
  • Renagel

Renagel: Filmtabl 800 mg, Fl 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56297002 | 7680562970022 | 17944
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 299.00
1 Mar 2010 | 31 Dic 2010 | 291.65
1 Gen 2011 | 31 Ott 2013 | 291.90
1 Nov 2013 | 31 Gen 2019 | 281.05
1 Feb 2019 | 31 Dic 2019 | 233.65
1 Gen 2020 | 30 Nov 2020 | 216.30
1 Dic 2020 | 30 Nov 2023 | 199.50
1 Dic 2023 | 31 Dic 2023 | 189.10
1 Gen 2024 | 30 Giu 2024 | 189.30
1 Lug 2024 - 180.00


  • Sezione: R
  • Renatriol

Renatriol: Kaps 0.250 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57592002 | 7680575920021 | 18944
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 56.20
1 Mar 2010 | 31 Dic 2010 | 55.15
1 Gen 2011 | 31 Ott 2012 | 55.20
1 Nov 2012 | 30 Giu 2018 | 51.30
Renatriol: Kaps 0.250 mcg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57592001 | 7680575920014 | 18944
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Ott 2012 | 17.25
1 Nov 2012 | 30 Giu 2018 | 16.35
Renatriol: Kaps 0.250 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57592003 | 7680575920038 | 18944
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 39.60
1 Mar 2010 | 31 Ott 2012 | 39.00
1 Nov 2012 | 30 Giu 2018 | 36.70
Renatriol: Kaps 0.500 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57592011 | 7680575920113 | 18944
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 81.05
1 Mar 2010 | 31 Dic 2010 | 79.35
1 Gen 2011 | 31 Ott 2012 | 79.45
1 Nov 2012 | 30 Giu 2018 | 73.05
Renatriol: Kaps 0.500 mcg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57592007 | 7680575920076 | 18944
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 27.50
1 Mar 2010 | 31 Ott 2012 | 27.10
1 Nov 2012 | 30 Giu 2018 | 25.60
Renatriol: Kaps 0.500 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57592009 | 7680575920090 | 18944
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 54.40
1 Mar 2010 | 31 Dic 2010 | 53.40
1 Gen 2011 | 31 Ott 2012 | 53.45
1 Nov 2012 | 30 Giu 2018 | 49.70


  • Sezione: R
  • Reniten Mite

Reniten Mite: Tabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46038045 | 7680460380459 | 14686
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 39.80
1 Lug 2002 | 31 Ago 2004 | 38.25
1 Set 2004 | 30 Apr 2006 | 38.30
1 Mag 2006 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Ott 2012 | 18.60
1 Nov 2012 | 31 Gen 2018 | 16.05
1 Feb 2018 | 30 Nov 2019 | 14.50
1 Dic 2019 | 31 Mar 2022 | 14.30
Reniten Mite: Tabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46038053 | 7680460380534 | 14686
Valido dal | Valido al | Punti
15 Mar 1986 | 30 Giu 2002 | 92.45
1 Lug 2002 | 31 Ago 2004 | 87.65
1 Set 2004 | 30 Apr 2006 | 87.85
1 Mag 2006 | 28 Feb 2010 | 51.20
1 Mar 2010 | 31 Dic 2010 | 50.25
1 Gen 2011 | 31 Gen 2012 | 50.30
1 Feb 2012 | 31 Ott 2012 | 49.75
1 Nov 2012 | 31 Ago 2016 | 41.60
1 Set 2016 | 31 Gen 2018 | 41.25
1 Feb 2018 | 30 Nov 2019 | 36.35
1 Dic 2019 | 31 Mar 2022 | 35.65


  • Sezione: R
  • Reniten Plus

Reniten Plus: Tabl 20/6 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54487010 | 7680544870104 | 17049
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 58.00
1 Set 2004 | 31 Mag 2006 | 58.10
1 Giu 2006 | 28 Feb 2010 | 36.80
1 Mar 2010 | 30 Nov 2018 | 34.80
Reniten Plus: Tabl 20/6 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54487029 | 7680544870296 | 17049
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 150.85
1 Set 2004 | 31 Mag 2006 | 151.05
1 Giu 2006 | 28 Feb 2010 | 82.35
1 Mar 2010 | 31 Dic 2010 | 75.85
1 Gen 2011 | 30 Nov 2018 | 75.90


  • Sezione: R
  • Reniten Submite

Reniten Submite: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46038096 | 7680460380961 | 14686
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 26.90
1 Set 2004 | 30 Apr 2006 | 26.95
1 Mag 2006 | 28 Feb 2010 | 15.30
1 Mar 2010 | 30 Giu 2011 | 15.15
1 Lug 2011 | 31 Ott 2012 | 9.80
1 Nov 2012 | 31 Gen 2018 | 8.40
1 Feb 2018 | 30 Nov 2019 | 7.65
1 Dic 2019 | 31 Mar 2022 | 7.50


  • Sezione: R
  • Reniten

Reniten: Tabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46038010 | 7680460380107 | 14686
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 56.35
1 Lug 2002 | 31 Ago 2004 | 53.70
1 Set 2004 | 30 Apr 2006 | 53.80
1 Mag 2006 | 28 Feb 2010 | 34.60
1 Mar 2010 | 31 Ott 2012 | 34.15
1 Nov 2012 | 31 Gen 2018 | 25.70
1 Feb 2018 | 30 Nov 2019 | 19.55
1 Dic 2019 | 31 Mar 2022 | 19.15
Reniten: Tabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46038029 | 7680460380299 | 14686
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 142.35
1 Lug 2002 | 31 Ago 2004 | 134.20
1 Set 2004 | 30 Apr 2006 | 134.40
1 Mag 2006 | 28 Feb 2010 | 73.85
1 Mar 2010 | 31 Dic 2010 | 72.35
1 Gen 2011 | 30 Giu 2011 | 72.45
1 Lug 2011 | 31 Gen 2012 | 70.10
1 Feb 2012 | 31 Ott 2012 | 68.75
1 Nov 2012 | 31 Ago 2016 | 55.95
1 Set 2016 | 31 Gen 2018 | 55.60
1 Feb 2018 | 30 Nov 2019 | 49.55
1 Dic 2019 | 31 Mar 2022 | 48.45


  • Sezione: R
  • Renocis

Renocis: 5 Markierungsbestecke (1+0,36 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54554028 - 17242
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2005 | 260.00


  • Sezione: R
  • Renvela

Renvela: Filmtabl 800 mg, 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61648001 | 7680616480019 | 19528
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2019 | 280.25
1 Feb 2019 | 31 Dic 2019 | 225.90
1 Gen 2020 | 30 Nov 2023 | 190.65
1 Dic 2023 | 31 Dic 2023 | 179.05
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 169.25
Renvela: Plv 2.4 g, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61649001 | 7680616490018 | 19516
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2019 | 280.25
1 Feb 2019 | 31 Dic 2019 | 225.90
1 Gen 2020 | 30 Nov 2023 | 190.65
1 Dic 2023 | 31 Dic 2023 | 179.05
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 170.50


  • Sezione: R
  • Repaglinide Rivopharm

Repaglinide Rivopharm: Tabl 0.5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61234016 | 7680612340164 | 21590
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Nov 2023 | 19.15
1 Dic 2023 | 30 Giu 2024 | 17.85
1 Lug 2024 - 25.55
Repaglinide Rivopharm: Tabl 1 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61234017 | 7680612340171 | 21590
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Nov 2023 | 25.55
1 Dic 2023 | 31 Dic 2023 | 19.85
1 Gen 2024 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.45
Repaglinide Rivopharm: Tabl 2 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61234018 | 7680612340188 | 21590
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Nov 2023 | 27.80
1 Dic 2023 | 31 Dic 2023 | 25.95
1 Gen 2024 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.35


  • Sezione: R
  • Repaglinide Zentiva

Repaglinide Zentiva: Tabl 0.5 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61234013 | 7680612340133 | 20321
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 28.90
1 Feb 2018 | 30 Nov 2023 | 19.15
Repaglinide Zentiva: Tabl 1 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61234014 | 7680612340140 | 20321
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 36.50
1 Feb 2018 | 30 Nov 2023 | 25.55
Repaglinide Zentiva: Tabl 2 mg, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61234015 | 7680612340157 | 20321
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 39.95
1 Feb 2018 | 30 Nov 2023 | 27.80


  • Sezione: R
  • Reparil Gel

Reparil Gel: 100 g Gel (10+10+50 mg/g)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34475024 | 7680344750248 | 11135
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 20.85
1 Set 2004 | 30 Nov 2007 | 26.10
Reparil Gel: 40 g Gel (10+10+50 mg/g)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34475016 | 7680344750163 | 11135
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 10.60
1 Set 2004 | 30 Set 2004 | 9.95
1 Ott 2004 | 30 Nov 2007 | 10.20


  • Sezione: R
  • Reparil N

Reparil N: Gel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
51830042 << 51830040 | 7680518300422 | 18557
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2013 | 18.65
1 Nov 2013 | 31 Mar 2018 | 14.15
1 Apr 2018 | 30 Nov 2023 | 13.95
1 Dic 2023 - 13.20
Reparil N: Gel, 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
51830041 << 51830032 | 7680518300415 | 18557
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2013 | 9.35
1 Nov 2013 | 31 Mar 2018 | 7.10
1 Apr 2018 | 30 Nov 2023 | 6.95
1 Dic 2023 - 6.60


  • Sezione: R
  • Reparil

Reparil: 100 Obd. 20 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31286026 - 10268
Valido dal | Valido al | Punti
1 Gen 1966 | 30 Nov 2004 | 33.55
Reparil: 40 Obd. 20 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31286018 | 7680312860184 | 10268
Valido dal | Valido al | Punti
1 Gen 1966 | 30 Nov 2004 | 15.40


  • Sezione: R
  • Repatha

Repatha: Inj Lös 140 mg/ml Pen, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65622001 | 7680656220019 | 20427
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Dic 2023 | 233.35
1 Gen 2024 | 30 Giu 2024 | 233.55
1 Lug 2024 | 31 Ago 2024 | 221.90
1 Set 2024 - 205.35
Repatha: Inj Lös 140 mg/ml Pen, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65622002 | 7680656220026 | 20427
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Set 2019 | 558.75
1 Ott 2019 | 31 Dic 2023 | 450.25
1 Gen 2024 | 30 Giu 2024 | 450.70
1 Lug 2024 | 31 Ago 2024 | 427.45
1 Set 2024 - 389.75


  • Sezione: R
  • Replagal

Replagal: Inf Konz 3.5 mg/3.5ml, Durchstf 3.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55774001 | 7680557740012 | 17762
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 3229.20
1 Mar 2010 | 31 Dic 2010 | 3183.55
1 Gen 2011 | 31 Ott 2014 | 3186.65
1 Nov 2014 | 31 Dic 2017 | 2548.15
1 Gen 2018 | 30 Apr 2023 | 2359.60
1 Mag 2023 | 30 Nov 2023 | 2028.00
1 Dic 2023 | 31 Dic 2023 | 2022.35
1 Gen 2024 | 30 Giu 2024 | 2024.35
1 Lug 2024 - 1960.85


  • Sezione: R
  • Replens

Replens: 12 Gel mit Appl. 788 mg/g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53278027 | 7680532780279 | 16840
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 20.70
1 Set 2004 | 28 Feb 2009 | 20.10
Replens: 3 Gel mit Appl. 788 mg/g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53278019 | 7680532780194 | 16840
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2009 | 6.40


  • Sezione: R
  • Requip Modutab

Requip Modutab: Filmtabl 2 mg, 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57740001 | 7680577400019 | 18670
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 45.10
1 Mar 2010 | 31 Gen 2013 | 44.35
Requip Modutab: Filmtabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57740003 | 7680577400033 | 18670
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 54.65
1 Mar 2010 | 31 Dic 2010 | 53.65
1 Gen 2011 | 30 Mar 2013 | 53.70
1 Apr 2013 | 31 Gen 2018 | 46.25
1 Feb 2018 | 30 Nov 2019 | 45.30
1 Dic 2019 | 30 Nov 2021 | 44.40
1 Dic 2021 | 30 Nov 2022 | 37.00
1 Dic 2022 | 30 Giu 2024 | 36.80
1 Lug 2024 - 35.65
Requip Modutab: Filmtabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57740011 | 7680577400118 | 18670
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 82.20
1 Mar 2010 | 31 Dic 2010 | 80.50
1 Gen 2011 | 30 Mar 2013 | 80.60
1 Apr 2013 | 30 Nov 2019 | 67.75
1 Dic 2019 | 30 Nov 2021 | 66.20
1 Dic 2021 | 30 Nov 2022 | 53.05
1 Dic 2022 | 31 Dic 2023 | 52.65
1 Gen 2024 | 30 Giu 2024 | 52.70
1 Lug 2024 - 50.60
Requip Modutab: Filmtabl 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57740015 | 7680577400156 | 18670
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 123.55
1 Mar 2010 | 31 Dic 2010 | 120.75
1 Gen 2011 | 30 Mar 2013 | 120.90
1 Apr 2013 | 30 Nov 2020 | 100.00
1 Dic 2020 | 30 Nov 2021 | 99.15
1 Dic 2021 | 30 Nov 2022 | 77.25
1 Dic 2022 | 31 Dic 2023 | 76.65
1 Gen 2024 | 30 Giu 2024 | 76.70
1 Lug 2024 - 73.20


  • Sezione: R
  • Requip

Requip: Filmtabl 0.25 mg, 21 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53841140 | 7680538411405 | 16748
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 9.10
1 Dic 2018 | 30 Nov 2021 | 7.85
1 Dic 2021 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.50
Requip: Filmtabl 0.250 mg Starterpack, 126 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53841139 | 7680538411399 | 16748
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 55.40
1 Set 2004 | 28 Feb 2010 | 55.55
1 Mar 2010 | 31 Dic 2010 | 54.50
1 Gen 2011 | 28 Feb 2013 | 54.55
Requip: Filmtabl 1 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53841082 | 7680538410828 | 16748
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 74.75
1 Set 2004 | 28 Feb 2010 | 74.90
1 Mar 2010 | 31 Dic 2010 | 73.40
1 Gen 2011 | 30 Nov 2018 | 73.45
1 Dic 2018 | 30 Nov 2021 | 59.25
1 Dic 2021 | 31 Dic 2023 | 55.55
1 Gen 2024 | 30 Giu 2024 | 55.60
1 Lug 2024 - 53.50
Requip: Filmtabl 2 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53841104 | 7680538411047 | 16748
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 120.30
1 Set 2004 | 28 Feb 2010 | 120.50
1 Mar 2010 | 31 Dic 2010 | 117.80
1 Gen 2011 | 30 Nov 2018 | 117.90
1 Dic 2018 | 30 Nov 2021 | 92.65
1 Dic 2021 | 31 Dic 2023 | 86.00
1 Gen 2024 | 30 Giu 2024 | 86.10
1 Lug 2024 - 82.35
Requip: Filmtabl 5 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53841120 | 7680538411207 | 16748
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 236.00
1 Set 2004 | 28 Feb 2010 | 236.35
1 Mar 2010 | 31 Dic 2010 | 230.60
1 Gen 2011 | 30 Nov 2018 | 230.80
1 Dic 2018 | 30 Nov 2021 | 177.45
1 Dic 2021 | 31 Dic 2023 | 163.50
1 Gen 2024 | 30 Giu 2024 | 163.65
1 Lug 2024 - 155.75


  • Sezione: R
  • Rescula

Rescula: 3 x 5 ml Guttae 0,15%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55634003 | 7680556340039 | 17681
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Dic 2005 | 73.45
Rescula: 5 ml Guttae 0,15%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55634001 | 7680556340015 | 17681
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Dic 2005 | 38.75


  • Sezione: R
  • Resoferon

Resoferon: 50 Obd.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34491011 | 7680344910116 | 11121
Valido dal | Valido al | Punti
1 Gen 1970 | 30 Set 2003 | 9.25


  • Sezione: R
  • Resolor

Resolor: Filmtabl 1 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59304001 | 7680593040015 | 19761
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2016 | 67.15
1 Nov 2016 | 30 Nov 2020 | 65.10
1 Dic 2020 | 30 Nov 2023 | 64.70
1 Dic 2023 | 31 Dic 2023 | 58.70
1 Gen 2024 | 30 Giu 2024 | 58.75
1 Lug 2024 - 56.50
Resolor: Filmtabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59304002 | 7680593040022 | 19761
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Ott 2016 | 99.65
1 Nov 2016 | 30 Nov 2020 | 96.25
1 Dic 2020 | 30 Nov 2023 | 95.60
1 Dic 2023 | 31 Dic 2023 | 85.80
1 Gen 2024 | 30 Giu 2024 | 85.85
1 Lug 2024 - 82.15


  • Sezione: R
  • Resonium A

Resonium A: Plv, KabiPac 450 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
33379013 | 7680333790132 | 11526
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 75.90
1 Set 2004 | 28 Feb 2010 | 76.05
1 Mar 2010 | 31 Dic 2010 | 74.50
1 Gen 2011 | 31 Dic 2017 | 74.60
1 Gen 2018 | 30 Nov 2020 | 57.75
1 Dic 2020 | 31 Dic 2023 | 55.85
1 Gen 2024 | 30 Giu 2024 | 55.90
1 Lug 2024 - 53.80


  • Sezione: R
  • Resorban

Resorban: Creme, Tb 30 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
30145011 | 7680301450112 | 11375
Valido dal | Valido al | Punti
15 Mar 1971 | 30 Nov 2010 | 5.50
1 Dic 2010 | 31 Dic 2010 | 4.65
1 Gen 2011 - 5.50


  • Sezione: R
  • Resovist

Resovist: 1 Amp. ad iniect. parat. 0,9 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55569002 | 7680555690029 | 17682
Valido dal | Valido al | Punti
1 Nov 2001 | 30 Apr 2005 | 405.65
Resovist: Inj Lös, Fertigspr 1.400 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55569006 | 7680555690067 | 17682
Valido dal | Valido al | Punti
1 Nov 2001 | 31 Ago 2004 | 405.65
1 Set 2004 | 29 Feb 2008 | 405.45
1 Mar 2008 | 28 Feb 2010 | 401.75
1 Mar 2010 | 31 Dic 2010 | 391.70
1 Gen 2011 | 31 Mag 2011 | 392.10
Resovist: Injektionslösung, Flasche 1.600 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55569010 - 17682
Valido dal | Valido al | Punti
1 Nov 2001 | 29 Feb 2008 | 405.65
1 Mar 2008 | 28 Feb 2010 | 401.30
1 Mar 2010 | 31 Dic 2010 | 391.25
1 Gen 2011 | 31 Mag 2011 | 391.65


  • Sezione: R
  • Respreeza

Respreeza: Trockensub 1000 mg c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65337003 | 7680653370038 << 7680653370014 | 20393
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Nov 2018 | 389.50
1 Dic 2018 | 30 Nov 2021 | 384.95
1 Dic 2021 | 31 Dic 2023 | 373.65
1 Gen 2024 - 374.05
Respreeza: Trockensub 4000 mg c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65337006 | 7680653370069 | 20393
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2021 | 1416.85
1 Dic 2021 | 31 Dic 2023 | 1371.70
1 Gen 2024 - 1373.05


  • Sezione: R
  • Resyl Plus

Resyl Plus: Sirup, 200 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
39032015 | 7680390320150 | 12179
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Gen 2018 | 9.60
1 Feb 2018 | 30 Giu 2018 | 8.00
Resyl Plus: Tropfen, Fl 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12806019 | 7680128060198 | 11571
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Gen 2018 | 6.80
1 Feb 2018 | 30 Giu 2019 | 5.65
1 Lug 2019 | 31 Ago 2021 | 7.60
Resyl Plus: Tropfen, Fl 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
12806002 | 7680128060020 | 11571
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Ago 2021 | 8.75


  • Sezione: R
  • Resyl

Resyl: 200 ml Sirup. 20 mg/ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
12803028 | 7680128030283 | 10260
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2004 | 7.85
Resyl: Tropfen 10 %, 20 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
12805039 | 7680128050397 | 800
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Nov 2010 | 4.65
1 Dic 2010 | 31 Dic 2010 | 4.30
1 Gen 2011 | 30 Giu 2015 | 4.65


  • Sezione: R
  • Retin A

Retin A: Creme 0.025 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37961027 | 7680379610272 | 11889
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 13.90
1 Set 2004 | 28 Feb 2010 | 15.95
1 Mar 2010 | 31 Dic 2010 | 14.65
1 Gen 2011 | 30 Apr 2011 | 8.90
Retin A: Creme 0.050 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37961019 | 7680379610197 | 11889
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 17.20
1 Mar 2010 | 30 Apr 2013 | 17.00
Retin A: Gel 0.025 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39380013 | 7680393800130 | 12446
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 14.05
1 Set 2004 | 28 Feb 2010 | 16.10
1 Mar 2010 | 31 Dic 2010 | 14.75
1 Gen 2011 | 30 Apr 2013 | 9.00


  • Sezione: R
  • Retrovir AZT

Retrovir AZT: Filmtabl 300 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53333044 | 7680533330442 | 16732
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 443.55
1 Set 2004 | 30 Set 2005 | 444.05
1 Ott 2005 | 28 Feb 2010 | 401.25
1 Mar 2010 | 31 Dic 2010 | 391.25
1 Gen 2011 | 31 Ott 2014 | 391.60
1 Nov 2014 | 30 Giu 2015 | 337.55
Retrovir AZT: Kaps 250 mg, 40 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
48942040 | 7680489420402 | 15291
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 282.65
1 Set 2004 | 30 Set 2005 | 283.10
1 Ott 2005 | 28 Feb 2010 | 256.05
1 Mar 2010 | 31 Dic 2010 | 249.80
1 Gen 2011 | 31 Ott 2014 | 250.05
1 Nov 2014 | 30 Nov 2019 | 216.40
1 Dic 2019 | 30 Nov 2022 | 193.65
1 Dic 2022 | 31 Dic 2023 | 179.75
1 Gen 2024 | 30 Giu 2024 | 179.95
1 Lug 2024 - 171.20
Retrovir AZT: Sirup 10 mg/ml, 200 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51588010 | 7680515880101 | 16240
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 68.40
1 Set 2004 | 30 Set 2005 | 68.55
1 Ott 2005 | 28 Feb 2010 | 63.30
1 Mar 2010 | 31 Dic 2010 | 62.10
1 Gen 2011 | 31 Ott 2014 | 62.15
1 Nov 2014 | 30 Nov 2019 | 58.85
1 Dic 2019 | 30 Nov 2022 | 54.00
1 Dic 2022 | 31 Dic 2023 | 48.05
1 Gen 2024 | 30 Giu 2024 | 48.10
1 Lug 2024 - 46.40


  • Sezione: R
  • Retrovir

Retrovir: 100 Caps. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
48942024 | 7680489420242 | 15291
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mar 2003 | 282.65


  • Sezione: R
  • Retsevmo

Retsevmo: Kaps 40 mg, Blist 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67862004 | 7680678620040 | 21209
Valido dal | Valido al | Punti
1 Mar 2022 | 28 Feb 2023 | 3056.15
1 Mar 2023 | 31 Dic 2023 | 2350.85
1 Gen 2024 | 30 Mar 2024 | 2353.15
1 Apr 2024 | 30 Giu 2024 | 2212.05
1 Lug 2024 - 2146.80
Retsevmo: Kaps 40 mg, Fl 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67862001 | 7680678620019 | 21209
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Apr 2023 | 3256.85
Retsevmo: Kaps 80 mg, Blist 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67862005 | 7680678620057 | 21209
Valido dal | Valido al | Punti
1 Mar 2022 | 28 Feb 2023 | 5893.70
1 Mar 2023 | 31 Dic 2023 | 4525.20
1 Gen 2024 | 30 Mar 2024 | 4529.60
1 Apr 2024 | 30 Giu 2024 | 4265.85
1 Lug 2024 - 4277.20
Retsevmo: Kaps 80 mg, Fl 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67862002 | 7680678620026 | 21209
Valido dal | Valido al | Punti
1 Mar 2022 | 30 Apr 2023 | 6297.10


  • Sezione: R
  • Revatio

Revatio: Filmtabl 20 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57505002 | 7680575050025 | 18371
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 999.90
1 Mar 2010 | 31 Dic 2010 | 974.25
1 Gen 2011 | 31 Ott 2013 | 975.20
1 Nov 2013 | 31 Ott 2018 | 872.50
1 Nov 2018 | 30 Nov 2019 | 769.80
1 Dic 2019 | 30 Nov 2022 | 617.40
1 Dic 2022 | 31 Dic 2023 | 599.40
1 Gen 2024 | 30 Giu 2024 | 552.40
1 Lug 2024 - 522.10


  • Sezione: R
  • Revaxis

Revaxis: Inj Susp m Nadeln, Fertigspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00646001 | 7680006460010 << 7681900646012 | 17608
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mar 2005 | 35.70
1 Apr 2005 | 28 Feb 2010 | 35.75
1 Mar 2010 | 30 Nov 2010 | 28.30
1 Dic 2010 | 31 Dic 2010 | 25.35
1 Gen 2011 | 31 Ott 2013 | 27.80
1 Nov 2013 | 31 Lug 2020 | 25.20
1 Ago 2020 | 30 Nov 2022 | 27.65
1 Dic 2022 | 31 Dic 2023 | 25.90
1 Gen 2024 | 30 Giu 2024 | 25.95
1 Lug 2024 - 29.30


  • Sezione: R
  • Revlimid

Revlimid: Kaps 10 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57712002 | 7680577120023 | 18541
Valido dal | Valido al | Punti
15 Lug 2008 | 31 Dic 2010 | 7634.95
1 Gen 2011 | 31 Ott 2014 | 7642.40
1 Nov 2014 | 31 Mag 2017 | 7001.15
1 Giu 2017 | 31 Ott 2022 | 5694.00
1 Nov 2022 | 31 Dic 2023 | 2784.40
1 Gen 2024 | 30 Giu 2024 | 2787.10
1 Lug 2024 - 2609.50
Revlimid: Kaps 15 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57712003 | 7680577120030 | 18541
Valido dal | Valido al | Punti
15 Lug 2008 | 31 Dic 2010 | 8011.80
1 Gen 2011 | 31 Ott 2014 | 8019.60
1 Nov 2014 | 31 Mag 2017 | 7345.65
1 Giu 2017 | 31 Ott 2022 | 5971.85
1 Nov 2022 | 31 Dic 2023 | 2920.55
1 Gen 2024 | 30 Giu 2024 | 2923.40
1 Lug 2024 - 2741.75
Revlimid: Kaps 2.5 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57712006 | 7680577120061 | 18541
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Ott 2022 | 5287.45
1 Nov 2022 | 31 Dic 2023 | 2581.20
1 Gen 2024 | 30 Giu 2024 | 2583.70
1 Lug 2024 - 2416.00
Revlimid: Kaps 20 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57712005 | 7680577120054 | 18541
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Ott 2022 | 6258.35
1 Nov 2022 | 31 Dic 2023 | 3054.40
1 Gen 2024 | 30 Giu 2024 | 3057.35
1 Lug 2024 - 2878.15
Revlimid: Kaps 25 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57712004 | 7680577120047 | 18541
Valido dal | Valido al | Punti
15 Lug 2008 | 31 Dic 2010 | 8789.00
1 Gen 2011 | 31 Ott 2014 | 8797.55
1 Nov 2014 | 31 Mag 2017 | 8056.15
1 Giu 2017 | 31 Ott 2022 | 6544.90
1 Nov 2022 | 31 Dic 2023 | 3188.20
1 Gen 2024 | 30 Giu 2024 | 3191.30
1 Lug 2024 - 3014.50
Revlimid: Kaps 5 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57712001 | 7680577120016 | 18541
Valido dal | Valido al | Punti
15 Lug 2008 | 31 Dic 2010 | 7267.35
1 Gen 2011 | 31 Ott 2014 | 7274.45
1 Nov 2014 | 31 Mag 2017 | 6665.05
1 Giu 2017 | 31 Ott 2022 | 5423.00
1 Nov 2022 | 31 Dic 2023 | 2648.95
1 Gen 2024 | 30 Giu 2024 | 2651.55
1 Lug 2024 - 2480.50
Revlimid: Kaps 7.5 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57712007 | 7680577120078 | 18541
Valido dal | Valido al | Punti
1 Giu 2017 | 31 Ott 2022 | 5558.50
1 Nov 2022 | 31 Dic 2023 | 2716.65
1 Gen 2024 | 30 Giu 2024 | 2719.30
1 Lug 2024 - 2545.00


  • Sezione: R
  • Revolade

Revolade: Filmtabl 12.5 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60122005 | 7680601220057 | 19225
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Lug 2023 | 363.75
1 Ago 2023 | 31 Dic 2023 | 308.15
1 Gen 2024 | 31 Mag 2024 | 308.45
1 Giu 2024 | 30 Giu 2024 | 303.10
1 Lug 2024 - 287.75
Revolade: Filmtabl 25 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60122001 | 7680601220019 | 19225
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 862.80
1 Gen 2011 | 31 Ott 2013 | 863.60
1 Nov 2013 | 31 Lug 2023 | 711.05
1 Ago 2023 | 31 Dic 2023 | 599.90
1 Gen 2024 | 31 Mag 2024 | 600.50
1 Giu 2024 | 30 Giu 2024 | 589.80
1 Lug 2024 - 559.10
Revolade: Filmtabl 25 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60122002 | 7680601220026 | 19225
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 1678.65
1 Gen 2011 | 31 Ott 2013 | 1680.30
1 Nov 2013 | 31 Lug 2023 | 1388.75
1 Ago 2023 | 31 Dic 2023 | 1176.40
1 Gen 2024 | 31 Mag 2024 | 1177.55
1 Giu 2024 | 30 Giu 2024 | 1157.10
1 Lug 2024 - 1101.75
Revolade: Filmtabl 50 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60122003 | 7680601220033 | 19225
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 1678.65
1 Gen 2011 | 31 Ott 2013 | 1680.30
1 Nov 2013 | 31 Lug 2023 | 1388.75
1 Ago 2023 | 31 Dic 2023 | 1176.40
1 Gen 2024 | 31 Mag 2024 | 1177.55
1 Giu 2024 | 30 Giu 2024 | 1157.10
1 Lug 2024 - 1101.75
Revolade: Filmtabl 50 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60122004 | 7680601220040 | 19225
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 3268.60
1 Gen 2011 | 31 Ott 2013 | 3271.80
1 Nov 2013 | 31 Lug 2023 | 2716.00
1 Ago 2023 | 31 Dic 2023 | 2291.35
1 Gen 2024 | 31 Mag 2024 | 2293.55
1 Giu 2024 | 30 Giu 2024 | 2252.65
1 Lug 2024 - 2187.05
Revolade: Filmtabl 75 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60122006 | 7680601220064 | 19225
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Lug 2023 | 3967.25
1 Ago 2023 | 31 Dic 2023 | 3361.25
1 Gen 2024 | 31 Mag 2024 | 3364.55
1 Giu 2024 | 30 Giu 2024 | 3317.90
1 Lug 2024 - 3272.35


  • Sezione: R
  • Rexophtal

Rexophtal: 10 ml Guttae (0,05+0,1%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
36625015 | 7680366250153 | 12345
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Mar 2003 | 7.55


  • Sezione: R
  • Rexulti

Rexulti: Filmtabl 0.5 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66475001 | 7680664750010 | 20807
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 25.65
1 Gen 2020 | 31 Dic 2020 | 20.25
1 Gen 2021 | 30 Giu 2024 | 17.45
1 Lug 2024 - 25.15
Rexulti: Filmtabl 1 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66475002 | 7680664750027 | 20807
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 54.60
1 Gen 2020 | 31 Dic 2020 | 50.75
1 Gen 2021 | 30 Giu 2024 | 42.80
1 Lug 2024 - 41.40
Rexulti: Filmtabl 1 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66475003 | 7680664750034 | 20807
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 123.30
1 Gen 2020 | 31 Dic 2020 | 112.65
1 Gen 2021 | 31 Dic 2023 | 90.25
1 Gen 2024 | 30 Giu 2024 | 90.35
1 Lug 2024 - 86.40
Rexulti: Filmtabl 2 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66475004 | 7680664750041 | 20807
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 230.20
1 Gen 2020 | 31 Dic 2020 | 170.65
1 Gen 2021 | 31 Dic 2023 | 127.50
1 Gen 2024 | 30 Giu 2024 | 127.65
1 Lug 2024 - 121.65
Rexulti: Filmtabl 3 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66475005 | 7680664750058 | 20807
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 289.00
1 Gen 2020 | 31 Dic 2020 | 213.05
1 Gen 2021 | 31 Dic 2023 | 152.85
1 Gen 2024 | 30 Giu 2024 | 153.00
1 Lug 2024 - 145.65
Rexulti: Filmtabl 4 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66475006 | 7680664750065 | 20807
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2019 | 367.00
1 Gen 2020 | 31 Dic 2020 | 269.35
1 Gen 2021 | 31 Dic 2023 | 184.10
1 Gen 2024 | 30 Giu 2024 | 184.25
1 Lug 2024 - 175.25


  • Sezione: R
  • Reyataz

Reyataz: Kaps 150 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56288003 | 7680562880031 | 18048
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 850.25
1 Mar 2010 | 31 Dic 2010 | 828.50
1 Gen 2011 | 31 Ott 2013 | 829.30
1 Nov 2013 | 30 Nov 2019 | 685.75
1 Dic 2019 | 30 Nov 2022 | 643.60
1 Dic 2022 | 31 Lug 2023 | 467.60
Reyataz: Kaps 200 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56288005 | 7680562880055 | 18048
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 850.25
1 Mar 2010 | 31 Dic 2010 | 828.50
1 Gen 2011 | 31 Ott 2013 | 829.30
1 Nov 2013 | 30 Nov 2019 | 685.75
1 Dic 2019 | 30 Nov 2022 | 643.60
1 Dic 2022 | 30 Mar 2024 | 467.60
Reyataz: Kaps 300 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56288009 | 7680562880093 | 18048
Valido dal | Valido al | Punti
1 Ago 2008 | 28 Feb 2010 | 850.25
1 Mar 2010 | 31 Dic 2010 | 828.50
1 Gen 2011 | 31 Ott 2013 | 829.30
1 Nov 2013 | 30 Nov 2019 | 685.75
1 Dic 2019 | 30 Nov 2022 | 643.60
1 Dic 2022 | 30 Mar 2024 | 467.60


  • Sezione: R
  • Rezirkane

Rezirkane: Filmtabl 120 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62948003 | 7680629480037 | 20273
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Mag 2019 | 39.45
Rezirkane: Filmtabl 120 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62948001 | 7680629480013 | 20273
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2019 | 57.00
1 Dic 2019 | 30 Nov 2022 | 55.45
1 Dic 2022 | 31 Dic 2023 | 54.40
1 Gen 2024 | 30 Giu 2024 | 54.45
1 Lug 2024 - 52.40
Rezirkane: Filmtabl 240 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62948005 | 7680629480051 | 20273
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2019 | 54.25
1 Dic 2019 | 30 Nov 2022 | 52.75
1 Dic 2022 | 31 Dic 2023 | 51.75
1 Gen 2024 | 30 Giu 2024 | 51.80
1 Lug 2024 - 49.90
Rezirkane: Filmtabl 240 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62948002 | 7680629480020 | 20273
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Nov 2019 | 83.00
1 Dic 2019 | 30 Nov 2022 | 80.40
1 Dic 2022 | 31 Dic 2023 | 78.70
1 Gen 2024 | 30 Giu 2024 | 78.75
1 Lug 2024 - 75.40
Rezirkane: Filmtabl 240 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62948006 | 7680629480068 | 20273
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Dic 2023 | 106.60
1 Gen 2024 | 30 Giu 2024 | 106.70
1 Lug 2024 - 101.85


  • Sezione: R
  • Rhefluin Forte

Rhefluin Forte: Tabl 5/50, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47700043 | 7680477000432 | 15232
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Giu 2002 | 36.05
1 Lug 2002 | 31 Dic 2002 | 34.50
1 Gen 2003 | 28 Feb 2009 | 26.70
1 Mar 2009 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Ott 2012 | 18.50
1 Nov 2012 | 31 Lug 2016 | 15.05
Rhefluin Forte: Tabl 5/50, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47700027 | 7680477000272 | 15232
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Giu 2002 | 9.75
1 Lug 2002 | 31 Dic 2002 | 8.75
1 Gen 2003 | 28 Feb 2009 | 7.75
1 Mar 2009 | 28 Feb 2010 | 6.40
1 Mar 2010 | 31 Ott 2012 | 6.35
1 Nov 2012 | 31 Lug 2016 | 5.60


  • Sezione: R
  • Rhefluin Mite

Rhefluin Mite: Tabl 2.5/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47700035 | 7680477000357 | 15232
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Giu 2002 | 21.90
1 Lug 2002 | 31 Dic 2002 | 20.90
1 Gen 2003 | 28 Feb 2009 | 17.50
1 Mar 2009 | 28 Feb 2010 | 14.50
1 Mar 2010 | 31 Ott 2012 | 14.35
1 Nov 2012 | 31 Lug 2016 | 8.20
Rhefluin Mite: Tabl 2.5/25, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47700019 | 7680477000197 | 15232
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Dic 2002 | 5.90
1 Gen 2003 | 28 Feb 2009 | 5.10
1 Mar 2009 | 31 Ott 2012 | 5.50
1 Nov 2012 | 31 Lug 2016 | 5.00


  • Sezione: R
  • Rheomacrodex 10% in Glucoselösung

Rheomacrodex 10% in Glucoselösung: 500 ml (10+5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28390017 | 7680283900179 | 9820
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Set 2003 | 40.40


  • Sezione: R
  • Rheomacrodex 10% in physiologischer Kochsalzlösung

Rheomacrodex 10% in physiologischer Kochsalzlösung: 500 ml (10+0,9%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28389019 | 7680283899008 | 9822
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Dic 2006 | 35.95


  • Sezione: R
  • Rheumalix forte

Rheumalix forte: Gel (alt), 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58017005 | 7680580170053 | 19075
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Ago 2022 | 24.20
Rheumalix forte: Gel (alt), 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58017003 | 7680580170039 | 19075
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Ago 2022 | 11.00
Rheumalix forte: Gel, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
58017008 | 7680580170084 | 19075
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2023 | 24.20
1 Gen 2024 - 24.25
Rheumalix forte: Gel, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
58017007 | 7680580170077 | 19075
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2023 | 11.00
1 Gen 2024 - 11.05
Rheumalix forte: Spray, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55515003 | 7680555150035 | 17596
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Gen 2022 | 14.15
Rheumalix forte: Spray, Spr 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55515004 | 7680555150042 | 17596
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20


  • Sezione: R
  • Rheumalix

Rheumalix: Gel (alt), 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42203002 | 7680422030026 | 13559
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2023 | 18.10
Rheumalix: Gel (alt), 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42203001 | 7680422030019 | 13559
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Gen 2023 | 8.85
Rheumalix: Gel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
42203004 | 7680422030040 | 13559
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Dic 2023 | 18.10
1 Gen 2024 - 18.15
Rheumalix: Gel, 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
42203003 | 7680422030033 | 13559
Valido dal | Valido al | Punti
15 Mar 1981 - 8.85


  • Sezione: R
  • Rheumon Forte

Rheumon Forte: Gel, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58017004 | 7680580170046 | 19075
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Mar 2020 | 24.20
Rheumon Forte: Gel, Tb 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58017002 | 7680580170022 | 19075
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Mar 2020 | 11.00
Rheumon Forte: Spray, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55515002 | 7680555150028 | 17596
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mar 2020 | 14.15


  • Sezione: R
  • Rheumon

Rheumon: Gel, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42203025 | 7680422030255 | 13559
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 18.75
1 Set 2004 | 30 Set 2004 | 17.55
1 Ott 2004 | 31 Mar 2020 | 18.10
Rheumon: Gel, Tb 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
42203017 | 7680422030170 | 13559
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 9.15
1 Set 2004 | 30 Set 2004 | 8.55
1 Ott 2004 | 31 Mar 2020 | 8.85


  • Sezione: R
  • Rhinaaxia

Rhinaaxia: 26 ml Spray 8,4 mg pro dosi
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48518028 | 7680485180287 | 15397
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 38.85


  • Sezione: R
  • Rhinathiol Prometh

Rhinathiol Prometh: Sirup, 125 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34767017 | 7680347670178 | 11524
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 13.85
1 Set 2004 | 30 Giu 2009 | 13.30


  • Sezione: R
  • Rhinathiol

Rhinathiol: 125 ml Sirup. pro infant. 100 mg/5 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33523025 | 7680335230254 | 11525
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 13.95
1 Set 2004 | 28 Feb 2007 | 13.40
Rhinathiol: 20 Sach. Gran. 750 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
50726010 | 7680507260102 | 15814
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 20.25
1 Set 2004 | 28 Feb 2007 | 16.60
Rhinathiol: Sirup Erw ohne Zucker, Fl 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54112069 | 7680541120691 | 18100
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2019 | 11.50
1 Dic 2019 | 31 Ott 2023 | 8.65
Rhinathiol: Sirup Erw ohne Zucker, Fl 300 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54112041 | 7680541120417 | 18100
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 23.30
1 Mar 2010 | 31 Dic 2010 | 19.80
1 Gen 2011 | 31 Dic 2013 | 16.35
Rhinathiol: Sirup Kind ohne Zucker, Fl 125 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
56169002 | 7680561690020 | 18101
Valido dal | Valido al | Punti
1 Nov 2004 | 28 Feb 2010 | 13.40
1 Mar 2010 | 31 Dic 2010 | 11.40
1 Gen 2011 | 31 Ott 2013 | 9.40
1 Nov 2013 | 30 Nov 2019 | 8.55
1 Dic 2019 | 28 Feb 2023 | 6.45
Rhinathiol: Sirup. 750 mg/15ml 300 ml Sirup. pro adult. 750 mg/15 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33523041 | 7680335230414 | 11525
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 23.05
1 Set 2004 | 28 Feb 2007 | 23.30


  • Sezione: R
  • Rhinocap

Rhinocap: Kaps, 10 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
36784016 | 7680367840162 | 11929
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Set 2019 | 6.70


  • Sezione: R
  • Rhinocort 100 Turbuhaler

Rhinocort 100 Turbuhaler: Plv 0.100 mg, 200 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51932013 | 7680519320139 | 16098
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 61.85
1 Set 2004 | 28 Feb 2010 | 62.00
1 Mar 2010 | 31 Dic 2010 | 60.80
1 Gen 2011 | 31 Ott 2012 | 60.85
1 Nov 2012 | 30 Nov 2019 | 58.25
1 Dic 2019 | 28 Feb 2021 | 39.05


  • Sezione: R
  • Rhinocort

Rhinocort: 200 Dosen Pump-Spray (50 mcg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48591019 | 7680485910198 | 15495
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ago 2004 | 39.35
Rhinocort: Vapo 32 mcg, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48591035 << 48591000 | 7680485910358 | 15495
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 22.65
1 Set 2004 | 31 Mar 2006 | 18.75
1 Apr 2006 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Ott 2012 | 16.40
1 Nov 2012 | 31 Gen 2019 | 15.95
Rhinocort: Vapo 64 mcg, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48591051 | 7680485910518 | 15495
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 39.35
1 Set 2004 | 31 Mar 2006 | 35.95
1 Apr 2006 | 28 Feb 2010 | 27.90
1 Mar 2010 | 31 Ott 2012 | 27.50
1 Nov 2012 | 31 Gen 2019 | 26.65


  • Sezione: R
  • Rhinocure Simplex

Rhinocure Simplex: Lös, 150 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49110014 | 7680491100149 | 15496
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Set 2014 | 15.15


  • Sezione: R
  • Rhinocure

Rhinocure: Lös, 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34201013 | 7680342010139 | 13645
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Nov 2010 | 17.35
1 Dic 2010 | 31 Dic 2010 | 13.50
1 Gen 2011 | 31 Ott 2014 | 17.35
1 Nov 2014 | 31 Ago 2018 | 17.15


  • Sezione: R
  • Rhinopront

Rhinopront: 10 Caps. (4+20 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
33352026 | 7680333520265 | 11024
Valido dal | Valido al | Punti
1 Gen 1973 | 31 Dic 2004 | 7.10
Rhinopront: 90 ml Susp. pro infant. (4+50 mg/15 ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
34598010 | 7680345980101 | 11025
Valido dal | Valido al | Punti
1 Gen 1970 | 31 Mag 2005 | 7.10


  • Sezione: R
  • Rhinothricinol

Rhinothricinol: 15 ml Guttae (0,05+0,5+0,005%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
17074016 | 7680170740161 | 5244
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Set 2006 | 7.80


  • Sezione: R
  • Rhinovent

Rhinovent: Nasenspray 0.03 %, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52445019 | 7680524450197 | 16180
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 26.25
1 Set 2004 | 31 Mar 2006 | 26.30
1 Apr 2006 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Dic 2010 | 17.50
1 Gen 2011 | 31 Ott 2012 | 15.75
1 Nov 2012 | 30 Nov 2019 | 14.40
1 Dic 2019 | 29 Feb 2024 | 8.65


  • Sezione: R
  • Rhophylac

Rhophylac: Inj Lös 300 mcg/2ml, Fertspr 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53609023 | 7680536090237 | 16602
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Set 2004 | 162.60
1 Ott 2004 | 29 Feb 2008 | 166.50
1 Mar 2008 | 28 Feb 2010 | 143.80
1 Mar 2010 | 31 Dic 2010 | 121.85
1 Gen 2011 | 31 Ott 2014 | 115.75
1 Nov 2014 | 30 Nov 2019 | 107.30
1 Dic 2019 | 31 Dic 2023 | 94.75
1 Gen 2024 | 30 Giu 2024 | 94.85
1 Lug 2024 - 90.65
Rhophylac: Injektionslösung 200 mcg, Fertigspritze 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53609015 | 7680536090152 | 16602
Valido dal | Valido al | Punti
15 Mar 1996 | 29 Feb 2008 | 116.50
1 Mar 2008 | 28 Feb 2010 | 101.30
1 Mar 2010 | 31 Gen 2011 | 86.70


  • Sezione: R
  • Rhumalgan

Rhumalgan: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696004 - 15143
Valido dal | Valido al | Punti
15 Mar 1993 | 29 Feb 2024 | 14.50
Rhumalgan: Filmtabl 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696003 - 15143
Valido dal | Valido al | Punti
15 Mar 1993 | 29 Feb 2024 | 6.25
Rhumalgan: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696002 - 15143
Valido dal | Valido al | Punti
15 Mar 1987 | 29 Feb 2024 | 19.50
Rhumalgan: Filmtabl 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47696001 - 15143
Valido dal | Valido al | Punti
15 Mar 1987 | 29 Feb 2024 | 6.85


  • Sezione: R
  • Riamet Dispersible

Riamet Dispersible: Tabl 20/120 mg, 12 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58528002 | 7680585280023 | 19036
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2019 | 36.55
1 Dic 2019 | 30 Nov 2022 | 27.70
1 Dic 2022 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.50
Riamet Dispersible: Tabl 20/120 mg, 3x 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58528001 | 7680585280016 | 19036
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 51.80
1 Mar 2010 | 31 Dic 2010 | 50.85
1 Gen 2011 | 31 Ott 2014 | 50.90
1 Nov 2014 | 31 Ago 2019 | 46.60


  • Sezione: R
  • Riamet

Riamet: Tabl, 24 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54594038 | 7680545940387 | 17288
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 63.60
1 Mar 2010 | 31 Dic 2010 | 62.35
1 Gen 2011 | 31 Ott 2014 | 62.40
1 Nov 2014 | 30 Nov 2019 | 56.70
1 Dic 2019 | 30 Nov 2022 | 47.20
1 Dic 2022 | 30 Giu 2024 | 46.20
1 Lug 2024 - 44.65


  • Sezione: R
  • Ribomustin

Ribomustin: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58816004 | 7680588160049 | 19023
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 454.90
1 Mar 2010 | 31 Dic 2010 | 443.50
1 Gen 2011 | 28 Feb 2013 | 443.90
1 Mar 2013 | 28 Feb 2018 | 431.45
1 Mar 2018 | 31 Ott 2019 | 366.50
1 Nov 2019 | 30 Nov 2023 | 261.45
1 Dic 2023 | 31 Dic 2023 | 247.40
1 Gen 2024 | 30 Giu 2024 | 247.65
1 Lug 2024 - 233.40
Ribomustin: Trockensub 25 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58816006 | 7680588160063 | 19023
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 147.90
1 Mar 2010 | 31 Dic 2010 | 144.50
1 Gen 2011 | 28 Feb 2018 | 144.65
1 Mar 2018 | 31 Ott 2019 | 124.55
1 Nov 2019 | 30 Nov 2023 | 92.10
1 Dic 2023 | 31 Dic 2023 | 87.75
1 Gen 2024 | 30 Giu 2024 | 87.85
1 Lug 2024 - 83.45
Ribomustin: Trockensub 25 mg, Durchstf 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58816001 | 7680588160018 | 19023
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 564.55
1 Mar 2010 | 31 Dic 2010 | 550.25
1 Gen 2011 | 28 Feb 2013 | 550.80
1 Mar 2013 | 28 Feb 2018 | 549.30
1 Mar 2018 | 31 Ott 2019 | 465.85
1 Nov 2019 | 30 Nov 2023 | 331.00
1 Dic 2023 | 31 Dic 2023 | 312.95
1 Gen 2024 | 30 Giu 2024 | 313.25
1 Lug 2024 - 294.95


  • Sezione: R
  • Ridaura

Ridaura: 120 Filmtabs 3 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44863022 | 7680448630224 | 14524
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 164.10
1 Set 2004 | 28 Feb 2009 | 164.45
Ridaura: 60 Filmtabs 3 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44863014 | 7680448630149 | 14524
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 107.40
1 Set 2004 | 28 Feb 2009 | 107.60


  • Sezione: R
  • Rienso

Rienso: Inj Lös 510 mg/17ml, 2 Durchstf 17 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62033002 | 7680620330027 | 19841
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Lug 2015 | 338.40
Rienso: Inj Lös 510 mg/17ml, Durchstf 17 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62033001 | 7680620330010 | 19841
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Lug 2015 | 177.40


  • Sezione: R
  • Rifampicin Labatec

Rifampicin Labatec: Filmtabl 450 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65105001 | 7680651050017 | 20261
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Gen 2020 | 79.45
1 Feb 2020 | 30 Set 2022 | 75.25
1 Ott 2022 | 31 Dic 2023 | 87.00
1 Gen 2024 | 30 Giu 2024 | 87.10
1 Lug 2024 - 83.30
Rifampicin Labatec: Filmtabl 600 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65105005 | 7680651050055 | 20261
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Gen 2020 | 100.45
1 Feb 2020 | 30 Set 2022 | 94.90
1 Ott 2022 | 31 Dic 2023 | 110.55
1 Gen 2024 | 30 Giu 2024 | 110.70
1 Lug 2024 - 105.65


  • Sezione: R
  • Rifampicine Labatec

Rifampicine Labatec: Kaps 150 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50264001 | 7680502640015 | 16313
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Gen 2020 | 29.30
1 Feb 2020 | 30 Set 2022 | 28.20
1 Ott 2022 | 31 Dic 2023 | 35.45
1 Gen 2024 | 30 Giu 2024 | 35.50
1 Lug 2024 - 34.50
Rifampicine Labatec: Kaps 150 mg, 80 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50264017 | 7680502640176 | 16313
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 92.60
1 Mar 2010 | 31 Dic 2010 | 74.30
1 Gen 2011 | 31 Gen 2020 | 74.35
1 Feb 2020 | 30 Set 2022 | 70.55
1 Ott 2022 | 31 Dic 2023 | 81.35
1 Gen 2024 | 30 Giu 2024 | 81.45
1 Lug 2024 - 77.95
Rifampicine Labatec: Kaps 300 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50264003 | 7680502640039 | 16313
Valido dal | Valido al | Punti
1 Nov 2015 | 31 Gen 2020 | 28.50
1 Feb 2020 | 30 Set 2022 | 27.40
1 Ott 2022 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.60
Rifampicine Labatec: Kaps 300 mg, 40 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50264002 | 7680502640022 | 16313
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Gen 2020 | 72.55
1 Feb 2020 | 30 Set 2022 | 68.85
1 Ott 2022 | 31 Dic 2023 | 79.30
1 Gen 2024 | 30 Giu 2024 | 79.40
1 Lug 2024 - 76.00


  • Sezione: R
  • Rifampicine

Rifampicine: Kaps 300 mg, 40 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50264025 | 7680502640251 | 16313
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 89.60
1 Mar 2010 | 31 Dic 2010 | 72.45
1 Gen 2011 | 31 Gen 2016 | 72.55


  • Sezione: R
  • Rifater

Rifater: Drag 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47063035 | 7680470630353 | 15062
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 141.95
1 Gen 2003 | 31 Ago 2004 | 78.80
1 Set 2004 | 30 Giu 2006 | 78.95
1 Lug 2006 | 30 Set 2006 | 49.80
1 Ott 2006 | 28 Feb 2010 | 50.50
1 Mar 2010 | 31 Dic 2010 | 49.60
1 Gen 2011 | 30 Nov 2012 | 49.65
1 Dic 2012 | 28 Feb 2013 | 39.45
1 Mar 2013 | 31 Ago 2013 | 49.65
1 Set 2013 | 31 Dic 2023 | 39.45
1 Gen 2024 | 30 Giu 2024 | 39.50
1 Lug 2024 - 38.25


  • Sezione: R
  • Rifinah 150

Rifinah 150: Drag 150/100, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
38931016 | 7680389310162 | 12296
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 127.15
1 Set 2004 | 30 Giu 2006 | 127.40
1 Lug 2006 | 28 Feb 2010 | 61.85
1 Mar 2010 | 31 Dic 2010 | 60.65
1 Gen 2011 | 31 Dic 2023 | 60.70
1 Gen 2024 | 30 Giu 2024 | 60.75
1 Lug 2024 - 58.40


  • Sezione: R
  • Rilutek

Rilutek: Filmtabl, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53678017 | 7680536780176 | 16750
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 559.30
1 Set 2004 | 28 Feb 2010 | 560.00
1 Mar 2010 | 31 Dic 2010 | 545.85
1 Gen 2011 | 30 Nov 2012 | 546.35
1 Dic 2012 | 28 Feb 2013 | 513.95
1 Mar 2013 | 30 Nov 2018 | 490.30
1 Dic 2018 | 30 Nov 2021 | 243.35
1 Dic 2021 | 31 Dic 2023 | 237.85
1 Gen 2024 | 30 Giu 2024 | 238.10
1 Lug 2024 - 226.20


  • Sezione: R
  • Rimactan

Rimactan: 100 ml orale Susp. 20 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
34490015 | 7680344900155 | 17307
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 42.35
Rimactan: Drag 450 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38942018 | 7680389420182 | 12177
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 137.40
1 Mar 2010 | 31 Dic 2010 | 116.60
1 Gen 2011 | 29 Feb 2020 | 86.80
Rimactan: Drag 600 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38942026 | 7680389420267 | 12177
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2010 | 167.65
1 Mar 2010 | 31 Dic 2010 | 141.60
1 Gen 2011 | 29 Feb 2020 | 104.35
Rimactan: Kaps 150 mg, 16 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
34279012 | 7680342790123 | 10909
Valido dal | Valido al | Punti
15 Mar 1969 | 28 Feb 2010 | 42.40
1 Mar 2010 | 31 Dic 2010 | 37.90
1 Gen 2011 | 30 Nov 2019 | 27.40
1 Dic 2019 | 30 Giu 2024 | 17.65
1 Lug 2024 - 25.35
Rimactan: Kaps 300 mg, 40 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
34279047 | 7680342790475 | 10909
Valido dal | Valido al | Punti
15 Mar 1969 | 28 Feb 2010 | 131.65
1 Mar 2010 | 31 Dic 2010 | 111.80
1 Gen 2011 | 30 Nov 2019 | 83.45
1 Dic 2019 | 31 Dic 2023 | 58.25
1 Gen 2024 | 30 Giu 2024 | 58.30
1 Lug 2024 - 56.10
Rimactan: Kaps 300 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
34279039 | 7680342790390 | 10909
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 41.10
1 Mar 2010 | 31 Dic 2010 | 36.85
1 Gen 2011 | 30 Nov 2019 | 26.70
1 Dic 2019 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75


  • Sezione: R
  • Rimactazid 150/75

Rimactazid 150/75: Filmtabl, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56769004 | 7680567690048 | 18067
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 61.85
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Dic 2023 | 60.25
1 Gen 2024 | 30 Giu 2024 | 60.30
1 Lug 2024 - 57.95


  • Sezione: R
  • Rimactazid 150

Rimactazid 150: 30 Obd. (150+100 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38943014 | 7680389430143 | 12176
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2006 | 72.90
Rimactazid 150: 60 Obd. (300+150 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38943022 | 7680389430228 | 12176
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2006 | 124.60


  • Sezione: R
  • Rimevax

Rimevax: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000483 | 7681900483013 | 16707
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2004 | 18.20


  • Sezione: R
  • Rimifon

Rimifon: 200 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
17417045 | 7680174170452 | 6721
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2008 | 13.80
Rimifon: Tabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 6721
Valido dal | Valido al | Punti
1 Gen 1996 | 31 Lug 2004 | 18.10
1 Ago 2004 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 28 Feb 2014 | 81.85


  • Sezione: R
  • Rimstar

Rimstar: Filmtabl 150/75/400/275, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56768003 << 56768039 | 7680567680032 | 18071
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 101.15
1 Mar 2010 | 31 Dic 2010 | 98.95
1 Gen 2011 | 31 Ott 2014 | 99.05
1 Nov 2014 | 31 Dic 2023 | 91.90
1 Gen 2024 | 30 Giu 2024 | 92.00
1 Lug 2024 - 87.95


  • Sezione: R
  • Ringer Bichsel

Ringer Bichsel: Inf Lös m Best, Plast Fl 1000 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43206044 | 7612929511616 << 7612929030247 | 14759
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Gen 2009 | 13.40
1 Lug 2010 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 | 30 Nov 2024 | 15.95
Ringer Bichsel: Inf Lös m Best, Plast Fl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43206028 | 7612929511593 << 7680432060280 | 14759
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 12.55
1 Mar 2010 | 30 Giu 2024 | 14.45
1 Lug 2024 | 30 Nov 2024 | 15.15
Ringer Bichsel: Inf Lös m Best, Plast Fl 500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43206036 | 7612929511609 << 7612929030230 | 14759
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Gen 2009 | 12.75
1 Lug 2010 | 31 Dic 2023 | 14.60
1 Gen 2024 | 30 Giu 2024 | 14.65
1 Lug 2024 | 30 Nov 2024 | 15.30


  • Sezione: R
  • Rinosedin

Rinosedin: Gtt Nas 0.05 %, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53349013 | 7680533490139 | 16852
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2012 | 4.70
1 Nov 2012 | 30 Nov 2019 | 4.10
1 Dic 2019 - 3.30
Rinosedin: Gtt Nas 0.1 %, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53349021 | 7680533490214 | 16852
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2012 | 5.25
1 Nov 2012 | 30 Nov 2019 | 4.55
1 Dic 2019 - 3.65
Rinosedin: Nasenspray 0.1 %, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53348017 | 7680533480178 | 16853
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2012 | 5.25
1 Nov 2012 | 30 Nov 2019 | 4.55
1 Dic 2019 - 3.65


  • Sezione: R
  • RINVOQ

RINVOQ: Ret Tabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67257001 | 7680672570013 | 21028
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Mar 2021 | 1261.30
1 Apr 2021 | 31 Ago 2021 | 1109.75
1 Set 2021 | 31 Dic 2021 | 1082.60
1 Gen 2022 | 31 Ott 2023 | 1078.35
1 Nov 2023 | 31 Dic 2023 | 919.85
1 Gen 2024 | 30 Giu 2024 | 920.75
1 Lug 2024 | 30 Set 2024 | 872.30
1 Ott 2024 - 848.65
RINVOQ: Ret Tabl 30 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67257003 | 7680672570037 | 21028
Valido dal | Valido al | Punti
1 Ott 2024 - 848.65
RINVOQ: Ret Tabl 45 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67257004 | 7680672570044 | 21028
Valido dal | Valido al | Punti
1 Ott 2024 - 1913.95


  • Sezione: R
  • Riopan 800

Riopan 800: Tabl 800 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46516036 | 7680465160360 | 15032
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2017 | 29.30
1 Gen 2018 - 27.60
Riopan 800: Tabl 800 mg, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
46516028 | 7680465160285 | 15032
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Dic 2017 | 16.70
1 Gen 2018 | 31 Dic 2023 | 15.70
1 Gen 2024 - 15.75


  • Sezione: R
  • Ripix

Ripix: 10 ml Guttae (2+0,1%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48199011 | 7680481990118 | 15395
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 34.25
1 Set 2004 | 30 Set 2007 | 26.20
Ripix: 3 x 10 ml Guttae (2+0,1%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48199038 | 7680481990385 | 15395
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 61.65
1 Set 2004 | 30 Set 2007 | 51.70


  • Sezione: R
  • Risedronat Helvepharm

Risedronat Helvepharm: Filmtabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62176003 - 19483
Valido dal | Valido al | Punti
1 Lug 2011 | 29 Feb 2012 | 342.20
1 Mar 2012 | 31 Mar 2015 | 325.05
Risedronat Helvepharm: Filmtabl 35 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62176005 | 7680621760052 | 19483
Valido dal | Valido al | Punti
1 Lug 2011 | 29 Feb 2012 | 128.90
1 Mar 2012 | 31 Mar 2015 | 123.00
Risedronat Helvepharm: Filmtabl 35 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62176004 | 7680621760045 | 19483
Valido dal | Valido al | Punti
1 Lug 2011 | 29 Feb 2012 | 56.30
1 Mar 2012 | 31 Mar 2015 | 54.20
Risedronat Helvepharm: Filmtabl 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62176001 - 19483
Valido dal | Valido al | Punti
1 Lug 2011 | 29 Feb 2012 | 56.30
1 Mar 2012 | 31 Mar 2015 | 54.20
Risedronat Helvepharm: Filmtabl 5 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62176002 - 19483
Valido dal | Valido al | Punti
1 Lug 2011 | 29 Feb 2012 | 128.90
1 Mar 2012 | 31 Mar 2015 | 123.00


  • Sezione: R
  • Risedronat Mepha

Risedronat Mepha: Lactabs 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62166003 | 7680621660031 | 19870
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2017 | 325.05
Risedronat Mepha: Lactabs 35 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62166005 | 7680621660055 | 19870
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2017 | 123.00
Risedronat Mepha: Lactabs 35 mg, 4 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62166004 | 7680621660048 | 19870
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2017 | 54.20
Risedronat Mepha: Lactabs 5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62166001 | 7680621660017 | 19870
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2017 | 54.20
Risedronat Mepha: Lactabs 5 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62166002 | 7680621660024 | 19870
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2017 | 123.00


  • Sezione: R
  • Risperdal Consta

Risperdal Consta: Inj Susp 25 mg, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56092001 | 7680560920012 | 17803
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 224.10
1 Set 2004 | 28 Feb 2010 | 224.45
1 Mar 2010 | 31 Dic 2010 | 219.00
1 Gen 2011 | 31 Ott 2013 | 219.25
1 Nov 2013 | 31 Gen 2019 | 190.00
1 Feb 2019 | 31 Mag 2021 | 171.35
1 Giu 2021 | 31 Dic 2023 | 134.85
1 Gen 2024 | 30 Giu 2024 | 134.95
1 Lug 2024 - 126.70
Risperdal Consta: Inj Susp 37.5 mg, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56092003 | 7680560920036 | 17803
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 304.60
1 Set 2004 | 28 Feb 2010 | 305.10
1 Mar 2010 | 31 Dic 2010 | 297.55
1 Gen 2011 | 31 Ott 2013 | 297.85
1 Nov 2013 | 31 Gen 2019 | 257.30
1 Feb 2019 | 31 Mag 2021 | 231.40
1 Giu 2021 | 31 Dic 2023 | 180.75
1 Gen 2024 | 30 Giu 2024 | 180.90
1 Lug 2024 - 169.45
Risperdal Consta: Inj Susp 50 mg, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56092005 | 7680560920050 | 17803
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 369.50
1 Set 2004 | 28 Feb 2010 | 370.00
1 Mar 2010 | 31 Dic 2010 | 360.75
1 Gen 2011 | 31 Ott 2013 | 361.10
1 Nov 2013 | 31 Gen 2019 | 311.50
1 Feb 2019 | 31 Mag 2021 | 279.75
1 Giu 2021 | 31 Dic 2023 | 217.70
1 Gen 2024 | 30 Giu 2024 | 217.90
1 Lug 2024 - 203.90


  • Sezione: R
  • Risperdal Quicklet

Risperdal Quicklet: Schmelztabl 0.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56185002 | 7680561850028 | 17857
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 47.90
1 Set 2004 | 30 Set 2009 | 47.95
1 Ott 2009 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Dic 2011 | 34.85
1 Gen 2012 | 31 Ott 2013 | 20.80
1 Nov 2013 | 30 Apr 2018 | 20.40
Risperdal Quicklet: Schmelztabl 1 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56185006 | 7680561850066 | 17857
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 68.10
1 Set 2004 | 30 Set 2009 | 68.25
1 Ott 2009 | 28 Feb 2010 | 47.50
1 Mar 2010 | 31 Dic 2011 | 46.70
1 Gen 2012 | 31 Ott 2013 | 40.50
1 Nov 2013 | 31 Ott 2014 | 39.75
1 Nov 2014 | 30 Apr 2018 | 34.20
Risperdal Quicklet: Schmelztabl 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56185010 | 7680561850103 | 17857
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 101.20
1 Set 2004 | 30 Set 2009 | 101.40
1 Ott 2009 | 28 Feb 2010 | 67.40
1 Mar 2010 | 31 Dic 2010 | 66.05
1 Gen 2011 | 31 Dic 2011 | 66.15
1 Gen 2012 | 31 Ott 2013 | 55.45
1 Nov 2013 | 31 Ott 2014 | 54.20
1 Nov 2014 | 30 Apr 2018 | 51.55
Risperdal Quicklet: Schmelztabl 3 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56185022 | 7680561850226 | 17857
Valido dal | Valido al | Punti
1 Mar 2006 | 30 Set 2009 | 145.55
1 Ott 2009 | 28 Feb 2010 | 93.90
1 Mar 2010 | 31 Dic 2010 | 91.85
1 Gen 2011 | 31 Ott 2012 | 91.95
1 Nov 2012 | 31 Ott 2013 | 80.10
1 Nov 2013 | 31 Ott 2014 | 78.05
1 Nov 2014 | 30 Apr 2018 | 68.15
Risperdal Quicklet: Schmelztabl 4 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56185024 | 7680561850240 | 17857
Valido dal | Valido al | Punti
1 Mar 2006 | 30 Set 2009 | 173.85
1 Ott 2009 | 28 Feb 2010 | 110.85
1 Mar 2010 | 31 Dic 2010 | 108.40
1 Gen 2011 | 31 Ott 2012 | 108.50
1 Nov 2012 | 31 Ott 2013 | 93.35
1 Nov 2013 | 31 Ott 2014 | 90.90
1 Nov 2014 | 30 Apr 2018 | 78.75


  • Sezione: R
  • Risperdal

Risperdal: Filmtabl 0.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52316138 | 7680523161384 | 16264
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 37.80
1 Set 2004 | 30 Set 2009 | 37.90
1 Ott 2009 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Dic 2011 | 20.75
1 Gen 2012 | 31 Ott 2012 | 16.05
1 Nov 2012 | 31 Ott 2013 | 15.50
1 Nov 2013 | 31 Ott 2014 | 15.25
1 Nov 2014 | 30 Nov 2018 | 9.80
1 Dic 2018 | 31 Dic 2023 | 9.45
1 Gen 2024 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.30
Risperdal: Filmtabl 1 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52316014 | 7680523160141 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 51.55
1 Set 2004 | 30 Set 2009 | 51.70
1 Ott 2009 | 28 Feb 2010 | 37.55
1 Mar 2010 | 31 Dic 2011 | 37.00
1 Gen 2012 | 31 Ott 2012 | 26.50
1 Nov 2012 | 31 Ott 2013 | 25.50
1 Nov 2013 | 31 Gen 2018 | 25.10
1 Feb 2018 | 30 Nov 2019 | 19.45
1 Dic 2019 | 30 Nov 2022 | 18.70
1 Dic 2022 | 31 Dic 2023 | 18.00
1 Gen 2024 | 30 Giu 2024 | 18.05
1 Lug 2024 - 25.80
Risperdal: Filmtabl 1 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52316022 | 7680523160226 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 114.95
1 Set 2004 | 30 Set 2009 | 115.15
1 Ott 2009 | 28 Feb 2010 | 75.65
1 Mar 2010 | 31 Dic 2010 | 74.10
1 Gen 2011 | 31 Dic 2011 | 74.15
1 Gen 2012 | 31 Ott 2012 | 52.55
1 Nov 2012 | 31 Ott 2013 | 50.10
1 Nov 2013 | 31 Gen 2018 | 49.00
1 Feb 2018 | 30 Nov 2019 | 45.10
1 Dic 2019 | 30 Nov 2022 | 43.25
1 Dic 2022 | 31 Dic 2023 | 41.45
1 Gen 2024 | 30 Giu 2024 | 41.50
1 Lug 2024 - 40.05
Risperdal: Filmtabl 2 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52316030 | 7680523160301 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 74.10
1 Set 2004 | 30 Set 2009 | 74.25
1 Ott 2009 | 28 Feb 2010 | 51.10
1 Mar 2010 | 31 Dic 2010 | 50.20
1 Gen 2011 | 31 Dic 2011 | 50.25
1 Gen 2012 | 31 Ott 2012 | 39.85
1 Nov 2012 | 31 Ott 2013 | 38.40
1 Nov 2013 | 31 Gen 2018 | 37.70
1 Feb 2018 | 30 Nov 2019 | 35.05
1 Dic 2019 | 30 Nov 2022 | 33.85
1 Dic 2022 | 30 Giu 2024 | 28.60
1 Lug 2024 - 31.95
Risperdal: Filmtabl 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52316049 | 7680523160493 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 183.45
1 Set 2004 | 30 Set 2009 | 183.80
1 Ott 2009 | 28 Feb 2010 | 116.85
1 Mar 2010 | 31 Dic 2010 | 114.20
1 Gen 2011 | 31 Dic 2011 | 114.30
1 Gen 2012 | 31 Ott 2012 | 76.20
1 Nov 2012 | 31 Ott 2013 | 72.45
1 Nov 2013 | 31 Gen 2018 | 70.65
1 Feb 2018 | 30 Nov 2019 | 63.90
1 Dic 2019 | 30 Nov 2022 | 60.80
1 Dic 2022 | 31 Dic 2023 | 57.90
1 Gen 2024 | 30 Giu 2024 | 57.95
1 Lug 2024 - 55.50
Risperdal: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52316057 | 7680523160578 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 104.05
1 Set 2004 | 30 Set 2009 | 104.25
1 Ott 2009 | 28 Feb 2010 | 69.10
1 Mar 2010 | 31 Dic 2011 | 67.75
1 Gen 2012 | 31 Ott 2012 | 51.25
1 Nov 2012 | 31 Ott 2013 | 48.90
1 Nov 2013 | 31 Gen 2018 | 47.85
1 Feb 2018 | 31 Gen 2019 | 44.05
Risperdal: Filmtabl 3 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52316065 | 7680523160653 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 256.85
1 Set 2004 | 30 Set 2009 | 257.30
1 Ott 2009 | 28 Feb 2010 | 160.95
1 Mar 2010 | 31 Dic 2010 | 157.15
1 Gen 2011 | 31 Dic 2011 | 157.30
1 Gen 2012 | 31 Ott 2012 | 104.95
1 Nov 2012 | 31 Ott 2013 | 98.90
1 Nov 2013 | 31 Gen 2018 | 96.25
1 Feb 2018 | 30 Nov 2019 | 86.65
1 Dic 2019 | 30 Nov 2022 | 82.05
1 Dic 2022 | 31 Dic 2023 | 77.75
1 Gen 2024 | 30 Giu 2024 | 77.85
1 Lug 2024 - 74.25
Risperdal: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52316073 | 7680523160738 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 123.30
1 Set 2004 | 30 Set 2009 | 123.50
1 Ott 2009 | 28 Feb 2010 | 80.65
1 Mar 2010 | 31 Dic 2010 | 79.00
1 Gen 2011 | 31 Dic 2011 | 79.05
1 Gen 2012 | 31 Ott 2012 | 61.50
1 Nov 2012 | 31 Ott 2013 | 58.45
1 Nov 2013 | 31 Ott 2014 | 57.10
1 Nov 2014 | 31 Gen 2018 | 39.75
1 Feb 2018 | 31 Gen 2019 | 37.10
Risperdal: Filmtabl 4 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52316081 | 7680523160813 | 16264
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 329.60
1 Set 2004 | 30 Set 2009 | 330.05
1 Ott 2009 | 28 Feb 2010 | 204.60
1 Mar 2010 | 31 Dic 2010 | 199.70
1 Gen 2011 | 31 Dic 2011 | 199.90
1 Gen 2012 | 31 Ott 2012 | 131.40
1 Nov 2012 | 31 Ott 2013 | 123.65
1 Nov 2013 | 31 Ott 2014 | 120.20
1 Nov 2014 | 31 Gen 2018 | 119.25
1 Feb 2018 | 30 Nov 2018 | 107.70
1 Dic 2018 | 30 Nov 2019 | 101.45
1 Dic 2019 | 30 Nov 2022 | 95.00
1 Dic 2022 | 31 Dic 2023 | 89.85
1 Gen 2024 | 30 Giu 2024 | 89.95
1 Lug 2024 - 85.75
Risperdal: Lös 1 mg/ml, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53424015 | 7680534240153 | 16515
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 169.20
1 Set 2004 | 30 Set 2009 | 169.50
1 Ott 2009 | 28 Feb 2010 | 108.25
1 Mar 2010 | 31 Dic 2010 | 105.85
1 Gen 2011 | 31 Dic 2011 | 105.95
1 Gen 2012 | 31 Ott 2013 | 91.10
1 Nov 2013 | 31 Gen 2018 | 79.15
1 Feb 2018 | 30 Nov 2019 | 71.60
1 Dic 2019 | 28 Feb 2022 | 71.05
1 Mar 2022 | 31 Dic 2023 | 58.10
1 Gen 2024 | 30 Giu 2024 | 58.20
1 Lug 2024 - 55.70
Risperdal: Lös 1 mg/ml, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53424023 | 7680534240238 | 16515
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 66.40
1 Set 2004 | 30 Set 2009 | 66.55
1 Ott 2009 | 28 Feb 2010 | 46.50
1 Mar 2010 | 31 Dic 2010 | 45.70
1 Gen 2011 | 31 Dic 2011 | 45.75
1 Gen 2012 | 31 Ott 2013 | 42.75
1 Nov 2013 | 31 Gen 2018 | 38.55
1 Feb 2018 | 30 Nov 2019 | 35.90
1 Dic 2019 | 31 Dic 2019 | 28.55
1 Gen 2020 | 28 Feb 2022 | 35.65
1 Mar 2022 | 31 Dic 2023 | 27.00
1 Gen 2024 | 30 Giu 2024 | 27.05
1 Lug 2024 - 30.25


  • Sezione: R
  • Risperidon Actavis

Risperidon Actavis: Filmtabl 0.250 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814001 | 7680588140010 | 18973
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2013 | 8.70
1 Nov 2013 | 28 Feb 2019 | 8.20
Risperidon Actavis: Filmtabl 0.250 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814013 | 7680588140133 | 18973
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 25.10
1 Nov 2013 | 28 Feb 2019 | 19.60
Risperidon Actavis: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814002 | 7680588140027 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 15.95
1 Mar 2010 | 31 Ott 2012 | 15.75
1 Nov 2012 | 31 Ott 2013 | 14.10
1 Nov 2013 | 28 Feb 2019 | 9.35
Risperidon Actavis: Filmtabl 0.500 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814015 | 7680588140157 | 18973
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 37.50
1 Nov 2013 | 28 Feb 2019 | 35.15
Risperidon Actavis: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814003 | 7680588140034 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 20.90
1 Mar 2010 | 31 Ott 2012 | 20.55
1 Nov 2012 | 31 Ott 2013 | 15.25
1 Nov 2013 | 28 Feb 2019 | 14.45
Risperidon Actavis: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814004 | 7680588140041 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 51.95
1 Mar 2010 | 31 Dic 2010 | 51.00
1 Gen 2011 | 31 Ott 2012 | 51.05
1 Nov 2012 | 31 Ott 2013 | 45.80
1 Nov 2013 | 31 Ago 2016 | 42.50
Risperidon Actavis: Filmtabl 1 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814021 | 7680588140218 | 18973
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 51.00
1 Gen 2011 | 31 Ott 2012 | 51.05
1 Nov 2012 | 31 Ott 2013 | 45.80
1 Nov 2013 | 28 Feb 2019 | 42.50
Risperidon Actavis: Filmtabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814005 | 7680588140058 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 37.20
1 Mar 2010 | 31 Dic 2010 | 36.65
1 Gen 2011 | 31 Ott 2012 | 36.70
1 Nov 2012 | 31 Ott 2013 | 20.80
1 Nov 2013 | 28 Feb 2019 | 19.40
Risperidon Actavis: Filmtabl 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814006 | 7680588140065 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 76.65
1 Mar 2010 | 31 Dic 2010 | 75.05
1 Gen 2011 | 31 Ott 2012 | 75.15
1 Nov 2012 | 31 Ott 2013 | 66.60
1 Nov 2013 | 28 Feb 2019 | 59.60
Risperidon Actavis: Filmtabl 2 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814022 | 7680588140225 | 18973
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 75.05
1 Gen 2011 | 31 Ott 2012 | 75.15
1 Nov 2012 | 31 Ott 2013 | 66.60
1 Nov 2013 | 28 Feb 2019 | 59.60
Risperidon Actavis: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814007 | 7680588140072 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 48.00
1 Mar 2010 | 31 Ott 2012 | 47.20
1 Nov 2012 | 31 Ott 2013 | 29.50
1 Nov 2013 | 28 Feb 2019 | 27.55
Risperidon Actavis: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814008 | 7680588140089 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 103.15
1 Mar 2010 | 31 Dic 2010 | 100.85
1 Gen 2011 | 31 Ott 2012 | 100.95
1 Nov 2012 | 31 Ott 2013 | 90.70
1 Nov 2013 | 28 Feb 2019 | 80.30
Risperidon Actavis: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814009 | 7680588140096 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 54.95
1 Mar 2010 | 31 Ott 2012 | 53.95
1 Nov 2012 | 31 Ott 2013 | 37.80
1 Nov 2013 | 28 Feb 2019 | 35.40
Risperidon Actavis: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814010 | 7680588140102 | 18973
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 129.30
1 Mar 2010 | 31 Dic 2010 | 126.35
1 Gen 2011 | 31 Ott 2012 | 126.50
1 Nov 2012 | 31 Ott 2013 | 113.50
1 Nov 2013 | 28 Feb 2019 | 99.40
Risperidon Actavis: Filmtabl 4 mg, Ds 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58814023 | 7680588140232 | 18973
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 126.35
1 Gen 2011 | 31 Ott 2012 | 126.50
1 Nov 2012 | 31 Ott 2013 | 113.50
1 Nov 2013 | 28 Feb 2019 | 99.40


  • Sezione: R
  • Risperidon Helvepharm

Risperidon Helvepharm: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735001 | 7680587350014 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 21.10
1 Ott 2009 | 28 Feb 2010 | 16.70
1 Mar 2010 | 30 Giu 2011 | 16.45
1 Lug 2011 | 31 Dic 2011 | 16.10
1 Gen 2012 | 30 Nov 2012 | 15.90
1 Dic 2012 | 31 Ott 2013 | 15.45
1 Nov 2013 | 30 Nov 2018 | 9.75
1 Dic 2018 | 28 Feb 2022 | 9.35
Risperidon Helvepharm: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735002 | 7680587350021 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 37.55
1 Ott 2009 | 28 Feb 2010 | 26.20
1 Mar 2010 | 31 Ott 2013 | 25.80
1 Nov 2013 | 30 Nov 2018 | 18.65
1 Dic 2018 | 28 Feb 2022 | 17.95
Risperidon Helvepharm: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735003 | 7680587350038 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 75.65
1 Ott 2009 | 28 Feb 2010 | 55.00
1 Mar 2010 | 30 Giu 2011 | 54.00
1 Lug 2011 | 31 Dic 2011 | 52.95
1 Gen 2012 | 30 Nov 2012 | 52.10
1 Dic 2012 | 31 Ott 2013 | 50.10
1 Nov 2013 | 30 Nov 2018 | 42.50
1 Dic 2018 | 28 Feb 2022 | 40.80
Risperidon Helvepharm: Filmtabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735004 | 7680587350045 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 51.10
1 Ott 2009 | 28 Feb 2010 | 38.90
1 Mar 2010 | 31 Ott 2013 | 38.30
1 Nov 2013 | 30 Nov 2018 | 29.25
1 Dic 2018 | 28 Feb 2022 | 28.15
Risperidon Helvepharm: Filmtabl 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735005 | 7680587350052 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 116.80
1 Ott 2009 | 28 Feb 2010 | 83.00
1 Mar 2010 | 31 Dic 2010 | 81.25
1 Gen 2011 | 30 Giu 2011 | 81.30
1 Lug 2011 | 30 Nov 2012 | 76.15
1 Dic 2012 | 31 Ott 2013 | 72.45
1 Nov 2013 | 30 Nov 2018 | 59.80
1 Dic 2018 | 28 Feb 2022 | 56.95
Risperidon Helvepharm: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735006 | 7680587350069 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 69.10
1 Ott 2009 | 28 Feb 2010 | 51.00
1 Mar 2010 | 31 Ott 2013 | 50.10
1 Nov 2013 | 30 Nov 2018 | 42.50
1 Dic 2018 | 28 Feb 2022 | 40.80
Risperidon Helvepharm: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735007 | 7680587350076 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 160.90
1 Ott 2009 | 28 Feb 2010 | 112.50
1 Mar 2010 | 31 Dic 2010 | 109.95
1 Gen 2011 | 30 Giu 2011 | 110.10
1 Lug 2011 | 31 Dic 2011 | 106.40
1 Gen 2012 | 30 Nov 2012 | 104.10
1 Dic 2012 | 31 Ott 2013 | 98.85
1 Nov 2013 | 30 Nov 2018 | 80.20
1 Dic 2018 | 28 Feb 2022 | 76.05
Risperidon Helvepharm: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735008 | 7680587350083 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 80.65
1 Ott 2009 | 28 Feb 2010 | 58.90
1 Mar 2010 | 31 Ott 2013 | 57.80
1 Nov 2013 | 30 Nov 2018 | 48.45
1 Dic 2018 | 28 Feb 2022 | 46.35
Risperidon Helvepharm: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58735009 | 7680587350090 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 204.60
1 Ott 2009 | 28 Feb 2010 | 141.00
1 Mar 2010 | 31 Dic 2010 | 137.75
1 Gen 2011 | 30 Giu 2011 | 137.85
1 Lug 2011 | 31 Dic 2011 | 132.70
1 Gen 2012 | 30 Nov 2012 | 130.30
1 Dic 2012 | 31 Ott 2013 | 123.60
1 Nov 2013 | 30 Nov 2018 | 99.40
1 Dic 2018 | 28 Feb 2022 | 93.95
Risperidon Helvepharm: Schmelztabl 0.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58731001 | 7680587310018 | 18969
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 36.70
1 Ott 2009 | 28 Feb 2010 | 20.40
1 Mar 2010 | 31 Ott 2013 | 20.05
1 Nov 2013 | 30 Set 2014 | 17.40
Risperidon Helvepharm: Schmelztabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58731002 | 7680587310025 | 18969
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 49.70
1 Ott 2009 | 28 Feb 2010 | 36.70
1 Mar 2010 | 31 Dic 2010 | 36.15
1 Gen 2011 | 31 Ott 2013 | 36.20
1 Nov 2013 | 30 Set 2014 | 27.65
Risperidon Helvepharm: Schmelztabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58731003 | 7680587310032 | 18969
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 71.05
1 Ott 2009 | 28 Feb 2010 | 50.40
1 Mar 2010 | 31 Dic 2010 | 49.50
1 Gen 2011 | 31 Ott 2013 | 49.55
1 Nov 2013 | 30 Set 2014 | 42.05


  • Sezione: R
  • Risperidon Mepha

Risperidon Mepha: Lactabs 0.250 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58092001 | 7680580920016 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 9.15
1 Mar 2010 | 31 Ott 2013 | 9.05
1 Nov 2013 | 30 Nov 2018 | 8.05
1 Dic 2018 | 30 Set 2019 | 7.80


  • Sezione: R
  • Risperidon Orion

Risperidon Orion: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102001 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 7.50
Risperidon Orion: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102002 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 9.00
Risperidon Orion: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102003 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 20.30
Risperidon Orion: Filmtabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102004 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 17.25
Risperidon Orion: Filmtabl 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102005 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 35.95
Risperidon Orion: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102006 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 18.60
Risperidon Orion: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102007 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 47.40
Risperidon Orion: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102008 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 25.75
Risperidon Orion: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59102009 - 19396
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ago 2012 | 56.70


  • Sezione: R
  • Risperidon Pfizer

Risperidon Pfizer: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597006 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 16.30
Risperidon Pfizer: Filmtabl 0.500 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597007 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 40.05
Risperidon Pfizer: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597008 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 26.60
Risperidon Pfizer: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597009 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 56.60
Risperidon Pfizer: Filmtabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597010 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 40.00
Risperidon Pfizer: Filmtabl 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597011 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 83.75
Risperidon Pfizer: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597012 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 52.00
Risperidon Pfizer: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597013 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 114.55
Risperidon Pfizer: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597014 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 59.80
Risperidon Pfizer: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58597015 - 19400
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 144.20


  • Sezione: R
  • Risperidon Sandoz

Risperidon Sandoz: Filmtabl 0.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714009 | 7680577140090 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 21.10
1 Ott 2009 | 28 Feb 2010 | 16.55
1 Mar 2010 | 30 Giu 2011 | 16.35
1 Lug 2011 | 31 Dic 2011 | 16.15
1 Gen 2012 | 31 Ott 2012 | 16.05
1 Nov 2012 | 31 Ott 2013 | 15.25
1 Nov 2013 | 30 Nov 2018 | 9.75
1 Dic 2018 | 28 Feb 2022 | 9.40
1 Mar 2022 | 30 Giu 2024 | 9.05
1 Lug 2024 - 14.00
Risperidon Sandoz: Filmtabl 0.5 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714010 | 7680577140106 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 52.85
1 Ott 2009 | 28 Feb 2010 | 41.65
1 Mar 2010 | 30 Mar 2013 | 41.00
1 Apr 2013 | 31 Ott 2013 | 34.40
1 Nov 2013 | 30 Nov 2018 | 26.75
1 Dic 2018 | 28 Feb 2022 | 25.80
1 Mar 2022 | 31 Dic 2023 | 20.80
1 Gen 2024 | 30 Giu 2024 | 20.85
1 Lug 2024 - 28.35
Risperidon Sandoz: Filmtabl 1 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714001 | 7680577140014 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 37.55
1 Ott 2009 | 28 Feb 2010 | 27.10
1 Mar 2010 | 31 Ott 2012 | 26.75
1 Nov 2012 | 31 Ott 2013 | 25.30
1 Nov 2013 | 30 Nov 2018 | 18.65
1 Dic 2018 | 28 Feb 2022 | 17.95
1 Mar 2022 | 31 Dic 2023 | 17.30
1 Gen 2024 | 30 Giu 2024 | 17.35
1 Lug 2024 - 25.15
Risperidon Sandoz: Filmtabl 1 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714002 | 7680577140021 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 75.65
1 Ott 2009 | 28 Feb 2010 | 60.85
1 Mar 2010 | 31 Dic 2010 | 59.65
1 Gen 2011 | 30 Giu 2011 | 59.75
1 Lug 2011 | 31 Dic 2011 | 52.95
1 Gen 2012 | 31 Ott 2012 | 52.55
1 Nov 2012 | 31 Ott 2013 | 48.95
1 Nov 2013 | 30 Nov 2018 | 42.50
1 Dic 2018 | 28 Feb 2022 | 40.80
1 Mar 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.00
Risperidon Sandoz: Filmtabl 2 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714003 | 7680577140038 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 51.10
1 Ott 2009 | 28 Feb 2010 | 40.70
1 Mar 2010 | 31 Dic 2010 | 40.05
1 Gen 2011 | 31 Ott 2012 | 40.10
1 Nov 2012 | 31 Ott 2013 | 37.75
1 Nov 2013 | 30 Nov 2018 | 29.40
1 Dic 2018 | 28 Feb 2022 | 28.30
1 Mar 2022 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.75
Risperidon Sandoz: Filmtabl 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714004 | 7680577140045 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 116.85
1 Ott 2009 | 28 Feb 2010 | 89.10
1 Mar 2010 | 31 Dic 2010 | 87.20
1 Gen 2011 | 30 Giu 2011 | 87.30
1 Lug 2011 | 31 Ott 2012 | 76.20
1 Nov 2012 | 31 Ott 2013 | 70.25
1 Nov 2013 | 30 Nov 2018 | 59.60
1 Dic 2018 | 28 Feb 2022 | 56.75
1 Mar 2022 | 31 Dic 2023 | 54.10
1 Gen 2024 | 30 Giu 2024 | 54.20
1 Lug 2024 - 52.15
Risperidon Sandoz: Filmtabl 3 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714005 | 7680577140052 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 69.10
1 Ott 2009 | 28 Feb 2010 | 53.30
1 Mar 2010 | 31 Ott 2012 | 52.35
1 Nov 2012 | 31 Ott 2013 | 46.95
1 Nov 2013 | 30 Nov 2018 | 40.90
1 Dic 2018 | 28 Feb 2022 | 39.35
1 Mar 2022 | 31 Dic 2023 | 37.80
1 Gen 2024 | 30 Giu 2024 | 37.85
1 Lug 2024 - 37.00
Risperidon Sandoz: Filmtabl 3 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714006 | 7680577140069 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 160.95
1 Ott 2009 | 28 Feb 2010 | 117.55
1 Mar 2010 | 31 Dic 2010 | 114.95
1 Gen 2011 | 30 Giu 2011 | 115.05
1 Lug 2011 | 31 Dic 2011 | 106.45
1 Gen 2012 | 31 Ott 2012 | 104.95
1 Nov 2012 | 31 Ott 2013 | 96.05
1 Nov 2013 | 30 Nov 2018 | 80.30
1 Dic 2018 | 28 Feb 2022 | 76.15
1 Mar 2022 | 31 Dic 2023 | 72.25
1 Gen 2024 | 30 Giu 2024 | 72.30
1 Lug 2024 - 69.30
Risperidon Sandoz: Filmtabl 4 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714007 | 7680577140076 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 80.65
1 Ott 2009 | 28 Feb 2010 | 61.35
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Ott 2012 | 60.25
1 Nov 2012 | 31 Ott 2013 | 56.75
1 Nov 2013 | 30 Apr 2015 | 48.75
1 Mag 2015 | 30 Nov 2018 | 38.60
1 Dic 2018 | 28 Feb 2022 | 37.15
1 Mar 2022 | 30 Giu 2024 | 35.80
1 Lug 2024 - 35.40
Risperidon Sandoz: Filmtabl 4 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714008 | 7680577140083 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 204.60
1 Ott 2009 | 28 Feb 2010 | 148.15
1 Mar 2010 | 31 Dic 2010 | 144.70
1 Gen 2011 | 30 Giu 2011 | 144.85
1 Lug 2011 | 31 Dic 2011 | 132.70
1 Gen 2012 | 31 Ott 2012 | 131.40
1 Nov 2012 | 31 Ott 2013 | 119.90
1 Nov 2013 | 30 Nov 2018 | 99.40
1 Dic 2018 | 28 Feb 2022 | 94.00
1 Mar 2022 | 31 Dic 2023 | 88.90
1 Gen 2024 | 30 Giu 2024 | 89.00
1 Lug 2024 - 84.90
Risperidon Sandoz: Filmtabl 6 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714011 | 7680577140113 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 121.85
1 Ott 2009 | 28 Feb 2010 | 84.90
1 Mar 2010 | 31 Dic 2010 | 83.15
1 Gen 2011 | 31 Ott 2013 | 83.20
1 Nov 2013 | 30 Nov 2018 | 70.00
1 Dic 2018 | 28 Feb 2022 | 66.50
1 Mar 2022 | 31 Dic 2023 | 63.25
1 Gen 2024 | 30 Giu 2024 | 63.30
1 Lug 2024 - 60.80
Risperidon Sandoz: Filmtabl 6 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57714012 | 7680577140120 | 18924
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 305.50
1 Ott 2009 | 28 Feb 2010 | 218.75
1 Mar 2010 | 31 Dic 2010 | 213.50
1 Gen 2011 | 31 Ott 2013 | 213.70
1 Nov 2013 | 30 Nov 2018 | 174.60
1 Dic 2018 | 28 Feb 2022 | 164.30
1 Mar 2022 | 31 Dic 2023 | 154.65
1 Gen 2024 | 30 Giu 2024 | 154.80
1 Lug 2024 - 147.40
Risperidon Sandoz: Lös 1 mg/ml, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57715002 | 7680577150020 | 18513
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 108.25
1 Ott 2009 | 28 Feb 2010 | 80.70
1 Mar 2010 | 31 Dic 2010 | 79.00
1 Gen 2011 | 31 Ott 2013 | 79.10
1 Nov 2013 | 30 Nov 2018 | 66.60
1 Dic 2018 | 28 Feb 2022 | 66.10
1 Mar 2022 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.00
1 Lug 2024 - 52.00
Risperidon Sandoz: Lös 1 mg/ml, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57715001 | 7680577150013 | 18513
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 46.50
1 Ott 2009 | 28 Feb 2010 | 37.45
1 Mar 2010 | 31 Ott 2013 | 36.90
1 Nov 2013 | 30 Nov 2018 | 28.75
1 Dic 2018 | 28 Feb 2022 | 28.60
1 Mar 2022 | 31 Dic 2023 | 20.50
1 Gen 2024 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.05
Risperidon Sandoz: Schmelztabl 0.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58773001 | 7680587730014 | 18925
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 34.45
1 Ott 2009 | 28 Feb 2010 | 20.85
1 Mar 2010 | 31 Ott 2013 | 20.50
1 Nov 2013 | 30 Nov 2018 | 18.10
1 Dic 2018 | 28 Feb 2022 | 17.45
1 Mar 2022 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.30
Risperidon Sandoz: Schmelztabl 1 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58773002 | 7680587730021 | 18925
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 46.00
1 Ott 2009 | 28 Feb 2010 | 37.15
1 Mar 2010 | 31 Ott 2013 | 36.60
1 Nov 2013 | 30 Nov 2018 | 28.50
1 Dic 2018 | 28 Feb 2022 | 27.45
1 Mar 2022 | 30 Giu 2024 | 26.50
1 Lug 2024 - 29.70
Risperidon Sandoz: Schmelztabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58773003 | 7680587730038 | 18925
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 65.00
1 Ott 2009 | 28 Feb 2010 | 50.45
1 Mar 2010 | 31 Ott 2013 | 49.55
1 Nov 2013 | 30 Nov 2018 | 43.00
1 Dic 2018 | 28 Feb 2022 | 41.30
1 Mar 2022 | 31 Dic 2023 | 39.65
1 Gen 2024 | 30 Giu 2024 | 39.70
1 Lug 2024 - 38.20
Risperidon Sandoz: Schmelztabl 3 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58773004 | 7680587730045 | 18925
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 66.70
1 Gen 2011 | 31 Ott 2013 | 66.75
1 Nov 2013 | 30 Nov 2018 | 56.80
1 Dic 2018 | 28 Feb 2022 | 54.15
1 Mar 2022 | 31 Dic 2023 | 51.70
1 Gen 2024 | 30 Giu 2024 | 51.75
1 Lug 2024 - 49.45
Risperidon Sandoz: Schmelztabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58773005 | 7680587730052 | 18925
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 77.75
1 Gen 2011 | 31 Ott 2013 | 77.80
1 Nov 2013 | 30 Nov 2018 | 65.65
1 Dic 2018 | 28 Feb 2022 | 62.45
1 Mar 2022 | 31 Dic 2023 | 59.45
1 Gen 2024 | 30 Giu 2024 | 59.50
1 Lug 2024 - 56.55


  • Sezione: R
  • Risperidon Spirig HC

Risperidon Spirig HC: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285013 | 7680582850137 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 15.25
1 Nov 2013 | 30 Nov 2018 | 9.75
1 Dic 2018 | 31 Gen 2022 | 9.40
Risperidon Spirig HC: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285014 | 7680582850144 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 25.05
1 Nov 2013 | 30 Nov 2018 | 18.45
1 Dic 2018 | 31 Gen 2022 | 17.75
Risperidon Spirig HC: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285015 | 7680582850151 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 48.95
1 Nov 2013 | 30 Nov 2018 | 42.50
1 Dic 2018 | 31 Gen 2022 | 40.80
Risperidon Spirig HC: Filmtabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285016 << 58285005 | 7680582850168 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 39.80
1 Mar 2010 | 29 Feb 2012 | 39.20
1 Mar 2012 | 31 Ott 2013 | 37.50
1 Nov 2013 | 30 Nov 2018 | 29.25
1 Dic 2018 | 31 Gen 2022 | 28.15
Risperidon Spirig HC: Filmtabl 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285017 << 58285006 | 7680582850175 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 76.10
1 Mar 2010 | 31 Dic 2010 | 74.55
1 Gen 2011 | 29 Feb 2012 | 74.60
1 Mar 2012 | 31 Ott 2013 | 70.20
1 Nov 2013 | 30 Nov 2018 | 59.55
1 Dic 2018 | 31 Gen 2022 | 56.75
Risperidon Spirig HC: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285018 | 7680582850182 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 47.75
1 Nov 2013 | 30 Nov 2018 | 41.55
1 Dic 2018 | 31 Gen 2022 | 39.90
Risperidon Spirig HC: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285019 | 7680582850199 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 96.10
1 Nov 2013 | 30 Nov 2018 | 80.30
1 Dic 2018 | 31 Gen 2022 | 76.15
Risperidon Spirig HC: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285020 | 7680582850205 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 57.00
1 Nov 2013 | 30 Nov 2018 | 48.95
1 Dic 2018 | 31 Gen 2022 | 46.80
Risperidon Spirig HC: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285021 | 7680582850212 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 119.90
1 Nov 2013 | 30 Nov 2018 | 99.40
1 Dic 2018 | 31 Gen 2022 | 94.00
Risperidon Spirig HC: Filmtabl 6 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285022 | 7680582850229 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 67.85
1 Nov 2013 | 30 Nov 2018 | 57.65
1 Dic 2018 | 31 Gen 2022 | 54.95
Risperidon Spirig HC: Filmtabl 6 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285023 | 7680582850236 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 31 Ott 2013 | 147.10
1 Nov 2013 | 30 Nov 2018 | 121.20
1 Dic 2018 | 31 Gen 2022 | 114.40


  • Sezione: R
  • Risperidon Spirig

Risperidon Spirig: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285001 | 7680582850014 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 19.80
1 Mar 2010 | 30 Giu 2011 | 19.50
1 Lug 2011 | 31 Dic 2011 | 16.15
1 Gen 2012 | 29 Feb 2012 | 16.00
1 Mar 2012 | 30 Set 2012 | 15.25
Risperidon Spirig: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285003 | 7680582850038 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 29.95
1 Mar 2010 | 29 Feb 2012 | 29.50
1 Mar 2012 | 30 Set 2012 | 25.05
Risperidon Spirig: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285004 | 7680582850045 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 60.50
1 Mar 2010 | 31 Dic 2010 | 59.35
1 Gen 2011 | 30 Giu 2011 | 59.40
1 Lug 2011 | 31 Dic 2011 | 52.95
1 Gen 2012 | 29 Feb 2012 | 52.50
1 Mar 2012 | 30 Set 2012 | 48.95
Risperidon Spirig: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285007 | 7680582850076 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 55.30
1 Mar 2010 | 29 Feb 2012 | 54.30
1 Mar 2012 | 30 Set 2012 | 47.75
Risperidon Spirig: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285008 | 7680582850083 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 115.60
1 Mar 2010 | 31 Dic 2010 | 113.00
1 Gen 2011 | 30 Giu 2011 | 113.15
1 Lug 2011 | 31 Dic 2011 | 106.45
1 Gen 2012 | 29 Feb 2012 | 104.95
1 Mar 2012 | 30 Set 2012 | 96.10
Risperidon Spirig: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285009 | 7680582850090 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 64.50
1 Mar 2010 | 31 Dic 2010 | 63.25
1 Gen 2011 | 29 Feb 2012 | 63.30
1 Mar 2012 | 30 Set 2012 | 57.00
Risperidon Spirig: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285010 | 7680582850106 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 139.10
1 Mar 2010 | 31 Dic 2010 | 135.90
1 Gen 2011 | 30 Giu 2011 | 136.00
1 Lug 2011 | 31 Dic 2011 | 132.70
1 Gen 2012 | 29 Feb 2012 | 131.35
1 Mar 2012 | 30 Set 2012 | 119.90
Risperidon Spirig: Filmtabl 6 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285011 | 7680582850113 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 79.80
1 Mar 2010 | 31 Dic 2010 | 78.15
1 Gen 2011 | 29 Feb 2012 | 78.20
1 Mar 2012 | 30 Set 2012 | 67.85
Risperidon Spirig: Filmtabl 6 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58285012 | 7680582850120 | 19045
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 178.10
1 Mar 2010 | 31 Dic 2010 | 173.85
1 Gen 2011 | 29 Feb 2012 | 174.05
1 Mar 2012 | 30 Set 2012 | 147.10


  • Sezione: R
  • Risperidon Streuli

Risperidon Streuli: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656001 | 7680586560018 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 21.15
1 Ott 2009 | 28 Feb 2010 | 18.40
1 Mar 2010 | 30 Giu 2011 | 18.10
1 Lug 2011 | 31 Dic 2011 | 16.15
1 Gen 2012 | 31 Ott 2012 | 16.00
1 Nov 2012 | 28 Feb 2013 | 15.50
Risperidon Streuli: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656002 | 7680586560025 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 29.95
1 Ott 2009 | 28 Feb 2010 | 27.60
1 Mar 2010 | 31 Dic 2011 | 27.20
1 Gen 2012 | 28 Feb 2013 | 17.50
Risperidon Streuli: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656003 | 7680586560032 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 69.05
1 Ott 2009 | 28 Feb 2010 | 57.55
1 Mar 2010 | 31 Dic 2010 | 56.45
1 Gen 2011 | 30 Giu 2011 | 56.50
1 Lug 2011 | 31 Dic 2011 | 52.95
1 Gen 2012 | 31 Ott 2012 | 52.55
1 Nov 2012 | 28 Feb 2013 | 50.10
Risperidon Streuli: Filmtabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656004 | 7680586560049 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 44.60
1 Ott 2009 | 28 Feb 2010 | 39.70
1 Mar 2010 | 28 Feb 2013 | 39.10
Risperidon Streuli: Filmtabl 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656005 | 7680586560056 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 100.65
1 Ott 2009 | 28 Feb 2010 | 79.95
1 Mar 2010 | 31 Dic 2010 | 78.30
1 Gen 2011 | 30 Giu 2011 | 78.35
1 Lug 2011 | 31 Ott 2012 | 76.20
1 Nov 2012 | 28 Feb 2013 | 72.45
Risperidon Streuli: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656006 | 7680586560063 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 62.55
1 Ott 2009 | 28 Feb 2010 | 53.25
1 Mar 2010 | 31 Dic 2011 | 52.30
1 Gen 2012 | 28 Feb 2013 | 34.95
Risperidon Streuli: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656007 | 7680586560070 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 154.30
1 Ott 2009 | 28 Feb 2010 | 113.95
1 Mar 2010 | 31 Dic 2010 | 111.40
1 Gen 2011 | 30 Giu 2011 | 111.50
1 Lug 2011 | 31 Dic 2011 | 106.45
1 Gen 2012 | 31 Ott 2012 | 104.95
1 Nov 2012 | 28 Feb 2013 | 98.90
Risperidon Streuli: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656008 | 7680586560087 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 74.20
1 Ott 2009 | 28 Feb 2010 | 61.30
1 Mar 2010 | 31 Dic 2011 | 60.15
1 Gen 2012 | 28 Feb 2013 | 43.75
Risperidon Streuli: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58656009 | 7680586560094 | 18926
Valido dal | Valido al | Punti
1 Set 2009 | 30 Set 2009 | 189.25
1 Ott 2009 | 28 Feb 2010 | 139.45
1 Mar 2010 | 31 Dic 2010 | 136.25
1 Gen 2011 | 30 Giu 2011 | 136.35
1 Lug 2011 | 31 Dic 2011 | 132.70
1 Gen 2012 | 31 Ott 2012 | 131.35
1 Nov 2012 | 28 Feb 2013 | 123.65


  • Sezione: R
  • Risperidon Teva

Risperidon Teva: Filmtabl 0.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292001 | 7680582920014 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Mar 2010 | 16.60
1 Apr 2010 | 30 Set 2015 | 8.30
Risperidon Teva: Filmtabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292003 | 7680582920038 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 26.40
1 Mar 2010 | 31 Mar 2010 | 26.05
1 Apr 2010 | 30 Set 2015 | 14.35
Risperidon Teva: Filmtabl 1 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292004 | 7680582920045 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 55.90
1 Mar 2010 | 31 Mar 2010 | 54.85
1 Apr 2010 | 30 Set 2015 | 27.45
Risperidon Teva: Filmtabl 2 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292005 | 7680582920052 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 39.55
1 Mar 2010 | 31 Mar 2010 | 38.95
1 Apr 2010 | 30 Set 2015 | 19.50
Risperidon Teva: Filmtabl 2 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292006 | 7680582920069 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 83.35
1 Mar 2010 | 31 Mar 2010 | 81.60
1 Apr 2010 | 30 Set 2015 | 40.80
Risperidon Teva: Filmtabl 3 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292007 | 7680582920076 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 51.50
1 Mar 2010 | 31 Mar 2010 | 50.60
1 Apr 2010 | 30 Set 2015 | 25.30
Risperidon Teva: Filmtabl 3 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292008 | 7680582920083 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 112.75
1 Mar 2010 | 31 Mar 2010 | 110.25
1 Apr 2010 | 30 Set 2015 | 55.15
Risperidon Teva: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292009 | 7680582920090 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 59.25
1 Mar 2010 | 31 Mar 2010 | 58.10
1 Apr 2010 | 30 Set 2015 | 29.05
Risperidon Teva: Filmtabl 4 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292010 | 7680582920106 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 141.85
1 Mar 2010 | 31 Mar 2010 | 138.60
1 Apr 2010 | 31 Dic 2010 | 69.30
1 Gen 2011 | 30 Set 2015 | 69.35
Risperidon Teva: Filmtabl 6 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292011 | 7680582920113 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 74.00
1 Mar 2010 | 31 Mar 2010 | 72.50
1 Apr 2010 | 30 Set 2015 | 36.25
Risperidon Teva: Filmtabl 6 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58292012 | 7680582920120 | 18927
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 174.45
1 Mar 2010 | 31 Dic 2010 | 170.30
1 Gen 2011 | 30 Set 2015 | 170.50
Risperidon Teva: Trink Lös 1 mg/ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59408002 | 7680594080027 | 19202
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 75.90
1 Gen 2011 | 31 Ott 2013 | 75.95
1 Nov 2013 | 30 Set 2015 | 66.60
Risperidon Teva: Trink Lös 1 mg/ml, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59408001 | 7680594080010 | 19202
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ott 2013 | 35.90
1 Nov 2013 | 30 Set 2015 | 28.75


  • Sezione: R
  • Risperidon Zentiva

Risperidon Zentiva: Filmtabl 0.5 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735012 | 7680587350120 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 9.35
1 Mar 2022 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.95
Risperidon Zentiva: Filmtabl 1 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735013 | 7680587350137 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 17.95
1 Mar 2022 | 30 Giu 2024 | 17.35
1 Lug 2024 - 25.20
Risperidon Zentiva: Filmtabl 1 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735014 | 7680587350144 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 40.80
1 Mar 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.00
Risperidon Zentiva: Filmtabl 2 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735015 | 7680587350151 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 28.15
1 Mar 2022 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.65
Risperidon Zentiva: Filmtabl 2 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735016 | 7680587350168 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 56.95
1 Mar 2022 | 31 Dic 2023 | 54.30
1 Gen 2024 | 30 Giu 2024 | 54.35
1 Lug 2024 - 52.35
Risperidon Zentiva: Filmtabl 3 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735017 | 7680587350175 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 40.80
1 Mar 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.25
Risperidon Zentiva: Filmtabl 3 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735018 | 7680587350182 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 76.05
1 Mar 2022 | 31 Dic 2023 | 72.15
1 Gen 2024 | 30 Giu 2024 | 72.25
1 Lug 2024 - 69.25
Risperidon Zentiva: Filmtabl 4 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735019 | 7680587350199 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 46.35
1 Mar 2022 | 31 Dic 2023 | 44.40
1 Gen 2024 | 30 Giu 2024 | 44.45
1 Lug 2024 - 43.10
Risperidon Zentiva: Filmtabl 4 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58735020 | 7680587350205 | 18923
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2022 | 93.95
1 Mar 2022 | 31 Dic 2023 | 88.90
1 Gen 2024 | 30 Giu 2024 | 89.00
1 Lug 2024 - 84.90


  • Sezione: R
  • Risperidon-Mepha LA

Risperidon-Mepha LA: Inj Susp 25 mg c Solv, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67622001 | 7680676220013 | 21510
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Giu 2024 | 99.40
1 Lug 2024 - 94.95
Risperidon-Mepha LA: Inj Susp 37.5 mg c Solv, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67622002 | 7680676220020 | 21510
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 131.45
1 Gen 2024 | 30 Giu 2024 | 131.55
1 Lug 2024 - 125.40
Risperidon-Mepha LA: Inj Susp 50 mg c Solv, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67622003 | 7680676220037 | 21510
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 157.30
1 Gen 2024 | 30 Giu 2024 | 157.45
1 Lug 2024 - 149.90


  • Sezione: R
  • Risperidon-Mepha oro

Risperidon-Mepha oro: Schmelztabl 0.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58085001 | 7680580850016 | 18975
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 21.05
1 Mar 2010 | 31 Ott 2013 | 20.70
1 Nov 2013 | 30 Nov 2018 | 18.25
1 Dic 2018 | 28 Feb 2022 | 17.60
1 Mar 2022 | 31 Dic 2023 | 16.95
1 Gen 2024 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.40
Risperidon-Mepha oro: Schmelztabl 1 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58085002 | 7680580850023 | 18975
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 37.95
1 Mar 2010 | 31 Dic 2010 | 37.35
1 Gen 2011 | 31 Ott 2013 | 37.40
1 Nov 2013 | 30 Nov 2018 | 29.15
1 Dic 2018 | 28 Feb 2022 | 28.05
1 Mar 2022 | 31 Dic 2023 | 27.00
1 Gen 2024 | 30 Giu 2024 | 27.05
1 Lug 2024 - 30.15
Risperidon-Mepha oro: Schmelztabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58085003 | 7680580850030 | 18975
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 52.05
1 Mar 2010 | 31 Ott 2013 | 51.15
1 Nov 2013 | 30 Nov 2018 | 44.30
1 Dic 2018 | 28 Feb 2022 | 42.50
1 Mar 2022 | 31 Dic 2023 | 40.75
1 Gen 2024 | 30 Giu 2024 | 40.80
1 Lug 2024 - 39.20
Risperidon-Mepha oro: Schmelztabl 3 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58085004 | 7680580850047 | 18975
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2013 | 66.75
1 Nov 2013 | 30 Nov 2018 | 56.80
1 Dic 2018 | 28 Feb 2022 | 54.15
1 Mar 2022 | 31 Dic 2023 | 51.70
1 Gen 2024 | 30 Giu 2024 | 51.75
1 Lug 2024 - 49.45
Risperidon-Mepha oro: Schmelztabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58085005 | 7680580850054 | 18975
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2013 | 77.80
1 Nov 2013 | 30 Nov 2018 | 65.65
1 Dic 2018 | 28 Feb 2022 | 62.45
1 Mar 2022 | 31 Dic 2023 | 59.45
1 Gen 2024 | 30 Giu 2024 | 59.50
1 Lug 2024 - 56.55


  • Sezione: R
  • Risperidon-Mepha

Risperidon-Mepha: Lactabs 0.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092002 | 7680580920023 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 17.25
1 Mar 2010 | 30 Giu 2011 | 17.00
1 Lug 2011 | 31 Dic 2011 | 16.10
1 Gen 2012 | 31 Gen 2012 | 16.05
1 Feb 2012 | 31 Ott 2013 | 15.25
1 Nov 2013 | 30 Nov 2018 | 9.75
1 Dic 2018 | 28 Feb 2022 | 9.40
1 Mar 2022 | 30 Giu 2024 | 9.05
1 Lug 2024 - 14.00
Risperidon-Mepha: Lactabs 0.5 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092013 | 7680580920139 | 18974
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 41.00
1 Gen 2011 | 31 Ott 2013 | 41.05
1 Nov 2013 | 31 Ott 2015 | 36.15
1 Nov 2015 | 30 Nov 2018 | 26.75
1 Dic 2018 | 28 Feb 2022 | 25.80
1 Mar 2022 | 31 Dic 2023 | 20.80
1 Gen 2024 | 30 Giu 2024 | 20.85
1 Lug 2024 - 28.35
Risperidon-Mepha: Lactabs 1 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092003 | 7680580920030 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 27.10
1 Mar 2010 | 31 Gen 2012 | 26.75
1 Feb 2012 | 31 Ott 2013 | 25.30
1 Nov 2013 | 30 Nov 2018 | 18.65
1 Dic 2018 | 28 Feb 2022 | 17.95
1 Mar 2022 | 31 Dic 2023 | 17.30
1 Gen 2024 | 30 Giu 2024 | 17.35
1 Lug 2024 - 25.15
Risperidon-Mepha: Lactabs 1 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092004 | 7680580920047 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 57.85
1 Mar 2010 | 30 Giu 2011 | 56.80
1 Lug 2011 | 31 Dic 2011 | 52.95
1 Gen 2012 | 31 Gen 2012 | 52.55
1 Feb 2012 | 31 Ott 2013 | 48.95
1 Nov 2013 | 30 Nov 2018 | 42.50
1 Dic 2018 | 28 Feb 2022 | 40.80
1 Mar 2022 | 31 Dic 2023 | 39.20
1 Gen 2024 | 30 Giu 2024 | 39.25
1 Lug 2024 - 38.00
Risperidon-Mepha: Lactabs 2 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092005 | 7680580920054 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 40.70
1 Mar 2010 | 31 Dic 2010 | 40.05
1 Gen 2011 | 31 Gen 2012 | 40.10
1 Feb 2012 | 31 Ott 2013 | 37.75
1 Nov 2013 | 30 Nov 2018 | 29.40
1 Dic 2018 | 28 Feb 2022 | 28.30
1 Mar 2022 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.75
Risperidon-Mepha: Lactabs 2 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092006 | 7680580920061 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 86.70
1 Mar 2010 | 31 Dic 2010 | 84.85
1 Gen 2011 | 30 Giu 2011 | 84.95
1 Lug 2011 | 31 Gen 2012 | 76.20
1 Feb 2012 | 31 Ott 2013 | 70.25
1 Nov 2013 | 30 Nov 2018 | 59.60
1 Dic 2018 | 28 Feb 2022 | 56.75
1 Mar 2022 | 31 Dic 2023 | 54.10
1 Gen 2024 | 30 Giu 2024 | 54.20
1 Lug 2024 - 52.15
Risperidon-Mepha: Lactabs 3 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092007 | 7680580920078 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 53.30
1 Mar 2010 | 31 Gen 2012 | 52.35
1 Feb 2012 | 31 Ott 2013 | 46.95
1 Nov 2013 | 30 Nov 2018 | 40.90
1 Dic 2018 | 28 Feb 2022 | 39.35
1 Mar 2022 | 31 Dic 2023 | 37.80
1 Gen 2024 | 30 Giu 2024 | 37.85
1 Lug 2024 - 37.00
Risperidon-Mepha: Lactabs 3 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092008 | 7680580920085 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 117.55
1 Mar 2010 | 31 Dic 2010 | 114.95
1 Gen 2011 | 30 Giu 2011 | 115.05
1 Lug 2011 | 31 Dic 2011 | 106.45
1 Gen 2012 | 31 Gen 2012 | 104.90
1 Feb 2012 | 31 Ott 2013 | 96.05
1 Nov 2013 | 30 Nov 2018 | 80.30
1 Dic 2018 | 28 Feb 2022 | 76.15
1 Mar 2022 | 31 Dic 2023 | 72.25
1 Gen 2024 | 30 Giu 2024 | 72.30
1 Lug 2024 - 69.30
Risperidon-Mepha: Lactabs 4 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092009 | 7680580920092 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 61.35
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Gen 2012 | 60.25
1 Feb 2012 | 31 Ott 2013 | 56.75
1 Nov 2013 | 31 Gen 2018 | 48.75
1 Feb 2018 | 30 Nov 2018 | 39.70
1 Dic 2018 | 28 Feb 2022 | 38.20
1 Mar 2022 | 30 Giu 2024 | 36.80
1 Lug 2024 - 36.30
Risperidon-Mepha: Lactabs 4 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58092010 | 7680580920108 | 18974
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 148.15
1 Mar 2010 | 31 Dic 2010 | 144.70
1 Gen 2011 | 30 Giu 2011 | 144.85
1 Lug 2011 | 31 Dic 2011 | 132.70
1 Gen 2012 | 31 Gen 2012 | 131.40
1 Feb 2012 | 31 Ott 2013 | 119.90
1 Nov 2013 | 31 Gen 2018 | 99.40
1 Feb 2018 | 30 Nov 2018 | 86.35
1 Dic 2018 | 28 Feb 2022 | 81.80
1 Mar 2022 | 31 Dic 2023 | 77.50
1 Gen 2024 | 30 Giu 2024 | 77.60
1 Lug 2024 - 74.70
Risperidon-Mepha: Lös 1 mg/ml, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58467002 | 7680584670023 | 18976
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 80.70
1 Mar 2010 | 31 Dic 2010 | 79.05
1 Gen 2011 | 31 Ott 2013 | 79.10
1 Nov 2013 | 30 Nov 2018 | 66.60
1 Dic 2018 | 28 Feb 2022 | 66.10
1 Mar 2022 | 31 Dic 2023 | 53.95
1 Gen 2024 | 30 Giu 2024 | 54.00
1 Lug 2024 - 52.00
Risperidon-Mepha: Lös 1 mg/ml, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58467001 | 7680584670016 | 18976
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 37.45
1 Mar 2010 | 31 Ott 2013 | 36.90
1 Nov 2013 | 30 Nov 2018 | 28.75
1 Dic 2018 | 28 Feb 2022 | 28.60
1 Mar 2022 | 31 Dic 2023 | 20.50
1 Gen 2024 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.05


  • Sezione: R
  • Ritalin LA

Ritalin LA: Kaps 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55931004 | 7680559310046 | 17775
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 172.95
1 Mar 2010 | 31 Dic 2010 | 168.85
1 Gen 2011 | 30 Nov 2018 | 169.00
1 Dic 2018 | 31 Ott 2019 | 139.15
1 Nov 2019 | 30 Nov 2021 | 137.15
1 Dic 2021 | 31 Dic 2023 | 120.50
1 Gen 2024 | 30 Giu 2024 | 120.60
1 Lug 2024 - 114.05
Ritalin LA: Kaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55931002 | 7680559310022 | 17775
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 71.65
1 Mar 2010 | 31 Dic 2010 | 70.20
1 Gen 2011 | 30 Nov 2018 | 70.25
1 Dic 2018 | 31 Ott 2019 | 59.75
1 Nov 2019 | 30 Nov 2021 | 59.05
1 Dic 2021 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 50.85
Ritalin LA: Kaps 30 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55931008 | 7680559310084 | 17775
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 219.75
1 Mar 2010 | 31 Dic 2010 | 214.45
1 Gen 2011 | 30 Nov 2018 | 214.65
1 Dic 2018 | 31 Ott 2019 | 175.85
1 Nov 2019 | 30 Nov 2021 | 173.25
1 Dic 2021 | 31 Dic 2023 | 151.60
1 Gen 2024 | 30 Giu 2024 | 151.75
1 Lug 2024 - 143.25
Ritalin LA: Kaps 30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55931006 | 7680559310060 | 17775
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 88.15
1 Mar 2010 | 31 Dic 2010 | 86.30
1 Gen 2011 | 30 Nov 2018 | 86.35
1 Dic 2018 | 31 Ott 2019 | 72.65
1 Nov 2019 | 30 Nov 2021 | 71.75
1 Dic 2021 | 31 Dic 2023 | 64.10
1 Gen 2024 | 30 Giu 2024 | 64.20
1 Lug 2024 - 61.20
Ritalin LA: Kaps 40 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55931012 | 7680559310121 | 17775
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 251.20
1 Mar 2010 | 31 Dic 2010 | 245.10
1 Gen 2011 | 30 Nov 2018 | 245.30
1 Dic 2018 | 31 Ott 2019 | 200.50
1 Nov 2019 | 30 Nov 2021 | 197.55
1 Dic 2021 | 31 Dic 2023 | 172.50
1 Gen 2024 | 30 Giu 2024 | 172.70
1 Lug 2024 - 162.85
Ritalin LA: Kaps 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55931010 | 7680559310107 | 17775
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 99.25
1 Mar 2010 | 31 Dic 2010 | 97.10
1 Gen 2011 | 30 Nov 2018 | 97.20
1 Dic 2018 | 31 Ott 2019 | 81.40
1 Nov 2019 | 30 Nov 2021 | 80.35
1 Dic 2021 | 31 Dic 2023 | 71.50
1 Gen 2024 | 30 Giu 2024 | 71.55
1 Lug 2024 - 68.10


  • Sezione: R
  • Ritalin SR

Ritalin SR: Ret Tabl 20 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55052001 | 7680550520017 | 17358
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 73.50
1 Set 2004 | 28 Feb 2010 | 73.65
1 Mar 2010 | 31 Dic 2010 | 72.20
1 Gen 2011 | 30 Nov 2018 | 72.25
1 Dic 2018 | 31 Dic 2021 | 61.30


  • Sezione: R
  • Ritalin

Ritalin: Tabl 10 mg, 200 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
20736038 | 7680207360386 | 7524
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 54.10
1 Gen 2024 | 30 Giu 2024 | 54.20
1 Lug 2024 - 52.15
Ritalin: Tabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
20736011 | 7680207360119 | 7524
Valido dal | Valido al | Punti
15 Mar 1957 | 31 Ago 2004 | 13.45
1 Set 2004 | 28 Feb 2010 | 15.55
1 Mar 2010 | 31 Dic 2023 | 15.35
1 Gen 2024 | 30 Giu 2024 | 15.40
1 Lug 2024 - 16.00


  • Sezione: R
  • Rivaroxaban Sandoz vascular

Rivaroxaban Sandoz vascular: Filmtabl 2.5 mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68804005 | 7680688040050 | 21789
Valido dal | Valido al | Punti
1 Lug 2024 - 125.65
Rivaroxaban Sandoz vascular: Filmtabl 2.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68804003 | 7680688040036 | 21789
Valido dal | Valido al | Punti
1 Lug 2024 - 47.65


  • Sezione: R
  • Rivaroxaban Sandoz

Rivaroxaban Sandoz: Filmtabl 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814001 | 7680678140012 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 16.55
Rivaroxaban Sandoz: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814002 | 7680678140029 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 38.35
Rivaroxaban Sandoz: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814003 | 7680678140036 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban Sandoz: Filmtabl 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814005 | 7680678140050 | 21790
Valido dal | Valido al | Punti
1 Ott 2024 - 93.05
Rivaroxaban Sandoz: Filmtabl 15 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814006 | 7680678140067 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 26.90
Rivaroxaban Sandoz: Filmtabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814007 | 7680678140074 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 36.90
Rivaroxaban Sandoz: Filmtabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814008 | 7680678140081 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban Sandoz: Filmtabl 15 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814010 | 7680678140104 | 21790
Valido dal | Valido al | Punti
1 Ott 2024 - 93.05
Rivaroxaban Sandoz: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814011 | 7680678140111 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 27.00
Rivaroxaban Sandoz: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814012 | 7680678140128 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 36.90
Rivaroxaban Sandoz: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814013 | 7680678140135 | 21790
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban Sandoz: Filmtabl 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67814015 | 7680678140159 | 21790
Valido dal | Valido al | Punti
1 Ott 2024 - 93.05


  • Sezione: R
  • Rivaroxaban Spirig HC

Rivaroxaban Spirig HC: Filmtabl 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68552001 | 7680685520012 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 16.55
Rivaroxaban Spirig HC: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68552002 | 7680685520029 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 38.35
Rivaroxaban Spirig HC: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68552003 | 7680685520036 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban Spirig HC: Filmtabl 15 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68552004 | 7680685520043 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 26.90
Rivaroxaban Spirig HC: Filmtabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68552005 | 7680685520050 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 36.90
Rivaroxaban Spirig HC: Filmtabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68552006 | 7680685520067 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban Spirig HC: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68522007 | 7680685520074 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 27.00
Rivaroxaban Spirig HC: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68522008 | 7680685520081 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 36.90
Rivaroxaban Spirig HC: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68522009 | 7680685520098 | 21803
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60


  • Sezione: R
  • Rivaroxaban vascular Spirig HC

Rivaroxaban vascular Spirig HC: Filmtabl 2.5 mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68551002 | 7680685510020 | 21804
Valido dal | Valido al | Punti
1 Ago 2024 - 125.65
Rivaroxaban vascular Spirig HC: Filmtabl 2.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68551001 | 7680685510013 | 21804
Valido dal | Valido al | Punti
1 Ago 2024 - 47.65


  • Sezione: R
  • Rivaroxaban Viatris vascular

Rivaroxaban Viatris vascular: Filmtabl 2.5 mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69320002 | 7680693200029 | 21795
Valido dal | Valido al | Punti
1 Lug 2024 - 125.65
Rivaroxaban Viatris vascular: Filmtabl 2.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69320001 | 7680693200012 | 21795
Valido dal | Valido al | Punti
1 Lug 2024 - 47.65


  • Sezione: R
  • Rivaroxaban Viatris

Rivaroxaban Viatris: Filmtabl 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319001 | 7680693190016 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 16.55
Rivaroxaban Viatris: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319002 | 7680693190023 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 38.35
Rivaroxaban Viatris: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319003 | 7680693190030 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 91.60
Rivaroxaban Viatris: Filmtabl 15 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319004 | 7680693190047 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 26.90
Rivaroxaban Viatris: Filmtabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319005 | 7680693190054 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 36.80
Rivaroxaban Viatris: Filmtabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319006 | 7680693190061 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 91.60
Rivaroxaban Viatris: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319007 | 7680693190078 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 27.00
Rivaroxaban Viatris: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319008 | 7680693190085 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 36.80
Rivaroxaban Viatris: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69319009 | 7680693190092 | 21794
Valido dal | Valido al | Punti
1 Lug 2024 - 91.60


  • Sezione: R
  • Rivaroxaban Zentiva

Rivaroxaban Zentiva: Filmtabl 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751001 | 7680687510011 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 16.55
Rivaroxaban Zentiva: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751003 | 7680687510035 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 93.05
Rivaroxaban Zentiva: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751002 | 7680687510028 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 38.35
Rivaroxaban Zentiva: Filmtabl 15 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751004 | 7680687510042 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 26.90
Rivaroxaban Zentiva: Filmtabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751005 | 7680687510059 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 36.90
Rivaroxaban Zentiva: Filmtabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751006 | 7680687510066 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 91.60
Rivaroxaban Zentiva: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751007 | 7680687510073 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 27.00
Rivaroxaban Zentiva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751008 | 7680687510080 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 36.90
Rivaroxaban Zentiva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68751009 | 7680687510097 | 21831
Valido dal | Valido al | Punti
1 Set 2024 - 91.60


  • Sezione: R
  • Rivaroxaban-Mepha vascular

Rivaroxaban-Mepha vascular: Filmtabl 2.5 mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68440002 | 7680684400025 | 21796
Valido dal | Valido al | Punti
1 Lug 2024 - 125.65
Rivaroxaban-Mepha vascular: Filmtabl 2.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68440001 | 7680684400018 | 21796
Valido dal | Valido al | Punti
1 Lug 2024 - 47.65
Rivaroxaban-Mepha vascular: Filmtabl 2.5 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68440003 | 7680684400032 | 21796
Valido dal | Valido al | Punti
1 Lug 2024 - 72.15


  • Sezione: R
  • Rivaroxaban-Mepha

Rivaroxaban-Mepha: Filmtabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439001 | 7680684390012 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 19.30
Rivaroxaban-Mepha: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439002 | 7680684390029 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 36.95
Rivaroxaban-Mepha: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439003 | 7680684390036 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban-Mepha: Filmtabl 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439004 | 7680684390043 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 93.05
Rivaroxaban-Mepha: Filmtabl 15 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439005 | 7680684390050 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 26.90
Rivaroxaban-Mepha: Filmtabl 15 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439006 | 7680684390067 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 36.80
Rivaroxaban-Mepha: Filmtabl 15 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439007 | 7680684390074 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban-Mepha: Filmtabl 15 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439012 | 7680684390128 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 93.05
Rivaroxaban-Mepha: Filmtabl 20 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439008 | 7680684390081 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 27.00
Rivaroxaban-Mepha: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439009 | 7680684390098 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 36.80
Rivaroxaban-Mepha: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439010 | 7680684390104 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 91.60
Rivaroxaban-Mepha: Filmtabl 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68439011 | 7680684390111 | 21829
Valido dal | Valido al | Punti
1 Ago 2024 - 93.05


  • Sezione: R
  • Rivastigmin Patch Sandoz 10

Rivastigmin Patch Sandoz 10: Matrixpfl 9.5 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63164012 | 7680631640122 | 21649
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin Patch Sandoz 10: Matrixpfl 9.5 mg/24h, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63164013 | 7680631640139 | 21649
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 107.10
1 Gen 2024 | 30 Giu 2024 | 107.20
1 Lug 2024 - 102.35


  • Sezione: R
  • Rivastigmin Patch Sandoz 15

Rivastigmin Patch Sandoz 15: Matrixpfl 13.3 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63164014 | 7680631640146 | 21649
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin Patch Sandoz 15: Matrixpfl 13.3 mg/24h, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63164015 | 7680631640153 | 21649
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 107.10
1 Gen 2024 | 30 Giu 2024 | 107.20
1 Lug 2024 - 102.35


  • Sezione: R
  • Rivastigmin Patch Sandoz 5

Rivastigmin Patch Sandoz 5: Matrixpfl 4.6 mg/24h, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63164011 | 7680631640115 | 21649
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40


  • Sezione: R
  • Rivastigmin Zentiva Patch

Rivastigmin Zentiva Patch: Matrixpfl 13.3 mg/24h, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62917010 | 7680629170105 | 20796
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin Zentiva Patch: Matrixpfl 13.3 mg/24h, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62917011 | 7680629170112 | 20796
Valido dal | Valido al | Punti
1 Lug 2021 | 31 Dic 2023 | 107.10
1 Gen 2024 | 30 Giu 2024 | 107.20
1 Lug 2024 - 102.35
Rivastigmin Zentiva Patch: Matrixpfl 4.6 mg/24h, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62917007 | 7680629170075 | 20796
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2019 | 104.55
1 Gen 2020 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin Zentiva Patch: Matrixpfl 9.5 mg/24h, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62917008 | 7680629170082 | 20796
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2019 | 104.55
1 Gen 2020 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin Zentiva Patch: Matrixpfl 9.5 mg/24h, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62917009 | 7680629170099 | 20796
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2019 | 192.70
1 Gen 2020 | 31 Dic 2023 | 107.10
1 Gen 2024 | 30 Giu 2024 | 107.20
1 Lug 2024 - 102.35


  • Sezione: R
  • Rivastigmin-Mepha Patch

Rivastigmin-Mepha Patch: Matrixpfl 13.3 mg/24h (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66880004 | 7680668800049 | 20783
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2019 | 104.55
1 Gen 2020 | 31 Lug 2023 | 61.75
Rivastigmin-Mepha Patch: Matrixpfl 13.3 mg/24h (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66880005 | 7680668800056 | 20783
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2019 | 192.70
1 Gen 2020 | 31 Lug 2023 | 107.10
Rivastigmin-Mepha Patch: Matrixpfl 13.3 mg/24h, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68795004 | 7680687950046 | 21580
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin-Mepha Patch: Matrixpfl 13.3 mg/24h, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68795005 | 7680687950053 | 21580
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 107.10
1 Gen 2024 | 30 Giu 2024 | 107.20
1 Lug 2024 - 102.35
Rivastigmin-Mepha Patch: Matrixpfl 4.6 mg/24h (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66880001 | 7680668800018 | 20783
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2019 | 104.55
1 Gen 2020 | 31 Lug 2023 | 61.75
Rivastigmin-Mepha Patch: Matrixpfl 4.6 mg/24h, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68795001 | 7680687950015 | 21580
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin-Mepha Patch: Matrixpfl 9.5 mg/24h (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66880002 | 7680668800025 | 20783
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2019 | 104.55
1 Gen 2020 | 31 Lug 2023 | 61.75
Rivastigmin-Mepha Patch: Matrixpfl 9.5 mg/24h (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66880003 | 7680668800032 | 20783
Valido dal | Valido al | Punti
1 Giu 2018 | 31 Dic 2019 | 192.70
1 Gen 2020 | 31 Lug 2023 | 107.10
Rivastigmin-Mepha Patch: Matrixpfl 9.5 mg/24h, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68795002 | 7680687950022 | 21580
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 61.75
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.40
Rivastigmin-Mepha Patch: Matrixpfl 9.5 mg/24h, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68795003 | 7680687950039 | 21580
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 107.10
1 Gen 2024 | 30 Giu 2024 | 107.20
1 Lug 2024 - 102.35


  • Sezione: R
  • Rivotril

Rivotril: 150 Compr. 0,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37757020 | 7680377570202 | 11874
Valido dal | Valido al | Punti
1 Gen 1974 | 30 Set 2002 | 26.10
Rivotril: Inj Lös 1 mg i.m./i.v., 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37756016 | 7680377560166 | 11876
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 13.25
1 Mar 2010 | 31 Dic 2010 | 14.10
1 Gen 2011 | 30 Nov 2018 | 9.65
1 Dic 2018 | 30 Nov 2021 | 9.30
1 Dic 2021 | 30 Giu 2024 | 8.65
1 Lug 2024 - 13.55
Rivotril: Tabl 0.5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37757012 | 7680377570127 | 11874
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 10.45
1 Mar 2010 | 31 Dic 2010 | 8.35
1 Gen 2011 | 31 Ott 2013 | 8.05
1 Nov 2013 | 30 Nov 2021 | 7.30
1 Dic 2021 | 30 Giu 2024 | 7.05
1 Lug 2024 - 12.05
Rivotril: Tabl 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37757047 | 7680377570479 | 11874
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 35.15
1 Mar 2010 | 31 Dic 2010 | 27.85
1 Gen 2011 | 31 Ott 2013 | 26.90
1 Nov 2013 | 30 Nov 2021 | 19.95
1 Dic 2021 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Rivotril: Tropfen 2.5 mg/ml, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37758020 << 37758019 | 7680377580201 | 11875
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 11.20
1 Mar 2010 | 31 Dic 2010 | 8.65
1 Gen 2011 | 31 Ott 2013 | 8.35
1 Nov 2013 | 31 Dic 2023 | 7.75
1 Gen 2024 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.70


  • Sezione: R
  • Rixathon

Rixathon: Inf Konz 100 mg/10ml, 2 Amp 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66435001 | 7680664350012 | 20820
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 505.50
1 Gen 2024 | 31 Gen 2024 | 506.00
1 Feb 2024 | 30 Giu 2024 | 501.30
1 Lug 2024 - 475.35
Rixathon: Inf Konz 500 mg/50ml, Amp 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66435003 | 7680664350036 | 20820
Valido dal | Valido al | Punti
1 Set 2018 | 31 Dic 2023 | 1225.70
1 Gen 2024 | 31 Gen 2024 | 1226.90
1 Feb 2024 | 30 Giu 2024 | 1215.70
1 Lug 2024 - 1159.80


  • Sezione: R
  • Rixubis

Rixubis: Trockensub 1000 IE cum Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63123003 | 7680631230033 | 20199
Valido dal | Valido al | Punti
1 Ott 2014 | 28 Feb 2021 | 1028.50
1 Mar 2021 | 30 Nov 2021 | 819.95
1 Dic 2021 | 31 Dic 2023 | 727.30
1 Gen 2024 - 728.00
Rixubis: Trockensub 2000 IE cum Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63123004 | 7680631230040 | 20199
Valido dal | Valido al | Punti
1 Ott 2014 | 28 Feb 2021 | 2015.95
1 Mar 2021 | 30 Nov 2021 | 1598.90
1 Dic 2021 | 31 Dic 2023 | 1413.60
1 Gen 2024 - 1414.95
Rixubis: Trockensub 250 IE cum Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63123001 | 7680631230019 | 20199
Valido dal | Valido al | Punti
1 Ott 2014 | 28 Feb 2021 | 287.75
1 Mar 2021 | 30 Nov 2021 | 235.65
1 Dic 2021 | 31 Dic 2023 | 212.50
1 Gen 2024 - 212.70
Rixubis: Trockensub 3000 IE cum Solv, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63123005 | 7680631230057 | 20199
Valido dal | Valido al | Punti
1 Ott 2014 | 28 Feb 2021 | 3003.45
1 Mar 2021 | 30 Nov 2021 | 2377.85
1 Dic 2021 | 31 Dic 2023 | 2099.90
1 Gen 2024 | 31 Ott 2024 | 2101.95
Rixubis: Trockensub 500 IE cum Solv, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63123002 | 7680631230026 | 20199
Valido dal | Valido al | Punti
1 Ott 2014 | 28 Feb 2021 | 535.00
1 Mar 2021 | 30 Nov 2021 | 430.65
1 Dic 2021 | 31 Dic 2023 | 384.30
1 Gen 2024 - 384.70


  • Sezione: R
  • Rizatriptan Sandoz

Rizatriptan Sandoz: Schmelztabl 10 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63100004 | 7680631000049 | 20371
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 77.80
1 Dic 2019 | 31 Gen 2023 | 64.60
1 Feb 2023 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.15
Rizatriptan Sandoz: Schmelztabl 10 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63100002 | 7680631000025 | 20371
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 35.10
1 Dic 2019 | 31 Gen 2023 | 27.00
1 Feb 2023 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Rizatriptan Sandoz: Schmelztabl 10 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63100003 | 7680631000032 | 20371
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 49.30
1 Dic 2019 | 31 Gen 2023 | 42.25
1 Feb 2023 | 30 Giu 2024 | 40.60
1 Lug 2024 - 39.30
Rizatriptan Sandoz: Schmelztabl 5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63100001 | 7680631000018 | 20371
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 49.30
1 Dic 2019 | 31 Gen 2023 | 42.25
1 Feb 2023 | 30 Giu 2024 | 40.60
1 Lug 2024 - 39.30


  • Sezione: R
  • Rizatriptan Spirig HC

Rizatriptan Spirig HC: Schmelztabl 10 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65263004 | 7680652630041 | 20370
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 77.80
1 Dic 2019 | 31 Gen 2023 | 64.60
1 Feb 2023 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.15
Rizatriptan Spirig HC: Schmelztabl 10 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65263002 | 7680652630027 | 20370
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 35.10
1 Dic 2019 | 31 Gen 2023 | 27.00
1 Feb 2023 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Rizatriptan Spirig HC: Schmelztabl 10 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65263003 | 7680652630034 | 20370
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 49.30
1 Dic 2019 | 31 Gen 2023 | 42.25
1 Feb 2023 | 30 Giu 2024 | 40.60
1 Lug 2024 - 39.30
Rizatriptan Spirig HC: Schmelztabl 5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65263001 | 7680652630010 | 20370
Valido dal | Valido al | Punti
1 Lug 2015 | 30 Nov 2019 | 49.30
1 Dic 2019 | 31 Gen 2023 | 42.25
1 Feb 2023 | 30 Giu 2024 | 40.60
1 Lug 2024 - 39.30


  • Sezione: R
  • Rizatriptan-Mepha oro

Rizatriptan-Mepha oro: Schmelztabl 10 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65799004 | 7680657990041 | 20388
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2019 | 75.30
1 Dic 2019 | 31 Gen 2023 | 64.60
1 Feb 2023 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.15
Rizatriptan-Mepha oro: Schmelztabl 10 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65799002 | 7680657990027 | 20388
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2019 | 34.35
1 Dic 2019 | 31 Gen 2023 | 27.00
1 Feb 2023 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Rizatriptan-Mepha oro: Schmelztabl 10 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65799003 | 7680657990034 | 20388
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2019 | 48.00
1 Dic 2019 | 31 Gen 2023 | 42.25
1 Feb 2023 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.10
Rizatriptan-Mepha oro: Schmelztabl 5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65799001 | 7680657990010 | 20388
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2019 | 47.65
1 Dic 2019 | 31 Gen 2023 | 41.95
1 Feb 2023 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.10


  • Sezione: R
  • Roaccutan

Roaccutan: Gel, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
52685028 | 7680526850285 | 16331
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 22.40
1 Mar 2010 | 31 Ott 2014 | 20.05
1 Nov 2014 | 30 Nov 2018 | 19.75
1 Dic 2018 | 30 Giu 2024 | 17.85
1 Lug 2024 - 25.55
Roaccutan: Kaps 10 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45307077 | 7680453070770 | 14379
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2003 | 178.70
1 Lug 2003 | 30 Giu 2006 | 142.95
1 Lug 2006 | 28 Feb 2010 | 112.15
1 Mar 2010 | 31 Dic 2010 | 95.55
1 Gen 2011 | 31 Ott 2014 | 95.65
1 Nov 2014 | 31 Gen 2018 | 79.70
1 Feb 2018 | 30 Nov 2018 | 72.10
1 Dic 2018 | 30 Apr 2020 | 56.70
Roaccutan: Kaps 10 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45307034 | 7680453070343 | 14379
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2003 | 65.95
1 Lug 2003 | 30 Giu 2006 | 61.05
1 Lug 2006 | 28 Feb 2010 | 50.20
1 Mar 2010 | 31 Ott 2014 | 44.35
1 Nov 2014 | 31 Gen 2018 | 38.75
1 Feb 2018 | 30 Nov 2018 | 36.05
1 Dic 2018 | 31 Gen 2020 | 26.50
1 Feb 2020 | 30 Set 2020 | 20.30
Roaccutan: Kaps 20 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45307085 | 7680453070855 | 14379
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2003 | 270.70
1 Lug 2003 | 30 Giu 2006 | 216.55
1 Lug 2006 | 28 Feb 2010 | 167.85
1 Mar 2010 | 31 Dic 2010 | 141.60
1 Gen 2011 | 31 Ott 2014 | 141.75
1 Nov 2014 | 31 Ott 2015 | 116.55
1 Nov 2015 | 30 Nov 2018 | 115.75
1 Dic 2018 | 30 Apr 2020 | 88.25
Roaccutan: Kaps 20 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45307042 | 7680453070428 | 14379
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2003 | 105.40
1 Lug 2003 | 30 Giu 2006 | 84.30
1 Lug 2006 | 28 Feb 2010 | 67.75
1 Mar 2010 | 31 Dic 2010 | 58.85
1 Gen 2011 | 31 Ott 2014 | 58.95
1 Nov 2014 | 30 Nov 2018 | 50.40
1 Dic 2018 | 31 Gen 2020 | 40.95
1 Feb 2020 | 30 Set 2020 | 37.95


  • Sezione: R
  • Rocaltrol

Rocaltrol: Kaps 0.25 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41728124 << 41728086 | 7680417281242 | 13231
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2002 | 90.95
1 Lug 2002 | 31 Ago 2004 | 89.35
1 Set 2004 | 30 Giu 2006 | 89.55
1 Lug 2006 | 28 Feb 2010 | 79.70
1 Mar 2010 | 31 Dic 2010 | 71.05
1 Gen 2011 | 31 Ott 2012 | 71.10
1 Nov 2012 | 31 Mag 2014 | 62.20
1 Giu 2014 | 31 Mar 2018 | 61.55
1 Apr 2018 | 30 Nov 2020 | 50.30
1 Dic 2020 | 30 Nov 2023 | 49.45
1 Dic 2023 | 31 Dic 2023 | 42.20
1 Gen 2024 | 30 Giu 2024 | 42.25
1 Lug 2024 - 40.70
Rocaltrol: Kaps 0.25 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41728116 << 41728078 | 7680417281167 | 13231
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2006 | 40.45
1 Lug 2006 | 28 Feb 2010 | 37.20
1 Mar 2010 | 31 Dic 2010 | 34.35
1 Gen 2011 | 31 Ott 2012 | 34.40
1 Nov 2012 | 31 Mar 2018 | 27.35
1 Apr 2018 | 30 Nov 2020 | 19.50
1 Dic 2020 | 30 Nov 2023 | 19.20
1 Dic 2023 | 31 Dic 2023 | 16.80
1 Gen 2024 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.35
Rocaltrol: Kaps 0.5 mcg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41728140 << 41728108 | 7680417281402 | 13231
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2002 | 139.25
1 Lug 2002 | 31 Ago 2004 | 136.65
1 Set 2004 | 30 Giu 2006 | 136.90
1 Lug 2006 | 28 Feb 2010 | 120.70
1 Mar 2010 | 31 Dic 2010 | 106.45
1 Gen 2011 | 31 Ott 2012 | 106.55
1 Nov 2012 | 31 Mag 2014 | 91.85
1 Giu 2014 | 31 Mar 2018 | 87.65
1 Apr 2018 | 30 Nov 2020 | 69.90
1 Dic 2020 | 30 Nov 2023 | 68.55
1 Dic 2023 | 31 Dic 2023 | 57.15
1 Gen 2024 | 30 Giu 2024 | 57.20
1 Lug 2024 - 54.80
Rocaltrol: Kaps 0.500 mcg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41728132 << 41728094 | 7680417281327 | 13231
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 55.90
1 Set 2004 | 30 Giu 2006 | 56.05
1 Lug 2006 | 28 Feb 2010 | 50.70
1 Mar 2010 | 31 Dic 2010 | 46.00
1 Gen 2011 | 31 Ott 2012 | 46.05
1 Nov 2012 | 30 Giu 2018 | 41.20
Rocaltrol: Lös 1 mcg/ml, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49262019 | 7680492620196 | 15352
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 47.85
1 Lug 2006 | 28 Feb 2010 | 43.60
1 Mar 2010 | 28 Feb 2013 | 39.90


  • Sezione: R
  • Rocephin

Rocephin: 1 Amp. 1 g i.v./i.m.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44625237 << 44625180 | 7680446252374 | 14772
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2002 | 57.90
1 Lug 2002 | 30 Giu 2003 | 53.65
1 Lug 2003 | 31 Dic 2008 | 42.45
Rocephin: 5 Amp. 250 mg i.m.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44625121 | 7680446251216 | 14772
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Giu 2002 | 78.05
1 Lug 2002 | 30 Giu 2003 | 71.85
1 Lug 2003 | 31 Dic 2008 | 55.20
Rocephin: Trockensub 1 g i.m. c Lidoc, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44625003 | 7680446250035 | 14772
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Lug 2018 | 36.70
1 Ago 2018 | 31 Gen 2020 | 36.35
1 Feb 2020 | 30 Nov 2022 | 25.35
1 Dic 2022 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.60
Rocephin: Trockensub 1 g i.m. c Lidoc, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44625245 << 44625199 | 7680446252459 | 14772
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2003 | 177.65
1 Lug 2003 | 28 Feb 2010 | 129.30
1 Mar 2010 | 31 Dic 2010 | 126.35
1 Gen 2011 | 31 Ott 2012 | 126.45
1 Nov 2012 | 30 Giu 2018 | 117.95
Rocephin: Trockensub 1 g i.v. c solv 10ml, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44625075 | 7680446250752 | 14772
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2003 | 53.65
1 Lug 2003 | 28 Feb 2010 | 42.45
1 Mar 2010 | 31 Ott 2012 | 41.80
1 Nov 2012 | 30 Apr 2013 | 39.85
Rocephin: Trockensub 1 g i.v. c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44625002 | 7680446250028 | 14772
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Lug 2018 | 36.70
1 Ago 2018 | 31 Gen 2020 | 36.35
1 Feb 2020 | 30 Nov 2022 | 25.35
1 Dic 2022 | 30 Giu 2024 | 25.20
1 Lug 2024 - 21.10
Rocephin: Trockensub 1 g i.v. c Solv, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44625083 | 7680446250837 | 14772
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2002 | 196.00
1 Lug 2002 | 30 Giu 2003 | 177.65
1 Lug 2003 | 28 Feb 2010 | 129.30
1 Mar 2010 | 31 Dic 2010 | 126.35
1 Gen 2011 | 31 Ott 2012 | 126.45
1 Nov 2012 | 30 Giu 2018 | 117.95
Rocephin: Trockensub 2 g i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44625105 | 7680446251056 | 14772
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2002 | 85.95
1 Lug 2002 | 30 Giu 2003 | 83.70
1 Lug 2003 | 28 Feb 2010 | 63.50
1 Mar 2010 | 31 Ott 2012 | 62.30
1 Nov 2012 | 31 Lug 2018 | 58.80
1 Ago 2018 | 31 Gen 2020 | 58.00
1 Feb 2020 | 30 Nov 2022 | 43.65
1 Dic 2022 | 31 Dic 2023 | 43.25
1 Gen 2024 | 30 Giu 2024 | 43.30
1 Lug 2024 - 41.05
Rocephin: Trockensub 2 g i.v., Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44625210 | 7680446252107 | 14772
Valido dal | Valido al | Punti
1 Gen 1985 | 30 Giu 2002 | 323.95
1 Lug 2002 | 30 Giu 2003 | 293.25
1 Lug 2003 | 28 Feb 2010 | 210.20
1 Mar 2010 | 31 Dic 2010 | 205.15
1 Gen 2011 | 31 Ott 2012 | 205.35
1 Nov 2012 | 30 Apr 2018 | 190.75
Rocephin: Trockensub 500 mg i.v. c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44625001 | 7680446250011 | 14772
Valido dal | Valido al | Punti
1 Apr 2018 | 31 Lug 2018 | 25.35
1 Ago 2018 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Rocephin: Trockensub 500 mg i.v. c Solv, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44625059 | 7680446250592 | 14772
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2002 | 131.75
1 Lug 2002 | 30 Giu 2003 | 119.95
1 Lug 2003 | 28 Feb 2010 | 88.90
1 Mar 2010 | 31 Dic 2010 | 87.00
1 Gen 2011 | 31 Ott 2012 | 87.10
1 Nov 2012 | 30 Giu 2018 | 81.60


  • Sezione: R
  • Roferon A Patrone

Roferon A Patrone: Inj Lös 18 Mio E/0.6ml, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568122 | 7680535681221 | 16619
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 263.40
1 Set 2004 | 31 Mar 2006 | 263.85
1 Apr 2006 | 31 Lug 2008 | 253.35
1 Ago 2008 | 28 Feb 2010 | 237.90
1 Mar 2010 | 31 Dic 2010 | 222.05
1 Gen 2011 | 31 Ott 2012 | 222.25
1 Nov 2012 | 31 Ott 2013 | 173.40


  • Sezione: R
  • Roferon A

Roferon A: Inj Lös 3 Mio E, Fertspr 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568084 | 7680535680842 | 16619
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 261.35
1 Set 2004 | 31 Mar 2006 | 261.80
1 Apr 2006 | 31 Lug 2008 | 251.35
1 Ago 2008 | 28 Feb 2010 | 236.05
1 Mar 2010 | 31 Dic 2010 | 220.30
1 Gen 2011 | 31 Ott 2012 | 220.55
1 Nov 2012 | 31 Dic 2017 | 172.10
1 Gen 2018 | 30 Nov 2020 | 155.35
1 Dic 2020 | 31 Lug 2021 | 142.15
Roferon A: Inj Lös 6 Mio E, Fertigspr 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568106 | 7680535681061 | 16619
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 440.80
1 Set 2004 | 31 Mar 2006 | 441.25
1 Apr 2006 | 31 Lug 2008 | 423.15
1 Ago 2008 | 28 Feb 2010 | 396.70
1 Mar 2010 | 31 Dic 2010 | 369.40
1 Gen 2011 | 31 Ott 2012 | 369.80
1 Nov 2012 | 31 Ott 2013 | 285.95
Roferon A: Inj Lös 9 Mio E, 5 Fertspr 0.500 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568123 | 7680535681238 | 16619
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Set 2017 | 390.10


  • Sezione: R
  • Roferon-A

Roferon-A: 1 Vitr. 18 Mio U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568068 | 7680535680682 | 16619
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2002 | 264.50
Roferon-A: 5 Amp. 18 Mio U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568076 | 7680535680767 | 16619
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2002 | 1032.85
Roferon-A: 5 Amp. ad iniect. parat. 4,5 Mio U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568092 | 7680535680927 | 16619
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 346.00
1 Set 2004 | 31 Mar 2006 | 346.50
1 Apr 2006 | 31 Ott 2008 | 332.40
Roferon-A: 5 Amp. ad iniect. parat. 9 Mio U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53568114 | 7680535681146 | 16619
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 606.65
1 Set 2004 | 30 Giu 2006 | 608.55


  • Sezione: R
  • Rohypnol

Rohypnol: Filmtabl 1 mg m Farbzusatz, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54959028 | 7680549590281 | 12249
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 4.30
1 Mar 2010 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.00
Rohypnol: Filmtabl 1 mg m Farbzusatz, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54959036 | 7680549590366 | 12249
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 10.15
1 Mar 2010 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.45


  • Sezione: R
  • Ropinirol CR Helvepharm

Ropinirol CR Helvepharm: Ret Tabl 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62847001 | 7680628470015 | 20182
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 42.70
1 Dic 2018 | 31 Lug 2020 | 41.90
Ropinirol CR Helvepharm: Ret Tabl 4 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62847002 | 7680628470022 | 20182
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 63.10
1 Dic 2018 | 31 Lug 2020 | 61.70
Ropinirol CR Helvepharm: Ret Tabl 8 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62847003 | 7680628470039 | 20182
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2018 | 94.00
1 Dic 2018 | 31 Lug 2020 | 91.65


  • Sezione: R
  • Ropinirol Sandoz Retard

Ropinirol Sandoz Retard: Ret Tabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62480002 | 7680624800021 | 20022
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Gen 2018 | 46.25
1 Feb 2018 | 30 Nov 2018 | 45.30
1 Dic 2018 | 30 Nov 2021 | 42.40
1 Dic 2021 | 31 Dic 2023 | 35.35
1 Gen 2024 | 30 Giu 2024 | 35.40
1 Lug 2024 - 34.35
Ropinirol Sandoz Retard: Ret Tabl 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62480003 | 7680624800038 | 20022
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2018 | 67.75
1 Dic 2018 | 30 Nov 2021 | 62.60
1 Dic 2021 | 31 Dic 2023 | 50.05
1 Gen 2024 | 30 Giu 2024 | 50.10
1 Lug 2024 - 48.25
Ropinirol Sandoz Retard: Ret Tabl 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62480004 | 7680624800045 | 20022
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2018 | 100.00
1 Dic 2018 | 30 Nov 2021 | 91.65
1 Dic 2021 | 31 Dic 2023 | 71.15
1 Gen 2024 | 30 Giu 2024 | 71.25
1 Lug 2024 - 68.30


  • Sezione: R
  • Ropinirol-Mepha retard

Ropinirol-Mepha retard: Depotabs 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62614002 | 7680626140026 | 20125
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 42.70
1 Dic 2018 | 30 Nov 2021 | 41.90
1 Dic 2021 | 31 Dic 2023 | 34.95
1 Gen 2024 | 30 Giu 2024 | 35.00
1 Lug 2024 - 34.00
Ropinirol-Mepha retard: Depotabs 4 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62614003 | 7680626140033 | 20125
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 63.10
1 Dic 2018 | 30 Nov 2021 | 61.70
1 Dic 2021 | 31 Dic 2023 | 49.35
1 Gen 2024 | 30 Giu 2024 | 49.40
1 Lug 2024 - 47.65
Ropinirol-Mepha retard: Depotabs 8 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62614004 | 7680626140040 | 20125
Valido dal | Valido al | Punti
1 Set 2013 | 30 Nov 2018 | 94.00
1 Dic 2018 | 30 Nov 2021 | 91.65
1 Dic 2021 | 31 Dic 2023 | 71.15
1 Gen 2024 | 30 Giu 2024 | 71.25
1 Lug 2024 - 68.30


  • Sezione: R
  • Rosalox

Rosalox: Creme, 40 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
48092012 | 7680480920123 | 15380
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 16.90
1 Mar 2010 | 30 Giu 2024 | 16.70
1 Lug 2024 - 17.30


  • Sezione: R
  • Rosuvastatin Axapharm

Rosuvastatin Axapharm: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66415004 | 7680664150049 | 20729
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 51.90
1 Nov 2021 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Rosuvastatin Axapharm: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66415003 | 7680664150032 | 20729
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 18.85
1 Nov 2021 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Rosuvastatin Axapharm: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66415006 | 7680664150063 | 20729
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 67.90
1 Nov 2021 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Rosuvastatin Axapharm: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66415005 | 7680664150056 | 20729
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 27.75
1 Nov 2021 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Rosuvastatin Axapharm: Filmtabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66415002 | 7680664150025 | 20729
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 47.55
1 Nov 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Rosuvastatin Axapharm: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66415001 | 7680664150018 | 20729
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 17.55
1 Nov 2021 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95


  • Sezione: R
  • Rosuvastatin NOBEL

Rosuvastatin NOBEL: Filmtabl 10 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67605004 | 7680676050047 | 21052
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Ott 2021 | 51.90
1 Nov 2021 | 31 Dic 2023 | 49.05
1 Gen 2024 | 30 Giu 2024 | 49.10
1 Lug 2024 - 47.20
Rosuvastatin NOBEL: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67605003 | 7680676050030 | 21052
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Ott 2021 | 18.85
1 Nov 2021 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Rosuvastatin NOBEL: Filmtabl 20 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67605006 | 7680676050061 | 21052
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Ott 2021 | 67.90
1 Nov 2021 | 31 Dic 2023 | 63.75
1 Gen 2024 | 30 Giu 2024 | 63.80
1 Lug 2024 - 61.10
Rosuvastatin NOBEL: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67605005 | 7680676050054 | 21052
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Ott 2021 | 27.75
1 Nov 2021 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Rosuvastatin NOBEL: Filmtabl 5 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67605002 | 7680676050023 | 21052
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Ott 2021 | 47.55
1 Nov 2021 | 31 Dic 2023 | 45.00
1 Gen 2024 | 30 Giu 2024 | 45.05
1 Lug 2024 - 43.40
Rosuvastatin NOBEL: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67605001 | 7680676050016 | 21052
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Ott 2021 | 17.50
1 Nov 2021 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95


  • Sezione: R
  • Rosuvastatin Sandoz

Rosuvastatin Sandoz: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66414006 | 7680664140064 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2019 | 51.90
Rosuvastatin Sandoz: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66414004 | 7680664140040 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2019 | 18.85
Rosuvastatin Sandoz: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414018 | 7680664140187 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 51.90
1 Nov 2021 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Rosuvastatin Sandoz: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414016 | 7680664140163 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 18.85
1 Nov 2021 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Rosuvastatin Sandoz: Filmtabl 10 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414017 | 7680664140170 | 20661
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Ott 2021 | 34.15
1 Nov 2021 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.15
Rosuvastatin Sandoz: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66414009 | 7680664140095 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2019 | 67.90
Rosuvastatin Sandoz: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66414007 | 7680664140071 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2019 | 27.75
Rosuvastatin Sandoz: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414021 | 7680664140217 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 67.90
1 Nov 2021 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Rosuvastatin Sandoz: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414019 | 7680664140194 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 27.75
1 Nov 2021 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Rosuvastatin Sandoz: Filmtabl 20 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414020 | 7680664140200 | 20661
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Ott 2021 | 42.15
1 Nov 2021 | 30 Giu 2024 | 38.95
1 Lug 2024 - 37.75
Rosuvastatin Sandoz: Filmtabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66414003 | 7680664140033 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2019 | 47.55
Rosuvastatin Sandoz: Filmtabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66414001 | 7680664140019 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2019 | 17.55
Rosuvastatin Sandoz: Filmtabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414015 | 7680664140156 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 47.55
1 Nov 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Rosuvastatin Sandoz: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414013 | 7680664140132 | 20661
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 17.55
1 Nov 2021 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95
Rosuvastatin Sandoz: Filmtabl 5 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66414014 | 7680664140149 | 20661
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Ott 2021 | 27.90
1 Nov 2021 | 30 Giu 2024 | 25.95
1 Lug 2024 - 29.35


  • Sezione: R
  • Rosuvastatin Spirig HC

Rosuvastatin Spirig HC: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66463004 | 7680664630046 | 20666
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 51.90
1 Nov 2021 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Rosuvastatin Spirig HC: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66463003 | 7680664630039 | 20666
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 18.85
1 Nov 2021 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Rosuvastatin Spirig HC: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66463006 | 7680664630060 | 20666
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 67.90
1 Nov 2021 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Rosuvastatin Spirig HC: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66463005 | 7680664630053 | 20666
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 27.75
1 Nov 2021 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Rosuvastatin Spirig HC: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66463002 | 7680664630022 | 20666
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 47.55
1 Nov 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Rosuvastatin Spirig HC: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66463001 | 7680664630015 | 20666
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 17.55
1 Nov 2021 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95


  • Sezione: R
  • Rosuvastatin Viatris

Rosuvastatin Viatris: Filmtabl 10 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68643004 | 7680686430044 | 21416
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Rosuvastatin Viatris: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68643003 | 7680686430037 | 21416
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Rosuvastatin Viatris: Filmtabl 20 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68643006 | 7680686430068 | 21416
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Rosuvastatin Viatris: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68643005 | 7680686430051 | 21416
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Rosuvastatin Viatris: Filmtabl 5 mg, Blist 105 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68643002 | 7680686430020 | 21416
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Rosuvastatin Viatris: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68643001 | 7680686430013 | 21416
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95


  • Sezione: R
  • Rosuvastatin Xiromed

Rosuvastatin Xiromed: Filmtabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68162004 | 7680681620044 | 21257
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2022 | 42.80
1 Gen 2023 | 31 Dic 2023 | 33.60
1 Gen 2024 | 30 Giu 2024 | 33.65
1 Lug 2024 - 33.40
Rosuvastatin Xiromed: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68162003 | 7680681620037 | 21257
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2022 | 14.95
1 Gen 2023 | 31 Dic 2023 | 9.25
1 Gen 2024 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.35
Rosuvastatin Xiromed: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68162006 | 7680681620068 | 21257
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2022 | 58.80
1 Gen 2023 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 45.05
Rosuvastatin Xiromed: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68162005 | 7680681620051 | 21257
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2022 | 24.95
1 Gen 2023 | 31 Dic 2023 | 19.95
1 Gen 2024 | 30 Giu 2024 | 20.00
1 Lug 2024 - 27.65
Rosuvastatin Xiromed: Filmtabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68162002 | 7680681620020 | 21257
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2022 | 38.80
1 Gen 2023 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 33.20
Rosuvastatin Xiromed: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68162001 | 7680681620013 | 21257
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2022 | 13.95
1 Gen 2023 | 30 Giu 2024 | 9.25
1 Lug 2024 - 14.25


  • Sezione: R
  • Rosuvastatin Zentiva

Rosuvastatin Zentiva: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66460003 | 7680664600032 | 20728
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 18.15
1 Nov 2021 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.50
Rosuvastatin Zentiva: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66460004 | 7680664600049 | 20728
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 51.20
1 Nov 2021 | 31 Dic 2023 | 46.85
1 Gen 2024 | 30 Giu 2024 | 46.90
1 Lug 2024 - 45.25
Rosuvastatin Zentiva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66460005 | 7680664600056 | 20728
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 26.70
1 Nov 2021 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.40
Rosuvastatin Zentiva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66460006 | 7680664600063 | 20728
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 66.90
1 Nov 2021 | 31 Dic 2023 | 60.60
1 Gen 2024 | 30 Giu 2024 | 60.65
1 Lug 2024 - 58.25
Rosuvastatin Zentiva: Filmtabl 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66460001 | 7680664600018 | 20728
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 16.90
1 Nov 2021 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.50
Rosuvastatin Zentiva: Filmtabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66460002 | 7680664600025 | 20728
Valido dal | Valido al | Punti
1 Gen 2018 | 31 Ott 2021 | 46.90
1 Nov 2021 | 31 Dic 2023 | 43.10
1 Gen 2024 | 30 Giu 2024 | 43.15
1 Lug 2024 - 41.70


  • Sezione: R
  • Rosuvastatin-Mepha

Rosuvastatin-Mepha: Lactab 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417005 | 7680664170054 | 20658
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 51.90
1 Nov 2021 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Rosuvastatin-Mepha: Lactab 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417004 | 7680664170047 | 20658
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 18.85
1 Nov 2021 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Rosuvastatin-Mepha: Lactab 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417006 | 7680664170061 | 20658
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Ott 2021 | 51.90
1 Nov 2021 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Rosuvastatin-Mepha: Lactab 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417008 | 7680664170085 | 20658
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 67.90
1 Nov 2021 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Rosuvastatin-Mepha: Lactab 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417007 | 7680664170078 | 20658
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 27.75
1 Nov 2021 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Rosuvastatin-Mepha: Lactab 20 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417009 | 7680664170092 | 20658
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Ott 2021 | 67.90
1 Nov 2021 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Rosuvastatin-Mepha: Lactab 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417002 | 7680664170023 | 20658
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 47.55
1 Nov 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Rosuvastatin-Mepha: Lactab 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417001 | 7680664170016 | 20658
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ott 2021 | 17.55
1 Nov 2021 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95
Rosuvastatin-Mepha: Lactab 5 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66417003 | 7680664170030 | 20658
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Ott 2021 | 47.55
1 Nov 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20


  • Sezione: R
  • Rosuvastax

Rosuvastax: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66447004 | 7680664470048 | 20692
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ott 2021 | 51.70
1 Nov 2021 | 31 Dic 2023 | 47.50
1 Gen 2024 | 30 Giu 2024 | 47.55
1 Lug 2024 - 45.80
Rosuvastax: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66447003 | 7680664470031 | 20692
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ott 2021 | 18.75
1 Nov 2021 | 31 Dic 2023 | 17.50
1 Gen 2024 | 30 Giu 2024 | 17.55
1 Lug 2024 - 18.05
Rosuvastax: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66447006 | 7680664470062 | 20692
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ott 2021 | 67.70
1 Nov 2021 | 31 Dic 2023 | 61.50
1 Gen 2024 | 30 Giu 2024 | 61.55
1 Lug 2024 - 59.05
Rosuvastax: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66447005 | 7680664470055 | 20692
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ott 2021 | 27.65
1 Nov 2021 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20
Rosuvastax: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66447002 | 7680664470024 | 20692
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ott 2021 | 47.30
1 Nov 2021 | 31 Dic 2023 | 43.65
1 Gen 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.20
Rosuvastax: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66447001 | 7680664470017 | 20692
Valido dal | Valido al | Punti
1 Set 2017 | 31 Ott 2021 | 17.45
1 Nov 2021 | 31 Dic 2023 | 16.35
1 Gen 2024 | 30 Giu 2024 | 16.40
1 Lug 2024 - 16.95


  • Sezione: R
  • Rotarix liquid

Rotarix liquid: Susp oral, Tb 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60150004 | 7680601500043 | 21170
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 61.65
1 Lug 2024 - 59.20


  • Sezione: R
  • Rovamycine

Rovamycine: Tabl 1.500 Mio E, 16 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22278037 | 7680222780374 | 8270
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 39.20
1 Set 2004 | 28 Feb 2010 | 39.30
1 Mar 2010 | 31 Mag 2012 | 38.70
Rovamycine: Tabl 3 Mio E, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22278053 | 7680222780534 | 8270
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 39.50
1 Set 2004 | 28 Feb 2010 | 39.60
1 Mar 2010 | 31 Mag 2012 | 39.00


  • Sezione: R
  • Rovigon

Rovigon: 50 Obd. manducabil. (30"000 I.E./u.i.+70 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21840033 | 7680218400330 | 7579
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Apr 2006 | 14.15


  • Sezione: R
  • Rozex

Rozex: Gel, Tb 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50977013 | 7680509770135 | 16443
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 12.40
1 Mar 2010 | 31 Gen 2020 | 14.30


  • Sezione: R
  • Rozlytrek

Rozlytrek: Kaps 100 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67280001 | 7680672800011 | 21183
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 1239.40
1 Gen 2024 | 30 Giu 2024 | 1240.65
1 Lug 2024 | 31 Ago 2024 | 1184.45
1 Set 2024 - 905.80
Rozlytrek: Kaps 200 mg, Fl 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67280002 | 7680672800028 | 21183
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Dic 2023 | 6851.15
1 Gen 2024 | 30 Giu 2024 | 6857.85
1 Lug 2024 | 31 Ago 2024 | 6919.40
1 Set 2024 - 5342.05


  • Sezione: R
  • Rubraca

Rubraca: Filmtabl 200 mg, Ds 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67402004 | 7680674020042 | 21130
Valido dal | Valido al | Punti
1 Ott 2024 - 3982.40
Rubraca: Filmtabl 200 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67402001 | 7680674020011 | 21130
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Giu 2022 | 2235.15
1 Lug 2022 | 30 Giu 2023 | 2230.70
1 Lug 2023 | 31 Dic 2023 | 2119.25
1 Gen 2024 | 29 Feb 2024 | 2121.35
1 Mar 2024 | 30 Giu 2024 | 2063.25
1 Lug 2024 - 1999.40
Rubraca: Filmtabl 250 mg, Ds 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67402005 | 7680674020059 | 21130
Valido dal | Valido al | Punti
1 Ott 2024 - 4973.95
Rubraca: Filmtabl 250 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67402002 | 7680674020028 | 21130
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Giu 2022 | 2778.55
1 Lug 2022 | 30 Giu 2023 | 2773.00
1 Lug 2023 | 31 Dic 2023 | 2633.70
1 Gen 2024 | 29 Feb 2024 | 2636.25
1 Mar 2024 | 30 Giu 2024 | 2563.70
1 Lug 2024 - 2495.15
Rubraca: Filmtabl 300 mg, Ds 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67402006 | 7680674020066 | 21130
Valido dal | Valido al | Punti
1 Ott 2024 - 5920.10
Rubraca: Filmtabl 300 mg, Ds 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67402003 | 7680674020035 | 21130
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Giu 2022 | 3293.15
1 Lug 2022 | 30 Giu 2023 | 3286.95
1 Lug 2023 | 31 Dic 2023 | 3130.70
1 Gen 2024 | 29 Feb 2024 | 3133.75
1 Mar 2024 | 30 Giu 2024 | 3052.40
1 Lug 2024 - 2990.95


  • Sezione: R
  • Rudocyclin

Rudocyclin: Lacktabl 100 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45327035 | 7680453270354 | 16166
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Set 2006 | 12.85
1 Ott 2006 | 28 Feb 2010 | 15.00
1 Mar 2010 | 31 Ott 2012 | 14.85
Rudocyclin: Lacktabl 100 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45327043 | 7680453270439 | 16166
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Set 2006 | 22.15
1 Ott 2006 | 28 Feb 2010 | 20.25
1 Mar 2010 | 31 Ott 2012 | 19.95


  • Sezione: R
  • Rudolac

Rudolac: Sirup in Flasche, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51067005 | 7680510670059 | 15942
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Dic 2017 | 7.20
1 Gen 2018 - 6.45
Rudolac: Sirup in Flasche, 500 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51067004 | 7680510670042 | 15942
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2016 | 15.10
1 Apr 2016 | 31 Dic 2017 | 14.60
1 Gen 2018 - 13.05
Rudolac: Sirup, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51067010 | 7680510670103 | 15942
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ott 2006 | 9.00
1 Nov 2006 | 31 Mar 2016 | 7.20
Rudolac: Sirup, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51067029 | 7680510670295 | 15942
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ott 2006 | 17.80
1 Nov 2006 | 31 Mar 2016 | 15.10


  • Sezione: R
  • Rüedi Spirig

Rüedi Spirig: Nasensalbe, 20 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38782029 | 7680387820298 | 13287
Valido dal | Valido al | Punti
1 Gen 1979 | 31 Dic 2002 | 6.65
1 Gen 2003 | 31 Ott 2014 | 7.00


  • Sezione: R
  • Rulid

Rulid: 10 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533051 | 7680485330514 | 15371
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Dic 2003 | 31.10
1 Gen 2004 | 31 Ago 2004 | 17.20
1 Set 2004 | 30 Giu 2006 | 17.25
1 Lug 2006 | 30 Set 2006 | 14.55
1 Ott 2006 | 28 Feb 2007 | 14.65
Rulid: 10 Filmtabs 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533094 | 7680485330941 | 15371
Valido dal | Valido al | Punti
1 Gen 1995 | 30 Set 2003 | 59.30
Rulid: 10 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533035 | 7680485330354 | 15371
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Set 2003 | 17.90
Rulid: 20 Filmtabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533078 | 7680485330781 | 15371
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Set 2003 | 45.85
Rulid: 20 Filmtabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533043 | 7680485330439 | 15371
Valido dal | Valido al | Punti
1 Gen 1993 | 30 Set 2003 | 34.40
Rulid: Filmtabl 150 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533019 | 7680485330194 | 15371
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 41.15
1 Gen 2004 | 31 Ago 2004 | 25.65
1 Set 2004 | 30 Giu 2006 | 25.70
1 Lug 2006 | 30 Set 2006 | 17.65
1 Ott 2006 | 28 Feb 2010 | 17.80
1 Mar 2010 | 30 Nov 2011 | 16.10
Rulid: Filmtabl 150 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533027 | 7680485330279 | 15371
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 60.05
1 Gen 2004 | 31 Ago 2004 | 39.90
1 Set 2004 | 30 Giu 2006 | 40.00
1 Lug 2006 | 30 Set 2006 | 28.90
1 Ott 2006 | 28 Feb 2010 | 29.20
1 Mar 2010 | 30 Nov 2011 | 26.25
Rulid: Filmtabl 300 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48533086 | 7680485330866 | 15371
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2003 | 46.45
1 Gen 2004 | 31 Ago 2004 | 28.50
1 Set 2004 | 30 Giu 2006 | 28.55
1 Lug 2006 | 30 Set 2006 | 19.65
1 Ott 2006 | 28 Feb 2010 | 19.85
1 Mar 2010 | 30 Nov 2011 | 17.80


  • Sezione: R
  • Rybelsus

Rybelsus: Tabl 14 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67446007 | 7680674460077 | 21073
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Mar 2021 | 141.65
1 Apr 2021 | 31 Dic 2023 | 132.85
1 Gen 2024 | 30 Giu 2024 | 132.95
1 Lug 2024 - 126.70
Rybelsus: Tabl 14 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67446009 | 7680674460091 | 21073
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Mar 2021 | 392.15
1 Apr 2021 | 31 Dic 2023 | 365.70
1 Gen 2024 | 30 Giu 2024 | 366.05
1 Lug 2024 - 347.30
Rybelsus: Tabl 3 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67446001 | 7680674460015 | 21073
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Mar 2021 | 141.65
1 Apr 2021 | 31 Dic 2023 | 132.85
1 Gen 2024 | 30 Giu 2024 | 132.95
1 Lug 2024 - 126.70
Rybelsus: Tabl 7 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67446004 | 7680674460046 | 21073
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Mar 2021 | 141.65
1 Apr 2021 | 31 Dic 2023 | 132.85
1 Gen 2024 | 30 Giu 2024 | 132.95
1 Lug 2024 - 126.70
Rybelsus: Tabl 7 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67446006 | 7680674460060 | 21073
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Mar 2021 | 392.15
1 Apr 2021 | 31 Dic 2023 | 365.70
1 Gen 2024 | 30 Giu 2024 | 366.05
1 Lug 2024 - 347.30


  • Sezione: R
  • Rybrevant

Rybrevant: Inf Konz 350 mg/7 ml, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68380001 | 7680683800017 | 21390
Valido dal | Valido al | Punti
1 Set 2022 | 31 Ago 2023 | 1577.40
1 Set 2023 | 31 Dic 2023 | 1400.25
1 Gen 2024 | 30 Giu 2024 | 1401.60
1 Lug 2024 - 1343.95


  • Sezione: R
  • Rytmonorm 150

Rytmonorm 150: Filmtabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45118029 | 7680451180297 | 14418
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 61.50
1 Lug 2002 | 31 Ago 2004 | 57.70
1 Set 2004 | 30 Giu 2006 | 57.80
1 Lug 2006 | 28 Feb 2010 | 52.85
1 Mar 2010 | 31 Dic 2010 | 46.55
1 Gen 2011 | 31 Ott 2012 | 37.75
1 Nov 2012 | 30 Nov 2019 | 34.20
1 Dic 2019 | 31 Gen 2023 | 27.25
Rytmonorm 150: Filmtabl 150 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45118010 | 7680451180105 | 14418
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 42.00
1 Lug 2002 | 31 Ago 2004 | 39.85
1 Set 2004 | 30 Giu 2006 | 39.90
1 Lug 2006 | 28 Feb 2010 | 37.10
1 Mar 2010 | 31 Dic 2010 | 29.45
1 Gen 2011 | 31 Ott 2012 | 20.35
1 Nov 2012 | 30 Nov 2019 | 18.30
1 Dic 2019 | 31 Gen 2023 | 16.70


  • Sezione: R
  • Rytmonorm 300

Rytmonorm 300: Filmtabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45118045 | 7680451180457 | 14418
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 96.85
1 Lug 2002 | 31 Ago 2004 | 90.10
1 Set 2004 | 30 Giu 2006 | 90.25
1 Lug 2006 | 28 Feb 2010 | 81.40
1 Mar 2010 | 31 Dic 2010 | 70.20
1 Gen 2011 | 31 Ott 2012 | 54.50
1 Nov 2012 | 30 Nov 2019 | 48.15
1 Dic 2019 | 31 Gen 2023 | 43.10
Rytmonorm 300: Filmtabl 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45118037 | 7680451180372 | 14418
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 58.40
1 Lug 2002 | 31 Ago 2004 | 54.90
1 Set 2004 | 30 Giu 2006 | 55.00
1 Lug 2006 | 28 Feb 2010 | 50.35
1 Mar 2010 | 31 Dic 2010 | 44.50
1 Gen 2011 | 31 Ott 2012 | 36.30
1 Nov 2012 | 30 Nov 2019 | 28.90
1 Dic 2019 | 31 Gen 2023 | 26.25


  • Sezione: R
  • Ryzodeg FlexTouch

Ryzodeg FlexTouch: Fertigpen, 5x3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62648001 | 7680626480016 | 20110
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Gen 2018 | 111.05
1 Feb 2018 | 30 Nov 2020 | 106.70
1 Dic 2020 | 31 Dic 2023 | 97.95
1 Gen 2024 | 30 Giu 2024 | 98.05
1 Lug 2024 | 31 Ago 2024 | 93.65
1 Set 2024 - 89.90


  • Sezione: R
  • Ryzodeg Penfill

Ryzodeg Penfill: Inj Lös, 5x3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62627001 | 7680626270013 | 20109
Valido dal | Valido al | Punti
1 Nov 2013 | 31 Gen 2018 | 111.05
1 Feb 2018 | 30 Nov 2020 | 106.70
1 Dic 2020 | 31 Dic 2023 | 97.95
1 Gen 2024 | 30 Giu 2024 | 98.05
1 Lug 2024 | 31 Ago 2024 | 93.65
1 Set 2024 - 89.90


  • Sezione: S

Sezione: S
Sabcaps Sabril
Saflutan Saizen click easy
Saizen Liquid Saizen
Salagen Salamol Autohaler
Salazopyrin EN Salazopyrin
Salbu Orion Easyhaler 100 Salbu Orion Easyhaler 200
Salofalk Klysmen Salofalk
Salvacyl Sandimmun Neoral
Sandimmun Sandonorm
Sandoparin Sandoretic
Sandostatin LAR Sandostatin
Sandrena Sangerol Dosier Mundspray
Sangerol Mundspüllösung Sansudor
Santuril Saphnelo
Sapropterin Dipharma Sarclisa
Saroten Retard Saroten
Saxenda Scabi-med
Scandicain Scanlux
Scemblix Scheriproct
Schmids Rheuma-Crème Schmids Sportcrème
Scintimun Granulocyte Scopolamine Dispersa
Sebiprox Shampoo Sebivo
Sebo Soufrol Shampoo Sebolith
Sebolox Shampoo Sebo-Psor Lotion
Secresol Sectral
Sedasol eco natura Sedazin
Sedonium Sedotussin
Seebri Breezhaler Seffalair Spiromax
Segluromet Selecim
Selectol Selegilin Helvepharm
Selegilin Mepha Selincro
Selipran Selobloc
Semap Semi Daonil
Semi-Euglucon Semprex
Sensicutan Septicol
Sequase XR Sequase
Sequidot Seractil
Seralb-I-125 Seralin Mepha
Serdolect Seresta Expidet
Seresta Seretide 100 Diskus
Seretide 125 Seretide 250 Diskus
Seretide 250 Seretide 50
Seretide 500 Diskus Serevent Disk
Serevent Diskhaler Serevent Diskus Multidos
Serevent Sermion
Serophene Seropram
Seroquel XR (PI) Seroquel XR
Seroquel Sertragen
Sertral Spirig Sertralin 1A Pharma
Sertralin Actavis Sertralin Adico
Sertralin Helvepharm Sertralin Pfizer
Sertralin Sandoz eco Sertralin Sandoz
Sertralin Spirig HC Sertralin Spirig
Sertralin Teva Medika Sertralin Teva
Sertralin Viatris Sertralin-Mepha
Sevelamercarbonate Salmon Pharma Sevikar HCT
Sevikar Sevredol
Sevre-Long Shingrix
Sibelium Sibrovita
Siccafluid UD Siccafluid
Siccaprotect Sicorten Plus
Sicorten Sifrol ER
Sifrol Sigadoxin
Sigaperidol Sigaprim
Sigapurol Signifor LAR
Signifor Sildenafil PAH Mylan
Sildenafil PAH Spirig HC Sildenafil PAH Viatris
Sildenafil PAH-Mepha Silkis
Silubin retard Simbrinza
Simcora Simepar
SimiMed Ginkgo Simponi Fertigspritze
Simponi Pen Simulect
Simvasin Spirig 10 Simvasin Spirig 20
Simvasin Spirig 40 Simvasin Spirig 80
Simvasin Spirig HC Simvast
Simvastatin 1A Pharma Simvastatin Actavis
Simvastatin Helvepharm Simvastatin Pfizer
Simvastatin Sandoz Simvastatin Spirig HC
Simvastatin Streuli Simvastatin Teva
Simvastatin Zentiva Simvastatin-Mepha
Simvastin Mepha 10 Simvastin Mepha 20
Simvastin Mepha 40 Simvastin Mepha 80
Sinecod Sinemet CR
Sinemet Singulair
Sinquan Sintrom 1 Mitis
Sintrom 4 Sinupret forte
Sinupret Sirdalud MR
Sirdalud Siropectan Sirup
Sitagliptin Metformin Sandoz Sitagliptin Metformin Spirig HC
Sitagliptin Metformin XR Spirig HC Sitagliptin Metformin Zentiva
Sitagliptin NOBEL Sitagliptin Sandoz eco
Sitagliptin Spirig HC Sitagliptin Zentiva
Sitagliptin-Mepha Sitagliptin-Metformin-Mepha retard
Sitagliptin-Metformin-Mepha Sivextro
Skelid Skiatropine
Skilarence Skinola Fett Oelbad
Skinoren Skyrizi
Slenyto Slow Trasicor
Slow Trasitensin Sod iodide I-123 Mallinck
Sod iodide I-131 Mallinck D Sodip-phylline Aquasol
Sodipryl Retard Sodium iodide I-123 Curium
Sodium iodide I-131 Mallinckrodt T Sodium iodide I-131 T Curium
Sofradex Soframycine
Sogroya Solacutan
Solaraze Solatran
Solcoseryl Solcotrichovac
Soldactone Solevita forte Rx
Solevita forte Solevita neo
Solevita Solian
Solifenacin NOBEL Solifenacin Sandoz
Solifenacin Spirig HC Solifenacin Zentiva
Solifenacin-Mepha Soliris
Solmag 300 Solmucalm
Solmucol 100 Solmucol 200
Solmucol 400 Solmucol 600
Solu Cortef Solu Medrol SAB
Solu Medrol Solu-Cortef
Solu-Medrol SAB Solu-Moderin
Solvolin Somatuline Autogel
Somavert Somnium
Sonata Sondelbay
Sonovue Soolantra
Sorafenib Zentiva Sorbidilat SR
Sorbidilat Sorbisterit
Sorbolin Sortis
Sotalex Sotalol-Mepha
Soufrol Schwefel Öl Bad Sovaldi
Spasmex Spasmo Urgenin Neo
Spasmo-Canulase Spasmo-Cibalgin comp.
Spasmo-Cibalgin Spasmosol
Spectroxyl 1000 Spectroxyl 375
Spectroxyl 750 Spectroxyl
Spedifen Spersacarbachol
Spersacarpine Spersacet C
Spersacet Spersadex comp.
Spersadex mono Spersadexoline
Spersanicol Spersapolymyxin
Spikevax JN.1 Spikevax XBB.1.5
Spinraza Spiolto Respimat
Spiralgin Spiricort 20
Spiricort 5 Spiricort 50
Spiriva Respimat Spiriva
Spironolacton-Cophar Sporanox G
Sporanox Sporsal 500
Sportium uno Spray Sportium
Sportusal sine Heparino Sportusal tabs
Sportusal Spravato
Sprycel Squa-Med Medizinal Shampoo
Stabicilline Stalevo
Staloral 300 3 Bäum Staloral 300 3 Bäume
Staloral 300 Birke Staloral 3-Bäume, Esche
Staloral 3-Bäume Staloral 4-Getreidemisch
Staloral 5-Gräs/4-Getreid Staloral 5-Gräser, Roggen
Staloral 5-Gräsermischung Staloral Aufrecht Glaskr
Staloral Beifuss, 5-Gräs Staloral Beifuss
Staloral Birke, Esche Staloral Birke
Staloral Birkengewächse Staloral Brennessel
Staloral Buche Staloral Buchengewächse
Staloral Edelkastanie Staloral Eiche
Staloral Erle Staloral Esche
Staloral Hasel Staloral Hohe Ambroise
Staloral Linde Staloral Pappel
Staloral Pollen Olive Staloral Pollen
Staloral Roggen Staloral Sauerampfer
Staloral Sonnenblume Staloral Spitzwegerich
Staloral Ulme Staloral Weide
Staloral Weissbuche Staloral Weizen
Staloral Wiesenlieschgras Stamicis Markierungsbesteck
Starlix mite Starlix
Steglatro Steglujan
Stelara Stesolid
Stiemycin Stilnox CR
Stilnox Stivarga
Stocrin Strattera
Striascan Stribild
Striverdi Respimat Structum 500
Stugeron Subcuvia
Suboxone Subutex
Succinolin Sulfadiazin
Suliqua 100/33 Suliqua 100/50
Sumatriptan Actavis Sumatriptan Helvepharm
Sumatriptan Mepha Pen Injektionsgerät Sumatriptan Mepha T
Sumatriptan Mepha Sumatriptan Sandoz
Sumatriptan Spirig HC Sumatriptan Spirig Inject
Sumatriptan Spirig Pen Injektionsgerät Sumatriptan Spirig
Sumatriptan T Spirig HC Sumatriptan T Spirig
Sumatriptan Teva Sumatriptan Zentiva
Sumatriptan-Mepha Sunitinib Mylan
Sunitinib Viatris Sunitinib Zentiva
Sunitinib-Teva Supracombin
Supracyclin Tabs forte Supracyclin Tabs
Supramox Suprefact Depot
Surmontil Sutent
Suxinutin Sycrest
Symbicort 100/6 Turbuhaler Symbicort 200/6 Turbuhaler
Symbicort 400/12 Turbuhaler Symdeko
Symfona 120 Symfona 240
Symfona 60 Symfona forte
Symfona Symmetrel
Symtuza Synacthen Depot
Synagis Synalar N
Synalar Synalar-N
Synalar-N-Gamma Synrelina
Syntocinon Syscor CC
Syscor Systen 25
Systen 50 Systen 75
Systen Conti Systen Sequi TTS
Systen Sequi Systen
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: S
  • Sabcaps

Sabcaps: Kaps, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54823045 | 7680548230454 | 17614
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 54.80
1 Ott 2004 | 31 Dic 2010 | 55.25
1 Gen 2011 | 30 Nov 2018 | 55.30
1 Dic 2018 | 31 Dic 2023 | 45.75
1 Gen 2024 - 45.80
Sabcaps: Kaps, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54823037 | 7680548230379 | 17614
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 31.15
1 Ott 2004 | 30 Nov 2018 | 31.50
1 Dic 2018 - 26.00


  • Sezione: S
  • Sabril

Sabril: Filmtabl 500 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
50043010 | 7680500430106 | 15986
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 141.75
1 Set 2004 | 31 Mar 2006 | 142.00
1 Apr 2006 | 28 Feb 2010 | 136.00
1 Mar 2010 | 31 Dic 2010 | 118.60
1 Gen 2011 | 31 Ott 2014 | 118.70
1 Nov 2014 | 30 Nov 2018 | 100.55
1 Dic 2018 | 30 Nov 2021 | 85.65
1 Dic 2021 | 31 Dic 2023 | 80.50
1 Gen 2024 | 30 Giu 2024 | 80.60
1 Lug 2024 - 77.15
Sabril: Plv 500 mg, Btl 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51064011 | 7680510640113 | 16200
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 141.75
1 Set 2004 | 31 Mar 2006 | 142.00
1 Apr 2006 | 28 Feb 2010 | 136.00
1 Mar 2010 | 31 Dic 2010 | 118.60
1 Gen 2011 | 31 Ott 2014 | 118.70
1 Nov 2014 | 30 Nov 2018 | 117.70
1 Dic 2018 | 30 Nov 2021 | 102.95
1 Dic 2021 | 31 Dic 2023 | 96.50
1 Gen 2024 | 30 Giu 2024 | 96.60
1 Lug 2024 - 92.30


  • Sezione: S
  • Saflutan

Saflutan: Gtt Opht Multidose, Fl 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67174001 | 7680671740011 | 21005
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Mag 2023 | 38.25
1 Giu 2023 | 31 Dic 2023 | 37.30
1 Gen 2024 | 30 Giu 2024 | 37.35
1 Lug 2024 - 36.25
Saflutan: Gtt Opht, 30 Monodos 0.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60548001 | 7680605480013 | 19195
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Ott 2013 | 51.55
1 Nov 2013 | 30 Nov 2019 | 47.70
1 Dic 2019 | 31 Mag 2023 | 39.85
1 Giu 2023 | 31 Dic 2023 | 38.80
1 Gen 2024 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.65


  • Sezione: S
  • Saizen click easy

Saizen click easy: Trockensub 8 mg c solv, Fl 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54567057 | 7680545670574 | 15610
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 699.10
1 Mar 2008 | 28 Feb 2010 | 674.20
1 Mar 2010 | 30 Apr 2010 | 560.90
1 Mag 2010 | 31 Dic 2010 | 535.25
1 Gen 2011 | 30 Nov 2014 | 535.80
1 Dic 2014 | 30 Giu 2016 | 451.85
Saizen click easy: Trockensub 8 mg c solv, Fl 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54567065 | 7680545670659 | 15610
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 3063.05
1 Mar 2008 | 28 Feb 2010 | 2960.20
1 Mar 2010 | 31 Dic 2010 | 2530.25
1 Gen 2011 | 30 Nov 2014 | 2454.20
1 Dic 2014 | 30 Giu 2016 | 2067.55


  • Sezione: S
  • Saizen Liquid

Saizen Liquid: Inj Lös 12 mg, Zyl Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60570002 | 7680605700029 | 19358
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Nov 2014 | 795.45
1 Dic 2014 | 31 Gen 2018 | 669.55
1 Feb 2018 | 30 Nov 2020 | 579.50
1 Dic 2020 | 30 Nov 2023 | 519.35
1 Dic 2023 | 31 Dic 2023 | 453.00
1 Gen 2024 | 30 Giu 2024 | 453.45
1 Lug 2024 - 430.05
Saizen Liquid: Inj Lös 20 mg, Zyl Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60570003 | 7680605700036 | 19358
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Nov 2014 | 1301.90
1 Dic 2014 | 31 Gen 2018 | 1101.45
1 Feb 2018 | 30 Nov 2020 | 954.85
1 Dic 2020 | 30 Nov 2023 | 854.60
1 Dic 2023 | 31 Dic 2023 | 744.10
1 Gen 2024 | 30 Giu 2024 | 744.80
1 Lug 2024 - 705.80
Saizen Liquid: Inj Lös 6 mg, Zyl Amp 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60570001 | 7680605700012 | 19358
Valido dal | Valido al | Punti
1 Mar 2011 | 30 Nov 2014 | 405.90
1 Dic 2014 | 31 Gen 2018 | 342.95
1 Feb 2018 | 30 Nov 2020 | 297.95
1 Dic 2020 | 30 Nov 2023 | 267.85
1 Dic 2023 | 31 Dic 2023 | 234.70
1 Gen 2024 | 30 Giu 2024 | 234.95
1 Lug 2024 - 223.25


  • Sezione: S
  • Saizen

Saizen: 1 Amp. 24 U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54567030 | 7680545670307 | 15610
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 699.10
Saizen: 1 Amp. 4 U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49744013 | 7680497440133 | 15610
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Lug 2004 | 131.75
Saizen: 10 Amp. 4 U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49744021 | 7680497440218 | 15610
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Lug 2004 | 1044.70
Saizen: 5 Amp. 24 U.I.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54567049 | 7680545670499 | 15610
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 3063.05


  • Sezione: S
  • Salagen

Salagen: Filmtabl 5 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55901002 | 7680559010021 | 18025
Valido dal | Valido al | Punti
15 Apr 2004 | 31 Ago 2004 | 127.15
1 Set 2004 | 28 Feb 2010 | 127.35
1 Mar 2010 | 31 Dic 2010 | 124.50
1 Gen 2011 | 31 Ott 2013 | 124.60
1 Nov 2013 | 30 Nov 2019 | 102.35
1 Dic 2019 | 30 Nov 2022 | 95.55
1 Dic 2022 | 31 Dic 2023 | 87.70
1 Gen 2024 | 30 Giu 2024 | 87.80
1 Lug 2024 - 84.00


  • Sezione: S
  • Salamol Autohaler

Salamol Autohaler: Dosieraeros 100 mcg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55092002 | 7680550920022 | 18632
Valido dal | Valido al | Punti
1 Set 2007 | 31 Ott 2008 | 28.90
1 Nov 2008 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Ott 2013 | 19.65
1 Nov 2013 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.05


  • Sezione: S
  • Salazopyrin EN

Salazopyrin EN: Drag 0.5 g, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
30906020 | 7680309060207 | 10310
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 42.35
1 Set 2004 | 30 Giu 2006 | 42.40
1 Lug 2006 | 28 Feb 2010 | 34.60
1 Mar 2010 | 31 Ott 2012 | 34.15
1 Nov 2012 | 30 Nov 2020 | 27.70
1 Dic 2020 | 30 Nov 2023 | 27.45
1 Dic 2023 | 30 Giu 2024 | 20.70
1 Lug 2024 - 28.25


  • Sezione: S
  • Salazopyrin

Salazopyrin: Tabl 0.5 g, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
15303026 | 7680153030265 | 6571
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Ago 2004 | 41.60
1 Set 2004 | 30 Giu 2006 | 41.65
1 Lug 2006 | 28 Feb 2010 | 29.75
1 Mar 2010 | 31 Ott 2012 | 29.30
1 Nov 2012 | 30 Nov 2020 | 27.05
1 Dic 2020 | 30 Nov 2023 | 26.80
1 Dic 2023 | 31 Dic 2023 | 20.15
1 Gen 2024 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.75


  • Sezione: S
  • Salbu Orion Easyhaler 100

Salbu Orion Easyhaler 100: Inh Plv 0.1 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53190050 | 7680531900500 | 16661
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2024 | 14.00
1 Lug 2024 - 14.75


  • Sezione: S
  • Salbu Orion Easyhaler 200

Salbu Orion Easyhaler 200: Inh Plv 0.2 mg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53190051 | 7680531900517 | 16661
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Giu 2024 | 19.80
1 Lug 2024 - 27.40


  • Sezione: S
  • Salofalk Klysmen

Salofalk Klysmen: Rektsusp 2 g, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50986012 | 7680509860126 | 15678
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 45.15
1 Set 2004 | 28 Feb 2010 | 45.25
1 Mar 2010 | 30 Nov 2023 | 44.50
1 Dic 2023 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Salofalk Klysmen: Rektsusp 4 g, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47329019 | 7680473290196 | 15678
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 62.40
1 Set 2004 | 28 Feb 2010 | 62.50
1 Mar 2010 | 31 Dic 2010 | 61.30
1 Gen 2011 | 30 Nov 2023 | 61.35
1 Dic 2023 | 31 Dic 2023 | 57.05
1 Gen 2024 | 30 Giu 2024 | 57.10
1 Lug 2024 - 54.95


  • Sezione: S
  • Salofalk

Salofalk: Filmtabl 1 g, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66915002 | 7680669150020 | 21040
Valido dal | Valido al | Punti
1 Mar 2020 | 30 Nov 2023 | 97.70
1 Dic 2023 | 31 Dic 2023 | 91.00
1 Gen 2024 | 30 Giu 2024 | 91.05
1 Lug 2024 - 87.05
Salofalk: Filmtabl 1 g, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66915001 | 7680669150013 | 21040
Valido dal | Valido al | Punti
1 Mar 2020 | 30 Nov 2023 | 28.55
1 Dic 2023 | 31 Dic 2023 | 27.20
1 Gen 2024 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.55
Salofalk: Filmtabl 250 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46674022 | 7680466740226 | 14744
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 56.90
1 Set 2004 | 28 Feb 2010 | 57.00
1 Mar 2010 | 31 Dic 2010 | 53.60
1 Gen 2011 | 31 Ott 2012 | 53.65
1 Nov 2012 | 30 Nov 2023 | 45.45
1 Dic 2023 | 31 Dic 2023 | 43.05
1 Gen 2024 | 30 Giu 2024 | 43.10
1 Lug 2024 - 41.65
Salofalk: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46674057 | 7680466740578 | 14744
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 83.30
1 Set 2004 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 77.85
1 Gen 2011 | 31 Ott 2012 | 77.90
1 Nov 2012 | 30 Nov 2023 | 64.35
1 Dic 2023 | 31 Dic 2023 | 60.40
1 Gen 2024 | 30 Giu 2024 | 60.45
1 Lug 2024 - 58.10
Salofalk: Gran 1.5 g, Btl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55951013 | 7680559510132 | 17975
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Ott 2012 | 137.60
1 Nov 2012 | 31 Gen 2018 | 129.10
1 Feb 2018 | 31 Dic 2023 | 102.60
1 Gen 2024 | 30 Giu 2024 | 102.70
1 Lug 2024 - 98.10
Salofalk: Gran 1000 mg, Btl 150 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55951012 << 55951008 | 7680559510125 | 17975
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 206.50
1 Mar 2010 | 31 Dic 2010 | 201.55
1 Gen 2011 | 31 Ott 2012 | 201.75
1 Nov 2012 | 31 Gen 2018 | 188.75
1 Feb 2018 | 31 Dic 2023 | 148.25
1 Gen 2024 | 30 Giu 2024 | 148.40
1 Lug 2024 - 141.35
Salofalk: Gran 1000 mg, Btl 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55951011 << 55951006 | 7680559510118 | 17975
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 90.95
1 Mar 2010 | 31 Dic 2010 | 89.00
1 Gen 2011 | 31 Ott 2012 | 89.10
1 Nov 2012 | 31 Gen 2018 | 84.00
1 Feb 2018 | 31 Dic 2023 | 68.10
1 Gen 2024 | 30 Giu 2024 | 68.15
1 Lug 2024 - 65.40
Salofalk: Gran 3 g, Btl 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55951014 | 7680559510149 | 17975
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Lug 2019 | 46.25
Salofalk: Gran 3 g, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55951015 | 7680559510156 | 17975
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Dic 2023 | 106.00
1 Gen 2024 | 30 Giu 2024 | 106.10
1 Lug 2024 - 101.30
Salofalk: Gran 3 g, Btl 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55951001 | 7680559510019 | 17975
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Dic 2023 | 244.90
1 Gen 2024 | 30 Giu 2024 | 245.15
1 Lug 2024 - 232.90
Salofalk: Gran 3 g, Btl 90 Stk (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55951016 | 7680559510163 | 17975
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Set 2024 | 245.15
Salofalk: Rektsch 1000 mg/Dosis, 14 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
59777001 | 7680597770017 | 19421
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2023 | 53.15
1 Dic 2023 | 31 Dic 2023 | 49.65
1 Gen 2024 | 30 Giu 2024 | 49.70
1 Lug 2024 - 47.90
Salofalk: Supp 1 g, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46673055 | 7680466730555 | 14745
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2023 | 43.95
1 Dic 2023 | 31 Dic 2023 | 41.30
1 Gen 2024 | 30 Giu 2024 | 41.35
1 Lug 2024 - 39.85
Salofalk: Supp 1 g, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46673053 | 7680466730531 | 14745
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2023 | 99.05
1 Dic 2023 | 31 Dic 2023 | 91.15
1 Gen 2024 | 30 Giu 2024 | 91.20
1 Lug 2024 - 86.75
Salofalk: Supp 1 g, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46673054 | 7680466730548 | 14745
Valido dal | Valido al | Punti
1 Mag 2011 | 30 Nov 2023 | 161.85
1 Dic 2023 | 31 Dic 2023 | 147.95
1 Gen 2024 | 30 Giu 2024 | 148.05
1 Lug 2024 - 140.20
Salofalk: Supp 500 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46673042 | 7680466730425 | 14745
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 35.15
1 Set 2004 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Dic 2010 | 34.70
1 Gen 2011 | 30 Nov 2023 | 34.75
1 Dic 2023 | 31 Dic 2023 | 28.90
1 Gen 2024 | 30 Giu 2024 | 28.95
1 Lug 2024 - 32.05
Salofalk: Supp 500 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46673050 | 7680466730500 | 14745
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 55.90
1 Set 2004 | 28 Feb 2010 | 56.00
1 Mar 2010 | 31 Dic 2010 | 54.95
1 Gen 2011 | 30 Nov 2023 | 55.00
1 Dic 2023 | 31 Dic 2023 | 51.30
1 Gen 2024 | 30 Giu 2024 | 51.35
1 Lug 2024 - 49.25


  • Sezione: S
  • Salvacyl

Salvacyl: Trockensub 11.25 mg c Solv (Adapter), Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58543003 | 7680585430039 | 19233
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Nov 2020 | 416.60
1 Dic 2020 | 30 Nov 2023 | 374.70
1 Dic 2023 | 31 Dic 2023 | 351.70
1 Gen 2024 | 30 Giu 2024 | 352.05
1 Lug 2024 - 334.05
Salvacyl: Trockensub 11.250 mg c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58543002 | 7680585430022 | 19233
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Gen 2018 | 488.05
1 Feb 2018 | 30 Apr 2019 | 416.60


  • Sezione: S
  • Sandimmun Neoral

Sandimmun Neoral: Caps 10 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52656052 | 7680526560528 | 16302
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 93.85
1 Set 2004 | 29 Feb 2008 | 94.00
1 Mar 2008 | 28 Feb 2010 | 86.55
1 Mar 2010 | 31 Dic 2010 | 78.70
1 Gen 2011 | 31 Ott 2013 | 78.75
1 Nov 2013 | 28 Feb 2023 | 59.55
1 Mar 2023 | 30 Nov 2023 | 49.10
1 Dic 2023 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.40
Sandimmun Neoral: Caps 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52656044 | 7680526560443 | 16302
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 415.95
1 Set 2004 | 29 Feb 2008 | 416.45
1 Mar 2008 | 28 Feb 2010 | 378.00
1 Mar 2010 | 31 Dic 2010 | 337.35
1 Gen 2011 | 31 Ott 2013 | 337.70
1 Nov 2013 | 28 Feb 2023 | 238.80
1 Mar 2023 | 30 Nov 2023 | 184.80
1 Dic 2023 | 31 Dic 2023 | 168.50
1 Gen 2024 | 30 Giu 2024 | 168.65
1 Lug 2024 - 160.50
Sandimmun Neoral: Caps 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52656028 | 7680526560283 | 16302
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 145.95
1 Set 2004 | 29 Feb 2008 | 146.15
1 Mar 2008 | 28 Feb 2010 | 133.70
1 Mar 2010 | 31 Dic 2010 | 120.50
1 Gen 2011 | 31 Ott 2013 | 120.65
1 Nov 2013 | 28 Feb 2023 | 88.55
1 Mar 2023 | 30 Nov 2023 | 71.05
1 Dic 2023 | 31 Dic 2023 | 65.75
1 Gen 2024 | 30 Giu 2024 | 65.80
1 Lug 2024 - 63.15
Sandimmun Neoral: Caps 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52656036 | 7680526560368 | 16302
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 241.70
1 Set 2004 | 29 Feb 2008 | 242.00
1 Mar 2008 | 28 Feb 2010 | 220.35
1 Mar 2010 | 31 Dic 2010 | 197.45
1 Gen 2011 | 31 Ott 2013 | 197.60
1 Nov 2013 | 28 Feb 2023 | 141.85
1 Mar 2023 | 30 Nov 2023 | 111.40
1 Dic 2023 | 31 Dic 2023 | 102.20
1 Gen 2024 | 30 Giu 2024 | 102.30
1 Lug 2024 - 97.70
Sandimmun Neoral: Trink Lös 100 mg/ml, 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52657016 | 7680526570169 | 16303
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 416.65
1 Set 2004 | 29 Feb 2008 | 417.15
1 Mar 2008 | 28 Feb 2010 | 378.65
1 Mar 2010 | 31 Dic 2010 | 337.90
1 Gen 2011 | 31 Ott 2013 | 338.25
1 Nov 2013 | 31 Dic 2017 | 251.75
1 Gen 2018 | 31 Dic 2023 | 215.75
1 Gen 2024 | 30 Giu 2024 | 215.95
1 Lug 2024 - 205.25


  • Sezione: S
  • Sandimmun

Sandimmun: Inf Konz 250 mg/5ml, 10 Amp 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44915014 | 7680449150141 | 16811
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 287.40
1 Set 2004 | 28 Feb 2010 | 287.90
1 Mar 2010 | 31 Dic 2010 | 255.90
1 Gen 2011 | 31 Ott 2013 | 256.15
1 Nov 2013 | 31 Dic 2017 | 215.00
1 Gen 2018 | 30 Nov 2023 | 167.10
1 Dic 2023 | 31 Dic 2023 | 165.25
1 Gen 2024 | 30 Giu 2024 | 165.40
1 Lug 2024 - 157.40
Sandimmun: Inf Konz 50 mg/ml, 10 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
44915030 | 7680449150301 | 16811
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 73.15
1 Set 2004 | 28 Feb 2010 | 73.30
1 Mar 2010 | 31 Dic 2010 | 66.60
1 Gen 2011 | 31 Ott 2013 | 66.65
1 Nov 2013 | 31 Dic 2017 | 58.05
1 Gen 2018 | 30 Nov 2023 | 48.00
1 Dic 2023 | 31 Dic 2023 | 47.60
1 Gen 2024 | 30 Giu 2024 | 47.65
1 Lug 2024 - 46.00


  • Sezione: S
  • Sandonorm

Sandonorm: Tabl 1 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46510011 | 7680465100113 | 14747
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 42.80
1 Lug 2002 | 28 Feb 2010 | 39.05
1 Mar 2010 | 31 Ago 2011 | 38.45
Sandonorm: Tabl 1 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46510038 | 7680465100380 | 14747
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 102.80
1 Lug 2002 | 28 Feb 2010 | 90.40
1 Mar 2010 | 31 Dic 2010 | 88.45
1 Gen 2011 | 31 Ago 2011 | 88.55


  • Sezione: S
  • Sandoparin

Sandoparin: Inj Lös 3000 E/0.3ml, 10 Fertspr 0.300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50067076 | 7680500670762 | 15685
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 66.60
1 Set 2004 | 28 Feb 2010 | 66.75
1 Mar 2010 | 31 Dic 2010 | 65.40
1 Gen 2011 | 31 Ott 2014 | 65.50
1 Nov 2014 | 31 Lug 2018 | 63.35
Sandoparin: Injektionslösung 3000 E, 20 Fertigspritzen 0.300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50067017 - 15685
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Mar 2009 | 181.00


  • Sezione: S
  • Sandoretic

Sandoretic: Tabletten, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49605013 | 7680496050135 | 15937
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2010 | 47.80
Sandoretic: Tabletten, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49605021 | 7680496050210 | 15937
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Mar 2010 | 130.05


  • Sezione: S
  • Sandostatin LAR

Sandostatin LAR: Trockensub 10 mg c Sol (neu), Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53161001 | 7680531610010 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2017 | 906.80
Sandostatin LAR: Trockensub 10 mg c Sol, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53161004 | 7680531610041 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2017 | 906.80
1 Gen 2018 | 30 Nov 2023 | 688.00
1 Dic 2023 | 31 Dic 2023 | 597.05
1 Gen 2024 | 30 Giu 2024 | 597.65
1 Lug 2024 - 560.55
Sandostatin LAR: Trockensub 10 mg c Sol, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53161049 << 53161014 | 7680531610492 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 2133.75
1 Set 2004 | 29 Feb 2008 | 2137.35
1 Mar 2008 | 31 Dic 2008 | 1726.05
1 Gen 2009 | 28 Feb 2010 | 1613.45
1 Mar 2010 | 31 Dic 2010 | 1344.70
1 Gen 2011 | 31 Ott 2013 | 1219.65
1 Nov 2013 | 30 Giu 2015 | 906.80
Sandostatin LAR: Trockensub 20 mg c Sol (neu), Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53161002 | 7680531610027 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2017 | 1571.65
Sandostatin LAR: Trockensub 20 mg c Sol, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53161005 | 7680531610058 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2017 | 1571.65
1 Gen 2018 | 30 Nov 2023 | 1200.55
1 Dic 2023 | 31 Dic 2023 | 1046.25
1 Gen 2024 | 30 Giu 2024 | 1047.30
1 Lug 2024 - 982.40
Sandostatin LAR: Trockensub 20 mg c Sol, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53161057 << 53161022 | 7680531610577 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 3600.20
1 Set 2004 | 29 Feb 2008 | 3603.75
1 Mar 2008 | 31 Dic 2008 | 2932.15
1 Gen 2009 | 28 Feb 2010 | 2750.50
1 Mar 2010 | 31 Dic 2010 | 2339.50
1 Gen 2011 | 31 Ott 2013 | 2117.50
1 Nov 2013 | 30 Giu 2015 | 1571.65
Sandostatin LAR: Trockensub 30 mg c Sol (neu), Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53161003 | 7680531610034 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ott 2017 | 2189.80
Sandostatin LAR: Trockensub 30 mg c Sol, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53161006 | 7680531610065 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2017 | 2189.80
1 Gen 2018 | 30 Nov 2023 | 1666.80
1 Dic 2023 | 31 Dic 2023 | 1449.40
1 Gen 2024 | 30 Giu 2024 | 1450.80
1 Lug 2024 - 1377.85
Sandostatin LAR: Trockensub 30 mg c Sol, Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53161065 << 53161030 | 7680531610652 | 16484
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 4974.80
1 Set 2004 | 29 Feb 2008 | 4978.40
1 Mar 2008 | 31 Dic 2008 | 4031.85
1 Gen 2009 | 28 Feb 2010 | 3775.80
1 Mar 2010 | 31 Dic 2010 | 3246.30
1 Gen 2011 | 31 Ott 2013 | 2954.10
1 Nov 2013 | 30 Giu 2015 | 2189.80


  • Sezione: S
  • Sandostatin

Sandostatin: Inj Lös 0.05 mg/ml, 5 Amp 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49137028 | 7680491370283 | 15538
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 67.35
1 Set 2004 | 28 Feb 2010 | 66.30
1 Mar 2010 | 31 Dic 2010 | 65.00
1 Gen 2011 | 31 Ott 2013 | 65.05
1 Nov 2013 | 31 Gen 2018 | 53.80
1 Feb 2018 | 30 Nov 2023 | 44.20
1 Dic 2023 | 31 Dic 2023 | 41.85
1 Gen 2024 | 30 Giu 2024 | 41.90
1 Lug 2024 - 40.40
Sandostatin: Inj Lös 0.1 mg/ml, 5 Amp 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49137044 | 7680491370443 | 15538
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 111.55
1 Set 2004 | 28 Feb 2010 | 109.45
1 Mar 2010 | 31 Dic 2010 | 107.00
1 Gen 2011 | 31 Ott 2013 | 107.15
1 Nov 2013 | 31 Gen 2018 | 86.10
1 Feb 2018 | 30 Nov 2023 | 68.30
1 Dic 2023 | 31 Dic 2023 | 63.90
1 Gen 2024 | 30 Giu 2024 | 63.95
1 Lug 2024 - 61.15
Sandostatin: Inj Lös 0.5 mg/ml, 5 Amp 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
49137079 | 7680491370795 | 15538
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 540.30
1 Set 2004 | 28 Feb 2010 | 528.45
1 Mar 2010 | 31 Dic 2010 | 515.05
1 Gen 2011 | 31 Ott 2013 | 515.55
1 Nov 2013 | 31 Gen 2018 | 399.85
1 Feb 2018 | 30 Nov 2023 | 301.80
1 Dic 2023 | 31 Dic 2023 | 277.75
1 Gen 2024 | 30 Giu 2024 | 278.00
1 Lug 2024 - 262.60
Sandostatin: Inj Lös 1 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49137060 | 7680491370603 | 15538
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 194.00
1 Set 2004 | 28 Feb 2010 | 190.05
1 Mar 2010 | 31 Dic 2010 | 185.50
1 Gen 2011 | 31 Ott 2013 | 185.70
1 Nov 2013 | 31 Gen 2018 | 146.45
1 Feb 2018 | 31 Lug 2023 | 113.20


  • Sezione: S
  • Sandrena

Sandrena: Gel, 28x 0.500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54347014 | 7680543470145 | 16967
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 21.85
1 Mar 2008 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Dic 2010 | 17.50
1 Gen 2011 | 31 Mar 2012 | 15.75
Sandrena: Gel, 28x 1 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54347030 | 7680543470305 | 16967
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 30.80
1 Mar 2008 | 28 Feb 2010 | 28.25
1 Mar 2010 | 31 Dic 2010 | 25.50
1 Gen 2011 | 31 Mar 2012 | 18.90
Sandrena: Gel, 91x 0.500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54347022 | 7680543470220 | 16967
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 48.80
1 Mar 2008 | 28 Feb 2010 | 47.80
1 Mar 2010 | 31 Dic 2010 | 42.40
1 Gen 2011 | 31 Mar 2012 | 37.50
Sandrena: Gel, 91x 1 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54347049 | 7680543470497 | 16967
Valido dal | Valido al | Punti
15 Mar 1998 | 29 Feb 2008 | 64.50
1 Mar 2008 | 28 Feb 2010 | 63.05
1 Mar 2010 | 31 Dic 2010 | 55.00
1 Gen 2011 | 31 Mar 2012 | 47.75


  • Sezione: S
  • Sangerol Dosier Mundspray

Sangerol Dosier Mundspray: Dosierspray mint o Zucker, 20 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51808011 | 7680518080119 << 7680518080102 | 17197
Valido dal | Valido al | Punti
1 Apr 2000 - 10.20


  • Sezione: S
  • Sangerol Mundspüllösung

Sangerol Mundspüllösung: Lös mint o Zucker, 200 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
49437021 | 7680494370211 | 15792
Valido dal | Valido al | Punti
15 Mar 1997 - 10.20


  • Sezione: S
  • Sansudor

Sansudor: 60 ml Crème 19%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
44122022 | 7680441220224 | 14399
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 11.35
1 Set 2004 | 31 Mag 2007 | 10.90


  • Sezione: S
  • Santuril

Santuril: Tabl 500 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57365004 | 7680573650043 | 18342
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 89.80
1 Mar 2010 | 31 Dic 2010 | 87.90
1 Gen 2011 | 31 Ott 2012 | 88.00
1 Nov 2012 | 31 Ott 2023 | 86.00
Santuril: Tabl 500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57365002 | 7680573650029 | 18342
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 40.65
1 Mar 2010 | 31 Ott 2012 | 40.00
1 Nov 2012 | 31 Ott 2023 | 39.40
Santuril: Tabl 500 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57365003 | 7680573650036 | 18342
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Dic 2023 | 86.00
1 Gen 2024 | 30 Giu 2024 | 86.10
1 Lug 2024 - 82.40
Santuril: Tabl 500 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57365001 | 7680573650012 | 18342
Valido dal | Valido al | Punti
1 Mar 2006 | 31 Dic 2023 | 39.40
1 Gen 2024 | 30 Giu 2024 | 39.45
1 Lug 2024 - 38.20


  • Sezione: S
  • Saphnelo

Saphnelo: Inf Konz 300 mg/2ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68512001 | 7680685120014 | 21475
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 1201.60
1 Gen 2024 | 30 Apr 2024 | 1202.75
1 Mag 2024 | 30 Giu 2024 | 1044.90
1 Lug 2024 - 990.60


  • Sezione: S
  • Sapropterin Dipharma

Sapropterin Dipharma: Disp Tabl 100 mg, Fl 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68224002 | 7680682240029 | 21578
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 3107.70
1 Gen 2024 | 30 Giu 2024 | 3110.70
1 Lug 2024 - 3052.75
Sapropterin Dipharma: Disp Tabl 100 mg, Fl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68224001 | 7680682240012 | 21578
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 993.55
1 Gen 2024 | 30 Giu 2024 | 994.50
1 Lug 2024 - 940.80
Sapropterin Dipharma: Plv 100 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67735001 | 7680677350016 | 21559
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 944.70
1 Gen 2024 | 30 Giu 2024 | 945.60
1 Lug 2024 - 897.15
Sapropterin Dipharma: Plv 500 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67735002 | 7680677350023 | 21559
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 3299.65
1 Gen 2024 | 30 Giu 2024 | 3302.85
1 Lug 2024 - 3256.40


  • Sezione: S
  • Sarclisa

Sarclisa: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67525001 | 7680675250011 | 21099
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 595.40
1 Gen 2024 | 30 Giu 2024 | 595.95
1 Lug 2024 - 564.95
Sarclisa: Inf Konz 500 mg/25ml, Durchstf 25 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67525003 | 7680675250035 | 21099
Valido dal | Valido al | Punti
1 Lug 2023 | 31 Dic 2023 | 2827.25
1 Gen 2024 | 30 Giu 2024 | 2830.00
1 Lug 2024 - 2758.95


  • Sezione: S
  • Saroten Retard

Saroten Retard: Ret Kaps 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37360023 | 7680373600231 | 11997
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 30.85
1 Set 2004 | 28 Feb 2010 | 28.85
1 Mar 2010 | 31 Dic 2010 | 26.00
1 Gen 2011 | 31 Ott 2014 | 25.05
1 Nov 2014 | 30 Nov 2018 | 18.65
1 Dic 2018 | 31 Ago 2020 | 17.45
Saroten Retard: Ret Kaps 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37360015 | 7680373600156 | 11997
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 11.90
1 Set 2004 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Dic 2010 | 8.90
1 Gen 2011 | 31 Ott 2014 | 8.60
1 Nov 2014 | 30 Nov 2018 | 7.80
1 Dic 2018 | 31 Ago 2020 | 7.35
Saroten Retard: Ret Kaps 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37360066 | 7680373600668 | 11997
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 43.50
1 Set 2004 | 30 Giu 2006 | 43.60
1 Lug 2006 | 28 Feb 2010 | 41.80
1 Mar 2010 | 31 Dic 2010 | 37.45
1 Gen 2011 | 31 Ott 2014 | 35.95
1 Nov 2014 | 30 Nov 2018 | 28.35
1 Dic 2018 | 31 Ago 2020 | 26.45
Saroten Retard: Ret Kaps 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37360058 | 7680373600583 | 11997
Valido dal | Valido al | Punti
15 Mar 1975 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Dic 2010 | 16.05
1 Gen 2011 | 31 Ott 2014 | 15.50
1 Nov 2014 | 30 Nov 2018 | 14.20
1 Dic 2018 | 31 Ago 2020 | 9.40


  • Sezione: S
  • Saroten

Saroten: Filmtabl 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66978002 | 7680669780029 | 11997
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 7.80
1 Dic 2021 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.90
Saroten: Filmtabl 10 mg, Ds 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66978001 | 7680669780012 | 11997
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 6.25
1 Dic 2021 | 30 Giu 2024 | 5.75
1 Lug 2024 - 10.80
Saroten: Filmtabl 25 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66978004 | 7680669780043 | 11997
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 17.45
1 Dic 2021 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90
Saroten: Filmtabl 25 mg, Ds 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66978003 | 7680669780036 | 11997
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Nov 2021 | 9.35
1 Dic 2021 | 30 Giu 2024 | 8.10
1 Lug 2024 - 13.00


  • Sezione: S
  • Saxenda

Saxenda: Inj Lös 6 mg/ml, 3 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65899005 | 7680658990057 | 20574
Valido dal | Valido al | Punti
1 Dic 2020 | 31 Ott 2021 | 133.95
1 Nov 2021 | 31 Mag 2023 | 128.55
1 Giu 2023 | 31 Dic 2023 | 122.50
1 Gen 2024 | 30 Giu 2024 | 122.60
1 Lug 2024 - 116.90
Saxenda: Inj Lös 6 mg/ml, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65899003 | 7680658990033 | 20574
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Ott 2021 | 212.35
1 Nov 2021 | 31 Mag 2023 | 203.30
1 Giu 2023 | 31 Dic 2023 | 193.20
1 Gen 2024 | 30 Giu 2024 | 193.40
1 Lug 2024 - 183.90


  • Sezione: S
  • Scabi-med

Scabi-med: Creme 5 %, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
66376001 | 7680663760010 | 20758
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2021 | 29.10
1 Dic 2021 | 30 Giu 2024 | 28.45
1 Lug 2024 - 31.70


  • Sezione: S
  • Scandicain

Scandicain: Inj Lös 1 % m cons, 5 Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27246266 << 27246079 | 7680272462664 | 16632
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 34.25
1 Mar 2010 | 30 Apr 2013 | 33.80
Scandicain: Inj Lös 2 % m cons, 5 Durchstf 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27246267 << 27246109 | 7680272462671 | 16632
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 42.15
1 Mar 2010 | 31 Mag 2012 | 41.50
Scandicain: Injektionslösung 0.500 % m cons, 5 Stechampullen 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27246036 | 7680272460363 | 16632
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2009 | 30.15


  • Sezione: S
  • Scanlux

Scanlux: Inj Lös 300 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56938005 | 7680569380053 | 18123
Valido dal | Valido al | Punti
1 Set 2005 | 30 Giu 2009 | 90.75
1 Lug 2009 | 28 Feb 2010 | 85.90
1 Mar 2010 | 31 Dic 2010 | 82.20
1 Gen 2011 | 31 Ott 2012 | 82.30
1 Nov 2012 | 30 Giu 2021 | 66.25
Scanlux: Inj Lös 300 mg/ml, Fl 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56938007 | 7680569380077 | 18123
Valido dal | Valido al | Punti
1 Set 2005 | 30 Giu 2009 | 165.10
1 Lug 2009 | 28 Feb 2010 | 151.00
1 Mar 2010 | 31 Dic 2010 | 143.85
1 Gen 2011 | 31 Ott 2012 | 143.95
1 Nov 2012 | 30 Giu 2021 | 112.90
Scanlux: Inj Lös 300 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56938001 | 7680569380015 | 18123
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 52.45
1 Mar 2010 | 31 Dic 2010 | 50.50
1 Gen 2011 | 31 Ott 2012 | 50.55
1 Nov 2012 | 30 Giu 2021 | 42.25
Scanlux: Inj Lös 370 mg/ml, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56938013 | 7680569380138 | 18123
Valido dal | Valido al | Punti
1 Set 2005 | 30 Giu 2009 | 103.10
1 Lug 2009 | 28 Feb 2010 | 98.85
1 Mar 2010 | 31 Dic 2010 | 94.45
1 Gen 2011 | 31 Ott 2012 | 94.55
1 Nov 2012 | 30 Giu 2021 | 75.50
Scanlux: Inj Lös 370 mg/ml, Fl 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56938015 | 7680569380152 | 18123
Valido dal | Valido al | Punti
1 Set 2005 | 30 Giu 2009 | 188.85
1 Lug 2009 | 28 Feb 2010 | 175.90
1 Mar 2010 | 31 Dic 2010 | 167.40
1 Gen 2011 | 31 Ott 2012 | 167.60
1 Nov 2012 | 30 Giu 2021 | 130.80
Scanlux: Inj Lös 370 mg/ml, Fl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56938009 | 7680569380091 | 18123
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 58.85
1 Mar 2010 | 31 Dic 2010 | 56.60
1 Gen 2011 | 31 Ott 2012 | 56.65
1 Nov 2012 | 30 Giu 2021 | 46.85


  • Sezione: S
  • Scemblix

Scemblix: Filmtabl 20 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68441001 | 7680684410017 | 21471
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 2659.70
1 Gen 2024 | 30 Giu 2024 | 2662.30
1 Lug 2024 - 2334.00
Scemblix: Filmtabl 40 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68441002 | 7680684410024 | 21471
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 5102.45
1 Gen 2024 | 30 Giu 2024 | 5107.45
1 Lug 2024 - 4651.55


  • Sezione: S
  • Scheriproct

Scheriproct: Salbe, Tb 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24137031 | 7680241370310 | 9182
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 7.90
1 Set 2004 | 28 Feb 2010 | 7.95
1 Mar 2010 | 31 Ott 2012 | 7.85
1 Nov 2012 | 30 Giu 2017 | 7.55
Scheriproct: Supp, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
24138054 | 7680241380548 | 9183
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 9.60
1 Set 2004 | 28 Feb 2010 | 8.80
1 Mar 2010 | 31 Dic 2023 | 8.65
1 Gen 2024 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.55


  • Sezione: S
  • Schmids Rheuma-Crème

Schmids Rheuma-Crème: Creme, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
58873001 | 7680588730013 | 18837
Valido dal | Valido al | Punti
1 Apr 2008 | 31 Ott 2014 | 19.80
1 Nov 2014 | 31 Dic 2017 | 17.10
1 Gen 2018 | 31 Dic 2023 | 16.85
1 Gen 2024 - 16.90


  • Sezione: S
  • Schmids Sportcrème

Schmids Sportcrème: 100 g Crème (40+40+40+40+40+100 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54210019 | 7680542100197 | 18154
Valido dal | Valido al | Punti
1 Apr 2005 | 30 Giu 2008 | 14.25


  • Sezione: S
  • Scintimun Granulocyte

Scintimun Granulocyte: Trockensub Markierungsbesteck, Fl 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51672038 | 7680516720383 | 17144
Valido dal | Valido al | Punti
1 Giu 1999 - 1000.00


  • Sezione: S
  • Scopolamine Dispersa

Scopolamine Dispersa: Gtt Opht 0.25 %, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
29804028 | 7680298040280 | 12990
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 16.70
1 Mar 2010 | 31 Dic 2023 | 16.50
1 Gen 2024 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.10


  • Sezione: S
  • Sebiprox Shampoo

Sebiprox Shampoo: Lös, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56957002 | 7680569570027 | 18358
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 25.50
1 Mar 2010 | 31 Ott 2012 | 25.20
1 Nov 2012 | 30 Nov 2018 | 17.70
1 Dic 2018 | 28 Feb 2022 | 17.65
1 Mar 2022 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.30


  • Sezione: S
  • Sebivo

Sebivo: Filmtabl 600 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57660001 | 7680576600014 | 18476
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 769.80
1 Mar 2010 | 31 Ott 2010 | 750.15
1 Nov 2010 | 31 Dic 2010 | 646.20
1 Gen 2011 | 31 Ott 2013 | 646.80
1 Nov 2013 | 30 Nov 2019 | 534.40
1 Dic 2019 | 31 Dic 2023 | 489.05
1 Gen 2024 | 30 Giu 2024 | 489.55
1 Lug 2024 - 464.20
Sebivo: Lös 20 mg/ml oral, 300 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59170001 | 7680591700010 | 19035
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 285.45
1 Mar 2010 | 31 Dic 2010 | 278.45
1 Gen 2011 | 31 Gen 2014 | 278.70


  • Sezione: S
  • Sebo Soufrol Shampoo

Sebo Soufrol Shampoo: , 60 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43068016 | 7680430680169 | 13747
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Mar 2010 | 9.70


  • Sezione: S
  • Sebolith

Sebolith: 100 ml Sol. 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53999026 | 7680539990268 | 16843
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2008 | 34.00
Sebolith: 60 ml Sol. 1%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53999018 | 7680539990183 | 16843
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2008 | 23.30


  • Sezione: S
  • Sebolox Shampoo

Sebolox Shampoo: Lös (neu), Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57686003 << 37686003 | 7680576860036 | 18919
Valido dal | Valido al | Punti
1 Gen 2009 | 30 Nov 2018 | 20.80
1 Dic 2018 | 30 Apr 2022 | 16.90
Sebolox Shampoo: Lös (neu), Fl 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57686001 << 37686001 | 7680576860012 | 18919
Valido dal | Valido al | Punti
1 Gen 2009 | 30 Nov 2018 | 17.45
1 Dic 2018 | 30 Apr 2022 | 14.60
Sebolox Shampoo: Lös, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57686007 | 7680576860074 | 18919
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2015 | 20.80
1 Dic 2018 | 31 Dic 2023 | 16.90
1 Gen 2024 | 30 Giu 2024 | 16.95
1 Lug 2024 - 17.50
Sebolox Shampoo: Lös, Fl 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57686005 | 7680576860050 | 18919
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Ott 2015 | 17.45
1 Dic 2018 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30


  • Sezione: S
  • Sebo-Psor Lotion

Sebo-Psor Lotion: Lös Widmer, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45621014 | 7680456210142 | 14877
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 31.75
1 Mar 2010 | 28 Feb 2019 | 29.25


  • Sezione: S
  • Secresol

Secresol: 30 Sach. Gran. 100 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52196012 - 15584
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Gen 2005 | 13.60
1 Gen 2006 | 31 Ago 2008 | 11.20
Secresol: 30 Sach. Gran. 200 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
52196019 - 15584
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 22.45
1 Set 2005 | 31 Ago 2008 | 18.35


  • Sezione: S
  • Sectral

Sectral: 100 Caps. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42363014 | 7680423630140 | 13654
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Giu 2004 | 70.40


  • Sezione: S
  • Sedasol eco natura

Sedasol eco natura: 50 Obd. 450 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55486007 | 7680554860072 | 17613
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Gen 2008 | 27.75


  • Sezione: S
  • Sedazin

Sedazin: Tabl 1 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47481015 | 7680474810157 | 18274
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 6.95
1 Mar 2010 | 31 Gen 2019 | 6.90
Sedazin: Tabl 1 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47481023 | 7680474810232 | 18274
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 14.30
1 Mar 2010 | 31 Gen 2019 | 14.15
Sedazin: Tabl 2.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47481058 | 7680474810584 | 18274
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 8.50
1 Mar 2010 | 31 Gen 2019 | 8.40
Sedazin: Tabl 2.500 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47481066 | 7680474810669 | 18274
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 18.25
1 Mar 2010 | 31 Gen 2019 | 18.00


  • Sezione: S
  • Sedonium

Sedonium: Drag, 25 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55343030 | 7680553430306 | 17521
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Set 2004 | 13.60
1 Ott 2004 | 30 Nov 2012 | 13.05
1 Dic 2012 - 9.90
Sedonium: Drag, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55343052 | 7680553430528 | 17521
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Set 2004 | 23.90
1 Ott 2004 | 30 Nov 2012 | 24.10
1 Dic 2012 - 18.25


  • Sezione: S
  • Sedotussin

Sedotussin: 30 ml Guttae
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
43095013 | 7680430950132 | 13883
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Apr 2006 | 7.20


  • Sezione: S
  • Seebri Breezhaler

Seebri Breezhaler: Inh Kaps 50 mcg, 3 x 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62580002 | 7680625800020 | 20035
Valido dal | Valido al | Punti
1 Set 2013 | 30 Apr 2015 | 159.70
1 Mag 2015 | 30 Nov 2022 | 153.70
1 Dic 2022 | 31 Dic 2023 | 138.25
1 Gen 2024 | 30 Giu 2024 | 138.35
1 Lug 2024 - 131.85
Seebri Breezhaler: Inh Kaps 50 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62580001 | 7680625800013 | 20035
Valido dal | Valido al | Punti
1 Set 2013 | 30 Apr 2015 | 64.15
1 Mag 2015 | 30 Nov 2022 | 62.15
1 Dic 2022 | 31 Dic 2023 | 57.00
1 Gen 2024 | 30 Giu 2024 | 57.05
1 Lug 2024 - 54.90


  • Sezione: S
  • Seffalair Spiromax

Seffalair Spiromax: Inh Plv 113/14 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67891002 | 7680678910028 | 21299
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 59.30
1 Gen 2024 | 30 Giu 2024 | 59.35
1 Lug 2024 - 57.05
Seffalair Spiromax: Inh Plv 232/14 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67891003 | 7680678910035 | 21299
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Dic 2023 | 80.10
1 Gen 2024 | 30 Giu 2024 | 80.20
1 Lug 2024 - 76.75
Seffalair Spiromax: Inh Plv 55/14 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67891001 | 7680678910011 | 21299
Valido dal | Valido al | Punti
1 Ott 2021 | 30 Giu 2024 | 45.95
1 Lug 2024 - 44.40


  • Sezione: S
  • Segluromet

Segluromet: Filmtabl 2.5/1000 mg, Blist 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66579006 | 7680665790060 | 20804
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2020 | 193.20
1 Lug 2020 | 30 Nov 2023 | 184.45
1 Dic 2023 | 31 Dic 2023 | 180.10
1 Gen 2024 | 30 Giu 2024 | 180.25
1 Lug 2024 | 31 Ott 2024 | 171.50
Segluromet: Filmtabl 2.5/1000 mg, Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66579002 | 7680665790022 | 20804
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2020 | 66.90
1 Lug 2020 | 30 Nov 2023 | 64.40
1 Dic 2023 | 31 Dic 2023 | 63.15
1 Gen 2024 | 30 Giu 2024 | 63.25
1 Lug 2024 | 31 Ott 2024 | 60.70


  • Sezione: S
  • Selecim

Selecim: 100 Compr. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53885020 | 7680538850204 | 17259
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 108.60
Selecim: 50 Compr. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53885012 | 7680538850129 | 17259
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 64.40


  • Sezione: S
  • Selectol

Selectol: Filmtabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44421097 << 44421062 | 7680444210970 | 15302
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 54.90
1 Gen 2004 | 31 Ago 2004 | 44.20
1 Set 2004 | 28 Feb 2010 | 44.25
1 Mar 2010 | 30 Nov 2012 | 43.55
1 Dic 2012 | 28 Feb 2013 | 34.75
1 Mar 2013 | 31 Ago 2013 | 43.55
1 Set 2013 | 30 Nov 2019 | 34.75
1 Dic 2019 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.35
Selectol: Filmtabl 200 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44421100 << 44421089 | 7680444211007 | 15302
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 124.25
1 Gen 2004 | 31 Ago 2004 | 94.25
1 Set 2004 | 28 Feb 2010 | 94.45
1 Mar 2010 | 31 Dic 2010 | 92.40
1 Gen 2011 | 30 Nov 2012 | 92.50
1 Dic 2012 | 28 Feb 2013 | 67.80
1 Mar 2013 | 31 Ago 2013 | 92.50
1 Set 2013 | 30 Nov 2019 | 67.80
1 Dic 2019 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.25


  • Sezione: S
  • Selegilin Helvepharm

Selegilin Helvepharm: Tabl 5 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54326025 | 7680543260258 | 17125
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 107.45
1 Feb 2010 | 31 Dic 2016 | 67.15
Selegilin Helvepharm: Tabl 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54326017 | 7680543260173 | 17125
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2010 | 64.05
1 Feb 2010 | 31 Dic 2016 | 42.95


  • Sezione: S
  • Selegilin Mepha

Selegilin Mepha: Tabl 5 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53876021 | 7680538760213 | 17039
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 109.40
1 Mar 2010 | 31 Mar 2010 | 69.80
1 Apr 2010 | 31 Dic 2010 | 64.55
1 Gen 2011 | 30 Apr 2016 | 64.60
Selegilin Mepha: Tabl 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53876013 | 7680538760138 | 17039
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 65.00
1 Mar 2010 | 31 Mar 2010 | 44.30
1 Apr 2010 | 30 Apr 2016 | 40.70


  • Sezione: S
  • Selincro

Selincro: Filmtabl 18 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62764002 | 7680627640020 | 20251
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 90.25
1 Feb 2018 | 30 Nov 2020 | 88.25
1 Dic 2020 | 30 Nov 2023 | 88.00
1 Dic 2023 | 31 Dic 2023 | 85.00
1 Gen 2024 | 30 Giu 2024 | 85.10
1 Lug 2024 - 81.40
Selincro: Filmtabl 18 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62764004 | 7680627640044 | 20251
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2018 | 221.35
1 Feb 2018 | 30 Nov 2020 | 215.85
1 Dic 2020 | 30 Nov 2023 | 215.10
1 Dic 2023 | 31 Dic 2023 | 206.80
1 Gen 2024 | 30 Giu 2024 | 207.00
1 Lug 2024 - 196.80


  • Sezione: S
  • Selipran

Selipran: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50538117 | 7680505381175 | 15773
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2006 | 106.40
Selipran: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50538109 | 7680505381090 | 15773
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2006 | 45.25
Selipran: Tabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50538125 | 7680505381250 | 15773
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Mar 2006 | 203.45
1 Apr 2006 | 28 Feb 2010 | 164.10
1 Mar 2010 | 31 Dic 2010 | 138.65
1 Gen 2011 | 31 Ott 2012 | 118.65
1 Nov 2012 | 31 Gen 2018 | 86.95
1 Feb 2018 | 31 Dic 2020 | 65.90
Selipran: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50538133 | 7680505381335 | 15773
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Mar 2006 | 72.60
1 Apr 2006 | 28 Feb 2010 | 60.80
1 Mar 2010 | 31 Dic 2010 | 53.15
1 Gen 2011 | 31 Ott 2012 | 47.15
1 Nov 2012 | 31 Gen 2018 | 37.60
1 Feb 2018 | 31 Dic 2020 | 27.20
Selipran: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50538168 | 7680505381687 | 15773
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2006 | 265.45
1 Apr 2006 | 28 Feb 2010 | 213.05
1 Mar 2010 | 31 Dic 2010 | 179.20
1 Gen 2011 | 31 Ott 2012 | 152.55
1 Nov 2012 | 31 Gen 2018 | 110.30
1 Feb 2018 | 31 Dic 2020 | 82.35
Selipran: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50538141 | 7680505381410 | 15773
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Mar 2006 | 94.40
1 Apr 2006 | 28 Feb 2010 | 78.00
1 Mar 2010 | 31 Dic 2010 | 67.40
1 Gen 2011 | 31 Ott 2012 | 59.05
1 Nov 2012 | 31 Gen 2018 | 45.85
1 Feb 2018 | 31 Dic 2020 | 37.05


  • Sezione: S
  • Selobloc

Selobloc: 14 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48939015 - 15673
Valido dal | Valido al | Punti
1 Gen 1990 | 28 Feb 2009 | 20.50
Selobloc: 14 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48939058 - 15673
Valido dal | Valido al | Punti
1 Gen 1990 | 28 Feb 2009 | 12.50
Selobloc: Filmtabletten 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48939031 - 15673
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2009 | 56.40
Selobloc: Filmtabletten 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48939023 - 15673
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2009 | 31.60
Selobloc: Filmtabletten 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48939074 - 15673
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2009 | 43.30
Selobloc: Filmtabletten 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48939066 - 15673
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2009 | 18.25


  • Sezione: S
  • Semap

Semap: Tabletten, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38402013 | 7680384020134 | 12286
Valido dal | Valido al | Punti
15 Mar 1976 | 31 Ago 2004 | 43.80
1 Set 2004 | 30 Giu 2006 | 43.90
1 Lug 2006 | 31 Mag 2009 | 25.85


  • Sezione: S
  • Semi Daonil

Semi Daonil: Tabl 2.500 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41017023 | 7680410170239 | 12926
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 22.80
1 Set 2004 | 30 Giu 2006 | 20.75
1 Lug 2006 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Dic 2010 | 14.00
1 Gen 2011 | 31 Lug 2014 | 7.65
Semi Daonil: Tabletten 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41017015 | 7680410170154 | 12926
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ago 2004 | 12.30
1 Set 2004 | 30 Giu 2006 | 14.40
1 Lug 2006 | 28 Feb 2010 | 7.55
1 Mar 2010 | 31 Dic 2010 | 6.95
1 Gen 2011 | 30 Giu 2011 | 5.85


  • Sezione: S
  • Semi-Euglucon

Semi-Euglucon: 30 Compr. 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40751017 | 7680407510178 | 12851
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mag 2005 | 8.90
Semi-Euglucon: 60 Compr. 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40751025 | 7680407510253 | 12851
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mag 2005 | 13.85


  • Sezione: S
  • Semprex

Semprex: Caps 8 mg, 36 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50204014 | 7680502040143 | 16983
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 17.40
1 Set 2004 | 31 Mag 2009 | 17.45


  • Sezione: S
  • Sensicutan

Sensicutan: Creme, Tb 80 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
66821002 | 7680668210022 | 20954
Valido dal | Valido al | Punti
1 Giu 2020 - 23.55


  • Sezione: S
  • Septicol

Septicol: Augensalbe 1 %, Tube 3.500 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
33548044 | 7680335480444 | 13492
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Mar 2010 | 6.85


  • Sezione: S
  • Sequase XR

Sequase XR: Ret Tabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255003 | 7680632550031 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 150.45
1 Giu 2017 | 31 Dic 2023 | 128.10
1 Gen 2024 | 30 Giu 2024 | 128.20
1 Lug 2024 - 122.20
Sequase XR: Ret Tabl 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255002 | 7680632550024 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 96.80
1 Giu 2017 | 31 Dic 2023 | 83.40
1 Gen 2024 | 30 Giu 2024 | 83.50
1 Lug 2024 - 79.90
Sequase XR: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255005 | 7680632550055 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 179.75
1 Giu 2017 | 31 Dic 2023 | 152.50
1 Gen 2024 | 30 Giu 2024 | 152.65
1 Lug 2024 - 145.35
Sequase XR: Ret Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255004 | 7680632550048 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 115.90
1 Giu 2017 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Giu 2024 | 99.40
1 Lug 2024 - 94.95
Sequase XR: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255007 | 7680632550079 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 246.95
1 Giu 2017 | 31 Dic 2023 | 208.50
1 Gen 2024 | 30 Giu 2024 | 208.70
1 Lug 2024 - 198.40
Sequase XR: Ret Tabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255006 | 7680632550062 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 157.00
1 Giu 2017 | 31 Dic 2023 | 133.55
1 Gen 2024 | 30 Giu 2024 | 133.65
1 Lug 2024 - 127.40
Sequase XR: Ret Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255009 | 7680632550093 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 341.65
1 Giu 2017 | 31 Dic 2023 | 287.40
1 Gen 2024 | 30 Giu 2024 | 287.70
1 Lug 2024 - 273.15
Sequase XR: Ret Tabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255008 | 7680632550086 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 211.55
1 Giu 2017 | 31 Dic 2023 | 179.00
1 Gen 2024 | 30 Giu 2024 | 179.20
1 Lug 2024 - 170.45
Sequase XR: Ret Tabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63255001 | 7680632550017 | 20327
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Mag 2017 | 58.45
1 Giu 2017 | 31 Dic 2023 | 51.40
1 Gen 2024 | 30 Giu 2024 | 51.45
1 Lug 2024 - 49.60


  • Sezione: S
  • Sequase

Sequase: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62331003 | 7680623310033 | 19791
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 95.00
1 Gen 2024 | 30 Giu 2024 | 95.10
1 Lug 2024 - 90.80
Sequase: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62331002 | 7680623310026 | 19791
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 64.30
1 Gen 2024 | 30 Giu 2024 | 64.40
1 Lug 2024 - 61.75
Sequase: Filmtabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62331005 | 7680623310057 | 19791
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 178.05
1 Gen 2024 | 30 Giu 2024 | 178.25
1 Lug 2024 - 169.30
Sequase: Filmtabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62331004 | 7680623310040 | 19791
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 114.85
1 Gen 2024 | 30 Giu 2024 | 115.00
1 Lug 2024 - 109.55
Sequase: Filmtabl 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62331001 | 7680623310019 | 19791
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 36.30
1 Gen 2024 | 30 Giu 2024 | 36.35
1 Lug 2024 - 35.25
Sequase: Filmtabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62331007 | 7680623310071 | 19791
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 244.55
1 Gen 2024 | 30 Giu 2024 | 244.80
1 Lug 2024 - 232.25
Sequase: Filmtabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62331006 | 7680623310064 | 19791
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2023 | 155.55
1 Gen 2024 | 30 Giu 2024 | 155.70
1 Lug 2024 - 148.05


  • Sezione: S
  • Sequidot

Sequidot: Matrixpfl 50/140, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57420002 << 54705026 | 7680574200025 | 18788
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 83.55
1 Set 2004 | 29 Feb 2008 | 83.70
1 Mar 2008 | 31 Dic 2008 | 70.25
1 Gen 2009 | 28 Feb 2010 | 53.85
1 Mar 2010 | 31 Ott 2011 | 52.90
1 Nov 2011 | 31 Ott 2014 | 43.80
1 Nov 2014 | 30 Nov 2017 | 41.05
Sequidot: Matrixpfl 50/140, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57420001 << 54705018 | 7680574200018 | 18788
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 42.15
1 Set 2004 | 29 Feb 2008 | 42.25
1 Mar 2008 | 31 Dic 2008 | 37.05
1 Gen 2009 | 28 Feb 2010 | 26.70
1 Mar 2010 | 31 Ott 2011 | 26.30
1 Nov 2011 | 31 Ott 2014 | 18.75
1 Nov 2014 | 30 Nov 2017 | 17.65
Sequidot: Matrixpfl 50/250, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57420004 << 54705042 | 7680574200049 | 18788
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 95.70
1 Set 2004 | 29 Feb 2008 | 95.90
1 Mar 2008 | 31 Dic 2008 | 80.00
1 Gen 2009 | 28 Feb 2010 | 60.65
1 Mar 2010 | 31 Dic 2010 | 59.50
1 Gen 2011 | 31 Ott 2011 | 59.55
1 Nov 2011 | 31 Ott 2014 | 48.75
1 Nov 2014 | 30 Nov 2017 | 45.55
Sequidot: Matrixpfl 50/250, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57420003 << 54705034 | 7680574200032 | 18788
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 44.80
1 Set 2004 | 29 Feb 2008 | 44.90
1 Mar 2008 | 31 Dic 2008 | 39.20
1 Gen 2009 | 28 Feb 2010 | 28.15
1 Mar 2010 | 31 Ott 2011 | 27.75
1 Nov 2011 | 31 Ott 2014 | 19.80
1 Nov 2014 | 30 Nov 2017 | 18.65


  • Sezione: S
  • Seractil

Seractil: Filmtabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54767013 | 7680547670138 | 17549
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 17.50
1 Mar 2008 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Ott 2013 | 16.60
1 Nov 2013 | 28 Feb 2018 | 15.20
1 Mar 2018 | 30 Nov 2020 | 9.70
1 Dic 2020 | 30 Apr 2023 | 9.10
1 Mag 2023 | 30 Nov 2023 | 8.85
1 Dic 2023 | 30 Giu 2024 | 8.65
1 Lug 2024 - 13.55
Seractil: Filmtabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54767048 | 7680547670480 | 17549
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 25.95
1 Mar 2008 | 28 Feb 2010 | 25.70
1 Mar 2010 | 31 Ott 2013 | 20.60
1 Nov 2013 | 28 Feb 2018 | 18.45
1 Mar 2018 | 30 Nov 2020 | 16.45
1 Dic 2020 | 30 Apr 2023 | 15.50
1 Mag 2023 | 30 Nov 2023 | 15.20
1 Dic 2023 | 31 Dic 2023 | 14.85
1 Gen 2024 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.55
Seractil: Filmtabl 400 mg forte, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54767080 | 7680547670800 | 17549
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 12.20
1 Mar 2008 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2013 | 9.50
1 Nov 2013 | 28 Feb 2018 | 8.60
1 Mar 2018 | 30 Nov 2020 | 7.70
1 Dic 2020 | 30 Apr 2023 | 7.30
1 Mag 2023 | 30 Nov 2023 | 7.15
1 Dic 2023 | 30 Giu 2024 | 7.05
1 Lug 2024 - 12.00
Seractil: Filmtabl 400 mg forte, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54767064 | 7680547670640 | 17549
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 29.75
1 Mar 2008 | 28 Feb 2010 | 27.45
1 Mar 2010 | 31 Ott 2013 | 26.25
1 Nov 2013 | 28 Feb 2018 | 19.80
1 Mar 2018 | 30 Nov 2020 | 17.50
1 Dic 2020 | 30 Apr 2023 | 16.50
1 Mag 2023 | 30 Nov 2023 | 16.10
1 Dic 2023 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Seractil: Filmtabl 400 mg forte, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54767099 | 7680547670992 | 17549
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 41.50
1 Mar 2008 | 28 Feb 2010 | 41.05
1 Mar 2010 | 31 Ott 2013 | 39.15
1 Nov 2013 | 28 Feb 2018 | 35.25
1 Mar 2018 | 30 Nov 2020 | 27.45
1 Dic 2020 | 30 Apr 2023 | 25.75
1 Mag 2023 | 30 Nov 2023 | 25.15
1 Dic 2023 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.00
Seractil: Filmtabletten 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54767021 | 7680547670213 | 17549
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 42.65
1 Mar 2008 | 31 Mar 2010 | 42.15
Seractil: Filmtabletten 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54767056 | 7680547670565 | 17549
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 54.05
1 Mar 2008 | 31 Mar 2010 | 53.40
Seractil: Plv 200 mg, Btl 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57985001 | 7680579850010 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 7.40
1 Nov 2013 | 28 Feb 2018 | 6.85
Seractil: Plv 200 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57985002 | 7680579850027 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 16.60
1 Nov 2013 | 28 Feb 2018 | 15.20
Seractil: Plv 200 mg, Btl 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57985003 | 7680579850034 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 25.35
1 Nov 2013 | 28 Feb 2018 | 19.05
Seractil: Plv 300 mg, Btl 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57985004 | 7680579850041 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 8.95
1 Nov 2013 | 28 Feb 2018 | 8.15
Seractil: Plv 300 mg, Btl 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57985005 | 7680579850058 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 20.60
1 Nov 2013 | 28 Feb 2018 | 18.45
Seractil: Plv 300 mg, Btl 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57985006 | 7680579850065 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 35.55
1 Nov 2013 | 28 Feb 2018 | 28.20
Seractil: Plv 400 mg, Btl 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57985007 | 7680579850072 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 9.50
1 Nov 2013 | 28 Feb 2018 | 8.60
1 Mar 2018 | 30 Nov 2020 | 7.70
1 Dic 2020 | 30 Apr 2023 | 7.30
1 Mag 2023 | 30 Nov 2023 | 7.15
1 Dic 2023 | 30 Giu 2024 | 7.05
1 Lug 2024 - 12.00
Seractil: Plv 400 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57985008 | 7680579850089 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 26.25
1 Nov 2013 | 28 Feb 2018 | 19.80
1 Mar 2018 | 30 Nov 2020 | 17.50
1 Dic 2020 | 30 Apr 2023 | 16.50
1 Mag 2023 | 30 Nov 2023 | 16.10
1 Dic 2023 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Seractil: Plv 400 mg, Btl 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57985009 | 7680579850096 | 19228
Valido dal | Valido al | Punti
1 Gen 2011 | 31 Ott 2013 | 39.15
1 Nov 2013 | 28 Feb 2018 | 35.25


  • Sezione: S
  • Seralb-I-125

Seralb-I-125: Inj Lös, 4 Fl 1.700 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51409001 << 51409019 | 7680514090198 | 17206
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mag 2021 | 228.50


  • Sezione: S
  • Seralin Mepha

Seralin Mepha: Lactabs 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57041020 | 7680570410206 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Lug 2006 | 40.90
1 Ago 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2012 | 29.50
1 Nov 2012 | 30 Nov 2021 | 25.45
Seralin Mepha: Lactabs 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57041028 | 7680570410282 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 195.50
1 Mar 2010 | 31 Dic 2010 | 190.80
1 Gen 2011 | 31 Ott 2012 | 191.00
1 Nov 2012 | 30 Nov 2021 | 149.60
Seralin Mepha: Lactabs 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57041024 | 7680570410244 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Lug 2006 | 79.95
1 Ago 2006 | 28 Feb 2010 | 75.60
1 Mar 2010 | 31 Dic 2010 | 74.05
1 Gen 2011 | 31 Ott 2012 | 74.15
1 Nov 2012 | 31 Ott 2021 | 60.45
Seralin Mepha: Lactabs 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57041006 | 7680570410060 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 26.90
1 Apr 2006 | 31 Lug 2006 | 20.45
1 Ago 2006 | 28 Feb 2010 | 17.55
1 Mar 2010 | 31 Ott 2012 | 17.30
1 Nov 2012 | 31 Gen 2022 | 15.15
Seralin Mepha: Lactabs 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57041018 | 7680570410183 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Lug 2006 | 124.50
1 Ago 2006 | 28 Feb 2010 | 111.25
1 Mar 2010 | 31 Dic 2010 | 108.75
1 Gen 2011 | 31 Ott 2012 | 108.85
1 Nov 2012 | 31 Gen 2022 | 86.95
Seralin Mepha: Lactabs 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57041014 | 7680570410145 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 54.90
1 Apr 2006 | 31 Lug 2006 | 48.00
1 Ago 2006 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Ott 2012 | 40.55
1 Nov 2012 | 31 Gen 2022 | 34.85


  • Sezione: S
  • Serdolect

Serdolect: Filmtabl 12 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53845053 | 7680538450534 | 16876
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 203.15
1 Mar 2010 | 31 Dic 2010 | 183.55
1 Gen 2011 | 31 Ott 2013 | 183.75
1 Nov 2013 | 30 Nov 2018 | 154.00
1 Dic 2018 | 28 Feb 2022 | 138.50
1 Mar 2022 | 31 Dic 2023 | 116.85
1 Gen 2024 | 30 Giu 2024 | 116.95
1 Lug 2024 - 111.55
Serdolect: Filmtabl 12 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53845088 | 7680538450886 | 16876
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 709.25
1 Mar 2010 | 31 Dic 2010 | 636.50
1 Gen 2011 | 31 Ott 2013 | 637.15
1 Nov 2013 | 30 Nov 2018 | 526.75
1 Dic 2018 | 28 Feb 2022 | 469.35
1 Mar 2022 | 31 Dic 2023 | 388.95
1 Gen 2024 | 30 Giu 2024 | 389.35
1 Lug 2024 - 369.35
Serdolect: Filmtabl 16 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53845096 | 7680538450961 | 16876
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 245.80
1 Mar 2010 | 31 Dic 2010 | 221.70
1 Gen 2011 | 31 Ott 2013 | 221.90
1 Nov 2013 | 30 Nov 2018 | 185.40
1 Dic 2018 | 28 Feb 2022 | 166.35
1 Mar 2022 | 31 Dic 2023 | 139.75
1 Gen 2024 | 30 Giu 2024 | 139.90
1 Lug 2024 - 133.25
Serdolect: Filmtabl 16 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53845126 | 7680538451265 | 16876
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 906.00
1 Mar 2010 | 31 Dic 2010 | 812.65
1 Gen 2011 | 31 Ott 2013 | 813.40
1 Nov 2013 | 30 Nov 2018 | 671.70
1 Dic 2018 | 28 Feb 2022 | 598.00
1 Mar 2022 | 31 Dic 2023 | 494.75
1 Gen 2024 | 30 Giu 2024 | 495.25
1 Lug 2024 - 469.60
Serdolect: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53845134 | 7680538451340 | 16876
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 295.90
1 Mar 2010 | 31 Dic 2010 | 266.55
1 Gen 2011 | 31 Ott 2013 | 266.80
1 Nov 2013 | 30 Nov 2018 | 222.30
1 Dic 2018 | 28 Feb 2022 | 199.15
1 Mar 2022 | 31 Dic 2023 | 166.70
1 Gen 2024 | 30 Giu 2024 | 166.85
1 Lug 2024 - 158.80
Serdolect: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53845150 | 7680538451500 | 16876
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 1057.30
1 Mar 2010 | 31 Dic 2010 | 948.20
1 Gen 2011 | 31 Ott 2013 | 949.15
1 Nov 2013 | 30 Nov 2018 | 783.30
1 Dic 2018 | 28 Feb 2022 | 697.00
1 Mar 2022 | 31 Dic 2023 | 576.20
1 Gen 2024 | 30 Giu 2024 | 576.75
1 Lug 2024 - 546.75
Serdolect: Filmtabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53845010 | 7680538450107 | 16876
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 98.45
1 Mar 2010 | 31 Dic 2010 | 89.85
1 Gen 2011 | 31 Ott 2013 | 89.90
1 Nov 2013 | 30 Nov 2018 | 76.85
1 Dic 2018 | 28 Feb 2022 | 70.05
1 Mar 2022 | 31 Dic 2023 | 60.55
1 Gen 2024 | 30 Giu 2024 | 60.60
1 Lug 2024 - 58.20


  • Sezione: S
  • Seresta Expidet

Seresta Expidet: 20 Compr. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47738016 | 7680477380169 | 15210
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 9.15
1 Set 2004 | 30 Set 2006 | 7.95
Seresta Expidet: 50 Compr. 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47738024 | 7680477380244 | 15210
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Dic 2004 | 17.90


  • Sezione: S
  • Seresta

Seresta: Tabl 15 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32497012 | 7680324970123 | 10762
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 7.30
1 Set 2004 | 28 Feb 2010 | 7.70
1 Mar 2010 | 31 Ott 2013 | 7.10
1 Nov 2013 | 30 Nov 2021 | 6.50
1 Dic 2021 | 30 Giu 2024 | 6.35
1 Lug 2024 - 11.35
Seresta: Tabl 15 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32497020 | 7680324970208 | 10762
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 13.95
1 Set 2004 | 30 Set 2004 | 16.00
1 Ott 2004 | 28 Feb 2010 | 13.95
1 Mar 2010 | 31 Ott 2013 | 14.65
1 Nov 2013 | 30 Nov 2021 | 9.30
1 Dic 2021 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Seresta: Tabl 50 mg forte, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32497055 | 7680324970550 | 10762
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 54.95
1 Set 2004 | 30 Giu 2006 | 55.10
1 Lug 2006 | 28 Feb 2010 | 50.35
1 Mar 2010 | 31 Ott 2013 | 44.55
1 Nov 2013 | 30 Nov 2021 | 39.15
1 Dic 2021 | 30 Giu 2024 | 37.75
1 Lug 2024 - 36.60
Seresta: Tabl 50 mg forte, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32497047 | 7680324970475 | 10762
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 16.90
1 Set 2004 | 28 Feb 2010 | 16.95
1 Mar 2010 | 31 Ott 2013 | 15.45
1 Nov 2013 | 30 Nov 2021 | 14.05
1 Dic 2021 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.45


  • Sezione: S
  • Seretide 100 Diskus

Seretide 100 Diskus: Inh Plv, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54975023 | 7680549750234 | 17325
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 98.90
1 Set 2004 | 29 Feb 2008 | 99.10
1 Mar 2008 | 28 Feb 2010 | 84.95
1 Mar 2010 | 31 Dic 2010 | 73.15
1 Gen 2011 | 31 Ott 2013 | 69.15
1 Nov 2013 | 31 Mar 2014 | 54.75
1 Apr 2014 | 31 Dic 2023 | 53.30
1 Gen 2024 | 30 Giu 2024 | 53.35
1 Lug 2024 - 51.40


  • Sezione: S
  • Seretide 125

Seretide 125: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55552003 | 7680555520036 | 17629
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 136.30
1 Set 2004 | 29 Feb 2008 | 136.55
1 Mar 2008 | 28 Feb 2010 | 120.50
1 Mar 2010 | 31 Dic 2010 | 102.60
1 Gen 2011 | 31 Ott 2013 | 95.80
1 Nov 2013 | 31 Mar 2014 | 74.15
1 Apr 2014 | 31 Dic 2023 | 71.95
1 Gen 2024 | 30 Giu 2024 | 72.05
1 Lug 2024 - 69.05


  • Sezione: S
  • Seretide 250 Diskus

Seretide 250 Diskus: Inh Plv, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54975058 | 7680549750586 | 17325
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 136.30
1 Set 2004 | 29 Feb 2008 | 136.55
1 Mar 2008 | 28 Feb 2010 | 116.00
1 Mar 2010 | 31 Dic 2010 | 98.85
1 Gen 2011 | 31 Ott 2013 | 93.00
1 Nov 2013 | 31 Mar 2014 | 72.10
1 Apr 2014 | 31 Dic 2023 | 70.00
1 Gen 2024 | 30 Giu 2024 | 70.10
1 Lug 2024 - 67.20


  • Sezione: S
  • Seretide 250

Seretide 250: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55552005 | 7680555520050 | 17629
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 194.50
1 Set 2004 | 29 Feb 2008 | 194.85
1 Mar 2008 | 28 Feb 2010 | 171.00
1 Mar 2010 | 31 Dic 2010 | 144.40
1 Gen 2011 | 31 Ott 2013 | 134.30
1 Nov 2013 | 31 Mar 2014 | 102.15
1 Apr 2014 | 31 Dic 2023 | 98.90
1 Gen 2024 | 30 Giu 2024 | 99.00
1 Lug 2024 - 94.60


  • Sezione: S
  • Seretide 50

Seretide 50: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55552001 | 7680555520012 | 17629
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 98.90
1 Set 2004 | 29 Feb 2008 | 99.10
1 Mar 2008 | 28 Feb 2010 | 88.05
1 Mar 2010 | 31 Dic 2010 | 75.70
1 Gen 2011 | 31 Ott 2013 | 71.05
1 Nov 2013 | 31 Mar 2014 | 56.15
1 Apr 2014 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.65


  • Sezione: S
  • Seretide 500 Diskus

Seretide 500 Diskus: Inh Plv, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54975074 | 7680549750746 | 17325
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 194.50
1 Set 2004 | 29 Feb 2008 | 194.85
1 Mar 2008 | 28 Feb 2010 | 164.35
1 Mar 2010 | 31 Dic 2010 | 138.85
1 Gen 2011 | 31 Ott 2013 | 130.20
1 Nov 2013 | 31 Mar 2014 | 99.15
1 Apr 2014 | 31 Dic 2023 | 96.05
1 Gen 2024 | 30 Giu 2024 | 96.10
1 Lug 2024 - 91.85


  • Sezione: S
  • Serevent Disk

Serevent Disk: Plv 50 mcg, 180 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51446054 | 7680514460540 | 15940
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 146.95
1 Set 2004 | 28 Feb 2010 | 147.20
1 Mar 2010 | 31 Dic 2010 | 143.80
1 Gen 2011 | 30 Giu 2011 | 143.90
Serevent Disk: Plv 50 mcg, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51446038 | 7680514460380 | 15940
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 63.75
1 Set 2004 | 28 Feb 2010 | 63.85
1 Mar 2010 | 31 Dic 2010 | 62.60
1 Gen 2011 | 30 Giu 2011 | 62.70


  • Sezione: S
  • Serevent Diskhaler

Serevent Diskhaler: leer, 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
51446046 | 7680514460465 | 15940
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 10.10
1 Set 2004 | 28 Feb 2010 | 9.05
1 Mar 2010 | 30 Giu 2011 | 8.90


  • Sezione: S
  • Serevent Diskus Multidos

Serevent Diskus Multidos: Inh Plv 50 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53021018 | 7680530210181 | 16457
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 63.80
1 Set 2004 | 28 Feb 2010 | 63.95
1 Mar 2010 | 31 Dic 2010 | 62.70
1 Gen 2011 | 31 Ott 2013 | 62.75
1 Nov 2013 | 30 Set 2022 | 58.25
1 Ott 2022 | 31 Dic 2023 | 56.00
1 Gen 2024 | 30 Giu 2024 | 56.05
1 Lug 2024 - 53.95


  • Sezione: S
  • Serevent

Serevent: Dosieraeros 25 mcg FCKW-frei, 120 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57169002 << 51444019 | 7680571690027 | 15939
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 56.90
1 Lug 2002 | 31 Ago 2004 | 62.95
1 Set 2004 | 28 Feb 2010 | 63.10
1 Mar 2010 | 31 Dic 2010 | 61.85
1 Gen 2011 | 31 Ott 2013 | 61.90
1 Nov 2013 | 30 Nov 2022 | 57.50
Serevent: Dosieraeros 25 mcg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
57169001 | 7680571690010 | 15939
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2022 | 57.50
1 Ott 2022 | 31 Dic 2023 | 56.00
1 Gen 2024 | 30 Giu 2024 | 56.05
1 Lug 2024 - 53.95


  • Sezione: S
  • Sermion

Sermion: 30 Obd. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39525011 | 7680395250117 | 12998
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 16.60
1 Set 2004 | 31 Ago 2008 | 16.65
Sermion: 90 Obd. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39525038 | 7680395250384 | 12998
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 38.10
1 Set 2004 | 31 Ago 2008 | 38.20


  • Sezione: S
  • Serophene

Serophene: Tabl 50 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45524019 | 7680455240195 | 14847
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 41.10
1 Gen 2004 | 30 Giu 2006 | 34.95
1 Lug 2006 | 28 Feb 2010 | 14.85
1 Mar 2010 | 30 Apr 2017 | 14.70
Serophene: Tabl 50 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45524027 | 7680455240270 | 14847
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 26.95
1 Gen 2004 | 31 Lug 2006 | 19.20
1 Ago 2006 | 28 Feb 2010 | 7.90
1 Mar 2010 | 30 Apr 2017 | 7.80


  • Sezione: S
  • Seropram

Seropram: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49970064 | 7680499700648 | 15801
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2007 | 49.95
1 Ott 2007 | 28 Feb 2010 | 41.10
1 Mar 2010 | 31 Dic 2010 | 36.85
1 Gen 2011 | 31 Ott 2013 | 36.45
1 Nov 2013 | 30 Nov 2018 | 28.25
1 Dic 2018 | 30 Giu 2024 | 25.00
1 Lug 2024 - 21.00
Seropram: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49970048 | 7680499700488 | 15801
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2007 | 75.45
1 Ott 2007 | 28 Feb 2010 | 59.90
1 Mar 2010 | 31 Dic 2010 | 52.40
1 Gen 2011 | 31 Ott 2013 | 51.65
1 Nov 2013 | 30 Nov 2018 | 44.50
1 Dic 2018 | 30 Giu 2024 | 38.75
1 Lug 2024 - 37.10
Seropram: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49970056 | 7680499700563 | 15801
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2007 | 240.20
1 Ott 2007 | 28 Feb 2010 | 153.10
1 Mar 2010 | 31 Dic 2010 | 129.55
1 Gen 2011 | 31 Ott 2013 | 127.20
1 Nov 2013 | 30 Nov 2018 | 104.70
1 Dic 2018 | 31 Dic 2023 | 86.55
1 Gen 2024 | 30 Giu 2024 | 86.65
1 Lug 2024 - 81.95
Seropram: Tropfen 4 %, 15 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54713029 | 7680547130298 | 17216
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2007 | 78.85
1 Ott 2007 | 28 Feb 2010 | 63.90
1 Mar 2010 | 31 Dic 2010 | 56.55
1 Gen 2011 | 31 Mag 2012 | 56.60
Seropram: Tropfen 4 %, 7 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54713010 | 7680547130106 | 17216
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2007 | 49.95
1 Ott 2007 | 28 Feb 2010 | 41.60
1 Mar 2010 | 31 Mag 2012 | 37.70


  • Sezione: S
  • Seroquel XR (PI)

Seroquel XR (PI): Ret Tabl 150 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095003 | 7640369610019 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 177.90
Seroquel XR (PI): Ret Tabl 150 mg (neu), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095002 | 7640369610002 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 113.30
Seroquel XR (PI): Ret Tabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67158002 - 20970
Valido dal | Valido al | Punti
1 Set 2019 | 31 Gen 2023 | 177.90
Seroquel XR (PI): Ret Tabl 150 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67158001 - 20970
Valido dal | Valido al | Punti
1 Set 2019 | 31 Gen 2023 | 113.30
Seroquel XR (PI): Ret Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095005 << 66708002 << 67158004 | 7640369610033 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 213.20
Seroquel XR (PI): Ret Tabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095004 << 67158003 | 7640369610026 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 136.30
Seroquel XR (PI): Ret Tabl 300 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095007 | 7640369610057 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 294.20
Seroquel XR (PI): Ret Tabl 300 mg (neu), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095006 | 7640369610040 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 185.80
Seroquel XR (PI): Ret Tabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67158006 - 20970
Valido dal | Valido al | Punti
1 Set 2019 | 31 Gen 2023 | 294.20
Seroquel XR (PI): Ret Tabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67158005 - 20970
Valido dal | Valido al | Punti
1 Set 2019 | 31 Gen 2023 | 185.80
Seroquel XR (PI): Ret Tabl 400 mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095009 | 7640369610071 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 408.35
Seroquel XR (PI): Ret Tabl 400 mg (neu), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095008 | 7640369610064 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 251.55
Seroquel XR (PI): Ret Tabl 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67158008 - 20970
Valido dal | Valido al | Punti
1 Set 2019 | 31 Gen 2023 | 408.35
Seroquel XR (PI): Ret Tabl 400 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67158007 - 20970
Valido dal | Valido al | Punti
1 Set 2019 | 31 Gen 2023 | 251.55
Seroquel XR (PI): Ret Tabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
67095001 | 7640369610118 | 20915
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Apr 2022 | 67.05


  • Sezione: S
  • Seroquel XR

Seroquel XR: Ret Tabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108009 | 7680581080092 | 18873
Valido dal | Valido al | Punti
1 Feb 2013 | 31 Ott 2013 | 299.80
1 Nov 2013 | 30 Nov 2018 | 295.65
1 Dic 2018 | 28 Feb 2022 | 206.40
1 Mar 2022 | 31 Dic 2023 | 192.95
1 Gen 2024 | 30 Giu 2024 | 193.15
1 Lug 2024 - 180.20
Seroquel XR: Ret Tabl 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108008 | 7680581080085 | 18873
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ott 2013 | 186.45
1 Nov 2013 | 30 Nov 2018 | 183.95
1 Dic 2018 | 28 Feb 2022 | 130.40
1 Mar 2022 | 31 Dic 2023 | 122.35
1 Gen 2024 | 30 Giu 2024 | 122.45
1 Lug 2024 - 114.70
Seroquel XR: Ret Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108003 | 7680581080030 | 18873
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 476.60
1 Mar 2010 | 31 Dic 2010 | 464.60
1 Gen 2011 | 31 Ott 2012 | 465.05
1 Nov 2012 | 31 Ott 2013 | 361.75
1 Nov 2013 | 30 Nov 2018 | 356.70
1 Dic 2018 | 28 Feb 2022 | 247.95
1 Mar 2022 | 31 Dic 2023 | 231.55
1 Gen 2024 | 30 Giu 2024 | 231.75
1 Lug 2024 - 216.00
Seroquel XR: Ret Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108002 | 7680581080023 | 18873
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 296.70
1 Mar 2010 | 31 Dic 2010 | 289.40
1 Gen 2011 | 31 Ott 2012 | 289.70
1 Nov 2012 | 31 Ott 2013 | 226.75
1 Nov 2013 | 30 Nov 2018 | 223.65
1 Dic 2018 | 28 Feb 2022 | 157.45
1 Mar 2022 | 31 Dic 2023 | 147.45
1 Gen 2024 | 30 Giu 2024 | 147.60
1 Lug 2024 - 138.00
Seroquel XR: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108005 | 7680581080054 | 18873
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 665.95
1 Mar 2010 | 31 Dic 2010 | 649.00
1 Gen 2011 | 31 Ott 2012 | 649.65
1 Nov 2012 | 31 Ott 2013 | 503.85
1 Nov 2013 | 30 Nov 2018 | 496.70
1 Dic 2018 | 28 Feb 2022 | 343.20
1 Mar 2022 | 31 Dic 2023 | 320.05
1 Gen 2024 | 30 Giu 2024 | 320.35
1 Lug 2024 - 298.10
Seroquel XR: Ret Tabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108004 | 7680581080047 | 18873
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 412.55
1 Mar 2010 | 31 Dic 2010 | 402.20
1 Gen 2011 | 31 Ott 2012 | 402.60
1 Nov 2012 | 31 Ott 2013 | 313.70
1 Nov 2013 | 30 Nov 2018 | 309.30
1 Dic 2018 | 28 Feb 2022 | 215.70
1 Mar 2022 | 31 Dic 2023 | 201.60
1 Gen 2024 | 30 Giu 2024 | 201.80
1 Lug 2024 - 188.20
Seroquel XR: Ret Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108007 | 7680581080078 | 18873
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 932.80
1 Mar 2010 | 31 Dic 2010 | 908.90
1 Gen 2011 | 31 Ott 2012 | 909.80
1 Nov 2012 | 31 Ott 2013 | 704.15
1 Nov 2013 | 30 Nov 2018 | 694.00
1 Dic 2018 | 28 Feb 2022 | 477.50
1 Mar 2022 | 31 Dic 2023 | 444.80
1 Gen 2024 | 30 Giu 2024 | 445.25
1 Lug 2024 - 413.80
Seroquel XR: Ret Tabl 400 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108006 | 7680581080061 | 18873
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 566.25
1 Mar 2010 | 31 Dic 2010 | 551.90
1 Gen 2011 | 31 Ott 2012 | 552.45
1 Nov 2012 | 31 Ott 2013 | 429.05
1 Nov 2013 | 30 Nov 2018 | 422.95
1 Dic 2018 | 28 Feb 2022 | 293.05
1 Mar 2022 | 31 Dic 2023 | 273.45
1 Gen 2024 | 30 Giu 2024 | 273.70
1 Lug 2024 - 254.85
Seroquel XR: Ret Tabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58108001 | 7680581080016 | 18873
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 134.80
1 Mar 2010 | 31 Dic 2010 | 131.70
1 Gen 2011 | 31 Ott 2012 | 131.85
1 Nov 2012 | 31 Ott 2013 | 105.25
1 Nov 2013 | 30 Nov 2018 | 103.95
1 Dic 2018 | 28 Feb 2022 | 76.00
1 Mar 2022 | 31 Dic 2023 | 71.75
1 Gen 2024 | 30 Giu 2024 | 71.85
1 Lug 2024 - 67.75


  • Sezione: S
  • Seroquel

Seroquel: 6 Filmtabs 25 mg + 3 Filmtabs 100 mg + 1 Filmtab 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54182147 | 7680541821475 | 17452
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 34.40
1 Set 2004 | 31 Dic 2008 | 34.45
Seroquel: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54182082 | 7680541820829 | 17452
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 239.80
1 Set 2004 | 28 Feb 2010 | 240.15
1 Mar 2010 | 31 Dic 2010 | 234.30
1 Gen 2011 | 31 Ott 2012 | 234.55
1 Nov 2012 | 30 Nov 2018 | 213.35
1 Dic 2018 | 28 Feb 2022 | 146.25
1 Mar 2022 | 31 Dic 2023 | 128.70
1 Gen 2024 | 30 Giu 2024 | 128.80
1 Lug 2024 - 120.90
Seroquel: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54182074 | 7680541820744 | 17452
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 152.55
1 Set 2004 | 28 Feb 2010 | 152.80
1 Mar 2010 | 31 Dic 2010 | 149.25
1 Gen 2011 | 31 Ott 2012 | 149.40
1 Nov 2012 | 30 Nov 2018 | 136.50
1 Dic 2018 | 28 Feb 2022 | 95.55
1 Mar 2022 | 31 Dic 2023 | 84.85
1 Gen 2024 | 30 Giu 2024 | 84.95
1 Lug 2024 - 80.10
Seroquel: Filmtabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54182120 | 7680541821208 | 17452
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 475.90
1 Set 2004 | 28 Feb 2010 | 476.60
1 Mar 2010 | 31 Dic 2010 | 464.60
1 Gen 2011 | 31 Ott 2012 | 465.05
1 Nov 2012 | 30 Nov 2018 | 421.55
1 Dic 2018 | 28 Feb 2022 | 283.50
1 Mar 2022 | 31 Dic 2023 | 247.35
1 Gen 2024 | 30 Giu 2024 | 247.60
1 Lug 2024 - 231.25
Seroquel: Filmtabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54182112 | 7680541821123 | 17452
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 296.25
1 Set 2004 | 28 Feb 2010 | 296.70
1 Mar 2010 | 31 Dic 2010 | 289.40
1 Gen 2011 | 31 Ott 2012 | 289.70
1 Nov 2012 | 30 Nov 2018 | 263.15
1 Dic 2018 | 28 Feb 2022 | 179.10
1 Mar 2022 | 31 Dic 2023 | 157.05
1 Gen 2024 | 30 Giu 2024 | 157.20
1 Lug 2024 - 147.25
Seroquel: Filmtabl 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54182031 | 7680541820317 | 17452
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 72.90
1 Set 2004 | 28 Feb 2010 | 73.05
1 Mar 2010 | 31 Dic 2010 | 71.60
1 Gen 2011 | 31 Ott 2012 | 71.65
1 Nov 2012 | 30 Nov 2018 | 66.30
1 Dic 2018 | 28 Feb 2022 | 49.30
1 Mar 2022 | 31 Dic 2023 | 44.85
1 Gen 2024 | 30 Giu 2024 | 44.90
1 Lug 2024 - 42.90
Seroquel: Filmtabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54182198 | 7680541821987 | 17452
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 664.05
1 Set 2004 | 28 Feb 2010 | 665.95
1 Mar 2010 | 31 Dic 2010 | 649.00
1 Gen 2011 | 31 Ott 2012 | 649.65
1 Nov 2012 | 30 Nov 2018 | 588.20
1 Dic 2018 | 28 Feb 2022 | 393.40
1 Mar 2022 | 31 Dic 2023 | 342.35
1 Gen 2024 | 30 Giu 2024 | 342.70
1 Lug 2024 - 319.60
Seroquel: Filmtabl 300 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54182171 | 7680541821710 | 17452
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 412.05
1 Set 2004 | 28 Feb 2010 | 412.55
1 Mar 2010 | 31 Dic 2010 | 402.20
1 Gen 2011 | 31 Ott 2012 | 402.60
1 Nov 2012 | 30 Nov 2018 | 365.15
1 Dic 2018 | 28 Feb 2022 | 246.30
1 Mar 2022 | 31 Dic 2023 | 215.20
1 Gen 2024 | 30 Giu 2024 | 215.40
1 Lug 2024 - 201.40


  • Sezione: S
  • Sertragen

Sertragen: Filmtabl 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56995004 | 7680569950041 | 18277
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Mar 2006 | 26.50
1 Apr 2006 | 31 Ago 2006 | 20.45
1 Set 2006 | 31 Gen 2007 | 19.00
1 Feb 2007 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2012 | 17.15
1 Nov 2012 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.75
Sertragen: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56995016 | 7680569950164 | 18277
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2006 | 147.65
1 Mar 2006 | 31 Mar 2006 | 124.50
1 Apr 2006 | 30 Apr 2006 | 131.90
1 Mag 2006 | 31 Ago 2006 | 124.50
1 Set 2006 | 31 Gen 2007 | 120.00
1 Feb 2007 | 28 Feb 2010 | 111.10
1 Mar 2010 | 31 Dic 2010 | 108.65
1 Gen 2011 | 31 Ott 2012 | 108.75
1 Nov 2012 | 31 Dic 2023 | 86.95
1 Gen 2024 | 30 Giu 2024 | 87.05
1 Lug 2024 - 83.25
Sertragen: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56995012 | 7680569950126 | 18277
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Mar 2006 | 51.50
1 Apr 2006 | 31 Ago 2006 | 48.00
1 Set 2006 | 31 Gen 2007 | 44.40
1 Feb 2007 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Ott 2012 | 40.50
1 Nov 2012 | 31 Dic 2023 | 34.85
1 Gen 2024 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.90


  • Sezione: S
  • Sertral Spirig

Sertral Spirig: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57135002 | 7680571350020 | 18327
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 26.75
1 Apr 2006 | 30 Set 2006 | 20.45
1 Ott 2006 | 28 Feb 2010 | 17.55
1 Mar 2010 | 31 Mar 2012 | 17.30
Sertral Spirig: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57135014 | 7680571350143 | 18327
Valido dal | Valido al | Punti
1 Gen 2006 | 30 Set 2006 | 125.80
1 Ott 2006 | 28 Feb 2010 | 111.10
1 Mar 2010 | 31 Dic 2010 | 108.65
1 Gen 2011 | 31 Mar 2012 | 108.75
Sertral Spirig: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57135010 | 7680571350105 | 18327
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 53.95
1 Apr 2006 | 30 Set 2006 | 42.90
1 Ott 2006 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Mar 2012 | 40.50


  • Sezione: S
  • Sertralin 1A Pharma

Sertralin 1A Pharma: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59369001 | 7680593690012 | 18985
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Mar 2012 | 16.65
Sertralin 1A Pharma: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59369003 | 7680593690036 | 18985
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 95.90
1 Mar 2010 | 31 Dic 2010 | 93.80
1 Gen 2011 | 31 Mar 2012 | 93.90
Sertralin 1A Pharma: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59369002 | 7680593690029 | 18985
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 39.05
1 Mar 2010 | 31 Dic 2010 | 38.45
1 Gen 2011 | 31 Mar 2012 | 38.50


  • Sezione: S
  • Sertralin Actavis

Sertralin Actavis: Filmtabl 100 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58260009 | 7680582600091 | 18618
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 27.70
1 Mar 2010 | 31 Ott 2012 | 27.30
1 Nov 2012 | 31 Dic 2017 | 25.90
Sertralin Actavis: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58260011 | 7680582600114 | 18618
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 169.55
1 Mar 2010 | 31 Dic 2010 | 165.55
1 Gen 2011 | 31 Ott 2012 | 165.70
1 Nov 2012 | 31 Dic 2017 | 151.30
Sertralin Actavis: Filmtabl 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58260010 | 7680582600107 | 18618
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 62.95
1 Mar 2010 | 31 Dic 2010 | 61.75
1 Gen 2011 | 31 Ott 2012 | 61.80
1 Nov 2012 | 31 Dic 2017 | 57.45
Sertralin Actavis: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58260006 << 58260001 | 7680582600060 | 18618
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Ott 2012 | 16.65
1 Nov 2012 | 31 Dic 2017 | 15.85
Sertralin Actavis: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58260008 << 58260005 | 7680582600084 | 18618
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 103.40
1 Mar 2010 | 31 Dic 2010 | 101.15
1 Gen 2011 | 31 Gen 2012 | 101.25
1 Feb 2012 | 31 Ott 2012 | 94.45
1 Nov 2012 | 31 Dic 2017 | 86.95
Sertralin Actavis: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58260007 << 58260003 | 7680582600077 | 18618
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Ott 2012 | 37.85
1 Nov 2012 | 31 Dic 2017 | 35.80


  • Sezione: S
  • Sertralin Adico

Sertralin Adico: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58719002 | 7680587190023 | 18841
Valido dal | Valido al | Punti
1 Ott 2008 | 30 Nov 2009 | 16.70
1 Dic 2009 | 31 Dic 2009 | 16.50
1 Gen 2010 | 31 Ott 2012 | 16.30
1 Nov 2012 | 31 Lug 2013 | 15.65
Sertralin Adico: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58719006 | 7680587190061 | 18841
Valido dal | Valido al | Punti
1 Ott 2008 | 31 Dic 2008 | 99.80
1 Gen 2009 | 30 Nov 2009 | 95.90
1 Dic 2009 | 31 Dic 2009 | 94.90
1 Gen 2010 | 31 Dic 2010 | 92.85
1 Gen 2011 | 31 Ott 2012 | 92.95
1 Nov 2012 | 31 Lug 2013 | 86.95
Sertralin Adico: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58719004 | 7680587190047 | 18841
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 37.90
1 Mar 2010 | 31 Ott 2012 | 37.35
1 Nov 2012 | 31 Lug 2013 | 35.75


  • Sezione: S
  • Sertralin Helvepharm

Sertralin Helvepharm: Filmtabl 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56994001 | 7680569940011 | 18275
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Mar 2006 | 26.75
1 Apr 2006 | 31 Lug 2006 | 20.45
1 Ago 2006 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2012 | 16.80
1 Nov 2012 | 30 Giu 2024 | 15.25
1 Lug 2024 - 15.90
Sertralin Helvepharm: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56994011 | 7680569940110 | 18275
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Dic 2005 | 139.70
1 Gen 2006 | 31 Lug 2006 | 123.85
1 Ago 2006 | 28 Feb 2010 | 104.70
1 Mar 2010 | 31 Dic 2010 | 102.40
1 Gen 2011 | 31 Ott 2012 | 102.50
1 Nov 2012 | 31 Dic 2023 | 86.95
1 Gen 2024 | 30 Giu 2024 | 87.05
1 Lug 2024 - 83.25
Sertralin Helvepharm: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56994007 << 56994003 | 7680569940073 | 18275
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Mar 2006 | 53.95
1 Apr 2006 | 31 Lug 2006 | 48.00
1 Ago 2006 | 28 Feb 2010 | 38.75
1 Mar 2010 | 31 Dic 2010 | 38.15
1 Gen 2011 | 31 Ott 2012 | 38.20
1 Nov 2012 | 31 Dic 2023 | 34.25
1 Gen 2024 | 30 Giu 2024 | 34.30
1 Lug 2024 - 33.40


  • Sezione: S
  • Sertralin Pfizer

Sertralin Pfizer: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61284001 | 7680612840015 | 19334
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 16.85
1 Nov 2012 | 31 Lug 2024 | 14.90
Sertralin Pfizer: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61284003 | 7680612840039 | 19334
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 107.85
1 Gen 2011 | 31 Ott 2012 | 107.95
1 Nov 2012 | 31 Dic 2023 | 86.95
1 Gen 2024 | 31 Lug 2024 | 87.05
Sertralin Pfizer: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61284002 | 7680612840022 | 19334
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 40.30
1 Nov 2012 | 31 Lug 2024 | 34.85


  • Sezione: S
  • Sertralin Sandoz eco

Sertralin Sandoz eco: Filmtabl 100 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56956043 << 56956021 | 7680569560431 | 18328
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2006 | 41.45
1 Set 2006 | 30 Apr 2007 | 40.90
1 Mag 2007 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2012 | 29.50
1 Nov 2012 | 31 Dic 2023 | 27.85
1 Gen 2024 | 30 Giu 2024 | 27.90
1 Lug 2024 - 31.10
Sertralin Sandoz eco: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56956047 << 56956033 | 7680569560479 | 18328
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2006 | 195.85
1 Set 2006 | 31 Lug 2008 | 195.50
1 Ago 2008 | 28 Feb 2010 | 188.30
1 Mar 2010 | 31 Dic 2010 | 183.85
1 Gen 2011 | 31 Ott 2012 | 184.00
1 Nov 2012 | 31 Dic 2023 | 167.85
1 Gen 2024 | 30 Giu 2024 | 168.00
1 Lug 2024 - 159.40
Sertralin Sandoz eco: Filmtabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56956045 << 56956025 | 7680569560455 | 18328
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2006 | 80.35
1 Set 2006 | 30 Apr 2007 | 79.95
1 Mag 2007 | 31 Lug 2008 | 75.60
1 Ago 2008 | 28 Feb 2010 | 68.65
1 Mar 2010 | 31 Dic 2010 | 67.30
1 Gen 2011 | 31 Ott 2012 | 67.35
1 Nov 2012 | 31 Dic 2023 | 62.45
1 Gen 2024 | 30 Giu 2024 | 62.50
1 Lug 2024 - 60.00
Sertralin Sandoz eco: Filmtabl 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56956037 << 56956003 | 7680569560370 | 18328
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2006 | 27.60
1 Set 2006 | 30 Apr 2007 | 20.45
1 Mag 2007 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Ott 2012 | 16.95
1 Nov 2012 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.70
Sertralin Sandoz eco: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56956041 << 56956015 | 7680569560417 | 18328
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2006 | 128.80
1 Set 2006 | 30 Apr 2007 | 125.80
1 Mag 2007 | 31 Lug 2008 | 111.25
1 Ago 2008 | 28 Feb 2010 | 96.45
1 Mar 2010 | 31 Dic 2010 | 94.35
1 Gen 2011 | 31 Ott 2012 | 94.45
1 Nov 2012 | 31 Dic 2023 | 86.95
1 Gen 2024 | 30 Giu 2024 | 87.05
1 Lug 2024 - 83.25
Sertralin Sandoz eco: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56956039 << 56956009 | 7680569560394 | 18328
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2006 | 55.40
1 Set 2006 | 30 Apr 2007 | 48.00
1 Mag 2007 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Ott 2012 | 40.55
1 Nov 2012 | 30 Giu 2024 | 38.25
1 Lug 2024 - 36.95


  • Sezione: S
  • Sertralin Sandoz

Sertralin Sandoz: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57533002 | 7680575330028 | 18326
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 27.60
1 Apr 2006 | 31 Lug 2006 | 20.45
1 Ago 2006 | 31 Ago 2006 | 18.45
1 Set 2006 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Lug 2011 | 16.95
Sertralin Sandoz: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57533006 | 7680575330066 | 18326
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Lug 2006 | 125.80
1 Ago 2006 | 31 Ago 2006 | 112.90
1 Set 2006 | 28 Feb 2010 | 111.25
1 Mar 2010 | 31 Dic 2010 | 108.75
1 Gen 2011 | 31 Lug 2011 | 108.85
Sertralin Sandoz: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57533004 | 7680575330042 | 18326
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Mar 2006 | 55.40
1 Apr 2006 | 31 Lug 2006 | 48.00
1 Ago 2006 | 31 Ago 2006 | 42.80
1 Set 2006 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Lug 2011 | 40.55


  • Sezione: S
  • Sertralin Spirig HC

Sertralin Spirig HC: Filmtabl 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57135018 | 7680571350181 | 19330
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2023 | 15.15
1 Gen 2024 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85
Sertralin Spirig HC: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57135020 | 7680571350204 | 19330
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2023 | 86.95
1 Gen 2024 | 30 Giu 2024 | 87.05
1 Lug 2024 - 83.25
Sertralin Spirig HC: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57135019 | 7680571350198 | 19330
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2023 | 34.85
1 Gen 2024 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.90


  • Sezione: S
  • Sertralin Spirig

Sertralin Spirig: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57135015 | 7680571350150 | 19330
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2012 | 17.30
1 Nov 2012 | 31 Mar 2015 | 15.15
Sertralin Spirig: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57135017 | 7680571350174 | 19330
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 108.65
1 Gen 2011 | 31 Ott 2012 | 108.75
1 Nov 2012 | 31 Mar 2015 | 86.95
Sertralin Spirig: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57135016 | 7680571350167 | 19330
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Ott 2012 | 40.50
1 Nov 2012 | 31 Mar 2015 | 34.85


  • Sezione: S
  • Sertralin Teva Medika

Sertralin Teva Medika: Filmtabs 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58139012 | 7680581390122 | 18816
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 170.80
1 Mar 2010 | 31 Dic 2010 | 166.75
1 Gen 2011 | 31 Ott 2012 | 166.90
1 Nov 2012 | 28 Feb 2015 | 150.55
Sertralin Teva Medika: Filmtabs 100 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58139010 | 7680581390108 | 18816
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 63.40
1 Mar 2010 | 31 Dic 2010 | 62.15
1 Gen 2011 | 31 Ott 2012 | 62.20
1 Nov 2012 | 28 Feb 2015 | 57.20
Sertralin Teva Medika: Filmtabs 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58139002 | 7680581390023 | 18816
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Ott 2012 | 16.65
1 Nov 2012 | 28 Feb 2015 | 15.75
Sertralin Teva Medika: Filmtabs 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58139006 | 7680581390061 | 18816
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 97.60
1 Mar 2010 | 31 Dic 2010 | 95.45
1 Gen 2011 | 31 Ott 2012 | 95.55
1 Nov 2012 | 28 Feb 2015 | 86.95
Sertralin Teva Medika: Filmtabs 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58139004 | 7680581390047 | 18816
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Mar 2009 | 41.10
1 Apr 2009 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Ott 2012 | 37.85
1 Nov 2012 | 28 Feb 2015 | 35.55


  • Sezione: S
  • Sertralin Teva

Sertralin Teva: Filmtabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56993012 << 56993006 | 7680569930128 | 18276
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Set 2006 | 19.90
1 Ott 2006 | 28 Feb 2010 | 16.90
1 Mar 2010 | 31 Ago 2011 | 16.65
Sertralin Teva: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56993022 << 56993018 | 7680569930227 | 18276
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Set 2006 | 119.90
1 Ott 2006 | 31 Mar 2009 | 104.50
1 Apr 2009 | 28 Feb 2010 | 97.60
1 Mar 2010 | 31 Dic 2010 | 95.45
1 Gen 2011 | 31 Ago 2011 | 95.55
Sertralin Teva: Filmtabl 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56993016 << 56993010 | 7680569930166 | 18276
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Set 2006 | 47.60
1 Ott 2006 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Ago 2011 | 37.85


  • Sezione: S
  • Sertralin Viatris

Sertralin Viatris: Filmtabl 50 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61284004 | 7680612840046 | 19334
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.60
Sertralin Viatris: Filmtabl 50 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61284006 | 7680612840060 | 19334
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2023 | 86.95
1 Gen 2024 | 30 Giu 2024 | 87.05
1 Lug 2024 - 83.25
Sertralin Viatris: Filmtabl 50 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61284005 | 7680612840053 | 19334
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.90


  • Sezione: S
  • Sertralin-Mepha

Sertralin-Mepha: Filmtabl 100 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57041004 | 7680570410046 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.90
Sertralin-Mepha: Filmtabl 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57041007 | 7680570410077 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Dic 2023 | 149.60
1 Gen 2024 | 30 Giu 2024 | 149.75
1 Lug 2024 - 143.10
Sertralin-Mepha: Filmtabl 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57041005 | 7680570410053 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Dic 2023 | 60.45
1 Gen 2024 | 30 Giu 2024 | 60.50
1 Lug 2024 - 58.20
Sertralin-Mepha: Filmtabl 50 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57041001 | 7680570410015 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 30 Giu 2024 | 15.15
1 Lug 2024 - 15.85
Sertralin-Mepha: Filmtabl 50 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57041003 | 7680570410039 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 31 Dic 2023 | 86.95
1 Gen 2024 | 30 Giu 2024 | 87.05
1 Lug 2024 - 83.25
Sertralin-Mepha: Filmtabl 50 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57041002 | 7680570410022 | 18324
Valido dal | Valido al | Punti
1 Gen 2006 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.90


  • Sezione: S
  • Sevelamercarbonate Salmon Pharma

Sevelamercarbonate Salmon Pharma: Filmtabl 800 mg, 180 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65401001 | 7680654010018 | 20582
Valido dal | Valido al | Punti
1 Dic 2016 | 31 Dic 2017 | 201.10
1 Mar 2019 | 31 Dic 2019 | 184.00
1 Gen 2020 | 31 Dic 2023 | 155.80
1 Gen 2024 | 30 Giu 2024 | 155.95
1 Lug 2024 - 148.45


  • Sezione: S
  • Sevikar HCT

Sevikar HCT: Filmtabl 20/5/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519001 | 7680615190018 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 53.75
1 Nov 2014 | 30 Nov 2019 | 50.90
1 Dic 2019 | 30 Nov 2022 | 42.50
1 Dic 2022 | 31 Dic 2023 | 40.30
1 Gen 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 38.75
Sevikar HCT: Filmtabl 20/5/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519002 | 7680615190025 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 123.15
1 Nov 2014 | 30 Nov 2019 | 114.90
1 Dic 2019 | 30 Nov 2022 | 90.95
1 Dic 2022 | 31 Dic 2023 | 84.60
1 Gen 2024 | 30 Giu 2024 | 84.70
1 Lug 2024 - 80.20
Sevikar HCT: Filmtabl 40/10/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519005 | 7680615190056 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 64.60
1 Nov 2014 | 30 Nov 2019 | 60.90
1 Dic 2019 | 30 Nov 2022 | 50.05
1 Dic 2022 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.25
Sevikar HCT: Filmtabl 40/10/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519006 | 7680615190063 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 162.40
1 Nov 2014 | 30 Nov 2019 | 151.10
1 Dic 2019 | 30 Nov 2022 | 118.40
1 Dic 2022 | 31 Dic 2023 | 109.70
1 Gen 2024 | 30 Giu 2024 | 109.80
1 Lug 2024 - 103.65
Sevikar HCT: Filmtabl 40/10/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519009 | 7680615190094 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 64.60
1 Nov 2014 | 30 Nov 2019 | 60.90
1 Dic 2019 | 30 Nov 2022 | 50.05
1 Dic 2022 | 31 Dic 2023 | 47.20
1 Gen 2024 | 30 Giu 2024 | 47.25
1 Lug 2024 - 45.25
Sevikar HCT: Filmtabl 40/10/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519010 | 7680615190100 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 162.40
1 Nov 2014 | 30 Nov 2019 | 151.10
1 Dic 2019 | 30 Nov 2022 | 118.40
1 Dic 2022 | 31 Dic 2023 | 109.70
1 Gen 2024 | 30 Giu 2024 | 109.80
1 Lug 2024 - 103.65
Sevikar HCT: Filmtabl 40/5/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519003 | 7680615190032 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 62.65
1 Nov 2014 | 30 Nov 2019 | 59.05
1 Dic 2019 | 30 Nov 2022 | 48.70
1 Dic 2022 | 31 Dic 2023 | 45.95
1 Gen 2024 | 30 Giu 2024 | 46.00
1 Lug 2024 - 44.05
Sevikar HCT: Filmtabl 40/5/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519004 | 7680615190049 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 149.45
1 Nov 2014 | 30 Nov 2019 | 139.15
1 Dic 2019 | 30 Nov 2022 | 109.35
1 Dic 2022 | 31 Dic 2023 | 101.40
1 Gen 2024 | 30 Giu 2024 | 101.50
1 Lug 2024 - 95.90
Sevikar HCT: Filmtabl 40/5/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519007 | 7680615190070 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 62.65
1 Nov 2014 | 30 Nov 2019 | 59.05
1 Dic 2019 | 30 Nov 2022 | 48.70
1 Dic 2022 | 31 Dic 2023 | 45.95
1 Gen 2024 | 30 Giu 2024 | 46.00
1 Lug 2024 - 44.05
Sevikar HCT: Filmtabl 40/5/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61519008 | 7680615190087 | 19455
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2014 | 149.45
1 Nov 2014 | 30 Nov 2019 | 139.15
1 Dic 2019 | 30 Nov 2022 | 109.35
1 Dic 2022 | 31 Dic 2023 | 101.40
1 Gen 2024 | 30 Giu 2024 | 101.50
1 Lug 2024 - 95.90


  • Sezione: S
  • Sevikar

Sevikar: Filmtabl 20/5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58778001 | 7680587780019 | 18889
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 54.75
1 Mar 2010 | 31 Ott 2011 | 53.75
1 Nov 2011 | 30 Nov 2022 | 43.85
1 Dic 2022 | 30 Giu 2024 | 40.10
1 Lug 2024 - 38.65
Sevikar: Filmtabl 20/5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58778002 | 7680587780026 | 18889
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 125.90
1 Mar 2010 | 31 Dic 2010 | 123.05
1 Gen 2011 | 31 Ott 2011 | 123.15
1 Nov 2011 | 30 Nov 2022 | 94.80
1 Dic 2022 | 31 Dic 2023 | 84.05
1 Gen 2024 | 30 Giu 2024 | 84.10
1 Lug 2024 - 79.85
Sevikar: Filmtabl 40/10mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58778005 | 7680587780057 | 18889
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 65.85
1 Mar 2010 | 31 Dic 2010 | 64.55
1 Gen 2011 | 31 Ott 2011 | 64.60
1 Nov 2011 | 30 Nov 2022 | 51.80
1 Dic 2022 | 31 Dic 2023 | 46.95
1 Gen 2024 | 30 Giu 2024 | 47.00
1 Lug 2024 - 45.05
Sevikar: Filmtabl 40/10mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58778006 | 7680587780064 | 18889
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 166.15
1 Mar 2010 | 31 Dic 2010 | 162.25
1 Gen 2011 | 31 Ott 2011 | 162.40
1 Nov 2011 | 30 Nov 2022 | 123.60
1 Dic 2022 | 31 Dic 2023 | 108.85
1 Gen 2024 | 30 Giu 2024 | 109.00
1 Lug 2024 - 103.15
Sevikar: Filmtabl 40/5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58778003 | 7680587780033 | 18889
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 63.80
1 Mar 2010 | 31 Dic 2010 | 62.55
1 Gen 2011 | 31 Ott 2011 | 62.65
1 Nov 2011 | 30 Nov 2022 | 50.35
1 Dic 2022 | 31 Dic 2023 | 45.65
1 Gen 2024 | 30 Giu 2024 | 45.70
1 Lug 2024 - 43.90
Sevikar: Filmtabl 40/5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58778004 | 7680587780040 | 18889
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 152.85
1 Mar 2010 | 31 Dic 2010 | 149.30
1 Gen 2011 | 31 Ott 2011 | 149.45
1 Nov 2011 | 30 Nov 2022 | 114.10
1 Dic 2022 | 31 Dic 2023 | 100.70
1 Gen 2024 | 30 Giu 2024 | 100.80
1 Lug 2024 - 95.45


  • Sezione: S
  • Sevredol

Sevredol: 20 Compr. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52076064 - 16872
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Lug 2004 | 60.00
Sevredol: Filmtabl 10 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52076048 | 7680520760481 | 16872
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 31.60
1 Set 2004 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Ott 2014 | 27.80
1 Nov 2014 | 30 Nov 2018 | 25.80
1 Dic 2018 | 30 Nov 2021 | 17.95
1 Dic 2021 | 30 Giu 2024 | 16.95
1 Lug 2024 - 17.50
Sevredol: Filmtabl 20 mg (neu), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52076056 | 7680520760566 | 16872
Valido dal | Valido al | Punti
1 Lug 2002 | 30 Nov 2021 | 20.45
1 Dic 2021 | 30 Apr 2022 | 19.20
Sevredol: Filmtabl 20 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52076001 | 7680520760016 | 16872
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 38.05
1 Set 2004 | 28 Feb 2010 | 38.10
1 Mar 2010 | 31 Ott 2014 | 35.85
1 Nov 2014 | 30 Nov 2018 | 29.25
1 Dic 2018 | 28 Feb 2019 | 20.45
1 Dic 2021 | 30 Giu 2024 | 19.20
1 Lug 2024 - 26.80
Sevredol: Supp 10 mg, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51590015 | 7680515900151 | 15985
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 22.90
1 Set 2004 | 28 Feb 2010 | 20.85
1 Mar 2010 | 31 Lug 2020 | 19.50
Sevredol: Supp 20 mg, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51590031 | 7680515900311 | 15985
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 31.80
1 Set 2004 | 28 Feb 2010 | 29.80
1 Mar 2010 | 31 Lug 2020 | 28.00
Sevredol: Supp 30 mg, 12 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51590023 | 7680515900236 | 15985
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 37.20
1 Set 2004 | 28 Feb 2010 | 37.30
1 Mar 2010 | 31 Lug 2020 | 35.10


  • Sezione: S
  • Sevre-Long

Sevre-Long: Ret Kaps 120 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53952001 | 7680539520014 | 16736
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 258.10
1 Dic 2018 | 30 Nov 2021 | 222.75
1 Dic 2021 | 31 Dic 2023 | 214.60
1 Gen 2024 | 30 Giu 2024 | 214.80
1 Lug 2024 - 204.15
Sevre-Long: Ret Kaps 120 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53952046 | 7680539520465 | 16736
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 138.10
1 Set 2004 | 28 Feb 2010 | 138.30
1 Mar 2010 | 31 Dic 2010 | 129.45
1 Gen 2011 | 31 Dic 2013 | 129.60
1 Gen 2014 | 31 Ott 2014 | 105.30
1 Nov 2014 | 30 Nov 2018 | 92.75
1 Dic 2018 | 30 Nov 2021 | 81.55
1 Dic 2021 | 31 Dic 2023 | 79.00
1 Gen 2024 | 30 Giu 2024 | 79.05
1 Lug 2024 - 75.70
Sevre-Long: Ret Kaps 200 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53952002 | 7680539520021 | 16736
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 286.45
1 Dic 2018 | 30 Nov 2021 | 247.00
1 Dic 2021 | 31 Dic 2023 | 237.85
1 Gen 2024 | 30 Giu 2024 | 238.05
1 Lug 2024 - 226.20
Sevre-Long: Ret Kaps 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53952054 | 7680539520540 | 16736
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 152.40
1 Set 2004 | 28 Feb 2010 | 152.65
1 Mar 2010 | 31 Dic 2010 | 142.70
1 Gen 2011 | 31 Dic 2013 | 142.85
1 Gen 2014 | 31 Ott 2014 | 115.75
1 Nov 2014 | 30 Nov 2018 | 101.70
1 Dic 2018 | 30 Nov 2021 | 89.20
1 Dic 2021 | 31 Dic 2023 | 86.35
1 Gen 2024 | 30 Giu 2024 | 86.40
1 Lug 2024 - 82.65
Sevre-Long: Ret Kaps 30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53952011 | 7680539520113 | 16736
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 61.65
1 Set 2004 | 28 Feb 2010 | 61.75
1 Mar 2010 | 31 Dic 2010 | 58.45
1 Gen 2011 | 31 Dic 2013 | 58.50
1 Gen 2014 | 31 Ott 2014 | 49.50
1 Nov 2014 | 30 Nov 2018 | 44.80
1 Dic 2018 | 30 Nov 2021 | 40.65
1 Dic 2021 | 30 Giu 2024 | 39.70
1 Lug 2024 - 38.45
Sevre-Long: Ret Kaps 60 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53952038 | 7680539520380 | 16736
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 90.60
1 Set 2004 | 28 Feb 2010 | 90.80
1 Mar 2010 | 31 Dic 2010 | 85.40
1 Gen 2011 | 31 Dic 2013 | 85.45
1 Gen 2014 | 31 Ott 2014 | 70.65
1 Nov 2014 | 30 Nov 2018 | 62.95
1 Dic 2018 | 30 Nov 2021 | 56.15
1 Dic 2021 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60


  • Sezione: S
  • Shingrix

Shingrix: Trockensub c Solv (Susp), Durchstf 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67987001 | 7680679870017 | 21281
Valido dal | Valido al | Punti
1 Feb 2022 | 31 Dic 2023 | 174.50
1 Gen 2024 | 30 Giu 2024 | 174.65
1 Lug 2024 - 166.20


  • Sezione: S
  • Sibelium

Sibelium: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57754003 | 7680577540036 | 18576
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Giu 2002 | 89.25
1 Lug 2002 | 31 Ago 2004 | 53.55
1 Set 2004 | 31 Dic 2007 | 53.70
1 Gen 2008 | 28 Feb 2010 | 47.80
1 Mar 2010 | 31 Ott 2011 | 47.00
1 Nov 2011 | 31 Ott 2014 | 40.05
1 Nov 2014 | 31 Dic 2023 | 36.90
1 Gen 2024 | 30 Giu 2024 | 36.95
Sibelium: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57754001 | 7680577540012 | 18576
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Giu 2002 | 21.50
1 Lug 2002 | 31 Ago 2004 | 17.05
1 Set 2004 | 31 Dic 2007 | 17.10
1 Gen 2008 | 28 Feb 2010 | 15.70
1 Mar 2010 | 31 Ott 2011 | 15.50
1 Nov 2011 | 31 Ott 2014 | 9.75
1 Nov 2014 | 30 Giu 2024 | 9.00


  • Sezione: S
  • Sibrovita

Sibrovita: Kaps, 120 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55928039 | 7680559280394 | 17955
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ago 2004 | 50.00
1 Set 2004 | 28 Feb 2010 | 50.15
1 Mar 2010 | 30 Apr 2012 | 49.65
Sibrovita: Kaps, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55928007 | 7680559280073 | 17955
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ago 2004 | 15.25
1 Set 2004 | 28 Feb 2010 | 15.30
1 Mar 2010 | 30 Apr 2012 | 15.15
Sibrovita: Kaps, 60 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55928023 | 7680559280233 | 17955
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ago 2004 | 26.85
1 Set 2004 | 28 Feb 2010 | 26.90
1 Mar 2010 | 30 Apr 2012 | 26.65


  • Sezione: S
  • Siccafluid UD

Siccafluid UD: Augengel 0.25 %, 30 Monodos 0.5 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
57146005 | 7680571460057 | 18313
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ott 2008 | 15.65
1 Nov 2008 - 12.15


  • Sezione: S
  • Siccafluid

Siccafluid: Augengel 0.25 %, Fl 10 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54059027 | 7680540590273 | 17819
Valido dal | Valido al | Punti
1 Dic 2002 - 7.65


  • Sezione: S
  • Siccaprotect

Siccaprotect: Gtt Opht, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
55340005 | 7680553400057 | 17661
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 6.25
1 Mar 2010 | 31 Dic 2010 | 5.10
1 Gen 2011 | 31 Ott 2013 | 5.05
1 Nov 2013 - 3.75
Siccaprotect: Gtt Opht, 3x 10 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55340009 | 7680553400095 | 17661
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 15.75
1 Mar 2010 | 31 Dic 2010 | 12.00
1 Gen 2011 | 31 Ott 2013 | 11.95
1 Nov 2013 | 30 Set 2015 | 8.90


  • Sezione: S
  • Sicorten Plus

Sicorten Plus: Creme 0.05 %, 10 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
45011011 | 7680450110110 | 14389
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 12.30
1 Mar 2010 | 31 Ott 2014 | 14.20
1 Nov 2014 | 30 Nov 2018 | 8.20
1 Dic 2018 | 30 Giu 2024 | 7.60
1 Lug 2024 - 12.55
Sicorten Plus: Creme 0.05 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
45011038 | 7680450110387 | 14389
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 27.00
1 Mar 2010 | 31 Ott 2014 | 26.60
1 Nov 2014 | 30 Nov 2018 | 18.00
1 Dic 2018 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.15


  • Sezione: S
  • Sicorten

Sicorten: Creme 0.050 %, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45010015 | 7680450100159 | 14388
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 10.10
1 Mar 2010 | 31 Ott 2014 | 8.90
Sicorten: Creme 0.050 %, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45010023 | 7680450100234 | 14388
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 21.95
1 Mar 2010 | 31 Ott 2014 | 19.60


  • Sezione: S
  • Sifrol ER

Sifrol ER: Ret Tabl 0.375 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60057001 | 7680600570016 | 19218
Valido dal | Valido al | Punti
1 Ago 2010 | 30 Nov 2018 | 29.05
1 Dic 2018 | 30 Nov 2021 | 17.05
1 Dic 2021 | 31 Dic 2023 | 15.30
1 Gen 2024 | 30 Giu 2024 | 15.35
1 Lug 2024 - 15.90
Sifrol ER: Ret Tabl 0.75 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60057002 | 7680600570023 | 19218
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 47.30
1 Gen 2011 | 30 Nov 2018 | 47.35
1 Dic 2018 | 30 Nov 2021 | 28.60
1 Dic 2021 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.75
Sifrol ER: Ret Tabl 0.75 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60057003 | 7680600570030 | 19218
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 102.80
1 Gen 2011 | 30 Nov 2018 | 102.90
1 Dic 2018 | 30 Nov 2021 | 62.00
1 Dic 2021 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 50.90
Sifrol ER: Ret Tabl 1.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60057004 | 7680600570047 | 19218
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 189.15
1 Gen 2011 | 30 Nov 2018 | 189.35
1 Dic 2018 | 30 Nov 2021 | 107.60
1 Dic 2021 | 31 Dic 2023 | 89.85
1 Gen 2024 | 30 Giu 2024 | 89.95
1 Lug 2024 - 85.45
Sifrol ER: Ret Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60057005 | 7680600570054 | 19218
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 361.95
1 Gen 2011 | 30 Nov 2018 | 362.30
1 Dic 2018 | 30 Nov 2021 | 198.80
1 Dic 2021 | 31 Dic 2023 | 163.35
1 Gen 2024 | 30 Giu 2024 | 163.50
1 Lug 2024 - 154.45
Sifrol ER: Ret Tabl 4.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60057006 | 7680600570061 | 19218
Valido dal | Valido al | Punti
1 Ago 2010 | 31 Dic 2010 | 534.75
1 Gen 2011 | 30 Nov 2018 | 535.25
1 Dic 2018 | 30 Nov 2021 | 290.05
1 Dic 2021 | 31 Dic 2023 | 236.80
1 Gen 2024 | 30 Giu 2024 | 237.05
1 Lug 2024 - 223.45


  • Sezione: S
  • Sifrol

Sifrol: Tabl 0.125 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54277016 | 7680542770161 | 17040
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 34.30
1 Set 2004 | 28 Feb 2010 | 34.35
1 Mar 2010 | 31 Dic 2010 | 33.90
1 Gen 2011 | 30 Nov 2021 | 18.70
1 Dic 2021 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.65
Sifrol: Tabl 0.25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54277040 | 7680542770406 | 17040
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 119.05
1 Set 2004 | 28 Feb 2010 | 119.25
1 Mar 2010 | 31 Dic 2010 | 116.55
1 Gen 2011 | 30 Nov 2021 | 76.55
1 Dic 2021 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.50
1 Lug 2024 - 64.95
Sifrol: Tabl 0.25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54277032 | 7680542770321 | 17040
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 49.40
1 Set 2004 | 28 Feb 2010 | 49.50
1 Mar 2010 | 31 Dic 2010 | 48.65
1 Gen 2011 | 30 Nov 2021 | 35.80
1 Dic 2021 | 31 Dic 2023 | 29.05
1 Gen 2024 | 30 Giu 2024 | 29.10
1 Lug 2024 - 32.10
Sifrol: Tabl 0.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54277121 | 7680542771212 | 17040
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 222.10
1 Set 2004 | 28 Feb 2010 | 222.45
1 Mar 2010 | 31 Dic 2010 | 217.05
1 Gen 2011 | 30 Nov 2021 | 136.95
1 Dic 2021 | 31 Dic 2023 | 120.65
1 Gen 2024 | 30 Giu 2024 | 120.75
1 Lug 2024 - 112.35
Sifrol: Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54277067 | 7680542770673 | 17040
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 426.80
1 Set 2004 | 28 Feb 2010 | 427.30
1 Mar 2010 | 31 Dic 2010 | 416.60
1 Gen 2011 | 30 Nov 2021 | 256.75
1 Dic 2021 | 31 Dic 2023 | 224.25
1 Gen 2024 | 30 Giu 2024 | 224.50
1 Lug 2024 - 209.25


  • Sezione: S
  • Sigadoxin

Sigadoxin: 24 Caps. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43936026 | 7680439360260 | 13948
Valido dal | Valido al | Punti
1 Gen 1982 | 28 Feb 2005 | 54.60
Sigadoxin: 8 Caps. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43936018 | 7680439360185 | 13948
Valido dal | Valido al | Punti
1 Gen 1982 | 28 Feb 2005 | 25.80
Sigadoxin: 8 Caps. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43936034 | 7680439360345 | 13948
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2003 | 38.45


  • Sezione: S
  • Sigaperidol

Sigaperidol: 30 ml Guttae 2 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45022013 | 7680450220130 | 14619
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Mar 2005 | 17.50
Sigaperidol: 5 Amp. 1 ml 5 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45019012 - 14618
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Mar 2003 | 14.05
Sigaperidol: 50 Compr. 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45021017 | 7680450210179 | 14617
Valido dal | Valido al | Punti
1 Gen 1985 | 31 Mar 2005 | 12.40


  • Sezione: S
  • Sigaprim

Sigaprim: 100 ml Susp. pro infant. (40+8 mg/ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44908018 - 14350
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Set 2002 | 5.30


  • Sezione: S
  • Sigapurol

Sigapurol: 28 Compr. retard 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47409012 | 7680474090122 | 15038
Valido dal | Valido al | Punti
1 Gen 1984 | 30 Apr 2005 | 21.65
Sigapurol: 50 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39819015 | 7680398190151 | 14118
Valido dal | Valido al | Punti
1 Gen 1983 | 30 Apr 2005 | 13.05


  • Sezione: S
  • Signifor LAR

Signifor LAR: Trockensub 20 mg cum solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65148001 | 7680651480012 | 20340
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Ago 2023 | 3344.45
1 Set 2023 | 31 Dic 2023 | 3332.30
1 Gen 2024 | 30 Giu 2024 | 3335.55
1 Lug 2024 - 3291.05
Signifor LAR: Trockensub 40 mg cum solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65148002 | 7680651480029 | 20340
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Ago 2023 | 3344.45
1 Set 2023 | 31 Dic 2023 | 3332.30
1 Gen 2024 | 30 Giu 2024 | 3335.55
1 Lug 2024 - 3291.05
Signifor LAR: Trockensub 60 mg cum solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65148003 | 7680651480036 | 20340
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Ago 2023 | 3344.45
1 Set 2023 | 31 Dic 2023 | 3332.30
1 Gen 2024 | 30 Giu 2024 | 3335.55
1 Lug 2024 - 3291.05


  • Sezione: S
  • Signifor

Signifor: Inj Lös 0.3 mg/ml, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61254001 | 7680612540014 | 19905
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2017 | 2570.45
1 Gen 2018 | 31 Dic 2023 | 2270.20
1 Gen 2024 | 30 Giu 2024 | 2272.40
1 Lug 2024 - 2206.60
Signifor: Inj Lös 0.6 mg/ml, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61254003 | 7680612540038 | 19905
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2017 | 2570.45
1 Gen 2018 | 31 Dic 2023 | 2270.20
1 Gen 2024 | 30 Giu 2024 | 2272.40
1 Lug 2024 - 2206.60
Signifor: Inj Lös 0.9 mg/ml, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61254005 | 7680612540052 | 19905
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Dic 2017 | 2570.45
1 Gen 2018 | 31 Dic 2023 | 2270.20
1 Gen 2024 | 30 Giu 2024 | 2272.40
1 Lug 2024 - 2206.60


  • Sezione: S
  • Sildenafil PAH Mylan

Sildenafil PAH Mylan: Filmtabl 20 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66876001 | 7680668760015 | 20835
Valido dal | Valido al | Punti
1 Dic 2018 | 30 Nov 2019 | 632.80
1 Dic 2019 | 31 Dic 2023 | 503.25
1 Gen 2024 | 30 Giu 2024 | 503.70
1 Lug 2024 | 31 Dic 2024 | 478.65


  • Sezione: S
  • Sildenafil PAH Spirig HC

Sildenafil PAH Spirig HC: Filmtabl 20 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66949001 | 7680669490010 | 20830
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2019 | 701.30
1 Dic 2019 | 30 Nov 2020 | 557.35
1 Dic 2020 | 30 Nov 2022 | 551.90
1 Dic 2022 | 31 Dic 2023 | 541.10
1 Gen 2024 | 30 Giu 2024 | 541.65
1 Lug 2024 - 512.50


  • Sezione: S
  • Sildenafil PAH Viatris

Sildenafil PAH Viatris: Filmtabl 20 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66876002 | 7680668760022 | 20835
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Dic 2023 | 503.25
1 Gen 2024 | 30 Giu 2024 | 503.70
1 Lug 2024 - 478.65


  • Sezione: S
  • Sildenafil PAH-Mepha

Sildenafil PAH-Mepha: Filmtabl 20 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66452001 | 7680664520019 | 20667
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Nov 2019 | 701.30
1 Dic 2019 | 30 Nov 2020 | 557.35
1 Dic 2020 | 30 Nov 2022 | 551.90
1 Dic 2022 | 31 Dic 2023 | 541.10
1 Gen 2024 | 30 Giu 2024 | 541.65
1 Lug 2024 - 512.50


  • Sezione: S
  • Silkis

Silkis: Salbe, 100 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52619025 | 7680526190251 | 16607
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 66.40
1 Mar 2010 | 31 Dic 2010 | 63.00
1 Gen 2011 | 31 Ott 2012 | 63.05
1 Nov 2012 | 30 Nov 2018 | 58.15
1 Dic 2018 | 30 Set 2021 | 57.65
Silkis: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52619017 | 7680526190176 | 16607
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 36.15
1 Mar 2010 | 31 Ott 2012 | 34.80
1 Nov 2012 | 30 Nov 2018 | 28.80
1 Dic 2018 | 30 Set 2021 | 28.60


  • Sezione: S
  • Silubin retard

Silubin retard: 60 Obd. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32039014 | 7680320390147 | 10480
Valido dal | Valido al | Punti
1 Gen 1967 | 30 Apr 2005 | 26.75


  • Sezione: S
  • Simbrinza

Simbrinza: Susp Opht, 3 Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65186002 | 7680651860029 | 20286
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Set 2018 | 88.85
1 Ott 2018 | 31 Dic 2023 | 70.80
1 Gen 2024 | 30 Giu 2024 | 70.85
1 Lug 2024 - 67.95
Simbrinza: Susp Opht, Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65186001 | 7680651860012 | 20286
Valido dal | Valido al | Punti
1 Feb 2015 | 30 Set 2018 | 41.85
1 Ott 2018 | 31 Dic 2023 | 35.50
1 Gen 2024 | 30 Giu 2024 | 35.55
1 Lug 2024 - 34.50


  • Sezione: S
  • Simcora

Simcora: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56035003 << 56035004 | 7680560350031 << 7680560350048 | 18013
Valido dal | Valido al | Punti
1 Giu 2004 | 31 Ago 2004 | 109.40
1 Set 2004 | 28 Feb 2010 | 99.25
1 Mar 2010 | 31 Dic 2010 | 97.05
1 Gen 2011 | 30 Giu 2011 | 97.15
1 Lug 2011 | 31 Ott 2012 | 85.40
1 Nov 2012 | 31 Gen 2018 | 78.95
1 Feb 2018 | 31 Lug 2022 | 73.85
1 Ago 2022 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.20
Simcora: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56035001 << 56035002 | 7680560350017 << 7680560350024 | 18013
Valido dal | Valido al | Punti
1 Giu 2004 | 31 Ago 2004 | 45.00
1 Set 2004 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Dic 2013 | 39.75
1 Gen 2014 | 31 Gen 2018 | 39.40
1 Feb 2018 | 31 Lug 2022 | 37.50
1 Ago 2022 | 31 Dic 2023 | 34.15
1 Gen 2024 | 30 Giu 2024 | 34.20
1 Lug 2024 - 33.25
Simcora: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56035007 << 56035008 << 56035009 | 7680560350079 << 7680560350086 | 18013
Valido dal | Valido al | Punti
1 Giu 2004 | 31 Ago 2004 | 109.40
1 Set 2004 | 28 Feb 2010 | 99.25
1 Mar 2010 | 31 Dic 2010 | 97.05
1 Gen 2011 | 31 Ott 2012 | 97.15
1 Nov 2012 | 31 Gen 2018 | 89.60
1 Feb 2018 | 31 Lug 2022 | 83.65
1 Ago 2022 | 30 Nov 2022 | 73.00
1 Dic 2022 | 31 Dic 2023 | 69.60
1 Gen 2024 | 30 Giu 2024 | 69.65
1 Lug 2024 - 66.70
Simcora: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56035005 << 56035006 | 7680560350055 << 7680560350062 | 18013
Valido dal | Valido al | Punti
1 Giu 2004 | 31 Ago 2004 | 45.00
1 Set 2004 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Dic 2013 | 39.75
1 Gen 2014 | 31 Gen 2018 | 39.40
1 Feb 2018 | 31 Lug 2022 | 37.50
1 Ago 2022 | 30 Nov 2022 | 34.15
1 Dic 2022 | 30 Giu 2024 | 29.00
1 Lug 2024 - 32.20
Simcora: Filmtabl 60 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56035020 | 7680560350208 | 18013
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 99.25
1 Mar 2010 | 31 Dic 2010 | 97.05
1 Gen 2011 | 31 Ott 2012 | 97.15
1 Nov 2012 | 31 Lug 2016 | 89.60
Simcora: Filmtabl 60 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56035018 | 7680560350185 | 18013
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Lug 2016 | 39.75
Simcora: Filmtabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56035012 | 7680560350123 | 18013
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 99.25
1 Mar 2010 | 31 Dic 2010 | 97.05
1 Gen 2011 | 31 Ott 2012 | 97.15
1 Nov 2012 | 31 Gen 2018 | 89.60
1 Feb 2018 | 30 Nov 2021 | 83.65
1 Dic 2021 | 31 Lug 2022 | 83.50
1 Ago 2022 | 31 Dic 2023 | 72.85
1 Gen 2024 | 30 Giu 2024 | 72.95
1 Lug 2024 - 69.85
Simcora: Filmtabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56035010 | 7680560350109 | 18013
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Dic 2013 | 39.75
1 Gen 2014 | 31 Gen 2018 | 39.40
1 Feb 2018 | 31 Lug 2022 | 37.50
1 Ago 2022 | 30 Giu 2024 | 34.15
1 Lug 2024 - 33.20


  • Sezione: S
  • Simepar

Simepar: 40 Caps.
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38625012 | 7680386250126 | 12646
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2004 | 22.25


  • Sezione: S
  • SimiMed Ginkgo

SimiMed Ginkgo: Filmtabl 120 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68067003 | 7680680670033 | 21393
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 74.85
1 Gen 2024 | 30 Giu 2024 | 74.95
1 Lug 2024 - 71.80
SimiMed Ginkgo: Filmtabl 120 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68067001 | 7680680670019 | 21393
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 49.60
1 Gen 2024 | 30 Giu 2024 | 49.65
1 Lug 2024 - 47.90
SimiMed Ginkgo: Filmtabl 120 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68067002 | 7680680670026 | 21393
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 61.90
1 Gen 2024 | 30 Giu 2024 | 61.95
1 Lug 2024 - 59.55
SimiMed Ginkgo: Filmtabl 240 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68067004 | 7680680670040 | 21393
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 70.85
1 Gen 2024 | 30 Giu 2024 | 70.95
1 Lug 2024 - 68.00
SimiMed Ginkgo: Filmtabl 240 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68067005 | 7680680670057 | 21393
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 93.20
1 Gen 2024 | 30 Giu 2024 | 93.30
1 Lug 2024 - 89.15


  • Sezione: S
  • Simponi Fertigspritze

Simponi Fertigspritze: Inj Lös 100 mg/1ml, 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61263003 | 7680612630036 | 19300
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 2312.95
1 Feb 2018 | 30 Nov 2020 | 2151.35
1 Dic 2020 | 31 Dic 2023 | 2105.65
1 Gen 2024 | 29 Feb 2024 | 2107.70
1 Mar 2024 | 30 Giu 2024 | 1737.70
1 Lug 2024 - 1676.90
Simponi Fertigspritze: Inj Lös 50 mg/0.5ml, 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61263001 | 7680612630012 | 19300
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 1929.50
1 Gen 2011 | 31 Ott 2013 | 1931.40
1 Nov 2013 | 31 Gen 2014 | 1562.45
1 Feb 2014 | 31 Gen 2018 | 1503.90
1 Feb 2018 | 30 Nov 2020 | 1400.40
1 Dic 2020 | 31 Dic 2023 | 1371.10
1 Gen 2024 | 29 Feb 2024 | 1372.45
1 Mar 2024 | 30 Giu 2024 | 1135.40
1 Lug 2024 - 1080.20


  • Sezione: S
  • Simponi Pen

Simponi Pen: Inj Lös 100 mg/1ml, Injektor 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61318003 | 7680613180035 | 19313
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 2312.95
1 Feb 2018 | 30 Nov 2020 | 2151.35
1 Dic 2020 | 31 Dic 2023 | 2105.65
1 Gen 2024 | 29 Feb 2024 | 2107.70
1 Mar 2024 | 30 Giu 2024 | 1737.70
1 Lug 2024 - 1676.90
Simponi Pen: Inj Lös 50 mg/0.5ml, 3 Injektor 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61318002 - 19313
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Mar 2011 | 1929.50
Simponi Pen: Inj Lös 50 mg/0.5ml, Injektor 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61318001 | 7680613180011 | 19313
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Ott 2013 | 1931.40
1 Nov 2013 | 31 Gen 2014 | 1562.45
1 Feb 2014 | 31 Gen 2018 | 1503.90
1 Feb 2018 | 30 Nov 2020 | 1400.40
1 Dic 2020 | 31 Dic 2023 | 1371.10
1 Gen 2024 | 29 Feb 2024 | 1372.45
1 Mar 2024 | 30 Giu 2024 | 1135.40
1 Lug 2024 - 1080.20


  • Sezione: S
  • Simulect

Simulect: Trockensub 20 mg c solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54630018 | 7680546300180 | 17118
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 2806.80
1 Set 2004 | 29 Feb 2008 | 2807.80
1 Mar 2008 | 28 Feb 2010 | 2631.75
1 Mar 2010 | 31 Dic 2010 | 2307.85
1 Gen 2011 | 31 Dic 2013 | 2310.10


  • Sezione: S
  • Simvasin Spirig 10

Simvasin Spirig 10: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452001 << 56350001 | 7680574520017 | 18347
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 42.40
1 Lug 2006 | 28 Feb 2010 | 26.00
1 Mar 2010 | 31 Mar 2011 | 25.65
Simvasin Spirig 10: Filmtabletten 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452003 << 56350003 | 7680574520031 | 18347
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 105.90
1 Lug 2006 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Mar 2011 | 60.30


  • Sezione: S
  • Simvasin Spirig 20

Simvasin Spirig 20: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452005 << 56350005 | 7680574520055 | 18347
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 42.95
1 Lug 2006 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Ott 2012 | 42.10
1 Nov 2012 | 31 Gen 2015 | 39.85
Simvasin Spirig 20: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452007 << 56350007 | 7680574520079 | 18347
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 107.85
1 Lug 2006 | 28 Feb 2010 | 99.20
1 Mar 2010 | 31 Dic 2010 | 97.05
1 Gen 2011 | 30 Giu 2011 | 97.15
1 Lug 2011 | 31 Ott 2012 | 83.65
1 Nov 2012 | 31 Gen 2015 | 77.70


  • Sezione: S
  • Simvasin Spirig 40

Simvasin Spirig 40: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452009 << 56350009 | 7680574520093 | 18347
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 43.35
1 Lug 2006 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Ott 2012 | 42.10
1 Nov 2012 | 31 Gen 2015 | 39.85
Simvasin Spirig 40: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452011 << 56350011 | 7680574520116 | 18347
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Giu 2006 | 109.25
1 Lug 2006 | 28 Feb 2010 | 99.20
1 Mar 2010 | 31 Dic 2010 | 97.05
1 Gen 2011 | 31 Ott 2012 | 97.15
1 Nov 2012 | 31 Gen 2015 | 89.95


  • Sezione: S
  • Simvasin Spirig 80

Simvasin Spirig 80: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452013 | 7680574520130 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Giu 2006 | 43.80
1 Lug 2006 | 28 Feb 2010 | 42.95
1 Mar 2010 | 31 Ott 2012 | 42.25
1 Nov 2012 | 31 Gen 2015 | 40.00
Simvasin Spirig 80: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452015 | 7680574520154 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 30 Giu 2006 | 110.50
1 Lug 2006 | 28 Feb 2010 | 99.90
1 Mar 2010 | 31 Dic 2010 | 97.70
1 Gen 2011 | 31 Ott 2012 | 97.80
1 Nov 2012 | 31 Gen 2015 | 90.60


  • Sezione: S
  • Simvasin Spirig HC

Simvasin Spirig HC: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452016 | 7680574520161 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Ott 2014 | 39.85
1 Nov 2014 | 31 Gen 2018 | 39.50
1 Feb 2018 | 31 Lug 2022 | 37.60
1 Ago 2022 | 30 Nov 2022 | 34.25
Simvasin Spirig HC: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452017 | 7680574520178 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Gen 2018 | 77.70
1 Feb 2018 | 31 Lug 2022 | 72.70
1 Ago 2022 | 30 Nov 2022 | 63.80
Simvasin Spirig HC: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452018 | 7680574520185 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Ott 2014 | 39.85
1 Nov 2014 | 31 Gen 2018 | 39.50
1 Feb 2018 | 30 Nov 2018 | 37.60
1 Dic 2018 | 31 Lug 2022 | 37.50
1 Ago 2022 | 30 Nov 2022 | 34.15
Simvasin Spirig HC: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452019 | 7680574520192 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Gen 2018 | 89.95
1 Feb 2018 | 30 Nov 2018 | 84.00
1 Dic 2018 | 31 Lug 2022 | 83.65
1 Ago 2022 | 30 Nov 2022 | 72.95
Simvasin Spirig HC: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452020 | 7680574520208 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Ott 2014 | 40.00
1 Nov 2014 | 31 Gen 2018 | 39.50
1 Feb 2018 | 30 Nov 2021 | 37.60
1 Dic 2021 | 31 Lug 2022 | 36.85
1 Ago 2022 | 30 Nov 2022 | 29.50
Simvasin Spirig HC: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57452021 | 7680574520215 | 18347
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Gen 2018 | 90.60
1 Feb 2018 | 30 Nov 2021 | 84.55
1 Dic 2021 | 31 Lug 2022 | 82.15
1 Ago 2022 | 30 Nov 2022 | 71.70


  • Sezione: S
  • Simvast

Simvast: 28 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56423002 - 18042
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Apr 2005 | 15.25
Simvast: 98 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56423004 - 18042
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Apr 2005 | 37.05


  • Sezione: S
  • Simvastatin 1A Pharma

Simvastatin 1A Pharma: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59065002 | 7680590650026 | 18907
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Lug 2009 | 93.00
1 Ago 2009 | 28 Feb 2010 | 91.50
1 Mar 2010 | 31 Dic 2010 | 89.50
1 Gen 2011 | 31 Mar 2012 | 89.60
Simvastatin 1A Pharma: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59065001 | 7680590650019 | 18907
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Lug 2009 | 41.35
1 Ago 2009 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 31 Mar 2012 | 39.30
Simvastatin 1A Pharma: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59065006 | 7680590650064 | 18907
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Lug 2009 | 93.00
1 Ago 2009 | 28 Feb 2010 | 91.50
1 Mar 2010 | 31 Dic 2010 | 89.50
1 Gen 2011 | 31 Mar 2012 | 89.60
Simvastatin 1A Pharma: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59065005 | 7680590650057 | 18907
Valido dal | Valido al | Punti
1 Dic 2008 | 31 Lug 2009 | 41.35
1 Ago 2009 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 31 Mar 2012 | 39.30


  • Sezione: S
  • Simvastatin Actavis

Simvastatin Actavis: Filmtabl 10 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157001 - 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 30 Apr 2011 | 18.50
Simvastatin Actavis: Filmtabl 10 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157002 - 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 52.50
1 Gen 2011 | 30 Apr 2011 | 52.55
Simvastatin Actavis: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157003 | 7680601570039 | 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2012 | 37.95
1 Nov 2012 | 31 Dic 2017 | 37.35
Simvastatin Actavis: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157004 | 7680601570046 | 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 79.45
1 Gen 2011 | 31 Ott 2012 | 79.55
1 Nov 2012 | 31 Dic 2017 | 77.70
Simvastatin Actavis: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157005 | 7680601570053 | 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2012 | 37.95
1 Nov 2012 | 31 Dic 2017 | 37.35
Simvastatin Actavis: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157006 | 7680601570060 | 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 79.45
1 Gen 2011 | 31 Ott 2012 | 79.55
1 Nov 2012 | 31 Dic 2017 | 77.70
Simvastatin Actavis: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157007 | 7680601570077 | 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Ott 2012 | 37.95
1 Nov 2012 | 31 Dic 2017 | 37.35
Simvastatin Actavis: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60157008 | 7680601570084 | 19144
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Dic 2010 | 79.45
1 Gen 2011 | 31 Ott 2012 | 79.55
1 Nov 2012 | 31 Dic 2017 | 77.70


  • Sezione: S
  • Simvastatin Helvepharm

Simvastatin Helvepharm: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527016 | 7680565270167 | 18043
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Apr 2008 | 99.65
1 Mag 2008 | 28 Feb 2010 | 91.50
1 Mar 2010 | 31 Dic 2010 | 89.50
1 Gen 2011 | 30 Giu 2011 | 89.60
1 Lug 2011 | 31 Ott 2012 | 85.35
1 Nov 2012 | 31 Ott 2016 | 78.95
Simvastatin Helvepharm: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527001 | 7680565270013 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Gen 2018 | 35.80
1 Feb 2018 | 31 Lug 2022 | 34.20
1 Ago 2022 | 31 Mar 2023 | 27.30
Simvastatin Helvepharm: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527014 | 7680565270143 | 18043
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Apr 2008 | 41.35
1 Mag 2008 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 31 Ott 2012 | 39.30
1 Nov 2012 | 31 Ott 2016 | 37.20
Simvastatin Helvepharm: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527003 | 7680565270037 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Gen 2018 | 77.70
1 Feb 2018 | 31 Lug 2022 | 72.70
1 Ago 2022 | 31 Mar 2023 | 63.80
Simvastatin Helvepharm: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527020 | 7680565270204 | 18043
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Apr 2008 | 99.65
1 Mag 2008 | 28 Feb 2010 | 91.50
1 Mar 2010 | 31 Dic 2010 | 89.50
1 Gen 2011 | 31 Ott 2012 | 89.60
1 Nov 2012 | 31 Ott 2016 | 82.80
Simvastatin Helvepharm: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527005 | 7680565270051 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Gen 2018 | 35.80
1 Feb 2018 | 31 Lug 2022 | 34.20
1 Ago 2022 | 31 Mar 2023 | 27.30
Simvastatin Helvepharm: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527018 | 7680565270181 | 18043
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Apr 2008 | 41.35
1 Mag 2008 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 31 Ott 2012 | 39.30
1 Nov 2012 | 31 Ott 2016 | 37.20
Simvastatin Helvepharm: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527007 | 7680565270075 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Gen 2018 | 77.70
1 Feb 2018 | 31 Lug 2022 | 72.70
1 Ago 2022 | 31 Mar 2023 | 63.80
Simvastatin Helvepharm: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527022 | 7680565270228 | 18043
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 89.50
1 Gen 2011 | 31 Ott 2012 | 89.60
1 Nov 2012 | 31 Gen 2018 | 82.80
1 Feb 2018 | 31 Lug 2022 | 77.40
1 Ago 2022 | 31 Mar 2023 | 67.75
Simvastatin Helvepharm: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527021 | 7680565270211 | 18043
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 39.25
1 Gen 2011 | 31 Ott 2012 | 39.30
1 Nov 2012 | 31 Gen 2018 | 37.20
1 Feb 2018 | 31 Lug 2022 | 35.50
1 Ago 2022 | 31 Mar 2023 | 28.35
Simvastatin Helvepharm: Filmtabletten 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527006 | 7680565270068 | 18043
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Gen 2005 | 41.75
1 Feb 2005 | 31 Ago 2009 | 39.70
Simvastatin Helvepharm: Filmtabletten 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527008 | 7680565270082 | 18043
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Gen 2005 | 103.40
1 Feb 2005 | 31 Ago 2009 | 98.25
Simvastatin Helvepharm: Filmtabletten 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527010 | 7680565270105 | 18043
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Gen 2005 | 41.75
1 Feb 2005 | 31 Ago 2009 | 39.70
Simvastatin Helvepharm: Filmtabletten 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56527012 | 7680565270129 | 18043
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Gen 2005 | 103.40
1 Feb 2005 | 31 Ago 2009 | 98.25


  • Sezione: S
  • Simvastatin Pfizer

Simvastatin Pfizer: Filmtabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736005 | 7680587360051 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Apr 2012 | 59.70
Simvastatin Pfizer: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736001 | 7680587360013 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Apr 2012 | 25.45
Simvastatin Pfizer: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736006 | 7680587360068 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 95.85
1 Gen 2011 | 30 Giu 2011 | 95.95
1 Lug 2011 | 30 Apr 2012 | 85.40
Simvastatin Pfizer: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736002 | 7680587360020 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Giu 2011 | 41.75
1 Lug 2011 | 30 Apr 2012 | 37.15
Simvastatin Pfizer: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736007 | 7680587360075 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 95.85
1 Gen 2011 | 30 Apr 2012 | 95.95
Simvastatin Pfizer: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736003 | 7680587360037 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Apr 2012 | 41.75
Simvastatin Pfizer: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736008 | 7680587360082 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 95.85
1 Gen 2011 | 30 Apr 2012 | 95.95
Simvastatin Pfizer: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58736004 | 7680587360044 | 19320
Valido dal | Valido al | Punti
1 Ott 2010 | 30 Apr 2012 | 41.75


  • Sezione: S
  • Simvastatin Sandoz

Simvastatin Sandoz: 28 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57177006 | 7680571770064 | 18111
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Gen 2007 | 39.95
Simvastatin Sandoz: 28 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57177010 | 7680571770101 | 18111
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Gen 2007 | 39.95
Simvastatin Sandoz: 98 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57177008 | 7680571770088 | 18111
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Gen 2007 | 97.25
Simvastatin Sandoz: 98 Compr. 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57177012 | 7680571770125 | 18111
Valido dal | Valido al | Punti
1 Nov 2004 | 31 Gen 2007 | 97.25


  • Sezione: S
  • Simvastatin Spirig HC

Simvastatin Spirig HC: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68242002 | 7680682420025 | 21274
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Lug 2022 | 73.85
1 Ago 2022 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.20
Simvastatin Spirig HC: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68242001 | 7680682420018 | 21274
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2021 | 39.15
1 Dic 2021 | 31 Lug 2022 | 38.30
1 Ago 2022 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.80
Simvastatin Spirig HC: Filmtabl 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68242004 | 7680682420049 | 21274
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2021 | 85.00
1 Dic 2021 | 31 Lug 2022 | 83.50
1 Ago 2022 | 30 Nov 2022 | 72.85
1 Dic 2022 | 31 Dic 2023 | 69.55
1 Gen 2024 | 30 Giu 2024 | 69.65
1 Lug 2024 - 66.70
Simvastatin Spirig HC: Filmtabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68242003 | 7680682420032 | 21274
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2021 | 39.15
1 Dic 2021 | 31 Lug 2022 | 38.30
1 Ago 2022 | 30 Nov 2022 | 34.85
1 Dic 2022 | 31 Dic 2023 | 33.75
1 Gen 2024 | 30 Giu 2024 | 33.80
1 Lug 2024 - 32.80
Simvastatin Spirig HC: Filmtabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68242008 | 7680682420087 | 21274
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2021 | 86.25
1 Dic 2021 | 31 Lug 2022 | 83.50
1 Ago 2022 | 31 Dic 2023 | 72.85
1 Gen 2024 | 30 Giu 2024 | 72.90
1 Lug 2024 - 69.80
Simvastatin Spirig HC: Filmtabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68242007 | 7680682420070 | 21274
Valido dal | Valido al | Punti
1 Ago 2021 | 30 Nov 2021 | 39.15
1 Dic 2021 | 31 Lug 2022 | 38.30
1 Ago 2022 | 30 Giu 2024 | 34.85
1 Lug 2024 - 33.85


  • Sezione: S
  • Simvastatin Streuli

Simvastatin Streuli: Filmtabl 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56423006 | 7680564230063 | 18042
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2018 | 29.45
Simvastatin Streuli: Filmtabl 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56423008 | 7680564230087 | 18042
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 67.85
1 Mar 2010 | 31 Dic 2010 | 66.50
1 Gen 2011 | 31 Ott 2018 | 66.55
Simvastatin Streuli: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56423010 | 7680564230100 | 18042
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 44.05
1 Mar 2010 | 31 Ott 2013 | 43.35
1 Nov 2013 | 31 Ott 2018 | 37.75
Simvastatin Streuli: Filmtabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56423012 | 7680564230124 | 18042
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 97.35
1 Mar 2010 | 31 Dic 2010 | 95.25
1 Gen 2011 | 31 Ott 2013 | 95.35
1 Nov 2013 | 31 Ott 2018 | 79.70


  • Sezione: S
  • Simvastatin Teva

Simvastatin Teva: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525026 | 7680565250268 | 18041
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 65.70
1 Mar 2010 | 31 Dic 2010 | 64.35
1 Gen 2011 | 31 Mar 2014 | 64.45
Simvastatin Teva: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525025 | 7680565250251 | 18041
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Mar 2014 | 29.50
Simvastatin Teva: Filmtabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525028 | 7680565250282 | 18041
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 91.40
1 Mar 2010 | 31 Dic 2010 | 89.45
1 Gen 2011 | 31 Mar 2014 | 89.55
Simvastatin Teva: Filmtabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525027 | 7680565250275 | 18041
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 39.00
1 Mar 2010 | 31 Mar 2014 | 38.50
Simvastatin Teva: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525022 | 7680565250220 | 18041
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Dic 2010 | 39.30
1 Gen 2011 | 31 Mar 2014 | 39.35
Simvastatin Teva: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525024 | 7680565250244 | 18041
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 92.50
1 Mar 2010 | 31 Dic 2010 | 90.50
1 Gen 2011 | 31 Mar 2014 | 90.60
Simvastatin Teva: Filmtabletten 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525014 << 56525006 | 7680565250145 | 18041
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Set 2004 | 39.95
1 Ott 2004 | 31 Ott 2009 | 28.75
Simvastatin Teva: Filmtabletten 20 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525016 << 56525008 | 7680565250169 | 18041
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Set 2004 | 98.80
1 Ott 2004 | 31 Ott 2009 | 64.65
Simvastatin Teva: Filmtabletten 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525018 << 56525010 | 7680565250183 | 18041
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Set 2004 | 39.95
1 Ott 2004 | 31 Dic 2009 | 37.60
Simvastatin Teva: Filmtabletten 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56525020 << 56525012 | 7680565250206 | 18041
Valido dal | Valido al | Punti
1 Lug 2004 | 30 Set 2004 | 98.80
1 Ott 2004 | 31 Dic 2009 | 89.90


  • Sezione: S
  • Simvastatin Zentiva

Simvastatin Zentiva: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56527009 | 7680565270099 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Lug 2022 | 34.20
1 Ago 2022 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.75
Simvastatin Zentiva: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56527011 | 7680565270112 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Lug 2022 | 72.70
1 Ago 2022 | 31 Dic 2023 | 63.80
1 Gen 2024 | 30 Giu 2024 | 63.85
1 Lug 2024 - 61.35
Simvastatin Zentiva: Filmtabl 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56527013 | 7680565270136 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Lug 2022 | 34.20
1 Ago 2022 | 30 Giu 2024 | 27.30
1 Lug 2024 - 30.70
Simvastatin Zentiva: Filmtabl 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56527015 | 7680565270150 | 18043
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Lug 2022 | 72.70
1 Ago 2022 | 31 Dic 2023 | 63.80
1 Gen 2024 | 30 Giu 2024 | 63.85
1 Lug 2024 - 61.55
Simvastatin Zentiva: Filmtabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56527019 | 7680565270198 | 18043
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2022 | 77.40
1 Ago 2022 | 31 Dic 2023 | 67.75
1 Gen 2024 | 30 Giu 2024 | 67.80
1 Lug 2024 - 65.25
Simvastatin Zentiva: Filmtabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56527017 | 7680565270174 | 18043
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2022 | 35.50
1 Ago 2022 | 31 Dic 2023 | 28.35
1 Gen 2024 | 30 Giu 2024 | 28.40
1 Lug 2024 - 31.70


  • Sezione: S
  • Simvastatin-Mepha

Simvastatin-Mepha: Lactabs 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62612002 | 7680626120028 | 20188
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 78.95
1 Feb 2018 | 31 Lug 2022 | 73.85
1 Ago 2022 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.20
Simvastatin-Mepha: Lactabs 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62612001 | 7680626120011 | 20188
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 39.75
1 Feb 2018 | 31 Lug 2022 | 37.85
1 Ago 2022 | 31 Dic 2023 | 34.45
1 Gen 2024 | 30 Giu 2024 | 34.50
1 Lug 2024 - 33.45
Simvastatin-Mepha: Lactabs 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62612004 | 7680626120042 | 20188
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 89.65
1 Feb 2018 | 31 Lug 2022 | 83.70
1 Ago 2022 | 30 Nov 2022 | 73.00
1 Dic 2022 | 31 Dic 2023 | 69.55
1 Gen 2024 | 30 Giu 2024 | 69.65
1 Lug 2024 - 66.70
Simvastatin-Mepha: Lactabs 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62612003 | 7680626120035 | 20188
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 39.75
1 Feb 2018 | 31 Lug 2022 | 37.85
1 Ago 2022 | 30 Nov 2022 | 34.45
1 Dic 2022 | 31 Dic 2023 | 29.25
1 Gen 2024 | 30 Giu 2024 | 29.30
1 Lug 2024 - 32.45
Simvastatin-Mepha: Lactabs 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62612006 | 7680626120066 | 20188
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 89.65
1 Feb 2018 | 30 Nov 2021 | 83.70
1 Dic 2021 | 31 Lug 2022 | 83.50
1 Ago 2022 | 31 Dic 2023 | 72.85
1 Gen 2024 | 30 Giu 2024 | 72.95
1 Lug 2024 - 69.85
Simvastatin-Mepha: Lactabs 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62612005 | 7680626120059 | 20188
Valido dal | Valido al | Punti
1 Feb 2014 | 31 Gen 2018 | 39.75
1 Feb 2018 | 30 Nov 2021 | 37.85
1 Dic 2021 | 31 Lug 2022 | 37.80
1 Ago 2022 | 31 Dic 2023 | 34.40
1 Gen 2024 | 30 Giu 2024 | 34.45
1 Lug 2024 - 33.45


  • Sezione: S
  • Simvastin Mepha 10

Simvastin Mepha 10: Lactabs 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410003 | 7680564100038 | 18060
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Ott 2012 | 60.35
1 Nov 2012 | 31 Dic 2014 | 56.25
Simvastin Mepha 10: Lactabs 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410001 | 7680564100014 | 18060
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 26.00
1 Mar 2010 | 31 Ott 2012 | 25.65
1 Nov 2012 | 31 Dic 2014 | 20.30


  • Sezione: S
  • Simvastin Mepha 20

Simvastin Mepha 20: Lactabs 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410007 | 7680564100076 | 18060
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Mar 2008 | 104.00
1 Apr 2008 | 28 Feb 2010 | 99.30
1 Mar 2010 | 31 Dic 2010 | 97.10
1 Gen 2011 | 30 Giu 2011 | 97.20
1 Lug 2011 | 31 Ott 2012 | 85.40
1 Nov 2012 | 31 Dic 2014 | 78.95
Simvastin Mepha 20: Lactabs 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410005 | 7680564100052 | 18060
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Dic 2014 | 39.75


  • Sezione: S
  • Simvastin Mepha 40

Simvastin Mepha 40: Lactabs 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410011 | 7680564100113 | 18060
Valido dal | Valido al | Punti
1 Ago 2004 | 31 Mar 2008 | 104.00
1 Apr 2008 | 28 Feb 2010 | 99.30
1 Mar 2010 | 31 Dic 2010 | 97.10
1 Gen 2011 | 31 Ott 2012 | 97.20
1 Nov 2012 | 31 Dic 2014 | 89.65
Simvastin Mepha 40: Lactabs 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410009 | 7680564100090 | 18060
Valido dal | Valido al | Punti
1 Ago 2004 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Dic 2014 | 39.75


  • Sezione: S
  • Simvastin Mepha 80

Simvastin Mepha 80: Lactabs 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410015 | 7680564100151 | 18060
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Mar 2008 | 104.00
1 Apr 2008 | 28 Feb 2010 | 99.30
1 Mar 2010 | 31 Dic 2010 | 97.10
1 Gen 2011 | 31 Ott 2012 | 97.20
1 Nov 2012 | 31 Dic 2014 | 89.65
Simvastin Mepha 80: Lactabs 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56410013 | 7680564100137 | 18060
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 42.80
1 Mar 2010 | 31 Dic 2010 | 42.10
1 Gen 2011 | 31 Ott 2012 | 42.15
1 Nov 2012 | 31 Dic 2014 | 39.75


  • Sezione: S
  • Sinecod

Sinecod: Depottabl 50 mg, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
48748015 | 7680487480156 | 11192
Valido dal | Valido al | Punti
15 Mar 1970 | 30 Nov 2010 | 10.25
1 Dic 2010 | 31 Dic 2010 | 8.30
1 Gen 2011 | 31 Mag 2019 | 10.25
Sinecod: Sirup, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31215072 | 7680312150728 | 10495
Valido dal | Valido al | Punti
15 Mar 1967 | 31 Lug 2015 | 9.75
Sinecod: Tropfen, 20 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
31214041 | 7680312140415 | 10494
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Lug 2015 | 6.80


  • Sezione: S
  • Sinemet CR

Sinemet CR: Tabl 25mg/100mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931058 | 7680509310584 | 15934
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Ott 2014 | 41.35
1 Nov 2014 | 31 Ago 2016 | 34.95
1 Set 2016 | 30 Giu 2020 | 29.50
Sinemet CR: Tabl 25mg/100mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931057 | 7680509310577 | 15934
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Ott 2014 | 17.05
1 Nov 2014 | 30 Giu 2020 | 14.80
Sinemet CR: Tabl 25mg/100mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931056 | 7680509310560 | 15934
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Dic 2007 | 62.95
1 Gen 2008 | 28 Feb 2010 | 42.00
1 Mar 2010 | 30 Apr 2013 | 41.35
Sinemet CR: Tabl 25mg/100mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931048 | 7680509310485 | 15934
Valido dal | Valido al | Punti
1 Nov 2003 | 31 Dic 2007 | 30.85
1 Gen 2008 | 28 Feb 2010 | 17.25
1 Mar 2010 | 30 Apr 2013 | 17.05
Sinemet CR: Tabl 50mg/200mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931060 | 7680509310607 | 15934
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2014 | 67.60
1 Nov 2014 | 30 Giu 2020 | 54.45
Sinemet CR: Tabl 50mg/200mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931059 | 7680509310591 | 15934
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ott 2014 | 28.70
1 Nov 2014 | 30 Giu 2020 | 20.40
Sinemet CR: Tabl 50mg/200mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931021 | 7680509310218 | 15934
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 111.65
1 Set 2004 | 31 Dic 2007 | 111.85
1 Gen 2008 | 28 Feb 2010 | 68.90
1 Mar 2010 | 31 Dic 2010 | 67.50
1 Gen 2011 | 30 Apr 2013 | 67.60
Sinemet CR: Tabl 50mg/200mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50931013 | 7680509310133 | 15934
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 46.95
1 Set 2004 | 31 Dic 2007 | 47.05
1 Gen 2008 | 28 Feb 2010 | 29.15
1 Mar 2010 | 30 Apr 2013 | 28.70


  • Sezione: S
  • Sinemet

Sinemet: Tabl 25mg/100mg (neu), 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38099043 | 7680380990431 | 11943
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Nov 2018 | 36.65
1 Dic 2018 | 30 Apr 2022 | 33.65
Sinemet: Tabl 25mg/100mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38099002 | 7680380990028 << 7680380990455 | 11943
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Apr 2006 | 65.50
1 Mag 2006 | 28 Feb 2010 | 37.20
1 Mar 2010 | 31 Gen 2013 | 36.65
1 Dic 2018 | 31 Dic 2023 | 33.65
1 Gen 2024 | 30 Giu 2024 | 33.70
1 Lug 2024 - 32.75
Sinemet: Tabl 25mg/100mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38099001 | 7680380990011 << 7680380990448 | 11943
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Apr 2006 | 31.40
1 Mag 2006 | 28 Feb 2010 | 15.45
1 Mar 2010 | 30 Nov 2018 | 15.25
1 Dic 2018 | 30 Giu 2024 | 14.20
1 Lug 2024 - 14.90
Sinemet: Tabl 25mg/250mg (neu), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38099019 | 7680380990196 | 11943
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Nov 2018 | 17.90
1 Dic 2018 | 30 Apr 2022 | 16.45
Sinemet: Tabl 25mg/250mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38099004 | 7680380990042 << 7680380990479 | 11943
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Apr 2006 | 89.70
1 Mag 2006 | 28 Feb 2010 | 47.50
1 Mar 2010 | 30 Nov 2018 | 46.70
1 Dic 2018 | 31 Dic 2023 | 42.15
1 Gen 2024 | 30 Giu 2024 | 42.20
1 Lug 2024 - 40.80
Sinemet: Tabl 25mg/250mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38099003 | 7680380990035 << 7680380990462 | 11943
Valido dal | Valido al | Punti
15 Mar 1975 | 30 Apr 2006 | 39.90
1 Mag 2006 | 28 Feb 2010 | 18.15
1 Mar 2010 | 31 Gen 2013 | 17.90
1 Dic 2018 | 30 Giu 2024 | 16.45
1 Lug 2024 - 17.05


  • Sezione: S
  • Singulair

Singulair: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54390017 | 7680543900178 | 17173
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 83.00
1 Set 2004 | 28 Feb 2010 | 83.20
1 Mar 2010 | 31 Dic 2010 | 76.80
1 Gen 2011 | 31 Lug 2013 | 76.85
1 Ago 2013 | 31 Ott 2014 | 62.15
1 Nov 2014 | 30 Nov 2019 | 55.90
1 Dic 2019 | 30 Nov 2020 | 40.15
1 Dic 2020 | 30 Nov 2022 | 38.60
1 Dic 2022 | 30 Nov 2023 | 37.80
1 Dic 2023 | 31 Dic 2023 | 37.60
1 Gen 2024 | 30 Giu 2024 | 37.65
1 Lug 2024 - 36.40
Singulair: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54390025 | 7680543900253 | 17173
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 249.25
1 Set 2004 | 28 Feb 2010 | 249.70
1 Mar 2010 | 31 Dic 2010 | 227.25
1 Gen 2011 | 31 Lug 2013 | 227.45
1 Ago 2013 | 31 Ott 2014 | 176.10
1 Nov 2014 | 30 Nov 2019 | 154.40
1 Dic 2019 | 30 Nov 2020 | 99.25
1 Dic 2020 | 30 Nov 2022 | 93.85
1 Dic 2022 | 30 Nov 2023 | 91.15
1 Dic 2023 | 31 Dic 2023 | 90.40
1 Gen 2024 | 30 Giu 2024 | 90.50
1 Lug 2024 - 86.20
Singulair: Gran 4 mg, Btl 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56162001 | 7680561620010 | 18008
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 83.20
1 Mar 2010 | 31 Dic 2010 | 76.80
1 Gen 2011 | 31 Lug 2013 | 76.85
1 Ago 2013 | 31 Ott 2014 | 62.15
1 Nov 2014 | 30 Nov 2019 | 55.90
1 Dic 2019 | 30 Nov 2022 | 40.15
1 Dic 2022 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Giu 2024 | 39.35
1 Lug 2024 - 37.95
Singulair: Kautabl 4 mg Kleink, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54391048 | 7680543910481 | 17253
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 83.00
1 Set 2004 | 28 Feb 2010 | 83.20
1 Mar 2010 | 31 Dic 2010 | 76.80
1 Gen 2011 | 31 Lug 2013 | 76.85
1 Ago 2013 | 31 Ott 2014 | 62.15
1 Nov 2014 | 30 Nov 2019 | 55.90
1 Dic 2019 | 30 Nov 2020 | 40.15
1 Dic 2020 | 30 Nov 2022 | 38.60
1 Dic 2022 | 30 Nov 2023 | 37.80
1 Dic 2023 | 31 Dic 2023 | 37.60
1 Gen 2024 | 30 Giu 2024 | 37.65
1 Lug 2024 - 36.40
Singulair: Kautabl 4 mg Kleink, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54391056 | 7680543910566 | 17253
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 249.25
1 Set 2004 | 28 Feb 2010 | 249.70
1 Mar 2010 | 31 Dic 2010 | 227.25
1 Gen 2011 | 31 Lug 2013 | 227.45
1 Ago 2013 | 31 Ott 2014 | 176.10
1 Nov 2014 | 30 Nov 2019 | 154.40
1 Dic 2019 | 30 Nov 2020 | 99.25
1 Dic 2020 | 30 Nov 2022 | 93.85
1 Dic 2022 | 30 Nov 2023 | 91.15
1 Dic 2023 | 31 Dic 2023 | 90.40
1 Gen 2024 | 30 Giu 2024 | 90.45
1 Lug 2024 - 86.15
Singulair: Kautabl 5 mg Kind, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54391013 | 7680543910139 | 17253
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 83.00
1 Set 2004 | 28 Feb 2010 | 83.20
1 Mar 2010 | 31 Dic 2010 | 76.80
1 Gen 2011 | 31 Lug 2013 | 76.85
1 Ago 2013 | 31 Ott 2014 | 62.15
1 Nov 2014 | 30 Nov 2019 | 55.90
1 Dic 2019 | 30 Nov 2020 | 40.15
1 Dic 2020 | 30 Nov 2022 | 38.60
1 Dic 2022 | 30 Nov 2023 | 37.80
1 Dic 2023 | 31 Dic 2023 | 37.60
1 Gen 2024 | 30 Giu 2024 | 37.65
1 Lug 2024 - 36.40
Singulair: Kautabl 5 mg Kind, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54391021 | 7680543910214 | 17253
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 249.25
1 Set 2004 | 28 Feb 2010 | 249.70
1 Mar 2010 | 31 Dic 2010 | 227.25
1 Gen 2011 | 31 Lug 2013 | 227.45
1 Ago 2013 | 31 Ott 2014 | 176.10
1 Nov 2014 | 30 Nov 2019 | 154.40
1 Dic 2019 | 30 Nov 2020 | 99.25
1 Dic 2020 | 30 Nov 2022 | 93.85
1 Dic 2022 | 30 Nov 2023 | 91.15
1 Dic 2023 | 31 Dic 2023 | 90.40
1 Gen 2024 | 30 Giu 2024 | 90.50
1 Lug 2024 - 86.20


  • Sezione: S
  • Sinquan

Sinquan: Kaps 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34132038 | 7680341320383 | 11122
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 22.55
1 Set 2004 | 28 Feb 2010 | 20.55
1 Mar 2010 | 31 Ott 2014 | 19.35
1 Nov 2014 | 30 Nov 2018 | 17.85
1 Dic 2018 | 31 Dic 2020 | 16.75
Sinquan: Kaps 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34132011 | 7680341320116 | 11122
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 8.35
1 Set 2004 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Ott 2014 | 7.80
1 Nov 2014 | 30 Nov 2018 | 7.30
1 Dic 2018 | 31 Dic 2020 | 6.95
Sinquan: Kaps 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34132062 | 7680341320628 | 11122
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 31.20
1 Set 2004 | 30 Giu 2006 | 29.20
1 Lug 2006 | 28 Feb 2010 | 27.75
1 Mar 2010 | 31 Ott 2014 | 26.25
1 Nov 2014 | 30 Nov 2018 | 20.30
1 Dic 2018 | 31 Dic 2020 | 18.90
Sinquan: Kaps 25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34132054 | 7680341320543 | 11122
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 11.45
1 Set 2004 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Ott 2014 | 9.15
1 Nov 2014 | 30 Nov 2018 | 8.50
1 Dic 2018 | 31 Dic 2020 | 8.00
Sinquan: Kaps 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34132097 | 7680341320970 | 11122
Valido dal | Valido al | Punti
15 Mar 1969 | 31 Ago 2004 | 42.85
1 Set 2004 | 30 Giu 2006 | 42.95
1 Lug 2006 | 28 Feb 2010 | 40.70
1 Mar 2010 | 31 Dic 2010 | 38.30
1 Gen 2011 | 31 Ott 2014 | 38.35
1 Nov 2014 | 30 Nov 2018 | 35.40
1 Dic 2018 | 31 Dic 2020 | 29.10
Sinquan: Kaps 50 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34132089 | 7680341320895 | 11122
Valido dal | Valido al | Punti
15 Mar 1969 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Ott 2014 | 16.15
1 Nov 2014 | 30 Nov 2018 | 15.10
1 Dic 2018 | 31 Dic 2020 | 14.30


  • Sezione: S
  • Sintrom 1 Mitis

Sintrom 1 Mitis: Tabl 1 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
21693014 | 7680216930143 | 7688
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2010 | 11.65
1 Mar 2010 | 31 Ott 2014 | 9.65
1 Nov 2014 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.15
Sintrom 1 Mitis: Tabl 1 mg, 1000 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
21693022 | 7680216930228 | 7688
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 47.30
1 Gen 2024 | 30 Giu 2024 | 47.35
1 Lug 2024 - 45.65


  • Sezione: S
  • Sintrom 4

Sintrom 4: Tabl 4 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
21693030 | 7680216930303 | 7688
Valido dal | Valido al | Punti
15 Mar 1957 | 28 Feb 2010 | 7.40
1 Mar 2010 | 31 Ott 2014 | 7.60
1 Nov 2014 | 30 Giu 2024 | 6.05
1 Lug 2024 - 11.10
Sintrom 4: Tabl 4 mg, 200 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
21693049 | 7680216930495 | 7688
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2021 | 35.90
Sintrom 4: Tabl 4 mg, Blist 200 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
21693002 | 7680216930020 | 7688
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 35.90
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.90


  • Sezione: S
  • Sinupret forte

Sinupret forte: Drag (neu), 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53159060 | 7680531590602 | 17715
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Nov 2019 | 36.85
1 Dic 2019 | 30 Apr 2022 | 36.60
Sinupret forte: Drag (neu), 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53159044 << 53159030 | 7680531590442 | 17715
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Nov 2019 | 9.35
1 Dic 2019 | 30 Apr 2022 | 9.30
Sinupret forte: Drag (neu), 50 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53159052 | 7680531590527 | 17715
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Nov 2019 | 20.20
1 Dic 2019 | 30 Apr 2022 | 20.05
Sinupret forte: Drag, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53159004 | 7680531590046 | 17715
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Set 2004 | 36.75
1 Ott 2004 | 31 Mag 2018 | 36.85
1 Dic 2019 | 31 Dic 2023 | 36.60
1 Gen 2024 - 36.65
Sinupret forte: Drag, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53159002 | 7680531590022 | 17715
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Set 2004 | 9.30
1 Ott 2004 | 31 Mag 2018 | 9.35
1 Dic 2019 - 9.30
Sinupret forte: Drag, 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53159003 | 7680531590039 | 17715
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Set 2004 | 20.15
1 Ott 2004 | 31 Mag 2018 | 20.20
1 Dic 2019 - 20.05


  • Sezione: S
  • Sinupret

Sinupret: 100 Obd. (6+18+18+18+18 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53159036 | 7680531590367 | 17715
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ott 2004 | 20.50
Sinupret: 50 Obd. (6+18118+18+18 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53159028 | 7680531590282 | 17715
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ott 2004 | 11.65
Sinupret: Sirup (alt), 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
58752002 | 7680587520028 | 19309
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ott 2014 | 11.50
1 Nov 2014 | 31 Dic 2023 | 10.55
1 Gen 2024 | 31 Ott 2024 | 10.60
Sinupret: Sirup (neu), 100 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
58752001 | 7680587520011 | 19309
Valido dal | Valido al | Punti
1 Mar 2002 | 30 Apr 2022 | 10.55
Sinupret: Sirup, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
58752003 | 7680587520035 | 19309
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Dic 2023 | 10.55
1 Gen 2024 - 10.60
Sinupret: Tropfen (alt), 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53160001 | 7680531600011 | 17716
Valido dal | Valido al | Punti
1 Mar 2002 | 31 Ago 2004 | 14.95
1 Set 2004 | 30 Set 2004 | 14.00
1 Ott 2004 | 31 Ott 2014 | 14.35
1 Nov 2014 | 31 Ott 2024 | 13.15
Sinupret: Tropfen (neu), 100 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53160026 | 7680531600264 | 17716
Valido dal | Valido al | Punti
1 Mar 2002 | 30 Apr 2022 | 13.15
Sinupret: Tropfen, Fl 100 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53160002 | 7680531600028 | 17716
Valido dal | Valido al | Punti
1 Mar 2002 - 13.15


  • Sezione: S
  • Sirdalud MR

Sirdalud MR: Ret Kaps 12 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48979025 | 7680489790253 | 15417
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 57.75
1 Set 2004 | 28 Feb 2010 | 57.85
1 Mar 2010 | 31 Dic 2010 | 56.75
1 Gen 2011 | 31 Ott 2014 | 56.80
1 Nov 2014 | 28 Feb 2018 | 51.10
Sirdalud MR: Ret Kaps 6 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48979017 | 7680489790178 | 15417
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 42.25
1 Set 2004 | 28 Feb 2010 | 42.30
1 Mar 2010 | 31 Ott 2014 | 41.65
1 Nov 2014 | 31 Gen 2019 | 38.10
1 Feb 2019 | 30 Nov 2021 | 36.15
1 Dic 2021 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.60


  • Sezione: S
  • Sirdalud

Sirdalud: Tabl 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44691027 | 7680446910274 | 14553
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 48.85
1 Set 2004 | 28 Feb 2010 | 48.95
1 Mar 2010 | 31 Dic 2010 | 43.35
1 Gen 2011 | 31 Ott 2014 | 40.50
1 Nov 2014 | 31 Dic 2023 | 35.35
1 Gen 2024 | 30 Giu 2024 | 35.40
1 Lug 2024 - 34.20
Sirdalud: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44691019 | 7680446910199 | 14553
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 21.55
1 Set 2004 | 28 Feb 2010 | 19.55
1 Mar 2010 | 31 Dic 2010 | 17.60
1 Gen 2011 | 31 Ott 2014 | 16.60
1 Nov 2014 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.45
Sirdalud: Tabl 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44691043 | 7680446910434 | 14553
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 74.70
1 Set 2004 | 30 Giu 2006 | 74.90
1 Lug 2006 | 28 Feb 2010 | 73.35
1 Mar 2010 | 31 Dic 2010 | 63.55
1 Gen 2011 | 31 Ott 2014 | 58.55
1 Nov 2014 | 31 Dic 2023 | 49.60
1 Gen 2024 | 30 Giu 2024 | 49.65
1 Lug 2024 - 47.50
Sirdalud: Tabl 4 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44691086 | 7680446910861 | 14553
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 18.25
1 Set 2004 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Dic 2010 | 16.55
1 Gen 2011 | 31 Ott 2014 | 15.65
1 Nov 2014 | 30 Giu 2024 | 14.10
1 Lug 2024 - 14.65
Sirdalud: Tabl 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44691035 | 7680446910359 | 14553
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 34.25
1 Set 2004 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Dic 2010 | 27.15
1 Gen 2011 | 31 Ott 2014 | 25.55
1 Nov 2014 | 30 Giu 2024 | 18.65
1 Lug 2024 - 19.00


  • Sezione: S
  • Siropectan Sirup

Siropectan Sirup: Sirup, 200 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
34337071 | 7680343370713 | 17171
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Apr 2012 | 5.80
1 Mag 2012 | 31 Ott 2012 | 7.75


  • Sezione: S
  • Sitagliptin Metformin Sandoz

Sitagliptin Metformin Sandoz: Filmtabl 50/1000mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68723006 | 7680687230063 | 21603
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Sandoz: Filmtabl 50/1000mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68723005 | 7680687230056 | 21603
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin Metformin Sandoz: Filmtabl 50/500mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68723002 | 7680687230025 | 21603
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Sandoz: Filmtabl 50/500mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68723001 | 7680687230018 | 21603
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin Metformin Sandoz: Filmtabl 50/850mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68723004 | 7680687230049 | 21603
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Sandoz: Filmtabl 50/850mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68723003 | 7680687230032 | 21603
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75


  • Sezione: S
  • Sitagliptin Metformin Spirig HC

Sitagliptin Metformin Spirig HC: Filmtabl 50/1000mg, 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396006 | 7680683960063 | 21576
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Spirig HC: Filmtabl 50/1000mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396005 | 7680683960056 | 21576
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin Metformin Spirig HC: Filmtabl 50/1000mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396008 | 7680683960087 | 21576
Valido dal | Valido al | Punti
1 Ago 2023 | 30 Giu 2024 | 35.90
1 Lug 2024 - 34.85
Sitagliptin Metformin Spirig HC: Filmtabl 50/500mg, 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396002 | 7680683960025 | 21576
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Spirig HC: Filmtabl 50/500mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396001 | 7680683960018 | 21576
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin Metformin Spirig HC: Filmtabl 50/850mg, 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396004 | 7680683960049 | 21576
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Spirig HC: Filmtabl 50/850mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396003 | 7680683960032 | 21576
Valido dal | Valido al | Punti
1 Feb 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin Metformin Spirig HC: Filmtabl 50/850mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68396007 | 7680683960070 | 21576
Valido dal | Valido al | Punti
1 Ago 2023 | 30 Giu 2024 | 35.90
1 Lug 2024 - 34.85


  • Sezione: S
  • Sitagliptin Metformin XR Spirig HC

Sitagliptin Metformin XR Spirig HC: Tabl 100/1000mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69160005 | 7680691600050 | 21696
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10
Sitagliptin Metformin XR Spirig HC: Tabl 100/1000mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69160006 | 7680691600067 | 21696
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75
Sitagliptin Metformin XR Spirig HC: Tabl 50/1000mg, Blist 160 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69160004 | 7680691600043 | 21696
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.25
Sitagliptin Metformin XR Spirig HC: Tabl 50/1000mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69160003 | 7680691600036 | 21696
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10
Sitagliptin Metformin XR Spirig HC: Tabl 50/500mg, Blist 160 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69160002 | 7680691600029 | 21696
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.25
Sitagliptin Metformin XR Spirig HC: Tabl 50/500mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69160001 | 7680691600012 | 21696
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10


  • Sezione: S
  • Sitagliptin Metformin Zentiva

Sitagliptin Metformin Zentiva: Filmtabl 50/1000mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68842006 | 7680688420067 | 21629
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Zentiva: Filmtabl 50/1000mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68842005 | 7680688420050 | 21629
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin Metformin Zentiva: Filmtabl 50/500mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68842002 | 7680688420029 | 21629
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Zentiva: Filmtabl 50/500mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68842001 | 7680688420012 | 21629
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin Metformin Zentiva: Filmtabl 50/850mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68842004 | 7680688420043 | 21629
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin Metformin Zentiva: Filmtabl 50/850mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68842003 | 7680688420036 | 21629
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75


  • Sezione: S
  • Sitagliptin NOBEL

Sitagliptin NOBEL: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68680005 | 7680686800052 | 21799
Valido dal | Valido al | Punti
1 Lug 2024 - 31.75
Sitagliptin NOBEL: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68680006 | 7680686800069 | 21799
Valido dal | Valido al | Punti
1 Lug 2024 - 70.00
Sitagliptin NOBEL: Filmtabl 25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68680001 | 7680686800014 | 21799
Valido dal | Valido al | Punti
1 Lug 2024 - 31.75
Sitagliptin NOBEL: Filmtabl 25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68680002 | 7680686800021 | 21799
Valido dal | Valido al | Punti
1 Lug 2024 - 70.00
Sitagliptin NOBEL: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68680003 | 7680686800038 | 21799
Valido dal | Valido al | Punti
1 Lug 2024 - 31.75
Sitagliptin NOBEL: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68680004 | 7680686800045 | 21799
Valido dal | Valido al | Punti
1 Lug 2024 - 70.00


  • Sezione: S
  • Sitagliptin Sandoz eco

Sitagliptin Sandoz eco: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68465005 | 7680684650055 | 21541
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Sandoz eco: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68465006 | 7680684650062 | 21541
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00
Sitagliptin Sandoz eco: Filmtabl 25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68465001 | 7680684650017 | 21541
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Sandoz eco: Filmtabl 25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68465002 | 7680684650024 | 21541
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00
Sitagliptin Sandoz eco: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68465003 | 7680684650031 | 21541
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Sandoz eco: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68465004 | 7680684650048 | 21541
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00


  • Sezione: S
  • Sitagliptin Spirig HC

Sitagliptin Spirig HC: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812009 | 7680688120097 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 92.70
1 Giu 2023 | 31 Dic 2023 | 74.10
1 Gen 2024 | 30 Giu 2024 | 74.15
1 Lug 2024 - 71.05
Sitagliptin Spirig HC: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812007 | 7680688120073 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Spirig HC: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812008 | 7680688120080 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00
Sitagliptin Spirig HC: Filmtabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812003 | 7680688120035 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 92.70
1 Giu 2023 | 31 Dic 2023 | 74.10
1 Gen 2024 | 30 Giu 2024 | 74.15
1 Lug 2024 - 71.05
Sitagliptin Spirig HC: Filmtabl 25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812001 | 7680688120011 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Spirig HC: Filmtabl 25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812002 | 7680688120028 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00
Sitagliptin Spirig HC: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812006 | 7680688120066 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 92.70
1 Giu 2023 | 31 Dic 2023 | 74.10
1 Gen 2024 | 30 Giu 2024 | 74.15
1 Lug 2024 - 71.05
Sitagliptin Spirig HC: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812004 | 7680688120042 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Spirig HC: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68812005 | 7680688120059 | 21575
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00


  • Sezione: S
  • Sitagliptin Zentiva

Sitagliptin Zentiva: Filmtabl 100 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68254005 | 7680682540051 | 21574
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Zentiva: Filmtabl 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68254006 | 7680682540068 | 21574
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00
Sitagliptin Zentiva: Filmtabl 25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68254001 | 7680682540013 | 21574
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Zentiva: Filmtabl 25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68254002 | 7680682540020 | 21574
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00
Sitagliptin Zentiva: Filmtabl 50 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68254003 | 7680682540037 | 21574
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 37.75
1 Giu 2023 | 31 Dic 2023 | 28.45
1 Gen 2024 | 30 Giu 2024 | 28.50
1 Lug 2024 - 31.75
Sitagliptin Zentiva: Filmtabl 50 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68254004 | 7680682540044 | 21574
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Mag 2023 | 91.15
1 Giu 2023 | 31 Dic 2023 | 72.95
1 Gen 2024 | 30 Giu 2024 | 73.00
1 Lug 2024 - 70.00


  • Sezione: S
  • Sitagliptin-Mepha

Sitagliptin-Mepha: Filmtabl 100 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66804005 | 7680668040056 | 21756
Valido dal | Valido al | Punti
1 Set 2024 - 31.75
Sitagliptin-Mepha: Filmtabl 100 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66804006 | 7680668040063 | 21756
Valido dal | Valido al | Punti
1 Set 2024 - 70.00
Sitagliptin-Mepha: Filmtabl 25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66804001 | 7680668040018 | 21756
Valido dal | Valido al | Punti
1 Set 2024 - 31.75
Sitagliptin-Mepha: Filmtabl 25 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66804002 | 7680668040025 | 21756
Valido dal | Valido al | Punti
1 Set 2024 - 70.00
Sitagliptin-Mepha: Filmtabl 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66804003 | 7680668040032 | 21756
Valido dal | Valido al | Punti
1 Set 2024 - 31.75
Sitagliptin-Mepha: Filmtabl 50 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66804004 | 7680668040049 | 21756
Valido dal | Valido al | Punti
1 Set 2024 - 70.00


  • Sezione: S
  • Sitagliptin-Metformin-Mepha retard

Sitagliptin-Metformin-Mepha retard: Ret Tabl 100/1000mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69033005 | 7680690330057 | 21699
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10
Sitagliptin-Metformin-Mepha retard: Ret Tabl 100/1000mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69033006 | 7680690330064 | 21699
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 68.45
1 Gen 2024 | 30 Giu 2024 | 68.55
1 Lug 2024 - 65.75
Sitagliptin-Metformin-Mepha retard: Ret Tabl 50/1000mg, Blist 160 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69033004 | 7680690330040 | 21699
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.25
Sitagliptin-Metformin-Mepha retard: Ret Tabl 50/1000mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69033003 | 7680690330033 | 21699
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10
Sitagliptin-Metformin-Mepha retard: Ret Tabl 50/500mg, Blist 160 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69033002 | 7680690330026 | 21699
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.25
Sitagliptin-Metformin-Mepha retard: Ret Tabl 50/500mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69033001 | 7680690330019 | 21699
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 34.00
1 Gen 2024 | 30 Giu 2024 | 34.05
1 Lug 2024 - 33.10


  • Sezione: S
  • Sitagliptin-Metformin-Mepha

Sitagliptin-Metformin-Mepha: Filmtabl 50/1000mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378006 | 7680683780067 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin-Metformin-Mepha: Filmtabl 50/1000mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378005 | 7680683780050 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin-Metformin-Mepha: Filmtabl 50/1000mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378008 | 7680683780081 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 47.15
1 Lug 2023 | 30 Giu 2024 | 35.90
1 Lug 2024 - 34.85
Sitagliptin-Metformin-Mepha: Filmtabl 50/500mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378002 | 7680683780029 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin-Metformin-Mepha: Filmtabl 50/500mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378001 | 7680683780012 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin-Metformin-Mepha: Filmtabl 50/850mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378004 | 7680683780043 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 76.65
1 Lug 2023 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Sitagliptin-Metformin-Mepha: Filmtabl 50/850mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378003 | 7680683780036 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 29.50
1 Lug 2023 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.75
Sitagliptin-Metformin-Mepha: Filmtabl 50/850mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68378007 | 7680683780074 | 21612
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2023 | 47.15
1 Lug 2023 | 30 Giu 2024 | 35.90
1 Lug 2024 - 34.85


  • Sezione: S
  • Sivextro

Sivextro: Filmtabl 200 mg, 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65270001 | 7680652700010 | 20377
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Mag 2021 | 1461.35
Sivextro: Trockensub 200 mg, Durchstf 6 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65388002 | 7680653880025 | 20378
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Mag 2021 | 1534.60


  • Sezione: S
  • Skelid

Skelid: 28 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53014011 | 7680530140112 | 16403
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 242.15
1 Set 2004 | 31 Dic 2007 | 242.45


  • Sezione: S
  • Skiatropine

Skiatropine: 4 ml Guttae 0,3%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
30301013 | 7680303010130 | 12328
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2004 | 6.85


  • Sezione: S
  • Skilarence

Skilarence: Tabl 120 mg, Blist 180 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66703003 | 7680667030034 | 20872
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mar 2023 | 426.40
Skilarence: Tabl 120 mg, Blist 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66703002 | 7680667030027 | 20872
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mar 2023 | 249.35
Skilarence: Tabl 30 mg, Blist 42 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66703001 | 7680667030010 | 20872
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mar 2023 | 43.55


  • Sezione: S
  • Skinola Fett Oelbad

Skinola Fett Oelbad: Lösung, 250 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53002021 | 7680530020216 | 16498
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Set 2012 | 10.70
Skinola Fett Oelbad: Lösung, 500 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53002048 | 7680530020483 | 16498
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Set 2012 | 17.95


  • Sezione: S
  • Skinoren

Skinoren: Creme, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
50262001 | 7680502620017 << 7680502620147 | 17017
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 22.40
1 Set 2004 | 28 Feb 2010 | 20.35
1 Mar 2010 | 30 Nov 2018 | 20.05
1 Dic 2018 | 30 Nov 2021 | 18.10
1 Dic 2021 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55
Skinoren: Gel, Tb 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55784003 | 7680557840033 | 17791
Valido dal | Valido al | Punti
1 Set 2002 | 31 Ago 2004 | 22.40
1 Set 2004 | 28 Feb 2010 | 20.35
1 Mar 2010 | 30 Nov 2018 | 20.05
1 Dic 2018 | 31 Gen 2022 | 18.10


  • Sezione: S
  • Skyrizi

Skyrizi: Inf Konz 600 mg/10 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68947001 | 7680689470016 | 21719
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 2581.05
1 Gen 2024 | 30 Giu 2024 | 2583.60
1 Lug 2024 - 2514.85
Skyrizi: Inj Lös 150 mg/ml, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68118001 | 7680681180012 | 21327
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Ago 2022 | 3675.30
1 Set 2022 | 30 Nov 2023 | 3622.10
1 Dic 2023 | 31 Dic 2023 | 3408.60
1 Gen 2024 | 30 Giu 2024 | 3411.90
1 Lug 2024 - 3372.05
Skyrizi: Inj Lös 150 mg/ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66944002 | 7680669440022 | 20922
Valido dal | Valido al | Punti
1 Ott 2021 | 31 Ago 2022 | 3675.30
1 Set 2022 | 30 Nov 2023 | 3622.10
1 Dic 2023 | 31 Dic 2023 | 3408.60
1 Gen 2024 | 30 Giu 2024 | 3411.90
1 Lug 2024 - 3372.05
Skyrizi: Inj Lös 360 mg/2.4 ml, Patrone 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68946001 | 7680689460017 | 21718
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 2581.05
1 Gen 2024 | 30 Giu 2024 | 2583.60
1 Lug 2024 - 2514.85
Skyrizi: Inj Lös 75 mg/0.83 ml, 2 Fertspr 0.83 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66944001 | 7680669440015 | 20922
Valido dal | Valido al | Punti
1 Ago 2019 | 31 Ott 2020 | 4322.70
1 Nov 2020 | 31 Ago 2021 | 3816.85
1 Set 2021 | 31 Ago 2022 | 3675.30
1 Set 2022 | 28 Feb 2023 | 3622.10


  • Sezione: S
  • Slenyto

Slenyto: Ret Tabl 1 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67422001 | 7680674220015 | 20953
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 65.90
1 Gen 2024 | 30 Giu 2024 | 65.95
1 Lug 2024 | 30 Set 2024 | 63.30
1 Ott 2024 - 59.20
Slenyto: Ret Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67422002 | 7680674220022 | 20953
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 121.65
1 Gen 2024 | 30 Giu 2024 | 121.75
1 Lug 2024 | 30 Set 2024 | 116.10
1 Ott 2024 - 107.40


  • Sezione: S
  • Slow Trasicor

Slow Trasicor: Divitabs 160 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45450023 | 7680454500238 | 14489
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 90.20
1 Mar 2010 | 31 Dic 2010 | 88.25
1 Gen 2011 | 30 Nov 2012 | 88.35
Slow Trasicor: Divitabs 160 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45450015 | 7680454500153 | 14489
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 30.50
1 Mar 2010 | 31 Dic 2010 | 28.00
1 Gen 2011 | 30 Nov 2012 | 28.05


  • Sezione: S
  • Slow Trasitensin

Slow Trasitensin: Divitabs 160 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45534014 | 7680455340147 | 14490
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 27.15
1 Mar 2010 | 30 Nov 2012 | 26.75
Slow Trasitensin: Divitabs 160 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45534022 | 7680455340222 | 14490
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 66.95
1 Mar 2010 | 31 Dic 2010 | 65.60
1 Gen 2011 | 30 Nov 2012 | 65.70


  • Sezione: S
  • Sod iodide I-123 Mallinck

Sod iodide I-123 Mallinck: Inj Lös, Amp 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52729017 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 266.25
Sod iodide I-123 Mallinck: Inj Lös, Amp 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52729041 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 962.50
Sod iodide I-123 Mallinck: Inj Lös, Amp 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52729025 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 389.10
Sod iodide I-123 Mallinck: Inj Lös, Amp 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52729033 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 737.25


  • Sezione: S
  • Sod iodide I-131 Mallinck D

Sod iodide I-131 Mallinck D: Kaps 0.600 MBq, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727057 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2011 | 265.30
Sod iodide I-131 Mallinck D: Kaps 1.100 MBq, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727065 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2011 | 265.30
Sod iodide I-131 Mallinck D: Kaps 2 MBq, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727073 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2011 | 265.30
Sod iodide I-131 Mallinck D: Kaps 3.700 MBq, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52727081 - 17400
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2011 | 265.30


  • Sezione: S
  • Sodip-phylline Aquasol

Sodip-phylline Aquasol: 1000 ml Sol. 10 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48879020 | 7680488790209 | 12997
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 34.15
1 Set 2004 | 28 Feb 2007 | 34.20


  • Sezione: S
  • Sodipryl Retard

Sodipryl Retard: Ret Kaps 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47150043 | 7680471500433 | 15213
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 67.50
1 Set 2004 | 28 Feb 2010 | 67.65
1 Mar 2010 | 31 Dic 2010 | 66.30
1 Gen 2011 | 31 Ago 2016 | 66.40
Sodipryl Retard: Ret Kaps 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47150035 | 7680471500358 | 15213
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 34.30
1 Set 2004 | 28 Feb 2010 | 34.35
1 Mar 2010 | 31 Ago 2016 | 33.85


  • Sezione: S
  • Sodium iodide I-123 Curium

Sodium iodide I-123 Curium: Inj Lös 185 MBq, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52729003 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 - 737.25
Sodium iodide I-123 Curium: Inj Lös 37 MBq, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52729001 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 - 266.25
Sodium iodide I-123 Curium: Inj Lös 370 MBq, Durchstf 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52729004 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 - 962.50
Sodium iodide I-123 Curium: Inj Lös 74 MBq, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52729002 - 17399
Valido dal | Valido al | Punti
1 Gen 2000 - 389.10


  • Sezione: S
  • Sodium iodide I-131 Mallinckrodt T

Sodium iodide I-131 Mallinckrodt T: Kaps, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52728010 - 16723
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2022 | 165.00


  • Sezione: S
  • Sodium iodide I-131 T Curium

Sodium iodide I-131 T Curium: Kaps, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52728001 - 16723
Valido dal | Valido al | Punti
15 Mar 1997 - 165.00


  • Sezione: S
  • Sofradex

Sofradex: Gtt Auric, 8 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31695015 | 7680316950157 | 10716
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 13.60
1 Set 2004 | 28 Feb 2010 | 15.65
1 Mar 2010 | 30 Giu 2012 | 15.45


  • Sezione: S
  • Soframycine

Soframycine: Gtt Opht 0.500 %, 8 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33076029 | 7680330760299 | 12015
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 12.95
1 Set 2004 | 28 Feb 2010 | 15.00
1 Mar 2010 | 31 Gen 2014 | 14.80


  • Sezione: S
  • Sogroya

Sogroya: Inj Lös 10 mg/1.5ml, Fertpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69063002 | 7680690630027 | 21687
Valido dal | Valido al | Punti
1 Ott 2024 - 652.45
Sogroya: Inj Lös 15 mg/1.5ml, Fertpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69063003 | 7680690630034 | 21687
Valido dal | Valido al | Punti
1 Ott 2024 - 923.55
Sogroya: Inj Lös 5 mg/1.5ml, Fertpen 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69063001 | 7680690630010 | 21687
Valido dal | Valido al | Punti
1 Ott 2024 - 334.45


  • Sezione: S
  • Solacutan

Solacutan: Gel 3 %, 25 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
66644001 | 7680666440018 | 20782
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Set 2022 | 44.30
1 Ott 2022 | 31 Mar 2023 | 35.10
1 Apr 2023 | 31 Dic 2023 | 29.35
1 Gen 2024 | 30 Giu 2024 | 29.40
1 Lug 2024 - 32.60
Solacutan: Gel 3 %, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
66644002 | 7680666440025 | 20782
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Set 2022 | 65.55
1 Ott 2022 | 31 Mar 2023 | 49.30
1 Apr 2023 | 31 Dic 2023 | 46.45
1 Gen 2024 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90


  • Sezione: S
  • Solaraze

Solaraze: Gel 3 %, 25 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60580005 | 7680605800057 | 19364
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2022 | 51.30
1 Set 2022 | 31 Mar 2023 | 37.20
1 Apr 2023 | 30 Giu 2024 | 35.40
1 Lug 2024 - 34.30
Solaraze: Gel 3 %, 50 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
60580001 | 7680605800019 | 19364
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2022 | 77.80
1 Set 2022 | 31 Mar 2023 | 53.00
1 Apr 2023 | 31 Dic 2023 | 49.80
1 Gen 2024 | 30 Giu 2024 | 49.85
1 Lug 2024 - 47.85


  • Sezione: S
  • Solatran

Solatran: 100 Caps. 45 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42286087 | 7680422860876 | 13642
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 81.40
1 Set 2004 | 28 Feb 2009 | 81.55
Solatran: 30 Caps. 45 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42286079 | 7680422860791 | 13642
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 39.65
1 Set 2004 | 28 Feb 2009 | 39.70
Solatran: Kaps 15 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42286028 | 7680422860289 | 13642
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 18.25
1 Set 2004 | 28 Feb 2010 | 18.30
1 Mar 2010 | 31 Ott 2014 | 18.00
1 Nov 2014 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95
Solatran: Kaps 15 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42286036 | 7680422860364 | 13642
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 35.00
1 Set 2004 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Ott 2014 | 34.55
1 Nov 2014 | 31 Dic 2023 | 25.35
1 Gen 2024 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.80
Solatran: Kaps 30 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42286044 | 7680422860449 | 13642
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 31.65
1 Set 2004 | 28 Feb 2010 | 29.65
1 Mar 2010 | 31 Ott 2014 | 29.20
1 Nov 2014 | 31 Dic 2023 | 20.35
1 Gen 2024 | 30 Giu 2024 | 20.40
1 Lug 2024 - 27.95
Solatran: Kaps 30 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42286060 | 7680422860609 | 13642
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 46.85
1 Set 2004 | 28 Feb 2010 | 46.95
1 Mar 2010 | 31 Dic 2010 | 46.15
1 Gen 2011 | 31 Ott 2014 | 46.20
1 Nov 2014 | 31 Dic 2023 | 37.80
1 Gen 2024 | 30 Giu 2024 | 37.85
1 Lug 2024 - 36.70


  • Sezione: S
  • Solcoseryl

Solcoseryl: 20 g Gel 20%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
26396018 | 7680263960186 | 10120
Valido dal | Valido al | Punti
1 Gen 1965 | 31 Mar 2003 | 13.35
Solcoseryl: 20 g Ungt. 5%
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
26395011 | 7680263950118 | 10121
Valido dal | Valido al | Punti
1 Gen 1965 | 31 Mar 2003 | 8.85
Solcoseryl: 25 Amp. 10 ml 40 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22958097 | 7680229580977 | 10122
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2003 | 325.10
Solcoseryl: 25 Amp. 5 ml 40 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22958062 | 7680229580625 | 10122
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2003 | 200.15
Solcoseryl: 5 Amp. 10 ml 40 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22958089 | 7680229580892 | 10122
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2003 | 93.65
Solcoseryl: 5 Amp. 5 ml 40 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22958054 | 7680229580540 | 10122
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Mar 2003 | 59.10


  • Sezione: S
  • Solcotrichovac

Solcotrichovac: 1 Amp. 7 Mia
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 13661
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Mag 2008 | 27.00
Solcotrichovac: 3 Amp. 7 Mia
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7681900437030 13661
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Mag 2008 | 56.55
Solcotrichovac: Trockensub c Solv, Durchstf 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680004660023 18773
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 27.00
1 Mar 2010 | 30 Giu 2014 | 26.60
Solcotrichovac: Trockensub c Solv, Durchstf 3 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
- 7680004660016 18773
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 56.55
1 Mar 2010 | 31 Dic 2010 | 55.50
1 Gen 2011 | 30 Giu 2014 | 55.55


  • Sezione: S
  • Soldactone

Soldactone: Trockensub 200 mg c solv, 6 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37528013 | 7680375280134 | 12430
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 46.45
1 Set 2004 | 28 Feb 2010 | 46.50
1 Mar 2010 | 30 Nov 2018 | 45.75
1 Dic 2018 | 31 Mag 2021 | 17.25


  • Sezione: S
  • Solevita forte Rx

Solevita forte Rx: Filmtabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58102001 | 7680581020012 | 18968
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 44.45
1 Mar 2010 | 30 Giu 2010 | 43.70
Solevita forte Rx: Filmtabl, 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58102002 | 7680581020029 | 18968
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 100.55
1 Mar 2010 | 30 Giu 2010 | 98.35


  • Sezione: S
  • Solevita forte

Solevita forte: Filmtabl, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56225010 | 7680562250100 | 18124
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 35.25
1 Mar 2010 | 31 Ott 2013 | 30.00
1 Nov 2013 | 28 Feb 2019 | 24.30
Solevita forte: Filmtabl, 90 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
56225022 | 7680562250223 | 18124
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 93.10
1 Mar 2010 | 31 Dic 2010 | 79.15
1 Gen 2011 | 31 Ott 2013 | 79.20
1 Nov 2013 | 28 Feb 2019 | 64.15


  • Sezione: S
  • Solevita neo

Solevita neo: Filmtabl, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67255001 | 7680672550015 | 20933
Valido dal | Valido al | Punti
1 Set 2019 | 31 Dic 2023 | 27.55
1 Gen 2024 | 30 Giu 2024 | 27.60
1 Lug 2024 - 30.90
Solevita neo: Filmtabl, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67255002 | 7680672550022 | 20933
Valido dal | Valido al | Punti
1 Set 2019 | 31 Dic 2023 | 62.20
1 Gen 2024 | 30 Giu 2024 | 62.25
1 Lug 2024 - 59.80


  • Sezione: S
  • Solevita

Solevita: Kapseln, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55914031 << 55914021 | 7680559140315 | 17714
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 53.25
1 Set 2004 | 31 Ago 2010 | 53.45
Solevita: Kapseln, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55914007 << 55914003 | 7680559140070 | 17714
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 18.55
1 Set 2004 | 31 Ago 2010 | 18.60


  • Sezione: S
  • Solian

Solian: Filmtabl 400 mg teilbar, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60505001 << 54212062 | 7680605050018 | 17215
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 171.25
1 Set 2004 | 31 Mar 2006 | 171.60
1 Apr 2006 | 28 Feb 2010 | 167.30
1 Mar 2010 | 31 Dic 2010 | 141.35
1 Gen 2011 | 31 Ott 2014 | 122.15
1 Nov 2014 | 28 Feb 2022 | 87.45
1 Mar 2022 | 31 Dic 2023 | 72.10
1 Gen 2024 | 31 Mag 2024 | 72.20
1 Giu 2024 | 30 Giu 2024 | 71.65
1 Lug 2024 - 68.45
Solian: Filmtabl 400 mg teilbar, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60505002 << 54212070 | 7680605050025 | 17215
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 495.00
1 Set 2004 | 31 Mar 2006 | 495.75
1 Apr 2006 | 28 Feb 2010 | 482.50
1 Mar 2010 | 31 Dic 2010 | 402.25
1 Gen 2011 | 31 Ott 2014 | 343.00
1 Nov 2014 | 28 Feb 2022 | 235.70
1 Mar 2022 | 31 Dic 2023 | 188.45
1 Gen 2024 | 31 Mag 2024 | 188.65
1 Giu 2024 | 30 Giu 2024 | 186.90
1 Lug 2024 - 176.95
Solian: Tabl 100 mg teilbar, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54212046 | 7680542120461 | 17215
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 65.70
1 Set 2004 | 31 Mar 2006 | 65.80
1 Apr 2006 | 28 Feb 2010 | 64.45
1 Mar 2010 | 31 Dic 2010 | 56.15
1 Gen 2011 | 31 Ott 2014 | 50.05
1 Nov 2014 | 28 Feb 2022 | 39.00
1 Mar 2022 | 31 Dic 2023 | 34.15
1 Gen 2024 | 30 Giu 2024 | 34.20
1 Lug 2024 - 33.15
Solian: Tabl 100 mg teilbar, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54212054 | 7680542120546 | 17215
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 154.55
1 Set 2004 | 31 Mar 2006 | 154.80
1 Apr 2006 | 28 Feb 2010 | 150.95
1 Mar 2010 | 31 Dic 2010 | 127.80
1 Gen 2011 | 31 Ott 2014 | 110.70
1 Nov 2014 | 28 Feb 2022 | 79.70
1 Mar 2022 | 31 Dic 2023 | 66.05
1 Gen 2024 | 30 Giu 2024 | 66.15
1 Lug 2024 - 63.20
Solian: Tabl 200 mg teilbar, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54212011 | 7680542120119 | 17215
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 104.15
1 Set 2004 | 31 Mar 2006 | 104.35
1 Apr 2006 | 28 Feb 2010 | 101.90
1 Mar 2010 | 31 Dic 2010 | 87.20
1 Gen 2011 | 31 Ott 2014 | 76.30
1 Nov 2014 | 28 Feb 2022 | 56.65
1 Mar 2022 | 31 Dic 2023 | 47.95
1 Gen 2024 | 31 Mag 2024 | 48.00
1 Giu 2024 | 30 Giu 2024 | 47.70
1 Lug 2024 - 45.85
Solian: Tabl 200 mg teilbar, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54212038 | 7680542120386 | 17215
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 265.20
1 Set 2004 | 31 Mar 2006 | 265.70
1 Apr 2006 | 28 Feb 2010 | 258.80
1 Mar 2010 | 31 Dic 2010 | 217.05
1 Gen 2011 | 31 Ott 2014 | 186.25
1 Nov 2014 | 28 Feb 2022 | 130.45
1 Mar 2022 | 31 Dic 2023 | 105.90
1 Gen 2024 | 31 Mag 2024 | 106.00
1 Giu 2024 | 30 Giu 2024 | 105.10
1 Lug 2024 - 99.90
Solian: Tropfen 100 mg/ml, 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55355002 | 7680553550028 | 17621
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 104.15
1 Set 2004 | 31 Mar 2006 | 104.35
1 Apr 2006 | 28 Feb 2010 | 101.90
1 Mar 2010 | 31 Dic 2010 | 87.20
1 Gen 2011 | 31 Ott 2014 | 76.30
1 Nov 2014 | 30 Nov 2018 | 72.75
1 Dic 2018 | 31 Gen 2022 | 63.30
1 Feb 2022 | 31 Lug 2022 | 62.80


  • Sezione: S
  • Solifenacin NOBEL

Solifenacin NOBEL: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67838003 | 7680678380036 | 21161
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70
Solifenacin NOBEL: Filmtabl 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67838004 | 7680678380043 | 21161
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 84.90
1 Gen 2024 | 30 Giu 2024 | 85.00
1 Lug 2024 - 81.40
Solifenacin NOBEL: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67838001 | 7680678380012 | 21161
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.00
1 Lug 2024 - 35.90
Solifenacin NOBEL: Filmtabl 5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67838002 | 7680678380029 | 21161
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 73.75
1 Gen 2024 | 30 Giu 2024 | 73.80
1 Lug 2024 - 70.80


  • Sezione: S
  • Solifenacin Sandoz

Solifenacin Sandoz: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66823003 | 7680668230037 | 21166
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70
Solifenacin Sandoz: Filmtabl 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66823004 | 7680668230044 | 21166
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 84.90
1 Gen 2024 | 30 Giu 2024 | 85.00
1 Lug 2024 - 81.40
Solifenacin Sandoz: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66823001 | 7680668230013 | 21166
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.00
1 Lug 2024 - 35.90
Solifenacin Sandoz: Filmtabl 5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66823002 | 7680668230020 | 21166
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 73.75
1 Gen 2024 | 30 Giu 2024 | 73.80
1 Lug 2024 - 70.80


  • Sezione: S
  • Solifenacin Spirig HC

Solifenacin Spirig HC: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66972003 | 7680669720032 | 21162
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70
Solifenacin Spirig HC: Filmtabl 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66972004 | 7680669720049 | 21162
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 84.90
1 Gen 2024 | 30 Giu 2024 | 85.00
1 Lug 2024 - 81.40
Solifenacin Spirig HC: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66972001 | 7680669720018 | 21162
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.00
1 Lug 2024 - 35.90
Solifenacin Spirig HC: Filmtabl 5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66972002 | 7680669720025 | 21162
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 73.75
1 Gen 2024 | 30 Giu 2024 | 73.80
1 Lug 2024 - 70.80


  • Sezione: S
  • Solifenacin Zentiva

Solifenacin Zentiva: Filmtabl 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68270003 | 7680682700035 | 21294
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70
Solifenacin Zentiva: Filmtabl 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68270004 | 7680682700042 | 21294
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 84.90
1 Gen 2024 | 30 Giu 2024 | 85.00
1 Lug 2024 - 81.40
Solifenacin Zentiva: Filmtabl 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68270001 | 7680682700011 | 21294
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.00
1 Lug 2024 - 35.90
Solifenacin Zentiva: Filmtabl 5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68270002 | 7680682700028 | 21294
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 73.75
1 Gen 2024 | 30 Giu 2024 | 73.80
1 Lug 2024 - 70.80


  • Sezione: S
  • Solifenacin-Mepha

Solifenacin-Mepha: Lactab 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66335004 | 7680663350044 | 21164
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 40.95
1 Gen 2024 | 30 Giu 2024 | 41.00
1 Lug 2024 - 39.70
Solifenacin-Mepha: Lactab 10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66335005 | 7680663350051 | 21164
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 84.90
1 Gen 2024 | 30 Giu 2024 | 85.00
1 Lug 2024 - 81.40
Solifenacin-Mepha: Lactab 10 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66335006 | 7680663350068 | 21164
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 92.55
1 Gen 2024 | 30 Giu 2024 | 92.65
1 Lug 2024 - 88.20
Solifenacin-Mepha: Lactab 5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66335001 | 7680663350013 | 21164
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.00
1 Lug 2024 - 35.90
Solifenacin-Mepha: Lactab 5 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66335002 | 7680663350020 | 21164
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 73.75
1 Gen 2024 | 30 Giu 2024 | 73.80
1 Lug 2024 - 70.80
Solifenacin-Mepha: Lactab 5 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66335003 | 7680663350037 | 21164
Valido dal | Valido al | Punti
1 Gen 2021 | 31 Dic 2023 | 80.10
1 Gen 2024 | 30 Giu 2024 | 80.20
1 Lug 2024 - 76.50


  • Sezione: S
  • Soliris

Soliris: Inf Konz 300 mg/30ml, Durchstf 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
59282001 | 7680592820014 | 19016
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Gen 2014 | 5966.90
1 Feb 2014 | 31 Dic 2017 | 5948.80
1 Gen 2018 | 28 Feb 2018 | 4972.45
1 Mar 2018 | 29 Feb 2020 | 4963.25
1 Mar 2020 | 30 Apr 2021 | 4894.80
1 Mag 2021 | 31 Lug 2021 | 4667.00
1 Ago 2021 | 31 Dic 2023 | 4626.40
1 Gen 2024 | 31 Lug 2024 | 4630.95
1 Ago 2024 - 3883.20


  • Sezione: S
  • Solmag 300

Solmag 300: Brausetabl Himbeeraroma (neu), 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53751040 | 7680537510406 | 18855
Valido dal | Valido al | Punti
1 Nov 2008 | 30 Apr 2022 | 16.75
Solmag 300: Brausetabl Himbeeraroma (neu), 60 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53751060 | 7680537510604 | 18855
Valido dal | Valido al | Punti
1 Nov 2008 | 30 Apr 2022 | 42.80
Solmag 300: Brausetabl Himbeeraroma, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53751062 | 7680537510628 | 18855
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Dic 2023 | 16.75
1 Gen 2024 - 16.80
Solmag 300: Brausetabl Himbeeraroma, 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53751063 | 7680537510635 | 18855
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Dic 2010 | 42.75
1 Gen 2011 | 31 Dic 2023 | 42.80
1 Gen 2024 - 42.85
Solmag 300: Brausetabl Orangenaroma (alt), 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53751064 | 7680537510642 | 18855
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Dic 2023 | 16.75
1 Gen 2024 - 16.80
Solmag 300: Brausetabl Orangenaroma (alt), 60 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53751065 | 7680537510659 | 18855
Valido dal | Valido al | Punti
1 Nov 2008 | 31 Dic 2023 | 42.80
1 Gen 2024 - 42.85


  • Sezione: S
  • Solmucalm

Solmucalm: Sirup Erw, 180 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53336027 | 7680533360272 << 7680533360432 | 17172
Valido dal | Valido al | Punti
15 Mar 1999 - 16.85
Solmucalm: Sirup Kind, 90 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
53336019 | 7680533360197 << 7680533360357 | 17172
Valido dal | Valido al | Punti
15 Mar 1999 - 11.80


  • Sezione: S
  • Solmucol 100

Solmucol 100: Gran 100 mg o Zucker, 20 Btl 1.5 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47909015 | 7680479090158 | 15028
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 7.60
1 Lug 2006 | 28 Feb 2010 | 5.80
1 Mar 2010 | 31 Ott 2012 | 4.50
1 Nov 2012 | 30 Nov 2019 | 3.00
1 Dic 2019 | 30 Nov 2022 | 2.80
1 Dic 2022 - 2.75


  • Sezione: S
  • Solmucol 200

Solmucol 200: Gran 200 mg o Zucker, 20 Btl 1.5 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47909066 | 7680479090660 | 15028
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 12.70
1 Lug 2006 | 28 Feb 2010 | 9.50
1 Mar 2010 | 31 Ott 2012 | 7.40
1 Nov 2012 | 30 Nov 2019 | 4.90
1 Dic 2019 | 30 Nov 2022 | 4.60
1 Dic 2022 - 4.50
Solmucol 200: Gran 200 mg o Zucker, 40 Btl 1.5 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47909074 | 7680479090745 | 15028
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Giu 2006 | 22.40
1 Lug 2006 | 28 Feb 2010 | 16.75
1 Mar 2010 | 31 Ott 2012 | 13.00
1 Nov 2012 | 30 Nov 2019 | 8.65
1 Dic 2019 | 30 Nov 2022 | 8.05
1 Dic 2022 - 7.95


  • Sezione: S
  • Solmucol 400

Solmucol 400: Gran 400 mg o Zucker, 30 Btl 1.8 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
47909104 | 7680479091049 | 15028
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 32.10
1 Lug 2006 | 28 Feb 2010 | 25.75
1 Mar 2010 | 31 Ott 2012 | 18.35
1 Nov 2012 | 30 Nov 2019 | 14.95
1 Dic 2019 | 30 Nov 2022 | 14.50
1 Dic 2022 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10
Solmucol 400: Gran 400 mg o Zucker, 90 Btl 1.8 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
47909155 | 7680479091551 | 15028
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 61.70
1 Lug 2006 | 28 Feb 2010 | 52.95
1 Mar 2010 | 31 Ott 2012 | 44.05
1 Nov 2012 | 30 Nov 2019 | 34.75
1 Dic 2019 | 30 Nov 2022 | 29.45
1 Dic 2022 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45


  • Sezione: S
  • Solmucol 600

Solmucol 600: Brausetabl 600 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
58066009 << 53608009 << 53608019 | 7680580660097 | 15028
Valido dal | Valido al | Punti
15 Mar 1996 | 30 Giu 2006 | 16.25
1 Lug 2006 | 28 Feb 2010 | 12.20
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.70
Solmucol 600: Gran 600 mg o Zucker, Btl 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
47909147 | 7680479091476 | 15028
Valido dal | Valido al | Punti
1 Ott 2005 | 30 Giu 2006 | 15.60
1 Lug 2006 | 28 Feb 2010 | 12.20
1 Mar 2010 | 31 Ott 2012 | 9.45
1 Nov 2012 | 30 Nov 2019 | 6.30
1 Dic 2019 | 30 Nov 2022 | 5.85
1 Dic 2022 | 30 Giu 2024 | 5.80
1 Lug 2024 - 5.70
Solmucol 600: Gran 600 mg o Zucker, Btl 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47909163 | 7680479091636 | 15028
Valido dal | Valido al | Punti
1 Ott 2005 | 30 Giu 2006 | 76.40
1 Lug 2006 | 28 Feb 2010 | 65.90
1 Mar 2010 | 31 Ott 2012 | 53.85
1 Nov 2012 | 30 Nov 2019 | 41.25
1 Dic 2019 | 30 Nov 2022 | 39.60
1 Dic 2022 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Giu 2024 | 39.35
1 Lug 2024 - 38.05


  • Sezione: S
  • Solu Cortef

Solu Cortef: Trockensub 100 mg, Act O Vial 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23533030 | 7680235330306 | 8179
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 16.60
1 Set 2004 | 30 Giu 2006 | 16.65
1 Lug 2006 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Ott 2013 | 9.40
1 Nov 2013 | 28 Feb 2018 | 9.30
1 Mar 2018 | 30 Nov 2021 | 9.00
Solu Cortef: Trockensub 500 mg, Act O Vial 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23533049 | 7680235330498 | 8179
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Ago 2004 | 49.45
1 Set 2004 | 30 Giu 2006 | 49.55
1 Lug 2006 | 28 Feb 2010 | 37.75
1 Mar 2010 | 31 Ott 2013 | 37.20
1 Nov 2013 | 28 Feb 2018 | 36.85
1 Mar 2018 | 30 Nov 2020 | 35.70
1 Dic 2020 | 30 Nov 2021 | 35.55


  • Sezione: S
  • Solu Medrol SAB

Solu Medrol SAB: Trockensub 125 mg c Sol, Act O Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53697002 | 7680536970027 | 11448
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2018 | 17.30
1 Mar 2018 | 30 Set 2022 | 16.75
Solu Medrol SAB: Trockensub 250 mg c Sol, Act O Vial 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53697003 | 7680536970034 | 11448
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2018 | 66.50
1 Mar 2018 | 30 Set 2022 | 63.55
Solu Medrol SAB: Trockensub 40 mg c Solv, Act O Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53697001 | 7680536970010 | 11448
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2018 | 14.95
1 Mar 2018 | 30 Nov 2020 | 14.55
1 Dic 2020 | 30 Set 2022 | 7.25
Solu Medrol SAB: Trockensub 40 mg c Solv, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53697011 | 7680536970119 | 16618
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 22.85
1 Set 2004 | 28 Feb 2010 | 20.85
1 Mar 2010 | 30 Nov 2010 | 18.65
1 Feb 2011 | 31 Ott 2013 | 7.50
1 Nov 2013 | 28 Feb 2018 | 7.45
1 Mar 2018 | 30 Set 2022 | 7.25


  • Sezione: S
  • Solu Medrol

Solu Medrol: Trockensub 1 g c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35112057 | 7680351120577 | 11448
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 135.80
1 Set 2004 | 30 Giu 2006 | 136.05
1 Lug 2006 | 28 Feb 2010 | 93.15
1 Mar 2010 | 31 Dic 2010 | 81.15
1 Gen 2011 | 31 Ott 2013 | 81.25
1 Nov 2013 | 28 Feb 2018 | 80.25
1 Mar 2018 | 31 Dic 2023 | 76.45
1 Gen 2024 | 30 Giu 2024 | 76.55
1 Lug 2024 - 73.35
Solu Medrol: Trockensub 125 mg c Solv, Act O Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35112022 | 7680351120225 | 11448
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 31.35
1 Set 2004 | 30 Giu 2006 | 29.35
1 Lug 2006 | 28 Feb 2010 | 19.15
1 Mar 2010 | 31 Ott 2013 | 17.40
1 Nov 2013 | 28 Feb 2018 | 17.30
Solu Medrol: Trockensub 250 mg c Solv, Act O Vial 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35112073 | 7680351120737 | 11448
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 110.10
1 Set 2004 | 30 Giu 2006 | 110.25
1 Lug 2006 | 28 Feb 2010 | 76.60
1 Mar 2010 | 31 Dic 2010 | 67.20
1 Gen 2011 | 31 Ott 2013 | 67.25
1 Nov 2013 | 30 Nov 2017 | 66.50
Solu Medrol: Trockensub 40 mg c Solv, Act O Vial 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35112014 | 7680351120140 | 11448
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Ago 2004 | 22.85
1 Set 2004 | 30 Giu 2006 | 20.85
1 Lug 2006 | 28 Feb 2010 | 16.30
1 Mar 2010 | 31 Ott 2013 | 15.05
1 Nov 2013 | 30 Nov 2017 | 14.95
Solu Medrol: Trockensub 500 mg c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35112081 | 7680351120812 | 11448
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 80.30
1 Set 2004 | 30 Giu 2006 | 80.40
1 Lug 2006 | 28 Feb 2010 | 57.45
1 Mar 2010 | 31 Ott 2013 | 51.05
1 Nov 2013 | 28 Feb 2018 | 50.55
1 Mar 2018 | 31 Dic 2023 | 48.55
1 Gen 2024 | 30 Giu 2024 | 48.60
1 Lug 2024 - 46.85


  • Sezione: S
  • Solu-Cortef

Solu-Cortef: Trockensub 100 mg, Act O Vial 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
23533001 | 7680235330016 | 8179
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Solu-Cortef: Trockensub 500 mg, Act O Vial 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
23533002 | 7680235330023 | 8179
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Dic 2023 | 35.55
1 Gen 2024 | 30 Giu 2024 | 35.60
1 Lug 2024 - 34.60


  • Sezione: S
  • Solu-Medrol SAB

Solu-Medrol SAB: 1 Amp. 125 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53697038 - 16618
Valido dal | Valido al | Punti
1 Gen 1996 | 28 Feb 2009 | 29.35


  • Sezione: S
  • Solu-Moderin

Solu-Moderin: Trockensub 125 mg c Solv, Act O Vial 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53697008 | 7680536970089 | 11448
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Dic 2023 | 16.75
1 Gen 2024 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35
Solu-Moderin: Trockensub 250 mg c Solv, Act O Vial 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53697009 - 11448
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2023 | 63.55
Solu-Moderin: Trockensub 40 mg c Solv, Act O Vial 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53697004 | 7680536970041 | 11448
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Dic 2023 | 7.25
1 Gen 2024 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25
Solu-Moderin: Trockensub 40 mg c Solv, Amp 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53697005 | 7680536970058 | 16618
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Dic 2023 | 7.25
1 Gen 2024 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25


  • Sezione: S
  • Solvolin

Solvolin: Tabl 8 mg, 50 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49782012 | 7680497820126 | 15583
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Apr 2011 | 11.80


  • Sezione: S
  • Somatuline Autogel

Somatuline Autogel: Inj Lös 120 mg (neu), Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56148005 | 7680561480058 | 17948
Valido dal | Valido al | Punti
1 Mar 2006 | 30 Apr 2022 | 1645.70
Somatuline Autogel: Inj Lös 120 mg, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56148006 | 7680561480065 | 17948
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 3066.35
1 Mar 2010 | 31 Dic 2010 | 2887.55
1 Gen 2011 | 31 Ott 2012 | 2890.35
1 Nov 2012 | 31 Lug 2021 | 2267.90
1 Ago 2021 | 30 Nov 2023 | 1645.70
1 Dic 2023 | 31 Dic 2023 | 1477.10
1 Gen 2024 | 30 Giu 2024 | 1478.50
1 Lug 2024 - 1420.15
Somatuline Autogel: Inj Lös 60 mg (neu), Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56148001 | 7680561480010 | 17948
Valido dal | Valido al | Punti
1 Mar 2006 | 30 Apr 2022 | 948.90
Somatuline Autogel: Inj Lös 60 mg, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56148002 | 7680561480027 | 17948
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 1806.25
1 Mar 2010 | 31 Dic 2010 | 1651.05
1 Gen 2011 | 31 Ott 2012 | 1652.65
1 Nov 2012 | 31 Lug 2021 | 1302.30
1 Ago 2021 | 30 Nov 2023 | 948.90
1 Dic 2023 | 31 Dic 2023 | 849.65
1 Gen 2024 | 30 Giu 2024 | 850.50
1 Lug 2024 - 805.80
Somatuline Autogel: Inj Lös 90 mg (neu), Fertspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56148003 | 7680561480034 | 17948
Valido dal | Valido al | Punti
1 Mar 2006 | 30 Apr 2022 | 1291.25
Somatuline Autogel: Inj Lös 90 mg, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56148004 | 7680561480041 | 17948
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 2435.30
1 Mar 2010 | 31 Dic 2010 | 2255.70
1 Gen 2011 | 31 Ott 2012 | 2257.90
1 Nov 2012 | 31 Lug 2021 | 1774.25
1 Ago 2021 | 30 Nov 2023 | 1291.25
1 Dic 2023 | 31 Dic 2023 | 1160.35
1 Gen 2024 | 30 Giu 2024 | 1161.50
1 Lug 2024 - 1106.05


  • Sezione: S
  • Somavert

Somavert: Trockensub 10 mg c Solv (neu), Durchstf 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57144001 | 7680571440011 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Apr 2022 | 3094.10
Somavert: Trockensub 10 mg c Solv, Durchstf 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57144002 | 7680571440028 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 3805.20
1 Mar 2010 | 31 Dic 2010 | 3703.05
1 Gen 2011 | 31 Ott 2014 | 3706.65
1 Nov 2014 | 30 Giu 2022 | 3094.10
1 Lug 2022 | 31 Dic 2023 | 2513.20
1 Gen 2024 | 30 Giu 2024 | 2515.65
1 Lug 2024 - 2447.60
Somavert: Trockensub 15 mg c Solv (neu), Durchstf 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57144003 | 7680571440035 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Apr 2022 | 4482.10
Somavert: Trockensub 15 mg c Solv, Durchstf 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57144004 | 7680571440042 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 5539.85
1 Mar 2010 | 31 Dic 2010 | 5387.90
1 Gen 2011 | 31 Ott 2014 | 5393.15
1 Nov 2014 | 30 Giu 2022 | 4482.10
1 Lug 2022 | 31 Dic 2023 | 3653.95
1 Gen 2024 | 30 Giu 2024 | 3657.55
1 Lug 2024 - 3632.40
Somavert: Trockensub 20 mg c Solv (neu), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57144007 | 7680571440073 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Apr 2022 | 228.40
Somavert: Trockensub 20 mg c Solv (neu), Durchstf 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57144005 | 7680571440059 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 30 Apr 2022 | 5883.25
Somavert: Trockensub 20 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57144006 | 7680571440066 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 288.40
1 Mar 2010 | 31 Dic 2010 | 273.70
1 Gen 2011 | 31 Ott 2014 | 274.00
1 Nov 2014 | 30 Giu 2022 | 228.40
1 Lug 2022 | 31 Dic 2023 | 186.95
1 Gen 2024 | 30 Giu 2024 | 187.15
1 Lug 2024 - 178.00
Somavert: Trockensub 20 mg c Solv, Durchstf 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57144008 | 7680571440080 | 18231
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 7290.90
1 Mar 2010 | 31 Dic 2010 | 7088.70
1 Gen 2011 | 31 Ott 2014 | 7095.60
1 Nov 2014 | 30 Giu 2022 | 5883.25
1 Lug 2022 | 31 Dic 2023 | 4781.15
1 Gen 2024 | 30 Giu 2024 | 4785.85
1 Lug 2024 - 4828.40


  • Sezione: S
  • Somnium

Somnium: Tabl, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46457013 | 7680464570139 | 15000
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 9.30
1 Set 2004 | 28 Feb 2010 | 8.65
1 Mar 2010 | 30 Nov 2018 | 8.55
1 Dic 2018 | 30 Giu 2022 | 7.50
Somnium: Tabl, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46457021 | 7680464570214 | 15000
Valido dal | Valido al | Punti
15 Mar 1991 | 28 Feb 2010 | 18.05
1 Mar 2010 | 30 Nov 2018 | 17.80
1 Dic 2018 | 30 Giu 2022 | 15.60


  • Sezione: S
  • Sonata

Sonata: Kaps 10 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54835094 << 54835043 | 7680548350947 | 17319
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 18.60
1 Set 2004 | 28 Feb 2010 | 18.65
1 Mar 2010 | 30 Giu 2014 | 18.35
Sonata: Kaps 10 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54835086 << 54835027 | 7680548350862 | 17319
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 12.05
1 Set 2004 | 30 Set 2004 | 14.15
1 Ott 2004 | 28 Feb 2010 | 12.05
1 Mar 2010 | 30 Giu 2014 | 13.95
Sonata: Kaps 5 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54835051 << 54835019 | 7680548350510 | 17319
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 7.50
1 Set 2004 | 28 Feb 2010 | 7.75
1 Mar 2010 | 30 Giu 2014 | 7.65
Sonata: Kapseln 5 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54835078 << 54835035 | 7680548350787 | 17319
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 12.50
1 Mar 2010 | 30 Nov 2010 | 14.40


  • Sezione: S
  • Sondelbay

Sondelbay: Inj Lös 20 mcg/80 mcl, Fertpen 2.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68534001 | 7680685340016 | 21524
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 313.65
1 Gen 2024 | 30 Giu 2024 | 313.95
1 Lug 2024 - 298.00


  • Sezione: S
  • Sonovue

Sonovue: Trockensub c Solv, Inj kit 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56032001 | 7680560320010 | 17850
Valido dal | Valido al | Punti
1 Mar 2003 | 31 Ott 2005 | 128.55
1 Nov 2005 | 28 Feb 2010 | 128.80
1 Mar 2010 | 31 Dic 2010 | 125.85
1 Gen 2011 | 31 Ott 2012 | 126.00
1 Nov 2012 | 30 Nov 2018 | 121.00
1 Dic 2018 | 30 Nov 2021 | 110.55
1 Dic 2021 | 31 Dic 2023 | 109.25
1 Gen 2024 | 30 Giu 2024 | 109.40
1 Lug 2024 - 104.40


  • Sezione: S
  • Soolantra

Soolantra: Creme 10 mg/g, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
65561002 | 7680655610026 | 20586
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Nov 2021 | 38.30
1 Dic 2021 | 31 Dic 2023 | 36.95
1 Gen 2024 | 30 Giu 2024 | 37.00
1 Lug 2024 - 35.90


  • Sezione: S
  • Sorafenib Zentiva

Sorafenib Zentiva: Filmtabl 200 mg, Blist 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68210001 | 7680682100019 | 21265
Valido dal | Valido al | Punti
1 Set 2021 | 31 Mag 2022 | 3353.30
1 Gen 2023 | 30 Giu 2023 | 3353.30
1 Lug 2023 | 31 Dic 2023 | 2775.20
1 Gen 2024 | 30 Giu 2024 | 2777.90
1 Lug 2024 - 2707.35


  • Sezione: S
  • Sorbidilat SR

Sorbidilat SR: Kaps 100 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36575069 | 7680365750692 | 11778
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 31.10
1 Set 2004 | 28 Feb 2010 | 29.10
1 Mar 2010 | 31 Ott 2013 | 28.65
1 Nov 2013 | 31 Ott 2017 | 19.10
Sorbidilat SR: Kaps 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36575077 | 7680365750777 | 11778
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 55.75
1 Set 2004 | 28 Feb 2010 | 55.90
1 Mar 2010 | 31 Dic 2010 | 54.85
1 Gen 2011 | 31 Ott 2013 | 54.90
1 Nov 2013 | 31 Ott 2017 | 42.05
Sorbidilat SR: Kaps 20 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36575018 | 7680365750180 | 11778
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 10.15
1 Set 2004 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Ott 2013 | 8.95
1 Nov 2013 | 31 Ott 2017 | 7.35
Sorbidilat SR: Kaps 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36575050 | 7680365750500 | 11778
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 50.55
1 Set 2004 | 28 Feb 2010 | 50.70
1 Mar 2010 | 31 Ott 2013 | 49.80
1 Nov 2013 | 31 Ott 2017 | 38.65
Sorbidilat SR: Kaps 40 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36575042 | 7680365750425 | 11778
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 14.25
1 Set 2004 | 28 Feb 2010 | 16.30
1 Mar 2010 | 31 Ott 2013 | 16.10
1 Nov 2013 | 31 Ott 2017 | 9.35


  • Sezione: S
  • Sorbidilat

Sorbidilat: Kaukapseln 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36574038 | 7680365740389 | 11777
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 25.80
1 Set 2004 | 28 Feb 2010 | 25.85
Sorbidilat: Kaukapseln 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36574011 | 7680365740112 | 11777
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 6.65
1 Set 2004 | 28 Feb 2010 | 7.35


  • Sezione: S
  • Sorbisterit

Sorbisterit: Plv mit Löffel, 500 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37687030 << 37687022 | 7680376870303 | 13166
Valido dal | Valido al | Punti
15 Mar 1979 | 28 Feb 2010 | 58.20
1 Mar 2010 | 31 Dic 2010 | 57.10
1 Gen 2011 | 30 Set 2023 | 57.15


  • Sezione: S
  • Sorbolin

Sorbolin: 250 ml Liquid.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
37626015 | 7680376260159 | 11991
Valido dal | Valido al | Punti
1 Gen 1975 | 31 Mar 2004 | 11.95


  • Sezione: S
  • Sortis

Sortis: Filmtabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085036 | 7680540850360 | 16982
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 148.70
1 Lug 2002 | 31 Ago 2004 | 224.05
1 Set 2004 | 28 Feb 2010 | 224.35
1 Mar 2010 | 31 Dic 2010 | 212.00
1 Gen 2011 | 31 Mag 2012 | 212.20
1 Giu 2012 | 31 Ott 2013 | 166.10
1 Nov 2013 | 31 Mag 2021 | 150.15
1 Giu 2021 | 31 Lug 2022 | 108.60
1 Ago 2022 | 31 Dic 2023 | 92.15
1 Gen 2024 | 30 Giu 2024 | 92.20
1 Lug 2024 - 86.60
Sortis: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085028 | 7680540850285 | 16982
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Giu 2002 | 58.90
1 Lug 2002 | 31 Ago 2004 | 79.45
1 Set 2004 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 75.85
1 Gen 2011 | 31 Mag 2012 | 75.90
1 Giu 2012 | 31 Ott 2013 | 61.90
1 Nov 2013 | 31 Mag 2021 | 57.05
1 Giu 2021 | 31 Lug 2022 | 44.40
1 Ago 2022 | 31 Dic 2023 | 39.40
1 Gen 2024 | 30 Giu 2024 | 39.45
1 Lug 2024 - 37.75
Sortis: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085052 | 7680540850520 | 16982
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 224.05
1 Set 2004 | 28 Feb 2010 | 224.35
1 Mar 2010 | 31 Dic 2010 | 212.00
1 Gen 2011 | 31 Mag 2012 | 212.20
1 Giu 2012 | 31 Ott 2013 | 166.10
1 Nov 2013 | 31 Mag 2021 | 150.15
1 Giu 2021 | 31 Lug 2022 | 108.60
1 Ago 2022 | 31 Dic 2023 | 92.15
1 Gen 2024 | 30 Giu 2024 | 92.20
1 Lug 2024 - 86.60
Sortis: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085044 | 7680540850445 | 16982
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 79.45
1 Set 2004 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 75.85
1 Gen 2011 | 31 Mag 2012 | 75.90
1 Giu 2012 | 31 Ott 2013 | 61.90
1 Nov 2013 | 31 Mag 2021 | 57.05
1 Giu 2021 | 31 Lug 2022 | 44.40
1 Ago 2022 | 31 Dic 2023 | 39.40
1 Gen 2024 | 30 Giu 2024 | 39.45
1 Lug 2024 - 37.75
Sortis: Filmtabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085079 | 7680540850797 | 16982
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 224.05
1 Set 2004 | 28 Feb 2010 | 224.35
1 Mar 2010 | 31 Dic 2010 | 212.00
1 Gen 2011 | 31 Mag 2012 | 212.20
1 Giu 2012 | 31 Ott 2013 | 166.10
1 Nov 2013 | 31 Mag 2021 | 150.15
1 Giu 2021 | 31 Lug 2022 | 108.60
1 Ago 2022 | 31 Dic 2023 | 92.15
1 Gen 2024 | 30 Giu 2024 | 92.20
1 Lug 2024 - 86.60
Sortis: Filmtabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085060 | 7680540850605 | 16982
Valido dal | Valido al | Punti
1 Ago 2002 | 31 Ago 2004 | 79.45
1 Set 2004 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 75.85
1 Gen 2011 | 31 Mag 2012 | 75.90
1 Giu 2012 | 31 Ott 2013 | 61.90
1 Nov 2013 | 31 Mag 2021 | 57.05
1 Giu 2021 | 31 Lug 2022 | 44.40
1 Ago 2022 | 31 Dic 2023 | 39.40
1 Gen 2024 | 30 Giu 2024 | 39.45
1 Lug 2024 - 37.75
Sortis: Filmtabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085117 | 7680540851176 | 16982
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 224.35
1 Mar 2010 | 31 Dic 2010 | 212.00
1 Gen 2011 | 31 Mag 2012 | 212.20
1 Giu 2012 | 31 Ott 2013 | 166.10
1 Nov 2013 | 31 Mag 2021 | 150.15
1 Giu 2021 | 31 Lug 2022 | 108.60
1 Ago 2022 | 31 Dic 2023 | 92.15
1 Gen 2024 | 30 Giu 2024 | 92.20
1 Lug 2024 - 86.65
Sortis: Filmtabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54085109 | 7680540851091 | 16982
Valido dal | Valido al | Punti
1 Nov 2005 | 28 Feb 2010 | 79.60
1 Mar 2010 | 31 Dic 2010 | 75.85
1 Gen 2011 | 31 Mag 2012 | 75.90
1 Giu 2012 | 31 Ott 2013 | 61.90
1 Nov 2013 | 31 Mag 2021 | 57.05
1 Giu 2021 | 31 Lug 2022 | 44.40
1 Ago 2022 | 31 Dic 2023 | 39.40
1 Gen 2024 | 30 Giu 2024 | 39.45
1 Lug 2024 - 37.75


  • Sezione: S
  • Sotalex

Sotalex: Tabl 160 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42190128 | 7680421901280 | 13748
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2003 | 82.00
1 Gen 2004 | 31 Mar 2006 | 65.60
1 Apr 2006 | 28 Feb 2010 | 55.70
1 Mar 2010 | 31 Dic 2010 | 48.95
1 Gen 2011 | 31 Ott 2012 | 43.55
1 Nov 2012 | 30 Nov 2014 | 38.60
Sotalex: Tabl 160 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42190101 | 7680421901013 | 13748
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2003 | 39.20
1 Gen 2004 | 31 Mar 2006 | 29.40
1 Apr 2006 | 28 Feb 2010 | 25.95
1 Mar 2010 | 31 Dic 2010 | 19.50
1 Gen 2011 | 31 Ott 2012 | 17.65
1 Nov 2012 | 30 Nov 2014 | 15.90
Sotalex: Tabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42190098 | 7680421900986 | 13748
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2003 | 56.40
1 Gen 2004 | 31 Mar 2006 | 46.40
1 Apr 2006 | 28 Feb 2010 | 40.35
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Ott 2012 | 28.85
1 Nov 2012 | 30 Nov 2014 | 25.80
Sotalex: Tabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42190071 | 7680421900719 | 13748
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2003 | 26.15
1 Gen 2004 | 31 Mar 2006 | 18.60
1 Apr 2006 | 28 Feb 2010 | 16.50
1 Mar 2010 | 31 Dic 2010 | 15.05
1 Gen 2011 | 31 Ott 2012 | 9.80
1 Nov 2012 | 30 Nov 2014 | 8.80


  • Sezione: S
  • Sotalol-Mepha

Sotalol-Mepha: 100 Compr. 320 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54553072 | 7680545530724 | 17042
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2008 | 103.95
Sotalol-Mepha: 30 Compr. 320 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54553064 | 7680545530649 | 17042
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2008 | 44.50
Sotalol-Mepha: Tabl 160 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54553056 | 7680545530564 | 17042
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 65.50
1 Mag 2004 | 31 Mar 2006 | 49.20
1 Apr 2006 | 28 Feb 2010 | 43.90
1 Mar 2010 | 31 Ott 2012 | 39.85
1 Nov 2012 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.40
Sotalol-Mepha: Tabl 160 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54553048 | 7680545530489 | 17042
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 31.50
1 Mag 2004 | 31 Mar 2006 | 21.15
1 Apr 2006 | 28 Feb 2010 | 17.75
1 Mar 2010 | 31 Ott 2012 | 16.35
1 Nov 2012 | 30 Giu 2024 | 14.10
1 Lug 2024 - 14.80
Sotalol-Mepha: Tabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54553021 | 7680545530212 | 17042
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 44.45
1 Mag 2004 | 31 Mar 2006 | 34.80
1 Apr 2006 | 28 Feb 2010 | 29.05
1 Mar 2010 | 31 Ott 2012 | 26.60
1 Nov 2012 | 31 Dic 2023 | 18.50
1 Gen 2024 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.20
Sotalol-Mepha: Tabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54553013 | 7680545530137 | 17042
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2004 | 18.15
1 Mag 2004 | 31 Mar 2006 | 14.10
1 Apr 2006 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ott 2012 | 9.05
1 Nov 2012 | 31 Dic 2023 | 7.65
1 Gen 2024 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.60


  • Sezione: S
  • Soufrol Schwefel Öl Bad

Soufrol Schwefel Öl Bad: liq, 150 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33504047 | 7680335040471 | 10701
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2017 | 8.15
Soufrol Schwefel Öl Bad: liq, 800 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33504020 | 7680335040204 | 10701
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2017 | 28.15


  • Sezione: S
  • Sovaldi

Sovaldi: Filmtabl 400 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63218001 | 7680632180016 | 20216
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Ago 2015 | 19208.50
1 Set 2015 | 31 Ott 2016 | 16102.50
1 Nov 2016 | 30 Apr 2017 | 15638.00
1 Mag 2017 | 30 Apr 2018 | 14936.80


  • Sezione: S
  • Spasmex

Spasmex: Filmtabl 20 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62507003 | 7680625070034 | 20108
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ago 2020 | 62.10
Spasmex: Filmtabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62507001 | 7680625070010 | 20108
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ago 2020 | 27.15
Spasmex: Filmtabl 20 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62507007 | 7680625070072 | 20108
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2021 | 62.10
1 Dic 2021 | 31 Dic 2023 | 56.80
1 Gen 2024 | 30 Giu 2024 | 56.85
1 Lug 2024 - 54.70
Spasmex: Filmtabl 20 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62507005 | 7680625070058 | 20108
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Nov 2021 | 27.15
1 Dic 2021 | 31 Dic 2023 | 25.40
1 Gen 2024 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85


  • Sezione: S
  • Spasmo Urgenin Neo

Spasmo Urgenin Neo: Drag, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45669017 | 7680456690173 << 7680456690333 | 14567
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 26.80
1 Set 2004 | 28 Feb 2010 | 26.85
1 Mar 2010 | 31 Ott 2013 | 26.20
1 Nov 2013 | 30 Nov 2018 | 18.80
1 Dic 2018 | 30 Nov 2021 | 17.00
1 Dic 2021 | 31 Dic 2023 | 16.95
1 Gen 2024 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55
Spasmo Urgenin Neo: Drag, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45669025 | 7680456690258 << 7680456690418 | 14567
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 53.85
1 Set 2004 | 28 Feb 2010 | 53.95
1 Mar 2010 | 31 Dic 2010 | 52.35
1 Gen 2011 | 31 Ott 2013 | 52.40
1 Nov 2013 | 30 Nov 2018 | 43.80
1 Dic 2018 | 30 Nov 2021 | 39.15
1 Dic 2021 | 31 Dic 2023 | 39.05
1 Gen 2024 | 30 Giu 2024 | 39.10
1 Lug 2024 - 37.85


  • Sezione: S
  • Spasmo-Canulase

Spasmo-Canulase: Bitabs, 100 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
30197038 | 7680301970382 | 9957
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2019 | 39.80
Spasmo-Canulase: Bitabs, 30 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
30197011 | 7680301970115 | 9957
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Ago 2019 | 13.90


  • Sezione: S
  • Spasmo-Cibalgin comp.

Spasmo-Cibalgin comp.: 10 Obd. (220+25+20 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34355037 | 7680343550375 | 11157
Valido dal | Valido al | Punti
1 Gen 1959 | 31 Mar 2005 | 5.80
Spasmo-Cibalgin comp.: 5 Supp. (500+50+40 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23923017 | 7680239230176 | 8309
Valido dal | Valido al | Punti
1 Gen 1959 | 31 Mar 2005 | 8.45


  • Sezione: S
  • Spasmo-Cibalgin

Spasmo-Cibalgin: 10 Obd. (220+20 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
09264035 | 7680092640358 | 7705
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Gen 2005 | 3.90
Spasmo-Cibalgin: 5 Supp. (440+40 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
09131019 | 7680091310191 | 804
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Gen 2005 | 5.80


  • Sezione: S
  • Spasmosol

Spasmosol: 5 Amp. (0,5+30+10+0,5+4,3 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
19030016 | 7680190300161 | 5507
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Gen 2008 | 6.25
Spasmosol: Injektionslösung, 10 Ampullen 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
19030024 | 7680190300246 | 5507
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2010 | 9.85


  • Sezione: S
  • Spectroxyl 1000

Spectroxyl 1000: Tabletten 1000 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55524003 | 7680555240033 | 17600
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Mar 2010 | 36.50


  • Sezione: S
  • Spectroxyl 375

Spectroxyl 375: Filmtabletten 375 mg, 16 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50730018 | 7680507300181 | 15624
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 22.50
1 Set 2005 | 31 Mar 2010 | 20.25


  • Sezione: S
  • Spectroxyl 750

Spectroxyl 750: Filmtabletten 750 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50730026 << 50201015 | 7680507300266 | 15623
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 39.80
1 Set 2005 | 31 Mar 2010 | 39.65


  • Sezione: S
  • Spectroxyl

Spectroxyl: Pulver 200 mg/4ml f Susp, 80 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52669022 << 52669014 | 7680526690225 | 15625
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 18.75
1 Set 2005 | 31 Mar 2010 | 17.95


  • Sezione: S
  • Spedifen

Spedifen: Filmtabl 400 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55677004 | 7680556770041 | 17672
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2010 | 18.50
1 Mar 2010 | 31 Ott 2014 | 17.05
1 Nov 2014 | 30 Nov 2020 | 15.45
1 Dic 2020 | 30 Apr 2023 | 14.95
1 Mag 2023 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.35
Spedifen: Gran 400 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50063046 | 7680500630469 | 15689
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 18.05
1 Mar 2010 | 31 Ott 2014 | 16.65
1 Nov 2014 | 30 Nov 2020 | 15.15
1 Dic 2020 | 30 Apr 2023 | 14.65
1 Mag 2023 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.05
Spedifen: Gran 600 mg, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50063054 | 7680500630544 | 15689
Valido dal | Valido al | Punti
15 Mar 1990 | 28 Feb 2010 | 25.50
1 Mar 2010 | 31 Ott 2014 | 19.50
1 Nov 2014 | 30 Nov 2020 | 17.50
1 Dic 2020 | 30 Apr 2023 | 16.80
1 Mag 2023 | 30 Giu 2024 | 16.45
1 Lug 2024 - 17.05


  • Sezione: S
  • Spersacarbachol

Spersacarbachol: 10 ml Guttae 1,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32949029 | 7680329490299 | 12317
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Set 2002 | 9.60
Spersacarbachol: 10 ml Guttae 3%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32949037 | 7680329490374 | 12317
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Set 2002 | 9.85


  • Sezione: S
  • Spersacarpine

Spersacarpine: 10 ml Guttae 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26073014 | 7680260730140 | 12315
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Gen 2005 | 5.85
Spersacarpine: 10 ml Guttae 1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26073022 | 7680260730225 | 12315
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Gen 2005 | 5.85
Spersacarpine: 10 ml Guttae 3%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26073049 | 7680260730492 | 12315
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Gen 2005 | 7.55
Spersacarpine: 4 g Ungt. 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31070023 | 7680310700239 | 12316
Valido dal | Valido al | Punti
1 Gen 1976 | 31 Gen 2005 | 6.50
Spersacarpine: Gtt Opht 2 %, 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
26073030 | 7680260730300 | 12315
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 6.70
1 Mar 2010 | 30 Giu 2024 | 7.00
1 Lug 2024 - 12.00


  • Sezione: S
  • Spersacet C

Spersacet C: 10 ml Guttae (0,5+10%)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
27767028 | 7680277670286 | 12605
Valido dal | Valido al | Punti
1 Gen 1977 | 31 Gen 2005 | 9.20


  • Sezione: S
  • Spersacet

Spersacet: 10 ml Guttae 10%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26074010 | 7680260740101 | 12991
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Gen 2005 | 9.65


  • Sezione: S
  • Spersadex comp.

Spersadex comp.: Gtt Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
30514025 << 30514017 | 7680305140255 | 9922
Valido dal | Valido al | Punti
15 Mar 1964 | 28 Feb 2010 | 12.05
1 Mar 2010 | 30 Giu 2024 | 13.95
1 Lug 2024 - 14.65


  • Sezione: S
  • Spersadex mono

Spersadex mono: Gtt Opht 0.1 %, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
31069025 << 31069017 | 7680310690257 | 12320
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 12.05
1 Mar 2010 | 30 Nov 2019 | 13.95
1 Dic 2019 | 30 Nov 2022 | 9.80
1 Dic 2022 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.30


  • Sezione: S
  • Spersadexoline

Spersadexoline: 5 ml Guttae (0,1+0,5+0,025%)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38650017 | 7680386500177 | 12314
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Apr 2005 | 12.05


  • Sezione: S
  • Spersanicol

Spersanicol: 10 ml Guttae 0,5%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
26072018 | 7680260720189 | 12194
Valido dal | Valido al | Punti
1 Gen 1975 | 30 Apr 2005 | 9.65
Spersanicol: Augensalbe 1 %, 4 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
28750013 | 7680287500139 | 12606
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mar 2010 | 9.30


  • Sezione: S
  • Spersapolymyxin

Spersapolymyxin: Gtt Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
36290013 | 7680362900137 | 11449
Valido dal | Valido al | Punti
15 Mar 1972 | 28 Feb 2010 | 12.10
1 Mar 2010 | 30 Nov 2019 | 14.00
1 Dic 2019 | 30 Giu 2024 | 9.50
1 Lug 2024 - 14.35


  • Sezione: S
  • Spikevax JN.1

Spikevax JN.1: Inj Disp, 10 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69788002 | 7680697880029 | 21845
Valido dal | Valido al | Punti
1 Lug 2024 - 828.30
Spikevax JN.1: Inj Disp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69788001 | 7680697880012 | 21845
Valido dal | Valido al | Punti
1 Ott 2024 - 97.60


  • Sezione: S
  • Spikevax XBB.1.5

Spikevax XBB.1.5: Inj Disp, 10 Fertspr 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
69484001 | 7680694840019 | 21666
Valido dal | Valido al | Punti
1 Lug 2024 | 31 Dic 2024 | 828.30


  • Sezione: S
  • Spinraza

Spinraza: Inj Lös 12 mg/5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66495001 | 7680664950014 | 20697
Valido dal | Valido al | Punti
1 Lug 2020 | 28 Feb 2023 | 90063.70
1 Mar 2023 | 31 Dic 2023 | 80595.95
1 Gen 2024 | 30 Giu 2024 | 80674.55
1 Lug 2024 - 80736.10


  • Sezione: S
  • Spiolto Respimat

Spiolto Respimat: Inhal Lös 2.5 mcg/Hub wiederverw, 3 Dosierspr 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67352002 | 7680673520024 | 20975
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2022 | 179.00
1 Dic 2022 | 31 Dic 2023 | 177.70
1 Gen 2024 | 30 Giu 2024 | 177.90
1 Lug 2024 - 169.25
Spiolto Respimat: Inhal Lös 2.5 mcg/Hub wiederverw, Dosierspr 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67352001 | 7680673520017 | 20975
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2022 | 70.60
1 Dic 2022 | 31 Dic 2023 | 70.15
1 Gen 2024 | 30 Giu 2024 | 70.25
1 Lug 2024 - 67.35
Spiolto Respimat: Inhal Lös 2.5000 mcg/Dosis, 3 x 60 Dosen
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65493002 | 7680654930026 | 20392
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Nov 2017 | 206.80
1 Dic 2017 | 30 Nov 2019 | 194.75
1 Dic 2019 | 30 Set 2020 | 179.00
Spiolto Respimat: Inhal Lös 2.5000 mcg/Dosis, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65493001 | 7680654930019 | 20392
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Nov 2017 | 79.85
1 Dic 2017 | 30 Nov 2019 | 75.85
1 Dic 2019 | 30 Set 2020 | 70.60


  • Sezione: S
  • Spiralgin

Spiralgin: Filmtabl 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55183002 | 7680551830023 | 17376
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2010 | 6.10
1 Mar 2010 | 30 Apr 2010 | 7.00
1 Mag 2010 | 31 Gen 2011 | 6.40
1 Feb 2011 | 31 Gen 2018 | 5.90
1 Feb 2018 | 30 Giu 2024 | 5.70
1 Lug 2024 - 10.75
Spiralgin: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55183006 | 7680551830061 | 17376
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 35.90
1 Mar 2010 | 30 Apr 2010 | 35.35
1 Mag 2010 | 31 Gen 2011 | 27.90
1 Feb 2011 | 31 Gen 2018 | 26.90
1 Feb 2018 | 30 Mar 2024 | 25.25
1 Apr 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.55
Spiralgin: Filmtabl 500 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55183004 | 7680551830047 | 17376
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2010 | 13.85
1 Mar 2010 | 30 Apr 2010 | 15.70
1 Mag 2010 | 31 Gen 2011 | 9.75
1 Feb 2011 | 31 Gen 2018 | 8.90
1 Feb 2018 | 30 Mar 2024 | 8.35
1 Apr 2024 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.20


  • Sezione: S
  • Spiricort 20

Spiricort 20: Filmtabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38840001 | 7680388400017 | 12865
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 37.80
1 Gen 2024 | 30 Giu 2024 | 37.85
1 Lug 2024 - 36.70
Spiricort 20: Filmtabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38840029 | 7680388400291 | 12865
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 12.40
1 Mar 2010 | 31 Ott 2014 | 14.30
1 Nov 2014 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95


  • Sezione: S
  • Spiricort 5

Spiricort 5: Filmtabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38840037 | 7680388400376 | 12865
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2004 | 16.55
1 Ott 2004 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Ott 2014 | 17.10
1 Nov 2014 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Spiricort 5: Filmtabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38840010 | 7680388400109 | 12865
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2004 | 5.15
1 Ott 2004 | 28 Feb 2010 | 5.60
1 Mar 2010 | 31 Ott 2014 | 6.75
1 Nov 2014 | 30 Giu 2024 | 6.50
1 Lug 2024 - 11.50


  • Sezione: S
  • Spiricort 50

Spiricort 50: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38840002 | 7680388400024 | 12865
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 60.20
1 Gen 2024 | 30 Giu 2024 | 60.25
1 Lug 2024 - 57.90
Spiricort 50: Filmtabl 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38840045 | 7680388400451 | 12865
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 22.20
1 Mar 2010 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.45


  • Sezione: S
  • Spiriva Respimat

Spiriva Respimat: Inh 2.500 mcg/Dosis, 3 60 Dosen
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65737003 | 7680657370034 | 20485
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2019 | 152.45
1 Dic 2019 | 30 Set 2020 | 142.90
Spiriva Respimat: Inh 2.500 mcg/Dosis, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65737001 | 7680657370010 | 20485
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2019 | 62.40
1 Dic 2019 | 30 Set 2020 | 59.20
Spiriva Respimat: Inhal Lös 2.5 mcg/Hub wiederverw, 3 x 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67396002 | 7680673960028 | 20974
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2022 | 142.90
1 Dic 2022 | 31 Dic 2023 | 118.20
1 Gen 2024 | 30 Giu 2024 | 118.30
1 Lug 2024 - 112.85
Spiriva Respimat: Inhal Lös 2.5 mcg/Hub wiederverw, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67396001 | 7680673960011 | 20974
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2022 | 59.20
1 Dic 2022 | 31 Dic 2023 | 50.80
1 Gen 2024 | 30 Giu 2024 | 50.85
1 Lug 2024 - 49.00


  • Sezione: S
  • Spiriva

Spiriva: Inh Kaps 18 mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55855008 << 55855002 | 7680558550085 | 17867
Valido dal | Valido al | Punti
1 Apr 2003 | 31 Ago 2004 | 87.90
1 Set 2004 | 30 Apr 2009 | 88.10
1 Mag 2009 | 28 Feb 2010 | 92.95
1 Mar 2010 | 31 Dic 2010 | 87.05
1 Gen 2011 | 31 Ott 2012 | 87.10
1 Nov 2012 | 30 Set 2015 | 79.90
1 Ott 2015 | 30 Nov 2019 | 76.30
1 Dic 2019 | 30 Nov 2022 | 72.10
1 Dic 2022 | 31 Dic 2023 | 50.80
1 Gen 2024 | 30 Giu 2024 | 50.85
1 Lug 2024 - 49.00
Spiriva: Inh Kaps 18 mcg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55855009 | 7680558550092 | 17867
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 211.55
1 Mar 2010 | 31 Dic 2010 | 196.55
1 Gen 2011 | 31 Ott 2012 | 196.75
1 Nov 2012 | 30 Set 2015 | 178.35
1 Ott 2015 | 30 Nov 2019 | 169.10
1 Dic 2019 | 30 Nov 2022 | 158.40
1 Dic 2022 | 31 Dic 2023 | 118.20
1 Gen 2024 | 30 Giu 2024 | 118.30
1 Lug 2024 - 112.85


  • Sezione: S
  • Spironolacton-Cophar

Spironolacton-Cophar: 20 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54396031 | 7680543960318 | 16942
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 40.35
Spironolacton-Cophar: 20 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54396015 | 7680543960158 | 16942
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 26.90
Spironolacton-Cophar: 50 Lactabs 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54396058 | 7680543960585 | 16942
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 66.70
Spironolacton-Cophar: 50 Lactabs 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54396023 | 7680543960233 | 16942
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Apr 2007 | 47.15


  • Sezione: S
  • Sporanox G

Sporanox G: Caps 100 mg, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53630014 | 7680536300145 | 16512
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 39.35
1 Set 2004 | 31 Mar 2007 | 39.40
1 Apr 2007 | 31 Mag 2008 | 28.40
1 Giu 2008 | 28 Feb 2010 | 27.15
1 Mar 2010 | 31 Dic 2010 | 20.50
1 Gen 2011 | 31 Ott 2014 | 18.55
1 Nov 2014 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.25


  • Sezione: S
  • Sporanox

Sporanox: Caps 100 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49610033 | 7680496100335 | 16019
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 96.90
1 Set 2004 | 31 Gen 2007 | 97.05
1 Feb 2007 | 29 Feb 2008 | 72.85
1 Mar 2008 | 31 Mag 2008 | 70.55
1 Giu 2008 | 28 Feb 2010 | 66.40
1 Mar 2010 | 31 Dic 2010 | 57.80
1 Gen 2011 | 31 Ott 2014 | 54.60
1 Nov 2014 | 31 Dic 2023 | 44.00
1 Gen 2024 | 30 Giu 2024 | 44.05
1 Lug 2024 - 42.20
Sporanox: Caps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49610041 | 7680496100410 | 16019
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 171.55
1 Set 2004 | 31 Gen 2007 | 171.90
1 Feb 2007 | 29 Feb 2008 | 125.25
1 Mar 2008 | 31 Mag 2008 | 120.85
1 Giu 2008 | 28 Feb 2010 | 112.85
1 Mar 2010 | 31 Dic 2010 | 96.25
1 Gen 2011 | 30 Giu 2011 | 90.05
1 Lug 2011 | 31 Ott 2014 | 87.35
1 Nov 2014 | 31 Dic 2023 | 67.70
1 Gen 2024 | 30 Giu 2024 | 67.75
1 Lug 2024 - 64.45
Sporanox: Lös 10 mg/ml, 150 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53806015 | 7680538060153 | 17483
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 123.65
1 Set 2004 | 28 Feb 2010 | 123.90
1 Mar 2010 | 31 Dic 2010 | 105.40
1 Gen 2011 | 30 Nov 2019 | 98.45
1 Dic 2019 | 31 Dic 2023 | 97.50
1 Gen 2024 | 31 Ago 2024 | 97.60


  • Sezione: S
  • Sporsal 500

Sporsal 500: 10 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56981002 - 18109
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2009 | 5.50
Sporsal 500: 30 Filmtabs 500 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56981004 - 18109
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2009 | 12.90


  • Sezione: S
  • Sportium uno Spray

Sportium uno Spray: Emulsion, 100 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57695004 - 18487
Valido dal | Valido al | Punti
1 Feb 2007 | 30 Set 2010 | 18.80


  • Sezione: S
  • Sportium

Sportium: Emgel (alt), 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54714025 | 7680547140259 | 17051
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 22.95
1 Set 2004 | 30 Set 2004 | 22.60
1 Ott 2004 | 31 Lug 2011 | 23.35
1 Ago 2011 | 30 Nov 2022 | 24.55
Sportium: Emgel (alt), 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54714017 | 7680547140174 | 17051
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 11.45
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Lug 2011 | 11.10
1 Ago 2011 | 30 Nov 2022 | 11.70
Sportium: Emgel, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54714002 | 7680547140020 | 17051
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Mar 2024 | 24.55
Sportium: Emgel, Tb 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
54714001 | 7680547140013 | 17051
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Mar 2024 | 11.70
Sportium: Gel (alt), 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55637004 | 7680556370043 | 17576
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 22.95
1 Set 2004 | 30 Set 2004 | 22.60
1 Ott 2004 | 31 Lug 2011 | 23.35
1 Ago 2011 | 30 Set 2022 | 24.55
Sportium: Gel (alt), 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55637002 | 7680556370029 | 17576
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 11.45
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Lug 2011 | 11.10
1 Ago 2011 | 30 Set 2022 | 11.70
Sportium: Gel, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55637003 | 7680556370036 | 17576
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Mar 2024 | 24.55
Sportium: Gel, 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55637001 | 7680556370012 | 17576
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Mar 2024 | 11.70
Sportium: Salbe, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55636003 | 7680556360037 | 17575
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 22.95
1 Set 2004 | 30 Set 2004 | 22.60
1 Ott 2004 | 31 Lug 2011 | 23.35
1 Ago 2011 | 30 Mar 2024 | 24.55
Sportium: Salbe, 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55636001 | 7680556360013 | 17575
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 11.45
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Lug 2011 | 11.10
1 Ago 2011 | 30 Mar 2024 | 11.70


  • Sezione: S
  • Sportusal sine Heparino

Sportusal sine Heparino: Spray, 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
50751020 | 7680507510207 | 16233
Valido dal | Valido al | Punti
15 Mar 1996 - 15.40


  • Sezione: S
  • Sportusal tabs

Sportusal tabs: Filmtabl 500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59253001 | 7680592530012 | 18109
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 5.50
1 Mar 2010 | 30 Giu 2012 | 6.75
Sportusal tabs: Filmtabl 500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59253002 | 7680592530029 | 18109
Valido dal | Valido al | Punti
1 Gen 2005 | 28 Feb 2010 | 12.90
1 Mar 2010 | 30 Giu 2012 | 14.50


  • Sezione: S
  • Sportusal

Sportusal: Emgel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47077062 | 7680470770622 << 7680470770523 | 15014
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 23.10
1 Set 2004 | 28 Feb 2011 | 23.15
1 Mar 2011 | 31 Mag 2020 | 24.35
1 Giu 2020 | 31 Dic 2023 | 23.05
1 Gen 2024 - 23.10
Sportusal: Emgel, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47077061 | 7680470770615 << 7680470770608 | 15014
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 13.15
1 Set 2004 | 28 Feb 2011 | 13.20
1 Mar 2011 | 31 Mag 2020 | 13.85
1 Giu 2020 - 13.10
Sportusal: Gel, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47078002 | 7680470780027 | 15015
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 23.10
1 Set 2004 | 28 Feb 2011 | 23.15
1 Mar 2011 | 31 Mag 2020 | 24.35
1 Giu 2020 | 31 Dic 2023 | 23.05
1 Gen 2024 - 23.10
Sportusal: Gel, Tb 100 g (alt)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47078024 | 7680470780249 | 15015
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2023 | 23.05
1 Gen 2024 | 31 Mag 2024 | 23.10
Sportusal: Gel, Tb 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47078001 | 7680470780010 | 15015
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 13.15
1 Set 2004 | 28 Feb 2011 | 13.20
1 Mar 2011 | 31 Mag 2020 | 13.85
1 Giu 2020 - 13.10
Sportusal: Gel, Tb 50 g (alt)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47078032 | 7680470780324 | 15015
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Mag 2024 | 13.10
Sportusal: Spray, 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
50751015 | 7680507510153 | 16233
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 15.35
1 Set 2004 | 30 Nov 2014 | 15.40


  • Sezione: S
  • Spravato

Spravato: Nasenspray 28 mg, Fl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67103001 | 7680671030013 | 21010
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 249.85
1 Gen 2024 | 30 Apr 2024 | 250.10
1 Mag 2024 | 30 Giu 2024 | 228.60
1 Lug 2024 - 217.20
Spravato: Nasenspray 28 mg, Fl 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67103002 | 7680671030020 | 21010
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 483.30
1 Gen 2024 | 30 Apr 2024 | 483.80
1 Mag 2024 | 30 Giu 2024 | 440.75
1 Lug 2024 - 418.00
Spravato: Nasenspray 28 mg, Fl 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67103003 | 7680671030037 | 21010
Valido dal | Valido al | Punti
1 Ott 2022 | 31 Dic 2023 | 716.75
1 Gen 2024 | 30 Apr 2024 | 717.45
1 Mag 2024 | 30 Giu 2024 | 652.90
1 Lug 2024 - 618.80


  • Sezione: S
  • Sprycel

Sprycel: Filmtabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57658010 | 7680576580101 | 18561
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 6543.35
1 Gen 2011 | 31 Ott 2013 | 6549.75
1 Nov 2013 | 30 Apr 2014 | 5364.00
1 Mag 2014 | 30 Set 2016 | 5178.10
1 Ott 2016 | 31 Dic 2017 | 5122.40
1 Gen 2018 | 30 Nov 2020 | 4268.05
1 Dic 2020 | 30 Nov 2023 | 4180.85
1 Dic 2023 | 31 Dic 2023 | 3796.55
1 Gen 2024 | 30 Mar 2024 | 3800.25
1 Apr 2024 | 30 Giu 2024 | 2482.30
1 Lug 2024 - 2346.65
Sprycel: Filmtabl 20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57658001 | 7680576580019 | 18561
Valido dal | Valido al | Punti
15 Apr 2007 | 31 Ott 2010 | 3394.55
1 Nov 2010 | 31 Dic 2010 | 3309.55
1 Gen 2011 | 31 Ott 2013 | 3312.75
1 Nov 2013 | 30 Apr 2014 | 2725.70
1 Mag 2014 | 30 Set 2016 | 2628.95
1 Ott 2016 | 31 Dic 2017 | 2353.95
1 Gen 2018 | 30 Nov 2020 | 1952.30
1 Dic 2020 | 30 Nov 2023 | 1911.35
1 Dic 2023 | 31 Dic 2023 | 1730.65
1 Gen 2024 | 30 Mar 2024 | 1732.35
1 Apr 2024 | 30 Giu 2024 | 1125.15
1 Lug 2024 - 1040.20
Sprycel: Filmtabl 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57658002 | 7680576580026 | 18561
Valido dal | Valido al | Punti
15 Apr 2007 | 31 Ott 2010 | 6543.35
1 Nov 2010 | 31 Dic 2010 | 6373.30
1 Gen 2011 | 31 Ott 2013 | 6379.55
1 Nov 2013 | 30 Apr 2014 | 5225.85
1 Mag 2014 | 30 Set 2016 | 5044.95
1 Ott 2016 | 31 Dic 2017 | 4990.70
1 Gen 2018 | 30 Nov 2020 | 4159.45
1 Dic 2020 | 30 Nov 2023 | 4074.65
1 Dic 2023 | 31 Dic 2023 | 3700.70
1 Gen 2024 | 30 Mar 2024 | 3704.30
1 Apr 2024 | 30 Giu 2024 | 2416.95
1 Lug 2024 - 2283.75
Sprycel: Filmtabl 70 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57658003 | 7680576580033 | 18561
Valido dal | Valido al | Punti
15 Apr 2007 | 31 Ott 2010 | 6543.35
1 Nov 2010 | 31 Dic 2010 | 6373.30
1 Gen 2011 | 31 Ott 2013 | 6379.55
1 Nov 2013 | 30 Apr 2014 | 5225.85
1 Mag 2014 | 30 Set 2016 | 5044.95
1 Ott 2016 | 31 Dic 2017 | 4990.70
1 Gen 2018 | 30 Nov 2020 | 4159.45
1 Dic 2020 | 30 Nov 2023 | 4074.65
1 Dic 2023 | 31 Dic 2023 | 3700.70
1 Gen 2024 | 30 Mar 2024 | 3704.30
1 Apr 2024 | 30 Giu 2024 | 2416.95
1 Lug 2024 - 2283.75


  • Sezione: S
  • Squa-Med Medizinal Shampoo

Squa-Med Medizinal Shampoo: liq pH 5, Fl 60 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
43007033 << 43007025 | 7680430070335 | 13832
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 10.55
1 Set 2004 | 30 Nov 2017 | 10.60
1 Dic 2017 - 9.25
Squa-Med Medizinal Shampoo: liq pH 5, Tb 150 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
43007042 << 43007041 << 43007017 | 7680430070427 | 13832
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 19.55
1 Set 2004 | 30 Nov 2017 | 19.60
1 Dic 2017 | 31 Dic 2023 | 17.15
1 Gen 2024 - 17.20


  • Sezione: S
  • Stabicilline

Stabicilline: Filmtabl 1 Mio E, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22384074 | 7680223840749 | 7765
Valido dal | Valido al | Punti
15 Mar 1961 | 31 Ago 2004 | 18.00
1 Set 2004 | 28 Feb 2010 | 18.05
1 Mar 2010 | 31 Ott 2012 | 17.75
1 Nov 2012 | 31 Mag 2017 | 14.00
Stabicilline: Filmtabl 1 Mio E, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
22384082 | 7680223840824 | 7765
Valido dal | Valido al | Punti
15 Mar 1961 | 31 Ago 2004 | 34.15
1 Set 2004 | 28 Feb 2010 | 34.20
1 Mar 2010 | 31 Dic 2010 | 33.70
1 Gen 2011 | 31 Ott 2012 | 33.75
1 Nov 2012 | 31 Mag 2017 | 18.70


  • Sezione: S
  • Stalevo

Stalevo: Filmtabl 100/25/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676013 | 7680566760131 | 18001
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 217.35
1 Set 2004 | 31 Ott 2005 | 217.65
1 Nov 2005 | 28 Feb 2010 | 207.60
1 Mar 2010 | 31 Dic 2010 | 172.90
1 Gen 2011 | 31 Ott 2014 | 173.05
1 Nov 2014 | 30 Nov 2018 | 141.40
1 Dic 2018 | 30 Nov 2021 | 111.65
1 Dic 2021 | 31 Dic 2023 | 102.40
1 Gen 2024 | 30 Giu 2024 | 102.50
1 Lug 2024 - 97.45
Stalevo: Filmtabl 100/25/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676011 | 7680566760117 | 18001
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 80.90
1 Set 2004 | 31 Ott 2005 | 81.10
1 Nov 2005 | 28 Feb 2010 | 77.85
1 Mar 2010 | 31 Dic 2010 | 66.70
1 Gen 2011 | 31 Ott 2014 | 66.75
1 Nov 2014 | 30 Nov 2018 | 56.60
1 Dic 2018 | 30 Nov 2021 | 47.00
1 Dic 2021 | 31 Dic 2023 | 44.05
1 Gen 2024 | 30 Giu 2024 | 44.10
1 Lug 2024 - 42.45
Stalevo: Filmtabl 125/31.25/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676027 | 7680566760278 | 18001
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 177.75
1 Gen 2011 | 31 Ott 2014 | 177.90
1 Nov 2014 | 30 Nov 2018 | 145.25
1 Dic 2018 | 30 Nov 2021 | 114.60
1 Dic 2021 | 31 Dic 2023 | 105.10
1 Gen 2024 | 30 Giu 2024 | 105.20
1 Lug 2024 - 99.95
Stalevo: Filmtabl 125/31.25/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676026 | 7680566760261 | 18001
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 68.50
1 Gen 2011 | 31 Ott 2014 | 68.55
1 Nov 2014 | 30 Nov 2018 | 58.00
1 Dic 2018 | 30 Nov 2021 | 48.10
1 Dic 2021 | 31 Dic 2023 | 45.05
1 Gen 2024 | 30 Giu 2024 | 45.10
1 Lug 2024 - 43.40
Stalevo: Filmtabl 150/37.5/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676021 | 7680566760216 | 18001
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 229.80
1 Set 2004 | 31 Ott 2005 | 230.10
1 Nov 2005 | 28 Feb 2010 | 219.45
1 Mar 2010 | 31 Dic 2010 | 182.60
1 Gen 2011 | 31 Ott 2014 | 182.75
1 Nov 2014 | 30 Nov 2018 | 149.15
1 Dic 2018 | 30 Nov 2021 | 117.55
1 Dic 2021 | 31 Dic 2023 | 107.75
1 Gen 2024 | 30 Giu 2024 | 107.85
1 Lug 2024 - 102.45
Stalevo: Filmtabl 150/37.5/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676019 | 7680566760193 | 18001
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 85.50
1 Set 2004 | 31 Ott 2005 | 85.70
1 Nov 2005 | 28 Feb 2010 | 82.25
1 Mar 2010 | 31 Dic 2010 | 70.30
1 Gen 2011 | 31 Ott 2014 | 70.35
1 Nov 2014 | 30 Nov 2018 | 59.45
1 Dic 2018 | 30 Nov 2021 | 49.20
1 Dic 2021 | 30 Giu 2024 | 46.05
1 Lug 2024 - 44.35
Stalevo: Filmtabl 200/50/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676023 | 7680566760230 | 18001
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 192.85
1 Gen 2011 | 31 Ott 2014 | 193.05
1 Nov 2014 | 30 Nov 2018 | 157.35
1 Dic 2018 | 30 Nov 2021 | 123.80
1 Dic 2021 | 31 Dic 2023 | 113.40
1 Gen 2024 | 30 Giu 2024 | 113.50
1 Lug 2024 - 107.80
Stalevo: Filmtabl 200/50/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676022 | 7680566760223 | 18001
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 74.15
1 Gen 2011 | 31 Ott 2014 | 74.20
1 Nov 2014 | 30 Nov 2018 | 62.55
1 Dic 2018 | 30 Nov 2021 | 51.55
1 Dic 2021 | 31 Dic 2023 | 48.15
1 Gen 2024 | 30 Giu 2024 | 48.20
1 Lug 2024 - 46.35
Stalevo: Filmtabl 50/12.5/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676005 | 7680566760056 | 18001
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 202.50
1 Set 2004 | 31 Ott 2005 | 202.85
1 Nov 2005 | 28 Feb 2010 | 193.50
1 Mar 2010 | 31 Dic 2010 | 161.35
1 Gen 2011 | 31 Ott 2014 | 161.50
1 Nov 2014 | 30 Nov 2018 | 132.20
1 Dic 2018 | 30 Nov 2021 | 104.60
1 Dic 2021 | 31 Dic 2023 | 96.10
1 Gen 2024 | 30 Giu 2024 | 96.20
1 Lug 2024 - 91.50
Stalevo: Filmtabl 50/12.5/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676003 | 7680566760032 | 18001
Valido dal | Valido al | Punti
1 Mag 2004 | 31 Ago 2004 | 75.50
1 Set 2004 | 31 Ott 2005 | 75.65
1 Nov 2005 | 28 Feb 2010 | 72.70
1 Mar 2010 | 31 Dic 2010 | 62.45
1 Gen 2011 | 31 Ott 2014 | 62.55
1 Nov 2014 | 30 Nov 2018 | 53.20
1 Dic 2018 | 30 Nov 2021 | 44.45
1 Dic 2021 | 31 Dic 2023 | 41.75
1 Gen 2024 | 30 Giu 2024 | 41.80
1 Lug 2024 - 40.30
Stalevo: Filmtabl 75/18.75/200mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676025 | 7680566760254 | 18001
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 167.10
1 Gen 2011 | 31 Ott 2014 | 167.30
1 Nov 2014 | 30 Nov 2018 | 136.80
1 Dic 2018 | 30 Nov 2021 | 108.15
1 Dic 2021 | 31 Dic 2023 | 99.25
1 Gen 2024 | 30 Giu 2024 | 99.35
1 Lug 2024 - 94.45
Stalevo: Filmtabl 75/18.75/200mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56676024 | 7680566760247 | 18001
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Ott 2014 | 64.60
1 Nov 2014 | 30 Nov 2018 | 54.90
1 Dic 2018 | 30 Nov 2021 | 45.75
1 Dic 2021 | 31 Dic 2023 | 42.90
1 Gen 2024 | 30 Giu 2024 | 42.95
1 Lug 2024 - 41.35


  • Sezione: S
  • Staloral 300 3 Bäum

Staloral 300 3 Bäum: Lös 10IR/ml 2x300IR/ml N, 3 Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62573003 | 7680625730037 | 20246
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2021 | 231.50
1 Feb 2021 | 31 Dic 2023 | 223.30
1 Gen 2024 | 30 Apr 2024 | 223.50
1 Mag 2024 | 30 Giu 2024 | 215.95
1 Lug 2024 - 205.25


  • Sezione: S
  • Staloral 300 3 Bäume

Staloral 300 3 Bäume: Lös 10 IR/ml 2x300 IR/ml, 3x 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62573001 | 7680625730013 | 20246
Valido dal | Valido al | Punti
1 Set 2014 | 31 Mar 2018 | 231.50
Staloral 300 3 Bäume: Lös 300 IR/ml neu, 3 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62573002 | 7680625730020 | 20246
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2021 | 312.70
1 Feb 2021 | 30 Apr 2022 | 301.45
Staloral 300 3 Bäume: Lös 300 IR/ml, 3 Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62573004 | 7680625730044 | 20246
Valido dal | Valido al | Punti
1 Set 2014 | 31 Dic 2017 | 312.70
1 Feb 2021 | 31 Dic 2023 | 301.45
1 Gen 2024 | 30 Apr 2024 | 301.75
1 Mag 2024 | 30 Giu 2024 | 291.30
1 Lug 2024 - 276.60


  • Sezione: S
  • Staloral 300 Birke

Staloral 300 Birke: Lös 10 IR/ml 300 IR/ml, 3 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57504001 | 7680575040019 | 18953
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 210.60
1 Mar 2010 | 31 Dic 2010 | 205.50
1 Gen 2011 | 31 Ago 2013 | 205.70
1 Set 2013 | 31 Mar 2018 | 231.50
Staloral 300 Birke: Lös 10IR/ml 2x300IR/ml N (alt), 3 Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57504003 | 7680575040033 | 18953
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2021 | 231.50
1 Feb 2021 | 31 Dic 2023 | 223.30
1 Gen 2024 | 30 Apr 2024 | 223.50
1 Mag 2024 | 30 Giu 2024 | 215.95
1 Lug 2024 - 205.25
Staloral 300 Birke: Lös 300 IR/ml neu, 3 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57504002 | 7680575040026 | 18953
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Gen 2021 | 312.70
1 Feb 2021 | 30 Apr 2022 | 301.45
Staloral 300 Birke: Lös 300 IR/ml, 3 Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57504004 | 7680575040040 | 18953
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 269.70
1 Mar 2010 | 31 Dic 2010 | 263.10
1 Gen 2011 | 31 Ago 2013 | 263.35
1 Set 2013 | 31 Dic 2017 | 312.70
1 Feb 2021 | 31 Dic 2023 | 301.45
1 Gen 2024 | 30 Apr 2024 | 301.75
1 Mag 2024 | 30 Giu 2024 | 291.30
1 Lug 2024 - 276.60


  • Sezione: S
  • Staloral 3-Bäume, Esche

Staloral 3-Bäume, Esche: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61673001 | 7680616730015 | 19713
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral 3-Bäume, Esche: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61673004 | 7680616730046 | 19713
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral 3-Bäume

Staloral 3-Bäume: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60912001 | 7680609120014 | 19712
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral 3-Bäume: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60912004 | 7680609120045 | 19712
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral 4-Getreidemisch

Staloral 4-Getreidemisch: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60903001 - 19714
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral 4-Getreidemisch: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60903004 - 19714
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral 5-Gräs/4-Getreid

Staloral 5-Gräs/4-Getreid: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60906001 | 7680609060013 | 19715
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral 5-Gräs/4-Getreid: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60906004 | 7680609060044 | 19715
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral 5-Gräser, Roggen

Staloral 5-Gräser, Roggen: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60911001 | 7680609110015 | 19716
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral 5-Gräser, Roggen: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60911004 | 7680609110046 | 19716
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral 5-Gräsermischung

Staloral 5-Gräsermischung: Lös Anf Be, 4x 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60904001 | 7680609040015 | 19717
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral 5-Gräsermischung: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60904004 | 7680609040046 | 19717
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral Aufrecht Glaskr

Staloral Aufrecht Glaskr: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60880001 | 7680608800016 | 19718
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral Aufrecht Glaskr: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60880004 | 7680608800047 | 19718
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral Beifuss, 5-Gräs

Staloral Beifuss, 5-Gräs: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61671001 | 7680616710017 | 19720
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral Beifuss, 5-Gräs: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61671004 | 7680616710048 | 19720
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral Beifuss

Staloral Beifuss: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60839001 | 7680608390012 | 19719
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral Beifuss: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60839004 | 7680608390043 | 19719
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral Birke, Esche

Staloral Birke, Esche: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61672001 | 7680616720016 | 19722
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral Birke, Esche: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61672004 | 7680616720047 | 19722
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral Birke

Staloral Birke: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60843001 | 7680608430015 | 19721
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral Birke: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60843004 | 7680608430046 | 19721
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral Birkengewächse

Staloral Birkengewächse: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60909001 - 19723
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Birkengewächse: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60909004 - 19723
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Brennessel

Staloral Brennessel: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60876001 - 19724
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Brennessel: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60876004 - 19724
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Buche

Staloral Buche: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60858001 | 7680608580017 | 19725
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral Buche: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60858004 | 7680608580048 | 19725
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral Buchengewächse

Staloral Buchengewächse: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60907001 - 19726
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Buchengewächse: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60907004 - 29726
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Edelkastanie

Staloral Edelkastanie: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60845001 - 19727
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Edelkastanie: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60845004 - 19727
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Eiche

Staloral Eiche: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60846001 - 19728
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Eiche: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60846004 - 19728
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Erle

Staloral Erle: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60840001 | 7680608400018 | 19729
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral Erle: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60840004 | 7680608400049 | 19729
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral Esche

Staloral Esche: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60856001 | 7680608560019 | 19730
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral Esche: Lös Fortsetz Be, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60856004 | 7680608560040 | 19730
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral Hasel

Staloral Hasel: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60870001 | 7680608700019 | 19731
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral Hasel: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60870004 | 7680608700040 | 19731
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral Hohe Ambroise

Staloral Hohe Ambroise: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60838001 | 7680608380013 | 19732
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral Hohe Ambroise: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60838004 | 7680608380044 | 19732
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral Linde

Staloral Linde: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60898001 - 19733
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Linde: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60898004 - 19733
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Pappel

Staloral Pappel: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60882001 - 19734
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Pappel: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60882004 - 19734
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Pollen Olive

Staloral Pollen Olive: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60873001 | 7680608730016 | 19984
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Apr 2018 | 145.35
Staloral Pollen Olive: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60873004 | 7680608730047 | 19984
Valido dal | Valido al | Punti
1 Ott 2012 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Apr 2018 | 115.15


  • Sezione: S
  • Staloral Pollen

Staloral Pollen: Lös Anfangsbehandlung, 4x 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45951022 | 7680459510225 | 16083
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 108.05
1 Set 2004 | 31 Lug 2007 | 108.25
1 Ago 2007 | 28 Feb 2010 | 126.60
1 Mar 2010 | 31 Dic 2010 | 123.75
1 Gen 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 30 Set 2016 | 145.35
Staloral Pollen: Lös Fortsetzungsbehandlung, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45951049 | 7680459510492 | 16083
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 86.55
1 Set 2004 | 31 Lug 2007 | 86.75
1 Ago 2007 | 28 Feb 2010 | 100.80
1 Mar 2010 | 31 Dic 2010 | 98.60
1 Gen 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 30 Set 2016 | 115.15


  • Sezione: S
  • Staloral Roggen

Staloral Roggen: Lös Anf Be, 4x 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60894001 - 19735
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Roggen: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60894004 - 19735
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Sauerampfer

Staloral Sauerampfer: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60878001 - 19736
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Sauerampfer: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60878004 - 19736
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Sonnenblume

Staloral Sonnenblume: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60899001 - 19737
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Sonnenblume: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60899004 - 19737
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Spitzwegerich

Staloral Spitzwegerich: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60889001 | 7680608890017 | 19338
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral Spitzwegerich: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60889004 | 7680608890048 | 19738
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Staloral Ulme

Staloral Ulme: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60875001 - 19739
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Ulme: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60875004 - 19739
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Weide

Staloral Weide: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60893001 - 19740
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Weide: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60893004 - 19740
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Weissbuche

Staloral Weissbuche: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60844001 - 19741
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Weissbuche: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60844004 - 19741
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Weizen

Staloral Weizen: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60842001 - 19742
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 123.85
Staloral Weizen: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60842004 - 19742
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 98.70


  • Sezione: S
  • Staloral Wiesenlieschgras

Staloral Wiesenlieschgras: Lös Anf Be, 4 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60886001 | 7680608860010 | 19743
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 123.85
1 Set 2013 | 28 Feb 2018 | 145.35
Staloral Wiesenlieschgras: Lös Fortsetz Be, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60886004 | 7680608860041 | 19743
Valido dal | Valido al | Punti
1 Set 2011 | 31 Ago 2013 | 98.70
1 Set 2013 | 28 Feb 2018 | 115.15


  • Sezione: S
  • Stamicis Markierungsbesteck

Stamicis Markierungsbesteck: Trockensub, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59062001 | 7680590620012 | 19102
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 1805.05
1 Mar 2010 | 31 Dic 2010 | 1757.50
1 Gen 2011 | 31 Dic 2023 | 1759.20
1 Gen 2024 | 30 Giu 2024 | 1760.90
1 Lug 2024 - 1699.90


  • Sezione: S
  • Starlix mite

Starlix mite: Filmtabl 60 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55401004 | 7680554010040 | 17587
Valido dal | Valido al | Punti
1 Mar 2001 | 30 Set 2004 | 83.60
1 Ott 2004 | 28 Feb 2010 | 76.85
1 Mar 2010 | 31 Dic 2010 | 68.50
1 Gen 2011 | 31 Ott 2013 | 68.55
1 Nov 2013 | 31 Gen 2018 | 59.85
1 Feb 2018 | 30 Apr 2021 | 48.55
1 Mag 2021 | 31 Ago 2022 | 45.50


  • Sezione: S
  • Starlix

Starlix: Filmtabl 120 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55401008 | 7680554010088 | 17587
Valido dal | Valido al | Punti
1 Mar 2001 | 30 Set 2004 | 83.60
1 Ott 2004 | 28 Feb 2010 | 76.85
1 Mar 2010 | 31 Dic 2010 | 68.50
1 Gen 2011 | 31 Ott 2013 | 68.55
1 Nov 2013 | 31 Gen 2018 | 59.85
1 Feb 2018 | 30 Apr 2021 | 48.55
1 Mag 2021 | 31 Ago 2022 | 45.50


  • Sezione: S
  • Steglatro

Steglatro: Filmtabl 5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66577001 | 7680665770017 | 20805
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2020 | 65.95
1 Lug 2020 | 30 Nov 2023 | 65.45
1 Dic 2023 | 31 Dic 2023 | 60.45
1 Gen 2024 | 30 Giu 2024 | 60.55
1 Lug 2024 - 58.15
Steglatro: Filmtabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66577002 | 7680665770024 | 20805
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2020 | 189.80
1 Lug 2020 | 30 Nov 2023 | 188.15
1 Dic 2023 | 31 Dic 2023 | 170.65
1 Gen 2024 | 30 Giu 2024 | 170.80
1 Lug 2024 - 162.55


  • Sezione: S
  • Steglujan

Steglujan: Filmtabl 5mg/100mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66578003 | 7680665780030 | 20806
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2020 | 106.15
1 Lug 2020 | 30 Nov 2023 | 103.70
1 Dic 2023 | 31 Dic 2023 | 83.35
1 Gen 2024 | 30 Giu 2024 | 83.45
1 Lug 2024 - 79.85
Steglujan: Filmtabl 5mg/100mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66578004 | 7680665780047 | 20806
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Giu 2020 | 330.50
1 Lug 2020 | 30 Nov 2023 | 321.95
1 Dic 2023 | 31 Dic 2023 | 250.80
1 Gen 2024 | 30 Giu 2024 | 251.00
1 Lug 2024 - 238.45


  • Sezione: S
  • Stelara

Stelara: Inf Konz 130 mg/26ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66135001 | 7680661350015 | 20638
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Mag 2020 | 3773.50
1 Giu 2020 | 31 Lug 2020 | 3765.55
1 Ago 2020 | 30 Giu 2021 | 3560.15
1 Lug 2021 | 31 Mag 2022 | 3422.35
1 Giu 2022 | 31 Dic 2023 | 3397.50
1 Gen 2024 | 30 Giu 2024 | 3400.80
1 Lug 2024 - 3360.25
Stelara: Inj Lös 45 mg/0.5ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59066003 | 7680590660032 | 20717
Valido dal | Valido al | Punti
1 Ott 2017 | 31 Mag 2020 | 3773.50
1 Giu 2020 | 31 Lug 2020 | 3765.55
1 Ago 2020 | 30 Giu 2021 | 3560.15
1 Lug 2021 | 31 Mag 2022 | 3422.35
1 Giu 2022 | 31 Dic 2023 | 3397.50
1 Gen 2024 | 30 Giu 2024 | 3400.80
1 Lug 2024 - 3360.25
Stelara: Inj Lös 45 mg/0.5ml, Fertpen 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69382001 | 7680693820012 | 21754
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 3400.80
1 Lug 2024 - 3360.25
Stelara: Inj Lös 45 mg/0.5ml, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61267001 | 7680612670018 | 19301
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 5065.55
1 Nov 2014 | 31 Gen 2015 | 4466.00
1 Feb 2015 | 30 Giu 2017 | 4431.20
1 Lug 2017 | 31 Mag 2020 | 3773.50
1 Giu 2020 | 31 Lug 2020 | 3765.55
1 Ago 2020 | 30 Giu 2021 | 3560.15
1 Lug 2021 | 31 Mag 2022 | 3422.35
1 Giu 2022 | 31 Dic 2023 | 3397.50
1 Gen 2024 | 30 Giu 2024 | 3400.80
1 Lug 2024 - 3360.25
Stelara: Inj Lös 90 mg/ml, Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69382002 | 7680693820029 | 21754
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 3400.80
1 Lug 2024 - 3360.25
Stelara: Inj Lös 90 mg/ml, Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
61267002 | 7680612670025 | 19301
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Ott 2014 | 6029.05
1 Nov 2014 | 31 Gen 2015 | 5309.65
1 Feb 2015 | 30 Giu 2017 | 4431.20
1 Lug 2017 | 31 Mag 2020 | 3773.50
1 Giu 2020 | 31 Lug 2020 | 3765.55
1 Ago 2020 | 30 Giu 2021 | 3560.15
1 Lug 2021 | 31 Mag 2022 | 3422.35
1 Giu 2022 | 31 Dic 2023 | 3397.50
1 Gen 2024 | 30 Giu 2024 | 3400.80
1 Lug 2024 - 3360.25


  • Sezione: S
  • Stesolid

Stesolid: 5 Supp. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39648032 | 7680396480322 | 12594
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ott 2005 | 6.95
Stesolid: 5 Supp. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39648016 | 7680396480162 | 12594
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Ott 2005 | 4.85
Stesolid: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645114 | 7680396451148 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 35.35
1 Lug 2006 | 28 Feb 2010 | 27.10
1 Mar 2010 | 31 Ott 2013 | 26.70
1 Nov 2013 | 31 Dic 2017 | 19.80
Stesolid: Tabl 10 mg, 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645106 | 7680396451063 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 10.95
1 Mar 2010 | 31 Ott 2013 | 9.30
1 Nov 2013 | 31 Dic 2017 | 8.30
Stesolid: Tabl 2 mg, 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645017 | 7680396450172 | 12593
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Gen 2009 | 4.00
1 Feb 2009 | 28 Feb 2010 | 13.20
1 Mar 2010 | 31 Lug 2010 | 15.05
1 Ago 2010 | 31 Ott 2013 | 6.00
1 Nov 2013 | 30 Apr 2017 | 5.65
Stesolid: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645076 | 7680396450769 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 22.55
1 Lug 2006 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Ott 2013 | 17.85
1 Nov 2013 | 31 Dic 2017 | 15.95
Stesolid: Tabl 5 mg, 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645149 | 7680396451490 | 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 7.35
1 Mar 2010 | 30 Set 2012 | 7.60
1 Ott 2012 | 31 Dic 2017 | 6.90
Stesolid: Tabl 5 mg, Blist 25 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 12593
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Set 2017 | 6.90
Stesolid: Tabletten 2 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39645025 | 7680396450257 | 12593
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Gen 2009 | 13.20
1 Feb 2009 | 28 Feb 2010 | 4.00
1 Mar 2010 | 31 Lug 2010 | 6.00
1 Ago 2010 | 28 Feb 2011 | 15.05


  • Sezione: S
  • Stiemycin

Stiemycin: 25 ml Sol. 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46892011 | 7680468920114 | 15186
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Ott 2004 | 13.40


  • Sezione: S
  • Stilnox CR

Stilnox CR: Ret Tabl 12.5 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57409010 | 7680574090107 | 18323
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 14.55
1 Mar 2010 | 30 Nov 2018 | 14.35
1 Dic 2018 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Stilnox CR: Ret Tabl 12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57409012 | 7680574090121 | 18323
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 19.50
1 Mar 2010 | 30 Nov 2018 | 19.20
1 Dic 2018 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 | 31 Ott 2024 | 15.50
Stilnox CR: Ret Tabl 6.25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57409004 | 7680574090046 | 18323
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 7.85
1 Mar 2010 | 30 Nov 2018 | 7.75
1 Dic 2018 | 30 Giu 2024 | 6.30
1 Lug 2024 - 11.30
Stilnox CR: Ret Tabl 6.25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57409006 | 7680574090060 | 18323
Valido dal | Valido al | Punti
1 Mar 2006 | 28 Feb 2010 | 14.85
1 Mar 2010 | 30 Nov 2018 | 14.70
1 Dic 2018 | 30 Giu 2024 | 8.00
1 Lug 2024 | 31 Ott 2024 | 12.95


  • Sezione: S
  • Stilnox

Stilnox: Tabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49106025 | 7680491060252 | 15711
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 9.55
1 Set 2004 | 30 Giu 2006 | 8.80
1 Lug 2006 | 28 Feb 2010 | 7.35
1 Mar 2010 | 30 Nov 2023 | 7.30
Stilnox: Tabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49106017 | 7680491060177 | 15711
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 22.35
1 Set 2004 | 30 Giu 2006 | 20.30
1 Lug 2006 | 28 Feb 2010 | 16.65
1 Mar 2010 | 30 Nov 2023 | 16.45
Stilnox: Tabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49106001 | 7680491060016 | 15711
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Giu 2024 | 8.05
1 Lug 2024 | 30 Set 2024 | 12.85
1 Ott 2024 - 11.95
Stilnox: Tabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49106003 | 7680491060030 | 15711
Valido dal | Valido al | Punti
1 Ott 2024 - 14.70


  • Sezione: S
  • Stivarga

Stivarga: Filmtabl 40 mg, 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62808002 | 7680628080023 | 20050
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2015 | 5567.00
1 Giu 2015 | 31 Lug 2018 | 4916.80
1 Ago 2018 | 30 Set 2019 | 3875.35
1 Ott 2019 | 30 Nov 2023 | 3528.05
1 Dic 2023 | 31 Dic 2023 | 3283.95
1 Gen 2024 | 30 Giu 2024 | 3287.15
1 Lug 2024 - 3239.80


  • Sezione: S
  • Stocrin

Stocrin: 30 Caps. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54908024 | 7680549080249 | 17255
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 90.15
1 Set 2004 | 29 Feb 2008 | 90.35
Stocrin: Filmtabl 200 mg, 90 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56000005 << 54908040 | 7680560000059 | 17814
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 498.40
1 Set 2004 | 28 Feb 2010 | 499.10
1 Mar 2010 | 31 Dic 2010 | 486.50
1 Gen 2011 | 30 Nov 2013 | 486.95
1 Dic 2013 | 31 Ott 2014 | 377.40
1 Nov 2014 | 30 Nov 2019 | 355.90
1 Dic 2019 | 31 Ago 2022 | 286.05
Stocrin: Filmtabl 50 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56000003 << 54908016 | 7680560000035 | 17814
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 58.30
1 Set 2004 | 28 Feb 2010 | 58.45
1 Mar 2010 | 30 Nov 2013 | 57.35
1 Dic 2013 | 31 Ott 2014 | 47.85
1 Nov 2014 | 30 Nov 2019 | 45.95
1 Dic 2019 | 31 Ago 2022 | 39.90
Stocrin: Filmtabl 600 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56000001 | 7680560000011 << 7680560000110 | 17814
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 498.40
1 Set 2004 | 28 Feb 2010 | 499.10
1 Mar 2010 | 31 Dic 2010 | 486.50
1 Gen 2011 | 30 Nov 2013 | 486.95
1 Dic 2013 | 31 Ott 2014 | 377.40
1 Nov 2014 | 30 Nov 2019 | 355.90
1 Dic 2019 | 30 Nov 2020 | 286.05
1 Dic 2020 | 31 Ago 2022 | 283.35
Stocrin: Lös 30 mg/ml, Fl 180 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55779002 | 7680557790024 | 17786
Valido dal | Valido al | Punti
1 Set 2002 | 31 Ago 2004 | 170.35
1 Set 2004 | 28 Feb 2010 | 170.65
1 Mar 2010 | 31 Dic 2010 | 166.65
1 Gen 2011 | 30 Nov 2013 | 166.80
1 Dic 2013 | 31 Ott 2014 | 146.70
1 Nov 2014 | 30 Nov 2019 | 141.20
1 Dic 2019 | 30 Giu 2022 | 117.30


  • Sezione: S
  • Strattera

Strattera: Kaps 10 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245005 | 7680582450054 | 18929
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 46.45
1 Mar 2010 | 30 Set 2010 | 45.70
1 Ott 2010 | 30 Nov 2018 | 44.40
1 Dic 2018 | 28 Feb 2021 | 43.00
1 Mar 2021 | 31 Gen 2022 | 42.20
1 Feb 2022 | 31 Ott 2023 | 38.65
Strattera: Kaps 100 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245004 | 7680582450047 | 18929
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 156.45
1 Dic 2018 | 28 Feb 2021 | 149.10
1 Mar 2021 | 31 Gen 2022 | 145.15
1 Feb 2022 | 31 Ott 2023 | 127.40
Strattera: Kaps 18 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245011 | 7680582450115 | 18929
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 128.45
1 Gen 2011 | 30 Nov 2018 | 128.60
1 Dic 2018 | 28 Feb 2021 | 122.75
1 Mar 2021 | 31 Gen 2022 | 119.50
1 Feb 2022 | 31 Ott 2023 | 105.30
Strattera: Kaps 18 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245009 | 7680582450092 | 18929
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 46.45
1 Mar 2010 | 30 Set 2010 | 45.70
1 Ott 2010 | 30 Nov 2018 | 44.40
1 Dic 2018 | 28 Feb 2021 | 43.00
1 Mar 2021 | 31 Gen 2022 | 42.20
1 Feb 2022 | 31 Ott 2023 | 38.65
Strattera: Kaps 25 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245015 | 7680582450153 | 18929
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 136.75
1 Mar 2010 | 30 Set 2010 | 133.60
1 Ott 2010 | 31 Dic 2010 | 128.45
1 Gen 2011 | 30 Nov 2018 | 128.60
1 Dic 2018 | 28 Feb 2021 | 122.75
1 Mar 2021 | 31 Gen 2022 | 119.50
1 Feb 2022 | 31 Ott 2023 | 105.30
Strattera: Kaps 25 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245013 | 7680582450139 | 18929
Valido dal | Valido al | Punti
1 Ago 2010 | 30 Set 2010 | 45.70
1 Ott 2010 | 30 Nov 2018 | 44.40
1 Dic 2018 | 28 Feb 2021 | 43.00
1 Mar 2021 | 31 Gen 2022 | 42.20
1 Feb 2022 | 31 Ott 2023 | 38.65
Strattera: Kaps 40 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245019 | 7680582450191 | 18929
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 136.75
1 Mar 2010 | 30 Set 2010 | 133.60
1 Ott 2010 | 31 Dic 2010 | 128.45
1 Gen 2011 | 30 Nov 2018 | 128.60
1 Dic 2018 | 28 Feb 2021 | 122.75
1 Mar 2021 | 31 Gen 2022 | 119.50
1 Feb 2022 | 31 Ott 2023 | 105.30
Strattera: Kaps 40 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245006 | 7680582450061 | 18929
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 44.40
1 Dic 2018 | 28 Feb 2021 | 43.00
1 Mar 2021 | 31 Gen 2022 | 42.20
1 Feb 2022 | 31 Ott 2023 | 38.65
Strattera: Kaps 60 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245023 | 7680582450238 | 18929
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 136.75
1 Mar 2010 | 30 Set 2010 | 133.60
1 Ott 2010 | 31 Dic 2010 | 128.45
1 Gen 2011 | 30 Nov 2018 | 128.60
1 Dic 2018 | 28 Feb 2021 | 122.75
1 Mar 2021 | 31 Gen 2022 | 119.50
1 Feb 2022 | 31 Ott 2023 | 105.30
Strattera: Kaps 80 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58245002 | 7680582450023 | 18929
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2018 | 156.45
1 Dic 2018 | 28 Feb 2021 | 149.10
1 Mar 2021 | 31 Gen 2022 | 145.15
1 Feb 2022 | 31 Ott 2023 | 127.40
Strattera: Trink Lös 4 mg/ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65350001 | 7680653500015 | 20507
Valido dal | Valido al | Punti
1 Set 2016 | 28 Feb 2021 | 69.05
1 Mar 2021 | 28 Feb 2022 | 66.40
1 Mar 2022 | 31 Ott 2023 | 53.85


  • Sezione: S
  • Striascan

Striascan: Inj Lös 74 MBq/ml, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68593001 | 7680685930019 | 21613
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 937.10
1 Gen 2024 | 30 Giu 2024 | 937.95
1 Lug 2024 - 891.85


  • Sezione: S
  • Stribild

Stribild: Filmtabs 150/150/200/245 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62673001 | 7680626730012 | 20116
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Apr 2015 | 1821.70
1 Mag 2015 | 30 Nov 2019 | 1423.05
1 Dic 2019 | 31 Gen 2023 | 1333.40
1 Feb 2023 | 31 Dic 2023 | 1256.45
1 Gen 2024 | 30 Giu 2024 | 1257.70
1 Lug 2024 - 1201.35


  • Sezione: S
  • Striverdi Respimat

Striverdi Respimat: Inhal Lös 2.5 mcg/Hub wiederve, 3 x 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67399002 | 7680673990025 | 20973
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2022 | 131.10
1 Dic 2022 | 31 Dic 2023 | 128.35
1 Gen 2024 | 30 Giu 2024 | 128.50
1 Lug 2024 - 122.50
Striverdi Respimat: Inhal Lös 2.5 mcg/Hub wiederve, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67399001 | 7680673990018 | 20973
Valido dal | Valido al | Punti
1 Nov 2019 | 30 Nov 2022 | 54.65
1 Dic 2022 | 31 Dic 2023 | 53.70
1 Gen 2024 | 30 Giu 2024 | 53.75
1 Lug 2024 - 51.75
Striverdi Respimat: Inhal Lös 2.500 mcg/Dosis, 3x 60 Dosen
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62880002 | 7680628800027 | 20218
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Set 2020 | 131.10
Striverdi Respimat: Inhal Lös 2.500 mcg/Dosis, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62880001 | 7680628800010 | 20218
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Set 2020 | 54.65


  • Sezione: S
  • Structum 500

Structum 500: Kaps 500 mg, 240 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38477056 | 7680384770565 | 12227
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 123.20
1 Set 2004 | 28 Feb 2010 | 123.40
1 Mar 2010 | 31 Dic 2010 | 105.00
1 Gen 2011 | 31 Ott 2012 | 95.15
1 Nov 2012 | 31 Dic 2023 | 73.05
1 Gen 2024 | 30 Giu 2024 | 73.10
1 Lug 2024 - 70.10
Structum 500: Kaps 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38477048 | 7680384770480 | 12227
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 45.30
1 Set 2004 | 28 Feb 2010 | 45.35
1 Mar 2010 | 31 Dic 2010 | 40.40
1 Gen 2011 | 31 Ott 2012 | 37.70
1 Nov 2012 | 30 Giu 2024 | 27.65
1 Lug 2024 - 30.95


  • Sezione: S
  • Stugeron

Stugeron: 100 Caps. forte 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36211024 | 7680362110246 | 11404
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 52.60
1 Set 2004 | 31 Dic 2006 | 52.70
Stugeron: 30 Caps. forte 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36211016 | 7680362110161 | 11404
Valido dal | Valido al | Punti
15 Mar 1971 | 31 Ago 2004 | 21.85
1 Set 2004 | 31 Dic 2006 | 19.80
Stugeron: Tropfen 75 mg/ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38178024 | 7680381780246 | 11971
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 62.00
1 Set 2004 | 28 Feb 2010 | 62.10
1 Mar 2010 | 31 Mar 2012 | 60.95
Stugeron: Tropfen 75 mg/ml, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38178016 | 7680381780161 | 11971
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 30.05
1 Set 2004 | 28 Feb 2010 | 28.05
1 Mar 2010 | 30 Nov 2019 | 27.65
1 Dic 2019 | 31 Dic 2023 | 18.50


  • Sezione: S
  • Subcuvia

Subcuvia: Inj Lös 1600 mg/10ml, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58749002 | 7680587490024 | 19240
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 130.50
1 Gen 2011 | 30 Apr 2019 | 130.65
Subcuvia: Inj Lös 800 mg/5ml, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58749001 | 7680587490017 | 19240
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 73.45
1 Gen 2011 | 30 Apr 2019 | 73.50


  • Sezione: S
  • Suboxone

Suboxone: Subling Tabl 2/0.5 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58405006 | 7680584050061 | 18922
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2021 | 46.85
1 Dic 2021 | 30 Mar 2024 | 43.50
Suboxone: Subling Tabl 2/0.5 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58405005 | 7680584050054 | 18922
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2021 | 16.70
1 Dic 2021 | 30 Mar 2024 | 15.75
Suboxone: Subling Tabl 8/2 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58405008 | 7680584050085 | 18922
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2021 | 125.85
1 Dic 2021 | 30 Mar 2024 | 113.75
Suboxone: Subling Tabl 8/2 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58405007 | 7680584050078 | 18922
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2021 | 46.10
1 Dic 2021 | 30 Mar 2024 | 42.80


  • Sezione: S
  • Subutex

Subutex: Subling Tabl 0.4 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54732015 | 7680547320156 | 17256
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 8.90
1 Ott 2004 | 28 Feb 2010 | 8.45
1 Mar 2010 | 31 Ott 2013 | 8.35
1 Nov 2013 | 30 Nov 2018 | 7.70
1 Dic 2018 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Subutex: Subling Tabl 2 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54732058 | 7680547320583 | 17256
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Nov 2004 | 53.30
1 Dic 2004 | 28 Feb 2010 | 53.40
1 Mar 2010 | 31 Dic 2013 | 52.45
1 Gen 2014 | 30 Nov 2018 | 46.85
1 Dic 2018 | 31 Dic 2023 | 45.35
1 Gen 2024 | 30 Giu 2024 | 45.40
1 Lug 2024 - 43.55
Subutex: Subling Tabl 2 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54732031 | 7680547320316 | 17256
Valido dal | Valido al | Punti
1 Apr 2001 | 28 Feb 2010 | 18.50
1 Mar 2010 | 31 Ott 2013 | 18.25
1 Nov 2013 | 30 Nov 2018 | 16.70
1 Dic 2018 | 31 Mag 2022 | 16.30
Subutex: Subling Tabl 8 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54732074 | 7680547320743 | 17256
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Nov 2004 | 149.05
1 Dic 2004 | 28 Feb 2010 | 149.30
1 Mar 2010 | 31 Dic 2010 | 145.85
1 Gen 2011 | 31 Dic 2013 | 145.95
1 Gen 2014 | 30 Nov 2018 | 125.85
1 Dic 2018 | 31 Dic 2023 | 120.40
1 Gen 2024 | 30 Giu 2024 | 120.55
1 Lug 2024 - 113.85
Subutex: Subling Tabl 8 mg, 7 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54732066 | 7680547320668 | 17256
Valido dal | Valido al | Punti
1 Apr 2001 | 30 Set 2004 | 52.35
1 Ott 2004 | 28 Feb 2010 | 52.45
1 Mar 2010 | 31 Dic 2010 | 51.50
1 Gen 2011 | 31 Ott 2013 | 51.55
1 Nov 2013 | 30 Nov 2018 | 46.10
1 Dic 2018 | 30 Mar 2024 | 44.60


  • Sezione: S
  • Succinolin

Succinolin: Inj Lös 100 mg/2ml, Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
21505021 | 7680215050217 | 7877
Valido dal | Valido al | Punti
1 Gen 1957 | 28 Feb 2010 | 5.40
1 Mar 2010 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70


  • Sezione: S
  • Sulfadiazin

Sulfadiazin: Tabl 500 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36764015 | 7680367640151 | 18799
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Ott 2011 | 18.65
Sulfadiazin: Tabl 500 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36764074 | 7680367640748 | 18799
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 7.85
1 Mar 2010 | 31 Ott 2011 | 7.75


  • Sezione: S
  • Suliqua 100/33

Suliqua 100/33: Inj Lös SoloStar, Fertpen 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66283003 | 7680662830035 | 20685
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 111.90
1 Dic 2020 | 31 Dic 2023 | 97.65
1 Gen 2024 | 30 Giu 2024 | 97.75
1 Lug 2024 - 93.35


  • Sezione: S
  • Suliqua 100/50

Suliqua 100/50: Inj Lös SoloStar, Fertpen 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66283001 | 7680662830011 | 20685
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 128.05
1 Dic 2020 | 31 Dic 2023 | 111.35
1 Gen 2024 | 30 Giu 2024 | 111.50
1 Lug 2024 - 106.40


  • Sezione: S
  • Sumatriptan Actavis

Sumatriptan Actavis: Filmtabl 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58742002 | 7680587420021 | 18994
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 56.65
1 Mar 2010 | 28 Feb 2018 | 55.60
Sumatriptan Actavis: Filmtabl 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58742001 | 7680587420014 | 18994
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 37.45
1 Mar 2010 | 28 Feb 2018 | 36.90


  • Sezione: S
  • Sumatriptan Helvepharm

Sumatriptan Helvepharm: Filmtabl 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59464002 | 7680594640023 | 18995
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 56.40
1 Mar 2010 | 30 Nov 2019 | 55.40
1 Dic 2019 | 30 Nov 2022 | 55.00
Sumatriptan Helvepharm: Filmtabl 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59464001 | 7680594640016 | 18995
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 37.40
1 Mar 2010 | 30 Nov 2019 | 36.85
1 Dic 2019 | 30 Nov 2022 | 36.65


  • Sezione: S
  • Sumatriptan Mepha Pen Injektionsgerät

Sumatriptan Mepha Pen Injektionsgerät: Sumatriptan Mepha Pen Injektionsgerät, 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
12845002 | 7640128450023 | 18675
Valido dal | Valido al | Punti
1 Nov 2007 | 31 Mar 2015 | 7.20


  • Sezione: S
  • Sumatriptan Mepha T

Sumatriptan Mepha T: Lactabs 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58288003 | 7680582880035 | 18676
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Dic 2010 | 60.30
1 Gen 2011 | 31 Mag 2018 | 60.35
Sumatriptan Mepha T: Lactabs 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58288001 | 7680582880011 | 18676
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 39.00
1 Mar 2010 | 31 Mag 2018 | 38.40


  • Sezione: S
  • Sumatriptan Mepha

Sumatriptan Mepha: Inj Lös 6 mg/0.5ml, Amp 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58286001 | 7680582860013 | 18675
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 48.55
1 Mar 2010 | 31 Mag 2018 | 47.70
Sumatriptan Mepha: Lactabs 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58287004 | 7680582870043 | 18674
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Dic 2010 | 60.30
1 Gen 2011 | 31 Mag 2018 | 60.35
Sumatriptan Mepha: Lactabs 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58287002 | 7680582870029 | 18674
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 39.00
1 Mar 2010 | 31 Mag 2018 | 38.40


  • Sezione: S
  • Sumatriptan Sandoz

Sumatriptan Sandoz: Tabl 50 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57480003 | 7680574800034 | 18411
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 61.50
1 Mar 2010 | 31 Dic 2010 | 60.30
1 Gen 2011 | 30 Nov 2018 | 60.35
1 Dic 2018 | 30 Nov 2019 | 59.30
1 Dic 2019 | 31 Dic 2023 | 55.00
1 Gen 2024 | 30 Giu 2024 | 55.05
1 Lug 2024 - 53.00
Sumatriptan Sandoz: Tabl 50 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57480001 | 7680574800010 | 18411
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 39.00
1 Mar 2010 | 30 Nov 2018 | 38.40
1 Dic 2018 | 30 Nov 2019 | 37.90
1 Dic 2019 | 31 Dic 2023 | 35.75
1 Gen 2024 | 30 Giu 2024 | 35.80
1 Lug 2024 - 34.75


  • Sezione: S
  • Sumatriptan Spirig HC

Sumatriptan Spirig HC: Filmtabl 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58466005 | 7680584660055 | 18738
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Giu 2018 | 60.25
Sumatriptan Spirig HC: Filmtabl 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58466004 | 7680584660048 | 18738
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Giu 2018 | 38.30
Sumatriptan Spirig HC: Inj Lös 6 mg/0.5ml Inject, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58513003 | 7680585130038 | 18740
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Giu 2018 | 47.60
Sumatriptan Spirig HC: Tabl 50 mg, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62417005 | 7680624170056 | 21770
Valido dal | Valido al | Punti
1 Lug 2024 - 53.00
Sumatriptan Spirig HC: Tabl 50 mg, Blist 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62417004 | 7680624170049 | 21770
Valido dal | Valido al | Punti
1 Lug 2024 - 34.75


  • Sezione: S
  • Sumatriptan Spirig Inject

Sumatriptan Spirig Inject: Inj Lös 6 mg/0.5ml, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58513002 | 7680585130021 | 18740
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 48.40
1 Mar 2010 | 31 Dic 2015 | 47.60


  • Sezione: S
  • Sumatriptan Spirig Pen Injektionsgerät

Sumatriptan Spirig Pen Injektionsgerät: Sumatriptan Spirig Pen Injektionsgerät, 1 Stk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
07616721 | 7612076167216 | 18740
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Mar 2015 | 7.20


  • Sezione: S
  • Sumatriptan Spirig

Sumatriptan Spirig: Filmtabl 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58466003 | 7680584660031 | 18738
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 61.40
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Dic 2015 | 60.25
Sumatriptan Spirig: Filmtabl 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58466001 | 7680584660017 | 18738
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 38.90
1 Mar 2010 | 31 Dic 2015 | 38.30


  • Sezione: S
  • Sumatriptan T Spirig HC

Sumatriptan T Spirig HC: Filmtabl 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58512005 | 7680585120053 | 18739
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Giu 2018 | 60.25
Sumatriptan T Spirig HC: Filmtabl 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58512004 | 7680585120046 | 18739
Valido dal | Valido al | Punti
1 Feb 2008 | 30 Giu 2018 | 38.30


  • Sezione: S
  • Sumatriptan T Spirig

Sumatriptan T Spirig: Filmtabl 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58512003 | 7680585120039 | 18739
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 61.40
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Ott 2014 | 60.25
Sumatriptan T Spirig: Filmtabl 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58512001 | 7680585120015 | 18739
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 38.90
1 Mar 2010 | 31 Ott 2014 | 38.30


  • Sezione: S
  • Sumatriptan Teva

Sumatriptan Teva: Filmtabl 50 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58340002 | 7680583400027 | 18882
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 60.90
1 Mar 2010 | 31 Lug 2016 | 59.75
Sumatriptan Teva: Filmtabl 50 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58340001 | 7680583400010 | 18882
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 38.75
1 Mar 2010 | 31 Mar 2010 | 38.15
1 Apr 2010 | 31 Lug 2016 | 36.65


  • Sezione: S
  • Sumatriptan Zentiva

Sumatriptan Zentiva: Filmtabl 50 mg, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59464004 | 7680594640047 | 18995
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Dic 2023 | 55.00
1 Gen 2024 | 30 Giu 2024 | 55.05
1 Lug 2024 - 53.00
Sumatriptan Zentiva: Filmtabl 50 mg, Blist 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59464003 | 7680594640030 | 18995
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Dic 2023 | 36.65
1 Gen 2024 | 30 Giu 2024 | 36.70
1 Lug 2024 - 35.60


  • Sezione: S
  • Sumatriptan-Mepha

Sumatriptan-Mepha: Lactab 50 mg, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58340004 | 7680583400041 | 18674
Valido dal | Valido al | Punti
1 Nov 2007 | 30 Nov 2018 | 60.35
1 Dic 2018 | 30 Apr 2019 | 59.30
1 Mag 2019 | 30 Nov 2019 | 59.20
1 Dic 2019 | 31 Dic 2023 | 55.00
1 Gen 2024 | 30 Giu 2024 | 55.05
1 Lug 2024 - 53.00
Sumatriptan-Mepha: Lactab 50 mg, Blist 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58340003 | 7680583400034 | 18674
Valido dal | Valido al | Punti
1 Nov 2007 | 30 Nov 2018 | 38.40
1 Dic 2018 | 30 Nov 2019 | 37.90
1 Dic 2019 | 30 Giu 2024 | 35.80
1 Lug 2024 - 34.80


  • Sezione: S
  • Sunitinib Mylan

Sunitinib Mylan: Kaps 12.5 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68094001 | 7680680940013 | 21330
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2023 | 1132.90
1 Dic 2023 | 31 Dic 2023 | 935.75
1 Gen 2024 | 30 Giu 2024 | 936.65
1 Lug 2024 - 887.35
Sunitinib Mylan: Kaps 25 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68094002 | 7680680940020 | 21330
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2023 | 2204.15
1 Dic 2023 | 31 Dic 2023 | 1817.95
1 Gen 2024 | 30 Giu 2024 | 1819.70
1 Lug 2024 - 1758.15
Sunitinib Mylan: Kaps 50 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68094003 | 7680680940037 | 21330
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2023 | 4055.05
1 Dic 2023 | 31 Dic 2023 | 3368.50
1 Gen 2024 | 30 Giu 2024 | 3371.80
1 Lug 2024 - 3329.50


  • Sezione: S
  • Sunitinib Viatris

Sunitinib Viatris: Kaps 12.5 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68094004 | 7680680940044 | 21330
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 935.75
1 Gen 2024 | 30 Giu 2024 | 936.65
1 Lug 2024 - 887.35
Sunitinib Viatris: Kaps 25 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68094005 | 7680680940051 | 21330
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 1817.95
1 Gen 2024 | 30 Giu 2024 | 1819.70
1 Lug 2024 - 1758.15
Sunitinib Viatris: Kaps 50 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68094006 | 7680680940068 | 21330
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 3368.50
1 Gen 2024 | 30 Giu 2024 | 3371.80
1 Lug 2024 - 3329.50


  • Sezione: S
  • Sunitinib Zentiva

Sunitinib Zentiva: Kaps 12.5 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68134001 | 7680681340010 | 21351
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 1132.90
1 Dic 2023 | 31 Dic 2023 | 935.75
1 Gen 2024 | 30 Giu 2024 | 936.65
1 Lug 2024 - 887.35
Sunitinib Zentiva: Kaps 25 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68134002 | 7680681340027 | 21351
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 2204.15
1 Dic 2023 | 31 Dic 2023 | 1817.95
1 Gen 2024 | 30 Giu 2024 | 1819.70
1 Lug 2024 - 1758.15
Sunitinib Zentiva: Kaps 50 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68134003 | 7680681340034 | 21351
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Nov 2023 | 4055.05
1 Dic 2023 | 31 Dic 2023 | 3368.50
1 Gen 2024 | 30 Giu 2024 | 3371.80
1 Lug 2024 - 3329.50


  • Sezione: S
  • Sunitinib-Teva

Sunitinib-Teva: Kaps 12.5 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67781001 | 7680677810015 | 21333
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2023 | 1132.90
1 Dic 2023 | 31 Dic 2023 | 935.75
1 Gen 2024 | 30 Giu 2024 | 936.65
1 Lug 2024 - 887.35
Sunitinib-Teva: Kaps 25 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67781002 | 7680677810022 | 21333
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2023 | 2204.15
1 Dic 2023 | 31 Dic 2023 | 1817.95
1 Gen 2024 | 30 Giu 2024 | 1819.70
1 Lug 2024 - 1758.15
Sunitinib-Teva: Kaps 50 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67781004 | 7680677810046 | 21333
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2023 | 4055.05
1 Dic 2023 | 31 Dic 2023 | 3368.50
1 Gen 2024 | 30 Giu 2024 | 3371.80
1 Lug 2024 - 3329.50


  • Sezione: S
  • Supracombin

Supracombin: 10 Compr. forte (800+160 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50173011 | 7680501730113 | 15637
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Apr 2005 | 12.40
Supracombin: 100 ml Sirup. pro infant. (40+8 mg/ml)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50172015 | 7680501720152 | 15638
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2004 | 7.90
Supracombin: 20 Compr. forte (800+160 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50173038 | 7680501730380 | 15637
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Giu 2002 | 21.25
1 Lug 2002 | 30 Apr 2005 | 18.75


  • Sezione: S
  • Supracyclin Tabs forte

Supracyclin Tabs forte: Tabl 200 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49771037 | 7680497710373 | 15543
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 21.50
1 Set 2004 | 30 Set 2006 | 17.25
1 Ott 2006 | 28 Feb 2010 | 17.40
1 Mar 2010 | 30 Nov 2019 | 17.20
1 Dic 2019 | 30 Giu 2024 | 17.10
1 Lug 2024 - 17.60


  • Sezione: S
  • Supracyclin Tabs

Supracyclin Tabs: Tabl 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49771010 | 7680497710106 | 15543
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 13.00
1 Set 2004 | 30 Set 2006 | 9.60
1 Ott 2006 | 28 Feb 2010 | 9.70
1 Mar 2010 | 30 Nov 2019 | 9.55
1 Dic 2019 | 30 Giu 2024 | 9.50
1 Lug 2024 - 14.30
Supracyclin Tabs: Tabl 100 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49771029 | 7680497710298 | 15543
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 22.25
1 Set 2004 | 30 Set 2006 | 17.85
1 Ott 2006 | 28 Feb 2010 | 18.05
1 Mar 2010 | 30 Nov 2019 | 17.80
1 Dic 2019 | 30 Giu 2024 | 17.70
1 Lug 2024 - 25.55


  • Sezione: S
  • Supramox

Supramox: 10 Compr. 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50492060 | 7680504920603 | 15717
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 38.20
Supramox: 10 Tabs 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50494039 | 7680504940397 | 15669
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 38.20
Supramox: 16 Filmtabs 375 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51443012 | 7680514430123 | 15694
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2004 | 25.35
Supramox: 20 Compr. 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50492079 | 7680504920795 | 15717
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 54.85
Supramox: 20 Compr. 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50492052 | 7680504920528 | 15717
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Apr 2005 | 48.55
Supramox: 20 Tabs 1 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50494047 | 7680504940472 | 15669
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Apr 2005 | 54.85
Supramox: 20 Tabs 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50494020 | 7680504940205 | 15669
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Mar 2004 | 48.55
Supramox: 80 ml Susp. 50 mg/ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50493016 | 7680504930169 | 15718
Valido dal | Valido al | Punti
1 Gen 1992 | 30 Apr 2005 | 21.85


  • Sezione: S
  • Suprefact Depot

Suprefact Depot: Implant, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52708028 | 7680527080285 | 16305
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 821.20
1 Set 2004 | 31 Mar 2006 | 823.10
1 Apr 2006 | 28 Feb 2010 | 575.65
1 Mar 2010 | 31 Dic 2010 | 520.70
1 Gen 2011 | 31 Ago 2012 | 521.20


  • Sezione: S
  • Surmontil

Surmontil: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28789041 | 7680287890414 | 9824
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 88.55
1 Set 2004 | 30 Giu 2006 | 88.70
1 Lug 2006 | 28 Feb 2010 | 72.60
1 Mar 2010 | 31 Dic 2010 | 71.10
1 Gen 2011 | 30 Nov 2012 | 71.20
1 Dic 2012 | 28 Feb 2013 | 64.75
1 Mar 2013 | 31 Ago 2013 | 71.20
1 Set 2013 | 30 Nov 2018 | 64.75
1 Dic 2018 | 31 Dic 2023 | 51.10
1 Gen 2024 | 30 Giu 2024 | 51.15
1 Lug 2024 | 30 Set 2024 | 49.10
1 Ott 2024 - 48.70
Surmontil: Tabl 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28789033 | 7680287890339 | 9824
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 27.05
1 Set 2004 | 30 Giu 2006 | 27.10
1 Lug 2006 | 28 Feb 2010 | 19.70
1 Mar 2010 | 30 Nov 2012 | 19.40
1 Dic 2012 | 28 Feb 2013 | 18.10
1 Mar 2013 | 31 Ago 2013 | 19.40
1 Set 2013 | 30 Nov 2018 | 18.10
1 Dic 2018 | 30 Giu 2024 | 15.30
1 Lug 2024 | 30 Set 2024 | 15.95
1 Ott 2024 - 15.85
Surmontil: Tabl 25 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28789068 | 7680287890681 | 9824
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 52.40
1 Set 2004 | 30 Giu 2006 | 52.50
1 Lug 2006 | 28 Feb 2010 | 44.45
1 Mar 2010 | 31 Dic 2010 | 43.70
1 Gen 2011 | 30 Nov 2012 | 43.75
1 Dic 2012 | 28 Feb 2013 | 40.55
1 Mar 2013 | 31 Ago 2013 | 43.75
1 Set 2013 | 30 Nov 2018 | 40.55
1 Dic 2018 | 31 Dic 2023 | 33.70
1 Gen 2024 | 30 Giu 2024 | 33.75
1 Lug 2024 - 32.70
Surmontil: Tabl 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28789017 | 7680287890179 | 9824
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 20.90
1 Set 2004 | 30 Giu 2006 | 18.90
1 Lug 2006 | 28 Feb 2010 | 17.25
1 Mar 2010 | 30 Nov 2012 | 17.05
1 Dic 2012 | 28 Feb 2013 | 16.00
1 Mar 2013 | 31 Ago 2013 | 17.05
1 Set 2013 | 30 Nov 2018 | 16.00
1 Dic 2018 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.50
Surmontil: Tropfen 4 %, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
29479011 | 7680294790110 | 9860
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 21.90
1 Set 2004 | 28 Feb 2010 | 19.90
1 Mar 2010 | 30 Nov 2012 | 19.55
1 Dic 2012 | 28 Feb 2013 | 16.55
1 Mar 2013 | 31 Ago 2013 | 19.55
1 Set 2013 | 30 Nov 2018 | 16.55
1 Dic 2018 | 30 Nov 2021 | 14.80
1 Dic 2021 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.35


  • Sezione: S
  • Sutent

Sutent: Kaps 12.5 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57563004 | 7680575630043 | 18397
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 2282.75
1 Mar 2010 | 31 Dic 2010 | 2235.80
1 Gen 2011 | 31 Ott 2014 | 2238.00
1 Nov 2014 | 31 Mar 2018 | 1734.80
1 Apr 2018 | 30 Nov 2020 | 1532.65
1 Dic 2020 | 31 Ott 2021 | 1516.50
1 Nov 2021 | 30 Nov 2023 | 1400.75
1 Dic 2023 | 31 Dic 2023 | 1037.35
1 Gen 2024 | 30 Giu 2024 | 1038.40
1 Lug 2024 - 978.65
Sutent: Kaps 12.500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57563001 | 7680575630012 | 18397
Valido dal | Valido al | Punti
1 Giu 2006 | 30 Apr 2007 | 2813.35
1 Mag 2007 | 28 Feb 2010 | 2428.25
1 Mar 2010 | 28 Feb 2011 | 2391.10
Sutent: Kaps 25 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57563005 | 7680575630050 | 18397
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 4319.50
1 Mar 2010 | 31 Dic 2010 | 4309.75
1 Gen 2011 | 31 Ott 2014 | 4313.95
1 Nov 2014 | 31 Mar 2018 | 3373.45
1 Apr 2018 | 30 Nov 2020 | 2995.60
1 Dic 2020 | 31 Ott 2021 | 2965.45
1 Nov 2021 | 30 Nov 2023 | 2739.80
1 Dic 2023 | 31 Dic 2023 | 2013.10
1 Gen 2024 | 30 Giu 2024 | 2015.05
1 Lug 2024 - 1940.70
Sutent: Kaps 25 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57563002 | 7680575630029 | 18397
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 4610.50
1 Mar 2010 | 28 Feb 2011 | 4600.00
Sutent: Kaps 50 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57563006 | 7680575630067 | 18397
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 7994.75
1 Mar 2010 | 31 Dic 2010 | 7976.15
1 Gen 2011 | 31 Ott 2014 | 7983.95
1 Nov 2014 | 31 Mar 2018 | 6194.95
1 Apr 2018 | 30 Nov 2020 | 5476.25
1 Dic 2020 | 31 Ott 2021 | 5418.85
1 Nov 2021 | 30 Nov 2023 | 5007.30
1 Dic 2023 | 31 Dic 2023 | 3715.40
1 Gen 2024 | 30 Giu 2024 | 3719.05
1 Lug 2024 - 3676.75
Sutent: Kaps 50 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57563003 | 7680575630036 | 18397
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 8548.25
1 Mar 2010 | 28 Feb 2011 | 8528.30


  • Sezione: S
  • Suxinutin

Suxinutin: 150 Caps. 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26777046 | 7680267770460 | 8871
Valido dal | Valido al | Punti
1 Gen 1962 | 30 Set 2004 | 44.25
Suxinutin: 200 ml Sirup. 50 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28520050 | 7680285200505 | 9543
Valido dal | Valido al | Punti
1 Gen 1962 | 30 Set 2004 | 18.00


  • Sezione: S
  • Sycrest

Sycrest: Subling Tabl 10 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62073004 | 7680620730049 | 19890
Valido dal | Valido al | Punti
1 Set 2013 | 28 Feb 2022 | 221.45
1 Mar 2022 | 31 Dic 2023 | 203.95
1 Gen 2024 | 30 Giu 2024 | 204.15
1 Lug 2024 - 194.10
Sycrest: Subling Tabl 5 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62073002 | 7680620730025 | 19890
Valido dal | Valido al | Punti
1 Set 2013 | 28 Feb 2022 | 221.45
1 Mar 2022 | 31 Dic 2023 | 203.95
1 Gen 2024 | 30 Giu 2024 | 204.15
1 Lug 2024 - 194.10


  • Sezione: S
  • Symbicort 100/6 Turbuhaler

Symbicort 100/6 Turbuhaler: Inh Plv, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55568003 | 7680555680037 | 17630
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 110.60
1 Set 2004 | 28 Feb 2010 | 110.80
1 Mar 2010 | 31 Dic 2010 | 94.55
1 Gen 2011 | 31 Ott 2014 | 90.75
1 Nov 2014 | 29 Feb 2020 | 76.50
1 Mar 2020 | 31 Dic 2023 | 61.60
1 Gen 2024 | 30 Giu 2024 | 61.65
1 Lug 2024 - 59.25
Symbicort 100/6 Turbuhaler: Inh Plv, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55568001 | 7680555680013 | 17630
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 69.95
1 Set 2004 | 28 Feb 2010 | 70.10
1 Mar 2010 | 31 Dic 2010 | 60.85
1 Gen 2011 | 31 Ott 2014 | 58.70
1 Nov 2014 | 29 Feb 2020 | 50.60
1 Mar 2020 | 31 Dic 2023 | 42.10
1 Gen 2024 | 30 Giu 2024 | 42.15
1 Lug 2024 - 40.80


  • Sezione: S
  • Symbicort 200/6 Turbuhaler

Symbicort 200/6 Turbuhaler: Inh Plv, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55568007 | 7680555680075 | 17630
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 123.45
1 Set 2004 | 28 Feb 2010 | 123.65
1 Mar 2010 | 31 Dic 2010 | 105.15
1 Gen 2011 | 31 Ott 2014 | 100.85
1 Nov 2014 | 29 Feb 2020 | 84.65
1 Mar 2020 | 31 Dic 2023 | 67.75
1 Gen 2024 | 30 Giu 2024 | 67.85
1 Lug 2024 - 65.05
Symbicort 200/6 Turbuhaler: Inh Plv, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55568005 | 7680555680051 | 17630
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 77.20
1 Set 2004 | 28 Feb 2010 | 77.40
1 Mar 2010 | 31 Dic 2010 | 66.90
1 Gen 2011 | 31 Ott 2014 | 64.45
1 Nov 2014 | 29 Feb 2020 | 55.25
1 Mar 2020 | 31 Dic 2023 | 45.60
1 Gen 2024 | 30 Giu 2024 | 45.65
1 Lug 2024 - 44.10


  • Sezione: S
  • Symbicort 400/12 Turbuhaler

Symbicort 400/12 Turbuhaler: Inh Plv, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
55568009 | 7680555680099 | 17630
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 114.10
1 Set 2004 | 28 Feb 2010 | 114.30
1 Mar 2010 | 31 Dic 2010 | 97.45
1 Gen 2011 | 31 Ott 2014 | 93.50
1 Nov 2014 | 29 Feb 2020 | 78.75
1 Mar 2020 | 31 Dic 2023 | 63.30
1 Gen 2024 | 30 Giu 2024 | 63.35
1 Lug 2024 - 60.85


  • Sezione: S
  • Symdeko

Symdeko: Filmtabl 100mg/150mg + 150mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66742001 | 7680667420019 | 20914
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2021 | 15677.30
1 Dic 2021 | 30 Apr 2023 | 13464.85
1 Mag 2023 | 31 Dic 2023 | 11838.75
1 Gen 2024 | 29 Feb 2024 | 11850.30
1 Mar 2024 | 30 Giu 2024 | 11065.15
1 Lug 2024 - 11126.70


  • Sezione: S
  • Symfona 120

Symfona 120: Kaps 120 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52408006 | 7680524080066 | 17113
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2019 | 90.90
1 Dic 2019 | 30 Nov 2022 | 84.35
1 Dic 2022 | 31 Dic 2023 | 83.45
1 Gen 2024 | 30 Giu 2024 | 83.50
1 Lug 2024 - 79.95
Symfona 120: Kaps 120 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52408005 | 7680524080059 | 17113
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2019 | 58.70
1 Dic 2019 | 30 Nov 2022 | 55.00
1 Dic 2022 | 31 Dic 2023 | 54.50
1 Gen 2024 | 30 Giu 2024 | 54.55
1 Lug 2024 - 52.50


  • Sezione: S
  • Symfona 240

Symfona 240: Filmtabl 240 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63137001 | 7680631370012 | 20424
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2019 | 58.70
1 Dic 2019 | 30 Nov 2022 | 55.00
1 Dic 2022 | 31 Dic 2023 | 54.50
1 Gen 2024 | 30 Giu 2024 | 54.55
1 Lug 2024 - 52.50
Symfona 240: Filmtabl 240 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63137002 | 7680631370029 | 20424
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Nov 2019 | 90.90
1 Dic 2019 | 30 Nov 2022 | 84.35
1 Dic 2022 | 31 Dic 2023 | 83.45
1 Gen 2024 | 30 Giu 2024 | 83.50
1 Lug 2024 - 79.95


  • Sezione: S
  • Symfona 60

Symfona 60: Kaps 60 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52408002 | 7680524080028 | 17113
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2019 | 54.20
Symfona 60: Kaps 60 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52408001 | 7680524080011 | 17113
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2019 | 37.85


  • Sezione: S
  • Symfona forte

Symfona forte: Kaps, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52408085 | 7680524080851 | 17113
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Giu 2019 | 90.90
Symfona forte: Kaps, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52408084 | 7680524080844 | 17113
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 58.65
1 Gen 2011 | 30 Giu 2019 | 58.70
Symfona forte: Kapseln, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52408075 | 7680524080752 | 17113
Valido dal | Valido al | Punti
1 Mag 2002 | 30 Set 2004 | 61.60
1 Ott 2004 | 30 Nov 2007 | 62.10
1 Dic 2007 | 30 Apr 2010 | 46.40


  • Sezione: S
  • Symfona

Symfona: Kaps, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52408067 | 7680524080677 | 17113
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 73.25
1 Lug 2002 | 30 Set 2004 | 61.60
1 Ott 2004 | 31 Gen 2010 | 62.10
1 Feb 2010 | 30 Giu 2019 | 54.20
Symfona: Kaps, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52408024 | 7680524080240 | 17113
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2002 | 41.65
1 Lug 2002 | 30 Set 2004 | 35.00
1 Ott 2004 | 31 Gen 2010 | 35.30
1 Feb 2010 | 30 Giu 2019 | 37.85


  • Sezione: S
  • Symmetrel

Symmetrel: Kaps 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
31841038 | 7680318410383 | 11378
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 31.70
1 Mar 2010 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45


  • Sezione: S
  • Symtuza

Symtuza: Filmtabl, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66779001 | 7680667790013 | 20813
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Mag 2023 | 1095.35
1 Giu 2023 | 31 Dic 2023 | 1070.10
1 Gen 2024 | 30 Giu 2024 | 1071.15
1 Lug 2024 - 1016.55


  • Sezione: S
  • Synacthen Depot

Synacthen Depot: 1 Amp. 1 ml = 1 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33801025 | 7680338010259 | 10908
Valido dal | Valido al | Punti
1 Gen 1969 | 30 Set 2003 | 21.65


  • Sezione: S
  • Synagis

Synagis: Inj Lös 100 mg/1ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65695002 | 7680656950022 | 17484
Valido dal | Valido al | Punti
1 Ago 2017 | 30 Nov 2019 | 1188.15
1 Dic 2019 | 30 Set 2022 | 1140.75
1 Ott 2022 | 31 Dic 2023 | 1078.85
1 Gen 2024 | 30 Giu 2024 | 1079.90
1 Lug 2024 - 1025.25
Synagis: Inj Lös 50 mg/0.5ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65695001 | 7680656950015 | 17484
Valido dal | Valido al | Punti
1 Ago 2017 | 30 Nov 2019 | 726.65
1 Dic 2019 | 30 Set 2022 | 696.75
1 Ott 2022 | 31 Dic 2023 | 657.75
1 Gen 2024 | 30 Giu 2024 | 658.40
1 Lug 2024 - 624.00
Synagis: Trockensub 100 mg c solv, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55110003 | 7680551100034 | 17484
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 1694.15
1 Set 2004 | 30 Giu 2005 | 1698.10
1 Lug 2005 | 28 Feb 2010 | 1665.40
1 Mar 2010 | 31 Dic 2010 | 1589.65
1 Gen 2011 | 31 Ott 2012 | 1591.20
1 Nov 2012 | 31 Ago 2015 | 1281.30
1 Set 2015 | 30 Giu 2018 | 1188.15
Synagis: Trockensub 50 mg c solv, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55110001 | 7680551100010 | 17484
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 1045.00
1 Set 2004 | 30 Giu 2005 | 1046.90
1 Lug 2005 | 28 Feb 2010 | 1026.30
1 Mar 2010 | 31 Dic 2010 | 979.80
1 Gen 2011 | 31 Ott 2012 | 980.75
1 Nov 2012 | 31 Ago 2015 | 785.35
1 Set 2015 | 30 Giu 2018 | 726.65


  • Sezione: S
  • Synalar N

Synalar N: Creme, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
29729026 | 7680297290266 | 9970
Valido dal | Valido al | Punti
15 Mar 1965 | 28 Feb 2010 | 12.95
1 Mar 2010 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50
Synalar N: Salbe, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
29730024 | 7680297300248 | 9971
Valido dal | Valido al | Punti
15 Mar 1965 | 28 Feb 2010 | 12.95
1 Mar 2010 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50


  • Sezione: S
  • Synalar

Synalar: 15 ml Liquid. 0,025%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31326028 | 7680313260280 | 14091
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Mar 2007 | 12.70
Synalar: 30 g Crème 0,025%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31100062 | 7680311000628 | 10262
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Ago 2004 | 22.25
Synalar: 30 g Ungt. 0,025%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31101050 | 7680311010504 | 10263
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Ago 2004 | 22.25
Synalar: Creme, Tb 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31100038 | 7680311000383 | 10262
Valido dal | Valido al | Punti
15 Mar 1966 | 30 Giu 2006 | 13.15
1 Lug 2006 | 28 Feb 2010 | 9.90
1 Mar 2010 | 30 Nov 2018 | 9.75
1 Dic 2018 | 30 Apr 2019 | 7.05
Synalar: Salbe, Tb 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31101026 | 7680311010269 | 10263
Valido dal | Valido al | Punti
15 Mar 1966 | 30 Giu 2006 | 13.15
1 Lug 2006 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ago 2015 | 9.75


  • Sezione: S
  • Synalar-N

Synalar-N: 30 g Crème (0,025+0,35%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29729050 | 7680297290501 | 9970
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Set 2005 | 21.60
Synalar-N: 30 g Ungt. (0,025+0,35%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
29730059 | 7680297300590 | 9971
Valido dal | Valido al | Punti
1 Gen 1965 | 31 Ago 2004 | 21.60


  • Sezione: S
  • Synalar-N-Gamma

Synalar-N-Gamma: 30 g Ungt. (0,01+0,35%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31774012 | 7680317740122 | 10355
Valido dal | Valido al | Punti
1 Gen 1966 | 31 Mar 2003 | 12.95


  • Sezione: S
  • Synrelina

Synrelina: Nasenspray, 60 Dos
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51442016 | 7680514420162 | 15957
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 246.55
1 Set 2004 | 31 Mar 2006 | 247.05
1 Apr 2006 | 28 Feb 2010 | 202.35
1 Mar 2010 | 31 Dic 2010 | 197.50
1 Gen 2011 | 31 Ott 2014 | 197.70
1 Nov 2014 | 31 Ago 2021 | 149.95


  • Sezione: S
  • Syntocinon

Syntocinon: Inj Lös 5 E/ml i.m./i.v., 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
22114026 | 7680221140261 | 7630
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 10.55
1 Mar 2010 | 28 Feb 2017 | 8.80
1 Mar 2017 | 30 Giu 2024 | 8.25
1 Lug 2024 - 13.15


  • Sezione: S
  • Syscor CC

Syscor CC: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53291023 | 7680532910232 | 16651
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 122.00
Syscor CC: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53291058 | 7680532910584 | 16651
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 145.20
Syscor CC: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53291015 | 7680532910157 | 16651
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 50.35
Syscor CC: 30 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53291031 | 7680532910317 | 16651
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 57.80


  • Sezione: S
  • Syscor

Syscor: 100 Lactabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48821049 | 7680488210493 | 15810
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Ago 2004 | 122.00
Syscor: 100 Lactabs 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48821022 | 7680488210226 | 15810
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Ago 2004 | 75.65
Syscor: 30 Lactabs 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48821030 | 7680488210301 | 15810
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Ago 2004 | 50.35
Syscor: 30 Lactabs 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48821014 | 7680488210141 | 15810
Valido dal | Valido al | Punti
1 Gen 1992 | 31 Ago 2004 | 37.05


  • Sezione: S
  • Systen 25

Systen 25: Matrixpfl 25 mcg/24h, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50768066 | 7680507680665 | 16289
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 53.55
1 Set 2004 | 29 Feb 2008 | 53.65
1 Mar 2008 | 31 Dic 2008 | 46.20
1 Gen 2009 | 28 Feb 2010 | 43.45
1 Mar 2010 | 31 Mar 2016 | 38.80
Systen 25: Matrixpfl 25 mcg/24h, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50768058 | 7680507680580 | 16289
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 26.65
1 Set 2004 | 29 Feb 2008 | 26.70
1 Mar 2008 | 31 Dic 2008 | 19.75
1 Gen 2009 | 28 Feb 2010 | 18.65
1 Mar 2010 | 31 Mar 2016 | 16.85


  • Sezione: S
  • Systen 50

Systen 50: Matrixpfl 50 mcg/24h, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50768023 | 7680507680238 | 16289
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 60.45
1 Set 2004 | 29 Feb 2008 | 60.60
1 Mar 2008 | 31 Dic 2008 | 51.75
1 Gen 2009 | 28 Feb 2010 | 48.50
1 Mar 2010 | 31 Mar 2016 | 42.95
Systen 50: Matrixpfl 50 mcg/24h, 8 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50768031 | 7680507680313 | 16289
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 31.60
1 Set 2004 | 29 Feb 2008 | 29.60
1 Mar 2008 | 31 Dic 2008 | 26.10
1 Gen 2009 | 28 Feb 2010 | 20.75
1 Mar 2010 | 31 Mar 2016 | 18.60


  • Sezione: S
  • Systen 75

Systen 75: Matrixpfl 75 mcg/24h, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50768082 | 7680507680825 | 16289
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 67.30
1 Set 2004 | 29 Feb 2008 | 67.50
1 Mar 2008 | 31 Dic 2008 | 57.25
1 Gen 2009 | 28 Feb 2010 | 53.50
1 Mar 2010 | 31 Mar 2016 | 47.10


  • Sezione: S
  • Systen Conti

Systen Conti: Matrixpfl 50/170, 24 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54715021 | 7680547150210 | 17276
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 83.30
1 Set 2004 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 31 Dic 2017 | 81.85
1 Gen 2018 | 30 Nov 2020 | 57.90
1 Dic 2020 | 31 Dic 2023 | 52.30
1 Gen 2024 | 30 Giu 2024 | 52.35
1 Lug 2024 - 50.45
Systen Conti: Matrixpfl 50/170, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54715013 | 7680547150135 | 17276
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 42.15
1 Ott 2004 | 28 Feb 2010 | 42.20
1 Mar 2010 | 31 Dic 2017 | 41.55
1 Gen 2018 | 30 Nov 2020 | 28.25
1 Dic 2020 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50


  • Sezione: S
  • Systen Sequi TTS

Systen Sequi TTS: 12 Systeme TTS 3,2 mg + 12 Systeme TTS (3,2+11,2 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54716036 | 7680547160363 | 17277
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 83.30
1 Set 2004 | 31 Dic 2006 | 83.50


  • Sezione: S
  • Systen Sequi

Systen Sequi: Matrixpfl, 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54716028 | 7680547160288 | 17277
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 42.15
1 Set 2004 | 30 Set 2006 | 42.20
1 Ott 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2017 | 29.50
1 Gen 2018 | 30 Nov 2020 | 19.45
1 Dic 2020 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55


  • Sezione: S
  • Systen

Systen: 8 Systeme TTS 75
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50768074 | 7680507680740 | 16289
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 36.10
1 Set 2004 | 31 Ott 2006 | 36.15


  • Sezione: T

Sezione: T
t/h-basan Tabrecta
Tacni Tacrocutan
Tacrolimus Actavis Tacrolimus Sandoz
Tacrolimus Teva Tadalafil PAH OrPha
Tadalafil PAH Spirig HC Tadalafil PAH-Mepha
Tadalafil-PAH-Mepha Teva Tafinlar
Tagrisso TAKHZYRO
Takhzyro Takrozem
Taloxa Taltz
Talval Talvey
Talzenna Tambocor
Tamec Tamiflu
Tamoxifen Farmos Tamsulosin Actavis
Tamsulosin Axapharm Tamsulosin Helvepharm
Tamsulosin Mepha retard Tamsulosin Mepha T
Tamsulosin Mylan Tamsulosin retard Zentiva
Tamsulosin Sandoz eco Tamsulosin Sandoz
Tamsulosin Spirig HC Tamsulosin Spirig
Tamsulosin Streuli Tamsulosin T Helvepharm
Tamsulosin T Sandoz Tamsulosin T Spirig HC
Tamsulosin Teva Tamsulosin T-Mepha
Tamsulosin-Mepha retard Tamsunax
Tannosynt flüssig Tannosynt
Tapentadol Sandoz Retard Tapentadol Spirig HC retard
Taptiqom Tarceva
Tardyferon Targin
Targocid Tarivid i.v
Tarivid Tarka
Tasigna Tasmacyclin Akne
Tasmaderm Tasmar
Tauredon Tavanic i.v.
Tavanic Tavegyl
Taxol Taxotere
Tazobac Td pur Impfstoff
Td Virelon Te-Anatoxal Berna
Tears plus Tebokan 120
Tebokan 240 Tebokan 40
Tebokan 80 Tecentriq
Teceos Tecfidera
TechneScan DMSA TechneScan DTPA
TechneScan HDP TechneScan HIG
TechneScan MAG3 TechneScan PYP
Technescan Sestamibi Tecvayli
Tegeline Teglutik
Tegretol 200 Tegretol 400
Tegretol CR 200 Tegretol CR 400
Tegretol Tegsedi
Teicoplanin OrPha Teicoplanin Teva
Tektrotyd Markierungsbesteck Telebrix 12 Sodium
Telebrix 30 Megl Telebrix 35
Telebrix Gastro Telebrix Hystero
Telfast Telmisartan HCT Zentiva
Telmisartan Helvepharm Telmisartan Mepha (alt)
Telmisartan Mepha Telmisartan Sandoz
Telmisartan Spirig HC Telmisartan Zentiva
Telmisartan-HCT-Mepha Telmisartan-Mepha
Telzir Temesta Expidet
Temesta Temgesic
Temodal Temozolomid Accord
Temozolomid Devatis Temozolomid Labatec
Temozolomid medac Temozolomid-Teva
Tenkasi Tenofovir Mylan
Tenofovir Sandoz Tenofovir Viatris
Tenofovirdisoproxil Mylan 245 mg Tenofovir-Mepha
Tenoretic Mite Tenoretic
Tenormin Mite Tenormin Submite
Tenormin Tensobon comp
Tensobon Tepmetko
Terbifil Terbinafin Actavis
Terbinafin Axapharm Terbinafin Helvepharm
Terbinafin Teva Terbinafin Zentiva
Terbinafin-Mepha Terbinax
Teriflunomid Sandoz Teriflunomid Spirig HC
Teriflunomid-Mepha Teriparatid Zentiva
Teriparatid-Mepha Terracortril
Terrosa Tesalin N
Teslascan Testosteron-Mepha
Testoviron-Depot Tetley Technegas
Tetralysal Tetramune
Tetravac Tetuman
Tevagrastim Teveten Plus
Teveten Tezspire
Thallium (201 TI) Chlorid Thalliumchlorid
Thallous chloride TI 201 Mallinck Thallous chloride TI-201 Curium
Theolair SR Theracap 131
Thermocutan Thiorubrol Wolo Oel-Schwefelbad
Thiorubrol Thio-Tepa "Lederle"
Thrombace Neo 100 Thrombocid
Thromboreductin Thyrogen
Tiapridal Tiatral 100 SR
Tiberal Tibolon Sandoz
Tibolon Spirig HC Tibolon-Mepha
Tilade Tilarin
Tilavist Tilcotil
Tildiem Tilur Retard
Tilur Timisol SDU
Timisol Timo Comod
Timogel UD Timonil 200 Retard
Timonil 200 Timonil 300 Retard
Timonil 400 Retard Timonil 600 Retard
Timonil Timoptic
Timoptic-XE Timpilo
Tineafin Tirosint Solution
Tirosint Titanoréine
Tivicay Tizanidin axapharm
Tizanidin Orion Tobi Podhaler
Tobi Tobradex
Tobrafen Tobrex
Tocodrin Toctino
Tofranil 10 Tofranil 25
Tofranil Tolak
Tolperison Orion Tolterodin Pfizer
Tolvon Tomudex
Topamax Topiramat Actavis
Topiramat Desitin Topiramat Helvepharm
Topiramat Mepha Topiramat Orifarm
Topiramat Orion Topiramat Pfizer
Topiramat Sandoz Topiramat Spirig HC
Topiramat Spirig Topiramat Teva
Topiramat-Mepha Teva Topisolon
Toplexil N Toplexil sans sucre
Toplexil Topotecan Accord
Topotecan Labatec Topsym F
Topsym Polyvalent Topsym
Topsym-F Topsymin
Tora-dol Toramid
Torasem Mepha Torasemid Actavis
Torasemid Helvepharm Torasemid Mylan
Torasemid Sandoz eco Torasemid Spirig HC
Torasemid Spirig Torasemid Teva
Torasemid Zentiva Torasemid-Mepha
Torecan Torem
Torisel Tossamin Plus
Tossamin Toujeo SoloStar
Toviaz Tracleer
Tradonal Melt Tradonal one
Trajenta Tramacet
Tramactil Uno Tramadol Helvepharm
Tramadol Mepha Tramadol Plus Helvepharm
Tramadol plus Spirig HC Tramadol retard Helvepharm
Tramadol retard Zentiva Tramadol Sandoz
Tramadol Streuli Tramadol Zentiva
Tramadol-Mepha retard Tramadol-Mepha
Tramadol-Paracetamol Sandoz Tramadol-Paracetamol-Mepha
Tramal Retard Tramal
Tramundin Trandate
Transannon Transipeg forte
Transipeg Transpulmin Balsam N
Transtec Tranxilium Tabs
Tranxilium Trasicor 40
Trasicor 80 Traumalix forte EmGel
Traumalix forte Traumalix
Traumanase Forte Traumaplant
Travatan Travocort
Travogen Travoprost-Mepha Plus
Travoprost-Mepha TravoTim-Vision
Travo-Vision SDU Travo-Vision
Trazimera Trazodon Sandoz
Trecondi Tredaptive
Trelegy Ellipta Tremfya
Trental 400 Dragées Trental
Treprostinil Ideogen Treprostinil OrPha
Tresiba FlexTouch Tresiba Penfill
Tretinac Tretinoin Widmer
Treuphadol plus Treuphadol Plus
Treuphadol Trevicta
Trialix Triamcort Depot
Triamject Triatec 1.25
Triatec 10 Triatec 2.5
Triatec 5 Triatec Comp Mite
Triatec Comp Triaval
Tricodein Triderm
Triherpine Trikafta
Trilafon Trileptal
Trimbow Trimin 25
Trimipramin Sandoz Trimipramine Zentiva
Triogen Tri-OM
Trisenox Trisequens N
Trittico Uno Trittico
Triumeq Triveram
Triviraten Berna Trixeo Aerosphere
Trizivir Trobalt
Trobicin Trodelvy
Trosyd Trulicity
Trusopt Truvada
Truxal Truxaletten
Truxima Tryptizol
Tuberkulin PPD RT23 Turoptin Ciba Vision
Tuscalman Supp. Berna Tuscalman-Guttae Berna
Tuscalman-Sirup Berna Tussantiol
Twinrix 720/20 Tybost
Tyroqualin Tysabri
Tyverb
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: T
  • t/h-basan

t/h-basan: 100 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45891046 | 7680458910460 | 14720
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ott 2006 | 41.25
t/h-basan: 20 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45891011 | 7680458910118 | 14720
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ott 2006 | 12.05
t/h-basan: 50 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45891038 | 7680458910385 | 14720
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ott 2006 | 23.15


  • Sezione: T
  • Tabrecta

Tabrecta: Filmtabl 150 mg, Blist 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67648001 | 7680676480011 | 21282
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 5886.90
1 Gen 2024 | 30 Giu 2024 | 5892.65
1 Lug 2024 - 5954.25
Tabrecta: Filmtabl 200 mg, Blist 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67648002 | 7680676480028 | 21282
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 5886.90
1 Gen 2024 | 30 Giu 2024 | 5892.65
1 Lug 2024 - 5954.25


  • Sezione: T
  • Tacni

Tacni: Kaps 0.500 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62140004 | 7680621400040 | 19484
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Giu 2018 | 103.95
1 Lug 2018 | 31 Mag 2020 | 89.80
Tacni: Kaps 1 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62140005 | 7680621400057 | 19484
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Giu 2018 | 145.80
1 Lug 2018 | 31 Mag 2020 | 124.90
Tacni: Kaps 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62140006 | 7680621400064 | 19484
Valido dal | Valido al | Punti
1 Lug 2011 | 30 Giu 2018 | 603.85
1 Lug 2018 | 31 Mag 2020 | 508.90


  • Sezione: T
  • Tacrocutan

Tacrocutan: Salbe 0.03 %, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
69226001 | 7680692260017 | 21800
Valido dal | Valido al | Punti
1 Ott 2024 - 37.75
Tacrocutan: Salbe 0.03 %, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
69226002 | 7680692260024 | 21800
Valido dal | Valido al | Punti
1 Ott 2024 - 53.90
Tacrocutan: Salbe 0.1 %, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67746002 | 7680677460029 | 21317
Valido dal | Valido al | Punti
1 Ott 2024 - 40.05
Tacrocutan: Salbe 0.1 %, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67746003 | 7680677460036 | 21317
Valido dal | Valido al | Punti
1 Ott 2024 - 58.05


  • Sezione: T
  • Tacrolimus Actavis

Tacrolimus Actavis: Kaps 0.500 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60406001 | 7680604060018 | 19432
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2013 | 95.20
Tacrolimus Actavis: Kaps 1 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60406002 | 7680604060025 | 19432
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2013 | 132.90
Tacrolimus Actavis: Kaps 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60406003 | 7680604060032 | 19432
Valido dal | Valido al | Punti
1 Apr 2011 | 30 Apr 2013 | 545.10


  • Sezione: T
  • Tacrolimus Sandoz

Tacrolimus Sandoz: Kaps 0.500 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59322001 | 7680593220011 | 19391
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 103.85
1 Gen 2011 | 30 Apr 2016 | 103.95
Tacrolimus Sandoz: Kaps 1 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59322002 | 7680593220028 | 19391
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 145.65
1 Gen 2011 | 30 Apr 2016 | 145.80
Tacrolimus Sandoz: Kaps 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59322003 | 7680593220035 | 19391
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 603.25
1 Gen 2011 | 30 Apr 2016 | 603.85


  • Sezione: T
  • Tacrolimus Teva

Tacrolimus Teva: Kaps 0.500 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62140001 | 7680621400019 | 19484
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2014 | 103.95
Tacrolimus Teva: Kaps 1 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62140002 | 7680621400026 | 19484
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2014 | 145.80
Tacrolimus Teva: Kaps 5 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62140003 | 7680621400033 | 19484
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Dic 2014 | 603.85


  • Sezione: T
  • Tadalafil PAH OrPha

Tadalafil PAH OrPha: Filmtabl 20 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67968001 | 7680679680012 | 21236
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Nov 2022 | 567.45
1 Dic 2022 | 31 Dic 2023 | 538.80
1 Gen 2024 | 30 Giu 2024 | 539.30
1 Lug 2024 - 511.30


  • Sezione: T
  • Tadalafil PAH Spirig HC

Tadalafil PAH Spirig HC: Filmtabl 20 mg (neu), Blist 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66701001 | 7680667010012 | 20929
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Giu 2019 | 732.30
1 Lug 2019 | 30 Apr 2021 | 568.50
Tadalafil PAH Spirig HC: Filmtabl 20 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67624001 | 7680676240011 | 21194
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Nov 2022 | 568.50
1 Dic 2022 | 31 Dic 2023 | 538.80
1 Gen 2024 | 30 Giu 2024 | 539.30
1 Lug 2024 - 511.30


  • Sezione: T
  • Tadalafil PAH-Mepha

Tadalafil PAH-Mepha: Lactab 20 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66443003 | 7680664430035 | 20928
Valido dal | Valido al | Punti
1 Ott 2022 | 30 Nov 2022 | 568.50
1 Dic 2022 | 31 Dic 2023 | 538.80
1 Gen 2024 | 30 Giu 2024 | 539.30
1 Lug 2024 - 511.30


  • Sezione: T
  • Tadalafil-PAH-Mepha Teva

Tadalafil-PAH-Mepha Teva: Lactab 20 mg, Blist 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66443002 | 7680664430028 | 20928
Valido dal | Valido al | Punti
1 Giu 2019 | 30 Giu 2019 | 783.45
1 Lug 2019 | 30 Nov 2022 | 607.95
1 Dic 2022 | 31 Mar 2023 | 576.10


  • Sezione: T
  • Tafinlar

Tafinlar: Kaps 50 mg, 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62781002 | 7680627810027 | 20115
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2016 | 6686.40
1 Lug 2016 | 31 Dic 2023 | 3848.95
1 Gen 2024 | 30 Giu 2024 | 3852.70
1 Lug 2024 - 3839.25
Tafinlar: Kaps 50 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62781001 | 7680627810010 | 20115
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2016 | 1669.45
1 Lug 2016 | 31 Dic 2023 | 957.95
1 Gen 2024 | 30 Giu 2024 | 958.90
1 Lug 2024 - 908.40
Tafinlar: Kaps 75 mg, 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62781004 | 7680627810041 | 20115
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2016 | 9906.60
1 Lug 2016 | 31 Dic 2023 | 5650.40
1 Gen 2024 | 30 Giu 2024 | 5655.90
1 Lug 2024 - 5717.50
Tafinlar: Kaps 75 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62781003 | 7680627810034 | 20115
Valido dal | Valido al | Punti
1 Feb 2014 | 30 Giu 2016 | 2473.45
1 Lug 2016 | 31 Dic 2023 | 1410.80
1 Gen 2024 | 30 Giu 2024 | 1412.20
1 Lug 2024 - 1354.40


  • Sezione: T
  • Tagrisso

Tagrisso: Tabl 40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65872001 | 7680658720012 | 20518
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Lug 2021 | 6806.80
1 Ago 2021 | 30 Giu 2022 | 6414.65
1 Lug 2022 | 31 Dic 2023 | 6383.55
1 Gen 2024 | 30 Giu 2024 | 5573.85
1 Lug 2024 - 5635.40
Tagrisso: Tabl 80 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65872002 | 7680658720029 | 20518
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Lug 2021 | 6806.80
1 Ago 2021 | 30 Giu 2022 | 6414.65
1 Lug 2022 | 31 Dic 2023 | 6383.55
1 Gen 2024 | 30 Giu 2024 | 5573.85
1 Lug 2024 - 5635.40


  • Sezione: T
  • TAKHZYRO

TAKHZYRO: Inj Lös 300 mg/2ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66912002 | 7680669120023 | 20923
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Dic 2021 | 14191.25


  • Sezione: T
  • Takhzyro

Takhzyro: Inj Lös 300 mg/2ml, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68178001 | 7680681780014 | 20923
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Set 2022 | 14191.25
1 Ott 2022 | 31 Dic 2023 | 13245.35
1 Gen 2024 | 30 Mar 2024 | 13258.25
1 Apr 2024 | 30 Giu 2024 | 9903.30
1 Lug 2024 - 9964.85


  • Sezione: T
  • Takrozem

Takrozem: Salbe 0.1 %, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67963002 | 7680679630024 | 21520
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 43.15
1 Lug 2024 - 41.70
Takrozem: Salbe 0.1 %, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
67963003 | 7680679630031 | 21520
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 63.45
1 Lug 2024 - 60.90


  • Sezione: T
  • Taloxa

Taloxa: Susp 600 mg/5 ml, 230 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52679028 | 7680526790284 | 16744
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 155.40
1 Ott 2004 | 28 Feb 2010 | 155.60
1 Mar 2010 | 31 Dic 2010 | 152.00
1 Gen 2011 | 31 Gen 2019 | 152.15
1 Feb 2019 | 30 Nov 2021 | 130.90
1 Dic 2021 | 31 Dic 2023 | 124.60
1 Gen 2024 | 30 Giu 2024 | 124.75
1 Lug 2024 - 118.95
Taloxa: Tabl 400 mg, 100 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52678013 | 7680526780131 | 16743
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 231.15
1 Ott 2004 | 28 Feb 2010 | 231.45
1 Mar 2010 | 31 Dic 2010 | 225.85
1 Gen 2011 | 31 Dic 2012 | 226.10
Taloxa: Tabl 600 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52678021 | 7680526780216 | 16743
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 365.65
1 Ott 2004 | 28 Feb 2010 | 366.15
1 Mar 2010 | 31 Dic 2010 | 357.00
1 Gen 2011 | 31 Ott 2013 | 357.35
1 Nov 2013 | 31 Gen 2019 | 343.25
1 Feb 2019 | 30 Nov 2021 | 261.35
1 Dic 2021 | 31 Dic 2023 | 249.25
1 Gen 2024 | 30 Giu 2024 | 249.50
1 Lug 2024 - 237.00


  • Sezione: T
  • Taltz

Taltz: Inj Lös 80 mg/ml Fertigpen, 1 Stk (citratfreie Formulierung)
Lista B
SwissmedicCode | GTINCode | UFSPCode
65907003 | 7680659070031 | 21652
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 1200.35
1 Gen 2024 | 30 Giu 2024 | 1201.50
1 Lug 2024 - 1145.70
Taltz: Inj Lös 80 mg/ml Fertigpen, 1 Stk (Originalformulierung) (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65907001 | 7680659070017 | 21652
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Ago 2018 | 1485.15
1 Set 2018 | 31 Dic 2019 | 1379.30
1 Gen 2020 | 30 Nov 2020 | 1348.95
1 Dic 2020 | 30 Nov 2022 | 1250.10
1 Dic 2022 | 31 Dic 2023 | 1200.35
1 Gen 2024 | 30 Giu 2024 | 1201.50
1 Lug 2024 | 31 Dic 2024 | 1145.70
Taltz: Inj Lös 80 mg/ml Fertigpen, 2 Stk (Originalformulierung)
Lista B
SwissmedicCode | GTINCode | UFSPCode
65907002 | 7680659070024 | 21652
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ago 2018 | 2907.00
1 Set 2018 | 31 Dic 2019 | 2697.10
1 Gen 2020 | 30 Nov 2020 | 2636.45
1 Dic 2020 | 30 Nov 2022 | 2438.65
1 Dic 2022 | 31 Dic 2023 | 2339.15
1 Gen 2024 | 30 Giu 2024 | 2341.45
1 Lug 2024 - 2275.00
Taltz: Inj Lös 80 mg/ml Fertigspritze, 1 Stk (citrafreie Formulierung)
Lista B
SwissmedicCode | GTINCode | UFSPCode
65906003 | 7680659060032 | 20532
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 1200.35
1 Gen 2024 | 30 Giu 2024 | 1201.50
1 Lug 2024 - 1145.70
Taltz: Inj Lös 80 mg/ml Fertigspritze, 1 Stk (Originalformulierung) (alt)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65906001 | 7680659060018 | 20532
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Ago 2018 | 1485.15
1 Set 2018 | 31 Dic 2019 | 1379.30
1 Gen 2020 | 30 Nov 2020 | 1348.95
1 Dic 2020 | 30 Nov 2022 | 1250.10
1 Dic 2022 | 31 Dic 2023 | 1200.35
1 Gen 2024 | 30 Giu 2024 | 1201.50
1 Lug 2024 | 31 Dic 2024 | 1145.70
Taltz: Inj Lös 80 mg/ml Fertigspritze, 2 Stk (Originalformulierung)
Lista B
SwissmedicCode | GTINCode | UFSPCode
65906002 | 7680659060025 | 20532
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Ago 2018 | 2907.00
1 Set 2018 | 31 Dic 2019 | 2697.10
1 Gen 2020 | 30 Nov 2020 | 2636.45
1 Dic 2020 | 30 Nov 2022 | 2438.65
1 Dic 2022 | 31 Dic 2023 | 2339.15
1 Gen 2024 | 30 Giu 2024 | 2341.45
1 Lug 2024 - 2275.00


  • Sezione: T
  • Talval

Talval: Creme, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46055020 | 7680460550203 | 14943
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Nov 2014 | 18.75
1 Dic 2014 | 30 Apr 2018 | 16.95
1 Mag 2018 | 28 Feb 2021 | 12.50
Talval: Creme, Tb 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
46055012 | 7680460550128 | 14943
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Nov 2014 | 10.65
1 Dic 2014 | 30 Apr 2018 | 9.65
1 Mag 2018 | 28 Feb 2021 | 7.10


  • Sezione: T
  • Talvey

Talvey: Inj Lös 3 mg/1.5ml, Durchstf 1.5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69049001 | 7680690490010 | 21690
Valido dal | Valido al | Punti
1 Ago 2024 - 403.75
Talvey: Inj Lös 40 mg/ml, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
69049002 | 7680690490027 | 21690
Valido dal | Valido al | Punti
1 Ago 2024 - 5180.05


  • Sezione: T
  • Talzenna

Talzenna: Kaps 0.25 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67141002 | 7680671410020 | 20978
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2021 | 2173.10
1 Dic 2021 | 31 Mag 2023 | 1980.90
1 Giu 2023 | 31 Dic 2023 | 1769.20
1 Gen 2024 | 30 Giu 2024 | 1770.90
1 Lug 2024 - 1709.80
Talzenna: Kaps 1 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67141006 | 7680671410068 | 20978
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2021 | 6201.25
1 Dic 2021 | 31 Mag 2023 | 5628.15
1 Giu 2023 | 31 Dic 2023 | 5037.85
1 Gen 2024 | 30 Giu 2024 | 5042.75
1 Lug 2024 - 5100.75


  • Sezione: T
  • Tambocor

Tambocor: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45711021 | 7680457110212 | 14680
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 110.55
1 Lug 2002 | 31 Ago 2004 | 112.85
1 Set 2004 | 30 Giu 2006 | 113.05
1 Lug 2006 | 28 Feb 2010 | 92.30
1 Mar 2010 | 31 Dic 2010 | 79.25
1 Gen 2011 | 31 Ott 2012 | 75.05
1 Nov 2012 | 30 Nov 2022 | 59.60
1 Dic 2022 | 31 Dic 2023 | 57.90
1 Gen 2024 | 30 Giu 2024 | 57.95
1 Lug 2024 - 55.75
Tambocor: Tabl 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45711013 | 7680457110137 | 14680
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 37.00
1 Lug 2002 | 31 Ago 2004 | 38.20
1 Set 2004 | 30 Giu 2006 | 38.25
1 Lug 2006 | 28 Feb 2010 | 29.50
1 Mar 2010 | 31 Dic 2010 | 26.50
1 Gen 2011 | 31 Ott 2012 | 25.60
1 Nov 2012 | 30 Nov 2022 | 18.00
1 Dic 2022 | 30 Giu 2024 | 17.60
1 Lug 2024 - 25.30


  • Sezione: T
  • Tamec

Tamec: 100 Compr. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54989024 | 7680549890244 | 17506
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Set 2006 | 85.45
1 Ott 2006 | 31 Mar 2008 | 47.85
Tamec: 30 Compr. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54989016 | 7680549890169 | 17506
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Set 2006 | 40.85
1 Ott 2006 | 31 Mar 2008 | 18.45
Tamec: Filmtabl 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54989040 | 7680549890404 | 17506
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2006 | 128.40
1 Lug 2006 | 30 Set 2006 | 75.30
1 Ott 2006 | 28 Feb 2010 | 67.75
1 Mar 2010 | 31 Dic 2010 | 66.40
1 Gen 2011 | 31 Gen 2018 | 66.45
1 Feb 2018 | 31 Dic 2023 | 53.85
1 Gen 2024 | 30 Giu 2024 | 53.90
1 Lug 2024 - 51.90
Tamec: Filmtabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54989032 | 7680549890329 | 17506
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2006 | 59.55
1 Lug 2006 | 30 Set 2006 | 38.10
1 Ott 2006 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Gen 2018 | 33.85
1 Feb 2018 | 31 Dic 2023 | 25.35
1 Gen 2024 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.80


  • Sezione: T
  • Tamiflu

Tamiflu: Kaps 30 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55196003 | 7680551960034 | 17409
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Mag 2010 | 35.25
Tamiflu: Kaps 45 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55196005 | 7680551960058 | 17409
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Mag 2010 | 54.05
Tamiflu: Kaps 75 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55196001 | 7680551960010 | 17409
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Mag 2010 | 54.05
Tamiflu: Susp 12 mg/ml, Fl 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56176001 | 7680561760013 | 19155
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Mag 2010 | 54.05


  • Sezione: T
  • Tamoxifen Farmos

Tamoxifen Farmos: 100 Compr. 40 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49059051 | 7680490590514 | 15367
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Set 2002 | 365.30
Tamoxifen Farmos: 30 Compr. 40 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49059078 | 7680490590781 | 15367
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Set 2002 | 141.20
Tamoxifen Farmos: Tabl 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49059027 | 7680490590279 | 15367
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2006 | 109.55
1 Mag 2006 | 30 Giu 2006 | 95.60
1 Lug 2006 | 30 Set 2007 | 53.15
1 Ott 2007 | 28 Feb 2010 | 47.85
1 Mar 2010 | 31 Gen 2018 | 47.05
1 Feb 2018 | 31 Dic 2023 | 39.35
1 Gen 2024 | 30 Giu 2024 | 39.40
1 Lug 2024 - 38.15
Tamoxifen Farmos: Tabl 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49059019 | 7680490590194 | 15367
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2006 | 47.50
1 Mag 2006 | 30 Giu 2006 | 42.85
1 Lug 2006 | 30 Set 2007 | 20.50
1 Ott 2007 | 28 Feb 2010 | 18.45
1 Mar 2010 | 31 Gen 2018 | 18.20
1 Feb 2018 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30
Tamoxifen Farmos: Tabl 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49059043 | 7680490590439 | 15367
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2006 | 160.95
1 Mag 2006 | 30 Giu 2006 | 139.30
1 Lug 2006 | 30 Set 2007 | 75.30
1 Ott 2007 | 28 Feb 2010 | 67.75
1 Mar 2010 | 31 Dic 2010 | 66.40
1 Gen 2011 | 31 Gen 2018 | 66.45
1 Feb 2018 | 31 Dic 2023 | 53.85
1 Gen 2024 | 30 Giu 2024 | 53.90
1 Lug 2024 - 51.90
Tamoxifen Farmos: Tabl 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49059035 | 7680490590354 | 15367
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2006 | 71.40
1 Mag 2006 | 30 Giu 2006 | 63.15
1 Lug 2006 | 30 Set 2007 | 38.10
1 Ott 2007 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Gen 2018 | 33.85
1 Feb 2018 | 31 Dic 2023 | 25.35
1 Gen 2024 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.80


  • Sezione: T
  • Tamsulosin Actavis

Tamsulosin Actavis: Ret Kaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58828001 | 7680588280013 | 18896
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 9.20
1 Mar 2010 | 31 Mar 2018 | 9.05
Tamsulosin Actavis: Ret Kaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58828007 | 7680588280075 | 18896
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 61.25
1 Mar 2010 | 31 Mar 2018 | 60.10
Tamsulosin Actavis: Ret Kaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58828003 | 7680588280037 | 18896
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 25.85
1 Mar 2010 | 31 Mar 2018 | 25.50


  • Sezione: T
  • Tamsulosin Axapharm

Tamsulosin Axapharm: Ret Kaps 0.4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58173004 | 7680581730041 | 18747
Valido dal | Valido al | Punti
1 Mar 2008 | 31 Dic 2023 | 14.35
1 Gen 2024 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.05
Tamsulosin Axapharm: Ret Kaps 0.4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58173006 | 7680581730065 | 18747
Valido dal | Valido al | Punti
1 Mar 2008 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsulosin Axapharm: Ret Kaps 0.4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58173005 | 7680581730058 | 18747
Valido dal | Valido al | Punti
1 Mar 2008 | 31 Dic 2023 | 25.45
1 Gen 2024 | 30 Giu 2024 | 25.50
1 Lug 2024 - 28.90


  • Sezione: T
  • Tamsulosin Helvepharm

Tamsulosin Helvepharm: Ret Kaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58173001 | 7680581730010 | 18747
Valido dal | Valido al | Punti
1 Mar 2008 | 31 Mag 2008 | 16.00
1 Giu 2008 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Ott 2014 | 15.60
1 Nov 2014 | 30 Nov 2018 | 14.80
1 Dic 2018 | 31 Dic 2020 | 14.35
Tamsulosin Helvepharm: Ret Kaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58173003 << 58173013 | 7680581730034 | 18747
Valido dal | Valido al | Punti
1 Mar 2008 | 31 Mag 2008 | 78.00
1 Giu 2008 | 28 Feb 2010 | 69.90
1 Mar 2010 | 31 Dic 2010 | 68.50
1 Gen 2011 | 31 Ott 2014 | 68.55
1 Nov 2014 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2020 | 59.85
Tamsulosin Helvepharm: Ret Kaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58173002 | 7680581730027 | 18747
Valido dal | Valido al | Punti
1 Mar 2008 | 31 Mag 2008 | 36.25
1 Giu 2008 | 28 Feb 2010 | 28.50
1 Mar 2010 | 31 Ott 2014 | 28.05
1 Nov 2014 | 30 Nov 2018 | 26.35
1 Dic 2018 | 31 Dic 2020 | 25.45


  • Sezione: T
  • Tamsulosin Mepha retard

Tamsulosin Mepha retard: Depocaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58168001 | 7680581680018 | 18746
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 16.20
1 Mar 2010 | 30 Apr 2012 | 16.00
1 Mag 2012 | 31 Ott 2012 | 15.90
1 Nov 2012 | 31 Ott 2014 | 15.60
1 Nov 2014 | 30 Nov 2018 | 14.65
1 Dic 2018 | 31 Lug 2019 | 14.25
Tamsulosin Mepha retard: Depocaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58168003 | 7680581680032 | 18746
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 73.15
1 Mar 2010 | 31 Dic 2010 | 71.65
1 Gen 2011 | 31 Ott 2012 | 71.75
1 Nov 2012 | 31 Ott 2014 | 69.70
1 Nov 2014 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Lug 2019 | 59.85
Tamsulosin Mepha retard: Depocaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58168002 | 7680581680025 | 18746
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2012 | 29.50
1 Nov 2012 | 31 Ott 2014 | 28.85
1 Nov 2014 | 30 Nov 2018 | 26.70
1 Dic 2018 | 31 Lug 2019 | 25.80


  • Sezione: T
  • Tamsulosin Mepha T

Tamsulosin Mepha T: Depotabs 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62091001 | 7680620910014 | 19832
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2012 | 15.90
Tamsulosin Mepha T: Depotabs 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62091003 | 7680620910038 | 19832
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2012 | 71.75
Tamsulosin Mepha T: Depotabs 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62091002 | 7680620910021 | 19832
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Nov 2012 | 29.50


  • Sezione: T
  • Tamsulosin Mylan

Tamsulosin Mylan: Ret Kaps 0.4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58830010 | 7680588300100 | 20963
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Tamsulosin Mylan: Ret Kaps 0.4 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58830012 | 7680588300124 | 20963
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2023 | 55.50
1 Gen 2024 | 30 Giu 2024 | 55.55
1 Lug 2024 - 53.70
Tamsulosin Mylan: Ret Kaps 0.4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58830011 | 7680588300117 | 20963
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Giu 2024 | 20.05
1 Lug 2024 - 27.70


  • Sezione: T
  • Tamsulosin retard Zentiva

Tamsulosin retard Zentiva: Ret Kaps 0.4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67254001 | 7680672540016 | 21049
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 14.25
1 Gen 2024 | 30 Giu 2024 | 14.30
1 Lug 2024 - 15.00
Tamsulosin retard Zentiva: Ret Kaps 0.4 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67254003 | 7680672540030 | 21049
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 59.45
1 Gen 2024 | 30 Giu 2024 | 59.50
1 Lug 2024 - 57.20
Tamsulosin retard Zentiva: Ret Kaps 0.4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67254002 | 7680672540023 | 21049
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 25.45
1 Gen 2024 | 30 Giu 2024 | 25.50
1 Lug 2024 - 28.90


  • Sezione: T
  • Tamsulosin Sandoz eco

Tamsulosin Sandoz eco: Ret Kaps 0.4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62112001 | 7680621120016 | 19475
Valido dal | Valido al | Punti
1 Giu 2011 | 31 Ott 2014 | 15.30
1 Nov 2014 | 30 Nov 2018 | 14.80
1 Dic 2018 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10
Tamsulosin Sandoz eco: Ret Kaps 0.4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62112003 | 7680621120030 | 19475
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Set 2012 | 68.15
1 Ott 2012 | 31 Ott 2014 | 66.10
1 Nov 2014 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsulosin Sandoz eco: Ret Kaps 0.4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62112002 | 7680621120023 | 19475
Valido dal | Valido al | Punti
1 Giu 2011 | 30 Set 2012 | 29.50
1 Ott 2012 | 31 Ott 2014 | 29.30
1 Nov 2014 | 30 Nov 2018 | 28.20
1 Dic 2018 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.45


  • Sezione: T
  • Tamsulosin Sandoz

Tamsulosin Sandoz: Ret Kaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58167001 | 7680581670019 | 18749
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 15.50
1 Mar 2010 | 31 Ago 2011 | 15.30
Tamsulosin Sandoz: Ret Kaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58167003 | 7680581670033 | 18749
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 73.90
1 Mar 2010 | 31 Dic 2010 | 72.40
1 Gen 2011 | 31 Ago 2011 | 72.45
Tamsulosin Sandoz: Ret Kaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58167002 | 7680581670026 | 18749
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 34.95
1 Mar 2010 | 31 Ago 2011 | 34.45


  • Sezione: T
  • Tamsulosin Spirig HC

Tamsulosin Spirig HC: Ret Kaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58165004 | 7680581650042 | 18897
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Ott 2014 | 15.70
1 Nov 2014 | 30 Nov 2018 | 14.70
1 Dic 2018 | 31 Mag 2021 | 14.30
Tamsulosin Spirig HC: Ret Kaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58165006 | 7680581650066 | 18897
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Ott 2014 | 69.70
1 Nov 2014 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Mag 2021 | 59.85
Tamsulosin Spirig HC: Ret Kaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58165005 | 7680581650059 | 18897
Valido dal | Valido al | Punti
1 Gen 2009 | 31 Ott 2014 | 28.80
1 Nov 2014 | 30 Nov 2018 | 26.65
1 Dic 2018 | 31 Mag 2021 | 25.75


  • Sezione: T
  • Tamsulosin Spirig

Tamsulosin Spirig: Ret Kaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58165001 | 7680581650011 | 18897
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 16.15
1 Mar 2010 | 31 Ott 2012 | 15.95
1 Nov 2012 | 31 Ott 2014 | 15.70
1 Nov 2014 | 30 Apr 2015 | 14.70
Tamsulosin Spirig: Ret Kaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58165003 | 7680581650035 | 18897
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 73.05
1 Mar 2010 | 31 Dic 2010 | 71.55
1 Gen 2011 | 31 Ott 2012 | 71.65
1 Nov 2012 | 31 Ott 2014 | 69.70
1 Nov 2014 | 30 Apr 2015 | 62.75
Tamsulosin Spirig: Ret Kaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58165002 | 7680581650028 | 18897
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 29.85
1 Mar 2010 | 31 Ott 2012 | 29.40
1 Nov 2012 | 31 Ott 2014 | 28.80
1 Nov 2014 | 30 Apr 2015 | 26.65


  • Sezione: T
  • Tamsulosin Streuli

Tamsulosin Streuli: Ret Kaps 0.4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58170001 | 7680581700013 | 18750
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 16.20
1 Mar 2010 | 31 Ott 2012 | 16.00
1 Nov 2012 | 31 Ott 2014 | 15.70
1 Nov 2014 | 30 Nov 2018 | 14.75
1 Dic 2018 | 30 Giu 2024 | 14.35
1 Lug 2024 - 15.05
Tamsulosin Streuli: Ret Kaps 0.4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58170003 | 7680581700037 | 18750
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 73.15
1 Mar 2010 | 31 Dic 2010 | 71.65
1 Gen 2011 | 31 Ott 2012 | 71.75
1 Nov 2012 | 31 Ott 2014 | 69.70
1 Nov 2014 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsulosin Streuli: Ret Kaps 0.4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58170002 | 7680581700020 | 18750
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2012 | 33.60
1 Nov 2012 | 31 Ott 2014 | 28.90
1 Nov 2014 | 30 Nov 2018 | 26.75
1 Dic 2018 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.25


  • Sezione: T
  • Tamsulosin T Helvepharm

Tamsulosin T Helvepharm: Ret Tabl 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62817001 | 7680628170014 | 20126
Valido dal | Valido al | Punti
1 Set 2013 | 31 Ott 2014 | 15.60
1 Nov 2014 | 31 Mar 2017 | 14.80
Tamsulosin T Helvepharm: Ret Tabl 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62817003 | 7680628170038 | 20126
Valido dal | Valido al | Punti
1 Set 2013 | 31 Ott 2014 | 68.55
1 Nov 2014 | 31 Mar 2017 | 62.75
Tamsulosin T Helvepharm: Ret Tabl 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62817002 | 7680628170021 | 20126
Valido dal | Valido al | Punti
1 Set 2013 | 31 Ott 2014 | 28.05
1 Nov 2014 | 31 Mar 2017 | 26.35


  • Sezione: T
  • Tamsulosin T Sandoz

Tamsulosin T Sandoz: Ret Tabl 0.4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61365001 | 7680613650019 | 19933
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2014 | 15.30
1 Nov 2014 | 30 Nov 2018 | 14.80
1 Dic 2018 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10
Tamsulosin T Sandoz: Ret Tabl 0.4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61365003 | 7680613650033 | 19933
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2014 | 66.10
1 Nov 2014 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsulosin T Sandoz: Ret Tabl 0.4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61365002 | 7680613650026 | 19933
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2014 | 29.30
1 Nov 2014 | 30 Nov 2018 | 28.20
1 Dic 2018 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.45


  • Sezione: T
  • Tamsulosin T Spirig HC

Tamsulosin T Spirig HC: Ret Tabl 0.4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62817004 | 7680628170045 | 20768
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2018 | 14.70
1 Dic 2018 | 30 Giu 2024 | 14.30
1 Lug 2024 - 15.00
Tamsulosin T Spirig HC: Ret Tabl 0.4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62817006 | 7680628170069 | 20768
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsulosin T Spirig HC: Ret Tabl 0.4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62817005 | 7680628170052 | 20768
Valido dal | Valido al | Punti
1 Mag 2018 | 30 Nov 2018 | 26.65
1 Dic 2018 | 31 Dic 2023 | 25.75
1 Gen 2024 | 30 Giu 2024 | 25.80
1 Lug 2024 - 29.20


  • Sezione: T
  • Tamsulosin Teva

Tamsulosin Teva: Ret Kaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58174001 | 7680581740019 | 18748
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 16.20
1 Mar 2010 | 31 Ott 2014 | 16.00
1 Nov 2014 | 31 Lug 2016 | 15.20
Tamsulosin Teva: Ret Kaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58174003 | 7680581740033 | 18748
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 73.15
1 Mar 2010 | 31 Mar 2010 | 71.65
1 Apr 2010 | 31 Dic 2010 | 68.05
1 Gen 2011 | 31 Ott 2014 | 68.15
1 Nov 2014 | 31 Lug 2016 | 62.75
Tamsulosin Teva: Ret Kaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58174002 | 7680581740026 | 18748
Valido dal | Valido al | Punti
1 Apr 2008 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2014 | 29.50
1 Nov 2014 | 31 Lug 2016 | 27.70


  • Sezione: T
  • Tamsulosin T-Mepha

Tamsulosin T-Mepha: Ret Tabl 0.4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62292004 | 7680622920042 | 19971
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 15.90
1 Nov 2012 | 31 Ott 2014 | 15.60
1 Nov 2014 | 30 Nov 2018 | 14.65
1 Dic 2018 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95
Tamsulosin T-Mepha: Ret Tabl 0.4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62292006 | 7680622920066 | 19971
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 71.75
1 Nov 2012 | 31 Ott 2014 | 69.70
1 Nov 2014 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsulosin T-Mepha: Ret Tabl 0.4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62292005 | 7680622920059 | 19971
Valido dal | Valido al | Punti
1 Set 2012 | 31 Ott 2012 | 29.50
1 Nov 2012 | 31 Ott 2014 | 28.85
1 Nov 2014 | 30 Nov 2018 | 26.70
1 Dic 2018 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.20


  • Sezione: T
  • Tamsulosin-Mepha retard

Tamsulosin-Mepha retard: Depocaps 0.4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58828009 | 7680588280099 | 20772
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2018 | 14.65
1 Dic 2018 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.95
Tamsulosin-Mepha retard: Depocaps 0.4 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58828015 | 7680588280150 | 20772
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsulosin-Mepha retard: Depocaps 0.4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58828011 | 7680588280112 | 20772
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2018 | 26.70
1 Dic 2018 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.25


  • Sezione: T
  • Tamsunax

Tamsunax: Ret Kaps 0.4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58162004 | 7680581620045 | 18751
Valido dal | Valido al | Punti
1 Mar 2008 | 30 Nov 2018 | 14.80
1 Dic 2018 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10
Tamsunax: Ret Kaps 0.4 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58162006 | 7680581620069 | 18751
Valido dal | Valido al | Punti
1 Mar 2008 | 30 Nov 2018 | 62.75
1 Dic 2018 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.90
1 Lug 2024 - 57.55
Tamsunax: Ret Kaps 0.4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58162005 | 7680581620052 | 18751
Valido dal | Valido al | Punti
1 Mar 2008 | 30 Nov 2018 | 26.35
1 Dic 2018 | 31 Dic 2023 | 25.45
1 Gen 2024 | 30 Giu 2024 | 25.50
1 Lug 2024 - 28.90
Tamsunax: Ret Kaps 0.400 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58162001 | 7680581620014 | 18751
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 15.95
1 Mar 2010 | 31 Ott 2014 | 15.75
1 Nov 2014 | 28 Feb 2019 | 14.80
Tamsunax: Ret Kaps 0.400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58162003 | 7680581620038 | 18751
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 70.80
1 Mar 2010 | 31 Dic 2010 | 69.35
1 Gen 2011 | 31 Ott 2014 | 69.45
1 Nov 2014 | 28 Feb 2019 | 62.75
Tamsunax: Ret Kaps 0.400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58162002 | 7680581620021 | 18751
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Ott 2014 | 28.35
1 Nov 2014 | 28 Feb 2019 | 26.35


  • Sezione: T
  • Tannosynt flüssig

Tannosynt flüssig: Lös, Fl 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
32238001 | 7680322380016 | 15189
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Nov 2021 | 8.50
1 Dic 2021 | 31 Gen 2023 | 8.20


  • Sezione: T
  • Tannosynt

Tannosynt: liq, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
32238025 | 7680322380252 | 15189
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Nov 2018 | 8.90
1 Dic 2018 | 31 Mag 2021 | 8.50


  • Sezione: T
  • Tapentadol Sandoz Retard

Tapentadol Sandoz Retard: Ret Tabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784005 | 7680687840057 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 53.85
Tapentadol Sandoz Retard: Ret Tabl 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784006 | 7680687840064 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 82.30
Tapentadol Sandoz Retard: Ret Tabl 150 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784007 | 7680687840071 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 72.60
Tapentadol Sandoz Retard: Ret Tabl 150 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784008 | 7680687840088 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 115.30
Tapentadol Sandoz Retard: Ret Tabl 200 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784009 | 7680687840095 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 91.30
Tapentadol Sandoz Retard: Ret Tabl 200 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784010 | 7680687840101 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 148.25
Tapentadol Sandoz Retard: Ret Tabl 25 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784001 | 7680687840019 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 27.75
Tapentadol Sandoz Retard: Ret Tabl 25 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784002 | 7680687840026 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 36.50
Tapentadol Sandoz Retard: Ret Tabl 250 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784011 | 7680687840118 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 110.05
Tapentadol Sandoz Retard: Ret Tabl 250 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784012 | 7680687840125 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 181.20
Tapentadol Sandoz Retard: Ret Tabl 50 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784003 | 7680687840033 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 39.05
Tapentadol Sandoz Retard: Ret Tabl 50 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68784004 | 7680687840040 | 21774
Valido dal | Valido al | Punti
1 Lug 2024 - 56.60


  • Sezione: T
  • Tapentadol Spirig HC retard

Tapentadol Spirig HC retard: Ret Tabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903005 | 7680689030050 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 56.00
1 Lug 2024 - 53.85
Tapentadol Spirig HC retard: Ret Tabl 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903006 | 7680689030067 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 86.05
1 Lug 2024 - 82.30
Tapentadol Spirig HC retard: Ret Tabl 150 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903007 | 7680689030074 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 75.75
1 Lug 2024 - 72.60
Tapentadol Spirig HC retard: Ret Tabl 150 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903008 | 7680689030081 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 120.85
1 Lug 2024 - 115.30
Tapentadol Spirig HC retard: Ret Tabl 200 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903009 | 7680689030098 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 95.55
1 Lug 2024 - 91.30
Tapentadol Spirig HC retard: Ret Tabl 200 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903010 | 7680689030104 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 155.70
1 Lug 2024 - 148.25
Tapentadol Spirig HC retard: Ret Tabl 25 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903001 | 7680689030012 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.75
Tapentadol Spirig HC retard: Ret Tabl 25 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903002 | 7680689030029 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 37.65
1 Lug 2024 - 36.50
Tapentadol Spirig HC retard: Ret Tabl 250 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903011 | 7680689030111 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 115.35
1 Lug 2024 - 110.05
Tapentadol Spirig HC retard: Ret Tabl 250 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903012 | 7680689030128 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 190.50
1 Lug 2024 - 181.20
Tapentadol Spirig HC retard: Ret Tabl 50 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903003 | 7680689030036 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 40.35
1 Lug 2024 - 39.05
Tapentadol Spirig HC retard: Ret Tabl 50 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68903004 | 7680689030043 | 21711
Valido dal | Valido al | Punti
1 Feb 2024 | 30 Giu 2024 | 58.90
1 Lug 2024 - 56.60


  • Sezione: T
  • Taptiqom

Taptiqom: Gtt Opht, 30 0.3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66073001 | 7680660730016 | 20568
Valido dal | Valido al | Punti
1 Gen 2017 | 30 Giu 2023 | 43.45
1 Lug 2023 | 31 Dic 2023 | 42.20
1 Gen 2024 | 30 Giu 2024 | 42.25
1 Lug 2024 - 40.85


  • Sezione: T
  • Tarceva

Tarceva: Filmtabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57266003 | 7680572660036 | 18210
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Dic 2010 | 2998.25
1 Gen 2011 | 31 Ott 2013 | 3001.20
1 Nov 2013 | 31 Dic 2017 | 2939.10
1 Gen 2018 | 31 Mar 2020 | 2366.75
1 Apr 2020 | 30 Nov 2023 | 2160.20
1 Dic 2023 | 31 Dic 2023 | 1963.15
1 Gen 2024 | 30 Giu 2024 | 1965.10
1 Lug 2024 - 1902.15
Tarceva: Filmtabl 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57266005 | 7680572660050 | 18210
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Dic 2010 | 3522.55
1 Gen 2011 | 31 Ott 2013 | 3526.00
1 Nov 2013 | 31 Dic 2017 | 3452.05
1 Gen 2018 | 31 Mar 2020 | 2805.85
1 Apr 2020 | 30 Nov 2023 | 2559.95
1 Dic 2023 | 31 Dic 2023 | 2325.35
1 Gen 2024 | 30 Giu 2024 | 2327.65
1 Lug 2024 - 2261.30


  • Sezione: T
  • Tardyferon

Tardyferon: Depotdrag, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37448036 | 7680374480368 | 11756
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 34.30
1 Set 2004 | 28 Feb 2010 | 34.60
1 Mar 2010 | 31 Dic 2010 | 29.40
1 Gen 2011 | 31 Dic 2019 | 25.95
Tardyferon: Depotdrag, 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
37448028 | 7680374480283 | 11756
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 11.95
1 Set 2004 | 28 Feb 2010 | 11.45
1 Mar 2010 | 31 Dic 2010 | 9.75
1 Gen 2011 | 31 Dic 2019 | 8.60
Tardyferon: Ret Tabl 80 mg, Blist 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
37448002 | 7680374480023 | 11756
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2022 | 25.95
1 Mar 2022 - 25.50
Tardyferon: Ret Tabl 80 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
37448001 | 7680374480016 | 11756
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2022 | 8.60
1 Mar 2022 - 8.45


  • Sezione: T
  • Targin

Targin: Ret Tabl 10 mg/5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683001 | 7680586830012 | 19110
Valido dal | Valido al | Punti
1 Apr 2010 | 30 Set 2011 | 61.80
1 Ott 2011 | 30 Nov 2018 | 56.40
1 Dic 2018 | 31 Gen 2022 | 51.35
1 Feb 2022 | 31 Dic 2023 | 47.60
1 Gen 2024 | 30 Giu 2024 | 47.65
1 Lug 2024 - 45.15
Targin: Ret Tabl 10 mg/5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683002 | 7680586830029 | 19110
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 96.25
1 Gen 2011 | 30 Set 2011 | 96.30
1 Ott 2011 | 30 Nov 2018 | 86.75
1 Dic 2018 | 31 Gen 2022 | 77.90
1 Feb 2022 | 31 Dic 2023 | 71.25
1 Gen 2024 | 30 Giu 2024 | 71.35
1 Lug 2024 - 66.95
Targin: Ret Tabl 20 mg/10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683003 | 7680586830036 | 19110
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 92.95
1 Gen 2011 | 30 Set 2011 | 93.05
1 Ott 2011 | 30 Nov 2018 | 83.85
1 Dic 2018 | 31 Gen 2022 | 75.35
1 Feb 2022 | 31 Dic 2023 | 69.00
1 Gen 2024 | 30 Giu 2024 | 69.10
1 Lug 2024 - 64.90
Targin: Ret Tabl 20 mg/10 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683004 | 7680586830043 | 19110
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 162.80
1 Gen 2011 | 30 Set 2011 | 162.95
1 Ott 2011 | 30 Nov 2018 | 145.40
1 Dic 2018 | 31 Gen 2022 | 129.15
1 Feb 2022 | 31 Dic 2023 | 117.00
1 Gen 2024 | 30 Giu 2024 | 117.10
1 Lug 2024 - 109.10
Targin: Ret Tabl 40 mg/20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683007 | 7680586830074 | 19110
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 141.35
1 Dic 2018 | 31 Gen 2022 | 125.60
1 Feb 2022 | 31 Dic 2023 | 113.85
1 Gen 2024 | 30 Giu 2024 | 113.95
1 Lug 2024 - 106.15
Targin: Ret Tabl 40 mg/20 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683008 | 7680586830081 | 19110
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 257.70
1 Dic 2018 | 31 Gen 2022 | 227.35
1 Feb 2022 | 31 Dic 2023 | 204.60
1 Gen 2024 | 30 Giu 2024 | 204.80
1 Lug 2024 - 189.80
Targin: Ret Tabl 5 mg/2.5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683005 | 7680586830050 | 19110
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 42.55
1 Dic 2018 | 31 Gen 2022 | 39.30
1 Feb 2022 | 30 Giu 2024 | 36.85
1 Lug 2024 - 35.25
Targin: Ret Tabl 5 mg/2.5 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683006 | 7680586830067 | 19110
Valido dal | Valido al | Punti
1 Nov 2011 | 30 Nov 2018 | 62.50
1 Dic 2018 | 31 Gen 2022 | 56.70
1 Feb 2022 | 31 Dic 2023 | 52.35
1 Gen 2024 | 30 Giu 2024 | 52.40
1 Lug 2024 - 49.55
Targin: Ret Tabl 60 mg/30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683009 | 7680586830098 | 19110
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 186.90
1 Dic 2018 | 31 Gen 2022 | 165.40
1 Feb 2022 | 31 Dic 2023 | 149.35
1 Gen 2024 | 30 Giu 2024 | 149.50
1 Lug 2024 - 142.35
Targin: Ret Tabl 60 mg/30 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683010 | 7680586830104 | 19110
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 345.80
1 Dic 2018 | 31 Gen 2022 | 304.35
1 Feb 2022 | 31 Dic 2023 | 273.30
1 Gen 2024 | 30 Giu 2024 | 273.55
1 Lug 2024 - 259.80
Targin: Ret Tabl 80 mg/40 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683011 | 7680586830111 | 19110
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 221.30
1 Dic 2018 | 31 Gen 2022 | 195.50
1 Feb 2022 | 31 Dic 2023 | 176.20
1 Gen 2024 | 30 Giu 2024 | 176.35
1 Lug 2024 - 167.80
Targin: Ret Tabl 80 mg/40 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58683012 | 7680586830128 | 19110
Valido dal | Valido al | Punti
1 Ott 2016 | 30 Nov 2018 | 412.15
1 Dic 2018 | 31 Gen 2022 | 362.35
1 Feb 2022 | 31 Dic 2023 | 325.05
1 Gen 2024 | 30 Giu 2024 | 325.35
1 Lug 2024 - 308.80


  • Sezione: T
  • Targocid

Targocid: Trockensub 200 mg c Solv i.v./i.m., Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49339038 | 7680493390388 | 15881
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 79.05
1 Set 2004 | 31 Dic 2009 | 79.20
1 Gen 2010 | 30 Nov 2019 | 65.35
1 Dic 2019 | 31 Dic 2023 | 57.00
1 Gen 2024 | 30 Apr 2024 | 57.05
Targocid: Trockensub 400 mg c Solv i.v./i.m., Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49339046 | 7680493390463 | 15881
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 142.80
1 Set 2004 | 31 Dic 2009 | 143.00
1 Gen 2010 | 31 Dic 2010 | 115.05
1 Gen 2011 | 30 Nov 2019 | 115.15
1 Dic 2019 | 30 Nov 2022 | 98.25
1 Dic 2022 | 31 Dic 2023 | 97.60
1 Gen 2024 | 30 Apr 2024 | 97.70


  • Sezione: T
  • Tarivid i.v

Tarivid i.v: Inf Lös 200 mg/100ml, 5 Durchstf 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50014037 | 7680500140371 | 16698
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 225.20
1 Set 2004 | 30 Giu 2006 | 225.55
1 Lug 2006 | 28 Feb 2010 | 149.25
1 Mar 2010 | 31 Dic 2010 | 126.35
1 Gen 2011 | 31 Mag 2022 | 122.15


  • Sezione: T
  • Tarivid

Tarivid: Filmtabl 200 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47386055 | 7680473860559 | 15269
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 45.40
1 Set 2004 | 30 Giu 2006 | 45.50
1 Lug 2006 | 30 Set 2006 | 34.85
1 Ott 2006 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Dic 2010 | 27.75
1 Gen 2011 | 30 Nov 2012 | 27.20
1 Dic 2012 | 28 Feb 2013 | 25.55
1 Mar 2013 | 31 Ago 2013 | 27.20
1 Set 2013 | 30 Nov 2019 | 25.50
1 Dic 2019 | 31 Ago 2022 | 25.40
Tarivid: Filmtabl 200 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47386063 | 7680473860634 | 15269
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 67.55
1 Set 2004 | 30 Giu 2006 | 67.75
1 Lug 2006 | 30 Set 2006 | 49.00
1 Ott 2006 | 28 Feb 2010 | 49.40
1 Mar 2010 | 31 Dic 2010 | 43.70
1 Gen 2011 | 30 Nov 2012 | 42.70
1 Dic 2012 | 28 Feb 2013 | 39.75
1 Mar 2013 | 31 Ago 2013 | 42.70
1 Set 2013 | 30 Nov 2019 | 39.75
1 Dic 2019 | 31 Ago 2022 | 39.55


  • Sezione: T
  • Tarka

Tarka: Filmtabl, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55426003 | 7680554260032 | 16923
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 148.40
1 Set 2004 | 28 Feb 2010 | 148.65
1 Mar 2010 | 31 Dic 2010 | 126.00
1 Gen 2011 | 31 Ott 2013 | 126.10
1 Nov 2013 | 30 Nov 2019 | 91.00
1 Dic 2019 | 30 Nov 2022 | 82.80
1 Dic 2022 | 31 Dic 2023 | 73.20
1 Gen 2024 | 30 Giu 2024 | 73.30
1 Lug 2024 - 70.25
Tarka: Filmtabl, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55426001 | 7680554260018 | 16923
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 58.80
1 Set 2004 | 28 Feb 2010 | 58.90
1 Mar 2010 | 31 Ott 2013 | 51.65
1 Nov 2013 | 30 Nov 2019 | 40.40
1 Dic 2019 | 30 Nov 2022 | 37.75
1 Dic 2022 | 30 Giu 2024 | 34.70
1 Lug 2024 - 33.75


  • Sezione: T
  • Tasigna

Tasigna: Kaps 150 mg, 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58007004 | 7680580070049 | 18664
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 4034.75
1 Gen 2011 | 31 Ott 2013 | 4038.70
1 Nov 2013 | 30 Nov 2020 | 3809.25
1 Dic 2020 | 30 Nov 2023 | 3529.30
1 Dic 2023 | 31 Dic 2023 | 3354.00
1 Gen 2024 | 29 Feb 2024 | 3357.25
1 Mar 2024 | 30 Giu 2024 | 2121.90
1 Lug 2024 - 2057.50
Tasigna: Kaps 200 mg, 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58007002 | 7680580070025 | 18664
Valido dal | Valido al | Punti
1 Ago 2007 | 31 Ott 2010 | 6268.45
1 Nov 2010 | 31 Dic 2010 | 5949.20
1 Gen 2011 | 31 Ott 2013 | 5955.05
1 Nov 2013 | 30 Nov 2020 | 5609.65
1 Dic 2020 | 30 Nov 2023 | 5188.25
1 Dic 2023 | 31 Dic 2023 | 4924.35
1 Gen 2024 | 29 Feb 2024 | 4929.15
1 Mar 2024 | 30 Giu 2024 | 3144.70
1 Lug 2024 - 3088.80
Tasigna: Kaps 200 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58007001 | 7680580070018 | 18664
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 2081.95
1 Mar 2010 | 31 Ott 2010 | 2026.15
1 Nov 2010 | 31 Dic 2010 | 1922.00
1 Gen 2011 | 31 Ott 2013 | 1923.90
1 Nov 2013 | 30 Nov 2020 | 1811.20
1 Dic 2020 | 30 Nov 2023 | 1673.75
1 Dic 2023 | 31 Dic 2023 | 1587.65
1 Gen 2024 | 29 Feb 2024 | 1589.20
1 Mar 2024 | 30 Giu 2024 | 1006.15
1 Lug 2024 - 953.10


  • Sezione: T
  • Tasmacyclin Akne

Tasmacyclin Akne: Tabl 50 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54523025 | 7680545230259 | 17733
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 38.80
1 Mar 2010 | 31 Lug 2014 | 13.95


  • Sezione: T
  • Tasmaderm

Tasmaderm: Creme, 20 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
41179015 | 7680411790153 | 13891
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Mar 2017 | 11.85
Tasmaderm: Lot, 50 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
41177012 | 7680411770124 | 13890
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Apr 2015 | 17.40


  • Sezione: T
  • Tasmar

Tasmar: 100 Filmtabs 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54055056 | 7680540550567 | 16749
Valido dal | Valido al | Punti
1 Gen 1997 | 28 Feb 2005 | 347.20
Tasmar: Filmtabl 100 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54055021 | 7680540550215 | 16749
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 229.45
1 Set 2004 | 28 Feb 2010 | 229.75
1 Mar 2010 | 31 Dic 2010 | 224.20
1 Gen 2011 | 31 Ott 2012 | 224.40
1 Nov 2012 | 30 Nov 2021 | 198.50
1 Dic 2021 | 31 Dic 2023 | 185.40
1 Gen 2024 | 30 Giu 2024 | 185.55
1 Lug 2024 - 176.50
Tasmar: Filmtabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54055013 | 7680540550130 | 16749
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 80.40
1 Set 2004 | 28 Feb 2010 | 80.55
1 Mar 2010 | 31 Dic 2010 | 78.90
1 Gen 2011 | 31 Ott 2012 | 78.95
1 Nov 2012 | 30 Nov 2021 | 71.15
1 Dic 2021 | 31 Dic 2023 | 67.25
1 Gen 2024 | 30 Giu 2024 | 67.30
1 Lug 2024 - 64.55


  • Sezione: T
  • Tauredon

Tauredon: Inj Lös 10 mg/0.5ml, Amp 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38036017 | 7680380360173 | 12106
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 13.40
1 Mar 2010 | 31 Mag 2017 | 15.25
Tauredon: Inj Lös 20 mg/0.5ml, Amp 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38036033 | 7680380360333 | 12106
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 17.55
1 Mar 2010 | 31 Mag 2017 | 17.30
Tauredon: Inj Lös 50 mg/0.5ml, 10 Amp 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38036076 | 7680380360760 | 12106
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Mar 2021 | 129.55
Tauredon: Inj Lös 50 mg/0.5ml, Amp 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38036068 | 7680380360685 | 12106
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 26.80
1 Mar 2010 | 31 Mar 2021 | 26.40


  • Sezione: T
  • Tavanic i.v.

Tavanic i.v.: Inf Lös 250 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54366027 | 7680543660270 | 17090
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 54.05
1 Set 2004 | 28 Feb 2010 | 54.15
1 Mar 2010 | 31 Dic 2010 | 47.65
1 Gen 2011 | 30 Giu 2011 | 44.70
1 Lug 2011 | 30 Giu 2024 | 39.30
1 Lug 2024 - 38.10
Tavanic i.v.: Inf Lös 500 mg/100ml, Durchstf 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54366019 | 7680543660195 | 17090
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 89.65
1 Set 2004 | 28 Feb 2010 | 89.85
1 Mar 2010 | 31 Dic 2010 | 77.20
1 Gen 2011 | 30 Giu 2011 | 71.40
1 Lug 2011 | 31 Dic 2023 | 60.90
1 Gen 2024 | 30 Giu 2024 | 60.95
1 Lug 2024 - 58.55


  • Sezione: T
  • Tavanic

Tavanic: Tabl 250 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54365039 | 7680543650394 | 17089
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 57.05
1 Set 2004 | 30 Set 2006 | 57.20
1 Ott 2006 | 29 Feb 2008 | 57.45
1 Mar 2008 | 28 Feb 2010 | 55.80
1 Mar 2010 | 31 Dic 2010 | 49.00
1 Gen 2011 | 30 Giu 2011 | 47.90
1 Lug 2011 | 31 Ott 2013 | 41.90
1 Nov 2013 | 30 Nov 2019 | 37.70
1 Dic 2019 | 30 Nov 2021 | 33.60
1 Dic 2021 | 30 Nov 2022 | 29.35
1 Dic 2022 | 31 Dic 2023 | 27.00
1 Gen 2024 | 31 Mag 2024 | 27.05
1 Giu 2024 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.10
Tavanic: Tabl 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54365012 | 7680543650127 | 17089
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 39.50
1 Set 2004 | 30 Set 2006 | 39.55
1 Ott 2006 | 29 Feb 2008 | 39.70
1 Mar 2008 | 28 Feb 2010 | 38.75
1 Mar 2010 | 31 Dic 2010 | 34.90
1 Gen 2011 | 30 Giu 2011 | 34.25
1 Lug 2011 | 31 Ott 2013 | 26.75
1 Nov 2013 | 30 Nov 2019 | 20.30
1 Dic 2019 | 30 Nov 2021 | 17.95
1 Dic 2021 | 31 Mag 2022 | 17.85
Tavanic: Tabl 250 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54365020 | 7680543650202 | 17089
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 46.80
1 Set 2004 | 30 Set 2006 | 46.85
1 Ott 2006 | 29 Feb 2008 | 47.05
1 Mar 2008 | 28 Feb 2010 | 45.85
1 Mar 2010 | 31 Dic 2010 | 40.75
1 Gen 2011 | 30 Giu 2011 | 39.95
1 Lug 2011 | 31 Ott 2013 | 35.45
1 Nov 2013 | 30 Nov 2019 | 28.25
1 Dic 2019 | 30 Nov 2021 | 25.15
1 Dic 2021 | 30 Nov 2022 | 25.05
1 Dic 2022 | 31 Mag 2024 | 19.20
1 Giu 2024 | 30 Giu 2024 | 19.10
1 Lug 2024 - 26.65
Tavanic: Tabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54365063 | 7680543650639 | 17089
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 77.45
1 Set 2004 | 30 Set 2006 | 77.60
1 Ott 2006 | 29 Feb 2008 | 78.10
1 Mar 2008 | 28 Feb 2010 | 75.65
1 Mar 2010 | 31 Dic 2010 | 65.45
1 Gen 2011 | 30 Giu 2011 | 63.75
1 Lug 2011 | 31 Ott 2013 | 54.70
1 Nov 2013 | 30 Nov 2019 | 48.45
1 Dic 2019 | 30 Nov 2021 | 42.30
1 Dic 2021 | 30 Nov 2022 | 42.00
1 Dic 2022 | 31 Dic 2023 | 38.50
1 Gen 2024 | 31 Mag 2024 | 38.55
1 Giu 2024 | 30 Giu 2024 | 38.30
1 Lug 2024 - 37.05
Tavanic: Tabl 500 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54365047 | 7680543650479 | 17089
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 51.10
1 Set 2004 | 30 Set 2006 | 51.20
1 Ott 2006 | 29 Feb 2008 | 51.45
1 Mar 2008 | 28 Feb 2010 | 50.05
1 Mar 2010 | 31 Dic 2010 | 44.25
1 Gen 2011 | 30 Giu 2011 | 43.30
1 Lug 2011 | 31 Ott 2013 | 38.15
1 Nov 2013 | 30 Nov 2019 | 34.60
1 Dic 2019 | 30 Nov 2021 | 27.00
1 Dic 2021 | 30 Nov 2022 | 26.85
1 Dic 2022 | 31 Dic 2023 | 20.75
1 Gen 2024 | 31 Mag 2024 | 20.80
1 Giu 2024 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.10
Tavanic: Tabl 500 mg, 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54365055 | 7680543650554 | 17089
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 62.00
1 Set 2004 | 30 Set 2006 | 62.10
1 Ott 2006 | 29 Feb 2008 | 62.45
1 Mar 2008 | 28 Feb 2010 | 60.65
1 Mar 2010 | 31 Dic 2010 | 53.00
1 Gen 2011 | 30 Giu 2011 | 51.75
1 Lug 2011 | 31 Ott 2013 | 45.00
1 Nov 2013 | 30 Nov 2019 | 40.35
1 Dic 2019 | 30 Nov 2021 | 35.75
1 Dic 2021 | 30 Nov 2022 | 35.55
1 Dic 2022 | 31 Dic 2023 | 28.80
1 Gen 2024 | 31 Mag 2024 | 28.85
1 Giu 2024 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.80


  • Sezione: T
  • Tavegyl

Tavegyl: Inj Lös 2 mg/2ml i.m./i.v., 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
35501029 | 7680355010294 | 11883
Valido dal | Valido al | Punti
15 Mar 1968 | 28 Feb 2010 | 11.90
1 Mar 2010 | 31 Dic 2023 | 9.75
1 Gen 2024 | 30 Giu 2024 | 9.80
1 Lug 2024 - 17.30


  • Sezione: T
  • Taxol

Taxol: Inf Konz 100 mg/16.7ml, Durchstf 16.7 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52364043 << 52364027 | 7680523640438 | 16236
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2003 | 988.30
1 Gen 2004 | 31 Ago 2005 | 910.55
1 Set 2005 | 31 Mar 2006 | 667.90
1 Apr 2006 | 30 Giu 2006 | 601.10
1 Lug 2006 | 31 Gen 2007 | 540.95
1 Feb 2007 | 30 Giu 2007 | 467.50
1 Lug 2007 | 31 Dic 2007 | 377.30
1 Gen 2008 | 28 Feb 2010 | 250.95
1 Mar 2010 | 31 Mar 2010 | 244.85
1 Apr 2010 | 31 Dic 2010 | 102.40
1 Gen 2011 | 31 Gen 2019 | 102.50
1 Feb 2019 | 30 Nov 2021 | 101.65
1 Dic 2021 | 31 Dic 2023 | 100.80
1 Gen 2024 | 30 Giu 2024 | 100.90
1 Lug 2024 - 95.70
Taxol: Inf Konz 30 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52364035 << 52364019 | 7680523640353 | 16236
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2003 | 240.20
1 Gen 2004 | 31 Ago 2005 | 296.10
1 Set 2005 | 31 Mar 2006 | 217.45
1 Apr 2006 | 30 Giu 2006 | 195.70
1 Lug 2006 | 31 Gen 2007 | 176.15
1 Feb 2007 | 30 Giu 2007 | 153.80
1 Lug 2007 | 31 Dic 2007 | 126.30
1 Gen 2008 | 28 Feb 2010 | 87.85
1 Mar 2010 | 31 Mar 2010 | 85.95
1 Apr 2010 | 31 Dic 2010 | 59.40
1 Gen 2011 | 28 Feb 2014 | 59.45
1 Mar 2014 | 31 Gen 2019 | 57.20
1 Feb 2019 | 30 Nov 2021 | 42.75
1 Dic 2021 | 30 Nov 2023 | 42.50
1 Dic 2023 | 31 Dic 2023 | 42.45
1 Gen 2024 | 30 Giu 2024 | 42.50
1 Lug 2024 - 41.00
Taxol: Inf Konz 300 mg/50ml, Durchstf 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52364051 | 7680523640513 | 16236
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Ago 2005 | 2274.05
1 Set 2005 | 31 Mar 2006 | 1689.10
1 Apr 2006 | 30 Giu 2006 | 1520.20
1 Lug 2006 | 31 Gen 2007 | 1368.15
1 Feb 2007 | 30 Giu 2007 | 1185.20
1 Lug 2007 | 31 Dic 2007 | 956.25
1 Gen 2008 | 28 Feb 2010 | 627.30
1 Mar 2010 | 31 Mar 2010 | 611.35
1 Apr 2010 | 31 Dic 2010 | 274.45
1 Gen 2011 | 31 Mag 2018 | 274.70
1 Giu 2018 | 30 Nov 2021 | 272.10
1 Dic 2021 | 31 Dic 2023 | 269.55
1 Gen 2024 | 30 Giu 2024 | 269.80
1 Lug 2024 - 254.20
Taxol: Infusionskonzentrat 150 mg, Stechampulle 25 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52364078 | 7680523640780 | 16236
Valido dal | Valido al | Punti
1 Mag 2005 | 31 Ago 2005 | 1177.00
1 Set 2005 | 31 Mar 2006 | 960.15
1 Apr 2006 | 30 Giu 2006 | 864.15
1 Lug 2006 | 31 Gen 2007 | 777.65
1 Feb 2007 | 30 Giu 2007 | 671.05
1 Lug 2007 | 31 Dic 2007 | 540.15
1 Gen 2008 | 28 Feb 2010 | 356.80
1 Mar 2010 | 30 Giu 2010 | 347.95


  • Sezione: T
  • Taxotere

Taxotere: Inf Konz 20 mg, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53262015 | 7680532620155 | 16819
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 314.20
1 Mar 2010 | 31 Dic 2010 | 306.40
1 Gen 2011 | 31 Gen 2012 | 306.70
Taxotere: Inf Konz 20 mg/ml, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53262024 | 7680532620247 | 16819
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Gen 2012 | 267.20
1 Feb 2012 | 30 Apr 2014 | 141.80
1 Mag 2014 | 30 Nov 2014 | 140.00
1 Dic 2014 | 31 Gen 2018 | 137.50
1 Feb 2018 | 30 Nov 2018 | 122.05
1 Dic 2018 | 31 Gen 2021 | 113.25
1 Feb 2021 | 30 Nov 2021 | 102.40
1 Dic 2021 | 30 Nov 2023 | 96.80
1 Dic 2023 | 31 Dic 2023 | 80.40
1 Gen 2024 | 30 Giu 2024 | 80.50
1 Lug 2024 - 76.60
Taxotere: Inf Konz 80 mg, Amp 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53262023 | 7680532620230 | 16819
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 1304.20
1 Mar 2010 | 31 Dic 2010 | 1270.30
1 Gen 2011 | 31 Gen 2012 | 1271.55
Taxotere: Inf Konz 80 mg/4ml, Durchstf 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53262025 | 7680532620254 | 16819
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Gen 2012 | 1019.65
1 Feb 2012 | 30 Apr 2014 | 518.00
1 Mag 2014 | 31 Ott 2015 | 501.00
1 Nov 2015 | 31 Gen 2018 | 491.55
1 Feb 2018 | 30 Nov 2018 | 430.85
1 Dic 2018 | 31 Gen 2021 | 403.90
1 Feb 2021 | 30 Nov 2021 | 360.45
1 Dic 2021 | 30 Nov 2023 | 338.10
1 Dic 2023 | 31 Dic 2023 | 272.50
1 Gen 2024 | 30 Giu 2024 | 272.80
1 Lug 2024 - 257.00


  • Sezione: T
  • Tazobac

Tazobac: 1 Amp. (2+0,5 g)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50991024 | 7680509910241 | 16695
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 43.00
1 Set 2004 | 31 Mar 2008 | 43.10
Tazobac: Trockensub 2.250 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50991040 | 7680509910401 | 16695
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 28.30
1 Mar 2010 | 31 Ott 2013 | 27.90
1 Nov 2013 | 31 Ott 2015 | 27.10
1 Nov 2015 | 30 Apr 2019 | 20.80
Tazobac: Trockensub 4.500 g, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50991059 << 50991032 | 7680509910593 | 16695
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 67.15
1 Set 2004 | 31 Dic 2007 | 67.35
1 Gen 2008 | 31 Gen 2008 | 46.65
1 Feb 2008 | 28 Feb 2010 | 46.95
1 Mar 2010 | 31 Dic 2010 | 46.15
1 Gen 2011 | 31 Ott 2013 | 46.20
1 Nov 2013 | 31 Gen 2018 | 44.70
1 Feb 2018 | 30 Apr 2019 | 41.25


  • Sezione: T
  • Td pur Impfstoff

Td pur Impfstoff: Inj Lös m Nadel, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00702002 | 7680007020022 | 18390
Valido dal | Valido al | Punti
1 Giu 2006 | 31 Lug 2009 | 8.70
1 Ago 2009 | 28 Feb 2010 | 9.10
1 Mar 2010 | 29 Feb 2012 | 9.00
1 Mar 2012 | 28 Feb 2021 | 9.85


  • Sezione: T
  • Td Virelon

Td Virelon: Inj Susp, Fertigspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00686001 | 7680006860018 | 18075
Valido dal | Valido al | Punti
1 Ott 2004 | 28 Feb 2010 | 35.70
1 Mar 2010 | 30 Giu 2012 | 35.20


  • Sezione: T
  • Te-Anatoxal Berna

Te-Anatoxal Berna: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000035 | 7681900035014 | 16600
Valido dal | Valido al | Punti
1 Gen 1955 | 30 Nov 2004 | 8.95


  • Sezione: T
  • Tears plus

Tears plus: 10 ml Guttae (1,4+0,6%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
49919018 | 7680499190180 | 15701
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mar 2003 | 6.55


  • Sezione: T
  • Tebokan 120

Tebokan 120: Filmtabl 120 mg, 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54534046 | 7680545340460 | 17658
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 98.10
1 Mar 2010 | 31 Dic 2010 | 95.95
1 Gen 2011 | 30 Nov 2019 | 96.05
1 Dic 2019 | 31 Dic 2023 | 92.20
1 Gen 2024 | 30 Giu 2024 | 92.30
1 Lug 2024 - 88.20
Tebokan 120: Filmtabl 120 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54534045 | 7680545340453 | 17658
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2010 | 81.65
1 Mar 2010 | 31 Dic 2010 | 79.95
1 Gen 2011 | 30 Nov 2019 | 80.00
1 Dic 2019 | 31 Dic 2023 | 76.95
1 Gen 2024 | 30 Giu 2024 | 77.00
1 Lug 2024 - 73.75


  • Sezione: T
  • Tebokan 240

Tebokan 240: Filmtabl 240 mg (alt), 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54534001 | 7680545340019 | 17658
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2019 | 54.20
1 Dic 2019 | 31 Dic 2023 | 52.40
1 Gen 2024 | 31 Ago 2024 | 52.45
Tebokan 240: Filmtabl 240 mg (alt), 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54534002 | 7680545340026 | 17658
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2019 | 82.95
1 Dic 2019 | 31 Dic 2023 | 79.70
1 Gen 2024 | 31 Ago 2024 | 79.80
Tebokan 240: Filmtabl 240 mg (alt), 90 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54534003 | 7680545340033 | 17658
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2019 | 112.85
1 Dic 2019 | 31 Dic 2023 | 108.15
1 Gen 2024 | 31 Ago 2024 | 108.25
Tebokan 240: Filmtabl 240 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54534004 | 7680545340040 | 17658
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 52.40
1 Gen 2024 | 30 Giu 2024 | 52.45
1 Lug 2024 - 50.50
Tebokan 240: Filmtabl 240 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54534005 | 7680545340057 | 17658
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 79.70
1 Gen 2024 | 30 Giu 2024 | 79.80
1 Lug 2024 - 76.40
Tebokan 240: Filmtabl 240 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54534006 | 7680545340064 | 17658
Valido dal | Valido al | Punti
1 Set 2016 | 31 Dic 2023 | 108.15
1 Gen 2024 | 30 Giu 2024 | 108.25
1 Lug 2024 - 103.35


  • Sezione: T
  • Tebokan 40

Tebokan 40: Filmtabletten 40 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54534027 | 7680545340279 | 17658
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 46.90
1 Set 2004 | 31 Mar 2010 | 46.95
Tebokan 40: Filmtabletten 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54534019 | 7680545340194 | 17658
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 31.70
1 Set 2004 | 31 Mar 2010 | 29.65


  • Sezione: T
  • Tebokan 80

Tebokan 80: Filmtabl 80 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54534043 | 7680545340439 | 17658
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 76.10
1 Set 2004 | 28 Feb 2010 | 76.25
1 Mar 2010 | 31 Dic 2010 | 74.70
1 Gen 2011 | 30 Set 2018 | 74.75
Tebokan 80: Filmtabl 80 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54534035 | 7680545340354 | 17658
Valido dal | Valido al | Punti
1 Set 2003 | 31 Ago 2004 | 50.30
1 Set 2004 | 28 Feb 2010 | 50.40
1 Mar 2010 | 30 Set 2018 | 49.55


  • Sezione: T
  • Tecentriq

Tecentriq: Inf Konz 1200 mg/20ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66152001 | 7680661520012 | 20641
Valido dal | Valido al | Punti
1 Lug 2017 | 30 Giu 2018 | 5422.85
1 Lug 2018 | 30 Giu 2019 | 5339.50
1 Lug 2019 | 31 Mar 2021 | 5210.60
1 Apr 2021 | 30 Giu 2022 | 4954.35
1 Lug 2022 | 31 Dic 2022 | 4941.85
1 Gen 2023 | 30 Giu 2023 | 4863.10
1 Lug 2023 | 31 Dic 2023 | 4725.60
1 Gen 2024 | 30 Giu 2024 | 4730.20
1 Lug 2024 - 4769.45


  • Sezione: T
  • Teceos

Teceos: Trockensub 14.2 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44521016 | 7680445210160 | 17207
Valido dal | Valido al | Punti
1 Gen 1999 - 142.00


  • Sezione: T
  • Tecfidera

Tecfidera: Kaps 120 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62831001 | 7680628310014 | 20242
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Apr 2016 | 482.75
1 Mag 2016 | 30 Nov 2021 | 417.45
1 Dic 2021 | 31 Dic 2023 | 356.50
1 Gen 2024 | 30 Giu 2024 | 356.85
1 Lug 2024 | 31 Ago 2024 | 338.60
1 Set 2024 - 325.85
Tecfidera: Kaps 240 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62831004 | 7680628310045 | 20242
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Nov 2021 | 4542.90
1 Dic 2021 | 31 Dic 2023 | 3890.05
1 Gen 2024 | 30 Giu 2024 | 3893.85
1 Lug 2024 | 31 Ago 2024 | 3882.90
1 Set 2024 - 3729.70
Tecfidera: Kaps 240 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62831003 | 7680628310038 | 20242
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Apr 2016 | 1843.50
1 Mag 2016 | 30 Nov 2021 | 1594.05
1 Dic 2021 | 31 Dic 2023 | 1361.20
1 Gen 2024 | 30 Giu 2024 | 1362.55
1 Lug 2024 | 31 Ago 2024 | 1305.25
1 Set 2024 - 1254.15


  • Sezione: T
  • TechneScan DMSA

TechneScan DMSA: Trockensub (neu), Fl 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55446001 - 17745
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Apr 2022 | 234.00
TechneScan DMSA: Trockensub, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55446002 - 17745
Valido dal | Valido al | Punti
1 Apr 2002 - 234.00


  • Sezione: T
  • TechneScan DTPA

TechneScan DTPA: Trockensub, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
42809012 - 17397
Valido dal | Valido al | Punti
1 Gen 2000 - 145.00


  • Sezione: T
  • TechneScan HDP

TechneScan HDP: Trockensub, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49638019 - 17396
Valido dal | Valido al | Punti
1 Gen 2000 - 142.10


  • Sezione: T
  • TechneScan HIG

TechneScan HIG: Trockensub, Fl 2 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52204011 - 16857
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Set 2011 | 593.90


  • Sezione: T
  • TechneScan MAG3

TechneScan MAG3: Trockensub, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49796013 << 49769013 - 16856
Valido dal | Valido al | Punti
1 Gen 1998 - 619.50


  • Sezione: T
  • TechneScan PYP

TechneScan PYP: Trockensub, Fl 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49639015 - 17439
Valido dal | Valido al | Punti
1 Lug 2000 | 30 Giu 2023 | 140.10


  • Sezione: T
  • Technescan Sestamibi

Technescan Sestamibi: Trockensub, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59196001 | 7680591960018 | 19103
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 1805.05
1 Mar 2010 | 31 Dic 2010 | 1757.50
1 Gen 2011 | 31 Dic 2023 | 1759.20
1 Gen 2024 | 30 Giu 2024 | 1760.90
1 Lug 2024 - 1699.90


  • Sezione: T
  • Tecvayli

Tecvayli: Inj Lös 153 mg/1.7 ml, Durchstf 1.7 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68747002 | 7680687470025 | 21518
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 4820.65
1 Gen 2024 | 30 Giu 2024 | 4825.35
1 Lug 2024 | 30 Set 2024 | 4870.25
1 Ott 2024 - 4779.35
Tecvayli: Inj Lös 30 mg/3 ml, Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
68747001 | 7680687470018 | 21518
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 1018.05
1 Gen 2024 | 30 Giu 2024 | 1019.05
1 Lug 2024 | 30 Set 2024 | 965.30
1 Ott 2024 - 943.95


  • Sezione: T
  • Tegeline

Tegeline: 1 Vitr. 0,5 g/10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58468001 - 18665
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2009 | 56.15
Tegeline: 1 Vitr. 10 g/200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58468004 - 18665
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2009 | 811.25
Tegeline: 1 Vitr. 2,5 g/50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58468002 - 18665
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2009 | 215.10
Tegeline: 1 Vitr. 5 g/100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58468003 - 18665
Valido dal | Valido al | Punti
1 Lug 2007 | 28 Feb 2009 | 413.80


  • Sezione: T
  • Teglutik

Teglutik: Susp 50 mg/10ml zum Einnehmen, Fl 300 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66434001 | 7680664340013 | 20789
Valido dal | Valido al | Punti
1 Ott 2018 | 31 Mar 2020 | 217.70
1 Lug 2020 | 31 Dic 2023 | 147.85
1 Gen 2024 | 30 Giu 2024 | 148.00
1 Lug 2024 - 140.95


  • Sezione: T
  • Tegretol 200

Tegretol 200: Tabl 200 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29789010 | 7680297890107 | 9856
Valido dal | Valido al | Punti
15 Mar 1964 | 31 Ago 2004 | 22.95
1 Set 2004 | 30 Giu 2006 | 20.95
1 Lug 2006 | 28 Feb 2010 | 18.85
1 Mar 2010 | 31 Ott 2012 | 17.05
1 Nov 2012 | 30 Giu 2024 | 9.50
1 Lug 2024 - 14.30


  • Sezione: T
  • Tegretol 400

Tegretol 400: Tabl 400 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29789045 | 7680297890459 | 9856
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 93.40
1 Set 2004 | 30 Giu 2006 | 93.60
1 Lug 2006 | 28 Feb 2010 | 81.10
1 Mar 2010 | 31 Dic 2010 | 70.10
1 Gen 2011 | 31 Ott 2012 | 70.15
1 Nov 2012 | 31 Dic 2023 | 49.10
1 Gen 2024 | 30 Giu 2024 | 49.15
1 Lug 2024 - 47.40
Tegretol 400: Tabl 400 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
29789037 | 7680297890374 | 9856
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 23.05
1 Set 2004 | 30 Giu 2006 | 21.00
1 Lug 2006 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Ott 2012 | 17.10
1 Nov 2012 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40


  • Sezione: T
  • Tegretol CR 200

Tegretol CR 200: Divitabs 200 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47443040 | 7680474430409 | 15011
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Dic 2002 | 71.60
1 Gen 2003 | 30 Giu 2003 | 63.85
1 Lug 2003 | 31 Ago 2004 | 60.55
1 Set 2004 | 30 Giu 2006 | 60.65
1 Lug 2006 | 28 Feb 2010 | 53.50
1 Mar 2010 | 31 Dic 2010 | 50.90
1 Gen 2011 | 31 Ott 2012 | 50.95
1 Nov 2012 | 30 Nov 2021 | 43.75
1 Dic 2021 | 30 Giu 2024 | 41.85
1 Lug 2024 - 40.50
Tegretol CR 200: Divitabs 200 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47443032 | 7680474430324 | 15011
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Dic 2002 | 30.55
1 Gen 2003 | 30 Giu 2003 | 26.20
1 Lug 2003 | 31 Ago 2004 | 25.25
1 Set 2004 | 30 Giu 2006 | 25.30
1 Lug 2006 | 28 Feb 2010 | 19.05
1 Mar 2010 | 31 Ott 2012 | 18.35
1 Nov 2012 | 30 Nov 2021 | 16.25
1 Dic 2021 | 31 Dic 2023 | 15.65
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30


  • Sezione: T
  • Tegretol CR 400

Tegretol CR 400: Divitabs 400 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47443024 | 7680474430249 | 15011
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Dic 2002 | 114.55
1 Gen 2003 | 30 Giu 2003 | 100.80
1 Lug 2003 | 31 Ago 2004 | 94.90
1 Set 2004 | 30 Giu 2006 | 95.10
1 Lug 2006 | 28 Feb 2010 | 82.35
1 Mar 2010 | 31 Dic 2010 | 77.75
1 Gen 2011 | 31 Ott 2012 | 77.85
1 Nov 2012 | 30 Nov 2021 | 65.05
1 Dic 2021 | 31 Dic 2023 | 61.60
1 Gen 2024 | 30 Giu 2024 | 61.70
1 Lug 2024 - 59.25
Tegretol CR 400: Divitabs 400 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47443016 | 7680474430164 | 15011
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Dic 2002 | 30.65
1 Gen 2003 | 30 Giu 2003 | 26.30
1 Lug 2003 | 31 Ago 2004 | 25.30
1 Set 2004 | 30 Giu 2006 | 25.35
1 Lug 2006 | 28 Feb 2010 | 19.15
1 Mar 2010 | 31 Ott 2012 | 18.40
1 Nov 2012 | 30 Nov 2021 | 16.30
1 Dic 2021 | 31 Dic 2023 | 15.70
1 Gen 2024 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35


  • Sezione: T
  • Tegretol

Tegretol: Susp 2 %, 250 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
36896051 << 36896019 | 7680368960517 | 15010
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 13.45
1 Set 2004 | 30 Giu 2006 | 15.55
1 Lug 2006 | 28 Feb 2010 | 14.35
1 Mar 2010 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05


  • Sezione: T
  • Tegsedi

Tegsedi: Inj Lös 284 mg/1.5 ml, 4 Fertspr 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67451001 | 7680674510017 | 21287
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2023 | 25504.85
1 Dic 2023 | 31 Dic 2023 | 21556.00
1 Gen 2024 | 30 Giu 2024 | 21577.05
1 Lug 2024 - 21638.60


  • Sezione: T
  • Teicoplanin OrPha

Teicoplanin OrPha: Trockensub 200 mg c Sol, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61323001 | 7680613230013 | 19510
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Nov 2012 | 64.85
1 Dic 2012 | 31 Dic 2015 | 57.85
Teicoplanin OrPha: Trockensub 400 mg c Sol, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61323002 | 7680613230020 | 19510
Valido dal | Valido al | Punti
1 Ago 2011 | 30 Nov 2012 | 108.35
1 Dic 2012 | 31 Dic 2015 | 95.10


  • Sezione: T
  • Teicoplanin Teva

Teicoplanin Teva: Trockensub 200 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58808001 - 19033
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 66.50
1 Mar 2010 | 31 Dic 2010 | 65.20
1 Gen 2011 | 30 Nov 2012 | 65.25
1 Dic 2012 | 31 Ago 2013 | 57.80
Teicoplanin Teva: Trockensub 400 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58808002 - 19033
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 111.65
1 Mar 2010 | 31 Dic 2010 | 109.15
1 Gen 2011 | 30 Nov 2012 | 109.25
1 Dic 2012 | 31 Ago 2013 | 95.10


  • Sezione: T
  • Tektrotyd Markierungsbesteck

Tektrotyd Markierungsbesteck: Trockensub, Durchstf 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66540001 - 20740
Valido dal | Valido al | Punti
1 Mar 2019 - 1158.60


  • Sezione: T
  • Telebrix 12 Sodium

Telebrix 12 Sodium: Inf Lös 120 mg, 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38359010 | 7680383590102 | 15918
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 69.60
1 Set 2004 | 31 Mar 2006 | 69.75
1 Apr 2006 | 28 Feb 2010 | 53.40
1 Mar 2010 | 31 Dic 2010 | 43.90
1 Gen 2011 | 31 Ott 2012 | 43.95
1 Nov 2012 | 30 Nov 2018 | 39.45
1 Dic 2018 | 30 Nov 2021 | 27.65
1 Dic 2021 | 31 Dic 2023 | 27.10
1 Gen 2024 | 31 Mag 2024 | 27.15


  • Sezione: T
  • Telebrix 30 Megl

Telebrix 30 Megl: Inj Lös 300 mg, Durchstf 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38130048 | 7680381300482 | 15919
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 51.80
1 Set 2004 | 31 Mar 2006 | 51.90
1 Apr 2006 | 28 Feb 2010 | 45.20
1 Mar 2010 | 31 Gen 2013 | 44.35
Telebrix 30 Megl: Inj Lös 300 mg, Durchstf 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38130013 | 7680381300130 | 15919
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 26.10
1 Apr 2006 | 28 Feb 2010 | 19.40
1 Mar 2010 | 31 Gen 2013 | 19.05


  • Sezione: T
  • Telebrix 35

Telebrix 35: Inj Lös 350 mg, Vial 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53703046 | 7680537030461 | 16855
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 53.50
1 Set 2004 | 31 Mar 2006 | 53.60
1 Apr 2006 | 28 Feb 2010 | 36.90
1 Mar 2010 | 31 Gen 2013 | 36.35
Telebrix 35: Inj Lös 350 mg, Vial 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53703038 | 7680537030386 | 16855
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 37.00
1 Set 2004 | 31 Mar 2006 | 37.05
1 Apr 2006 | 28 Feb 2010 | 19.60
1 Mar 2010 | 31 Gen 2013 | 19.30
Telebrix 35: Injektionslösung 350 mg, Vial 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53703011 | 7680537030119 | 16855
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 20.95
1 Set 2004 | 31 Mar 2006 | 18.95
1 Apr 2006 | 28 Feb 2010 | 14.10


  • Sezione: T
  • Telebrix Gastro

Telebrix Gastro: Lös, 10 Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49508042 | 7680495080423 | 15921
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 193.90
1 Dic 2021 | 31 Dic 2023 | 169.55
1 Gen 2024 | 30 Giu 2024 | 169.70
1 Lug 2024 - 161.50
Telebrix Gastro: Lös, Fl 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49508026 | 7680495080263 | 15921
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 41.20
1 Set 2004 | 31 Mar 2006 | 41.30
1 Apr 2006 | 28 Feb 2010 | 37.25
1 Mar 2010 | 31 Ott 2012 | 36.60
1 Nov 2012 | 31 Mag 2014 | 34.65
Telebrix Gastro: Lös, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49508018 | 7680495080188 | 15921
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 22.95
1 Set 2004 | 31 Mar 2006 | 20.95
1 Apr 2006 | 28 Feb 2010 | 18.85
1 Mar 2010 | 31 Ott 2012 | 18.55
1 Nov 2012 | 30 Nov 2018 | 17.55
1 Dic 2018 | 30 Nov 2021 | 17.05
1 Dic 2021 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.50


  • Sezione: T
  • Telebrix Hystero

Telebrix Hystero: Inj Lös, Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41266015 | 7680412660158 | 15922
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 22.60
1 Set 2004 | 28 Feb 2010 | 20.60
1 Mar 2010 | 31 Ott 2012 | 20.25
1 Nov 2012 | 30 Apr 2014 | 18.30


  • Sezione: T
  • Telfast

Telfast: Tabl 120 mg, 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54204036 | 7680542040363 << 7680542040356 | 16863
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 12.85
1 Set 2004 | 28 Feb 2010 | 14.90
1 Mar 2010 | 31 Ott 2013 | 14.10
1 Nov 2013 | 31 Gen 2018 | 7.80
1 Feb 2018 | 30 Nov 2020 | 7.30
1 Dic 2020 | 30 Nov 2022 | 6.50
1 Dic 2022 | 30 Nov 2023 | 6.45
1 Dic 2023 | 30 Giu 2024 | 5.85
1 Lug 2024 - 5.60
Telfast: Tabl 120 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54204001 | 7680542040011 << 7680542040431 | 16863
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 34.50
1 Set 2004 | 28 Feb 2010 | 34.55
1 Mar 2010 | 31 Ott 2013 | 28.25
1 Nov 2013 | 31 Gen 2018 | 25.45
1 Feb 2018 | 30 Nov 2020 | 20.55
1 Dic 2020 | 30 Nov 2022 | 19.15
1 Dic 2022 | 31 Ott 2023 | 17.40
1 Gen 2024 | 30 Giu 2024 | 15.80
1 Lug 2024 - 15.10
Telfast: Tabl 180 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54204051 | 7680542040516 | 16863
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Ott 2013 | 16.30
1 Nov 2013 | 31 Gen 2018 | 14.85
1 Feb 2018 | 30 Nov 2020 | 14.45
1 Dic 2020 | 28 Feb 2023 | 9.65
Telfast: Tabl 180 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54204078 | 7680542040783 | 16863
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 41.30
1 Set 2004 | 28 Feb 2010 | 41.35
1 Mar 2010 | 31 Dic 2010 | 38.30
1 Gen 2011 | 31 Ott 2013 | 38.35
1 Nov 2013 | 31 Gen 2018 | 34.50
1 Feb 2018 | 30 Nov 2020 | 29.25
1 Dic 2020 | 28 Feb 2023 | 27.35
Telfast: Tabl 180 mg, Blist 10 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54204002 | 7680542040028 | 16863
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2023 | 8.85
1 Dic 2023 | 30 Giu 2024 | 8.00
1 Lug 2024 - 7.65
Telfast: Tabl 180 mg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
54204003 | 7680542040035 | 16863
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2023 | 23.95
1 Dic 2023 | 31 Dic 2023 | 21.70
1 Gen 2024 | 30 Giu 2024 | 21.75
1 Lug 2024 - 20.75
Telfast: Tabl 30 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54204094 | 7680542040943 | 16863
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2004 | 27.80
1 Set 2004 | 28 Feb 2010 | 27.90
1 Mar 2010 | 30 Giu 2012 | 26.00


  • Sezione: T
  • Telmisartan HCT Zentiva

Telmisartan HCT Zentiva: Tabl 80/12.5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65644004 | 7680656440042 | 20627
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 84.35
1 Dic 2019 | 31 Ago 2022 | 79.05
Telmisartan HCT Zentiva: Tabl 80/12.5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65644002 | 7680656440028 | 20627
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 36.00
1 Dic 2019 | 31 Ago 2022 | 34.45
Telmisartan HCT Zentiva: Tabl 80/25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65644008 | 7680656440080 | 20627
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 85.70
1 Dic 2019 | 31 Ago 2022 | 80.30
Telmisartan HCT Zentiva: Tabl 80/25 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65644006 | 7680656440066 | 20627
Valido dal | Valido al | Punti
1 Apr 2017 | 30 Nov 2019 | 36.35
1 Dic 2019 | 31 Ago 2022 | 34.80


  • Sezione: T
  • Telmisartan Helvepharm

Telmisartan Helvepharm: Tabl 40 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62756005 | 7680627560052 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 72.10
1 Feb 2018 | 31 Mag 2023 | 71.55
Telmisartan Helvepharm: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62756002 | 7680627560021 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 34.55
1 Feb 2018 | 31 Mag 2023 | 34.35
Telmisartan Helvepharm: Tabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62756010 | 7680627560106 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 88.55
1 Feb 2018 | 31 Mag 2023 | 87.80
Telmisartan Helvepharm: Tabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62756007 | 7680627560076 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 38.20
1 Feb 2018 | 31 Mag 2023 | 38.00


  • Sezione: T
  • Telmisartan Mepha (alt)

Telmisartan Mepha (alt): Tabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61485001 | 7680614850012 | 20174
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2016 | 27.55
Telmisartan Mepha (alt): Tabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61485002 | 7680614850029 | 20174
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2016 | 65.55
Telmisartan Mepha (alt): Tabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61485003 | 7680614850036 | 20174
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2016 | 34.75
Telmisartan Mepha (alt): Tabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61485004 | 7680614850043 | 20174
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2016 | 80.05


  • Sezione: T
  • Telmisartan Mepha

Telmisartan Mepha: Tabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62921005 | 7680629210054 | 20475
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mag 2022 | 27.55
Telmisartan Mepha: Tabl 40 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62921006 | 7680629210061 | 20475
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mar 2021 | 65.55
Telmisartan Mepha: Tabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62921007 | 7680629210078 | 20475
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Ago 2021 | 34.75
Telmisartan Mepha: Tabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62921008 | 7680629210085 | 20475
Valido dal | Valido al | Punti
1 Mar 2016 | 31 Mar 2021 | 80.05


  • Sezione: T
  • Telmisartan Sandoz

Telmisartan Sandoz: Tabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62466001 | 7680624660014 | 20175
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.90
Telmisartan Sandoz: Tabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62466002 | 7680624660021 | 20175
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 65.55
1 Gen 2024 | 30 Giu 2024 | 65.60
1 Lug 2024 - 63.05
Telmisartan Sandoz: Tabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62466003 | 7680624660038 | 20175
Valido dal | Valido al | Punti
1 Gen 2014 | 30 Giu 2024 | 34.75
1 Lug 2024 - 33.85
Telmisartan Sandoz: Tabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62466004 | 7680624660045 | 20175
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 80.05
1 Gen 2024 | 30 Giu 2024 | 80.10
1 Lug 2024 - 76.80


  • Sezione: T
  • Telmisartan Spirig HC

Telmisartan Spirig HC: Filmtabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63077001 | 7680630770011 | 20229
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.90
Telmisartan Spirig HC: Filmtabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63077002 | 7680630770028 | 20229
Valido dal | Valido al | Punti
1 Mag 2014 | 31 Dic 2023 | 65.55
1 Gen 2024 | 30 Giu 2024 | 65.60
1 Lug 2024 - 63.05
Telmisartan Spirig HC: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63077003 | 7680630770035 | 20229
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Giu 2024 | 34.75
1 Lug 2024 - 33.85
Telmisartan Spirig HC: Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63077004 | 7680630770042 | 20229
Valido dal | Valido al | Punti
1 Mag 2014 | 31 Dic 2023 | 80.05
1 Gen 2024 | 30 Giu 2024 | 80.10
1 Lug 2024 - 76.80


  • Sezione: T
  • Telmisartan Zentiva

Telmisartan Zentiva: Tabl 40 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62756012 | 7680627560120 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 71.55
1 Gen 2024 | 30 Giu 2024 | 71.60
1 Lug 2024 - 68.40
Telmisartan Zentiva: Tabl 40 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62756011 | 7680627560113 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 34.35
1 Gen 2024 | 30 Giu 2024 | 34.40
1 Lug 2024 - 33.35
Telmisartan Zentiva: Tabl 80 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62756014 | 7680627560144 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 87.80
1 Gen 2024 | 30 Giu 2024 | 87.90
1 Lug 2024 - 83.80
Telmisartan Zentiva: Tabl 80 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62756013 | 7680627560137 | 20183
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 38.00
1 Gen 2024 | 30 Giu 2024 | 38.05
1 Lug 2024 - 36.75


  • Sezione: T
  • Telmisartan-HCT-Mepha

Telmisartan-HCT-Mepha: Tabl 80/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65314001 | 7680653140013 | 20423
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 36.00
1 Dic 2019 | 30 Nov 2022 | 34.10
1 Dic 2022 | 31 Dic 2023 | 27.50
1 Gen 2024 | 30 Giu 2024 | 27.55
1 Lug 2024 - 30.85
Telmisartan-HCT-Mepha: Tabl 80/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65314002 | 7680653140020 | 20423
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 84.35
1 Dic 2019 | 30 Nov 2022 | 77.80
1 Dic 2022 | 31 Dic 2023 | 69.20
1 Gen 2024 | 30 Giu 2024 | 69.30
1 Lug 2024 - 66.45
Telmisartan-HCT-Mepha: Tabl 80/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65314003 | 7680653140037 | 20423
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 36.35
1 Dic 2019 | 30 Nov 2022 | 34.45
1 Dic 2022 | 31 Dic 2023 | 27.80
1 Gen 2024 | 30 Giu 2024 | 27.85
1 Lug 2024 - 31.10
Telmisartan-HCT-Mepha: Tabl 80/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65314004 | 7680653140044 | 20423
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2019 | 85.70
1 Dic 2019 | 30 Nov 2022 | 79.00
1 Dic 2022 | 31 Dic 2023 | 70.25
1 Gen 2024 | 30 Giu 2024 | 70.30
1 Lug 2024 - 67.40


  • Sezione: T
  • Telmisartan-Mepha

Telmisartan-Mepha: Tabl 40 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62921010 | 7680629210108 | 20475
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2023 | 66.55
1 Gen 2024 | 30 Giu 2024 | 66.60
1 Lug 2024 - 63.95
Telmisartan-Mepha: Tabl 40 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62921009 | 7680629210092 | 20475
Valido dal | Valido al | Punti
1 Dic 2021 | 30 Giu 2024 | 28.65
1 Lug 2024 - 31.90
Telmisartan-Mepha: Tabl 80 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62921012 | 7680629210122 | 20475
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2023 | 81.35
1 Gen 2024 | 30 Giu 2024 | 81.40
1 Lug 2024 - 78.00
Telmisartan-Mepha: Tabl 80 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62921011 | 7680629210115 | 20475
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Dic 2023 | 36.05
1 Gen 2024 | 30 Giu 2024 | 36.10
1 Lug 2024 - 35.00


  • Sezione: T
  • Telzir

Telzir: Filmtabl 700 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56707002 << 56707024 | 7680567070024 | 18209
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 677.80
1 Mar 2010 | 31 Dic 2010 | 660.55
1 Gen 2011 | 31 Ott 2014 | 661.20
1 Nov 2014 | 30 Nov 2019 | 573.00
1 Dic 2019 | 31 Mar 2020 | 570.25
1 Apr 2020 | 30 Giu 2023 | 542.20
1 Lug 2023 | 31 Dic 2023 | 464.80
1 Gen 2024 | 31 Mag 2024 | 465.25
Telzir: Susp 50 mg/ml, 225 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56706001 << 56706018 | 7680567060018 | 18201
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 187.10
1 Mar 2010 | 31 Dic 2010 | 182.65
1 Gen 2011 | 31 Ott 2014 | 182.85
1 Nov 2014 | 31 Lug 2015 | 165.40


  • Sezione: T
  • Temesta Expidet

Temesta Expidet: Schmelztabl 1 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47102073 << 47102014 | 7680471020733 | 14814
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 8.35
1 Set 2004 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Ott 2014 | 8.10
1 Nov 2014 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Temesta Expidet: Schmelztabl 1 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47102081 << 47102022 | 7680471020818 | 14814
Valido dal | Valido al | Punti
15 Mar 1986 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2014 | 16.85
1 Nov 2014 | 31 Gen 2022 | 15.60
1 Feb 2022 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75
Temesta Expidet: Schmelztabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47102103 << 47102049 | 7680471021037 | 14814
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 12.50
1 Set 2004 | 30 Set 2004 | 14.60
1 Ott 2004 | 28 Feb 2010 | 12.50
1 Mar 2010 | 31 Ott 2014 | 14.40
1 Nov 2014 | 31 Gen 2022 | 9.40
1 Feb 2022 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.25
Temesta Expidet: Schmelztabl 2.5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47102111 << 47102057 | 7680471021112 | 14814
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 26.80
1 Set 2004 | 30 Giu 2006 | 26.85
1 Lug 2006 | 28 Feb 2010 | 25.45
1 Mar 2010 | 31 Ott 2014 | 25.10
1 Nov 2014 | 31 Gen 2022 | 19.10
1 Feb 2022 | 31 Dic 2023 | 17.80
1 Gen 2024 | 30 Giu 2024 | 17.85
1 Lug 2024 - 25.55


  • Sezione: T
  • Temesta

Temesta: Tabl 1 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36203013 | 7680362030131 | 12050
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 8.35
1 Set 2004 | 28 Feb 2010 | 8.20
1 Mar 2010 | 31 Ott 2014 | 8.10
1 Nov 2014 | 30 Giu 2024 | 7.50
1 Lug 2024 - 12.45
Temesta: Tabl 1 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36203021 | 7680362030216 | 12050
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 16.90
1 Set 2004 | 30 Giu 2006 | 16.95
1 Lug 2006 | 28 Feb 2010 | 15.20
1 Mar 2010 | 31 Ott 2014 | 15.05
1 Nov 2014 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75
Temesta: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36203056 | 7680362030568 | 12050
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 12.45
1 Set 2004 | 30 Set 2004 | 14.55
1 Ott 2004 | 30 Giu 2006 | 12.45
1 Lug 2006 | 28 Feb 2010 | 9.15
1 Mar 2010 | 31 Ott 2014 | 9.05
1 Nov 2014 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.25
Temesta: Tabl 2.5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
36203064 | 7680362030643 | 12050
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 26.65
1 Set 2004 | 30 Giu 2006 | 26.70
1 Lug 2006 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Ott 2014 | 19.50
1 Nov 2014 | 31 Dic 2023 | 17.80
1 Gen 2024 | 30 Giu 2024 | 17.85
1 Lug 2024 - 25.55


  • Sezione: T
  • Temgesic

Temgesic: Subling Tabl 0.2 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44100010 | 7680441000109 | 14481
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Set 2004 | 13.75
1 Ott 2004 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Ott 2012 | 15.60
1 Nov 2012 | 30 Giu 2024 | 14.80
1 Lug 2024 - 15.45
Temgesic: Subling Tabl 0.2 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44100029 | 7680441000291 | 14481
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Set 2004 | 49.70
1 Ott 2004 | 28 Feb 2010 | 49.80
1 Mar 2010 | 31 Ott 2012 | 48.95
1 Nov 2012 | 30 Nov 2021 | 45.40
1 Dic 2021 | 31 Dic 2023 | 45.30
1 Gen 2024 | 30 Giu 2024 | 45.35
1 Lug 2024 - 43.80
Temgesic: Subling Tabl 0.4 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44100037 | 7680441000376 | 14481
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2004 | 22.65
1 Ott 2004 | 28 Feb 2010 | 20.65
1 Mar 2010 | 31 Ott 2012 | 20.30
1 Nov 2012 | 30 Nov 2021 | 19.00
1 Dic 2021 | 31 Dic 2023 | 18.95
1 Gen 2024 | 30 Giu 2024 | 19.00
1 Lug 2024 - 26.60
Temgesic: Subling Tabl 0.4 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44100045 | 7680441000451 | 14481
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2004 | 71.00
1 Ott 2004 | 28 Feb 2010 | 71.20
1 Mar 2010 | 31 Dic 2010 | 69.75
1 Gen 2011 | 31 Ott 2012 | 69.85
1 Nov 2012 | 30 Nov 2021 | 63.95
1 Dic 2021 | 31 Dic 2023 | 63.80
1 Gen 2024 | 30 Giu 2024 | 63.85
1 Lug 2024 - 61.30


  • Sezione: T
  • Temodal

Temodal: Kaps 100 mg, Btl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577097 | 7680545770977 | 17424
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 1307.40
1 Dic 2020 | 30 Nov 2022 | 1034.30
1 Dic 2022 | 30 Nov 2023 | 1024.50
1 Dic 2023 | 31 Dic 2023 | 924.20
1 Gen 2024 | 31 Gen 2024 | 925.10
1 Feb 2024 | 30 Giu 2024 | 924.60
1 Lug 2024 - 865.90
Temodal: Kaps 100 mg, Btl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577096 << 54577060 | 7680545770960 | 17424
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2004 | 958.40
1 Ott 2004 | 28 Feb 2010 | 960.30
1 Mar 2010 | 31 Dic 2010 | 916.90
1 Gen 2011 | 31 Gen 2011 | 917.80
1 Feb 2011 | 31 Gen 2018 | 557.25
1 Feb 2018 | 30 Nov 2018 | 363.10
1 Dic 2018 | 30 Nov 2020 | 342.45
1 Dic 2020 | 30 Nov 2022 | 270.95
1 Dic 2022 | 30 Nov 2023 | 268.40
1 Dic 2023 | 31 Dic 2023 | 243.35
1 Gen 2024 | 31 Gen 2024 | 243.60
1 Feb 2024 | 30 Giu 2024 | 243.45
1 Lug 2024 - 230.10
Temodal: Kaps 140 mg, Btl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577100 << 54577089 | 7680545771004 | 17424
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Mar 2010 | 4817.75
1 Apr 2010 | 31 Dic 2010 | 4747.25
1 Gen 2011 | 31 Gen 2011 | 4751.90
1 Feb 2011 | 31 Gen 2018 | 2949.55
1 Feb 2018 | 30 Nov 2020 | 1927.05
1 Dic 2020 | 30 Nov 2023 | 1518.15
1 Dic 2023 | 31 Dic 2023 | 1373.25
1 Gen 2024 | 30 Giu 2024 | 1374.55
1 Lug 2024 - 1307.00
Temodal: Kaps 140 mg, Btl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577099 << 54577088 | 7680545770991 | 17424
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 1318.75
1 Mar 2010 | 31 Mar 2010 | 1284.45
1 Apr 2010 | 31 Dic 2010 | 1265.60
1 Gen 2011 | 31 Gen 2011 | 1266.85
1 Feb 2011 | 31 Gen 2018 | 773.40
1 Feb 2018 | 30 Nov 2020 | 504.60
1 Dic 2020 | 30 Nov 2023 | 397.60
1 Dic 2023 | 31 Dic 2023 | 359.65
1 Gen 2024 | 30 Giu 2024 | 360.00
1 Lug 2024 - 341.20
Temodal: Kaps 180 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54577091 | 7680545770915 | 17424
Valido dal | Valido al | Punti
1 Lug 2008 | 31 Mar 2010 | 6144.00
1 Apr 2010 | 31 Dic 2010 | 6033.40
1 Gen 2011 | 31 Gen 2011 | 6039.30
1 Feb 2011 | 30 Set 2012 | 3722.00
Temodal: Kaps 180 mg, Btl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577103 << 54577102 | 7680545771035 | 17424
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 6033.40
1 Gen 2011 | 31 Gen 2011 | 6039.30
1 Feb 2011 | 31 Gen 2018 | 3722.00
1 Feb 2018 | 30 Nov 2020 | 2438.35
1 Dic 2020 | 30 Nov 2022 | 1917.40
1 Dic 2022 | 30 Nov 2023 | 1788.10
1 Dic 2023 | 31 Dic 2023 | 1616.30
1 Gen 2024 | 31 Gen 2024 | 1617.90
1 Feb 2024 | 30 Giu 2024 | 1617.05
1 Lug 2024 - 1548.65
Temodal: Kaps 180 mg, Btl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577101 << 54577090 | 7680545771011 | 17424
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 1683.45
1 Mar 2010 | 31 Mar 2010 | 1639.20
1 Apr 2010 | 31 Dic 2010 | 1609.65
1 Gen 2011 | 31 Gen 2011 | 1611.20
1 Feb 2011 | 31 Gen 2018 | 989.65
1 Feb 2018 | 30 Nov 2020 | 638.35
1 Dic 2020 | 30 Nov 2022 | 502.05
1 Dic 2022 | 30 Nov 2023 | 468.20
1 Dic 2023 | 31 Dic 2023 | 423.25
1 Gen 2024 | 31 Gen 2024 | 423.70
1 Feb 2024 | 30 Giu 2024 | 423.45
1 Lug 2024 - 399.45
Temodal: Kaps 20 mg, Btl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577095 << 54577052 | 7680545770953 | 17424
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2004 | 770.20
1 Ott 2004 | 28 Feb 2010 | 772.10
1 Mar 2010 | 31 Dic 2010 | 737.40
1 Gen 2011 | 31 Gen 2011 | 738.10
1 Feb 2011 | 31 Gen 2018 | 449.45
1 Feb 2018 | 30 Nov 2020 | 295.65
1 Dic 2020 | 30 Nov 2023 | 234.45
1 Dic 2023 | 31 Dic 2023 | 212.75
1 Gen 2024 | 31 Gen 2024 | 212.95
1 Feb 2024 | 30 Giu 2024 | 205.55
1 Lug 2024 - 194.45
Temodal: Kaps 20 mg, Btl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577094 << 54577044 | 7680545770946 | 17424
Valido dal | Valido al | Punti
1 Set 2004 | 30 Nov 2004 | 204.80
1 Dic 2004 | 28 Feb 2010 | 205.10
1 Mar 2010 | 31 Dic 2010 | 196.45
1 Gen 2011 | 31 Gen 2011 | 196.65
1 Feb 2011 | 31 Gen 2018 | 124.55
1 Feb 2018 | 30 Nov 2020 | 86.15
1 Dic 2020 | 30 Nov 2023 | 70.85
1 Dic 2023 | 31 Dic 2023 | 65.45
1 Gen 2024 | 31 Gen 2024 | 65.50
1 Feb 2024 | 30 Giu 2024 | 63.65
1 Lug 2024 - 61.15
Temodal: Kaps 250 mg, Btl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577098 << 54577087 | 7680545770984 | 17424
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2004 | 2287.70
1 Ott 2004 | 28 Feb 2010 | 2291.30
1 Mar 2010 | 31 Dic 2010 | 2205.50
1 Gen 2011 | 31 Gen 2011 | 2207.65
1 Feb 2011 | 31 Gen 2018 | 1349.20
1 Feb 2018 | 30 Nov 2020 | 885.65
1 Dic 2020 | 30 Nov 2022 | 695.10
1 Dic 2022 | 30 Nov 2023 | 646.80
1 Dic 2023 | 31 Dic 2023 | 584.05
1 Gen 2024 | 31 Gen 2024 | 584.65
1 Feb 2024 | 30 Giu 2024 | 584.30
1 Lug 2024 - 550.85
Temodal: Kaps 5 mg, Btl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577093 << 54577036 | 7680545770939 | 17424
Valido dal | Valido al | Punti
15 Apr 2000 | 30 Set 2004 | 204.80
1 Ott 2004 | 28 Feb 2010 | 205.10
1 Mar 2010 | 31 Dic 2010 | 196.45
1 Gen 2011 | 31 Gen 2011 | 196.65
1 Feb 2011 | 31 Gen 2018 | 124.55
1 Feb 2018 | 30 Nov 2020 | 86.15
1 Dic 2020 | 30 Nov 2023 | 70.85
1 Dic 2023 | 31 Dic 2023 | 65.45
1 Gen 2024 | 31 Gen 2024 | 65.50
1 Feb 2024 | 30 Giu 2024 | 65.35
1 Lug 2024 - 62.50
Temodal: Kaps 5 mg, Btl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54577092 << 54577028 | 7680545770922 | 17424
Valido dal | Valido al | Punti
1 Set 2004 | 30 Nov 2004 | 73.20
1 Dic 2004 | 28 Feb 2010 | 63.55
1 Mar 2010 | 31 Gen 2011 | 61.40
1 Feb 2011 | 31 Gen 2018 | 43.40
1 Feb 2018 | 30 Nov 2020 | 33.85
1 Dic 2020 | 30 Nov 2023 | 25.90
1 Dic 2023 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.00


  • Sezione: T
  • Temozolomid Accord

Temozolomid Accord: Kaps 100 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020010 | 7680670200103 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 1059.50
1 Dic 2020 | 31 Ott 2023 | 823.70
1 Nov 2023 | 31 Dic 2023 | 736.10
1 Gen 2024 | 30 Giu 2024 | 736.80
1 Lug 2024 - 698.20
Temozolomid Accord: Kaps 100 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020009 | 7680670200097 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 312.85
1 Dic 2020 | 31 Ott 2023 | 245.50
1 Nov 2023 | 31 Dic 2023 | 220.65
1 Gen 2024 | 30 Giu 2024 | 220.85
1 Lug 2024 - 209.90
Temozolomid Accord: Kaps 140 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020014 | 7680670200141 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 1702.95
1 Dic 2020 | 31 Ott 2023 | 1330.05
1 Nov 2023 | 31 Dic 2023 | 1192.35
1 Gen 2024 | 30 Giu 2024 | 1193.55
1 Lug 2024 - 1137.80
Temozolomid Accord: Kaps 140 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020013 | 7680670200134 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 504.00
1 Dic 2020 | 31 Ott 2023 | 393.25
1 Nov 2023 | 31 Dic 2023 | 352.35
1 Gen 2024 | 30 Giu 2024 | 352.70
1 Lug 2024 - 334.65
Temozolomid Accord: Kaps 180 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020018 | 7680670200189 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 2092.55
1 Dic 2020 | 31 Ott 2023 | 1631.15
1 Nov 2023 | 31 Dic 2023 | 1460.80
1 Gen 2024 | 30 Giu 2024 | 1462.20
1 Lug 2024 - 1404.00
Temozolomid Accord: Kaps 180 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020017 | 7680670200172 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 547.90
1 Dic 2020 | 31 Ott 2023 | 427.15
1 Nov 2023 | 31 Dic 2023 | 382.55
1 Gen 2024 | 30 Giu 2024 | 382.95
1 Lug 2024 - 363.30
Temozolomid Accord: Kaps 20 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020006 | 7680670200066 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 263.40
1 Dic 2020 | 31 Ott 2023 | 207.30
1 Nov 2023 | 31 Dic 2023 | 186.55
1 Gen 2024 | 30 Giu 2024 | 186.75
1 Lug 2024 - 177.65
Temozolomid Accord: Kaps 20 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020005 | 7680670200059 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 86.05
1 Dic 2020 | 31 Ott 2023 | 70.25
1 Nov 2023 | 31 Dic 2023 | 64.40
1 Gen 2024 | 30 Giu 2024 | 64.45
1 Lug 2024 - 61.85
Temozolomid Accord: Kaps 250 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020021 | 7680670200219 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 757.95
1 Dic 2020 | 31 Ott 2023 | 589.50
1 Nov 2023 | 31 Dic 2023 | 527.30
1 Gen 2024 | 30 Giu 2024 | 527.80
1 Lug 2024 - 500.40
Temozolomid Accord: Kaps 5 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020002 | 7680670200028 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 80.30
1 Dic 2020 | 31 Ott 2023 | 65.80
1 Nov 2023 | 31 Dic 2023 | 60.45
1 Gen 2024 | 30 Giu 2024 | 60.50
1 Lug 2024 - 58.15
Temozolomid Accord: Kaps 5 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67020001 | 7680670200011 | 21060
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Nov 2020 | 33.80
1 Dic 2020 | 31 Ott 2023 | 25.75
1 Nov 2023 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: T
  • Temozolomid Devatis

Temozolomid Devatis: Kaps 100 mg, Fl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606006 | 7680686060067 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 742.95
1 Dic 2023 | 31 Dic 2023 | 736.10
1 Gen 2024 | 30 Giu 2024 | 736.80
1 Lug 2024 - 698.20
Temozolomid Devatis: Kaps 100 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606005 | 7680686060050 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 222.60
1 Dic 2023 | 31 Dic 2023 | 220.65
1 Gen 2024 | 30 Giu 2024 | 220.85
1 Lug 2024 - 209.90
Temozolomid Devatis: Kaps 140 mg, Fl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606008 | 7680686060081 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 1203.20
1 Dic 2023 | 31 Dic 2023 | 1192.40
1 Gen 2024 | 30 Giu 2024 | 1193.55
1 Lug 2024 - 1137.85
Temozolomid Devatis: Kaps 140 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606007 | 7680686060074 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 355.55
1 Dic 2023 | 31 Dic 2023 | 352.35
1 Gen 2024 | 30 Giu 2024 | 352.70
1 Lug 2024 - 334.65
Temozolomid Devatis: Kaps 180 mg, Fl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606010 | 7680686060104 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 1474.15
1 Dic 2023 | 31 Dic 2023 | 1460.80
1 Gen 2024 | 30 Giu 2024 | 1462.20
1 Lug 2024 - 1404.00
Temozolomid Devatis: Kaps 180 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606009 | 7680686060098 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 386.05
1 Dic 2023 | 31 Dic 2023 | 382.55
1 Gen 2024 | 30 Giu 2024 | 382.95
1 Lug 2024 - 363.30
Temozolomid Devatis: Kaps 20 mg, Fl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606004 | 7680686060043 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 188.20
1 Dic 2023 | 31 Dic 2023 | 186.55
1 Gen 2024 | 30 Giu 2024 | 186.75
1 Lug 2024 - 177.65
Temozolomid Devatis: Kaps 20 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606003 | 7680686060036 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 64.85
1 Dic 2023 | 31 Dic 2023 | 64.40
1 Gen 2024 | 30 Giu 2024 | 64.45
1 Lug 2024 - 61.85
Temozolomid Devatis: Kaps 250 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606011 | 7680686060111 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 532.15
1 Dic 2023 | 31 Dic 2023 | 527.30
1 Gen 2024 | 30 Giu 2024 | 527.80
1 Lug 2024 - 500.40
Temozolomid Devatis: Kaps 5 mg, Fl 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606002 | 7680686060029 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 60.85
1 Dic 2023 | 31 Dic 2023 | 60.45
1 Gen 2024 | 30 Giu 2024 | 60.50
1 Lug 2024 - 58.15
Temozolomid Devatis: Kaps 5 mg, Fl 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68606001 | 7680686060012 | 21592
Valido dal | Valido al | Punti
1 Apr 2023 | 30 Nov 2023 | 20.30
1 Dic 2023 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: T
  • Temozolomid Labatec

Temozolomid Labatec: Kaps 100 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63193005 | 7680631930056 | 20290
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 332.10
1 Feb 2018 | 30 Nov 2020 | 312.85
1 Dic 2020 | 31 Lug 2022 | 245.50
Temozolomid Labatec: Kaps 140 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63193007 | 7680631930070 | 20290
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 659.85
1 Feb 2018 | 30 Nov 2020 | 620.65
1 Dic 2020 | 31 Lug 2022 | 483.35
Temozolomid Labatec: Kaps 180 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63193009 | 7680631930094 | 20290
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 582.35
1 Feb 2018 | 30 Nov 2020 | 547.90
1 Dic 2020 | 31 Lug 2022 | 427.15
Temozolomid Labatec: Kaps 20 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63193003 | 7680631930032 | 20290
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 108.30
1 Feb 2018 | 30 Nov 2020 | 102.70
1 Dic 2020 | 31 Lug 2022 | 83.10
Temozolomid Labatec: Kaps 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63193011 | 7680631930117 | 20290
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 806.05
1 Feb 2018 | 30 Nov 2020 | 757.95
1 Dic 2020 | 31 Lug 2022 | 589.50
Temozolomid Labatec: Kaps 5 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63193001 | 7680631930018 | 20290
Valido dal | Valido al | Punti
1 Gen 2015 | 31 Gen 2018 | 39.35
1 Feb 2018 | 30 Nov 2020 | 37.95
1 Dic 2020 | 31 Lug 2022 | 28.95


  • Sezione: T
  • Temozolomid medac

Temozolomid medac: Kaps 100 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462005 | 7680614620059 | 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 418.20
1 Ago 2012 | 30 Apr 2014 | 277.55
Temozolomid medac: Kaps 140 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462008 - 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 1507.90
1 Ago 2012 | 30 Apr 2014 | 1000.45
Temozolomid medac: Kaps 140 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462007 | 7680614620073 | 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 578.90
1 Ago 2012 | 30 Apr 2014 | 382.05
Temozolomid medac: Kaps 180 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462010 - 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 1921.15
1 Ago 2012 | 30 Apr 2014 | 1270.30
Temozolomid medac: Kaps 180 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462009 | 7680614620097 | 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 739.65
1 Ago 2012 | 30 Apr 2014 | 486.50
Temozolomid medac: Kaps 20 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462004 - 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 232.90
1 Ago 2012 | 30 Apr 2014 | 157.15
Temozolomid medac: Kaps 20 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462003 | 7680614620035 | 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 96.75
1 Ago 2012 | 30 Apr 2014 | 68.65
Temozolomid medac: Kaps 250 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462011 | 7680614620110 | 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 1026.65
1 Ago 2012 | 30 Apr 2014 | 673.05
Temozolomid medac: Kaps 5 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462002 - 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 70.45
1 Ago 2012 | 30 Apr 2014 | 51.55
Temozolomid medac: Kaps 5 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
61462001 | 7680614620011 | 19577
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Lug 2012 | 35.90
1 Ago 2012 | 30 Apr 2014 | 34.95


  • Sezione: T
  • Temozolomid-Teva

Temozolomid-Teva: Kaps 100 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225005 | 7680612250050 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 557.25
1 Mag 2011 | 30 Nov 2013 | 476.10
1 Dic 2013 | 31 Gen 2018 | 332.10
1 Feb 2018 | 30 Nov 2020 | 312.85
1 Dic 2020 | 30 Nov 2023 | 245.50
1 Dic 2023 | 31 Dic 2023 | 220.65
1 Gen 2024 | 30 Giu 2024 | 220.85
1 Lug 2024 - 209.90
Temozolomid-Teva: Kaps 140 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225008 | 7680612250081 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 2857.85
1 Mag 2011 | 31 Ott 2011 | 2438.40
1 Nov 2011 | 31 Gen 2018 | 1809.40
1 Feb 2018 | 30 Nov 2020 | 1702.95
1 Dic 2020 | 30 Nov 2023 | 1330.05
1 Dic 2023 | 31 Dic 2023 | 1192.35
1 Gen 2024 | 30 Giu 2024 | 1193.55
1 Lug 2024 - 1137.80
Temozolomid-Teva: Kaps 140 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225007 | 7680612250074 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 773.40
1 Mag 2011 | 31 Gen 2018 | 659.85
1 Feb 2018 | 30 Giu 2018 | 620.65
1 Lug 2018 | 30 Nov 2020 | 504.00
1 Dic 2020 | 30 Nov 2023 | 393.25
1 Dic 2023 | 31 Dic 2023 | 352.35
1 Gen 2024 | 30 Giu 2024 | 352.70
1 Lug 2024 - 334.65
Temozolomid-Teva: Kaps 180 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225010 | 7680612250104 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 3606.10
1 Mag 2011 | 31 Ott 2011 | 3102.15
1 Nov 2011 | 30 Nov 2011 | 2462.35
1 Dic 2011 | 30 Nov 2013 | 2305.20
1 Dic 2013 | 31 Gen 2018 | 2224.30
1 Feb 2018 | 30 Nov 2020 | 2092.55
1 Dic 2020 | 30 Nov 2023 | 1631.15
1 Dic 2023 | 31 Dic 2023 | 1460.80
1 Gen 2024 | 30 Giu 2024 | 1462.20
1 Lug 2024 - 1404.00
Temozolomid-Teva: Kaps 180 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225009 | 7680612250098 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 989.65
1 Mag 2011 | 30 Nov 2013 | 843.70
1 Dic 2013 | 31 Gen 2018 | 582.35
1 Feb 2018 | 30 Nov 2020 | 547.90
1 Dic 2020 | 30 Nov 2023 | 427.15
1 Dic 2023 | 31 Dic 2023 | 382.55
1 Gen 2024 | 30 Giu 2024 | 382.95
1 Lug 2024 - 363.30
Temozolomid-Teva: Kaps 20 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225004 | 7680612250043 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 435.00
1 Mag 2011 | 31 Ott 2011 | 372.20
1 Nov 2011 | 31 Gen 2018 | 279.40
1 Feb 2018 | 30 Nov 2020 | 263.40
1 Dic 2020 | 30 Nov 2023 | 207.30
1 Dic 2023 | 31 Dic 2023 | 186.55
1 Gen 2024 | 30 Giu 2024 | 186.75
1 Lug 2024 - 177.65
Temozolomid-Teva: Kaps 20 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225003 | 7680612250036 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 124.55
1 Mag 2011 | 31 Gen 2018 | 108.30
1 Feb 2018 | 30 Giu 2018 | 102.70
1 Lug 2018 | 30 Nov 2020 | 86.05
1 Dic 2020 | 30 Nov 2023 | 70.25
1 Dic 2023 | 31 Dic 2023 | 64.40
1 Gen 2024 | 29 Feb 2024 | 64.45
1 Mar 2024 | 30 Giu 2024 | 63.60
1 Lug 2024 - 61.10
Temozolomid-Teva: Kaps 250 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225011 | 7680612250111 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 1349.20
1 Mag 2011 | 30 Nov 2013 | 1156.00
1 Dic 2013 | 31 Gen 2018 | 806.05
1 Feb 2018 | 30 Nov 2020 | 757.95
1 Dic 2020 | 30 Nov 2023 | 589.50
1 Dic 2023 | 31 Dic 2023 | 527.30
1 Gen 2024 | 30 Giu 2024 | 527.80
1 Lug 2024 - 500.40
Temozolomid-Teva: Kaps 5 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225002 | 7680612250029 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 120.95
1 Mag 2011 | 31 Ott 2011 | 105.25
1 Nov 2011 | 31 Gen 2018 | 84.45
1 Feb 2018 | 30 Nov 2020 | 80.30
1 Dic 2020 | 30 Nov 2023 | 65.80
1 Dic 2023 | 31 Dic 2023 | 60.45
1 Gen 2024 | 30 Giu 2024 | 60.50
1 Lug 2024 - 58.15
Temozolomid-Teva: Kaps 5 mg, 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61225001 | 7680612250012 | 19406
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Apr 2011 | 43.40
1 Mag 2011 | 31 Gen 2018 | 39.35
1 Feb 2018 | 30 Giu 2018 | 37.95
1 Lug 2018 | 30 Nov 2020 | 33.80
1 Dic 2020 | 30 Nov 2023 | 25.75
1 Dic 2023 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: T
  • Tenkasi

Tenkasi: Trockensub 400 mg, Durchstf 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68135001 | 7680681350019 | 21404
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 2443.05
1 Gen 2024 | 30 Mar 2024 | 2445.45
1 Apr 2024 | 30 Giu 2024 | 2345.75
1 Lug 2024 - 2279.25


  • Sezione: T
  • Tenofovir Mylan

Tenofovir Mylan: Filmtabl 245 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67014004 | 7680670140041 | 20910
Valido dal | Valido al | Punti
1 Feb 2021 | 31 Dic 2023 | 254.15
1 Gen 2024 | 30 Giu 2024 | 254.40
1 Lug 2024 - 242.10
Tenofovir Mylan: Filmtabl 245 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67014003 - 20910
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Dic 2023 | 254.15
1 Gen 2024 | 30 Giu 2024 | 254.40
1 Lug 2024 - 242.10


  • Sezione: T
  • Tenofovir Sandoz

Tenofovir Sandoz: Filmtabl 245 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66282001 | 7680662820012 | 20726
Valido dal | Valido al | Punti
1 Gen 2018 | 30 Nov 2020 | 283.25
1 Dic 2020 | 31 Dic 2023 | 277.95
1 Gen 2024 | 30 Giu 2024 | 278.20
1 Lug 2024 - 263.35


  • Sezione: T
  • Tenofovir Viatris

Tenofovir Viatris: Filmtabl 245 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67014006 | 7680670140065 | 20910
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Giu 2024 | 254.40
1 Lug 2024 - 242.10
Tenofovir Viatris: Filmtabl 245 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67014005 | 7680670140058 | 20910
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Giu 2024 | 254.40
1 Lug 2024 - 242.10


  • Sezione: T
  • Tenofovirdisoproxil Mylan 245 mg

Tenofovirdisoproxil Mylan 245 mg: Filmtabl 245 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67014001 | 7680670140010 | 20910
Valido dal | Valido al | Punti
1 Apr 2019 | 30 Apr 2021 | 254.15


  • Sezione: T
  • Tenofovir-Mepha

Tenofovir-Mepha: Lactab 245 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65564001 | 7680655640016 | 20673
Valido dal | Valido al | Punti
1 Ago 2017 | 30 Nov 2020 | 280.60
1 Dic 2020 | 31 Dic 2023 | 277.95
1 Gen 2024 | 30 Giu 2024 | 278.20
1 Lug 2024 - 263.30


  • Sezione: T
  • Tenoretic Mite

Tenoretic Mite: Tabl 50/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42204048 | 7680422040483 | 13579
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 27.50
1 Set 2004 | 30 Giu 2006 | 27.55
1 Lug 2006 | 28 Feb 2010 | 16.85
1 Mar 2010 | 31 Dic 2010 | 15.40
1 Gen 2011 | 31 Gen 2023 | 14.10
1 Feb 2023 | 31 Dic 2023 | 9.65
1 Gen 2024 | 30 Giu 2024 | 9.70
1 Lug 2024 - 14.50
Tenoretic Mite: Tabl 50/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42204056 | 7680422040568 | 13579
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Ago 2004 | 62.20
1 Set 2004 | 30 Giu 2006 | 62.35
1 Lug 2006 | 28 Feb 2010 | 42.50
1 Mar 2010 | 31 Dic 2010 | 38.00
1 Gen 2011 | 30 Giu 2011 | 34.15
1 Lug 2011 | 31 Gen 2023 | 29.50
1 Feb 2023 | 30 Giu 2024 | 28.55
1 Lug 2024 - 31.75


  • Sezione: T
  • Tenoretic

Tenoretic: Tabl 100/25, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42204064 | 7680422040643 | 13579
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 26.50
1 Set 2004 | 30 Giu 2006 | 26.55
1 Lug 2006 | 28 Feb 2010 | 16.30
1 Mar 2010 | 31 Dic 2010 | 14.90
1 Gen 2011 | 31 Gen 2023 | 9.60
1 Feb 2023 | 30 Giu 2024 | 9.30
1 Lug 2024 - 14.05
Tenoretic: Tabl 100/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42204021 | 7680422040216 | 13579
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 106.50
1 Set 2004 | 30 Giu 2006 | 106.70
1 Lug 2006 | 28 Feb 2010 | 67.75
1 Mar 2010 | 31 Dic 2010 | 58.90
1 Gen 2011 | 31 Gen 2023 | 51.25
1 Feb 2023 | 31 Dic 2023 | 49.35
1 Gen 2024 | 30 Giu 2024 | 49.40
1 Lug 2024 - 47.45


  • Sezione: T
  • Tenormin Mite

Tenormin Mite: Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39879026 | 7680398790269 | 12583
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 48.80
1 Set 2004 | 30 Giu 2006 | 48.90
1 Lug 2006 | 28 Feb 2010 | 36.90
1 Mar 2010 | 31 Dic 2010 | 29.30
1 Gen 2011 | 30 Giu 2024 | 28.70
1 Lug 2024 - 31.80
Tenormin Mite: Tabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39879018 | 7680398790184 | 12583
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 18.30
1 Lug 2006 | 28 Feb 2010 | 14.60
1 Mar 2010 | 31 Dic 2010 | 9.40
1 Gen 2011 | 30 Giu 2024 | 9.20
1 Lug 2024 - 14.05


  • Sezione: T
  • Tenormin Submite

Tenormin Submite: Tabl 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39879085 | 7680398790856 | 12583
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 34.10
1 Set 2004 | 30 Giu 2006 | 34.15
1 Lug 2006 | 28 Feb 2010 | 19.45
1 Mar 2010 | 31 Dic 2010 | 17.50
1 Gen 2011 | 31 Dic 2023 | 17.15
1 Gen 2024 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.65
Tenormin Submite: Tabl 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39879077 | 7680398790771 | 12583
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 12.15
1 Set 2004 | 30 Giu 2006 | 14.20
1 Lug 2006 | 28 Feb 2010 | 7.90
1 Mar 2010 | 31 Dic 2010 | 7.25
1 Gen 2011 | 30 Giu 2024 | 7.15
1 Lug 2024 - 12.05


  • Sezione: T
  • Tenormin

Tenormin: 14 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39879069 | 7680398790696 | 12583
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Ago 2004 | 17.00
Tenormin: 14 Compr. mite 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39879050 | 7680398790504 | 12583
Valido dal | Valido al | Punti
1 Gen 1982 | 31 Ago 2004 | 10.45
Tenormin: 14 Compr. submite 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39879093 | 7680398790931 | 12583
Valido dal | Valido al | Punti
1 Gen 1993 | 31 Ago 2004 | 6.40
Tenormin: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39879042 | 7680398790429 | 12583
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 72.50
1 Set 2004 | 30 Giu 2006 | 72.65
1 Lug 2006 | 28 Feb 2010 | 51.95
1 Mar 2010 | 31 Dic 2010 | 45.80
1 Gen 2011 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.05
Tenormin: Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39879034 | 7680398790344 | 12583
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 31.25
1 Set 2004 | 30 Giu 2006 | 29.25
1 Lug 2006 | 28 Feb 2010 | 18.90
1 Mar 2010 | 31 Dic 2010 | 17.05
1 Gen 2011 | 31 Dic 2023 | 16.75
1 Gen 2024 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.25


  • Sezione: T
  • Tensobon comp

Tensobon comp: 100 Compr. (25+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47647037 | 7680476470373 | 15220
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 72.95
1 Lug 2006 | 31 Dic 2008 | 66.10
Tensobon comp: 100 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47647061 | 7680476470618 | 15220
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 116.90
1 Lug 2006 | 31 Dic 2008 | 104.80
Tensobon comp: 20 Compr. (25+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47647010 | 7680476470106 | 15220
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 25.25
1 Lug 2006 | 31 Dic 2008 | 19.60
Tensobon comp: 20 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47647045 | 7680476470458 | 15220
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 38.35
1 Lug 2006 | 31 Dic 2008 | 35.65
Tensobon comp: 50 Compr. (25+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47647029 | 7680476470298 | 15220
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 45.60
Tensobon comp: 50 Compr. (50+25 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47647053 | 7680476470533 | 15220
Valido dal | Valido al | Punti
1 Gen 1988 | 31 Mar 2004 | 64.65


  • Sezione: T
  • Tensobon

Tensobon: 20 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47648017 | 7680476480174 | 16654
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 21.85
Tensobon: 20 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47648033 | 7680476480334 | 16654
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 37.35
Tensobon: 50 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47648025 - 16654
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 43.10
Tensobon: 50 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47648041 | 7680476480419 | 16654
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 61.90


  • Sezione: T
  • Tepmetko

Tepmetko: Filmtabl 225 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68113001 | 7680681130017 | 21285
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 6377.45
1 Gen 2024 | 30 Giu 2024 | 6383.65
1 Lug 2024 - 6445.20


  • Sezione: T
  • Terbifil

Terbifil: Tabl 125 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56844001 | 7680568440017 | 18205
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Dic 2023 | 33.60
1 Gen 2024 | 30 Giu 2024 | 33.65
1 Lug 2024 - 32.75
Terbifil: Tabl 250 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56844003 | 7680568440031 | 18205
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 45.90
1 Mar 2010 | 31 Dic 2010 | 45.10
1 Gen 2011 | 31 Dic 2023 | 45.15
1 Gen 2024 | 30 Giu 2024 | 45.20
1 Lug 2024 - 43.65
Terbifil: Tabl 250 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56844005 | 7680568440055 | 18205
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 78.90
1 Mar 2010 | 31 Dic 2010 | 77.25
1 Gen 2011 | 31 Dic 2023 | 77.35
1 Gen 2024 | 30 Giu 2024 | 77.40
1 Lug 2024 - 74.00


  • Sezione: T
  • Terbinafin Actavis

Terbinafin Actavis: Tabl 250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58218003 | 7680582180036 | 18652
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 45.25
1 Mar 2010 | 31 Dic 2017 | 44.50
Terbinafin Actavis: Tabl 250 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58218005 | 7680582180050 | 18652
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 73.95
1 Mar 2010 | 31 Dic 2010 | 72.45
1 Gen 2011 | 31 Dic 2017 | 72.55
Terbinafin Actavis: Tabletten 125 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58218001 - 18652
Valido dal | Valido al | Punti
1 Ago 2007 | 28 Feb 2010 | 29.90
1 Mar 2010 | 30 Apr 2011 | 29.45


  • Sezione: T
  • Terbinafin Axapharm

Terbinafin Axapharm: Tabl 250 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58452003 | 7680584520038 | 18714
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 45.25
1 Mar 2010 | 31 Dic 2023 | 44.50
1 Gen 2024 | 30 Giu 2024 | 44.55
1 Lug 2024 - 43.10
Terbinafin Axapharm: Tabl 250 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58452005 | 7680584520052 | 18714
Valido dal | Valido al | Punti
1 Nov 2007 | 28 Feb 2010 | 73.95
1 Mar 2010 | 31 Dic 2010 | 72.45
1 Gen 2011 | 31 Dic 2023 | 72.55
1 Gen 2024 | 30 Giu 2024 | 72.60
1 Lug 2024 - 69.75


  • Sezione: T
  • Terbinafin Helvepharm

Terbinafin Helvepharm: Creme 1 %, 15 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
57513002 << 57512002 | 7680575130024 | 18439
Valido dal | Valido al | Punti
1 Dic 2006 | 30 Nov 2012 | 12.35
1 Dic 2012 | 31 Mar 2022 | 9.20
Terbinafin Helvepharm: Tabl 125 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57509002 | 7680575090021 | 18389
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Ott 2010 | 29.45
Terbinafin Helvepharm: Tabl 250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57509004 | 7680575090045 | 18389
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 45.25
1 Mar 2010 | 28 Feb 2022 | 44.50
Terbinafin Helvepharm: Tabl 250 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57509006 | 7680575090069 | 18389
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 73.95
1 Mar 2010 | 31 Dic 2010 | 72.45
1 Gen 2011 | 28 Feb 2022 | 72.55


  • Sezione: T
  • Terbinafin Teva

Terbinafin Teva: Tabl 250 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61345002 | 7680613450022 | 19215
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2010 | 45.10
1 Lug 2010 | 31 Mar 2014 | 44.50
Terbinafin Teva: Tabl 250 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61345003 | 7680613450039 | 19215
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2010 | 77.25
1 Lug 2010 | 31 Dic 2010 | 72.45
1 Gen 2011 | 31 Mar 2014 | 72.55


  • Sezione: T
  • Terbinafin Zentiva

Terbinafin Zentiva: Creme 1 %, Tb 15 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
57513001 | 7680575130017 | 18439
Valido dal | Valido al | Punti
1 Dic 2006 - 9.20
Terbinafin Zentiva: Tabl 250 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57509003 | 7680575090038 | 18389
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2023 | 44.50
1 Gen 2024 | 30 Giu 2024 | 44.55
1 Lug 2024 - 43.10
Terbinafin Zentiva: Tabl 250 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57509005 | 7680575090052 | 18389
Valido dal | Valido al | Punti
1 Mag 2006 | 31 Dic 2023 | 72.55
1 Gen 2024 | 30 Giu 2024 | 72.60
1 Lug 2024 - 69.75


  • Sezione: T
  • Terbinafin-Mepha

Terbinafin-Mepha: Creme, 15 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
57865001 | 7680578650017 | 18719
Valido dal | Valido al | Punti
1 Dic 2007 | 30 Giu 2024 | 9.05
1 Lug 2024 - 9.10
Terbinafin-Mepha: Tabl 125 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57174001 | 7680571740012 | 18202
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Mag 2006 | 37.10
1 Giu 2006 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.70
Terbinafin-Mepha: Tabl 250 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57174003 | 7680571740036 | 18202
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Mag 2006 | 53.50
1 Giu 2006 | 28 Feb 2010 | 47.60
1 Mar 2010 | 31 Gen 2018 | 46.80
1 Feb 2018 | 31 Dic 2023 | 46.40
1 Gen 2024 | 30 Giu 2024 | 46.45
1 Lug 2024 - 44.80
Terbinafin-Mepha: Tabl 250 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57174005 | 7680571740050 | 18202
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Mag 2006 | 91.90
1 Giu 2006 | 28 Feb 2010 | 80.55
1 Mar 2010 | 31 Dic 2010 | 78.90
1 Gen 2011 | 31 Gen 2018 | 78.95
1 Feb 2018 | 31 Dic 2023 | 78.15
1 Gen 2024 | 30 Giu 2024 | 78.20
1 Lug 2024 - 74.75


  • Sezione: T
  • Terbinax

Terbinax: Tabl 125 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57485006 | 7680574850060 | 18266
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2007 | 37.15
1 Mar 2007 | 28 Feb 2010 | 29.90
1 Mar 2010 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.70
Terbinax: Tabl 250 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57485010 | 7680574850107 | 18266
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2007 | 53.50
1 Mar 2007 | 28 Feb 2010 | 45.25
1 Mar 2010 | 31 Dic 2023 | 44.50
1 Gen 2024 | 30 Giu 2024 | 44.55
1 Lug 2024 - 43.10
Terbinax: Tabl 250 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57485014 | 7680574850145 | 18266
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2007 | 88.80
1 Mar 2007 | 28 Feb 2010 | 73.95
1 Mar 2010 | 31 Dic 2010 | 72.45
1 Gen 2011 | 31 Dic 2023 | 72.55
1 Gen 2024 | 30 Giu 2024 | 72.60
1 Lug 2024 - 69.75


  • Sezione: T
  • Teriflunomid Sandoz

Teriflunomid Sandoz: Filmtabl 14 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68740001 | 7680687400015 | 21701
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 589.55
1 Gen 2024 | 30 Giu 2024 | 590.15
1 Lug 2024 - 559.40
Teriflunomid Sandoz: Filmtabl 14 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68740002 | 7680687400022 | 21701
Valido dal | Valido al | Punti
1 Dic 2023 | 31 Dic 2023 | 1704.25
1 Gen 2024 | 30 Giu 2024 | 1705.90
1 Lug 2024 - 1645.40


  • Sezione: T
  • Teriflunomid Spirig HC

Teriflunomid Spirig HC: Filmtabl 14 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68936001 | 7680689360010 | 21723
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 590.15
1 Lug 2024 - 559.40
Teriflunomid Spirig HC: Filmtabl 14 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68936002 | 7680689360027 | 21723
Valido dal | Valido al | Punti
1 Gen 2024 | 30 Giu 2024 | 1705.90
1 Lug 2024 - 1645.40


  • Sezione: T
  • Teriflunomid-Mepha

Teriflunomid-Mepha: Filmtabl 14 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68744001 | 7680687440011 | 21682
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 589.55
1 Gen 2024 | 30 Giu 2024 | 590.15
1 Lug 2024 - 559.40
Teriflunomid-Mepha: Filmtabl 14 mg, Blist 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68744002 | 7680687440028 | 21682
Valido dal | Valido al | Punti
1 Nov 2023 | 31 Dic 2023 | 1704.25
1 Gen 2024 | 30 Giu 2024 | 1705.90
1 Lug 2024 - 1645.40


  • Sezione: T
  • Teriparatid Zentiva

Teriparatid Zentiva: Inj Lös 250 mcg/ml, Injektor 2.4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68627001 | 7680686270015 | 21543
Valido dal | Valido al | Punti
1 Dic 2022 | 31 Mar 2023 | 232.65


  • Sezione: T
  • Teriparatid-Mepha

Teriparatid-Mepha: Inj Lös 250 mcg/ml, Patrone 2.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66102001 | 7680661020017 | 20941
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 232.65
1 Gen 2024 | 30 Giu 2024 | 232.85
1 Lug 2024 - 225.60


  • Sezione: T
  • Terracortril

Terracortril: 10 g Ungt. (30+10 mg+10"000 U.I./g)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40574018 | 7680405740188 | 7274
Valido dal | Valido al | Punti
1 Gen 1959 | 30 Set 2004 | 17.10
Terracortril: 2,5 ml Susp. (15+5 mg+10"000 U.I./ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
20656018 | 7680206560183 | 9908
Valido dal | Valido al | Punti
1 Gen 1964 | 31 Mar 2004 | 9.75
Terracortril: 30 g Ungt. (30+10 mg+10"000 U.I./g)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40574026 | 7680405740263 | 7274
Valido dal | Valido al | Punti
1 Gen 1959 | 30 Set 2004 | 37.35
Terracortril: 50 ml Spray (20+60 mg+20"000 U.I./ml)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
25773020 | 7680257730207 | 9199
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Set 2004 | 17.10


  • Sezione: T
  • Terrosa

Terrosa: Inj Lös 250 mcg/ml mit Pen, Patrone 2.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66820003 | 7680668200030 | 20965
Valido dal | Valido al | Punti
1 Set 2019 | 30 Set 2019 | 343.00
1 Ott 2019 | 31 Dic 2023 | 340.75
1 Gen 2024 | 30 Giu 2024 | 341.10
1 Lug 2024 - 322.25
Terrosa: Inj Lös 250 mcg/ml, Patrone 2.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66820001 | 7680668200016 | 20965
Valido dal | Valido al | Punti
1 Set 2019 | 30 Set 2019 | 343.00
1 Ott 2019 | 31 Dic 2023 | 340.75
1 Gen 2024 | 30 Giu 2024 | 341.10
1 Lug 2024 - 322.25


  • Sezione: T
  • Tesalin N

Tesalin N: Filmtabl (neu), Blist 20 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55974001 | 7680559740010 | 17909
Valido dal | Valido al | Punti
1 Feb 2006 | 29 Feb 2020 | 17.80
Tesalin N: Filmtabl (neu), Blist 60 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
55974002 | 7680559740027 | 17909
Valido dal | Valido al | Punti
1 Feb 2006 | 29 Feb 2020 | 45.45
Tesalin N: Filmtabl, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55974011 << 55974009 | 7680559740119 | 17909
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 19.85
1 Set 2004 | 28 Feb 2010 | 19.90
1 Mar 2010 | 28 Feb 2019 | 19.55
Tesalin N: Filmtabl, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55974025 << 55974021 | 7680559740256 | 17909
Valido dal | Valido al | Punti
1 Dic 2003 | 31 Ago 2004 | 46.10
1 Set 2004 | 28 Feb 2010 | 46.20
1 Mar 2010 | 31 Dic 2010 | 45.40
1 Gen 2011 | 28 Feb 2019 | 45.45


  • Sezione: T
  • Teslascan

Teslascan: Inj Lös 7.570 mg/ml, Glasfl 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54174012 | 7680541740127 | 17518
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 238.00
1 Set 2004 | 28 Feb 2010 | 238.35
1 Mar 2010 | 31 Dic 2010 | 232.55
1 Gen 2011 | 30 Giu 2011 | 232.80


  • Sezione: T
  • Testosteron-Mepha

Testosteron-Mepha: Inj Lös 1000 mg/4ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68989001 | 7680689890012 | 21750
Valido dal | Valido al | Punti
1 Apr 2024 | 30 Giu 2024 | 80.65
1 Lug 2024 - 77.20


  • Sezione: T
  • Testoviron-Depot

Testoviron-Depot: 3 Amp. 1 ml 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
17626035 | 7680176260359 | 6836
Valido dal | Valido al | Punti
1 Gen 1955 | 30 Giu 2003 | 50.45
1 Ago 2003 | 31 Ago 2004 | 55.55
1 Set 2004 | 30 Set 2006 | 55.65


  • Sezione: T
  • Tetley Technegas

Tetley Technegas: Generator, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54546025 | 7680545460250 | 17152
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Dic 2010 | 3800.00
1 Gen 2011 | 31 Dic 2023 | 3803.70
1 Gen 2024 | 30 Giu 2024 | 3807.40
1 Lug 2024 - 3791.25


  • Sezione: T
  • Tetralysal

Tetralysal: Kaps 300 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56853004 | 7680568530046 | 18143
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 39.90
1 Mar 2010 | 31 Dic 2010 | 35.85
1 Gen 2011 | 31 Ott 2014 | 33.70
1 Nov 2014 | 30 Nov 2019 | 27.35
1 Dic 2019 | 31 Dic 2023 | 25.85
1 Gen 2024 | 30 Giu 2024 | 25.90
1 Lug 2024 - 29.25


  • Sezione: T
  • Tetramune

Tetramune: 1 Amp. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000577 | 7681900577019 | 16601
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Mar 2003 | 48.60


  • Sezione: T
  • Tetravac

Tetravac: Inj Susp m Nadeln, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00612001 | 7680006120013 << 7681900612017 | 17427
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Mar 2005 | 45.00
1 Apr 2005 | 28 Feb 2010 | 45.10
1 Mar 2010 | 31 Ott 2012 | 44.35
1 Nov 2012 | 30 Nov 2019 | 42.90
1 Dic 2019 | 31 Dic 2023 | 39.60
1 Gen 2024 | 30 Giu 2024 | 39.65
1 Lug 2024 - 38.40


  • Sezione: T
  • Tetuman

Tetuman: 1 Amp. 2 ml (= 250 E./u.)
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000201 | 7681900201013 | 10196
Valido dal | Valido al | Punti
1 Gen 1966 | 30 Giu 2004 | 43.00


  • Sezione: T
  • Tevagrastim

Tevagrastim: Inj Lös 30 Mio E/0.5ml, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58663001 | 7680586630018 | 18901
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 159.00
1 Mar 2010 | 31 Dic 2010 | 155.25
1 Gen 2011 | 30 Giu 2013 | 155.40
1 Lug 2013 | 31 Lug 2013 | 127.95
1 Ago 2013 | 30 Apr 2015 | 125.35
Tevagrastim: Inj Lös 48 Mio E/0.8ml, Fertigspr 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58663004 | 7680586630049 | 18901
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 221.95
1 Mar 2010 | 31 Dic 2010 | 216.60
1 Gen 2011 | 30 Giu 2013 | 216.80
1 Lug 2013 | 31 Lug 2013 | 177.15
1 Ago 2013 | 30 Apr 2015 | 173.40


  • Sezione: T
  • Teveten Plus

Teveten Plus: Filmtabl, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55783002 | 7680557830027 | 17805
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 55.05
1 Set 2004 | 28 Feb 2010 | 55.15
1 Mar 2010 | 31 Dic 2010 | 48.50
1 Gen 2011 | 31 Ott 2012 | 48.35
1 Nov 2012 | 30 Nov 2019 | 43.50
1 Dic 2019 | 31 Gen 2023 | 36.75
Teveten Plus: Filmtabl, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55783004 | 7680557830041 | 17805
Valido dal | Valido al | Punti
1 Gen 2003 | 31 Ago 2004 | 142.70
1 Set 2004 | 28 Feb 2010 | 142.95
1 Mar 2010 | 31 Dic 2010 | 121.15
1 Gen 2011 | 31 Ott 2012 | 120.65
1 Nov 2012 | 30 Nov 2019 | 104.85
1 Dic 2019 | 31 Gen 2023 | 82.75


  • Sezione: T
  • Teveten

Teveten: Filmtabl 600 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54214073 | 7680542140735 | 17460
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 55.05
1 Set 2004 | 28 Feb 2010 | 55.15
1 Mar 2010 | 31 Dic 2010 | 48.50
1 Gen 2011 | 31 Ott 2012 | 47.70
1 Nov 2012 | 30 Nov 2019 | 42.55
1 Dic 2019 | 31 Gen 2023 | 40.90
Teveten: Filmtabl 600 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54214081 | 7680542140810 | 17460
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 142.70
1 Set 2004 | 28 Feb 2010 | 142.95
1 Mar 2010 | 31 Dic 2010 | 121.15
1 Gen 2011 | 31 Ott 2012 | 118.55
1 Nov 2012 | 30 Nov 2019 | 101.80
1 Dic 2019 | 31 Gen 2023 | 96.40


  • Sezione: T
  • Tezspire

Tezspire: Inj Lös 210 mg/1.91 ml Fertpen, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69080001 | 7680690800017 | 21709
Valido dal | Valido al | Punti
1 Gen 2024 | 31 Gen 2024 | 1390.65
1 Feb 2024 | 30 Giu 2024 | 1249.35
1 Lug 2024 - 1193.10
Tezspire: Inj Lös 210 mg/1.91 ml Fertspr, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68454001 | 7680684540011 | 21361
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 1389.30
1 Gen 2024 | 31 Gen 2024 | 1390.65
1 Feb 2024 | 30 Giu 2024 | 1249.35
1 Lug 2024 - 1193.10


  • Sezione: T
  • Thallium (201 TI) Chlorid

Thallium (201 TI) Chlorid: 1 Vitr. 37 MBq (= 1 mCi)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50387011 - 17106
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Gen 2007 | 177.20


  • Sezione: T
  • Thalliumchlorid

Thalliumchlorid: Inj Lös, Fl 15 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53023010 | 7680530230103 | 17153
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Gen 2013 | 222.00


  • Sezione: T
  • Thallous chloride TI 201 Mallinck

Thallous chloride TI 201 Mallinck: Inj Lös, 213 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44065029 - 16859
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2022 | 509.95
Thallous chloride TI 201 Mallinck: Inj Lös, 370 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44065037 - 16859
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2022 | 788.50
Thallous chloride TI 201 Mallinck: Inj Lös, 85 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44065010 - 16859
Valido dal | Valido al | Punti
1 Gen 1998 | 30 Apr 2022 | 255.00


  • Sezione: T
  • Thallous chloride TI-201 Curium

Thallous chloride TI-201 Curium: Inj Lös 213 MBq, Fl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44065002 - 16859
Valido dal | Valido al | Punti
15 Mar 1998 - 509.95
Thallous chloride TI-201 Curium: Inj Lös 370 MBq, Fl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44065003 - 16859
Valido dal | Valido al | Punti
15 Mar 1998 - 788.50
Thallous chloride TI-201 Curium: Inj Lös 85 MBq, Fl 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
44065001 - 16859
Valido dal | Valido al | Punti
15 Mar 1998 - 255.00


  • Sezione: T
  • Theolair SR

Theolair SR: Tabl 175 mg retard, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42848026 | 7680428480269 | 13692
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 30.80
1 Set 2004 | 30 Giu 2006 | 28.75
1 Lug 2006 | 28 Feb 2010 | 25.65
1 Mar 2010 | 31 Dic 2010 | 19.25
1 Gen 2011 | 31 Mag 2012 | 16.90
Theolair SR: Tabl 175 mg retard, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42848018 | 7680428480184 | 13692
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 11.40
1 Set 2004 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Dic 2010 | 8.75
1 Gen 2011 | 31 Mag 2012 | 7.75
Theolair SR: Tabl 250 mg retard, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42848042 | 7680428480429 | 13692
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 38.25
1 Set 2004 | 30 Giu 2006 | 38.30
1 Lug 2006 | 28 Feb 2010 | 34.15
1 Mar 2010 | 31 Dic 2010 | 27.00
1 Gen 2011 | 31 Mag 2012 | 19.75
Theolair SR: Tabl 250 mg retard, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42848034 | 7680428480344 | 13692
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 13.60
1 Set 2004 | 30 Giu 2006 | 15.70
1 Lug 2006 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Dic 2010 | 9.10
1 Gen 2011 | 31 Mag 2012 | 8.05
Theolair SR: Tabl 350 mg retard, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42848069 | 7680428480696 | 13692
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 43.50
1 Set 2004 | 30 Giu 2006 | 43.60
1 Lug 2006 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Dic 2010 | 34.60
1 Gen 2011 | 31 Mag 2012 | 26.65
Theolair SR: Tabl 350 mg retard, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42848050 | 7680428480504 | 13692
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 17.30
1 Set 2004 | 30 Giu 2006 | 17.35
1 Lug 2006 | 28 Feb 2010 | 15.60
1 Mar 2010 | 31 Dic 2010 | 14.30
1 Gen 2011 | 31 Mag 2012 | 8.95


  • Sezione: T
  • Theracap 131

Theracap 131: Kaps, 37 MBq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55194001 | 7680551940012 | 18078
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Gen 2014 | 163.70


  • Sezione: T
  • Thermocutan

Thermocutan: 20 g Ungt.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
27700055 | 7680277000557 | 9147
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Mar 2006 | 3.35


  • Sezione: T
  • Thiorubrol Wolo Oel-Schwefelbad

Thiorubrol Wolo Oel-Schwefelbad: 250 ml Liquid. 50%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40834028 | 7680408340286 | 13122
Valido dal | Valido al | Punti
1 Gen 1979 | 31 Mar 2003 | 11.00
Thiorubrol Wolo Oel-Schwefelbad: 500 ml Liquid. 50%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40834036 | 7680408340361 | 13122
Valido dal | Valido al | Punti
1 Gen 1979 | 31 Mar 2003 | 16.25
Thiorubrol Wolo Oel-Schwefelbad: 900 ml Liquid. 50%
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
40834044 | 7680408340446 | 13122
Valido dal | Valido al | Punti
1 Gen 1979 | 31 Mar 2003 | 26.20


  • Sezione: T
  • Thiorubrol

Thiorubrol: 1000 g Liquid.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
11003044 | 7680110030444 | 932
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 25.65
Thiorubrol: 250 g Liquid.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
11003028 | 7680110030284 | 932
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 9.50
Thiorubrol: 500 g Liquid.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
11003036 | 7680110030369 | 932
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Mar 2003 | 14.30


  • Sezione: T
  • Thio-Tepa "Lederle"

Thio-Tepa "Lederle": 1 Amp. 15 mg Pulv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
28501013 | 7680285010135 | 9812
Valido dal | Valido al | Punti
1 Gen 1964 | 31 Mar 2003 | 27.40


  • Sezione: T
  • Thrombace Neo 100

Thrombace Neo 100: Tabl 100 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55197004 << 43688022 | 7680551970040 | 14277
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 21.40
1 Set 2004 | 28 Feb 2010 | 19.35
1 Mar 2010 | 31 Mag 2011 | 19.05
Thrombace Neo 100: Tabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55197002 << 43688014 | 7680551970026 | 14277
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 12.50
1 Set 2004 | 28 Feb 2010 | 14.60
1 Mar 2010 | 31 Mag 2011 | 14.40


  • Sezione: T
  • Thrombocid

Thrombocid: Gel, Tube 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
36213019 | 7680362130190 | 11388
Valido dal | Valido al | Punti
15 Mar 1972 | 31 Gen 2010 | 8.85
Thrombocid: Salbe, Tube 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
27443028 | 7680274430289 | 9269
Valido dal | Valido al | Punti
15 Mar 1962 | 31 Gen 2010 | 4.60


  • Sezione: T
  • Thromboreductin

Thromboreductin: Kaps 0.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59031002 | 7680590310029 | 19234
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 617.85
1 Nov 2014 | 31 Mag 2021 | 561.55
1 Giu 2021 | 30 Nov 2023 | 351.95
1 Dic 2023 | 31 Dic 2023 | 243.90
1 Gen 2024 | 30 Giu 2024 | 244.15
1 Lug 2024 - 230.75
Thromboreductin: Kaps 0.5 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59031001 | 7680590310012 | 19234
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 303.45
1 Nov 2014 | 31 Mag 2021 | 276.60
1 Giu 2021 | 30 Nov 2023 | 176.55
1 Dic 2023 | 31 Dic 2023 | 125.00
1 Gen 2024 | 30 Giu 2024 | 125.10
1 Lug 2024 - 119.70
Thromboreductin: Kaps 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59031003 | 7680590310036 | 19234
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 1002.75
1 Nov 2014 | 31 Mag 2021 | 910.45
1 Giu 2021 | 30 Nov 2023 | 566.70
1 Dic 2023 | 31 Dic 2023 | 389.50
1 Gen 2024 | 30 Giu 2024 | 389.90
1 Lug 2024 - 367.90


  • Sezione: T
  • Thyrogen

Thyrogen: Trockensub 0.9 mg, Durchstf 2 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57687001 | 7680576870011 | 18467
Valido dal | Valido al | Punti
1 Apr 2007 | 28 Feb 2010 | 1680.55
1 Mar 2010 | 31 Dic 2010 | 1636.40
1 Gen 2011 | 31 Ott 2013 | 1638.00
1 Nov 2013 | 31 Gen 2018 | 1444.05
1 Feb 2018 | 30 Nov 2020 | 1211.35
1 Dic 2020 | 30 Nov 2023 | 1139.45
1 Dic 2023 | 31 Dic 2023 | 1059.75
1 Gen 2024 | 30 Giu 2024 | 1060.80
1 Lug 2024 - 1006.30


  • Sezione: T
  • Tiapridal

Tiapridal: Tabl 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39220016 | 7680392200160 | 14060
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 17.50
1 Set 2004 | 28 Feb 2010 | 17.55
1 Mar 2010 | 30 Nov 2012 | 16.15
1 Dic 2012 | 28 Feb 2013 | 14.65
1 Mar 2013 | 31 Ago 2013 | 16.15
1 Set 2013 | 30 Nov 2018 | 14.65
1 Dic 2018 | 30 Nov 2021 | 14.40
1 Dic 2021 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.30
Tiapridal: Tabl 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39220032 | 7680392200320 | 14060
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 36.60
1 Set 2004 | 28 Feb 2010 | 36.65
1 Mar 2010 | 30 Nov 2012 | 33.65
1 Dic 2012 | 28 Feb 2013 | 26.30
1 Mar 2013 | 31 Ago 2013 | 33.65
1 Set 2013 | 30 Nov 2018 | 26.30
1 Dic 2018 | 30 Nov 2021 | 25.70
1 Dic 2021 | 30 Giu 2024 | 15.20
1 Lug 2024 - 15.85


  • Sezione: T
  • Tiatral 100 SR

Tiatral 100 SR: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52189020 | 7680521890200 | 16221
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Ott 2012 | 17.35
1 Nov 2012 | 31 Lug 2017 | 16.75
Tiatral 100 SR: Tabl 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52189012 | 7680521890125 | 16221
Valido dal | Valido al | Punti
15 Mar 1994 | 28 Feb 2010 | 10.95
1 Mar 2010 | 31 Ott 2012 | 9.30
1 Nov 2012 | 31 Lug 2017 | 8.95


  • Sezione: T
  • Tiberal

Tiberal: Filmtabl 500 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
44231034 | 7680442310344 | 12252
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 31.00
1 Mar 2010 | 31 Ott 2012 | 28.55
1 Nov 2012 | 31 Dic 2023 | 28.10
1 Gen 2024 | 30 Giu 2024 | 28.15
1 Lug 2024 - 31.40


  • Sezione: T
  • Tibolon Sandoz

Tibolon Sandoz: Tabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65033001 | 7680650330011 | 20305
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 35.45
1 Feb 2018 | 30 Nov 2020 | 25.95
1 Dic 2020 | 30 Nov 2023 | 20.70
1 Dic 2023 | 31 Dic 2023 | 20.45
1 Gen 2024 | 30 Giu 2024 | 20.50
1 Lug 2024 - 28.05
Tibolon Sandoz: Tabl 2.5 mg, 3 x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65033002 | 7680650330028 | 20305
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 65.00
1 Feb 2018 | 30 Nov 2020 | 51.20
1 Dic 2020 | 30 Nov 2023 | 48.30
1 Dic 2023 | 31 Dic 2023 | 47.70
1 Gen 2024 | 30 Giu 2024 | 47.75
1 Lug 2024 - 46.05


  • Sezione: T
  • Tibolon Spirig HC

Tibolon Spirig HC: Tabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68090001 | 7680680900017 | 21255
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 20.70
1 Dic 2023 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.00
Tibolon Spirig HC: Tabl 2.5 mg, 3x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68090002 | 7680680900024 | 21255
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2023 | 48.30
1 Dic 2023 | 31 Dic 2023 | 47.70
1 Gen 2024 | 30 Giu 2024 | 47.75
1 Lug 2024 - 46.05


  • Sezione: T
  • Tibolon-Mepha

Tibolon-Mepha: Tabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65334001 | 7680653340017 | 20347
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Gen 2018 | 35.40
1 Feb 2018 | 30 Nov 2020 | 25.95
1 Dic 2020 | 30 Nov 2023 | 20.70
1 Dic 2023 | 31 Dic 2023 | 20.40
1 Gen 2024 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.00
Tibolon-Mepha: Tabl 2.5 mg, 3 x 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65334002 | 7680653340024 | 20347
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Gen 2018 | 65.00
1 Feb 2018 | 30 Nov 2020 | 51.35
1 Dic 2020 | 30 Nov 2023 | 48.45
1 Dic 2023 | 31 Dic 2023 | 47.70
1 Gen 2024 | 30 Giu 2024 | 47.75
1 Lug 2024 - 46.05


  • Sezione: T
  • Tilade

Tilade: 112 Inhal. Synchron-Aerosol (2 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51344014 | 7680513440147 | 15434
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2005 | 70.65
Tilade: 56 Inhal. Synchron-Aerosol (2 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
51344022 | 7680513440222 | 15434
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Mar 2005 | 51.95


  • Sezione: T
  • Tilarin

Tilarin: 115 Dosen Spray (1,3 mg pro dosi)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52103010 | 7680521030101 | 16338
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2009 | 26.95


  • Sezione: T
  • Tilavist

Tilavist: Gtt Opht, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52102014 | 7680521020140 | 16177
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 22.65
1 Set 2004 | 31 Mar 2006 | 20.65
1 Apr 2006 | 28 Feb 2010 | 18.40
1 Mar 2010 | 31 Mag 2012 | 16.70


  • Sezione: T
  • Tilcotil

Tilcotil: 10 Sach. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49306016 | 7680493060168 | 15461
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Dic 2002 | 22.35
1 Gen 2003 | 30 Set 2003 | 19.15
Tilcotil: 10 Supp. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47494028 | 7680474940281 | 15047
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Dic 2002 | 30.95
1 Gen 2003 | 31 Mag 2005 | 27.30
Tilcotil: 100 Compr. 20 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46929039 | 7680469290391 | 15042
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 129.30
1 Gen 2003 | 31 Dic 2005 | 118.45
Tilcotil: 2 Amp. 2 ml 10 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48980023 | 7680489800235 | 15363
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Dic 2002 | 12.05
1 Gen 2003 | 31 Mag 2005 | 9.45
Tilcotil: Filmtabl 20 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46929012 | 7680469290124 | 15042
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 22.35
1 Gen 2003 | 30 Set 2005 | 19.15
1 Ott 2005 | 28 Feb 2010 | 16.95
1 Mar 2010 | 31 Ott 2014 | 16.75
1 Nov 2014 | 28 Feb 2018 | 14.70
1 Mar 2018 | 30 Nov 2020 | 8.60
1 Dic 2020 | 30 Nov 2023 | 8.20
1 Dic 2023 | 30 Giu 2024 | 7.90
1 Lug 2024 - 12.85
Tilcotil: Filmtabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46929020 | 7680469290209 | 15042
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 49.35
1 Gen 2003 | 30 Set 2005 | 46.20
1 Ott 2005 | 28 Feb 2010 | 40.25
1 Mar 2010 | 31 Ott 2014 | 39.60
1 Nov 2014 | 28 Feb 2018 | 34.00
1 Mar 2018 | 30 Nov 2020 | 20.40
1 Dic 2020 | 30 Nov 2023 | 19.35
1 Dic 2023 | 31 Dic 2023 | 18.50
1 Gen 2024 | 30 Giu 2024 | 18.55
1 Lug 2024 - 26.20


  • Sezione: T
  • Tildiem

Tildiem: Kaps 200 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53025048 | 7680530250484 | 16362
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 81.80
1 Set 2004 | 31 Mar 2006 | 81.95
1 Apr 2006 | 28 Feb 2010 | 79.40
1 Mar 2010 | 31 Dic 2010 | 76.75
1 Gen 2011 | 31 Gen 2014 | 76.85
Tildiem: Kaps 300 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53025056 | 7680530250569 | 16362
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 89.35
1 Set 2004 | 31 Mar 2006 | 89.55
1 Apr 2006 | 28 Feb 2010 | 85.60
1 Mar 2010 | 31 Dic 2010 | 83.75
1 Gen 2011 | 31 Gen 2014 | 83.85
Tildiem: Kapseln 200 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53025013 | 7680530250132 | 16362
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 38.05
1 Set 2004 | 28 Feb 2010 | 38.15
1 Mar 2010 | 31 Dic 2010 | 37.55
1 Gen 2011 | 31 Gen 2012 | 37.60
Tildiem: Kapseln 300 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53025021 | 7680530250217 | 16362
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 39.60
1 Set 2004 | 31 Mar 2006 | 39.65
1 Apr 2006 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Dic 2010 | 37.80
1 Gen 2011 | 31 Gen 2012 | 37.85


  • Sezione: T
  • Tilur Retard

Tilur Retard: Ret Kaps 90 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48377017 | 7680483770176 | 16785
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 34.60
1 Set 2004 | 28 Feb 2007 | 34.65
1 Mar 2007 | 28 Feb 2010 | 20.05
1 Mar 2010 | 31 Mar 2023 | 19.75
1 Apr 2023 | 30 Giu 2024 | 18.60
1 Lug 2024 - 26.25
Tilur Retard: Ret Kaps 90 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48377025 | 7680483770251 | 16785
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 55.75
1 Set 2004 | 28 Feb 2007 | 55.85
1 Mar 2007 | 28 Feb 2010 | 42.05
1 Mar 2010 | 31 Dic 2010 | 41.35
1 Gen 2011 | 31 Mar 2023 | 41.40
1 Apr 2023 | 30 Giu 2024 | 38.85
1 Lug 2024 - 37.65


  • Sezione: T
  • Tilur

Tilur: Kaps 60 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45732010 | 7680457320109 | 14944
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 22.95
1 Set 2004 | 28 Feb 2007 | 20.95
1 Mar 2007 | 28 Feb 2010 | 16.45
1 Mar 2010 | 30 Nov 2020 | 16.25
1 Dic 2020 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50
Tilur: Kaps 60 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45732029 | 7680457320291 | 14944
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 45.20
1 Set 2004 | 28 Feb 2007 | 45.30
1 Mar 2007 | 28 Feb 2010 | 35.20
1 Mar 2010 | 30 Nov 2020 | 34.70
1 Dic 2020 | 30 Giu 2024 | 27.35
1 Lug 2024 - 30.65


  • Sezione: T
  • Timisol SDU

Timisol SDU: Gtt Opht 0.250 %, 30x 0.400 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54370016 | 7680543700167 | 17195
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 21.85
1 Mar 2010 | 30 Nov 2019 | 19.50
1 Dic 2019 | 30 Nov 2022 | 5.55
Timisol SDU: Gtt Opht 0.500 %, 30x 0.400 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54370024 | 7680543700242 | 17195
Valido dal | Valido al | Punti
15 Mar 1999 | 28 Feb 2010 | 25.45
1 Mar 2010 | 30 Nov 2019 | 25.10
1 Dic 2019 | 30 Nov 2022 | 5.75


  • Sezione: T
  • Timisol

Timisol: 3 x 5 ml Guttae 0,25%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54369034 | 7680543690345 | 17194
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2003 | 39.15
1 Nov 2003 | 30 Set 2006 | 39.15
Timisol: 3 x 5 ml Guttae 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54369050 | 7680543690505 | 17194
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2003 | 42.15
1 Nov 2003 | 30 Set 2006 | 42.15
Timisol: 5 ml Guttae 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54369018 | 7680543690185 | 17194
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Set 2003 | 12.55
Timisol: 5 ml Guttae 0,25%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54369026 | 7680543690260 | 17194
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2003 | 16.75
1 Nov 2003 | 30 Set 2006 | 16.75
Timisol: 5 ml Guttae 0,5%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54369042 | 7680543690420 | 17194
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2003 | 18.00
1 Nov 2003 | 30 Set 2006 | 18.00


  • Sezione: T
  • Timo Comod

Timo Comod: Gtt Opht 0.250 %, 2x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55788011 | 7680557880114 | 18152
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 27.30
1 Mar 2010 | 29 Feb 2020 | 26.90
Timo Comod: Gtt Opht 0.250 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55788009 | 7680557880091 | 18152
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 15.90
1 Mar 2010 | 29 Feb 2020 | 15.70
Timo Comod: Gtt Opht 0.500 %, 2x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55788015 | 7680557880152 | 18152
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 28.70
1 Mar 2010 | 29 Feb 2020 | 28.25
Timo Comod: Gtt Opht 0.500 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55788013 | 7680557880138 | 18152
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 16.65
1 Mar 2010 | 29 Feb 2020 | 16.45


  • Sezione: T
  • Timogel UD

Timogel UD: Augengel 0.1 %, 30 Monodos 0.4 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
57204001 | 7680572040012 | 18314
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 17.40
1 Mar 2010 | 31 Gen 2022 | 17.15
1 Feb 2022 | 30 Nov 2022 | 16.30
1 Dic 2022 | 31 Dic 2023 | 15.75
1 Gen 2024 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40


  • Sezione: T
  • Timonil 200 Retard

Timonil 200 Retard: Ret Tabl 200 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47127092 | 7680471270923 | 15005
Valido dal | Valido al | Punti
1 Ott 2001 | 30 Giu 2003 | 56.30
1 Lug 2003 | 28 Feb 2010 | 47.50
1 Mar 2010 | 31 Dic 2010 | 45.15
1 Gen 2011 | 31 Ott 2014 | 45.20
1 Nov 2014 | 30 Nov 2021 | 36.35
1 Dic 2021 | 31 Dic 2023 | 35.95
1 Gen 2024 | 30 Giu 2024 | 36.00
1 Lug 2024 - 34.95
Timonil 200 Retard: Ret Tabl 200 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47127076 | 7680471270763 | 15005
Valido dal | Valido al | Punti
1 Ott 2001 | 28 Feb 2010 | 19.85
1 Mar 2010 | 31 Ott 2014 | 19.10
1 Nov 2014 | 30 Nov 2021 | 15.75
1 Dic 2021 | 30 Giu 2024 | 15.60
1 Lug 2024 - 16.25


  • Sezione: T
  • Timonil 200

Timonil 200: Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45724026 | 7680457240261 | 17027
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Ott 2012 | 34.85
1 Nov 2012 | 31 Gen 2014 | 16.60
Timonil 200: Tabl 200 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45724001 | 7680457240018 | 17027
Valido dal | Valido al | Punti
5 Dic 2012 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.15
Timonil 200: Tabletten 200 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45724018 - 17027
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 17.45
1 Mar 2010 | 31 Ott 2012 | 17.25
1 Nov 2012 | 31 Gen 2014 | 8.20


  • Sezione: T
  • Timonil 300 Retard

Timonil 300 Retard: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47127025 | 7680471270251 | 15005
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 47.90
1 Mar 2010 | 31 Ott 2014 | 45.55
1 Nov 2014 | 30 Nov 2021 | 36.60
1 Dic 2021 | 31 Dic 2023 | 36.20
1 Gen 2024 | 30 Giu 2024 | 36.25
1 Lug 2024 - 35.20
Timonil 300 Retard: Ret Tabl 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47127001 | 7680471270015 | 15005
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ott 2014 | 28.85
1 Nov 2014 | 30 Apr 2021 | 19.70
Timonil 300 Retard: Tabletten 300 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47127017 | 7680471270176 | 15005
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 34.30
1 Mar 2010 | 28 Feb 2014 | 28.85


  • Sezione: T
  • Timonil 400 Retard

Timonil 400 Retard: Ret Tabl 400 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47127114 | 7680471271142 | 15005
Valido dal | Valido al | Punti
1 Ott 2001 | 30 Giu 2003 | 56.30
1 Lug 2003 | 28 Feb 2010 | 45.40
1 Mar 2010 | 31 Ott 2014 | 43.25
1 Nov 2014 | 30 Nov 2021 | 35.00
1 Dic 2021 | 31 Dic 2023 | 34.65
1 Gen 2024 | 30 Giu 2024 | 34.70
1 Lug 2024 - 33.70


  • Sezione: T
  • Timonil 600 Retard

Timonil 600 Retard: Ret Tabl 600 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
47127068 | 7680471270688 | 15005
Valido dal | Valido al | Punti
15 Mar 1987 | 28 Feb 2010 | 43.30
1 Mar 2010 | 31 Dic 2010 | 41.25
1 Gen 2011 | 31 Ott 2014 | 41.30
1 Nov 2014 | 30 Nov 2021 | 33.65
1 Dic 2021 | 31 Dic 2023 | 29.20
1 Gen 2024 | 30 Giu 2024 | 29.25
1 Lug 2024 - 32.45


  • Sezione: T
  • Timonil

Timonil: Sirup, 250 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
45723055 << 45723054 | 7680457230552 | 17028
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 12.35
1 Mar 2010 | 31 Ott 2012 | 14.25
1 Nov 2012 | 30 Nov 2018 | 14.20
1 Dic 2018 | 30 Giu 2024 | 8.70
1 Lug 2024 - 13.60


  • Sezione: T
  • Timoptic

Timoptic: 5 ml Guttae 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41634030 | 7680416340308 | 13175
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Lug 2006 | 16.55
Timoptic: Gtt Opht 0.25 %, 3 x Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41634002 | 7680416340025 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Timoptic: Gtt Opht 0.25 %, Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41634001 | 7680416340018 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.20
Timoptic: Gtt Opht 0.250 %, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41634049 | 7680416340490 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 44.85
1 Set 2004 | 30 Apr 2006 | 44.95
1 Mag 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Ott 2012 | 20.55
1 Nov 2012 | 31 Dic 2019 | 16.15
Timoptic: Gtt Opht 0.250 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41634014 | 7680416340148 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 21.40
1 Set 2004 | 30 Apr 2006 | 19.35
1 Mag 2006 | 28 Feb 2010 | 9.65
1 Mar 2010 | 31 Ott 2012 | 8.90
1 Nov 2012 | 29 Feb 2020 | 7.20
Timoptic: Gtt Opht 0.5 %, 3 x Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41634004 | 7680416340049 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2024 | 17.60
1 Lug 2024 - 25.30
Timoptic: Gtt Opht 0.5 %, Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41634003 | 7680416340032 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Timoptic: Gtt Opht 0.500 %, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41634057 | 7680416340575 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 50.05
1 Set 2004 | 30 Apr 2006 | 50.15
1 Mag 2006 | 28 Feb 2010 | 29.05
1 Mar 2010 | 31 Ott 2012 | 26.90
1 Nov 2012 | 29 Feb 2020 | 17.60
Timoptic: Gtt Opht 0.500 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41634022 | 7680416340223 | 13175
Valido dal | Valido al | Punti
15 Mar 1979 | 30 Apr 2006 | 25.50
1 Mag 2006 | 28 Feb 2010 | 14.75
1 Mar 2010 | 31 Ott 2012 | 9.80
1 Nov 2012 | 31 Mar 2020 | 7.80


  • Sezione: T
  • Timoptic-XE

Timoptic-XE: Gtt Opht 0.25 %, 3 x Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52509002 | 7680525090026 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2023 | 25.85
1 Gen 2024 | 30 Giu 2024 | 25.90
1 Lug 2024 - 29.25
Timoptic-XE: Gtt Opht 0.25 %, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52509001 | 7680525090019 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Timoptic-XE: Gtt Opht 0.250 %, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52509017 | 7680525090170 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 29.80
1 Set 2004 | 30 Giu 2009 | 27.80
1 Lug 2009 | 28 Feb 2010 | 16.65
1 Mar 2010 | 31 Ott 2012 | 16.45
1 Nov 2012 | 31 Mar 2020 | 9.40
Timoptic-XE: Gtt Opht 0.250 %, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52509025 | 7680525090255 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 55.95
1 Set 2004 | 30 Giu 2009 | 56.05
1 Lug 2009 | 28 Feb 2010 | 38.05
1 Mar 2010 | 31 Ott 2012 | 37.50
1 Nov 2012 | 31 Mar 2020 | 25.85
Timoptic-XE: Gtt Opht 0.5 %, 3 x Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52509004 | 7680525090040 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2023 | 28.30
1 Gen 2024 | 30 Giu 2024 | 28.35
1 Lug 2024 - 31.60
Timoptic-XE: Gtt Opht 0.5 %, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52509003 | 7680525090033 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Dic 2023 | 14.45
1 Gen 2024 | 30 Giu 2024 | 14.50
1 Lug 2024 - 15.20
Timoptic-XE: Gtt Opht 0.500 %, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52509033 | 7680525090330 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 34.65
1 Set 2004 | 30 Giu 2009 | 34.70
1 Lug 2009 | 28 Feb 2010 | 18.20
1 Mar 2010 | 31 Ott 2012 | 17.95
1 Nov 2012 | 31 Mar 2020 | 14.45
Timoptic-XE: Gtt Opht 0.500 %, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52509041 | 7680525090415 | 16334
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 63.05
1 Set 2004 | 30 Giu 2009 | 63.15
1 Lug 2009 | 28 Feb 2010 | 41.90
1 Mar 2010 | 31 Ott 2012 | 41.25
1 Nov 2012 | 31 Dic 2019 | 28.30


  • Sezione: T
  • Timpilo

Timpilo: 5 ml Guttae (0,5+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49594011 | 7680495940116 | 15661
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mag 2005 | 37.05
Timpilo: 5 ml Guttae (0,5+4%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49594038 | 7680495940383 | 15661
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Mag 2005 | 37.55


  • Sezione: T
  • Tineafin

Tineafin: 14 Caps. 125 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57170001 | 7680571700016 | 18234
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Ott 2005 | 37.15
1 Nov 2005 | 28 Feb 2009 | 34.05
Tineafin: Creme, 15 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
58013002 | 7680580130026 | 18718
Valido dal | Valido al | Punti
1 Dic 2007 | 31 Ott 2012 | 12.25
1 Nov 2012 | 31 Mar 2018 | 10.80
Tineafin: Tabl 250 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57170003 | 7680571700030 | 18234
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Ott 2005 | 53.50
1 Nov 2005 | 28 Feb 2010 | 45.90
1 Mar 2010 | 31 Dic 2010 | 45.10
1 Gen 2011 | 31 Dic 2023 | 45.15
1 Gen 2024 | 30 Giu 2024 | 45.20
1 Lug 2024 - 43.65
Tineafin: Tabl 250 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57170005 | 7680571700054 | 18234
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Ott 2005 | 88.80
1 Nov 2005 | 28 Feb 2010 | 78.90
1 Mar 2010 | 31 Dic 2010 | 77.25
1 Gen 2011 | 31 Dic 2023 | 77.35
1 Gen 2024 | 30 Giu 2024 | 77.40
1 Lug 2024 - 74.05


  • Sezione: T
  • Tirosint Solution

Tirosint Solution: Lös 100 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695011 | 7680666950111 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 100 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695012 | 7680666950128 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 112 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695013 | 7680666950135 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 112 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695014 | 7680666950142 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 125 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695015 | 7680666950159 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 125 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695016 | 7680666950166 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 13 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695001 | 7680666950012 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 6.45
1 Lug 2024 - 11.45
Tirosint Solution: Lös 13 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695002 | 7680666950029 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 31 Dic 2023 | 14.40
1 Gen 2024 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15
Tirosint Solution: Lös 137 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695017 | 7680666950173 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 137 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695018 | 7680666950180 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 150 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695019 | 7680666950197 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 150 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695020 | 7680666950203 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 175 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695021 | 7680666950210 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 175 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695022 | 7680666950227 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 200 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695023 | 7680666950234 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 200 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695024 | 7680666950241 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 25 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695003 | 7680666950036 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 25 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695004 | 7680666950043 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 50 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695005 | 7680666950050 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 50 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695006 | 7680666950067 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 75 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695007 | 7680666950074 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 75 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695008 | 7680666950081 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20
Tirosint Solution: Lös 88 mcg, 30 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695009 | 7680666950098 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 8.80
1 Lug 2024 - 13.70
Tirosint Solution: Lös 88 mcg, 90 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66695010 | 7680666950104 | 20876
Valido dal | Valido al | Punti
1 Set 2021 | 30 Giu 2024 | 20.65
1 Lug 2024 - 28.20


  • Sezione: T
  • Tirosint

Tirosint: Kaps 100 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455038 << 57455052 | 7680574550380 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 100 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455024 << 57455010 | 7680574550243 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 112 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455062 | 7680574550625 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 112 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455061 | 7680574550618 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 12.500 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455030 << 57455044 | 7680574550304 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 15.30
1 Mar 2010 | 30 Apr 2012 | 15.10
Tirosint: Kaps 12.500 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455016 << 57455002 | 7680574550168 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 8.10
1 Mar 2010 | 30 Apr 2012 | 8.00
Tirosint: Kaps 125 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455040 << 57455054 | 7680574550403 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 125 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455026 << 57455012 | 7680574550267 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 13 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455058 | 7680574550588 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 15.10
1 Gen 2024 | 30 Giu 2024 | 15.15
1 Lug 2024 | 31 Dic 2024 | 15.80
Tirosint: Kaps 13 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455057 | 7680574550571 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 8.00
1 Gen 2024 | 30 Giu 2024 | 8.05
1 Lug 2024 | 31 Dic 2024 | 12.95
Tirosint: Kaps 137 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455064 | 7680574550649 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 137 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455063 | 7680574550632 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 150 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455042 << 57455056 | 7680574550427 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 150 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455028 << 57455014 | 7680574550281 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 175 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455066 | 7680574550663 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 175 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455065 | 7680574550656 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 200 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455068 | 7680574550687 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 200 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455067 | 7680574550670 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 25 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455032 << 57455046 | 7680574550328 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 25 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455018 << 57455004 | 7680574550182 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 50 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455034 << 57455048 | 7680574550342 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 50 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455020 << 57455006 | 7680574550205 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 75 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455036 << 57455050 | 7680574550366 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 75 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455022 << 57455008 | 7680574550229 | 18338
Valido dal | Valido al | Punti
1 Ott 2006 | 28 Feb 2010 | 16.25
1 Mar 2010 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65
Tirosint: Kaps 88 mcg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455060 | 7680574550601 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Dic 2024 | 29.50
Tirosint: Kaps 88 mcg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57455059 | 7680574550595 | 18338
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Giu 2024 | 16.05
1 Lug 2024 | 31 Dic 2024 | 16.65


  • Sezione: T
  • Titanoréine

Titanoréine: 12 Supp. (300+400+200+0 mg)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45379019 | 7680453790197 | 16055
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2006 | 9.10
Titanoréine: 20 g Ungt.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
45378012 | 7680453780129 | 16054
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Mar 2006 | 5.90


  • Sezione: T
  • Tivicay

Tivicay: Filmtabl 50 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63052001 | 7680630520012 | 20200
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Ago 2015 | 821.25
1 Set 2015 | 30 Nov 2022 | 803.55
1 Dic 2022 | 31 Dic 2023 | 741.10
1 Gen 2024 | 30 Giu 2024 | 741.80
1 Lug 2024 - 702.95


  • Sezione: T
  • Tizanidin axapharm

Tizanidin axapharm: Tabl 2 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69260002 | 7680692600028 | 21676
Valido dal | Valido al | Punti
1 Ott 2023 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.80
Tizanidin axapharm: Tabl 2 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69260001 | 7680692600011 | 21676
Valido dal | Valido al | Punti
1 Ott 2023 | 30 Giu 2024 | 9.40
1 Lug 2024 - 14.25
Tizanidin axapharm: Tabl 4 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69260003 | 7680692600035 | 21676
Valido dal | Valido al | Punti
1 Ott 2023 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40
Tizanidin axapharm: Tabl 4 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69260005 | 7680692600059 | 21676
Valido dal | Valido al | Punti
1 Ott 2023 | 31 Dic 2023 | 42.95
1 Gen 2024 | 30 Giu 2024 | 43.00
1 Lug 2024 - 41.55
Tizanidin axapharm: Tabl 4 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69260004 | 7680692600042 | 21676
Valido dal | Valido al | Punti
1 Ott 2023 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.15


  • Sezione: T
  • Tizanidin Orion

Tizanidin Orion: Tabl 2 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59230002 | 7680592300028 | 19323
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 25.80
Tizanidin Orion: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59230001 | 7680592300011 | 19323
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 8.80
Tizanidin Orion: Tabl 4 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59230005 | 7680592300059 | 19323
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 39.95
1 Gen 2011 | 31 Ott 2012 | 40.00
Tizanidin Orion: Tabl 4 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59230003 | 7680592300035 | 19323
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 8.25
Tizanidin Orion: Tabl 4 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59230004 | 7680592300042 | 19323
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2012 | 15.60


  • Sezione: T
  • Tobi Podhaler

Tobi Podhaler: Inh Kaps 28 mg, 224 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60565001 | 7680605650010 | 19839
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2019 | 3066.45
1 Dic 2019 | 30 Nov 2022 | 2929.40
1 Dic 2022 | 31 Dic 2023 | 2613.10
1 Gen 2024 | 30 Giu 2024 | 2615.65
1 Lug 2024 - 2546.65


  • Sezione: T
  • Tobi

Tobi: Inhal Lös 300 mg/5ml, 56 Amp 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55699002 | 7680556990029 | 17702
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 4188.15
1 Set 2004 | 31 Lug 2009 | 4191.75
1 Ago 2009 | 28 Feb 2010 | 3895.80
1 Mar 2010 | 31 Dic 2010 | 3886.70
1 Gen 2011 | 31 Ott 2014 | 3890.50
1 Nov 2014 | 30 Nov 2019 | 3066.45
1 Dic 2019 | 30 Nov 2022 | 2929.40
1 Dic 2022 | 31 Dic 2023 | 2613.10
1 Gen 2024 | 30 Giu 2024 | 2615.65
1 Lug 2024 - 2546.65


  • Sezione: T
  • Tobradex

Tobradex: Augensalbe, 3.5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
50767019 | 7680507670192 | 16333
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 13.25
1 Set 2004 | 28 Feb 2010 | 15.30
1 Mar 2010 | 31 Ott 2012 | 15.15
1 Nov 2012 | 30 Nov 2019 | 14.35
1 Dic 2019 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.40
Tobradex: Gtt Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
50766012 | 7680507660124 | 16332
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 13.90
1 Set 2004 | 28 Feb 2010 | 15.95
1 Mar 2010 | 31 Ott 2012 | 15.75
1 Nov 2012 | 30 Nov 2019 | 14.90
1 Dic 2019 | 31 Dic 2023 | 14.10
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.85


  • Sezione: T
  • Tobrafen

Tobrafen: Gtt Opht, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54876017 | 7680548760173 | 17391
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 35.70
1 Set 2004 | 28 Feb 2010 | 35.75
1 Mar 2010 | 28 Feb 2015 | 35.25


  • Sezione: T
  • Tobrex

Tobrex: Augengel, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56825002 | 7680568250029 | 18236
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 14.40
1 Mar 2010 | 31 Ott 2023 | 14.25
Tobrex: Augensalbe, 3.5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
45508013 | 7680455080135 | 15284
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 12.55
1 Gen 2004 | 28 Feb 2010 | 9.70
1 Mar 2010 | 31 Dic 2023 | 9.55
1 Gen 2024 | 30 Giu 2024 | 9.60
1 Lug 2024 - 14.40
Tobrex: Gtt Opht, 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
44538016 | 7680445380160 | 14223
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 12.60
1 Gen 2004 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Dic 2023 | 9.60
1 Gen 2024 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.45


  • Sezione: T
  • Tocodrin

Tocodrin: 100 Caps. retard 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39927020 | 7680399270203 | 12445
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 59.05
1 Set 2004 | 30 Apr 2006 | 59.20
Tocodrin: 30 Caps. retard 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39927012 | 7680399270128 | 12445
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 27.55
1 Set 2004 | 30 Apr 2006 | 27.60


  • Sezione: T
  • Toctino

Toctino: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58711001 | 7680587110014 | 19123
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2010 | 787.15
1 Gen 2011 | 30 Nov 2012 | 787.90
1 Dic 2012 | 30 Nov 2018 | 650.95
1 Dic 2018 | 30 Nov 2021 | 582.50
1 Dic 2021 | 31 Ago 2023 | 562.25
1 Set 2023 | 31 Dic 2023 | 439.95
1 Gen 2024 | 31 Gen 2024 | 440.40
1 Feb 2024 | 30 Giu 2024 | 332.40
1 Lug 2024 - 313.65
Toctino: Kaps 30 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58711002 | 7680587110021 | 19123
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2010 | 787.15
1 Gen 2011 | 30 Nov 2012 | 787.90
1 Dic 2012 | 30 Nov 2018 | 650.95
1 Dic 2018 | 30 Nov 2021 | 582.50
1 Dic 2021 | 31 Ago 2023 | 562.25
1 Set 2023 | 31 Dic 2023 | 439.95
1 Gen 2024 | 31 Gen 2024 | 440.40
1 Feb 2024 | 30 Giu 2024 | 332.40
1 Lug 2024 - 313.65


  • Sezione: T
  • Tofranil 10

Tofranil 10: Drag 10 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24115011 | 7680241150110 | 8880
Valido dal | Valido al | Punti
15 Mar 1959 | 28 Feb 2010 | 12.40
1 Mar 2010 | 31 Gen 2014 | 14.25


  • Sezione: T
  • Tofranil 25

Tofranil 25: Drag 25 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24115054 | 7680241150547 | 8880
Valido dal | Valido al | Punti
15 Mar 1959 | 28 Feb 2010 | 45.65
1 Mar 2010 | 31 Dic 2010 | 44.85
1 Gen 2011 | 31 Gen 2014 | 44.90
Tofranil 25: Drag 25 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24115046 | 7680241150462 | 8880
Valido dal | Valido al | Punti
15 Mar 1959 | 28 Feb 2010 | 17.00
1 Mar 2010 | 31 Gen 2014 | 16.75


  • Sezione: T
  • Tofranil

Tofranil: 200 Obd. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24115038 | 7680241150387 | 8880
Valido dal | Valido al | Punti
1 Gen 1959 | 31 Mar 2003 | 35.10


  • Sezione: T
  • Tolak

Tolak: Creme 40 mg/g, Tb 20 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
67752001 | 7680677520013 | 21146
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 47.15
1 Gen 2024 | 30 Giu 2024 | 47.20
1 Lug 2024 - 45.55


  • Sezione: T
  • Tolperison Orion

Tolperison Orion: Filmtabl 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59461002 | 7680594610026 | 19351
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Gen 2015 | 59.95
Tolperison Orion: Filmtabl 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59461001 | 7680594610019 | 19351
Valido dal | Valido al | Punti
1 Feb 2011 | 31 Gen 2015 | 27.95


  • Sezione: T
  • Tolterodin Pfizer

Tolterodin Pfizer: Ret Kaps 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63122001 | 7680631220010 | 20141
Valido dal | Valido al | Punti
1 Nov 2013 | 28 Feb 2018 | 36.50
Tolterodin Pfizer: Ret Kaps 4 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63122002 | 7680631220027 | 20141
Valido dal | Valido al | Punti
1 Nov 2013 | 28 Feb 2018 | 36.50
Tolterodin Pfizer: Ret Kaps 4 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63122003 | 7680631220034 | 20141
Valido dal | Valido al | Punti
1 Nov 2013 | 28 Feb 2018 | 96.80


  • Sezione: T
  • Tolvon

Tolvon: Tabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38417096 | 7680384170969 | 12221
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2005 | 78.00
1 Set 2005 | 30 Giu 2006 | 70.60
1 Lug 2006 | 28 Feb 2010 | 54.60
1 Mar 2010 | 31 Dic 2010 | 53.60
1 Gen 2011 | 30 Nov 2018 | 53.65
1 Dic 2018 | 31 Mar 2020 | 47.75
Tolvon: Tabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38417134 | 7680384171348 | 12221
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2005 | 37.45
1 Set 2005 | 30 Giu 2006 | 34.90
1 Lug 2006 | 28 Feb 2010 | 26.20
1 Mar 2010 | 30 Nov 2018 | 25.85
1 Dic 2018 | 31 Mar 2020 | 19.60
Tolvon: Tabl 60 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38417126 | 7680384171263 | 12221
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 126.95
1 Set 2005 | 30 Giu 2006 | 113.70
1 Lug 2006 | 28 Feb 2010 | 88.90
1 Mar 2010 | 31 Dic 2010 | 87.00
1 Gen 2011 | 30 Nov 2018 | 87.10
1 Dic 2018 | 31 Mar 2020 | 75.90
Tolvon: Tabl 60 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38417118 | 7680384171188 | 12221
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2005 | 51.95
1 Set 2005 | 30 Giu 2006 | 47.65
1 Lug 2006 | 28 Feb 2010 | 38.15
1 Mar 2010 | 30 Nov 2018 | 37.60
1 Dic 2018 | 31 Mar 2020 | 34.25


  • Sezione: T
  • Tomudex

Tomudex: Trockensub 2 mg, Vial 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53536018 | 7680535360188 | 17186
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 307.90
1 Set 2004 | 28 Feb 2010 | 308.40
1 Mar 2010 | 31 Dic 2010 | 269.75
1 Gen 2011 | 31 Dic 2017 | 270.05
1 Gen 2018 | 31 Mar 2021 | 260.80
1 Apr 2021 | 30 Nov 2023 | 228.90
1 Dic 2023 | 31 Dic 2023 | 216.65
1 Gen 2024 | 30 Giu 2024 | 216.85
1 Lug 2024 - 206.10


  • Sezione: T
  • Topamax

Topamax: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53537030 | 7680535370309 | 16516
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 192.20
1 Set 2004 | 31 Lug 2005 | 192.50
1 Ago 2005 | 30 Set 2009 | 184.15
1 Ott 2009 | 28 Feb 2010 | 150.60
1 Mar 2010 | 31 Dic 2010 | 147.10
1 Gen 2011 | 31 Dic 2011 | 147.25
1 Gen 2012 | 31 Ott 2013 | 129.20
1 Nov 2013 | 30 Nov 2021 | 93.70
1 Dic 2021 | 30 Nov 2023 | 83.90
1 Dic 2023 | 31 Dic 2023 | 83.20
1 Gen 2024 | 30 Giu 2024 | 83.25
1 Lug 2024 - 79.35
Topamax: Filmtabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53537049 | 7680535370491 | 16516
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 319.85
1 Set 2004 | 31 Lug 2005 | 320.30
1 Ago 2005 | 30 Set 2009 | 305.10
1 Ott 2009 | 28 Feb 2010 | 247.35
1 Mar 2010 | 31 Dic 2010 | 241.35
1 Gen 2011 | 31 Dic 2011 | 241.55
1 Gen 2012 | 31 Ott 2013 | 208.10
1 Nov 2013 | 31 Ott 2014 | 147.80
1 Nov 2014 | 30 Nov 2021 | 147.35
1 Dic 2021 | 31 Dic 2023 | 130.70
1 Gen 2024 | 30 Giu 2024 | 130.80
1 Lug 2024 - 124.15
Topamax: Filmtabl 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53537014 | 7680535370149 | 16516
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 70.00
1 Set 2004 | 31 Lug 2005 | 70.15
1 Ago 2005 | 30 Set 2009 | 67.45
1 Ott 2009 | 28 Feb 2010 | 57.25
1 Mar 2010 | 31 Dic 2011 | 56.20
1 Gen 2012 | 31 Ott 2013 | 52.95
1 Nov 2013 | 30 Nov 2021 | 41.45
1 Dic 2021 | 30 Nov 2023 | 38.25
1 Dic 2023 | 31 Dic 2023 | 36.70
1 Gen 2024 | 30 Giu 2024 | 36.75
1 Lug 2024 - 35.55
Topamax: Filmtabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53537022 | 7680535370224 | 16516
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ago 2004 | 111.80
1 Set 2004 | 31 Lug 2005 | 112.00
1 Ago 2005 | 30 Set 2009 | 107.20
1 Ott 2009 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Dic 2011 | 87.25
1 Gen 2012 | 31 Ott 2013 | 80.40
1 Nov 2013 | 31 Ott 2014 | 60.25
1 Nov 2014 | 30 Nov 2021 | 59.85
1 Dic 2021 | 30 Nov 2023 | 54.30
1 Dic 2023 | 31 Dic 2023 | 52.55
1 Gen 2024 | 30 Giu 2024 | 52.60
1 Lug 2024 - 50.50
Topamax: Kaps 15 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54751028 | 7680547510281 | 17320
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 54.20
1 Set 2004 | 31 Lug 2005 | 54.30
1 Ago 2005 | 30 Set 2009 | 52.40
1 Ott 2009 | 28 Feb 2010 | 45.20
1 Mar 2010 | 31 Dic 2011 | 44.25
1 Gen 2012 | 31 Ott 2013 | 38.70
1 Nov 2013 | 30 Nov 2021 | 27.55
1 Dic 2021 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.05
Topamax: Kaps 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54751044 | 7680547510441 | 17320
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 111.80
1 Set 2004 | 31 Lug 2005 | 112.00
1 Ago 2005 | 30 Set 2009 | 107.20
1 Ott 2009 | 28 Feb 2010 | 89.05
1 Mar 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 31 Dic 2011 | 87.25
1 Gen 2012 | 31 Ott 2013 | 80.40
1 Nov 2013 | 31 Ott 2014 | 60.25
1 Nov 2014 | 30 Nov 2021 | 59.85
1 Dic 2021 | 30 Nov 2023 | 54.30
1 Dic 2023 | 31 Dic 2023 | 52.55
1 Gen 2024 | 30 Giu 2024 | 52.60
1 Lug 2024 - 50.50


  • Sezione: T
  • Topiramat Actavis

Topiramat Actavis: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58189003 | 7680581890035 | 18991
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 107.00
1 Mar 2010 | 31 Dic 2010 | 104.60
1 Gen 2011 | 31 Ott 2013 | 104.70
1 Nov 2013 | 28 Feb 2019 | 78.25
Topiramat Actavis: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58189004 | 7680581890042 | 18991
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 172.30
1 Mar 2010 | 31 Dic 2010 | 168.25
1 Gen 2011 | 31 Ott 2013 | 168.40
1 Nov 2013 | 28 Feb 2019 | 122.85
Topiramat Actavis: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58189001 | 7680581890011 | 18991
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 44.00
1 Mar 2010 | 31 Ott 2013 | 43.25
1 Nov 2013 | 28 Feb 2019 | 35.25
Topiramat Actavis: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58189002 | 7680581890028 | 18991
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 65.45
1 Mar 2010 | 31 Dic 2010 | 64.15
1 Gen 2011 | 31 Ott 2013 | 64.20
1 Nov 2013 | 28 Feb 2019 | 49.90


  • Sezione: T
  • Topiramat Desitin

Topiramat Desitin: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58796003 | 7680587960039 | 19198
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 114.40
1 Gen 2011 | 31 Ott 2013 | 114.55
1 Nov 2013 | 31 Mar 2016 | 78.25
Topiramat Desitin: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58796004 | 7680587960046 | 19198
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 185.10
1 Gen 2011 | 31 Ott 2013 | 185.30
1 Nov 2013 | 31 Mar 2016 | 122.85
Topiramat Desitin: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58796001 | 7680587960015 | 19198
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Ott 2013 | 46.25
1 Nov 2013 | 31 Mar 2016 | 35.25
Topiramat Desitin: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58796002 | 7680587960022 | 19198
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2010 | 69.45
1 Gen 2011 | 31 Ott 2013 | 69.55
1 Nov 2013 | 31 Mar 2016 | 49.90


  • Sezione: T
  • Topiramat Helvepharm

Topiramat Helvepharm: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59902007 | 7680599020073 | 19945
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2013 | 114.55
1 Nov 2013 | 30 Giu 2015 | 78.25
Topiramat Helvepharm: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59902008 | 7680599020080 | 19945
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2013 | 185.30
1 Nov 2013 | 30 Giu 2015 | 122.85
Topiramat Helvepharm: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59902005 | 7680599020059 | 19945
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2013 | 46.25
1 Nov 2013 | 30 Giu 2015 | 35.25
Topiramat Helvepharm: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59902006 | 7680599020066 | 19945
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Ott 2013 | 69.55
1 Nov 2013 | 30 Giu 2015 | 49.90


  • Sezione: T
  • Topiramat Mepha

Topiramat Mepha: Lactabs 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58495008 | 7680584950088 | 19205
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 114.40
1 Gen 2011 | 31 Ott 2013 | 114.50
1 Nov 2013 | 31 Lug 2018 | 78.25
Topiramat Mepha: Lactabs 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58495011 | 7680584950118 | 19205
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 185.10
1 Gen 2011 | 31 Ott 2013 | 185.25
1 Nov 2013 | 31 Lug 2018 | 122.90
Topiramat Mepha: Lactabs 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58495003 | 7680584950033 | 19205
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Ott 2013 | 46.20
1 Nov 2013 | 31 Lug 2018 | 35.20
Topiramat Mepha: Lactabs 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58495005 | 7680584950057 | 19205
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 69.50
1 Gen 2011 | 31 Ott 2013 | 69.55
1 Nov 2013 | 31 Lug 2018 | 49.90


  • Sezione: T
  • Topiramat Orifarm

Topiramat Orifarm: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58042006 - 19157
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 117.00
1 Mar 2010 | 31 Dic 2010 | 114.40
1 Gen 2011 | 30 Apr 2011 | 114.55
Topiramat Orifarm: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58042008 - 19157
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 189.60
1 Mar 2010 | 31 Dic 2010 | 185.10
1 Gen 2011 | 30 Apr 2011 | 185.30
Topiramat Orifarm: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58042002 - 19157
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 47.00
1 Mar 2010 | 30 Apr 2011 | 46.25
Topiramat Orifarm: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58042004 - 19157
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 70.90
1 Mar 2010 | 31 Dic 2010 | 69.45
1 Gen 2011 | 30 Apr 2011 | 69.55


  • Sezione: T
  • Topiramat Orion

Topiramat Orion: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59903005 | 7680599030058 | 19322
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 55.60
1 Gen 2011 | 30 Apr 2013 | 55.65
Topiramat Orion: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59903007 | 7680599030072 | 19322
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 83.85
1 Gen 2011 | 30 Apr 2013 | 83.95
Topiramat Orion: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59903001 | 7680599030010 | 19322
Valido dal | Valido al | Punti
1 Set 2010 | 30 Apr 2013 | 20.15
Topiramat Orion: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59903003 | 7680599030034 | 19322
Valido dal | Valido al | Punti
1 Set 2010 | 30 Apr 2013 | 37.60


  • Sezione: T
  • Topiramat Pfizer

Topiramat Pfizer: Filmtabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533006 | 7680595330060 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 166.05
Topiramat Pfizer: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533005 | 7680595330053 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 114.00
Topiramat Pfizer: Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533008 | 7680595330084 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 274.30
Topiramat Pfizer: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533007 | 7680595330077 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 184.60
Topiramat Pfizer: Filmtabl 25 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533002 | 7680595330022 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 61.95
Topiramat Pfizer: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533001 | 7680595330015 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 46.10
Topiramat Pfizer: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533004 | 7680595330046 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 99.65
Topiramat Pfizer: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59533003 | 7680595330039 | 19401
Valido dal | Valido al | Punti
1 Feb 2011 | 30 Apr 2012 | 69.30


  • Sezione: T
  • Topiramat Sandoz

Topiramat Sandoz: Filmtabl 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57924005 | 7680579240057 | 18669
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 117.05
1 Mar 2010 | 31 Dic 2010 | 114.40
1 Gen 2011 | 31 Ott 2013 | 114.55
1 Nov 2013 | 30 Nov 2021 | 78.25
1 Dic 2021 | 31 Dic 2023 | 77.15
1 Gen 2024 | 30 Giu 2024 | 77.20
1 Lug 2024 - 73.95
Topiramat Sandoz: Filmtabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57924007 | 7680579240071 | 18669
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 189.60
1 Mar 2010 | 31 Dic 2010 | 185.10
1 Gen 2011 | 31 Ott 2013 | 185.30
1 Nov 2013 | 30 Nov 2021 | 122.85
1 Dic 2021 | 31 Dic 2023 | 120.90
1 Gen 2024 | 30 Giu 2024 | 121.00
1 Lug 2024 - 115.40
Topiramat Sandoz: Filmtabl 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57924001 | 7680579240019 | 18669
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 47.05
1 Mar 2010 | 31 Ott 2013 | 46.25
1 Nov 2013 | 30 Nov 2021 | 35.25
1 Dic 2021 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.95
Topiramat Sandoz: Filmtabl 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57924003 | 7680579240033 | 18669
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 70.90
1 Mar 2010 | 31 Dic 2010 | 69.45
1 Gen 2011 | 31 Ott 2013 | 69.55
1 Nov 2013 | 30 Nov 2021 | 49.90
1 Dic 2021 | 31 Dic 2023 | 49.30
1 Gen 2024 | 30 Giu 2024 | 49.35
1 Lug 2024 - 47.55
Topiramat Sandoz: Kaps 15 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59231001 - 19048
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 38.00
1 Mar 2010 | 30 Set 2013 | 37.45
Topiramat Sandoz: Kaps 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59231002 - 19048
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 48.80
1 Mar 2010 | 31 Dic 2010 | 47.95
1 Gen 2011 | 31 Ott 2011 | 48.00
Topiramat Sandoz: Kaps 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59231003 - 19048
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 70.90
1 Mar 2010 | 31 Dic 2010 | 69.45
1 Gen 2011 | 31 Ott 2011 | 69.55


  • Sezione: T
  • Topiramat Spirig HC

Topiramat Spirig HC: Filmtabl 100 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58642015 | 7680586420152 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2021 | 78.25
1 Dic 2021 | 31 Dic 2023 | 77.15
1 Gen 2024 | 30 Giu 2024 | 77.20
1 Lug 2024 - 73.95
Topiramat Spirig HC: Filmtabl 200 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58642016 | 7680586420169 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2021 | 122.80
1 Dic 2021 | 31 Dic 2023 | 120.85
1 Gen 2024 | 30 Giu 2024 | 120.95
1 Lug 2024 - 115.35
Topiramat Spirig HC: Filmtabl 25 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58642013 | 7680586420138 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2021 | 35.25
1 Dic 2021 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.95
Topiramat Spirig HC: Filmtabl 50 mg, Ds 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58642014 | 7680586420145 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2021 | 49.90
1 Dic 2021 | 31 Dic 2023 | 49.25
1 Gen 2024 | 30 Giu 2024 | 49.30
1 Lug 2024 - 47.55


  • Sezione: T
  • Topiramat Spirig

Topiramat Spirig: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58642011 | 7680586420114 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 110.50
1 Gen 2011 | 31 Ott 2013 | 110.65
1 Nov 2013 | 31 Dic 2015 | 78.25
Topiramat Spirig: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58642012 | 7680586420121 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 178.30
1 Gen 2011 | 31 Ott 2013 | 178.50
1 Nov 2013 | 31 Dic 2015 | 122.80
Topiramat Spirig: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58642009 | 7680586420091 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 45.05
1 Nov 2013 | 31 Dic 2015 | 35.25
Topiramat Spirig: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58642010 | 7680586420107 | 19380
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Ott 2013 | 67.35
1 Nov 2013 | 31 Dic 2015 | 49.90


  • Sezione: T
  • Topiramat Teva

Topiramat Teva: Filmtabl 100 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58869003 | 7680588690034 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 117.00
1 Mar 2010 | 31 Dic 2010 | 114.40
1 Gen 2011 | 28 Feb 2013 | 114.55
Topiramat Teva: Filmtabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58869004 | 7680588690041 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 189.60
1 Mar 2010 | 31 Dic 2010 | 185.10
1 Gen 2011 | 28 Feb 2013 | 185.30
Topiramat Teva: Filmtabl 25 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58869001 | 7680588690010 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 47.00
1 Mar 2010 | 28 Feb 2013 | 46.25
Topiramat Teva: Filmtabl 50 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58869002 | 7680588690027 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 70.90
1 Mar 2010 | 31 Dic 2010 | 69.45
1 Gen 2011 | 28 Feb 2013 | 69.55


  • Sezione: T
  • Topiramat-Mepha Teva

Topiramat-Mepha Teva: Lactabs 100 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58869009 | 7680588690096 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Ott 2013 | 114.55
1 Nov 2013 | 31 Dic 2020 | 78.25
1 Mar 2022 | 31 Dic 2023 | 77.15
1 Gen 2024 | 30 Giu 2024 | 77.20
1 Lug 2024 - 73.95
Topiramat-Mepha Teva: Lactabs 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58869010 | 7680588690102 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Ott 2013 | 185.30
1 Nov 2013 | 31 Dic 2020 | 122.85
1 Mar 2022 | 31 Dic 2023 | 120.85
1 Gen 2024 | 30 Giu 2024 | 120.95
1 Lug 2024 - 115.35
Topiramat-Mepha Teva: Lactabs 25 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58869007 | 7680588690072 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Ott 2013 | 46.25
1 Nov 2013 | 31 Dic 2020 | 35.25
1 Mar 2022 | 30 Giu 2024 | 34.90
1 Lug 2024 - 33.95
Topiramat-Mepha Teva: Lactabs 50 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58869008 | 7680588690089 | 19128
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Ott 2013 | 69.55
1 Nov 2013 | 31 Dic 2020 | 49.90
1 Mar 2022 | 31 Dic 2023 | 49.30
1 Gen 2024 | 30 Giu 2024 | 49.35
1 Lug 2024 - 47.55


  • Sezione: T
  • Topisolon

Topisolon: 20 ml Lotio 0,25%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41063017 | 7680410630177 | 14960
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 13.35
1 Set 2004 | 31 Lug 2006 | 15.40
Topisolon: Salbe, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37281026 | 7680372810266 | 12103
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 21.45
1 Set 2004 | 30 Nov 2009 | 19.45


  • Sezione: T
  • Toplexil N

Toplexil N: Sirup ohne Zucker, 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
51594045 | 7680515940454 | 18743
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Mag 2019 | 7.00
1 Giu 2019 | 31 Dic 2023 | 8.45
1 Gen 2024 | 30 Giu 2024 | 8.50
1 Lug 2024 - 13.40


  • Sezione: T
  • Toplexil sans sucre

Toplexil sans sucre: 150 ml Sirup. (1,65+33,3+33,3 mg/5 ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51594029 | 7680515940294 | 18583
Valido dal | Valido al | Punti
1 Set 2007 | 28 Feb 2009 | 7.00


  • Sezione: T
  • Toplexil

Toplexil: 150 ml Sirup. (0,033+0,66+0,66%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31368022 | 7680313680224 | 10646
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 7.30
1 Set 2004 | 28 Feb 2009 | 7.00


  • Sezione: T
  • Topotecan Accord

Topotecan Accord: Inf Konz 1 mg/ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66810001 | 7680668100019 | 20943
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Nov 2023 | 97.20
1 Dic 2023 | 31 Dic 2023 | 94.65
1 Gen 2024 | 30 Giu 2024 | 94.75
1 Lug 2024 - 90.55
Topotecan Accord: Inf Konz 4 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66810002 | 7680668100026 | 20943
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Nov 2023 | 304.45
1 Dic 2023 | 31 Dic 2023 | 295.25
1 Gen 2024 | 30 Giu 2024 | 295.55
1 Lug 2024 - 280.55
Topotecan Accord: Inf Konz 4 mg/4ml, Durchstf 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66810003 | 7680668100033 | 20943
Valido dal | Valido al | Punti
1 Lug 2019 | 31 Dic 2022 | 1434.60
1 Gen 2023 | 30 Nov 2023 | 1431.60
1 Dic 2023 | 31 Dic 2023 | 1387.90
1 Gen 2024 | 30 Giu 2024 | 1389.25
1 Lug 2024 - 1331.70


  • Sezione: T
  • Topotecan Labatec

Topotecan Labatec: Trockensub 1 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65085005 | 7680650850052 << 7680650850014 | 20206
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2018 | 121.95
1 Feb 2018 | 30 Set 2018 | 107.35
1 Mag 2023 | 30 Set 2023 | 97.20
Topotecan Labatec: Trockensub 1 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65085002 | 7680650850021 | 20206
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2018 | 541.95
1 Feb 2018 | 31 Dic 2018 | 469.25
Topotecan Labatec: Trockensub 4 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65085007 | 7680650850076 << 7680650850038 | 20206
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2018 | 392.50
1 Feb 2018 | 30 Set 2018 | 340.45
1 Mag 2023 | 30 Set 2023 | 304.45
Topotecan Labatec: Trockensub 4 mg, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65085008 | 7680650850083 << 7680650850045 | 20206
Valido dal | Valido al | Punti
1 Set 2014 | 31 Gen 2018 | 1850.35
1 Feb 2018 | 30 Set 2018 | 1602.90
1 Mag 2023 | 30 Set 2023 | 1431.60


  • Sezione: T
  • Topsym F

Topsym F: Salbe, Tb 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37783064 | 7680377830641 | 11847
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Giu 2006 | 12.65
1 Lug 2006 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ott 2012 | 9.75
1 Nov 2012 | 31 Lug 2015 | 8.20


  • Sezione: T
  • Topsym Polyvalent

Topsym Polyvalent: Creme, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
43144014 | 7680431440144 | 14013
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2006 | 17.80
1 Ott 2006 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Ott 2012 | 17.65
1 Nov 2012 | 30 Nov 2021 | 17.50
1 Dic 2021 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Topsym Polyvalent: Creme, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
43144022 | 7680431440229 | 14013
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2006 | 34.20
1 Ott 2006 | 28 Feb 2010 | 34.40
1 Mar 2010 | 31 Ott 2012 | 33.95
1 Nov 2012 | 30 Nov 2021 | 33.70
1 Dic 2021 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Topsym Polyvalent: Salbe, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
38653016 | 7680386530167 | 12313
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2006 | 17.80
1 Ott 2006 | 28 Feb 2010 | 17.95
1 Mar 2010 | 31 Ott 2012 | 17.70
1 Nov 2012 | 30 Nov 2021 | 17.55
1 Dic 2021 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Topsym Polyvalent: Salbe, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
38653024 | 7680386530242 | 12313
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Set 2006 | 34.50
1 Ott 2006 | 28 Feb 2010 | 34.70
1 Mar 2010 | 31 Ott 2012 | 34.25
1 Nov 2012 | 30 Nov 2021 | 34.00
1 Dic 2021 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45


  • Sezione: T
  • Topsym

Topsym: 30 g Ungt. 0,05%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36428023 | 7680364280237 | 11490
Valido dal | Valido al | Punti
15 Mar 1973 | 30 Set 2005 | 22.20
Topsym: Creme, Tb 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
43945017 | 7680439450176 | 14092
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 12.65
1 Mar 2010 | 31 Ott 2012 | 14.50
1 Nov 2012 | 30 Nov 2018 | 8.75
1 Dic 2018 | 30 Nov 2021 | 7.40
1 Dic 2021 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70
Topsym: Creme, Tb 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
43945025 | 7680439450251 | 14092
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 22.20
1 Mar 2010 | 31 Ott 2012 | 19.85
1 Nov 2012 | 30 Nov 2018 | 16.75
1 Dic 2018 | 30 Nov 2021 | 14.25
1 Dic 2021 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.75
Topsym: Salbe, Tb 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36428082 | 7680364280824 | 11490
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 12.65
1 Mar 2010 | 31 Ott 2012 | 14.50
1 Nov 2012 | 30 Nov 2018 | 8.75
1 Dic 2018 | 31 Mar 2021 | 7.40


  • Sezione: T
  • Topsym-F

Topsym-F: 30 g Ungt. 0,05%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37783021 | 7680377830214 | 11847
Valido dal | Valido al | Punti
15 Mar 1974 | 30 Set 2005 | 22.20


  • Sezione: T
  • Topsymin

Topsymin: 30 g Ungt. 0,01%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38255029 | 7680382550299 | 12574
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2007 | 11.55
Topsymin: 50 g Ungt. 0,01%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
38255037 | 7680382550374 | 12574
Valido dal | Valido al | Punti
15 Mar 1977 | 28 Feb 2007 | 16.55


  • Sezione: T
  • Tora-dol

Tora-dol: Inj Lös 30 mg/ml, Amp 5 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48802028 | 7680488020283 | 15951
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Set 2007 | 22.70
1 Ott 2007 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Ott 2013 | 19.65
1 Nov 2013 | 31 Dic 2020 | 17.65
1 Gen 2021 | 30 Apr 2021 | 15.40


  • Sezione: T
  • Toramid

Toramid: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186007 | 7680571860079 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Mar 2006 | 68.20
1 Apr 2006 | 28 Feb 2010 | 51.00
1 Mar 2010 | 31 Dic 2010 | 49.15
1 Gen 2011 | 31 Ott 2012 | 49.20
1 Nov 2012 | 31 Dic 2014 | 35.40
Toramid: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186005 | 7680571860055 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Mar 2006 | 26.45
1 Apr 2006 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2012 | 9.70
1 Nov 2012 | 31 Dic 2014 | 7.35
Toramid: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186003 | 7680571860031 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Mar 2006 | 44.10
1 Apr 2006 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2012 | 29.00
1 Nov 2012 | 31 Dic 2014 | 17.90
Toramid: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186001 | 7680571860017 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Mar 2006 | 15.50
1 Apr 2006 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Gen 2011 | 8.80
1 Feb 2011 | 31 Ott 2012 | 7.90
1 Nov 2012 | 31 Dic 2014 | 6.30


  • Sezione: T
  • Torasem Mepha

Torasem Mepha: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57196007 | 7680571960076 | 18252
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 67.20
1 Apr 2006 | 28 Feb 2010 | 57.00
1 Mar 2010 | 31 Mar 2010 | 49.15
1 Apr 2010 | 31 Dic 2010 | 47.50
1 Gen 2011 | 31 Ott 2012 | 47.55
1 Nov 2012 | 31 Gen 2015 | 35.40
Torasem Mepha: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57196005 | 7680571960052 | 18252
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 26.00
1 Apr 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Mar 2010 | 15.35
1 Apr 2010 | 31 Ott 2012 | 14.50
1 Nov 2012 | 31 Gen 2015 | 7.95
Torasem Mepha: Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58769002 | 7680587690028 | 19069
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 184.75
1 Mar 2010 | 31 Dic 2010 | 180.35
1 Gen 2011 | 28 Feb 2011 | 180.55
1 Mar 2011 | 31 Ott 2012 | 157.50
1 Nov 2012 | 30 Set 2014 | 102.35
Torasem Mepha: Tabl 200 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58769001 | 7680587690011 | 19069
Valido dal | Valido al | Punti
1 Set 2009 | 28 Feb 2010 | 54.05
1 Mar 2010 | 31 Dic 2010 | 53.05
1 Gen 2011 | 28 Feb 2011 | 53.10
1 Mar 2011 | 31 Ott 2012 | 47.15
1 Nov 2012 | 30 Set 2014 | 35.10
Torasem Mepha: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57196003 | 7680571960038 | 18252
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 43.10
1 Apr 2006 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Mar 2010 | 34.05
1 Apr 2010 | 31 Ott 2012 | 33.65
1 Nov 2012 | 31 Gen 2015 | 18.75
Torasem Mepha: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57196001 | 7680571960014 | 18252
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 15.00
1 Apr 2006 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Mar 2010 | 8.10
1 Apr 2010 | 31 Ott 2012 | 7.65
1 Nov 2012 | 31 Gen 2015 | 6.25


  • Sezione: T
  • Torasemid Actavis

Torasemid Actavis: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57185012 | 7680571850124 | 18251
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 57.00
1 Mar 2010 | 31 Mag 2010 | 49.15
1 Giu 2010 | 31 Ott 2012 | 47.45
1 Nov 2012 | 31 Dic 2017 | 35.40
Torasemid Actavis: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57185011 | 7680571850117 | 18251
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Mag 2010 | 15.35
1 Giu 2010 | 31 Ott 2012 | 9.50
1 Nov 2012 | 31 Dic 2017 | 7.40
Torasemid Actavis: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57185010 | 7680571850100 | 18251
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Mag 2010 | 34.05
1 Giu 2010 | 31 Ott 2012 | 28.90
1 Nov 2012 | 31 Dic 2017 | 18.35
Torasemid Actavis: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57185009 | 7680571850094 | 18251
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Mag 2010 | 8.10
1 Giu 2010 | 31 Ott 2012 | 7.60
1 Nov 2012 | 31 Dic 2017 | 6.25


  • Sezione: T
  • Torasemid Helvepharm

Torasemid Helvepharm: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57847008 | 7680578470080 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 45.80
1 Mar 2010 | 31 Ott 2012 | 45.05
1 Nov 2012 | 31 Gen 2019 | 35.40
1 Feb 2019 | 28 Feb 2022 | 28.50
Torasemid Helvepharm: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57847006 | 7680578470066 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2012 | 13.95
1 Nov 2012 | 31 Gen 2019 | 7.90
1 Feb 2019 | 28 Feb 2022 | 7.35
Torasemid Helvepharm: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57847004 | 7680578470042 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2012 | 29.50
1 Nov 2012 | 31 Gen 2018 | 19.60
1 Feb 2018 | 31 Gen 2019 | 19.15
1 Feb 2019 | 29 Feb 2020 | 17.55
1 Dic 2020 | 28 Feb 2022 | 17.30
Torasemid Helvepharm: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57847002 | 7680578470028 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 29 Feb 2008 | 8.95
1 Mar 2008 | 28 Feb 2010 | 8.60
1 Mar 2010 | 31 Ott 2012 | 8.50
1 Nov 2012 | 31 Gen 2018 | 7.00
1 Feb 2018 | 31 Gen 2019 | 6.90
1 Feb 2019 | 29 Feb 2020 | 6.50
1 Dic 2020 | 28 Feb 2022 | 6.40


  • Sezione: T
  • Torasemid Mylan

Torasemid Mylan: Tabl 10 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971006 | 7680679710061 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 20.65
1 Gen 2024 | 30 Giu 2024 | 20.70
1 Lug 2024 - 28.35
Torasemid Mylan: Tabl 10 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971005 | 7680679710054 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Giu 2024 | 6.60
1 Lug 2024 - 11.60
Torasemid Mylan: Tabl 2.5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971002 | 7680679710023 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Giu 2024 | 8.90
1 Lug 2024 - 13.80
Torasemid Mylan: Tabl 2.5 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971001 | 7680679710016 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Giu 2024 | 5.20
1 Lug 2024 - 10.25
Torasemid Mylan: Tabl 200 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971008 | 7680679710085 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 76.80
1 Gen 2024 | 30 Giu 2024 | 76.85
1 Lug 2024 - 73.85
Torasemid Mylan: Tabl 200 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971007 | 7680679710078 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 31 Dic 2023 | 25.80
1 Gen 2024 | 30 Giu 2024 | 25.85
1 Lug 2024 - 29.25
Torasemid Mylan: Tabl 5 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971004 | 7680679710047 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.35
Torasemid Mylan: Tabl 5 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67971003 | 7680679710030 | 21124
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Giu 2024 | 5.80
1 Lug 2024 - 10.85


  • Sezione: T
  • Torasemid Sandoz eco

Torasemid Sandoz eco: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873026 | 7680568730262 << 7680571850087 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 67.20
1 Apr 2006 | 28 Feb 2010 | 57.00
1 Mar 2010 | 31 Dic 2010 | 49.15
1 Gen 2011 | 31 Ott 2012 | 49.20
1 Nov 2012 | 31 Gen 2019 | 35.40
1 Feb 2019 | 30 Nov 2023 | 28.50
1 Dic 2023 | 31 Dic 2023 | 28.05
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.30
Torasemid Sandoz eco: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873025 << 56873014 | 7680568730255 << 7680571850063 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 21.15
1 Apr 2006 | 28 Feb 2010 | 17.10
1 Mar 2010 | 31 Ott 2012 | 15.35
1 Nov 2012 | 31 Gen 2019 | 8.25
1 Feb 2019 | 30 Nov 2023 | 7.65
1 Dic 2023 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.45
Torasemid Sandoz eco: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873022 << 56873008 | 7680568730224 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 29.05
1 Apr 2006 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Ott 2012 | 18.95
1 Nov 2012 | 31 Gen 2019 | 14.45
1 Feb 2019 | 30 Nov 2023 | 9.40
1 Dic 2023 | 30 Giu 2024 | 9.35
1 Lug 2024 - 14.20
Torasemid Sandoz eco: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873021 << 56873006 | 7680568730217 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 8.70
1 Apr 2006 | 28 Feb 2010 | 7.10
1 Mar 2010 | 31 Ott 2012 | 6.55
1 Nov 2012 | 31 Gen 2019 | 5.50
1 Feb 2019 | 30 Giu 2024 | 5.30
1 Lug 2024 - 10.35
Torasemid Sandoz eco: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873028 << 56873020 | 7680568730286 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 103.70
1 Mar 2010 | 31 Dic 2010 | 86.85
1 Gen 2011 | 31 Ott 2012 | 86.95
1 Nov 2012 | 31 Gen 2019 | 57.20
1 Feb 2019 | 31 Dic 2023 | 51.20
1 Gen 2024 | 30 Giu 2024 | 51.25
1 Lug 2024 - 49.15
Torasemid Sandoz eco: Tabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873027 << 56873018 | 7680568730279 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 37.75
1 Mar 2010 | 31 Ott 2012 | 33.65
1 Nov 2012 | 31 Gen 2019 | 18.20
1 Feb 2019 | 31 Dic 2023 | 16.70
1 Gen 2024 | 30 Giu 2024 | 16.75
1 Lug 2024 - 17.20
Torasemid Sandoz eco: Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873030 << 56873004 | 7680568730309 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 251.75
1 Apr 2006 | 28 Feb 2010 | 184.75
1 Mar 2010 | 31 Dic 2010 | 152.30
1 Gen 2011 | 31 Ott 2012 | 152.45
1 Nov 2012 | 31 Gen 2019 | 95.05
1 Feb 2019 | 30 Nov 2023 | 83.50
1 Dic 2023 | 31 Dic 2023 | 82.85
1 Gen 2024 | 30 Giu 2024 | 82.90
1 Lug 2024 - 79.25
Torasemid Sandoz eco: Tabl 200 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873029 << 56873002 | 7680568730293 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 69.55
1 Apr 2006 | 28 Feb 2010 | 54.05
1 Mar 2010 | 31 Ott 2012 | 46.80
1 Nov 2012 | 31 Gen 2019 | 34.00
1 Feb 2019 | 30 Nov 2023 | 27.30
1 Dic 2023 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.45
Torasemid Sandoz eco: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873024 << 57185004 | 7680568730248 << 7680571850049 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 42.80
1 Apr 2006 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Ott 2012 | 34.05
1 Nov 2012 | 31 Gen 2019 | 18.45
1 Feb 2019 | 30 Nov 2023 | 16.90
1 Dic 2023 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.40
Torasemid Sandoz eco: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56873023 << 56873010 | 7680568730231 << 7680571850025 | 18250
Valido dal | Valido al | Punti
1 Set 2005 | 31 Mar 2006 | 14.90
1 Apr 2006 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Ott 2012 | 8.10
1 Nov 2012 | 31 Gen 2019 | 6.40
1 Feb 2019 | 30 Giu 2024 | 6.05
1 Lug 2024 - 11.10


  • Sezione: T
  • Torasemid Spirig HC

Torasemid Spirig HC: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57186015 | 7680571860154 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Gen 2019 | 35.40
1 Feb 2019 | 30 Nov 2023 | 28.50
1 Dic 2023 | 30 Giu 2024 | 28.05
1 Lug 2024 - 31.30
Torasemid Spirig HC: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57186014 | 7680571860147 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Gen 2019 | 7.35
1 Feb 2019 | 30 Nov 2023 | 6.85
1 Dic 2023 | 31 Dic 2023 | 6.75
1 Gen 2024 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Torasemid Spirig HC: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57186013 | 7680571860130 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Gen 2019 | 17.90
1 Feb 2019 | 31 Dic 2023 | 16.45
1 Gen 2024 | 30 Giu 2024 | 16.50
1 Lug 2024 - 17.05
Torasemid Spirig HC: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57186012 | 7680571860123 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Gen 2019 | 6.30
1 Feb 2019 | 31 Dic 2023 | 5.95
1 Gen 2024 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.00


  • Sezione: T
  • Torasemid Spirig

Torasemid Spirig: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186011 | 7680571860116 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Ott 2012 | 49.20
1 Nov 2012 | 31 Gen 2015 | 35.40
Torasemid Spirig: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186010 | 7680571860109 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Ott 2012 | 9.70
1 Nov 2012 | 31 Gen 2015 | 7.35
Torasemid Spirig: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186009 | 7680571860093 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Ott 2012 | 29.00
1 Nov 2012 | 31 Gen 2015 | 17.90
Torasemid Spirig: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57186008 | 7680571860086 | 18221
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Ott 2012 | 7.90
1 Nov 2012 | 31 Gen 2015 | 6.30


  • Sezione: T
  • Torasemid Teva

Torasemid Teva: Tabl 10 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58181008 | 7680581810088 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 51.00
1 Mar 2010 | 31 Mar 2010 | 49.15
1 Apr 2010 | 31 Ott 2012 | 44.25
1 Nov 2012 | 30 Nov 2013 | 35.40
Torasemid Teva: Tabl 10 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58181006 | 7680581810064 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 14.10
1 Mar 2010 | 31 Ott 2012 | 9.70
1 Nov 2012 | 30 Nov 2013 | 7.90
Torasemid Teva: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58181004 | 7680581810040 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2012 | 29.00
1 Nov 2012 | 30 Nov 2013 | 19.60
Torasemid Teva: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58181002 | 7680581810026 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Ott 2012 | 8.80
1 Nov 2012 | 30 Nov 2013 | 7.30


  • Sezione: T
  • Torasemid Zentiva

Torasemid Zentiva: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57847007 | 7680578470073 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Dic 2023 | 28.50
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.30
Torasemid Zentiva: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57847005 | 7680578470059 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Dic 2023 | 7.35
1 Gen 2024 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Torasemid Zentiva: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57847003 | 7680578470035 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Nov 2020 | 17.55
1 Dic 2020 | 31 Dic 2023 | 17.30
1 Gen 2024 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.40
Torasemid Zentiva: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57847001 | 7680578470011 | 18526
Valido dal | Valido al | Punti
1 Giu 2007 | 30 Nov 2020 | 6.50
1 Dic 2020 | 31 Dic 2023 | 6.40
1 Gen 2024 | 30 Giu 2024 | 6.30
1 Lug 2024 - 11.30


  • Sezione: T
  • Torasemid-Mepha

Torasemid-Mepha: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58181012 | 7680581810125 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Gen 2019 | 35.40
1 Feb 2019 | 30 Nov 2023 | 28.50
1 Dic 2023 | 31 Dic 2023 | 28.05
1 Gen 2024 | 30 Giu 2024 | 28.10
1 Lug 2024 - 31.30
Torasemid-Mepha: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58181011 | 7680581810118 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Gen 2019 | 7.90
1 Feb 2019 | 30 Nov 2023 | 7.35
1 Dic 2023 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Torasemid-Mepha: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58181003 | 7680581810033 | 18584
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2019 | 47.55
1 Feb 2019 | 31 Dic 2023 | 42.95
1 Gen 2024 | 30 Giu 2024 | 43.00
1 Lug 2024 - 41.80
Torasemid-Mepha: Tabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58181001 | 7680581810019 | 18584
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2019 | 14.45
1 Feb 2019 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.35
Torasemid-Mepha: Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58769004 | 7680587690042 | 19069
Valido dal | Valido al | Punti
1 Set 2009 | 31 Gen 2019 | 102.35
1 Feb 2019 | 30 Nov 2023 | 89.70
1 Dic 2023 | 31 Dic 2023 | 82.80
1 Gen 2024 | 30 Giu 2024 | 82.90
1 Lug 2024 - 79.25
Torasemid-Mepha: Tabl 200 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58769003 | 7680587690035 | 19069
Valido dal | Valido al | Punti
1 Set 2009 | 31 Gen 2019 | 35.10
1 Feb 2019 | 30 Nov 2023 | 28.25
1 Dic 2023 | 30 Giu 2024 | 26.80
1 Lug 2024 - 30.10
Torasemid-Mepha: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58181010 | 7680581810101 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 31 Gen 2018 | 19.60
1 Feb 2018 | 31 Gen 2019 | 19.15
1 Feb 2019 | 30 Nov 2020 | 17.55
1 Dic 2020 | 30 Nov 2023 | 17.30
1 Dic 2023 | 31 Dic 2023 | 16.80
1 Gen 2024 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.40
Torasemid-Mepha: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58181009 | 7680581810095 | 18584
Valido dal | Valido al | Punti
1 Gen 2008 | 30 Apr 2014 | 7.30
1 Mag 2014 | 31 Gen 2018 | 7.15
1 Feb 2018 | 31 Gen 2019 | 7.00
1 Feb 2019 | 30 Nov 2020 | 6.60
1 Dic 2020 | 30 Nov 2023 | 6.50
1 Dic 2023 | 30 Giu 2024 | 6.40
1 Lug 2024 - 11.40


  • Sezione: T
  • Torecan

Torecan: Drag 6.500 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27279058 | 7680272790583 | 9253
Valido dal | Valido al | Punti
15 Mar 1962 | 28 Feb 2010 | 8.55
1 Mar 2010 | 30 Nov 2017 | 8.15
Torecan: Inj Lös 6.500 mg/ml, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27280013 | 7680272800138 | 9254
Valido dal | Valido al | Punti
15 Mar 1962 | 28 Feb 2010 | 10.85
1 Mar 2010 | 30 Nov 2017 | 9.25
Torecan: Supp 6.500 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27281052 | 7680272810526 | 9255
Valido dal | Valido al | Punti
15 Mar 1962 | 28 Feb 2010 | 11.40
1 Mar 2010 | 30 Set 2012 | 9.55


  • Sezione: T
  • Torem

Torem: 5 Amp. 2 ml 5 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48576028 | 7680485760281 | 16138
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 8.95
1 Apr 2006 | 29 Feb 2008 | 6.70
1 Mar 2008 | 31 Gen 2009 | 6.45
Torem: 5 Amp. 4 ml 5 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48576036 | 7680485760366 | 16138
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 13.20
1 Apr 2006 | 29 Feb 2008 | 8.30
1 Mar 2008 | 31 Gen 2009 | 7.90
Torem: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578101 | 7680485781019 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 114.20
1 Apr 2006 | 29 Feb 2008 | 74.40
1 Mar 2008 | 28 Feb 2010 | 69.15
1 Mar 2010 | 31 Dic 2010 | 60.05
1 Gen 2011 | 31 Ott 2012 | 54.35
1 Nov 2012 | 31 Gen 2019 | 41.30
1 Feb 2019 | 31 Dic 2023 | 38.00
1 Gen 2024 | 30 Giu 2024 | 38.05
1 Lug 2024 - 36.50
Torem: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578071 | 7680485780715 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 37.80
1 Apr 2006 | 29 Feb 2008 | 20.90
1 Mar 2008 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Dic 2010 | 17.75
1 Gen 2011 | 31 Ott 2012 | 16.50
1 Nov 2012 | 31 Gen 2019 | 9.55
1 Feb 2019 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.60
Torem: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578152 << 48578039 | 7680485781521 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 48.45
1 Apr 2006 | 29 Feb 2008 | 35.45
1 Mar 2008 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Dic 2010 | 26.60
1 Gen 2011 | 31 Ott 2012 | 20.65
1 Nov 2012 | 31 Gen 2019 | 16.35
1 Feb 2019 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.85
Torem: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578144 << 48578012 | 7680485781446 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 13.40
1 Apr 2006 | 29 Feb 2008 | 8.40
1 Mar 2008 | 28 Feb 2010 | 8.05
1 Mar 2010 | 31 Dic 2010 | 7.35
1 Gen 2011 | 31 Ott 2012 | 6.95
1 Nov 2012 | 31 Gen 2019 | 5.95
1 Feb 2019 | 30 Giu 2024 | 5.70
1 Lug 2024 - 10.75
Torem: Tabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578136 | 7680485781361 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 421.75
1 Apr 2006 | 29 Feb 2008 | 256.90
1 Mar 2008 | 28 Feb 2010 | 235.10
1 Mar 2010 | 31 Dic 2010 | 197.45
1 Gen 2011 | 31 Ott 2012 | 173.60
1 Nov 2012 | 31 Gen 2019 | 119.65
1 Feb 2019 | 31 Dic 2023 | 105.90
1 Gen 2024 | 30 Giu 2024 | 106.00
1 Lug 2024 - 99.85
Torem: Tabl 200 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578128 | 7680485781286 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 107.05
1 Apr 2006 | 29 Feb 2008 | 70.20
1 Mar 2008 | 28 Feb 2010 | 65.30
1 Mar 2010 | 31 Dic 2010 | 56.90
1 Gen 2011 | 31 Ott 2012 | 51.55
1 Nov 2012 | 31 Gen 2019 | 39.50
1 Feb 2019 | 31 Dic 2023 | 36.40
1 Gen 2024 | 30 Giu 2024 | 36.45
1 Lug 2024 - 35.10
Torem: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578063 | 7680485780630 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 69.05
1 Apr 2006 | 29 Feb 2008 | 47.65
1 Mar 2008 | 28 Feb 2010 | 44.80
1 Mar 2010 | 31 Dic 2010 | 39.90
1 Gen 2011 | 31 Ott 2012 | 36.80
1 Nov 2012 | 31 Gen 2019 | 25.70
1 Feb 2019 | 30 Giu 2024 | 19.85
1 Lug 2024 - 20.05
Torem: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48578047 | 7680485780470 | 16139
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Mar 2006 | 22.15
1 Apr 2006 | 29 Feb 2008 | 15.25
1 Mar 2008 | 28 Feb 2010 | 14.60
1 Mar 2010 | 31 Dic 2010 | 9.40
1 Gen 2011 | 31 Ott 2012 | 8.70
1 Nov 2012 | 31 Gen 2019 | 7.15
1 Feb 2019 | 30 Giu 2024 | 6.75
1 Lug 2024 - 11.70


  • Sezione: T
  • Torisel

Torisel: Inf Konz 30 mg/1.2ml c Solv (1.8ml), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58100001 | 7680581000014 | 18958
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 1492.90
1 Gen 2011 | 31 Ott 2013 | 1494.40
1 Nov 2013 | 28 Feb 2018 | 1262.25
1 Mar 2018 | 30 Apr 2020 | 1049.60
1 Mag 2020 | 31 Mar 2022 | 1035.65


  • Sezione: T
  • Tossamin Plus

Tossamin Plus: Kaps 12 Tag + 6 Nacht, 18 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45114015 | 7680451140154 | 14322
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Mag 2019 | 16.35
1 Giu 2019 | 29 Feb 2020 | 18.35


  • Sezione: T
  • Tossamin

Tossamin: Saft o Zucker, 90 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45115011 | 7680451150115 | 14321
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Nov 2010 | 12.00
1 Dic 2010 | 31 Dic 2010 | 9.90
1 Gen 2011 | 31 Ott 2013 | 12.00
1 Nov 2013 | 30 Giu 2017 | 8.55


  • Sezione: T
  • Toujeo SoloStar

Toujeo SoloStar: Inj Lös 300 E/ml Pen, 3 x 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65453001 | 7680654530011 | 20372
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Gen 2021 | 79.50
1 Feb 2021 | 30 Nov 2023 | 69.35
1 Dic 2023 | 31 Dic 2023 | 63.35
1 Gen 2024 | 30 Giu 2024 | 63.40
1 Lug 2024 - 60.90


  • Sezione: T
  • Toviaz

Toviaz: Ret Tabl 4 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58743001 | 7680587430013 | 18898
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 51.65
1 Mar 2010 | 31 Ott 2012 | 50.75
1 Nov 2012 | 30 Nov 2018 | 43.65
1 Dic 2018 | 30 Nov 2021 | 38.55
1 Dic 2021 | 31 Dic 2023 | 35.90
1 Gen 2024 | 31 Gen 2024 | 35.95
1 Feb 2024 | 30 Giu 2024 | 25.25
1 Lug 2024 - 28.55
Toviaz: Ret Tabl 4 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58743003 | 7680587430037 | 18898
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 222.45
1 Mar 2010 | 31 Dic 2010 | 217.10
1 Gen 2011 | 31 Ott 2012 | 217.30
1 Nov 2012 | 30 Nov 2018 | 175.65
1 Dic 2018 | 30 Nov 2021 | 145.75
1 Dic 2021 | 31 Dic 2023 | 130.30
1 Gen 2024 | 31 Gen 2024 | 130.45
1 Feb 2024 | 30 Giu 2024 | 92.05
1 Lug 2024 - 87.20
Toviaz: Ret Tabl 8 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58743004 | 7680587430044 | 18898
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 53.35
1 Mar 2010 | 31 Ott 2012 | 52.40
1 Nov 2012 | 30 Nov 2018 | 44.95
1 Dic 2018 | 30 Nov 2021 | 39.60
1 Dic 2021 | 31 Gen 2024 | 36.85
1 Feb 2024 | 30 Giu 2024 | 25.90
1 Lug 2024 - 29.10
Toviaz: Ret Tabl 8 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58743006 | 7680587430068 | 18898
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 233.05
1 Mar 2010 | 31 Dic 2010 | 227.40
1 Gen 2011 | 31 Ott 2012 | 227.65
1 Nov 2012 | 30 Nov 2018 | 183.85
1 Dic 2018 | 30 Nov 2021 | 152.45
1 Dic 2021 | 31 Dic 2023 | 136.20
1 Gen 2024 | 31 Gen 2024 | 136.30
1 Feb 2024 | 30 Giu 2024 | 95.95
1 Lug 2024 - 90.85


  • Sezione: T
  • Tracleer

Tracleer: Filmtabl 125 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55841006 | 7680558410068 | 17748
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Apr 2004 | 4802.55
1 Mag 2004 | 28 Feb 2010 | 4665.85
1 Mar 2010 | 31 Dic 2010 | 4409.50
1 Gen 2011 | 31 Ott 2014 | 4413.80
1 Nov 2014 | 31 Gen 2020 | 3329.35
1 Feb 2020 | 30 Nov 2022 | 1499.75
1 Dic 2022 | 31 Dic 2023 | 1072.75
1 Gen 2024 | 30 Giu 2024 | 1073.80
1 Lug 2024 - 1013.50
Tracleer: Filmtabl 125 mg, Fl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55841003 | 7680558410037 | 17748
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Gen 2020 | 3329.35
1 Feb 2020 | 30 Nov 2022 | 1499.75
1 Dic 2022 | 31 Dic 2023 | 1072.75
1 Gen 2024 | 30 Giu 2024 | 1073.80
1 Lug 2024 - 1013.50
Tracleer: Filmtabl 62.5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55841002 | 7680558410020 | 17748
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Apr 2004 | 4802.55
1 Mag 2004 | 28 Feb 2010 | 4665.85
1 Mar 2010 | 31 Dic 2010 | 4409.50
1 Gen 2011 | 31 Ott 2014 | 4413.80
1 Nov 2014 | 31 Gen 2020 | 3329.35
1 Feb 2020 | 30 Nov 2022 | 1499.75
1 Dic 2022 | 31 Dic 2023 | 1072.75
1 Gen 2024 | 30 Giu 2024 | 1073.80
1 Lug 2024 - 1013.50
Tracleer: Filmtabl 62.5 mg, Fl 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55841001 | 7680558410013 | 17748
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Gen 2020 | 3329.35
1 Feb 2020 | 30 Nov 2022 | 1499.75
1 Dic 2022 | 31 Dic 2023 | 1072.75
1 Gen 2024 | 30 Giu 2024 | 1073.80
1 Lug 2024 - 1013.50


  • Sezione: T
  • Tradonal Melt

Tradonal Melt: 10 Compr. orodisp. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57148001 | 7680571480017 | 18399
Valido dal | Valido al | Punti
1 Set 2006 | 31 Ott 2008 | 6.75
Tradonal Melt: 20 Compr. orodisp. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57148003 | 7680571480031 | 18399
Valido dal | Valido al | Punti
1 Set 2006 | 31 Ott 2008 | 8.80
Tradonal Melt: 60 Compr. orodisp. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57148005 - 18399
Valido dal | Valido al | Punti
1 Set 2006 | 31 Ott 2008 | 21.15


  • Sezione: T
  • Tradonal one

Tradonal one: Ret Tabl 150 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55175026 | 7680551750260 | 18239
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 28.95
1 Mar 2010 | 31 Ott 2012 | 27.25
1 Nov 2012 | 31 Mag 2017 | 19.60
Tradonal one: Ret Tabl 150 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55175028 | 7680551750284 | 18239
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 52.40
1 Mar 2010 | 31 Dic 2010 | 48.70
1 Gen 2011 | 31 Ott 2012 | 48.75
1 Nov 2012 | 31 Mag 2017 | 41.05
Tradonal one: Ret Tabl 200 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55175032 | 7680551750321 | 18239
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 36.55
1 Mar 2010 | 31 Ott 2012 | 34.50
1 Nov 2012 | 31 Mag 2017 | 26.10
Tradonal one: Ret Tabl 200 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55175034 | 7680551750345 | 18239
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 62.30
1 Mar 2010 | 31 Ott 2012 | 57.60
1 Nov 2012 | 31 Mag 2017 | 47.85
Tradonal one: Ret Tabl 300 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55175040 | 7680551750406 | 18239
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 75.50
1 Mar 2010 | 31 Ott 2012 | 69.40
1 Nov 2012 | 31 Mag 2017 | 56.85
Tradonal one: Ret Tabl 400 mg, 50 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55175044 | 7680551750444 | 18239
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 91.75
1 Mar 2010 | 31 Dic 2010 | 83.95
1 Gen 2011 | 31 Ott 2012 | 84.05
1 Nov 2012 | 31 Mag 2017 | 67.95


  • Sezione: T
  • Trajenta

Trajenta: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61893001 | 7680618930017 | 19844
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2013 | 70.85
1 Nov 2013 | 31 Gen 2018 | 69.45
1 Feb 2018 | 30 Nov 2020 | 66.15
1 Dic 2020 | 30 Nov 2023 | 63.05
1 Dic 2023 | 31 Dic 2023 | 58.65
1 Gen 2024 | 30 Giu 2024 | 58.75
1 Lug 2024 - 56.45
Trajenta: Filmtabl 5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61893002 | 7680618930024 | 19844
Valido dal | Valido al | Punti
1 Mag 2012 | 31 Ott 2013 | 179.65
1 Nov 2013 | 31 Gen 2018 | 175.50
1 Feb 2018 | 30 Nov 2020 | 165.55
1 Dic 2020 | 30 Nov 2023 | 156.35
1 Dic 2023 | 31 Dic 2023 | 143.20
1 Gen 2024 | 30 Giu 2024 | 143.30
1 Lug 2024 - 136.55


  • Sezione: T
  • Tramacet

Tramacet: 10 Compr. (37,5+325 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55810001 - 17832
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Apr 2005 | 9.10
Tramacet: 20 Compr. (37,5+325 mg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55810003 - 17832
Valido dal | Valido al | Punti
1 Apr 2003 | 30 Apr 2005 | 17.05


  • Sezione: T
  • Tramactil Uno

Tramactil Uno: Ret Tabl 100 mg, 15 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254002 | 7680582540021 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 16.25
1 Lug 2018 | 31 Lug 2022 | 16.10
1 Ago 2022 | 30 Set 2023 | 9.85
Tramactil Uno: Ret Tabl 100 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254003 | 7680582540038 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 27.25
1 Lug 2018 | 31 Lug 2022 | 26.95
1 Ago 2022 | 30 Set 2023 | 18.85
Tramactil Uno: Ret Tabl 100 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254001 | 7680582540014 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 7.25
1 Lug 2018 | 31 Lug 2022 | 7.20
1 Ago 2022 | 30 Set 2023 | 6.35
Tramactil Uno: Ret Tabl 200 mg, 15 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254005 | 7680582540052 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 25.50
1 Lug 2018 | 31 Lug 2022 | 25.25
1 Ago 2022 | 30 Set 2023 | 17.60
Tramactil Uno: Ret Tabl 200 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254006 | 7680582540069 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 40.90
1 Lug 2018 | 31 Lug 2022 | 40.45
1 Ago 2022 | 30 Set 2023 | 33.85
Tramactil Uno: Ret Tabl 200 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254004 | 7680582540045 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 9.25
1 Lug 2018 | 31 Lug 2022 | 9.15
1 Ago 2022 | 30 Set 2023 | 7.80
Tramactil Uno: Ret Tabl 300 mg, 15 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254008 | 7680582540083 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 34.75
1 Lug 2018 | 31 Lug 2022 | 34.40
1 Ago 2022 | 30 Set 2023 | 25.35
Tramactil Uno: Ret Tabl 300 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254009 | 7680582540090 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 50.45
1 Gen 2011 | 30 Giu 2018 | 50.50
1 Lug 2018 | 31 Lug 2022 | 49.80
1 Ago 2022 | 30 Set 2023 | 40.65
Tramactil Uno: Ret Tabl 300 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58254007 | 7680582540076 | 19165
Valido dal | Valido al | Punti
1 Feb 2010 | 30 Giu 2018 | 15.40
1 Lug 2018 | 31 Lug 2022 | 15.25
1 Ago 2022 | 30 Set 2023 | 9.20


  • Sezione: T
  • Tramadol Helvepharm

Tramadol Helvepharm: 10 Compr. efferv. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55187002 | 7680551870029 | 17525
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2003 | 7.50
1 Gen 2004 | 31 Ago 2004 | 7.20
1 Set 2004 | 31 Ago 2008 | 6.90
Tramadol Helvepharm: 20 Compr. efferv. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55187004 | 7680551870043 | 17525
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Dic 2003 | 12.60
1 Gen 2004 | 31 Ago 2004 | 9.65
1 Set 2004 | 31 Ago 2008 | 9.05
Tramadol Helvepharm: Kaps 50 mg (neu), 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52900018 | 7680529000182 | 16873
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2018 | 5.40
1 Dic 2018 | 30 Nov 2021 | 5.35
1 Dic 2021 | 30 Apr 2022 | 5.20
Tramadol Helvepharm: Kaps 50 mg (neu), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52900026 | 7680529000267 | 16873
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2021 | 6.35
1 Dic 2021 | 30 Apr 2022 | 6.05
Tramadol Helvepharm: Kaps 50 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52900034 | 7680529000342 | 16873
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2018 | 14.95
1 Dic 2018 | 30 Nov 2021 | 14.85
1 Dic 2021 | 30 Apr 2022 | 14.00
Tramadol Helvepharm: Kaps 50 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52900001 | 7680529000014 | 16873
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2003 | 7.65
1 Gen 2004 | 31 Ago 2004 | 7.20
1 Set 2004 | 28 Feb 2010 | 6.90
1 Mar 2010 | 31 Ott 2013 | 6.85
1 Nov 2013 | 31 Ago 2016 | 5.40
1 Dic 2021 | 30 Nov 2022 | 5.20
Tramadol Helvepharm: Kaps 50 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52900002 | 7680529000021 | 16873
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2003 | 12.75
1 Gen 2004 | 31 Ago 2004 | 9.65
1 Set 2004 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Ott 2013 | 8.90
1 Nov 2013 | 31 Ago 2016 | 6.35
1 Dic 2021 | 30 Nov 2022 | 6.05
Tramadol Helvepharm: Kaps 50 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52900003 | 7680529000038 | 16873
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2003 | 36.00
1 Gen 2004 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Ott 2013 | 26.60
1 Nov 2013 | 31 Ago 2016 | 14.95
1 Dic 2021 | 30 Nov 2022 | 14.00
Tramadol Helvepharm: Supp 100 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52902010 | 7680529020104 | 16875
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2003 | 12.75
1 Gen 2004 | 31 Ago 2004 | 9.65
1 Set 2004 | 28 Feb 2010 | 9.05
1 Mar 2010 | 30 Nov 2012 | 8.90
Tramadol Helvepharm: Tropfen 100 mg/ml, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52901014 | 7680529010143 | 16874
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2003 | 12.75
1 Gen 2004 | 31 Ago 2004 | 9.65
1 Set 2004 | 28 Feb 2010 | 9.05
1 Mar 2010 | 31 Gen 2017 | 8.90
Tramadol Helvepharm: Tropfen 100 mg/ml, 3 Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52901002 | 7680529010020 | 16874
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2018 | 25.10
1 Feb 2018 | 30 Nov 2021 | 18.80
1 Dic 2021 | 30 Nov 2022 | 17.95
Tramadol Helvepharm: Tropfen 100 mg/ml, 3x 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52901022 | 7680529010228 | 16874
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2003 | 34.15
1 Gen 2004 | 31 Ago 2004 | 26.95
1 Set 2004 | 28 Feb 2010 | 25.40
1 Mar 2010 | 31 Gen 2017 | 25.10
Tramadol Helvepharm: Tropfen 100 mg/ml, Fl 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52901001 | 7680529010013 | 16874
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Gen 2018 | 8.90
1 Feb 2018 | 30 Nov 2021 | 8.10
1 Dic 2021 | 30 Nov 2022 | 7.80


  • Sezione: T
  • Tramadol Mepha

Tramadol Mepha: Kaps 50 mg (neu), 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52557062 | 7680525570627 | 16192
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2021 | 5.35
1 Dic 2021 | 30 Apr 2022 | 5.20
Tramadol Mepha: Kaps 50 mg (neu), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52557070 | 7680525570702 | 16192
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2018 | 6.40
1 Dic 2018 | 30 Nov 2021 | 6.35
1 Dic 2021 | 30 Apr 2022 | 6.05
Tramadol Mepha: Kaps 50 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52557089 | 7680525570894 | 16192
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2018 | 14.95
1 Dic 2018 | 30 Nov 2021 | 14.85
1 Dic 2021 | 30 Apr 2022 | 14.00


  • Sezione: T
  • Tramadol Plus Helvepharm

Tramadol Plus Helvepharm: Tabl 37.5/325 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63185001 | 7680631850019 | 20262
Valido dal | Valido al | Punti
1 Set 2014 | 30 Giu 2018 | 7.40
Tramadol Plus Helvepharm: Tabl 37.5/325 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63185002 | 7680631850026 | 20262
Valido dal | Valido al | Punti
1 Set 2014 | 30 Giu 2018 | 14.00
Tramadol Plus Helvepharm: Tabl 37.5/325 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
63185003 | 7680631850033 | 20262
Valido dal | Valido al | Punti
1 Set 2014 | 30 Giu 2018 | 33.70


  • Sezione: T
  • Tramadol plus Spirig HC

Tramadol plus Spirig HC: Filmtabl 37.5/325mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63013001 | 7680630130013 | 20277
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2018 | 7.30
1 Dic 2018 | 30 Nov 2021 | 5.80
1 Dic 2021 | 30 Giu 2024 | 5.75
1 Lug 2024 - 10.80
Tramadol plus Spirig HC: Filmtabl 37.5/325mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63013004 | 7680630130044 | 20277
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2018 | 41.75
1 Dic 2018 | 30 Nov 2021 | 25.80
1 Dic 2021 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.05
Tramadol plus Spirig HC: Filmtabl 37.5/325mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63013002 | 7680630130020 | 20277
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2018 | 13.95
1 Dic 2018 | 30 Giu 2024 | 7.15
1 Lug 2024 - 12.10
Tramadol plus Spirig HC: Filmtabl 37.5/325mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63013003 | 7680630130037 | 20277
Valido dal | Valido al | Punti
1 Ott 2014 | 30 Nov 2018 | 33.70
1 Dic 2018 | 30 Nov 2021 | 17.40
1 Dic 2021 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.85


  • Sezione: T
  • Tramadol retard Helvepharm

Tramadol retard Helvepharm: Ret Filmtabl 100 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704001 | 7680567040010 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 8.50
1 Mar 2010 | 31 Ott 2013 | 8.35
1 Nov 2013 | 30 Nov 2018 | 7.65
1 Dic 2018 | 28 Feb 2022 | 7.60
Tramadol retard Helvepharm: Ret Filmtabl 100 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704003 | 7680567040034 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2013 | 20.80
1 Nov 2013 | 30 Nov 2018 | 18.75
1 Dic 2018 | 28 Feb 2022 | 18.65
Tramadol retard Helvepharm: Ret Filmtabl 100 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704005 | 7680567040058 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 35.35
1 Mar 2010 | 31 Ott 2013 | 34.85
1 Nov 2013 | 30 Nov 2018 | 27.75
1 Dic 2018 | 28 Feb 2022 | 27.60
Tramadol retard Helvepharm: Ret Filmtabl 150 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704007 | 7680567040072 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2013 | 9.80
1 Nov 2013 | 31 Gen 2018 | 8.90
1 Feb 2018 | 30 Nov 2018 | 8.45
1 Dic 2018 | 28 Feb 2022 | 8.40
Tramadol retard Helvepharm: Ret Filmtabl 150 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704009 | 7680567040096 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Ott 2013 | 26.55
1 Nov 2013 | 31 Gen 2018 | 20.15
1 Feb 2018 | 30 Nov 2018 | 19.00
1 Dic 2018 | 28 Feb 2022 | 18.90
Tramadol retard Helvepharm: Ret Filmtabl 150 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704011 | 7680567040119 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 47.60
1 Mar 2010 | 31 Ott 2013 | 46.75
1 Nov 2013 | 31 Gen 2018 | 41.85
1 Feb 2018 | 30 Nov 2018 | 39.40
1 Dic 2018 | 28 Feb 2022 | 39.15
Tramadol retard Helvepharm: Ret Filmtabl 200 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704013 | 7680567040133 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 14.30
1 Mar 2010 | 31 Ott 2013 | 14.15
1 Nov 2013 | 31 Gen 2018 | 9.10
1 Feb 2018 | 30 Nov 2018 | 7.95
1 Dic 2018 | 28 Feb 2022 | 7.90
Tramadol retard Helvepharm: Ret Filmtabl 200 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704015 | 7680567040157 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2013 | 29.50
1 Nov 2013 | 31 Gen 2018 | 26.70
1 Feb 2018 | 30 Nov 2018 | 19.30
1 Dic 2018 | 28 Feb 2022 | 19.20
Tramadol retard Helvepharm: Ret Filmtabl 200 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56704017 | 7680567040171 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2010 | 54.50
1 Mar 2010 | 31 Dic 2010 | 53.45
1 Gen 2011 | 31 Ott 2013 | 53.55
1 Nov 2013 | 31 Gen 2018 | 47.50
1 Feb 2018 | 30 Nov 2018 | 40.40
1 Dic 2018 | 28 Feb 2022 | 40.10


  • Sezione: T
  • Tramadol retard Zentiva

Tramadol retard Zentiva: Ret Filmtabl 100 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704002 | 7680567040027 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 28 Feb 2023 | 7.60
1 Mar 2023 | 30 Giu 2024 | 7.00
1 Lug 2024 - 12.00
Tramadol retard Zentiva: Ret Filmtabl 100 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704004 | 7680567040041 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 18.65
1 Dic 2021 | 28 Feb 2023 | 18.55
1 Mar 2023 | 30 Giu 2024 | 16.80
1 Lug 2024 - 17.35
Tramadol retard Zentiva: Ret Filmtabl 100 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704006 | 7680567040065 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 27.60
1 Dic 2021 | 28 Feb 2023 | 27.45
1 Mar 2023 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.25
Tramadol retard Zentiva: Ret Filmtabl 150 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704008 | 7680567040089 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 8.40
1 Dic 2021 | 28 Feb 2023 | 8.35
1 Mar 2023 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.60
Tramadol retard Zentiva: Ret Filmtabl 150 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704010 | 7680567040102 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 18.90
1 Dic 2021 | 28 Feb 2023 | 18.75
1 Mar 2023 | 30 Giu 2024 | 17.00
1 Lug 2024 - 17.55
Tramadol retard Zentiva: Ret Filmtabl 150 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704012 | 7680567040126 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 39.15
1 Dic 2021 | 28 Feb 2023 | 38.90
1 Mar 2023 | 31 Dic 2023 | 35.10
1 Gen 2024 | 30 Giu 2024 | 35.15
1 Lug 2024 - 34.00
Tramadol retard Zentiva: Ret Filmtabl 200 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704014 | 7680567040140 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 7.90
1 Dic 2021 | 28 Feb 2023 | 7.85
1 Mar 2023 | 30 Giu 2024 | 7.25
1 Lug 2024 - 12.20
Tramadol retard Zentiva: Ret Filmtabl 200 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704016 | 7680567040164 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 19.20
1 Dic 2021 | 28 Feb 2023 | 19.05
1 Mar 2023 | 30 Giu 2024 | 17.25
1 Lug 2024 - 25.00
Tramadol retard Zentiva: Ret Filmtabl 200 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56704018 | 7680567040188 | 18083
Valido dal | Valido al | Punti
1 Mar 2005 | 30 Nov 2021 | 40.10
1 Dic 2021 | 28 Feb 2023 | 39.85
1 Mar 2023 | 31 Dic 2023 | 35.90
1 Gen 2024 | 30 Giu 2024 | 35.95
1 Lug 2024 - 34.75


  • Sezione: T
  • Tramadol Sandoz

Tramadol Sandoz: Kaps 50 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54570032 << 54570015 | 7680545700325 | 17161
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ago 2004 | 7.45
1 Set 2004 | 28 Feb 2010 | 6.90
1 Mar 2010 | 31 Ott 2013 | 6.85
1 Nov 2013 | 30 Nov 2021 | 5.35
1 Dic 2021 | 30 Giu 2024 | 5.20
1 Lug 2024 - 10.30
Tramadol Sandoz: Kaps 50 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54570033 | 7680545700332 | 17161
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Ott 2012 | 9.45
1 Nov 2012 | 31 Ott 2013 | 9.05
1 Nov 2013 | 30 Nov 2021 | 6.35
1 Dic 2021 | 30 Giu 2024 | 6.05
1 Lug 2024 - 11.10
Tramadol Sandoz: Kaps 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54570034 << 54570031 | 7680545700349 | 17161
Valido dal | Valido al | Punti
15 Apr 2000 | 28 Feb 2010 | 32.00
1 Mar 2010 | 30 Apr 2010 | 29.50
1 Mag 2010 | 31 Ott 2012 | 27.15
1 Nov 2012 | 31 Ott 2013 | 26.95
1 Nov 2013 | 30 Nov 2018 | 14.95
1 Dic 2018 | 30 Nov 2021 | 14.85
1 Dic 2021 | 31 Dic 2023 | 14.00
1 Gen 2024 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75
Tramadol Sandoz: Ret Tabl 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060018 << 57060001 | 7680570600188 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 8.50
1 Mar 2010 | 31 Ott 2013 | 8.35
1 Nov 2013 | 30 Nov 2018 | 7.40
1 Dic 2018 | 28 Feb 2023 | 7.35
1 Mar 2023 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.80
Tramadol Sandoz: Ret Tabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060019 << 57060003 | 7680570600195 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2013 | 20.80
1 Nov 2013 | 30 Nov 2018 | 17.90
1 Dic 2018 | 30 Nov 2021 | 17.80
1 Dic 2021 | 28 Feb 2023 | 17.70
1 Mar 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Tramadol Sandoz: Ret Tabl 100 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060020 << 57060005 | 7680570600201 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 28 Feb 2010 | 29.45
1 Mar 2010 | 31 Ott 2013 | 29.00
1 Nov 2013 | 30 Nov 2018 | 25.20
1 Dic 2018 | 30 Nov 2021 | 25.05
1 Dic 2021 | 28 Feb 2023 | 20.80
1 Mar 2023 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.40
Tramadol Sandoz: Ret Tabl 150 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060021 | 7680570600218 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ott 2013 | 9.80
1 Nov 2013 | 30 Nov 2018 | 8.50
1 Dic 2018 | 30 Nov 2021 | 8.45
1 Dic 2021 | 28 Feb 2023 | 8.40
1 Mar 2023 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Tramadol Sandoz: Ret Tabl 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060022 | 7680570600225 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ott 2013 | 26.55
1 Nov 2013 | 30 Nov 2018 | 19.20
1 Dic 2018 | 30 Nov 2021 | 19.05
1 Dic 2021 | 28 Feb 2023 | 18.95
1 Mar 2023 | 30 Giu 2024 | 17.15
1 Lug 2024 - 17.70
Tramadol Sandoz: Ret Tabl 150 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060023 | 7680570600232 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ott 2013 | 39.00
1 Nov 2013 | 30 Nov 2018 | 33.85
1 Dic 2018 | 30 Nov 2021 | 33.65
1 Dic 2021 | 28 Feb 2023 | 29.35
1 Mar 2023 | 30 Giu 2024 | 26.50
1 Lug 2024 - 29.95
Tramadol Sandoz: Ret Tabl 200 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060024 | 7680570600249 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ott 2013 | 14.15
1 Nov 2013 | 30 Nov 2018 | 8.70
1 Dic 2018 | 30 Nov 2021 | 8.65
1 Dic 2021 | 28 Feb 2023 | 8.60
1 Mar 2023 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.80
Tramadol Sandoz: Ret Tabl 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060025 | 7680570600256 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ott 2013 | 27.50
1 Nov 2013 | 30 Nov 2018 | 19.95
1 Dic 2018 | 30 Nov 2021 | 19.80
1 Dic 2021 | 28 Feb 2023 | 19.70
1 Mar 2023 | 30 Giu 2024 | 17.75
1 Lug 2024 - 25.45
Tramadol Sandoz: Ret Tabl 200 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57060026 | 7680570600263 | 18158
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Ott 2013 | 39.95
1 Nov 2013 | 30 Nov 2018 | 34.55
1 Dic 2018 | 30 Nov 2021 | 34.35
1 Dic 2021 | 28 Feb 2023 | 34.15
1 Mar 2023 | 30 Giu 2024 | 27.10
1 Lug 2024 - 30.50
Tramadol Sandoz: Tropfen 100 mg/ml m Dosierp, 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55876008 << 55876005 | 7680558760088 | 17856
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ago 2005 | 44.00
1 Set 2005 | 28 Feb 2010 | 41.00
1 Mar 2010 | 30 Apr 2010 | 40.35
1 Mag 2010 | 31 Ott 2013 | 36.90
1 Nov 2013 | 30 Nov 2018 | 29.25
1 Dic 2018 | 30 Nov 2021 | 29.10
1 Dic 2021 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Tramadol Sandoz: Tropfen 100 mg/ml, 3 Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55876007 | 7680558760071 | 17856
Valido dal | Valido al | Punti
1 Set 2014 | 30 Nov 2018 | 19.80
1 Dic 2018 | 30 Nov 2021 | 19.70
1 Dic 2021 | 31 Dic 2023 | 17.60
1 Gen 2024 | 30 Giu 2024 | 17.65
1 Lug 2024 - 25.35
Tramadol Sandoz: Tropfen 100 mg/ml, Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55876006 | 7680558760064 | 17856
Valido dal | Valido al | Punti
1 Ago 2003 | 31 Ott 2012 | 9.30
1 Nov 2012 | 31 Ott 2013 | 8.90
1 Nov 2013 | 30 Nov 2021 | 8.05
1 Dic 2021 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.30


  • Sezione: T
  • Tramadol Streuli

Tramadol Streuli: Inj Lös 100 mg/2ml, 10 Amp 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55036003 | 7680550360033 | 17831
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 26.00
1 Ott 2004 | 28 Feb 2010 | 20.90
1 Mar 2010 | 30 Nov 2010 | 20.60
Tramadol Streuli: Inj Lös 100 mg/2ml, 5 Amp 2 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57772002 | 7680577720025 | 19316
Valido dal | Valido al | Punti
1 Set 2010 | 31 Ott 2013 | 14.25
1 Nov 2013 | 30 Nov 2018 | 9.35
1 Dic 2018 | 30 Apr 2020 | 8.00
Tramadol Streuli: Kaps 50 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57773007 | 7680577730079 | 19314
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 7.40
1 Ott 2004 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Ago 2010 | 6.95
1 Set 2010 | 31 Ott 2013 | 6.85
1 Nov 2013 | 31 Mag 2018 | 5.70
1 Giu 2018 | 30 Nov 2018 | 5.50
1 Dic 2018 | 31 Mag 2020 | 5.35
Tramadol Streuli: Kaps 50 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57773008 | 7680577730086 | 19314
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 9.95
1 Ott 2004 | 28 Feb 2010 | 9.30
1 Mar 2010 | 31 Ago 2010 | 9.15
1 Set 2010 | 31 Ott 2013 | 8.95
1 Nov 2013 | 31 Mag 2018 | 6.95
1 Giu 2018 | 30 Nov 2018 | 6.60
1 Dic 2018 | 31 Mag 2020 | 6.35
Tramadol Streuli: Kaps 50 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57773009 | 7680577730093 | 19314
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 28.75
1 Ott 2004 | 28 Feb 2010 | 26.25
1 Mar 2010 | 31 Ott 2013 | 25.90
1 Nov 2013 | 31 Mag 2018 | 16.60
1 Giu 2018 | 30 Nov 2018 | 15.60
1 Dic 2018 | 31 Mag 2020 | 14.85
Tramadol Streuli: Tropfen 100 mg/ml m Dosierp, 30 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57776011 | 7680577760113 | 19315
Valido dal | Valido al | Punti
1 Set 2010 | 30 Nov 2018 | 20.75
1 Dic 2018 | 31 Mag 2020 | 19.50
Tramadol Streuli: Tropfen 100 mg/ml m Dosierp, 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57776012 | 7680577760120 | 19315
Valido dal | Valido al | Punti
1 Set 2010 | 31 Dic 2010 | 36.95
1 Gen 2011 | 31 Ott 2014 | 37.00
1 Nov 2014 | 30 Nov 2018 | 35.05
1 Dic 2018 | 31 Mag 2020 | 29.10
Tramadol Streuli: Tropfen 100 mg/ml, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57776010 | 7680577760106 | 19315
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 9.95
1 Ott 2004 | 28 Feb 2010 | 9.15
1 Mar 2010 | 31 Ago 2010 | 9.05
1 Set 2010 | 31 Mag 2018 | 8.85
1 Giu 2018 | 30 Nov 2018 | 8.10
1 Dic 2018 | 31 Mag 2020 | 7.70
Tramadol Streuli: Tropfen 100 mg/ml, 30 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55035014 | 7680550350140 | 17830
Valido dal | Valido al | Punti
1 Mag 2003 | 30 Set 2004 | 27.15
1 Ott 2004 | 28 Feb 2010 | 21.10
1 Mar 2010 | 30 Nov 2010 | 20.75


  • Sezione: T
  • Tramadol Zentiva

Tramadol Zentiva: Kaps 50 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52900004 | 7680529000045 | 16873
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2021 | 5.35
1 Dic 2021 | 30 Giu 2024 | 5.20
1 Lug 2024 - 10.30
Tramadol Zentiva: Kaps 50 mg, Blist 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52900005 | 7680529000052 | 16873
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2021 | 6.35
1 Dic 2021 | 30 Giu 2024 | 6.05
1 Lug 2024 - 11.10
Tramadol Zentiva: Kaps 50 mg, Blist 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52900006 | 7680529000069 | 16873
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2021 | 14.85
1 Dic 2021 | 31 Dic 2023 | 14.00
1 Gen 2024 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75
Tramadol Zentiva: Tropfen 100 mg/ml, 3 Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52901005 | 7680529010051 | 16874
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2021 | 18.80
1 Dic 2021 | 31 Dic 2023 | 17.95
1 Gen 2024 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.65
Tramadol Zentiva: Tropfen 100 mg/ml, Fl 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52901004 | 7680529010044 | 16874
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Nov 2021 | 8.10
1 Dic 2021 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.70


  • Sezione: T
  • Tramadol-Mepha retard

Tramadol-Mepha retard: Ret Tabl 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774007 | 7680577740078 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 8.45
1 Mar 2010 | 31 Ott 2013 | 8.35
1 Nov 2013 | 30 Nov 2018 | 7.40
1 Dic 2018 | 30 Nov 2021 | 7.35
1 Dic 2021 | 28 Feb 2023 | 7.30
1 Mar 2023 | 31 Dic 2023 | 6.75
1 Gen 2024 | 30 Giu 2024 | 6.80
1 Lug 2024 - 11.75
Tramadol-Mepha retard: Ret Tabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774009 | 7680577740092 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 21.15
1 Mar 2010 | 31 Ott 2013 | 20.75
1 Nov 2013 | 30 Nov 2018 | 17.90
1 Dic 2018 | 30 Nov 2021 | 17.80
1 Dic 2021 | 28 Feb 2023 | 17.70
1 Mar 2023 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Tramadol-Mepha retard: Ret Tabl 100 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774011 | 7680577740115 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 29.40
1 Mar 2010 | 31 Ott 2013 | 28.95
1 Nov 2013 | 30 Nov 2018 | 25.20
1 Dic 2018 | 30 Nov 2021 | 25.05
1 Dic 2021 | 28 Feb 2023 | 20.80
1 Mar 2023 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.40
Tramadol-Mepha retard: Ret Tabl 150 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774013 | 7680577740139 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2013 | 9.75
1 Nov 2013 | 30 Nov 2018 | 8.50
1 Dic 2018 | 30 Nov 2021 | 8.45
1 Dic 2021 | 28 Feb 2023 | 8.40
1 Mar 2023 | 31 Dic 2023 | 7.65
1 Gen 2024 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.60
Tramadol-Mepha retard: Ret Tabl 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774015 | 7680577740153 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 26.95
1 Mar 2010 | 31 Ott 2013 | 26.50
1 Nov 2013 | 30 Nov 2018 | 19.20
1 Dic 2018 | 30 Nov 2021 | 19.05
1 Dic 2021 | 28 Feb 2023 | 18.95
1 Mar 2023 | 30 Giu 2024 | 17.15
1 Lug 2024 - 17.70
Tramadol-Mepha retard: Ret Tabl 150 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774017 | 7680577740177 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 39.50
1 Mar 2010 | 31 Dic 2010 | 38.90
1 Gen 2011 | 31 Ott 2013 | 38.95
1 Nov 2013 | 30 Nov 2018 | 33.85
1 Dic 2018 | 30 Nov 2021 | 33.65
1 Dic 2021 | 28 Feb 2023 | 29.35
1 Mar 2023 | 31 Dic 2023 | 26.50
1 Gen 2024 | 30 Giu 2024 | 26.55
1 Lug 2024 - 29.95
Tramadol-Mepha retard: Ret Tabl 200 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774019 | 7680577740191 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 14.30
1 Mar 2010 | 31 Ott 2013 | 14.10
1 Nov 2013 | 30 Nov 2018 | 8.65
1 Dic 2018 | 28 Feb 2023 | 8.60
1 Mar 2023 | 30 Giu 2024 | 7.85
1 Lug 2024 - 12.75
Tramadol-Mepha retard: Ret Tabl 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774021 | 7680577740214 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 27.85
1 Mar 2010 | 31 Ott 2013 | 27.45
1 Nov 2013 | 30 Nov 2018 | 19.90
1 Dic 2018 | 30 Nov 2021 | 19.80
1 Dic 2021 | 28 Feb 2023 | 19.65
1 Mar 2023 | 30 Giu 2024 | 17.75
1 Lug 2024 - 25.45
Tramadol-Mepha retard: Ret Tabl 200 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774023 | 7680577740238 | 18452
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 40.50
1 Mar 2010 | 31 Ott 2013 | 39.90
1 Nov 2013 | 30 Nov 2018 | 34.60
1 Dic 2018 | 30 Nov 2021 | 34.40
1 Dic 2021 | 28 Feb 2023 | 34.20
1 Mar 2023 | 31 Dic 2023 | 27.10
1 Gen 2024 | 30 Giu 2024 | 27.15
1 Lug 2024 - 30.55
Tramadol-Mepha retard: Ret Tabl 50 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774001 | 7680577740016 | 18452
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 7.15
1 Mar 2010 | 30 Apr 2010 | 7.10
1 Mag 2010 | 31 Ott 2013 | 6.40
1 Nov 2013 | 30 Nov 2018 | 5.90
1 Dic 2018 | 28 Feb 2023 | 5.85
1 Mar 2023 | 30 Giu 2024 | 5.55
1 Lug 2024 - 10.60
Tramadol-Mepha retard: Ret Tabl 50 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774003 | 7680577740030 | 18452
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 16.00
1 Mar 2010 | 30 Apr 2010 | 15.80
1 Mag 2010 | 31 Ott 2013 | 14.85
1 Nov 2013 | 30 Nov 2018 | 9.25
1 Dic 2018 | 30 Nov 2021 | 9.20
1 Dic 2021 | 28 Feb 2023 | 9.15
1 Mar 2023 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.20
Tramadol-Mepha retard: Ret Tabl 50 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57774005 | 7680577740054 | 18452
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 18.55
1 Mar 2010 | 31 Ott 2013 | 18.30
1 Nov 2013 | 30 Nov 2018 | 16.00
1 Dic 2018 | 30 Nov 2021 | 15.95
1 Dic 2021 | 28 Feb 2023 | 15.85
1 Mar 2023 | 30 Giu 2024 | 14.55
1 Lug 2024 - 15.25


  • Sezione: T
  • Tramadol-Mepha

Tramadol-Mepha: Inj Lös 100 mg/2ml, 5 Amp 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52560039 | 7680525600393 | 16193
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2006 | 17.35
1 Mag 2006 | 31 Mag 2006 | 15.85
1 Giu 2006 | 28 Feb 2010 | 14.65
1 Mar 2010 | 31 Ott 2013 | 14.50
1 Nov 2013 | 30 Nov 2018 | 8.30
1 Dic 2018 | 30 Nov 2021 | 8.00
1 Dic 2021 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40
Tramadol-Mepha: Kaps 50 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52557001 | 7680525570016 | 16192
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2006 | 7.60
1 Mag 2006 | 31 Mag 2006 | 7.25
1 Giu 2006 | 28 Feb 2010 | 6.65
1 Mar 2010 | 31 Ott 2013 | 6.60
1 Nov 2013 | 31 Dic 2014 | 5.35
1 Dic 2021 | 30 Giu 2024 | 5.20
1 Lug 2024 - 10.25
Tramadol-Mepha: Kaps 50 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52557002 | 7680525570023 | 16192
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2006 | 12.75
1 Mag 2006 | 28 Feb 2010 | 9.65
1 Mar 2010 | 30 Apr 2010 | 9.50
1 Mag 2010 | 31 Ott 2013 | 8.70
1 Nov 2013 | 31 Dic 2014 | 6.40
1 Dic 2021 | 31 Dic 2023 | 6.05
1 Gen 2024 | 30 Giu 2024 | 6.10
1 Lug 2024 - 11.10
Tramadol-Mepha: Kaps 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52557003 | 7680525570030 | 16192
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2006 | 32.00
1 Mag 2006 | 28 Feb 2010 | 28.50
1 Mar 2010 | 30 Apr 2010 | 28.10
1 Mag 2010 | 31 Ott 2013 | 25.80
1 Nov 2013 | 31 Dic 2014 | 14.95
1 Dic 2021 | 31 Dic 2023 | 14.00
1 Gen 2024 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.75
Tramadol-Mepha: Supp 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52558026 | 7680525580268 | 16194
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2006 | 12.75
1 Mag 2006 | 28 Feb 2010 | 9.65
1 Mar 2010 | 30 Apr 2010 | 9.50
1 Mag 2010 | 30 Apr 2014 | 8.35
1 Mag 2014 | 30 Nov 2018 | 7.40
1 Dic 2018 | 30 Giu 2024 | 6.75
1 Lug 2024 - 11.70
Tramadol-Mepha: Tropfen 100 mg/ml m Dosierp, 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52559073 | 7680525590731 | 16195
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2006 | 44.25
1 Mag 2006 | 31 Mag 2006 | 40.25
1 Giu 2006 | 28 Feb 2010 | 36.75
1 Mar 2010 | 30 Apr 2010 | 36.25
1 Mag 2010 | 31 Ott 2013 | 34.75
1 Nov 2013 | 30 Nov 2018 | 29.25
1 Dic 2018 | 30 Nov 2021 | 29.10
1 Dic 2021 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Tramadol-Mepha: Tropfen 100 mg/ml, 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52559057 | 7680525590571 | 16195
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2006 | 12.75
1 Mag 2006 | 28 Feb 2010 | 9.65
1 Mar 2010 | 30 Apr 2010 | 9.50
1 Mag 2010 | 31 Ott 2013 | 8.35
1 Nov 2013 | 30 Nov 2018 | 8.05
1 Dic 2018 | 30 Nov 2021 | 8.00
1 Dic 2021 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25
Tramadol-Mepha: Tropfen 100 mg/ml, 3x 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
52559065 | 7680525590656 | 16195
Valido dal | Valido al | Punti
1 Giu 2010 | 31 Ott 2013 | 20.75
1 Nov 2013 | 30 Nov 2018 | 19.80
1 Dic 2018 | 30 Nov 2021 | 19.70
1 Dic 2021 | 31 Dic 2023 | 17.60
1 Gen 2024 | 30 Giu 2024 | 17.65
1 Lug 2024 - 25.35


  • Sezione: T
  • Tramadol-Paracetamol Sandoz

Tramadol-Paracetamol Sandoz: Filmtabl 37.5/325 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62802004 | 7680628020043 | 20132
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2018 | 7.45
1 Dic 2018 | 31 Lug 2021 | 5.85
Tramadol-Paracetamol Sandoz: Filmtabl 37.5/325 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62802005 | 7680628020050 | 20132
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2018 | 14.10
1 Dic 2018 | 31 Lug 2021 | 7.20
Tramadol-Paracetamol Sandoz: Filmtabl 37.5/325 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62802006 | 7680628020067 | 20132
Valido dal | Valido al | Punti
1 Nov 2013 | 30 Nov 2018 | 33.85
1 Dic 2018 | 31 Lug 2021 | 17.40


  • Sezione: T
  • Tramadol-Paracetamol-Mepha

Tramadol-Paracetamol-Mepha: Lacktab 37.5/325 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63000001 | 7680630000019 | 20213
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Apr 2014 | 7.30
1 Mag 2014 | 31 Mag 2014 | 7.45
1 Giu 2014 | 30 Nov 2018 | 7.30
1 Dic 2018 | 30 Giu 2024 | 5.80
1 Lug 2024 - 10.80
Tramadol-Paracetamol-Mepha: Lacktab 37.5/325 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63000002 | 7680630000026 | 20213
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Apr 2014 | 13.95
1 Mag 2014 | 31 Mag 2014 | 14.10
1 Giu 2014 | 30 Nov 2018 | 13.95
1 Dic 2018 | 30 Giu 2024 | 7.15
1 Lug 2024 - 12.10
Tramadol-Paracetamol-Mepha: Lacktab 37.5/325 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63000003 | 7680630000033 | 20213
Valido dal | Valido al | Punti
1 Apr 2014 | 30 Apr 2014 | 33.70
1 Mag 2014 | 31 Mag 2014 | 33.85
1 Giu 2014 | 30 Nov 2018 | 33.70
1 Dic 2018 | 30 Nov 2021 | 17.40
1 Dic 2021 | 30 Giu 2024 | 17.30
1 Lug 2024 - 17.85
Tramadol-Paracetamol-Mepha: Lacktab 37.5/325 mg, Blist 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63000007 | 7680630000071 | 20213
Valido dal | Valido al | Punti
1 Nov 2017 | 30 Nov 2018 | 41.80
1 Dic 2018 | 30 Nov 2021 | 25.80
1 Dic 2021 | 30 Giu 2024 | 25.65
1 Lug 2024 - 29.05
Tramadol-Paracetamol-Mepha: Lactab 75/650 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63000004 | 7680630000040 | 20213
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 9.35
1 Dic 2018 | 30 Nov 2021 | 6.90
1 Dic 2021 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.85
Tramadol-Paracetamol-Mepha: Lactab 75/650 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63000005 | 7680630000057 | 20213
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 17.65
1 Dic 2018 | 30 Nov 2021 | 9.15
1 Dic 2021 | 31 Dic 2023 | 9.05
1 Gen 2024 | 30 Giu 2024 | 9.10
1 Lug 2024 - 13.95
Tramadol-Paracetamol-Mepha: Lactab 75/650 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63000006 | 7680630000064 | 20213
Valido dal | Valido al | Punti
1 Dic 2016 | 30 Nov 2018 | 44.80
1 Dic 2018 | 30 Nov 2021 | 27.35
1 Dic 2021 | 31 Dic 2023 | 27.20
1 Gen 2024 | 30 Giu 2024 | 27.25
1 Lug 2024 - 30.55


  • Sezione: T
  • Tramal Retard

Tramal Retard: Ret Tabl 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683010 | 7680536830109 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 17.05
1 Set 2004 | 30 Apr 2006 | 15.30
1 Mag 2006 | 31 Dic 2006 | 14.25
1 Gen 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 30 Giu 2011 | 8.90
1 Lug 2011 | 31 Ott 2013 | 8.60
1 Nov 2013 | 31 Gen 2018 | 8.05
1 Feb 2018 | 30 Nov 2019 | 7.75
1 Dic 2019 | 30 Nov 2022 | 7.70
1 Dic 2022 | 28 Feb 2023 | 7.65
1 Mar 2023 | 30 Nov 2023 | 7.10
1 Dic 2023 | 30 Giu 2024 | 7.05
1 Lug 2024 - 12.05
Tramal Retard: Ret Tabl 100 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683029 | 7680536830291 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 40.40
1 Set 2004 | 30 Apr 2006 | 35.65
1 Mag 2006 | 28 Feb 2010 | 28.70
1 Mar 2010 | 30 Giu 2011 | 25.70
1 Lug 2011 | 31 Ott 2013 | 24.95
1 Nov 2013 | 31 Gen 2018 | 19.30
1 Feb 2018 | 30 Nov 2019 | 18.40
1 Dic 2019 | 30 Nov 2022 | 18.30
1 Dic 2022 | 28 Feb 2023 | 18.20
1 Mar 2023 | 30 Nov 2023 | 16.60
1 Dic 2023 | 31 Dic 2023 | 16.50
1 Gen 2024 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.10
Tramal Retard: Ret Tabl 100 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683037 | 7680536830376 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 54.15
1 Set 2004 | 30 Apr 2006 | 46.75
1 Mag 2006 | 28 Feb 2010 | 42.20
1 Mar 2010 | 31 Dic 2010 | 37.45
1 Gen 2011 | 30 Giu 2011 | 37.50
1 Lug 2011 | 31 Ott 2013 | 34.75
1 Nov 2013 | 28 Feb 2015 | 28.40
1 Mar 2015 | 31 Gen 2018 | 27.70
1 Feb 2018 | 30 Nov 2019 | 26.45
1 Dic 2019 | 30 Nov 2022 | 26.30
1 Dic 2022 | 28 Feb 2023 | 26.15
1 Mar 2023 | 30 Nov 2023 | 19.85
1 Dic 2023 | 30 Giu 2024 | 19.75
1 Lug 2024 - 27.30
Tramal Retard: Ret Tabl 150 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683053 | 7680536830536 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 22.30
1 Set 2004 | 30 Apr 2006 | 17.90
1 Mag 2006 | 28 Feb 2010 | 16.45
1 Mar 2010 | 31 Ott 2013 | 14.95
1 Nov 2013 | 31 Gen 2018 | 14.10
1 Feb 2018 | 30 Nov 2020 | 8.80
1 Dic 2020 | 30 Nov 2022 | 8.75
1 Dic 2022 | 28 Feb 2023 | 8.70
1 Mar 2023 | 30 Nov 2023 | 7.95
1 Dic 2023 | 31 Dic 2023 | 7.90
1 Gen 2024 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.85
Tramal Retard: Ret Tabl 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683061 | 7680536830611 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 49.25
1 Set 2004 | 30 Apr 2006 | 42.80
1 Mag 2006 | 28 Feb 2010 | 38.85
1 Mar 2010 | 31 Ott 2013 | 34.75
1 Nov 2013 | 31 Gen 2018 | 28.45
1 Feb 2018 | 30 Nov 2020 | 25.10
1 Dic 2020 | 30 Nov 2022 | 24.95
1 Dic 2022 | 28 Feb 2023 | 20.70
1 Mar 2023 | 30 Nov 2023 | 18.75
1 Dic 2023 | 31 Dic 2023 | 18.60
1 Gen 2024 | 30 Giu 2024 | 18.65
1 Lug 2024 - 19.05
Tramal Retard: Ret Tabl 150 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683088 | 7680536830888 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 69.95
1 Set 2004 | 30 Apr 2006 | 59.40
1 Mag 2006 | 28 Feb 2010 | 52.95
1 Mar 2010 | 31 Ott 2013 | 46.30
1 Nov 2013 | 28 Feb 2015 | 42.70
1 Mar 2015 | 31 Gen 2018 | 40.55
1 Feb 2018 | 30 Nov 2020 | 35.55
1 Dic 2020 | 30 Nov 2022 | 35.35
1 Dic 2022 | 28 Feb 2023 | 35.15
1 Mar 2023 | 30 Nov 2023 | 28.05
1 Dic 2023 | 31 Dic 2023 | 27.90
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.20
Tramal Retard: Ret Tabl 200 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683118 | 7680536831182 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 27.55
1 Set 2004 | 30 Apr 2006 | 20.45
1 Mag 2006 | 28 Feb 2010 | 18.60
1 Mar 2010 | 30 Giu 2011 | 16.70
1 Lug 2011 | 31 Ott 2013 | 15.95
1 Nov 2013 | 31 Gen 2018 | 15.00
1 Feb 2018 | 30 Nov 2019 | 9.55
1 Dic 2019 | 30 Nov 2022 | 9.45
1 Dic 2022 | 28 Feb 2023 | 9.40
1 Mar 2023 | 30 Nov 2023 | 8.55
1 Dic 2023 | 31 Dic 2023 | 8.50
1 Gen 2024 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.35
Tramal Retard: Ret Tabl 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683126 | 7680536831267 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 55.80
1 Set 2004 | 30 Apr 2006 | 48.10
1 Mag 2006 | 28 Feb 2010 | 43.30
1 Mar 2010 | 30 Giu 2011 | 38.40
1 Lug 2011 | 31 Ott 2013 | 37.25
1 Nov 2013 | 31 Gen 2018 | 34.70
1 Feb 2018 | 30 Nov 2019 | 26.90
1 Dic 2019 | 30 Nov 2022 | 26.75
1 Dic 2022 | 28 Feb 2023 | 26.55
1 Mar 2023 | 30 Nov 2023 | 20.20
1 Dic 2023 | 30 Giu 2024 | 20.10
1 Lug 2024 - 27.55
Tramal Retard: Ret Tabl 200 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683134 | 7680536831342 | 16737
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 80.45
1 Set 2004 | 30 Apr 2006 | 67.90
1 Mag 2006 | 28 Feb 2010 | 60.15
1 Mar 2010 | 31 Dic 2010 | 52.15
1 Gen 2011 | 30 Giu 2011 | 52.20
1 Lug 2011 | 31 Dic 2011 | 47.90
1 Gen 2012 | 31 Ott 2013 | 47.85
1 Nov 2013 | 28 Feb 2015 | 44.05
1 Mar 2015 | 31 Gen 2018 | 41.45
1 Feb 2018 | 30 Nov 2019 | 36.40
1 Dic 2019 | 30 Nov 2022 | 36.15
1 Dic 2022 | 28 Feb 2023 | 35.95
1 Mar 2023 | 30 Nov 2023 | 28.75
1 Dic 2023 | 31 Dic 2023 | 28.55
1 Gen 2024 | 30 Giu 2024 | 28.60
1 Lug 2024 - 31.85
Tramal Retard: Ret Tabl 50 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683185 | 7680536831854 | 16737
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 7.65
1 Mar 2010 | 31 Ott 2013 | 7.00
1 Nov 2013 | 28 Feb 2023 | 6.65
1 Mar 2023 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.20
Tramal Retard: Ret Tabl 50 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683193 | 7680536831939 | 16737
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 17.20
1 Mar 2010 | 31 Ott 2013 | 15.55
1 Nov 2013 | 28 Feb 2023 | 14.65
1 Mar 2023 | 30 Giu 2024 | 9.55
1 Lug 2024 - 14.30
Tramal Retard: Ret Tabl 50 mg, 50 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53683207 | 7680536832073 | 16737
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 26.25
1 Mar 2010 | 31 Ott 2013 | 19.60
1 Nov 2013 | 28 Feb 2023 | 18.20
1 Mar 2023 | 30 Giu 2024 | 16.65
1 Lug 2024 - 17.10


  • Sezione: T
  • Tramal

Tramal: Inj Lös 100 mg/2ml i.m./i.v., 5 Amp 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
40858032 | 7680408580323 | 15798
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 22.45
1 Set 2004 | 30 Apr 2006 | 18.00
1 Mag 2006 | 28 Feb 2010 | 16.50
1 Mar 2010 | 31 Ott 2013 | 15.00
1 Nov 2013 | 30 Nov 2018 | 9.35
1 Dic 2018 | 30 Nov 2021 | 8.45
1 Dic 2021 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Tramal: Kaps 50 mg (alt), 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43787012 | 7680437870129 | 14191
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 10.25
1 Set 2004 | 30 Apr 2006 | 8.10
1 Mag 2006 | 28 Feb 2010 | 7.50
1 Mar 2010 | 31 Ott 2013 | 6.90
1 Nov 2013 | 31 Gen 2018 | 5.70
1 Feb 2018 | 31 Ago 2018 | 5.50
Tramal: Kaps 50 mg (alt), 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43787020 | 7680437870204 | 14191
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 17.05
1 Set 2004 | 30 Apr 2006 | 15.30
1 Mag 2006 | 28 Feb 2010 | 14.25
1 Mar 2010 | 31 Ott 2013 | 9.05
1 Nov 2013 | 31 Gen 2018 | 6.95
1 Feb 2018 | 31 Ago 2018 | 6.60
Tramal: Kaps 50 mg (alt), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43787047 | 7680437870471 | 14191
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 42.60
1 Set 2004 | 30 Apr 2006 | 37.45
1 Mag 2006 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Ott 2013 | 26.95
1 Nov 2013 | 31 Gen 2018 | 16.60
1 Feb 2018 | 31 Ago 2018 | 15.60
Tramal: Kaps 50 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
43787001 | 7680437870013 | 14191
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2021 | 5.50
1 Dic 2021 | 30 Giu 2024 | 5.35
1 Lug 2024 - 10.40
Tramal: Kaps 50 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
43787002 | 7680437870020 | 14191
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2019 | 6.60
1 Dic 2019 | 30 Nov 2021 | 6.55
1 Dic 2021 | 30 Nov 2022 | 6.30
1 Dic 2022 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.25
Tramal: Kaps 50 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
43787003 | 7680437870037 | 14191
Valido dal | Valido al | Punti
15 Mar 1989 | 30 Nov 2019 | 15.60
1 Dic 2019 | 30 Nov 2021 | 15.50
1 Dic 2021 | 30 Nov 2022 | 14.65
1 Dic 2022 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.25
Tramal: Supp 100 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
40859039 | 7680408590391 | 15797
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 17.05
1 Set 2004 | 30 Apr 2006 | 15.30
1 Mag 2006 | 28 Feb 2010 | 14.25
1 Mar 2010 | 28 Feb 2019 | 9.05
Tramal: Tropfen 100 mg/ml m Dosierpumpe, 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
43788086 | 7680437880869 | 15796
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 40.10
1 Set 2004 | 30 Apr 2006 | 35.40
1 Mag 2006 | 28 Feb 2010 | 28.45
1 Mar 2010 | 30 Nov 2019 | 25.50
1 Dic 2019 | 30 Nov 2021 | 25.40
1 Dic 2021 | 30 Nov 2023 | 19.05
1 Dic 2023 | 30 Giu 2024 | 18.95
1 Lug 2024 - 26.50
Tramal: Tropfen 100 mg/ml m Dosierpumpe, 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
43788078 | 7680437880784 | 15796
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 53.60
1 Set 2004 | 30 Apr 2006 | 46.30
1 Mag 2006 | 28 Feb 2010 | 41.80
1 Mar 2010 | 31 Dic 2010 | 37.15
1 Gen 2011 | 28 Feb 2015 | 37.20
1 Mar 2015 | 30 Nov 2019 | 35.05
1 Dic 2019 | 30 Nov 2021 | 34.85
1 Dic 2021 | 30 Nov 2023 | 27.60
1 Dic 2023 | 30 Giu 2024 | 27.45
1 Lug 2024 - 30.70
Tramal: Tropfen 100 mg/ml, 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
43788019 | 7680437880197 | 15796
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 17.05
1 Set 2004 | 30 Apr 2006 | 15.30
1 Mag 2006 | 31 Dic 2006 | 14.25
1 Gen 2007 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Gen 2018 | 8.90
1 Feb 2018 | 30 Nov 2021 | 8.10
1 Dic 2021 | 30 Giu 2024 | 7.40
1 Lug 2024 - 12.35


  • Sezione: T
  • Tramundin

Tramundin: Ret Tabl 100 mg (neu), 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988002 | 7680559880020 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 30 Nov 2018 | 7.95
1 Dic 2018 | 31 Ago 2021 | 7.90
Tramundin: Ret Tabl 100 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988006 | 7680559880068 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 30 Nov 2018 | 27.75
1 Dic 2018 | 31 Ago 2021 | 27.60
Tramundin: Ret Tabl 100 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988001 | 7680559880013 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 14.15
1 Set 2004 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Ott 2013 | 9.55
1 Nov 2013 | 31 Ott 2018 | 7.95
Tramundin: Ret Tabl 100 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988003 | 7680559880037 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 29.95
1 Set 2004 | 28 Feb 2010 | 26.70
1 Mar 2010 | 31 Ott 2013 | 25.70
1 Nov 2013 | 30 Nov 2018 | 17.65
1 Dic 2018 | 31 Ago 2021 | 17.55
Tramundin: Ret Tabl 100 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988005 | 7680559880051 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 50.00
1 Set 2004 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Ott 2013 | 38.30
1 Nov 2013 | 31 Ott 2018 | 27.75
Tramundin: Ret Tabl 150 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988012 | 7680559880129 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 30 Nov 2018 | 40.55
1 Dic 2018 | 31 Ago 2021 | 40.30
Tramundin: Ret Tabl 150 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988007 | 7680559880075 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 17.40
1 Set 2004 | 28 Feb 2010 | 15.30
1 Mar 2010 | 31 Ott 2013 | 14.80
1 Nov 2013 | 30 Nov 2018 | 8.80
1 Dic 2018 | 31 Ago 2021 | 8.75
Tramundin: Ret Tabl 150 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988009 | 7680559880099 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 38.40
1 Set 2004 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Ott 2013 | 28.70
1 Nov 2013 | 30 Nov 2018 | 19.80
1 Dic 2018 | 31 Ago 2021 | 19.65
Tramundin: Ret Tabl 150 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988011 | 7680559880112 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 62.95
1 Set 2004 | 28 Feb 2010 | 53.20
1 Mar 2010 | 31 Dic 2010 | 50.60
1 Gen 2011 | 31 Ott 2013 | 50.65
1 Nov 2013 | 31 Ott 2018 | 40.55
Tramundin: Ret Tabl 200 mg (neu), 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988018 | 7680559880181 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 30 Nov 2018 | 45.40
1 Dic 2018 | 31 Ago 2021 | 45.10
Tramundin: Ret Tabl 200 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988013 | 7680559880136 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 20.95
1 Set 2004 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Ott 2013 | 16.95
1 Nov 2013 | 30 Nov 2018 | 14.40
1 Dic 2018 | 31 Ago 2021 | 14.30
Tramundin: Ret Tabl 200 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988015 | 7680559880150 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 42.40
1 Set 2004 | 28 Feb 2010 | 37.45
1 Mar 2010 | 31 Ott 2013 | 35.95
1 Nov 2013 | 30 Nov 2018 | 26.10
1 Dic 2018 | 31 Ago 2021 | 25.95
Tramundin: Ret Tabl 200 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55988017 | 7680559880174 | 17895
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 72.40
1 Set 2004 | 28 Feb 2010 | 60.55
1 Mar 2010 | 31 Ott 2013 | 57.50
1 Nov 2013 | 31 Ott 2018 | 45.40
Tramundin: Tropfen 100 mg/ml m Dosierpumpe, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53544045 | 7680535440453 | 17896
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 63.40
1 Set 2004 | 28 Feb 2010 | 63.50
1 Mar 2010 | 31 Dic 2010 | 60.20
1 Gen 2011 | 31 Ott 2013 | 60.30
1 Nov 2013 | 30 Nov 2018 | 47.65
1 Dic 2018 | 31 Ago 2020 | 47.30
Tramundin: Tropfen 100 mg/ml m Dosierpumpe, 50 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53544037 | 7680535440378 | 17896
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 41.90
1 Set 2004 | 28 Feb 2010 | 41.95
1 Mar 2010 | 31 Ott 2013 | 40.20
1 Nov 2013 | 30 Nov 2018 | 29.25
1 Dic 2018 | 31 Ago 2020 | 29.10
Tramundin: Tropfen 100 mg/ml, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53544010 | 7680535440101 | 17896
Valido dal | Valido al | Punti
1 Lug 2003 | 28 Feb 2010 | 9.15
1 Mar 2010 | 31 Ott 2013 | 8.80
1 Nov 2013 | 31 Ago 2020 | 7.45
Tramundin: Tropfen 100 mg/ml, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53544029 | 7680535440293 | 17896
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 17.00
1 Set 2004 | 28 Feb 2010 | 17.05
1 Mar 2010 | 31 Ott 2013 | 16.40
1 Nov 2013 | 30 Nov 2018 | 14.05
1 Dic 2018 | 31 Ago 2020 | 14.00


  • Sezione: T
  • Trandate

Trandate: 50 Compr. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41530014 | 7680415300143 | 13232
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 30.85
1 Lug 2006 | 31 Ott 2006 | 19.65
Trandate: 50 Compr. 200 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41530030 | 7680415300303 | 13232
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 41.10
1 Lug 2006 | 31 Ott 2006 | 29.40
Trandate: Tabl 100 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41530022 | 7680415300228 | 13232
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 45.40
1 Set 2004 | 30 Giu 2006 | 45.50
1 Lug 2006 | 28 Feb 2010 | 36.55
1 Mar 2010 | 31 Dic 2010 | 34.90
1 Gen 2011 | 31 Ott 2013 | 34.95
1 Nov 2013 | 31 Dic 2019 | 26.85
Trandate: Tabl 100 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41530001 | 7680415300013 | 13232
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2019 | 26.85
1 Dic 2019 | 30 Nov 2022 | 26.60
1 Dic 2022 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.35
Trandate: Tabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41530049 | 7680415300495 | 13232
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 59.90
1 Set 2004 | 30 Giu 2006 | 60.00
1 Lug 2006 | 28 Feb 2010 | 46.60
1 Mar 2010 | 31 Dic 2010 | 44.15
1 Gen 2011 | 31 Ott 2013 | 44.20
1 Nov 2013 | 31 Dic 2019 | 38.20
Trandate: Tabl 200 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41530002 | 7680415300020 | 13232
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Nov 2019 | 38.20
1 Dic 2019 | 30 Nov 2022 | 37.85
1 Dic 2022 | 31 Dic 2023 | 35.25
1 Gen 2024 | 30 Giu 2024 | 35.30
1 Lug 2024 - 34.25


  • Sezione: T
  • Transannon

Transannon: Dragées 0.625 mg mite, 3x 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39718146 | 7680397181464 | 12647
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 22.70
1 Set 2004 | 31 Gen 2010 | 20.70
Transannon: Dragées 0.625 mg mite, 3x 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39718154 | 7680397181549 | 12647
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 31.60
1 Set 2004 | 31 Gen 2010 | 29.60
Transannon: Dragées 1.250 mg, 3x 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39718162 | 7680397181624 | 12647
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2010 | 38.55
Transannon: Dragées 1.250 mg, 3x 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39718170 | 7680397181709 | 12647
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 45.95
1 Set 2004 | 31 Gen 2010 | 46.05


  • Sezione: T
  • Transipeg forte

Transipeg forte: Plv, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53282105 << 53282091 << 53282040 | 7680532821057 | 16533
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 35.95
1 Set 2004 | 31 Ago 2008 | 36.00
1 Set 2008 | 31 Dic 2010 | 30.65
1 Gen 2011 | 31 Ott 2014 | 30.70
1 Nov 2014 | 30 Nov 2020 | 20.60
1 Dic 2020 | 30 Nov 2023 | 18.85
1 Dic 2023 - 18.10
Transipeg forte: Plv, Btl 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53282113 << 53282075 << 53282059 | 7680532821132 | 16533
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 66.25
1 Set 2004 | 31 Ago 2008 | 66.40
1 Set 2008 | 31 Dic 2010 | 78.30
1 Gen 2011 | 31 Ott 2014 | 78.35
1 Nov 2014 | 30 Nov 2020 | 52.55
1 Dic 2020 | 30 Nov 2023 | 48.20
1 Dic 2023 | 31 Dic 2023 | 46.25
1 Gen 2024 - 46.30


  • Sezione: T
  • Transipeg

Transipeg: Plv, Btl 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53282067 << 53282024 | 7680532820678 | 16533
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 18.50
1 Set 2004 | 31 Ott 2014 | 17.75
1 Nov 2014 | 30 Nov 2020 | 11.95
1 Dic 2020 | 30 Nov 2023 | 10.95
1 Dic 2023 - 10.50
Transipeg: Plv, Btl 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
53282083 << 53282032 | 7680532820838 | 16533
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 47.70
1 Set 2004 | 31 Ott 2014 | 48.15
1 Nov 2014 | 30 Nov 2020 | 32.30
1 Dic 2020 | 30 Nov 2023 | 29.65
1 Dic 2023 - 28.45


  • Sezione: T
  • Transpulmin Balsam N

Transpulmin Balsam N: 50 g Ungt.
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
21836036 | 7680218360368 | 7741
Valido dal | Valido al | Punti
1 Gen 1957 | 31 Mar 2004 | 7.20


  • Sezione: T
  • Transtec

Transtec: 10 Pflaster TTS 20 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423006 | 7680554230066 | 17526
Valido dal | Valido al | Punti
1 Feb 2001 | 30 Set 2004 | 114.90
1 Ott 2004 | 31 Gen 2005 | 115.10
1 Feb 2005 | 30 Nov 2006 | 129.90
Transtec: 10 Pflaster TTS 30 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423012 | 7680554230127 | 17526
Valido dal | Valido al | Punti
1 Feb 2001 | 30 Set 2004 | 147.35
1 Ott 2004 | 31 Gen 2005 | 147.60
1 Feb 2005 | 30 Nov 2006 | 167.25
Transtec: 10 Pflaster TTS 40 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423018 | 7680554230189 | 17526
Valido dal | Valido al | Punti
1 Feb 2001 | 30 Set 2004 | 193.50
1 Ott 2004 | 31 Gen 2005 | 193.80
1 Feb 2005 | 30 Nov 2006 | 220.40
Transtec: 5 Pflaster TTS 20 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423004 | 7680554230042 | 17526
Valido dal | Valido al | Punti
1 Feb 2001 | 30 Set 2004 | 67.95
1 Ott 2004 | 31 Gen 2005 | 68.10
1 Feb 2005 | 30 Nov 2006 | 75.85
Transtec: 5 Pflaster TTS 30 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423010 | 7680554230103 | 17526
Valido dal | Valido al | Punti
1 Feb 2001 | 30 Set 2004 | 86.95
1 Ott 2004 | 31 Gen 2005 | 87.15
1 Feb 2005 | 30 Nov 2006 | 97.75
Transtec: 5 Pflaster TTS 40 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423016 | 7680554230165 | 17526
Valido dal | Valido al | Punti
1 Feb 2001 | 30 Set 2004 | 109.45
1 Ott 2004 | 31 Gen 2005 | 109.65
1 Feb 2005 | 30 Nov 2006 | 123.65
Transtec: Matrixpfl 35 mcg/h, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423020 | 7680554230202 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 77.85
1 Mar 2010 | 31 Ott 2012 | 74.30
1 Nov 2012 | 31 Dic 2015 | 65.25
1 Gen 2016 | 31 Mag 2021 | 52.25
Transtec: Matrixpfl 35 mcg/h, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423022 | 7680554230226 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 133.70
1 Mar 2010 | 31 Dic 2010 | 126.85
1 Gen 2011 | 31 Ott 2012 | 127.00
1 Nov 2012 | 31 Dic 2015 | 109.65
1 Gen 2016 | 31 Mag 2021 | 84.85
Transtec: Matrixpfl 35 mcg/h, Btl 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55423001 | 7680554230011 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 31 Dic 2023 | 52.25
1 Gen 2024 | 30 Giu 2024 | 52.30
1 Lug 2024 - 50.20
Transtec: Matrixpfl 35 mcg/h, Btl 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55423002 | 7680554230028 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 31 Dic 2023 | 84.85
1 Gen 2024 | 30 Giu 2024 | 84.95
1 Lug 2024 - 80.90
Transtec: Matrixpfl 52.5 mcg/h, Btl 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55423003 | 7680554230035 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 31 Dic 2023 | 65.45
1 Gen 2024 | 30 Giu 2024 | 65.50
1 Lug 2024 - 62.60
Transtec: Matrixpfl 52.5 mcg/h, Btl 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55423005 | 7680554230059 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 31 Dic 2023 | 107.35
1 Gen 2024 | 30 Giu 2024 | 107.45
1 Lug 2024 - 102.10
Transtec: Matrixpfl 52.500 mcg/h, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423024 | 7680554230240 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 100.45
1 Mar 2010 | 31 Dic 2010 | 95.55
1 Gen 2011 | 31 Ott 2012 | 95.65
1 Nov 2012 | 31 Dic 2015 | 83.25
1 Gen 2016 | 31 Mag 2021 | 65.45
Transtec: Matrixpfl 52.500 mcg/h, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423026 | 7680554230264 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 172.30
1 Mar 2010 | 31 Dic 2010 | 163.20
1 Gen 2011 | 31 Ott 2012 | 163.40
1 Nov 2012 | 31 Dic 2015 | 140.30
1 Gen 2016 | 31 Mag 2021 | 107.35
Transtec: Matrixpfl 70 mcg/h, 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423028 | 7680554230288 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 127.25
1 Mar 2010 | 31 Dic 2010 | 120.80
1 Gen 2011 | 31 Ott 2012 | 120.90
1 Nov 2012 | 31 Dic 2015 | 104.50
1 Gen 2016 | 31 Mag 2021 | 81.05
Transtec: Matrixpfl 70 mcg/h, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55423030 | 7680554230301 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 28 Feb 2010 | 227.20
1 Mar 2010 | 31 Dic 2010 | 214.95
1 Gen 2011 | 31 Ott 2012 | 215.15
1 Nov 2012 | 31 Dic 2015 | 183.95
1 Gen 2016 | 31 Mag 2021 | 139.40
Transtec: Matrixpfl 70 mcg/h, Btl 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55423007 | 7680554230073 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 31 Dic 2023 | 81.05
1 Gen 2024 | 30 Giu 2024 | 81.15
1 Lug 2024 - 77.35
Transtec: Matrixpfl 70 mcg/h, Btl 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55423008 | 7680554230080 | 17526
Valido dal | Valido al | Punti
1 Set 2006 | 31 Dic 2023 | 139.40
1 Gen 2024 | 30 Giu 2024 | 139.55
1 Lug 2024 - 132.30


  • Sezione: T
  • Tranxilium Tabs

Tranxilium Tabs: Filmtabl 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48285031 << 48285015 | 7680482850312 | 15414
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 18.45
1 Set 2004 | 30 Giu 2006 | 18.50
1 Lug 2006 | 28 Feb 2010 | 17.30
1 Mar 2010 | 30 Nov 2012 | 16.80
1 Dic 2012 | 28 Feb 2013 | 15.10
1 Mar 2013 | 31 Ago 2013 | 16.80
1 Set 2013 | 30 Nov 2021 | 15.10
1 Dic 2021 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.90
Tranxilium Tabs: Filmtabl 20 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
48285058 << 48285023 | 7680482850589 | 15414
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 39.80
1 Set 2004 | 30 Giu 2006 | 39.85
1 Lug 2006 | 28 Feb 2010 | 37.15
1 Mar 2010 | 30 Nov 2012 | 36.10
1 Dic 2012 | 28 Feb 2013 | 28.10
1 Mar 2013 | 31 Ago 2013 | 36.10
1 Set 2013 | 30 Nov 2018 | 28.10
1 Dic 2018 | 30 Nov 2021 | 28.05
1 Dic 2021 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.30


  • Sezione: T
  • Tranxilium

Tranxilium: Kaps 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33866073 << 33866046 | 7680338660737 | 11478
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 12.15
1 Set 2004 | 28 Feb 2010 | 14.25
1 Mar 2010 | 30 Nov 2012 | 9.10
1 Dic 2012 | 28 Feb 2013 | 8.10
1 Mar 2013 | 31 Ago 2013 | 9.10
1 Set 2013 | 30 Nov 2021 | 8.10
1 Dic 2021 | 30 Giu 2024 | 7.60
1 Lug 2024 - 12.55
Tranxilium: Kaps 10 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33866074 << 33866054 | 7680338660744 | 11478
Valido dal | Valido al | Punti
15 Mar 1973 | 30 Giu 2006 | 26.10
1 Lug 2006 | 28 Feb 2010 | 19.70
1 Mar 2010 | 30 Nov 2012 | 17.75
1 Dic 2012 | 28 Feb 2013 | 15.85
1 Mar 2013 | 31 Ago 2013 | 17.75
1 Set 2013 | 30 Nov 2021 | 15.85
1 Dic 2021 | 30 Giu 2024 | 14.90
1 Lug 2024 - 15.55
Tranxilium: Kaps 20 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33866075 << 33866062 | 7680338660751 | 11478
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 18.45
1 Set 2004 | 30 Giu 2006 | 18.50
1 Lug 2006 | 28 Feb 2010 | 16.75
1 Mar 2010 | 30 Nov 2012 | 15.30
1 Dic 2012 | 28 Feb 2013 | 9.80
1 Mar 2013 | 31 Ago 2013 | 15.30
1 Set 2013 | 30 Nov 2018 | 9.80
1 Dic 2018 | 30 Nov 2021 | 9.75
1 Dic 2021 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Tranxilium: Kaps 20 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33866076 << 33866070 | 7680338660768 | 11478
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 39.80
1 Set 2004 | 30 Giu 2006 | 39.85
1 Lug 2006 | 28 Feb 2010 | 35.95
1 Mar 2010 | 30 Nov 2012 | 28.50
1 Dic 2012 | 28 Feb 2013 | 25.30
1 Mar 2013 | 31 Ago 2013 | 28.50
1 Set 2013 | 30 Nov 2018 | 25.30
1 Dic 2018 | 30 Nov 2021 | 25.25
1 Dic 2021 | 31 Dic 2023 | 19.55
1 Gen 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.15
Tranxilium: Kaps 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33866071 << 33866011 | 7680338660713 | 11478
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 7.50
1 Set 2004 | 28 Feb 2010 | 7.80
1 Mar 2010 | 30 Nov 2012 | 7.15
1 Dic 2012 | 28 Feb 2013 | 6.55
1 Mar 2013 | 31 Ago 2013 | 7.15
1 Set 2013 | 30 Nov 2021 | 6.55
1 Dic 2021 | 30 Giu 2024 | 6.25
1 Lug 2024 - 11.25
Tranxilium: Kaps 5 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
33866072 << 33866038 | 7680338660720 | 11478
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 14.00
1 Set 2004 | 30 Giu 2006 | 16.10
1 Lug 2006 | 28 Feb 2010 | 14.75
1 Mar 2010 | 30 Nov 2012 | 9.55
1 Dic 2012 | 28 Feb 2013 | 8.45
1 Mar 2013 | 31 Ago 2013 | 9.55
1 Set 2013 | 30 Nov 2021 | 8.45
1 Dic 2021 | 31 Dic 2023 | 7.90
1 Gen 2024 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.85


  • Sezione: T
  • Trasicor 40

Trasicor 40: Tabl 40 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34129045 | 7680341290457 | 12178
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 64.25
1 Mar 2010 | 31 Dic 2010 | 56.00
1 Gen 2011 | 30 Nov 2012 | 53.85
Trasicor 40: Tabl 40 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34129037 | 7680341290372 | 12178
Valido dal | Valido al | Punti
15 Mar 1976 | 28 Feb 2010 | 21.60
1 Mar 2010 | 31 Dic 2010 | 17.60
1 Gen 2011 | 30 Nov 2012 | 17.10


  • Sezione: T
  • Trasicor 80

Trasicor 80: Ret Drag 80 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41923024 | 7680419230248 | 14601
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 96.90
1 Mar 2010 | 31 Dic 2010 | 83.00
1 Gen 2011 | 30 Nov 2012 | 79.35
Trasicor 80: Ret Drag 80 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41923016 | 7680419230163 | 14601
Valido dal | Valido al | Punti
15 Mar 1985 | 28 Feb 2010 | 31.95
1 Mar 2010 | 31 Dic 2010 | 26.85
1 Gen 2011 | 30 Nov 2012 | 26.10


  • Sezione: T
  • Traumalix forte EmGel

Traumalix forte EmGel: Emulgel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
66403005 | 7680664030051 | 20629
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 24.20
1 Gen 2024 - 24.25
Traumalix forte EmGel: Emulgel, 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
66403004 | 7680664030044 | 20629
Valido dal | Valido al | Punti
1 Apr 2017 | 31 Dic 2023 | 11.00
1 Gen 2024 - 11.05


  • Sezione: T
  • Traumalix forte

Traumalix forte: Gel (alt), 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53911002 | 7680539110024 | 17902
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mag 2022 | 24.20
Traumalix forte: Gel (alt), 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53911001 | 7680539110017 | 17902
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Mag 2022 | 11.00
Traumalix forte: Gel, Tb 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
53911004 | 7680539110048 | 17902
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Dic 2023 | 24.20
1 Gen 2024 - 24.25
Traumalix forte: Gel, Tb 40 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
53911003 | 7680539110031 | 17902
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Dic 2023 | 11.00
1 Gen 2024 - 11.05
Traumalix forte: Spray (neu), Spr 50 ml
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
51379001 | 7680513790013 | 16807
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Apr 2022 | 14.15
Traumalix forte: Spray, Spr 50 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
51379002 | 7680513790020 | 16807
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Dic 2023 | 14.15
1 Gen 2024 - 14.20


  • Sezione: T
  • Traumalix

Traumalix: Gel, 100 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53911056 | 7680539110567 | 17902
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 24.15
1 Set 2004 | 30 Set 2004 | 23.65
1 Ott 2004 | 31 Gen 2019 | 24.20
Traumalix: Gel, 40 g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53911048 | 7680539110482 | 17902
Valido dal | Valido al | Punti
1 Lug 2003 | 31 Ago 2004 | 10.95
1 Set 2004 | 30 Set 2004 | 10.75
1 Ott 2004 | 31 Gen 2019 | 11.00
Traumalix: Spray, 50 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
51379012 | 7680513790129 | 16807
Valido dal | Valido al | Punti
1 Gen 2000 | 28 Feb 2019 | 14.15


  • Sezione: T
  • Traumanase Forte

Traumanase Forte: Drag, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
31451078 << 31451051 | 7680314510780 | 11042
Valido dal | Valido al | Punti
15 Mar 1970 | 31 Ago 2004 | 26.45
1 Set 2004 | 28 Feb 2010 | 26.50
1 Mar 2010 | 30 Nov 2012 | 26.15
1 Dic 2012 | 28 Feb 2013 | 20.15
1 Mar 2013 | 31 Ago 2013 | 26.15
1 Set 2013 | 31 Gen 2018 | 20.15
1 Feb 2018 | 31 Lug 2020 | 19.60


  • Sezione: T
  • Traumaplant

Traumaplant: Salbe, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
53712001 | 7680537120018 | 20555
Valido dal | Valido al | Punti
1 Nov 2016 | 28 Feb 2021 | 14.05
1 Mar 2021 - 13.30


  • Sezione: T
  • Travatan

Travatan: Gtt Opht 40 mcg/ml, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55910004 | 7680559100043 | 17797
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ott 2014 | 42.20
1 Nov 2014 | 30 Nov 2019 | 37.95
1 Dic 2019 | 30 Nov 2022 | 27.30
1 Dic 2022 | 31 Dic 2023 | 24.95
1 Gen 2024 | 30 Giu 2024 | 25.00
1 Lug 2024 - 28.35
Travatan: Gtt Opht 40 mcg/ml, 3x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55910005 | 7680559100050 | 17797
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ott 2014 | 90.05
1 Nov 2014 | 30 Nov 2019 | 77.90
1 Dic 2019 | 30 Nov 2022 | 59.15
1 Dic 2022 | 31 Dic 2023 | 52.50
1 Gen 2024 | 30 Giu 2024 | 52.55
1 Lug 2024 - 50.40
Travatan: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55910001 | 7680559100012 | 17797
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 42.80
1 Set 2004 | 28 Feb 2010 | 42.85
1 Mar 2010 | 30 Giu 2011 | 42.20
Travatan: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55910003 | 7680559100036 | 17797
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 91.75
1 Set 2004 | 28 Feb 2010 | 91.95
1 Mar 2010 | 31 Dic 2010 | 89.95
1 Gen 2011 | 30 Giu 2011 | 90.05


  • Sezione: T
  • Travocort

Travocort: Creme, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42496014 | 7680424960147 | 13626
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Dic 2010 | 16.05
1 Gen 2011 | 31 Ott 2013 | 14.05
1 Nov 2013 | 30 Nov 2018 | 9.05
1 Dic 2018 | 28 Feb 2022 | 8.75
1 Mar 2022 | 30 Giu 2024 | 8.60
1 Lug 2024 | 31 Dic 2024 | 13.50
Travocort: Creme, 30 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42496022 | 7680424960222 | 13626
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 30.05
1 Set 2004 | 28 Feb 2010 | 28.05
1 Mar 2010 | 31 Dic 2010 | 25.35
1 Gen 2011 | 31 Ott 2013 | 17.90
1 Nov 2013 | 30 Nov 2018 | 16.35
1 Dic 2018 | 28 Feb 2022 | 15.90
1 Mar 2022 | 30 Giu 2024 | 15.65
1 Lug 2024 | 31 Dic 2024 | 16.25


  • Sezione: T
  • Travogen

Travogen: Creme, 20 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42497010 | 7680424970108 | 13627
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 13.70
1 Set 2004 | 28 Feb 2010 | 15.75
1 Mar 2010 | 31 Dic 2010 | 14.45
1 Gen 2011 | 31 Ott 2013 | 7.65
1 Nov 2013 | 30 Nov 2018 | 6.95
1 Dic 2018 | 30 Nov 2021 | 6.75


  • Sezione: T
  • Travoprost-Mepha Plus

Travoprost-Mepha Plus: Gtt Opht 0.04mg/5mg, 3 Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66730002 | 7680667300021 | 21012
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Nov 2022 | 65.55
1 Dic 2022 | 31 Dic 2023 | 60.45
1 Gen 2024 | 30 Giu 2024 | 60.50
1 Lug 2024 - 58.15
Travoprost-Mepha Plus: Gtt Opht 0.04mg/5mg, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66730001 | 7680667300014 | 21012
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Nov 2022 | 33.65
1 Dic 2022 | 31 Dic 2023 | 27.75
1 Gen 2024 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.05


  • Sezione: T
  • Travoprost-Mepha

Travoprost-Mepha: Gtt Opht 40 mcg/ml, 3 Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66240002 | 7680662400023 | 20652
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2019 | 65.60
1 Dic 2019 | 30 Nov 2022 | 54.90
1 Dic 2022 | 31 Dic 2023 | 48.90
1 Gen 2024 | 30 Giu 2024 | 48.95
1 Lug 2024 - 47.20
Travoprost-Mepha: Gtt Opht 40 mcg/ml, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66240001 | 7680662400016 | 20652
Valido dal | Valido al | Punti
1 Giu 2017 | 30 Nov 2019 | 33.65
1 Dic 2019 | 30 Nov 2022 | 25.80
1 Dic 2022 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.20


  • Sezione: T
  • TravoTim-Vision

TravoTim-Vision: Gtt Opht, 3 Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67232002 | 7680672320021 | 21141
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2022 | 62.30
1 Dic 2022 | 31 Dic 2023 | 60.45
1 Gen 2024 | 30 Giu 2024 | 60.50
1 Lug 2024 - 58.15
TravoTim-Vision: Gtt Opht, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67232001 | 7680672320014 | 21141
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2022 | 33.60
1 Dic 2022 | 31 Dic 2023 | 27.75
1 Gen 2024 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.05


  • Sezione: T
  • Travo-Vision SDU

Travo-Vision SDU: Gtt Opht 40 mcg/ml, 30 Monodos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69430001 | 7680694300018 | 21835
Valido dal | Valido al | Punti
1 Ott 2024 - 27.20
Travo-Vision SDU: Gtt Opht 40 mcg/ml, 90 Monodos 0.2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69430002 | 7680694300025 | 21835
Valido dal | Valido al | Punti
1 Ott 2024 - 47.20


  • Sezione: T
  • Travo-Vision

Travo-Vision: Gtt Opht 40 mcg/ml, 3 Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66505002 | 7680665050027 | 20832
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Apr 2019 | 65.60
1 Mag 2019 | 30 Nov 2019 | 59.00
1 Dic 2019 | 30 Nov 2022 | 54.50
1 Dic 2022 | 31 Dic 2023 | 48.90
1 Gen 2024 | 30 Giu 2024 | 48.95
1 Lug 2024 - 47.20
Travo-Vision: Gtt Opht 40 mcg/ml, Fl 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66505001 | 7680665050010 | 20832
Valido dal | Valido al | Punti
1 Ott 2018 | 30 Nov 2019 | 33.65
1 Dic 2019 | 30 Nov 2022 | 25.70
1 Dic 2022 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.20


  • Sezione: T
  • Trazimera

Trazimera: Trockensub 150 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66975001 | 7680669750015 | 20966
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2023 | 562.45
1 Dic 2023 | 31 Dic 2023 | 540.85
1 Gen 2024 | 30 Giu 2024 | 541.40
1 Lug 2024 - 513.25
Trazimera: Trockensub 440 mg c Solv, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66975002 | 7680669750022 | 20966
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2023 | 1586.75
1 Dic 2023 | 31 Dic 2023 | 1526.35
1 Gen 2024 | 30 Giu 2024 | 1527.85
1 Lug 2024 - 1469.00


  • Sezione: T
  • Trazodon Sandoz

Trazodon Sandoz: Tabl 100 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66504002 | 7680665040028 | 20826
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 50.45
1 Gen 2024 | 30 Giu 2024 | 50.50
1 Lug 2024 - 48.70
Trazodon Sandoz: Tabl 100 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66504001 | 7680665040011 | 20826
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Trazodon Sandoz: Tabl 50 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66504004 | 7680665040042 | 20826
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 38.30
1 Gen 2024 | 30 Giu 2024 | 38.35
1 Lug 2024 - 37.15
Trazodon Sandoz: Tabl 50 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66504003 | 7680665040035 | 20826
Valido dal | Valido al | Punti
1 Apr 2020 | 31 Dic 2023 | 15.90
1 Gen 2024 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55


  • Sezione: T
  • Trecondi

Trecondi: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67775001 | 7680677750014 | 21101
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Nov 2023 | 148.15
1 Dic 2023 | 31 Dic 2023 | 147.55
1 Gen 2024 | 30 Giu 2024 | 147.70
1 Lug 2024 - 140.65
Trecondi: Trockensub 1 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67775002 | 7680677750021 | 21101
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Nov 2023 | 675.20
Trecondi: Trockensub 5 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67775003 | 7680677750038 | 21101
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Nov 2023 | 649.35
1 Dic 2023 | 31 Dic 2023 | 646.40
1 Gen 2024 | 30 Giu 2024 | 647.00
1 Lug 2024 - 613.25
Trecondi: Trockensub 5 g, Durchstf 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67775004 | 7680677750045 | 21101
Valido dal | Valido al | Punti
1 Mar 2021 | 30 Nov 2023 | 3096.50


  • Sezione: T
  • Tredaptive

Tredaptive: Tabl, 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58647003 | 7680586470034 | 18859
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 257.60
1 Mar 2010 | 31 Dic 2010 | 251.30
1 Gen 2011 | 31 Ott 2012 | 251.55
1 Nov 2012 | 31 Ott 2013 | 202.00
Tredaptive: Tabl, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58647001 | 7680586470010 | 18859
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 85.30
1 Mar 2010 | 31 Dic 2010 | 83.50
1 Gen 2011 | 31 Ott 2012 | 83.60
1 Nov 2012 | 31 Ott 2013 | 69.45


  • Sezione: T
  • Trelegy Ellipta

Trelegy Ellipta: Inh Plv 92/55/22mcg, 3 x 30 Dosen
Lista B
SwissmedicCode | GTINCode | UFSPCode
66808002 | 7680668080021 | 20837
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Nov 2022 | 252.10
1 Dic 2022 | 31 Dic 2023 | 239.95
1 Gen 2024 | 30 Giu 2024 | 240.20
1 Lug 2024 - 228.20
Trelegy Ellipta: Inh Plv 92/55/22mcg, 30 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
66808001 | 7680668080014 | 20837
Valido dal | Valido al | Punti
1 Gen 2019 | 30 Nov 2022 | 94.95
1 Dic 2022 | 31 Dic 2023 | 90.95
1 Gen 2024 | 30 Giu 2024 | 91.00
1 Lug 2024 - 87.00


  • Sezione: T
  • Tremfya

Tremfya: Inj Lös 100 mg/1ml Fertigpen, Fertpen 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67490001 | 7680674900016 | 21007
Valido dal | Valido al | Punti
1 Feb 2020 | 30 Set 2020 | 2981.55
1 Ott 2020 | 31 Gen 2021 | 2604.75
1 Feb 2021 | 31 Dic 2023 | 2527.60
1 Gen 2024 | 31 Gen 2024 | 2530.05
1 Feb 2024 | 30 Giu 2024 | 2365.85
1 Lug 2024 - 2299.15
Tremfya: Inj Lös 100 mg/ml Fertspr, Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66583001 | 7680665830018 | 20752
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Set 2020 | 2981.55
1 Ott 2020 | 31 Gen 2021 | 2604.10
1 Feb 2021 | 31 Dic 2023 | 2527.60
1 Gen 2024 | 31 Gen 2024 | 2530.05
1 Feb 2024 | 30 Giu 2024 | 2365.85
1 Lug 2024 - 2299.15


  • Sezione: T
  • Trental 400 Dragées

Trental 400 Dragées: Ret Drag 400 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41040033 | 7680410400336 | 12509
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 60.05
1 Set 2004 | 30 Giu 2006 | 60.20
1 Lug 2006 | 28 Feb 2010 | 50.80
1 Mar 2010 | 31 Mag 2012 | 49.55
Trental 400 Dragées: Ret Drag 400 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41040017 | 7680410400176 | 12509
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 18.10
1 Set 2004 | 30 Giu 2006 | 18.15
1 Lug 2006 | 28 Feb 2010 | 16.00
1 Mar 2010 | 31 Mag 2012 | 15.75
Trental 400 Dragées: Ret Drag 400 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41040025 | 7680410400251 | 12509
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 39.10
1 Set 2004 | 30 Giu 2006 | 39.15
1 Lug 2006 | 28 Feb 2010 | 34.30
1 Mar 2010 | 31 Dic 2010 | 33.60
1 Gen 2011 | 31 Mag 2012 | 33.65


  • Sezione: T
  • Trental

Trental: Injektionslösung 100 mg, 5 Ampullen 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37476013 | 7680374760132 | 12510
Valido dal | Valido al | Punti
15 Mar 1977 | 30 Giu 2006 | 18.30
1 Lug 2006 | 28 Feb 2010 | 16.15
1 Mar 2010 | 30 Giu 2010 | 15.85


  • Sezione: T
  • Treprostinil Ideogen

Treprostinil Ideogen: Inf Lös 1 mg/ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68262001 | 7680682620012 | 21450
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2022 | 2902.85
1 Dic 2022 | 31 Dic 2023 | 2448.80
1 Gen 2024 | 30 Giu 2024 | 2451.20
1 Lug 2024 - 2383.70
Treprostinil Ideogen: Inf Lös 10 mg/ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68262004 | 7680682620043 | 21450
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2022 | 21977.90
1 Dic 2022 | 31 Dic 2023 | 18495.60
1 Gen 2024 | 30 Giu 2024 | 18513.65
1 Lug 2024 - 18575.20
Treprostinil Ideogen: Inf Lös 2.5 mg/ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68262002 | 7680682620029 | 21450
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2022 | 5678.95
1 Dic 2022 | 31 Dic 2023 | 4808.40
1 Gen 2024 | 30 Giu 2024 | 4813.10
1 Lug 2024 - 4857.30
Treprostinil Ideogen: Inf Lös 5 mg/ml, Durchstf 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68262003 | 7680682620036 | 21450
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Nov 2022 | 11111.95
1 Dic 2022 | 31 Dic 2023 | 9370.80
1 Gen 2024 | 30 Giu 2024 | 9379.95
1 Lug 2024 - 9441.50


  • Sezione: T
  • Treprostinil OrPha

Treprostinil OrPha: Inf Lös 1 mg/ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67357001 | 7680673570012 | 21092
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 1482.90
1 Dic 2022 | 31 Dic 2023 | 1255.15
1 Gen 2024 | 30 Giu 2024 | 1256.35
1 Lug 2024 - 1200.05
Treprostinil OrPha: Inf Lös 10 mg/ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67357004 | 7680673570043 | 21092
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 11111.95
1 Dic 2022 | 31 Dic 2023 | 9370.80
1 Gen 2024 | 30 Giu 2024 | 9379.95
1 Lug 2024 - 9441.50
Treprostinil OrPha: Inf Lös 2.5 mg/ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67357002 | 7680673570029 | 21092
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 2962.50
1 Dic 2022 | 31 Dic 2023 | 2502.40
1 Gen 2024 | 30 Giu 2024 | 2504.80
1 Lug 2024 - 2436.85
Treprostinil OrPha: Inf Lös 5 mg/ml, Durchstf 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67357003 | 7680673570036 | 21092
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 5678.95
1 Dic 2022 | 31 Dic 2023 | 4808.40
1 Gen 2024 | 30 Giu 2024 | 4813.10
1 Lug 2024 - 4857.30


  • Sezione: T
  • Tresiba FlexTouch

Tresiba FlexTouch: Inj Lös 100 E/ml, 5 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62563001 | 7680625630016 | 19987
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Gen 2018 | 130.05
1 Feb 2018 | 31 Dic 2023 | 110.05
1 Gen 2024 | 30 Giu 2024 | 110.15
1 Lug 2024 - 105.15
Tresiba FlexTouch: Inj Lös 200 E/ml, 3 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62563002 | 7680625630023 | 19987
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Gen 2018 | 152.80
1 Feb 2018 | 31 Dic 2023 | 128.80
1 Gen 2024 | 30 Giu 2024 | 128.95
1 Lug 2024 - 122.90


  • Sezione: T
  • Tresiba Penfill

Tresiba Penfill: Inj Lös 100 E/ml Patrone, 5x 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62562001 | 7680625620017 | 19988
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Gen 2018 | 130.05
1 Feb 2018 | 31 Dic 2023 | 110.05
1 Gen 2024 | 30 Giu 2024 | 110.15
1 Lug 2024 - 105.15


  • Sezione: T
  • Tretinac

Tretinac: Kaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55873004 | 7680558730043 | 17826
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Dic 2003 | 124.70
1 Gen 2004 | 30 Giu 2006 | 114.35
1 Lug 2006 | 28 Feb 2010 | 97.80
1 Mar 2010 | 31 Dic 2010 | 84.90
1 Gen 2011 | 31 Ott 2014 | 85.00
1 Nov 2014 | 30 Nov 2018 | 67.05
1 Dic 2018 | 31 Dic 2023 | 56.30
1 Gen 2024 | 30 Giu 2024 | 56.35
1 Lug 2024 - 54.20
Tretinac: Kaps 10 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55873002 | 7680558730029 | 17826
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Dic 2003 | 53.35
1 Gen 2004 | 30 Giu 2006 | 47.90
1 Lug 2006 | 28 Feb 2010 | 41.40
1 Mar 2010 | 31 Ott 2014 | 37.45
1 Nov 2014 | 30 Nov 2018 | 27.85
1 Dic 2018 | 30 Giu 2024 | 20.45
1 Lug 2024 - 28.05
Tretinac: Kaps 20 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55873008 | 7680558730081 | 17826
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Dic 2003 | 198.00
1 Gen 2004 | 30 Giu 2006 | 178.90
1 Lug 2006 | 28 Feb 2010 | 145.15
1 Mar 2010 | 31 Dic 2010 | 124.75
1 Gen 2011 | 31 Ott 2014 | 124.85
1 Nov 2014 | 30 Nov 2018 | 96.50
1 Dic 2018 | 31 Dic 2023 | 79.50
1 Gen 2024 | 30 Giu 2024 | 79.60
1 Lug 2024 - 76.15
Tretinac: Kaps 20 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55873006 | 7680558730067 | 17826
Valido dal | Valido al | Punti
1 Feb 2003 | 31 Dic 2003 | 78.90
1 Gen 2004 | 30 Giu 2006 | 69.90
1 Lug 2006 | 28 Feb 2010 | 59.00
1 Mar 2010 | 31 Ott 2014 | 52.25
1 Nov 2014 | 30 Nov 2018 | 42.90
1 Dic 2018 | 30 Giu 2024 | 37.30
1 Lug 2024 - 36.20
Tretinac: Kaps 5 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55873012 | 7680558730128 | 17826
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 60.90
1 Mar 2010 | 31 Ott 2014 | 59.75
1 Nov 2014 | 31 Lug 2018 | 48.45
1 Ago 2018 | 30 Nov 2018 | 46.05
1 Dic 2018 | 31 Dic 2023 | 39.75
1 Gen 2024 | 30 Giu 2024 | 38.55
1 Lug 2024 - 37.30
Tretinac: Kaps 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55873010 | 7680558730104 | 17826
Valido dal | Valido al | Punti
1 Mar 2008 | 28 Feb 2010 | 27.35
1 Mar 2010 | 31 Ott 2014 | 26.95
1 Nov 2014 | 31 Lug 2018 | 19.05
1 Ago 2018 | 30 Nov 2018 | 18.25
1 Dic 2018 | 31 Dic 2023 | 16.10
1 Gen 2024 | 30 Giu 2024 | 15.70
1 Lug 2024 - 16.30


  • Sezione: T
  • Tretinoin Widmer

Tretinoin Widmer: 30 ml Gel (0,05+0,2+2%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40417028 - 13006
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Apr 2008 | 17.00


  • Sezione: T
  • Treuphadol plus

Treuphadol plus: 10 Supp. (200+5 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49146019 | 7680491460199 | 15295
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2007 | 6.75
Treuphadol plus: 10 Supp. (400+10 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49146027 | 7680491460274 | 15295
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2007 | 7.65


  • Sezione: T
  • Treuphadol Plus

Treuphadol Plus: Suppositorien 750 mg Ad, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49146035 | 7680491460359 | 15295
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Mar 2010 | 8.60
Treuphadol Plus: Tabs, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47271010 | 7680472710107 | 14907
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Mar 2010 | 8.75


  • Sezione: T
  • Treuphadol

Treuphadol: 10 Supp. 200 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47272025 | 7680472720250 | 14906
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2007 | 5.10
Treuphadol: 10 Supp. 400 mg
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47272033 | 7680472720335 | 14906
Valido dal | Valido al | Punti
15 Mar 1989 | 28 Feb 2007 | 5.50
Treuphadol: Suppositorien 750 mg Ad, 10 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47272017 | 7680472720175 | 14906
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Mar 2010 | 6.20
Treuphadol: Tabs 500 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
47270014 | 7680472700146 | 14902
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Mar 2010 | 3.75


  • Sezione: T
  • Trevicta

Trevicta: Inj Susp 175 mg/0.875ml, Fertspr 0.875 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66054001 | 7680660540011 | 20552
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Mag 2022 | 885.55
1 Giu 2022 | 31 Dic 2023 | 825.75
1 Gen 2024 | 30 Giu 2024 | 826.55
1 Lug 2024 - 783.15
Trevicta: Inj Susp 263 mg/1.315ml, Fertspr 1.315 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66054002 | 7680660540028 | 20552
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Mag 2022 | 1230.85
1 Giu 2022 | 31 Dic 2023 | 1150.35
1 Gen 2024 | 30 Giu 2024 | 1151.50
1 Lug 2024 - 1096.15
Trevicta: Inj Susp 350 mg/1.75ml, Fertspr 1.75 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66054003 | 7680660540035 | 20552
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Mag 2022 | 1563.55
1 Giu 2022 | 31 Dic 2023 | 1460.15
1 Gen 2024 | 30 Giu 2024 | 1461.55
1 Lug 2024 - 1403.35
Trevicta: Inj Susp 525 mg/2.625ml, Fertspr 2.625 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66054004 | 7680660540042 | 20552
Valido dal | Valido al | Punti
1 Gen 2017 | 31 Mag 2022 | 2207.90
1 Giu 2022 | 31 Dic 2023 | 2060.15
1 Gen 2024 | 30 Giu 2024 | 2062.15
1 Lug 2024 - 1998.30


  • Sezione: T
  • Trialix

Trialix: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52941024 | 7680529410240 | 16366
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 129.30
1 Set 2004 | 28 Feb 2010 | 129.55
1 Mar 2010 | 31 Dic 2010 | 126.60
1 Gen 2011 | 30 Giu 2017 | 126.70
1 Lug 2017 | 31 Lug 2022 | 43.00
Trialix: Tabl, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52941016 | 7680529410165 | 16366
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 42.10
1 Set 2004 | 28 Feb 2010 | 42.20
1 Mar 2010 | 31 Dic 2010 | 41.50
1 Gen 2011 | 30 Giu 2017 | 41.55
1 Lug 2017 | 31 Lug 2022 | 14.25


  • Sezione: T
  • Triamcort Depot

Triamcort Depot: Krist Susp 10 mg, 25 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174099 | 7680411740998 | 13076
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 112.85
1 Gen 2024 | 30 Giu 2024 | 112.95
1 Lug 2024 - 107.75
Triamcort Depot: Krist Susp 10 mg, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174013 | 7680411740134 | 13076
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 8.10
1 Mar 2010 | 30 Giu 2024 | 7.95
1 Lug 2024 - 12.90
Triamcort Depot: Krist Susp 20 mg, 25 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174064 | 7680411740646 | 13076
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 182.30
1 Gen 2024 | 30 Giu 2024 | 182.45
1 Lug 2024 - 173.55
Triamcort Depot: Krist Susp 20 mg, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174056 | 7680411740561 | 13076
Valido dal | Valido al | Punti
15 Mar 1988 | 28 Feb 2010 | 12.95
1 Mar 2010 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50
Triamcort Depot: Krist Susp 40 mg, 25 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174072 | 7680411740721 | 13076
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 242.00
1 Gen 2024 | 30 Giu 2024 | 242.20
1 Lug 2024 - 230.10
Triamcort Depot: Krist Susp 40 mg, Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174021 | 7680411740219 | 13076
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 17.45
1 Mar 2010 | 31 Dic 2023 | 17.20
1 Gen 2024 | 30 Giu 2024 | 17.25
1 Lug 2024 - 17.80
Triamcort Depot: Krist Susp 80 mg, 25 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174080 | 7680411740806 | 13076
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 407.60
1 Gen 2024 | 30 Giu 2024 | 408.00
1 Lug 2024 - 387.00
Triamcort Depot: Krist Susp 80 mg, Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
41174048 | 7680411740486 | 13076
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 30.40
1 Mar 2010 | 31 Dic 2023 | 27.90
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.25


  • Sezione: T
  • Triamject

Triamject: Inj Susp 20 mg/ml, Amp 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62962001 | 7680629620013 | 20271
Valido dal | Valido al | Punti
1 Gen 2015 | 30 Mar 2024 | 18.20
Triamject: Inj Susp 20 mg/ml, Amp 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62962002 | 7680629620020 | 20271
Valido dal | Valido al | Punti
1 Giu 2020 | 30 Mar 2024 | 116.40


  • Sezione: T
  • Triatec 1.25

Triatec 1.25: Tabl 1.25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875114 << 50196119 | 7680538751143 | 17862
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 81.40
1 Set 2004 | 31 Lug 2007 | 81.60
1 Ago 2007 | 31 Ago 2009 | 37.95
1 Set 2009 | 28 Feb 2010 | 29.40
1 Mar 2010 | 31 Gen 2020 | 28.95
1 Feb 2020 | 30 Nov 2022 | 28.65
1 Dic 2022 | 30 Giu 2024 | 27.75
1 Lug 2024 - 30.90
Triatec 1.25: Tabl 1.25 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875106 << 50196100 | 7680538751068 | 17862
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 31.25
1 Set 2004 | 31 Lug 2007 | 29.25
1 Ago 2007 | 31 Ago 2009 | 9.70
1 Set 2009 | 28 Feb 2010 | 8.55
1 Mar 2010 | 31 Gen 2020 | 8.45
1 Feb 2020 | 30 Nov 2022 | 8.35
1 Dic 2022 | 31 Dic 2023 | 8.10
1 Gen 2024 | 30 Giu 2024 | 8.15
1 Lug 2024 - 13.00


  • Sezione: T
  • Triatec 10

Triatec 10: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875092 | 7680538750924 | 17862
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2005 | 158.50
1 Set 2005 | 31 Lug 2007 | 137.35
1 Ago 2007 | 31 Ago 2009 | 56.40
1 Set 2009 | 28 Feb 2010 | 48.15
1 Mar 2010 | 31 Gen 2020 | 47.35
1 Feb 2020 | 30 Nov 2022 | 46.75
1 Dic 2022 | 31 Dic 2023 | 45.05
1 Gen 2024 | 30 Giu 2024 | 45.10
1 Lug 2024 - 43.30
Triatec 10: Tabl 10 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875084 | 7680538750849 | 17862
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2005 | 52.35
1 Set 2005 | 31 Lug 2007 | 47.00
1 Ago 2007 | 31 Ago 2009 | 18.35
1 Set 2009 | 28 Feb 2010 | 16.25
1 Mar 2010 | 31 Gen 2020 | 16.05
1 Feb 2020 | 30 Nov 2022 | 15.90
1 Dic 2022 | 30 Giu 2024 | 15.45
1 Lug 2024 - 16.05


  • Sezione: T
  • Triatec 2.5

Triatec 2.5: Tabl 2.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875130 << 50196135 | 7680538751303 | 17862
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 123.00
1 Set 2004 | 31 Lug 2007 | 123.20
1 Ago 2007 | 31 Ago 2009 | 51.75
1 Set 2009 | 28 Feb 2010 | 44.45
1 Mar 2010 | 31 Gen 2020 | 43.70
1 Feb 2020 | 30 Nov 2022 | 43.20
1 Dic 2022 | 31 Dic 2023 | 41.70
1 Gen 2024 | 30 Giu 2024 | 41.75
1 Lug 2024 - 40.15
Triatec 2.5: Tabl 2.5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875122 << 50196127 | 7680538751228 | 17862
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 40.45
1 Set 2004 | 31 Lug 2007 | 40.50
1 Ago 2007 | 31 Ago 2009 | 16.20
1 Set 2009 | 28 Feb 2010 | 14.55
1 Mar 2010 | 31 Gen 2020 | 14.35
1 Feb 2020 | 30 Nov 2022 | 14.25
1 Dic 2022 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.60


  • Sezione: T
  • Triatec 5

Triatec 5: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875157 << 50196151 | 7680538751570 | 17862
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 129.50
1 Set 2004 | 31 Lug 2007 | 129.75
1 Ago 2007 | 31 Ago 2009 | 53.90
1 Set 2009 | 28 Feb 2010 | 46.15
1 Mar 2010 | 31 Dic 2010 | 45.35
1 Gen 2011 | 31 Gen 2020 | 45.40
1 Feb 2020 | 30 Nov 2022 | 44.85
1 Dic 2022 | 30 Giu 2024 | 43.25
1 Lug 2024 - 41.60
Triatec 5: Tabl 5 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53875149 << 50196143 | 7680538751495 | 17862
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 41.80
1 Set 2004 | 31 Lug 2007 | 41.85
1 Ago 2007 | 31 Ago 2009 | 16.60
1 Set 2009 | 28 Feb 2010 | 14.90
1 Mar 2010 | 31 Gen 2020 | 14.70
1 Feb 2020 | 30 Nov 2022 | 14.60
1 Dic 2022 | 30 Giu 2024 | 14.25
1 Lug 2024 - 14.90


  • Sezione: T
  • Triatec Comp Mite

Triatec Comp Mite: Tabl 2.5/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52646022 | 7680526460224 | 16270
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 116.40
1 Set 2004 | 30 Set 2007 | 116.60
1 Ott 2007 | 28 Feb 2010 | 47.95
1 Mar 2010 | 31 Ott 2014 | 47.15
1 Nov 2014 | 30 Nov 2022 | 40.05
1 Dic 2022 | 31 Dic 2023 | 39.85
1 Gen 2024 | 30 Giu 2024 | 39.90
1 Lug 2024 - 38.40
Triatec Comp Mite: Tabl 2.5/12.5, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52646014 | 7680526460149 | 16270
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 39.95
1 Set 2004 | 30 Set 2007 | 40.05
1 Ott 2007 | 28 Feb 2010 | 15.65
1 Mar 2010 | 31 Ott 2014 | 15.45
1 Nov 2014 | 30 Nov 2022 | 9.70
1 Dic 2022 | 30 Giu 2024 | 9.65
1 Lug 2024 - 14.40


  • Sezione: T
  • Triatec Comp

Triatec Comp: Tabl 5 mg 5/25, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52646049 | 7680526460491 | 16270
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 127.75
1 Set 2004 | 30 Set 2007 | 127.95
1 Ott 2007 | 28 Feb 2010 | 51.55
1 Mar 2010 | 31 Dic 2010 | 50.60
1 Gen 2011 | 31 Ott 2014 | 50.65
1 Nov 2014 | 30 Nov 2022 | 42.70
1 Dic 2022 | 31 Dic 2023 | 42.50
1 Gen 2024 | 30 Giu 2024 | 42.55
1 Lug 2024 - 40.85
Triatec Comp: Tabl 5 mg 5/25, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52646030 | 7680526460309 | 16270
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 42.00
1 Set 2004 | 30 Set 2007 | 42.05
1 Ott 2007 | 28 Feb 2010 | 16.30
1 Mar 2010 | 31 Ott 2014 | 16.05
1 Nov 2014 | 30 Nov 2022 | 14.25
1 Dic 2022 | 30 Giu 2024 | 14.20
1 Lug 2024 - 14.85


  • Sezione: T
  • Triaval

Triaval: Tabl, 91 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52077028 | 7680520770282 | 16551
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 56.50
1 Set 2004 | 28 Feb 2010 | 56.60
1 Mar 2010 | 31 Gen 2011 | 53.45


  • Sezione: T
  • Tricodein

Tricodein: 10 Obd. pro adult. 60 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
26208017 | 7680262080175 | 9360
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2007 | 9.05


  • Sezione: T
  • Triderm

Triderm: Creme, 10 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46532015 | 7680465320153 | 15183
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Set 2004 | 12.50
1 Ott 2004 | 28 Feb 2010 | 14.60
1 Mar 2010 | 30 Set 2020 | 14.40
Triderm: Creme, 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46532001 | 7680465320016 | 15183
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Giu 2024 | 15.65
1 Lug 2024 - 16.25
Triderm: Creme, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
46532023 | 7680465320238 | 15183
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Set 2004 | 27.50
1 Ott 2004 | 28 Feb 2010 | 27.55
1 Mar 2010 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.50


  • Sezione: T
  • Triherpine

Triherpine: 5 ml Guttae 1%
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41615028 | 7680416150280 | 13717
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Apr 2005 | 27.30


  • Sezione: T
  • Trikafta

Trikafta: Filmtabl 100mg/50mg/75mg + 150mg, Blist 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67773001 | 7680677730016 | 21144
Valido dal | Valido al | Punti
1 Feb 2021 | 30 Apr 2022 | 18325.55
1 Mag 2022 | 31 Ago 2022 | 17978.50
1 Set 2022 | 31 Dic 2023 | 17516.15
1 Gen 2024 | 29 Feb 2024 | 17533.25
1 Mar 2024 | 30 Giu 2024 | 14914.20
1 Lug 2024 - 14975.75
Trikafta: Filmtabl 50mg/25mg/37.5mg + 75mg, Blist 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67773002 | 7680677730023 | 21144
Valido dal | Valido al | Punti
1 Mag 2022 | 31 Ago 2022 | 17978.50
1 Set 2022 | 31 Dic 2023 | 17516.15
1 Gen 2024 | 29 Feb 2024 | 17533.25
1 Mar 2024 | 30 Giu 2024 | 14914.20
1 Lug 2024 - 14975.75


  • Sezione: T
  • Trilafon

Trilafon: Filmtabl 2 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23510082 << 23510014 | 7680235100824 | 8055
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Set 2004 | 31.60
1 Ott 2004 | 30 Giu 2006 | 29.60
1 Lug 2006 | 28 Feb 2010 | 19.85
1 Mar 2010 | 31 Lug 2013 | 19.55
Trilafon: Filmtabl 4 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23510083 << 23510022 | 7680235100831 | 8055
Valido dal | Valido al | Punti
15 Mar 1959 | 30 Set 2004 | 38.20
1 Ott 2004 | 30 Giu 2006 | 38.25
1 Lug 2006 | 28 Feb 2010 | 27.00
1 Mar 2010 | 31 Lug 2013 | 26.60
Trilafon: Filmtabl 8 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
23510084 << 23510081 | 7680235100848 | 8055
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2004 | 43.95
1 Ott 2004 | 30 Giu 2006 | 44.00
1 Lug 2006 | 28 Feb 2010 | 35.00
1 Mar 2010 | 31 Lug 2013 | 34.50


  • Sezione: T
  • Trileptal

Trileptal: Filmtabl 150 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55120001 | 7680551200017 | 17496
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 31.75
1 Set 2004 | 28 Feb 2010 | 29.75
1 Mar 2010 | 31 Ott 2013 | 29.30
1 Nov 2013 | 30 Nov 2018 | 25.65
1 Dic 2018 | 30 Giu 2019 | 18.75
Trileptal: Filmtabl 300 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55120005 | 7680551200055 | 17496
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 50.90
1 Set 2004 | 28 Feb 2010 | 51.00
1 Mar 2010 | 31 Ott 2013 | 50.10
1 Nov 2013 | 30 Nov 2018 | 42.85
1 Dic 2018 | 31 Dic 2023 | 37.35
1 Gen 2024 | 30 Giu 2024 | 37.40
1 Lug 2024 - 36.25
Trileptal: Filmtabl 600 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55120009 | 7680551200093 | 17496
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 80.15
1 Set 2004 | 28 Feb 2010 | 80.30
1 Mar 2010 | 31 Dic 2010 | 78.65
1 Gen 2011 | 31 Ott 2013 | 78.70
1 Nov 2013 | 30 Nov 2018 | 65.25
1 Dic 2018 | 31 Dic 2023 | 55.10
1 Gen 2024 | 30 Giu 2024 | 55.15
1 Lug 2024 - 53.05
Trileptal: Susp 6 %, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52852021 | 7680528520216 | 16883
Valido dal | Valido al | Punti
1 Feb 2006 | 28 Feb 2010 | 39.60
1 Mar 2010 | 30 Nov 2018 | 39.00
1 Dic 2018 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.55
Trileptal: Susp 6 %, 250 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52852013 | 7680528520131 | 16883
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 63.85
1 Set 2004 | 31 Gen 2006 | 63.95
1 Feb 2006 | 28 Feb 2010 | 68.25
1 Mar 2010 | 31 Dic 2010 | 66.90
1 Gen 2011 | 30 Nov 2018 | 66.95
1 Dic 2018 | 31 Dic 2023 | 47.35
1 Gen 2024 | 30 Giu 2024 | 47.40
1 Lug 2024 - 45.75


  • Sezione: T
  • Trimbow

Trimbow: Inhal Lös 172µg/5µg/9µg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67223007 | 7680672230078 | 21023
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 87.65
1 Gen 2024 | 30 Giu 2024 | 87.75
1 Lug 2024 - 83.90
Trimbow: Inhal Lös 172µg/5µg/9µg, 360 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67223009 | 7680672230092 | 21023
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 229.50
1 Gen 2024 | 30 Giu 2024 | 229.75
1 Lug 2024 - 218.30
Trimbow: Inhal Lös 87µg/5µg/9µg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67223002 | 7680672230023 | 21023
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 87.95
1 Dic 2022 | 31 Dic 2022 | 85.15
1 Gen 2023 | 31 Dic 2023 | 82.95
1 Gen 2024 | 30 Giu 2024 | 83.05
1 Lug 2024 - 79.50
Trimbow: Inhal Lös 87µg/5µg/9µg, 360 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
67223005 | 7680672230054 | 21023
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 231.05
1 Dic 2022 | 31 Dic 2022 | 222.65
1 Gen 2023 | 31 Dic 2023 | 215.45
1 Gen 2024 | 30 Giu 2024 | 215.65
1 Lug 2024 - 205.00


  • Sezione: T
  • Trimin 25

Trimin 25: Tabletten 25 mg, 200 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55835010 - 18000
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Apr 2009 | 36.65


  • Sezione: T
  • Trimipramin Sandoz

Trimipramin Sandoz: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55835026 << 55835022 | 7680558350265 | 18000
Valido dal | Valido al | Punti
1 Giu 2004 | 28 Feb 2010 | 61.95
1 Mar 2010 | 30 Nov 2012 | 60.80
1 Dic 2012 | 30 Nov 2018 | 53.25
1 Dic 2018 | 31 Dic 2023 | 47.60
1 Gen 2024 | 30 Giu 2024 | 47.65
1 Lug 2024 - 46.00
Trimipramin Sandoz: Tabl 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55835025 << 55835018 | 7680558350258 | 18000
Valido dal | Valido al | Punti
1 Giu 2004 | 28 Feb 2010 | 18.90
1 Mar 2010 | 30 Nov 2012 | 18.65
1 Dic 2012 | 30 Nov 2018 | 16.85
1 Dic 2018 | 31 Dic 2023 | 15.55
1 Gen 2024 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30
Trimipramin Sandoz: Tabl 25 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55835024 | 7680558350241 | 18000
Valido dal | Valido al | Punti
1 Giu 2004 | 28 Feb 2010 | 36.65
1 Mar 2010 | 30 Nov 2012 | 36.15
1 Dic 2012 | 30 Nov 2018 | 28.70
1 Dic 2018 | 30 Giu 2024 | 26.20
1 Lug 2024 - 29.60
Trimipramin Sandoz: Tabl 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55835023 << 55835006 | 7680558350234 | 18000
Valido dal | Valido al | Punti
1 Giu 2004 | 28 Feb 2010 | 14.60
1 Mar 2010 | 30 Nov 2012 | 14.45
1 Dic 2012 | 30 Nov 2018 | 9.30
1 Dic 2018 | 30 Giu 2024 | 8.50
1 Lug 2024 - 13.40
Trimipramin Sandoz: Tropfen 40 mg/ml, 30 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58449001 | 7680584490010 | 19262
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2012 | 17.30
1 Dic 2012 | 30 Nov 2018 | 14.55
1 Dic 2018 | 30 Nov 2021 | 14.10
1 Dic 2021 | 31 Lug 2024 | 14.05


  • Sezione: T
  • Trimipramine Zentiva

Trimipramine Zentiva: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58345012 | 7680583450121 | 19593
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 60.25
1 Dic 2012 | 30 Nov 2018 | 53.25
1 Dic 2018 | 31 Dic 2023 | 47.60
1 Gen 2024 | 30 Giu 2024 | 47.65
1 Lug 2024 - 46.00
Trimipramine Zentiva: Tabl 100 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58345011 | 7680583450114 | 19593
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 17.15
1 Dic 2012 | 30 Nov 2018 | 15.75
1 Dic 2018 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30
Trimipramine Zentiva: Tabl 25 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58345010 | 7680583450107 | 19593
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 38.30
1 Dic 2012 | 31 Gen 2018 | 34.80
1 Feb 2018 | 30 Nov 2018 | 34.70
1 Dic 2018 | 30 Giu 2024 | 27.80
1 Lug 2024 - 31.05
Trimipramine Zentiva: Tabl 25 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58345009 | 7680583450091 | 19593
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 15.30
1 Dic 2012 | 31 Ott 2013 | 14.15
1 Nov 2013 | 31 Gen 2018 | 9.85
1 Feb 2018 | 30 Nov 2018 | 9.80
1 Dic 2018 | 31 Dic 2023 | 8.90
1 Gen 2024 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80
Trimipramine Zentiva: Tropfen 40 mg/ml, 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58346002 | 7680583460021 | 19594
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2012 | 17.30
1 Dic 2012 | 30 Nov 2018 | 14.55
1 Dic 2018 | 30 Nov 2021 | 14.10
1 Dic 2021 | 30 Giu 2024 | 14.05
1 Lug 2024 - 14.80


  • Sezione: T
  • Triogen

Triogen: Kaps 250 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67431001 | 7680674310013 | 21070
Valido dal | Valido al | Punti
1 Set 2020 | 31 Dic 2023 | 4466.05
1 Gen 2024 | 30 Giu 2024 | 4470.40
1 Lug 2024 - 4494.05


  • Sezione: T
  • Tri-OM

Tri-OM: 360 g Gel 0,3 g/g
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
41276037 - 14552
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2007 | 16.25


  • Sezione: T
  • Trisenox

Trisenox: Inf Konz 10 mg/10ml, 10 Amp 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65178001 | 7680651780013 | 20282
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2018 | 4923.80
1 Feb 2018 | 30 Nov 2020 | 4314.65
1 Dic 2020 | 30 Apr 2021 | 3903.30
Trisenox: Inf Konz 12 mg/6ml, 10 Durchstf 6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65178002 | 7680651780020 | 20282
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2020 | 5128.40
1 Dic 2020 | 30 Nov 2023 | 4634.75
1 Dic 2023 | 31 Dic 2023 | 3748.10
1 Gen 2024 | 30 Giu 2024 | 3751.75
1 Lug 2024 - 3732.25


  • Sezione: T
  • Trisequens N

Trisequens N: 28 Compr. forte (4+4+1 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40051023 | 7680400510236 | 12814
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Giu 2006 | 23.05
Trisequens N: Filmtabl, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
40051024 << 40051015 | 7680400510243 | 12814
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2002 | 21.10
1 Lug 2002 | 31 Dic 2002 | 18.80
1 Gen 2003 | 28 Feb 2010 | 18.45
1 Mar 2010 | 31 Ott 2014 | 18.15
1 Nov 2014 | 31 Dic 2017 | 17.70
1 Gen 2018 | 31 Gen 2021 | 15.40
1 Feb 2021 | 30 Nov 2023 | 14.90
1 Dic 2023 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10


  • Sezione: T
  • Trittico Uno

Trittico Uno: Ret Tabl 150 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66656001 | 7680666560013 | 20882
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 42.20
1 Gen 2024 | 30 Giu 2024 | 42.25
1 Lug 2024 - 40.90
Trittico Uno: Ret Tabl 150 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66656002 | 7680666560020 | 20882
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 82.25
1 Gen 2024 | 30 Giu 2024 | 82.30
1 Lug 2024 - 78.80
Trittico Uno: Ret Tabl 300 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66656003 | 7680666560037 | 20882
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 58.75
1 Gen 2024 | 30 Giu 2024 | 58.80
1 Lug 2024 - 56.55
Trittico Uno: Ret Tabl 300 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66656004 | 7680666560044 | 20882
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Dic 2023 | 124.35
1 Gen 2024 | 30 Giu 2024 | 124.50
1 Lug 2024 - 118.70


  • Sezione: T
  • Trittico

Trittico: Ret Tabl 150 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57786001 | 7680577860011 | 19111
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.70
Trittico: Ret Tabl 150 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57786002 | 7680577860028 | 19111
Valido dal | Valido al | Punti
1 Mar 2010 | 31 Dic 2023 | 60.25
1 Gen 2024 | 30 Giu 2024 | 60.35
1 Lug 2024 - 58.00
Trittico: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46559045 | 7680465590457 | 12556
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 61.90
1 Set 2004 | 30 Giu 2007 | 62.00
1 Lug 2007 | 28 Feb 2010 | 66.30
1 Mar 2010 | 31 Dic 2010 | 65.00
1 Gen 2011 | 31 Dic 2023 | 65.05
1 Gen 2024 | 30 Giu 2024 | 65.15
1 Lug 2024 - 61.75
Trittico: Tabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46559037 | 7680465590372 | 12556
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 31.10
1 Set 2004 | 30 Giu 2007 | 29.10
1 Lug 2007 | 28 Feb 2010 | 29.95
1 Mar 2010 | 31 Dic 2023 | 29.50
1 Gen 2024 | 30 Giu 2024 | 29.55
1 Lug 2024 - 32.45
Trittico: Tabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46559029 | 7680465590297 | 12556
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 46.75
1 Set 2004 | 30 Giu 2007 | 46.85
1 Lug 2007 | 28 Feb 2010 | 48.50
1 Mar 2010 | 31 Dic 2023 | 47.65
1 Gen 2024 | 30 Giu 2024 | 47.75
1 Lug 2024 - 45.55
Trittico: Tabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
46559010 | 7680465590105 | 12556
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Ago 2004 | 21.00
1 Set 2004 | 30 Giu 2007 | 18.95
1 Lug 2007 | 28 Feb 2010 | 19.50
1 Mar 2010 | 31 Dic 2023 | 19.20
1 Gen 2024 | 30 Giu 2024 | 19.25
1 Lug 2024 - 19.50


  • Sezione: T
  • Triumeq

Triumeq: Filmtabl, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63283001 | 7680632830010 | 20283
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2019 | 1291.35
1 Dic 2019 | 31 Gen 2023 | 1232.95
1 Feb 2023 | 31 Dic 2023 | 1154.20
1 Gen 2024 | 31 Mag 2024 | 1155.35
1 Giu 2024 | 30 Giu 2024 | 1154.90
1 Lug 2024 - 1099.55


  • Sezione: T
  • Triveram

Triveram: Filmtabl 10/5/5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514001 | 7680655140011 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Triveram: Filmtabl 10/5/5mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514002 | 7680655140028 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 88.85
1 Gen 2024 | 30 Giu 2024 | 88.95
1 Lug 2024 - 85.05
Triveram: Filmtabl 20/10/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514007 | 7680655140073 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Triveram: Filmtabl 20/10/10mg, 3x 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514008 | 7680655140080 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 88.85
1 Gen 2024 | 30 Giu 2024 | 88.95
1 Lug 2024 - 85.05
Triveram: Filmtabl 20/10/5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514005 | 7680655140059 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Triveram: Filmtabl 20/10/5mg, 3x 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514006 | 7680655140066 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 88.85
1 Gen 2024 | 30 Giu 2024 | 88.95
1 Lug 2024 - 85.05
Triveram: Filmtabl 20/5/5mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514003 | 7680655140035 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Triveram: Filmtabl 20/5/5mg, 3x 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514004 | 7680655140042 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 88.85
1 Gen 2024 | 30 Giu 2024 | 88.95
1 Lug 2024 - 85.05
Triveram: Filmtabl 40/10/10mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514009 | 7680655140097 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 44.80
1 Gen 2024 | 30 Giu 2024 | 44.85
1 Lug 2024 - 43.35
Triveram: Filmtabl 40/10/10mg, 3x 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65514010 | 7680655140103 | 20453
Valido dal | Valido al | Punti
1 Ott 2016 | 31 Dic 2023 | 88.85
1 Gen 2024 | 30 Giu 2024 | 88.95
1 Lug 2024 - 85.05


  • Sezione: T
  • Triviraten Berna

Triviraten Berna: 1 Amp. ad iniect. parat. 0,5 ml
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
00000535 | 7681900535026 | 16493
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ott 2004 | 45.40


  • Sezione: T
  • Trixeo Aerosphere

Trixeo Aerosphere: Inhalator 5/7.2/160 mcg, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
68388002 | 7680683880026 | 21325
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 87.10
1 Gen 2024 | 30 Giu 2024 | 87.20
1 Lug 2024 - 83.40
Trixeo Aerosphere: Inhalator 5/7.2/160 mcg, 3 x 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
68388003 | 7680683880033 | 21325
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 228.50
1 Gen 2024 | 30 Giu 2024 | 228.75
1 Lug 2024 - 217.35


  • Sezione: T
  • Trizivir

Trizivir: Filmtabl 300mg/150mg/300mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55537002 | 7680555370020 | 17649
Valido dal | Valido al | Punti
1 Lug 2001 | 31 Ago 2004 | 1321.80
1 Set 2004 | 28 Feb 2010 | 1441.20
1 Mar 2010 | 31 Dic 2010 | 1224.15
1 Gen 2011 | 31 Ott 2014 | 1225.35
1 Nov 2014 | 30 Nov 2019 | 994.25
1 Dic 2019 | 30 Nov 2022 | 843.80
1 Dic 2022 | 31 Dic 2023 | 755.35
1 Gen 2024 | 31 Mag 2024 | 756.10


  • Sezione: T
  • Trobalt

Trobalt: Filmtabl 100 mg (neu), 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316010 << 61316003 | 7680613160105 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 34.80
1 Nov 2014 | 31 Gen 2018 | 26.10
Trobalt: Filmtabl 100 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316011 | 7680613160112 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 89.95
1 Nov 2014 | 31 Gen 2018 | 71.65
Trobalt: Filmtabl 100 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316004 | 7680613160044 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 89.95
1 Nov 2014 | 31 Lug 2016 | 71.65
Trobalt: Filmtabl 200 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316012 | 7680613160129 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 163.50
1 Nov 2014 | 31 Gen 2018 | 126.95
Trobalt: Filmtabl 200 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316005 | 7680613160051 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 163.50
1 Nov 2014 | 31 Lug 2016 | 126.95
Trobalt: Filmtabl 300 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316013 | 7680613160136 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 218.30
1 Nov 2014 | 31 Gen 2018 | 168.15
Trobalt: Filmtabl 300 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316006 | 7680613160068 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 218.30
1 Nov 2014 | 31 Lug 2016 | 168.15
Trobalt: Filmtabl 400 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316014 | 7680613160143 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 285.55
1 Nov 2014 | 31 Gen 2018 | 218.70
Trobalt: Filmtabl 400 mg, 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316007 | 7680613160075 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 285.55
1 Nov 2014 | 31 Lug 2016 | 218.70
Trobalt: Filmtabl 50 mg (neu), 21 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316008 << 61316001 | 7680613160082 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 17.40
1 Nov 2014 | 31 Gen 2018 | 15.10
Trobalt: Filmtabl 50 mg (neu), 84 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61316009 << 61316002 | 7680613160099 | 19418
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ott 2014 | 53.15
1 Nov 2014 | 31 Gen 2018 | 44.05


  • Sezione: T
  • Trobicin

Trobicin: 1 Amp. 2 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
37562017 | 7680375620176 | 11827
Valido dal | Valido al | Punti
15 Mar 1974 | 31 Ago 2004 | 37.45
1 Set 2004 | 31 Lug 2007 | 37.50


  • Sezione: T
  • Trodelvy

Trodelvy: Trockensub 180 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68179001 | 7680681790013 | 21290
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Mar 2023 | 1252.20
1 Apr 2023 | 31 Dic 2023 | 1139.00
1 Gen 2024 | 30 Mar 2024 | 1140.10
1 Apr 2024 | 30 Giu 2024 | 1076.20
1 Lug 2024 - 1021.60


  • Sezione: T
  • Trosyd

Trosyd: 12 ml Liquid. 28%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46441028 | 7680464410282 | 14797
Valido dal | Valido al | Punti
1 Gen 1995 | 30 Set 2004 | 59.90
Trosyd: 20 g Crème forte 2%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48384013 - 15280
Valido dal | Valido al | Punti
1 Gen 1988 | 30 Set 2004 | 24.65


  • Sezione: T
  • Trulicity

Trulicity: Inj Lös 0.75 mg/0.5ml Fertigpen, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65236002 | 7680652360023 | 20310
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2021 | 173.25
1 Gen 2022 | 31 Gen 2022 | 126.60
1 Feb 2022 | 31 Dic 2023 | 123.95
1 Gen 2024 | 30 Giu 2024 | 124.05
1 Lug 2024 - 118.30
Trulicity: Inj Lös 1.5 mg/0.5ml Fertigpen, 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65236001 | 7680652360016 | 20310
Valido dal | Valido al | Punti
1 Giu 2015 | 31 Dic 2021 | 173.25
1 Gen 2022 | 31 Gen 2022 | 126.60
1 Feb 2022 | 31 Dic 2023 | 123.95
1 Gen 2024 | 30 Giu 2024 | 124.05
1 Lug 2024 - 118.30


  • Sezione: T
  • Trusopt

Trusopt: Gtt Opht 2 % (neu), 3x Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52969002 | 7680529690024 | 16427
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Nov 2019 | 52.95
1 Dic 2019 | 30 Nov 2022 | 48.40
1 Dic 2022 | 31 Dic 2023 | 44.10
1 Gen 2024 | 30 Giu 2024 | 44.15
1 Lug 2024 - 42.50
Trusopt: Gtt Opht 2 % (neu), Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52969001 | 7680529690017 | 16427
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Nov 2019 | 27.95
1 Dic 2019 | 30 Nov 2022 | 26.00
1 Dic 2022 | 31 Dic 2023 | 20.05
1 Gen 2024 | 30 Giu 2024 | 20.10
1 Lug 2024 - 27.60
Trusopt: Gtt Opht 2 %, 3 Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52969026 | 7680529690260 | 16427
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 67.90
1 Set 2004 | 28 Feb 2010 | 68.05
1 Mar 2010 | 31 Mar 2010 | 66.70
1 Apr 2010 | 31 Mag 2013 | 56.65
1 Giu 2013 | 31 Gen 2020 | 52.95
Trusopt: Gtt Opht 2 %, Fl 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52969018 | 7680529690185 | 16427
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 36.55
1 Set 2004 | 28 Feb 2010 | 36.60
1 Mar 2010 | 31 Mar 2010 | 36.10
1 Apr 2010 | 31 Ott 2013 | 28.05
1 Nov 2013 | 31 Gen 2020 | 27.95


  • Sezione: T
  • Truvada

Truvada: Filmtabl 245mg/200mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57316001 | 7680573160016 | 18308
Valido dal | Valido al | Punti
1 Mag 2007 | 28 Feb 2010 | 1094.25
1 Mar 2010 | 31 Ott 2010 | 1066.05
1 Nov 2010 | 31 Dic 2010 | 1028.90
1 Gen 2011 | 31 Ott 2013 | 1029.90
1 Nov 2013 | 30 Nov 2019 | 899.30
1 Dic 2019 | 31 Mar 2021 | 671.15
1 Apr 2021 | 31 Dic 2023 | 593.50
1 Gen 2024 | 30 Giu 2024 | 594.05
1 Lug 2024 - 544.30


  • Sezione: T
  • Truxal

Truxal: Filmtabl 15 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25873084 | 7680258730848 | 8856
Valido dal | Valido al | Punti
15 Mar 1961 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Dic 2010 | 16.40
1 Gen 2011 | 31 Mar 2012 | 15.05
Truxal: Filmtabl 15 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
25873076 | 7680258730763 | 8856
Valido dal | Valido al | Punti
15 Mar 1961 | 28 Feb 2010 | 11.90
1 Mar 2010 | 31 Dic 2010 | 8.90
1 Gen 2011 | 31 Dic 2011 | 8.15
1 Gen 2012 | 31 Ott 2012 | 7.55
1 Nov 2012 | 30 Giu 2024 | 6.30
1 Lug 2024 - 11.30
Truxal: Filmtabl 50 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
25873106 | 7680258731067 | 8856
Valido dal | Valido al | Punti
15 Mar 1961 | 30 Giu 2006 | 42.80
1 Lug 2006 | 28 Feb 2010 | 40.40
1 Mar 2010 | 31 Dic 2010 | 36.25
1 Gen 2011 | 31 Ago 2012 | 28.95
Truxal: Filmtabl 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
25873092 | 7680258730923 | 8856
Valido dal | Valido al | Punti
15 Mar 1961 | 28 Feb 2010 | 29.75
1 Mar 2010 | 31 Dic 2010 | 25.05
1 Gen 2011 | 31 Ott 2012 | 18.90
1 Nov 2012 | 31 Dic 2023 | 15.00
1 Gen 2024 | 30 Giu 2024 | 15.05
1 Lug 2024 - 15.70


  • Sezione: T
  • Truxaletten

Truxaletten: Filmtabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33317026 | 7680333170262 | 11006
Valido dal | Valido al | Punti
15 Mar 1969 | 28 Feb 2010 | 7.05
1 Mar 2010 | 30 Giu 2012 | 7.45


  • Sezione: T
  • Truxima

Truxima: Inf Konz 100 mg/10ml, 2 Vial 10 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66648001 | 7680666480014 | 20815
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 505.50
1 Gen 2024 | 31 Gen 2024 | 506.00
1 Feb 2024 | 30 Giu 2024 | 501.30
1 Lug 2024 - 475.35
Truxima: Inf Konz 500 mg/50ml, Vial 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
66648002 | 7680666480021 | 20815
Valido dal | Valido al | Punti
1 Gen 2019 | 31 Dic 2023 | 1225.70
1 Gen 2024 | 31 Gen 2024 | 1226.90
1 Feb 2024 | 30 Giu 2024 | 1215.70
1 Lug 2024 - 1159.80


  • Sezione: T
  • Tryptizol

Tryptizol: 100 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27549012 | 7680275490121 | 9208
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 13.95
Tryptizol: 100 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27549047 | 7680275490473 | 9208
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 27.40
Tryptizol: 100 Compr. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27549071 | 7680275490718 | 9208
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 52.80
Tryptizol: 30 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27549039 | 7680275490398 | 9208
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 10.80
Tryptizol: 30 Compr. 75 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
27549063 | 7680275490633 | 9208
Valido dal | Valido al | Punti
15 Mar 1963 | 31 Lug 2006 | 22.45


  • Sezione: T
  • Tuberkulin PPD RT23

Tuberkulin PPD RT23: Inj Lös 2 E/0.1ml, Durchstf 1.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00641001 | 7680006410015 | 17789
Valido dal | Valido al | Punti
1 Ott 2002 | 29 Feb 2008 | 46.60
1 Mar 2008 | 28 Feb 2010 | 43.25
1 Mar 2010 | 30 Giu 2018 | 43.30


  • Sezione: T
  • Turoptin Ciba Vision

Turoptin Ciba Vision: Augentropfen 0.100 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46226011 | 7680462260117 | 14581
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 26.50
Turoptin Ciba Vision: Augentropfen 0.300 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46226038 | 7680462260384 | 14581
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 30.40
Turoptin Ciba Vision: Augentropfen 0.600 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46226046 | 7680462260469 | 14581
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Mar 2010 | 35.30


  • Sezione: T
  • Tuscalman Supp. Berna

Tuscalman Supp. Berna: 10 Supp. pro infant. (10+50 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31900042 | 7680319000422 | 10529
Valido dal | Valido al | Punti
1 Gen 1967 | 30 Giu 2004 | 5.50
Tuscalman Supp. Berna: 10 Supp. pro lactant. (5+25 mg)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
31900034 | 7680319000347 | 10529
Valido dal | Valido al | Punti
1 Gen 1967 | 30 Giu 2004 | 5.40


  • Sezione: T
  • Tuscalman-Guttae Berna

Tuscalman-Guttae Berna: 20 ml Guttae (15+100 mg/ml)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
35552014 | 7680355520144 | 11249
Valido dal | Valido al | Punti
1 Gen 1971 | 30 Giu 2004 | 4.65


  • Sezione: T
  • Tuscalman-Sirup Berna

Tuscalman-Sirup Berna: 120 ml Sirup. (0,15+1+25%)
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
29223017 | 7680292230175 | 10038
Valido dal | Valido al | Punti
1 Gen 1965 | 30 Giu 2004 | 4.65


  • Sezione: T
  • Tussantiol

Tussantiol: Sirup, 200 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
47110025 << 47110015 << 47110017 | 7680471100251 | 15029
Valido dal | Valido al | Punti
15 Mar 1987 | 30 Nov 2014 | 15.35


  • Sezione: T
  • Twinrix 720/20

Twinrix 720/20: Inj Susp, Fertspr 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
00592001 | 7680005920010 | 18774
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 81.15
1 Mar 2010 | 31 Dic 2010 | 79.45
1 Gen 2011 | 31 Ott 2011 | 79.55
1 Nov 2011 | 31 Ott 2014 | 76.45
1 Nov 2014 | 31 Dic 2019 | 75.25


  • Sezione: T
  • Tybost

Tybost: Filmtabl 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62965001 | 7680629650010 | 20359
Valido dal | Valido al | Punti
1 Set 2015 | 31 Dic 2023 | 66.00
1 Gen 2024 | 30 Giu 2024 | 66.05
1 Lug 2024 - 63.40


  • Sezione: T
  • Tyroqualin

Tyroqualin: Lutschtabl, 36 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34096015 | 7680340960153 | 11656
Valido dal | Valido al | Punti
15 Mar 1973 - 5.35


  • Sezione: T
  • Tysabri

Tysabri: Inf Konz 300 mg/15ml, Fl 15 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
57273001 | 7680572730012 | 18520
Valido dal | Valido al | Punti
1 Giu 2007 | 31 Mag 2009 | 2999.80
1 Giu 2009 | 30 Giu 2009 | 2846.75
1 Lug 2009 | 28 Feb 2010 | 2847.05
1 Mar 2010 | 31 Dic 2010 | 2844.85
1 Gen 2011 | 31 Ott 2012 | 2847.60
1 Nov 2012 | 30 Nov 2018 | 2369.50
1 Dic 2018 | 30 Nov 2021 | 1972.20
1 Dic 2021 | 31 Dic 2021 | 1784.15
1 Gen 2022 | 31 Dic 2023 | 1759.40
1 Gen 2024 | 30 Giu 2024 | 1761.10
1 Lug 2024 - 1700.05
Tysabri: Inj Lös 150 mg/ml, 2 Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68008001 | 7680680080016 | 21358
Valido dal | Valido al | Punti
1 Gen 2022 | 31 Dic 2023 | 1759.40
1 Gen 2024 | 30 Giu 2024 | 1761.10
1 Lug 2024 - 1700.05


  • Sezione: T
  • Tyverb

Tyverb: Tabs 250 mg, Ds 140 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57937004 << 57937002 | 7680579370044 | 18659
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Set 2008 | 4318.15
1 Ott 2008 | 30 Apr 2009 | 4184.15
1 Mag 2009 | 31 Ott 2010 | 3893.00
1 Nov 2010 | 31 Dic 2010 | 3847.45
1 Gen 2011 | 31 Ott 2013 | 3851.20
1 Nov 2013 | 31 Mar 2018 | 3244.45
1 Apr 2018 | 30 Nov 2020 | 2812.20
1 Dic 2020 | 31 Dic 2023 | 2727.45
1 Gen 2024 | 30 Giu 2024 | 2730.10
1 Lug 2024 - 2660.00
Tyverb: Tabs 250 mg, Ds 70 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57937003 << 57937001 | 7680579370037 | 18659
Valido dal | Valido al | Punti
1 Ago 2007 | 30 Set 2008 | 2281.95
1 Ott 2008 | 30 Apr 2009 | 2214.95
1 Mag 2009 | 28 Feb 2010 | 2067.45
1 Mar 2010 | 31 Ott 2010 | 2012.75
1 Nov 2010 | 31 Dic 2010 | 1988.35
1 Gen 2011 | 31 Ott 2013 | 1990.30
1 Nov 2013 | 31 Mar 2018 | 1665.65
1 Apr 2018 | 30 Nov 2020 | 1436.85
1 Dic 2020 | 31 Dic 2023 | 1394.45
1 Gen 2024 | 30 Giu 2024 | 1395.85
1 Lug 2024 - 1338.20


  • Sezione: U

Sezione: U
Ubretid Ulcidin
Ulcogant Ultibro Breezhaler
Ultomiris Ultracorten-H
Ultracortenol Ultraproct
Ultravist 150 Ultravist 240
Ultravist 300 vorgefüllte Patronen Ultravist 300
Ultravist 370 Ultravist vorgefüllte Patronen
Uman Albumin Kedrion 200 g/L Uman Albumin Kedrion 250 g/L
Umschlagpaste Radix Unathen
Unatol neue Formel Unifyl Continus
Unimax Unox
Uptravi Uralyt-U
Urbanyl Uredimin
Urfamycine Urgenin Liquidum
Uriconorm Urispas
Urocit Uroflex Chlorhexidine
Urografin Urokinase HS Medac
Uromiro Inf. Uromiro Inj.
Uromitexan Urorec
Ursochol 150 Ursochol 300
Ursodiol RR Zentiva Ursodiol Zentiva
Ursofalk Utrogestan 200
Utrogestan Uvamin retard
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: U
  • Ubretid

Ubretid: Tabl 5 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37746010 | 7680377460107 | 11918
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 13.20
1 Mar 2010 | 31 Mar 2020 | 15.05
Ubretid: Tabl 5 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37746029 | 7680377460299 | 11918
Valido dal | Valido al | Punti
15 Mar 1974 | 28 Feb 2010 | 30.40
1 Mar 2010 | 31 Mar 2020 | 27.95


  • Sezione: U
  • Ulcidin

Ulcidin: Filmtabl 150 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54814011 | 7680548140111 | 17367
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2002 | 38.30
1 Lug 2002 | 30 Giu 2006 | 29.85
1 Lug 2006 | 28 Feb 2010 | 15.40
1 Mar 2010 | 31 Ott 2012 | 15.20
1 Nov 2012 | 31 Ott 2016 | 8.75
Ulcidin: Filmtabl 150 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54814038 | 7680548140388 | 17367
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2002 | 73.05
1 Lug 2002 | 30 Giu 2006 | 59.85
1 Lug 2006 | 28 Feb 2010 | 36.60
1 Mar 2010 | 30 Giu 2011 | 36.10
1 Lug 2011 | 31 Ott 2012 | 34.40
1 Nov 2012 | 31 Ott 2016 | 20.10
Ulcidin: Filmtabl 300 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54814046 | 7680548140463 | 17367
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2002 | 52.30
1 Lug 2002 | 30 Giu 2006 | 39.30
1 Lug 2006 | 28 Feb 2010 | 20.80
1 Mar 2010 | 31 Ott 2012 | 20.50
1 Nov 2012 | 31 Ott 2016 | 16.30
Ulcidin: Filmtabl 300 mg, 40 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54814054 | 7680548140548 | 17367
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2002 | 78.85
1 Lug 2002 | 30 Giu 2006 | 64.70
1 Lug 2006 | 28 Feb 2010 | 38.65
1 Mar 2010 | 31 Ott 2012 | 38.05
1 Nov 2012 | 31 Ott 2016 | 26.60
Ulcidin: Filmtabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54814062 | 7680548140623 | 17367
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2002 | 115.50
1 Lug 2002 | 30 Giu 2006 | 89.65
1 Lug 2006 | 28 Feb 2010 | 51.25
1 Mar 2010 | 31 Ott 2012 | 50.35
1 Nov 2012 | 31 Ott 2016 | 38.85


  • Sezione: U
  • Ulcogant

Ulcogant: Gran 1 g, 50 Btl 1 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44117010 | 7680441170109 | 14127
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 39.80
1 Lug 2006 | 28 Feb 2010 | 36.25
1 Mar 2010 | 31 Mar 2011 | 34.20
Ulcogant: Susp 0.200 g/ml, Fl 250 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46224027 | 7680462240270 | 14827
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 37.25
1 Lug 2006 | 28 Feb 2010 | 34.05
1 Mar 2010 | 31 Ott 2013 | 28.15
1 Nov 2013 | 31 Dic 2016 | 19.60
Ulcogant: Susp 1 g, 50 Btl 1 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46224019 | 7680462240195 | 14827
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 39.80
1 Lug 2006 | 28 Feb 2010 | 36.25
1 Mar 2010 | 31 Ott 2013 | 34.20
1 Nov 2013 | 31 Dic 2016 | 25.10
Ulcogant: Tabl 1 g, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44118025 | 7680441180252 | 14126
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 57.55
1 Lug 2006 | 28 Feb 2010 | 51.30
1 Mar 2010 | 31 Dic 2010 | 47.70
1 Gen 2011 | 31 Ott 2013 | 47.75
1 Nov 2013 | 31 Dic 2016 | 40.45
Ulcogant: Tabl 1 g, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44118017 | 7680441180177 | 14126
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2006 | 39.80
1 Lug 2006 | 28 Feb 2010 | 36.25
1 Mar 2010 | 31 Mar 2011 | 34.20


  • Sezione: U
  • Ultibro Breezhaler

Ultibro Breezhaler: Inh Kaps 110mcg/50mcg, 3 x 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63132002 | 7680631320024 | 20197
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Gen 2018 | 257.25
1 Feb 2018 | 31 Ott 2020 | 183.80
Ultibro Breezhaler: Inh Kaps 110mcg/50mcg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63132001 | 7680631320017 | 20197
Valido dal | Valido al | Punti
1 Ago 2014 | 31 Gen 2018 | 96.75
1 Feb 2018 | 30 Nov 2022 | 72.25
1 Dic 2022 | 31 Dic 2023 | 68.70
1 Gen 2024 | 30 Giu 2024 | 68.80
1 Lug 2024 - 66.00
Ultibro Breezhaler: Inh Kaps 110mcg/50mcg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63132003 | 7680631320031 | 20197
Valido dal | Valido al | Punti
1 Nov 2018 | 30 Nov 2022 | 183.80
1 Dic 2022 | 31 Dic 2023 | 173.15
1 Gen 2024 | 30 Giu 2024 | 173.35
1 Lug 2024 - 164.90


  • Sezione: U
  • Ultomiris

Ultomiris: Inf Konz 1100 mg/11ml, Durchstf 11 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67278003 | 7680672780030 | 21024
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ago 2023 | 18159.95
1 Set 2023 | 31 Dic 2023 | 17706.45
1 Gen 2024 | 31 Ago 2024 | 17723.75
1 Set 2024 - 15223.00
Ultomiris: Inf Konz 300 mg/30ml, Durchstf 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67278001 | 7680672780016 | 21024
Valido dal | Valido al | Punti
1 Set 2020 | 28 Feb 2022 | 5336.05
1 Mar 2022 | 31 Ago 2023 | 4982.55
1 Set 2023 | 31 Dic 2023 | 4858.85
1 Gen 2024 | 31 Ago 2024 | 4863.60
1 Set 2024 - 4181.60
Ultomiris: Inf Konz 300 mg/3ml, Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67278002 | 7680672780023 | 21024
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Ago 2023 | 4982.55
1 Set 2023 | 31 Dic 2023 | 4858.85
1 Gen 2024 | 31 Ago 2024 | 4863.60
1 Set 2024 - 4181.60


  • Sezione: U
  • Ultracorten-H

Ultracorten-H: 1 Amp. 100 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24794040 | 7680247940401 | 12612
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Dic 2005 | 18.65
Ultracorten-H: 1 Amp. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
24794032 | 7680247940326 | 12612
Valido dal | Valido al | Punti
15 Mar 1959 | 31 Dic 2005 | 7.15


  • Sezione: U
  • Ultracortenol

Ultracortenol: Augensalbe, 5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
23477017 | 7680234770172 | 8110
Valido dal | Valido al | Punti
15 Mar 1958 | 28 Feb 2010 | 10.75
1 Mar 2010 | 30 Apr 2012 | 9.20
1 Mag 2012 | 30 Set 2023 | 15.20
1 Ott 2023 | 31 Dic 2023 | 17.95
1 Gen 2024 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.65


  • Sezione: U
  • Ultraproct

Ultraproct: 10 g Ungt. (0,092+0,095+1+0,5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33007035 | 7680330070350 | 10707
Valido dal | Valido al | Punti
1 Gen 1968 | 31 Mar 2003 | 7.95


  • Sezione: U
  • Ultravist 150

Ultravist 150: Inj Lös 150 mg, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969003 | 7680469690030 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 73.85
1 Lug 2024 - 70.80
Ultravist 150: Inj Lös 150 mg, Fl 200 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969374 | 7680469693741 | 15897
Valido dal | Valido al | Punti
1 Giu 2004 | 30 Set 2004 | 115.35
1 Ott 2004 | 31 Mar 2006 | 115.55
1 Apr 2006 | 28 Feb 2010 | 102.00
1 Mar 2010 | 31 Dic 2010 | 99.75
1 Gen 2011 | 31 Ott 2012 | 99.85
1 Nov 2012 | 30 Nov 2018 | 78.90
1 Dic 2018 | 30 Nov 2021 | 78.00
1 Dic 2021 | 31 Dic 2023 | 73.80
1 Gen 2024 | 30 Giu 2024 | 73.85
1 Lug 2024 - 70.80
Ultravist 150: Inj Lös 150 mg, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969227 | 7680469692270 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 47.30
1 Set 2004 | 31 Mar 2006 | 47.40
1 Apr 2006 | 28 Feb 2010 | 43.15
1 Mar 2010 | 31 Dic 2010 | 42.45
1 Gen 2011 | 31 Ott 2012 | 42.50
1 Nov 2012 | 30 Nov 2018 | 35.95
1 Dic 2018 | 30 Nov 2021 | 35.65
1 Dic 2021 | 31 Dic 2023 | 34.35
1 Gen 2024 | 30 Giu 2024 | 34.40
1 Lug 2024 - 33.40


  • Sezione: U
  • Ultravist 240

Ultravist 240: Inj Lös 240 mg, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969004 | 7680469690047 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 65.95
1 Set 2004 | 31 Mar 2006 | 66.15
1 Apr 2006 | 28 Feb 2010 | 59.35
1 Mar 2010 | 31 Dic 2010 | 58.20
1 Gen 2011 | 31 Ott 2012 | 58.25
1 Nov 2012 | 30 Nov 2018 | 47.75
1 Dic 2018 | 30 Nov 2021 | 47.30
1 Dic 2021 | 30 Giu 2024 | 45.20
1 Lug 2024 - 43.70
Ultravist 240: Inj Lös 240 mg, Fl 50 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969243 | 7680469692430 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 45.20
1 Lug 2024 - 43.70


  • Sezione: U
  • Ultravist 300 vorgefüllte Patronen

Ultravist 300 vorgefüllte Patronen: Inj Lös, 125 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 15897
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 132.80
1 Mar 2010 | 31 Dic 2010 | 129.75
1 Gen 2011 | 31 Ott 2012 | 129.90
1 Nov 2012 | 30 Giu 2014 | 101.35
Ultravist 300 vorgefüllte Patronen: Inj Lös, 75 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
- - 15897
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 86.25
1 Mar 2010 | 31 Dic 2010 | 84.40
1 Gen 2011 | 31 Ott 2012 | 84.50
1 Nov 2012 | 30 Giu 2014 | 67.35


  • Sezione: U
  • Ultravist 300

Ultravist 300: Inj Lös 300 mg, 10 Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969008 | 7680469690085 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 672.85
1 Lug 2024 - 637.70
Ultravist 300: Inj Lös 300 mg, 10 Fl 100 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969081 | 7680469690818 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 720.45
1 Dic 2021 | 31 Dic 2023 | 672.20
1 Gen 2024 | 30 Giu 2024 | 672.85
1 Lug 2024 - 637.70
Ultravist 300: Inj Lös 300 mg, 10 Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969012 | 7680469690122 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 1275.85
1 Lug 2024 - 1219.35
Ultravist 300: Inj Lös 300 mg, 10 Fl 200 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969324 | 7680469693246 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 1363.90
1 Dic 2021 | 31 Dic 2023 | 1274.60
1 Gen 2024 | 30 Giu 2024 | 1275.85
1 Lug 2024 - 1219.35
Ultravist 300: Inj Lös 300 mg, 10 Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969007 | 7680469690078 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 355.60
1 Lug 2024 - 337.45
Ultravist 300: Inj Lös 300 mg, 10 Fl 50 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969065 | 7680469690658 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 380.20
1 Dic 2021 | 31 Dic 2023 | 355.25
1 Gen 2024 | 30 Giu 2024 | 355.60
1 Lug 2024 - 337.45
Ultravist 300: Inj Lös 300 mg, 8 Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969013 | 7680469690139 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 2490.10
1 Lug 2024 - 2422.25
Ultravist 300: Inj Lös 300 mg, 8 Fl 500 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969332 | 7680469693321 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 2666.30
1 Dic 2021 | 31 Dic 2023 | 2487.70
1 Gen 2024 | 30 Giu 2024 | 2490.10
1 Lug 2024 - 2422.25
Ultravist 300: Inj Lös 300 mg, Fl 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969005 | 7680469690054 | 15897
Valido dal | Valido al | Punti
1 Ott 2019 | 30 Nov 2021 | 16.60
1 Dic 2021 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.65
Ultravist 300: Inj Lös 300 mg, Fl 10 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969001 | 7680469690016 | 15897
Valido dal | Valido al | Punti
1 Ott 2019 - 16.65
Ultravist 300: Inj Lös 300 mg, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969010 | 7680469690108 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 82.05
1 Lug 2024 - 78.55
Ultravist 300: Inj Lös 300 mg, Fl 100 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969278 | 7680469692782 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 129.50
1 Set 2004 | 31 Mar 2006 | 129.75
1 Apr 2006 | 28 Feb 2010 | 114.25
1 Mar 2010 | 31 Dic 2010 | 111.70
1 Gen 2011 | 31 Ott 2012 | 111.80
1 Nov 2012 | 30 Nov 2018 | 87.80
1 Dic 2018 | 30 Nov 2021 | 86.80
1 Dic 2021 | 31 Dic 2023 | 81.95
1 Gen 2024 | 30 Giu 2024 | 82.05
1 Lug 2024 - 78.55
Ultravist 300: Inj Lös 300 mg, Fl 125 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46969406 | 7680469694069 | 15897
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 132.80
1 Mar 2010 | 31 Dic 2010 | 129.75
1 Gen 2011 | 31 Ott 2012 | 129.90
1 Nov 2012 | 29 Feb 2016 | 101.35
Ultravist 300: Inj Lös 300 mg, Fl 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969006 | 7680469690061 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.20
Ultravist 300: Inj Lös 300 mg, Fl 20 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969030 | 7680469690306 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 43.25
1 Set 2004 | 31 Mar 2006 | 43.35
1 Apr 2006 | 28 Feb 2010 | 39.65
1 Mar 2010 | 31 Ott 2012 | 39.05
1 Nov 2012 | 30 Nov 2018 | 29.30
1 Dic 2018 | 30 Nov 2021 | 29.05
1 Dic 2021 | 31 Dic 2023 | 27.90
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.20
Ultravist 300: Inj Lös 300 mg, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969316 | 7680469693161 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 235.50
1 Set 2004 | 31 Mar 2006 | 235.85
1 Apr 2006 | 28 Feb 2010 | 205.85
1 Mar 2010 | 31 Dic 2010 | 200.90
1 Gen 2011 | 31 Ott 2012 | 201.10
1 Nov 2012 | 30 Nov 2018 | 154.65
1 Dic 2018 | 30 Nov 2021 | 152.75
1 Dic 2021 | 31 Dic 2023 | 143.40
1 Gen 2024 | 30 Giu 2024 | 143.50
1 Lug 2024 - 136.70
Ultravist 300: Inj Lös 300 mg, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969251 | 7680469692515 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 74.80
1 Set 2004 | 31 Mar 2006 | 74.95
1 Apr 2006 | 28 Feb 2010 | 66.95
1 Mar 2010 | 31 Ott 2012 | 65.65
1 Nov 2012 | 30 Nov 2018 | 53.30
1 Dic 2018 | 30 Nov 2021 | 52.80
1 Dic 2021 | 31 Dic 2023 | 50.30
1 Gen 2024 | 30 Giu 2024 | 50.35
1 Lug 2024 - 48.50
Ultravist 300: Inj Lös 300 mg, Fl 75 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46969382 | 7680469693826 | 15897
Valido dal | Valido al | Punti
1 Mag 2006 | 28 Feb 2010 | 86.25
1 Mar 2010 | 31 Dic 2010 | 84.40
1 Gen 2011 | 31 Ott 2012 | 84.50
1 Nov 2012 | 29 Feb 2016 | 67.35


  • Sezione: U
  • Ultravist 370

Ultravist 370: Inj Lös 370 mg, 10 Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969019 | 7680469690191 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 830.00
1 Dic 2021 | 31 Dic 2023 | 774.20
1 Gen 2024 | 30 Giu 2024 | 774.95
1 Lug 2024 - 734.35
Ultravist 370: Inj Lös 370 mg, 10 Fl 100 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969146 | 7680469691464 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 - 734.35
Ultravist 370: Inj Lös 370 mg, 10 Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969024 | 7680469690245 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2021 | 1564.60
1 Dic 2021 | 31 Dic 2023 | 1461.55
1 Gen 2024 | 30 Giu 2024 | 1462.95
1 Lug 2024 - 1404.70
Ultravist 370: Inj Lös 370 mg, 10 Fl 200 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969308 | 7680469693086 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 1462.95
1 Lug 2024 - 1404.70
Ultravist 370: Inj Lös 370 mg, 10 Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969018 | 7680469690184 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 437.25
1 Dic 2021 | 31 Dic 2023 | 408.40
1 Gen 2024 | 30 Giu 2024 | 408.80
1 Lug 2024 - 387.75
Ultravist 370: Inj Lös 370 mg, 10 Fl 50 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969111 | 7680469691112 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 408.80
1 Lug 2024 - 387.75
Ultravist 370: Inj Lös 370 mg, 8 Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969025 | 7680469690252 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Nov 2021 | 3055.55
1 Dic 2021 | 31 Dic 2023 | 2861.55
1 Gen 2024 | 30 Giu 2024 | 2864.35
1 Lug 2024 - 2793.00
Ultravist 370: Inj Lös 370 mg, 8 Fl 500 ml (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969359 | 7680469693598 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Giu 2024 | 2864.35
1 Lug 2024 - 2793.00
Ultravist 370: Inj Lös 370 mg, Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969294 | 7680469692942 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 147.10
1 Set 2004 | 31 Mar 2006 | 147.35
1 Apr 2006 | 28 Feb 2010 | 129.45
1 Mar 2010 | 31 Dic 2010 | 126.50
1 Gen 2011 | 31 Ott 2012 | 126.60
1 Nov 2012 | 30 Nov 2018 | 98.90
1 Dic 2018 | 30 Nov 2021 | 97.75
1 Dic 2021 | 31 Dic 2023 | 92.20
1 Gen 2024 | 30 Giu 2024 | 92.25
1 Lug 2024 - 88.20
Ultravist 370: Inj Lös 370 mg, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969154 | 7680469691549 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 269.15
1 Set 2004 | 31 Mar 2006 | 269.65
1 Apr 2006 | 28 Feb 2010 | 235.00
1 Mar 2010 | 31 Dic 2010 | 229.30
1 Gen 2011 | 31 Ott 2012 | 229.55
1 Nov 2012 | 30 Nov 2018 | 175.95
1 Dic 2018 | 30 Nov 2021 | 173.75
1 Dic 2021 | 31 Dic 2023 | 162.95
1 Gen 2024 | 30 Giu 2024 | 163.10
1 Lug 2024 - 155.25
Ultravist 370: Inj Lös 370 mg, Fl 30 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969197 | 7680469691976 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 60.85
1 Set 2004 | 31 Mar 2006 | 61.00
1 Apr 2006 | 28 Feb 2010 | 54.90
1 Mar 2010 | 31 Ott 2012 | 53.90
1 Nov 2012 | 30 Nov 2018 | 44.50
1 Dic 2018 | 30 Nov 2021 | 44.10
1 Dic 2021 | 31 Dic 2023 | 42.20
1 Gen 2024 | 30 Giu 2024 | 42.25
1 Lug 2024 - 40.85
Ultravist 370: Inj Lös 370 mg, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969286 | 7680469692867 | 15897
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 83.95
1 Set 2004 | 31 Mar 2006 | 84.15
1 Apr 2006 | 28 Feb 2010 | 74.90
1 Mar 2010 | 31 Dic 2010 | 73.35
1 Gen 2011 | 31 Ott 2012 | 73.40
1 Nov 2012 | 30 Nov 2018 | 59.10
1 Dic 2018 | 30 Nov 2021 | 58.50
1 Dic 2021 | 31 Dic 2023 | 55.60
1 Gen 2024 | 30 Giu 2024 | 55.65
1 Lug 2024 - 53.55


  • Sezione: U
  • Ultravist vorgefüllte Patronen

Ultravist vorgefüllte Patronen: Inj Lös 300 mg, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969416 | 7680469694168 | 15897
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 114.25
1 Mar 2010 | 31 Dic 2010 | 111.70
1 Gen 2011 | 31 Ott 2012 | 111.80
1 Nov 2012 | 30 Nov 2018 | 87.80
1 Dic 2018 | 30 Nov 2021 | 86.80
1 Dic 2021 | 31 Dic 2023 | 81.95
1 Gen 2024 | 30 Giu 2024 | 82.05
1 Lug 2024 - 78.55
Ultravist vorgefüllte Patronen: Inj Lös 300 mg, 10x 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969417 | 7680469694175 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 720.45
1 Dic 2021 | 31 Dic 2023 | 672.20
1 Gen 2024 | 30 Giu 2024 | 672.85
1 Lug 2024 - 637.70
Ultravist vorgefüllte Patronen: Inj Lös 300 mg, 125 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969418 | 7680469694182 | 15897
Valido dal | Valido al | Punti
1 Set 2008 | 30 Nov 2018 | 101.35
1 Dic 2018 | 30 Nov 2021 | 100.15
1 Dic 2021 | 31 Dic 2023 | 94.45
1 Gen 2024 | 30 Giu 2024 | 94.50
1 Lug 2024 - 90.35
Ultravist vorgefüllte Patronen: Inj Lös 300 mg, 75 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969415 | 7680469694151 | 15897
Valido dal | Valido al | Punti
1 Set 2008 | 30 Nov 2018 | 67.35
1 Dic 2018 | 30 Nov 2021 | 66.65
1 Dic 2021 | 31 Dic 2023 | 63.20
1 Gen 2024 | 30 Giu 2024 | 63.30
1 Lug 2024 - 60.75
Ultravist vorgefüllte Patronen: Inj Lös 370 mg, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969419 | 7680469694199 | 15897
Valido dal | Valido al | Punti
1 Set 2008 | 28 Feb 2010 | 129.45
1 Mar 2010 | 31 Dic 2010 | 126.50
1 Gen 2011 | 31 Ott 2012 | 126.60
1 Nov 2012 | 30 Nov 2018 | 98.90
1 Dic 2018 | 30 Nov 2021 | 97.75
1 Dic 2021 | 31 Dic 2023 | 92.20
1 Gen 2024 | 30 Giu 2024 | 92.25
1 Lug 2024 - 88.20
Ultravist vorgefüllte Patronen: Inj Lös 370 mg, 10x 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
46969420 | 7680469694205 | 15897
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2021 | 830.00
1 Dic 2021 | 31 Dic 2023 | 774.20
1 Gen 2024 | 30 Giu 2024 | 774.95
1 Lug 2024 - 734.35


  • Sezione: U
  • Uman Albumin Kedrion 200 g/L

Uman Albumin Kedrion 200 g/L: Inf Lös 200 g/l, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58155002 | 7680581550021 | 18785
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 98.80
1 Mar 2010 | 31 Dic 2010 | 96.65
1 Gen 2011 | 31 Dic 2023 | 96.75
1 Gen 2024 | 30 Giu 2024 | 96.85
1 Lug 2024 - 92.55
Uman Albumin Kedrion 200 g/L: Inf Lös 200 g/l, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58155001 | 7680581550014 | 18785
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 57.60
1 Mar 2010 | 31 Dic 2010 | 56.50
1 Gen 2011 | 31 Dic 2023 | 56.60
1 Gen 2024 | 30 Giu 2024 | 56.65
1 Lug 2024 - 54.50


  • Sezione: U
  • Uman Albumin Kedrion 250 g/L

Uman Albumin Kedrion 250 g/L: Inf Lös 250 g/l, Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
58155003 | 7680581550038 | 18785
Valido dal | Valido al | Punti
1 Giu 2009 | 28 Feb 2010 | 67.90
1 Mar 2010 | 31 Dic 2010 | 66.55
1 Gen 2011 | 31 Dic 2023 | 66.65
1 Gen 2024 | 30 Giu 2024 | 66.70
1 Lug 2024 - 64.00


  • Sezione: U
  • Umschlagpaste Radix

Umschlagpaste Radix: Paste, Tube 250 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
24806022 | 7680248060221 | 8554
Valido dal | Valido al | Punti
15 Mar 1960 | 31 Ott 2009 | 6.15


  • Sezione: U
  • Unathen

Unathen: Nasensalbe, Tube 7.500 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38915029 | 7680389150294 | 12353
Valido dal | Valido al | Punti
15 Mar 1978 | 31 Mar 2010 | 4.65


  • Sezione: U
  • Unatol neue Formel

Unatol neue Formel: 7,5 g Ungt. (1000 U.I.+15+10 mg/g)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
38916017 | 7680389160170 | 12354
Valido dal | Valido al | Punti
15 Mar 1978 | 30 Nov 2007 | 4.65


  • Sezione: U
  • Unifyl Continus

Unifyl Continus: Ret Tabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45007014 | 7680450070148 | 14452
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 12.80
1 Set 2004 | 30 Giu 2006 | 14.85
1 Lug 2006 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Ott 2014 | 8.80
1 Nov 2014 | 30 Nov 2019 | 8.05
1 Dic 2019 | 31 Lug 2022 | 7.00
Unifyl Continus: Ret Tabl 200 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45007022 | 7680450070223 | 14452
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 21.90
1 Set 2004 | 30 Giu 2006 | 19.90
1 Lug 2006 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Ott 2014 | 16.40
1 Nov 2014 | 30 Nov 2019 | 15.15
1 Dic 2019 | 31 Lug 2022 | 9.20
Unifyl Continus: Ret Tabl 400 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45007049 | 7680450070490 | 14452
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 21.10
1 Set 2004 | 30 Giu 2006 | 19.10
1 Lug 2006 | 28 Feb 2010 | 17.05
1 Mar 2010 | 31 Ott 2014 | 15.85
1 Nov 2014 | 30 Nov 2019 | 14.65
1 Dic 2019 | 31 Lug 2022 | 8.85
Unifyl Continus: Ret Tabl 400 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45007057 | 7680450070575 | 14452
Valido dal | Valido al | Punti
15 Mar 1984 | 31 Ago 2004 | 36.50
1 Set 2004 | 30 Giu 2006 | 36.60
1 Lug 2006 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Ott 2014 | 26.50
1 Nov 2014 | 30 Nov 2019 | 20.20
1 Dic 2019 | 31 Lug 2022 | 17.00
Unifyl Continus: Ret Tabl 600 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45007073 | 7680450070735 | 14452
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 30.20
1 Set 2004 | 30 Giu 2006 | 28.20
1 Lug 2006 | 28 Feb 2010 | 25.25
1 Mar 2010 | 31 Ott 2014 | 19.40
1 Nov 2014 | 30 Nov 2019 | 17.65
1 Dic 2019 | 31 Lug 2022 | 15.15
Unifyl Continus: Ret Tabl 600 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45007081 | 7680450070810 | 14452
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Ago 2004 | 44.35
1 Set 2004 | 30 Giu 2006 | 44.45
1 Lug 2006 | 28 Feb 2010 | 39.20
1 Mar 2010 | 31 Ott 2014 | 36.15
1 Nov 2014 | 30 Nov 2019 | 28.95
1 Dic 2019 | 31 Lug 2022 | 20.40


  • Sezione: U
  • Unimax

Unimax: Ret Tabl 2.5/2.5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53993036 | 7680539930363 | 17050
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 139.40
1 Set 2004 | 28 Feb 2010 | 139.65
1 Mar 2010 | 31 Dic 2010 | 118.40
1 Gen 2011 | 30 Apr 2011 | 100.70
Unimax: Ret Tabl 2.5/2.5mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53993028 | 7680539930288 | 17050
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 43.35
1 Set 2004 | 28 Feb 2010 | 43.45
1 Mar 2010 | 31 Dic 2010 | 38.80
1 Gen 2011 | 30 Apr 2011 | 34.90
Unimax: Ret Tabl 5/5mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53993052 | 7680539930523 | 17050
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 177.15
1 Set 2004 | 28 Feb 2010 | 177.50
1 Mar 2010 | 31 Dic 2010 | 149.75
1 Gen 2011 | 30 Apr 2011 | 126.60
Unimax: Ret Tabl 5/5mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53993044 | 7680539930448 | 17050
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 50.10
1 Set 2004 | 28 Feb 2010 | 50.25
1 Mar 2010 | 31 Dic 2010 | 44.40
1 Gen 2011 | 30 Apr 2011 | 39.55


  • Sezione: U
  • Unox

Unox: Ret Tabl 10 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143002 | 7680661430021 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 25.25
Unox: Ret Tabl 10 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143004 | 7680661430045 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 40.35
Unox: Ret Tabl 20 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143012 | 7680661430120 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 36.80
Unox: Ret Tabl 20 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143014 | 7680661430144 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 54.00
Unox: Ret Tabl 40 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143022 | 7680661430229 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 52.30
Unox: Ret Tabl 40 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143024 | 7680661430243 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 82.65
Unox: Ret Tabl 80 mg, Blist 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143032 | 7680661430328 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 86.45
Unox: Ret Tabl 80 mg, Blist 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66143034 | 7680661430342 | 20705
Valido dal | Valido al | Punti
1 Feb 2018 | 31 Gen 2021 | 145.40


  • Sezione: U
  • Uptravi

Uptravi: Filmtabl 1000 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643006 | 7680656430067 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30
Uptravi: Filmtabl 1200 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643007 | 7680656430074 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30
Uptravi: Filmtabl 1400 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643008 | 7680656430081 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30
Uptravi: Filmtabl 1600 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643009 | 7680656430098 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30
Uptravi: Filmtabl 200 mcg, 140 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643002 | 7680656430029 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 10495.95
1 Dic 2019 | 31 Dic 2023 | 9501.25
1 Gen 2024 | 30 Giu 2024 | 9510.50
1 Lug 2024 - 9572.10
Uptravi: Filmtabl 200 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643001 | 7680656430012 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30
Uptravi: Filmtabl 400 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643003 | 7680656430036 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30
Uptravi: Filmtabl 600 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643004 | 7680656430043 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30
Uptravi: Filmtabl 800 mcg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65643005 | 7680656430050 | 20525
Valido dal | Valido al | Punti
1 Nov 2016 | 30 Nov 2019 | 5295.65
1 Dic 2019 | 31 Dic 2023 | 4805.60
1 Gen 2024 | 30 Giu 2024 | 4810.25
1 Lug 2024 - 4854.30


  • Sezione: U
  • Uralyt-U

Uralyt-U: 280 g Gran. zur Herstellung von Susp. (46,3+39+14,5%)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32827012 | 7680328270120 | 10642
Valido dal | Valido al | Punti
1 Gen 1969 | 30 Nov 2004 | 43.00


  • Sezione: U
  • Urbanyl

Urbanyl: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41383011 | 7680413830116 | 13383
Valido dal | Valido al | Punti
15 Mar 1979 | 31 Ago 2004 | 12.55
1 Set 2004 | 28 Feb 2010 | 14.65
1 Mar 2010 | 30 Nov 2018 | 14.45
1 Dic 2018 | 30 Nov 2021 | 8.45
1 Dic 2021 | 30 Giu 2024 | 8.20
1 Lug 2024 - 13.10


  • Sezione: U
  • Uredimin

Uredimin: 100 Compr. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41816023 | 7680418160232 | 13399
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 64.80
Uredimin: 30 Compr. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41816015 | 7680418160157 | 13399
Valido dal | Valido al | Punti
1 Gen 1980 | 31 Mar 2003 | 22.60


  • Sezione: U
  • Urfamycine

Urfamycine: 18 Caps. 500 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
31920043 | 7680319200433 | 10502
Valido dal | Valido al | Punti
1 Gen 1968 | 31 Mar 2004 | 42.95
Urfamycine: 3 Amp. 500 mg c. solv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
31921074 | 7680319210746 | 10504
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 42.85
1 Set 2004 | 31 Ago 2006 | 42.95
Urfamycine: 3 Amp. 750 mg c. solv.
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
31921090 | 7680319210906 | 10504
Valido dal | Valido al | Punti
15 Mar 1968 | 31 Ago 2004 | 49.75
1 Set 2004 | 31 Lug 2006 | 49.85


  • Sezione: U
  • Urgenin Liquidum

Urgenin Liquidum: 100 ml Guttae (26,5+61,6%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
24505022 - 8866
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Lug 2005 | 18.30
Urgenin Liquidum: 50 ml Guttae (26,5+61,6%)
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
24505014 - 8866
Valido dal | Valido al | Punti
15 Mar 1966 | 31 Lug 2005 | 10.55


  • Sezione: U
  • Uriconorm

Uriconorm: Tabl 100 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39981106 << 39981025 | 7680399811062 | 14391
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 11.05
1 Mar 2010 | 31 Ott 2012 | 8.85
1 Nov 2012 | 31 Gen 2018 | 7.25
1 Feb 2018 | 30 Giu 2024 | 6.85
1 Lug 2024 - 11.85
Uriconorm: Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39981122 << 39981092 | 7680399811222 | 14391
Valido dal | Valido al | Punti
1 Lug 2002 | 28 Feb 2010 | 40.10
1 Mar 2010 | 31 Ott 2012 | 37.15
1 Nov 2012 | 31 Gen 2018 | 26.10
1 Feb 2018 | 30 Giu 2024 | 20.25
1 Lug 2024 - 27.80
Uriconorm: Tabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39981114 << 39981068 | 7680399811147 | 14391
Valido dal | Valido al | Punti
15 Mar 1984 | 28 Feb 2010 | 16.80
1 Mar 2010 | 31 Ott 2012 | 15.70
1 Nov 2012 | 31 Gen 2018 | 9.10
1 Feb 2018 | 30 Giu 2024 | 8.45
1 Lug 2024 - 13.35


  • Sezione: U
  • Urispas

Urispas: Drag 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39813025 | 7680398130256 | 12813
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 53.90
1 Set 2004 | 28 Feb 2010 | 54.00
1 Mar 2010 | 31 Dic 2010 | 53.00
1 Gen 2011 | 30 Giu 2011 | 53.05
Urispas: Drag 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
39813017 | 7680398130171 | 12813
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 22.70
1 Set 2004 | 28 Feb 2010 | 20.70
1 Mar 2010 | 30 Giu 2011 | 20.35
Urispas: Filmtabl 200 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58644002 | 7680586440020 | 19004
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 49.10
1 Mar 2010 | 31 Dic 2010 | 48.25
1 Gen 2011 | 31 Ott 2012 | 48.30
1 Nov 2012 | 30 Nov 2021 | 39.00
1 Dic 2021 | 30 Giu 2024 | 38.95
1 Lug 2024 - 37.75
Urispas: Filmtabl 200 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58644001 | 7680586440013 | 19004
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 19.75
1 Mar 2010 | 31 Ott 2012 | 19.45
1 Nov 2012 | 30 Nov 2021 | 16.20
1 Dic 2021 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75


  • Sezione: U
  • Urocit

Urocit: Tabl, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61884001 | 7680618840019 | 19840
Valido dal | Valido al | Punti
1 Nov 2012 | 31 Ott 2014 | 66.35
1 Nov 2014 | 31 Dic 2023 | 63.85
1 Gen 2024 | 30 Giu 2024 | 63.90
1 Lug 2024 - 61.35


  • Sezione: U
  • Uroflex Chlorhexidine

Uroflex Chlorhexidine: 1 x 750 ml Liquid. 0,02%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32036104 | 7680320361048 | 12753
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2003 | 21.20
Uroflex Chlorhexidine: 10 x 750 ml Liquid. 0,02%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32036112 | 7680320361123 | 12753
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Set 2003 | 109.45


  • Sezione: U
  • Urografin

Urografin: 1 Vitr. 250 ml 30% (65+10 mg = 36,5 g)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33469012 | 7680334690127 | 17026
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Ott 2004 | 79.00


  • Sezione: U
  • Urokinase HS Medac

Urokinase HS Medac: Trockensub 10000 E, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48198015 << 48198001 | 7680481980157 | 16670
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 39.35
1 Mar 2010 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.85
Urokinase HS Medac: Trockensub 100000 E, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48198031 << 48198003 | 7680481980317 | 16670
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 89.25
1 Mar 2010 | 31 Dic 2010 | 87.35
1 Gen 2011 | 31 Dic 2023 | 87.45
1 Gen 2024 | 30 Giu 2024 | 87.55
Urokinase HS Medac: Trockensub 250000 E, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48198058 << 48198004 | 7680481980584 | 16670
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 147.70
1 Mar 2010 | 31 Dic 2010 | 144.30
1 Gen 2011 | 31 Dic 2023 | 144.45
1 Gen 2024 | 30 Giu 2024 | 144.60
Urokinase HS Medac: Trockensub 50000 E, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48198023 << 48198002 | 7680481980232 | 16670
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 70.00
1 Mar 2010 | 31 Dic 2023 | 68.60
1 Gen 2024 | 30 Giu 2024 | 68.70
Urokinase HS Medac: Trockensub 500000 E, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48198066 << 48198005 | 7680481980669 | 16670
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 224.40
1 Mar 2010 | 31 Dic 2010 | 218.95
1 Gen 2011 | 31 Dic 2023 | 219.15
1 Gen 2024 | 30 Giu 2024 | 219.40


  • Sezione: U
  • Uromiro Inf.

Uromiro Inf.: 1 Vitr. 250 ml (183 mg = 111 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41526017 | 7680415260171 | 15911
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 65.60
Uromiro Inf.: 1 Vitr. 250 ml (275 mg = 166 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41526033 | 7680415260331 | 15911
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 89.90


  • Sezione: U
  • Uromiro Inj.

Uromiro Inj.: 1 Vitr. 100 ml (495 mg = 300 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32879160 | 7680328791601 | 15912
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 51.80
Uromiro Inj.: 1 Vitr. 100 ml (628 mg = 380 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32879225 | 7680328792257 | 15912
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 56.80
Uromiro Inj.: 1 Vitr. 20 ml (495 mg = 300 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32879233 | 7680328792332 | 15912
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 18.10
Uromiro Inj.: 1 Vitr. 20 ml (628 mg = 380 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32879241 | 7680328792417 | 15912
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 21.90
Uromiro Inj.: 1 Vitr. 50 ml (495 mg = 300 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32879144 | 7680328791441 | 15912
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 35.85
Uromiro Inj.: 1 Vitr. 50 ml (628 mg = 380 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32879209 | 7680328792097 | 15912
Valido dal | Valido al | Punti
1 Gen 1994 | 31 Mar 2003 | 38.80


  • Sezione: U
  • Uromitexan

Uromitexan: Inj Lös 400 mg/4ml, 15 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
43407031 | 7680434070317 | 13919
Valido dal | Valido al | Punti
15 Mar 1982 | 28 Feb 2010 | 51.30
1 Mar 2010 | 30 Apr 2010 | 50.40
1 Mag 2010 | 31 Dic 2010 | 82.30
1 Gen 2011 | 31 Dic 2023 | 82.35
1 Gen 2024 | 30 Giu 2024 | 82.45
1 Lug 2024 - 78.90


  • Sezione: U
  • Urorec

Urorec: Kaps 4 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65513003 | 7680655130036 | 20526
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2021 | 61.75
1 Dic 2021 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.95
1 Lug 2024 - 57.60
Urorec: Kaps 4 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65513002 | 7680655130029 | 20526
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2021 | 26.65
1 Dic 2021 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45
Urorec: Kaps 8 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65513006 | 7680655130067 | 20526
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2021 | 61.75
1 Dic 2021 | 31 Dic 2023 | 59.85
1 Gen 2024 | 30 Giu 2024 | 59.95
1 Lug 2024 - 57.60
Urorec: Kaps 8 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65513005 | 7680655130050 | 20526
Valido dal | Valido al | Punti
1 Set 2016 | 30 Nov 2021 | 26.65
1 Dic 2021 | 31 Dic 2023 | 26.05
1 Gen 2024 | 30 Giu 2024 | 26.10
1 Lug 2024 - 29.45


  • Sezione: U
  • Ursochol 150

Ursochol 150: Tabl 150 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41874058 | 7680418740588 | 13671
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 86.35
1 Set 2004 | 30 Giu 2006 | 86.55
1 Lug 2006 | 28 Feb 2010 | 82.15
1 Mar 2010 | 31 Dic 2010 | 80.45
1 Gen 2011 | 31 Gen 2018 | 80.55
1 Feb 2018 | 30 Nov 2020 | 61.65
1 Dic 2020 | 30 Nov 2023 | 60.65
1 Dic 2023 | 31 Dic 2023 | 46.95
1 Gen 2024 | 30 Giu 2024 | 47.00
1 Lug 2024 - 45.35
Ursochol 150: Tabl 150 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41874031 | 7680418740311 | 13671
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 30.60
1 Set 2004 | 28 Feb 2010 | 28.60
1 Mar 2010 | 31 Gen 2018 | 28.20
1 Feb 2018 | 30 Nov 2020 | 19.45
1 Dic 2020 | 30 Nov 2023 | 19.15
1 Dic 2023 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40


  • Sezione: U
  • Ursochol 300

Ursochol 300: Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41874074 | 7680418740748 | 13671
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 136.50
1 Set 2004 | 30 Giu 2006 | 136.75
1 Lug 2006 | 28 Feb 2010 | 129.25
1 Mar 2010 | 31 Dic 2010 | 126.30
1 Gen 2011 | 31 Gen 2018 | 126.40
1 Feb 2018 | 30 Nov 2020 | 94.05
1 Dic 2020 | 30 Nov 2023 | 92.35
1 Dic 2023 | 31 Dic 2023 | 68.85
1 Gen 2024 | 30 Giu 2024 | 68.90
1 Lug 2024 - 66.10
Ursochol 300: Tabl 300 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41874066 | 7680418740663 | 13671
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 42.70
1 Set 2004 | 30 Giu 2006 | 42.80
1 Lug 2006 | 28 Feb 2010 | 41.15
1 Mar 2010 | 31 Gen 2018 | 40.50
1 Feb 2018 | 30 Nov 2020 | 29.30
1 Dic 2020 | 30 Nov 2023 | 28.95
1 Dic 2023 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.30


  • Sezione: U
  • Ursodiol RR Zentiva

Ursodiol RR Zentiva: Kaps 225 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62272001 | 7680622720017 | 19754
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2012 | 38.70
1 Feb 2012 | 30 Nov 2020 | 37.55
1 Dic 2020 | 31 Ago 2021 | 34.15
Ursodiol RR Zentiva: Kaps 450 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62272003 | 7680622720031 | 19754
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2012 | 52.10
1 Feb 2012 | 30 Nov 2020 | 50.25
1 Dic 2020 | 31 Ago 2021 | 44.80
Ursodiol RR Zentiva: Kaps 450 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62272004 | 7680622720048 | 19754
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2012 | 116.50
1 Feb 2012 | 30 Nov 2020 | 111.20
1 Dic 2020 | 31 Ago 2021 | 95.90


  • Sezione: U
  • Ursodiol Zentiva

Ursodiol Zentiva: Kaps 150 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62271002 | 7680622710025 | 19753
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2012 | 87.90
1 Feb 2012 | 30 Nov 2020 | 84.15
1 Dic 2020 | 31 Ago 2021 | 73.20
Ursodiol Zentiva: Kaps 150 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62271001 | 7680622710018 | 19753
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2012 | 39.00
1 Feb 2012 | 30 Nov 2020 | 37.80
1 Dic 2020 | 31 Ago 2021 | 34.35
Ursodiol Zentiva: Kaps 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62271005 | 7680622710056 | 19753
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2012 | 134.70
1 Feb 2012 | 30 Nov 2020 | 128.45
1 Dic 2020 | 31 Ago 2021 | 110.35
Ursodiol Zentiva: Kaps 300 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62271004 | 7680622710049 | 19753
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2012 | 53.50
1 Feb 2012 | 30 Nov 2020 | 51.55
1 Dic 2020 | 31 Ago 2021 | 45.90


  • Sezione: U
  • Ursofalk

Ursofalk: Filmtabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60812002 | 7680608120022 | 19457
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2012 | 116.85
1 Nov 2012 | 31 Dic 2023 | 96.95
1 Gen 2024 | 30 Giu 2024 | 97.05
1 Lug 2024 - 92.70
Ursofalk: Filmtabl 500 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60812001 | 7680608120015 | 19457
Valido dal | Valido al | Punti
1 Ago 2011 | 31 Ott 2012 | 73.45
1 Nov 2012 | 31 Dic 2023 | 62.15
1 Gen 2024 | 30 Giu 2024 | 62.20
1 Lug 2024 - 59.75
Ursofalk: Kaps, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42782033 | 7680427820332 | 13808
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 134.30
1 Set 2004 | 30 Giu 2006 | 134.55
1 Lug 2006 | 28 Feb 2010 | 91.00
1 Mar 2010 | 31 Dic 2010 | 82.75
1 Gen 2011 | 31 Ott 2012 | 82.85
1 Nov 2012 | 31 Dic 2023 | 69.70
1 Gen 2024 | 30 Giu 2024 | 69.75
1 Lug 2024 - 66.90
Ursofalk: Kaps, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
42782025 | 7680427820257 | 13808
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 78.10
1 Set 2004 | 30 Giu 2006 | 78.25
1 Lug 2006 | 28 Feb 2010 | 55.45
1 Mar 2010 | 31 Ott 2012 | 51.15
1 Nov 2012 | 31 Dic 2023 | 44.30
1 Gen 2024 | 30 Giu 2024 | 44.35
1 Lug 2024 - 42.85
Ursofalk: Susp, 250 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
54634021 | 7680546340216 | 17269
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 78.10
1 Set 2004 | 28 Feb 2010 | 78.25
1 Mar 2010 | 31 Dic 2010 | 67.60
1 Gen 2011 | 31 Ott 2012 | 65.05
1 Nov 2012 | 30 Nov 2020 | 59.15
1 Dic 2020 | 30 Nov 2023 | 56.10
1 Dic 2023 | 31 Dic 2023 | 55.50
1 Gen 2024 | 30 Giu 2024 | 55.55
1 Lug 2024 - 53.45


  • Sezione: U
  • Utrogestan 200

Utrogestan 200: Kaps 200 mg alt, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45351033 | 7680453510337 | 14470
Valido dal | Valido al | Punti
1 Apr 2005 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Ott 2013 | 18.50
1 Nov 2013 | 31 Mar 2016 | 17.75
Utrogestan 200: Kaps 200 mg alt, 3x 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45351042 | 7680453510429 | 14470
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 47.45
1 Mar 2010 | 31 Dic 2010 | 42.75
1 Gen 2011 | 31 Ott 2013 | 42.80
1 Nov 2013 | 31 Mar 2016 | 40.85


  • Sezione: U
  • Utrogestan

Utrogestan: Kaps 100 mg alt, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45351025 | 7680453510252 | 14470
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Apr 2004 | 21.55
1 Mag 2004 | 31 Ago 2004 | 20.30
1 Set 2004 | 28 Feb 2010 | 20.35
1 Mar 2010 | 31 Ott 2013 | 18.50
1 Nov 2013 | 31 Gen 2018 | 17.75
1 Feb 2018 | 30 Apr 2019 | 15.95
Utrogestan: Kaps 100 mg, 3 x 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45351044 | 7680453510443 | 14470
Valido dal | Valido al | Punti
1 Ott 2000 | 31 Ott 2013 | 42.80
1 Nov 2013 | 31 Gen 2018 | 40.85
1 Feb 2018 | 31 Dic 2023 | 36.15
1 Gen 2024 | 30 Giu 2024 | 36.20
1 Lug 2024 - 35.10
Utrogestan: Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45351043 | 7680453510436 | 14470
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ott 2013 | 18.50
1 Nov 2013 | 31 Gen 2018 | 17.75
1 Feb 2018 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Utrogestan: Kaps 100 mg, 3x 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45351041 << 45351020 | 7680453510412 | 14470
Valido dal | Valido al | Punti
1 Ott 2000 | 30 Giu 2002 | 48.25
1 Lug 2002 | 30 Apr 2004 | 42.85
1 Mag 2004 | 31 Ago 2004 | 47.35
1 Set 2004 | 28 Feb 2010 | 47.45
1 Mar 2010 | 31 Dic 2010 | 42.75
1 Gen 2011 | 31 Ott 2013 | 42.80
1 Nov 2013 | 31 Gen 2018 | 40.85
1 Feb 2018 | 30 Apr 2019 | 36.15
Utrogestan: Kaps 200 mg alt, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45351045 | 7680453510450 | 14470
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Ott 2013 | 18.50
1 Nov 2013 | 31 Mar 2016 | 17.75
Utrogestan: Kaps 200 mg neu, 3 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
45351046 | 7680453510467 | 14470
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Ott 2013 | 42.80
1 Nov 2013 | 31 Mar 2016 | 40.85
Utrogestan: Kaps 200 mg, 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45351001 | 7680453510016 | 14470
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Gen 2018 | 17.75
1 Feb 2018 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Utrogestan: Kaps 200 mg, 3 x 15 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
45351002 | 7680453510023 | 14470
Valido dal | Valido al | Punti
1 Apr 2005 | 31 Gen 2018 | 40.85
1 Feb 2018 | 31 Dic 2023 | 36.15
1 Gen 2024 | 30 Giu 2024 | 36.20
1 Lug 2024 - 35.10


  • Sezione: U
  • Uvamin retard

Uvamin retard: Ret Kaps 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
35941029 | 7680359410298 | 12656
Valido dal | Valido al | Punti
15 Mar 1977 | 31 Mag 2007 | 18.05
1 Giu 2007 | 28 Feb 2010 | 9.85
1 Mar 2010 | 31 Ott 2013 | 9.70
1 Nov 2013 | 31 Mag 2018 | 8.45
1 Nov 2018 | 30 Giu 2024 | 8.50
1 Lug 2024 - 13.40


  • Sezione: V

Sezione: V
Vabysmo Vagi Hex
Vagifem Vagi-Hex
Vagirux Vagoclyss
Valaciclovir Actavis Valaciclovir Helvepharm
Valaciclovir Mepha Valaciclovir Sandoz
Valaciclovir Spirig Valaciclovir Streuli
Valaciclovir Teva Valaciclovir Therica
Valaciclovir Zentiva Valaciclovir-Mepha
Valacivir-Mepha Valcyte
Valdoxan Valganciclovir Sandoz
Valganciclovir-Mepha Valium
Valoron Valproat Chrono Desitin
Valproat Sandoz Valproate Chrono Sanofi
Valproate Chrono Zentiva Valsartan Actavis
Valsartan Amlo Spirig HC Valsartan Axapharm
Valsartan HCT Actavis Valsartan HCT Axapharm
Valsartan HCT Helvepharm Valsartan HCT Streuli
Valsartan HCT Zentiva Valsartan Helvepharm
Valsartan Sandoz Valsartan Spirig HC
Valsartan Spirig Valsartan Streuli
Valsartan Zentiva Valtan Mepha
Valtan-Mepha Valtrex
Vancocin Vancoled
Vancomycin Fairmed Vancomycin Labatec
Vancomycin Mylan Vancomycin Pfizer
Vancomycin Sandoz Vannair 100/6
Vannair 200/6 Vantas
Vantobra Varilrix
Varitect CP Varivax
Varuby Vascord HCT
Vascord Vasculocis
Vasovist Vaxelis
VaxigripTetra Vaxneuvance
Veblocema Vectibix
Vegesan Vegzelma
Veklury Velbe
Velcade Velmetia
Velphoro Veltassa
Vemlidy Venclyxto
Venlafaxin Actavis ER Venlafaxin Actavis
Venlafaxin ER Sandoz eco Venlafaxin ER Sandoz
Venlafaxin Pfizer ER Venlafaxin ret Helvepharm
Venlafaxin ret Zentiva Venlafaxin Sandoz
Venlafaxin Spirig HC Retard Venlafaxin Spirig HC
Venlafaxin Spirig Venlafaxin Teva ER
Venlafaxin Teva Venlafaxin Viatris ER
Venlafaxin-Mepha ER 150 Venlafaxin-Mepha ER 75
Venlafaxin-Mepha ER Venlafaxin-Mepha Teva
Venlafaxin-Mepha Venlax ER
Venofer Venoruton 1000
Venoruton Forte Venoruton
Ventavis Ventodisk
Ventolin Diskus Multidos Ventolin
Venucreme Venugel
Venutabs Vepesid
Verapam Veregen 10%
Vermox Verquvo
Verra-Med Verrumal
Verzenios Vesanoid
Vesdil Vesicare
Vesoxx Vexol
VEYVONDI Vfend
Vibramycin Akne Tabs Vibramycin Tabs
Vibravenös Victoza
Victrelis Vidaza
Vi-De 3 Monatsdosis Vi-De 3 Öl
Vi-De 3 Videx EC
Videx Viekirax
Viferol D3 25'000 Vigamox
Vildagliptin NOBEL Vildagliptin Sandoz
Vildagliptin Spirig HC Vimovo
Vimpat Vincristine Pfizer
Vincristine Pharmacia Vincristin-Teva
Vinorelbin Actavis Vinorelbin Cancernova
Vinorelbin Sandoz Vinorelbin Teva liquid
Vioxx Vipdomet
Vipidia Viracept
Viramune Viread (PI)
Viread Virgan
Virsol Virulex
Virunguent Virupos
Visanne (PI) Visanne
Visannette Viscotears SDU
Viscotears Visipaque
Viskaldix Visken
Vistagan Liquifilm Vistagan
Vistide Visudyne
Vita Hepa 600 Vita Hexin
Vitacal Vitamin A 10"000 E/g Dispersa
Vitamin A Blache Vitamin A Streuli
Vitamin B1 Streuli Vitamin B12 Amino
Vitamin B6 Streuli Vitamin D3 Sandoz eco
Vitamin D3 Sandoz Vitamin D3 Spirig HC
Vitamin D3 Streuli Lös zum Einnehmen Vitamin D3 Streuli
Vitarubin Depot Vitarubin Oral
Vitarubin superconc Vitarubin
Vitrakvi Vitreolent Ciba Vision
Vivaglobin Vividrin
Vizimpro Vocabria Depot
Vocabria Vokanamet
Volibris Volmax
Voltamicin Ciba Vision Voltaren Dispersible
Voltaren forte Voltaren Ophtha CD
Voltaren Ophtha SDU Voltaren Rapid
Voltaren Retard Voltaren
Voltfast Voncento 1000 I.E./2400 I.E.
Voncento 250 I.E./600 I.E. Voncento 500 I.E./1200 I.E.
Voriconazol Accord Voriconazol Pfizer
Voriconazol Sandoz Voriconazol-Mepha
Vosevi Votrient
Votubia Votum plus
Votum Vpriv
Vumerity Vydura ODT
Vyepti Vyndaqel
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: V
  • Vabysmo

Vabysmo: Inj Lös 6 mg/0.05ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68395001 | 7680683950019 | 21438
Valido dal | Valido al | Punti
1 Ago 2022 | 31 Lug 2023 | 1035.70
1 Ago 2023 | 31 Dic 2023 | 970.20
1 Gen 2024 | 30 Giu 2024 | 971.15
1 Lug 2024 - 920.00


  • Sezione: V
  • Vagi Hex

Vagi Hex: Vag Tabl (alt), 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50001016 | 7680500010162 | 16242
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Apr 2004 | 14.25
1 Mag 2004 | 31 Ago 2004 | 17.10
1 Set 2004 | 31 Gen 2006 | 17.15
1 Feb 2006 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Mag 2023 | 17.75


  • Sezione: V
  • Vagifem

Vagifem: Vag Tabl 10 mcg, 24 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49600012 | 7680496000123 | 17185
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Dic 2020 | 45.55
1 Gen 2021 | 31 Dic 2023 | 40.20
1 Gen 2024 | 31 Ago 2024 | 40.25
Vagifem: Vag Tabl 25 mcg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49600011 | 7680496000116 | 17185
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2008 | 31.75
1 Giu 2008 | 28 Feb 2010 | 35.20
1 Mar 2010 | 31 Gen 2019 | 34.70


  • Sezione: V
  • Vagi-Hex

Vagi-Hex: 24 Compr. vagin. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50001024 | 7680500010247 | 16242
Valido dal | Valido al | Punti
1 Gen 1995 | 31 Lug 2004 | 26.65
Vagi-Hex: Vag Tabl 10 mg, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50001001 | 7680500010018 | 16242
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2024 | 17.75
1 Lug 2024 - 25.45


  • Sezione: V
  • Vagirux

Vagirux: Vag Tabl 10 mcg, Blist 18 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67823001 | 7680678230010 | 21305
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Mag 2024 | 26.60
1 Giu 2024 | 30 Giu 2024 | 17.20
1 Lug 2024 - 17.75


  • Sezione: V
  • Vagoclyss

Vagoclyss: Lös, 120 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33403054 | 7680334030541 | 11670
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ott 2009 | 5.50
1 Nov 2009 | 28 Feb 2010 | 7.05
1 Mar 2010 | 31 Dic 2012 | 6.95


  • Sezione: V
  • Valaciclovir Actavis

Valaciclovir Actavis: Filmtabl 1000 mg, 21 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58920007 | 7680589200072 | 19151
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2010 | 95.70
1 Dic 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 28 Feb 2019 | 84.65
Valaciclovir Actavis: Filmtabl 250 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58920001 | 7680589200010 | 19151
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2010 | 69.85
1 Dic 2010 | 31 Dic 2010 | 66.85
1 Gen 2011 | 28 Feb 2019 | 66.95
Valaciclovir Actavis: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58920002 | 7680589200027 | 19151
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2010 | 34.25
1 Dic 2010 | 28 Feb 2019 | 29.50
Valaciclovir Actavis: Filmtabl 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58920003 | 7680589200034 | 19151
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2010 | 69.85
1 Dic 2010 | 31 Dic 2010 | 66.85
1 Gen 2011 | 28 Feb 2019 | 66.95
Valaciclovir Actavis: Filmtabl 500 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58920004 | 7680589200041 | 19151
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2010 | 95.70
1 Dic 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 28 Feb 2019 | 84.65
Valaciclovir Actavis: Filmtabl 500 mg, 90 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58920005 | 7680589200058 | 19151
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 162.50
1 Gen 2011 | 28 Feb 2019 | 162.70


  • Sezione: V
  • Valaciclovir Helvepharm

Valaciclovir Helvepharm: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60577001 | 7680605770015 | 19247
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 36.45
1 Ago 2010 | 30 Nov 2019 | 29.15
1 Dic 2019 | 28 Feb 2022 | 27.50
Valaciclovir Helvepharm: Filmtabl 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60577002 | 7680605770022 | 19247
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 76.55
1 Ago 2010 | 30 Nov 2019 | 66.95
1 Dic 2019 | 28 Feb 2022 | 62.00
Valaciclovir Helvepharm: Filmtabl 500 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60577003 | 7680605770039 | 19247
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 100.65
1 Ago 2010 | 31 Dic 2010 | 87.15
1 Gen 2011 | 30 Nov 2019 | 87.25
1 Dic 2019 | 28 Feb 2022 | 80.20
Valaciclovir Helvepharm: Filmtabl 500 mg, 90 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60577004 | 7680605770046 | 19247
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2019 | 165.00
1 Dic 2019 | 28 Feb 2022 | 150.25


  • Sezione: V
  • Valaciclovir Mepha

Valaciclovir Mepha: Lactabs 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59502001 | 7680595020015 | 19248
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Set 2016 | 29.45
Valaciclovir Mepha: Lactabs 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59502002 | 7680595020022 | 19248
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Set 2016 | 67.50
Valaciclovir Mepha: Lactabs 500 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59502003 | 7680595020039 | 19248
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 87.45
1 Gen 2011 | 30 Set 2016 | 87.50
Valaciclovir Mepha: Lactabs 500 mg, 90 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59502004 | 7680595020046 | 19248
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 167.70
1 Gen 2011 | 30 Set 2016 | 167.90


  • Sezione: V
  • Valaciclovir Sandoz

Valaciclovir Sandoz: Filmtabl 1000 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58922011 | 7680589220117 | 19159
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 95.65
1 Gen 2011 | 28 Feb 2011 | 95.75
1 Mar 2011 | 31 Lug 2019 | 85.05
1 Ago 2019 | 30 Nov 2019 | 84.65
1 Dic 2019 | 30 Nov 2022 | 80.20
1 Dic 2022 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30
Valaciclovir Sandoz: Filmtabl 250 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58922001 | 7680589220018 | 19159
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 69.85
1 Gen 2011 | 28 Feb 2011 | 69.95
1 Mar 2011 | 31 Lug 2019 | 67.55
1 Ago 2019 | 30 Nov 2019 | 66.95
1 Dic 2019 | 30 Nov 2022 | 63.65
1 Dic 2022 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.60
Valaciclovir Sandoz: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58922003 | 7680589220032 | 19159
Valido dal | Valido al | Punti
1 Lug 2010 | 28 Feb 2011 | 34.25
1 Mar 2011 | 31 Lug 2019 | 29.45
1 Ago 2019 | 30 Nov 2019 | 29.15
1 Dic 2019 | 30 Nov 2022 | 28.05
1 Dic 2022 | 31 Dic 2023 | 25.05
1 Gen 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.50
Valaciclovir Sandoz: Filmtabl 500 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58922005 | 7680589220056 | 19159
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 69.85
1 Gen 2011 | 28 Feb 2011 | 69.95
1 Mar 2011 | 31 Lug 2019 | 67.55
1 Ago 2019 | 30 Nov 2019 | 66.90
1 Dic 2019 | 30 Nov 2022 | 63.65
1 Dic 2022 | 31 Dic 2023 | 54.55
1 Gen 2024 | 30 Giu 2024 | 54.60
1 Lug 2024 - 52.55
Valaciclovir Sandoz: Filmtabl 500 mg, 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58922007 | 7680589220070 | 19159
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 95.65
1 Gen 2011 | 28 Feb 2011 | 95.75
1 Mar 2011 | 31 Lug 2019 | 87.50
1 Ago 2019 | 30 Nov 2019 | 84.65
1 Dic 2019 | 30 Nov 2022 | 80.20
1 Dic 2022 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30
Valaciclovir Sandoz: Filmtabl 500 mg, 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58922009 | 7680589220094 | 19159
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Lug 2019 | 167.90
1 Ago 2019 | 30 Nov 2019 | 145.00
1 Dic 2019 | 30 Nov 2022 | 136.65
1 Dic 2022 | 31 Dic 2023 | 113.60
1 Gen 2024 | 30 Giu 2024 | 113.70
1 Lug 2024 - 108.75


  • Sezione: V
  • Valaciclovir Spirig

Valaciclovir Spirig: Filmtabl 250 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59472001 | 7680594720015 | 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 66.85
1 Gen 2011 | 31 Ott 2016 | 66.95
Valaciclovir Spirig: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59472002 | 7680594720022 | 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2019 | 29.50
1 Dic 2019 | 31 Dic 2020 | 28.40
Valaciclovir Spirig: Filmtabl 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59472003 | 7680594720039 | 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 66.85
1 Gen 2011 | 30 Nov 2019 | 66.95
1 Dic 2019 | 31 Dic 2020 | 63.65
Valaciclovir Spirig: Filmtabl 500 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59472004 | 7680594720046 | 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 84.60
1 Gen 2011 | 30 Nov 2019 | 84.65
1 Dic 2019 | 31 Dic 2020 | 80.20
Valaciclovir Spirig: Filmtabl 500 mg, 90 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59472005 | 7680594720053 | 19207
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2019 | 157.30
1 Dic 2019 | 31 Dic 2020 | 148.15


  • Sezione: V
  • Valaciclovir Streuli

Valaciclovir Streuli: Filmtabl 1000 mg, 21 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59092007 | 7680590920075 | 19271
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Dic 2010 | 86.00
1 Gen 2011 | 31 Dic 2013 | 86.10
1 Gen 2014 | 31 Lug 2016 | 84.65
Valaciclovir Streuli: Filmtabl 250 mg, 60 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59092001 | 7680590920013 | 19271
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2010 | 77.10
1 Nov 2010 | 31 Dic 2010 | 68.00
1 Gen 2011 | 31 Dic 2013 | 68.05
1 Gen 2014 | 31 Lug 2016 | 66.95
Valaciclovir Streuli: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59092002 | 7680590920020 | 19271
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2010 | 36.70
1 Nov 2010 | 31 Dic 2010 | 34.15
1 Gen 2011 | 30 Giu 2011 | 36.75
1 Lug 2011 | 31 Dic 2013 | 34.15
1 Gen 2014 | 31 Lug 2016 | 29.45
Valaciclovir Streuli: Filmtabl 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59092003 | 7680590920037 | 19271
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2010 | 77.10
1 Nov 2010 | 31 Dic 2010 | 68.00
1 Gen 2011 | 31 Dic 2013 | 68.05
1 Gen 2014 | 31 Lug 2016 | 66.90
Valaciclovir Streuli: Filmtabl 500 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
59092004 | 7680590920044 | 19271
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2010 | 101.30
1 Nov 2010 | 31 Dic 2010 | 95.40
1 Gen 2011 | 30 Giu 2011 | 95.50
1 Lug 2011 | 31 Dic 2013 | 86.30
1 Gen 2014 | 31 Lug 2016 | 84.60


  • Sezione: V
  • Valaciclovir Teva

Valaciclovir Teva: Filmtabl 500 mg, 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58658001 | 7680586580016 | 19099
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 35.00
1 Ago 2010 | 31 Lug 2012 | 33.60
Valaciclovir Teva: Filmtabl 500 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58658003 | 7680586580030 | 19099
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 72.10
1 Ago 2010 | 31 Dic 2010 | 66.85
1 Gen 2011 | 31 Lug 2012 | 66.90
Valaciclovir Teva: Filmtabl 500 mg, 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58658005 | 7680586580054 | 19099
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Lug 2010 | 99.00
1 Ago 2010 | 31 Dic 2010 | 84.55
1 Gen 2011 | 31 Lug 2012 | 84.65
Valaciclovir Teva: Filmtabl 500 mg, 90 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58658007 | 7680586580078 | 19099
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 144.85
1 Gen 2011 | 31 Lug 2012 | 145.00


  • Sezione: V
  • Valaciclovir Therica

Valaciclovir Therica: Filmtabl 500 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59472008 - 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 63.65
1 Dic 2022 | 31 Dic 2023 | 54.60
1 Gen 2024 | 30 Giu 2024 | 54.65
1 Lug 2024 - 52.55
Valaciclovir Therica: Filmtabl 500 mg, 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59472010 - 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 148.15
1 Dic 2022 | 31 Dic 2023 | 122.90
1 Gen 2024 | 30 Giu 2024 | 123.00
1 Lug 2024 - 117.05
Valaciclovir Therica: Filmtabl 500 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59472007 | 7680594720077 | 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 28.40
1 Dic 2022 | 30 Giu 2024 | 25.30
1 Lug 2024 - 28.70
Valaciclovir Therica: Filmtabl 500 mg, Blist 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59472009 | 7680594720091 | 19207
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 80.20
1 Dic 2022 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30


  • Sezione: V
  • Valaciclovir Zentiva

Valaciclovir Zentiva: Filmtabl 500 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60577005 | 7680605770053 | 19247
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 27.50
1 Dic 2022 | 30 Giu 2024 | 20.50
1 Lug 2024 - 28.10
Valaciclovir Zentiva: Filmtabl 500 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60577006 | 7680605770060 | 19247
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 62.00
1 Dic 2022 | 31 Dic 2023 | 53.25
1 Gen 2024 | 30 Giu 2024 | 53.30
1 Lug 2024 - 51.40
Valaciclovir Zentiva: Filmtabl 500 mg, Blist 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60577007 | 7680605770077 | 19247
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2022 | 80.20
1 Dic 2022 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30
Valaciclovir Zentiva: Filmtabl 500 mg, Blist 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60577008 | 7680605770084 | 19247
Valido dal | Valido al | Punti
1 Gen 2011 | 30 Nov 2022 | 150.25
1 Dic 2022 | 31 Dic 2023 | 124.60
1 Gen 2024 | 30 Giu 2024 | 124.70
1 Lug 2024 - 118.60


  • Sezione: V
  • Valaciclovir-Mepha

Valaciclovir-Mepha: Lactabs 1000 mg, 21 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58921009 | 7680589210095 | 19348
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2010 | 84.95
1 Gen 2011 | 30 Nov 2019 | 85.05
1 Dic 2019 | 30 Nov 2022 | 80.20
1 Dic 2022 | 31 Dic 2023 | 68.05
1 Gen 2024 | 30 Giu 2024 | 68.10
1 Lug 2024 - 65.30
Valaciclovir-Mepha: Lactabs 1000 mg, 49 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58921008 | 7680589210088 | 19348
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 176.25
1 Gen 2011 | 30 Nov 2019 | 176.45
1 Dic 2019 | 30 Nov 2022 | 165.15
1 Dic 2022 | 31 Dic 2023 | 136.75
1 Gen 2024 | 30 Giu 2024 | 136.90
1 Lug 2024 - 130.40


  • Sezione: V
  • Valacivir-Mepha

Valacivir-Mepha: Lactabs 500 mg, Blist 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58658011 | 7680586580115 | 19099
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Apr 2018 | 33.60
1 Mag 2018 | 30 Nov 2019 | 29.15
1 Dic 2019 | 30 Nov 2022 | 28.05
1 Dic 2022 | 31 Dic 2023 | 25.05
1 Gen 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.50
Valacivir-Mepha: Lactabs 500 mg, Blist 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58658012 | 7680586580122 | 19099
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2019 | 66.90
1 Dic 2019 | 30 Nov 2022 | 63.65
1 Dic 2022 | 31 Dic 2023 | 54.55
1 Gen 2024 | 30 Giu 2024 | 54.60
1 Lug 2024 - 52.55
Valacivir-Mepha: Lactabs 500 mg, Blist 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58658013 | 7680586580139 | 19099
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2019 | 84.65
1 Dic 2019 | 30 Nov 2022 | 80.20
1 Dic 2022 | 31 Dic 2023 | 68.00
1 Gen 2024 | 30 Giu 2024 | 68.05
1 Lug 2024 - 65.30
Valacivir-Mepha: Lactabs 500 mg, Blist 90 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58658014 | 7680586580146 | 19099
Valido dal | Valido al | Punti
1 Lug 2010 | 30 Nov 2019 | 145.00
1 Dic 2019 | 30 Nov 2022 | 136.65
1 Dic 2022 | 31 Dic 2023 | 113.60
1 Gen 2024 | 30 Giu 2024 | 113.70
1 Lug 2024 - 108.75


  • Sezione: V
  • Valcyte

Valcyte: Filmtabl, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55905002 | 7680559050027 | 17787
Valido dal | Valido al | Punti
1 Nov 2002 | 31 Ago 2004 | 2673.45
1 Set 2004 | 28 Feb 2010 | 2677.05
1 Mar 2010 | 31 Dic 2010 | 2595.80
1 Gen 2011 | 31 Ott 2014 | 2598.35
1 Nov 2014 | 31 Lug 2015 | 2062.30
1 Ago 2015 | 31 Ago 2015 | 1961.15
1 Set 2015 | 31 Gen 2018 | 1802.50
1 Feb 2018 | 30 Nov 2019 | 1646.15
1 Dic 2019 | 30 Nov 2022 | 1465.75
1 Dic 2022 | 30 Nov 2023 | 1345.95
1 Dic 2023 | 31 Dic 2023 | 1333.10
1 Gen 2024 | 30 Giu 2024 | 1334.40
1 Lug 2024 - 1270.85


  • Sezione: V
  • Valdoxan

Valdoxan: Filmtabl 25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57596001 | 7680575960010 | 19187
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 80.95
1 Gen 2011 | 31 Ott 2013 | 81.00
1 Nov 2013 | 31 Gen 2019 | 71.10
1 Feb 2019 | 30 Nov 2020 | 59.35
1 Dic 2020 | 31 Dic 2023 | 49.50
1 Gen 2024 | 30 Giu 2024 | 49.55
1 Lug 2024 - 47.60
Valdoxan: Filmtabl 25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57596002 | 7680575960027 | 19187
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 235.55
1 Gen 2011 | 31 Ott 2013 | 235.75
1 Nov 2013 | 31 Gen 2019 | 202.10
1 Feb 2019 | 30 Nov 2020 | 162.30
1 Dic 2020 | 31 Dic 2023 | 128.70
1 Gen 2024 | 30 Giu 2024 | 128.85
1 Lug 2024 - 122.30


  • Sezione: V
  • Valganciclovir Sandoz

Valganciclovir Sandoz: Filmtabl 450 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65221001 | 7680652210014 | 20386
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2019 | 1581.25
1 Dic 2019 | 30 Nov 2022 | 1255.10
1 Dic 2022 | 31 Dic 2023 | 1217.50
1 Gen 2024 | 30 Giu 2024 | 1218.65
1 Lug 2024 - 1162.70


  • Sezione: V
  • Valganciclovir-Mepha

Valganciclovir-Mepha: Lactabs 450 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65032001 | 7680650320012 | 20389
Valido dal | Valido al | Punti
1 Ago 2015 | 30 Nov 2019 | 1502.10
1 Dic 2019 | 30 Nov 2022 | 1255.10
1 Dic 2022 | 31 Dic 2023 | 1217.50
1 Gen 2024 | 30 Giu 2024 | 1218.65
1 Lug 2024 - 1162.70


  • Sezione: V
  • Valium

Valium: Inj Lös 10 mg/2ml i.m./i.v., 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
30433017 | 7680304330176 | 10164
Valido dal | Valido al | Punti
15 Mar 1965 | 28 Feb 2010 | 9.65
1 Mar 2010 | 31 Ott 2013 | 8.70
1 Nov 2013 | 28 Feb 2017 | 6.30
1 Mar 2017 | 30 Nov 2021 | 7.15
1 Dic 2021 | 30 Giu 2024 | 7.10
1 Lug 2024 - 12.10
Valium: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28840071 | 7680288400711 | 9948
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Giu 2006 | 36.90
1 Lug 2006 | 28 Feb 2010 | 29.70
1 Mar 2010 | 31 Ott 2013 | 29.25
1 Nov 2013 | 30 Giu 2024 | 26.80
1 Lug 2024 - 30.15
Valium: Tabl 10 mg, 25 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28840063 | 7680288400636 | 9948
Valido dal | Valido al | Punti
15 Mar 1965 | 28 Feb 2010 | 11.85
1 Mar 2010 | 31 Ott 2013 | 9.75
1 Nov 2013 | 31 Dic 2023 | 8.90
1 Gen 2024 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80
Valium: Tabl 2 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28840012 | 7680288400124 | 9948
Valido dal | Valido al | Punti
15 Mar 1965 | 28 Feb 2010 | 5.15
1 Mar 2010 | 31 Ott 2013 | 6.55
1 Nov 2013 | 31 Mar 2015 | 6.20
Valium: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28840047 | 7680288400476 | 9948
Valido dal | Valido al | Punti
15 Mar 1965 | 30 Giu 2006 | 26.00
1 Lug 2006 | 28 Feb 2010 | 19.85
1 Mar 2010 | 31 Ott 2013 | 19.55
1 Nov 2013 | 30 Giu 2024 | 17.90
1 Lug 2024 - 25.60
Valium: Tabl 5 mg, 25 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
28840039 | 7680288400391 | 9948
Valido dal | Valido al | Punti
15 Mar 1965 | 31 Ott 2013 | 7.85
1 Nov 2013 | 30 Giu 2024 | 7.30
1 Lug 2024 - 12.25


  • Sezione: V
  • Valoron

Valoron: Kaps 50 mg, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38585029 | 7680385850297 | 12382
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 17.20
1 Set 2004 | 28 Feb 2010 | 17.25
1 Mar 2010 | 30 Apr 2011 | 17.00
Valoron: Tropfen 100 mg/ml, 10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38587013 | 7680385870134 | 12383
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 18.05
1 Set 2004 | 28 Feb 2010 | 18.10
1 Mar 2010 | 31 Ott 2013 | 17.85
1 Nov 2013 | 30 Nov 2018 | 15.40
1 Dic 2018 | 30 Giu 2022 | 6.80
Valoron: Tropfen 100 mg/ml, 20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
38587021 | 7680385870219 | 12383
Valido dal | Valido al | Punti
1 Gen 1986 | 30 Giu 2004 | 34.40
1 Lug 2004 | 28 Feb 2010 | 34.40
1 Mar 2010 | 31 Ott 2013 | 33.95
1 Nov 2013 | 30 Nov 2018 | 25.40
1 Dic 2018 | 30 Giu 2022 | 9.05


  • Sezione: V
  • Valproat Chrono Desitin

Valproat Chrono Desitin: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57969004 | 7680579690043 | 18928
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 28.10
1 Mar 2010 | 30 Nov 2012 | 27.65
1 Dic 2012 | 30 Giu 2024 | 19.65
1 Lug 2024 - 27.25
Valproat Chrono Desitin: Ret Tabl 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57969006 | 7680579690067 | 18928
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 29.30
1 Mar 2010 | 30 Nov 2012 | 28.85
1 Dic 2012 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10


  • Sezione: V
  • Valproat Sandoz

Valproat Sandoz: Ret Tabl 300 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57384001 | 7680573840017 | 18570
Valido dal | Valido al | Punti
1 Set 2007 | 30 Set 2007 | 36.75
1 Ott 2007 | 28 Feb 2010 | 34.80
1 Mar 2010 | 30 Nov 2012 | 28.80
1 Dic 2012 | 31 Dic 2023 | 19.65
1 Gen 2024 | 30 Giu 2024 | 19.70
1 Lug 2024 - 27.25
Valproat Sandoz: Ret Tabl 500 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57384003 | 7680573840031 | 18570
Valido dal | Valido al | Punti
1 Set 2007 | 30 Set 2007 | 38.30
1 Ott 2007 | 28 Feb 2010 | 36.25
1 Mar 2010 | 30 Nov 2012 | 34.15
1 Dic 2012 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10


  • Sezione: V
  • Valproate Chrono Sanofi

Valproate Chrono Sanofi: Filmtabl 300 mg, Blist 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53112005 | 7680531120052 | 19833
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 19.85
1 Gen 2024 | 30 Giu 2024 | 19.90
1 Lug 2024 - 27.45
Valproate Chrono Sanofi: Filmtabl 500 mg, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53112006 | 7680531120069 | 19833
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10


  • Sezione: V
  • Valproate Chrono Zentiva

Valproate Chrono Zentiva: Filmtabl 300 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53112003 | 7680531120038 | 19833
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Nov 2012 | 29.50
1 Dic 2012 | 28 Feb 2019 | 19.85
Valproate Chrono Zentiva: Filmtabl 500 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53112004 | 7680531120045 | 19833
Valido dal | Valido al | Punti
1 Feb 2012 | 30 Nov 2012 | 34.55
1 Dic 2012 | 28 Feb 2019 | 20.55


  • Sezione: V
  • Valsartan Actavis

Valsartan Actavis: Filmtabl 160 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61289014 | 7680612890140 | 19504
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 26.75
1 Feb 2018 | 31 Gen 2019 | 26.40
Valsartan Actavis: Filmtabl 160 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61289016 | 7680612890164 | 19504
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 67.40
1 Feb 2018 | 31 Gen 2019 | 66.15
Valsartan Actavis: Filmtabl 160 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61289034 | 7680612890348 | 19504
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 38.50
1 Feb 2018 | 31 Gen 2019 | 37.95
Valsartan Actavis: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61289018 | 7680612890188 | 19504
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 20.20
1 Feb 2018 | 31 Gen 2019 | 19.90
Valsartan Actavis: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61289010 | 7680612890102 | 19504
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 55.20
1 Feb 2018 | 31 Gen 2019 | 54.20
Valsartan Actavis: Filmtabl 80 mg, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61289028 | 7680612890287 | 19504
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 33.60
1 Feb 2018 | 31 Gen 2019 | 29.10


  • Sezione: V
  • Valsartan Amlo Spirig HC

Valsartan Amlo Spirig HC: Filmtabl 10/160mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65842005 | 7680658420059 | 20913
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Ott 2020 | 34.85
1 Nov 2020 | 31 Dic 2023 | 29.30
1 Gen 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.50
Valsartan Amlo Spirig HC: Filmtabl 10/160mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65842006 | 7680658420066 | 20913
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Ott 2020 | 80.85
1 Nov 2020 | 31 Dic 2023 | 75.90
1 Gen 2024 | 30 Giu 2024 | 76.00
1 Lug 2024 - 72.55
Valsartan Amlo Spirig HC: Filmtabl 5/160mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65842003 | 7680658420035 | 20913
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Ott 2020 | 34.85
1 Nov 2020 | 31 Dic 2023 | 29.30
1 Gen 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.50
Valsartan Amlo Spirig HC: Filmtabl 5/160mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65842004 | 7680658420042 | 20913
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Ott 2020 | 80.85
1 Nov 2020 | 31 Dic 2023 | 75.90
1 Gen 2024 | 30 Giu 2024 | 76.00
1 Lug 2024 - 72.55
Valsartan Amlo Spirig HC: Filmtabl 5/80mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65842001 | 7680658420011 | 20913
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Ott 2020 | 27.85
1 Nov 2020 | 30 Giu 2024 | 26.65
1 Lug 2024 - 29.95
Valsartan Amlo Spirig HC: Filmtabl 5/80mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65842002 | 7680658420028 | 20913
Valido dal | Valido al | Punti
1 Apr 2019 | 31 Ott 2020 | 66.60
1 Nov 2020 | 31 Dic 2023 | 62.75
1 Gen 2024 | 30 Giu 2024 | 62.80
1 Lug 2024 - 60.15


  • Sezione: V
  • Valsartan Axapharm

Valsartan Axapharm: Filmtabl 160 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63094007 | 7680630940070 | 20176
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 26.75
1 Feb 2018 | 30 Nov 2018 | 26.40
1 Dic 2018 | 30 Nov 2021 | 26.20
1 Dic 2021 | 30 Nov 2022 | 26.10
1 Dic 2022 | 30 Nov 2023 | 26.00
1 Dic 2023 | 31 Dic 2023 | 25.95
1 Gen 2024 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.30
Valsartan Axapharm: Filmtabl 160 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63094008 | 7680630940087 | 20176
Valido dal | Valido al | Punti
1 Gen 2014 | 28 Feb 2018 | 38.50
Valsartan Axapharm: Filmtabl 160 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63094009 | 7680630940094 | 20176
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 67.40
1 Feb 2018 | 30 Nov 2018 | 66.15
1 Dic 2018 | 30 Nov 2021 | 65.45
1 Dic 2021 | 30 Nov 2022 | 65.10
1 Dic 2022 | 30 Nov 2023 | 64.85
1 Dic 2023 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.10
Valsartan Axapharm: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63094004 | 7680630940049 | 20176
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 20.20
1 Feb 2018 | 30 Nov 2018 | 19.90
1 Dic 2018 | 30 Nov 2021 | 19.75
1 Dic 2021 | 30 Nov 2022 | 19.65
1 Dic 2022 | 30 Nov 2023 | 19.60
1 Dic 2023 | 31 Dic 2023 | 19.55
1 Gen 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.10
Valsartan Axapharm: Filmtabl 80 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63094005 | 7680630940056 | 20176
Valido dal | Valido al | Punti
1 Gen 2014 | 28 Feb 2018 | 33.60
Valsartan Axapharm: Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63094006 | 7680630940063 | 20176
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 55.20
1 Feb 2018 | 30 Nov 2018 | 54.20
1 Dic 2018 | 30 Nov 2021 | 53.70
1 Dic 2021 | 30 Nov 2022 | 53.40
1 Dic 2022 | 30 Nov 2023 | 53.25
1 Dic 2023 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 51.15


  • Sezione: V
  • Valsartan HCT Actavis

Valsartan HCT Actavis: Filmtabl 160/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309003 | 7680613090037 | 19505
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2019 | 25.30
Valsartan HCT Actavis: Filmtabl 160/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309004 | 7680613090044 | 19505
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2019 | 61.90
Valsartan HCT Actavis: Filmtabl 160/12.5, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309010 | 7680613090105 | 19505
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2019 | 35.35
Valsartan HCT Actavis: Filmtabl 160/25, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309005 | 7680613090051 | 19505
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2019 | 25.30
Valsartan HCT Actavis: Filmtabl 160/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309006 | 7680613090068 | 19505
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2019 | 61.90
Valsartan HCT Actavis: Filmtabl 160/25, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309012 | 7680613090129 | 19505
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2019 | 35.35
Valsartan HCT Actavis: Filmtabl 80/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309001 | 7680613090013 | 19505
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2019 | 19.15
Valsartan HCT Actavis: Filmtabl 80/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309002 | 7680613090020 | 19505
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2019 | 51.85
Valsartan HCT Actavis: Filmtabl 80/12.5, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61309008 | 7680613090082 | 19505
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2019 | 29.50


  • Sezione: V
  • Valsartan HCT Axapharm

Valsartan HCT Axapharm: Filmtabl 160/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63095005 | 7680630950055 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 25.30
1 Gen 2024 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.75
Valsartan HCT Axapharm: Filmtabl 160/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63095006 | 7680630950062 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 61.90
1 Gen 2024 | 30 Giu 2024 | 61.95
1 Lug 2024 - 59.50
Valsartan HCT Axapharm: Filmtabl 160/12.5, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63095008 | 7680630950086 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2023 | 35.35
Valsartan HCT Axapharm: Filmtabl 160/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63095009 | 7680630950093 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 25.30
1 Gen 2024 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.75
Valsartan HCT Axapharm: Filmtabl 160/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63095010 | 7680630950109 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 61.90
1 Gen 2024 | 30 Giu 2024 | 61.95
1 Lug 2024 - 59.50
Valsartan HCT Axapharm: Filmtabl 160/25, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63095012 | 7680630950123 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2023 | 35.35
Valsartan HCT Axapharm: Filmtabl 80/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63095001 | 7680630950017 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 19.15
1 Gen 2024 | 30 Giu 2024 | 19.20
1 Lug 2024 - 26.80
Valsartan HCT Axapharm: Filmtabl 80/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63095002 | 7680630950024 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Dic 2023 | 51.85
1 Gen 2024 | 30 Giu 2024 | 51.90
1 Lug 2024 - 50.00
Valsartan HCT Axapharm: Filmtabl 80/12.5, Ds 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63095004 | 7680630950048 | 20177
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Mar 2023 | 29.50


  • Sezione: V
  • Valsartan HCT Helvepharm

Valsartan HCT Helvepharm: Filmtabl 160/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472003 | 7680614720032 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2014 | 26.20
Valsartan HCT Helvepharm: Filmtabl 160/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472004 | 7680614720049 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2014 | 64.95
Valsartan HCT Helvepharm: Filmtabl 160/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472009 | 7680614720094 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 26.20
1 Feb 2018 | 31 Ago 2022 | 26.15
Valsartan HCT Helvepharm: Filmtabl 160/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472010 | 7680614720100 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 64.95
1 Feb 2018 | 31 Ago 2022 | 64.80
Valsartan HCT Helvepharm: Filmtabl 160/25, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472005 | 7680614720056 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2014 | 26.20
Valsartan HCT Helvepharm: Filmtabl 160/25, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472006 | 7680614720063 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2014 | 64.95
Valsartan HCT Helvepharm: Filmtabl 160/25mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472011 | 7680614720117 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 26.20
1 Feb 2018 | 31 Ago 2022 | 26.15
Valsartan HCT Helvepharm: Filmtabl 160/25mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472012 | 7680614720124 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 64.95
1 Feb 2018 | 31 Ago 2022 | 64.80
Valsartan HCT Helvepharm: Filmtabl 80/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472001 | 7680614720018 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2014 | 19.90
Valsartan HCT Helvepharm: Filmtabl 80/12.5, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472002 | 7680614720025 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Lug 2014 | 54.20
Valsartan HCT Helvepharm: Filmtabl 80/12.5mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472007 | 7680614720070 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 19.90
1 Feb 2018 | 31 Ago 2022 | 19.85
Valsartan HCT Helvepharm: Filmtabl 80/12.5mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61472008 | 7680614720087 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 31 Gen 2018 | 54.20
1 Feb 2018 | 31 Ago 2022 | 54.10


  • Sezione: V
  • Valsartan HCT Streuli

Valsartan HCT Streuli: Filmtabl 160/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59215004 | 7680592150043 | 19509
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 73.35
1 Ott 2011 | 29 Feb 2016 | 72.75
Valsartan HCT Streuli: Filmtabl 160/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59215003 | 7680592150036 | 19509
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2016 | 28.05
Valsartan HCT Streuli: Filmtabl 160/25, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59215006 | 7680592150067 | 19509
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 73.35
1 Ott 2011 | 31 Gen 2019 | 72.75
Valsartan HCT Streuli: Filmtabl 160/25, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59215005 | 7680592150050 | 19509
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2019 | 28.05
Valsartan HCT Streuli: Filmtabl 80/12.5, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59215002 | 7680592150029 | 19509
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2016 | 60.60
Valsartan HCT Streuli: Filmtabl 80/12.5, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59215001 | 7680592150012 | 19509
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 25.65
1 Ott 2011 | 29 Feb 2016 | 20.80


  • Sezione: V
  • Valsartan HCT Zentiva

Valsartan HCT Zentiva: Filmtabl 160/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61472015 | 7680614720155 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2022 | 26.15
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Valsartan HCT Zentiva: Filmtabl 160/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61472016 | 7680614720162 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2022 | 64.80
1 Dic 2022 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.20
Valsartan HCT Zentiva: Filmtabl 160/25mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61472017 | 7680614720179 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2022 | 26.15
1 Dic 2022 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Valsartan HCT Zentiva: Filmtabl 160/25mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61472018 | 7680614720186 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2022 | 64.80
1 Dic 2022 | 31 Dic 2023 | 62.70
1 Gen 2024 | 30 Giu 2024 | 62.75
1 Lug 2024 - 60.20
Valsartan HCT Zentiva: Filmtabl 80/12.5mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61472013 | 7680614720131 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2022 | 19.85
1 Dic 2022 | 30 Giu 2024 | 19.35
1 Lug 2024 - 26.95
Valsartan HCT Zentiva: Filmtabl 80/12.5mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61472014 | 7680614720148 | 19781
Valido dal | Valido al | Punti
1 Dic 2011 | 30 Nov 2022 | 54.10
1 Dic 2022 | 31 Dic 2023 | 52.45
1 Gen 2024 | 30 Giu 2024 | 52.50
1 Lug 2024 - 50.55


  • Sezione: V
  • Valsartan Helvepharm

Valsartan Helvepharm: Filmtabl 160 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61491006 << 61491003 | 7680614910068 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2018 | 20.80
1 Feb 2018 | 30 Nov 2018 | 19.15
1 Dic 2018 | 30 Nov 2021 | 18.95
1 Dic 2021 | 30 Giu 2022 | 18.90
Valsartan Helvepharm: Filmtabl 160 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61491007 << 61491004 | 7680614910075 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2018 | 73.80
1 Feb 2018 | 30 Nov 2018 | 66.15
1 Dic 2018 | 30 Nov 2021 | 65.45
1 Dic 2021 | 30 Giu 2022 | 65.05
Valsartan Helvepharm: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61491001 | 7680614910013 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2018 | 17.40
1 Feb 2018 | 30 Nov 2018 | 16.00
1 Dic 2018 | 30 Nov 2021 | 15.90
1 Dic 2021 | 30 Giu 2022 | 15.85
Valsartan Helvepharm: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61491002 | 7680614910020 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 31 Gen 2018 | 60.90
1 Feb 2018 | 30 Nov 2018 | 54.20
1 Dic 2018 | 30 Nov 2021 | 53.70
1 Dic 2021 | 30 Giu 2022 | 53.40


  • Sezione: V
  • Valsartan Sandoz

Valsartan Sandoz: Filmtabl 160 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62039004 | 7680620390045 | 19445
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 42.45
1 Set 2011 | 31 Gen 2018 | 27.70
1 Feb 2018 | 30 Nov 2018 | 26.40
1 Dic 2018 | 30 Nov 2021 | 26.20
1 Dic 2021 | 30 Nov 2022 | 26.10
1 Dic 2022 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.30
Valsartan Sandoz: Filmtabl 160 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62039005 | 7680620390052 | 19445
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 108.45
1 Set 2011 | 31 Gen 2018 | 70.80
1 Feb 2018 | 30 Nov 2018 | 66.15
1 Dic 2018 | 30 Nov 2021 | 65.45
1 Dic 2021 | 30 Nov 2022 | 65.10
1 Dic 2022 | 30 Nov 2023 | 64.85
1 Dic 2023 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.10
Valsartan Sandoz: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62039002 | 7680620390021 | 19445
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 38.05
1 Set 2011 | 31 Gen 2018 | 25.10
1 Feb 2018 | 30 Nov 2018 | 19.90
1 Dic 2018 | 30 Nov 2021 | 19.75
1 Dic 2021 | 30 Nov 2022 | 19.65
1 Dic 2022 | 30 Nov 2023 | 19.60
1 Dic 2023 | 31 Dic 2023 | 19.55
1 Gen 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.10
Valsartan Sandoz: Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62039003 | 7680620390038 | 19445
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Ago 2011 | 86.40
1 Set 2011 | 31 Gen 2018 | 57.75
1 Feb 2018 | 30 Nov 2018 | 54.20
1 Dic 2018 | 30 Nov 2021 | 53.70
1 Dic 2021 | 30 Nov 2022 | 53.40
1 Dic 2022 | 30 Nov 2023 | 53.25
1 Dic 2023 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 51.15


  • Sezione: V
  • Valsartan Spirig HC

Valsartan Spirig HC: Filmtabl 160 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324009 | 7680613240098 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2020 | 19.35
Valsartan Spirig HC: Filmtabl 160 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324010 | 7680613240104 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2020 | 55.85
Valsartan Spirig HC: Filmtabl 160 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67559004 | 7680675590049 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 19.35
1 Gen 2024 | 30 Giu 2024 | 19.40
1 Lug 2024 - 27.05
Valsartan Spirig HC: Filmtabl 160 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67559005 | 7680675590056 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 55.85
1 Gen 2024 | 30 Giu 2024 | 55.90
1 Lug 2024 - 54.20
Valsartan Spirig HC: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324007 | 7680613240074 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2020 | 17.50
Valsartan Spirig HC: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324008 | 7680613240081 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2020 | 46.40
Valsartan Spirig HC: Filmtabl 80 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67559002 | 7680675590025 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 17.50
1 Lug 2024 - 25.25
Valsartan Spirig HC: Filmtabl 80 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67559003 | 7680675590032 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 46.40
1 Gen 2024 | 30 Giu 2024 | 46.45
1 Lug 2024 - 45.10


  • Sezione: V
  • Valsartan Spirig

Valsartan Spirig: Filmtabl 160 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324004 | 7680613240043 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Apr 2015 | 19.35
Valsartan Spirig: Filmtabl 160 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324005 | 7680613240050 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Apr 2015 | 55.85
Valsartan Spirig: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324002 | 7680613240029 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2015 | 17.50
Valsartan Spirig: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61324003 | 7680613240036 | 19579
Valido dal | Valido al | Punti
1 Set 2011 | 30 Nov 2015 | 46.40


  • Sezione: V
  • Valsartan Streuli

Valsartan Streuli: Filmtabl 160 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59207012 | 7680592070129 | 19507
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 80.35
1 Ott 2011 | 29 Feb 2016 | 74.20
Valsartan Streuli: Filmtabl 160 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59207011 | 7680592070112 | 19507
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 33.95
1 Ott 2011 | 31 Dic 2011 | 29.15
1 Gen 2012 | 29 Feb 2016 | 20.80
Valsartan Streuli: Filmtabl 80 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59207010 | 7680592070105 | 19507
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 64.80
1 Ott 2011 | 29 Feb 2016 | 61.15
Valsartan Streuli: Filmtabl 80 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59207009 | 7680592070099 | 19507
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 26.95
1 Ott 2011 | 31 Dic 2011 | 20.80
1 Gen 2012 | 29 Feb 2016 | 18.60


  • Sezione: V
  • Valsartan Zentiva

Valsartan Zentiva: Filmtabl 160 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61491011 | 7680614910112 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2021 | 18.95
1 Dic 2021 | 30 Nov 2022 | 18.90
1 Dic 2022 | 30 Giu 2024 | 18.85
1 Lug 2024 - 26.55
Valsartan Zentiva: Filmtabl 160 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61491012 | 7680614910129 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2021 | 65.45
1 Dic 2021 | 30 Nov 2022 | 65.05
1 Dic 2022 | 31 Dic 2023 | 64.85
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.10
Valsartan Zentiva: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61491008 | 7680614910082 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2021 | 15.90
1 Dic 2021 | 30 Nov 2022 | 15.85
1 Dic 2022 | 30 Giu 2024 | 15.80
1 Lug 2024 - 23.75
Valsartan Zentiva: Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61491009 | 7680614910099 | 19748
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2021 | 53.70
1 Dic 2021 | 30 Nov 2022 | 53.40
1 Dic 2022 | 31 Dic 2023 | 53.25
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 51.15


  • Sezione: V
  • Valtan Mepha

Valtan Mepha: Filmtabl 40 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59513011 | 7680595130110 | 19583
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 15.40
1 Ott 2011 | 31 Mag 2020 | 14.60


  • Sezione: V
  • Valtan-Mepha

Valtan-Mepha: Filmtabl 160 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59513014 | 7680595130141 | 19583
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 33.70
1 Ott 2011 | 31 Gen 2018 | 27.70
1 Feb 2018 | 30 Nov 2018 | 26.40
1 Dic 2018 | 30 Nov 2021 | 26.20
1 Dic 2021 | 30 Nov 2022 | 26.10
1 Dic 2022 | 30 Nov 2023 | 26.05
1 Dic 2023 | 30 Giu 2024 | 26.00
1 Lug 2024 - 29.35
Valtan-Mepha: Filmtabl 160 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59513015 | 7680595130158 | 19583
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 77.60
1 Ott 2011 | 31 Gen 2018 | 70.80
1 Feb 2018 | 30 Nov 2018 | 66.15
1 Dic 2018 | 30 Nov 2021 | 65.45
1 Dic 2021 | 30 Nov 2022 | 65.10
1 Dic 2022 | 30 Nov 2023 | 64.85
1 Dic 2023 | 31 Dic 2023 | 64.75
1 Gen 2024 | 30 Giu 2024 | 64.80
1 Lug 2024 - 62.10
Valtan-Mepha: Filmtabl 80 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59513012 | 7680595130127 | 19583
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 26.70
1 Ott 2011 | 31 Gen 2018 | 25.10
1 Feb 2018 | 30 Nov 2018 | 19.90
1 Dic 2018 | 30 Nov 2021 | 19.75
1 Dic 2021 | 30 Nov 2022 | 19.65
1 Dic 2022 | 30 Nov 2023 | 19.60
1 Dic 2023 | 31 Dic 2023 | 19.55
1 Gen 2024 | 30 Giu 2024 | 19.60
1 Lug 2024 - 27.10
Valtan-Mepha: Filmtabl 80 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59513013 | 7680595130134 | 19583
Valido dal | Valido al | Punti
1 Set 2011 | 30 Set 2011 | 62.95
1 Ott 2011 | 31 Gen 2018 | 57.75
1 Feb 2018 | 30 Nov 2018 | 54.20
1 Dic 2018 | 30 Nov 2021 | 53.70
1 Dic 2021 | 30 Nov 2022 | 53.40
1 Dic 2022 | 30 Nov 2023 | 53.25
1 Dic 2023 | 31 Dic 2023 | 53.15
1 Gen 2024 | 30 Giu 2024 | 53.20
1 Lug 2024 - 51.15


  • Sezione: V
  • Valtrex

Valtrex: Filmtabl 250 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53116087 | 7680531160874 << 7680531160515 | 16495
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 207.80
1 Set 2004 | 29 Feb 2008 | 208.15
1 Mar 2008 | 28 Feb 2010 | 168.70
1 Mar 2010 | 30 Giu 2010 | 142.45
1 Lug 2010 | 31 Ott 2010 | 83.25
1 Nov 2010 | 31 Dic 2010 | 69.85
1 Gen 2011 | 30 Nov 2022 | 69.95
1 Dic 2022 | 31 Dic 2023 | 68.85
1 Gen 2024 | 30 Giu 2024 | 68.90
1 Lug 2024 - 65.35
Valtrex: Filmtabl 500 mg (neu), 10 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53116035 | 7680531160355 | 16495
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2021 | 29.20
1 Feb 2021 | 30 Apr 2022 | 28.10
Valtrex: Filmtabl 500 mg (neu), 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53116078 | 7680531160782 | 16495
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2021 | 67.05
1 Feb 2021 | 30 Apr 2022 | 63.75
Valtrex: Filmtabl 500 mg (neu), 42 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53116019 | 7680531160195 | 16495
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Gen 2021 | 91.50
1 Feb 2021 | 30 Apr 2022 | 86.60
Valtrex: Filmtabl 500 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53116001 | 7680531160010 | 16495
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 80.20
1 Set 2004 | 29 Feb 2008 | 80.35
1 Mar 2008 | 28 Feb 2010 | 67.20
1 Mar 2010 | 30 Giu 2010 | 58.45
1 Lug 2010 | 31 Ott 2010 | 38.70
1 Nov 2010 | 31 Gen 2018 | 34.25
1 Feb 2018 | 31 Gen 2021 | 29.20
1 Feb 2021 | 30 Nov 2022 | 28.10
1 Dic 2022 | 30 Nov 2023 | 27.80
1 Dic 2023 | 31 Dic 2023 | 25.05
1 Gen 2024 | 30 Giu 2024 | 25.10
1 Lug 2024 - 28.50
Valtrex: Filmtabl 500 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53116002 | 7680531160027 | 16495
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 207.80
1 Set 2004 | 29 Feb 2008 | 208.15
1 Mar 2008 | 28 Feb 2010 | 168.70
1 Mar 2010 | 30 Giu 2010 | 142.45
1 Lug 2010 | 31 Ott 2010 | 83.25
1 Nov 2010 | 31 Dic 2010 | 69.85
1 Gen 2011 | 31 Gen 2018 | 69.95
1 Feb 2018 | 31 Gen 2021 | 67.05
1 Feb 2021 | 30 Nov 2022 | 63.75
1 Dic 2022 | 30 Nov 2023 | 62.80
1 Dic 2023 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.70
1 Lug 2024 - 52.65
Valtrex: Filmtabl 500 mg, 42 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53116003 | 7680531160034 | 16495
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 300.20
1 Set 2004 | 29 Feb 2008 | 300.65
1 Mar 2008 | 28 Feb 2010 | 242.15
1 Mar 2010 | 30 Giu 2010 | 203.30
1 Lug 2010 | 31 Ott 2010 | 115.50
1 Nov 2010 | 31 Dic 2010 | 95.70
1 Gen 2011 | 31 Gen 2018 | 95.75
1 Feb 2018 | 31 Gen 2021 | 91.50
1 Feb 2021 | 30 Nov 2022 | 86.60
1 Dic 2022 | 30 Nov 2023 | 85.15
1 Dic 2023 | 31 Dic 2023 | 73.10
1 Gen 2024 | 30 Giu 2024 | 73.20
1 Lug 2024 - 69.85


  • Sezione: V
  • Vancocin

Vancocin: Kaps 125 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47074010 | 7680470740106 | 16828
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2008 | 151.80
1 Gen 2009 | 28 Feb 2010 | 189.55
1 Mar 2010 | 31 Dic 2010 | 185.00
1 Gen 2011 | 31 Ott 2012 | 185.20
1 Nov 2012 | 30 Nov 2019 | 172.20
1 Dic 2019 | 31 Dic 2023 | 122.75
1 Gen 2024 | 30 Giu 2024 | 122.85
1 Lug 2024 - 115.45
Vancocin: Kaps 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
47074029 | 7680470740298 | 16828
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 287.25
1 Mar 2010 | 31 Dic 2010 | 280.15
1 Gen 2011 | 31 Ott 2012 | 280.45
1 Nov 2012 | 30 Nov 2019 | 260.10
1 Dic 2019 | 31 Dic 2023 | 182.75
1 Gen 2024 | 30 Giu 2024 | 182.95
1 Lug 2024 - 171.35
Vancocin: Trockensub 1 g i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
24936023 | 7680249360238 | 16830
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2006 | 57.00
1 Set 2006 | 28 Feb 2010 | 48.45
1 Mar 2010 | 30 Nov 2022 | 47.60
1 Dic 2022 | 31 Dic 2023 | 45.80
1 Gen 2024 | 30 Giu 2024 | 45.85
1 Lug 2024 - 44.05
Vancocin: Trockensub 500 mg i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
24936015 | 7680249360153 | 16830
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2006 | 36.70
1 Set 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 30 Nov 2022 | 29.50
1 Dic 2022 | 31 Dic 2023 | 28.50
1 Gen 2024 | 30 Giu 2024 | 28.55
1 Lug 2024 - 31.55


  • Sezione: V
  • Vancoled

Vancoled: 5 Amp. 1000 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53230075 | 7680532300750 | 17236
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2004 | 229.05
Vancoled: 5 Amp. 500 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53230059 | 7680532300590 | 17236
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Giu 2004 | 132.25


  • Sezione: V
  • Vancomycin Fairmed

Vancomycin Fairmed: Kaps 125 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67837001 | 7680678370013 | 21229
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 90.85
1 Gen 2024 | 30 Giu 2024 | 90.90
1 Lug 2024 - 86.95
Vancomycin Fairmed: Kaps 250 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67837002 | 7680678370020 | 21229
Valido dal | Valido al | Punti
1 Giu 2021 | 31 Dic 2023 | 132.85
1 Gen 2024 | 30 Giu 2024 | 132.95
1 Lug 2024 - 126.75


  • Sezione: V
  • Vancomycin Labatec

Vancomycin Labatec: Trockensub 1 g, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59766002 | 7680597660028 | 19349
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2022 | 43.90
1 Dic 2022 | 31 Dic 2023 | 41.40
1 Gen 2024 | 30 Giu 2024 | 41.45
1 Lug 2024 - 40.10
Vancomycin Labatec: Trockensub 1 g, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59766004 | 7680597660042 | 19349
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2022 | 291.80
1 Dic 2022 | 31 Dic 2023 | 266.45
1 Gen 2024 | 30 Giu 2024 | 266.70
1 Lug 2024 - 253.30
Vancomycin Labatec: Trockensub 500 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59766001 | 7680597660011 | 19349
Valido dal | Valido al | Punti
1 Nov 2010 | 30 Nov 2022 | 26.05
1 Dic 2022 | 30 Giu 2024 | 20.70
1 Lug 2024 - 28.25
Vancomycin Labatec: Trockensub 500 mg, Durchstf 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
59766003 | 7680597660035 | 19349
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2022 | 154.05
1 Dic 2022 | 31 Dic 2023 | 141.35
1 Gen 2024 | 30 Giu 2024 | 141.50
1 Lug 2024 - 134.80


  • Sezione: V
  • Vancomycin Mylan

Vancomycin Mylan: Trockensub 1 g i.v., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58397006 | 7680583970063 | 19034
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 44.80
1 Mar 2010 | 31 Gen 2011 | 44.10
Vancomycin Mylan: Trockensub 500 mg i.v., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58397005 | 7680583970056 | 19034
Valido dal | Valido al | Punti
1 Mag 2009 | 28 Feb 2010 | 26.50
1 Mar 2010 | 31 Gen 2011 | 26.15


  • Sezione: V
  • Vancomycin Pfizer

Vancomycin Pfizer: Trockensub 1 g i.v., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60581002 | 7680605810025 | 19438
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 42.80
Vancomycin Pfizer: Trockensub 500 mg i.v., Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60581001 | 7680605810018 | 19438
Valido dal | Valido al | Punti
1 Apr 2011 | 31 Ott 2014 | 25.50


  • Sezione: V
  • Vancomycin Sandoz

Vancomycin Sandoz: Trockensub 1 g i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57236001 | 7680572360011 | 18386
Valido dal | Valido al | Punti
1 Lug 2006 | 28 Feb 2010 | 44.80
1 Mar 2010 | 30 Nov 2022 | 44.10
1 Dic 2022 | 31 Dic 2023 | 41.40
1 Gen 2024 | 30 Giu 2024 | 41.45
1 Lug 2024 - 40.10
Vancomycin Sandoz: Trockensub 500 mg i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57236003 | 7680572360035 | 18386
Valido dal | Valido al | Punti
1 Lug 2006 | 28 Feb 2010 | 26.50
1 Mar 2010 | 30 Nov 2022 | 26.15
1 Dic 2022 | 30 Giu 2024 | 20.70
1 Lug 2024 - 28.25


  • Sezione: V
  • Vannair 100/6

Vannair 100/6: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
57327005 | 7680573270050 | 18248
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 104.65
1 Mar 2010 | 31 Dic 2010 | 102.35
1 Gen 2011 | 31 Mar 2017 | 102.45
1 Apr 2017 | 29 Feb 2020 | 76.50
1 Mar 2020 | 31 Dic 2023 | 64.80
1 Gen 2024 | 30 Giu 2024 | 64.85
1 Lug 2024 - 62.25


  • Sezione: V
  • Vannair 200/6

Vannair 200/6: Dosieraeros, 120 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
57327006 | 7680573270067 | 18248
Valido dal | Valido al | Punti
1 Ott 2008 | 28 Feb 2010 | 116.70
1 Mar 2010 | 31 Dic 2010 | 114.10
1 Gen 2011 | 31 Mar 2017 | 114.20
1 Apr 2017 | 29 Feb 2020 | 84.65
1 Mar 2020 | 31 Dic 2023 | 71.40
1 Gen 2024 | 30 Giu 2024 | 71.45
1 Lug 2024 - 68.50


  • Sezione: V
  • Vantas

Vantas: Implant 50 mg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
60578001 | 7680605780014 | 19424
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mag 2014 | 1999.40


  • Sezione: V
  • Vantobra

Vantobra: Inhal Lös 170 mg/1.7 ml, Amp 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68539001 | 7680685390011 | 21573
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 2300.45
1 Gen 2024 | 30 Giu 2024 | 2302.70
1 Lug 2024 - 2236.60


  • Sezione: V
  • Varilrix

Varilrix: Trockensub c solv, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00585003 | 7680005850034 << 7680005850010 << 7681900585014 | 18076
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Ott 2008 | 83.60
1 Nov 2008 | 28 Feb 2010 | 81.35
1 Mar 2010 | 31 Dic 2010 | 76.65
1 Gen 2011 | 31 Ott 2014 | 76.70
1 Nov 2014 | 30 Nov 2019 | 67.65
1 Dic 2019 | 30 Nov 2022 | 66.50
1 Dic 2022 | 31 Dic 2022 | 65.20
1 Gen 2023 | 31 Dic 2023 | 63.80
1 Gen 2024 | 30 Giu 2024 | 63.85
1 Lug 2024 - 61.35


  • Sezione: V
  • Varitect CP

Varitect CP: Inf Lös 125 E/5ml, Vial 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59451001 | 7680594510012 | 18965
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2008 | 169.70
1 Mag 2008 | 28 Feb 2010 | 189.45
1 Mar 2010 | 31 Dic 2010 | 184.95
1 Gen 2011 | 31 Ott 2012 | 185.10
1 Nov 2012 | 30 Nov 2019 | 173.55
1 Dic 2019 | 31 Dic 2023 | 173.25
1 Gen 2024 | 30 Giu 2024 | 173.40
1 Lug 2024 - 165.00
Varitect CP: Inf Lös 1250 IE/50ml, Vial 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59451003 | 7680594510036 | 18965
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2008 | 1353.55
1 Mag 2008 | 28 Feb 2010 | 1520.20
1 Mar 2010 | 31 Dic 2010 | 1480.45
1 Gen 2011 | 31 Ott 2012 | 1481.90
1 Nov 2012 | 30 Nov 2019 | 1384.30
1 Dic 2019 | 31 Dic 2023 | 1381.75
1 Gen 2024 | 30 Giu 2024 | 1383.10
1 Lug 2024 - 1325.60
Varitect CP: Inf Lös 500 E/20ml, Vial 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59451002 | 7680594510029 | 18965
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Apr 2008 | 594.25
1 Mag 2008 | 28 Feb 2010 | 668.75
1 Mar 2010 | 31 Dic 2010 | 651.75
1 Gen 2011 | 31 Ott 2012 | 652.40
1 Nov 2012 | 30 Nov 2019 | 608.70
1 Dic 2019 | 31 Dic 2023 | 607.55
1 Gen 2024 | 30 Giu 2024 | 608.15
1 Lug 2024 - 576.45


  • Sezione: V
  • Varivax

Varivax: Inj Susp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
00688001 | 7680006880016 | 18208
Valido dal | Valido al | Punti
1 Mag 2005 | 28 Feb 2010 | 78.20
1 Mar 2010 | 31 Dic 2010 | 76.60
1 Gen 2011 | 31 Ott 2014 | 76.65
1 Nov 2014 | 30 Nov 2019 | 69.75
1 Dic 2019 | 30 Nov 2022 | 67.65
1 Dic 2022 | 31 Dic 2022 | 66.05
1 Gen 2023 | 31 Dic 2023 | 65.05
1 Gen 2024 | 30 Giu 2024 | 65.15
1 Lug 2024 - 62.50


  • Sezione: V
  • Varuby

Varuby: Filmtabl 90 mg, Blist 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66400001 | 7680664000016 | 20741
Valido dal | Valido al | Punti
1 Ago 2018 | 31 Dic 2020 | 95.70


  • Sezione: V
  • Vascord HCT

Vascord HCT: Filmtabl 20/5/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309001 | 7680623090010 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 53.75
1 Nov 2014 | 30 Nov 2019 | 50.90
1 Dic 2019 | 31 Gen 2023 | 42.50
1 Feb 2023 | 30 Apr 2024 | 37.65
1 Mag 2024 | 30 Giu 2024 | 36.55
1 Lug 2024 - 35.40
Vascord HCT: Filmtabl 20/5/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309002 | 7680623090027 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 123.15
1 Nov 2014 | 30 Nov 2019 | 114.90
1 Dic 2019 | 31 Gen 2023 | 90.95
1 Feb 2023 | 31 Dic 2023 | 77.00
1 Gen 2024 | 30 Apr 2024 | 77.10
1 Mag 2024 | 30 Giu 2024 | 73.90
1 Lug 2024 - 70.55
Vascord HCT: Filmtabl 40/10/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309005 | 7680623090058 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 64.60
1 Nov 2014 | 30 Nov 2019 | 60.90
1 Dic 2019 | 31 Gen 2023 | 50.05
1 Feb 2023 | 31 Dic 2023 | 43.75
1 Gen 2024 | 30 Apr 2024 | 43.80
1 Mag 2024 | 30 Giu 2024 | 42.35
1 Lug 2024 - 40.90
Vascord HCT: Filmtabl 40/10/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309006 | 7680623090065 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 162.40
1 Nov 2014 | 30 Nov 2019 | 151.10
1 Dic 2019 | 31 Gen 2023 | 118.40
1 Feb 2023 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Apr 2024 | 99.40
1 Mag 2024 | 30 Giu 2024 | 95.00
1 Lug 2024 - 90.45
Vascord HCT: Filmtabl 40/10/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309009 | 7680623090096 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 64.60
1 Nov 2014 | 30 Nov 2019 | 60.90
1 Dic 2019 | 31 Gen 2023 | 50.05
1 Feb 2023 | 31 Dic 2023 | 43.75
1 Gen 2024 | 30 Apr 2024 | 43.80
1 Mag 2024 | 30 Giu 2024 | 42.35
1 Lug 2024 - 40.90
Vascord HCT: Filmtabl 40/10/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309010 | 7680623090102 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 162.40
1 Nov 2014 | 30 Nov 2019 | 151.10
1 Dic 2019 | 31 Gen 2023 | 118.40
1 Feb 2023 | 31 Dic 2023 | 99.30
1 Gen 2024 | 30 Apr 2024 | 99.40
1 Mag 2024 | 30 Giu 2024 | 95.00
1 Lug 2024 - 90.45
Vascord HCT: Filmtabl 40/5/12.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309003 | 7680623090034 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 62.65
1 Nov 2014 | 30 Nov 2019 | 59.05
1 Dic 2019 | 31 Gen 2023 | 48.70
1 Feb 2023 | 31 Dic 2023 | 42.65
1 Gen 2024 | 30 Apr 2024 | 42.70
1 Mag 2024 | 30 Giu 2024 | 41.30
1 Lug 2024 - 39.90
Vascord HCT: Filmtabl 40/5/12.5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309004 | 7680623090041 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 149.45
1 Nov 2014 | 30 Nov 2019 | 139.15
1 Dic 2019 | 31 Gen 2023 | 109.35
1 Feb 2023 | 31 Dic 2023 | 91.95
1 Gen 2024 | 30 Apr 2024 | 92.05
1 Mag 2024 | 30 Giu 2024 | 88.05
1 Lug 2024 - 83.85
Vascord HCT: Filmtabl 40/5/25 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309007 | 7680623090072 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 62.65
1 Nov 2014 | 30 Nov 2019 | 59.05
1 Dic 2019 | 31 Gen 2023 | 48.70
1 Feb 2023 | 31 Dic 2023 | 42.65
1 Gen 2024 | 30 Apr 2024 | 42.70
1 Mag 2024 | 30 Giu 2024 | 41.30
1 Lug 2024 - 39.90
Vascord HCT: Filmtabl 40/5/25 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62309008 | 7680623090089 | 19749
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 149.45
1 Nov 2014 | 30 Nov 2019 | 139.15
1 Dic 2019 | 31 Gen 2023 | 109.35
1 Feb 2023 | 31 Dic 2023 | 91.95
1 Gen 2024 | 30 Apr 2024 | 92.05
1 Mag 2024 | 30 Giu 2024 | 88.05
1 Lug 2024 - 83.85


  • Sezione: V
  • Vascord

Vascord: Filmtabl 20/5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59270001 | 7680592700019 | 18970
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 54.75
1 Mar 2010 | 31 Ott 2011 | 53.75
1 Nov 2011 | 31 Gen 2023 | 43.85
1 Feb 2023 | 31 Dic 2023 | 38.00
1 Gen 2024 | 30 Apr 2024 | 38.05
1 Mag 2024 | 30 Giu 2024 | 37.55
1 Lug 2024 - 36.35
Vascord: Filmtabl 20/5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59270002 | 7680592700026 | 18970
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 125.90
1 Mar 2010 | 31 Dic 2010 | 123.05
1 Gen 2011 | 31 Ott 2011 | 123.15
1 Nov 2011 | 31 Gen 2023 | 94.80
1 Feb 2023 | 31 Dic 2023 | 78.10
1 Gen 2024 | 30 Apr 2024 | 78.15
1 Mag 2024 | 30 Giu 2024 | 76.85
1 Lug 2024 - 73.35
Vascord: Filmtabl 40/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59270005 | 7680592700057 | 18970
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 65.85
1 Mar 2010 | 31 Dic 2010 | 64.55
1 Gen 2011 | 31 Ott 2011 | 64.60
1 Nov 2011 | 31 Gen 2023 | 51.80
1 Feb 2023 | 31 Dic 2023 | 44.25
1 Gen 2024 | 30 Apr 2024 | 44.30
1 Mag 2024 | 30 Giu 2024 | 43.70
1 Lug 2024 - 42.15
Vascord: Filmtabl 40/10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59270006 | 7680592700064 | 18970
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 166.15
1 Mar 2010 | 31 Dic 2010 | 162.25
1 Gen 2011 | 31 Ott 2011 | 162.40
1 Nov 2011 | 31 Gen 2023 | 123.60
1 Feb 2023 | 31 Dic 2023 | 100.75
1 Gen 2024 | 30 Apr 2024 | 100.85
1 Mag 2024 | 30 Giu 2024 | 99.05
1 Lug 2024 - 94.25
Vascord: Filmtabl 40/5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59270003 | 7680592700033 | 18970
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 63.80
1 Mar 2010 | 31 Dic 2010 | 62.55
1 Gen 2011 | 31 Ott 2011 | 62.65
1 Nov 2011 | 31 Gen 2023 | 50.35
1 Feb 2023 | 31 Dic 2023 | 43.10
1 Gen 2024 | 30 Apr 2024 | 43.15
1 Mag 2024 | 30 Giu 2024 | 42.60
1 Lug 2024 - 41.10
Vascord: Filmtabl 40/5 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59270004 | 7680592700040 | 18970
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 152.85
1 Mar 2010 | 31 Dic 2010 | 149.30
1 Gen 2011 | 31 Ott 2011 | 149.45
1 Nov 2011 | 31 Gen 2023 | 114.10
1 Feb 2023 | 31 Dic 2023 | 93.30
1 Gen 2024 | 30 Apr 2024 | 93.35
1 Mag 2024 | 30 Giu 2024 | 91.70
1 Lug 2024 - 87.35


  • Sezione: V
  • Vasculocis

Vasculocis: 5 Markierungsbestecke (10 mg+20 mcg)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44595028 - 17208
Valido dal | Valido al | Punti
1 Gen 1999 | 30 Apr 2005 | 229.95


  • Sezione: V
  • Vasovist

Vasovist: Inj Lös, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57468001 | 7680574680018 | 18444
Valido dal | Valido al | Punti
1 Gen 2007 | 28 Feb 2010 | 233.75
1 Mar 2010 | 31 Dic 2010 | 228.10
1 Gen 2011 | 31 Gen 2012 | 228.30


  • Sezione: V
  • Vaxelis

Vaxelis: Inj Susp, Fertspr. 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66940001 | 7680669400019 | 20932
Valido dal | Valido al | Punti
1 Ott 2019 | 31 Dic 2023 | 75.10
1 Gen 2024 | 30 Giu 2024 | 75.20
1 Lug 2024 - 72.05


  • Sezione: V
  • VaxigripTetra

VaxigripTetra: Inj Susp 2018/2019, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66427007 | 7680664270075 | 20774
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2019 | 19.20
VaxigripTetra: Inj Susp 2019/2020, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66427009 | 7680664270099 | 20774
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2020 | 19.20
VaxigripTetra: Inj Susp 2020/2021, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66427013 | 7680664270136 | 20774
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2021 | 19.20
VaxigripTetra: Inj Susp 2021/2022, Fertspr 0.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66427015 | 7680664270150 | 20774
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2022 | 19.20
VaxigripTetra: Inj Susp 2022/2023, Fertspr 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66427019 | 7680664270198 | 20774
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Nov 2023 | 19.20
VaxigripTetra: Inj Susp 2023/2024, Fertspr 0.5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66427023 | 7680664270235 | 20774
Valido dal | Valido al | Punti
1 Ago 2018 | 30 Giu 2024 | 19.20
1 Lug 2024 | 30 Nov 2024 | 26.85
VaxigripTetra: Inj Susp 2024/2025, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
66427027 | 7680664270273 | 20774
Valido dal | Valido al | Punti
1 Lug 2024 - 26.85


  • Sezione: V
  • Vaxneuvance

Vaxneuvance: Inj Susp, 10 Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68752002 | 7680687520027 | 21514
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 686.10
1 Lug 2024 - 650.25
Vaxneuvance: Inj Susp, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68752001 | 7680687520010 | 21514
Valido dal | Valido al | Punti
1 Apr 2023 | 31 Dic 2023 | 84.20
1 Gen 2024 | 30 Mar 2024 | 83.95
1 Apr 2024 | 30 Giu 2024 | 83.40
1 Lug 2024 - 79.80


  • Sezione: V
  • Veblocema

Veblocema: Inj Lös 120 mg/ml, Fertpen 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67888001 | 7680678880017 | 21322
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 627.25
1 Gen 2024 | 30 Giu 2024 | 627.85
1 Lug 2024 - 592.00


  • Sezione: V
  • Vectibix

Vectibix: Inf Konz 100 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57872001 | 7680578720017 | 18910
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 768.80
1 Gen 2011 | 30 Mar 2013 | 769.55
1 Apr 2013 | 30 Nov 2014 | 639.65
1 Dic 2014 | 30 Set 2016 | 634.55
1 Ott 2016 | 30 Nov 2019 | 577.65
1 Dic 2019 | 31 Dic 2023 | 449.70
1 Gen 2024 | 30 Giu 2024 | 450.15
1 Lug 2024 - 426.90
Vectibix: Inf Konz 400 mg/20ml, Durchstf 20 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57872003 | 7680578720031 | 18910
Valido dal | Valido al | Punti
1 Lug 2013 | 30 Nov 2014 | 2443.25
1 Dic 2014 | 30 Set 2016 | 2423.70
1 Ott 2016 | 30 Nov 2019 | 2206.20
1 Dic 2019 | 31 Dic 2023 | 1717.40
1 Gen 2024 | 30 Giu 2024 | 1719.05
1 Lug 2024 - 1658.40


  • Sezione: V
  • Vegesan

Vegesan: 20 ml Guttae 5,2 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36769025 | 7680367690255 | 13723
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Set 2004 | 9.50
Vegesan: 25 Obd. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36768061 - 13724
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Set 2004 | 13.30
Vegesan: 25 Obd. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
36768053 - 13724
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Set 2004 | 8.90


  • Sezione: V
  • Vegzelma

Vegzelma: Inf Konz 100 mg/4ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69166001 | 7680691660016 | 21617
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 312.10
1 Gen 2024 | 30 Giu 2024 | 312.40
1 Lug 2024 - 296.55
Vegzelma: Inf Konz 400 mg/16ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69166002 | 7680691660023 | 21617
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 1117.50
1 Gen 2024 | 30 Giu 2024 | 1118.60
1 Lug 2024 - 1063.55


  • Sezione: V
  • Veklury

Veklury: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68026001 | 7680680260012 | 21439
Valido dal | Valido al | Punti
1 Set 2022 | 30 Nov 2023 | 526.65
1 Dic 2023 | 31 Dic 2023 | 453.20
1 Gen 2024 | 30 Giu 2024 | 453.65
1 Lug 2024 - 430.25


  • Sezione: V
  • Velbe

Velbe: Trockensub 10 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
27821014 | 7680278210146 | 9170
Valido dal | Valido al | Punti
15 Mar 1963 | 28 Feb 2010 | 67.15
1 Mar 2010 | 31 Dic 2010 | 58.40
1 Gen 2011 | 31 Gen 2018 | 51.80
1 Feb 2018 | 31 Dic 2023 | 41.50
1 Gen 2024 | 30 Giu 2024 | 41.55
1 Lug 2024 - 40.20


  • Sezione: V
  • Velcade

Velcade: Trockensub 1 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56976002 | 7680569760022 | 18054
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 668.65
1 Gen 2011 | 31 Mag 2014 | 669.35
1 Giu 2014 | 29 Feb 2020 | 642.95
1 Mar 2020 | 31 Gen 2021 | 268.60
1 Feb 2021 | 31 Dic 2023 | 186.60
1 Gen 2024 | 30 Giu 2024 | 186.80
1 Lug 2024 - 176.30
Velcade: Trockensub 3.5 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56976001 | 7680569760015 | 18054
Valido dal | Valido al | Punti
1 Giu 2005 | 31 Mag 2006 | 2040.10
1 Giu 2006 | 31 Gen 2010 | 2028.80
1 Feb 2010 | 31 Dic 2010 | 1904.50
1 Gen 2011 | 31 Mag 2014 | 1906.35
1 Giu 2014 | 29 Feb 2020 | 1831.85
1 Mar 2020 | 30 Nov 2020 | 762.45
1 Dic 2020 | 31 Dic 2023 | 519.85
1 Gen 2024 | 30 Giu 2024 | 520.35
1 Lug 2024 - 489.35


  • Sezione: V
  • Velmetia

Velmetia: Filmtabl 50/1000 mg, 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61213006 | 7680612130062 | 19186
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 31 Ott 2011 | 277.15
1 Nov 2011 | 30 Set 2014 | 217.40
1 Ott 2014 | 31 Gen 2018 | 216.85
1 Feb 2018 | 31 Dic 2020 | 170.75
Velmetia: Filmtabl 50/1000 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61213005 | 7680612130055 | 19186
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 31 Ott 2011 | 90.90
1 Nov 2011 | 30 Set 2014 | 73.85
1 Ott 2014 | 31 Gen 2018 | 73.65
1 Feb 2018 | 31 Dic 2020 | 60.50
Velmetia: Filmtabl 50/500 mg, 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61213002 | 7680612130024 | 19186
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 31 Ott 2011 | 277.15
1 Nov 2011 | 30 Set 2014 | 217.40
1 Ott 2014 | 31 Gen 2018 | 216.85
1 Feb 2018 | 31 Dic 2020 | 170.75
Velmetia: Filmtabl 50/500 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61213001 | 7680612130017 | 19186
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 31 Ott 2011 | 90.90
1 Nov 2011 | 30 Set 2014 | 73.85
1 Ott 2014 | 31 Gen 2018 | 73.65
1 Feb 2018 | 31 Dic 2020 | 60.50
Velmetia: Filmtabl 50/850 mg, 196 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61213004 | 7680612130048 | 19186
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 31 Ott 2011 | 277.15
1 Nov 2011 | 30 Set 2014 | 217.40
1 Ott 2014 | 31 Gen 2018 | 216.85
1 Feb 2018 | 31 Dic 2020 | 170.75
Velmetia: Filmtabl 50/850 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61213003 | 7680612130031 | 19186
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 31 Ott 2011 | 90.90
1 Nov 2011 | 30 Set 2014 | 73.85
1 Ott 2014 | 31 Gen 2018 | 73.65
1 Feb 2018 | 31 Dic 2020 | 60.50


  • Sezione: V
  • Velphoro

Velphoro: Kautabl 500 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62986001 | 7680629860013 << 7640629860017 | 20280
Valido dal | Valido al | Punti
1 Mar 2015 | 31 Gen 2018 | 356.15
1 Feb 2018 | 30 Nov 2020 | 289.20
1 Dic 2020 | 30 Nov 2023 | 263.40
1 Dic 2023 | 31 Dic 2023 | 235.70
1 Gen 2024 | 30 Giu 2024 | 235.95
1 Lug 2024 - 224.20


  • Sezione: V
  • Veltassa

Veltassa: Plv 16.8 g, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66411002 | 7680664110029 | 20709
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 255.00
1 Dic 2022 | 30 Giu 2023 | 240.40
1 Lug 2023 | 31 Dic 2023 | 219.45
1 Gen 2024 | 30 Giu 2024 | 219.65
1 Lug 2024 - 208.75
Veltassa: Plv 8.4 g, Btl 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66411001 | 7680664110012 | 20709
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2022 | 255.00
1 Dic 2022 | 30 Giu 2023 | 240.40
1 Lug 2023 | 31 Dic 2023 | 219.45
1 Gen 2024 | 30 Giu 2024 | 219.65
1 Lug 2024 - 208.75


  • Sezione: V
  • Vemlidy

Vemlidy: Filmtabl 25 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66190001 | 7680661900012 | 20643
Valido dal | Valido al | Punti
1 Ago 2017 | 31 Dic 2023 | 532.00
1 Gen 2024 | 30 Giu 2024 | 532.50
1 Lug 2024 - 504.85


  • Sezione: V
  • Venclyxto

Venclyxto: Filmtabl 10 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66235002 | 7680662350021 | 20764
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2019 | 103.60
1 Gen 2020 | 31 Dic 2023 | 99.10
1 Gen 2024 | 30 Giu 2024 | 99.20
1 Lug 2024 - 94.75
Venclyxto: Filmtabl 100 mg, Blist 112 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66235007 | 7680662350076 | 20764
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2019 | 6472.75
1 Gen 2020 | 31 Dic 2023 | 6153.75
1 Gen 2024 | 30 Giu 2024 | 6159.75
1 Lug 2024 - 6221.30
Venclyxto: Filmtabl 100 mg, Blist 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66235006 | 7680662350069 | 20764
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2019 | 888.15
1 Gen 2020 | 31 Dic 2023 | 843.50
1 Gen 2024 | 30 Giu 2024 | 844.30
1 Lug 2024 - 799.95
Venclyxto: Filmtabl 100 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66235005 | 7680662350052 | 20764
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2019 | 452.25
1 Gen 2020 | 31 Dic 2023 | 429.95
1 Gen 2024 | 30 Giu 2024 | 430.35
1 Lug 2024 - 408.20
Venclyxto: Filmtabl 50 mg, Blist 7 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66235004 | 7680662350045 | 20764
Valido dal | Valido al | Punti
1 Nov 2018 | 31 Dic 2019 | 234.35
1 Gen 2020 | 31 Dic 2023 | 223.15
1 Gen 2024 | 30 Giu 2024 | 223.40
1 Lug 2024 - 212.30


  • Sezione: V
  • Venlafaxin Actavis ER

Venlafaxin Actavis ER: Ret Kaps 150 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870004 | 7680588700047 | 18987
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 29.45
1 Mar 2010 | 31 Mag 2010 | 29.00
1 Giu 2010 | 31 Dic 2017 | 27.85
Venlafaxin Actavis ER: Ret Kaps 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870005 | 7680588700054 | 18987
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 51.45
1 Mar 2010 | 31 Mag 2010 | 50.55
1 Giu 2010 | 31 Dic 2017 | 49.40
Venlafaxin Actavis ER: Ret Kaps 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870006 | 7680588700061 | 18987
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 139.75
1 Mar 2010 | 31 Mag 2010 | 136.50
1 Giu 2010 | 31 Dic 2010 | 134.25
1 Gen 2011 | 31 Dic 2017 | 134.35
Venlafaxin Actavis ER: Ret Kaps 37.500 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870008 | 7680588700085 | 18987
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 16.90
Venlafaxin Actavis ER: Ret Kaps 37.500 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870007 | 7680588700078 | 18987
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 6.30
Venlafaxin Actavis ER: Ret Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870001 | 7680588700016 | 18987
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 17.60
1 Mar 2010 | 31 Mag 2010 | 17.35
1 Giu 2010 | 31 Dic 2017 | 16.20
Venlafaxin Actavis ER: Ret Kaps 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870002 | 7680588700023 | 18987
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Mag 2010 | 34.55
1 Giu 2010 | 31 Dic 2017 | 29.30
Venlafaxin Actavis ER: Ret Kaps 75 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58870003 | 7680588700030 | 18987
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 82.70
1 Mar 2010 | 31 Mag 2010 | 81.00
1 Giu 2010 | 31 Dic 2010 | 78.70
1 Gen 2011 | 31 Dic 2017 | 78.75


  • Sezione: V
  • Venlafaxin Actavis

Venlafaxin Actavis: Filmtabl 37.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58259003 | 7680582590033 | 19127
Valido dal | Valido al | Punti
1 Gen 2010 | 31 Gen 2018 | 19.45


  • Sezione: V
  • Venlafaxin ER Sandoz eco

Venlafaxin ER Sandoz eco: Ret Kaps 150 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57757008 | 7680577570088 | 18817
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 36.15
1 Mar 2010 | 31 Gen 2018 | 35.65
1 Feb 2018 | 30 Giu 2018 | 28.05
Venlafaxin ER Sandoz eco: Ret Kaps 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57757010 | 7680577570101 | 18817
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 55.85
1 Mar 2010 | 31 Dic 2010 | 54.80
1 Gen 2011 | 31 Gen 2018 | 54.85
1 Feb 2018 | 30 Giu 2018 | 47.80
Venlafaxin ER Sandoz eco: Ret Kaps 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57757012 | 7680577570125 | 18817
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 153.00
1 Mar 2010 | 31 Dic 2010 | 149.40
1 Gen 2011 | 30 Giu 2011 | 149.55
1 Lug 2011 | 31 Gen 2018 | 140.50
1 Feb 2018 | 30 Giu 2018 | 117.65
Venlafaxin ER Sandoz eco: Ret Kaps 37.500 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57757013 | 7680577570132 | 18817
Valido dal | Valido al | Punti
1 Set 2010 | 30 Giu 2018 | 6.40
Venlafaxin ER Sandoz eco: Ret Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57757002 | 7680577570026 | 18817
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 19.25
1 Mar 2010 | 31 Gen 2018 | 18.95
1 Feb 2018 | 30 Giu 2018 | 17.00
Venlafaxin ER Sandoz eco: Ret Kaps 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57757004 | 7680577570040 | 18817
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 37.25
1 Mar 2010 | 31 Gen 2018 | 36.70
1 Feb 2018 | 30 Giu 2018 | 28.90
Venlafaxin ER Sandoz eco: Ret Kaps 75 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57757006 | 7680577570064 | 18817
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 90.35
1 Mar 2010 | 31 Dic 2010 | 88.40
1 Gen 2011 | 30 Giu 2011 | 88.50
1 Lug 2011 | 31 Gen 2018 | 85.95
1 Feb 2018 | 30 Giu 2018 | 73.25


  • Sezione: V
  • Venlafaxin ER Sandoz

Venlafaxin ER Sandoz: Kaps 150 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072005 | 7680630720054 | 20062
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Gen 2018 | 28.35
1 Feb 2018 | 30 Nov 2018 | 27.40
1 Dic 2018 | 30 Nov 2019 | 26.85
1 Dic 2019 | 30 Nov 2020 | 26.55
1 Dic 2020 | 28 Feb 2022 | 26.40
1 Mar 2022 | 30 Giu 2024 | 25.60
1 Lug 2024 - 29.00
Venlafaxin ER Sandoz: Kaps 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072006 | 7680630720061 | 20062
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Gen 2018 | 47.40
1 Feb 2018 | 30 Nov 2018 | 45.50
1 Dic 2018 | 30 Nov 2019 | 44.45
1 Dic 2019 | 30 Nov 2020 | 43.85
1 Dic 2020 | 28 Feb 2022 | 43.55
1 Mar 2022 | 31 Dic 2023 | 42.00
1 Gen 2024 | 30 Giu 2024 | 42.05
1 Lug 2024 - 40.65
Venlafaxin ER Sandoz: Kaps 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072007 | 7680630720078 | 20062
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Gen 2018 | 124.30
1 Feb 2018 | 30 Nov 2018 | 117.65
1 Dic 2018 | 30 Nov 2019 | 114.00
1 Dic 2019 | 30 Nov 2020 | 112.00
1 Dic 2020 | 28 Feb 2022 | 110.90
1 Mar 2022 | 31 Dic 2023 | 105.55
1 Gen 2024 | 30 Giu 2024 | 105.65
1 Lug 2024 - 100.80
Venlafaxin ER Sandoz: Kaps 37.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072008 | 7680630720085 | 20062
Valido dal | Valido al | Punti
1 Lug 2018 | 28 Feb 2022 | 16.75
1 Mar 2022 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.90
Venlafaxin ER Sandoz: Kaps 37.5 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072001 | 7680630720016 | 20062
Valido dal | Valido al | Punti
1 Mag 2013 | 28 Feb 2022 | 6.40
1 Mar 2022 | 31 Dic 2023 | 6.25
1 Gen 2024 | 30 Giu 2024 | 6.30
1 Lug 2024 - 11.30
Venlafaxin ER Sandoz: Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072002 | 7680630720023 | 20062
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Gen 2018 | 17.40
1 Feb 2018 | 30 Nov 2018 | 16.95
1 Dic 2018 | 30 Nov 2019 | 16.70
1 Dic 2019 | 30 Nov 2020 | 16.55
1 Dic 2020 | 30 Nov 2021 | 16.50
1 Dic 2021 | 28 Feb 2022 | 16.45
1 Mar 2022 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.60
Venlafaxin ER Sandoz: Kaps 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072003 | 7680630720030 | 20062
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Gen 2018 | 33.60
1 Feb 2018 | 30 Nov 2018 | 28.70
1 Dic 2018 | 30 Nov 2019 | 28.25
1 Dic 2019 | 30 Nov 2020 | 28.00
1 Dic 2020 | 30 Nov 2021 | 27.85
1 Dic 2021 | 28 Feb 2022 | 27.80
1 Mar 2022 | 31 Dic 2023 | 26.90
1 Gen 2024 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.25
Venlafaxin ER Sandoz: Kaps 75 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63072004 | 7680630720047 | 20062
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Gen 2018 | 76.10
1 Feb 2018 | 30 Nov 2018 | 73.25
1 Dic 2018 | 30 Nov 2019 | 71.70
1 Dic 2019 | 30 Nov 2020 | 70.80
1 Dic 2020 | 30 Nov 2021 | 70.35
1 Dic 2021 | 28 Feb 2022 | 70.10
1 Mar 2022 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.15
1 Lug 2024 - 64.35


  • Sezione: V
  • Venlafaxin Pfizer ER

Venlafaxin Pfizer ER: Ret Kaps 150 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129006 | 7680621290061 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 34.30
1 Feb 2018 | 30 Nov 2018 | 27.25
1 Dic 2018 | 30 Nov 2019 | 26.70
1 Dic 2019 | 30 Nov 2020 | 26.40
1 Dic 2020 | 28 Feb 2022 | 26.25
1 Mar 2022 | 30 Apr 2024 | 25.45
Venlafaxin Pfizer ER: Ret Kaps 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129007 | 7680621290078 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 51.75
1 Feb 2018 | 30 Nov 2018 | 45.90
1 Dic 2018 | 30 Nov 2019 | 44.80
1 Dic 2019 | 30 Nov 2020 | 44.25
1 Dic 2020 | 28 Feb 2022 | 43.90
1 Mar 2022 | 31 Dic 2023 | 42.35
1 Gen 2024 | 30 Apr 2024 | 42.40
Venlafaxin Pfizer ER: Ret Kaps 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129008 | 7680621290085 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 137.80
1 Feb 2018 | 30 Nov 2018 | 117.65
1 Dic 2018 | 30 Nov 2019 | 114.00
1 Dic 2019 | 30 Nov 2020 | 112.00
1 Dic 2020 | 28 Feb 2022 | 110.90
1 Mar 2022 | 31 Dic 2023 | 105.55
1 Gen 2024 | 30 Apr 2024 | 105.65
Venlafaxin Pfizer ER: Ret Kaps 37.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129002 | 7680621290023 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 28 Feb 2022 | 17.05
1 Mar 2022 | 30 Apr 2024 | 16.55
Venlafaxin Pfizer ER: Ret Kaps 37.5 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129001 | 7680621290016 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 28 Feb 2022 | 6.35
1 Mar 2022 | 30 Apr 2024 | 6.20
Venlafaxin Pfizer ER: Ret Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129003 | 7680621290030 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 18.55
1 Feb 2018 | 30 Nov 2018 | 17.10
1 Dic 2018 | 30 Nov 2019 | 16.90
1 Dic 2019 | 30 Nov 2020 | 16.75
1 Dic 2020 | 30 Nov 2021 | 16.65
1 Dic 2021 | 28 Feb 2022 | 16.60
1 Mar 2022 | 30 Apr 2024 | 16.15
Venlafaxin Pfizer ER: Ret Kaps 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129004 | 7680621290047 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 35.70
1 Feb 2018 | 30 Nov 2018 | 29.00
1 Dic 2018 | 30 Nov 2019 | 28.50
1 Dic 2019 | 30 Nov 2020 | 28.25
1 Dic 2020 | 30 Nov 2021 | 28.10
1 Dic 2021 | 28 Feb 2022 | 28.05
1 Mar 2022 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Apr 2024 | 27.20
Venlafaxin Pfizer ER: Ret Kaps 75 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62129005 | 7680621290054 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Gen 2018 | 82.25
1 Feb 2018 | 30 Nov 2018 | 73.25
1 Dic 2018 | 30 Nov 2019 | 71.70
1 Dic 2019 | 30 Nov 2020 | 70.80
1 Dic 2020 | 30 Nov 2021 | 70.35
1 Dic 2021 | 28 Feb 2022 | 70.10
1 Mar 2022 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Apr 2024 | 67.10


  • Sezione: V
  • Venlafaxin ret Helvepharm

Venlafaxin ret Helvepharm: Ret Kaps 150 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58594004 | 7680585940040 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 34.70
1 Mar 2010 | 31 Gen 2018 | 34.25
1 Feb 2018 | 30 Nov 2018 | 27.20
1 Dic 2018 | 30 Nov 2019 | 26.65
1 Dic 2019 | 30 Nov 2020 | 26.35
1 Dic 2020 | 28 Feb 2022 | 26.20
1 Mar 2022 | 30 Giu 2022 | 25.45
Venlafaxin ret Helvepharm: Ret Kaps 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58594005 | 7680585940057 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 52.65
1 Mar 2010 | 31 Gen 2018 | 51.70
1 Feb 2018 | 30 Nov 2018 | 45.85
1 Dic 2018 | 30 Nov 2019 | 44.80
1 Dic 2019 | 30 Nov 2020 | 44.20
1 Dic 2020 | 28 Feb 2022 | 43.90
1 Mar 2022 | 30 Giu 2022 | 42.35
Venlafaxin ret Helvepharm: Ret Kaps 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58594006 | 7680585940064 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 140.90
1 Mar 2010 | 31 Dic 2010 | 137.65
1 Gen 2011 | 31 Gen 2018 | 137.80
1 Feb 2018 | 30 Nov 2018 | 117.65
1 Dic 2018 | 30 Nov 2019 | 114.00
1 Dic 2019 | 30 Nov 2020 | 112.00
1 Dic 2020 | 28 Feb 2022 | 110.90
1 Mar 2022 | 30 Giu 2022 | 105.55
Venlafaxin ret Helvepharm: Ret Kaps 37.500 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58594008 | 7680585940088 | 18989
Valido dal | Valido al | Punti
1 Giu 2010 | 28 Feb 2022 | 6.70
1 Mar 2022 | 30 Giu 2022 | 6.55
Venlafaxin ret Helvepharm: Ret Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58594001 | 7680585940019 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 18.80
1 Mar 2010 | 31 Gen 2018 | 18.50
1 Feb 2018 | 30 Nov 2018 | 17.10
1 Dic 2018 | 30 Nov 2019 | 16.85
1 Dic 2019 | 30 Nov 2020 | 16.75
1 Dic 2020 | 30 Nov 2021 | 16.65
1 Dic 2021 | 28 Feb 2022 | 16.60
1 Mar 2022 | 30 Giu 2022 | 16.15
Venlafaxin ret Helvepharm: Ret Kaps 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58594002 | 7680585940026 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 36.20
1 Mar 2010 | 31 Gen 2018 | 35.70
1 Feb 2018 | 30 Nov 2018 | 29.00
1 Dic 2018 | 30 Nov 2019 | 28.55
1 Dic 2019 | 30 Nov 2020 | 28.30
1 Dic 2020 | 30 Nov 2021 | 28.15
1 Dic 2021 | 28 Feb 2022 | 28.05
1 Mar 2022 | 30 Giu 2022 | 27.15
Venlafaxin ret Helvepharm: Ret Kaps 75 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58594003 | 7680585940033 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2010 | 83.90
1 Mar 2010 | 31 Dic 2010 | 82.15
1 Gen 2011 | 31 Gen 2018 | 82.20
1 Feb 2018 | 30 Nov 2018 | 73.25
1 Dic 2018 | 30 Nov 2019 | 71.70
1 Dic 2019 | 30 Nov 2020 | 70.80
1 Dic 2020 | 30 Nov 2021 | 70.35
1 Dic 2021 | 28 Feb 2022 | 70.10
1 Mar 2022 | 30 Giu 2022 | 67.05


  • Sezione: V
  • Venlafaxin ret Zentiva

Venlafaxin ret Zentiva: Ret Kaps 150 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58594012 | 7680585940125 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2022 | 26.20
1 Mar 2022 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85
Venlafaxin ret Zentiva: Ret Kaps 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58594013 | 7680585940132 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2022 | 43.90
1 Mar 2022 | 31 Dic 2023 | 42.35
1 Gen 2024 | 30 Giu 2024 | 42.40
1 Lug 2024 - 40.95
Venlafaxin ret Zentiva: Ret Kaps 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58594014 | 7680585940149 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 28 Feb 2022 | 110.90
1 Mar 2022 | 31 Dic 2023 | 105.55
1 Gen 2024 | 30 Giu 2024 | 105.65
1 Lug 2024 - 100.80
Venlafaxin ret Zentiva: Ret Kaps 37.5 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58594007 | 7680585940071 | 18989
Valido dal | Valido al | Punti
1 Giu 2010 | 28 Feb 2022 | 6.70
1 Mar 2022 | 30 Giu 2024 | 6.55
1 Lug 2024 - 11.55
Venlafaxin ret Zentiva: Ret Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58594009 | 7680585940095 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 30 Nov 2021 | 16.65
1 Dic 2021 | 28 Feb 2022 | 16.60
1 Mar 2022 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Venlafaxin ret Zentiva: Ret Kaps 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58594010 | 7680585940101 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 30 Nov 2021 | 28.15
1 Dic 2021 | 28 Feb 2022 | 28.05
1 Mar 2022 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.45
Venlafaxin ret Zentiva: Ret Kaps 75 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58594011 | 7680585940118 | 18989
Valido dal | Valido al | Punti
1 Lug 2009 | 30 Nov 2021 | 70.35
1 Dic 2021 | 28 Feb 2022 | 70.10
1 Mar 2022 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 - 64.35


  • Sezione: V
  • Venlafaxin Sandoz

Venlafaxin Sandoz: Tabl 37.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57481004 | 7680574810040 | 18515
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2009 | 69.15
1 Mar 2009 | 28 Feb 2010 | 58.60
1 Mar 2010 | 31 Dic 2023 | 57.50
1 Gen 2024 | 30 Giu 2024 | 57.60
1 Lug 2024 - 55.40
Venlafaxin Sandoz: Tabl 37.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57481002 | 7680574810026 | 18515
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2009 | 29.90
1 Mar 2009 | 28 Feb 2010 | 26.35
1 Mar 2010 | 30 Giu 2011 | 26.00
1 Lug 2011 | 31 Dic 2023 | 20.80
1 Gen 2024 | 30 Giu 2024 | 20.85
1 Lug 2024 - 28.35
Venlafaxin Sandoz: Tabl 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57481008 | 7680574810088 | 18515
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2009 | 116.50
1 Mar 2009 | 28 Feb 2010 | 96.45
1 Mar 2010 | 31 Dic 2010 | 94.35
1 Gen 2011 | 31 Dic 2023 | 94.45
1 Gen 2024 | 30 Giu 2024 | 94.55
1 Lug 2024 - 90.35
Venlafaxin Sandoz: Tabl 75 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57481006 | 7680574810064 | 18515
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2009 | 47.25
1 Mar 2009 | 28 Feb 2010 | 41.10
1 Mar 2010 | 31 Dic 2023 | 40.45
1 Gen 2024 | 30 Giu 2024 | 40.50
1 Lug 2024 - 39.20


  • Sezione: V
  • Venlafaxin Spirig HC Retard

Venlafaxin Spirig HC Retard: Ret Kaps 150 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685016 | 7680676850166 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 25.70
1 Mar 2022 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.40
Venlafaxin Spirig HC Retard: Ret Kaps 150 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685017 | 7680676850173 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 42.85
1 Mar 2022 | 31 Dic 2023 | 41.35
1 Gen 2024 | 30 Giu 2024 | 41.40
1 Lug 2024 - 40.10
Venlafaxin Spirig HC Retard: Ret Kaps 150 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685018 | 7680676850180 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 110.90
1 Mar 2022 | 31 Dic 2023 | 105.55
1 Gen 2024 | 30 Giu 2024 | 105.65
1 Lug 2024 - 100.80
Venlafaxin Spirig HC Retard: Ret Kaps 225 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685019 | 7680676850197 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 49.95
1 Mar 2022 | 31 Dic 2023 | 48.05
1 Gen 2024 | 30 Giu 2024 | 48.10
1 Lug 2024 - 46.40
Venlafaxin Spirig HC Retard: Ret Kaps 225 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685020 | 7680676850203 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 133.85
1 Mar 2022 | 31 Dic 2023 | 127.20
1 Gen 2024 | 30 Giu 2024 | 127.35
1 Lug 2024 - 121.40
Venlafaxin Spirig HC Retard: Ret Kaps 37.5 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685011 | 7680676850111 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 7.40
1 Mar 2022 | 30 Giu 2024 | 7.20
1 Lug 2024 - 12.15
Venlafaxin Spirig HC Retard: Ret Kaps 37.5 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685012 | 7680676850128 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 28 Feb 2022 | 17.35
1 Mar 2022 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.40
Venlafaxin Spirig HC Retard: Ret Kaps 75 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685013 | 7680676850135 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2021 | 15.15
1 Dic 2021 | 28 Feb 2022 | 15.10
1 Mar 2022 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.45
Venlafaxin Spirig HC Retard: Ret Kaps 75 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685014 | 7680676850142 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2021 | 27.00
1 Dic 2021 | 28 Feb 2022 | 26.95
1 Mar 2022 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 - 29.50
Venlafaxin Spirig HC Retard: Ret Kaps 75 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67685015 | 7680676850159 | 21254
Valido dal | Valido al | Punti
1 Lug 2021 | 30 Nov 2021 | 70.35
1 Dic 2021 | 28 Feb 2022 | 70.10
1 Mar 2022 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 - 64.35


  • Sezione: V
  • Venlafaxin Spirig HC

Venlafaxin Spirig HC: Filmtabl 37.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58553002 | 7680585530029 | 19046
Valido dal | Valido al | Punti
1 Ott 2009 | 31 Dic 2021 | 20.75
Venlafaxin Spirig HC: Ret Kaps 150 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134010 | 7680601340106 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 29.00
1 Feb 2018 | 30 Nov 2018 | 26.65
1 Dic 2018 | 30 Nov 2019 | 26.15
1 Dic 2019 | 30 Nov 2020 | 25.85
1 Dic 2020 | 28 Feb 2022 | 25.70
1 Mar 2022 | 30 Giu 2024 | 24.95
1 Lug 2024 | 31 Ott 2024 | 28.40
Venlafaxin Spirig HC: Ret Kaps 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134011 | 7680601340113 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 49.40
1 Feb 2018 | 30 Nov 2018 | 44.75
1 Dic 2018 | 30 Nov 2019 | 43.75
1 Dic 2019 | 30 Nov 2020 | 43.15
1 Dic 2020 | 28 Feb 2022 | 42.85
1 Mar 2022 | 31 Dic 2023 | 41.35
1 Gen 2024 | 30 Giu 2024 | 41.40
1 Lug 2024 | 31 Ott 2024 | 40.10
Venlafaxin Spirig HC: Ret Kaps 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134012 | 7680601340120 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 134.35
1 Feb 2018 | 30 Nov 2018 | 117.70
1 Dic 2018 | 30 Nov 2019 | 114.00
1 Dic 2019 | 30 Nov 2020 | 112.00
1 Dic 2020 | 28 Feb 2022 | 110.90
1 Mar 2022 | 31 Dic 2023 | 105.55
1 Gen 2024 | 30 Giu 2024 | 105.65
1 Lug 2024 | 31 Ott 2024 | 100.80
Venlafaxin Spirig HC: Ret Kaps 37.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134014 | 7680601340144 | 19180
Valido dal | Valido al | Punti
1 Set 2018 | 28 Feb 2022 | 16.75
1 Mar 2022 | 30 Giu 2024 | 16.25
1 Lug 2024 | 31 Ott 2024 | 16.90
Venlafaxin Spirig HC: Ret Kaps 37.5 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134013 | 7680601340137 | 19180
Valido dal | Valido al | Punti
1 Set 2018 | 28 Feb 2022 | 6.40
1 Mar 2022 | 31 Dic 2023 | 6.25
1 Gen 2024 | 30 Giu 2024 | 6.30
1 Lug 2024 | 31 Ott 2024 | 11.30
Venlafaxin Spirig HC: Ret Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134007 | 7680601340076 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 16.20
1 Feb 2018 | 30 Nov 2018 | 15.50
1 Dic 2018 | 30 Nov 2019 | 15.30
1 Dic 2019 | 30 Nov 2020 | 15.20
1 Dic 2020 | 30 Nov 2021 | 15.15
1 Dic 2021 | 28 Feb 2022 | 15.10
1 Mar 2022 | 30 Giu 2024 | 14.70
1 Lug 2024 | 31 Ott 2024 | 15.45
Venlafaxin Spirig HC: Ret Kaps 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134008 | 7680601340083 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 29.30
1 Feb 2018 | 30 Nov 2018 | 27.80
1 Dic 2018 | 30 Nov 2019 | 27.40
1 Dic 2019 | 30 Nov 2020 | 27.15
1 Dic 2020 | 30 Nov 2021 | 27.00
1 Dic 2021 | 28 Feb 2022 | 26.95
1 Mar 2022 | 31 Dic 2023 | 26.10
1 Gen 2024 | 30 Giu 2024 | 26.15
1 Lug 2024 | 31 Ott 2024 | 29.50
Venlafaxin Spirig HC: Ret Kaps 75 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134009 | 7680601340090 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Gen 2018 | 78.75
1 Feb 2018 | 30 Nov 2018 | 73.25
1 Dic 2018 | 30 Nov 2019 | 71.70
1 Dic 2019 | 30 Nov 2020 | 70.80
1 Dic 2020 | 30 Nov 2021 | 70.35
1 Dic 2021 | 28 Feb 2022 | 70.10
1 Mar 2022 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 | 31 Ott 2024 | 64.35


  • Sezione: V
  • Venlafaxin Spirig

Venlafaxin Spirig: Filmtabl 37.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
58553001 | 7680585530012 | 19046
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 21.10
1 Mar 2010 | 31 Dic 2014 | 20.75
Venlafaxin Spirig: Ret Kaps 150 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134004 | 7680601340045 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2014 | 29.00
Venlafaxin Spirig: Ret Kaps 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134005 | 7680601340052 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Mar 2012 | 50.55
1 Apr 2012 | 31 Dic 2014 | 49.40
Venlafaxin Spirig: Ret Kaps 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134006 | 7680601340069 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 136.50
1 Gen 2011 | 31 Mar 2012 | 136.65
1 Apr 2012 | 31 Dic 2014 | 134.35
Venlafaxin Spirig: Ret Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134001 | 7680601340014 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Mar 2012 | 17.35
1 Apr 2012 | 31 Dic 2014 | 16.20
Venlafaxin Spirig: Ret Kaps 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134002 | 7680601340021 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Mar 2012 | 34.55
1 Apr 2012 | 31 Dic 2014 | 29.30
Venlafaxin Spirig: Ret Kaps 75 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60134003 | 7680601340038 | 19180
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 81.00
1 Gen 2011 | 31 Mar 2012 | 81.05
1 Apr 2012 | 31 Dic 2014 | 78.75


  • Sezione: V
  • Venlafaxin Teva ER

Venlafaxin Teva ER: Ret Kaps 150 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59922005 | 7680599220053 | 19216
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2016 | 28.35
Venlafaxin Teva ER: Ret Kaps 150 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59922006 | 7680599220060 | 19216
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2016 | 47.35
Venlafaxin Teva ER: Ret Kaps 150 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59922007 | 7680599220077 | 19216
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 124.20
1 Gen 2011 | 31 Ott 2016 | 124.30
Venlafaxin Teva ER: Ret Kaps 37.500 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59922001 | 7680599220015 | 19216
Valido dal | Valido al | Punti
1 Mag 2010 | 30 Giu 2011 | 8.10
1 Lug 2011 | 31 Ott 2016 | 7.65
Venlafaxin Teva ER: Ret Kaps 75 mg, 14 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59922002 | 7680599220022 | 19216
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2016 | 17.35
Venlafaxin Teva ER: Ret Kaps 75 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59922003 | 7680599220039 | 19216
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2016 | 33.60
Venlafaxin Teva ER: Ret Kaps 75 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59922004 | 7680599220046 | 19216
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 76.00
1 Gen 2011 | 31 Ott 2016 | 76.10


  • Sezione: V
  • Venlafaxin Teva

Venlafaxin Teva: Tabl 37.5000 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
60135001 | 7680601350013 | 19273
Valido dal | Valido al | Punti
1 Lug 2010 | 31 Ott 2016 | 19.65


  • Sezione: V
  • Venlafaxin Viatris ER

Venlafaxin Viatris ER: Ret Kaps 150 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129012 | 7680621290122 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 25.45
1 Lug 2024 - 28.85
Venlafaxin Viatris ER: Ret Kaps 150 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129013 | 7680621290139 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 42.35
1 Gen 2024 | 30 Giu 2024 | 42.40
1 Lug 2024 - 40.95
Venlafaxin Viatris ER: Ret Kaps 150 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129014 | 7680621290146 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 105.55
1 Gen 2024 | 30 Giu 2024 | 105.65
1 Lug 2024 - 100.80
Venlafaxin Viatris ER: Ret Kaps 37.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129016 | 7680621290160 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 16.55
1 Lug 2024 - 17.15
Venlafaxin Viatris ER: Ret Kaps 37.5 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129015 | 7680621290153 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 6.20
1 Lug 2024 - 11.25
Venlafaxin Viatris ER: Ret Kaps 75 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129009 | 7680621290092 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75
Venlafaxin Viatris ER: Ret Kaps 75 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129010 | 7680621290108 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.45
Venlafaxin Viatris ER: Ret Kaps 75 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62129011 | 7680621290115 | 19601
Valido dal | Valido al | Punti
1 Set 2011 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 - 64.35


  • Sezione: V
  • Venlafaxin-Mepha ER 150

Venlafaxin-Mepha ER 150: Depocaps 150 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748007 | 7680577480073 | 18843
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 36.75
1 Mar 2010 | 31 Gen 2014 | 36.25
1 Feb 2014 | 31 Gen 2018 | 29.40
1 Feb 2018 | 30 Nov 2018 | 26.55
1 Dic 2018 | 30 Nov 2019 | 26.05
1 Dic 2019 | 30 Nov 2020 | 25.75
1 Dic 2020 | 28 Feb 2022 | 25.60
1 Mar 2022 | 31 Dic 2023 | 20.75
1 Gen 2024 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.30
Venlafaxin-Mepha ER 150: Depocaps 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748009 | 7680577480097 | 18843
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 56.65
1 Mar 2010 | 31 Dic 2010 | 55.60
1 Gen 2011 | 31 Gen 2014 | 55.65
1 Feb 2014 | 31 Gen 2018 | 51.75
1 Feb 2018 | 30 Nov 2018 | 45.90
1 Dic 2018 | 30 Nov 2019 | 44.80
1 Dic 2019 | 30 Nov 2020 | 44.25
1 Dic 2020 | 28 Feb 2022 | 43.90
1 Mar 2022 | 31 Dic 2023 | 42.35
1 Gen 2024 | 30 Giu 2024 | 42.40
1 Lug 2024 - 40.95
Venlafaxin-Mepha ER 150: Depocaps 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748011 | 7680577480110 | 18843
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 154.75
1 Mar 2010 | 31 Dic 2010 | 151.15
1 Gen 2011 | 30 Giu 2011 | 151.30
1 Lug 2011 | 31 Gen 2014 | 140.50
1 Feb 2014 | 31 Gen 2018 | 137.80
1 Feb 2018 | 30 Nov 2018 | 117.65
1 Dic 2018 | 30 Nov 2019 | 114.00
1 Dic 2019 | 30 Nov 2020 | 112.00
1 Dic 2020 | 28 Feb 2022 | 110.90
1 Mar 2022 | 31 Dic 2023 | 105.55
1 Gen 2024 | 30 Giu 2024 | 105.65
1 Lug 2024 - 100.80


  • Sezione: V
  • Venlafaxin-Mepha ER 75

Venlafaxin-Mepha ER 75: Depocaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748002 | 7680577480028 | 18843
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 19.95
1 Mar 2010 | 31 Gen 2014 | 19.65
1 Feb 2014 | 31 Gen 2018 | 18.05
1 Feb 2018 | 30 Nov 2018 | 16.75
1 Dic 2018 | 30 Nov 2019 | 16.50
1 Dic 2019 | 30 Nov 2020 | 16.35
1 Dic 2020 | 30 Nov 2021 | 16.30
1 Dic 2021 | 28 Feb 2022 | 16.25
1 Mar 2022 | 30 Giu 2024 | 15.80
1 Lug 2024 - 16.40
Venlafaxin-Mepha ER 75: Depocaps 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748003 | 7680577480035 | 18843
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Gen 2014 | 37.85
1 Feb 2014 | 31 Gen 2018 | 35.70
1 Feb 2018 | 30 Nov 2018 | 29.00
1 Dic 2018 | 30 Nov 2019 | 28.50
1 Dic 2019 | 30 Nov 2020 | 28.25
1 Dic 2020 | 30 Nov 2021 | 28.15
1 Dic 2021 | 28 Feb 2022 | 28.05
1 Mar 2022 | 31 Dic 2023 | 27.15
1 Gen 2024 | 30 Giu 2024 | 27.20
1 Lug 2024 - 30.45
Venlafaxin-Mepha ER 75: Depocaps 75 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748005 | 7680577480059 | 18843
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 91.40
1 Mar 2010 | 31 Dic 2010 | 89.45
1 Gen 2011 | 30 Giu 2011 | 89.55
1 Lug 2011 | 31 Gen 2014 | 85.95
1 Feb 2014 | 31 Gen 2018 | 82.25
1 Feb 2018 | 30 Nov 2018 | 73.25
1 Dic 2018 | 30 Nov 2019 | 71.70
1 Dic 2019 | 30 Nov 2020 | 70.80
1 Dic 2020 | 30 Nov 2021 | 70.35
1 Dic 2021 | 28 Feb 2022 | 70.10
1 Mar 2022 | 31 Dic 2023 | 67.05
1 Gen 2024 | 30 Giu 2024 | 67.10
1 Lug 2024 - 64.35


  • Sezione: V
  • Venlafaxin-Mepha ER

Venlafaxin-Mepha ER: Depocaps 37.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748014 | 7680577480141 | 18843
Valido dal | Valido al | Punti
1 Mar 2018 | 28 Feb 2022 | 16.75
1 Mar 2022 | 30 Giu 2024 | 16.25
1 Lug 2024 - 16.90
Venlafaxin-Mepha ER: Depocaps 37.5 mg, 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57748012 | 7680577480127 | 18843
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2014 | 6.95
1 Feb 2014 | 28 Feb 2022 | 6.25
1 Mar 2022 | 31 Dic 2023 | 6.10
1 Gen 2024 | 30 Giu 2024 | 6.15
1 Lug 2024 - 11.15


  • Sezione: V
  • Venlafaxin-Mepha Teva

Venlafaxin-Mepha Teva: Tabl 37.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60135003 | 7680601350037 | 21810
Valido dal | Valido al | Punti
1 Set 2024 - 27.10
Venlafaxin-Mepha Teva: Tabl 37.5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60135004 | 7680601350044 | 21810
Valido dal | Valido al | Punti
1 Set 2024 - 52.75
Venlafaxin-Mepha Teva: Tabl 75 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60135005 | 7680601350051 | 21810
Valido dal | Valido al | Punti
1 Set 2024 - 36.65
Venlafaxin-Mepha Teva: Tabl 75 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60135006 | 7680601350068 | 21810
Valido dal | Valido al | Punti
1 Set 2024 - 85.35


  • Sezione: V
  • Venlafaxin-Mepha

Venlafaxin-Mepha: Tabl 37.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57816001 | 7680578160011 | 18842
Valido dal | Valido al | Punti
1 Gen 2009 | 28 Feb 2010 | 20.50
1 Mar 2010 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: V
  • Venlax ER

Venlax ER: Ret Kaps 150 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59106004 | 7680591060046 | 18990
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 20.20
1 Mar 2010 | 31 Dic 2023 | 19.90
1 Gen 2024 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.55
Venlax ER: Ret Kaps 150 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59106005 | 7680591060053 | 18990
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 39.35
1 Mar 2010 | 31 Dic 2023 | 38.75
1 Gen 2024 | 30 Giu 2024 | 38.80
1 Lug 2024 - 37.75
Venlax ER: Ret Kaps 150 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59106006 | 7680591060060 | 18990
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 94.60
1 Mar 2010 | 31 Dic 2010 | 92.55
1 Gen 2011 | 31 Dic 2023 | 92.65
1 Gen 2024 | 30 Giu 2024 | 92.70
1 Lug 2024 - 89.20
Venlax ER: Ret Kaps 75 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59106001 | 7680591060015 | 18990
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 15.45
1 Mar 2010 | 31 Dic 2023 | 15.25
1 Gen 2024 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95
Venlax ER: Ret Kaps 75 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59106002 | 7680591060022 | 18990
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 25.55
1 Mar 2010 | 31 Dic 2023 | 25.20
1 Gen 2024 | 30 Giu 2024 | 25.25
1 Lug 2024 - 28.70
Venlax ER: Ret Kaps 75 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59106003 | 7680591060039 | 18990
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 61.20
1 Mar 2010 | 31 Dic 2010 | 60.00
1 Gen 2011 | 31 Dic 2023 | 60.10
1 Gen 2024 | 30 Giu 2024 | 60.15
1 Lug 2024 - 58.10


  • Sezione: V
  • Venofer

Venofer: Inj Lös 100 mg/5ml, 5 Amp 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
15398078 << 15398043 | 7680153980782 | 16954
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 148.30
1 Set 2004 | 28 Feb 2010 | 148.50
1 Mar 2010 | 31 Dic 2010 | 145.05
1 Gen 2011 | 31 Ott 2014 | 145.20
1 Nov 2014 | 28 Feb 2019 | 137.95
1 Mar 2019 | 30 Set 2022 | 113.55
1 Ott 2022 | 31 Dic 2023 | 108.85
1 Gen 2024 | 30 Giu 2024 | 108.95
1 Lug 2024 - 104.00


  • Sezione: V
  • Venoruton 1000

Venoruton 1000: Brausetabl, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55875076 << 55875002 | 7680558750768 | 17865
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Dic 2010 | 47.15
1 Gen 2011 | 31 Ott 2013 | 47.45
1 Nov 2013 | 31 Mar 2023 | 43.80
1 Apr 2023 - 34.15


  • Sezione: V
  • Venoruton Forte

Venoruton Forte: Tabl 500 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
42647039 | 7680426470392 | 13604
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2006 | 104.70
1 Lug 2006 | 28 Feb 2010 | 60.85
1 Mar 2010 | 31 Dic 2010 | 59.45
1 Gen 2011 | 31 Ott 2013 | 59.50
1 Nov 2013 | 31 Mar 2023 | 54.90
1 Apr 2023 | 31 Dic 2023 | 51.65
1 Gen 2024 - 51.70
Venoruton Forte: Tabl 500 mg, 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
42647012 | 7680426470125 | 13604
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2006 | 35.20
1 Lug 2006 | 28 Feb 2010 | 20.10
1 Mar 2010 | 31 Ott 2013 | 19.65
1 Nov 2013 | 31 Mar 2023 | 18.15
1 Apr 2023 | 31 Dic 2023 | 17.05
1 Gen 2024 - 17.10


  • Sezione: V
  • Venoruton

Venoruton: Gel, Tb 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
27837026 | 7680278370260 | 11674
Valido dal | Valido al | Punti
15 Mar 1973 | 28 Feb 2010 | 15.05
1 Mar 2010 | 31 Ott 2013 | 14.15
1 Nov 2013 | 30 Set 2019 | 12.45
Venoruton: Gel, Tube 40 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
27837018 - 11674
Valido dal | Valido al | Punti
1 Gen 1973 | 31 Mar 2009 | 7.95
Venoruton: Kaps 300 mg, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33037031 | 7680330370313 | 9374
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Giu 2006 | 70.95
1 Lug 2006 | 28 Feb 2010 | 40.55
1 Mar 2010 | 31 Ott 2013 | 39.60
1 Nov 2013 | 31 Lug 2015 | 36.60
Venoruton: Kaps 300 mg, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
33037023 | 7680330370238 | 9374
Valido dal | Valido al | Punti
15 Mar 1968 | 30 Giu 2006 | 39.20
1 Lug 2006 | 28 Feb 2010 | 22.40
1 Mar 2010 | 31 Ott 2013 | 21.90
1 Nov 2013 | 31 Lug 2015 | 20.20
Venoruton: Plv 1000 mg mit Orangenaroma, Btl 14 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
53883030 << 53883028 | 7680538830305 | 17363
Valido dal | Valido al | Punti
1 Gen 2000 | 30 Giu 2006 | 25.00
1 Lug 2006 | 28 Feb 2010 | 14.30
1 Mar 2010 | 31 Ott 2013 | 13.95
1 Nov 2013 | 31 Ott 2016 | 11.90


  • Sezione: V
  • Ventavis

Ventavis: Inhal Lös 20 mcg/2ml, 10x 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56213008 | 7680562130082
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Ott 2014 | 11381.35
1 Nov 2014 | 30 Nov 2019 | 11057.35
1 Dic 2019 | 28 Feb 2023 | 10064.60
Ventavis: Inhal Lös 20 mcg/2ml, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56213002 | 7680562130020 | 17938
Valido dal | Valido al | Punti
1 Feb 2008 | 28 Feb 2010 | 1564.20
1 Mar 2010 | 31 Dic 2010 | 1523.25
1 Gen 2011 | 31 Ott 2011 | 1524.75
1 Nov 2011 | 31 Ott 2014 | 1253.00
1 Nov 2014 | 30 Nov 2019 | 1218.35
1 Dic 2019 | 31 Gen 2023 | 1112.10
1 Feb 2023 | 31 Dic 2023 | 938.80
1 Gen 2024 | 30 Giu 2024 | 939.70
1 Lug 2024 - 890.25
Ventavis: Lös 20 mcg/2ml, 300 Amp 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56213006 - 17938
Valido dal | Valido al | Punti
1 Feb 2008 | 31 Dic 2010 | 13907.20
1 Gen 2011 | 31 Ott 2011 | 13920.80
1 Nov 2011 | 30 Giu 2012 | 11381.35


  • Sezione: V
  • Ventodisk

Ventodisk: 1 Diskhaler zu Ventodisk
Lista | terminato
SwissmedicCode | GTINCode | UFSPCode
49630050 | 7680496300506 | 15510
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 10.10
1 Set 2004 | 31 Lug 2007 | 8.10
Ventodisk: 120 Inhal. 0,2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49630069 | 7680496300698 | 15510
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 43.75
1 Set 2004 | 31 Lug 2007 | 38.55
Ventodisk: 120 Inhal. 0,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49630077 | 7680496300773 | 15510
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 49.85
1 Set 2004 | 31 Lug 2007 | 43.50
Ventodisk: 40 Inhal. 0,2 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49630018 | 7680496300186 | 15510
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ago 2004 | 18.25
Ventodisk: 40 Inhal. 0,4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49630034 | 7680496300346 | 15510
Valido dal | Valido al | Punti
1 Gen 1989 | 31 Ago 2004 | 22.60


  • Sezione: V
  • Ventolin Diskus Multidos

Ventolin Diskus Multidos: Inh Plv 200 mcg, 60 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
53898017 | 7680538980178 | 17364
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 30.25
1 Set 2004 | 29 Feb 2008 | 28.25
1 Mar 2008 | 28 Feb 2010 | 25.50
1 Mar 2010 | 31 Dic 2010 | 19.10
1 Gen 2011 | 31 Ott 2012 | 18.45
1 Nov 2012 | 30 Giu 2024 | 16.60
1 Lug 2024 - 17.20


  • Sezione: V
  • Ventolin

Ventolin: Dosieraeros 100 mcg, 200 Dos
Lista B
SwissmedicCode | GTINCode | UFSPCode
54320019 | 7680543200193 | 16929
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 21.30
1 Set 2004 | 30 Giu 2006 | 19.30
1 Lug 2006 | 31 Lug 2006 | 14.15
1 Ago 2006 | 30 Giu 2007 | 17.05
1 Lug 2007 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Ott 2012 | 9.75
1 Nov 2012 | 30 Giu 2024 | 8.75
1 Lug 2024 - 13.60
Ventolin: Inhal Lös 0.050 %, 60 Monodos 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
37397032 | 7680373970327 | 11863
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 38.65
1 Set 2004 | 30 Giu 2006 | 38.70
1 Lug 2006 | 28 Feb 2010 | 18.35
1 Mar 2010 | 31 Ott 2012 | 17.85
1 Nov 2012 | 31 Gen 2019 | 16.10
Ventolin: Inhal Lös 0.5 %, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37397024 | 7680373970242 | 11863
Valido dal | Valido al | Punti
15 Mar 1980 | 31 Ago 2004 | 26.30
1 Set 2004 | 30 Giu 2006 | 26.35
1 Lug 2006 | 28 Feb 2010 | 14.60
1 Mar 2010 | 31 Ott 2012 | 14.30
1 Nov 2012 | 30 Giu 2024 | 9.10
1 Lug 2024 - 13.95
Ventolin: Sirup 2 mg/5ml o Zucker, 150 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
37262013 | 7680372620131 | 11745
Valido dal | Valido al | Punti
15 Mar 1973 | 31 Ago 2004 | 12.20
1 Set 2004 | 30 Giu 2006 | 14.25
1 Lug 2006 | 28 Feb 2010 | 6.85
1 Mar 2010 | 31 Ott 2012 | 6.75
1 Nov 2012 | 30 Giu 2024 | 6.15
1 Lug 2024 - 11.15


  • Sezione: V
  • Venucreme

Venucreme: Creme, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54254024 | 7680542540245 << 7680554254024 | 16764
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 23.10
1 Set 2004 | 28 Feb 2011 | 23.15
1 Mar 2011 | 31 Dic 2023 | 24.35
1 Gen 2024 - 24.40
Venucreme: Creme, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54254016 | 7680542540160 | 16764
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 13.15
1 Set 2004 | 28 Feb 2011 | 13.20
1 Mar 2011 - 13.85


  • Sezione: V
  • Venugel

Venugel: Gel, 100 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54255002 | 7680542550022 | 16765
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2023 | 24.35
1 Gen 2024 - 24.40
Venugel: Gel, 100 g (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
54255020 | 7680542550206 | 16765
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 23.10
1 Set 2004 | 28 Feb 2011 | 23.15
1 Mar 2011 | 31 Dic 2023 | 24.35
1 Gen 2024 - 24.40
Venugel: Gel, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
54255001 | 7680542550015 | 16765
Valido dal | Valido al | Punti
15 Mar 1997 - 13.85
Venugel: Gel, 50 g (alt)
Lista D
SwissmedicCode | GTINCode | UFSPCode
54255012 | 7680542550121 | 16765
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 13.15
1 Set 2004 | 28 Feb 2011 | 13.20
1 Mar 2011 - 13.85


  • Sezione: V
  • Venutabs

Venutabs: Filmtabl 300 mg, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55817004 | 7680558170047 | 17664
Valido dal | Valido al | Punti
1 Set 2001 | 31 Ago 2004 | 66.00
1 Set 2004 | 31 Dic 2010 | 66.20
1 Gen 2011 | 31 Ott 2013 | 66.25
1 Nov 2013 | 30 Giu 2017 | 60.20
Venutabs: Filmtabl 300 mg, 20 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55817002 | 7680558170023 | 17664
Valido dal | Valido al | Punti
1 Set 2001 | 31 Ago 2004 | 15.35
1 Set 2004 | 31 Ott 2013 | 15.40
1 Nov 2013 | 30 Giu 2017 | 14.00


  • Sezione: V
  • Vepesid

Vepesid: Inf Konz 100 mg/5ml, 10 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
42708011 | 7680427080118 | 13727
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2006 | 530.70
1 Lug 2006 | 28 Feb 2010 | 484.35
1 Mar 2010 | 31 Mar 2011 | 472.15
Vepesid: Kaps 100 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
42888028 | 7680428880281 | 13726
Valido dal | Valido al | Punti
15 Mar 1981 | 30 Giu 2006 | 452.90
1 Lug 2006 | 28 Feb 2010 | 413.60
1 Mar 2010 | 31 Dic 2010 | 403.25
1 Gen 2011 | 31 Ott 2014 | 403.60
1 Nov 2014 | 31 Gen 2018 | 366.50
1 Feb 2018 | 31 Dic 2023 | 268.75
1 Gen 2024 | 30 Giu 2024 | 269.00
1 Lug 2024 - 255.45
Vepesid: Kaps 50 mg, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
42888036 | 7680428880366 | 13726
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2006 | 452.90
1 Lug 2006 | 28 Feb 2010 | 413.60
1 Mar 2010 | 31 Dic 2010 | 403.25
1 Gen 2011 | 31 Ott 2014 | 403.60
1 Nov 2014 | 31 Gen 2018 | 366.50
1 Feb 2018 | 31 Dic 2023 | 268.75
1 Gen 2024 | 30 Giu 2024 | 269.00
1 Lug 2024 - 255.45


  • Sezione: V
  • Verapam

Verapam: 100 Compr. retard 240 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54437056 | 7680544370567 | 17698
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2009 | 55.15
Verapam: 100 Lactabs 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54435096 | 7680544350965 | 17697
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 17.15
Verapam: 100 Opticaps retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54436041 << 54436052 | 7680544360414 | 17700
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 39.35
Verapam: 20 Lactabs 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54435134 | 7680544351344 | 17697
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 9.20
Verapam: 20 Lactabs 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54435118 | 7680544351184 | 17697
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 7.90
Verapam: 20 Opticaps retard 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54436033 << 54436044 | 7680544360339 | 17700
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 9.20
Verapam: 30 Compr. retard 240 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54437048 | 7680544370482 | 17698
Valido dal | Valido al | Punti
1 Gen 2002 | 28 Feb 2009 | 21.05
Verapam: 30 Lactabs 40 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54435088 | 7680544350880 | 17697
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 7.50
Verapam: 5 Amp. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54438044 | 7680544380443 | 17699
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 7.65
Verapam: 50 Lactabs 120 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54435142 | 7680544351429 | 17697
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 19.45
Verapam: 50 Lactabs 80 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54435126 | 7680544351269 | 17697
Valido dal | Valido al | Punti
1 Gen 2002 | 30 Apr 2008 | 16.60


  • Sezione: V
  • Veregen 10%

Veregen 10%: Salbe 10 %, 15 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
61895001 | 7680618950015 | 19779
Valido dal | Valido al | Punti
1 Ago 2012 | 31 Gen 2022 | 74.35
1 Feb 2022 | 31 Dic 2023 | 67.25
1 Gen 2024 | 30 Giu 2024 | 67.35
1 Lug 2024 - 64.60


  • Sezione: V
  • Vermox

Vermox: Tabl 100 mg, 6 Stk
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
38853015 | 7680388530158 | 12082
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 11.45
1 Set 2004 | 30 Set 2004 | 11.50
1 Ott 2004 | 30 Giu 2006 | 11.00
1 Lug 2006 | 31 Gen 2015 | 7.85
Vermox: Tabl 500 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
38853023 | 7680388530233 | 12082
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 391.15
1 Set 2004 | 30 Giu 2006 | 391.65
1 Lug 2006 | 28 Feb 2010 | 284.90
1 Mar 2010 | 31 Dic 2010 | 277.90
1 Gen 2011 | 31 Ott 2014 | 278.20
1 Nov 2014 | 31 Dic 2015 | 218.10
1 Gen 2016 | 31 Dic 2023 | 278.20
1 Gen 2024 | 29 Feb 2024 | 278.45
1 Mar 2024 | 30 Giu 2024 | 191.30
1 Lug 2024 - 181.95


  • Sezione: V
  • Verquvo

Verquvo: Filmtabl 10 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68001007 | 7680680010075 | 21324
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 57.40
1 Gen 2024 | 30 Giu 2024 | 57.45
1 Lug 2024 - 55.25
Verquvo: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68001009 | 7680680010099 | 21324
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 303.30
1 Gen 2024 | 30 Giu 2024 | 303.60
1 Lug 2024 - 288.20
Verquvo: Filmtabl 2.5 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68001001 | 7680680010013 | 21324
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 57.40
1 Gen 2024 | 30 Giu 2024 | 57.45
1 Lug 2024 - 55.25
Verquvo: Filmtabl 5 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68001003 | 7680680010037 | 21324
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 57.40
1 Gen 2024 | 30 Giu 2024 | 57.45
1 Lug 2024 - 55.25
Verquvo: Filmtabl 5 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68001005 | 7680680010051 | 21324
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 303.30
1 Gen 2024 | 30 Giu 2024 | 303.60
1 Lug 2024 - 288.20


  • Sezione: V
  • Verra-Med

Verra-Med: Lös, 13 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
46148010 | 7680461480103 | 14964
Valido dal | Valido al | Punti
15 Mar 1986 | 31 Ago 2004 | 17.85
1 Set 2004 | 28 Feb 2010 | 17.90
1 Mar 2010 | 31 Ott 2013 | 17.65
1 Nov 2013 | 28 Feb 2015 | 17.20


  • Sezione: V
  • Verrumal

Verrumal: Lös, 13 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
42695017 | 7680426950177 | 13680
Valido dal | Valido al | Punti
15 Mar 1981 | 28 Feb 2010 | 17.45
1 Mar 2010 | 31 Dic 2023 | 17.20
1 Gen 2024 | 30 Giu 2024 | 17.25
1 Lug 2024 - 17.80


  • Sezione: V
  • Verzenios

Verzenios: Filmtabl 100 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66833004 | 7680668330041 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 1955.30
1 Ott 2019 | 30 Set 2021 | 1854.05
1 Ott 2021 | 31 Dic 2023 | 1622.25
1 Gen 2024 | 31 Mag 2024 | 1623.85
1 Giu 2024 | 30 Giu 2024 | 1146.20
1 Lug 2024 - 1090.95
Verzenios: Filmtabl 100 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66833005 | 7680668330058 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 3785.85
1 Ott 2019 | 30 Set 2021 | 3589.25
1 Ott 2021 | 31 Dic 2023 | 3158.40
1 Gen 2024 | 31 Mag 2024 | 3161.50
1 Giu 2024 | 30 Giu 2024 | 2230.85
1 Lug 2024 - 2165.45
Verzenios: Filmtabl 150 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66833007 | 7680668330072 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 1955.30
1 Ott 2019 | 30 Set 2021 | 1854.05
1 Ott 2021 | 31 Dic 2023 | 1622.25
1 Gen 2024 | 31 Mag 2024 | 1623.85
1 Giu 2024 | 30 Giu 2024 | 1146.20
1 Lug 2024 - 1090.95
Verzenios: Filmtabl 150 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66833008 | 7680668330089 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 3785.85
1 Ott 2019 | 30 Set 2021 | 3589.25
1 Ott 2021 | 31 Dic 2023 | 3158.40
1 Gen 2024 | 31 Mag 2024 | 3161.50
1 Giu 2024 | 30 Giu 2024 | 2230.85
1 Lug 2024 - 2165.45
Verzenios: Filmtabl 200 mg, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66833010 | 7680668330102 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 1955.30
1 Ott 2019 | 30 Set 2021 | 1854.05
1 Ott 2021 | 31 Dic 2023 | 1622.25
1 Gen 2024 | 31 Ago 2024 | 1623.85
Verzenios: Filmtabl 200 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66833011 | 7680668330119 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 3785.85
1 Ott 2019 | 30 Set 2021 | 3589.25
1 Ott 2021 | 30 Nov 2022 | 3158.40
Verzenios: Filmtabl 50 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66833001 | 7680668330010 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 1955.30
1 Ott 2019 | 30 Set 2021 | 1854.05
1 Ott 2021 | 31 Dic 2023 | 1622.25
1 Gen 2024 | 31 Mag 2024 | 1623.85
1 Giu 2024 | 30 Giu 2024 | 1146.20
1 Lug 2024 - 1090.95
Verzenios: Filmtabl 50 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66833002 | 7680668330027 | 20839
Valido dal | Valido al | Punti
1 Lug 2019 | 30 Set 2019 | 3785.85
1 Ott 2019 | 30 Set 2021 | 3589.25
1 Ott 2021 | 31 Dic 2023 | 3158.40
1 Gen 2024 | 31 Mag 2024 | 3161.50
1 Giu 2024 | 30 Giu 2024 | 2230.85
1 Lug 2024 - 2165.45


  • Sezione: V
  • Vesanoid

Vesanoid: Kaps 10 mg, 100 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
52775019 | 7680527750195 | 16400
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 418.20
1 Set 2004 | 28 Feb 2010 | 418.65
1 Mar 2010 | 31 Dic 2010 | 408.15
1 Gen 2011 | 31 Ott 2013 | 408.55
1 Nov 2013 | 31 Dic 2016 | 336.10
1 Gen 2017 | 31 Dic 2023 | 400.05
1 Gen 2024 | 30 Giu 2024 | 400.45
1 Lug 2024 - 379.85


  • Sezione: V
  • Vesdil

Vesdil: 100 Caps. 1,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52191033 | 7680521910335 | 15990
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 81.40
1 Set 2004 | 31 Dic 2007 | 81.60
Vesdil: 100 Caps. 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52191076 | 7680521910762 | 15990
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 123.05
1 Set 2004 | 31 Dic 2007 | 123.25
Vesdil: 100 Caps. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52191106 | 7680521911066 | 15990
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 129.50
1 Set 2004 | 31 Dic 2007 | 129.75
Vesdil: 20 Caps. 1,25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52191017 | 7680521910175 | 15990
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 31.25
1 Set 2004 | 31 Dic 2007 | 29.25
Vesdil: 20 Caps. 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52191041 | 7680521910410 | 15990
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 40.45
1 Set 2004 | 31 Dic 2007 | 40.50
Vesdil: 20 Caps. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52191084 | 7680521910847 | 15990
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 41.75
1 Set 2004 | 31 Dic 2007 | 41.85


  • Sezione: V
  • Vesicare

Vesicare: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57203006 | 7680572030068 | 18336
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 101.75
1 Mar 2010 | 31 Dic 2010 | 97.70
1 Gen 2011 | 31 Ott 2012 | 97.80
1 Nov 2012 | 30 Nov 2018 | 77.45
1 Dic 2018 | 31 Dic 2020 | 68.55
1 Gen 2021 | 30 Nov 2021 | 51.50
1 Dic 2021 | 31 Dic 2023 | 51.30
1 Gen 2024 | 30 Giu 2024 | 51.35
1 Lug 2024 - 48.95
Vesicare: Filmtabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57203008 | 7680572030082 | 18336
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 254.55
1 Mar 2010 | 31 Dic 2010 | 243.25
1 Gen 2011 | 31 Ott 2012 | 243.45
1 Nov 2012 | 30 Nov 2018 | 186.70
1 Dic 2018 | 31 Dic 2020 | 161.85
1 Gen 2021 | 30 Nov 2021 | 114.30
1 Dic 2021 | 31 Dic 2023 | 113.85
1 Gen 2024 | 30 Giu 2024 | 113.95
1 Lug 2024 - 107.25
Vesicare: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57203002 | 7680572030020 | 18336
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 87.80
1 Mar 2010 | 31 Dic 2010 | 84.40
1 Gen 2011 | 31 Ott 2012 | 84.50
1 Nov 2012 | 30 Nov 2018 | 67.45
1 Dic 2018 | 31 Dic 2020 | 60.00
1 Gen 2021 | 30 Nov 2021 | 45.75
1 Dic 2021 | 30 Giu 2024 | 45.65
1 Lug 2024 - 43.65
Vesicare: Filmtabl 5 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57203004 | 7680572030044 | 18336
Valido dal | Valido al | Punti
1 Giu 2006 | 28 Feb 2010 | 215.65
1 Mar 2010 | 31 Dic 2010 | 206.15
1 Gen 2011 | 31 Ott 2012 | 206.35
1 Nov 2012 | 30 Nov 2018 | 158.90
1 Dic 2018 | 31 Dic 2020 | 138.10
1 Gen 2021 | 30 Nov 2021 | 98.30
1 Dic 2021 | 31 Dic 2023 | 97.95
1 Gen 2024 | 30 Giu 2024 | 98.05
1 Lug 2024 - 92.40


  • Sezione: V
  • Vesoxx

Vesoxx: Lös 10 mg/10ml, 100 Fertspr 10 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67983001 | 7680679830011 | 21242
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Dic 2023 | 1275.85
1 Gen 2024 | 30 Giu 2024 | 1277.10
1 Lug 2024 - 1220.60


  • Sezione: V
  • Vexol

Vexol: Gtt Opht 1 %, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54242026 | 7680542420264 | 17099
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 17.90
1 Set 2004 | 28 Feb 2010 | 17.95
1 Mar 2010 | 28 Feb 2014 | 17.70
1 Mar 2014 | 31 Lug 2017 | 16.80


  • Sezione: V
  • VEYVONDI

VEYVONDI: Trockensub 1300 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66601002 | 7680666010020 | 20843
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Gen 2021 | 1293.80
1 Feb 2021 | 31 Dic 2023 | 1133.30
1 Gen 2024 - 1134.45
VEYVONDI: Trockensub 650 IE c Solv, Set 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66601001 | 7680666010013 | 20843
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Gen 2021 | 667.50
1 Feb 2021 | 31 Dic 2023 | 587.15
1 Gen 2024 - 587.75


  • Sezione: V
  • Vfend

Vfend: Filmtabl 200 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55946005 | 7680559460055 | 17815
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 1987.35
1 Set 2004 | 30 Apr 2008 | 1991.30
1 Mag 2008 | 28 Feb 2010 | 2087.80
1 Mar 2010 | 31 Dic 2010 | 2032.50
1 Gen 2011 | 31 Ott 2012 | 2034.50
1 Nov 2012 | 31 Gen 2016 | 1871.75
1 Feb 2016 | 30 Nov 2022 | 1704.10
1 Dic 2022 | 31 Dic 2023 | 1170.20
1 Gen 2024 | 30 Giu 2024 | 1171.35
1 Lug 2024 - 1108.40
Vfend: Filmtabl 50 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55946001 | 7680559460017 | 17815
Valido dal | Valido al | Punti
1 Mag 2003 | 31 Ago 2004 | 1001.45
1 Set 2004 | 30 Apr 2008 | 1003.35
1 Mag 2008 | 28 Feb 2010 | 1052.65
1 Mar 2010 | 31 Dic 2010 | 1025.65
1 Gen 2011 | 31 Ott 2012 | 1026.65
1 Nov 2012 | 31 Gen 2016 | 943.30
1 Feb 2016 | 30 Nov 2022 | 857.45
1 Dic 2022 | 31 Dic 2023 | 596.65
1 Gen 2024 | 30 Giu 2024 | 597.25
1 Lug 2024 - 562.40
Vfend: Plv 40 mg/ml für Susp, 70 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
56819002 | 7680568190028 | 18119
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 1025.20
1 Mar 2010 | 31 Lug 2010 | 998.85
1 Ago 2010 | 31 Dic 2010 | 1047.00
1 Gen 2011 | 31 Ott 2012 | 1048.00
1 Nov 2012 | 31 Gen 2016 | 1046.75
1 Feb 2016 | 30 Nov 2022 | 959.95
1 Dic 2022 | 31 Dic 2023 | 733.35
1 Gen 2024 | 30 Giu 2024 | 734.05
1 Lug 2024 - 691.75
Vfend: Trockensub 200 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55945002 | 7680559450025 | 20352
Valido dal | Valido al | Punti
1 Apr 2015 | 31 Dic 2023 | 207.15
1 Gen 2024 | 30 Giu 2024 | 207.40
1 Lug 2024 - 195.10


  • Sezione: V
  • Vibramycin Akne Tabs

Vibramycin Akne Tabs: Tabl 50 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49414013 | 7680494140135 | 15369
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 44.35
1 Gen 2004 | 31 Ago 2004 | 42.80
1 Set 2004 | 31 Lug 2006 | 42.90
1 Ago 2006 | 28 Feb 2010 | 37.60
1 Mar 2010 | 31 Dic 2010 | 33.95
1 Gen 2011 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15


  • Sezione: V
  • Vibramycin Tabs

Vibramycin Tabs: Tabl 100 mg, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
43416111 | 7680434161114 | 13770
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Nov 2020 | 27.30
1 Dic 2020 | 30 Nov 2022 | 27.05
1 Dic 2022 | 30 Giu 2024 | 25.35
1 Lug 2024 - 28.70
Vibramycin Tabs: Tabl 100 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
43416081 | 7680434160810 | 13770
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 27.55
1 Set 2004 | 30 Giu 2006 | 27.60
1 Lug 2006 | 31 Lug 2006 | 20.80
1 Ago 2006 | 28 Feb 2010 | 9.75
1 Mar 2010 | 31 Gen 2018 | 9.60
1 Feb 2018 | 30 Nov 2020 | 8.90
1 Dic 2020 | 30 Nov 2022 | 8.85
1 Dic 2022 | 31 Dic 2023 | 8.25
1 Gen 2024 | 30 Giu 2024 | 8.30
1 Lug 2024 - 13.20
Vibramycin Tabs: Tabl 200 mg, 8 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
43416154 | 7680434161541 | 13770
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 41.40
1 Set 2004 | 30 Giu 2006 | 41.45
1 Lug 2006 | 31 Lug 2006 | 37.05
1 Ago 2006 | 28 Feb 2010 | 18.55
1 Mar 2010 | 31 Ott 2014 | 18.25
1 Nov 2014 | 31 Gen 2018 | 16.50
1 Feb 2018 | 30 Nov 2020 | 16.10
1 Dic 2020 | 31 Dic 2023 | 15.90
1 Gen 2024 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Vibramycin Tabs: Tabletten 100 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43416065 | 7680434160650 | 13770
Valido dal | Valido al | Punti
15 Mar 1981 | 31 Ago 2004 | 17.85
1 Set 2004 | 30 Giu 2006 | 17.90
1 Lug 2006 | 31 Lug 2006 | 16.20
1 Ago 2006 | 31 Mag 2010 | 8.10
Vibramycin Tabs: Tabletten 200 mg, 5 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43416146 | 7680434161466 | 13770
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 30.20
1 Set 2004 | 30 Giu 2006 | 28.20
1 Lug 2006 | 31 Lug 2006 | 25.40
1 Ago 2006 | 31 Mar 2010 | 14.75


  • Sezione: V
  • Vibravenös

Vibravenös: Inj Lös 100 mg/5ml, 5 Amp 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
36829060 | 7680368290607 | 11625
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 47.50
1 Set 2004 | 28 Feb 2010 | 47.60
1 Mar 2010 | 31 Ott 2014 | 46.80
1 Nov 2014 | 31 Lug 2020 | 43.35
1 Ago 2020 | 31 Dic 2023 | 50.50
1 Gen 2024 | 30 Giu 2024 | 50.55
1 Lug 2024 - 48.70


  • Sezione: V
  • Victoza

Victoza: Inj Lös 6 mg/ml, 2 Fertigpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59329001 | 7680593290014 | 19173
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 171.90
1 Gen 2011 | 30 Set 2013 | 172.10
1 Ott 2013 | 31 Ott 2013 | 169.10
1 Nov 2013 | 31 Dic 2021 | 150.60
1 Gen 2022 | 30 Set 2022 | 127.80
1 Ott 2022 | 30 Nov 2023 | 119.75
1 Dic 2023 | 31 Dic 2023 | 112.15
1 Gen 2024 | 30 Giu 2024 | 112.25
1 Lug 2024 - 107.10


  • Sezione: V
  • Victrelis

Victrelis: Kaps 200 mg, 336 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
62105001 | 7680621050016 | 19767
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Dic 2013 | 4432.95
1 Gen 2014 | 31 Gen 2017 | 4163.75


  • Sezione: V
  • Vidaza

Vidaza: Trockensub 100 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
57380001 | 7680573800011 | 18384
Valido dal | Valido al | Punti
1 Ago 2006 | 28 Feb 2010 | 599.30
1 Mar 2010 | 31 Dic 2010 | 584.10
1 Gen 2011 | 31 Ott 2012 | 584.65
1 Nov 2012 | 31 Mag 2017 | 564.25
1 Giu 2017 | 30 Apr 2021 | 531.35
1 Mag 2021 | 30 Nov 2023 | 475.55
1 Dic 2023 | 31 Dic 2023 | 375.45
1 Gen 2024 | 30 Giu 2024 | 375.85
1 Lug 2024 - 350.75


  • Sezione: V
  • Vi-De 3 Monatsdosis

Vi-De 3 Monatsdosis: Trink Lös 4800 IE/ml, 3 Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65698002 | 7680656980029 | 20590
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 9.00
1 Lug 2024 - 13.85
Vi-De 3 Monatsdosis: Trink Lös 4800 IE/ml, 6 Fl 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65698003 | 7680656980036 | 20590
Valido dal | Valido al | Punti
1 Gen 2020 | 30 Giu 2024 | 18.00
1 Lug 2024 - 25.70
Vi-De 3 Monatsdosis: Trink Lös 4800 IE/ml, Unidos 5 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
65698001 | 7680656980012 | 20590
Valido dal | Valido al | Punti
1 Gen 2020 - 2.60


  • Sezione: V
  • Vi-De 3 Öl

Vi-De 3 Öl: Tropfen 20'000 IE/ml, Fl 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
65400004 | 7680654000040 | 21039
Valido dal | Valido al | Punti
1 Set 2024 - 15.15


  • Sezione: V
  • Vi-De 3

Vi-De 3: Tropfen 4500 E/ml, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
09395016 | 7680093950166 | 133
Valido dal | Valido al | Punti
1 Gen 1955 | 31 Dic 2002 | 3.85
1 Gen 2003 - 4.60


  • Sezione: V
  • Videx EC

Videx EC: Kaps 125 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55611002 | 7680556110021 | 17677
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Dic 2010 | 140.20
1 Gen 2011 | 31 Ott 2013 | 140.35
1 Nov 2013 | 30 Giu 2017 | 109.65
Videx EC: Kaps 200 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55611004 | 7680556110045 | 17677
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Dic 2010 | 214.50
1 Gen 2011 | 31 Ott 2013 | 214.70
1 Nov 2013 | 30 Giu 2017 | 165.60
Videx EC: Kaps 250 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55611006 | 7680556110069 | 17677
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 270.65
1 Mar 2010 | 31 Dic 2010 | 264.00
1 Gen 2011 | 31 Ott 2013 | 264.30
1 Nov 2013 | 30 Giu 2017 | 202.95
Videx EC: Kaps 400 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55611008 | 7680556110083 | 17677
Valido dal | Valido al | Punti
1 Mar 2003 | 28 Feb 2010 | 423.20
1 Mar 2010 | 31 Dic 2010 | 412.60
1 Gen 2011 | 31 Ott 2013 | 413.00
1 Nov 2013 | 30 Giu 2017 | 314.85


  • Sezione: V
  • Videx

Videx: 60 Compr. manducabil. 100 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51914228 | 7680519142281 | 15984
Valido dal | Valido al | Punti
15 Mar 1992 | 30 Giu 2007 | 220.20
Videx: 60 Compr. manducabil. 50 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51914147 | 7680519141475 | 15984
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2007 | 128.75


  • Sezione: V
  • Viekirax

Viekirax: Filmtabl 12.5/75/50, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65301001 | 7680653010019 | 20307
Valido dal | Valido al | Punti
1 Feb 2015 | 31 Lug 2015 | 18858.70
1 Ago 2015 | 31 Lug 2017 | 13983.10
1 Ago 2017 | 31 Ott 2019 | 9501.75


  • Sezione: V
  • Viferol D3 25'000

Viferol D3 25'000: Trink Lös 25000 IE/ml, Amp 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67173001 | 7680671730012 | 21085
Valido dal | Valido al | Punti
1 Nov 2020 | 30 Nov 2023 | 15.05
1 Dic 2023 | 31 Dic 2023 | 14.60
1 Gen 2024 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30


  • Sezione: V
  • Vigamox

Vigamox: Gtt Opht, Fl 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57349004 | 7680573490045 | 18830
Valido dal | Valido al | Punti
1 Lug 2008 | 28 Feb 2010 | 16.95
1 Mar 2010 | 31 Dic 2023 | 16.70
1 Gen 2024 | 30 Giu 2024 | 16.75
1 Lug 2024 - 17.35


  • Sezione: V
  • Vildagliptin NOBEL

Vildagliptin NOBEL: Tabl 50 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68750002 | 7680687500029 | 21610
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Mag 2023 | 84.00
1 Giu 2023 | 31 Dic 2023 | 64.40
1 Gen 2024 | 30 Giu 2024 | 64.45
1 Lug 2024 - 61.90
Vildagliptin NOBEL: Tabl 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68750001 | 7680687500012 | 21610
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Mag 2023 | 29.20
1 Giu 2023 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: V
  • Vildagliptin Sandoz

Vildagliptin Sandoz: Tabl 50 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69111002 | 7680691110023 | 21625
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 64.40
1 Gen 2024 | 30 Giu 2024 | 64.45
1 Lug 2024 - 61.90
Vildagliptin Sandoz: Tabl 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69111001 | 7680691110016 | 21625
Valido dal | Valido al | Punti
1 Giu 2023 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: V
  • Vildagliptin Spirig HC

Vildagliptin Spirig HC: Tabl 50 mg, Blist 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67574002 | 7680675740024 | 21614
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Mag 2023 | 84.00
1 Giu 2023 | 31 Dic 2023 | 64.40
1 Gen 2024 | 30 Giu 2024 | 64.45
1 Lug 2024 - 61.90
Vildagliptin Spirig HC: Tabl 50 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67574001 | 7680675740017 | 21614
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Mag 2023 | 29.20
1 Giu 2023 | 30 Giu 2024 | 20.20
1 Lug 2024 - 27.80


  • Sezione: V
  • Vimovo

Vimovo: Filmtabl, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61330007 | 7680613300075 | 19426
Valido dal | Valido al | Punti
1 Set 2022 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Vimovo: Filmtabl, 30 Stk (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
61330006 | 7680613300068 | 19426
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Gen 2013 | 35.35
1 Feb 2013 | 30 Giu 2024 | 20.55
1 Lug 2024 - 28.10
Vimovo: Filmtabl, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61330008 | 7680613300082 | 19426
Valido dal | Valido al | Punti
1 Set 2022 | 30 Giu 2024 | 41.10
1 Lug 2024 - 39.80
Vimovo: Filmtabl, 60 Stk (alt)
Lista B
SwissmedicCode | GTINCode | UFSPCode
61330004 | 7680613300044 | 19426
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Gen 2013 | 54.30
1 Feb 2013 | 30 Giu 2024 | 41.10
1 Lug 2024 - 39.80


  • Sezione: V
  • Vimpat

Vimpat: Filmtabl 100 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002003 | 7680590020034 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 55.15
1 Mar 2010 | 31 Dic 2010 | 54.10
1 Gen 2011 | 31 Ott 2012 | 54.15
1 Nov 2012 | 30 Nov 2018 | 51.15
1 Dic 2018 | 30 Nov 2021 | 48.45
1 Dic 2021 | 31 Mag 2023 | 45.25
1 Giu 2023 | 30 Nov 2023 | 34.05
1 Dic 2023 | 31 Dic 2023 | 20.55
1 Gen 2024 | 30 Giu 2024 | 20.60
1 Lug 2024 - 28.15
Vimpat: Filmtabl 100 mg, 168 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002004 | 7680590020041 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 442.85
1 Mar 2010 | 31 Dic 2010 | 431.75
1 Gen 2011 | 31 Ott 2012 | 432.15
1 Nov 2012 | 30 Nov 2018 | 399.15
1 Dic 2018 | 30 Nov 2021 | 369.10
1 Dic 2021 | 31 Mag 2023 | 334.10
1 Giu 2023 | 30 Nov 2023 | 210.95
1 Dic 2023 | 31 Dic 2023 | 152.60
1 Gen 2024 | 30 Giu 2024 | 152.70
1 Lug 2024 - 145.40
Vimpat: Filmtabl 100 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002013 | 7680590020133 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 162.40
1 Mar 2010 | 31 Dic 2010 | 158.55
1 Gen 2011 | 31 Ott 2012 | 158.75
1 Nov 2012 | 30 Nov 2018 | 147.45
1 Dic 2018 | 30 Nov 2021 | 137.15
1 Dic 2021 | 31 Mag 2023 | 125.15
1 Giu 2023 | 30 Nov 2023 | 83.00
1 Dic 2023 | 31 Dic 2023 | 63.00
1 Gen 2024 | 30 Giu 2024 | 63.10
1 Lug 2024 - 60.60
Vimpat: Filmtabl 150 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002005 | 7680590020058 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 73.15
1 Mar 2010 | 31 Dic 2010 | 71.65
1 Gen 2011 | 31 Ott 2012 | 71.75
1 Nov 2012 | 30 Nov 2018 | 67.35
1 Dic 2018 | 30 Nov 2021 | 63.35
1 Dic 2021 | 31 Mag 2023 | 58.70
1 Giu 2023 | 30 Nov 2023 | 42.30
1 Dic 2023 | 30 Giu 2024 | 34.55
1 Lug 2024 - 33.60
Vimpat: Filmtabl 150 mg, 3x 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002006 | 7680590020065 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 647.00
1 Mar 2010 | 31 Dic 2010 | 630.55
1 Gen 2011 | 31 Ott 2012 | 631.15
1 Nov 2012 | 30 Nov 2018 | 582.35
1 Dic 2018 | 30 Nov 2021 | 537.90
1 Dic 2021 | 31 Mag 2023 | 486.20
1 Giu 2023 | 30 Nov 2023 | 304.05
1 Dic 2023 | 31 Dic 2023 | 217.75
1 Gen 2024 | 30 Giu 2024 | 217.95
1 Lug 2024 - 207.15
Vimpat: Filmtabl 150 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002014 | 7680590020140 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 232.05
1 Mar 2010 | 31 Dic 2010 | 226.40
1 Gen 2011 | 31 Ott 2012 | 226.65
1 Nov 2012 | 30 Nov 2018 | 209.95
1 Dic 2018 | 30 Nov 2021 | 194.75
1 Dic 2021 | 31 Mag 2023 | 177.05
1 Giu 2023 | 30 Nov 2023 | 114.75
1 Dic 2023 | 31 Dic 2023 | 85.25
1 Gen 2024 | 30 Giu 2024 | 85.35
1 Lug 2024 - 81.65
Vimpat: Filmtabl 200 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002007 | 7680590020072 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 92.00
1 Mar 2010 | 31 Dic 2010 | 90.05
1 Gen 2011 | 31 Ott 2012 | 90.15
1 Nov 2012 | 30 Nov 2018 | 84.30
1 Dic 2018 | 30 Nov 2021 | 78.95
1 Dic 2021 | 31 Mag 2023 | 72.75
1 Giu 2023 | 30 Nov 2023 | 50.90
1 Dic 2023 | 31 Dic 2023 | 40.55
1 Gen 2024 | 30 Giu 2024 | 40.60
1 Lug 2024 - 39.30
Vimpat: Filmtabl 200 mg, 3x 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002008 | 7680590020089 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 857.20
1 Mar 2010 | 31 Dic 2010 | 835.25
1 Gen 2011 | 31 Ott 2012 | 836.05
1 Nov 2012 | 30 Nov 2018 | 771.00
1 Dic 2018 | 30 Nov 2021 | 711.75
1 Dic 2021 | 31 Mag 2023 | 642.80
1 Giu 2023 | 30 Nov 2023 | 399.90
1 Dic 2023 | 31 Dic 2023 | 284.85
1 Gen 2024 | 30 Giu 2024 | 285.15
1 Lug 2024 - 270.75
Vimpat: Filmtabl 200 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002015 | 7680590020157 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 303.80
1 Mar 2010 | 31 Dic 2010 | 296.30
1 Gen 2011 | 31 Ott 2012 | 296.60
1 Nov 2012 | 30 Nov 2018 | 274.35
1 Dic 2018 | 30 Nov 2021 | 254.10
1 Dic 2021 | 31 Mag 2023 | 230.50
1 Giu 2023 | 30 Nov 2023 | 147.50
1 Dic 2023 | 31 Dic 2023 | 108.15
1 Gen 2024 | 30 Giu 2024 | 108.30
1 Lug 2024 - 103.35
Vimpat: Filmtabl 50 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59002001 | 7680590020010 | 19049
Valido dal | Valido al | Punti
1 Ott 2009 | 28 Feb 2010 | 35.95
1 Mar 2010 | 31 Ott 2012 | 35.45
1 Nov 2012 | 30 Nov 2018 | 34.00
1 Dic 2018 | 30 Nov 2021 | 28.50
1 Dic 2021 | 31 Mag 2023 | 26.90
1 Giu 2023 | 30 Nov 2023 | 17.15
1 Dic 2023 | 30 Giu 2024 | 14.45
1 Lug 2024 - 15.15
Vimpat: Sirup 10 mg/ml, Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
59003003 | 7680590030033 | 19051
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2018 | 69.35
1 Dic 2018 | 30 Nov 2021 | 67.45
1 Dic 2021 | 31 Mag 2023 | 60.50
1 Giu 2023 | 30 Nov 2023 | 41.65
1 Dic 2023 | 31 Dic 2023 | 36.60
1 Gen 2024 | 30 Giu 2024 | 36.65
1 Lug 2024 - 35.55
Vimpat: Sirup 15 mg/ml, 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59003001 | 7680590030019 | 19051
Valido dal | Valido al | Punti
1 Feb 2010 | 31 Dic 2010 | 95.75
1 Gen 2011 | 30 Apr 2012 | 95.85


  • Sezione: V
  • Vincristine Pfizer

Vincristine Pfizer: Inj Lös 1 mg/ml, 5 Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53640052 << 53640028 | 7680536400524 | 16821
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 100.00
1 Set 2004 | 28 Feb 2010 | 100.20
1 Mar 2010 | 31 Dic 2010 | 98.00
1 Gen 2011 | 31 Ott 2014 | 98.10
1 Nov 2014 | 30 Nov 2020 | 84.50
1 Dic 2020 | 31 Dic 2023 | 83.80
1 Gen 2024 | 30 Giu 2024 | 83.90
1 Lug 2024 - 80.30
Vincristine Pfizer: Inj Lös 2 mg/2ml, 5 Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53640060 << 53640036 | 7680536400609 | 16821
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 160.25
1 Set 2004 | 28 Feb 2010 | 160.60
1 Mar 2010 | 31 Dic 2010 | 156.85
1 Gen 2011 | 31 Ott 2014 | 157.00
1 Nov 2014 | 30 Nov 2020 | 133.60
1 Dic 2020 | 31 Dic 2023 | 132.40
1 Gen 2024 | 30 Giu 2024 | 132.55
1 Lug 2024 - 126.30


  • Sezione: V
  • Vincristine Pharmacia

Vincristine Pharmacia: 5 Amp. 5 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53640044 | 7680536400449 | 16821
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2004 | 385.80


  • Sezione: V
  • Vincristin-Teva

Vincristin-Teva: Inj Lös 1 mg/ml, Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
48000100 << 48000088 << 48000037 | 7680480001006 | 17337
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Ott 2014 | 34.50
1 Nov 2014 | 30 Nov 2020 | 25.90
1 Dic 2020 | 30 Giu 2024 | 25.80
1 Lug 2024 - 29.20
Vincristin-Teva: Inj Lös 2 mg/2ml, Durchstf 2 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
48000101 << 48000096 << 48000045 | 7680480001013 | 17337
Valido dal | Valido al | Punti
1 Gen 1999 | 28 Feb 2010 | 48.35
1 Mar 2010 | 31 Dic 2010 | 47.40
1 Gen 2011 | 31 Ott 2014 | 47.45
1 Nov 2014 | 30 Nov 2020 | 39.75
1 Dic 2020 | 31 Dic 2023 | 39.50
1 Gen 2024 | 30 Giu 2024 | 39.55
1 Lug 2024 - 38.30


  • Sezione: V
  • Vinorelbin Actavis

Vinorelbin Actavis: Inj Lös 10 mg/ml, 10 Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278001 | 7680582780014 | 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 285.35
1 Mar 2010 | 31 Dic 2010 | 278.35
1 Gen 2011 | 31 Ott 2017 | 278.60
Vinorelbin Actavis: Inj Lös 10 mg/ml, Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278004 | 7680582780045 | 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 50.00
1 Mar 2010 | 31 Ott 2017 | 49.15
Vinorelbin Actavis: Inj Lös 50 mg/5ml, 10 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278003 | 7680582780038 | 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 1265.70
1 Mar 2010 | 31 Dic 2010 | 1181.95
1 Gen 2011 | 31 Ott 2017 | 1183.10
Vinorelbin Actavis: Inj Lös 50 mg/5ml, 2 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278002 | 7680582780021 | 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 263.70
1 Mar 2010 | 31 Dic 2010 | 257.30
1 Gen 2011 | 31 Ott 2017 | 257.55
Vinorelbin Actavis: Inj Lös 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278005 | 7680582780052 | 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 161.90
1 Mar 2010 | 31 Dic 2010 | 158.10
1 Gen 2011 | 31 Ott 2017 | 158.25


  • Sezione: V
  • Vinorelbin Cancernova

Vinorelbin Cancernova: Inj Lös 10 mg/ml, 10 Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57992011 | 7680579920119 | 19496
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 275.00
Vinorelbin Cancernova: Inj Lös 50 mg/5ml, 10 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57992013 | 7680579920133 | 19496
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 1180.00
Vinorelbin Cancernova: Inj Lös 50 mg/5ml, 2 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57992012 | 7680579920126 | 19496
Valido dal | Valido al | Punti
1 Lug 2011 | 31 Ott 2012 | 255.00


  • Sezione: V
  • Vinorelbin Sandoz

Vinorelbin Sandoz: Inj Lös 10 mg/ml, 10 Durchstf 1 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57719007 << 57719003 | 7680577190071 | 18497
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2008 | 356.70
1 Nov 2008 | 28 Feb 2010 | 311.95
1 Mar 2010 | 31 Dic 2010 | 304.25
1 Gen 2011 | 28 Feb 2021 | 304.55
1 Mar 2021 | 31 Dic 2023 | 270.30
1 Gen 2024 | 30 Giu 2024 | 270.60
1 Lug 2024 - 256.95
Vinorelbin Sandoz: Inj Lös 50 mg/5ml, 10 Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57719008 << 57719004 | 7680577190088 | 18497
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2008 | 1582.10
1 Nov 2008 | 28 Feb 2010 | 1327.50
1 Mar 2010 | 31 Dic 2010 | 1293.00
1 Gen 2011 | 28 Feb 2021 | 1294.25
1 Mar 2021 | 31 Dic 2023 | 1147.80
1 Gen 2024 | 30 Giu 2024 | 1148.90
1 Lug 2024 - 1093.60
Vinorelbin Sandoz: Inj Lös 50 mg/5ml, 2 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58446002 | 7680584460020 | 18827
Valido dal | Valido al | Punti
1 Apr 2009 | 28 Feb 2010 | 263.70
1 Mar 2010 | 31 Dic 2010 | 257.30
1 Gen 2011 | 30 Apr 2011 | 257.55
Vinorelbin Sandoz: Inj Lös 50 mg/5ml, Durchstf 5 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57719006 << 57719002 | 7680577190064 | 18497
Valido dal | Valido al | Punti
1 Mag 2007 | 31 Ott 2008 | 173.00
1 Nov 2008 | 28 Feb 2010 | 167.10
1 Mar 2010 | 31 Dic 2010 | 163.20
1 Gen 2011 | 28 Feb 2021 | 163.35
1 Mar 2021 | 31 Dic 2023 | 145.90
1 Gen 2024 | 30 Giu 2024 | 146.05
1 Lug 2024 - 139.10
Vinorelbin Sandoz: Kaps 20 mg, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67330001 | 7680673300015 | 21218
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Mag 2021 | 53.95
1 Giu 2021 | 30 Nov 2023 | 53.20
1 Dic 2023 | 31 Dic 2023 | 48.75
1 Gen 2024 | 30 Giu 2024 | 48.80
1 Lug 2024 - 47.05
Vinorelbin Sandoz: Kaps 30 mg, 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67330002 | 7680673300022 | 21218
Valido dal | Valido al | Punti
1 Apr 2021 | 31 Mag 2021 | 72.75
1 Giu 2021 | 30 Nov 2023 | 71.60
1 Dic 2023 | 31 Dic 2023 | 64.90
1 Gen 2024 | 30 Giu 2024 | 65.00
1 Lug 2024 - 62.40


  • Sezione: V
  • Vinorelbin Teva liquid

Vinorelbin Teva liquid: Inj Lös 10 mg/ml, 10 Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278007 - 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mag 2020 | 278.60
Vinorelbin Teva liquid: Inj Lös 10 mg/ml, Durchstf 1 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278006 | 7680582780069 | 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mag 2020 | 49.15
Vinorelbin Teva liquid: Inj Lös 50 mg/5ml, 10 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278010 - 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mag 2020 | 1183.10
Vinorelbin Teva liquid: Inj Lös 50 mg/5ml, 2 Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278009 - 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mag 2020 | 257.55
Vinorelbin Teva liquid: Inj Lös 50 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58278008 | 7680582780083 | 18797
Valido dal | Valido al | Punti
1 Mag 2008 | 31 Mag 2020 | 158.25


  • Sezione: V
  • Vioxx

Vioxx: 14 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55050011 | 7680550500118 | 17352
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 46.60
1 Set 2004 | 31 Gen 2005 | 46.65
Vioxx: 14 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55050015 | 7680550500156 | 17352
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 46.60
1 Set 2004 | 31 Gen 2005 | 46.65
Vioxx: 150 ml Susp. 12,5 mg/5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55173002 | 7680551730026 | 17353
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 76.25
1 Set 2004 | 31 Gen 2005 | 76.40
Vioxx: 150 ml Susp. 25 mg/5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55173004 | 7680551730040 | 17353
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 76.25
1 Set 2004 | 31 Gen 2005 | 76.40
Vioxx: 5 Compr. 50 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55050019 | 7680550500194 | 17352
Valido dal | Valido al | Punti
1 Mag 2001 | 31 Ago 2004 | 21.85
1 Set 2004 | 31 Gen 2005 | 19.85
Vioxx: 56 Compr. 12,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55050013 | 7680550500132 | 17352
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 127.90
1 Set 2004 | 31 Gen 2005 | 128.10
Vioxx: 56 Compr. 25 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55050017 | 7680550500170 | 17352
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Ago 2004 | 127.90
1 Set 2004 | 31 Gen 2005 | 128.10


  • Sezione: V
  • Vipdomet

Vipdomet: Filmtabl 12.5/1000 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62966020 | 7680629660200 | 20111
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 92.95
1 Gen 2024 | 30 Giu 2024 | 93.05
1 Lug 2024 - 88.95
Vipdomet: Filmtabl 12.5/1000 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62966017 | 7680629660170 | 20111
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.75
1 Lug 2024 - 52.70
Vipdomet: Filmtabl 12.5/850 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62966008 | 7680629660088 | 20111
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 92.95
1 Gen 2024 | 30 Giu 2024 | 93.05
1 Lug 2024 - 88.95
Vipdomet: Filmtabl 12.5/850 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62966005 | 7680629660057 | 20111
Valido dal | Valido al | Punti
1 Lug 2014 | 31 Dic 2023 | 54.65
1 Gen 2024 | 30 Giu 2024 | 54.75
1 Lug 2024 - 52.70


  • Sezione: V
  • Vipidia

Vipidia: Filmtabl 12.5 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62955012 | 7680629550129 | 20112
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 61.55
1 Feb 2018 | 30 Nov 2020 | 61.00
1 Dic 2020 | 31 Gen 2024 | 57.65
Vipidia: Filmtabl 12.5 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62955017 | 7680629550174 | 20112
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 174.50
1 Feb 2018 | 30 Nov 2020 | 172.40
1 Dic 2020 | 31 Gen 2024 | 160.70
Vipidia: Filmtabl 25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62955021 | 7680629550211 | 20112
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 61.55
1 Feb 2018 | 30 Nov 2020 | 61.00
1 Dic 2020 | 31 Gen 2024 | 57.65
Vipidia: Filmtabl 25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62955026 | 7680629550266 | 20112
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 174.50
1 Feb 2018 | 30 Nov 2020 | 172.40
1 Dic 2020 | 31 Gen 2024 | 160.70
Vipidia: Filmtabl 6.25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62955003 | 7680629550037 | 20112
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 61.55
1 Feb 2018 | 30 Nov 2020 | 61.00
1 Dic 2020 | 31 Gen 2024 | 57.65
Vipidia: Filmtabl 6.25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62955008 | 7680629550082 | 20112
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Gen 2018 | 174.50
1 Feb 2018 | 30 Nov 2020 | 172.40
1 Dic 2020 | 31 Gen 2024 | 160.70


  • Sezione: V
  • Viracept

Viracept: 120 Filmtabs 625 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54298056 - 16866
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2009 | 737.35
Viracept: 270 Filmtabs 250 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54298021 | 7680542980218 | 16866
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2003 | 665.25
Viracept: Filmtabl 250 mg, Fl 300 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54298048 | 7680542980485 | 16866
Valido dal | Valido al | Punti
1 Giu 2003 | 31 Ago 2004 | 737.35
1 Set 2004 | 28 Feb 2010 | 739.20
1 Mar 2010 | 31 Dic 2010 | 654.60
1 Gen 2011 | 31 Ott 2012 | 655.25
1 Nov 2012 | 31 Gen 2014 | 553.35
Viracept: Filmtabletten 625 mg, 120 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54298058 - 16866
Valido dal | Valido al | Punti
1 Set 2004 | 28 Feb 2010 | 737.35
1 Mar 2010 | 31 Dic 2010 | 652.95
1 Gen 2011 | 31 Mag 2012 | 653.60
Viracept: Plv, 144 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54299028 | 7680542990286 | 16867
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 85.65
1 Set 2004 | 28 Feb 2010 | 85.85
1 Mar 2010 | 31 Dic 2010 | 77.70
1 Gen 2011 | 31 Ago 2012 | 77.80


  • Sezione: V
  • Viramune

Viramune: Ret Tabl 400 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62077001 | 7680620770014 | 19774
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2013 | 405.90
1 Gen 2014 | 30 Nov 2019 | 386.40
1 Dic 2019 | 31 Gen 2023 | 305.15
1 Feb 2023 | 31 Dic 2023 | 223.90
1 Gen 2024 | 30 Giu 2024 | 224.10
1 Lug 2024 - 211.90
Viramune: Tabl 200 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54393017 | 7680543930175 | 17036
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Ott 2013 | 111.85
1 Nov 2013 | 31 Gen 2014 | 100.00
1 Feb 2014 | 30 Nov 2019 | 96.05
1 Dic 2019 | 31 Gen 2023 | 85.20
1 Feb 2023 | 31 Dic 2023 | 69.90
1 Gen 2024 | 30 Giu 2024 | 70.00
1 Lug 2024 - 67.10
Viramune: Tabl 200 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54393016 | 7680543930168 | 17036
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 399.30
1 Set 2004 | 31 Mag 2008 | 399.75
1 Giu 2008 | 28 Feb 2010 | 436.00
1 Mar 2010 | 31 Dic 2010 | 425.05
1 Gen 2011 | 31 Ott 2013 | 425.45
1 Nov 2013 | 30 Set 2017 | 374.80
1 Ott 2017 | 30 Nov 2019 | 357.75
1 Dic 2019 | 31 Gen 2023 | 311.30
1 Feb 2023 | 31 Dic 2023 | 245.85
1 Gen 2024 | 30 Giu 2024 | 246.05
1 Lug 2024 - 233.75


  • Sezione: V
  • Viread (PI)

Viread (PI): Filmtabl 245 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69485001 | 7680694850018 | 21767
Valido dal | Valido al | Punti
1 Set 2024 - 418.30


  • Sezione: V
  • Viread

Viread: Filmtabl 245 mg, Ds 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
56251002 | 7680562510020 | 17842
Valido dal | Valido al | Punti
1 Gen 2003 | 28 Feb 2010 | 701.50
1 Mar 2010 | 30 Set 2010 | 670.25
1 Ott 2010 | 31 Dic 2010 | 645.05
1 Gen 2011 | 31 Ott 2013 | 645.70
1 Nov 2013 | 30 Nov 2019 | 550.10
1 Dic 2019 | 31 Dic 2023 | 528.10
1 Gen 2024 | 30 Giu 2024 | 528.60
1 Lug 2024 - 486.90


  • Sezione: V
  • Virgan

Virgan: Augengel 1.5 mg/g, Tb 5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
67710001 | 7680677100017 | 21238
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 26.30
1 Gen 2024 | 30 Giu 2024 | 26.35
1 Lug 2024 - 29.70


  • Sezione: V
  • Virsol

Virsol: 25 Compr. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55211002 - 17514
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2005 | 69.95
Virsol: 30 Compr. 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55211004 - 17514
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2005 | 125.65
Virsol: 35 Compr. 800 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55211008 - 17514
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2005 | 228.25
Virsol: 70 Compr. 400 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55211006 - 17514
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2005 | 239.75


  • Sezione: V
  • Virulex

Virulex: Lösung, 7.500 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
50998029 | 7680509980299 | 16716
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 10.15
1 Set 2004 | 30 Set 2004 | 9.50
1 Ott 2004 | 30 Apr 2011 | 9.80


  • Sezione: V
  • Virunguent

Virunguent: Salbe, 10 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
36339020 | 7680363390203 | 11759
Valido dal | Valido al | Punti
15 Mar 1997 | 28 Feb 2010 | 17.70
1 Mar 2010 | 30 Apr 2011 | 17.45


  • Sezione: V
  • Virupos

Virupos: Augensalbe 30 mg/g, 4.5 g
Lista A
SwissmedicCode | GTINCode | UFSPCode
67772001 | 7680677720017 | 21323
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 20.70
1 Gen 2024 | 30 Giu 2024 | 20.75
1 Lug 2024 - 28.30


  • Sezione: V
  • Visanne (PI)

Visanne (PI): Tabl 2 mg, 2 Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68831001 | 7640369610484 | 21607
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 71.45
1 Gen 2024 | 30 Giu 2024 | 66.30
1 Lug 2024 - 63.55
Visanne (PI): Tabl 2 mg, 6 Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68831002 | 7640369610491 | 21607
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 156.75
1 Gen 2024 | 30 Giu 2024 | 143.65
1 Lug 2024 - 136.55


  • Sezione: V
  • Visanne

Visanne: Tabl 2 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60119001 | 7680601190015 | 19297
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 84.40
1 Gen 2011 | 31 Ott 2013 | 84.45
1 Nov 2013 | 31 Dic 2023 | 81.15
1 Gen 2024 | 30 Giu 2024 | 81.25
1 Lug 2024 - 76.85
Visanne: Tabl 2 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
60119002 | 7680601190022 | 19297
Valido dal | Valido al | Punti
1 Dic 2010 | 31 Dic 2010 | 189.75
1 Gen 2011 | 31 Ott 2013 | 189.95
1 Nov 2013 | 31 Dic 2023 | 181.50
1 Gen 2024 | 30 Giu 2024 | 181.65
1 Lug 2024 - 170.45


  • Sezione: V
  • Visannette

Visannette: Tabl 2 mg, 2x Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67184001 | 7680671840018 | 20917
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Nov 2021 | 68.20
1 Dic 2021 | 31 Dic 2023 | 66.25
1 Gen 2024 | 30 Giu 2024 | 66.30
1 Lug 2024 - 63.50
Visannette: Tabl 2 mg, 6x Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67184002 | 7680671840025 | 20917
Valido dal | Valido al | Punti
1 Mag 2019 | 30 Nov 2021 | 148.50
1 Dic 2021 | 31 Dic 2023 | 143.50
1 Gen 2024 | 30 Giu 2024 | 143.65
1 Lug 2024 - 136.50


  • Sezione: V
  • Viscotears SDU

Viscotears SDU: Augengel, 30x 0.6 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
56087002 | 7680560870027 | 18122
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2013 | 15.65
1 Nov 2013 | 30 Nov 2022 | 13.85
1 Dic 2022 | 31 Dic 2023 | 13.05
1 Gen 2024 | 30 Giu 2024 | 13.10
1 Lug 2024 - 13.00


  • Sezione: V
  • Viscotears

Viscotears: Augengel, 10 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48624022 | 7680486240225 | 18125
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2013 | 7.65
1 Nov 2013 | 30 Nov 2022 | 6.75
1 Dic 2022 | 30 Giu 2024 | 6.35
1 Lug 2024 - 6.35
Viscotears: Augengel, 3x 10 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
48624030 | 7680486240300 | 18125
Valido dal | Valido al | Punti
1 Dic 2004 | 31 Ott 2013 | 21.80
1 Nov 2013 | 30 Nov 2022 | 19.25
1 Dic 2022 | 30 Giu 2024 | 18.15
1 Lug 2024 - 18.00


  • Sezione: V
  • Visipaque

Visipaque: 1 Vitr. 100 ml (550 mg = 270 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52228131 | 7680522281311 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 118.05
1 Set 2004 | 31 Lug 2008 | 118.25
Visipaque: 1 Vitr. 100 ml (652 mg = 320 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52228220 | 7680522282202 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 136.80
1 Set 2004 | 31 Lug 2008 | 137.05
Visipaque: 1 Vitr. 200 ml (550 mg = 270 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52228166 | 7680522281663 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 213.35
1 Set 2004 | 31 Lug 2008 | 213.65
Visipaque: 1 Vitr. 200 ml (652 mg = 320 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52228247 | 7680522282578 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 249.60
1 Set 2004 | 31 Lug 2008 | 250.10
Visipaque: 1 Vitr. 50 ml (550 mg = 270 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52228115 | 7680522281151 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 68.85
1 Set 2004 | 31 Lug 2008 | 69.00
Visipaque: 1 Vitr. 50 ml (652 mg = 320 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52228204 | 7680522282042 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 78.60
1 Set 2004 | 31 Lug 2008 | 78.75
Visipaque: Inj Lös 270 mg, Fl 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228093 | 7680522280932 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 40.55
1 Set 2004 | 28 Feb 2010 | 40.60
1 Mar 2010 | 31 Ott 2013 | 39.40
1 Nov 2013 | 30 Giu 2024 | 38.40
1 Lug 2024 - 37.25
Visipaque: Inj Lös 270 mg, PP Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228409 | 7680522284091 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 118.25
1 Mar 2010 | 31 Dic 2010 | 113.15
1 Gen 2011 | 31 Ott 2013 | 113.25
1 Nov 2013 | 31 Dic 2023 | 108.85
1 Gen 2024 | 30 Giu 2024 | 108.95
1 Lug 2024 - 104.00
Visipaque: Inj Lös 270 mg, PP Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228425 | 7680522284251 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 213.65
1 Mar 2010 | 31 Dic 2010 | 203.85
1 Gen 2011 | 31 Ott 2013 | 204.05
1 Nov 2013 | 31 Dic 2023 | 195.45
1 Gen 2024 | 30 Giu 2024 | 195.65
1 Lug 2024 - 186.05
Visipaque: Inj Lös 270 mg, PP Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228530 | 7680522285302 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 69.00
1 Mar 2010 | 31 Dic 2010 | 66.40
1 Gen 2011 | 31 Ott 2013 | 66.45
1 Nov 2013 | 31 Dic 2023 | 64.20
1 Gen 2024 | 30 Giu 2024 | 64.25
1 Lug 2024 - 61.70
Visipaque: Inj Lös 270 mg, PP Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228441 | 7680522284411 | 16339
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 464.05
1 Gen 2024 | 30 Giu 2024 | 464.50
1 Lug 2024 - 440.50
Visipaque: Inj Lös 320 mg, Fl 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228182 | 7680522281823 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 45.00
1 Set 2004 | 28 Feb 2010 | 45.05
1 Mar 2010 | 31 Ott 2013 | 43.65
1 Nov 2013 | 31 Dic 2023 | 42.45
1 Gen 2024 | 30 Giu 2024 | 42.50
1 Lug 2024 - 41.10
Visipaque: Inj Lös 320 mg, PP Fl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228476 | 7680522284763 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 137.05
1 Mar 2010 | 31 Dic 2010 | 131.05
1 Gen 2011 | 31 Ott 2013 | 131.15
1 Nov 2013 | 31 Dic 2023 | 125.90
1 Gen 2024 | 30 Giu 2024 | 126.05
1 Lug 2024 - 120.15
Visipaque: Inj Lös 320 mg, PP Fl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228492 | 7680522284923 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 250.10
1 Mar 2010 | 31 Dic 2010 | 238.45
1 Gen 2011 | 31 Ott 2013 | 238.65
1 Nov 2013 | 31 Dic 2023 | 228.50
1 Gen 2024 | 30 Giu 2024 | 228.75
1 Lug 2024 - 217.35
Visipaque: Inj Lös 320 mg, PP Fl 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228546 | 7680522285463 | 16339
Valido dal | Valido al | Punti
15 Mar 1995 | 28 Feb 2010 | 78.75
1 Mar 2010 | 31 Dic 2010 | 75.65
1 Gen 2011 | 31 Ott 2013 | 75.70
1 Nov 2013 | 31 Dic 2023 | 73.00
1 Gen 2024 | 30 Giu 2024 | 73.10
1 Lug 2024 - 70.05
Visipaque: Inj Lös 320 mg, PP Fl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
52228514 | 7680522285142 | 16339
Valido dal | Valido al | Punti
1 Giu 2020 | 31 Dic 2023 | 546.70
1 Gen 2024 | 30 Giu 2024 | 547.25
1 Lug 2024 - 518.80


  • Sezione: V
  • Viskaldix

Viskaldix: Tabl, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41011025 | 7680410110259 | 13018
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 83.50
1 Mar 2010 | 31 Dic 2010 | 81.75
1 Gen 2011 | 31 Gen 2014 | 81.80
Viskaldix: Tabl, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41011017 | 7680410110174 | 13018
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 39.05
1 Mar 2010 | 31 Gen 2014 | 38.45


  • Sezione: V
  • Visken

Visken: Tabl 5 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35364021 | 7680353640219 | 11236
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 41.90
1 Mar 2010 | 31 Dic 2010 | 41.20
1 Gen 2011 | 31 Ott 2013 | 41.25
1 Nov 2013 | 31 Dic 2017 | 38.60
Visken: Tabl 5 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
35364013 | 7680353640134 | 11236
Valido dal | Valido al | Punti
15 Mar 1971 | 28 Feb 2010 | 16.65
1 Mar 2010 | 31 Ott 2013 | 16.45
1 Nov 2013 | 31 Dic 2017 | 15.55


  • Sezione: V
  • Vistagan Liquifilm

Vistagan Liquifilm: Gtt Opht 0.500 %, 3x 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47543045 | 7680475430453 | 15392
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 55.70
1 Set 2004 | 31 Ago 2005 | 46.65
1 Set 2005 | 30 Giu 2006 | 37.60
1 Lug 2006 | 28 Feb 2010 | 29.50
1 Mar 2010 | 31 Ott 2013 | 28.40
1 Nov 2013 | 31 Ott 2018 | 18.30
Vistagan Liquifilm: Gtt Opht 0.500 %, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47543037 | 7680475430378 | 15392
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 30.15
1 Set 2004 | 31 Ago 2005 | 20.35
1 Set 2005 | 30 Giu 2006 | 16.70
1 Lug 2006 | 28 Feb 2010 | 15.10
1 Mar 2010 | 31 Ott 2013 | 14.65
1 Nov 2013 | 31 Ott 2018 | 8.15


  • Sezione: V
  • Vistagan

Vistagan: 3 x 5 ml Guttae 0,25%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47543029 | 7680475430293 | 15392
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 53.70
1 Set 2004 | 30 Set 2005 | 45.15
Vistagan: 5 ml Guttae 0,1%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47543088 | 7680475430880 | 15392
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 21.05
1 Set 2004 | 30 Set 2005 | 16.55
Vistagan: 5 ml Guttae 0,25%
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
47543010 | 7680475430101 | 15392
Valido dal | Valido al | Punti
15 Mar 1989 | 31 Ago 2004 | 27.30
1 Set 2004 | 30 Set 2005 | 19.75


  • Sezione: V
  • Vistide

Vistide: Inf Konz 375 mg/5ml, Durchstf 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54310013 | 7680543100134 | 17091
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 1433.10
1 Set 2004 | 28 Feb 2010 | 1437.05
1 Mar 2010 | 31 Dic 2010 | 1333.30
1 Gen 2011 | 31 Ott 2013 | 1334.60
1 Nov 2013 | 31 Gen 2015 | 1136.65


  • Sezione: V
  • Visudyne

Visudyne: Trockensub 15 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55269002 | 7680552690022 | 17451
Valido dal | Valido al | Punti
15 Apr 2000 | 31 Dic 2003 | 2498.55
1 Gen 2004 | 31 Ago 2004 | 2351.10
1 Set 2004 | 28 Feb 2010 | 2354.70
1 Mar 2010 | 31 Dic 2010 | 2063.45
1 Gen 2011 | 31 Ott 2012 | 2065.45
1 Nov 2012 | 30 Nov 2019 | 1699.75
1 Dic 2019 | 30 Nov 2022 | 1449.60
1 Dic 2022 | 31 Dic 2023 | 1330.70
1 Gen 2024 | 30 Giu 2024 | 1332.00
1 Lug 2024 - 1275.00


  • Sezione: V
  • Vita Hepa 600

Vita Hepa 600: Drag 600 mg, Blist 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55959003 | 7680559590035 | 21533
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 60.65
1 Gen 2024 - 60.70
Vita Hepa 600: Drag 600 mg, Blist 50 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
55959002 | 7680559590028 | 21533
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 34.45
1 Gen 2024 - 34.50


  • Sezione: V
  • Vita Hexin

Vita Hexin: Salbe, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52477026 | 7680524770264 | 17192
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2015 | 12.60
Vita Hexin: Salbe, 30 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
52477018 | 7680524770189 | 17192
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mar 2015 | 5.25


  • Sezione: V
  • Vitacal

Vitacal: Gran (alt), Btl 30 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55761006 | 7680557610063 | 17758
Valido dal | Valido al | Punti
1 Giu 2002 | 29 Feb 2008 | 29.45
1 Mar 2008 | 31 Dic 2008 | 23.55
1 Gen 2009 | 31 Ago 2015 | 18.30
1 Set 2015 | 31 Lug 2016 | 15.75
Vitacal: Gran (alt), Btl 90 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
55761002 | 7680557610025 | 17758
Valido dal | Valido al | Punti
1 Giu 2002 | 29 Feb 2008 | 74.25
1 Mar 2008 | 31 Dic 2008 | 60.85
1 Gen 2009 | 31 Dic 2010 | 47.25
1 Gen 2011 | 30 Nov 2015 | 47.30


  • Sezione: V
  • Vitamin A 10"000 E/g Dispersa

Vitamin A 10"000 E/g Dispersa: 4 g Ungt. 10 000 E./u./g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
28456018 | 7680284560181 | 12994
Valido dal | Valido al | Punti
1 Gen 1978 | 31 Mar 2003 | 9.30


  • Sezione: V
  • Vitamin A Blache

Vitamin A Blache: Augensalbe, 5 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
22398024 | 7680223980247 | 12348
Valido dal | Valido al | Punti
15 Mar 1985 | 31 Ago 2004 | 9.25
1 Set 2004 | 28 Feb 2010 | 8.65
1 Mar 2010 | 31 Dic 2023 | 8.50
1 Gen 2024 | 30 Giu 2024 | 8.55
1 Lug 2024 - 13.40


  • Sezione: V
  • Vitamin A Streuli

Vitamin A Streuli: Drag, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
34209014 | 7680342090148 | 13507
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 9.40
1 Mar 2010 | 31 Gen 2012 | 8.55
1 Feb 2012 | 30 Apr 2013 | 9.10


  • Sezione: V
  • Vitamin B1 Streuli

Vitamin B1 Streuli: Tabl 300 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34078025 | 7680340780256 | 18080
Valido dal | Valido al | Punti
1 Ago 2004 | 30 Apr 2012 | 18.25
1 Mag 2012 - 19.00


  • Sezione: V
  • Vitamin B12 Amino

Vitamin B12 Amino: Inj Lös 1000 mcg, 10 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
30219058 | 7680302190581 | 19950
Valido dal | Valido al | Punti
1 Nov 2012 | 30 Giu 2024 | 17.80
1 Lug 2024 - 25.50


  • Sezione: V
  • Vitamin B6 Streuli

Vitamin B6 Streuli: Tabl 300 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34173060 | 7680341730601 | 17069
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2018 | 47.45
1 Apr 2018 | 31 Dic 2023 | 47.40
1 Gen 2024 - 47.45
Vitamin B6 Streuli: Tabl 300 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34173117 | 7680341731172 | 17069
Valido dal | Valido al | Punti
15 Mar 1998 - 12.45
Vitamin B6 Streuli: Tabl 40 mg, 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34173028 | 7680341730281 | 17069
Valido dal | Valido al | Punti
15 Mar 1998 - 11.45
Vitamin B6 Streuli: Tabl 40 mg, 20 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
34173109 | 7680341731097 | 17069
Valido dal | Valido al | Punti
15 Mar 1998 - 3.50


  • Sezione: V
  • Vitamin D3 Sandoz eco

Vitamin D3 Sandoz eco: Kaps 1000 IE, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68434001 | 7680684340017 | 21434
Valido dal | Valido al | Punti
1 Mag 2023 - 3.10
Vitamin D3 Sandoz eco: Kaps 1000 IE, Blist 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68434002 | 7680684340024 | 21434
Valido dal | Valido al | Punti
1 Mag 2023 - 9.30
Vitamin D3 Sandoz eco: Kaps 25000 IE, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68434005 | 7680684340055 | 21434
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Vitamin D3 Sandoz eco: Kaps 3200 IE, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68434003 | 7680684340031 | 21434
Valido dal | Valido al | Punti
1 Mag 2023 | 30 Giu 2024 | 14.40
1 Lug 2024 - 15.10
Vitamin D3 Sandoz eco: Kaps 3200 IE, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68434004 | 7680684340048 | 21434
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 34.90
1 Gen 2024 | 30 Giu 2024 | 34.95
1 Lug 2024 - 33.95


  • Sezione: V
  • Vitamin D3 Sandoz

Vitamin D3 Sandoz: Tabl 1000 IE, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
66466004 | 7680664660043 | 20635
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Mag 2021 | 10.50
1 Giu 2021 | 30 Nov 2022 | 10.25
Vitamin D3 Sandoz: Tabl 1000 IE, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
66466003 | 7680664660036 | 20635
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Mag 2021 | 5.25
1 Giu 2021 | 30 Nov 2022 | 5.15
Vitamin D3 Sandoz: Tabl 500 IE, 100 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
66466002 | 7680664660029 | 20635
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Lug 2021 | 5.25
Vitamin D3 Sandoz: Tabl 500 IE, 50 Stk
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
66466001 | 7680664660012 | 20635
Valido dal | Valido al | Punti
1 Lug 2017 | 31 Lug 2021 | 2.60


  • Sezione: V
  • Vitamin D3 Spirig HC

Vitamin D3 Spirig HC: Kaps 800 IE, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
67495001 | 7680674950011 | 21129
Valido dal | Valido al | Punti
1 Gen 2021 - 2.50
Vitamin D3 Spirig HC: Kaps 800 IE, Blist 90 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
67495002 | 7680674950028 | 21129
Valido dal | Valido al | Punti
1 Gen 2021 - 7.55
Vitamin D3 Spirig HC: Öl 2740 IE/ml, Fl 25 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
67496001 | 7680674960010 | 21129
Valido dal | Valido al | Punti
1 Gen 2021 - 7.15


  • Sezione: V
  • Vitamin D3 Streuli Lös zum Einnehmen

Vitamin D3 Streuli Lös zum Einnehmen: Lös 4000 E/ml, 10 ml zur Prophylaxe
Lista D
SwissmedicCode | GTINCode | UFSPCode
33481001 | 7680334810013 | 20253
Valido dal | Valido al | Punti
1 Nov 2014 - 4.25
Vitamin D3 Streuli Lös zum Einnehmen: Lös 4000 E/ml, 30 ml zur Therapie
Lista B
SwissmedicCode | GTINCode | UFSPCode
33481002 | 7680334810020 | 20253
Valido dal | Valido al | Punti
1 Nov 2014 | 30 Giu 2024 | 16.15
1 Lug 2024 - 16.75


  • Sezione: V
  • Vitamin D3 Streuli

Vitamin D3 Streuli: Weichkaps 20000 IE, Blist 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67937002 | 7680679370029 | 21436
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Giu 2024 | 26.85
1 Lug 2024 - 30.20
Vitamin D3 Streuli: Weichkaps 20000 IE, Blist 4 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67937001 | 7680679370012 | 21436
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Giu 2024 | 8.95
1 Lug 2024 - 13.80


  • Sezione: V
  • Vitarubin Depot

Vitarubin Depot: Inj Lös 1 mg/ml, 10 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
33584002 | 7680335840026 | 19006
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2023 | 19.15
1 Gen 2024 | 30 Giu 2024 | 19.20
1 Lug 2024 - 26.80
Vitarubin Depot: Inj Lös 1 mg/ml, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
33584001 | 7680335840019 | 19006
Valido dal | Valido al | Punti
1 Ago 2009 | 31 Dic 2023 | 14.60
1 Gen 2024 | 30 Giu 2024 | 14.65
1 Lug 2024 - 15.30
Vitarubin Depot: Inj Lös 1000 mcg/ml, 10 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33584040 | 7680335840408 | 19006
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 19.45
1 Mar 2010 | 30 Apr 2019 | 19.15
Vitarubin Depot: Inj Lös 1000 mcg/ml, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
33584041 | 7680335840415 | 19006
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 14.80
1 Mar 2010 | 30 Apr 2019 | 14.60


  • Sezione: V
  • Vitarubin Oral

Vitarubin Oral: Filmtabl 1000 mcg, Blist 100 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68216002 | 7680682160020 | 21372
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 39.45
1 Gen 2024 - 37.05
Vitarubin Oral: Filmtabl 1000 mcg, Blist 30 Stk
Lista D
SwissmedicCode | GTINCode | UFSPCode
68216001 | 7680682160013 | 21372
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 19.30
1 Gen 2024 - 17.90


  • Sezione: V
  • Vitarubin superconc

Vitarubin superconc: Inj Lös 1000 mcg, 10 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21672092 | 7680216720928 | 296
Valido dal | Valido al | Punti
15 Mar 1955 | 28 Feb 2010 | 18.00
1 Mar 2010 | 31 Gen 2019 | 17.75
Vitarubin superconc: Inj Lös 1000 mcg, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21672084 | 7680216720843 | 296
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Mar 2009 | 11.20
1 Apr 2009 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Gen 2019 | 9.45


  • Sezione: V
  • Vitarubin

Vitarubin: 10 Amp. 0,2 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21672025 | 7680216720256 | 296
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Apr 2008 | 10.25
Vitarubin: 5 Amp. 0,2 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
21672017 | 7680216720171 | 296
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Apr 2008 | 6.00
Vitarubin: Inj Lös 1000 mcg/ml, 10 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
21672002 | 7680216720027 | 296
Valido dal | Valido al | Punti
15 Mar 1955 | 31 Dic 2023 | 17.75
1 Gen 2024 | 30 Giu 2024 | 17.80
1 Lug 2024 - 25.50
Vitarubin: Inj Lös 1000 mcg/ml, 5 Amp 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
21672001 | 7680216720010 | 296
Valido dal | Valido al | Punti
15 Mar 1955 | 30 Giu 2024 | 9.45
1 Lug 2024 - 14.30


  • Sezione: V
  • Vitrakvi

Vitrakvi: Kaps 100 mg, Ds 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67281002 | 7680672810027 | 21043
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Ott 2022 | 6749.25
1 Nov 2022 | 31 Dic 2023 | 6616.35
1 Gen 2024 | 30 Giu 2024 | 6622.80
1 Lug 2024 | 31 Ago 2024 | 6684.40
1 Set 2024 | 30 Set 2024 | 5871.60
1 Ott 2024 - 4482.55
Vitrakvi: Kaps 25 mg, Ds 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67281001 | 7680672810010 | 21043
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Ott 2022 | 1801.10
1 Nov 2022 | 31 Dic 2023 | 1765.60
1 Gen 2024 | 30 Giu 2024 | 1767.30
1 Lug 2024 | 31 Ago 2024 | 1706.20
1 Set 2024 | 30 Set 2024 | 1485.95
1 Ott 2024 - 1132.95
Vitrakvi: Lös 20 mg/ml, 2 Fl 50 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67282002 | 7680672820026 | 21545
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Ott 2022 | 2546.65
1 Nov 2022 | 31 Dic 2023 | 2495.90
1 Gen 2024 | 30 Giu 2024 | 2498.35
1 Lug 2024 | 31 Ago 2024 | 2430.40
1 Set 2024 | 30 Set 2024 | 2118.35
1 Ott 2024 - 1611.45


  • Sezione: V
  • Vitreolent Ciba Vision

Vitreolent Ciba Vision: Gtt Opht, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
32227015 | 7680322270157 | 12995
Valido dal | Valido al | Punti
15 Mar 1978 | 28 Feb 2010 | 9.65
1 Mar 2010 | 30 Nov 2019 | 8.70


  • Sezione: V
  • Vivaglobin

Vivaglobin: Inj Lös, Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57739001 | 7680577390013 | 18437
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 75.00
1 Mar 2010 | 31 Dic 2010 | 73.45
1 Gen 2011 | 31 Ott 2012 | 73.50
1 Nov 2012 | 31 Mag 2015 | 69.75
Vivaglobin: Inj Lös, Durchstf 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57739002 | 7680577390020 | 18437
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 133.60
1 Mar 2010 | 31 Dic 2010 | 130.50
1 Gen 2011 | 31 Ott 2012 | 130.65
1 Nov 2012 | 31 Mag 2015 | 123.05
Vivaglobin: Inj Lös, Durchstf 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57739003 | 7680577390037 | 18437
Valido dal | Valido al | Punti
1 Nov 2009 | 28 Feb 2010 | 250.80
1 Mar 2010 | 31 Dic 2010 | 244.65
1 Gen 2011 | 31 Ott 2012 | 244.90
1 Nov 2012 | 31 Mag 2015 | 229.75


  • Sezione: V
  • Vividrin

Vividrin: Gtt Opht 2 %, 10 ml
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
53802028 | 7680538020287 | 17104
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Mar 2011 | 12.90


  • Sezione: V
  • Vizimpro

Vizimpro: Filmtabl 15 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66774001 | 7680667740018 | 20951
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Mag 2022 | 2968.40
Vizimpro: Filmtabl 30 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66774002 | 7680667740025 | 20951
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Mag 2022 | 2968.40
Vizimpro: Filmtabl 45 mg, Blist 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66774003 | 7680667740032 | 20951
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Mag 2022 | 2968.40


  • Sezione: V
  • Vocabria Depot

Vocabria Depot: Inj Susp 600 mg/3ml, Durchstf 3 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67740002 | 7680677400025 | 21278
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 1430.40
1 Gen 2024 | 30 Giu 2024 | 1431.80
1 Lug 2024 - 1373.85


  • Sezione: V
  • Vocabria

Vocabria: Filmtabl 30 mg, Fl 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67669001 | 7680676690014 | 21279
Valido dal | Valido al | Punti
1 Mar 2022 | 31 Dic 2023 | 704.95
1 Gen 2024 | 30 Giu 2024 | 705.65
1 Lug 2024 - 668.75


  • Sezione: V
  • Vokanamet

Vokanamet: Filmtabl 150/1000 mg, 3 Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239012 | 7680632390125 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 282.55
1 Feb 2018 | 30 Nov 2023 | 243.95
1 Dic 2023 | 31 Dic 2023 | 202.05
1 Gen 2024 | 30 Giu 2024 | 202.25
1 Lug 2024 - 192.30
Vokanamet: Filmtabl 150/1000 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239011 | 7680632390118 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 105.10
1 Feb 2018 | 30 Nov 2023 | 92.25
1 Dic 2023 | 31 Dic 2023 | 78.30
1 Gen 2024 | 30 Giu 2024 | 78.35
1 Lug 2024 - 75.05
Vokanamet: Filmtabl 150/850 mg, 3 Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239009 | 7680632390095 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 282.55
1 Feb 2018 | 30 Nov 2023 | 243.95
1 Dic 2023 | 31 Dic 2023 | 202.05
1 Gen 2024 | 30 Giu 2024 | 202.25
1 Lug 2024 - 192.30
Vokanamet: Filmtabl 150/850 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239008 | 7680632390088 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 105.10
1 Feb 2018 | 30 Nov 2023 | 92.25
1 Dic 2023 | 31 Dic 2023 | 78.30
1 Gen 2024 | 30 Giu 2024 | 78.35
1 Lug 2024 - 75.05
Vokanamet: Filmtabl 50/1000 mg, 3 Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239006 | 7680632390064 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 200.95
1 Feb 2018 | 30 Giu 2019 | 174.20
1 Lug 2019 | 30 Nov 2023 | 166.85
1 Dic 2023 | 31 Dic 2023 | 139.15
1 Gen 2024 | 30 Giu 2024 | 139.25
1 Lug 2024 - 132.70
Vokanamet: Filmtabl 50/1000 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239005 | 7680632390057 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 77.90
1 Feb 2018 | 30 Giu 2019 | 69.00
1 Lug 2019 | 30 Nov 2023 | 68.15
1 Dic 2023 | 31 Dic 2023 | 58.60
1 Gen 2024 | 30 Giu 2024 | 58.65
1 Lug 2024 - 56.40
Vokanamet: Filmtabl 50/850 mg, 3 Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239003 | 7680632390033 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 200.95
1 Feb 2018 | 30 Giu 2019 | 174.20
1 Lug 2019 | 30 Nov 2023 | 166.85
1 Dic 2023 | 31 Dic 2023 | 139.15
1 Gen 2024 | 30 Giu 2024 | 139.25
1 Lug 2024 - 132.70
Vokanamet: Filmtabl 50/850 mg, Fl 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63239002 | 7680632390026 | 20245
Valido dal | Valido al | Punti
1 Dic 2014 | 31 Gen 2018 | 77.90
1 Feb 2018 | 30 Giu 2019 | 69.00
1 Lug 2019 | 30 Nov 2023 | 68.15
1 Dic 2023 | 31 Dic 2023 | 58.60
1 Gen 2024 | 30 Giu 2024 | 58.65
1 Lug 2024 - 56.40


  • Sezione: V
  • Volibris

Volibris: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58654002 | 7680586540027 | 18885
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Dic 2010 | 4153.90
1 Gen 2011 | 31 Lug 2011 | 4157.95
1 Ago 2011 | 31 Ott 2014 | 3709.90
1 Nov 2014 | 30 Nov 2019 | 3458.40
1 Dic 2019 | 30 Giu 2021 | 3323.95
1 Lug 2021 | 30 Nov 2022 | 1642.80
1 Dic 2022 | 30 Nov 2023 | 1268.60
1 Dic 2023 | 31 Dic 2023 | 1256.50
1 Gen 2024 | 30 Giu 2024 | 1257.75
1 Lug 2024 - 1195.35
Volibris: Filmtabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58654001 | 7680586540010 | 18885
Valido dal | Valido al | Punti
1 Mag 2009 | 31 Dic 2010 | 4153.90
1 Gen 2011 | 31 Lug 2011 | 4157.95
1 Ago 2011 | 31 Ott 2014 | 3709.90
1 Nov 2014 | 30 Nov 2019 | 3458.40
1 Dic 2019 | 30 Giu 2021 | 3323.95
1 Lug 2021 | 30 Nov 2022 | 1642.80
1 Dic 2022 | 30 Nov 2023 | 1268.60
1 Dic 2023 | 31 Dic 2023 | 1256.50
1 Gen 2024 | 30 Giu 2024 | 1257.75
1 Lug 2024 - 1195.35


  • Sezione: V
  • Volmax

Volmax: 28 Compr. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48423035 | 7680484230358 | 15364
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Apr 2007 | 18.45
Volmax: 28 Compr. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48423043 | 7680484230433 | 15364
Valido dal | Valido al | Punti
15 Mar 1988 | 30 Giu 2006 | 34.10
1 Lug 2006 | 30 Apr 2007 | 28.05
Volmax: 56 Compr. 4 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48423019 | 7680484230198 | 15364
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 35.40
1 Gen 2004 | 31 Ago 2004 | 27.30
1 Set 2004 | 30 Giu 2006 | 27.35
1 Lug 2006 | 30 Apr 2007 | 25.70
Volmax: 56 Compr. 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48423027 | 7680484230273 | 15364
Valido dal | Valido al | Punti
15 Mar 1988 | 31 Dic 2003 | 47.55
1 Gen 2004 | 31 Ago 2004 | 41.00
1 Set 2004 | 30 Giu 2006 | 41.10
1 Lug 2006 | 30 Apr 2007 | 38.40


  • Sezione: V
  • Voltamicin Ciba Vision

Voltamicin Ciba Vision: Gtt Opht o Konserv, 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53332021 | 7680533320214 | 17016
Valido dal | Valido al | Punti
15 Mar 1998 | 28 Feb 2010 | 35.70
1 Mar 2010 | 31 Gen 2019 | 35.20


  • Sezione: V
  • Voltaren Dispersible

Voltaren Dispersible: Tabl 50 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52100011 | 7680521000111 | 17075
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Giu 2003 | 14.00
1 Lug 2003 | 31 Ago 2004 | 13.00
1 Set 2004 | 30 Apr 2006 | 15.05
1 Mag 2006 | 29 Feb 2008 | 9.95
1 Mar 2008 | 31 Dic 2008 | 8.75
1 Gen 2009 | 28 Feb 2010 | 8.45
1 Mar 2010 | 31 Dic 2010 | 7.70
1 Gen 2011 | 31 Ott 2012 | 6.85
1 Nov 2012 | 30 Apr 2019 | 6.25


  • Sezione: V
  • Voltaren forte

Voltaren forte: Emulgel, 100 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61858002 - 20150
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Apr 2015 | 20.80
Voltaren forte: Emulgel, 50 g
Lista D | terminato
SwissmedicCode | GTINCode | UFSPCode
61858001 - 20150
Valido dal | Valido al | Punti
1 Lug 2014 | 30 Apr 2015 | 12.05


  • Sezione: V
  • Voltaren Ophtha CD

Voltaren Ophtha CD: Gtt Opht, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55864001 << 47689015 | 7680558640014 | 17936
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Giu 2002 | 30.80
1 Lug 2002 | 31 Ago 2004 | 26.70
1 Set 2004 | 28 Feb 2010 | 26.75
1 Mar 2010 | 31 Dic 2010 | 20.15
1 Gen 2011 | 31 Ott 2012 | 19.40
1 Nov 2012 | 30 Nov 2019 | 18.20
1 Dic 2019 | 31 Mar 2022 | 14.80


  • Sezione: V
  • Voltaren Ophtha SDU

Voltaren Ophtha SDU: Gtt Opht, 10 Monodos 0.300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52757037 | 7680527570373 | 17239
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 20.85
1 Lug 2002 | 28 Feb 2010 | 17.50
1 Mar 2010 | 31 Ott 2012 | 17.25
1 Nov 2012 | 30 Nov 2019 | 16.35
1 Dic 2019 | 31 Mar 2022 | 9.45
Voltaren Ophtha SDU: Gtt Opht, 20 Monodos 0.300 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52757010 | 7680527570106 | 17239
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2002 | 36.10
1 Lug 2002 | 31 Ago 2004 | 31.60
1 Set 2004 | 28 Feb 2010 | 29.60
1 Mar 2010 | 31 Dic 2010 | 29.10
1 Gen 2011 | 31 Ott 2012 | 29.15
1 Nov 2012 | 30 Nov 2019 | 27.40
1 Dic 2019 | 31 Mar 2022 | 18.20


  • Sezione: V
  • Voltaren Rapid

Voltaren Rapid: Drag 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50107051 | 7680501070516 | 16081
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 10.75
1 Lug 2002 | 31 Ago 2004 | 9.40
1 Set 2004 | 28 Feb 2010 | 8.70
1 Mar 2010 | 31 Ott 2012 | 8.60
1 Nov 2012 | 31 Dic 2023 | 7.60
1 Gen 2024 | 30 Giu 2024 | 7.65
1 Lug 2024 - 12.50
Voltaren Rapid: Drag 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50107035 | 7680501070356 | 16081
Valido dal | Valido al | Punti
15 Mar 1993 | 30 Giu 2002 | 17.90
1 Lug 2002 | 28 Feb 2010 | 16.70
1 Mar 2010 | 31 Ott 2012 | 16.50
1 Nov 2012 | 31 Dic 2023 | 14.70
1 Gen 2024 | 30 Giu 2024 | 14.75
1 Lug 2024 - 15.20
Voltaren Rapid: Drag 50 mg, 200 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50107078 | 7680501070783 | 16081
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 81.60
1 Gen 2024 | 30 Giu 2024 | 81.70
1 Lug 2024 - 78.20


  • Sezione: V
  • Voltaren Retard

Voltaren Retard: Ret Drag 100 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41962011 | 7680419620117 | 12078
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2002 | 17.30
1 Lug 2002 | 30 Giu 2003 | 14.15
1 Lug 2003 | 31 Ago 2004 | 13.15
1 Set 2004 | 30 Apr 2006 | 15.20
1 Mag 2006 | 28 Feb 2010 | 14.15
1 Mar 2010 | 31 Dic 2010 | 9.05
1 Gen 2011 | 31 Ott 2013 | 8.10
1 Nov 2013 | 30 Giu 2024 | 7.75
1 Lug 2024 - 12.70
Voltaren Retard: Ret Drag 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41962046 | 7680419620469 | 12078
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2002 | 90.00
1 Lug 2002 | 30 Giu 2003 | 80.80
1 Lug 2003 | 31 Ago 2004 | 77.05
1 Set 2004 | 30 Apr 2006 | 77.25
1 Mag 2006 | 28 Feb 2010 | 68.10
1 Mar 2010 | 31 Dic 2010 | 59.20
1 Gen 2011 | 30 Giu 2011 | 51.25
1 Lug 2011 | 31 Ott 2013 | 50.35
1 Nov 2013 | 31 Dic 2023 | 48.25
1 Gen 2024 | 30 Giu 2024 | 48.30
1 Lug 2024 - 46.15
Voltaren Retard: Ret Drag 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41962038 | 7680419620384 | 12078
Valido dal | Valido al | Punti
1 Gen 1980 | 30 Giu 2002 | 40.20
1 Lug 2002 | 30 Giu 2003 | 37.25
1 Lug 2003 | 31 Ago 2004 | 36.00
1 Set 2004 | 30 Apr 2006 | 36.05
1 Mag 2006 | 28 Feb 2010 | 29.00
1 Mar 2010 | 31 Dic 2010 | 26.15
1 Gen 2011 | 31 Ott 2013 | 19.45
1 Nov 2013 | 30 Giu 2024 | 18.65
1 Lug 2024 - 19.00
Voltaren Retard: Ret Drag 75 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41962062 | 7680419620629 | 12078
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Giu 2002 | 74.25
1 Lug 2002 | 30 Giu 2003 | 67.00
1 Lug 2003 | 31 Ago 2004 | 64.10
1 Set 2004 | 30 Apr 2006 | 64.20
1 Mag 2006 | 28 Feb 2010 | 57.00
1 Mar 2010 | 31 Dic 2010 | 50.00
1 Gen 2011 | 31 Ott 2013 | 43.75
1 Nov 2013 | 31 Dic 2023 | 43.45
1 Gen 2024 | 30 Giu 2024 | 43.50
1 Lug 2024 - 41.75
Voltaren Retard: Ret Drag 75 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
41962054 | 7680419620544 | 12078
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Giu 2002 | 22.90
1 Lug 2002 | 30 Giu 2003 | 21.30
1 Lug 2003 | 31 Ago 2004 | 18.60
1 Set 2004 | 30 Apr 2006 | 18.65
1 Mag 2006 | 28 Feb 2010 | 17.05
1 Mar 2010 | 31 Dic 2010 | 15.55
1 Gen 2011 | 31 Ott 2013 | 14.20
1 Nov 2013 | 31 Dic 2023 | 14.10
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.80


  • Sezione: V
  • Voltaren

Voltaren: Drag 25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37867020 | 7680378670208 | 11243
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2002 | 39.70
1 Lug 2002 | 30 Giu 2003 | 36.75
1 Lug 2003 | 31 Ago 2004 | 35.60
1 Set 2004 | 30 Apr 2006 | 35.65
1 Mag 2006 | 28 Feb 2010 | 28.65
1 Mar 2010 | 31 Dic 2010 | 25.85
1 Gen 2011 | 31 Ott 2012 | 19.20
1 Nov 2012 | 30 Giu 2024 | 16.85
1 Lug 2024 - 17.30
Voltaren: Drag 25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37867012 | 7680378670123 | 11243
Valido dal | Valido al | Punti
15 Mar 1976 | 30 Giu 2003 | 13.90
1 Lug 2003 | 31 Ago 2004 | 12.90
1 Set 2004 | 30 Apr 2006 | 15.00
1 Mag 2006 | 28 Feb 2010 | 9.85
1 Mar 2010 | 31 Dic 2010 | 8.85
1 Gen 2011 | 31 Ott 2012 | 8.00
1 Nov 2012 | 30 Giu 2024 | 7.15
1 Lug 2024 - 12.10
Voltaren: Drag 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37867055 | 7680378670550 | 11243
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2002 | 57.20
1 Lug 2002 | 30 Giu 2003 | 52.10
1 Lug 2003 | 31 Ago 2004 | 50.00
1 Set 2004 | 30 Apr 2006 | 50.10
1 Mag 2006 | 28 Feb 2010 | 45.05
1 Mar 2010 | 31 Dic 2010 | 40.10
1 Gen 2011 | 31 Ott 2012 | 35.70
1 Nov 2012 | 31 Dic 2023 | 27.45
1 Gen 2024 | 30 Giu 2024 | 27.50
1 Lug 2024 - 30.55
Voltaren: Drag 50 mg, 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
37867047 | 7680378670475 | 11243
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2002 | 17.90
1 Lug 2002 | 30 Giu 2003 | 16.70
1 Lug 2003 | 31 Ago 2004 | 14.15
1 Set 2004 | 30 Apr 2006 | 16.20
1 Mag 2006 | 28 Feb 2010 | 15.00
1 Mar 2010 | 31 Dic 2010 | 9.75
1 Gen 2011 | 31 Ott 2012 | 8.70
1 Nov 2012 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.60
Voltaren: Emulgel 1 %, 50 g
Lista D
SwissmedicCode | GTINCode | UFSPCode
47344018 | 7680473440188 | 14942
Valido dal | Valido al | Punti
15 Mar 1987 | 31 Dic 2002 | 10.70
1 Gen 2003 | 28 Feb 2010 | 10.35
1 Mar 2010 | 31 Ott 2012 | 9.60
1 Nov 2012 | 30 Giu 2024 | 8.70
1 Lug 2024 - 6.95
Voltaren: Inj Inf Präp 75 mg/3ml i.m./i.v., 5 Amp 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
39253011 | 7680392530113 | 12217
Valido dal | Valido al | Punti
1 Gen 1976 | 30 Giu 2002 | 16.55
1 Lug 2002 | 30 Giu 2003 | 13.45
1 Lug 2003 | 31 Ago 2004 | 12.55
1 Set 2004 | 30 Apr 2006 | 14.60
1 Mag 2006 | 28 Feb 2010 | 9.55
1 Mar 2010 | 31 Dic 2010 | 8.60
1 Gen 2011 | 31 Dic 2023 | 7.75
1 Gen 2024 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.70
Voltaren: Supp 100 mg Erw, 5 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39254034 | 7680392540341 | 13380
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Giu 2002 | 11.30
1 Lug 2002 | 30 Giu 2003 | 9.85
1 Lug 2003 | 31 Ago 2004 | 9.30
1 Set 2004 | 30 Apr 2006 | 8.65
1 Mag 2006 | 28 Feb 2010 | 7.95
1 Mar 2010 | 31 Dic 2010 | 7.30
1 Gen 2011 | 31 Ott 2012 | 6.70
1 Nov 2012 | 30 Giu 2024 | 6.35
1 Lug 2024 - 11.40
Voltaren: Supp 100 mg Erw, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39254042 | 7680392540426 | 13380
Valido dal | Valido al | Punti
1 Mag 2020 | 31 Dic 2023 | 39.00
1 Gen 2024 | 30 Giu 2024 | 39.05
1 Lug 2024 - 37.85
Voltaren: Supp 12.5 mg Kind, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39254077 | 7680392540778 | 13380
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2003 | 4.45
1 Lug 2003 | 31 Ago 2004 | 3.90
1 Set 2004 | 30 Apr 2006 | 6.00
1 Mag 2006 | 28 Feb 2010 | 5.70
1 Mar 2010 | 31 Dic 2010 | 5.45
1 Gen 2011 | 31 Ott 2012 | 5.20
1 Nov 2012 | 30 Giu 2024 | 5.05
1 Lug 2024 - 10.15
Voltaren: Supp 25 mg Kind, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39254050 | 7680392540501 | 13380
Valido dal | Valido al | Punti
15 Mar 1984 | 30 Giu 2003 | 7.10
1 Lug 2003 | 31 Ago 2004 | 6.25
1 Set 2004 | 30 Apr 2006 | 7.15
1 Mag 2006 | 28 Feb 2010 | 6.70
1 Mar 2010 | 31 Dic 2010 | 6.25
1 Gen 2011 | 31 Ott 2012 | 5.85
1 Nov 2012 | 30 Giu 2024 | 5.60
1 Lug 2024 - 10.65
Voltaren: Supp 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39254018 | 7680392540181 | 13380
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Giu 2002 | 12.30
1 Lug 2002 | 30 Giu 2003 | 11.00
1 Lug 2003 | 31 Ago 2004 | 10.40
1 Set 2004 | 30 Apr 2006 | 9.20
1 Mag 2006 | 28 Feb 2010 | 8.40
1 Mar 2010 | 31 Dic 2010 | 7.65
1 Gen 2011 | 31 Ott 2012 | 7.00
1 Nov 2012 | 30 Giu 2024 | 6.65
1 Lug 2024 - 11.65
Voltaren: Supp 50 mg, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
39254026 | 7680392540266 | 13380
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Giu 2024 | 24.95
1 Lug 2024 - 28.40
Voltaren: Tropfen 15 mg/ml, 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
49366019 | 7680493660191 | 16478
Valido dal | Valido al | Punti
1 Gen 1996 | 30 Giu 2002 | 8.55
1 Lug 2002 | 30 Giu 2003 | 7.50
1 Lug 2003 | 31 Ago 2004 | 6.60
1 Set 2004 | 30 Apr 2006 | 7.30
1 Mag 2006 | 28 Feb 2010 | 6.85
1 Mar 2010 | 31 Dic 2010 | 6.35
1 Gen 2011 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00


  • Sezione: V
  • Voltfast

Voltfast: Plv 50 mg, 10 Btl 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57310003 | 7680573100036 | 18260
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 26.10
1 Mar 2010 | 31 Ott 2012 | 25.75
1 Nov 2012 | 31 Gen 2018 | 18.80
1 Feb 2018 | 30 Nov 2019 | 17.75
Voltfast: Plv 50 mg, 3 Btl 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57310001 | 7680573100012 | 18260
Valido dal | Valido al | Punti
1 Gen 2006 | 28 Feb 2010 | 8.95
1 Mar 2010 | 31 Ott 2012 | 8.85
1 Nov 2012 | 31 Gen 2018 | 7.85
1 Feb 2018 | 30 Nov 2019 | 7.45


  • Sezione: V
  • Voncento 1000 I.E./2400 I.E.

Voncento 1000 I.E./2400 I.E.: Trockensub c Solv 10 ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65477004 | 7680654770042 | 20426
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Giu 2020 | 1056.70
Voncento 1000 I.E./2400 I.E.: Trockensub cum Solv 10 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65477008 | 7680654770080 | 20426
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 1056.70
1 Gen 2024 - 1057.75


  • Sezione: V
  • Voncento 250 I.E./600 I.E.

Voncento 250 I.E./600 I.E.: Trockensub c Solv 5 ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65477001 - 20426
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Giu 2020 | 330.80
Voncento 250 I.E./600 I.E.: Trockensub cum Solv 5 ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65477005 - 20426
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2021 | 330.80


  • Sezione: V
  • Voncento 500 I.E./1200 I.E.

Voncento 500 I.E./1200 I.E.: Trockensub c Solv 10 ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65477002 - 20426
Valido dal | Valido al | Punti
1 Feb 2016 | 28 Feb 2019 | 548.85
Voncento 500 I.E./1200 I.E.: Trockensub c Solv 5 ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65477003 | 7680654770035 | 20426
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Giu 2020 | 548.85
Voncento 500 I.E./1200 I.E.: Trockensub cum Solv 5 ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65477007 | 7680654770073 | 20426
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 548.85
1 Gen 2024 - 549.40


  • Sezione: V
  • Voriconazol Accord

Voriconazol Accord: Filmtabl 200 mg, Blist 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66877002 | 7680668770021 | 21061
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Nov 2022 | 1375.60
1 Dic 2022 | 31 Dic 2023 | 1037.70
1 Gen 2024 | 30 Giu 2024 | 1038.75
1 Lug 2024 - 984.45
Voriconazol Accord: Filmtabl 50 mg, Blist 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66877001 | 7680668770014 | 21061
Valido dal | Valido al | Punti
1 Apr 2022 | 30 Nov 2022 | 689.25
1 Dic 2022 | 31 Dic 2023 | 527.30
1 Gen 2024 | 30 Giu 2024 | 527.85
1 Lug 2024 - 500.45
Voriconazol Accord: Trockensub 200 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66830001 | 7680668300013 | 21389
Valido dal | Valido al | Punti
1 Apr 2022 | 31 Dic 2023 | 169.00
1 Gen 2024 | 30 Giu 2024 | 169.20
1 Lug 2024 - 161.00


  • Sezione: V
  • Voriconazol Pfizer

Voriconazol Pfizer: Filmtabl 200 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65772002 | 7680657720020 | 20441
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2022 | 1375.60
1 Dic 2022 | 31 Dic 2023 | 1037.70
1 Gen 2024 | 30 Giu 2024 | 1038.75
1 Lug 2024 - 984.45
Voriconazol Pfizer: Filmtabl 50 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65772001 | 7680657720013 | 20441
Valido dal | Valido al | Punti
1 Nov 2015 | 30 Nov 2022 | 689.25
1 Dic 2022 | 31 Dic 2023 | 527.30
1 Gen 2024 | 30 Giu 2024 | 527.85
1 Lug 2024 - 500.45
Voriconazol Pfizer: Plv 40 mg/ml, 70 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
65771001 | 7680657710014 | 20440
Valido dal | Valido al | Punti
1 Nov 2015 | 29 Feb 2016 | 865.60
1 Mar 2016 | 30 Nov 2022 | 771.20
1 Dic 2022 | 31 Dic 2023 | 661.65
1 Gen 2024 | 30 Giu 2024 | 662.30
1 Lug 2024 - 627.70
Voriconazol Pfizer: Trockensub 200 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65770001 | 7680657700015 | 20439
Valido dal | Valido al | Punti
1 Nov 2015 | 29 Feb 2016 | 188.10
1 Mar 2016 | 31 Dic 2023 | 169.00
1 Gen 2024 | 30 Giu 2024 | 169.20
1 Lug 2024 - 161.00


  • Sezione: V
  • Voriconazol Sandoz

Voriconazol Sandoz: Filmtabl 200 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63118002 | 7680631180024 | 20476
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 1375.60
1 Dic 2022 | 31 Dic 2023 | 1037.70
1 Gen 2024 | 30 Giu 2024 | 1038.75
1 Lug 2024 - 984.45
Voriconazol Sandoz: Filmtabl 50 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63118001 | 7680631180017 | 20476
Valido dal | Valido al | Punti
1 Feb 2016 | 30 Nov 2022 | 689.25
1 Dic 2022 | 31 Dic 2023 | 527.30
1 Gen 2024 | 30 Giu 2024 | 527.85
1 Lug 2024 - 500.45
Voriconazol Sandoz: Trockensub 200 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65064001 | 7680650640011 | 20477
Valido dal | Valido al | Punti
1 Feb 2016 | 31 Dic 2023 | 169.00
1 Gen 2024 | 30 Giu 2024 | 169.20
1 Lug 2024 - 161.00


  • Sezione: V
  • Voriconazol-Mepha

Voriconazol-Mepha: Lactabs 200 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63167002 | 7680631670020 | 20546
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2022 | 1375.60
1 Dic 2022 | 31 Dic 2023 | 1037.70
1 Gen 2024 | 30 Giu 2024 | 1038.75
1 Lug 2024 - 984.45
Voriconazol-Mepha: Lactabs 50 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63167001 | 7680631670013 | 20546
Valido dal | Valido al | Punti
1 Ago 2016 | 30 Nov 2022 | 689.25
1 Dic 2022 | 31 Dic 2023 | 527.30
1 Gen 2024 | 30 Giu 2024 | 527.85
1 Lug 2024 - 500.45
Voriconazol-Mepha: Trockensub 200 mg i.v. (alt), Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65315001 | 7680653150012 | 20547
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Gen 2023 | 169.00
Voriconazol-Mepha: Trockensub 200 mg i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65315002 | 7680653150029 | 20547
Valido dal | Valido al | Punti
1 Ago 2016 | 31 Dic 2023 | 169.00
1 Gen 2024 | 30 Giu 2024 | 169.20
1 Lug 2024 - 161.00


  • Sezione: V
  • Vosevi

Vosevi: Filmtabl 400/100/100, Fl 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66510001 | 7680665100012 | 20725
Valido dal | Valido al | Punti
1 Ott 2024 - 10389.00


  • Sezione: V
  • Votrient

Votrient: Filmtabl 200 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60326001 | 7680603260013 | 19302
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 1302.40
1 Gen 2011 | 31 Mag 2013 | 1303.70
1 Giu 2013 | 31 Ott 2014 | 1087.70
1 Nov 2014 | 28 Feb 2018 | 1076.20
1 Mar 2018 | 30 Nov 2020 | 1072.65
1 Dic 2020 | 30 Nov 2023 | 1006.05
1 Dic 2023 | 31 Dic 2023 | 938.70
1 Gen 2024 | 30 Giu 2024 | 939.60
1 Lug 2024 - 890.15
Votrient: Filmtabl 400 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60326002 | 7680603260020 | 19302
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 4884.90
1 Gen 2011 | 31 Mag 2013 | 4889.65
1 Giu 2013 | 31 Ott 2014 | 4082.15
1 Nov 2014 | 28 Feb 2018 | 4039.15
1 Mar 2018 | 30 Nov 2020 | 4025.75
1 Dic 2020 | 30 Nov 2023 | 3780.35
1 Dic 2023 | 31 Dic 2023 | 3539.80
1 Gen 2024 | 30 Giu 2024 | 3543.25
1 Lug 2024 - 3511.25


  • Sezione: V
  • Votubia

Votubia: Disp Tabl 2 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62812001 | 7680628120019 | 20122
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2017 | 1552.55
1 Gen 2018 | 30 Nov 2020 | 1316.70
1 Dic 2020 | 30 Nov 2023 | 1247.50
1 Dic 2023 | 31 Dic 2023 | 1060.65
1 Gen 2024 | 30 Giu 2024 | 1061.70
1 Lug 2024 - 1007.20
Votubia: Disp Tabl 3 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62812002 | 7680628120026 | 20122
Valido dal | Valido al | Punti
1 Giu 2014 | 31 Dic 2017 | 2298.10
1 Gen 2018 | 30 Nov 2020 | 1944.25
1 Dic 2020 | 30 Nov 2023 | 1840.50
1 Dic 2023 | 31 Dic 2023 | 1560.20
1 Gen 2024 | 30 Giu 2024 | 1561.75
1 Lug 2024 - 1502.60
Votubia: Tabl 2.5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62061001 | 7680620610013 | 19486
Valido dal | Valido al | Punti
1 Ott 2011 | 30 Nov 2013 | 2318.85
1 Dic 2013 | 31 Dic 2017 | 1925.35
1 Gen 2018 | 30 Nov 2020 | 1630.45
1 Dic 2020 | 30 Nov 2023 | 1544.00
1 Dic 2023 | 31 Dic 2023 | 1310.40
1 Gen 2024 | 30 Giu 2024 | 1311.70
1 Lug 2024 - 1254.85
Votubia: Tabl 5 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62061002 | 7680620610020 | 19486
Valido dal | Valido al | Punti
1 Dic 2013 | 31 Dic 2017 | 3614.50
1 Gen 2018 | 30 Nov 2020 | 3081.70
1 Dic 2020 | 30 Nov 2023 | 2925.40
1 Dic 2023 | 31 Dic 2023 | 2476.80
1 Gen 2024 | 30 Giu 2024 | 2479.20
1 Lug 2024 - 2411.45


  • Sezione: V
  • Votum plus

Votum plus: Filmtabl 20/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554001 | 7680575540014 | 18287
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 49.25
1 Mar 2010 | 31 Ott 2014 | 48.40
1 Nov 2014 | 30 Nov 2019 | 42.70
1 Dic 2019 | 30 Nov 2022 | 36.45
1 Dic 2022 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Apr 2024 | 29.50
1 Mag 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.45
Votum plus: Filmtabl 20/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554005 | 7680575540052 | 18287
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 114.10
1 Mar 2010 | 31 Dic 2010 | 111.60
1 Gen 2011 | 31 Ott 2014 | 111.70
1 Nov 2014 | 30 Nov 2019 | 94.70
1 Dic 2019 | 30 Nov 2022 | 76.05
1 Dic 2022 | 31 Dic 2023 | 67.45
1 Gen 2024 | 30 Apr 2024 | 67.55
1 Mag 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.05
Votum plus: Filmtabl 20/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554011 | 7680575540113 | 18287
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 49.25
1 Mar 2010 | 31 Ott 2014 | 48.40
1 Nov 2014 | 30 Nov 2019 | 42.70
1 Dic 2019 | 30 Nov 2022 | 36.45
1 Dic 2022 | 31 Dic 2023 | 29.45
1 Gen 2024 | 30 Apr 2024 | 29.50
1 Mag 2024 | 30 Giu 2024 | 29.35
1 Lug 2024 - 32.45
Votum plus: Filmtabl 20/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554015 | 7680575540151 | 18287
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 114.10
1 Mar 2010 | 31 Dic 2010 | 111.60
1 Gen 2011 | 31 Ott 2014 | 111.70
1 Nov 2014 | 30 Nov 2019 | 94.70
1 Dic 2019 | 30 Nov 2022 | 76.05
1 Dic 2022 | 31 Dic 2023 | 67.45
1 Gen 2024 | 30 Apr 2024 | 67.55
1 Mag 2024 | 30 Giu 2024 | 67.00
1 Lug 2024 - 64.05
Votum plus: Filmtabl 40/12.5, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554020 | 7680575540205 | 18287
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 57.25
1 Nov 2014 | 30 Nov 2019 | 50.00
1 Dic 2019 | 30 Nov 2022 | 42.00
1 Dic 2022 | 31 Dic 2023 | 38.30
1 Gen 2024 | 30 Apr 2024 | 38.35
1 Mag 2024 | 30 Giu 2024 | 38.10
1 Lug 2024 - 36.80
Votum plus: Filmtabl 40/12.5, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554022 | 7680575540229 | 18287
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 137.95
1 Nov 2014 | 30 Nov 2019 | 116.30
1 Dic 2019 | 30 Nov 2022 | 92.50
1 Dic 2022 | 31 Dic 2023 | 81.55
1 Gen 2024 | 30 Apr 2024 | 81.65
1 Mag 2024 | 30 Giu 2024 | 80.95
1 Lug 2024 - 77.20
Votum plus: Filmtabl 40/25, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554024 | 7680575540243 | 18287
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 57.25
1 Nov 2014 | 30 Nov 2019 | 50.00
1 Dic 2019 | 30 Nov 2022 | 42.00
1 Dic 2022 | 31 Dic 2023 | 38.30
1 Gen 2024 | 30 Apr 2024 | 38.35
1 Mag 2024 | 30 Giu 2024 | 38.10
1 Lug 2024 - 36.85
Votum plus: Filmtabl 40/25, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57554026 | 7680575540267 | 18287
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 137.95
1 Nov 2014 | 30 Nov 2019 | 116.30
1 Dic 2019 | 30 Nov 2022 | 92.50
1 Dic 2022 | 31 Dic 2023 | 81.55
1 Gen 2024 | 30 Apr 2024 | 81.65
1 Mag 2024 | 30 Giu 2024 | 80.95
1 Lug 2024 - 77.20


  • Sezione: V
  • Votum

Votum: Filmtabl 10 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57142001 | 7680571420013 | 18247
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 43.75
1 Mar 2010 | 31 Ott 2014 | 43.05
1 Nov 2014 | 30 Nov 2019 | 38.30
1 Dic 2019 | 31 Dic 2023 | 27.25
1 Gen 2024 | 30 Apr 2024 | 27.30
1 Mag 2024 | 30 Giu 2024 | 26.30
1 Lug 2024 - 29.60
Votum: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57142005 | 7680571420051 | 18247
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 97.80
1 Mar 2010 | 31 Dic 2010 | 95.70
1 Gen 2011 | 31 Ott 2014 | 95.80
1 Nov 2014 | 30 Nov 2019 | 81.60
1 Dic 2019 | 31 Dic 2023 | 60.90
1 Gen 2024 | 30 Apr 2024 | 60.95
1 Mag 2024 | 30 Giu 2024 | 58.05
1 Lug 2024 - 55.65
Votum: Filmtabl 20 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57142011 | 7680571420112 | 18247
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 49.25
1 Mar 2010 | 31 Ott 2014 | 48.40
1 Nov 2014 | 30 Nov 2019 | 42.70
1 Dic 2019 | 31 Dic 2023 | 34.35
1 Gen 2024 | 30 Apr 2024 | 34.40
1 Mag 2024 | 30 Giu 2024 | 29.10
1 Lug 2024 - 32.25
Votum: Filmtabl 20 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57142015 | 7680571420150 | 18247
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 114.10
1 Mar 2010 | 31 Dic 2010 | 111.60
1 Gen 2011 | 31 Ott 2014 | 111.70
1 Nov 2014 | 30 Nov 2019 | 94.65
1 Dic 2019 | 31 Dic 2023 | 69.80
1 Gen 2024 | 30 Apr 2024 | 69.90
1 Mag 2024 | 30 Giu 2024 | 66.40
1 Lug 2024 - 63.50
Votum: Filmtabl 40 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57142021 | 7680571420211 | 18247
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 58.30
1 Mar 2010 | 31 Dic 2010 | 57.20
1 Gen 2011 | 31 Ott 2014 | 57.25
1 Nov 2014 | 30 Nov 2019 | 49.95
1 Dic 2019 | 31 Dic 2023 | 39.30
1 Gen 2024 | 30 Apr 2024 | 39.35
1 Mag 2024 | 30 Giu 2024 | 37.85
1 Lug 2024 - 36.60
Votum: Filmtabl 40 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57142025 | 7680571420259 | 18247
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 141.10
1 Mar 2010 | 31 Dic 2010 | 137.85
1 Gen 2011 | 31 Ott 2014 | 137.95
1 Nov 2014 | 30 Nov 2019 | 116.20
1 Dic 2019 | 31 Dic 2023 | 84.55
1 Gen 2024 | 30 Apr 2024 | 84.65
1 Mag 2024 | 30 Giu 2024 | 80.20
1 Lug 2024 - 76.50


  • Sezione: V
  • Vpriv

Vpriv: Trockensub 200 IE, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61297001 << 61542001 | 7680612970019 | 19299
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 1514.00
1 Gen 2011 | 31 Ott 2013 | 1515.45
1 Nov 2013 | 31 Dic 2017 | 1332.70
1 Gen 2018 | 30 Giu 2020 | 1183.90
Vpriv: Trockensub 400 IE, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61297002 << 61542002 | 7680612970026 | 19299
Valido dal | Valido al | Punti
1 Nov 2010 | 31 Dic 2010 | 2840.15
1 Gen 2011 | 31 Ott 2013 | 2842.90
1 Nov 2013 | 31 Dic 2017 | 2493.30
1 Gen 2018 | 31 Dic 2023 | 2208.70
1 Gen 2024 | 30 Giu 2024 | 2210.85
1 Lug 2024 - 2145.65


  • Sezione: V
  • Vumerity

Vumerity: Kaps 231 mg, Ds 120 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68066001 | 7680680660010 | 21277
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 1454.05
1 Gen 2024 | 30 Giu 2024 | 1455.45
1 Lug 2024 - 1397.30
Vumerity: Kaps 231 mg, Ds 360 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68066002 | 7680680660027 | 21277
Valido dal | Valido al | Punti
1 Nov 2021 | 31 Dic 2023 | 4150.35
1 Gen 2024 | 30 Giu 2024 | 4154.40
1 Lug 2024 - 4159.05


  • Sezione: V
  • Vydura ODT

Vydura ODT: Schmelztabl 75 mg, Blist 16 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69035003 | 7680690350031 | 21646
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 481.70
1 Lug 2024 - 456.75
Vydura ODT: Schmelztabl 75 mg, Blist 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69035001 | 7680690350017 | 21646
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 74.55
1 Lug 2024 - 71.45
Vydura ODT: Schmelztabl 75 mg, Blist 8 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
69035002 | 7680690350024 | 21646
Valido dal | Valido al | Punti
1 Mag 2024 | 30 Giu 2024 | 249.15
1 Lug 2024 - 236.70


  • Sezione: V
  • Vyepti

Vyepti: Inf Konz 100 mg/ml, Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
67995001 | 7680679950016 | 21307
Valido dal | Valido al | Punti
1 Mag 2022 | 30 Apr 2023 | 1521.30
1 Mag 2023 | 31 Dic 2023 | 1396.05
1 Gen 2024 | 31 Mag 2024 | 1397.45
1 Giu 2024 | 30 Giu 2024 | 1314.40
1 Lug 2024 - 1257.55


  • Sezione: V
  • Vyndaqel

Vyndaqel: Kaps 61 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67518001 | 7680675180011 | 21057
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2022 | 13154.75
1 Gen 2023 | 31 Dic 2023 | 11126.25
1 Gen 2024 | 29 Feb 2024 | 11137.10
1 Mar 2024 | 30 Giu 2024 | 9913.50
1 Lug 2024 - 9975.05


  • Sezione: W

Sezione: W
Wegovy Wellbutrin XR
Wellvone Wilate
Wilentin Willfact
Wynzora
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: W
  • Wegovy

Wegovy: Multi FixDose Inj Lös 0.25 mg, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68798001 | 7680687980012 | 21548
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 188.15
1 Lug 2024 - 178.95
Wegovy: Multi FixDose Inj Lös 0.5 mg, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68798002 | 7680687980029 | 21548
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 188.15
1 Lug 2024 - 178.95
Wegovy: Multi FixDose Inj Lös 1 mg, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68798003 | 7680687980036 | 21548
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 188.15
1 Lug 2024 - 178.95
Wegovy: Multi FixDose Inj Lös 1.7 mg, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68798004 | 7680687980043 | 21548
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 188.15
1 Lug 2024 - 178.95
Wegovy: Multi FixDose Inj Lös 2.4 mg, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68798005 | 7680687980050 | 21548
Valido dal | Valido al | Punti
1 Mar 2024 | 30 Giu 2024 | 188.15
1 Lug 2024 - 178.95


  • Sezione: W
  • Wellbutrin XR

Wellbutrin XR: Ret Tabl 150 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57803004 | 7680578030048 | 18620
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 57.25
1 Mar 2010 | 31 Ott 2010 | 56.20
1 Nov 2010 | 31 Ott 2013 | 54.50
1 Nov 2013 | 30 Nov 2018 | 47.70
1 Dic 2018 | 30 Apr 2022 | 47.40
1 Mag 2022 | 31 Dic 2023 | 40.95
1 Lug 2024 - 39.65
Wellbutrin XR: Ret Tabl 150 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57803002 | 7680578030024 | 18620
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 19.85
1 Mar 2010 | 31 Ott 2010 | 19.50
1 Nov 2010 | 31 Ott 2013 | 19.05
1 Nov 2013 | 30 Nov 2018 | 17.10
1 Dic 2018 | 30 Nov 2021 | 17.00
Wellbutrin XR: Ret Tabl 300 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57803008 | 7680578030086 | 18620
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 83.45
1 Mar 2010 | 31 Ott 2010 | 81.70
1 Nov 2010 | 31 Dic 2010 | 78.85
1 Gen 2011 | 31 Ott 2013 | 78.95
1 Nov 2013 | 30 Nov 2018 | 67.75
1 Dic 2018 | 30 Apr 2022 | 67.25
1 Mag 2022 | 31 Dic 2023 | 56.65
1 Gen 2024 | 30 Giu 2024 | 56.70
1 Lug 2024 - 54.55
Wellbutrin XR: Ret Tabl 300 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57803006 | 7680578030062 | 18620
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 35.45
1 Mar 2010 | 31 Ott 2010 | 34.95
1 Nov 2010 | 28 Feb 2013 | 34.15


  • Sezione: W
  • Wellvone

Wellvone: Susp 750 mg/5ml, 210 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
53563015 | 7680535630151 | 16702
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 621.40
1 Set 2004 | 28 Feb 2010 | 623.25
1 Mar 2010 | 31 Dic 2010 | 607.45
1 Gen 2011 | 30 Nov 2022 | 608.00
1 Dic 2022 | 31 Dic 2023 | 512.50
1 Gen 2024 | 30 Giu 2024 | 513.00
1 Lug 2024 - 486.40


  • Sezione: W
  • Wilate

Wilate: Trockensub 1000 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56133004 | 7680561330049 | 18689
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2019 | 953.25
1 Feb 2019 | 31 Dic 2023 | 860.50
1 Gen 2024 - 861.35
Wilate: Trockensub 450 IE c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56133001 | 7680561330018 | 18689
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mar 2014 | 450.50
1 Apr 2014 | 28 Feb 2018 | 451.50
Wilate: Trockensub 500 IE c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56133003 | 7680561330032 | 18689
Valido dal | Valido al | Punti
1 Apr 2014 | 31 Gen 2019 | 497.15
1 Feb 2019 | 31 Dic 2023 | 450.75
1 Gen 2024 - 451.20
Wilate: Trockensub 900 IE c solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56133002 | 7680561330025 | 18689
Valido dal | Valido al | Punti
1 Mag 2011 | 31 Mar 2014 | 861.00
1 Apr 2014 | 28 Feb 2018 | 862.05


  • Sezione: W
  • Wilentin

Wilentin: Kaps 250 mg, Ds 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67900001 | 7680679000018 | 21411
Valido dal | Valido al | Punti
1 Mag 2023 | 31 Dic 2023 | 2600.00
1 Gen 2024 | 30 Giu 2024 | 2602.50
1 Lug 2024 - 2533.65


  • Sezione: W
  • Willfact

Willfact: Trockensub 1000 IE c Solv (10ml), Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62444001 | 7680624440012 | 20069
Valido dal | Valido al | Punti
1 Set 2013 | 30 Apr 2014 | 1066.20
1 Mag 2014 | 28 Feb 2019 | 1067.20
1 Mar 2019 | 31 Gen 2022 | 875.40
1 Feb 2022 | 31 Dic 2023 | 810.05
1 Gen 2024 | 30 Giu 2024 | 810.80


  • Sezione: W
  • Wynzora

Wynzora: Creme, 2 Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68917002 | 7680689170022 | 21734
Valido dal | Valido al | Punti
1 Lug 2024 | 31 Ago 2024 | 91.70
1 Set 2024 - 90.25
Wynzora: Creme, Tb 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
68917001 | 7680689170015 | 21734
Valido dal | Valido al | Punti
1 Lug 2024 - 59.00


  • Sezione: X

Sezione: X
Xadago Xagrid
Xalacom Xalatan
Xalkori Xalos Duo
Xalos Xamiol
Xanax Retard Xanax
Xantivent Xarelto vascular
Xarelto Xatral SR
Xatral uno Xatral
Xefo Xelevia
Xeljanz Xeloda
Xenalon 100 Xenalon 50
Xenazine Xenetix
Xenical Xenon Amersham
Xenon Du Pont Xenon Injektion (Xe-133) Du Pont
Xeomin Xeplion
Xgeva Xiapex
Xifaxan Xigduo XR
Ximluci Xofigo
Xolair Xospata
Xtandi Xultophy
Xylo Dexpanthenol Spirig HC Xyrem
Xyzal
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: X
  • Xadago

Xadago: Filmtabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65360004 | 7680653600043 | 20390
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Ago 2017 | 728.70
1 Set 2017 | 30 Nov 2018 | 563.30
1 Dic 2018 | 31 Dic 2023 | 481.50
1 Gen 2024 | 30 Giu 2024 | 481.95
1 Lug 2024 - 457.00
Xadago: Filmtabl 100 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65360003 | 7680653600036 | 20390
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Ago 2017 | 239.70
1 Set 2017 | 30 Nov 2018 | 187.85
1 Dic 2018 | 31 Dic 2023 | 162.20
1 Gen 2024 | 30 Giu 2024 | 162.35
1 Lug 2024 - 154.55
Xadago: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65360002 | 7680653600029 | 20390
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Ago 2017 | 698.80
1 Set 2017 | 30 Nov 2018 | 540.35
1 Dic 2018 | 31 Dic 2023 | 461.95
1 Gen 2024 | 30 Giu 2024 | 462.40
1 Lug 2024 - 438.50
Xadago: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65360001 | 7680653600012 | 20390
Valido dal | Valido al | Punti
1 Dic 2015 | 31 Ago 2017 | 230.70
1 Set 2017 | 30 Nov 2018 | 180.95
1 Dic 2018 | 31 Dic 2023 | 156.35
1 Gen 2024 | 30 Giu 2024 | 156.50
1 Lug 2024 - 149.00


  • Sezione: X
  • Xagrid

Xagrid: Kaps 0.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54720068 | 7680547200687 | 17508
Valido dal | Valido al | Punti
1 Ott 2000 | 28 Feb 2010 | 929.60
1 Mar 2010 | 31 Dic 2010 | 813.65
1 Gen 2011 | 31 Lug 2011 | 814.45
1 Ago 2011 | 31 Ott 2012 | 737.90
1 Nov 2012 | 31 Gen 2018 | 688.70
1 Feb 2018 | 31 Mag 2021 | 561.50
1 Giu 2021 | 30 Nov 2023 | 336.35
1 Dic 2023 | 31 Dic 2023 | 254.80
1 Gen 2024 | 30 Giu 2024 | 255.05
1 Lug 2024 - 240.45


  • Sezione: X
  • Xalacom

Xalacom: Gtt Opht, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55612001 | 7680556120013 | 17712
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 55.30
1 Set 2004 | 28 Feb 2010 | 55.35
1 Mar 2010 | 30 Set 2011 | 49.05
1 Ott 2011 | 31 Ott 2013 | 45.40
1 Nov 2013 | 30 Nov 2019 | 39.15
1 Dic 2019 | 30 Nov 2022 | 35.65
1 Dic 2022 | 31 Dic 2023 | 28.15
1 Gen 2024 | 30 Giu 2024 | 28.00
1 Lug 2024 - 31.20
Xalacom: Gtt Opht, 3x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55612003 | 7680556120037 | 17712
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 130.80
1 Set 2004 | 28 Feb 2010 | 131.00
1 Mar 2010 | 31 Dic 2010 | 112.40
1 Gen 2011 | 30 Set 2011 | 112.50
1 Ott 2011 | 31 Ott 2013 | 101.65
1 Nov 2013 | 30 Nov 2019 | 83.35
1 Dic 2019 | 30 Nov 2022 | 73.00
1 Dic 2022 | 31 Dic 2023 | 62.95
1 Gen 2024 | 30 Giu 2024 | 62.55
1 Lug 2024 - 59.85


  • Sezione: X
  • Xalatan

Xalatan: Gtt Opht, 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53675018 | 7680536750186 | 16851
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 45.70
1 Set 2004 | 28 Feb 2010 | 45.80
1 Mar 2010 | 30 Set 2011 | 44.55
1 Ott 2011 | 31 Ott 2013 | 41.45
1 Nov 2013 | 30 Nov 2019 | 35.50
1 Dic 2019 | 30 Nov 2022 | 27.20
1 Dic 2022 | 31 Dic 2023 | 25.25
1 Gen 2024 | 30 Giu 2024 | 20.50
1 Lug 2024 - 28.00
Xalatan: Gtt Opht, 3x 2.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53675026 | 7680536750261 | 16851
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 102.60
1 Set 2004 | 28 Feb 2010 | 102.80
1 Mar 2010 | 31 Dic 2010 | 99.10
1 Gen 2011 | 30 Set 2011 | 99.20
1 Ott 2011 | 31 Ott 2013 | 90.00
1 Nov 2013 | 30 Nov 2019 | 72.55
1 Dic 2019 | 30 Nov 2022 | 60.15
1 Dic 2022 | 31 Dic 2023 | 54.40
1 Gen 2024 | 30 Giu 2024 | 52.65
1 Lug 2024 - 50.60


  • Sezione: X
  • Xalkori

Xalkori: Kaps 200 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62131001 | 7680621310011 | 19861
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2015 | 6938.60
1 Giu 2015 | 31 Mag 2017 | 6536.70
1 Giu 2017 | 31 Ago 2017 | 5606.75
1 Set 2017 | 31 Ago 2019 | 5503.70
1 Set 2019 | 31 Ago 2023 | 5437.00
1 Set 2023 | 31 Dic 2023 | 4055.30
1 Gen 2024 | 30 Giu 2024 | 4059.25
1 Lug 2024 - 4058.20
Xalkori: Kaps 250 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62131003 | 7680621310035 | 19861
Valido dal | Valido al | Punti
1 Giu 2013 | 31 Mag 2015 | 7439.25
1 Giu 2015 | 31 Mag 2017 | 6967.30
1 Giu 2017 | 31 Ago 2017 | 6135.10
1 Set 2017 | 31 Ago 2019 | 5767.85
1 Set 2019 | 31 Ago 2023 | 5724.70
1 Set 2023 | 31 Dic 2023 | 5007.60
1 Gen 2024 | 30 Giu 2024 | 5012.50
1 Lug 2024 - 5068.65


  • Sezione: X
  • Xalos Duo

Xalos Duo: Gtt Opht, 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62439001 | 7680624390010 | 20059
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 37.30
1 Nov 2013 | 31 Lug 2016 | 34.60
Xalos Duo: Gtt Opht, 3x 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62439002 | 7680624390027 | 20059
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2013 | 77.75
1 Nov 2013 | 31 Lug 2016 | 69.95


  • Sezione: X
  • Xalos

Xalos: Gtt Opht 50 mcg/ml, 3 Fl 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61260002 | 7680612600022 | 19793
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2016 | 56.70
Xalos: Gtt Opht 50 mcg/ml, Fl 2.500 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61260001 | 7680612600015 | 19793
Valido dal | Valido al | Punti
1 Apr 2012 | 31 Lug 2016 | 26.00


  • Sezione: X
  • Xamiol

Xamiol: Gel, 30 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
58786001 | 7680587860018 | 18918
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 60.95
1 Mar 2010 | 31 Dic 2010 | 59.75
1 Gen 2011 | 31 Ott 2011 | 59.85
1 Nov 2011 | 31 Gen 2014 | 51.80
1 Feb 2014 | 30 Nov 2018 | 48.60
1 Dic 2018 | 30 Nov 2021 | 45.25
1 Dic 2021 | 31 Dic 2023 | 43.10
1 Gen 2024 | 30 Giu 2024 | 43.15
1 Lug 2024 - 41.55
Xamiol: Gel, 60 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
58786003 | 7680587860032 | 18918
Valido dal | Valido al | Punti
1 Dic 2008 | 28 Feb 2010 | 94.75
1 Mar 2010 | 31 Dic 2010 | 92.70
1 Gen 2011 | 31 Ott 2011 | 92.80
1 Nov 2011 | 31 Gen 2014 | 78.70
1 Feb 2014 | 30 Nov 2018 | 73.05
1 Dic 2018 | 30 Nov 2021 | 67.15
1 Dic 2021 | 31 Dic 2023 | 63.40
1 Gen 2024 | 30 Giu 2024 | 63.45
1 Lug 2024 - 60.65


  • Sezione: X
  • Xanax Retard

Xanax Retard: Ret Tabl 0.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866022 | 7680528660226 | 16446
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 38.15
1 Set 2004 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Dic 2010 | 34.50
1 Gen 2011 | 31 Ago 2020 | 29.30
1 Set 2020 | 30 Nov 2021 | 25.20
1 Dic 2021 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.70
Xanax Retard: Ret Tabl 0.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866014 | 7680528660141 | 16446
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 13.55
1 Set 2004 | 28 Feb 2010 | 15.65
1 Mar 2010 | 31 Dic 2010 | 14.35
1 Gen 2011 | 31 Ago 2020 | 13.95
1 Set 2020 | 30 Nov 2021 | 8.50
1 Dic 2021 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Xanax Retard: Ret Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866049 | 7680528660493 | 16446
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 54.40
1 Set 2004 | 30 Giu 2006 | 54.50
1 Lug 2006 | 28 Feb 2010 | 53.00
1 Mar 2010 | 31 Dic 2010 | 46.70
1 Gen 2011 | 31 Ago 2020 | 44.85
1 Set 2020 | 30 Nov 2021 | 38.05
1 Dic 2021 | 31 Dic 2023 | 34.55
1 Gen 2024 | 30 Giu 2024 | 34.60
1 Lug 2024 - 33.65
Xanax Retard: Ret Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866030 | 7680528660301 | 16446
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 25.55
1 Set 2004 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Dic 2010 | 19.20
1 Gen 2011 | 31 Ago 2020 | 18.55
1 Set 2020 | 30 Nov 2021 | 16.05
1 Dic 2021 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50
Xanax Retard: Ret Tabl 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866065 | 7680528660653 | 16446
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 76.10
1 Set 2004 | 28 Feb 2010 | 76.20
1 Mar 2010 | 31 Dic 2010 | 74.65
1 Gen 2011 | 31 Ago 2020 | 74.70
1 Set 2020 | 30 Nov 2021 | 60.75
1 Dic 2021 | 31 Dic 2023 | 53.70
1 Gen 2024 | 30 Giu 2024 | 53.75
1 Lug 2024 - 51.75
Xanax Retard: Ret Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866057 | 7680528660578 | 16446
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 37.55
1 Set 2004 | 28 Feb 2010 | 37.60
1 Mar 2010 | 31 Ago 2020 | 37.05
1 Set 2020 | 30 Nov 2021 | 28.05
1 Dic 2021 | 31 Dic 2023 | 25.50
1 Gen 2024 | 30 Giu 2024 | 25.55
1 Lug 2024 - 28.95
Xanax Retard: Ret Tabl 3 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866081 | 7680528660813 | 16446
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 104.95
1 Set 2004 | 28 Feb 2010 | 105.10
1 Mar 2010 | 31 Dic 2010 | 102.80
1 Gen 2011 | 31 Ago 2020 | 102.90
1 Set 2020 | 30 Nov 2021 | 82.20
1 Dic 2021 | 31 Dic 2023 | 71.70
1 Gen 2024 | 30 Giu 2024 | 71.75
1 Lug 2024 - 68.80
Xanax Retard: Ret Tabl 3 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52866073 | 7680528660738 | 16446
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 45.25
1 Set 2004 | 28 Feb 2010 | 45.35
1 Mar 2010 | 31 Dic 2010 | 44.55
1 Gen 2011 | 31 Ago 2020 | 44.60
1 Set 2020 | 30 Nov 2021 | 37.85
1 Dic 2021 | 30 Giu 2024 | 34.45
1 Lug 2024 - 33.50


  • Sezione: X
  • Xanax

Xanax: Tabl 0.25 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216023 | 7680432160232 | 13803
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 25.55
1 Set 2004 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Dic 2010 | 19.20
1 Gen 2011 | 31 Ott 2012 | 18.55
1 Nov 2012 | 31 Ago 2020 | 16.95
1 Set 2020 | 30 Nov 2021 | 9.45
1 Dic 2021 | 30 Giu 2024 | 8.75
1 Lug 2024 - 13.65
Xanax: Tabl 0.25 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216015 | 7680432160157 | 13803
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 9.55
1 Set 2004 | 28 Feb 2010 | 8.80
1 Mar 2010 | 31 Dic 2010 | 8.00
1 Gen 2011 | 31 Ott 2012 | 7.75
1 Nov 2012 | 31 Ago 2020 | 7.20
1 Set 2020 | 30 Nov 2021 | 6.00
1 Dic 2021 | 30 Giu 2024 | 5.75
1 Lug 2024 - 10.80
Xanax: Tabl 0.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216058 | 7680432160584 | 13803
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 38.15
1 Set 2004 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Dic 2010 | 34.50
1 Gen 2011 | 31 Ott 2012 | 29.30
1 Nov 2012 | 31 Ago 2020 | 26.65
1 Set 2020 | 30 Nov 2021 | 17.00
1 Dic 2021 | 30 Giu 2024 | 15.85
1 Lug 2024 - 16.50
Xanax: Tabl 0.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216031 | 7680432160317 | 13803
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 13.55
1 Set 2004 | 28 Feb 2010 | 15.65
1 Mar 2010 | 31 Dic 2010 | 14.35
1 Gen 2011 | 31 Ott 2012 | 13.95
1 Nov 2012 | 31 Ago 2020 | 9.00
1 Set 2020 | 30 Nov 2021 | 7.10
1 Dic 2021 | 30 Giu 2024 | 6.70
1 Lug 2024 - 11.70
Xanax: Tabl 1 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216074 | 7680432160744 | 13803
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 54.40
1 Set 2004 | 30 Giu 2006 | 54.50
1 Lug 2006 | 28 Feb 2010 | 53.00
1 Mar 2010 | 31 Dic 2010 | 46.70
1 Gen 2011 | 31 Ott 2012 | 44.85
1 Nov 2012 | 31 Ago 2020 | 40.45
1 Set 2020 | 30 Nov 2021 | 27.05
1 Dic 2021 | 31 Dic 2023 | 25.10
1 Gen 2024 | 30 Giu 2024 | 25.15
1 Lug 2024 - 28.55
Xanax: Tabl 1 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216066 | 7680432160669 | 13803
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Ago 2004 | 25.55
1 Set 2004 | 28 Feb 2010 | 25.60
1 Mar 2010 | 31 Dic 2010 | 19.20
1 Gen 2011 | 31 Ott 2012 | 18.55
1 Nov 2012 | 31 Ago 2020 | 16.95
1 Set 2020 | 30 Nov 2021 | 9.45
1 Dic 2021 | 30 Giu 2024 | 8.75
1 Lug 2024 - 13.65
Xanax: Tabl 2 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216090 | 7680432160904 | 13803
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 76.10
1 Set 2004 | 28 Feb 2010 | 76.20
1 Mar 2010 | 31 Dic 2010 | 74.65
1 Gen 2011 | 31 Ott 2012 | 74.70
1 Nov 2012 | 31 Ago 2020 | 65.70
1 Set 2020 | 30 Nov 2021 | 46.60
1 Dic 2021 | 31 Dic 2023 | 42.70
1 Gen 2024 | 30 Giu 2024 | 42.75
1 Lug 2024 - 41.35
Xanax: Tabl 2 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
43216082 | 7680432160829 | 13803
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 37.55
1 Set 2004 | 28 Feb 2010 | 37.60
1 Mar 2010 | 31 Ott 2012 | 37.05
1 Nov 2012 | 31 Ago 2020 | 33.90
1 Set 2020 | 30 Nov 2021 | 18.90
1 Dic 2021 | 30 Giu 2024 | 17.55
1 Lug 2024 - 25.25


  • Sezione: X
  • Xantivent

Xantivent: 60 Caps. retard 125 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43443011 | 7680434430111 | 13820
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Set 2002 | 17.25
Xantivent: 60 Caps. retard 250 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
43443038 | 7680434430388 | 13820
Valido dal | Valido al | Punti
1 Gen 1981 | 30 Set 2002 | 26.70


  • Sezione: X
  • Xarelto vascular

Xarelto vascular: Filmtabl 2.5 mg, Blist 196 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66872003 | 7680668720033 | 20856
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Mag 2020 | 260.95
1 Giu 2020 | 31 Mag 2021 | 251.75
1 Giu 2021 | 31 Dic 2023 | 243.15
1 Gen 2024 | 30 Giu 2024 | 243.40
1 Lug 2024 - 135.95
Xarelto vascular: Filmtabl 2.5 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66872002 | 7680668720026 | 20856
Valido dal | Valido al | Punti
1 Giu 2019 | 31 Mag 2020 | 86.30
1 Giu 2020 | 31 Mag 2021 | 83.65
1 Giu 2021 | 31 Dic 2023 | 81.20
1 Gen 2024 | 30 Giu 2024 | 81.25
1 Lug 2024 - 50.55


  • Sezione: X
  • Xarelto

Xarelto: Filmtabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728001 | 7680587280014 | 18899
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 113.55
1 Mar 2010 | 31 Dic 2010 | 111.00
1 Gen 2011 | 30 Apr 2012 | 111.10
1 Mag 2012 | 30 Apr 2014 | 50.85
1 Mag 2014 | 30 Nov 2018 | 46.75
1 Dic 2018 | 31 Gen 2022 | 45.25
1 Feb 2022 | 31 Dic 2023 | 42.10
1 Gen 2024 | 30 Giu 2024 | 42.15
1 Lug 2024 - 32.60
Xarelto: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728002 | 7680587280021 | 18899
Valido dal | Valido al | Punti
1 Feb 2009 | 28 Feb 2010 | 307.85
1 Mar 2010 | 31 Dic 2010 | 300.25
1 Gen 2011 | 30 Apr 2012 | 300.55
1 Mag 2012 | 30 Apr 2014 | 119.70
1 Mag 2014 | 30 Nov 2018 | 110.30
1 Dic 2018 | 31 Gen 2022 | 105.65
1 Feb 2022 | 31 Dic 2023 | 93.50
1 Gen 2024 | 30 Giu 2024 | 93.60
1 Lug 2024 - 86.55
Xarelto: Filmtabl 10 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728009 | 7680587280090 | 18899
Valido dal | Valido al | Punti
1 Dic 2018 | 31 Gen 2022 | 313.50
1 Feb 2022 | 31 Dic 2023 | 280.95
1 Gen 2024 | 30 Giu 2024 | 281.20
1 Lug 2024 - 257.10
Xarelto: Filmtabl 15 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728010 | 7680587280106 | 18899
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2014 | 64.60
1 Mag 2014 | 30 Nov 2018 | 60.00
1 Dic 2018 | 31 Gen 2022 | 57.90
1 Feb 2022 | 31 Dic 2023 | 53.35
1 Gen 2024 | 30 Giu 2024 | 53.40
1 Lug 2024 - 50.00
Xarelto: Filmtabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728011 | 7680587280113 | 18899
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2014 | 112.85
1 Mag 2014 | 30 Nov 2018 | 101.60
1 Dic 2018 | 31 Gen 2022 | 97.40
1 Feb 2022 | 31 Dic 2023 | 88.55
1 Gen 2024 | 30 Giu 2024 | 88.60
1 Lug 2024 - 82.05
Xarelto: Filmtabl 15 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728012 | 7680587280120 | 18899
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2014 | 353.90
1 Mag 2014 | 30 Nov 2018 | 328.85
1 Dic 2018 | 31 Gen 2022 | 313.50
1 Feb 2022 | 31 Dic 2023 | 280.95
1 Gen 2024 | 30 Giu 2024 | 281.20
1 Lug 2024 - 257.10
Xarelto: Filmtabl 20 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728020 | 7680587280205 | 18899
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2014 | 64.60
1 Mag 2014 | 30 Nov 2018 | 60.30
1 Dic 2018 | 31 Gen 2022 | 58.15
1 Feb 2022 | 31 Dic 2023 | 53.55
1 Gen 2024 | 30 Giu 2024 | 53.60
1 Lug 2024 - 50.25
Xarelto: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728021 | 7680587280212 | 18899
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2014 | 112.85
1 Mag 2014 | 30 Nov 2018 | 101.60
1 Dic 2018 | 31 Gen 2022 | 97.40
1 Feb 2022 | 31 Dic 2023 | 88.55
1 Gen 2024 | 30 Giu 2024 | 88.60
1 Lug 2024 - 82.05
Xarelto: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58728022 | 7680587280229 | 18899
Valido dal | Valido al | Punti
1 Mag 2012 | 30 Apr 2014 | 353.90
1 Mag 2014 | 30 Nov 2018 | 328.85
1 Dic 2018 | 31 Gen 2022 | 313.50
1 Feb 2022 | 31 Dic 2023 | 280.95
1 Gen 2024 | 30 Giu 2024 | 281.20
1 Lug 2024 - 257.10


  • Sezione: X
  • Xatral SR

Xatral SR: 120 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52688035 | 7680526880350 | 16280
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2003 | 98.40
Xatral SR: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52688019 | 7680526880190 | 16280
Valido dal | Valido al | Punti
1 Gen 1997 | 30 Set 2003 | 38.65


  • Sezione: X
  • Xatral uno

Xatral uno: Ret Tabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55188005 | 7680551880059 | 17464
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 29.70
1 Set 2004 | 31 Mag 2006 | 29.75
1 Giu 2006 | 28 Feb 2010 | 19.05
1 Mar 2010 | 30 Nov 2012 | 18.75
1 Dic 2012 | 28 Feb 2013 | 17.55
1 Mar 2013 | 31 Ago 2013 | 18.75
1 Set 2013 | 30 Nov 2018 | 17.55
1 Dic 2018 | 30 Nov 2021 | 16.20
1 Dic 2021 | 31 Dic 2023 | 14.65
1 Gen 2024 | 30 Giu 2024 | 14.70
1 Lug 2024 - 15.30
Xatral uno: Ret Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55188001 | 7680551880011 | 17464
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 63.10
1 Set 2004 | 31 Mag 2006 | 63.25
1 Giu 2006 | 28 Feb 2010 | 45.50
1 Mar 2010 | 31 Dic 2010 | 44.75
1 Gen 2011 | 30 Nov 2012 | 44.80
1 Dic 2012 | 28 Feb 2013 | 41.55
1 Mar 2013 | 31 Ago 2013 | 44.80
1 Set 2013 | 30 Nov 2018 | 41.55
1 Dic 2018 | 30 Nov 2021 | 37.85
1 Dic 2021 | 31 Dic 2023 | 33.75
1 Gen 2024 | 30 Giu 2024 | 33.80
1 Lug 2024 - 32.80
Xatral uno: Ret Tabl 10 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55188003 | 7680551880035 | 17464
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2004 | 147.30
1 Set 2004 | 31 Mag 2006 | 147.55
1 Giu 2006 | 28 Feb 2010 | 97.95
1 Mar 2010 | 31 Dic 2010 | 95.80
1 Gen 2011 | 30 Nov 2012 | 95.90
1 Dic 2012 | 28 Feb 2013 | 86.80
1 Mar 2013 | 31 Ago 2013 | 95.90
1 Set 2013 | 30 Nov 2018 | 86.80
1 Dic 2018 | 30 Nov 2021 | 76.45
1 Dic 2021 | 31 Dic 2023 | 65.00
1 Gen 2024 | 30 Giu 2024 | 65.10
1 Lug 2024 - 62.20


  • Sezione: X
  • Xatral

Xatral: Filmtabl 2.500 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50205010 | 7680502050104 | 16279
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 23.10
1 Set 2004 | 28 Feb 2010 | 21.05
1 Mar 2010 | 31 Gen 2013 | 20.75


  • Sezione: X
  • Xefo

Xefo: Filmtabl 4 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53163033 | 7680531630339 | 17810
Valido dal | Valido al | Punti
1 Nov 2002 | 29 Feb 2008 | 39.15
1 Mar 2008 | 31 Dic 2008 | 35.35
1 Gen 2009 | 28 Feb 2010 | 27.80
1 Mar 2010 | 28 Feb 2018 | 27.40
1 Mar 2018 | 30 Set 2020 | 26.65
Xefo: Filmtabl 4 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53163017 | 7680531630179 | 17810
Valido dal | Valido al | Punti
1 Nov 2002 | 29 Feb 2008 | 9.50
1 Mar 2008 | 31 Dic 2008 | 8.60
1 Gen 2009 | 28 Feb 2010 | 7.80
1 Mar 2010 | 28 Feb 2018 | 7.70
1 Mar 2018 | 30 Set 2020 | 7.55
Xefo: Filmtabl 4 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53163025 | 7680531630254 | 17810
Valido dal | Valido al | Punti
1 Nov 2002 | 29 Feb 2008 | 20.00
1 Mar 2008 | 31 Dic 2008 | 18.05
1 Gen 2009 | 28 Feb 2010 | 16.25
1 Mar 2010 | 28 Feb 2018 | 16.05
1 Mar 2018 | 30 Set 2020 | 15.65
Xefo: Filmtabl 8 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53163076 | 7680531630766 | 17810
Valido dal | Valido al | Punti
1 Nov 2002 | 29 Feb 2008 | 56.85
1 Mar 2008 | 31 Dic 2008 | 49.85
1 Gen 2009 | 28 Feb 2010 | 43.70
1 Mar 2010 | 28 Feb 2018 | 43.00
1 Mar 2018 | 30 Set 2020 | 41.70
Xefo: Filmtabl 8 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53163041 | 7680531630414 | 17810
Valido dal | Valido al | Punti
1 Nov 2002 | 29 Feb 2008 | 17.70
1 Mar 2008 | 31 Dic 2008 | 16.15
1 Gen 2009 | 28 Feb 2010 | 14.70
1 Mar 2010 | 28 Feb 2018 | 14.50
1 Mar 2018 | 30 Set 2020 | 14.25
Xefo: Filmtabl 8 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53163068 | 7680531630681 | 17810
Valido dal | Valido al | Punti
1 Nov 2002 | 29 Feb 2008 | 37.10
1 Mar 2008 | 31 Dic 2008 | 29.60
1 Gen 2009 | 28 Feb 2010 | 26.40
1 Mar 2010 | 28 Feb 2018 | 26.05
1 Mar 2018 | 30 Set 2020 | 25.40


  • Sezione: X
  • Xelevia

Xelevia: Filmtabl 100 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61212005 | 7680612120056 | 19185
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Apr 2012 | 90.90
1 Mag 2012 | 30 Set 2014 | 72.10
1 Ott 2014 | 31 Gen 2018 | 71.95
1 Feb 2018 | 31 Dic 2020 | 61.60
Xelevia: Filmtabl 100 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61212006 | 7680612120063 | 19185
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 30 Apr 2012 | 277.15
1 Mag 2012 | 30 Set 2014 | 211.40
1 Ott 2014 | 31 Gen 2018 | 210.80
1 Feb 2018 | 31 Dic 2020 | 174.55
Xelevia: Filmtabl 25 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61212001 | 7680612120018 | 19185
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Apr 2012 | 90.90
1 Mag 2012 | 30 Set 2014 | 72.10
1 Ott 2014 | 31 Gen 2018 | 71.95
1 Feb 2018 | 31 Dic 2020 | 61.60
Xelevia: Filmtabl 25 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61212002 | 7680612120025 | 19185
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 30 Apr 2012 | 277.15
1 Mag 2012 | 30 Set 2014 | 211.40
1 Ott 2014 | 31 Gen 2018 | 210.80
1 Feb 2018 | 31 Dic 2020 | 174.55
Xelevia: Filmtabl 50 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61212003 | 7680612120032 | 19185
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 90.80
1 Gen 2011 | 30 Apr 2012 | 90.90
1 Mag 2012 | 30 Set 2014 | 72.10
1 Ott 2014 | 31 Gen 2018 | 71.95
1 Feb 2018 | 31 Dic 2020 | 61.60
Xelevia: Filmtabl 50 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61212004 | 7680612120049 | 19185
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 276.85
1 Gen 2011 | 30 Apr 2012 | 277.15
1 Mag 2012 | 30 Set 2014 | 211.40
1 Ott 2014 | 31 Gen 2018 | 210.80
1 Feb 2018 | 31 Dic 2020 | 174.55


  • Sezione: X
  • Xeljanz

Xeljanz: Filmtabl 10 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62630004 | 7680626300048 | 20037
Valido dal | Valido al | Punti
1 Set 2019 | 31 Ago 2023 | 1978.05
1 Set 2023 | 31 Dic 2023 | 1528.75
1 Gen 2024 | 30 Giu 2024 | 1530.25
1 Lug 2024 - 1471.35
Xeljanz: Filmtabl 5 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62630001 | 7680626300017 | 20037
Valido dal | Valido al | Punti
1 Ago 2013 | 31 Mar 2018 | 1895.50
1 Apr 2018 | 31 Ago 2019 | 1461.30
1 Set 2019 | 31 Ago 2023 | 1200.45
1 Set 2023 | 31 Dic 2023 | 929.10
1 Gen 2024 | 30 Giu 2024 | 930.00
1 Lug 2024 - 881.05


  • Sezione: X
  • Xeloda

Xeloda: Filmtabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54657013 | 7680546570132 | 17120
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 117.50
1 Set 2004 | 28 Feb 2010 | 117.70
1 Mar 2010 | 31 Dic 2010 | 115.05
1 Gen 2011 | 31 Ott 2013 | 115.15
1 Nov 2013 | 31 Dic 2013 | 92.00
1 Gen 2014 | 31 Gen 2014 | 88.40
1 Feb 2014 | 31 Dic 2014 | 85.05
1 Gen 2015 | 31 Gen 2018 | 81.35
1 Feb 2018 | 30 Giu 2019 | 59.25
1 Lug 2019 | 30 Nov 2020 | 59.05
1 Dic 2020 | 31 Dic 2021 | 53.95
1 Gen 2022 | 30 Nov 2023 | 53.55
1 Dic 2023 | 31 Dic 2023 | 48.10
1 Gen 2024 | 30 Giu 2024 | 48.15
1 Lug 2024 - 46.30
Xeloda: Filmtabl 500 mg, 120 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54657021 | 7680546570217 | 17120
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 701.00
1 Set 2004 | 28 Feb 2010 | 702.85
1 Mar 2010 | 31 Dic 2010 | 684.95
1 Gen 2011 | 31 Ott 2013 | 685.65
1 Nov 2013 | 31 Dic 2013 | 528.75
1 Gen 2014 | 31 Gen 2014 | 504.35
1 Feb 2014 | 31 Dic 2015 | 462.90
1 Gen 2016 | 31 Gen 2018 | 459.45
1 Feb 2018 | 30 Giu 2019 | 308.50
1 Lug 2019 | 30 Nov 2020 | 305.55
1 Dic 2020 | 31 Dic 2021 | 270.90
1 Gen 2022 | 30 Nov 2023 | 268.35
1 Dic 2023 | 31 Dic 2023 | 231.35
1 Gen 2024 | 30 Giu 2024 | 231.55
1 Lug 2024 - 218.90


  • Sezione: X
  • Xenalon 100

Xenalon 100: Lactabs 100 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42725064 | 7680427250641 | 13713
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 42.10
1 Lug 2006 | 28 Feb 2010 | 19.50
1 Mar 2010 | 30 Nov 2018 | 19.20
1 Dic 2018 | 31 Ago 2021 | 13.95
Xenalon 100: Lactabs 100 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42725072 | 7680427250726 | 13713
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Lug 2006 | 72.40
1 Ago 2006 | 28 Feb 2010 | 29.95
1 Mar 2010 | 30 Nov 2018 | 29.50
1 Dic 2018 | 31 Ago 2021 | 17.20


  • Sezione: X
  • Xenalon 50

Xenalon 50: Lactabs 50 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42725048 | 7680427250481 | 13713
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 30.60
1 Lug 2006 | 28 Feb 2010 | 14.55
1 Mar 2010 | 30 Nov 2018 | 14.40
1 Dic 2018 | 31 Ago 2021 | 7.35
Xenalon 50: Lactabs 50 mg, 50 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
42725056 | 7680427250566 | 13713
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Giu 2006 | 50.60
1 Lug 2006 | 28 Feb 2010 | 25.60
1 Mar 2010 | 30 Nov 2018 | 25.25
1 Dic 2018 | 31 Ago 2021 | 14.95


  • Sezione: X
  • Xenazine

Xenazine: Tabl 25 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
58375001 | 7680583750016 | 18880
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Dic 2010 | 265.55
1 Gen 2011 | 31 Ott 2012 | 265.85
1 Nov 2012 | 30 Nov 2018 | 241.10
1 Dic 2018 | 30 Nov 2021 | 192.10
1 Dic 2021 | 31 Dic 2023 | 166.50
1 Gen 2024 | 30 Giu 2024 | 166.70
1 Lug 2024 - 158.65


  • Sezione: X
  • Xenetix

Xenetix: 1 x 50 ml (548,1 mg = 250 mg)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53001017 - 16503
Valido dal | Valido al | Punti
1 Gen 1996 | 28 Feb 2009 | 68.10
Xenetix: Inj Lös 300 mg, 10 Amp 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001270 | 7680530012709 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 1300.40
1 Dic 2021 | 31 Dic 2023 | 1204.10
1 Gen 2024 | 30 Giu 2024 | 1205.25
1 Lug 2024 - 1149.45
Xenetix: Inj Lös 300 mg, 10 Amp 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001289 | 7680530012891 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 3140.60
1 Dic 2021 | 31 Dic 2023 | 2915.60
1 Gen 2024 | 30 Giu 2024 | 2918.45
1 Lug 2024 - 2848.95
Xenetix: Inj Lös 300 mg, 10 Btl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001507 | 7680530015076 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 664.80
1 Dic 2021 | 31 Dic 2023 | 614.40
1 Gen 2024 | 30 Giu 2024 | 615.00
1 Lug 2024 - 582.95
Xenetix: Inj Lös 300 mg, 10 Btl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001523 | 7680530015236 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 1300.40
1 Dic 2021 | 31 Dic 2023 | 1204.10
1 Gen 2024 | 30 Giu 2024 | 1205.25
1 Lug 2024 - 1149.45
Xenetix: Inj Lös 300 mg, 10 Btl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001531 | 7680530015311 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 3140.60
1 Dic 2021 | 31 Dic 2023 | 2915.60
1 Gen 2024 | 30 Giu 2024 | 2918.45
1 Lug 2024 - 2848.95
Xenetix: Inj Lös 300 mg, Amp 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001165 | 7680530011658 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 129.65
1 Set 2004 | 28 Feb 2010 | 129.90
1 Mar 2010 | 31 Dic 2010 | 113.25
1 Gen 2011 | 31 Ott 2014 | 113.35
1 Nov 2014 | 30 Nov 2018 | 88.20
1 Dic 2018 | 30 Nov 2021 | 81.25
1 Dic 2021 | 31 Dic 2023 | 76.20
1 Gen 2024 | 30 Giu 2024 | 76.25
1 Lug 2024 - 73.05
Xenetix: Inj Lös 300 mg, Amp 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53001181 | 7680530011818 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 235.85
1 Set 2004 | 28 Feb 2010 | 236.15
1 Mar 2010 | 31 Dic 2010 | 203.95
1 Gen 2011 | 31 Mag 2014 | 204.15
Xenetix: Inj Lös 300 mg, Amp 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001122 | 7680530011221 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 74.90
1 Set 2004 | 28 Feb 2010 | 75.05
1 Mar 2010 | 31 Dic 2010 | 66.45
1 Gen 2011 | 31 Ott 2014 | 66.50
1 Nov 2014 | 30 Nov 2018 | 53.50
1 Dic 2018 | 30 Nov 2021 | 49.90
1 Dic 2021 | 31 Dic 2023 | 47.30
1 Gen 2024 | 30 Giu 2024 | 47.35
1 Lug 2024 - 45.70
Xenetix: Inj Lös 300 mg, Vial 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001002 | 7680530010026 | 16503
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2021 | 146.10
1 Dic 2021 | 31 Dic 2023 | 136.00
1 Gen 2024 | 30 Giu 2024 | 136.15
1 Lug 2024 - 129.70
Xenetix: Inj Lös 300 mg, Vial 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001003 | 7680530010033 | 16503
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2021 | 340.60
1 Dic 2021 | 31 Dic 2023 | 315.40
1 Gen 2024 | 30 Giu 2024 | 315.70
1 Lug 2024 - 299.65
Xenetix: Inj Lös 350 mg, 10 Amp 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001440 | 7680530014406 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 1416.00
1 Dic 2021 | 31 Dic 2023 | 1310.70
1 Gen 2024 | 30 Giu 2024 | 1312.00
1 Lug 2024 - 1255.15
Xenetix: Inj Lös 350 mg, 10 Amp 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001459 | 7680530014598 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 3410.70
1 Dic 2021 | 31 Dic 2023 | 3164.70
1 Gen 2024 | 30 Giu 2024 | 3167.80
1 Lug 2024 - 3113.25
Xenetix: Inj Lös 350 mg, 10 Btl 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001587 | 7680530015878 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 725.30
1 Dic 2021 | 31 Dic 2023 | 670.20
1 Gen 2024 | 30 Giu 2024 | 670.85
1 Lug 2024 - 635.80
Xenetix: Inj Lös 350 mg, 10 Btl 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001603 | 7680530016035 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 1416.00
1 Dic 2021 | 31 Dic 2023 | 1310.70
1 Gen 2024 | 30 Giu 2024 | 1312.00
1 Lug 2024 - 1255.15
Xenetix: Inj Lös 350 mg, 10 Btl 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001611 | 7680530016110 | 16503
Valido dal | Valido al | Punti
1 Apr 2020 | 30 Nov 2021 | 3410.70
1 Dic 2021 | 31 Dic 2023 | 3164.70
1 Gen 2024 | 30 Giu 2024 | 3167.80
1 Lug 2024 - 3113.25
Xenetix: Inj Lös 350 mg, Amp 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001343 | 7680530013430 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 140.25
1 Set 2004 | 28 Feb 2010 | 140.45
1 Mar 2010 | 31 Dic 2010 | 122.25
1 Gen 2011 | 31 Ott 2014 | 122.40
1 Nov 2014 | 30 Nov 2018 | 94.90
1 Dic 2018 | 30 Nov 2021 | 87.30
1 Dic 2021 | 31 Dic 2023 | 81.80
1 Gen 2024 | 30 Giu 2024 | 81.85
1 Lug 2024 - 78.35
Xenetix: Inj Lös 350 mg, Amp 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001279 << 53001297 | 7680530012792 << 7680530012976 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 46.10
1 Set 2004 | 28 Feb 2010 | 46.20
1 Mar 2010 | 31 Dic 2010 | 41.80
1 Gen 2011 | 31 Ott 2014 | 41.85
1 Nov 2014 | 30 Nov 2018 | 35.25
1 Dic 2018 | 30 Nov 2021 | 29.30
1 Dic 2021 | 31 Dic 2023 | 28.00
1 Gen 2024 | 30 Giu 2024 | 28.05
1 Lug 2024 - 31.30
Xenetix: Inj Lös 350 mg, Amp 200 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53001563 << 53001378 | 7680530015632 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 256.10
1 Set 2004 | 28 Feb 2010 | 256.55
1 Mar 2010 | 31 Dic 2010 | 221.35
1 Gen 2011 | 31 Mag 2014 | 221.55
Xenetix: Inj Lös 350 mg, Amp 50 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001300 | 7680530013003 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 80.45
1 Set 2004 | 28 Feb 2010 | 80.65
1 Mar 2010 | 31 Dic 2010 | 71.20
1 Gen 2011 | 31 Ott 2014 | 71.30
1 Nov 2014 | 30 Nov 2018 | 57.05
1 Dic 2018 | 30 Nov 2021 | 53.10
1 Dic 2021 | 31 Dic 2023 | 50.25
1 Gen 2024 | 30 Giu 2024 | 50.30
1 Lug 2024 - 48.50
Xenetix: Inj Lös 350 mg, Vial 200 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001007 | 7680530010071 | 16503
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2021 | 158.20
1 Dic 2021 | 31 Dic 2023 | 147.15
1 Gen 2024 | 30 Giu 2024 | 147.30
1 Lug 2024 - 140.30
Xenetix: Inj Lös 350 mg, Vial 500 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
53001008 | 7680530010088 | 16503
Valido dal | Valido al | Punti
1 Nov 2021 | 30 Nov 2021 | 370.85
1 Dic 2021 | 31 Dic 2023 | 343.30
1 Gen 2024 | 30 Giu 2024 | 343.65
1 Lug 2024 - 326.10
Xenetix: Injektionslösung 250 mg, Ampulle 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
80567812 - 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 68.10
Xenetix: Injektionslösung 300 mg, Ampulle 20 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53001114 | 7680530011146 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 43.30
1 Set 2004 | 31 Mar 2009 | 43.40
Xenetix: Injektionslösung 350 mg, Ampulle 60 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53001327 | 7680530013270 | 16503
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 93.25
1 Set 2004 | 28 Feb 2010 | 93.45


  • Sezione: X
  • Xenical

Xenical: Kaps 120 mg, 42 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54282036 | 7680542820361 | 17235
Valido dal | Valido al | Punti
1 Ott 1999 | 30 Giu 2003 | 75.45
1 Lug 2003 | 31 Ago 2004 | 69.55
1 Set 2004 | 28 Feb 2010 | 69.70
1 Mar 2010 | 31 Gen 2018 | 68.10
1 Feb 2018 | 30 Nov 2020 | 64.05
1 Dic 2020 | 30 Nov 2023 | 63.40
1 Dic 2023 | 31 Dic 2023 | 56.40
1 Gen 2024 | 30 Giu 2024 | 56.45
1 Lug 2024 - 53.65
Xenical: Kaps 120 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54282044 | 7680542820446 | 17235
Valido dal | Valido al | Punti
1 Ott 1999 | 30 Giu 2003 | 130.85
1 Lug 2003 | 31 Ago 2004 | 119.40
1 Set 2004 | 28 Feb 2010 | 119.60
1 Mar 2010 | 31 Dic 2010 | 116.45
1 Gen 2011 | 30 Giu 2013 | 116.55
1 Lug 2013 | 31 Dic 2014 | 95.60
1 Gen 2015 | 31 Ago 2016 | 94.25
1 Set 2016 | 31 Gen 2018 | 92.80
1 Feb 2018 | 30 Nov 2020 | 86.80
1 Dic 2020 | 30 Nov 2023 | 85.85
1 Dic 2023 | 31 Dic 2023 | 75.45
1 Gen 2024 | 30 Giu 2024 | 75.55
1 Lug 2024 - 72.05


  • Sezione: X
  • Xenon Amersham

Xenon Amersham: 1.85 GBq/20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55166011 - 17489
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2007 | 312.70
Xenon Amersham: 3.7 GBq/20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55166013 - 17489
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2007 | 461.05
Xenon Amersham: 7.4 GBq/20 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55166015 - 17489
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2007 | 682.30
Xenon Amersham: 925 MBq/10 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55166009 - 17489
Valido dal | Valido al | Punti
1 Lug 2000 | 31 Ago 2007 | 220.60


  • Sezione: X
  • Xenon Du Pont

Xenon Du Pont: 1 Vitr. 462 MBq (= 12,5 mCi)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50388018 - 17154
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Gen 2007 | 210.20
Xenon Du Pont: 1 Vitr. 925 MBq (= 25 mCi)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50388069 - 17154
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Gen 2007 | 220.20


  • Sezione: X
  • Xenon Injektion (Xe-133) Du Pont

Xenon Injektion (Xe-133) Du Pont: 1 Cartridge 1387 Mbq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54632037 - 17347
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Gen 2007 | 186.20
Xenon Injektion (Xe-133) Du Pont: 1 Cartridge 464 Mbq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54632010 - 17347
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Gen 2007 | 166.15
Xenon Injektion (Xe-133) Du Pont: 1 Cartridge 832 Mbq
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54632029 - 17347
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Gen 2007 | 172.15


  • Sezione: X
  • Xeomin

Xeomin: Trockensub 100 E, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62080002 | 7680620800025 | 20033
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2018 | 336.75
1 Dic 2018 | 31 Mar 2020 | 285.95
1 Apr 2020 | 31 Dic 2023 | 276.95
1 Gen 2024 | 30 Giu 2024 | 277.20
1 Lug 2024 | 31 Lug 2024 | 263.25
1 Ago 2024 - 230.00
Xeomin: Trockensub 50 E, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62080001 | 7680620800018 | 20033
Valido dal | Valido al | Punti
1 Ago 2013 | 30 Nov 2018 | 187.00
1 Dic 2018 | 31 Mar 2020 | 159.90
1 Apr 2020 | 31 Dic 2023 | 148.25
1 Gen 2024 | 30 Giu 2024 | 148.40
1 Lug 2024 | 31 Lug 2024 | 141.30
1 Ago 2024 - 123.70


  • Sezione: X
  • Xeplion

Xeplion: Inj Susp 100 mg/ml, Fertigspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60466004 | 7680604660041 | 19290
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 705.85
1 Nov 2014 | 31 Gen 2019 | 675.10
1 Feb 2019 | 30 Nov 2021 | 574.35
1 Dic 2021 | 31 Mag 2022 | 525.70
1 Giu 2022 | 31 Dic 2023 | 455.90
1 Gen 2024 | 30 Giu 2024 | 456.30
1 Lug 2024 - 432.75
Xeplion: Inj Susp 150 mg/1.5ml, Fertigspr 1.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60466005 | 7680604660058 | 19290
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 877.15
1 Nov 2014 | 31 Gen 2019 | 838.80
1 Feb 2019 | 30 Nov 2021 | 713.00
1 Dic 2021 | 31 Mag 2022 | 652.25
1 Giu 2022 | 31 Dic 2023 | 565.10
1 Gen 2024 | 30 Giu 2024 | 565.65
1 Lug 2024 - 536.25
Xeplion: Inj Susp 25 mg/0.25ml, Fertigspr 0.25 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60466001 | 7680604660010 | 19290
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 263.75
1 Nov 2014 | 31 Gen 2019 | 252.70
1 Feb 2019 | 30 Nov 2021 | 216.60
1 Dic 2021 | 31 Mag 2022 | 199.15
1 Giu 2022 | 31 Dic 2023 | 174.10
1 Gen 2024 | 30 Giu 2024 | 174.25
1 Lug 2024 - 165.80
Xeplion: Inj Susp 50 mg/0.5ml, Fertigspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60466002 | 7680604660027 | 19290
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 422.05
1 Nov 2014 | 31 Gen 2019 | 403.95
1 Feb 2019 | 30 Nov 2021 | 344.70
1 Dic 2021 | 31 Mag 2022 | 316.05
1 Giu 2022 | 31 Dic 2023 | 275.00
1 Gen 2024 | 30 Giu 2024 | 275.25
1 Lug 2024 - 261.40
Xeplion: Inj Susp 75 mg/0.75ml, Fertigspr 0.75 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
60466003 | 7680604660034 | 19290
Valido dal | Valido al | Punti
1 Mar 2011 | 31 Ott 2014 | 579.30
1 Nov 2014 | 31 Gen 2019 | 554.20
1 Feb 2019 | 30 Nov 2021 | 471.95
1 Dic 2021 | 31 Mag 2022 | 432.20
1 Giu 2022 | 31 Dic 2023 | 375.20
1 Gen 2024 | 30 Giu 2024 | 375.60
1 Lug 2024 - 356.35


  • Sezione: X
  • Xgeva

Xgeva: Inj Lös 120 mg/1.7ml, Durchstf 1.7 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
61865001 | 7680618650014 | 19773
Valido dal | Valido al | Punti
1 Mar 2012 | 31 Ott 2015 | 542.95
1 Nov 2015 | 31 Gen 2018 | 541.50
1 Feb 2018 | 31 Dic 2023 | 478.05
1 Gen 2024 | 29 Feb 2024 | 478.50
1 Mar 2024 | 30 Giu 2024 | 452.85
1 Lug 2024 - 429.50


  • Sezione: X
  • Xiapex

Xiapex: Trockensub 0.900 mg c Solv, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61390001 | 7680613900015 | 19464
Valido dal | Valido al | Punti
1 Gen 2012 | 31 Ott 2013 | 1172.60
1 Nov 2013 | 31 Dic 2016 | 1092.40
1 Gen 2017 | 31 Dic 2019 | 993.25
1 Gen 2020 | 30 Giu 2020 | 956.00


  • Sezione: X
  • Xifaxan

Xifaxan: Filmtabl 550 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
63216002 | 7680632160025 | 20376
Valido dal | Valido al | Punti
1 Set 2015 | 30 Nov 2019 | 413.60
1 Dic 2019 | 31 Gen 2023 | 385.70
1 Feb 2023 | 31 Dic 2023 | 371.50
1 Gen 2024 | 30 Giu 2024 | 371.85
1 Lug 2024 - 352.80


  • Sezione: X
  • Xigduo XR

Xigduo XR: Filmtabl 10 mg/1000 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377007 | 7680653770074 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 75.75
1 Dic 2020 | 31 Dic 2023 | 71.30
1 Gen 2024 | 30 Giu 2024 | 71.40
1 Lug 2024 - 68.45
Xigduo XR: Filmtabl 10 mg/1000 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377008 | 7680653770081 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 223.65
1 Dic 2020 | 31 Dic 2023 | 208.25
1 Gen 2024 | 30 Giu 2024 | 208.45
1 Lug 2024 - 198.15
Xigduo XR: Filmtabl 10 mg/500 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377003 | 7680653770036 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 75.75
1 Dic 2020 | 31 Dic 2023 | 71.30
1 Gen 2024 | 30 Giu 2024 | 71.40
1 Lug 2024 - 68.45
Xigduo XR: Filmtabl 10 mg/500 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377004 | 7680653770043 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 223.65
1 Dic 2020 | 31 Dic 2023 | 208.25
1 Gen 2024 | 30 Giu 2024 | 208.45
1 Lug 2024 - 198.15
Xigduo XR: Filmtabl 5 mg/1000 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377005 | 7680653770050 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 46.10
1 Dic 2020 | 31 Dic 2023 | 43.85
1 Gen 2024 | 30 Giu 2024 | 43.90
1 Lug 2024 - 42.45
Xigduo XR: Filmtabl 5 mg/1000 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377006 | 7680653770067 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 120.05
1 Dic 2020 | 31 Dic 2023 | 112.35
1 Gen 2024 | 30 Giu 2024 | 112.45
1 Lug 2024 - 107.30
Xigduo XR: Filmtabl 5 mg/500 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377001 | 7680653770012 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 46.10
1 Dic 2020 | 31 Dic 2023 | 43.85
1 Gen 2024 | 30 Giu 2024 | 43.90
1 Lug 2024 - 42.45
Xigduo XR: Filmtabl 5 mg/500 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
65377002 | 7680653770029 | 20358
Valido dal | Valido al | Punti
1 Giu 2016 | 30 Nov 2020 | 120.05
1 Dic 2020 | 31 Dic 2023 | 112.35
1 Gen 2024 | 30 Giu 2024 | 112.45
1 Lug 2024 - 107.30


  • Sezione: X
  • Ximluci

Ximluci: Inj Lös 2.3 mg/0.23 ml m Filternadel, Durchstf 0.23 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
69578001 | 7680695780017 | 21842
Valido dal | Valido al | Punti
1 Ott 2024 - 544.60


  • Sezione: X
  • Xofigo

Xofigo: Inj Lös 1100 kBq Ra-223 /ml, Vial 6 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62732001 | 7680627320014 | 20252
Valido dal | Valido al | Punti
1 Gen 2014 | 31 Ott 2017 | 5984.95
1 Nov 2017 | 31 Dic 2023 | 5286.85
1 Gen 2024 | 30 Giu 2024 | 5215.25
1 Lug 2024 - 5276.80


  • Sezione: X
  • Xolair

Xolair: Inj Lös 150 mg/1ml Fertigspritze, Fertspr 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68030002 | 7680680300022 | 21252
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 447.85
1 Gen 2024 | 30 Giu 2024 | 448.30
1 Lug 2024 - 425.15
Xolair: Inj Lös 75 mg/0.5ml Fertigspritze, Fertspr 0.5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
68030001 | 7680680300015 | 21252
Valido dal | Valido al | Punti
1 Ago 2021 | 31 Dic 2023 | 232.15
1 Gen 2024 | 30 Giu 2024 | 232.35
1 Lug 2024 - 220.80
Xolair: Trockensub 150 mg c Solv, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57178003 | 7680571780032 | 18464
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 705.30
1 Mar 2010 | 31 Dic 2010 | 676.45
1 Gen 2011 | 31 Ott 2012 | 677.10
1 Nov 2012 | 31 Ago 2014 | 552.80
1 Set 2014 | 30 Nov 2019 | 524.80
1 Dic 2019 | 31 Dic 2023 | 447.85
1 Gen 2024 | 30 Giu 2024 | 448.30
1 Lug 2024 - 425.15


  • Sezione: X
  • Xospata

Xospata: Filmtabl 40 mg, Blist 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67211001 | 7680672110011 | 21103
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 16787.75
1 Gen 2024 | 30 Giu 2024 | 16804.10
1 Lug 2024 - 16865.65


  • Sezione: X
  • Xtandi

Xtandi: Filmtabl 40 mg, 112 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67236001 | 7680672360010 | 21000
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Mar 2021 | 4011.40
1 Apr 2021 | 31 Mar 2023 | 3423.90
1 Apr 2023 | 31 Dic 2023 | 3187.70
1 Gen 2024 | 30 Giu 2024 | 3190.80
1 Lug 2024 - 3137.65
Xtandi: Kaps 40 mg, 112 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
63040001 | 7680630400017 | 20164
Valido dal | Valido al | Punti
1 Mar 2014 | 30 Set 2015 | 4409.40
1 Ott 2015 | 30 Giu 2021 | 4011.40


  • Sezione: X
  • Xultophy

Xultophy: Inj Lös 100E/ml 3.6 mg/ml, 3 Fertpen 3 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
65041005 | 7680650410058 | 20269
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Dic 2017 | 205.35
1 Gen 2018 | 30 Nov 2020 | 182.00
1 Dic 2020 | 28 Feb 2022 | 172.20
1 Mar 2022 | 31 Dic 2023 | 161.90
1 Gen 2024 | 30 Mar 2024 | 162.05
1 Apr 2024 | 30 Giu 2024 | 150.75
1 Lug 2024 - 143.55
Xultophy: Inj Lös 100E/ml 3.6 mg/ml, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65041003 | 7680650410034 | 20269
Valido dal | Valido al | Punti
1 Nov 2014 | 31 Gen 2017 | 205.35


  • Sezione: X
  • Xylo Dexpanthenol Spirig HC

Xylo Dexpanthenol Spirig HC: Dosierspray, 10 ml
Lista D
SwissmedicCode | GTINCode | UFSPCode
67973001 | 7680679730014 | 21175
Valido dal | Valido al | Punti
1 Apr 2021 - 3.30


  • Sezione: X
  • Xyrem

Xyrem: Lös 500 mg/ml, Fl 180 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
57184007 | 7680571840071 | 18370
Valido dal | Valido al | Punti
1 Dic 2006 | 28 Feb 2010 | 694.40
1 Mar 2010 | 31 Dic 2010 | 676.70
1 Gen 2011 | 31 Ott 2012 | 677.35
1 Nov 2012 | 31 Gen 2019 | 566.90
1 Feb 2019 | 30 Nov 2021 | 448.05
1 Dic 2021 | 31 Dic 2023 | 353.10
1 Gen 2024 | 30 Giu 2024 | 353.45
1 Lug 2024 - 335.40


  • Sezione: X
  • Xyzal

Xyzal: 10 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55754001 | 7680557540018 | 17728
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 13.35
Xyzal: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55754003 | 7680557540032 | 17728
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 35.85
Xyzal: Filmtabl 5 mg teilbar, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55754005 | 7680557540056 | 17728
Valido dal | Valido al | Punti
1 Apr 2002 | 31 Ago 2004 | 13.35
1 Set 2004 | 28 Feb 2010 | 15.40
1 Mar 2010 | 31 Dic 2010 | 14.15
1 Gen 2011 | 31 Ott 2014 | 9.85
1 Nov 2014 | 30 Nov 2020 | 8.20
1 Dic 2020 | 30 Nov 2023 | 7.60
1 Dic 2023 | 30 Giu 2024 | 7.40
1 Lug 2024 - 5.05
Xyzal: Filmtabl 5 mg teilbar, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55754007 | 7680557540070 | 17728
Valido dal | Valido al | Punti
1 Apr 2002 | 28 Feb 2010 | 35.85
1 Mar 2010 | 31 Dic 2010 | 28.40
1 Gen 2011 | 31 Ott 2014 | 27.80
1 Nov 2014 | 30 Nov 2020 | 19.20
1 Dic 2020 | 30 Nov 2023 | 17.75
1 Dic 2023 | 31 Dic 2023 | 17.15
1 Gen 2024 | 30 Giu 2024 | 17.20
1 Lug 2024 - 13.75
Xyzal: Filmtabl 5 mg teilbar, 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55754009 | 7680557540094 | 17728
Valido dal | Valido al | Punti
1 Gen 2004 | 31 Ago 2004 | 48.15
1 Set 2004 | 28 Feb 2010 | 48.25
1 Mar 2010 | 31 Dic 2010 | 42.75
1 Gen 2011 | 31 Ott 2014 | 41.70
1 Nov 2014 | 30 Nov 2020 | 34.40
1 Dic 2020 | 30 Nov 2023 | 27.90
1 Dic 2023 | 30 Giu 2024 | 26.95
1 Lug 2024 - 22.50
Xyzal: Tropfen, Fl 20 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56711006 | 7680567110065 | 18017
Valido dal | Valido al | Punti
1 Apr 2004 | 31 Ago 2004 | 30.80
1 Set 2004 | 28 Feb 2010 | 28.75
1 Mar 2010 | 31 Dic 2010 | 25.95
1 Gen 2011 | 30 Giu 2024 | 25.40
1 Lug 2024 - 28.85


  • Sezione: Y

Sezione: Y
Yaldigo Yellox
Yervoy Yondelis
Yttriumcitrat (90Y) YMM1 Yuflyma
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: Y
  • Yaldigo

Yaldigo: Supp 1 g, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55497006 | 7680554970061 | 21611
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 38.45
1 Gen 2024 | 30 Giu 2024 | 38.50
1 Lug 2024 - 37.30
Yaldigo: Supp 1 g, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55497003 | 7680554970030 | 21611
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 82.50
1 Gen 2024 | 30 Giu 2024 | 82.60
1 Lug 2024 - 79.05
Yaldigo: Supp 1 g, Blist 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55497007 | 7680554970078 | 21611
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 132.80
1 Gen 2024 | 30 Giu 2024 | 132.90
1 Lug 2024 - 126.65
Yaldigo: Supp 500 mg, Blist 20 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55497001 | 7680554970016 | 21611
Valido dal | Valido al | Punti
1 Ago 2023 | 30 Giu 2024 | 27.00
1 Lug 2024 - 30.35
Yaldigo: Supp 500 mg, Blist 50 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55497005 | 7680554970054 | 21611
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 47.30
1 Gen 2024 | 30 Giu 2024 | 47.35
1 Lug 2024 - 45.70
Yaldigo: Tabl 1600 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53108002 | 7680531080028 | 20979
Valido dal | Valido al | Punti
1 Mag 2021 | 30 Nov 2023 | 88.20
1 Dic 2023 | 31 Dic 2023 | 85.40
1 Gen 2024 | 30 Giu 2024 | 85.45
1 Lug 2024 - 81.75


  • Sezione: Y
  • Yellox

Yellox: Gtt Opht 0.9 mg/ml, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62786001 | 7680627860015 | 20118
Valido dal | Valido al | Punti
1 Dic 2013 | 30 Giu 2024 | 18.50
1 Lug 2024 - 26.15


  • Sezione: Y
  • Yervoy

Yervoy: Inf Konz 200 mg/40ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61798002 | 7680617980020 | 19520
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Mar 2013 | 21361.00
1 Apr 2013 | 31 Dic 2013 | 21234.60
1 Gen 2014 | 30 Nov 2014 | 20425.65
1 Dic 2014 | 31 Mag 2016 | 19224.95
1 Giu 2016 | 30 Nov 2023 | 17327.05
1 Dic 2023 | 31 Dic 2023 | 15278.05
1 Gen 2024 | 30 Giu 2024 | 15292.95
1 Lug 2024 - 15354.50
Yervoy: Inf Konz 50 mg/10ml, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
61798001 | 7680617980013 | 19520
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Mar 2013 | 5524.75
1 Apr 2013 | 31 Dic 2013 | 5493.15
1 Gen 2014 | 30 Nov 2014 | 5290.90
1 Dic 2014 | 31 Mag 2016 | 4990.75
1 Giu 2016 | 30 Nov 2023 | 4516.25
1 Dic 2023 | 31 Dic 2023 | 4004.00
1 Gen 2024 | 30 Giu 2024 | 4007.95
1 Lug 2024 - 4003.80


  • Sezione: Y
  • Yondelis

Yondelis: Trockensub 0.25 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58734001 | 7680587340015 | 19024
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 898.45
1 Gen 2011 | 31 Ott 2013 | 899.30
1 Nov 2013 | 31 Gen 2018 | 764.95
1 Feb 2018 | 30 Nov 2023 | 622.45
1 Dic 2023 | 31 Dic 2023 | 489.50
1 Gen 2024 | 30 Giu 2024 | 490.00
1 Lug 2024 - 464.60
Yondelis: Trockensub 1 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
58734002 | 7680587340022 | 19024
Valido dal | Valido al | Punti
1 Apr 2010 | 31 Dic 2010 | 3208.85
1 Gen 2011 | 31 Ott 2013 | 3212.00
1 Nov 2013 | 31 Gen 2018 | 2752.10
1 Feb 2018 | 30 Nov 2023 | 2239.95
1 Dic 2023 | 31 Dic 2023 | 1762.10
1 Gen 2024 | 30 Giu 2024 | 1763.80
1 Lug 2024 - 1702.75


  • Sezione: Y
  • Yttriumcitrat (90Y) YMM1

Yttriumcitrat (90Y) YMM1: Inj Susp 555 MBq, 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51703014 | 7680517030146 | 17292
Valido dal | Valido al | Punti
1 Gen 2000 - 452.70


  • Sezione: Y
  • Yuflyma

Yuflyma: Inj Lös 40 mg/0.4ml Fertigpen, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68515001 | 7680685150011 | 21479
Valido dal | Valido al | Punti
1 Gen 2023 | 30 Nov 2023 | 500.45
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Yuflyma: Inj Lös 40 mg/0.4ml Fertigpen, Fertpen 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68515002 | 7680685150028 | 21479
Valido dal | Valido al | Punti
1 Lug 2024 - 823.50
Yuflyma: Inj Lös 40 mg/0.4ml Fertigspr Nadelschutz, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68514001 | 7680685140012 | 21480
Valido dal | Valido al | Punti
1 Gen 2023 | 30 Nov 2023 | 500.45
1 Dic 2023 | 31 Dic 2023 | 442.40
1 Gen 2024 | 30 Giu 2024 | 442.85
1 Lug 2024 - 419.95
Yuflyma: Inj Lös 40 mg/0.4ml Fertigspr Nadelschutz, Fertspr 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68514002 | 7680685140029 | 21480
Valido dal | Valido al | Punti
1 Lug 2024 - 823.50
Yuflyma: Inj Lös 40 mg/0.4ml Fertpen, Fertpen 2 Stk (Mehrfachpackung)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68515004 | 7680685150042 | 21479
Valido dal | Valido al | Punti
1 Gen 2023 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Set 2024 | 869.30
Yuflyma: Inj Lös 40 mg/0.4ml Fertspr Nadelschutz, Fertspr 2 Stk (Mehrfachpackung)
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
68514004 | 7680685140043 | 21480
Valido dal | Valido al | Punti
1 Gen 2023 | 30 Nov 2023 | 984.50
1 Dic 2023 | 31 Dic 2023 | 868.45
1 Gen 2024 | 30 Set 2024 | 869.30
Yuflyma: Inj Lös 80 mg/0.8ml Fertigpen, Fertpen 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68515003 | 7680685150035 | 21479
Valido dal | Valido al | Punti
1 Ago 2023 | 30 Nov 2023 | 859.10
1 Dic 2023 | 31 Dic 2023 | 758.10
1 Gen 2024 | 30 Giu 2024 | 758.85
1 Lug 2024 - 720.90
Yuflyma: Inj Lös 80 mg/0.8ml Fertigspr Nadelschutz, Fertspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68514003 | 7680685140036 | 21480
Valido dal | Valido al | Punti
1 Ago 2023 | 30 Nov 2023 | 859.10
1 Dic 2023 | 31 Dic 2023 | 758.10
1 Gen 2024 | 30 Giu 2024 | 758.85
1 Lug 2024 - 720.90


  • Sezione: Z

Sezione: Z
Zabak Zaditen Ophtha SDU
Zaditen Ophtha Zaditen
Zadorin Zadorin-100
Zafrilla Zaldiar
Zaltrap Zamdopa
Zanidip Zanipress
Zantic Zaroxolyn
Zarzio (PI) Zarzio
Zavedos Zavesca
Zavicefta Zebinix
Zeffix Zejula
Zelboraf Zelmac
Zemplar Zenapax
Zenon Zentel
Zepatier Zeposia Starterpack
Zeposia Zepzelca
Zercepac Zerit
Zestoretic Mite Zestoretic
Zestril Zevalin
Ziagen Ziextenzo
Zilutrol Zinacef
Zinat Zinbryta
Zirabev Zithromax Uno
Zithromax Zocor
Zofenil Plus Zofenil
Zofran PFS Zofran Zydis
Zofran Zoladex LA SafeSystem
Zoladex SafeSystem Zoldorm
Zoledronat Accord onco Zoledronat Actavis Onko
Zoledronat Fresenius Onco Zoledronat Mepha Osteo
Zoledronat Onco Labatec Zoledronat Osteo Labatec
Zoledronat Osteo Sandoz Zoledronat Osteo Spirig HC
Zoledronat Teva onco Zoledronat Zentiva Onco
Zoledronat-Teva onco (alt) Zoledronat-Teva onco
Zoledronsäure Onco Opopharma Zoledronsäure Onco Sandoz
Zolgensma Zolmitriptan Actavis
Zolmitriptan Helvepharm Zolmitriptan Mepha
Zolmitriptan Sandoz Zolmitriptan Spirig HC
Zolmitriptan Zentiva Zolmitriptan-Mepha oro
Zoloft Orales Konzentrat Zoloft
Zolpidem 1A Pharma Zolpidem Actavis
Zolpidem Axapharm Zolpidem CR Zentiva
Zolpidem Helvepharm Zolpidem Mepha
Zolpidem Sandoz Zolpidem Spirig HC
Zolpidem Streuli Zolpidem Teva
Zolpidem Zentiva Zolpidem-Mepha Solub
Zolpidem-Mepha Teva Zometa
Zomig nasal Zomig Oro
Zomig Zonegran
Zonisamid Sandoz Zopiclone Zentiva
Zorac Zovirax
Zumenon Zurampic
Zurcal Zutectra
Zyban Zyclara
Zydelig Zykadia
Zyloric 100 Zyloric 300
Zymoplex Zyprexa Velotab
Zyprexa Zyrtec
Zytiga Zyvoxid
Noti prego che soltanto i prodotti farmaceutici della lista di specialità
con un GTIN e/o SwissmedicCode valido sono specificati!


  • Sezione: Z
  • Zabak

Zabak: Gtt Opht 0.25 mg/ml, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62225001 | 7680622250019 | 19777
Valido dal | Valido al | Punti
1 Feb 2012 | 31 Dic 2023 | 18.45
1 Gen 2024 | 30 Giu 2024 | 18.50
1 Lug 2024 - 26.15


  • Sezione: Z
  • Zaditen Ophtha SDU

Zaditen Ophtha SDU: Gtt Opht, 20x 0.4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55342001 | 7680553420017 | 17557
Valido dal | Valido al | Punti
1 Gen 2001 | 29 Feb 2008 | 38.00
1 Mar 2008 | 28 Feb 2010 | 34.45
1 Mar 2010 | 28 Feb 2018 | 28.20
1 Mar 2018 | 30 Nov 2022 | 19.85
1 Dic 2022 | 30 Giu 2024 | 17.80
1 Lug 2024 - 25.50


  • Sezione: Z
  • Zaditen Ophtha

Zaditen Ophtha: Gtt Opht, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55341002 | 7680553410025 | 17556
Valido dal | Valido al | Punti
1 Gen 2001 | 28 Feb 2010 | 34.75
1 Mar 2010 | 31 Dic 2010 | 27.50
1 Gen 2011 | 28 Feb 2018 | 26.80
1 Mar 2018 | 30 Nov 2022 | 18.80
1 Dic 2022 | 30 Giu 2024 | 16.95
1 Lug 2024 - 17.50


  • Sezione: Z
  • Zaditen

Zaditen: Tabl 1 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41939036 | 7680419390362 | 13384
Valido dal | Valido al | Punti
15 Mar 1980 | 30 Giu 2006 | 48.40
1 Lug 2006 | 28 Feb 2010 | 45.50
1 Mar 2010 | 31 Gen 2018 | 44.30
1 Feb 2018 | 30 Nov 2020 | 36.50
1 Dic 2020 | 30 Apr 2024 | 28.50
Zaditen: Tabl 1 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
41939028 | 7680419390287 | 13384
Valido dal | Valido al | Punti
15 Mar 1980 | 28 Feb 2010 | 21.40
1 Mar 2010 | 31 Gen 2018 | 18.90
1 Feb 2018 | 30 Nov 2020 | 15.95
1 Dic 2020 | 31 Dic 2023 | 14.40
1 Gen 2024 | 30 Apr 2024 | 14.45


  • Sezione: Z
  • Zadorin

Zadorin: 8 Caps. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43051024 | 7680430510244 | 13714
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ott 2006 | 35.10
Zadorin: Caps. 200 mg 10 Caps. 200 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43051032 - 13714
Valido dal | Valido al | Punti
1 Ago 2006 | 30 Apr 2007 | 35.10
Zadorin: Suscaps 100 mg, 8 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
43051016 | 7680430510169 | 13714
Valido dal | Valido al | Punti
15 Mar 1982 | 31 Lug 2006 | 21.10
1 Ago 2006 | 28 Feb 2010 | 8.75
1 Mar 2010 | 30 Set 2019 | 8.65


  • Sezione: Z
  • Zadorin-100

Zadorin-100: 5 Amp. 100 mg/5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49344015 | 7680493440151 | 15475
Valido dal | Valido al | Punti
1 Gen 1989 | 30 Apr 2005 | 39.65


  • Sezione: Z
  • Zafrilla

Zafrilla: Tabl 2 mg, 2 x 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68587001 | 7680685870018 | 21562
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 61.70
1 Gen 2024 | 30 Giu 2024 | 61.80
1 Lug 2024 - 59.45
Zafrilla: Tabl 2 mg, 6 x 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68587002 | 7680685870025 | 21562
Valido dal | Valido al | Punti
1 Feb 2023 | 31 Dic 2023 | 131.95
1 Gen 2024 | 30 Giu 2024 | 132.10
1 Lug 2024 - 126.20


  • Sezione: Z
  • Zaldiar

Zaldiar: Brausetabl, 20 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
58939002 | 7680589390025 | 19042
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 17.05
1 Mar 2010 | 30 Set 2013 | 16.85
Zaldiar: Filmtabl, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55811002 | 7680558110029 | 17828
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 9.10
1 Mar 2010 | 31 Ott 2013 | 9.00
1 Nov 2013 | 31 Gen 2018 | 8.25
1 Feb 2018 | 30 Nov 2018 | 7.75
1 Dic 2018 | 30 Nov 2019 | 6.15
1 Dic 2019 | 30 Nov 2022 | 6.05
1 Dic 2022 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.00
Zaldiar: Filmtabl, 20 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55811004 | 7680558110043 | 17828
Valido dal | Valido al | Punti
1 Nov 2002 | 28 Feb 2010 | 17.05
1 Mar 2010 | 31 Ott 2013 | 16.85
1 Nov 2013 | 31 Gen 2018 | 15.55
1 Feb 2018 | 30 Nov 2018 | 14.60
1 Dic 2018 | 30 Nov 2019 | 7.75
1 Dic 2019 | 30 Nov 2022 | 7.50
1 Dic 2022 | 30 Giu 2024 | 7.45
1 Lug 2024 - 12.40
Zaldiar: Filmtabl, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55811010 | 7680558110104 | 17828
Valido dal | Valido al | Punti
1 Mag 2008 | 28 Feb 2010 | 42.70
1 Mar 2010 | 31 Dic 2010 | 42.00
1 Gen 2011 | 31 Ott 2013 | 42.05
1 Nov 2013 | 31 Gen 2018 | 38.25
1 Feb 2018 | 30 Nov 2018 | 35.40
1 Dic 2018 | 30 Nov 2019 | 19.00
1 Dic 2019 | 30 Nov 2022 | 18.30
1 Dic 2022 | 30 Giu 2024 | 18.20
1 Lug 2024 - 18.65


  • Sezione: Z
  • Zaltrap

Zaltrap: Inf Konz 100 mg/4ml, Durchstf 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62676001 | 7680626760019 | 20041
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2014 | 563.50
1 Nov 2014 | 30 Nov 2020 | 532.00
1 Dic 2020 | 30 Nov 2023 | 482.55
1 Dic 2023 | 31 Dic 2023 | 462.90
1 Gen 2024 | 30 Giu 2024 | 463.35
1 Lug 2024 - 439.40
Zaltrap: Inf Konz 200 mg/8ml, Durchstf 8 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
62676002 | 7680626760026 | 20041
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Ott 2014 | 1106.80
1 Nov 2014 | 30 Nov 2020 | 1046.70
1 Dic 2020 | 30 Nov 2023 | 948.75
1 Dic 2023 | 31 Dic 2023 | 909.40
1 Gen 2024 | 30 Giu 2024 | 910.30
1 Lug 2024 - 862.40


  • Sezione: Z
  • Zamdopa

Zamdopa: Ret Tabl 100mg/25mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65826002 | 7680658260020 | 20420
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Giu 2018 | 27.15
Zamdopa: Ret Tabl 100mg/25mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65826001 | 7680658260013 | 20420
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Giu 2018 | 9.35
Zamdopa: Ret Tabl 200mg/50mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65826004 | 7680658260044 | 20420
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Giu 2018 | 46.85
Zamdopa: Ret Tabl 200mg/50mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65826003 | 7680658260037 | 20420
Valido dal | Valido al | Punti
1 Ott 2015 | 30 Giu 2018 | 18.00


  • Sezione: Z
  • Zanidip

Zanidip: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54874014 | 7680548740144 | 18135
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Giu 2007 | 37.10
1 Lug 2007 | 28 Feb 2010 | 35.95
1 Mar 2010 | 31 Dic 2010 | 35.40
1 Gen 2011 | 31 Ott 2014 | 35.45
1 Nov 2014 | 30 Nov 2019 | 26.90
1 Dic 2019 | 31 Gen 2023 | 19.55
1 Feb 2023 | 31 Dic 2023 | 18.10
1 Gen 2024 | 30 Giu 2024 | 17.45
1 Lug 2024 - 17.90
Zanidip: Filmtabl 10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54874022 | 7680548740229 | 18135
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Giu 2007 | 76.90
1 Lug 2007 | 28 Feb 2010 | 73.50
1 Mar 2010 | 31 Dic 2010 | 72.05
1 Gen 2011 | 31 Ott 2014 | 72.10
1 Nov 2014 | 30 Apr 2016 | 59.10
1 Mag 2016 | 30 Nov 2019 | 56.55
1 Dic 2019 | 31 Gen 2023 | 47.60
1 Feb 2023 | 31 Dic 2023 | 43.55
1 Gen 2024 | 30 Giu 2024 | 41.80
1 Lug 2024 - 40.35
Zanidip: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54874030 | 7680548740304 | 18135
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Giu 2007 | 50.35
1 Lug 2007 | 28 Feb 2010 | 48.45
1 Mar 2010 | 31 Ott 2014 | 47.60
1 Nov 2014 | 30 Nov 2019 | 40.35
1 Dic 2019 | 31 Gen 2023 | 35.00
1 Feb 2023 | 31 Dic 2023 | 28.50
1 Gen 2024 | 30 Giu 2024 | 27.95
1 Lug 2024 - 31.10
Zanidip: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54874049 | 7680548740496 | 18135
Valido dal | Valido al | Punti
1 Feb 2005 | 30 Giu 2007 | 115.60
1 Lug 2007 | 28 Feb 2010 | 110.05
1 Mar 2010 | 31 Dic 2010 | 107.60
1 Gen 2011 | 31 Ott 2014 | 107.70
1 Nov 2014 | 30 Apr 2016 | 86.45
1 Mag 2016 | 30 Nov 2019 | 80.20
1 Dic 2019 | 31 Gen 2023 | 65.95
1 Feb 2023 | 31 Dic 2023 | 59.60
1 Gen 2024 | 30 Giu 2024 | 58.05
1 Lug 2024 - 55.65


  • Sezione: Z
  • Zanipress

Zanipress: Filmtabl 10/10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59192001 | 7680591920012 | 19170
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2014 | 39.00
1 Nov 2014 | 30 Nov 2019 | 37.90
1 Dic 2019 | 30 Nov 2022 | 28.40
1 Dic 2022 | 30 Giu 2024 | 19.55
1 Lug 2024 - 27.15
Zanipress: Filmtabl 10/10 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59192002 | 7680591920029 | 19170
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 85.20
1 Gen 2011 | 31 Ott 2014 | 85.25
1 Nov 2014 | 30 Nov 2019 | 81.85
1 Dic 2019 | 30 Nov 2022 | 65.35
1 Dic 2022 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 49.15
Zanipress: Filmtabl 10/20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59192003 | 7680591920036 | 19170
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Ott 2014 | 42.05
1 Nov 2014 | 30 Nov 2019 | 40.80
1 Dic 2019 | 30 Nov 2022 | 34.65
1 Dic 2022 | 30 Giu 2024 | 25.20
1 Lug 2024 - 28.65
Zanipress: Filmtabl 10/20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
59192004 | 7680591920043 | 19170
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 93.20
1 Gen 2011 | 31 Ott 2014 | 93.25
1 Nov 2014 | 30 Nov 2019 | 89.45
1 Dic 2019 | 30 Nov 2022 | 71.05
1 Dic 2022 | 31 Dic 2023 | 54.95
1 Gen 2024 | 30 Giu 2024 | 55.00
1 Lug 2024 - 52.95


  • Sezione: Z
  • Zantic

Zantic: 120 Compr. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44375087 | 7680443750873 | 14062
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2004 | 114.45
1 Ott 2004 | 30 Giu 2006 | 114.65
1 Lug 2006 | 31 Ott 2007 | 60.45
Zantic: 20 Compr. efferv. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50963101 | 7680509631016 | 16062
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 60.40
1 Ott 2004 | 30 Giu 2006 | 60.50
1 Lug 2006 | 30 Set 2007 | 36.20
Zantic: 20 Compr. efferv. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50963136 | 7680509631368 | 16062
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 93.50
1 Ott 2004 | 30 Giu 2006 | 93.65
1 Lug 2006 | 30 Set 2007 | 51.05
Zantic: 20 Sach. Gran. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54555016 | 7680545550166 | 17175
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 60.40
1 Set 2004 | 30 Giu 2006 | 60.50
1 Lug 2006 | 31 Ott 2007 | 36.20
Zantic: 20 Sach. Gran. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54555032 | 7680545550326 | 17175
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 93.50
1 Set 2004 | 30 Giu 2006 | 93.65
1 Lug 2006 | 31 Ott 2007 | 51.05
Zantic: 40 Compr. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44375052 | 7680443750521 | 14062
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Set 2004 | 74.55
1 Ott 2004 | 30 Giu 2006 | 74.75
1 Lug 2006 | 31 Ott 2007 | 42.55
Zantic: 40 Compr. efferv. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50963144 | 7680509631443 | 16062
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 152.25
1 Set 2004 | 30 Giu 2006 | 152.50
1 Lug 2006 | 30 Set 2007 | 77.45
Zantic: 40 Sach. Gran. 300 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54555040 | 7680545550401 | 17175
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 152.25
1 Lug 2006 | 30 Set 2007 | 77.35
Zantic: 60 Compr. efferv. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50963128 | 7680509631283 | 16062
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 139.80
1 Ott 2004 | 30 Giu 2006 | 140.05
1 Lug 2006 | 31 Ott 2007 | 71.85
Zantic: 60 Sach. Gran. 150 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54555024 | 7680545550241 | 17175
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Giu 2006 | 139.80
1 Lug 2006 | 30 Set 2007 | 71.75
Zantic: Filmtabl 150 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44375028 | 7680443750286 | 14062
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2004 | 35.25
1 Ott 2004 | 30 Giu 2006 | 35.30
1 Lug 2006 | 28 Feb 2010 | 15.40
1 Mar 2010 | 30 Giu 2011 | 15.20
1 Lug 2011 | 31 Ott 2012 | 14.35
1 Nov 2012 | 31 Gen 2018 | 8.85
Zantic: Filmtabl 150 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44375036 | 7680443750361 | 14062
Valido dal | Valido al | Punti
15 Mar 1982 | 30 Set 2004 | 69.25
1 Ott 2004 | 30 Giu 2006 | 69.40
1 Lug 2006 | 28 Feb 2010 | 36.60
1 Mar 2010 | 30 Giu 2011 | 36.10
1 Lug 2011 | 31 Ott 2012 | 29.50
1 Nov 2012 | 31 Gen 2018 | 25.60
Zantic: Filmtabl 300 mg, 20 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44375095 | 7680443750958 | 14062
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Set 2004 | 49.40
1 Ott 2004 | 30 Giu 2006 | 49.50
1 Lug 2006 | 28 Feb 2010 | 20.85
1 Mar 2010 | 31 Ott 2012 | 20.50
1 Nov 2012 | 31 Gen 2018 | 17.75
Zantic: Filmtabl 300 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44375079 | 7680443750798 | 14062
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Set 2004 | 107.70
1 Ott 2004 | 30 Giu 2006 | 107.90
1 Lug 2006 | 28 Feb 2010 | 51.30
1 Mar 2010 | 31 Dic 2010 | 50.35
1 Gen 2011 | 31 Ott 2012 | 50.40
1 Nov 2012 | 31 Gen 2018 | 42.70
Zantic: Inj Lös 50 mg/5ml, 5 Amp 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
44374013 | 7680443740133 | 14063
Valido dal | Valido al | Punti
15 Mar 1983 | 31 Ago 2004 | 18.25
1 Set 2004 | 30 Giu 2006 | 18.30
1 Lug 2006 | 28 Feb 2010 | 7.95
1 Mar 2010 | 31 Dic 2020 | 7.85


  • Sezione: Z
  • Zaroxolyn

Zaroxolyn: 100 Compr. 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40424040 | 7680404240405 | 12971
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2004 | 40.90
Zaroxolyn: 100 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40424024 | 7680404240245 | 12971
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2004 | 56.55
Zaroxolyn: 30 Compr. 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40424032 | 7680404240320 | 12971
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2004 | 14.30
Zaroxolyn: 30 Compr. 5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
40424016 | 7680404240160 | 12971
Valido dal | Valido al | Punti
1 Gen 1978 | 30 Giu 2004 | 26.30


  • Sezione: Z
  • Zarzio (PI)

Zarzio (PI): Inj Lös 30 Mio E/0.5ml, Fertspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69405001 | 7680694050012 | 21768
Valido dal | Valido al | Punti
1 Lug 2024 - 393.15
Zarzio (PI): Inj Lös 48 Mio E/0.5ml, Fertspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
69405002 | 7680694050029 | 21768
Valido dal | Valido al | Punti
1 Lug 2024 - 546.70


  • Sezione: Z
  • Zarzio

Zarzio: Inj Lös 30 Mio E/0.5ml, Fertigspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60579001 | 7680605790013 | 19217
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 727.25
1 Gen 2011 | 31 Gen 2013 | 728.00
1 Feb 2013 | 30 Giu 2013 | 596.35
1 Lug 2013 | 30 Nov 2021 | 574.05
1 Dic 2021 | 31 Dic 2023 | 479.65
1 Gen 2024 | 30 Giu 2024 | 480.10
1 Lug 2024 - 455.25
Zarzio: Inj Lös 48 Mio E/0.5ml, Fertigspr 5 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
60579002 | 7680605790020 | 19217
Valido dal | Valido al | Punti
1 Mag 2010 | 31 Dic 2010 | 1017.05
1 Gen 2011 | 31 Gen 2013 | 1018.05
1 Feb 2013 | 30 Giu 2013 | 832.75
1 Lug 2013 | 30 Nov 2021 | 801.35
1 Dic 2021 | 31 Dic 2023 | 668.45
1 Gen 2024 | 30 Giu 2024 | 669.10
1 Lug 2024 - 634.15


  • Sezione: Z
  • Zavedos

Zavedos: 3 Caps. 10 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52256062 | 7680522560621 | 16987
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 593.05
1 Set 2004 | 31 Ago 2008 | 593.75
Zavedos: Kaps 10 mg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52256038 | 7680522560386 | 16987
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 181.60
1 Set 2004 | 28 Feb 2010 | 181.90
1 Mar 2010 | 31 Dic 2010 | 173.75
1 Gen 2011 | 31 Ott 2013 | 173.95
1 Nov 2013 | 31 Ago 2020 | 131.80
Zavedos: Kaps 5 mg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52256011 | 7680522560119 | 16987
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 98.30
1 Set 2004 | 28 Feb 2010 | 98.50
1 Mar 2010 | 31 Dic 2010 | 94.45
1 Gen 2011 | 31 Ott 2013 | 94.55
1 Nov 2013 | 31 Ago 2020 | 73.65
Zavedos: Kaps 5 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52256054 | 7680522560546 | 16987
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 281.40
1 Set 2004 | 28 Feb 2010 | 281.90
1 Mar 2010 | 31 Dic 2010 | 268.85
1 Gen 2011 | 31 Ott 2013 | 269.10
1 Nov 2013 | 31 Ago 2019 | 201.50
Zavedos: Kapseln 25 mg, 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52256046 | 7680522560461 | 16987
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 488.40
1 Set 2004 | 31 Gen 2010 | 489.15
Zavedos: Kapseln 25 mg, 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
52256070 | 7680522560706 | 16987
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 1655.15
1 Set 2004 | 31 Gen 2010 | 1659.05


  • Sezione: Z
  • Zavesca

Zavesca: Kaps 100 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56898001 | 7680568980018 | 18079
Valido dal | Valido al | Punti
1 Ott 2005 | 28 Feb 2010 | 11331.50
1 Mar 2010 | 31 Dic 2010 | 10967.85
1 Gen 2011 | 31 Ott 2014 | 10978.60
1 Nov 2014 | 31 Mag 2020 | 9009.15
1 Giu 2020 | 30 Nov 2020 | 6820.20
1 Dic 2020 | 31 Dic 2023 | 5946.40
1 Gen 2024 | 31 Gen 2024 | 5952.20
1 Feb 2024 | 30 Giu 2024 | 4864.30
1 Lug 2024 - 4883.85


  • Sezione: Z
  • Zavicefta

Zavicefta: Trockensub 2g/0.5g, Glasfl 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
66890001 | 7680668900015 | 20924
Valido dal | Valido al | Punti
1 Mag 2020 | 30 Apr 2021 | 1363.45
1 Mag 2021 | 31 Dic 2023 | 1324.20
1 Gen 2024 | 30 Giu 2024 | 1325.50
1 Lug 2024 - 1268.55


  • Sezione: Z
  • Zebinix

Zebinix: Tabl 200 mg, 60 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67375002 | 7680673750025 | 21145
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Ago 2022 | 68.60
1 Set 2022 | 31 Dic 2023 | 63.90
1 Gen 2024 | 30 Giu 2024 | 63.95
1 Lug 2024 - 61.40
Zebinix: Tabl 800 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67375004 | 7680673750049 | 21145
Valido dal | Valido al | Punti
1 Mar 2021 | 31 Ago 2022 | 120.75
1 Set 2022 | 31 Dic 2023 | 106.15
1 Gen 2024 | 30 Giu 2024 | 106.25
1 Lug 2024 - 101.45
Zebinix: Tabl 800 mg, 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67375005 | 7680673750056 | 21145
Valido dal | Valido al | Punti
1 Set 2022 | 31 Dic 2023 | 285.65
1 Gen 2024 | 30 Giu 2024 | 285.95
1 Lug 2024 - 271.50


  • Sezione: Z
  • Zeffix

Zeffix: Filmtabl 100 mg, 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54868014 | 7680548680143 | 17341
Valido dal | Valido al | Punti
1 Giu 2000 | 31 Ago 2004 | 186.25
1 Set 2004 | 28 Feb 2010 | 186.60
1 Mar 2010 | 31 Dic 2010 | 172.35
1 Gen 2011 | 28 Feb 2011 | 172.55
1 Mar 2011 | 31 Ott 2012 | 151.50
1 Nov 2012 | 30 Nov 2019 | 143.35
1 Dic 2019 | 30 Nov 2022 | 103.65
1 Dic 2022 | 31 Dic 2023 | 97.50
1 Gen 2024 | 30 Giu 2024 | 97.60
1 Lug 2024 - 93.25
Zeffix: Filmtabl 100 mg, 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
54868022 | 7680548680228 | 17341
Valido dal | Valido al | Punti
1 Giu 2000 | 31 Ago 2004 | 454.65
1 Set 2004 | 28 Feb 2010 | 455.35
1 Mar 2010 | 31 Dic 2010 | 418.65
1 Gen 2011 | 28 Feb 2011 | 419.05
1 Mar 2011 | 31 Ott 2012 | 364.90
1 Nov 2012 | 30 Nov 2019 | 343.85
1 Dic 2019 | 30 Nov 2022 | 241.40
1 Dic 2022 | 31 Dic 2023 | 225.50
1 Gen 2024 | 30 Giu 2024 | 225.75
1 Lug 2024 - 214.50
Zeffix: Trink Lös o Alkohol, 240 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
54869010 | 7680548690104 | 17351
Valido dal | Valido al | Punti
1 Giu 2000 | 31 Ago 2004 | 103.75
1 Set 2004 | 28 Feb 2010 | 103.95
1 Mar 2010 | 31 Dic 2010 | 96.65
1 Gen 2011 | 28 Feb 2011 | 96.75
1 Mar 2011 | 31 Ott 2012 | 85.90
1 Nov 2012 | 30 Nov 2019 | 63.20
1 Dic 2019 | 30 Nov 2022 | 50.00
1 Dic 2022 | 31 Dic 2023 | 48.25
1 Gen 2024 | 30 Giu 2024 | 48.30
1 Lug 2024 - 46.60


  • Sezione: Z
  • Zejula

Zejula: Filmtabl 100 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68652001 | 7680686520011 | 21597
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 4986.85
1 Gen 2024 | 30 Giu 2024 | 4991.75
1 Lug 2024 - 5046.65
Zejula: Filmtabl 100 mg, 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
68652002 | 7680686520028 | 21597
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 7357.30
1 Gen 2024 | 30 Giu 2024 | 7364.50
1 Lug 2024 - 7426.05
Zejula: Kaps 100 mg, Blist 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66763001 | 7680667630012 | 20775
Valido dal | Valido al | Punti
1 Ago 2019 | 30 Set 2021 | 5462.40
1 Ott 2021 | 31 Ott 2022 | 5201.10
1 Nov 2022 | 31 Dic 2023 | 4986.85
1 Gen 2024 | 30 Giu 2024 | 4991.75
1 Lug 2024 | 30 Nov 2024 | 5046.65
Zejula: Kaps 100 mg, Blist 84 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
66763002 | 7680667630029 | 20775
Valido dal | Valido al | Punti
1 Ago 2019 | 30 Set 2021 | 8070.60
1 Ott 2021 | 31 Ott 2022 | 7668.50
1 Nov 2022 | 30 Nov 2023 | 7360.50
1 Dic 2023 | 31 Dic 2023 | 7357.30
1 Gen 2024 | 30 Giu 2024 | 7364.50
1 Lug 2024 | 30 Nov 2024 | 7426.05


  • Sezione: Z
  • Zelboraf

Zelboraf: Filmtabl 240 mg, 56 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
62139001 | 7680621390013 | 19786
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Apr 2014 | 3139.30
1 Mag 2014 | 31 Ott 2015 | 2699.95
1 Nov 2015 | 30 Apr 2016 | 2573.70
1 Mag 2016 | 31 Ago 2023 | 1871.15
1 Set 2023 | 31 Dic 2023 | 1669.20
1 Gen 2024 | 30 Giu 2024 | 1670.85
1 Lug 2024 - 1610.65


  • Sezione: Z
  • Zelmac

Zelmac: 100 Compr. 6 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55454003 | 7680554540035 | 17755
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 136.80
1 Set 2004 | 30 Set 2007 | 140.25
Zelmac: 30 Compr. 6 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55454001 | 7680554540011 | 17755
Valido dal | Valido al | Punti
1 Ott 2002 | 31 Ago 2004 | 55.10
1 Set 2004 | 30 Set 2007 | 56.25


  • Sezione: Z
  • Zemplar

Zemplar: Inj Lös 2 mcg/ml, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56312005 | 7680563120051 | 18107
Valido dal | Valido al | Punti
1 Dic 2007 | 28 Feb 2010 | 98.70
1 Mar 2010 | 31 Dic 2010 | 96.55
1 Gen 2011 | 31 Ott 2014 | 96.65
1 Nov 2014 | 31 Mar 2015 | 86.15
1 Apr 2015 | 30 Nov 2020 | 80.75
1 Dic 2020 | 31 Dic 2021 | 72.35
Zemplar: Inj Lös 2 mcg/ml, 5 Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56312002 | 7680563120020 | 18107
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2020 | 80.75
1 Dic 2020 | 30 Nov 2023 | 72.35
1 Dic 2023 | 31 Dic 2023 | 70.60
1 Gen 2024 | 30 Giu 2024 | 70.70
1 Lug 2024 - 67.80
Zemplar: Inj Lös 5 mcg/ml, 5 Amp 1 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56312001 | 7680563120013 | 18107
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 187.15
1 Mar 2010 | 31 Dic 2010 | 182.70
1 Gen 2011 | 31 Ott 2014 | 182.85
1 Nov 2014 | 31 Mar 2015 | 161.05
1 Apr 2015 | 30 Nov 2020 | 149.85
1 Dic 2020 | 31 Dic 2021 | 132.45
Zemplar: Inj Lös 5 mcg/ml, 5 Durchstf 1 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56312004 | 7680563120044 | 18107
Valido dal | Valido al | Punti
1 Mar 2016 | 30 Nov 2020 | 149.85
1 Dic 2020 | 30 Nov 2023 | 132.45
1 Dic 2023 | 31 Dic 2023 | 128.85
1 Gen 2024 | 30 Giu 2024 | 129.00
1 Lug 2024 - 122.95
Zemplar: Kaps 1 mcg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57989004 | 7680579890047 | 18755
Valido dal | Valido al | Punti
1 Set 2008 | 31 Gen 2009 | 198.05
1 Feb 2009 | 28 Feb 2010 | 192.60
1 Mar 2010 | 31 Dic 2010 | 188.00
1 Gen 2011 | 29 Feb 2012 | 188.20
1 Mar 2012 | 31 Ott 2014 | 177.00
1 Nov 2014 | 31 Mar 2015 | 171.75
1 Apr 2015 | 30 Nov 2020 | 162.45
1 Dic 2020 | 30 Nov 2023 | 145.45
1 Dic 2023 | 31 Dic 2023 | 142.05
1 Gen 2024 | 30 Giu 2024 | 142.20
1 Lug 2024 - 135.45
Zemplar: Kaps 2 mcg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57989008 | 7680579890085 | 18755
Valido dal | Valido al | Punti
1 Set 2008 | 31 Gen 2009 | 379.75
1 Feb 2009 | 28 Feb 2010 | 368.85
1 Mar 2010 | 31 Dic 2010 | 359.65
1 Gen 2011 | 29 Feb 2012 | 360.00
1 Mar 2012 | 31 Ott 2014 | 337.65
1 Nov 2014 | 31 Mar 2015 | 327.10
1 Apr 2015 | 30 Nov 2020 | 308.45
1 Dic 2020 | 30 Nov 2023 | 274.50
1 Dic 2023 | 31 Dic 2023 | 267.70
1 Gen 2024 | 30 Giu 2024 | 267.95
1 Lug 2024 - 254.50
Zemplar: Kapseln 4 mcg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57989012 | 7680579890122 | 18755
Valido dal | Valido al | Punti
1 Set 2008 | 30 Apr 2009 | 743.10


  • Sezione: Z
  • Zenapax

Zenapax: Infusionskonzentrat 25 mg, Stechampulle 5 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
54583028 | 7680545830282 | 17035
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 679.80
1 Set 2004 | 31 Mar 2009 | 681.65


  • Sezione: Z
  • Zenon

Zenon: Filmtabl 10 mg/10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68502001 | 7680685020017 | 21432
Valido dal | Valido al | Punti
1 Nov 2022 | 30 Giu 2024 | 43.00
1 Lug 2024 - 41.60
Zenon: Filmtabl 10 mg/10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68502002 | 7680685020024 | 21432
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 92.15
1 Gen 2024 | 30 Giu 2024 | 92.25
1 Lug 2024 - 88.20
Zenon: Filmtabl 20 mg/10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68502003 | 7680685020031 | 21432
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 45.85
1 Gen 2024 | 30 Giu 2024 | 45.90
1 Lug 2024 - 44.30
Zenon: Filmtabl 20 mg/10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68502004 | 7680685020048 | 21432
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 100.60
1 Gen 2024 | 30 Giu 2024 | 100.70
1 Lug 2024 - 96.20
Zenon: Filmtabl 40 mg/10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68502005 | 7680685020055 | 21432
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 53.85
1 Gen 2024 | 30 Giu 2024 | 53.90
1 Lug 2024 - 51.90
Zenon: Filmtabl 40 mg/10 mg, Blist 90 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68502006 | 7680685020062 | 21432
Valido dal | Valido al | Punti
1 Nov 2022 | 31 Dic 2023 | 124.55
1 Gen 2024 | 30 Giu 2024 | 124.70
1 Lug 2024 - 118.90


  • Sezione: Z
  • Zentel

Zentel: Kautabl 400 mg, 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49748024 | 7680497480245 | 16314
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 13.15
1 Set 2004 | 28 Feb 2010 | 15.25
1 Mar 2010 | 31 Ott 2013 | 15.05
1 Nov 2013 | 30 Giu 2024 | 14.95
1 Lug 2024 - 15.60
Zentel: Susp, 10 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49749023 | 7680497490237 | 16315
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 11.80
1 Set 2004 | 28 Feb 2010 | 9.90
1 Mar 2010 | 31 Ott 2013 | 9.75
1 Nov 2013 | 29 Feb 2020 | 7.65


  • Sezione: Z
  • Zepatier

Zepatier: Filmtabl 100/50, 28 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65861001 | 7680658610016 | 20504
Valido dal | Valido al | Punti
1 Mag 2016 | 30 Apr 2017 | 15896.75
1 Mag 2017 | 30 Giu 2017 | 14596.00
1 Lug 2017 | 30 Nov 2021 | 10317.40
1 Dic 2021 | 31 Dic 2023 | 9569.20
1 Gen 2024 | 30 Apr 2024 | 9578.55


  • Sezione: Z
  • Zeposia Starterpack

Zeposia Starterpack: Kaps 4 x 0.23 mg 3 x 0.46 mg, Blist 7 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67046001 | 7680670460019 | 21065
Valido dal | Valido al | Punti
1 Set 2020 | 31 Ago 2021 | 434.85
1 Set 2021 | 30 Set 2022 | 421.85
1 Ott 2022 | 31 Ago 2023 | 382.55
1 Set 2023 | 31 Dic 2023 | 353.85
1 Gen 2024 | 30 Giu 2024 | 354.20
1 Lug 2024 - 336.10


  • Sezione: Z
  • Zeposia

Zeposia: Kaps 0.92 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67046002 | 7680670460026 | 21065
Valido dal | Valido al | Punti
1 Set 2020 | 31 Ago 2021 | 1660.50
1 Set 2021 | 30 Set 2022 | 1610.80
1 Ott 2022 | 31 Ago 2023 | 1466.40
1 Set 2023 | 31 Dic 2023 | 1351.10
1 Gen 2024 | 30 Giu 2024 | 1352.40
1 Lug 2024 - 1295.20


  • Sezione: Z
  • Zepzelca

Zepzelca: Trockensub 4 mg, Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67729001 | 7680677290015 | 21595
Valido dal | Valido al | Punti
1 Set 2023 | 31 Dic 2023 | 5896.30
1 Gen 2024 | 30 Giu 2024 | 5902.05
1 Lug 2024 - 5963.65


  • Sezione: Z
  • Zercepac

Zercepac: Trockensub 150 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67829001 | 7680678290014 | 21605
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 518.90
Zercepac: Trockensub 420 mg, Durchstf 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67829002 | 7680678290021 | 21605
Valido dal | Valido al | Punti
1 Ago 2023 | 31 Dic 2023 | 1401.20


  • Sezione: Z
  • Zerit

Zerit: Kaps 20 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53718027 | 7680537180272 | 16622
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 356.20
1 Mar 2010 | 31 Dic 2010 | 339.45
1 Gen 2011 | 31 Ott 2014 | 339.80
1 Nov 2014 | 30 Giu 2017 | 310.30
Zerit: Kaps 30 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53718035 | 7680537180357 | 16622
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 378.25
1 Mar 2010 | 31 Dic 2010 | 360.40
1 Gen 2011 | 31 Ott 2014 | 360.75
1 Nov 2014 | 30 Giu 2017 | 329.35
Zerit: Kaps 40 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53718043 | 7680537180432 | 16622
Valido dal | Valido al | Punti
15 Mar 1996 | 28 Feb 2010 | 405.50
1 Mar 2010 | 31 Dic 2010 | 386.35
1 Gen 2011 | 31 Ott 2014 | 386.70
1 Nov 2014 | 30 Giu 2017 | 352.95
Zerit: Kapseln 15 mg, 56 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
53718019 | 7680537180197 | 16622
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Mar 2009 | 339.20


  • Sezione: Z
  • Zestoretic Mite

Zestoretic Mite: Tabl 10/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51117042 | 7680511170428 | 15865
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 98.05
1 Set 2004 | 31 Ago 2005 | 98.25
1 Set 2005 | 28 Feb 2010 | 67.55
1 Mar 2010 | 31 Dic 2010 | 58.75
1 Gen 2011 | 31 Ott 2014 | 43.55
1 Nov 2014 | 31 Gen 2023 | 41.20
1 Feb 2023 | 31 Dic 2023 | 36.45
1 Gen 2024 | 30 Giu 2024 | 36.50
1 Lug 2024 - 35.25
Zestoretic Mite: Tabl 10/12.5, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51117034 | 7680511170343 | 15865
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 42.45
1 Set 2004 | 31 Ago 2005 | 42.55
1 Set 2005 | 28 Feb 2010 | 28.65
1 Mar 2010 | 31 Dic 2010 | 25.80
1 Gen 2011 | 31 Ott 2014 | 16.85
1 Nov 2014 | 31 Gen 2023 | 16.10
1 Feb 2023 | 30 Giu 2024 | 14.60
1 Lug 2024 - 15.30


  • Sezione: Z
  • Zestoretic

Zestoretic: Tabl 20/12.5, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51117026 | 7680511170268 | 15865
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 149.45
1 Set 2004 | 31 Ago 2005 | 149.70
1 Set 2005 | 28 Feb 2010 | 99.70
1 Mar 2010 | 31 Dic 2010 | 85.35
1 Gen 2011 | 31 Ott 2014 | 60.60
1 Nov 2014 | 31 Gen 2023 | 56.80
1 Feb 2023 | 31 Dic 2023 | 49.05
1 Gen 2024 | 30 Giu 2024 | 49.10
1 Lug 2024 - 47.15
Zestoretic: Tabl 20/12.5, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51117018 | 7680511170183 | 15865
Valido dal | Valido al | Punti
15 Mar 1992 | 31 Ago 2004 | 59.15
1 Set 2004 | 31 Ago 2005 | 59.25
1 Set 2005 | 28 Feb 2010 | 43.20
1 Mar 2010 | 31 Dic 2010 | 38.55
1 Gen 2011 | 31 Ott 2014 | 26.50
1 Nov 2014 | 31 Gen 2023 | 25.30
1 Feb 2023 | 30 Giu 2024 | 18.70
1 Lug 2024 - 26.30


  • Sezione: Z
  • Zestril

Zestril: Tabl 10 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49297076 | 7680492970765 | 15579
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 90.25
1 Set 2004 | 31 Gen 2005 | 90.40
1 Feb 2005 | 30 Giu 2006 | 60.15
1 Lug 2006 | 28 Feb 2010 | 54.10
1 Mar 2010 | 31 Dic 2010 | 47.60
1 Gen 2011 | 31 Ott 2014 | 44.30
1 Nov 2014 | 30 Giu 2024 | 29.50
1 Lug 2024 - 32.45
Zestril: Tabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49297068 | 7680492970680 | 15579
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Ago 2004 | 40.95
1 Set 2004 | 31 Gen 2005 | 41.00
1 Feb 2005 | 30 Giu 2006 | 26.85
1 Lug 2006 | 28 Feb 2010 | 20.75
1 Mar 2010 | 31 Dic 2010 | 18.60
1 Gen 2011 | 31 Ott 2014 | 17.50
1 Nov 2014 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.60
Zestril: Tabl 20 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49297025 | 7680492970253 | 15579
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Ago 2004 | 146.75
1 Set 2004 | 31 Gen 2005 | 146.95
1 Feb 2005 | 30 Giu 2006 | 93.60
1 Lug 2006 | 28 Feb 2010 | 82.95
1 Mar 2010 | 31 Dic 2010 | 71.50
1 Gen 2011 | 31 Ott 2014 | 65.65
1 Nov 2014 | 31 Dic 2023 | 46.70
1 Gen 2024 | 30 Giu 2024 | 46.75
1 Lug 2024 - 44.80
Zestril: Tabl 20 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49297017 | 7680492970178 | 15579
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Ago 2004 | 58.25
1 Set 2004 | 31 Gen 2005 | 58.40
1 Feb 2005 | 30 Giu 2006 | 41.25
1 Lug 2006 | 28 Feb 2010 | 37.80
1 Mar 2010 | 31 Dic 2010 | 34.10
1 Gen 2011 | 31 Ott 2014 | 28.15
1 Nov 2014 | 30 Giu 2024 | 17.95
1 Lug 2024 - 18.35
Zestril: Tabl 30 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49297092 | 7680492970925 | 15579
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 209.35
1 Set 2004 | 31 Gen 2005 | 209.70
1 Feb 2005 | 30 Giu 2006 | 130.70
1 Lug 2006 | 28 Feb 2010 | 114.90
1 Mar 2010 | 31 Dic 2010 | 97.95
1 Gen 2011 | 31 Ott 2014 | 89.30
1 Nov 2014 | 30 Set 2021 | 61.25
Zestril: Tabl 30 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49297084 | 7680492970840 | 15579
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 74.35
1 Set 2004 | 31 Gen 2005 | 74.55
1 Feb 2005 | 30 Giu 2006 | 50.75
1 Lug 2006 | 28 Feb 2010 | 46.00
1 Mar 2010 | 31 Dic 2010 | 40.90
1 Gen 2011 | 31 Ott 2014 | 38.35
1 Nov 2014 | 30 Set 2021 | 25.80
Zestril: Tabl 5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49297041 | 7680492970413 | 15579
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Ago 2004 | 59.25
1 Set 2004 | 31 Gen 2005 | 59.35
1 Feb 2005 | 30 Giu 2006 | 41.80
1 Lug 2006 | 28 Feb 2010 | 38.25
1 Mar 2010 | 31 Dic 2010 | 34.50
1 Gen 2011 | 30 Giu 2011 | 28.50
1 Lug 2011 | 31 Ott 2014 | 20.80
1 Nov 2014 | 30 Giu 2024 | 15.95
1 Lug 2024 - 16.55
Zestril: Tabl 5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49297033 | 7680492970338 | 15579
Valido dal | Valido al | Punti
1 Gen 1990 | 31 Ago 2004 | 27.20
1 Set 2004 | 31 Gen 2005 | 27.25
1 Feb 2005 | 30 Giu 2006 | 17.05
1 Lug 2006 | 28 Feb 2010 | 15.80
1 Mar 2010 | 31 Dic 2010 | 14.50
1 Gen 2011 | 31 Ott 2014 | 9.75
1 Nov 2014 | 31 Dic 2023 | 7.55
1 Gen 2024 | 30 Giu 2024 | 7.60
1 Lug 2024 - 12.50


  • Sezione: Z
  • Zevalin

Zevalin: Inf Lös, Durchstf 4 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
56114001 | 7680561140013 | 17926
Valido dal | Valido al | Punti
1 Feb 2009 | 31 Dic 2010 | 24330.25
1 Gen 2011 | 30 Giu 2020 | 24354.00


  • Sezione: Z
  • Ziagen

Ziagen: Tabl 300 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55048001 | 7680550480014 | 17386
Valido dal | Valido al | Punti
1 Nov 1999 | 31 Ago 2004 | 631.05
1 Set 2004 | 28 Feb 2010 | 632.90
1 Mar 2010 | 31 Dic 2010 | 526.75
1 Gen 2011 | 31 Ott 2014 | 520.65
1 Nov 2014 | 30 Nov 2019 | 417.90
1 Dic 2019 | 30 Nov 2022 | 300.40
1 Dic 2022 | 31 Dic 2023 | 278.90
1 Gen 2024 | 30 Giu 2024 | 279.15
1 Lug 2024 - 265.10
Ziagen: Trink Lös 20 mg/ml, 240 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55049002 | 7680550490020 | 17387
Valido dal | Valido al | Punti
1 Nov 1999 | 31 Ago 2004 | 180.20
1 Set 2004 | 28 Feb 2010 | 180.55
1 Mar 2010 | 31 Dic 2010 | 152.30
1 Gen 2011 | 31 Ott 2014 | 150.65
1 Nov 2014 | 30 Nov 2019 | 122.85
1 Dic 2019 | 30 Nov 2022 | 95.10
1 Dic 2022 | 31 Dic 2023 | 93.30
1 Gen 2024 | 30 Giu 2024 | 93.35
1 Lug 2024 - 89.25


  • Sezione: Z
  • Ziextenzo

Ziextenzo: Inj Lös 6 mg/0.6ml, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67569001 | 7680675690015 | 21017
Valido dal | Valido al | Punti
1 Mar 2020 | 31 Dic 2023 | 1266.95
1 Gen 2024 | 30 Giu 2024 | 1268.15
1 Lug 2024 - 1211.75
Ziextenzo: Inj Lös 6 mg/0.6ml, Fertspr 24 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
67569002 | 7680675690022 | 21017
Valido dal | Valido al | Punti
1 Lug 2020 | 30 Nov 2022 | 27283.60


  • Sezione: Z
  • Zilutrol

Zilutrol: 10 Compr. 7,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55064001 | 7680550640012 | 17283
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 19.10
Zilutrol: 20 Compr. 7,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55064003 | 7680550640036 | 17283
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 33.55
Zilutrol: 50 Compr. 7,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55064005 | 7680550640050 | 17283
Valido dal | Valido al | Punti
1 Gen 1999 | 31 Mar 2004 | 80.05


  • Sezione: Z
  • Zinacef

Zinacef: 1 Vitr. 750 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41940034 | 7680419400344 | 16570
Valido dal | Valido al | Punti
1 Gen 1998 | 31 Dic 2002 | 16.70
1 Gen 2003 | 30 Giu 2003 | 15.00
1 Lug 2003 | 31 Dic 2003 | 9.55
1 Gen 2004 | 31 Ago 2004 | 8.85
1 Set 2004 | 30 Set 2006 | 8.90
1 Ott 2006 | 31 Mag 2007 | 8.95
Zinacef: Trockensub 1.5 g i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
41940026 | 7680419400269 | 16570
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 29.70
1 Gen 2003 | 30 Giu 2003 | 19.75
1 Lug 2003 | 31 Dic 2003 | 17.50
1 Gen 2004 | 31 Ago 2004 | 16.30
1 Set 2004 | 30 Set 2006 | 16.35
1 Ott 2006 | 28 Feb 2010 | 16.50
1 Mar 2010 | 30 Giu 2024 | 16.30
1 Lug 2024 - 16.90
Zinacef: Trockensub 1.500 g i.v., Monovial 1 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
41940042 | 7680419400429 | 16570
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Dic 2002 | 29.70
1 Gen 2003 | 30 Giu 2003 | 19.75
1 Lug 2003 | 31 Dic 2003 | 17.50
1 Gen 2004 | 31 Ago 2004 | 16.30
1 Set 2004 | 30 Set 2006 | 16.35
1 Ott 2006 | 28 Feb 2010 | 16.50
1 Mar 2010 | 31 Ago 2017 | 16.30
Zinacef: Trockensub 750 mg i.m./i.v., Durchstf 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
41940018 | 7680419400184 | 16570
Valido dal | Valido al | Punti
1 Gen 1997 | 31 Dic 2002 | 16.70
1 Gen 2003 | 30 Giu 2003 | 15.00
1 Lug 2003 | 31 Dic 2003 | 9.55
1 Gen 2004 | 31 Ago 2004 | 8.85
1 Set 2004 | 30 Set 2006 | 8.90
1 Ott 2006 | 28 Feb 2010 | 8.95
1 Mar 2010 | 31 Dic 2023 | 8.80
1 Gen 2024 | 30 Giu 2024 | 8.85
1 Lug 2024 - 13.70


  • Sezione: Z
  • Zinat

Zinat: Filmtabl 125 mg, 14 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
49460015 | 7680494600158 | 15546
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 36.35
1 Set 2004 | 30 Apr 2006 | 36.40
1 Mag 2006 | 30 Set 2006 | 26.30
1 Ott 2006 | 28 Feb 2010 | 26.45
1 Mar 2010 | 30 Set 2012 | 26.10
Zinat: Filmtabl 250 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49460031 | 7680494600318 | 15546
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 49.10
1 Set 2004 | 30 Apr 2006 | 49.20
1 Mag 2006 | 30 Set 2006 | 39.35
1 Ott 2006 | 28 Feb 2010 | 39.70
1 Mar 2010 | 30 Giu 2011 | 39.10
1 Lug 2011 | 31 Ott 2012 | 35.30
1 Nov 2012 | 31 Ott 2014 | 33.65
1 Nov 2014 | 30 Nov 2019 | 20.20
1 Dic 2019 | 31 Dic 2023 | 19.00
1 Gen 2024 | 30 Giu 2024 | 19.05
1 Lug 2024 - 26.65
Zinat: Filmtabl 500 mg, 14 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
49460066 | 7680494600660 | 15546
Valido dal | Valido al | Punti
15 Mar 1990 | 31 Ago 2004 | 72.30
1 Set 2004 | 30 Apr 2006 | 72.50
1 Mag 2006 | 30 Set 2006 | 55.65
1 Ott 2006 | 28 Feb 2010 | 56.35
1 Mar 2010 | 31 Dic 2010 | 55.30
1 Gen 2011 | 30 Giu 2011 | 55.35
1 Lug 2011 | 31 Ott 2014 | 46.85
1 Nov 2014 | 30 Nov 2019 | 37.65
1 Dic 2019 | 30 Nov 2020 | 35.55
1 Dic 2020 | 30 Giu 2024 | 35.35
1 Lug 2024 - 34.25
Zinat: Susp 125 mg/5ml, 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
50882071 << 50882055 | 7680508820718 | 16017
Valido dal | Valido al | Punti
1 Apr 2002 | 30 Set 2004 | 43.20
1 Ott 2004 | 30 Set 2006 | 43.25
1 Ott 2006 | 28 Feb 2010 | 43.50
1 Mar 2010 | 28 Feb 2013 | 42.80
Zinat: Susp 125 mg/5ml, 70 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
50882063 << 50882039 | 7680508820633 | 16017
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 36.20
1 Set 2004 | 30 Set 2006 | 36.25
1 Ott 2006 | 28 Feb 2010 | 36.40
1 Mar 2010 | 31 Ott 2014 | 35.90
1 Nov 2014 | 31 Gen 2020 | 18.25
1 Feb 2020 | 30 Giu 2024 | 17.55
1 Lug 2024 - 25.25


  • Sezione: Z
  • Zinbryta

Zinbryta: Inj Lös 150 mg/ml Fertigpen, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66069001 | 7680660690013 | 20591
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Giu 2018 | 1868.40
Zinbryta: Inj Lös 150 mg/ml Fertigspritze, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
66005001 | 7680660050015 | 20591
Valido dal | Valido al | Punti
1 Mar 2017 | 30 Giu 2018 | 1868.40


  • Sezione: Z
  • Zirabev

Zirabev: Inf Konz 100 mg/4ml, Vial 4 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67501001 | 7680675010011 | 21090
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 312.10
1 Gen 2024 | 30 Giu 2024 | 312.40
1 Lug 2024 - 296.55
Zirabev: Inf Konz 400 mg/16ml, Vial 16 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
67501002 | 7680675010028 | 21090
Valido dal | Valido al | Punti
1 Ago 2020 | 31 Dic 2023 | 1117.50
1 Gen 2024 | 30 Giu 2024 | 1118.60
1 Lug 2024 - 1063.55


  • Sezione: Z
  • Zithromax Uno

Zithromax Uno: Gran 2 g/60ml f Susp retard, 60 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
57524002 | 7680575240020 | 19120
Valido dal | Valido al | Punti
1 Dic 2009 | 31 Ott 2014 | 42.30
1 Nov 2014 | 30 Giu 2020 | 40.60


  • Sezione: Z
  • Zithromax

Zithromax: Filmtabl 250 mg, 4 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53488013 | 7680534880137 | 16696
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 43.65
1 Set 2004 | 31 Mar 2007 | 43.70
1 Apr 2007 | 28 Feb 2010 | 25.35
1 Mar 2010 | 31 Ott 2014 | 20.45
1 Nov 2014 | 30 Nov 2023 | 17.10
1 Dic 2023 | 30 Giu 2024 | 16.00
1 Lug 2024 - 16.60
Zithromax: Filmtabl 250 mg, 6 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53488021 | 7680534880212 | 16696
Valido dal | Valido al | Punti
15 Mar 1997 | 31 Ago 2004 | 57.25
1 Set 2004 | 31 Mar 2007 | 57.40
1 Apr 2007 | 28 Feb 2010 | 36.00
1 Mar 2010 | 31 Ott 2014 | 34.80
1 Nov 2014 | 30 Nov 2023 | 25.65
1 Dic 2023 | 31 Dic 2023 | 19.90
1 Gen 2024 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.45
Zithromax: Filmtabl 500 mg, 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53488001 | 7680534880014 | 16696
Valido dal | Valido al | Punti
1 Apr 2015 | 30 Nov 2023 | 25.65
1 Dic 2023 | 31 Dic 2023 | 19.90
1 Gen 2024 | 30 Giu 2024 | 19.95
1 Lug 2024 - 27.45
Zithromax: Gran 100 mg, Btl 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51999010 | 7680519990103 | 16169
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 21.35
1 Set 2004 | 31 Mar 2007 | 19.30
1 Apr 2007 | 28 Feb 2010 | 9.40
1 Mar 2010 | 31 Ott 2014 | 9.10
1 Nov 2014 | 30 Giu 2024 | 7.70
1 Lug 2024 - 12.65
Zithromax: Gran 200 mg, Btl 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51999029 | 7680519990295 | 16169
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 35.50
1 Set 2004 | 31 Mar 2007 | 35.55
1 Apr 2007 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Ott 2014 | 16.80
1 Nov 2014 | 31 Ott 2016 | 14.45
Zithromax: Gran 300 mg, Btl 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51999037 | 7680519990370 | 16169
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 42.95
1 Set 2004 | 31 Mar 2007 | 43.05
1 Apr 2007 | 28 Feb 2010 | 20.95
1 Mar 2010 | 31 Ott 2014 | 20.15
1 Nov 2014 | 31 Dic 2023 | 16.85
1 Gen 2024 | 30 Giu 2024 | 16.90
1 Lug 2024 - 17.45
Zithromax: Gran 400 mg, Btl 3 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
51999045 | 7680519990455 | 16169
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 49.05
1 Set 2004 | 31 Mar 2007 | 49.10
1 Apr 2007 | 28 Feb 2010 | 27.95
1 Mar 2010 | 31 Ott 2014 | 27.00
1 Nov 2014 | 31 Ott 2016 | 18.85
Zithromax: Gran 500 mg, Btl 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
51999053 | 7680519990530 | 16169
Valido dal | Valido al | Punti
15 Mar 1995 | 31 Ago 2004 | 55.30
1 Set 2004 | 31 Mar 2007 | 55.40
1 Apr 2007 | 28 Feb 2010 | 35.05
1 Mar 2010 | 31 Ott 2014 | 33.90
1 Nov 2014 | 30 Giu 2024 | 25.00
1 Lug 2024 - 28.45
Zithromax: Susp 200 mg/5ml, 15 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51352017 | 7680513520177 | 16089
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 35.50
1 Set 2004 | 31 Mar 2007 | 35.55
1 Apr 2007 | 28 Feb 2010 | 17.35
1 Mar 2010 | 31 Ott 2014 | 16.80
1 Nov 2014 | 30 Nov 2023 | 16.55
1 Dic 2023 | 31 Dic 2023 | 14.10
1 Gen 2024 | 30 Giu 2024 | 14.15
1 Lug 2024 - 14.80
Zithromax: Susp 200 mg/5ml, 30 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
51352025 | 7680513520252 | 16089
Valido dal | Valido al | Punti
15 Mar 1993 | 31 Ago 2004 | 49.65
1 Set 2004 | 31 Mar 2007 | 49.75
1 Apr 2007 | 28 Feb 2010 | 28.25
1 Mar 2010 | 31 Ott 2014 | 27.25
1 Nov 2014 | 30 Nov 2023 | 26.85
1 Dic 2023 | 30 Giu 2024 | 18.50
1 Lug 2024 - 26.15


  • Sezione: Z
  • Zocor

Zocor: Filmtabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49742045 | 7680497420456 | 15662
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 87.35
1 Set 2004 | 31 Ago 2005 | 87.55
1 Set 2005 | 30 Apr 2006 | 69.60
1 Mag 2006 | 28 Feb 2010 | 53.65
1 Mar 2010 | 31 Dic 2010 | 47.20
1 Gen 2011 | 31 Ott 2012 | 44.10
1 Nov 2012 | 30 Set 2021 | 39.55
1 Ott 2021 | 31 Lug 2022 | 38.50
1 Ago 2022 | 31 Dic 2023 | 34.55
1 Gen 2024 | 30 Giu 2024 | 34.60
1 Lug 2024 - 33.60
Zocor: Filmtabl 20 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49742037 | 7680497420371 | 15662
Valido dal | Valido al | Punti
15 Mar 1991 | 31 Ago 2004 | 263.25
1 Set 2004 | 31 Ago 2005 | 263.75
1 Set 2005 | 30 Apr 2006 | 201.40
1 Mag 2006 | 28 Feb 2010 | 145.90
1 Mar 2010 | 31 Dic 2010 | 123.60
1 Gen 2011 | 31 Ott 2012 | 112.80
1 Nov 2012 | 30 Set 2021 | 96.85
1 Ott 2021 | 31 Lug 2022 | 93.30
1 Ago 2022 | 31 Dic 2023 | 79.55
1 Gen 2024 | 30 Giu 2024 | 79.65
1 Lug 2024 - 75.45
Zocor: Filmtabl 40 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49742053 | 7680497420531 | 15662
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 87.35
1 Set 2004 | 31 Ago 2005 | 87.55
1 Set 2005 | 30 Apr 2006 | 69.60
1 Mag 2006 | 28 Feb 2010 | 53.65
1 Mar 2010 | 31 Dic 2010 | 47.20
1 Gen 2011 | 31 Ott 2012 | 44.10
1 Nov 2012 | 30 Set 2021 | 39.55
1 Ott 2021 | 31 Lug 2022 | 38.50
1 Ago 2022 | 31 Dic 2023 | 34.55
1 Gen 2024 | 30 Giu 2024 | 34.60
1 Lug 2024 - 33.55
Zocor: Filmtabl 40 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
49742061 | 7680497420616 | 15662
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 263.25
1 Set 2004 | 31 Ago 2005 | 263.75
1 Set 2005 | 30 Apr 2006 | 201.40
1 Mag 2006 | 28 Feb 2010 | 145.90
1 Mar 2010 | 31 Dic 2010 | 123.60
1 Gen 2011 | 31 Ott 2012 | 112.80
1 Nov 2012 | 30 Set 2021 | 96.85
1 Ott 2021 | 31 Lug 2022 | 93.30
1 Ago 2022 | 31 Dic 2023 | 79.55
1 Gen 2024 | 30 Giu 2024 | 79.65
1 Lug 2024 - 75.65
Zocor: Filmtabl 80 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49742088 | 7680497420883 | 15662
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 87.35
1 Set 2004 | 31 Ago 2005 | 87.55
1 Set 2005 | 30 Apr 2006 | 69.60
1 Mag 2006 | 28 Feb 2010 | 53.65
1 Mar 2010 | 31 Dic 2010 | 47.20
1 Gen 2011 | 31 Ott 2012 | 44.10
1 Nov 2012 | 30 Set 2021 | 39.55
1 Ott 2021 | 31 Ott 2022 | 38.50
Zocor: Filmtabl 80 mg, 98 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
49742096 | 7680497420968 | 15662
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 263.25
1 Set 2004 | 31 Ago 2005 | 263.75
1 Set 2005 | 30 Apr 2006 | 201.40
1 Mag 2006 | 28 Feb 2010 | 145.90
1 Mar 2010 | 31 Dic 2010 | 123.60
1 Gen 2011 | 31 Ott 2012 | 112.80
1 Nov 2012 | 30 Set 2021 | 96.85
1 Ott 2021 | 31 Ott 2022 | 93.30


  • Sezione: Z
  • Zofenil Plus

Zofenil Plus: Filmtabl 30/12.5, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56716001 | 7680567160015 | 18137
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 54.20
1 Mar 2010 | 31 Dic 2010 | 52.35
1 Gen 2011 | 30 Set 2011 | 52.40
Zofenil Plus: Filmtabl 30/12.5, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56716003 | 7680567160039 | 18137
Valido dal | Valido al | Punti
1 Feb 2005 | 28 Feb 2010 | 82.80
1 Mar 2010 | 31 Dic 2010 | 79.60
1 Gen 2011 | 30 Set 2011 | 79.70


  • Sezione: Z
  • Zofenil

Zofenil: 12 Filmtabs 15 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55113006 - 17626
Valido dal | Valido al | Punti
1 Ott 2001 | 29 Feb 2008 | 34.70
1 Mar 2008 | 28 Feb 2009 | 28.95
Zofenil: Filmtabl 30 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55113010 | 7680551130109 | 17626
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 54.05
1 Set 2004 | 29 Feb 2008 | 54.20
1 Mar 2008 | 28 Feb 2010 | 50.70
1 Mar 2010 | 31 Dic 2010 | 47.95
1 Gen 2011 | 30 Set 2011 | 48.00
Zofenil: Filmtabl 30 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55113012 | 7680551130123 | 17626
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 82.65
1 Set 2004 | 29 Feb 2008 | 82.80
1 Mar 2008 | 28 Feb 2010 | 76.70
1 Mar 2010 | 31 Dic 2010 | 71.90
1 Gen 2011 | 30 Set 2011 | 72.00
Zofenil: Filmtabletten 60 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55113016 | 7680551130161 | 17626
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 54.05
1 Set 2004 | 29 Feb 2008 | 54.20
1 Mar 2008 | 28 Feb 2010 | 50.70
1 Mar 2010 | 31 Dic 2010 | 47.95
1 Gen 2011 | 30 Set 2011 | 48.00
Zofenil: Filmtabletten 60 mg, 56 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55113018 | 7680551130185 | 17626
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 82.65
1 Set 2004 | 29 Feb 2008 | 82.80
1 Mar 2008 | 28 Feb 2010 | 76.70
1 Mar 2010 | 31 Dic 2010 | 71.90
1 Gen 2011 | 30 Set 2011 | 72.00


  • Sezione: Z
  • Zofran PFS

Zofran PFS: Inf Konz 4 mg/2ml, 5 Fertigspr 2 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57465002 | 7680574650028 | 18331
Valido dal | Valido al | Punti
1 Apr 2006 | 30 Giu 2006 | 106.35
1 Lug 2006 | 28 Feb 2010 | 79.35
1 Mar 2010 | 31 Dic 2010 | 77.70
1 Gen 2011 | 31 Mag 2011 | 77.80
Zofran PFS: Inf Konz 8 mg/4ml, 5 Fertigspr 4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57465006 | 7680574650066 | 18331
Valido dal | Valido al | Punti
1 Apr 2006 | 30 Giu 2006 | 182.25
1 Lug 2006 | 28 Feb 2010 | 132.50
1 Mar 2010 | 31 Dic 2010 | 129.45
1 Gen 2011 | 31 Mag 2011 | 129.60


  • Sezione: Z
  • Zofran Zydis

Zofran Zydis: Lingual Tabl 4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54157010 | 7680541570106 | 16886
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 98.60
1 Ott 2004 | 30 Giu 2006 | 98.80
1 Lug 2006 | 28 Feb 2010 | 74.05
1 Mar 2010 | 31 Dic 2010 | 72.55
1 Gen 2011 | 31 Ott 2012 | 72.65
1 Nov 2012 | 30 Nov 2018 | 62.30
1 Dic 2018 | 30 Nov 2021 | 61.60
1 Dic 2021 | 31 Dic 2023 | 50.85
1 Gen 2024 | 30 Giu 2024 | 50.90
1 Lug 2024 - 48.70
Zofran Zydis: Lingual Tabl 8 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54157096 | 7680541570960 | 16886
Valido dal | Valido al | Punti
15 Mar 1999 | 30 Set 2004 | 98.90
1 Ott 2004 | 30 Giu 2006 | 99.10
1 Lug 2006 | 28 Feb 2010 | 74.30
1 Mar 2010 | 31 Dic 2010 | 72.75
1 Gen 2011 | 31 Ott 2012 | 72.85
1 Nov 2012 | 30 Nov 2018 | 62.45
1 Dic 2018 | 30 Nov 2021 | 61.75
1 Dic 2021 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 48.80


  • Sezione: Z
  • Zofran

Zofran: 2 Filmtabs 8 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50710106 | 7680507101061 | 15857
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2006 | 52.45
Zofran: 5 Plastik-Amp. 4mg/2ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50709086 | 7680507090860 | 15858
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Dic 2005 | 106.15
Zofran: 5 Plastik-Amp. 8 mg/4 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
50709108 | 7680507091089 | 15858
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Dic 2005 | 181.95
Zofran: Filmtabl 4 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50710033 | 7680507100330 | 15857
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Set 2004 | 98.60
1 Ott 2004 | 30 Giu 2006 | 98.80
1 Lug 2006 | 28 Feb 2010 | 74.05
1 Mar 2010 | 31 Dic 2010 | 72.55
1 Gen 2011 | 31 Ott 2012 | 72.65
1 Nov 2012 | 30 Nov 2018 | 62.30
1 Dic 2018 | 30 Nov 2021 | 61.60
1 Dic 2021 | 31 Dic 2023 | 50.85
1 Gen 2024 | 30 Giu 2024 | 50.90
1 Lug 2024 - 48.70
Zofran: Filmtabl 8 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
50710084 | 7680507100842 | 15857
Valido dal | Valido al | Punti
15 Mar 1998 | 30 Set 2004 | 98.90
1 Ott 2004 | 30 Giu 2006 | 99.10
1 Lug 2006 | 28 Feb 2010 | 74.30
1 Mar 2010 | 31 Dic 2010 | 72.75
1 Gen 2011 | 31 Ott 2012 | 72.85
1 Nov 2012 | 30 Nov 2018 | 62.45
1 Dic 2018 | 30 Nov 2021 | 61.75
1 Dic 2021 | 31 Dic 2023 | 50.95
1 Gen 2024 | 30 Giu 2024 | 51.00
1 Lug 2024 - 48.80
Zofran: Inf Konz 4 mg/2ml, 10 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50709003 | 7680507090037 | 15858
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 134.50
1 Gen 2024 | 30 Giu 2024 | 134.65
1 Lug 2024 - 126.45
Zofran: Inf Konz 4 mg/2ml, 5 Amp 2 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50709019 | 7680507090198 | 15858
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Set 2004 | 106.15
1 Ott 2004 | 30 Giu 2006 | 106.35
1 Lug 2006 | 28 Feb 2010 | 79.35
1 Mar 2010 | 31 Dic 2010 | 77.70
1 Gen 2011 | 31 Ott 2012 | 77.80
1 Nov 2012 | 31 Dic 2023 | 75.45
1 Gen 2024 | 30 Giu 2024 | 75.55
1 Lug 2024 - 71.40
Zofran: Inf Konz 8 mg/4ml, 5 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50709027 | 7680507090273 | 15858
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Set 2004 | 181.95
1 Ott 2004 | 30 Giu 2006 | 182.25
1 Lug 2006 | 28 Feb 2010 | 132.50
1 Mar 2010 | 31 Dic 2010 | 129.45
1 Gen 2011 | 31 Ott 2012 | 129.60
1 Nov 2012 | 31 Dic 2023 | 125.30
1 Gen 2024 | 30 Giu 2024 | 125.40
1 Lug 2024 - 117.90
Zofran: Inf Konz 8 mg/4ml, 8 Amp 4 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
50709004 | 7680507090044 | 15858
Valido dal | Valido al | Punti
1 Dic 2021 | 31 Dic 2023 | 190.65
1 Gen 2024 | 30 Giu 2024 | 190.85
1 Lug 2024 - 178.85
Zofran: Sirup 4 mg/5ml, 50 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53591019 | 7680535910192 | 16638
Valido dal | Valido al | Punti
15 Mar 1997 | 30 Set 2004 | 98.60
1 Ott 2004 | 30 Giu 2006 | 98.80
1 Lug 2006 | 28 Feb 2010 | 74.05
1 Mar 2010 | 31 Dic 2010 | 72.55
1 Gen 2011 | 28 Feb 2022 | 72.65


  • Sezione: Z
  • Zoladex LA SafeSystem

Zoladex LA SafeSystem: Implant 10.8 mg, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
53371027 << 53371019 | 7680533710275 | 16565
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 1291.70
1 Set 2004 | 31 Mar 2006 | 1295.65
1 Apr 2006 | 28 Feb 2010 | 787.20
1 Mar 2010 | 31 Dic 2010 | 745.95
1 Gen 2011 | 31 Gen 2011 | 746.65
1 Feb 2011 | 30 Nov 2013 | 454.55
1 Dic 2013 | 31 Gen 2018 | 498.35
1 Feb 2018 | 30 Nov 2020 | 482.85
1 Dic 2020 | 31 Dic 2023 | 445.10
1 Gen 2024 | 30 Giu 2024 | 445.55
1 Lug 2024 - 422.55


  • Sezione: Z
  • Zoladex SafeSystem

Zoladex SafeSystem: Implant 3.6 mg, Fertspr 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
48159044 << 48159028 | 7680481590448 | 15777
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 465.05
1 Set 2004 | 31 Mar 2006 | 465.75
1 Apr 2006 | 28 Feb 2010 | 281.00
1 Mar 2010 | 31 Dic 2010 | 274.10
1 Gen 2011 | 31 Gen 2011 | 274.35
1 Feb 2011 | 30 Nov 2013 | 171.15
1 Dic 2013 | 31 Gen 2018 | 186.65
1 Feb 2018 | 30 Nov 2020 | 181.15
1 Dic 2020 | 31 Dic 2023 | 167.85
1 Gen 2024 | 30 Giu 2024 | 168.00
1 Lug 2024 - 159.90
Zoladex SafeSystem: Implant 3.6 mg, Fertspr 3 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
48159052 << 48159036 | 7680481590523 | 15777
Valido dal | Valido al | Punti
15 Mar 1996 | 31 Ago 2004 | 1291.70
1 Set 2004 | 31 Mar 2006 | 1295.65
1 Apr 2006 | 28 Feb 2010 | 776.25
1 Mar 2010 | 31 Dic 2010 | 756.40
1 Gen 2011 | 31 Gen 2011 | 757.15
1 Feb 2011 | 30 Nov 2013 | 460.85
1 Dic 2013 | 31 Gen 2018 | 505.30
1 Feb 2018 | 30 Nov 2020 | 489.60
1 Dic 2020 | 31 Dic 2023 | 451.30
1 Gen 2024 | 30 Giu 2024 | 451.75
1 Lug 2024 - 428.40


  • Sezione: Z
  • Zoldorm

Zoldorm: Filmtabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56036001 | 7680560360016 | 18212
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 6.15
1 Mar 2010 | 30 Giu 2024 | 6.10
1 Lug 2024 - 11.15
Zoldorm: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56036003 | 7680560360030 | 18212
Valido dal | Valido al | Punti
1 Ago 2005 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Giu 2011 | 14.05
1 Lug 2011 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65


  • Sezione: Z
  • Zoledronat Accord onco

Zoledronat Accord onco: Inf Konz 4 mg/5ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
67071001 | 7680670710015 | 21003
Valido dal | Valido al | Punti
1 Dic 2019 | 31 Dic 2023 | 137.90
1 Gen 2024 | 30 Giu 2024 | 138.05
1 Lug 2024 - 131.55


  • Sezione: Z
  • Zoledronat Actavis Onko

Zoledronat Actavis Onko: Inf Konz 4 mg/5ml, Durchstf 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62348001 | 7680623480019 | 20090
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Ott 2014 | 211.45
1 Nov 2014 | 30 Set 2015 | 204.50
1 Ott 2015 | 31 Ago 2016 | 200.35
1 Set 2016 | 28 Feb 2018 | 197.85


  • Sezione: Z
  • Zoledronat Fresenius Onco

Zoledronat Fresenius Onco: Inf Konz 4 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62481001 | 7680624810013 | 20060
Valido dal | Valido al | Punti
1 Mag 2013 | 31 Dic 2023 | 129.45
1 Gen 2024 | 30 Giu 2024 | 129.55
1 Lug 2024 - 124.00


  • Sezione: Z
  • Zoledronat Mepha Osteo

Zoledronat Mepha Osteo: Inf Lös 5 mg/100ml, 100 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62683003 | 7680626830033 | 20410
Valido dal | Valido al | Punti
1 Ott 2015 | 31 Ago 2016 | 367.50


  • Sezione: Z
  • Zoledronat Onco Labatec

Zoledronat Onco Labatec: Inf Konz 4 mg/5ml, 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
63012001 | 7680630120014 | 20091
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Dic 2014 | 212.25
1 Gen 2015 | 31 Ott 2015 | 204.50
1 Nov 2015 | 31 Ott 2016 | 200.30
1 Nov 2016 | 31 Gen 2018 | 197.85
1 Feb 2018 | 28 Feb 2018 | 192.70
1 Mar 2018 | 31 Dic 2018 | 178.35
1 Gen 2019 | 31 Dic 2023 | 140.75
1 Gen 2024 | 30 Giu 2024 | 140.90
1 Lug 2024 - 134.10


  • Sezione: Z
  • Zoledronat Osteo Labatec

Zoledronat Osteo Labatec: Inf Lös 5 mg/100ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62257002 | 7680622570025 | 21594
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 262.10
1 Gen 2024 | 30 Giu 2024 | 262.35
1 Lug 2024 | 30 Set 2024 | 248.95
1 Ott 2024 - 220.65


  • Sezione: Z
  • Zoledronat Osteo Sandoz

Zoledronat Osteo Sandoz: Inf Lös 5 mg/100ml, Amp 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62626001 | 7680626260014 | 20002
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Gen 2018 | 380.20
1 Feb 2018 | 30 Nov 2020 | 307.30
1 Dic 2020 | 31 Dic 2023 | 262.10
1 Gen 2024 | 30 Giu 2024 | 262.35
1 Lug 2024 | 30 Set 2024 | 248.95
1 Ott 2024 - 220.65


  • Sezione: Z
  • Zoledronat Osteo Spirig HC

Zoledronat Osteo Spirig HC: Inf Lös 5 mg/100ml, Durchstf 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66341001 | 7680663410014 | 21539
Valido dal | Valido al | Punti
1 Gen 2023 | 31 Dic 2023 | 247.65
1 Gen 2024 | 30 Giu 2024 | 247.90
1 Lug 2024 | 30 Set 2024 | 236.00
1 Ott 2024 - 220.65


  • Sezione: Z
  • Zoledronat Teva onco

Zoledronat Teva onco: Inf Konz 4 mg/5ml, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62200001 | 7680622000010 | 20001
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Gen 2013 | 237.95
1 Feb 2013 | 31 Ott 2014 | 212.25
1 Nov 2014 | 31 Ott 2015 | 204.50
1 Nov 2015 | 31 Ago 2016 | 200.35
1 Set 2016 | 31 Gen 2018 | 197.85
1 Feb 2018 | 30 Set 2018 | 178.35


  • Sezione: Z
  • Zoledronat Zentiva Onco

Zoledronat Zentiva Onco: Inf Lös 4 mg/100ml, 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65068001 | 7680650680017 | 20326
Valido dal | Valido al | Punti
1 Feb 2015 | 31 Gen 2018 | 204.50
1 Feb 2018 | 30 Nov 2018 | 192.70
1 Dic 2018 | 30 Set 2019 | 140.75


  • Sezione: Z
  • Zoledronat-Teva onco (alt)

Zoledronat-Teva onco (alt): Inf Konz 4 mg/5ml, Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62348002 | 7680623480026 | 20001
Valido dal | Valido al | Punti
1 Lug 2013 | 31 Gen 2018 | 197.85
1 Feb 2018 | 30 Nov 2018 | 178.35
1 Dic 2018 | 31 Ott 2023 | 140.75


  • Sezione: Z
  • Zoledronat-Teva onco

Zoledronat-Teva onco: Inf Konz 4 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62200003 | 7680622000034 | 21627
Valido dal | Valido al | Punti
1 Giu 2023 | 31 Dic 2023 | 140.75
1 Gen 2024 | 30 Giu 2024 | 140.90
1 Lug 2024 - 134.10


  • Sezione: Z
  • Zoledronsäure Onco Opopharma

Zoledronsäure Onco Opopharma: Inf Konz 4 mg/5ml, 5 ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62127001 | 7680621270018 | 19985
Valido dal | Valido al | Punti
1 Dic 2012 | 30 Apr 2016 | 176.90


  • Sezione: Z
  • Zoledronsäure Onco Sandoz

Zoledronsäure Onco Sandoz: Inf Konz 4 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62625001 | 7680626250015 | 20005
Valido dal | Valido al | Punti
1 Dic 2012 | 31 Gen 2013 | 219.45
1 Feb 2013 | 31 Ott 2014 | 212.25
1 Nov 2014 | 31 Ott 2015 | 204.50
1 Nov 2015 | 31 Ago 2016 | 200.35
1 Set 2016 | 31 Gen 2018 | 197.85
1 Feb 2018 | 30 Nov 2018 | 178.35
1 Dic 2018 | 31 Dic 2023 | 140.75
1 Gen 2024 | 30 Giu 2024 | 140.90
1 Lug 2024 - 134.10
Zoledronsäure Onco Sandoz: Inf Lös 4 mg/100ml, 100 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
62932001 | 7680629320012 | 20021
Valido dal | Valido al | Punti
1 Apr 2013 | 31 Ott 2014 | 212.25
1 Nov 2014 | 31 Ott 2015 | 204.50
1 Nov 2015 | 31 Ago 2016 | 200.35
1 Set 2016 | 31 Gen 2018 | 197.85
1 Feb 2018 | 30 Nov 2018 | 178.35
1 Dic 2018 | 31 Dic 2023 | 140.75
1 Gen 2024 | 30 Giu 2024 | 140.90
1 Lug 2024 - 134.10


  • Sezione: Z
  • Zolgensma

Zolgensma: Inf Lös 2x 10e13 Vektorgenome/ml, Set 1 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67529000 - 21456
Valido dal | Valido al | Punti
1 Lug 2022 | 31 Lug 2023 | 2188898.05
1 Ago 2023 | 31 Dic 2023 | 1904783.50
1 Gen 2024 | 30 Giu 2024 | 1844775.55
1 Lug 2024 | 31 Ago 2024 | 1844837.15
1 Set 2024 - 1794436.60


  • Sezione: Z
  • Zolmitriptan Actavis

Zolmitriptan Actavis: Filmtabl 2.500 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62181004 | 7680621810047 | 20020
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2018 | 57.15
Zolmitriptan Actavis: Filmtabl 2.500 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62181002 | 7680621810023 | 20020
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2018 | 24.95
Zolmitriptan Actavis: Filmtabl 2.500 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62181003 | 7680621810030 | 20020
Valido dal | Valido al | Punti
1 Feb 2013 | 30 Nov 2018 | 39.65


  • Sezione: Z
  • Zolmitriptan Helvepharm

Zolmitriptan Helvepharm: Filmtabl 2.500 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61647003 | 7680616470034 | 20007
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 76.85
1 Mar 2013 | 30 Set 2019 | 59.85
Zolmitriptan Helvepharm: Filmtabl 2.500 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61647001 | 7680616470010 | 20007
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 34.40
1 Mar 2013 | 30 Set 2019 | 25.25
Zolmitriptan Helvepharm: Filmtabl 2.500 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61647002 | 7680616470027 | 20007
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 50.85
1 Mar 2013 | 30 Set 2019 | 41.15
Zolmitriptan Helvepharm: Schmelztabl 2.500 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61646003 | 7680616460035 | 20006
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 75.15
1 Mar 2013 | 30 Nov 2019 | 58.65
1 Dic 2019 | 28 Feb 2022 | 55.90
Zolmitriptan Helvepharm: Schmelztabl 2.500 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61646001 | 7680616460011 | 20006
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 33.90
1 Mar 2013 | 30 Giu 2019 | 20.75
Zolmitriptan Helvepharm: Schmelztabl 2.500 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61646002 | 7680616460028 | 20006
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 49.85
1 Mar 2013 | 30 Nov 2019 | 40.45
1 Dic 2019 | 28 Feb 2022 | 38.90


  • Sezione: Z
  • Zolmitriptan Mepha

Zolmitriptan Mepha: Lactabs 2.500 mg, 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61066006 | 7680610660066 | 20012
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 76.85
1 Mar 2013 | 30 Nov 2019 | 59.85
1 Dic 2019 | 31 Ago 2021 | 57.05
Zolmitriptan Mepha: Lactabs 2.500 mg, 3 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61066004 | 7680610660042 | 20012
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 34.40
1 Mar 2013 | 30 Nov 2019 | 25.25
1 Dic 2019 | 31 Ago 2021 | 20.30
Zolmitriptan Mepha: Lactabs 2.500 mg, 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61066005 | 7680610660059 | 20012
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 50.85
1 Mar 2013 | 30 Nov 2019 | 41.15
1 Dic 2019 | 31 Ago 2021 | 39.55


  • Sezione: Z
  • Zolmitriptan Sandoz

Zolmitriptan Sandoz: Filmtabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61506003 | 7680615060038 | 20016
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 80.35
1 Mar 2013 | 30 Nov 2019 | 59.85
1 Dic 2019 | 30 Nov 2022 | 57.05
1 Dic 2022 | 31 Dic 2023 | 55.50
1 Gen 2024 | 30 Giu 2024 | 55.55
1 Lug 2024 - 53.40
Zolmitriptan Sandoz: Filmtabl 2.5 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61506001 | 7680615060014 | 20016
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 35.50
1 Mar 2013 | 30 Nov 2019 | 25.25
1 Dic 2019 | 30 Nov 2022 | 20.30
1 Dic 2022 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.45
Zolmitriptan Sandoz: Filmtabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61506002 | 7680615060021 | 20016
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 52.90
1 Mar 2013 | 30 Nov 2019 | 41.15
1 Dic 2019 | 30 Nov 2022 | 39.55
1 Dic 2022 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.50
Zolmitriptan Sandoz: Schmelztabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61507003 | 7680615070037 | 20017
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 78.60
1 Mar 2013 | 30 Nov 2019 | 58.65
1 Dic 2019 | 30 Nov 2022 | 55.90
1 Dic 2022 | 31 Dic 2023 | 54.35
1 Gen 2024 | 30 Giu 2024 | 54.40
1 Lug 2024 - 52.40
Zolmitriptan Sandoz: Schmelztabl 2.5 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61507001 | 7680615070013 | 20017
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 20.55
1 Mar 2013 | 30 Nov 2019 | 16.60
1 Dic 2019 | 30 Nov 2022 | 16.05
1 Dic 2022 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Zolmitriptan Sandoz: Schmelztabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61507002 | 7680615070020 | 20017
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 51.85
1 Mar 2013 | 30 Nov 2019 | 40.45
1 Dic 2019 | 30 Nov 2022 | 38.90
1 Dic 2022 | 31 Dic 2023 | 38.05
1 Gen 2024 | 30 Giu 2024 | 38.10
1 Lug 2024 - 36.95


  • Sezione: Z
  • Zolmitriptan Spirig HC

Zolmitriptan Spirig HC: Schmelztabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62789003 | 7680627890036 | 20226
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2019 | 58.65
1 Dic 2019 | 30 Nov 2022 | 55.90
1 Dic 2022 | 31 Dic 2023 | 54.35
1 Gen 2024 | 30 Giu 2024 | 54.40
1 Lug 2024 - 52.40
Zolmitriptan Spirig HC: Schmelztabl 2.5 mg, 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62789001 | 7680627890012 | 20226
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2019 | 16.60
1 Dic 2019 | 30 Nov 2022 | 16.05
1 Dic 2022 | 30 Giu 2024 | 15.75
1 Lug 2024 - 16.35
Zolmitriptan Spirig HC: Schmelztabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62789002 | 7680627890029 | 20226
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2019 | 40.45
1 Dic 2019 | 30 Nov 2022 | 38.90
1 Dic 2022 | 31 Dic 2023 | 38.05
1 Gen 2024 | 30 Giu 2024 | 38.10
1 Lug 2024 - 36.95
Zolmitriptan Spirig HC: Tabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62790003 | 7680627900032 | 20225
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2019 | 59.85
1 Dic 2019 | 30 Nov 2022 | 57.05
1 Dic 2022 | 31 Dic 2023 | 55.50
1 Gen 2024 | 30 Giu 2024 | 55.55
1 Lug 2024 - 53.40
Zolmitriptan Spirig HC: Tabl 2.5 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62790001 | 7680627900018 | 20225
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2019 | 25.25
1 Dic 2019 | 30 Nov 2022 | 20.30
1 Dic 2022 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.45
Zolmitriptan Spirig HC: Tabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62790002 | 7680627900025 | 20225
Valido dal | Valido al | Punti
1 Mag 2014 | 30 Nov 2019 | 41.15
1 Dic 2019 | 30 Nov 2022 | 39.55
1 Dic 2022 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.50


  • Sezione: Z
  • Zolmitriptan Zentiva

Zolmitriptan Zentiva: Schmelztabl 2.500 mg, Blist 12 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61646006 | 7680616460066 | 20006
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2023 | 55.90
Zolmitriptan Zentiva: Schmelztabl 2.500 mg, Blist 6 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61646005 | 7680616460059 | 20006
Valido dal | Valido al | Punti
1 Gen 2013 | 31 Gen 2023 | 38.90


  • Sezione: Z
  • Zolmitriptan-Mepha oro

Zolmitriptan-Mepha oro: Schmelztabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61067006 | 7680610670065 | 20011
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 75.15
1 Mar 2013 | 30 Nov 2019 | 58.65
1 Dic 2019 | 30 Nov 2022 | 55.90
1 Dic 2022 | 31 Dic 2023 | 55.50
1 Gen 2024 | 30 Giu 2024 | 55.55
1 Lug 2024 - 53.40
Zolmitriptan-Mepha oro: Schmelztabl 2.5 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61067007 | 7680610670072 | 20011
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 33.90
1 Mar 2013 | 30 Nov 2019 | 20.75
1 Dic 2019 | 30 Nov 2022 | 19.95
1 Dic 2022 | 30 Giu 2024 | 19.85
1 Lug 2024 - 27.45
Zolmitriptan-Mepha oro: Schmelztabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61067005 | 7680610670058 | 20011
Valido dal | Valido al | Punti
1 Gen 2013 | 28 Feb 2013 | 49.85
1 Mar 2013 | 30 Nov 2019 | 40.45
1 Dic 2019 | 30 Nov 2022 | 38.90
1 Dic 2022 | 31 Dic 2023 | 38.65
1 Gen 2024 | 30 Giu 2024 | 38.70
1 Lug 2024 - 37.50


  • Sezione: Z
  • Zoloft Orales Konzentrat

Zoloft Orales Konzentrat: Lös 20 mg/ml, 60 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
55391002 | 7680553910020 | 17567
Valido dal | Valido al | Punti
1 Apr 2001 | 31 Ago 2004 | 66.65
1 Set 2004 | 31 Mar 2006 | 66.80
1 Apr 2006 | 31 Lug 2006 | 52.65
1 Ago 2006 | 28 Feb 2010 | 39.95
1 Mar 2010 | 31 Dic 2023 | 39.35
1 Gen 2024 | 30 Giu 2024 | 39.40
1 Lug 2024 - 38.20


  • Sezione: Z
  • Zoloft

Zoloft: Filmtabl 50 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52251028 | 7680522510282 | 16186
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 40.65
1 Set 2004 | 31 Mar 2006 | 40.75
1 Apr 2006 | 31 Lug 2006 | 29.80
1 Ago 2006 | 28 Feb 2010 | 19.55
1 Mar 2010 | 31 Ott 2012 | 19.25
1 Nov 2012 | 31 Dic 2023 | 18.00
1 Gen 2024 | 30 Giu 2024 | 18.05
1 Lug 2024 - 18.40
Zoloft: Filmtabl 50 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52251044 | 7680522510442 | 16186
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 245.65
1 Set 2004 | 31 Mar 2006 | 245.95
1 Apr 2006 | 31 Lug 2006 | 181.40
1 Ago 2006 | 28 Feb 2010 | 123.65
1 Mar 2010 | 31 Dic 2010 | 120.85
1 Gen 2011 | 31 Ott 2012 | 120.95
1 Nov 2012 | 31 Dic 2023 | 109.00
1 Gen 2024 | 30 Giu 2024 | 109.10
1 Lug 2024 - 102.95
Zoloft: Filmtabl 50 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
52251036 | 7680522510367 | 16186
Valido dal | Valido al | Punti
15 Mar 1994 | 31 Ago 2004 | 79.05
1 Set 2004 | 31 Mar 2006 | 79.20
1 Apr 2006 | 31 Lug 2006 | 61.55
1 Ago 2006 | 28 Feb 2010 | 45.75
1 Mar 2010 | 31 Dic 2010 | 44.95
1 Gen 2011 | 31 Ott 2012 | 45.00
1 Nov 2012 | 31 Dic 2023 | 41.75
1 Gen 2024 | 30 Giu 2024 | 41.80
1 Lug 2024 - 40.05


  • Sezione: Z
  • Zolpidem 1A Pharma

Zolpidem 1A Pharma: Filmtabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59420001 | 7680594200012 | 18972
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 6.00
1 Mar 2010 | 31 Mar 2012 | 5.95
Zolpidem 1A Pharma: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59420002 | 7680594200029 | 18972
Valido dal | Valido al | Punti
1 Ago 2009 | 28 Feb 2010 | 9.60
1 Mar 2010 | 31 Mar 2012 | 9.45


  • Sezione: Z
  • Zolpidem Actavis

Zolpidem Actavis: Filmtabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61255001 | 7680612550013 | 19339
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2017 | 5.95
Zolpidem Actavis: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
61255002 | 7680612550020 | 19339
Valido dal | Valido al | Punti
1 Ott 2010 | 31 Dic 2017 | 9.60


  • Sezione: Z
  • Zolpidem Axapharm

Zolpidem Axapharm: Filmtabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59209001 | 7680592090011 | 20082
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Mar 2024 | 5.95
Zolpidem Axapharm: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
59209002 | 7680592090028 | 20082
Valido dal | Valido al | Punti
1 Giu 2013 | 30 Mar 2024 | 9.65


  • Sezione: Z
  • Zolpidem CR Zentiva

Zolpidem CR Zentiva: Ret Tabl 12.5 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62247005 | 7680622470059 | 19595
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 14.05
1 Mar 2012 | 30 Nov 2018 | 9.65
1 Dic 2018 | 30 Giu 2024 | 7.80
1 Lug 2024 - 12.75
Zolpidem CR Zentiva: Ret Tabl 12.5 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62247006 | 7680622470066 | 19595
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 18.65
1 Mar 2012 | 30 Nov 2018 | 18.10
1 Dic 2018 | 31 Dic 2023 | 14.80
1 Gen 2024 | 30 Giu 2024 | 14.85
1 Lug 2024 - 15.50
Zolpidem CR Zentiva: Ret Tabl 6.25 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62247002 | 7680622470028 | 19595
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 7.55
1 Mar 2012 | 30 Nov 2018 | 7.40
1 Dic 2018 | 30 Giu 2024 | 6.30
1 Lug 2024 - 11.30
Zolpidem CR Zentiva: Ret Tabl 6.25 mg, Blist 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62247003 | 7680622470035 | 19595
Valido dal | Valido al | Punti
1 Set 2011 | 29 Feb 2012 | 14.40
1 Mar 2012 | 30 Nov 2018 | 14.05
1 Dic 2018 | 30 Giu 2024 | 8.00
1 Lug 2024 - 12.95


  • Sezione: Z
  • Zolpidem Helvepharm

Zolpidem Helvepharm: Filmtabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57056001 | 7680570560017 | 18213
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 6.05
1 Mar 2010 | 30 Giu 2017 | 6.00
Zolpidem Helvepharm: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57056021 | 7680570560215 | 18213
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 14.10
1 Mar 2010 | 30 Giu 2011 | 13.95
1 Lug 2011 | 30 Giu 2017 | 9.80


  • Sezione: Z
  • Zolpidem Mepha

Zolpidem Mepha: Lactabs 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57138001 | 7680571380010 | 19183
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Gen 2006 | 5.95
1 Mar 2010 | 30 Set 2021 | 5.95
Zolpidem Mepha: Lactabs 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57138003 | 7680571380034 | 19183
Valido dal | Valido al | Punti
1 Ago 2005 | 31 Gen 2006 | 9.95
1 Mar 2010 | 30 Set 2021 | 9.80


  • Sezione: Z
  • Zolpidem Sandoz

Zolpidem Sandoz: Filmtabletten 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57232001 | 7680572320015 | 18160
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 6.15
1 Mar 2010 | 30 Nov 2011 | 6.10
Zolpidem Sandoz: Filmtabletten 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57232003 | 7680572320039 | 18160
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Nov 2011 | 14.05


  • Sezione: Z
  • Zolpidem Spirig HC

Zolpidem Spirig HC: Filmtabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57056002 | 7680570560024 | 18213
Valido dal | Valido al | Punti
1 Lug 2005 | 30 Giu 2024 | 6.00
1 Lug 2024 - 11.05
Zolpidem Spirig HC: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57056003 | 7680570560031 << 7680656240031 | 18213
Valido dal | Valido al | Punti
1 Lug 2005 | 31 Dic 2023 | 9.80
1 Gen 2024 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65


  • Sezione: Z
  • Zolpidem Streuli

Zolpidem Streuli: Filmtabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57053007 << 57053002 | 7680570530072 | 18159
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 6.15
1 Mar 2010 | 30 Giu 2024 | 6.10
1 Lug 2024 - 11.15
Zolpidem Streuli: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57053008 << 57053004 | 7680570530089 | 18159
Valido dal | Valido al | Punti
1 Lug 2005 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Giu 2011 | 14.05
1 Lug 2011 | 30 Giu 2024 | 9.85
1 Lug 2024 - 14.65


  • Sezione: Z
  • Zolpidem Teva

Zolpidem Teva: Filmtabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57055004 << 57055002 | 7680570550049 | 18241
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 5.75
1 Mar 2010 | 31 Ott 2016 | 5.70
Zolpidem Teva: Filmtabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57055024 | 7680570550247 | 18241
Valido dal | Valido al | Punti
1 Set 2005 | 28 Feb 2010 | 8.80
1 Mar 2010 | 31 Ott 2016 | 8.70


  • Sezione: Z
  • Zolpidem Zentiva

Zolpidem Zentiva: Filmtabl 10 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51233070 << 51233050 << 51233034 | 7680512330708 | 18084
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 6.15
1 Mar 2010 | 30 Giu 2024 | 6.10
1 Lug 2024 - 11.15
Zolpidem Zentiva: Filmtabl 10 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
51233071 << 51233069 << 51233042 | 7680512330715 | 18084
Valido dal | Valido al | Punti
1 Dic 2004 | 28 Feb 2010 | 14.20
1 Mar 2010 | 30 Giu 2011 | 14.05
1 Lug 2011 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.65


  • Sezione: Z
  • Zolpidem-Mepha Solub

Zolpidem-Mepha Solub: Brausetabl 10 mg, 10 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57366001 | 7680573660011 | 18273
Valido dal | Valido al | Punti
1 Dic 2005 | 31 Ago 2024 | 5.95
Zolpidem-Mepha Solub: Brausetabl 10 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
57366021 | 7680573660219 | 18273
Valido dal | Valido al | Punti
1 Dic 2005 | 28 Feb 2010 | 9.95
1 Mar 2010 | 31 Dic 2023 | 9.80
1 Gen 2024 | 31 Ago 2024 | 9.85


  • Sezione: Z
  • Zolpidem-Mepha Teva

Zolpidem-Mepha Teva: Lactab 10 mg, Blist 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57055001 | 7680570550018 | 21111
Valido dal | Valido al | Punti
1 Set 2020 | 30 Giu 2024 | 5.95
1 Lug 2024 - 11.00
Zolpidem-Mepha Teva: Lactab 10 mg, Blist 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57055003 | 7680570550032 | 21111
Valido dal | Valido al | Punti
1 Set 2020 | 30 Giu 2024 | 9.80
1 Lug 2024 - 14.65


  • Sezione: Z
  • Zometa

Zometa: Inf Konz 4 mg/5ml, Durchstf 5 ml
Lista B
SwissmedicCode | GTINCode | UFSPCode
56257002 | 7680562570024 | 17928
Valido dal | Valido al | Punti
1 Gen 2001 | 30 Giu 2003 | 557.30
1 Lug 2003 | 31 Ago 2004 | 513.35
1 Set 2004 | 28 Feb 2010 | 514.05
1 Mar 2010 | 31 Dic 2010 | 486.95
1 Gen 2011 | 31 Ott 2012 | 487.45
1 Nov 2012 | 30 Nov 2012 | 404.05
1 Dic 2012 | 31 Lug 2013 | 385.60
1 Ago 2013 | 31 Gen 2021 | 212.25
1 Feb 2021 | 31 Dic 2023 | 206.75
1 Gen 2024 | 30 Giu 2024 | 206.95
1 Lug 2024 - 193.10


  • Sezione: Z
  • Zomig nasal

Zomig nasal: 2 Monodosen Nasalspray 2,5 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
56003006 | 7680560030063 | 18090
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Mag 2005 | 55.10
Zomig nasal: Nasenspray 5 mg, Monodos 2 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56003002 | 7680560030025 | 18090
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Mar 2007 | 55.10
1 Apr 2007 | 28 Feb 2010 | 50.45
1 Mar 2010 | 31 Ott 2013 | 45.90
1 Nov 2013 | 30 Nov 2019 | 40.00
1 Dic 2019 | 31 Mar 2021 | 39.90
1 Apr 2021 | 31 Dic 2023 | 37.75
1 Gen 2024 | 30 Giu 2024 | 37.80
1 Lug 2024 - 36.65
Zomig nasal: Nasenspray 5 mg, Monodos 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
56003004 | 7680560030049 | 18090
Valido dal | Valido al | Punti
1 Gen 2005 | 31 Mar 2007 | 132.55
1 Apr 2007 | 28 Feb 2010 | 118.60
1 Mar 2010 | 31 Dic 2010 | 104.90
1 Gen 2011 | 31 Ott 2013 | 105.00
1 Nov 2013 | 30 Nov 2019 | 87.25
1 Dic 2019 | 31 Mar 2021 | 86.95
1 Apr 2021 | 31 Dic 2023 | 80.45
1 Gen 2024 | 30 Giu 2024 | 80.55
1 Lug 2024 - 77.10


  • Sezione: Z
  • Zomig Oro

Zomig Oro: Tabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55264005 | 7680552640058 | 17625
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 111.60
1 Set 2004 | 28 Feb 2010 | 111.35
1 Mar 2010 | 31 Dic 2010 | 102.65
1 Gen 2011 | 28 Feb 2013 | 102.75
1 Mar 2013 | 31 Gen 2018 | 69.20
1 Feb 2018 | 30 Nov 2020 | 62.85
1 Dic 2020 | 30 Nov 2023 | 59.80
1 Dic 2023 | 31 Dic 2023 | 58.15
1 Gen 2024 | 30 Giu 2024 | 58.20
1 Lug 2024 - 55.80
Zomig Oro: Tabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55264003 | 7680552640034 | 17625
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 70.35
1 Set 2004 | 28 Feb 2010 | 70.50
1 Mar 2010 | 31 Dic 2010 | 65.55
1 Gen 2011 | 28 Feb 2013 | 65.60
1 Mar 2013 | 31 Gen 2018 | 46.50
1 Feb 2018 | 30 Nov 2020 | 42.85
1 Dic 2020 | 30 Nov 2023 | 41.15
1 Dic 2023 | 31 Dic 2023 | 40.20
1 Gen 2024 | 30 Giu 2024 | 40.25
1 Lug 2024 - 38.85
Zomig Oro: Tabl 2.500 mg, 2 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55264001 | 7680552640010 | 17625
Valido dal | Valido al | Punti
1 Ago 2001 | 31 Ago 2004 | 35.20
1 Set 2004 | 28 Feb 2010 | 35.25
1 Mar 2010 | 28 Feb 2013 | 29.40
1 Mar 2013 | 30 Apr 2018 | 18.70


  • Sezione: Z
  • Zomig

Zomig: Filmtabl 2.5 mg, 12 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54335075 | 7680543350751 | 17044
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 111.60
1 Set 2004 | 28 Feb 2010 | 111.35
1 Mar 2010 | 31 Dic 2010 | 105.20
1 Gen 2011 | 28 Feb 2013 | 105.30
1 Mar 2013 | 31 Gen 2015 | 70.75
1 Feb 2015 | 31 Gen 2018 | 70.15
1 Feb 2018 | 30 Nov 2020 | 64.20
1 Dic 2020 | 31 Dic 2021 | 61.10
1 Gen 2022 | 30 Nov 2023 | 59.80
1 Dic 2023 | 31 Dic 2023 | 58.15
1 Gen 2024 | 30 Giu 2024 | 58.20
1 Lug 2024 - 55.80
Zomig: Filmtabl 2.5 mg, 3 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54335016 | 7680543350164 | 17044
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 44.60
1 Set 2004 | 28 Feb 2010 | 44.70
1 Mar 2010 | 28 Feb 2013 | 42.85
1 Mar 2013 | 31 Gen 2018 | 28.50
1 Feb 2018 | 30 Nov 2020 | 26.70
1 Dic 2020 | 31 Dic 2021 | 25.75
1 Gen 2022 | 30 Nov 2023 | 25.40
1 Dic 2023 | 30 Giu 2024 | 20.80
1 Lug 2024 - 28.30
Zomig: Filmtabl 2.5 mg, 6 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
54335024 | 7680543350249 | 17044
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 70.35
1 Set 2004 | 28 Feb 2010 | 70.50
1 Mar 2010 | 31 Dic 2010 | 67.00
1 Gen 2011 | 28 Feb 2013 | 67.10
1 Mar 2013 | 31 Gen 2018 | 47.35
1 Feb 2018 | 30 Nov 2020 | 43.95
1 Dic 2020 | 31 Dic 2021 | 42.15
1 Gen 2022 | 30 Nov 2023 | 41.40
1 Dic 2023 | 31 Dic 2023 | 40.45
1 Gen 2024 | 30 Giu 2024 | 40.50
1 Lug 2024 - 39.10


  • Sezione: Z
  • Zonegran

Zonegran: Kaps 100 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57629016 << 57629023 | 7680576290161 | 18402
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 156.85
1 Mar 2010 | 31 Ott 2010 | 153.20
1 Nov 2010 | 31 Dic 2010 | 134.45
1 Gen 2011 | 31 Ott 2013 | 134.55
1 Nov 2013 | 30 Nov 2013 | 122.20
1 Dic 2013 | 31 Dic 2023 | 117.15
1 Gen 2024 | 30 Giu 2024 | 117.30
1 Lug 2024 - 110.80
Zonegran: Kaps 100 mg, 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57629018 | 7680576290185 | 18402
Valido dal | Valido al | Punti
1 Mar 2014 | 31 Dic 2023 | 190.00
1 Gen 2024 | 30 Giu 2024 | 190.20
1 Lug 2024 - 179.00
Zonegran: Kaps 25 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57629002 << 57629001 | 7680576290024 | 18402
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 27.60
1 Mar 2010 | 31 Ott 2010 | 27.20
1 Nov 2010 | 31 Ott 2013 | 25.15
1 Nov 2013 | 31 Dic 2023 | 19.70
1 Gen 2024 | 30 Giu 2024 | 19.75
1 Lug 2024 - 27.20
Zonegran: Kaps 50 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
57629012 << 57629015 | 7680576290123 | 18402
Valido dal | Valido al | Punti
1 Mar 2007 | 28 Feb 2010 | 102.05
1 Mar 2010 | 31 Ott 2010 | 99.80
1 Nov 2010 | 31 Dic 2010 | 88.35
1 Gen 2011 | 31 Ott 2013 | 88.45
1 Nov 2013 | 30 Nov 2013 | 80.90
1 Dic 2013 | 31 Dic 2023 | 79.10
1 Gen 2024 | 30 Giu 2024 | 79.20
1 Lug 2024 - 75.15


  • Sezione: Z
  • Zonisamid Sandoz

Zonisamid Sandoz: Kaps 100 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68405003 | 7680684050039 | 21443
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 97.00
1 Gen 2024 | 30 Giu 2024 | 97.10
1 Lug 2024 - 92.80
Zonisamid Sandoz: Kaps 100 mg, Blist 98 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68405004 | 7680684050046 | 21443
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 155.30
1 Gen 2024 | 30 Giu 2024 | 155.45
1 Lug 2024 - 148.00
Zonisamid Sandoz: Kaps 25 mg, Blist 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68405001 | 7680684050015 | 21443
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 17.40
1 Gen 2024 | 30 Giu 2024 | 17.45
1 Lug 2024 - 25.15
Zonisamid Sandoz: Kaps 50 mg, Blist 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
68405002 | 7680684050022 | 21443
Valido dal | Valido al | Punti
1 Giu 2022 | 31 Dic 2023 | 66.55
1 Gen 2024 | 30 Giu 2024 | 66.65
1 Lug 2024 - 63.95


  • Sezione: Z
  • Zopiclone Zentiva

Zopiclone Zentiva: Filmtabl 7.5 mg, 10 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62246001 | 7680622460012 | 19750
Valido dal | Valido al | Punti
1 Ott 2011 | 29 Feb 2012 | 7.05
1 Mar 2012 | 30 Giu 2024 | 6.90
1 Lug 2024 - 11.90
Zopiclone Zentiva: Filmtabl 7.5 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62246003 | 7680622460036 | 19750
Valido dal | Valido al | Punti
1 Lug 2020 | 31 Dic 2023 | 40.00
1 Gen 2024 | 30 Giu 2024 | 40.05
1 Lug 2024 - 38.80
Zopiclone Zentiva: Filmtabl 7.5 mg, 14 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62246004 | 7680622460043 | 19750
Valido dal | Valido al | Punti
1 Mar 2023 | 31 Dic 2023 | 7.50
1 Gen 2024 | 30 Giu 2024 | 7.55
1 Lug 2024 - 12.45
Zopiclone Zentiva: Filmtabl 7.5 mg, 30 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
62246002 | 7680622460029 | 19750
Valido dal | Valido al | Punti
1 Apr 2013 | 30 Nov 2018 | 15.40
1 Dic 2018 | 30 Giu 2024 | 15.30
1 Lug 2024 - 15.95


  • Sezione: Z
  • Zorac

Zorac: Gel 0.050 %, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54325010 | 7680543250105 | 17191
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2008 | 35.30
1 Giu 2008 | 28 Feb 2010 | 26.15
1 Mar 2010 | 30 Giu 2012 | 19.70
Zorac: Gel 0.050 %, 60 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54325029 | 7680543250297 | 17191
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2008 | 71.55
1 Giu 2008 | 28 Feb 2010 | 56.80
1 Mar 2010 | 30 Giu 2012 | 49.95
Zorac: Gel 0.100 %, 15 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54325037 | 7680543250372 | 17191
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2008 | 36.85
1 Giu 2008 | 28 Feb 2010 | 27.30
1 Mar 2010 | 30 Giu 2012 | 20.65
Zorac: Gel 0.100 %, 60 g
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54325045 | 7680543250457 | 17191
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Mag 2008 | 76.25
1 Giu 2008 | 28 Feb 2010 | 60.25
1 Mar 2010 | 31 Dic 2010 | 52.80
1 Gen 2011 | 30 Giu 2012 | 52.85


  • Sezione: Z
  • Zovirax

Zovirax: 120 Filmtabs 800 mg
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45343103 | 7680453431038 | 14456
Valido dal | Valido al | Punti
15 Mar 1995 | 30 Giu 2002 | 785.30
1 Lug 2002 | 31 Gen 2007 | 741.05
Zovirax: Augensalbe, Tb 4.500 g
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
44301016 | 7680443010168 | 14120
Valido dal | Valido al | Punti
15 Mar 1983 | 30 Giu 2002 | 37.15
1 Lug 2002 | 31 Ago 2004 | 35.95
1 Set 2004 | 28 Feb 2010 | 36.00
1 Mar 2010 | 31 Ott 2013 | 28.80
1 Nov 2013 | 30 Nov 2019 | 25.85
1 Dic 2019 | 31 Lug 2020 | 18.70
Zovirax: Creme, 10 g
Lista B
SwissmedicCode | GTINCode | UFSPCode
45705021 | 7680457050211 | 14623
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 64.85
1 Lug 2002 | 31 Ago 2004 | 62.05
1 Set 2004 | 30 Giu 2006 | 62.20
1 Lug 2006 | 28 Feb 2010 | 29.85
1 Mar 2010 | 31 Ott 2013 | 29.25
1 Nov 2013 | 30 Nov 2021 | 20.80
1 Dic 2021 | 30 Giu 2024 | 20.60
1 Lug 2024 - 28.05
Zovirax: Filmtabl 200 mg, 25 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
45343065 | 7680453430659 | 14456
Valido dal | Valido al | Punti
15 Mar 1985 | 30 Giu 2002 | 93.00
1 Lug 2002 | 31 Ago 2004 | 88.60
1 Set 2004 | 30 Giu 2006 | 88.75
1 Lug 2006 | 28 Feb 2010 | 41.85
1 Mar 2010 | 31 Dic 2010 | 41.15
1 Gen 2011 | 31 Ott 2013 | 41.20
1 Nov 2013 | 30 Nov 2022 | 29.50
1 Dic 2022 | 30 Giu 2024 | 26.95
1 Lug 2024 - 30.15
Zovirax: Filmtabl 400 mg, 30 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45343073 | 7680453430734 | 14456
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2002 | 164.90
1 Lug 2002 | 31 Ago 2004 | 156.35
1 Set 2004 | 30 Giu 2006 | 156.55
1 Lug 2006 | 28 Feb 2010 | 65.65
1 Mar 2010 | 31 Ott 2013 | 64.40
1 Nov 2013 | 30 Giu 2020 | 49.70
Zovirax: Filmtabl 400 mg, 70 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45343081 | 7680453430819 | 14456
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2002 | 333.90
1 Lug 2002 | 31 Ago 2004 | 315.65
1 Set 2004 | 30 Giu 2006 | 316.10
1 Lug 2006 | 28 Feb 2010 | 121.75
1 Mar 2010 | 31 Dic 2010 | 119.00
1 Gen 2011 | 31 Ott 2013 | 119.10
1 Nov 2013 | 30 Giu 2020 | 87.65
Zovirax: Filmtabl 400 mg, Blist 25 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45343001 | 7680453430017 | 14456
Valido dal | Valido al | Punti
1 Giu 2018 | 30 Nov 2022 | 41.85
Zovirax: Filmtabl 800 mg, 35 Stk
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
45343057 | 7680453430574 | 14456
Valido dal | Valido al | Punti
15 Mar 1990 | 30 Giu 2002 | 317.50
1 Lug 2002 | 31 Ago 2004 | 300.15
1 Set 2004 | 30 Giu 2006 | 300.65
1 Lug 2006 | 28 Feb 2010 | 110.40
1 Mar 2010 | 31 Dic 2010 | 107.95
1 Gen 2011 | 31 Ott 2013 | 108.05
1 Nov 2013 | 30 Nov 2022 | 79.95
1 Dic 2022 | 31 Dic 2023 | 70.40
1 Gen 2024 | 31 Mag 2024 | 70.50
Zovirax: Susp 400 mg/5ml (neu), 100 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
47431018 | 7680474310183 | 16241
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Apr 2022 | 46.45
Zovirax: Susp 400 mg/5ml, 100 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
47431001 | 7680474310015 | 16241
Valido dal | Valido al | Punti
15 Mar 1994 | 30 Giu 2002 | 109.25
1 Lug 2002 | 31 Ago 2004 | 103.90
1 Set 2004 | 30 Giu 2006 | 104.10
1 Lug 2006 | 28 Feb 2010 | 47.20
1 Mar 2010 | 31 Dic 2010 | 46.40
1 Gen 2011 | 31 Dic 2023 | 46.45
1 Gen 2024 | 30 Giu 2024 | 46.50
1 Lug 2024 - 44.90


  • Sezione: Z
  • Zumenon

Zumenon: Filmtabletten 2 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54888023 << 54888015 | 7680548880239 | 17274
Valido dal | Valido al | Punti
15 Mar 1999 | 31 Ago 2004 | 13.85
1 Set 2004 | 29 Feb 2008 | 15.90
1 Mar 2008 | 30 Giu 2009 | 15.80


  • Sezione: Z
  • Zurampic

Zurampic: Filmtabl 200 mg, 100 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65925002 | 7680659250020 | 20659
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Nov 2019 | 134.70
1 Dic 2019 | 31 Mag 2020 | 127.55
1 Giu 2020 | 30 Giu 2021 | 111.75
Zurampic: Filmtabl 200 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
65925001 | 7680659250013 | 20659
Valido dal | Valido al | Punti
1 Dic 2017 | 30 Nov 2019 | 53.85
1 Dic 2019 | 31 Mag 2020 | 51.60
1 Giu 2020 | 30 Giu 2021 | 46.60


  • Sezione: Z
  • Zurcal

Zurcal: Tabl 20 mg, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240090 | 7680542400907 | 16776
Valido dal | Valido al | Punti
1 Gen 2002 | 29 Feb 2008 | 205.60
1 Mar 2008 | 31 Dic 2008 | 167.80
1 Gen 2009 | 28 Feb 2010 | 162.55
1 Mar 2010 | 31 Mag 2010 | 137.40
1 Giu 2010 | 31 Dic 2010 | 62.35
1 Gen 2011 | 31 Ott 2017 | 62.40
Zurcal: Tabl 20 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240066 | 7680542400662 | 16776
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 44.90
1 Mar 2008 | 31 Dic 2008 | 39.20
1 Gen 2009 | 28 Feb 2010 | 38.40
1 Mar 2010 | 31 Mag 2010 | 34.60
1 Giu 2010 | 31 Ott 2017 | 15.10
Zurcal: Tabl 20 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240074 | 7680542400747 | 16776
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 69.00
1 Mar 2008 | 31 Dic 2008 | 58.50
1 Gen 2009 | 28 Feb 2010 | 57.05
1 Mar 2010 | 31 Mag 2010 | 50.05
1 Giu 2010 | 31 Ott 2017 | 25.10
Zurcal: Tabl 20 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240082 | 7680542400822 | 16776
Valido dal | Valido al | Punti
15 Mar 1999 | 29 Feb 2008 | 116.55
1 Mar 2008 | 31 Dic 2008 | 96.50
1 Gen 2009 | 28 Feb 2010 | 93.75
1 Mar 2010 | 31 Mag 2010 | 80.40
1 Giu 2010 | 31 Dic 2010 | 40.70
1 Gen 2011 | 31 Ott 2017 | 40.75
Zurcal: Tabl 40 mg, 15 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240015 | 7680542400150 | 16776
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 62.60
1 Mar 2008 | 31 Dic 2008 | 53.35
1 Gen 2009 | 28 Feb 2010 | 52.10
1 Mar 2010 | 31 Mag 2010 | 45.95
1 Giu 2010 | 31 Ott 2017 | 19.40
Zurcal: Tabl 40 mg, 30 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240023 | 7680542400235 | 16776
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 104.85
1 Mar 2008 | 31 Dic 2008 | 87.15
1 Gen 2009 | 28 Feb 2010 | 84.70
1 Mar 2010 | 31 Mag 2010 | 72.95
1 Giu 2010 | 31 Ott 2017 | 37.90
Zurcal: Tabl 40 mg, 60 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240031 | 7680542400310 | 16776
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 180.05
1 Mar 2008 | 31 Dic 2008 | 147.35
1 Gen 2009 | 28 Feb 2010 | 142.80
1 Mar 2010 | 31 Mag 2010 | 121.05
1 Giu 2010 | 31 Ott 2017 | 56.15
Zurcal: Tabl 40 mg, 7 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
54240058 | 7680542400587 | 16776
Valido dal | Valido al | Punti
15 Mar 1997 | 29 Feb 2008 | 41.00
1 Mar 2008 | 31 Dic 2008 | 36.05
1 Gen 2009 | 28 Feb 2010 | 35.40
1 Mar 2010 | 31 Mag 2010 | 28.00
1 Giu 2010 | 31 Ott 2017 | 14.15
Zurcal: Trockensub 40 mg i.v., Durchstf 1 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
55830001 | 7680558300017 | 17636
Valido dal | Valido al | Punti
1 Lug 2001 | 28 Feb 2010 | 16.60
1 Mar 2010 | 31 Mag 2010 | 16.40
1 Giu 2010 | 31 Lug 2016 | 8.20


  • Sezione: Z
  • Zutectra

Zutectra: Inj Lös 500 I.U., 5 Fertigspr 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
61639001 | 7680616390011 | 19522
Valido dal | Valido al | Punti
1 Nov 2011 | 31 Ott 2014 | 2979.60
1 Nov 2014 | 31 Dic 2023 | 2399.45
1 Gen 2024 | 30 Giu 2024 | 2401.75
1 Lug 2024 - 2334.75


  • Sezione: Z
  • Zyban

Zyban: Ret Tabl 150 mg, 30 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55263001 | 7680552630011 | 18777
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Dic 2017 | 57.85
1 Gen 2018 | 30 Nov 2020 | 53.60
1 Dic 2020 | 30 Nov 2023 | 53.35
1 Dic 2023 | 31 Dic 2023 | 48.00
1 Gen 2024 | 30 Giu 2024 | 48.05
1 Lug 2024 - 46.35
Zyban: Ret Tabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55263002 | 7680552630028 | 18777
Valido dal | Valido al | Punti
1 Ott 2014 | 31 Dic 2017 | 99.30
1 Gen 2018 | 30 Nov 2020 | 90.80
1 Dic 2020 | 30 Nov 2023 | 90.30
1 Dic 2023 | 31 Dic 2023 | 79.60
1 Gen 2024 | 30 Giu 2024 | 79.65
1 Lug 2024 - 76.30


  • Sezione: Z
  • Zyclara

Zyclara: Creme 37.5 mg/g, Btl 28 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
63165002 | 7680631650022 | 20285
Valido dal | Valido al | Punti
1 Mar 2015 | 30 Nov 2018 | 184.65
1 Dic 2018 | 30 Nov 2021 | 161.70
1 Dic 2021 | 31 Dic 2023 | 141.30
1 Gen 2024 | 30 Giu 2024 | 141.45
1 Lug 2024 - 134.75


  • Sezione: Z
  • Zydelig

Zydelig: Filmtabl 100 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65291001 | 7680652910013 | 20331
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Apr 2016 | 5307.10
1 Mag 2016 | 30 Apr 2020 | 4458.70
1 Mag 2020 | 30 Nov 2023 | 4052.00
1 Dic 2023 | 31 Dic 2023 | 3715.35
1 Gen 2024 | 30 Giu 2024 | 3719.00
1 Lug 2024 - 3697.50
Zydelig: Filmtabl 150 mg, 60 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
65291002 | 7680652910020 | 20331
Valido dal | Valido al | Punti
1 Mag 2015 | 30 Apr 2016 | 5307.10
1 Mag 2016 | 30 Apr 2020 | 4458.70
1 Mag 2020 | 30 Nov 2023 | 4052.00
1 Dic 2023 | 31 Dic 2023 | 3715.35
1 Gen 2024 | 30 Giu 2024 | 3719.00
1 Lug 2024 - 3697.50


  • Sezione: Z
  • Zykadia

Zykadia: Filmtabl 150 mg, 84 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
67233001 | 7680672330013 | 21110
Valido dal | Valido al | Punti
1 Ago 2020 | 30 Nov 2023 | 4617.40
1 Dic 2023 | 31 Dic 2023 | 4349.85
1 Gen 2024 | 30 Giu 2024 | 4354.10
1 Lug 2024 - 4370.75
Zykadia: Kaps 150 mg, 150 Stk (3x 50 Stk)
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
65386001 | 7680653860010 | 20375
Valido dal | Valido al | Punti
1 Set 2017 | 31 Gen 2021 | 6173.95


  • Sezione: Z
  • Zyloric 100

Zyloric 100: Tabl 100 mg, 100 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32917038 | 7680329170382 | 10594
Valido dal | Valido al | Punti
15 Mar 1967 | 31 Ago 2004 | 29.90
1 Set 2004 | 30 Giu 2006 | 27.90
1 Lug 2006 | 28 Feb 2010 | 25.55
1 Mar 2010 | 31 Dic 2010 | 19.15
1 Gen 2011 | 31 Ott 2012 | 17.95
1 Nov 2012 | 31 Gen 2018 | 16.45
1 Feb 2018 | 29 Feb 2024 | 14.60
1 Mar 2024 | 30 Giu 2024 | 14.10
1 Lug 2024 - 14.80


  • Sezione: Z
  • Zyloric 300

Zyloric 300: Tabl 300 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32917054 | 7680329170542 | 10594
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 22.50
1 Set 2004 | 30 Giu 2006 | 20.45
1 Lug 2006 | 28 Feb 2010 | 18.65
1 Mar 2010 | 31 Dic 2010 | 16.85
1 Gen 2011 | 31 Ott 2012 | 15.90
1 Nov 2012 | 31 Gen 2018 | 14.70
1 Feb 2018 | 31 Dic 2023 | 9.10
1 Gen 2024 | 29 Feb 2024 | 9.15
1 Mar 2024 | 30 Giu 2024 | 9.05
1 Lug 2024 - 13.90
Zyloric 300: Tabl 300 mg, 84 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
32917062 | 7680329170627 | 10594
Valido dal | Valido al | Punti
15 Mar 1975 | 31 Ago 2004 | 48.50
1 Set 2004 | 30 Giu 2006 | 48.60
1 Lug 2006 | 28 Feb 2010 | 43.75
1 Mar 2010 | 31 Dic 2010 | 39.05
1 Gen 2011 | 31 Lug 2011 | 36.60
1 Ago 2011 | 31 Ott 2012 | 29.50
1 Nov 2012 | 31 Gen 2018 | 26.80
1 Feb 2018 | 29 Feb 2024 | 19.45
1 Mar 2024 | 30 Giu 2024 | 19.35
1 Lug 2024 - 27.00


  • Sezione: Z
  • Zymoplex

Zymoplex: 30 Caps.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45945022 | 7680459450224 | 15030
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mar 2003 | 12.35
Zymoplex: 90 Caps.
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
45945014 | 7680459450149 | 15030
Valido dal | Valido al | Punti
1 Gen 1987 | 31 Mar 2003 | 31.80


  • Sezione: Z
  • Zyprexa Velotab

Zyprexa Velotab: Tabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55311004 | 7680553110048 | 17528
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 265.00
1 Set 2004 | 28 Feb 2010 | 265.45
1 Mar 2010 | 31 Dic 2010 | 230.95
1 Gen 2011 | 31 Lug 2012 | 231.15
1 Ago 2012 | 30 Mar 2013 | 185.55
1 Apr 2013 | 30 Apr 2018 | 194.00
1 Mag 2018 | 28 Feb 2022 | 191.05
1 Mar 2022 | 31 Dic 2023 | 115.40
1 Gen 2024 | 30 Giu 2024 | 115.55
1 Lug 2024 - 108.40
Zyprexa Velotab: Tabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55311006 | 7680553110062 | 17528
Valido dal | Valido al | Punti
1 Gen 2002 | 31 Ago 2004 | 378.65
1 Set 2004 | 28 Feb 2010 | 379.15
1 Mar 2010 | 31 Dic 2010 | 328.85
1 Gen 2011 | 31 Lug 2012 | 329.20
1 Ago 2012 | 30 Mar 2013 | 262.75
1 Apr 2013 | 30 Apr 2018 | 275.10
1 Mag 2018 | 28 Feb 2022 | 270.75
1 Mar 2022 | 31 Dic 2023 | 160.60
1 Gen 2024 | 30 Giu 2024 | 160.75
1 Lug 2024 - 150.40
Zyprexa Velotab: Tabl 20 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55311008 | 7680553110086 | 17528
Valido dal | Valido al | Punti
1 Ott 2004 | 28 Feb 2010 | 500.10
1 Mar 2010 | 31 Dic 2010 | 433.10
1 Gen 2011 | 31 Lug 2012 | 433.50
1 Ago 2012 | 30 Mar 2013 | 344.90
1 Apr 2013 | 30 Apr 2018 | 361.35
1 Mag 2018 | 28 Feb 2022 | 355.60
1 Mar 2022 | 31 Dic 2023 | 208.70
1 Gen 2024 | 30 Giu 2024 | 208.90
1 Lug 2024 - 195.10
Zyprexa Velotab: Tabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55311002 | 7680553110024 | 17528
Valido dal | Valido al | Punti
1 Gen 2001 | 31 Ago 2004 | 154.25
1 Set 2004 | 28 Feb 2010 | 154.50
1 Mar 2010 | 31 Dic 2010 | 135.35
1 Gen 2011 | 31 Lug 2012 | 135.50
1 Ago 2012 | 30 Mar 2013 | 110.20
1 Apr 2013 | 30 Apr 2018 | 114.90
1 Mag 2018 | 28 Feb 2022 | 113.25
1 Mar 2022 | 31 Dic 2023 | 71.30
1 Gen 2024 | 30 Giu 2024 | 71.35
1 Lug 2024 - 67.45


  • Sezione: Z
  • Zyprexa

Zyprexa: Filmtabl 10 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53709125 | 7680537091257 | 16877
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 247.25
1 Set 2004 | 30 Set 2004 | 243.00
1 Ott 2004 | 30 Giu 2007 | 247.75
1 Lug 2007 | 28 Feb 2010 | 243.10
1 Mar 2010 | 31 Dic 2010 | 225.95
1 Gen 2011 | 31 Lug 2012 | 226.15
1 Ago 2012 | 30 Mar 2013 | 181.60
1 Apr 2013 | 30 Apr 2018 | 189.90
1 Mag 2018 | 28 Feb 2022 | 187.00
1 Mar 2022 | 31 Dic 2023 | 113.10
1 Gen 2024 | 30 Giu 2024 | 113.20
1 Lug 2024 - 106.35
Zyprexa: Filmtabl 15 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53709141 | 7680537091417 | 16877
Valido dal | Valido al | Punti
1 Ott 2001 | 31 Ago 2004 | 351.80
1 Set 2004 | 30 Set 2004 | 345.55
1 Ott 2004 | 30 Giu 2007 | 352.30
1 Lug 2007 | 28 Feb 2010 | 345.55
1 Mar 2010 | 31 Dic 2010 | 320.65
1 Gen 2011 | 31 Lug 2012 | 321.00
1 Ago 2012 | 30 Mar 2013 | 256.30
1 Apr 2013 | 30 Apr 2018 | 268.30
1 Mag 2018 | 28 Feb 2022 | 264.10
1 Mar 2022 | 31 Dic 2023 | 156.80
1 Gen 2024 | 30 Giu 2024 | 156.95
1 Lug 2024 - 147.00
Zyprexa: Filmtabl 2.5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53709133 | 7680537091332 | 16877
Valido dal | Valido al | Punti
1 Gen 2000 | 31 Ago 2004 | 96.25
1 Set 2004 | 30 Set 2004 | 94.85
1 Ott 2004 | 30 Giu 2007 | 96.45
1 Lug 2007 | 28 Feb 2010 | 94.85
1 Mar 2010 | 31 Dic 2010 | 88.90
1 Gen 2011 | 31 Lug 2012 | 89.00
1 Ago 2012 | 30 Mar 2013 | 73.55
1 Apr 2013 | 30 Apr 2018 | 76.45
1 Mag 2018 | 28 Feb 2022 | 75.45
1 Mar 2022 | 31 Dic 2023 | 49.85
1 Gen 2024 | 30 Giu 2024 | 49.90
1 Lug 2024 - 47.55
Zyprexa: Filmtabl 5 mg, 28 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
53709087 | 7680537090878 | 16877
Valido dal | Valido al | Punti
15 Mar 1998 | 31 Ago 2004 | 147.65
1 Set 2004 | 30 Set 2004 | 145.30
1 Ott 2004 | 30 Giu 2007 | 147.90
1 Lug 2007 | 28 Feb 2010 | 145.30
1 Mar 2010 | 31 Dic 2010 | 135.55
1 Gen 2011 | 31 Lug 2012 | 135.65
1 Ago 2012 | 30 Mar 2013 | 110.35
1 Apr 2013 | 30 Apr 2018 | 115.05
1 Mag 2018 | 28 Feb 2022 | 113.40
1 Mar 2022 | 31 Dic 2023 | 71.40
1 Gen 2024 | 30 Giu 2024 | 71.45
1 Lug 2024 - 67.55
Zyprexa: Filmtabletten 20 mg, 28 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
53709168 - 16877
Valido dal | Valido al | Punti
1 Ott 2004 | 30 Giu 2007 | 464.35
1 Lug 2007 | 28 Feb 2010 | 455.35
1 Mar 2010 | 31 Dic 2010 | 422.15
1 Gen 2011 | 30 Apr 2011 | 422.55
Zyprexa: Trockensub 10 mg i.m., Fl 1 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
55692001 | 7680556920019 | 17752
Valido dal | Valido al | Punti
1 Mar 2004 | 31 Ago 2004 | 17.65
1 Set 2004 | 28 Feb 2010 | 17.70
1 Mar 2010 | 31 Lug 2012 | 17.00
1 Ago 2012 | 30 Mar 2013 | 15.10
1 Apr 2013 | 31 Dic 2023 | 15.45
1 Gen 2024 | 30 Giu 2024 | 15.50
1 Lug 2024 - 16.10


  • Sezione: Z
  • Zyrtec

Zyrtec: 10 Compr. 10 mg
Lista C | terminato
SwissmedicCode | GTINCode | UFSPCode
48143016 | 7680481430164 | 15615
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Giu 2004 | 13.35
Zyrtec: 20 ml Guttae 10 mg/ml
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
52700019 | 7680527000191 | 16396
Valido dal | Valido al | Punti
1 Gen 1995 | 30 Giu 2004 | 30.80
Zyrtec: 30 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48143024 | 7680481430249 | 15615
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Giu 2004 | 35.85
Zyrtec: 50 Compr. 10 mg
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
48143032 | 7680481430324 | 15615
Valido dal | Valido al | Punti
1 Gen 1990 | 30 Giu 2004 | 48.15


  • Sezione: Z
  • Zytiga

Zytiga: Filmtabl 500 mg, 56 Stk
Lista B
SwissmedicCode | GTINCode | UFSPCode
66431001 | 7680664310016 | 19608
Valido dal | Valido al | Punti
1 Dic 2017 | 31 Dic 2017 | 4034.40
1 Gen 2018 | 28 Feb 2018 | 3768.75
1 Mar 2018 | 31 Dic 2018 | 3755.05
1 Gen 2019 | 30 Set 2021 | 3529.05
1 Ott 2021 | 30 Nov 2021 | 3362.10
1 Dic 2021 | 30 Nov 2023 | 3313.50
1 Dic 2023 | 31 Dic 2023 | 2557.80
1 Gen 2024 | 30 Giu 2024 | 2560.30
1 Lug 2024 - 2406.15
Zytiga: Tabl, 120 Stk
Lista B | terminato
SwissmedicCode | GTINCode | UFSPCode
62084001 | 7680620840014 | 19608
Valido dal | Valido al | Punti
1 Apr 2012 | 30 Giu 2013 | 5130.15
1 Lug 2013 | 31 Dic 2017 | 4305.00
1 Gen 2018 | 28 Feb 2018 | 4020.40
1 Mar 2018 | 30 Mar 2019 | 4005.85


  • Sezione: Z
  • Zyvoxid

Zyvoxid: Filmtabl 600 mg, 10 Stk
Lista A
SwissmedicCode | GTINCode | UFSPCode
55558005 | 7680555580054 | 17767
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 943.75
1 Set 2004 | 28 Feb 2010 | 945.65
1 Mar 2010 | 31 Lug 2010 | 921.40
1 Ago 2010 | 31 Dic 2010 | 1081.65
1 Gen 2011 | 31 Ott 2014 | 1082.75
1 Nov 2014 | 30 Nov 2019 | 941.35
1 Dic 2019 | 31 Dic 2023 | 563.20
1 Gen 2024 | 30 Giu 2024 | 563.75
1 Lug 2024 - 531.25
Zyvoxid: Inf Lös 2 mg/ml, 10 Btl 300 ml
Lista A | terminato
SwissmedicCode | GTINCode | UFSPCode
55560005 | 7680555600059 | 17769
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 943.75
1 Set 2004 | 28 Feb 2010 | 945.65
1 Mar 2010 | 31 Dic 2010 | 921.40
1 Gen 2011 | 31 Ott 2016 | 922.30
Zyvoxid: Inf Lös 2 mg/ml, 10 Freeflex 300 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55560006 | 7680555600066 | 17769
Valido dal | Valido al | Punti
1 Gen 2012 | 30 Nov 2019 | 922.30
1 Dic 2019 | 31 Dic 2023 | 643.05
1 Gen 2024 | 30 Giu 2024 | 643.65
1 Lug 2024 - 606.70
Zyvoxid: Susp 20 mg/ml, Fl 150 ml
Lista A
SwissmedicCode | GTINCode | UFSPCode
55559002 | 7680555590022 | 17768
Valido dal | Valido al | Punti
1 Lug 2002 | 31 Ago 2004 | 480.05
1 Set 2004 | 28 Feb 2010 | 480.75
1 Mar 2010 | 31 Dic 2010 | 468.65
1 Gen 2011 | 31 Ott 2014 | 469.10
1 Nov 2014 | 30 Nov 2019 | 461.35
1 Dic 2019 | 31 Dic 2023 | 328.55
1 Gen 2024 | 31 Gen 2024 | 328.85
1 Feb 2024 | 30 Giu 2024 | 296.25
1 Lug 2024 - 279.75